<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="og: https://ogp.me/ns#">
  <head>
    <meta charset="utf-8" /><script type="text/javascript">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</script>
<script type="text/javascript">var turner_metadata = {"page_name":"2023 men's final four talks | ncaa.com","url":"https:\/\/www.ncaa.com\/2023-mens-final-four-talks","article_name":"2023 men's final four talks","article_published_time":"2022-08-24t14:28:16-04:00","article_modified_time":"2022-08-24t14:28:16-04:00","author":"catherine.harris@warnermedia.com","business_unit":"ncaa","content_type":"2023-mens-final-four-talks","franchise":"2023-mens-final-four-talks","node_id":"2504979","subsection":"layout_page","section":"none","gender":"","date_created":"2022-08-24T14:19:21-04:00","date_published":"2022-08-24T14:28:16-04:00","date_modified":"2022-08-24T14:28:16-04:00"};</script>
<link rel="canonical" href="https://www.ncaa.com/2023-mens-final-four-talks" />
<meta name="Generator" content="Drupal 9 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="dns-prefetch" href="//consent.truste.com" />
<link rel="dns-prefetch" href="//lightning.ncaa.com" />
<link rel="preconnect" href="//cdn.cookielaw.org" />
<link rel="preconnect" href="//static.chartbeat.com" />
<link rel="preconnect" href="//ping.chartbeat.net" />
<link rel="preconnect" href="//mabping.chartbeat.net" />
<link rel="preload" href="/core/assets/vendor/jquery/jquery.min.js?v=3.5.1" as="script" type="application/javascript" />
<script>window.lazySizesConfig = {"loadMode": "3"};</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebPage","url":"https:\/\/www.ncaa.com\/2023-mens-final-four-talks","dateCreated":"2022-08-24T14:19:21-04:00","datePublished":"2022-08-24T14:28:16-04:00","dateModified":"2022-08-24T14:28:16-04:00","publisher":{"@type":"Organization","name":"NCAA.com","logo":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/modules\/custom\/casablanca_content\/img\/meta\/ncaa.60.png","width":61,"height":60}},"headline":"2023 Men's Final Four Talks","description":"The Official Website of the NCAA and part of the Turner Sports &amp; Entertainment Digital Network. The most comprehensive coverage of NCAA Athletics on the web.","image":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/modules\/custom\/casablanca_content\/img\/meta\/share-default-med.jpg"},"author":{"@type":"Organization","name":"NCAA.com"},"creator":{"@type":"Organization","name":"NCAA.com"}}</script>
<meta name="description" property="description" content="The Official Website of the NCAA and part of the Turner Sports &amp; Entertainment Digital Network. The most comprehensive coverage of NCAA Athletics on the web." />
<meta name="title" property="title" content="2023 Men&#039;s Final Four Talks | NCAA.com" />
<meta name="url" property="url" content="https://www.ncaa.com/2023-mens-final-four-talks" />
<meta name="image" property="image" content="https://www.ncaa.com/modules/custom/casablanca_content/img/meta/share-default-med.jpg" />
<meta name="og:image" property="og:image" content="https://www.ncaa.com/modules/custom/casablanca_content/img/meta/share-default-med.jpg" />
<meta name="og:title" property="og:title" content="2023 Men&#039;s Final Four Talks | NCAA.com" />
<meta name="og:description" property="og:description" content="The Official Website of the NCAA and part of the Turner Sports &amp; Entertainment Digital Network. The most comprehensive coverage of NCAA Athletics on the web." />
<meta name="og:url" property="og:url" content="https://www.ncaa.com/2023-mens-final-four-talks" />
<meta name="og:type" property="og:type" content="website" />
<meta name="twitter:image" property="twitter:image" content="https://www.ncaa.com/modules/custom/casablanca_content/img/meta/share-default-med.jpg" />
<meta name="twitter:title" property="twitter:title" content="2023 Men&#039;s Final Four Talks | NCAA.com" />
<meta name="twitter:description" property="twitter:description" content="The Official Website of the NCAA and part of the Turner Sports &amp; Entertainment Digital Network. The most comprehensive coverage of NCAA Athletics on the web." />
<meta name="twitter:url" property="twitter:url" content="https://www.ncaa.com/2023-mens-final-four-talks" />
<meta name="twitter:site" property="twitter:site" content="@NCAA" />
<meta name="twitter:card" property="twitter:card" content="summary_large_image" />
<meta name="twitter:site:id" property="twitter:site:id" content="31122496" />
<link rel="dns-prefetch" href="//fastlane.rubiconproject.com" />
<link rel="dns-prefetch" href="//optimized-by.rubiconproject.com" />
<link rel="dns-prefetch" href="//ads.rubiconproject.com" />
<link rel="dns-prefetch" href="//aax.amazon-adsystem.com" />
<link rel="dns-prefetch" href="//c.amazon-adsystem.com" />
<link rel="dns-prefetch" href="//rtax.criteo.com" />
<link rel="dns-prefetch" href="//static.criteo.net" />
<link rel="dns-prefetch" href="//bidder.criteo.com" />
<link rel="dns-prefetch" href="//platform.twitter.com" />
<link rel="dns-prefetch" href="//ib.adnxs.com" />
<link rel="dns-prefetch" href="//prebid.adnxs.com" />
<link rel="preconnect" href="https://data.ncaa.com" />
<link rel="preconnect" href="https://fonts.googleapis.com" />
<link rel="preconnect" href="https://fonts.gstatic.com" />
<link rel="preconnect" href="https://i.turner.ncaa.com" />
<link rel="preconnect" href="https://turnip.cdn.turner.com" />
<link rel="prefetch" href="/themes/custom/bespin/assets/fonts/Geogrotesque-Md.woff" />
<link rel="prefetch" href="/themes/custom/bespin/assets/fonts/Geogrotesque-SmBd.woff" />
<link rel="prefetch" href="/themes/custom/bespin/assets/fonts/Geogrotesque-Rg.woff" />
<link rel="prefetch" href="/themes/custom/bespin/assets/fonts/Geogrotesque-Bd.woff" />
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon.png" />
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png" />
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png" />
<link rel="manifest" href="/site.webmanifest" />
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#007dc7" />
<meta name="msapplication-TileColor" property="msapplication-TileColor" content="#da532c" />
<meta name="theme-color" property="theme-color" content="#ffffff" />
<meta name="og:site_name" property="og:site_name" content="NCAA.com" />
<meta name="provider_name" property="provider_name" content="NCAA.com" />
<link rel="icon" href="/favicon.ico" type="image/vnd.microsoft.icon" />

    <title>2023 Men&#039;s Final Four Talks | NCAA.com</title>
    <link rel="stylesheet" media="all" href="/modules/custom/casablanca_franchise/css/franchise-banner.css?v=master-3232" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/core.css?v=1.13.1" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/menu.css?v=1.13.1" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/autocomplete.css?v=1.13.1" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/ajax-progress.module.css?v=9.3.16" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/align.module.css?v=9.3.16" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/autocomplete-loading.module.css?v=9.3.16" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/fieldgroup.module.css?v=9.3.16" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/container-inline.module.css?v=9.3.16" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/clearfix.module.css?v=9.3.16" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/details.module.css?v=9.3.16" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/hidden.module.css?v=9.3.16" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/item-list.module.css?v=9.3.16" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/js.module.css?v=9.3.16" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/nowrap.module.css?v=9.3.16" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/position-container.module.css?v=9.3.16" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/progress.module.css?v=9.3.16" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/reset-appearance.module.css?v=9.3.16" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/resize.module.css?v=9.3.16" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/sticky-header.module.css?v=9.3.16" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/system-status-counter.css?v=9.3.16" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/system-status-report-counters.css?v=9.3.16" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/system-status-report-general-info.css?v=9.3.16" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/tabledrag.module.css?v=9.3.16" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/tablesort.module.css?v=9.3.16" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/tree-child.module.css?v=9.3.16" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_libraries/lazysizes/css/lazysizes.css?v=5.2.0" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_stax/css/layout/layout-public.css?v=master-3232" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-event.css?v=master-3232" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-base.css?v=master-3232" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-franchise-hero.css?v=master-3232" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/theme.css?v=1.13.1" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_content/css/paragraphs.css?v=master-3232" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_footer/css/footer.css?v=master-3232" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_nav/css/ncaa-nav.css?v=master-3232" />
<link rel="stylesheet" media="all" href="/themes/custom/bespin/css/main.css?v=master-3232" />

    <script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/2504979","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","suppressDeprecationErrors":true,"cdx":{"adobe":["content-person","content-person-prof","data-store","measure-content","measure-market","product-develop"],"akamai":["measure-content","measure-market","product-develop"],"amazon_a9":["ads-contextual","ads-person","measure-ads"],"chartbeat":["measure-content","measure-market","product-develop"],"cloud_front":["measure-content","measure-market","product-develop"],"comscore":["data-store","measure-content","vendor"],"conviva":["measure-content","measure-market","product-develop"],"cws_pixel":["ads-contextual","ads-person","measure-ads"],"dalton":[""],"dataxu":["ads-contextual","ads-person","measure-ads"],"facebook_pixel":["ads-contextual","ads-person","ads-person-prof","data-store","vendor"],"floodlight":["data-store","vendor"],"gtm":["ads-contextual","ads-person","ads-person-prof","data-store","vendor"],"insight_pixel":["ads-contextual","ads-person","measure-ads"],"new_relic":["measure-content","measure-market","product-develop"],"nielsen":["data-store","measure-content","vendor"],"quantcast":["vendor"],"simpli_fi":["ads-contextual","ads-person","measure-ads","vendor"],"tracking_pixel":["ads-contextual","ads-person","ads-person-prof","content-person","content-person-prof","data-store","vendor"],"twitter_pixel":["ads-contextual","ads-person","ads-person-prof","content-person","content-person-prof","data-store","vendor"]},"casablanca_analytics":{"one_trust_url":"https:\/\/cdn.cookielaw.org\/scripttemplates\/otSDKStub.js","one_trust_guid":"27c817ca-399c-4851-9dc1-5725121225d3","force_opt_out":false,"analytics_bootstrap_url":"\/\/lightning.ncaa.com\/launch\/7be62238e4c3\/d27aaa336a89\/launch-8355f7a8c0c6.min.js","enable_headline_testing":true},"core":{"build":"master-3236","isPROD":true,"gqlHostRW":"https:\/\/sdata-ncaa-gql.prod.sdata-cloud.com","gqlHost":"https:\/\/sdataprod.ncaa.com"},"casablanca_draco_dfp":{"ad_manager":{"registries":["https:\/\/i.cdn.turner.com\/ads\/ncaa_3\/ncaa_sportfront.js"],"test_mode":0,"dfp_ad_unit_map":"NCAA\/sports\/$sport\/sportfront","defer_queue_registry":false,"dfp_franchise":"","fr_dfp":{"franchise":"","ad_unit_map":"","registry":""},"ad_unit_map_content_type":{"ad_unit_map":"NCAA\/sports\/$sport\/sportfront"}}},"liveSchedule":{"path":"https:\/\/data.ncaa.com\/casablanca\/live-today.json"},"user":{"uid":0,"permissionsHash":"e6fe709684412c36b762e2c38d7f3a0119646d577180e069017c7d5cf5fc6710"}}</script>
<script src="/core/assets/vendor/jquery/jquery.min.js?v=3.6.0"></script>
<script src="/core/assets/vendor/underscore/underscore-min.js?v=1.13.3"></script>
<script src="/core/misc/drupalSettingsLoader.js?v=9.3.16"></script>
<script src="/core/misc/drupal.js?v=9.3.16"></script>
<script src="/core/misc/drupal.init.js?v=9.3.16"></script>
<script src="/modules/custom/casablanca_libraries/user-consent/js/min/user-consent.min.js?v=3.1.18"></script>
<script src="/modules/custom/casablanca_core/js/dist/constants.min.js?v=master-3232"></script>
<script src="/modules/custom/casablanca_core/js/dist/utils.min.js?v=master-3232"></script>
<script src="/modules/custom/casablanca_analytics/js/dist/ncaa_consent.min.js?v=master-3232"></script>

  
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-53950a48-98b7-4403-960b-151f7ce9b6f7","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="LHVF5-23BLM-GMX9K-U7LL4-PWYYG",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"LHVF5-23BLM-GMX9K-U7LL4-PWYYG",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="eow65cqx3sczayyzkcmq-f-4213af86b-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,_={"ak.v":"32","ak.cp":"548492","ak.ai":parseInt("356633",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"c9995bc","ak.r":41743,"ak.a2":e,"ak.m":"dscx","ak.n":"essl","ak.bpcip":"35.173.238.0","ak.cport":34024,"ak.gh":"23.220.104.148","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1662603417","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==NOXtS1D5Nr56D+3v5zXC8JHB+ibilcnp9aZQvy+003XnD2wulLuw3OMhbe9doMBzktlmsHpugygKS+tqtVWuaxP/+Ox1C8377FKlupxO3ZGoE4SSdqvdXZj2lWCE5/TBso/dVFjHqiVnmBII3X7wFvX1TDOI4rjyBHbdOi4gmHOath7pTLVIQeJTMLUuNBwO773svHoKEWsyjTFAs6j+3Lf+LTCcifn40FFy7QuXi1hZWFEK6Sj7UDZU7LDWLmvAJicmONukz36WbmYw5jT/OnaBYYdrcpjv2uEPM5q7qiC+DAUJ46QHo6O7ABh4eqiNykxAQD4ZVSTx4uexBNoJvu3wdW24duV9BsmAZvukeXhiwscODr1XtSuU8CJ986jL8t7CKjgoDILD1Ktt9QNr2d1GbznFrK8x6VtaW93cWMo=","ak.pv":"175","ak.dpoabenc":"","ak.tf":i};if(""!==t)_["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))_["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(_)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:_,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head>
  <body class="path-node page-node-type-layout-page">
        <a href="#main-content" class="visually-hidden focusable skip-link">
      Skip to main content
    </a>
    
      <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    <div id="ncaa-root" class="layout-container">

    <header role="header" class="header-main clearfix">
                    <div class="top-banner">
                <div class="dfp" id="ad_bnr_atf_01"></div><div id="ad_oop_float_01"></div>

            </div>
                                <div class="region region-header">
                
                <nav id="ncaa-navigation" class="ncaa-navigation"><div class="ncaa-navigation-inner"><div class="main-navigation-header"><div id="nav-hamburger" class="hamburger-navigation line"><span></span><span></span><span></span></div><div class="ncaa-main-logo-container"><a class="icon ncaa-main-logo" href="/"><span>NCAA.com</span></a></div><div class="separator" aria-hidden="true"></div></div><div class="main-navigation-inner"><div class="drawer-navigation-inner"><ul class="main-navigation"><li class="top-level menu-item-live_video "><a href="/liveschedule" class="main-menu-item icon-live_video">Live Video</a></li><li class="top-level menu-item-sports menu-item-expandable "><span class="main-menu-item icon-sports  expandable">Sports<div class="menu-item-next"><span class="nav-arrow"></span><span class="nav-arrow"></span></div></span><div class="sub-nav"><div class="sports-nav"><h3 class="sports-header">
    Sports
    <div class="menu-item-prev"><span class="nav-arrow"></span><span class="nav-arrow"></span></div></h3><div class="season"><h4 class="season-header">
            Fall
            <div class="menu-item-next"><span class="nav-arrow"></span><span class="nav-arrow"></span></div></h4><ul><li class="svp"><a href="/sports/cross-country-men" class="sport-link">Cross Country - Men</a></li><li class="svp"><a href="/sports/cross-country-women" class="sport-link">Cross Country - Women</a></li><li class="lvp"><span class="sport-txt">Cross Country</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/cross-country-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/cross-country-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/fieldhockey" class="sport-link">Field Hockey</a></li><li class="no-gen"><a href="/sports/football" class="sport-link">Football</a></li><li class="svp"><a href="/sports/soccer-men" class="sport-link">Soccer - Men</a></li><li class="svp"><a href="/sports/soccer-women" class="sport-link">Soccer - Women</a></li><li class="lvp"><span class="sport-txt">Soccer</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/soccer-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/soccer-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/volleyball-women" class="sport-link">Volleyball - Women</a></li><li class="no-gen"><a href="/sports/waterpolo-men" class="sport-link">Water Polo - Men</a></li></ul></div><div class="season"><h4 class="season-header">
            Winter
            <div class="menu-item-next"><span class="nav-arrow"></span><span class="nav-arrow"></span></div></h4><ul><li class="svp"><a href="/sports/basketball-men" class="sport-link">Basketball - Men</a></li><li class="svp"><a href="/sports/basketball-women" class="sport-link">Basketball - Women</a></li><li class="lvp"><span class="sport-txt">Basketball</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/basketball-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/basketball-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/bowling" class="sport-link">Bowling</a></li><li class="no-gen"><a href="/sports/fencing" class="sport-link">Fencing</a></li><li class="svp"><a href="/sports/gymnastics-men" class="sport-link">Gymnastics - Men</a></li><li class="svp"><a href="/sports/gymnastics-women" class="sport-link">Gymnastics - Women</a></li><li class="lvp"><span class="sport-txt">Gymnastics</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/gymnastics-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/gymnastics-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="svp"><a href="/sports/icehockey-men" class="sport-link">Ice Hockey - Men</a></li><li class="svp"><a href="/sports/icehockey-women" class="sport-link">Ice Hockey - Women</a></li><li class="lvp"><span class="sport-txt">Ice Hockey</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/icehockey-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/icehockey-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/rifle" class="sport-link">Rifle</a></li><li class="no-gen"><a href="/sports/skiing" class="sport-link">Skiing</a></li><li class="svp"><a href="/sports/swimming-men" class="sport-link">Swimming &amp; Diving - Men</a></li><li class="svp"><a href="/sports/swimming-women" class="sport-link">Swimming &amp; Diving - Women</a></li><li class="lvp"><span class="sport-txt">Swimming &amp; Diving</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/swimming-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/swimming-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="svp"><a href="/sports/trackfield-indoor-men" class="sport-link">Track &amp; Field (I) - Men</a></li><li class="svp"><a href="/sports/trackfield-indoor-women" class="sport-link">Track &amp; Field (I) - Women</a></li><li class="lvp"><span class="sport-txt">Track &amp; Field (I)</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/trackfield-indoor-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/trackfield-indoor-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/wrestling" class="sport-link">Wrestling</a></li></ul></div><div class="season"><h4 class="season-header">
            Spring
            <div class="menu-item-next"><span class="nav-arrow"></span><span class="nav-arrow"></span></div></h4><ul><li class="no-gen"><a href="/sports/baseball" class="sport-link">Baseball</a></li><li class="no-gen"><a href="/sports/beach-volleyball" class="sport-link">Beach Volleyball</a></li><li class="svp"><a href="/sports/golf-men" class="sport-link">Golf - Men</a></li><li class="svp"><a href="/sports/golf-women" class="sport-link">Golf - Women</a></li><li class="lvp"><span class="sport-txt">Golf</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/golf-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/golf-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="svp"><a href="/sports/lacrosse-men" class="sport-link">Lacrosse - Men</a></li><li class="svp"><a href="/sports/lacrosse-women" class="sport-link">Lacrosse - Women</a></li><li class="lvp"><span class="sport-txt">Lacrosse</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/lacrosse-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/lacrosse-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/rowing" class="sport-link">Rowing</a></li><li class="no-gen"><a href="/sports/softball" class="sport-link">Softball</a></li><li class="svp"><a href="/sports/tennis-men" class="sport-link">Tennis - Men</a></li><li class="svp"><a href="/sports/tennis-women" class="sport-link">Tennis - Women</a></li><li class="lvp"><span class="sport-txt">Tennis</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/tennis-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/tennis-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="svp"><a href="/sports/trackfield-outdoor-men" class="sport-link">Track &amp; Field (O) - Men</a></li><li class="svp"><a href="/sports/trackfield-outdoor-women" class="sport-link">Track &amp; Field (O) - Women</a></li><li class="lvp"><span class="sport-txt">Track &amp; Field (O)</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/trackfield-outdoor-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/trackfield-outdoor-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/volleyball-men" class="sport-link">Volleyball - Men</a></li><li class="no-gen"><a href="/sports/waterpolo-women" class="sport-link">Water Polo - Women</a></li></ul></div></div></div></li><li class="top-level menu-item-video "><a href="/video" class="main-menu-item icon-on_demand">Video</a></li><li class="top-level menu-item-march_madness_live "><a href="/march-madness-live/watch?cid=mml2022_ncaa_main_nav" class="main-menu-item">March Madness Live</a></li><li class="top-level menu-item-schools menu-item-expandable "><span class="main-menu-item icon-schools  expandable">Schools<div class="menu-item-next"><span class="nav-arrow"></span><span class="nav-arrow"></span></div></span><div class="sub-nav"><div id="ncaa-nav-schools" class="schools-nav"><h3 class="schools-header">
        Trending Schools
        <div class="menu-item-prev"><span class="nav-arrow"></span><span class="nav-arrow"></span></div></h3><button class="school-search-goto">All Schools</button><div class="school-autocomplete"><div class="school-finder-container"><div class="svg-icon-glass"><svg viewBox="0 0 16 16" xmlns="http://www.w3.org/2000/svg"><path d="M11.435 10.063h-.723l-.256-.247a5.92 5.92 0 0 0 1.436-3.87 5.946 5.946 0 1 0-5.946 5.947 5.92 5.92 0 0 0 3.87-1.436l.247.256v.722L14.637 16 16 14.637l-4.565-4.574zm-5.489 0c-2.278 0-4.116-1.839-4.116-4.117S3.668 1.83 5.946 1.83s4.117 1.839 4.117 4.116-1.84 4.117-4.117 4.117z" fill="#fff" fill-rule="evenodd"/></svg></div><div class="js-form-item form-item js-form-type-textfield form-item- js-form-item- form-no-label"><input placeholder="Search all schools" class="school-finder form-text" data-action="redirect" type="text" size="60" maxlength="128" /></div></div></div><div class="trending"><ul><li><a href="/schools/oklahoma"><img src="https://www.ncaa.com/sites/default/files/images/logos/schools/bgl/oklahoma.svg" class="school-icon" loading="lazy" alt=""> Oklahoma</a></li><li><a href="/schools/texas"><img src="https://www.ncaa.com/sites/default/files/images/logos/schools/bgl/texas.svg" class="school-icon" loading="lazy" alt=""> Texas</a></li><li><a href="/schools/ohio-st"><img src="https://www.ncaa.com/sites/default/files/images/logos/schools/bgl/ohio-st.svg" class="school-icon" loading="lazy" alt=""> Ohio St.</a></li><li><a href="/schools/texas-am"><img src="https://www.ncaa.com/sites/default/files/images/logos/schools/bgl/texas-am.svg" class="school-icon" loading="lazy" alt=""> Texas A&amp;M</a></li><li><a href="/schools/notre-dame"><img src="https://www.ncaa.com/sites/default/files/images/logos/schools/bgl/notre-dame.svg" class="school-icon" loading="lazy" alt=""> Notre Dame</a></li></ul><ul><li><a href="/schools/southern-california"><img src="https://www.ncaa.com/sites/default/files/images/logos/schools/bgl/southern-california.svg" class="school-icon" loading="lazy" alt=""> Southern California</a></li><li><a href="/schools/clemson"><img src="https://www.ncaa.com/sites/default/files/images/logos/schools/bgl/clemson.svg" class="school-icon" loading="lazy" alt=""> Clemson</a></li><li><a href="/schools/baylor"><img src="https://www.ncaa.com/sites/default/files/images/logos/schools/bgl/baylor.svg" class="school-icon" loading="lazy" alt=""> Baylor</a></li><li><a href="/schools/alabama"><img src="https://www.ncaa.com/sites/default/files/images/logos/schools/bgl/alabama.svg" class="school-icon" loading="lazy" alt=""> Alabama</a></li><li><a href="/schools/georgia"><img src="https://www.ncaa.com/sites/default/files/images/logos/schools/bgl/georgia.svg" class="school-icon" loading="lazy" alt=""> Georgia</a></li></ul></div></div></div></li></ul><ul class="main-navigation peripheral-nav"><li class="menu-item-shop menu-item-expandable menu-item-peripheral peripheral-count-3 "><span class="main-menu-item icon-shop peripheral expandable">Shop</span><div class="sub-nav"><div class="shop-nav"><div class="col"><h3>
            Shop
            <div class="menu-item-prev"><span class="nav-arrow"></span><span class="nav-arrow"></span></div></h3><div class="col"><ul class="navitems"><li><a href="https://www.shopncaasports.com/?_s=bm-ncaa_shop&amp;utm_medium=referral&amp;utm_term=shop-subnav" class="sport-link external"  target="_blank">Home</a></li><li><a href="https://www.shopncaasports.com/c-340?_s=bm-ncaa_shop&amp;utm_medium=referral&amp;utm_term=shop-subnav" class="sport-link external"  target="_blank">NCAA Championships Gear</a></li><li><a href="https://www.shopncaasports.com/mens/ga-1?_s=bm-ncaa_shop&amp;utm_medium=referral&amp;utm_term=shop-subnav" class="sport-link external"  target="_blank">Men’s Gear</a></li><li><a href="https://www.shopncaasports.com/mens/ga-2?_s=bm-ncaa_shop&amp;utm_medium=referral&amp;utm_term=shop-subnav" class="sport-link external"  target="_blank">Women’s Gear</a></li><li><a href="https://www.shopncaasports.com/mens/ga-3?_s=bm-ncaa_shop&amp;utm_medium=referral&amp;utm_term=shop-subnav" class="sport-link external"  target="_blank">Kids Gear</a></li><li><a href="https://www.shopncaasports.com/t-shirts/d-8022?_s=bm-ncaa_shop&amp;utm_medium=referral&amp;utm_term=shop-subnav" class="sport-link external"  target="_blank">T-Shirts</a></li><li><a href="https://www.shopncaasports.com/kansas-jayhawks/t-34184619+z-9151475-2992733543?_s=bm_ncaa_kansas_2022_mens_bball_champs_shopnav&amp;" class="sport-link external"  target="_blank">Kansas Champion Gear</a></li><li><a href="https://www.shopncaasports.com/south-carolina-gamecocks/t-13892055+z-9523345-28070213?_s=bm_ncaa_southcarolina_ncaa_womens_bball" class="sport-link external"  target="_blank">South Carolina Champion Gear</a></li></ul></div></div></div></li><li class="separator" aria-hidden="true"></li><li class="menu-item-tickets menu-item-expandable menu-item-peripheral peripheral-count-3 "><span class="main-menu-item icon-tickets peripheral expandable">Tickets</span><div class="sub-nav"><div class="tickets-nav"><div class="col"><h3>
            Tickets
            <div class="menu-item-prev"><span class="nav-arrow"></span><span class="nav-arrow"></span></div></h3><h4>NCAA Championships</h4><ul><li><a href="https://www.ncaatickets.com/" class="sport-link">NCAA Championships</a></li><li><a href="https://www.ncaatickets.com/championship/fcs-championship" class="sport-link">FCS</a></li><li><a href="https://www.ncaatickets.com/championship/womens-volleyball" class="sport-link">Women&#039;s Volleyball</a></li><li><a href="https://www.ncaatickets.com/championship/march-madness" class="sport-link">Men&#039;s Basketball</a></li><li><a href="https://www.ncaatickets.com/championship/womens-final-four" class="sport-link">Women&#039;s Basketball</a></li></ul></div><div class="col"><h4>On Location Tickets
            <span>Affiliate Offers</span></h4><ul class="on-location"><li><a href="https://bit.ly/3mOYeCO" class="sport-link external">Men&#039;s College World Series</a></li><li><a href="http://bit.ly/NCAATMM" class="sport-link external">NCAA Tournament</a></li><li><a href="http://bit.ly/NCAAFINAL4" class="sport-link external">Men&#039;s Final Four</a></li><li><a href="http://bit.ly/NCAAWF4" class="sport-link external">Women’s Final Four</a></li><li><a href="http://bit.ly/NCAAWRESTLING" class="sport-link external">Wrestling</a></li></ul></div></div></div></li><li class="separator" aria-hidden="true"></li><li class="menu-item-settings menu-item-expandable menu-item-peripheral peripheral-count-3 "><span class="main-menu-item icon-account peripheral expandable">Settings</span><div class="sub-nav"><div id="settings-nav" class="settings-nav pending-mml"><div class="col"><h3>
            Settings
            <div class="menu-item-prev"><span class="nav-arrow"></span><span class="nav-arrow"></span></div></h3><ul><li class="mml"><div id="settings-tve"><div id="settings-tve-logout"><a id="settings-tve-logout-link" class="settings-tve-logout-link" href="#"><span class="settings-tve-logo"><img id="settings-tve-provider-dark" class="settings-tve-provider-dark" src="https://www.ncaa.com/modules/custom/casablanca_nav/img/menu/transparent.png" alt=""><img id="settings-tve-provider-light" class="settings-tve-provider-light" src="https://www.ncaa.com/modules/custom/casablanca_nav/img/menu/transparent.png" alt=""></span><span class="tve-logout-text">Sign Out</span></a></div><div id="settings-tve-login"><a id="settings-tve-login-link" class="settings-tve-login-link" href="#"><span class="tve-login-text">TV Provider</span></a></div></div></li><li><a id="settings-ways" class="sport-link" href="/march-madness-live/ways-to-watch">Ways to Watch</a></li><li class="mml"><a id="settings-faq" class="sport-link" href="#" target="_blank">FAQ</a></li><li><a id="settings-contact" class="sport-link" href="/contact-us">Feedback</a></li></ul></div></div></div></li></ul></div></div></div></nav>
                <div class="trending_bar_container">
    <div class="trending_bar ">

        <div class="trending_bar__info trending_bar__wrapper">
            <div class="trending_bar__name">
                <h3 class="">TRENDING:</h3>
            </div>

                                    <div class="trending_bar__feed">
                                            <span class="trending_bar__icon live_stats"></span>
                                                        <h3 class="live_stats">Thriller</h3>
                                                                <a href="https://www.ncaa.com/game/6026908?utm_campaign=trending"><p>No. 2 Nebraska survives Creighton in five sets</p></a>
                </div>
                            <div class="trending_bar__feed">
                                            <span class="trending_bar__icon none"></span>
                                                                <a href="https://www.ncaa.com/news/football/article/2022-09-07/abc-broadcast-2022-fcs-championship-game-frisco?utm_campaign=trending"><p>📺 ABC to broadcast 2022 FCS championship</p></a>
                </div>
                            <div class="trending_bar__feed">
                                            <span class="trending_bar__icon none"></span>
                                                                <a href="https://www.ncaa.com/news/football/article/2022-09-06/georgia-jumps-ohio-state-michigan-enters-top-4-week-2-ap-poll?utm_campaign=trending"><p>🏈 Georgia jumps Ohio St. in this week&#039;s AP Top 25</p></a>
                </div>
                            </div>
    </div>
</div>

                
                <div data-drupal-messages-fallback class="hidden"></div>

    </div>

    </header>
    <main role="main" class="clearfix">
        <a id="main-content" tabindex="-1"></a>
        <div id="ncaa-content" class="layout-content">
                                <div id="block-bespin-content">
    
        
            
    
    

    
            <style type="text/css">
            .franchise-block-inner {
            background: #071d39; color: ;
                        }

                        .franchise-block-container.franchise-banner .sponsorship-line.sponsorship-line-color {
                border-bottom: 4px solid #071d39;
            }

            .franchise-sponsor-header {
                border-top-color: #071d39!important;
            }

            .sponsorship-line h2 {
                background: #071d39;
            }

                                </style>
                    <figure class="franchise-block-container franchise-banner" >
                                                    <div class="sponsorship-line sponsorship-line-color">
                        <h2>2023 Men's Final Four Talks</h2>
                        <div class="franchise-sponsor-header">
                                                            <div class="sponsor-text">Presented By</div>
                                                        <div class="dfp" id="ad_ns_atf_01"></div>
                                                    </div>
                    </div>
                                
                            </figure>
            










<article role="article" class="node node--type-layout-page node--view-mode-full">

    
            <h1 class="visually-hidden">
<span>2023 Men&#039;s Final Four Talks</span>
</h1>
        

  <div class="node__content">
      <section class="stax-layout layout-size--full"><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="franchise_hero" data-slot="1">
            <article class="tile-franchise-hero tile-container">
          <div class="tile-franchise-hero--info">
        <div class="style-back-primary" style="background-color: #182d79;"></div>
        <div class="style-back-secondary" style="background-color: #10235a"></div>
                        <div class="tile-franchise-hero--logo-container">
            <img alt="" class="tile-franchise-hero--logo" src="https://www.ncaa.com/_flysystem/public-s3/styles/original/public-s3/tile-images/franchise_hero/logos/2023_FinalFourTalks_FC_RGB_300_0.png?itok=HLj0bInz"/>
        </div>
                <div class="tile-franchise-hero--text-container">
            <h3 class="tile-franchise-hero--description">2023 Men's Final Four Talks</h3>
                                    <aside class="tile-franchise-hero--share">
                <span class="tile-franchise-hero--share-label">Share</span>
                <a class="tile-franchise-hero--share-icon icon-share--fb" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ncaa.com%2F%2F2023-mens-final-four-talks" target="_blank"></a>
                <a class="tile-franchise-hero--share-icon icon-share--twitter" href="https://twitter.com/home?status=https%3A%2F%2Fwww.ncaa.com%2F%2F2023-mens-final-four-talks" target="_blank"></a>
            </aside>
        </div>
    </div>
        <div class="tile-franchise-hero--bg-image">
                    <img class="tile-hero-image" src="https://www.ncaa.com/_flysystem/public-s3/styles/medium_4x3/public-s3/tile-images/franchise_hero/2023_FinalFourTalks_FC_RGB_300_0.png?itok=XIdL54A-"/>
            </div>
</article>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap three-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="event" data-slot="1">
            <article class="tile-event">
    <div class="tile-image-container" style="background: #f6f8fa">
                    <a href="https://www.ncaa.com/2022-mens-final-four-talks">
                                    </a>
            </div>
    <div class="tile-body-container">
        <h2 class="tile-headline">2022 FINAL FOUR TALKS</h2>
        <h4 class="tile-location"></h4>
        <h4 class="tile-dates"></h4>
        <h4 class="tile-info"></h4>
                    <a href='https://www.ncaa.com/2022-mens-final-four-talks'>
                                    <h4 class="tile-cta">SEE MORE<span></span></h4>
                                </a>
            </div>
</article>


    </div>
    <div class="stax-tier-slot tier-stage" data-slot="2">
        <div class="tier-slot"></div>
    </div>
    <div class="stax-tier-slot tier-stage" data-slot="3">
        <div class="tier-slot"></div>
    </div>
</div>
</div></section>
  </div>

</article>

    </div>


                    </div>

            </main>
    <footer role="footer" class="clearfix">
                        <nav role="navigation" aria-labelledby="block-ncaafooternavigationmenu-menu" id="block-ncaafooternavigationmenu">
            
  <h2 class="visually-hidden" id="block-ncaafooternavigationmenu-menu">NCAA Footer Navigation Menu</h2>
  

        
<div class="footer-ad clearfix">
    <div class="footer-wrapper">
                    <div id="ad_nfs_btf_01" class="dfp"></div>
            <div id="ad_nfs_btf_02" class="dfp"></div>
            <div id="ad_nfs_btf_03" class="dfp"></div>
            </div>
</div>
<div class="footer clearfix">
    <div class="footer-wrapper">
                            
                          <ul class="footer-menu clearfix">
                                                                    <li class="footer--links">
                <span class="footer-menu--link-category"> Featured Sections </span>
                                                                
                          <ul class="footer-menu clearfix footer--link">
                                                                    <li class="footer-menu--link-item">
                <a href="/march-madness">March Madness</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="https://smart.link/48lfg29uw1j42?device_id=device_id&amp;cid=bcg2021_editorial_editorial-tile&amp;creative_id=&amp;cp_1=&amp;site_id=bcg2021_editorial_editorial-tile">Bracket Challenge Game</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/video" data-drupal-link-system-path="video">Video</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="https://web1.ncaa.org/NCAATV/exec/query">TV Broadcast Schedule</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/newsletter-signup" data-drupal-link-system-path="newsletter-signup">Newsletters</a>
                                          </li>
                        </ul>
                  
                            </li>
                                                        <li class="footer--links">
                <span class="footer-menu--link-category"> Experience It Live </span>
                                                                
                          <ul class="footer-menu clearfix footer--link">
                                                                    <li class="footer-menu--link-item">
                <a href="https://www.ncaatickets.com/">Championship Tickets</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="https://onlocationexp.com/ncaa?utm_source=ncaa.com&amp;utm_medium=referral&amp;utm_campaign=ncaa_experience-ncaa_web_bottom_navigation">NCAA Fan Experience</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/travel">NCAA Travel</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="https://www.ncaatickets.com/championship/march-madness">DI Men&#039;s Basketball Tickets</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/march-madness/schedule">March Madness Schedule</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="https://www.ncaatickets.com/ncaa-ticketed-events-terms-conditions">Ticket Terms</a>
                                          </li>
                        </ul>
                  
                            </li>
                                                        <li class="footer--links">
                <span class="footer-menu--link-category"> NCAA Championships </span>
                                                                
                          <ul class="footer-menu clearfix footer--link">
                                                                    <li class="footer-menu--link-item">
                <a href="/championships" data-drupal-link-system-path="championships">Championship Central</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/shop">Championship Store</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/mens-final-four" data-drupal-link-system-path="node/841170">2022 Men&#039;s Final Four</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/womensfinalfour">2022 Women&#039;s Final Four</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/frozenfour">2022 Frozen Four</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/cws">2022 Men&#039;s College World Series</a>
                                          </li>
                        </ul>
                  
                            </li>
                                                        <li class="footer--links">
                <span class="footer-menu--link-category"> About the NCAA </span>
                                                                
                          <ul class="footer-menu clearfix footer--link">
                                                                    <li class="footer-menu--link-item">
                <a href="http://www.ncaa.org/">NCAA.org</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="http://www.ncaahallofchampions.org/index.php">Hall of Champions</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="http://www.ncaa.org/student-athletes/future">Eligibility Center</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/news/ncaa/article/2011-02-25/corporate-champions-and-partners" data-drupal-link-system-path="node/807191">Corporate Champions &amp; Partners</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/media" data-drupal-link-system-path="node/841187">Broadcast Media and Services</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="http://on.ncaa.com/2pAbX4M">Careers in College Athletics</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/elite-90" data-drupal-link-system-path="node/841050">Elite 90</a>
                                          </li>
                        </ul>
                  
                            </li>
                        </ul>
                  
                <div class="footer-submenu clearfix">
            <ul class="footer-submenu">

                <li class="footer-submenu"><a href="/contact-us">Feedback</a></li>

                                  <li class="footer-submenu"><a href="/tos" target="_blank">Terms of Service</a></li>
                
                <li class="footer-submenu"><a href="/closed-captioning">Accessibility and Closed Captioning</a></li>

                <li class="footer-submenu">
                    <a id="cnn_cnsnt_trst">
                        <script type="text/javascript" src="//consent.truste.com/notice?domain=turner.com&c=cnn_cnsnt_trst&text=true&country=us"></script>
                        </a><img src="https://i.cdn.turner.com/cnn/.e/img/3.0/global/misc/logo_ad_choices_footer.png" alt="" border="0" class="cnn_ie6png" height="12" style="margin:0pt 0pt 0pt 4px;" width="12"/>
                </li>

                                  <li class="footer-submenu"><a href="/privacy" target="_blank">Privacy Policy</a></li>
                
                <li class="footer-submenu"><a href="/rss">RSS</a></li>
                <li class="footer-submenu privacy-link" tabindex=0><a style="cursor:pointer;" class="do-not-sell-link" >Do Not Sell or Share My Personal Information</a></li>
            </ul>
        </div>
        <a href="http://www.turner.com" class="footer-logo" target="_blank">Turner</a>
        <div class="footer-copy">
            &copy; 2022 NCAA | Turner Sports Interactive, Inc. <br>
        NCAA.com is a part of Bleacher Report - Turner Sports Network, part of the Turner Sports and Entertainment Network.
        </div>
    </div>
</div>

  </nav>


                        <div class="mobile-persistent-bottom">
            <span id="bottom_sync">
    <span id="fw_bottom_sync" class="_fwph">
        <form id="_fw_form_fw_bottom_sync" style="display:none">
            <input class="fw_responsive" type="hidden" name="_fw_input_fw_bottom_sync" id="_fw_input_fw_bottom_sync"
                data-lvp="" data-mvp="" data-svp="slau=320x50_sync&w=320&h=50"
                value="">
        </form>
        <span id="_fw_container_fw_bottom_sync" class="_fwac">
            <div class="dfp" id="ad_bnr_atf_02"></div>
        </span>
    </span>
</span>
        </div>
            </footer>
</div>

  </div>

    
    <script src="/core/misc/polyfills/element.matches.js?v=9.3.16"></script>
<script src="/core/misc/polyfills/object.assign.js?v=9.3.16"></script>
<script src="/core/assets/vendor/css-escape/css.escape.js?v=1.5.1"></script>
<script src="/core/assets/vendor/once/once.min.js?v=1.0.1"></script>
<script src="/core/assets/vendor/jquery-once/jquery.once.min.js?v=2.2.3"></script>
<script src="/core/assets/vendor/jquery.ui/ui/version-min.js?v=1.13.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/data-min.js?v=1.13.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/disable-selection-min.js?v=1.13.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/focusable-min.js?v=1.13.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/form-min.js?v=1.13.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/ie-min.js?v=1.13.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/jquery-patch-min.js?v=1.13.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/keycode-min.js?v=1.13.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/plugin-min.js?v=1.13.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/safe-active-element-min.js?v=1.13.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/safe-blur-min.js?v=1.13.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/scroll-parent-min.js?v=1.13.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/unique-id-min.js?v=1.13.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widget-min.js?v=1.13.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/labels-min.js?v=1.13.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widgets/menu-min.js?v=1.13.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widgets/autocomplete-min.js?v=1.13.1"></script>
<script src="/core/assets/vendor/tabbable/index.umd.min.js?v=5.2.1"></script>
<script src="//lightning.ncaa.com/launch/7be62238e4c3/d27aaa336a89/launch-8355f7a8c0c6.min.js" async></script>
<script src="/modules/custom/casablanca_libraries/twitterwidgetjs/twitter-widgets.min.js?v=1.0.0" defer></script>
<script src="/modules/custom/casablanca_core/js/dist/polyfills.min.js?v=master-3232"></script>
<script src="/modules/custom/casablanca_core/js/dist/ncaaUserAgent.min.js?v=master-3232"></script>
<script src="/modules/custom/casablanca_core/js/dist/external-link-fixer.min.js?v=master-3232"></script>
<script src="https://i.cdn.turner.com/ads/adfuel/ais/2.1/ncaa_3-ais.min.js"></script>
<script src="https://i.cdn.turner.com/ads/adfuel/adfuel-2.1.94.min.js"></script>
<script src="/core/misc/jquery.once.bc.js?v=9.3.16"></script>
<script src="/modules/custom/casablanca_draco_dfp/js/dist/AdsManager.min.js?v=master-3232"></script>
<script src="/themes/custom/bespin/js/ad-check.js?v=master-3232"></script>
<script src="/modules/custom/casablanca_libraries/lazysizes/lazysizes.min.js?v=5.2.0"></script>
<script src="/modules/custom/casablanca_footer/js/dist/footer.min.js?v=master-3232"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-event.min.js?v=master-3232"></script>
<script src="/modules/custom/casablanca_franchise/js/dist/franchise-banner.min.js?v=master-3232"></script>
<script src="/modules/custom/casablanca_nav/js/dist/casablanca-nav.min.js?v=master-3232"></script>
<script src="/core/misc/jquery.tabbable.shim.js?v=9.3.16"></script>
<script src="/core/misc/position.js?v=9.3.16"></script>
<script src="/modules/custom/casablanca_libraries/fuse/fuse.min.js?v=3.0.5"></script>
<script src="/modules/custom/casablanca_schools/js/dist/autocomplete.min.js?v=master-3232"></script>

  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"b4c08c65aa","applicationID":"103177932","transactionName":"MldQZkoDDUUAAk0NXwsdc1FMCwxYTiVLEUAEXm5cVwYGaiIOVxBCCl5eV0o+LVkFBG8NVRJxXVxMEAxaDQRLSQ4TW1dF","queueTime":0,"applicationTime":441,"atts":"HhBTEAIZHks=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
