<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="og: https://ogp.me/ns#">
  <head>
    <meta charset="utf-8" /><script type="text/javascript">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</script>
<script type="text/javascript">var turner_metadata = {"page_name":"no. 10 indiana handles no. 18 north carolina men's basketball 77-65  | ncaa.com","url":"https:\/\/www.ncaa.com\/live-updates\/basketball-men\/d1\/no-10-indiana-handles-no-18-north-carolina-mens-basketball-77-65","article_name":"no. 10 indiana handles no. 18 north carolina, 77-65 ","article_published_time":"2022-12-01t00:03:01-05:00","article_modified_time":"2022-12-01t00:03:01-05:00","author":"matthew.newman@warnermedia.com","business_unit":"mml","content_type":"superpage","division":"d1","gender":"men","node_id":"2572851","subsection":"superpage","sport":"basketball","sport_div":"basketball-men-d1","thumbnail_url":"https:\/\/www.ncaa.com\/_flysystem\/public-s3\/images\/2022-11\/indiana-unc_SBS.jpg","section":"basketball-men-d1","date_created":"2022-11-30T15:49:09-05:00","date_published":"2022-12-01T00:03:01-05:00","date_modified":"2022-12-01T00:03:01-05:00"};</script>
<style data-vue-ssr-id="48897afc:0">#firebolt[data-v-225f7ae4]{max-width:1200px;margin:0px auto}
</style><link rel="preload" href="/_ssr/live-updates/manifest.js" as="script"><link rel="preload" href="/_ssr/live-updates/51.js" as="script"><link rel="preload" href="/_ssr/live-updates/main.js" as="script"><script>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</script><script type="text/javascript" src="https://appleid.cdn-apple.com/appleauth/static/jsapi/appleid/1/en_US/appleid.auth.js"></script>
<script type="text/javascript" src="https://connect.facebook.net/en_US/sdk.js"></script>
<script type="text/javascript" src="https://accounts.google.com/gsi/client"></script>
<link rel="canonical" href="https://www.ncaa.com/live-updates/basketball-men/d1/no-10-indiana-handles-no-18-north-carolina-mens-basketball-77-65" />
<meta name="description" property="description" content="North Carolina loses its third straight game as Indiana wins 77-65 in the ACC/Big Ten Challenge." />
<meta name="abstract" content="North Carolina loses its third straight game as Indiana wins 77-65 in the ACC/Big Ten Challenge." />
<meta name="Generator" content="Drupal 9 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="dns-prefetch" href="//consent.truste.com" />
<link rel="dns-prefetch" href="//lightning.ncaa.com" />
<link rel="preconnect" href="//cdn.cookielaw.org" />
<link rel="preconnect" href="//static.chartbeat.com" />
<link rel="preconnect" href="//ping.chartbeat.net" />
<link rel="preconnect" href="//mabping.chartbeat.net" />
<link rel="preload" href="/core/assets/vendor/jquery/jquery.min.js?v=3.5.1" as="script" type="application/javascript" />
<script>window.lazySizesConfig = {"loadMode": "3"};</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"LiveBlogPosting","headline":"No. 10 Indiana handles No. 18 North Carolina men's basketball 77-65 ","url":"https:\/\/www.ncaa.com\/live-updates\/basketball-men\/d1\/no-10-indiana-handles-no-18-north-carolina-mens-basketball-77-65","dateCreated":"2022-11-30T15:49:09-05:00","datePublished":"2022-12-01T00:03:01-05:00","dateModified":"2022-12-01T00:03:01-05:00","publisher":{"@type":"Organization","name":"NCAA.com","logo":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/modules\/custom\/casablanca_content\/img\/meta\/ncaa.60.png","width":61,"height":60}},"liveBlogUpdate":[{"@type":"BlogPosting","url":"https:\/\/www.ncaa.com\/live-updates\/basketball-men\/d1\/no-10-indiana-handles-no-18-north-carolina-mens-basketball-77-65#7c4e64af-a01f-47ee-b2d6-e32eeac4b2f7","datePublished":"2022-11-30T15:49:09-05:00","dateModified":"2022-12-01T00:03:01-05:00","headline":"North Carolina vs Indiana","mainEntityOfPage":"https:\/\/www.ncaa.com\/live-updates\/basketball-men\/d1\/no-10-indiana-handles-no-18-north-carolina-mens-basketball-77-65","publisher":{"@type":"Organization","name":"NCAA.com","logo":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/modules\/custom\/casablanca_content\/img\/meta\/ncaa.60.png","width":61,"height":60}},"author":{"@type":"Organization","name":"NCAA.com"},"image":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/_flysystem\/public-s3\/styles\/stax_large_content_tile\/public-s3\/2022-11\/indiana-unc_SBS.jpeg?h=40b41827&amp;itok=AnpKk5J0"}}],"description":"North Carolina loses its third straight game as Indiana wins 77-65 in the ACC\/Big Ten Challenge.","image":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/_flysystem\/public-s3\/images\/2022-11\/indiana-unc_SBS.jpg"},"mainEntityOfPage":"https:\/\/www.ncaa.com\/live-updates\/basketball-men\/d1\/no-10-indiana-handles-no-18-north-carolina-mens-basketball-77-65","thumbnailUrl":"https:\/\/www.ncaa.com\/_flysystem\/public-s3\/images\/2022-11\/indiana-unc_SBS.jpg","author":{"@type":"Organization","name":"NCAA.com"},"creator":{"@type":"Organization","name":"NCAA.com"},"keywords":[]}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"No. 10 Indiana handles No. 18 North Carolina men's basketball 77-65 ","url":"https:\/\/www.ncaa.com\/live-updates\/basketball-men\/d1\/no-10-indiana-handles-no-18-north-carolina-mens-basketball-77-65","dateCreated":"2022-11-30T15:49:09-05:00","datePublished":"2022-12-01T00:03:01-05:00","dateModified":"2022-12-01T00:03:01-05:00","publisher":{"@type":"Organization","name":"NCAA.com","logo":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/modules\/custom\/casablanca_content\/img\/meta\/ncaa.60.png","width":61,"height":60}},"description":"North Carolina loses its third straight game as Indiana wins 77-65 in the ACC\/Big Ten Challenge.","image":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/_flysystem\/public-s3\/images\/2022-11\/indiana-unc_SBS.jpg"},"thumbnailUrl":"https:\/\/www.ncaa.com\/_flysystem\/public-s3\/images\/2022-11\/indiana-unc_SBS.jpg","author":{"@type":"Organization","name":"NCAA.com"},"creator":{"@type":"Organization","name":"NCAA.com"},"keywords":[]}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebPage","url":"https:\/\/www.ncaa.com\/live-updates\/basketball-men\/d1\/no-10-indiana-handles-no-18-north-carolina-mens-basketball-77-65","dateCreated":"2022-11-30T15:49:09-05:00","datePublished":"2022-12-01T00:03:01-05:00","dateModified":"2022-12-01T00:03:01-05:00","publisher":{"@type":"Organization","name":"NCAA.com","logo":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/modules\/custom\/casablanca_content\/img\/meta\/ncaa.60.png","width":61,"height":60}},"headline":"No. 10 Indiana handles No. 18 North Carolina men's basketball 77-65 ","description":"North Carolina loses its third straight game as Indiana wins 77-65 in the ACC\/Big Ten Challenge.","image":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/_flysystem\/public-s3\/images\/2022-11\/indiana-unc_SBS.jpg"},"author":{"@type":"Organization","name":"NCAA.com"},"creator":{"@type":"Organization","name":"NCAA.com"},"thumbnailUrl":"https:\/\/www.ncaa.com\/_flysystem\/public-s3\/images\/2022-11\/indiana-unc_SBS.jpg"}</script>
<meta name="title" property="title" content="No. 10 Indiana handles No. 18 North Carolina men&#039;s basketball 77-65  | NCAA.com" />
<meta name="url" property="url" content="https://www.ncaa.com/live-updates/basketball-men/d1/no-10-indiana-handles-no-18-north-carolina-mens-basketball-77-65" />
<meta name="image" property="image" content="https://www.ncaa.com/_flysystem/public-s3/images/2022-11/indiana-unc_SBS.jpg" />
<meta name="og:image" property="og:image" content="https://www.ncaa.com/_flysystem/public-s3/images/2022-11/indiana-unc_SBS.jpg" />
<meta name="og:title" property="og:title" content="No. 10 Indiana handles No. 18 North Carolina, 77-65 " />
<meta name="og:description" property="og:description" content="North Carolina loses its third straight game as Indiana wins 77-65 in the ACC/Big Ten Challenge." />
<meta name="og:url" property="og:url" content="https://www.ncaa.com/live-updates/basketball-men/d1/no-10-indiana-handles-no-18-north-carolina-mens-basketball-77-65" />
<meta name="og:type" property="og:type" content="website" />
<meta name="twitter:image" property="twitter:image" content="https://www.ncaa.com/_flysystem/public-s3/images/2022-11/indiana-unc_SBS.jpg" />
<meta name="twitter:title" property="twitter:title" content="No. 10 Indiana handles No. 18 North Carolina, 77-65 " />
<meta name="twitter:description" property="twitter:description" content="North Carolina loses its third straight game as Indiana wins 77-65 in the ACC/Big Ten Challenge." />
<meta name="twitter:url" property="twitter:url" content="https://www.ncaa.com/live-updates/basketball-men/d1/no-10-indiana-handles-no-18-north-carolina-mens-basketball-77-65" />
<meta name="twitter:site" property="twitter:site" content="@NCAA" />
<meta name="twitter:card" property="twitter:card" content="summary_large_image" />
<meta name="twitter:site:id" property="twitter:site:id" content="31122496" />
<link rel="dns-prefetch" href="//fastlane.rubiconproject.com" />
<link rel="dns-prefetch" href="//optimized-by.rubiconproject.com" />
<link rel="dns-prefetch" href="//ads.rubiconproject.com" />
<link rel="dns-prefetch" href="//aax.amazon-adsystem.com" />
<link rel="dns-prefetch" href="//c.amazon-adsystem.com" />
<link rel="dns-prefetch" href="//rtax.criteo.com" />
<link rel="dns-prefetch" href="//static.criteo.net" />
<link rel="dns-prefetch" href="//bidder.criteo.com" />
<link rel="dns-prefetch" href="//platform.twitter.com" />
<link rel="dns-prefetch" href="//ib.adnxs.com" />
<link rel="dns-prefetch" href="//prebid.adnxs.com" />
<link rel="preconnect" href="https://data.ncaa.com" />
<link rel="preconnect" href="https://fonts.googleapis.com" />
<link rel="preconnect" href="https://fonts.gstatic.com" />
<link rel="preconnect" href="https://i.turner.ncaa.com" />
<link rel="preconnect" href="https://turnip.cdn.turner.com" />
<link rel="prefetch" href="/themes/custom/bespin/assets/fonts/Geogrotesque-Md.woff" />
<link rel="prefetch" href="/themes/custom/bespin/assets/fonts/Geogrotesque-SmBd.woff" />
<link rel="prefetch" href="/themes/custom/bespin/assets/fonts/Geogrotesque-Rg.woff" />
<link rel="prefetch" href="/themes/custom/bespin/assets/fonts/Geogrotesque-Bd.woff" />
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon.png" />
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png" />
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png" />
<link rel="manifest" href="/site.webmanifest" />
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#007dc7" />
<meta name="msapplication-TileColor" property="msapplication-TileColor" content="#da532c" />
<meta name="theme-color" property="theme-color" content="#ffffff" />
<meta name="og:site_name" property="og:site_name" content="NCAA.com" />
<meta name="provider_name" property="provider_name" content="NCAA.com" />
<link rel="icon" href="/favicon.ico" type="image/vnd.microsoft.icon" />

    <title>No. 10 Indiana handles No. 18 North Carolina men&#039;s basketball 77-65  | NCAA.com</title>
    <link rel="stylesheet" media="all" href="/modules/custom/casablanca_superpage/css/base.css?v=master-3578" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_franchise/css/franchise-banner.css?v=master-3578" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/core.css?v=1.13.1" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/menu.css?v=1.13.1" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/autocomplete.css?v=1.13.1" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/ajax-progress.module.css?v=9.3.16" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/align.module.css?v=9.3.16" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/autocomplete-loading.module.css?v=9.3.16" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/fieldgroup.module.css?v=9.3.16" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/container-inline.module.css?v=9.3.16" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/clearfix.module.css?v=9.3.16" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/details.module.css?v=9.3.16" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/hidden.module.css?v=9.3.16" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/item-list.module.css?v=9.3.16" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/js.module.css?v=9.3.16" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/nowrap.module.css?v=9.3.16" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/position-container.module.css?v=9.3.16" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/progress.module.css?v=9.3.16" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/reset-appearance.module.css?v=9.3.16" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/resize.module.css?v=9.3.16" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/sticky-header.module.css?v=9.3.16" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/system-status-counter.css?v=9.3.16" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/system-status-report-counters.css?v=9.3.16" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/system-status-report-general-info.css?v=9.3.16" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/tabledrag.module.css?v=9.3.16" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/tablesort.module.css?v=9.3.16" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/tree-child.module.css?v=9.3.16" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_libraries/lazysizes/css/lazysizes.css?v=5.2.0" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-ad.css?v=master-3578" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-related-links.css?v=master-3578" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-ad-slots.css?v=master-3578" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-article.css?v=master-3578" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-button.css?v=master-3578" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-champ-info.css?v=master-3578" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-dynamic-ad.css?v=master-3578" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-event.css?v=master-3578" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-follow.css?v=master-3578" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-franchise-hero.css?v=master-3578" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-gamecenter.css?v=master-3578" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-graphic.css?v=master-3578" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-hero.css?v=master-3578" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-horizontal-rule.css?v=master-3578" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-links.css?v=master-3578" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-live-video-hero.css?v=master-3578" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-manual-links.css?v=master-3578" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-newsletter.css?v=master-3578" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-promo.css?v=master-3578" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-sponsor-bar.css?v=master-3578" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-sport-front.css?v=master-3578" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-spotify.css?v=master-3578" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-tickets.css?v=master-3578" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-video.css?v=master-3578" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-base.css?v=master-3578" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/theme.css?v=1.13.1" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_content/css/paragraphs.css?v=master-3578" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_footer/css/footer.css?v=master-3578" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_social/modules/casablanca_social_hanger/css/social-hanger.css?v=master-3578" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_video/css/player-slate.css?v=master-3578" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_video/css/video-embed.css?v=master-3578" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_dalton/css/dalton-modal.css?v=master-3578" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_nav/css/ncaa-nav.css?v=master-3578" />
<link rel="stylesheet" media="all" href="/themes/custom/bespin/css/main.css?v=master-3578" />

    <script type="application/json" data-drupal-selector="drupal-settings-json">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</script>
<script src="/core/assets/vendor/jquery/jquery.min.js?v=3.6.0"></script>
<script src="/core/assets/vendor/underscore/underscore-min.js?v=1.13.3"></script>
<script src="/core/misc/drupalSettingsLoader.js?v=9.3.16"></script>
<script src="/core/misc/drupal.js?v=9.3.16"></script>
<script src="/core/misc/drupal.init.js?v=9.3.16"></script>
<script src="/modules/custom/casablanca_libraries/user-consent/js/min/user-consent.min.js?v=3.1.20"></script>
<script src="/modules/custom/casablanca_core/js/dist/constants.min.js?v=master-3578"></script>
<script src="/modules/custom/casablanca_core/js/dist/utils.min.js?v=master-3578"></script>
<script src="/modules/custom/casablanca_analytics/js/dist/ncaa_consent.min.js?v=master-3578"></script>

  
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-3c4ea052-e2a6-4bb2-9486-ef8746414bd6","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="LHVF5-23BLM-GMX9K-U7LL4-PWYYG",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"LHVF5-23BLM-GMX9K-U7LL4-PWYYG",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="eow65cqxh2szay4jolja-f-8fb1ee25f-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,_={"ak.v":"33","ak.cp":"548492","ak.ai":parseInt("356633",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"17c6bfd3","ak.r":41742,"ak.a2":e,"ak.m":"dscx","ak.n":"essl","ak.bpcip":"35.173.238.0","ak.cport":56438,"ak.gh":"23.220.104.199","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1669952210","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==zPNaNNqjeHNF73mwQRRIpA6hZrQZLEuahRr57kArO/ckBUwXs8MSUThT4WLQp6W/OWDHYUXCY9xOnKC2FW53i/I3ce97mtUnxZhYWxnBRBzc4UQD0Hjx+kbyyO4Fs2Ic5HlX2NNvnlHhwZo4s+I5jLhEAcYh7/yhvi+SVYhK+fm7sVp0FEqyb/oPLURSSNPD30DRRnKwlBFEloxUTWK1hsS9EMBgbh8p80KtTWM7wSvoTc1CxDrJGpN8rZJeXOAtFAY5EkTWM73Rcfz++rGtq5mL6ODboMerSMe+sdh05bKVTtVHEUBWktUTXLOi625SdWMpVs622G4Y4BHkpVCrDnNyAA2ubnGraR+icxmzX4BGFL2rumNgAYAiWryjM3UtPgJ5MDRDJPJ6zHwZOGENK1tNqh8JGZHjcqjff4tgFLQ=","ak.pv":"178","ak.dpoabenc":"","ak.tf":i};if(""!==t)_["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))_["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(_)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:_,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head>
  <body class="path-node page-node-type-superpage">
        <a href="#main-content" class="visually-hidden focusable skip-link">
      Skip to main content
    </a>
    
      <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    <div id="ncaa-root" class="layout-container">
    <header role="header" class="header-main clearfix">
                    <div class="top-banner">
                <div class="dfp" id="ad_bnr_atf_01"></div><div id="ad_oop_float_01"></div>

            </div>
                                            <div class="region region-header">
                <nav id="ncaa-navigation" class="ncaa-navigation"><div class="ncaa-navigation-inner"><div class="main-navigation-header"><div id="nav-hamburger" class="hamburger-navigation line"><span></span><span></span><span></span></div><div class="ncaa-main-logo-container"><a class="icon ncaa-main-logo" href="/"><span>NCAA.com</span></a></div><div class="separator" aria-hidden="true"></div></div><div class="main-navigation-inner"><div class="drawer-navigation-inner"><ul class="main-navigation"><li class="top-level menu-item-live_video "><a href="/liveschedule" class="main-menu-item icon-live_video">Live Video</a></li><li class="top-level menu-item-sports menu-item-expandable "><span class="main-menu-item icon-sports  expandable">Sports<div class="menu-item-next"><span class="nav-arrow"></span><span class="nav-arrow"></span></div></span><div class="sub-nav"><div class="sports-nav"><h3 class="sports-header">
    Sports
    <div class="menu-item-prev"><span class="nav-arrow"></span><span class="nav-arrow"></span></div></h3><div class="season"><h4 class="season-header">
            Fall
            <div class="menu-item-next"><span class="nav-arrow"></span><span class="nav-arrow"></span></div></h4><ul><li class="svp"><a href="/sports/cross-country-men" class="sport-link">Cross Country - Men</a></li><li class="svp"><a href="/sports/cross-country-women" class="sport-link">Cross Country - Women</a></li><li class="lvp"><span class="sport-txt">Cross Country</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/cross-country-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/cross-country-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/fieldhockey" class="sport-link">Field Hockey</a></li><li class="no-gen"><a href="/sports/football" class="sport-link">Football</a></li><li class="svp"><a href="/sports/soccer-men" class="sport-link">Soccer - Men</a></li><li class="svp"><a href="/sports/soccer-women" class="sport-link">Soccer - Women</a></li><li class="lvp"><span class="sport-txt">Soccer</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/soccer-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/soccer-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/volleyball-women" class="sport-link">Volleyball - Women</a></li><li class="no-gen"><a href="/sports/waterpolo-men" class="sport-link">Water Polo - Men</a></li></ul></div><div class="season"><h4 class="season-header">
            Winter
            <div class="menu-item-next"><span class="nav-arrow"></span><span class="nav-arrow"></span></div></h4><ul><li class="svp"><a href="/sports/basketball-men" class="sport-link">Basketball - Men</a></li><li class="svp"><a href="/sports/basketball-women" class="sport-link">Basketball - Women</a></li><li class="lvp"><span class="sport-txt">Basketball</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/basketball-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/basketball-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/bowling" class="sport-link">Bowling</a></li><li class="no-gen"><a href="/sports/fencing" class="sport-link">Fencing</a></li><li class="svp"><a href="/sports/gymnastics-men" class="sport-link">Gymnastics - Men</a></li><li class="svp"><a href="/sports/gymnastics-women" class="sport-link">Gymnastics - Women</a></li><li class="lvp"><span class="sport-txt">Gymnastics</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/gymnastics-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/gymnastics-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="svp"><a href="/sports/icehockey-men" class="sport-link">Ice Hockey - Men</a></li><li class="svp"><a href="/sports/icehockey-women" class="sport-link">Ice Hockey - Women</a></li><li class="lvp"><span class="sport-txt">Ice Hockey</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/icehockey-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/icehockey-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/rifle" class="sport-link">Rifle</a></li><li class="no-gen"><a href="/sports/skiing" class="sport-link">Skiing</a></li><li class="svp"><a href="/sports/swimming-men" class="sport-link">Swimming &amp; Diving - Men</a></li><li class="svp"><a href="/sports/swimming-women" class="sport-link">Swimming &amp; Diving - Women</a></li><li class="lvp"><span class="sport-txt">Swimming &amp; Diving</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/swimming-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/swimming-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="svp"><a href="/sports/trackfield-indoor-men" class="sport-link">Track &amp; Field (I) - Men</a></li><li class="svp"><a href="/sports/trackfield-indoor-women" class="sport-link">Track &amp; Field (I) - Women</a></li><li class="lvp"><span class="sport-txt">Track &amp; Field (I)</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/trackfield-indoor-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/trackfield-indoor-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/wrestling" class="sport-link">Wrestling</a></li></ul></div><div class="season"><h4 class="season-header">
            Spring
            <div class="menu-item-next"><span class="nav-arrow"></span><span class="nav-arrow"></span></div></h4><ul><li class="no-gen"><a href="/sports/baseball" class="sport-link">Baseball</a></li><li class="no-gen"><a href="/sports/beach-volleyball" class="sport-link">Beach Volleyball</a></li><li class="svp"><a href="/sports/golf-men" class="sport-link">Golf - Men</a></li><li class="svp"><a href="/sports/golf-women" class="sport-link">Golf - Women</a></li><li class="lvp"><span class="sport-txt">Golf</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/golf-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/golf-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="svp"><a href="/sports/lacrosse-men" class="sport-link">Lacrosse - Men</a></li><li class="svp"><a href="/sports/lacrosse-women" class="sport-link">Lacrosse - Women</a></li><li class="lvp"><span class="sport-txt">Lacrosse</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/lacrosse-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/lacrosse-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/rowing" class="sport-link">Rowing</a></li><li class="no-gen"><a href="/sports/softball" class="sport-link">Softball</a></li><li class="svp"><a href="/sports/tennis-men" class="sport-link">Tennis - Men</a></li><li class="svp"><a href="/sports/tennis-women" class="sport-link">Tennis - Women</a></li><li class="lvp"><span class="sport-txt">Tennis</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/tennis-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/tennis-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="svp"><a href="/sports/trackfield-outdoor-men" class="sport-link">Track &amp; Field (O) - Men</a></li><li class="svp"><a href="/sports/trackfield-outdoor-women" class="sport-link">Track &amp; Field (O) - Women</a></li><li class="lvp"><span class="sport-txt">Track &amp; Field (O)</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/trackfield-outdoor-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/trackfield-outdoor-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/volleyball-men" class="sport-link">Volleyball - Men</a></li><li class="no-gen"><a href="/sports/waterpolo-women" class="sport-link">Water Polo - Women</a></li></ul></div></div></div></li><li class="top-level menu-item-video "><a href="/video" class="main-menu-item icon-on_demand">Video</a></li><li class="top-level menu-item-march_madness_live "><a href="/march-madness-live/watch?cid=mml2022_ncaa_main_nav" class="main-menu-item">March Madness Live</a></li><li class="top-level menu-item-schools menu-item-expandable "><span class="main-menu-item icon-schools  expandable">Schools<div class="menu-item-next"><span class="nav-arrow"></span><span class="nav-arrow"></span></div></span><div class="sub-nav"><div id="ncaa-nav-schools" class="schools-nav"><h3 class="schools-header">
        Trending Schools
        <div class="menu-item-prev"><span class="nav-arrow"></span><span class="nav-arrow"></span></div></h3><button class="school-search-goto">All Schools</button><div class="school-autocomplete"><div class="school-finder-container"><div class="svg-icon-glass"><svg viewBox="0 0 16 16" xmlns="http://www.w3.org/2000/svg"><path d="M11.435 10.063h-.723l-.256-.247a5.92 5.92 0 0 0 1.436-3.87 5.946 5.946 0 1 0-5.946 5.947 5.92 5.92 0 0 0 3.87-1.436l.247.256v.722L14.637 16 16 14.637l-4.565-4.574zm-5.489 0c-2.278 0-4.116-1.839-4.116-4.117S3.668 1.83 5.946 1.83s4.117 1.839 4.117 4.116-1.84 4.117-4.117 4.117z" fill="#fff" fill-rule="evenodd"/></svg></div><div class="js-form-item form-item js-form-type-textfield form-item- js-form-item- form-no-label"><input placeholder="Search all schools" class="school-finder form-text" data-action="redirect" type="text" size="60" maxlength="128" /></div></div></div><div class="trending"><ul><li><a href="/schools/ohio-st"><img src="https://www.ncaa.com/sites/default/files/images/logos/schools/bgl/ohio-st.svg" class="school-icon" loading="lazy" alt=""> Ohio St.</a></li><li><a href="/schools/alabama"><img src="https://www.ncaa.com/sites/default/files/images/logos/schools/bgl/alabama.svg" class="school-icon" loading="lazy" alt=""> Alabama</a></li><li><a href="/schools/michigan"><img src="https://www.ncaa.com/sites/default/files/images/logos/schools/bgl/michigan.svg" class="school-icon" loading="lazy" alt=""> Michigan</a></li><li><a href="/schools/tennessee"><img src="https://www.ncaa.com/sites/default/files/images/logos/schools/bgl/tennessee.svg" class="school-icon" loading="lazy" alt=""> Tennessee</a></li><li><a href="/schools/iowa"><img src="https://www.ncaa.com/sites/default/files/images/logos/schools/bgl/iowa.svg" class="school-icon" loading="lazy" alt=""> Iowa</a></li></ul><ul><li><a href="/schools/georgia"><img src="https://www.ncaa.com/sites/default/files/images/logos/schools/bgl/georgia.svg" class="school-icon" loading="lazy" alt=""> Georgia</a></li><li><a href="/schools/clemson"><img src="https://www.ncaa.com/sites/default/files/images/logos/schools/bgl/clemson.svg" class="school-icon" loading="lazy" alt=""> Clemson</a></li><li><a href="/schools/iowa-st"><img src="https://www.ncaa.com/sites/default/files/images/logos/schools/bgl/iowa-st.svg" class="school-icon" loading="lazy" alt=""> Iowa St.</a></li><li><a href="/schools/notre-dame"><img src="https://www.ncaa.com/sites/default/files/images/logos/schools/bgl/notre-dame.svg" class="school-icon" loading="lazy" alt=""> Notre Dame</a></li><li><a href="/schools/lsu"><img src="https://www.ncaa.com/sites/default/files/images/logos/schools/bgl/lsu.svg" class="school-icon" loading="lazy" alt=""> LSU</a></li></ul></div></div></div></li></ul><ul class="main-navigation peripheral-nav"><li class="menu-item-shop menu-item-expandable menu-item-peripheral peripheral-count-3 "><span class="main-menu-item icon-shop peripheral expandable">Shop</span><div class="sub-nav"><div class="shop-nav"><div class="col"><h3>
            Shop
            <div class="menu-item-prev"><span class="nav-arrow"></span><span class="nav-arrow"></span></div></h3><div class="col"><ul class="navitems"><li><a href="https://www.shopncaasports.com/?_s=bm-ncaa_shop&amp;utm_medium=referral&amp;utm_term=shop-subnav" class="sport-link external"  target="_blank">Home</a></li><li><a href="https://www.shopncaasports.com/c-340?_s=bm-ncaa_shop&amp;utm_medium=referral&amp;utm_term=shop-subnav" class="sport-link external"  target="_blank">NCAA Championships Gear</a></li><li><a href="https://www.shopncaasports.com/mens/ga-1?_s=bm-ncaa_shop&amp;utm_medium=referral&amp;utm_term=shop-subnav" class="sport-link external"  target="_blank">Men’s Gear</a></li><li><a href="https://www.shopncaasports.com/mens/ga-2?_s=bm-ncaa_shop&amp;utm_medium=referral&amp;utm_term=shop-subnav" class="sport-link external"  target="_blank">Women’s Gear</a></li><li><a href="https://www.shopncaasports.com/mens/ga-3?_s=bm-ncaa_shop&amp;utm_medium=referral&amp;utm_term=shop-subnav" class="sport-link external"  target="_blank">Kids Gear</a></li><li><a href="https://www.shopncaasports.com/t-shirts/d-8022?_s=bm-ncaa_shop&amp;utm_medium=referral&amp;utm_term=shop-subnav" class="sport-link external"  target="_blank">T-Shirts</a></li><li><a href="https://www.shopncaasports.com/kansas-jayhawks/t-34184619+z-9151475-2992733543?_s=bm_ncaa_kansas_2022_mens_bball_champs_shopnav&amp;" class="sport-link external"  target="_blank">Kansas Champion Gear</a></li><li><a href="https://www.shopncaasports.com/south-carolina-gamecocks/t-13892055+z-9523345-28070213?_s=bm_ncaa_southcarolina_ncaa_womens_bball" class="sport-link external"  target="_blank">South Carolina Champion Gear</a></li></ul></div></div></div></li><li class="separator" aria-hidden="true"></li><li class="menu-item-tickets menu-item-expandable menu-item-peripheral peripheral-count-3 "><span class="main-menu-item icon-tickets peripheral expandable">Tickets</span><div class="sub-nav"><div class="tickets-nav"><div class="col"><h3>
            Tickets
            <div class="menu-item-prev"><span class="nav-arrow"></span><span class="nav-arrow"></span></div></h3><h4>NCAA Championships</h4><ul><li><a href="https://www.ncaatickets.com/" class="sport-link">NCAA Championships</a></li><li><a href="https://www.ncaatickets.com/championship/fcs-championship" class="sport-link">FCS</a></li><li><a href="https://www.ncaatickets.com/championship/womens-volleyball" class="sport-link">Women&#039;s Volleyball</a></li><li><a href="https://www.ncaatickets.com/championship/march-madness" class="sport-link">Men&#039;s Basketball</a></li><li><a href="https://www.ncaatickets.com/championship/womens-final-four" class="sport-link">Women&#039;s Basketball</a></li></ul></div><div class="col"><h4>On Location Tickets
            <span>Affiliate Offers</span></h4><ul class="on-location"><li><a href="https://bit.ly/3mOYeCO" class="sport-link external">Men&#039;s College World Series</a></li><li><a href="http://bit.ly/NCAATMM" class="sport-link external">NCAA Tournament</a></li><li><a href="http://bit.ly/NCAAFINAL4" class="sport-link external">Men&#039;s Final Four</a></li><li><a href="http://bit.ly/NCAAWF4" class="sport-link external">Women’s Final Four</a></li><li><a href="http://bit.ly/NCAAWRESTLING" class="sport-link external">Wrestling</a></li></ul></div></div></div></li><li class="separator" aria-hidden="true"></li><li class="menu-item-settings menu-item-expandable menu-item-peripheral peripheral-count-3 "><span class="main-menu-item icon-account peripheral expandable">Settings</span><div class="sub-nav"><div id="settings-nav" class="settings-nav pending-mml"><div class="col"><h3>
            Settings
            <div class="menu-item-prev"><span class="nav-arrow"></span><span class="nav-arrow"></span></div></h3><ul><li class="mml"><div id="settings-tve"><div id="settings-tve-logout"><a id="settings-tve-logout-link" class="settings-tve-logout-link" href="#"><span class="settings-tve-logo"><img id="settings-tve-provider-dark" class="settings-tve-provider-dark" src="https://www.ncaa.com/modules/custom/casablanca_nav/img/menu/transparent.png" alt=""><img id="settings-tve-provider-light" class="settings-tve-provider-light" src="https://www.ncaa.com/modules/custom/casablanca_nav/img/menu/transparent.png" alt=""></span><span class="tve-logout-text">Sign Out</span></a></div><div id="settings-tve-login"><a id="settings-tve-login-link" class="settings-tve-login-link" href="#"><span class="tve-login-text">TV Provider</span></a></div></div></li><li><a id="settings-ways" class="sport-link" href="/march-madness-live/ways-to-watch">Ways to Watch</a></li><li class="mml"><a id="settings-faq" class="sport-link" href="#" target="_blank">FAQ</a></li><li><a id="settings-contact" class="sport-link" href="/contact-us">Feedback</a></li></ul></div></div></div></li></ul></div></div></div></nav>
                <div class="trending_bar_container">
    <div class="trending_bar ">

        <div class="trending_bar__info trending_bar__wrapper">
            <div class="trending_bar__name">
                <h3 class="">TRENDING 📈</h3>
            </div>

                                    <div class="trending_bar__feed">
                                            <span class="trending_bar__icon live_stats"></span>
                                                        <h3 class="live_stats">NOW</h3>
                                                                <a href="https://www.ncaa.com/live-updates/volleyball-women/d1/live-updates-2022-di-womens-volleyball-championship?utm_campaign=trending"><p>DI volleyball tourney starts</p></a>
                </div>
                            <div class="trending_bar__feed">
                                            <span class="trending_bar__icon none"></span>
                                                                <a href="https://www.ncaa.com/live-updates/soccer-men/d2/2022-dii-mens-soccer-championship-schedule-results-updates?utm_campaign=trending"><p>DII men&#039;s soccer finals are set</p></a>
                </div>
                            <div class="trending_bar__feed">
                                            <span class="trending_bar__icon play_red"></span>
                                                                <a href="https://www.ncaa.com/live-updates/volleyball-women/d2/2022-dii-womens-volleyball-championship-scores-schedule-updates?utm_campaign=trending"><p>DII volleyball quarters</p></a>
                </div>
                            <div class="trending_bar__feed">
                                            <span class="trending_bar__icon live_stats"></span>
                                                        <h3 class="live_stats">UPSET</h3>
                                                                <a href="https://www.ncaa.com/game/6050011?utm_campaign=trending"><p>Utah downs No. 4 Arizona in men&#039;s hoops</p></a>
                </div>
                            </div>
    </div>
</div>

                            <div class="fb__breadcrumb">

                <a href="/sports/basketball-men/d1" class="breadcrumb_link"> 
                  <div class="breadcrumb_inner">
                  <div class="carat-icon-btn">
                    <span class="carat-icon"></span>
                  </div> 
                  More Men&#039;s Basketball
                </a>
              </div>
            </div>
                        
                <div data-drupal-messages-fallback class="hidden"></div>

    </div>

            </header>
    <main role="main" class="clearfix">
        <a id="main-content" tabindex="-1"></a>
        <div id="ncaa-content" class="layout-content">
                                <div id="block-bespin-content">
    
        
            

    
    
    <style type="text/css">
    .non-sponsorship-line {
        border-bottom: 4px solid #818181!important;
    }
    .non-sponsor-content-ad {
        border-top-color: #818181!important;
    }
    </style>
    <figure class="franchise-block-container franchise-banner-nofranch">
            <div class="non-sponsorship-line">
                <div class="non-sponsor-content-ad">
                    <div class="sponsor-text"  style="display: block">PRESENTED BY</div>
                    <div class="dfp" id="ad_ns_atf_01"></div>
                </div>
            </div>
    </figure>












<article id="superpage-node"  class="node node--type- node--unpublished" >

    <div class="node__content">
        <div><div id="firebolt" data-server-rendered="true" class="firebolt-app" data-v-225f7ae4><header class="fb__header" data-v-31ab6871 data-v-225f7ae4><div class="header-left" data-v-31ab6871><div data-v-31ab6871><div class="attributions" data-v-31ab6871><div class="timestamp" data-v-31ab6871>Last Updated 12:03 AM, December 01, 2022</div><div class="byline" data-v-31ab6871>Amna Subhan | NCAA.com</div></div><h1 data-v-31ab6871>No. 10 Indiana handles No. 18 North Carolina, 77-65 </h1><div class="ncaa-share-hanger" data-v-1f4911f6 data-v-31ab6871><figure data-v-1f4911f6><figcaption data-v-1f4911f6>Share</figcaption><ul data-v-1f4911f6><li data-v-1f4911f6><a id="social-share-facebook" data-url="https://www.ncaa.com/live-updates/basketball-men/d1/no-10-indiana-handles-no-18-north-carolina-mens-basketball-77-65" data-shareto="facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.ncaa.com/live-updates/basketball-men/d1/no-10-indiana-handles-no-18-north-carolina-mens-basketball-77-65" title="Share on Facebook" target="_blank" class="sharebutton icon-social-facebook" data-v-1f4911f6><img src="/modules/custom/casablanca_social/modules/casablanca_social_hanger/img/social-facebook.svg" width="30px" height="30px" data-v-1f4911f6></a></li><li data-v-1f4911f6><a id="social-share-twitter" data-shareto="twitter" href="https://twitter.com/home?status=https://www.ncaa.com/live-updates/basketball-men/d1/no-10-indiana-handles-no-18-north-carolina-mens-basketball-77-65" title="Share on Twitter" target="_blank" class="sharebutton icon-social-twitter" data-v-1f4911f6><img src="/modules/custom/casablanca_social/modules/casablanca_social_hanger/img/social-twitter.svg" width="30px" height="30px" data-v-1f4911f6></a></li></ul></figure></div></div></div><div class="header-right" data-v-31ab6871><div class="fb__primary-media" data-v-566decca data-v-31ab6871><div id="8246f2b3-1458-4e6f-a7cd-01c985686c7d" class="primary-item" data-v-566decca><div class="fb__paragraph-media" data-v-5882d59c data-v-566decca><div class="post-ts" data-v-5882d59c><!----><!----></div><div data-v-ede2a892 data-v-5882d59c><article class="fb__paragraph-video paragraph--type--video" data-v-ede2a892><div id="video-player-2572021" class="autoplay-on player-container" data-v-ede2a892><a href="/video/basketball-men/2022-11-28/purdue-arizona-soar-top-power-36-college-basketball-rankings" data-v-ede2a892><div class="video-container" data-v-ede2a892><div class="video-thumbnail" data-v-ede2a892><img src="https://www.ncaa.com/_flysystem/public-s3/styles/large_16x9/public-s3/thumbnails/2022-11/20221128-Power36_-thumb%20%281%29.jpg?h=f51ee74d&amp;itok=5-MAbaMV" data-src="https://www.ncaa.com/_flysystem/public-s3/styles/large_16x9/public-s3/thumbnails/2022-11/20221128-Power36_-thumb%20%281%29.jpg?h=f51ee74d&amp;itok=5-MAbaMV" alt data-v-ede2a892></div></div></a></div><div class="video-info" data-v-ede2a892><div class="video-headline" data-v-ede2a892>
                Purdue, Arizona soar to the top of the Power 36 college basketball rankings
            </div><span class="video-duration" data-v-ede2a892>
                2:12
            </span></div></article></div><div class="fb-share" data-v-5882d59c><div class="fb-share__container"><button aria-label="Close social share" class="fb-share__toggle-share-button closed"><svg width="64" height="64" viewBox="0 0 64 64" fill xmlns="https://www.w3.org/2000/svg" aria-hidden="true" class="fb-share__toggle-share-button__icon close"><path d="M29.1,32L10.6,50.6c-0.8,0.8-0.8,2.1,0,2.9c0.8,0.8,2.1,0.8,2.9,0L32,34.9l18.5,18.5 c0.8,0.8,2.1,0.8,2.9,0c0.8-0.8,0.8-2.1,0-2.9L34.9,32l18.5-18.5c0.8-0.8,0.8-2.1,0-2.9s-2.1-0.8-2.9,0L32,29.1L13.5,10.6 c-0.8-0.8-2.1-0.8-2.9,0c-0.8,0.8-0.8,2.1,0,2.9L29.1,32z"></path></svg><svg width="18px" height="20px" viewBox="0 0 18 20" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" class="fb-share__toggle-share-button__icon share"><g transform="translate(-1282.000000, -3682.000000)" fill><path d="M1295.04,3696.90964 L1287.91,3692.74297 C1287.96,3692.51205 1288,3692.28112 1288,3692.04016 C1288,3691.7992 1287.96,3691.56827 1287.91,3691.33735 L1294.96,3687.21084 C1295.5,3687.71285 1296.21,3688.0241 1297,3688.0241 C1298.66,3688.0241 1300,3686.67871 1300,3685.01205 C1300,3683.34538 1298.66,3682 1297,3682 C1295.34,3682 1294,3683.34538 1294,3685.01205 C1294,3685.25301 1294.04,3685.48394 1294.09,3685.71486 L1287.04,3689.84137 C1286.5,3689.33936 1285.79,3689.02811 1285,3689.02811 C1283.34,3689.02811 1282,3690.37349 1282,3692.04016 C1282,3693.70683 1283.34,3695.05221 1285,3695.05221 C1285.79,3695.05221 1286.5,3694.74096 1287.04,3694.23896 L1294.16,3698.41566 C1294.11,3698.62651 1294.08,3698.84739 1294.08,3699.06827 C1294.08,3700.68474 1295.39,3702 1297,3702 C1298.61,3702 1299.92,3700.68474 1299.92,3699.06827 C1299.92,3697.45181 1298.61,3696.13655 1297,3696.13655 C1296.24,3696.13655 1295.56,3696.43775 1295.04,3696.90964 Z"></path></g></svg></button><div class="fb-share__toggle-wrapper collapsed"><div class="fb-share__flex-wrapper"><button aria-label="share with Facebook" class="fb-share__button fb-share__facebook"><div class="fb-share__facebook-icon"><svg width="24" height="24" viewBox="0 0 64 64" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="facebookIconTitle" role="img" class="facebook-icon"><title id="facebookIconTitle">share with Facebook</title><path d="M56,5.1H8c-1.6,0-3,1.4-3,3v48.8c0,1.7,1.3,3,3,3h25.9V38.7h-7v-8.3h7v-6.1 c0-7.1,4.3-10.9,10.5-10.9c3,0,5.9,0.2,6.7,0.3v7.7h-4.7c-3.4,0-4.1,1.6-4.1,4v5h8.1l-1,8.3h-7v21.2H56c1.6,0,3-1.4,3-3V8.1 C59,6.4,57.7,5.1,56,5.1"></path></svg></div></button><button aria-label="share with Twitter" data-permatitle="Purdue, Arizona soar to the top of the Power 36 college basketball rankings" class="fb-share__button fb-share__twitter"><div class="fb-share__twitter-icon"><svg width="24" height="24" viewBox="0 0 64 64" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="twitterIconTitle" role="img" class="twitter-icon"><title id="twitterIconTitle">share with Twitter</title><path d="M60,15.2c-2.1,0.9-4.3,1.5-6.6,1.7c2.4-1.4,4.2-3.6,5.1-6.1c-2.2,1.3-4.7,2.2-7.3,2.7 c-2.1-2.2-5.1-3.5-8.4-3.5c-6.3,0-11.5,5-11.5,11.1c0,0.9,0.1,1.7,0.3,2.5C22,23.2,13.6,18.8,7.9,12c-1,1.6-1.6,3.5-1.6,5.6 c0,3.9,2,7.3,5.1,9.2c-1.9-0.1-3.7-0.6-5.2-1.4v0.1c0,5.4,4,9.9,9.2,10.9c-1,0.3-2,0.4-3,0.4c-0.7,0-1.5-0.1-2.2-0.2 c1.5,4.4,5.7,7.6,10.7,7.7c-3.9,3-8.9,4.8-14.3,4.8c-0.9,0-1.8-0.1-2.7-0.2c5.1,3.2,11.1,5,17.6,5c21.1,0,32.7-16.9,32.7-31.6 c0-0.5,0-1,0-1.4C56.5,19.4,58.5,17.4,60,15.2"></path></svg></div></button><button aria-label="copy link" class="fb-share__button fb-share__copy"><div class="fb-share__link-icon"><svg width="24" height="24" viewBox="0 0 24 24" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="linkIconTitle" role="img" class="link-icon"><title id="linkIconTitle">copy link</title><path d="M18.1749375,13.5 L16.5264375,13.5 C16.5264375,11.018625 14.6030625,9 12.2379375,9 L9.3834375,9 C9.8675625,8.104875 10.7675625,7.5 11.7988125,7.5 L18.1749375,7.5 C19.7150625,7.5 20.9679375,8.845875 20.9679375,10.5 C20.9679375,12.154125 19.7150625,13.5 18.1749375,13.5 M9.0054375,10.5 L12.2015625,10.5 C13.7416875,10.5 14.9945625,11.845875 14.9949375,13.5 L11.7988125,13.5 C10.2586875,13.5 9.0054375,12.154125 9.0054375,10.5 M12.2015625,16.5 L5.8250625,16.5 C4.2849375,16.5 3.0320625,15.154125 3.0320625,13.5 C3.0320625,11.845875 4.2849375,10.5 5.8250625,10.5 L7.4735625,10.5 C7.4735625,12.981 9.3973125,15 11.7620625,15 L14.6169375,15 C14.1328125,15.895125 13.2328125,16.5 12.2015625,16.5 M18.2116875,6 L11.7620625,6 C9.8990625,6 8.3143125,7.255125 7.7236875,9 L5.7883125,9 C3.4239375,9 1.5001875,11.018625 1.5001875,13.5 C1.5001875,15.981375 3.4239375,18 5.7883125,18 L12.2379375,18 C14.1009375,18 15.6856875,16.744875 16.2766875,15 L18.2116875,15 C20.5764375,15 22.5001875,12.981 22.5001875,10.5 C22.5001875,8.018625 20.5764375,6 18.2116875,6"></path></svg></div></button></div></div></div></div></div></div></div></div></header><section id="superpage-main-content" data-v-225f7ae4><aside class="fb__sidebar" data-v-225f7ae4><!----><!----><div class="fb__bottom-sidebar"><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="ad" data-slot="1">
            <aside class="tile-ad">
    <h5>Advertisement</h5>
    <div class="dfp" id="ad_rect_atf_01"></div>
</aside>




    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="live_video" data-slot="1">
            <div class="liveVideoTile"></div>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="champ_info" data-slot="1">
            <div class="champ-front-container">
        <div class="sport-header">
            <div class="sport-header-image">
                <img alt="" src="/modules/custom/casablanca_core/img/sportbanners/basketball-men.svg" />
            </div>
            <div class="sport-header-text">
                <div class="division">Division I</div>
                <div class="title">Men&#039;s Basketball Championship</div>
                <div class="date">April 1 &amp; 3, 2023</div>
                <div class="location">NRG Stadium | Houston, TX</div>
            </div>
        </div>
        <ul class="tile-links-list">
                            <li class="title-link">
                    <a href="https://www.ncaatickets.com/">Tickets</a>
                </li>
                            <li class="title-link">
                    <a href="https://www.ncaa.com/championships">Championship Info</a>
                </li>
                            <li class="title-link">
                    <a href="https://www.ncaa.com/mens-final-four">Final Four</a>
                </li>
                            <li class="title-link">
                    <a href="https://www.ncaa.com/gameprograms">Game Program</a>
                </li>
                    </ul>
</div>



    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="manual_links" data-slot="1">
            <div class="manual-links-container">
    <div class="manual-links-header">
            <h2>March Madness</h2>
    </div>
    <ul class="manual-links-list">
                    <li class="manual-links-link">
                <a href="https://www.ncaa.com/news/basketball-men/article/2022-04-05/2023-march-madness-mens-ncaa-tournament-schedule-dates-times?utm_campaign=mbk-rr-links">📆 2023 March Madness schedule</a>
            </li>
                    <li class="manual-links-link">
                <a href="https://www.ncaa.com/video/basketball-men/2019-07-23/everything-you-need-know-about-march-madness-2-minutes-and-59?utm_campaign=mbk-rr-links">👀 Everything to know about March Madness</a>
            </li>
                    <li class="manual-links-link">
                <a href="https://www.ncaa.com/news/basketball-men/article/2022-10-12/how-field-68-di-mens-teams-picked-march-madness-each-season?utm_campaign=mbk-rr-links">❓ How the field of 68 is picked</a>
            </li>
                    <li class="manual-links-link">
                <a href="https://www.ncaa.com/news/basketball-men/article/2020-11-15/college-basketball-dictionary-51-terms-defined?utm_campaign=mbk-rr-links">📓 College basketball dictionary: 51 terms defined</a>
            </li>
            </ul>
</div>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="spotify" data-slot="1">
            <div class="tile-spotify">
    <div class="spotify-row">
                    <div><iframe style="border-radius: 12px" width="100%" height="152" title="Spotify Embed: March Madness 365: MBB with Andy Katz" frameborder="0" allowfullscreen allow="autoplay; clipboard-write; encrypted-media; fullscreen; picture-in-picture" loading="lazy" src="https://open.spotify.com/embed/show/6KkP0WuyeniOSoJMNjuptQ?utm_source=oembed"></iframe></div>
            </div>
</div>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="video" data-slot="1">
            <article class="tile-video tile-container ">
        <a href="https://www.ncaa.com/video/basketball-men/2021-05-05/deepest-game-winning-buzzer-beaters-march-madness-history?utm_campaign=mbk-rr-links">
        <div  class="tile-image-container  ratio16x9">
                            <img class="tile-image lazyload" data-src="https://www.ncaa.com/_flysystem/public-s3/styles/stax_large_content_tile/public-s3/thumbnails/2021-05/longestmmwinners-thumb2.jpg?h=d1cb525d&amp;itok=EzWKtAut" alt=""/>
                    </div>
    </a>
        <a href="https://www.ncaa.com/video/basketball-men/2021-05-05/deepest-game-winning-buzzer-beaters-march-madness-history?utm_campaign=mbk-rr-links">
        <h2 class="tile-headline">The deepest game-winning buzzer beaters in March Madness history</h2>
    </a>
    <ul class="tile-related-links"></ul>
</article>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="article" data-slot="1">
            <article class="tile-article tile-container ">
        <a href="https://www.ncaa.com/news/basketball-men/article/2021-04-06/how-every-undefeated-college-basketball-team-has-performed-ncaa-tournament?utm_campaign=mbk-rr-links">
        <div  class="tile-image-container  ratio16x9">
                            <img class="tile-image lazyload" data-src="https://www.ncaa.com/_flysystem/public-s3/styles/stax_large_content_tile/public-s3/images/2019-08-09/1976indiana.jpg?h=7a6e80fd&amp;itok=iypS7dpL" alt=""/>
                    </div>
    </a>
        <a href="https://www.ncaa.com/news/basketball-men/article/2021-04-06/how-every-undefeated-college-basketball-team-has-performed-ncaa-tournament?utm_campaign=mbk-rr-links">
        <h2 class="tile-headline">How every undefeated college basketball team has performed in the NCAA tournament</h2>
    </a>
    <ul class="tile-related-links"></ul>
</article>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="article" data-slot="1">
            <article class="tile-article tile-container ">
        <a href="https://www.ncaa.com/news/basketball-men/bracketiq/2022-02-23/highest-scoring-march-madness-games-ncaa-tournament-history?utm_campaign=mbk-rr-links">
        <div  class="tile-image-container  ratio16x9">
                            <img class="tile-image lazyload" data-src="https://www.ncaa.com/_flysystem/public-s3/styles/stax_large_content_tile/public-s3/images/2022-02/hank-gathers-loyola-marymount-mens-basketball-highest-scoring-ncaa-tournament-games.jpg?h=cda740c8&amp;itok=GJ4M5iZp" alt=""/>
                    </div>
    </a>
        <a href="https://www.ncaa.com/news/basketball-men/bracketiq/2022-02-23/highest-scoring-march-madness-games-ncaa-tournament-history?utm_campaign=mbk-rr-links">
        <h2 class="tile-headline">Highest-scoring men&#039;s games in March Madness history</h2>
    </a>
    <ul class="tile-related-links"></ul>
</article>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="article" data-slot="1">
            <article class="tile-article tile-container ">
        <a href="https://www.ncaa.com/news/basketball-men/article/2021-04-05/final-four-most-outstanding-players-1939-present?utm_campaign=mbk-rr-links">
        <div  class="tile-image-container  ratio16x9">
                            <img class="tile-image lazyload" data-src="https://www.ncaa.com/_flysystem/public-s3/styles/stax_large_content_tile/public-s3/tile-images/article/USATSI_18022526_168381516_lowres.jpg?h=e1f27676&amp;itok=JcZNDQ52" alt=""/>
                    </div>
    </a>
        <a href="https://www.ncaa.com/news/basketball-men/article/2021-04-05/final-four-most-outstanding-players-1939-present?utm_campaign=mbk-rr-links">
        <h2 class="tile-headline">Final Four Most Outstanding Players from 1939 to present</h2>
    </a>
    <ul class="tile-related-links"></ul>
</article>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="follow" data-slot="1">
            <div class="tile-follow">
            <div class="follow-header-text">
            <h2>FOLLOW MARCH MADNESS MEN’S CHAMPIONSHIP</h2>
        </div>
        <div class="follow-row">
                    <a href="https://www.facebook.com/marchmadnessmbb/"><span class="follow-facebook"></span></a>
                            <a href="https://twitter.com/MarchMadnessMBB"><span class="follow-twitter"></span></a>
                            <a href="https://www.instagram.com/MarchMadnessMBB/"><span class="follow-instagram"></span></a>
                            <a href="https://www.youtube.com/channel/UCKjEtnnXEHsXE9IvCb92V7g"><span class="follow-youtube"></span></a>
            </div>
</div>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="newsletter" data-slot="1">
            <div class="tile-newsletter">
    <div class="tile-newsletter-bg">
        <h3>Subscribe To Email Updates</h3>
        <p>Enter your information to receive emails about offers, promotions from NCAA.com and our partners</p>

        <label for="newsletter-block-187d3674-e9c2-484a-ac50-19f29b110096">Email Address</label>
        <input type="email" name="newsletter-field" id="newsletter-block-187d3674-e9c2-484a-ac50-19f29b110096">
        <button class="tile-newsletter-signup submit-button blue-button" type="button">Sign Me Up</button>
    </div>
</div>


    </div>
</div>
</div></div></aside><div id="feed" class="fb__feed" data-v-225f7ae4><!----><div class="fb__toggle" data-v-1a278c19><label data-v-1a278c19>Sort By:</label><ul data-v-1a278c19><li data-v-1a278c19><label data-v-1a278c19><input name="toggle" value="asc" type="radio" data-v-1a278c19><span data-v-1a278c19>Oldest First</span></label></li><li data-v-1a278c19><label data-v-1a278c19><input name="toggle" value="desc" type="radio" checked="checked" data-v-1a278c19><span data-v-1a278c19>Latest</span></label></li></ul></div><!----><!----><!----><div id="posts"><article id="post-7c4e64af-a01f-47ee-b2d6-e32eeac4b2f7" class="item-related_gamecenter fb__feed-item pinned"><div><div class="post-ts"><span class="pinned-icon"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="10px" height="15px" viewBox="0 0 10 15" version="1.1"><title>Path</title><desc>Created with Sketch.</desc><g id="Superpage" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="NCAA_Superpage_PinnedContent-LVP" transform="translate(-596.000000, -1091.000000)" fill="#818181" fill-rule="nonzero"><g id="Text-with-basic-HTML-and-Headline" transform="translate(573.000000, 1056.000000)"><g id="Group" transform="translate(23.000000, 35.000000)"><path d="M9.16666667,0 L0.833333333,0 L0.833333333,1.66666667 L2.39583333,1.66666667 L1.875,7.5 L1.66666667,7.5 C0.746192084,7.5 0,8.24619208 0,9.16666667 L0,10 L4.16666667,10 L4.16666667,14.1666667 L5,15 L5.83333333,14.1666667 L5.83333333,10 L10,10 L10,9.16666667 C10,8.24619208 9.25380792,7.5 8.33333333,7.5 L8.125,7.5 L7.60416667,1.66666667 L9.16666667,1.66666667 L9.16666667,0 Z" id="Path"></path></g></g></g></g></svg>
    PINNED
</span></div><div class="paragraph-gamecenter"><div class="loader"><div class="bar"></div></div><div class="tile-gamecenter"><div class="player-container"><!----></div></div><!----></div></div></article><article id="post-94bf27cd-d309-4caf-97ed-a7e9b852fd78" class="item-html fb__feed-item with-hr with-border"><div data-v-24591c29><div class="post-ts" data-v-24591c29><!----><span data-v-24591c29>4:24 am, December 1, 2022</span></div><div class="fb__paragraph-html" data-v-24591c29><h3 class="fb__paragraph-html__header" data-v-24591c29>FINAL: Indiana 77, North Carolina 65</h3><div data-v-24591c29><div data-embed-button="embed_image" data-entity-embed-display="view_mode:paragraph.embedded" data-entity-type="paragraph" data-entity-uuid="88fd1604-da0b-4b36-90c0-c5d233591908" data-langcode="en" class="embedded-entity">
    <div class="paragraph-image">
                <img class="lazyload" data-src="https://www.ncaa.com/_flysystem/public-s3/styles/original/public-s3/images/2022/11/30/GettyImages-1445891777_0.jpg?itok=6vAmv5p6" alt="Indiana celebrates" />
            </div>
</div>


<p>Backed by an strong defensive effort, No. 10 Indiana picked up an impressive win over No. 18 Carolina 77-65 on Wednesday night to remain undefeated.</p>

<p>The Hoosiers picked up their first ranked win to contribute to the Tar Heels' slide that is now up to three in a row. UNC, which was No. 1 in the preseason, has also lost to Iowa State and Alabama since Friday.</p>

<p>Defensively, Indiana set the tone immediately by suffocating North Carolina in the half court. The Hoosiers scored 17 points off 10 Tar Heel turnovers and outshot UNC 50% to 33.9% while making 11 more shots from the field.</p>

<p>Trayce Jackson-Davis led all scorers with 21 to go along with 10 rebounds and four assists. Xavier Johnson followed close behind with 20 points, eight rebounds, four assists and two steals.</p>

<p>Johnson and his backcourt mate Jalen Hood-Schifino (14 points) exemplified the Hoosiers defensive executing perfectly against North Carolina’s talented guards, holding them to a combined 9 for 27. </p>

<p>That all meant the skid continued for the Tar Heels. This time last week, North Carolina held the No. 1 spot going back to the preseason. The team's leading scorer, Caleb Love, struggled and shot only 5 for 16 and 13 points. </p>

<p>The other half of the Heels’ one-two punch, Armando Bacot, didn’t have a typical explosive performance due to nursing a couple injuries. Early in the first half, Bacot sustained a blow to the shoulder which seemed to inhibit him throughout the game. That came after injuring his ankle in the last game.</p>

<p>Next, the Tar Heels look to get right against unranked Virginia Tech on Dec. 4 while Indiana will face its first conference opponent in Rutgers on Dec. 3.</p>
</div></div><div class="fb-share" data-v-24591c29><div class="fb-share__container"><button aria-label="Close social share" class="fb-share__toggle-share-button closed"><svg width="64" height="64" viewBox="0 0 64 64" fill xmlns="https://www.w3.org/2000/svg" aria-hidden="true" class="fb-share__toggle-share-button__icon close"><path d="M29.1,32L10.6,50.6c-0.8,0.8-0.8,2.1,0,2.9c0.8,0.8,2.1,0.8,2.9,0L32,34.9l18.5,18.5 c0.8,0.8,2.1,0.8,2.9,0c0.8-0.8,0.8-2.1,0-2.9L34.9,32l18.5-18.5c0.8-0.8,0.8-2.1,0-2.9s-2.1-0.8-2.9,0L32,29.1L13.5,10.6 c-0.8-0.8-2.1-0.8-2.9,0c-0.8,0.8-0.8,2.1,0,2.9L29.1,32z"></path></svg><svg width="18px" height="20px" viewBox="0 0 18 20" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" class="fb-share__toggle-share-button__icon share"><g transform="translate(-1282.000000, -3682.000000)" fill><path d="M1295.04,3696.90964 L1287.91,3692.74297 C1287.96,3692.51205 1288,3692.28112 1288,3692.04016 C1288,3691.7992 1287.96,3691.56827 1287.91,3691.33735 L1294.96,3687.21084 C1295.5,3687.71285 1296.21,3688.0241 1297,3688.0241 C1298.66,3688.0241 1300,3686.67871 1300,3685.01205 C1300,3683.34538 1298.66,3682 1297,3682 C1295.34,3682 1294,3683.34538 1294,3685.01205 C1294,3685.25301 1294.04,3685.48394 1294.09,3685.71486 L1287.04,3689.84137 C1286.5,3689.33936 1285.79,3689.02811 1285,3689.02811 C1283.34,3689.02811 1282,3690.37349 1282,3692.04016 C1282,3693.70683 1283.34,3695.05221 1285,3695.05221 C1285.79,3695.05221 1286.5,3694.74096 1287.04,3694.23896 L1294.16,3698.41566 C1294.11,3698.62651 1294.08,3698.84739 1294.08,3699.06827 C1294.08,3700.68474 1295.39,3702 1297,3702 C1298.61,3702 1299.92,3700.68474 1299.92,3699.06827 C1299.92,3697.45181 1298.61,3696.13655 1297,3696.13655 C1296.24,3696.13655 1295.56,3696.43775 1295.04,3696.90964 Z"></path></g></svg></button><div class="fb-share__toggle-wrapper collapsed"><div class="fb-share__flex-wrapper"><button aria-label="share with Facebook" class="fb-share__button fb-share__facebook"><div class="fb-share__facebook-icon"><svg width="24" height="24" viewBox="0 0 64 64" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="facebookIconTitle" role="img" class="facebook-icon"><title id="facebookIconTitle">share with Facebook</title><path d="M56,5.1H8c-1.6,0-3,1.4-3,3v48.8c0,1.7,1.3,3,3,3h25.9V38.7h-7v-8.3h7v-6.1 c0-7.1,4.3-10.9,10.5-10.9c3,0,5.9,0.2,6.7,0.3v7.7h-4.7c-3.4,0-4.1,1.6-4.1,4v5h8.1l-1,8.3h-7v21.2H56c1.6,0,3-1.4,3-3V8.1 C59,6.4,57.7,5.1,56,5.1"></path></svg></div></button><button aria-label="share with Twitter" data-permatitle="FINAL: Indiana 77, North Carolina 65" class="fb-share__button fb-share__twitter"><div class="fb-share__twitter-icon"><svg width="24" height="24" viewBox="0 0 64 64" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="twitterIconTitle" role="img" class="twitter-icon"><title id="twitterIconTitle">share with Twitter</title><path d="M60,15.2c-2.1,0.9-4.3,1.5-6.6,1.7c2.4-1.4,4.2-3.6,5.1-6.1c-2.2,1.3-4.7,2.2-7.3,2.7 c-2.1-2.2-5.1-3.5-8.4-3.5c-6.3,0-11.5,5-11.5,11.1c0,0.9,0.1,1.7,0.3,2.5C22,23.2,13.6,18.8,7.9,12c-1,1.6-1.6,3.5-1.6,5.6 c0,3.9,2,7.3,5.1,9.2c-1.9-0.1-3.7-0.6-5.2-1.4v0.1c0,5.4,4,9.9,9.2,10.9c-1,0.3-2,0.4-3,0.4c-0.7,0-1.5-0.1-2.2-0.2 c1.5,4.4,5.7,7.6,10.7,7.7c-3.9,3-8.9,4.8-14.3,4.8c-0.9,0-1.8-0.1-2.7-0.2c5.1,3.2,11.1,5,17.6,5c21.1,0,32.7-16.9,32.7-31.6 c0-0.5,0-1,0-1.4C56.5,19.4,58.5,17.4,60,15.2"></path></svg></div></button><button aria-label="copy link" class="fb-share__button fb-share__copy"><div class="fb-share__link-icon"><svg width="24" height="24" viewBox="0 0 24 24" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="linkIconTitle" role="img" class="link-icon"><title id="linkIconTitle">copy link</title><path d="M18.1749375,13.5 L16.5264375,13.5 C16.5264375,11.018625 14.6030625,9 12.2379375,9 L9.3834375,9 C9.8675625,8.104875 10.7675625,7.5 11.7988125,7.5 L18.1749375,7.5 C19.7150625,7.5 20.9679375,8.845875 20.9679375,10.5 C20.9679375,12.154125 19.7150625,13.5 18.1749375,13.5 M9.0054375,10.5 L12.2015625,10.5 C13.7416875,10.5 14.9945625,11.845875 14.9949375,13.5 L11.7988125,13.5 C10.2586875,13.5 9.0054375,12.154125 9.0054375,10.5 M12.2015625,16.5 L5.8250625,16.5 C4.2849375,16.5 3.0320625,15.154125 3.0320625,13.5 C3.0320625,11.845875 4.2849375,10.5 5.8250625,10.5 L7.4735625,10.5 C7.4735625,12.981 9.3973125,15 11.7620625,15 L14.6169375,15 C14.1328125,15.895125 13.2328125,16.5 12.2015625,16.5 M18.2116875,6 L11.7620625,6 C9.8990625,6 8.3143125,7.255125 7.7236875,9 L5.7883125,9 C3.4239375,9 1.5001875,11.018625 1.5001875,13.5 C1.5001875,15.981375 3.4239375,18 5.7883125,18 L12.2379375,18 C14.1009375,18 15.6856875,16.744875 16.2766875,15 L18.2116875,15 C20.5764375,15 22.5001875,12.981 22.5001875,10.5 C22.5001875,8.018625 20.5764375,6 18.2116875,6"></path></svg></div></button></div></div></div></div></div></article><!----><!----><article id="post-f221b01f-34ee-4851-86bb-8649accae473" class="item-html fb__feed-item with-hr with-border bro-hr bro-border"><div data-v-24591c29><div class="post-ts" data-v-24591c29><!----><span data-v-24591c29>4:13 am, December 1, 2022</span></div><div class="fb__paragraph-html" data-v-24591c29><h3 class="fb__paragraph-html__header" data-v-24591c29>The Hoosiers look to hand North Carolina its third straight loss</h3><div data-v-24591c29><p>We’re under five minutes in this final ACC/Big Ten Challenge matchup, and Indiana leads by 11.&nbsp;</p>

<p>But the former No. 1 team is not out going quietly after the Tar Heels cut the lead to six just minutes ago. But the question is: can they stop Indiana enough to get over the hump?&nbsp;</p>

<p>They have just 4:15 to make a comeback.&nbsp;<br />
&nbsp;</p>
</div></div><div class="fb-share" data-v-24591c29><div class="fb-share__container"><button aria-label="Close social share" class="fb-share__toggle-share-button closed"><svg width="64" height="64" viewBox="0 0 64 64" fill xmlns="https://www.w3.org/2000/svg" aria-hidden="true" class="fb-share__toggle-share-button__icon close"><path d="M29.1,32L10.6,50.6c-0.8,0.8-0.8,2.1,0,2.9c0.8,0.8,2.1,0.8,2.9,0L32,34.9l18.5,18.5 c0.8,0.8,2.1,0.8,2.9,0c0.8-0.8,0.8-2.1,0-2.9L34.9,32l18.5-18.5c0.8-0.8,0.8-2.1,0-2.9s-2.1-0.8-2.9,0L32,29.1L13.5,10.6 c-0.8-0.8-2.1-0.8-2.9,0c-0.8,0.8-0.8,2.1,0,2.9L29.1,32z"></path></svg><svg width="18px" height="20px" viewBox="0 0 18 20" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" class="fb-share__toggle-share-button__icon share"><g transform="translate(-1282.000000, -3682.000000)" fill><path d="M1295.04,3696.90964 L1287.91,3692.74297 C1287.96,3692.51205 1288,3692.28112 1288,3692.04016 C1288,3691.7992 1287.96,3691.56827 1287.91,3691.33735 L1294.96,3687.21084 C1295.5,3687.71285 1296.21,3688.0241 1297,3688.0241 C1298.66,3688.0241 1300,3686.67871 1300,3685.01205 C1300,3683.34538 1298.66,3682 1297,3682 C1295.34,3682 1294,3683.34538 1294,3685.01205 C1294,3685.25301 1294.04,3685.48394 1294.09,3685.71486 L1287.04,3689.84137 C1286.5,3689.33936 1285.79,3689.02811 1285,3689.02811 C1283.34,3689.02811 1282,3690.37349 1282,3692.04016 C1282,3693.70683 1283.34,3695.05221 1285,3695.05221 C1285.79,3695.05221 1286.5,3694.74096 1287.04,3694.23896 L1294.16,3698.41566 C1294.11,3698.62651 1294.08,3698.84739 1294.08,3699.06827 C1294.08,3700.68474 1295.39,3702 1297,3702 C1298.61,3702 1299.92,3700.68474 1299.92,3699.06827 C1299.92,3697.45181 1298.61,3696.13655 1297,3696.13655 C1296.24,3696.13655 1295.56,3696.43775 1295.04,3696.90964 Z"></path></g></svg></button><div class="fb-share__toggle-wrapper collapsed"><div class="fb-share__flex-wrapper"><button aria-label="share with Facebook" class="fb-share__button fb-share__facebook"><div class="fb-share__facebook-icon"><svg width="24" height="24" viewBox="0 0 64 64" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="facebookIconTitle" role="img" class="facebook-icon"><title id="facebookIconTitle">share with Facebook</title><path d="M56,5.1H8c-1.6,0-3,1.4-3,3v48.8c0,1.7,1.3,3,3,3h25.9V38.7h-7v-8.3h7v-6.1 c0-7.1,4.3-10.9,10.5-10.9c3,0,5.9,0.2,6.7,0.3v7.7h-4.7c-3.4,0-4.1,1.6-4.1,4v5h8.1l-1,8.3h-7v21.2H56c1.6,0,3-1.4,3-3V8.1 C59,6.4,57.7,5.1,56,5.1"></path></svg></div></button><button aria-label="share with Twitter" data-permatitle="The Hoosiers look to hand North Carolina its third straight loss" class="fb-share__button fb-share__twitter"><div class="fb-share__twitter-icon"><svg width="24" height="24" viewBox="0 0 64 64" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="twitterIconTitle" role="img" class="twitter-icon"><title id="twitterIconTitle">share with Twitter</title><path d="M60,15.2c-2.1,0.9-4.3,1.5-6.6,1.7c2.4-1.4,4.2-3.6,5.1-6.1c-2.2,1.3-4.7,2.2-7.3,2.7 c-2.1-2.2-5.1-3.5-8.4-3.5c-6.3,0-11.5,5-11.5,11.1c0,0.9,0.1,1.7,0.3,2.5C22,23.2,13.6,18.8,7.9,12c-1,1.6-1.6,3.5-1.6,5.6 c0,3.9,2,7.3,5.1,9.2c-1.9-0.1-3.7-0.6-5.2-1.4v0.1c0,5.4,4,9.9,9.2,10.9c-1,0.3-2,0.4-3,0.4c-0.7,0-1.5-0.1-2.2-0.2 c1.5,4.4,5.7,7.6,10.7,7.7c-3.9,3-8.9,4.8-14.3,4.8c-0.9,0-1.8-0.1-2.7-0.2c5.1,3.2,11.1,5,17.6,5c21.1,0,32.7-16.9,32.7-31.6 c0-0.5,0-1,0-1.4C56.5,19.4,58.5,17.4,60,15.2"></path></svg></div></button><button aria-label="copy link" class="fb-share__button fb-share__copy"><div class="fb-share__link-icon"><svg width="24" height="24" viewBox="0 0 24 24" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="linkIconTitle" role="img" class="link-icon"><title id="linkIconTitle">copy link</title><path d="M18.1749375,13.5 L16.5264375,13.5 C16.5264375,11.018625 14.6030625,9 12.2379375,9 L9.3834375,9 C9.8675625,8.104875 10.7675625,7.5 11.7988125,7.5 L18.1749375,7.5 C19.7150625,7.5 20.9679375,8.845875 20.9679375,10.5 C20.9679375,12.154125 19.7150625,13.5 18.1749375,13.5 M9.0054375,10.5 L12.2015625,10.5 C13.7416875,10.5 14.9945625,11.845875 14.9949375,13.5 L11.7988125,13.5 C10.2586875,13.5 9.0054375,12.154125 9.0054375,10.5 M12.2015625,16.5 L5.8250625,16.5 C4.2849375,16.5 3.0320625,15.154125 3.0320625,13.5 C3.0320625,11.845875 4.2849375,10.5 5.8250625,10.5 L7.4735625,10.5 C7.4735625,12.981 9.3973125,15 11.7620625,15 L14.6169375,15 C14.1328125,15.895125 13.2328125,16.5 12.2015625,16.5 M18.2116875,6 L11.7620625,6 C9.8990625,6 8.3143125,7.255125 7.7236875,9 L5.7883125,9 C3.4239375,9 1.5001875,11.018625 1.5001875,13.5 C1.5001875,15.981375 3.4239375,18 5.7883125,18 L12.2379375,18 C14.1009375,18 15.6856875,16.744875 16.2766875,15 L18.2116875,15 C20.5764375,15 22.5001875,12.981 22.5001875,10.5 C22.5001875,8.018625 20.5764375,6 18.2116875,6"></path></svg></div></button></div></div></div></div></div></article><!----><!----><article id="post-d114d9a5-9763-435b-beb9-b22e6993cdef" class="item-html fb__feed-item with-hr with-border bro-hr bro-border"><div data-v-24591c29><div class="post-ts" data-v-24591c29><!----><span data-v-24591c29>3:42 am, December 1, 2022</span></div><div class="fb__paragraph-html" data-v-24591c29><h3 class="fb__paragraph-html__header" data-v-24591c29>Indiana continues to roll North Carolina</h3><div data-v-24591c29><div data-embed-button="embed_image" data-entity-embed-display="view_mode:paragraph.embedded" data-entity-type="paragraph" data-entity-uuid="a89b0c23-acd9-4a27-8b96-87b39a3b90de" data-langcode="en" class="embedded-entity">
    <div class="paragraph-image">
                <img class="lazyload" data-src="https://www.ncaa.com/_flysystem/public-s3/styles/original/public-s3/images/2022/11/30/USATSI_19535126_168381516_lowres%20%281%29.jpg?itok=eiVxzVQ4" alt="Indiana vs. North Carolina" />
            </div>
</div>


<p>The Hoosiers have widened the gap to 13, the largest of the game. </p>

<p>Everything offensively for the Tar Heels is coming from the half-court with the Hoosiers’ defense forcing them into jump shot after jump shot. <br />
<br />
Caleb Love, who averages 20 points per contest this season, is just 1 for 7 with 3 points. </p>

<p>As for Indiana, they’ve gotten good production on the break turning defense into offense with eight fast break points and six off turnovers. <br />
<br />
Indiana leads 48-35 with 13:58 left to play. </p>
</div></div><div class="fb-share" data-v-24591c29><div class="fb-share__container"><button aria-label="Close social share" class="fb-share__toggle-share-button closed"><svg width="64" height="64" viewBox="0 0 64 64" fill xmlns="https://www.w3.org/2000/svg" aria-hidden="true" class="fb-share__toggle-share-button__icon close"><path d="M29.1,32L10.6,50.6c-0.8,0.8-0.8,2.1,0,2.9c0.8,0.8,2.1,0.8,2.9,0L32,34.9l18.5,18.5 c0.8,0.8,2.1,0.8,2.9,0c0.8-0.8,0.8-2.1,0-2.9L34.9,32l18.5-18.5c0.8-0.8,0.8-2.1,0-2.9s-2.1-0.8-2.9,0L32,29.1L13.5,10.6 c-0.8-0.8-2.1-0.8-2.9,0c-0.8,0.8-0.8,2.1,0,2.9L29.1,32z"></path></svg><svg width="18px" height="20px" viewBox="0 0 18 20" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" class="fb-share__toggle-share-button__icon share"><g transform="translate(-1282.000000, -3682.000000)" fill><path d="M1295.04,3696.90964 L1287.91,3692.74297 C1287.96,3692.51205 1288,3692.28112 1288,3692.04016 C1288,3691.7992 1287.96,3691.56827 1287.91,3691.33735 L1294.96,3687.21084 C1295.5,3687.71285 1296.21,3688.0241 1297,3688.0241 C1298.66,3688.0241 1300,3686.67871 1300,3685.01205 C1300,3683.34538 1298.66,3682 1297,3682 C1295.34,3682 1294,3683.34538 1294,3685.01205 C1294,3685.25301 1294.04,3685.48394 1294.09,3685.71486 L1287.04,3689.84137 C1286.5,3689.33936 1285.79,3689.02811 1285,3689.02811 C1283.34,3689.02811 1282,3690.37349 1282,3692.04016 C1282,3693.70683 1283.34,3695.05221 1285,3695.05221 C1285.79,3695.05221 1286.5,3694.74096 1287.04,3694.23896 L1294.16,3698.41566 C1294.11,3698.62651 1294.08,3698.84739 1294.08,3699.06827 C1294.08,3700.68474 1295.39,3702 1297,3702 C1298.61,3702 1299.92,3700.68474 1299.92,3699.06827 C1299.92,3697.45181 1298.61,3696.13655 1297,3696.13655 C1296.24,3696.13655 1295.56,3696.43775 1295.04,3696.90964 Z"></path></g></svg></button><div class="fb-share__toggle-wrapper collapsed"><div class="fb-share__flex-wrapper"><button aria-label="share with Facebook" class="fb-share__button fb-share__facebook"><div class="fb-share__facebook-icon"><svg width="24" height="24" viewBox="0 0 64 64" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="facebookIconTitle" role="img" class="facebook-icon"><title id="facebookIconTitle">share with Facebook</title><path d="M56,5.1H8c-1.6,0-3,1.4-3,3v48.8c0,1.7,1.3,3,3,3h25.9V38.7h-7v-8.3h7v-6.1 c0-7.1,4.3-10.9,10.5-10.9c3,0,5.9,0.2,6.7,0.3v7.7h-4.7c-3.4,0-4.1,1.6-4.1,4v5h8.1l-1,8.3h-7v21.2H56c1.6,0,3-1.4,3-3V8.1 C59,6.4,57.7,5.1,56,5.1"></path></svg></div></button><button aria-label="share with Twitter" data-permatitle="Indiana continues to roll North Carolina" class="fb-share__button fb-share__twitter"><div class="fb-share__twitter-icon"><svg width="24" height="24" viewBox="0 0 64 64" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="twitterIconTitle" role="img" class="twitter-icon"><title id="twitterIconTitle">share with Twitter</title><path d="M60,15.2c-2.1,0.9-4.3,1.5-6.6,1.7c2.4-1.4,4.2-3.6,5.1-6.1c-2.2,1.3-4.7,2.2-7.3,2.7 c-2.1-2.2-5.1-3.5-8.4-3.5c-6.3,0-11.5,5-11.5,11.1c0,0.9,0.1,1.7,0.3,2.5C22,23.2,13.6,18.8,7.9,12c-1,1.6-1.6,3.5-1.6,5.6 c0,3.9,2,7.3,5.1,9.2c-1.9-0.1-3.7-0.6-5.2-1.4v0.1c0,5.4,4,9.9,9.2,10.9c-1,0.3-2,0.4-3,0.4c-0.7,0-1.5-0.1-2.2-0.2 c1.5,4.4,5.7,7.6,10.7,7.7c-3.9,3-8.9,4.8-14.3,4.8c-0.9,0-1.8-0.1-2.7-0.2c5.1,3.2,11.1,5,17.6,5c21.1,0,32.7-16.9,32.7-31.6 c0-0.5,0-1,0-1.4C56.5,19.4,58.5,17.4,60,15.2"></path></svg></div></button><button aria-label="copy link" class="fb-share__button fb-share__copy"><div class="fb-share__link-icon"><svg width="24" height="24" viewBox="0 0 24 24" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="linkIconTitle" role="img" class="link-icon"><title id="linkIconTitle">copy link</title><path d="M18.1749375,13.5 L16.5264375,13.5 C16.5264375,11.018625 14.6030625,9 12.2379375,9 L9.3834375,9 C9.8675625,8.104875 10.7675625,7.5 11.7988125,7.5 L18.1749375,7.5 C19.7150625,7.5 20.9679375,8.845875 20.9679375,10.5 C20.9679375,12.154125 19.7150625,13.5 18.1749375,13.5 M9.0054375,10.5 L12.2015625,10.5 C13.7416875,10.5 14.9945625,11.845875 14.9949375,13.5 L11.7988125,13.5 C10.2586875,13.5 9.0054375,12.154125 9.0054375,10.5 M12.2015625,16.5 L5.8250625,16.5 C4.2849375,16.5 3.0320625,15.154125 3.0320625,13.5 C3.0320625,11.845875 4.2849375,10.5 5.8250625,10.5 L7.4735625,10.5 C7.4735625,12.981 9.3973125,15 11.7620625,15 L14.6169375,15 C14.1328125,15.895125 13.2328125,16.5 12.2015625,16.5 M18.2116875,6 L11.7620625,6 C9.8990625,6 8.3143125,7.255125 7.7236875,9 L5.7883125,9 C3.4239375,9 1.5001875,11.018625 1.5001875,13.5 C1.5001875,15.981375 3.4239375,18 5.7883125,18 L12.2379375,18 C14.1009375,18 15.6856875,16.744875 16.2766875,15 L18.2116875,15 C20.5764375,15 22.5001875,12.981 22.5001875,10.5 C22.5001875,8.018625 20.5764375,6 18.2116875,6"></path></svg></div></button></div></div></div></div></div></article><div class="placard-item"><div class="ncaa-dfp-dynamic"></div></div><!----><article id="post-62c785dc-f264-4e1e-96d7-bb1697d2ab46" class="item-html fb__feed-item with-hr with-border bro-hr bro-border after-dfp"><div data-v-24591c29><div class="post-ts" data-v-24591c29><!----><span data-v-24591c29>3:21 am, December 1, 2022</span></div><div class="fb__paragraph-html" data-v-24591c29><h3 class="fb__paragraph-html__header" data-v-24591c29>HALFTIME: Indiana 35, North Carolina 29</h3><div data-v-24591c29><p>The Hoosiers lead the Tar Heels by six at the end of the half. </p>

<p>After North Carolina took its first lead, Indiana responded with a 11-2 run to open up its largest lead of the game (10). </p>

<p>Defensively, Indiana’s pressure has been too much for the Tar Heels as they shot just 28.6%. </p>

<div data-embed-button="embed_image" data-entity-embed-display="view_mode:paragraph.embedded" data-entity-type="paragraph" data-entity-uuid="19cdd301-6f6f-44eb-96c5-6fc48abc1c33" data-langcode="en" class="embedded-entity">
    <div class="paragraph-image">
                <img class="lazyload" data-src="https://www.ncaa.com/_flysystem/public-s3/styles/original/public-s3/images/2022/11/30/Screen%20Shot%202022-11-30%20at%2010.24.34%20PM.png?itok=YbQuJV24" alt="UNC stats" />
            </div>
</div>


<p>However, the Hoosiers are lacking on the perimeter shooting by going 2 for 9 on 3s (22.2%). The 3-ball has kept the Tar Heels in it with 12 of their 29 points coming from beyond the arc.  </p>

<div data-embed-button="embed_image" data-entity-embed-display="view_mode:paragraph.embedded" data-entity-type="paragraph" data-entity-uuid="af85478e-7dc1-4a2c-9129-963d60e00132" data-langcode="en" class="embedded-entity">
    <div class="paragraph-image">
                <img class="lazyload" data-src="https://www.ncaa.com/_flysystem/public-s3/styles/original/public-s3/images/2022/11/30/Screen%20Shot%202022-11-30%20at%2010.24.43%20PM.png?itok=dGvEhje5" alt="Indiana stats" />
            </div>
</div>


<p>North Carolina is trying to avoid losing three straight for the first time in three years, and for the first time with Hubert Davis at the helm. </p>
</div></div><div class="fb-share" data-v-24591c29><div class="fb-share__container"><button aria-label="Close social share" class="fb-share__toggle-share-button closed"><svg width="64" height="64" viewBox="0 0 64 64" fill xmlns="https://www.w3.org/2000/svg" aria-hidden="true" class="fb-share__toggle-share-button__icon close"><path d="M29.1,32L10.6,50.6c-0.8,0.8-0.8,2.1,0,2.9c0.8,0.8,2.1,0.8,2.9,0L32,34.9l18.5,18.5 c0.8,0.8,2.1,0.8,2.9,0c0.8-0.8,0.8-2.1,0-2.9L34.9,32l18.5-18.5c0.8-0.8,0.8-2.1,0-2.9s-2.1-0.8-2.9,0L32,29.1L13.5,10.6 c-0.8-0.8-2.1-0.8-2.9,0c-0.8,0.8-0.8,2.1,0,2.9L29.1,32z"></path></svg><svg width="18px" height="20px" viewBox="0 0 18 20" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" class="fb-share__toggle-share-button__icon share"><g transform="translate(-1282.000000, -3682.000000)" fill><path d="M1295.04,3696.90964 L1287.91,3692.74297 C1287.96,3692.51205 1288,3692.28112 1288,3692.04016 C1288,3691.7992 1287.96,3691.56827 1287.91,3691.33735 L1294.96,3687.21084 C1295.5,3687.71285 1296.21,3688.0241 1297,3688.0241 C1298.66,3688.0241 1300,3686.67871 1300,3685.01205 C1300,3683.34538 1298.66,3682 1297,3682 C1295.34,3682 1294,3683.34538 1294,3685.01205 C1294,3685.25301 1294.04,3685.48394 1294.09,3685.71486 L1287.04,3689.84137 C1286.5,3689.33936 1285.79,3689.02811 1285,3689.02811 C1283.34,3689.02811 1282,3690.37349 1282,3692.04016 C1282,3693.70683 1283.34,3695.05221 1285,3695.05221 C1285.79,3695.05221 1286.5,3694.74096 1287.04,3694.23896 L1294.16,3698.41566 C1294.11,3698.62651 1294.08,3698.84739 1294.08,3699.06827 C1294.08,3700.68474 1295.39,3702 1297,3702 C1298.61,3702 1299.92,3700.68474 1299.92,3699.06827 C1299.92,3697.45181 1298.61,3696.13655 1297,3696.13655 C1296.24,3696.13655 1295.56,3696.43775 1295.04,3696.90964 Z"></path></g></svg></button><div class="fb-share__toggle-wrapper collapsed"><div class="fb-share__flex-wrapper"><button aria-label="share with Facebook" class="fb-share__button fb-share__facebook"><div class="fb-share__facebook-icon"><svg width="24" height="24" viewBox="0 0 64 64" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="facebookIconTitle" role="img" class="facebook-icon"><title id="facebookIconTitle">share with Facebook</title><path d="M56,5.1H8c-1.6,0-3,1.4-3,3v48.8c0,1.7,1.3,3,3,3h25.9V38.7h-7v-8.3h7v-6.1 c0-7.1,4.3-10.9,10.5-10.9c3,0,5.9,0.2,6.7,0.3v7.7h-4.7c-3.4,0-4.1,1.6-4.1,4v5h8.1l-1,8.3h-7v21.2H56c1.6,0,3-1.4,3-3V8.1 C59,6.4,57.7,5.1,56,5.1"></path></svg></div></button><button aria-label="share with Twitter" data-permatitle="HALFTIME: Indiana 35, North Carolina 29" class="fb-share__button fb-share__twitter"><div class="fb-share__twitter-icon"><svg width="24" height="24" viewBox="0 0 64 64" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="twitterIconTitle" role="img" class="twitter-icon"><title id="twitterIconTitle">share with Twitter</title><path d="M60,15.2c-2.1,0.9-4.3,1.5-6.6,1.7c2.4-1.4,4.2-3.6,5.1-6.1c-2.2,1.3-4.7,2.2-7.3,2.7 c-2.1-2.2-5.1-3.5-8.4-3.5c-6.3,0-11.5,5-11.5,11.1c0,0.9,0.1,1.7,0.3,2.5C22,23.2,13.6,18.8,7.9,12c-1,1.6-1.6,3.5-1.6,5.6 c0,3.9,2,7.3,5.1,9.2c-1.9-0.1-3.7-0.6-5.2-1.4v0.1c0,5.4,4,9.9,9.2,10.9c-1,0.3-2,0.4-3,0.4c-0.7,0-1.5-0.1-2.2-0.2 c1.5,4.4,5.7,7.6,10.7,7.7c-3.9,3-8.9,4.8-14.3,4.8c-0.9,0-1.8-0.1-2.7-0.2c5.1,3.2,11.1,5,17.6,5c21.1,0,32.7-16.9,32.7-31.6 c0-0.5,0-1,0-1.4C56.5,19.4,58.5,17.4,60,15.2"></path></svg></div></button><button aria-label="copy link" class="fb-share__button fb-share__copy"><div class="fb-share__link-icon"><svg width="24" height="24" viewBox="0 0 24 24" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="linkIconTitle" role="img" class="link-icon"><title id="linkIconTitle">copy link</title><path d="M18.1749375,13.5 L16.5264375,13.5 C16.5264375,11.018625 14.6030625,9 12.2379375,9 L9.3834375,9 C9.8675625,8.104875 10.7675625,7.5 11.7988125,7.5 L18.1749375,7.5 C19.7150625,7.5 20.9679375,8.845875 20.9679375,10.5 C20.9679375,12.154125 19.7150625,13.5 18.1749375,13.5 M9.0054375,10.5 L12.2015625,10.5 C13.7416875,10.5 14.9945625,11.845875 14.9949375,13.5 L11.7988125,13.5 C10.2586875,13.5 9.0054375,12.154125 9.0054375,10.5 M12.2015625,16.5 L5.8250625,16.5 C4.2849375,16.5 3.0320625,15.154125 3.0320625,13.5 C3.0320625,11.845875 4.2849375,10.5 5.8250625,10.5 L7.4735625,10.5 C7.4735625,12.981 9.3973125,15 11.7620625,15 L14.6169375,15 C14.1328125,15.895125 13.2328125,16.5 12.2015625,16.5 M18.2116875,6 L11.7620625,6 C9.8990625,6 8.3143125,7.255125 7.7236875,9 L5.7883125,9 C3.4239375,9 1.5001875,11.018625 1.5001875,13.5 C1.5001875,15.981375 3.4239375,18 5.7883125,18 L12.2379375,18 C14.1009375,18 15.6856875,16.744875 16.2766875,15 L18.2116875,15 C20.5764375,15 22.5001875,12.981 22.5001875,10.5 C22.5001875,8.018625 20.5764375,6 18.2116875,6"></path></svg></div></button></div></div></div></div></div></article><!----><!----><article id="post-1d7399df-4f26-47da-aaf9-225029e59f73" class="item-html fb__feed-item with-hr with-border bro-hr bro-border"><div data-v-24591c29><div class="post-ts" data-v-24591c29><!----><span data-v-24591c29>2:59 am, December 1, 2022</span></div><div class="fb__paragraph-html" data-v-24591c29><h3 class="fb__paragraph-html__header" data-v-24591c29>North Carolina wakes up </h3><div data-v-24591c29><p>The Tar Heels made four straight shots to take a one-point lead briefly.&nbsp;</p>

<p>Pete Nance helped lead the run with nine points. Indiana's Jalen Hood-Schifino tops all with a game-high 12 points.&nbsp;</p>

<p>The Hoosiers lead 24-22, 7:20 left to play in the half.&nbsp;</p>
</div></div><div class="fb-share" data-v-24591c29><div class="fb-share__container"><button aria-label="Close social share" class="fb-share__toggle-share-button closed"><svg width="64" height="64" viewBox="0 0 64 64" fill xmlns="https://www.w3.org/2000/svg" aria-hidden="true" class="fb-share__toggle-share-button__icon close"><path d="M29.1,32L10.6,50.6c-0.8,0.8-0.8,2.1,0,2.9c0.8,0.8,2.1,0.8,2.9,0L32,34.9l18.5,18.5 c0.8,0.8,2.1,0.8,2.9,0c0.8-0.8,0.8-2.1,0-2.9L34.9,32l18.5-18.5c0.8-0.8,0.8-2.1,0-2.9s-2.1-0.8-2.9,0L32,29.1L13.5,10.6 c-0.8-0.8-2.1-0.8-2.9,0c-0.8,0.8-0.8,2.1,0,2.9L29.1,32z"></path></svg><svg width="18px" height="20px" viewBox="0 0 18 20" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" class="fb-share__toggle-share-button__icon share"><g transform="translate(-1282.000000, -3682.000000)" fill><path d="M1295.04,3696.90964 L1287.91,3692.74297 C1287.96,3692.51205 1288,3692.28112 1288,3692.04016 C1288,3691.7992 1287.96,3691.56827 1287.91,3691.33735 L1294.96,3687.21084 C1295.5,3687.71285 1296.21,3688.0241 1297,3688.0241 C1298.66,3688.0241 1300,3686.67871 1300,3685.01205 C1300,3683.34538 1298.66,3682 1297,3682 C1295.34,3682 1294,3683.34538 1294,3685.01205 C1294,3685.25301 1294.04,3685.48394 1294.09,3685.71486 L1287.04,3689.84137 C1286.5,3689.33936 1285.79,3689.02811 1285,3689.02811 C1283.34,3689.02811 1282,3690.37349 1282,3692.04016 C1282,3693.70683 1283.34,3695.05221 1285,3695.05221 C1285.79,3695.05221 1286.5,3694.74096 1287.04,3694.23896 L1294.16,3698.41566 C1294.11,3698.62651 1294.08,3698.84739 1294.08,3699.06827 C1294.08,3700.68474 1295.39,3702 1297,3702 C1298.61,3702 1299.92,3700.68474 1299.92,3699.06827 C1299.92,3697.45181 1298.61,3696.13655 1297,3696.13655 C1296.24,3696.13655 1295.56,3696.43775 1295.04,3696.90964 Z"></path></g></svg></button><div class="fb-share__toggle-wrapper collapsed"><div class="fb-share__flex-wrapper"><button aria-label="share with Facebook" class="fb-share__button fb-share__facebook"><div class="fb-share__facebook-icon"><svg width="24" height="24" viewBox="0 0 64 64" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="facebookIconTitle" role="img" class="facebook-icon"><title id="facebookIconTitle">share with Facebook</title><path d="M56,5.1H8c-1.6,0-3,1.4-3,3v48.8c0,1.7,1.3,3,3,3h25.9V38.7h-7v-8.3h7v-6.1 c0-7.1,4.3-10.9,10.5-10.9c3,0,5.9,0.2,6.7,0.3v7.7h-4.7c-3.4,0-4.1,1.6-4.1,4v5h8.1l-1,8.3h-7v21.2H56c1.6,0,3-1.4,3-3V8.1 C59,6.4,57.7,5.1,56,5.1"></path></svg></div></button><button aria-label="share with Twitter" data-permatitle="North Carolina wakes up " class="fb-share__button fb-share__twitter"><div class="fb-share__twitter-icon"><svg width="24" height="24" viewBox="0 0 64 64" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="twitterIconTitle" role="img" class="twitter-icon"><title id="twitterIconTitle">share with Twitter</title><path d="M60,15.2c-2.1,0.9-4.3,1.5-6.6,1.7c2.4-1.4,4.2-3.6,5.1-6.1c-2.2,1.3-4.7,2.2-7.3,2.7 c-2.1-2.2-5.1-3.5-8.4-3.5c-6.3,0-11.5,5-11.5,11.1c0,0.9,0.1,1.7,0.3,2.5C22,23.2,13.6,18.8,7.9,12c-1,1.6-1.6,3.5-1.6,5.6 c0,3.9,2,7.3,5.1,9.2c-1.9-0.1-3.7-0.6-5.2-1.4v0.1c0,5.4,4,9.9,9.2,10.9c-1,0.3-2,0.4-3,0.4c-0.7,0-1.5-0.1-2.2-0.2 c1.5,4.4,5.7,7.6,10.7,7.7c-3.9,3-8.9,4.8-14.3,4.8c-0.9,0-1.8-0.1-2.7-0.2c5.1,3.2,11.1,5,17.6,5c21.1,0,32.7-16.9,32.7-31.6 c0-0.5,0-1,0-1.4C56.5,19.4,58.5,17.4,60,15.2"></path></svg></div></button><button aria-label="copy link" class="fb-share__button fb-share__copy"><div class="fb-share__link-icon"><svg width="24" height="24" viewBox="0 0 24 24" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="linkIconTitle" role="img" class="link-icon"><title id="linkIconTitle">copy link</title><path d="M18.1749375,13.5 L16.5264375,13.5 C16.5264375,11.018625 14.6030625,9 12.2379375,9 L9.3834375,9 C9.8675625,8.104875 10.7675625,7.5 11.7988125,7.5 L18.1749375,7.5 C19.7150625,7.5 20.9679375,8.845875 20.9679375,10.5 C20.9679375,12.154125 19.7150625,13.5 18.1749375,13.5 M9.0054375,10.5 L12.2015625,10.5 C13.7416875,10.5 14.9945625,11.845875 14.9949375,13.5 L11.7988125,13.5 C10.2586875,13.5 9.0054375,12.154125 9.0054375,10.5 M12.2015625,16.5 L5.8250625,16.5 C4.2849375,16.5 3.0320625,15.154125 3.0320625,13.5 C3.0320625,11.845875 4.2849375,10.5 5.8250625,10.5 L7.4735625,10.5 C7.4735625,12.981 9.3973125,15 11.7620625,15 L14.6169375,15 C14.1328125,15.895125 13.2328125,16.5 12.2015625,16.5 M18.2116875,6 L11.7620625,6 C9.8990625,6 8.3143125,7.255125 7.7236875,9 L5.7883125,9 C3.4239375,9 1.5001875,11.018625 1.5001875,13.5 C1.5001875,15.981375 3.4239375,18 5.7883125,18 L12.2379375,18 C14.1009375,18 15.6856875,16.744875 16.2766875,15 L18.2116875,15 C20.5764375,15 22.5001875,12.981 22.5001875,10.5 C22.5001875,8.018625 20.5764375,6 18.2116875,6"></path></svg></div></button></div></div></div></div></div></article><!----><!----><article id="post-1067d9fb-0695-4a5b-a56c-b536f3562cf7" class="item-html fb__feed-item with-hr with-border bro-hr bro-border"><div data-v-24591c29><div class="post-ts" data-v-24591c29><!----><span data-v-24591c29>2:28 am, December 1, 2022</span></div><div class="fb__paragraph-html" data-v-24591c29><h3 class="fb__paragraph-html__header" data-v-24591c29>Indiana up early on North Carolina 12-8  </h3><div data-v-24591c29><p>The Hoosiers have got things starting, leading the Tar Heels backed by a LOUD crowd at Assembly Hall.&nbsp;</p>

<p>North Carolina is struggling offensively, shooting 13% from the field compared to Hoosiers' 50%, but trail by only four.</p>

<p><strong>Bacot banged up&nbsp;</strong></p>

<p>Armando Bacot appears to be dealing a shoulder injury early in this one after nursing an ankle injury in 4OT loss last game. Bacot briefly left the game but returned to the floor a few minutes later.</p>

<p>11:56 to play in the first.&nbsp;&nbsp;&nbsp;</p>
</div></div><div class="fb-share" data-v-24591c29><div class="fb-share__container"><button aria-label="Close social share" class="fb-share__toggle-share-button closed"><svg width="64" height="64" viewBox="0 0 64 64" fill xmlns="https://www.w3.org/2000/svg" aria-hidden="true" class="fb-share__toggle-share-button__icon close"><path d="M29.1,32L10.6,50.6c-0.8,0.8-0.8,2.1,0,2.9c0.8,0.8,2.1,0.8,2.9,0L32,34.9l18.5,18.5 c0.8,0.8,2.1,0.8,2.9,0c0.8-0.8,0.8-2.1,0-2.9L34.9,32l18.5-18.5c0.8-0.8,0.8-2.1,0-2.9s-2.1-0.8-2.9,0L32,29.1L13.5,10.6 c-0.8-0.8-2.1-0.8-2.9,0c-0.8,0.8-0.8,2.1,0,2.9L29.1,32z"></path></svg><svg width="18px" height="20px" viewBox="0 0 18 20" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" class="fb-share__toggle-share-button__icon share"><g transform="translate(-1282.000000, -3682.000000)" fill><path d="M1295.04,3696.90964 L1287.91,3692.74297 C1287.96,3692.51205 1288,3692.28112 1288,3692.04016 C1288,3691.7992 1287.96,3691.56827 1287.91,3691.33735 L1294.96,3687.21084 C1295.5,3687.71285 1296.21,3688.0241 1297,3688.0241 C1298.66,3688.0241 1300,3686.67871 1300,3685.01205 C1300,3683.34538 1298.66,3682 1297,3682 C1295.34,3682 1294,3683.34538 1294,3685.01205 C1294,3685.25301 1294.04,3685.48394 1294.09,3685.71486 L1287.04,3689.84137 C1286.5,3689.33936 1285.79,3689.02811 1285,3689.02811 C1283.34,3689.02811 1282,3690.37349 1282,3692.04016 C1282,3693.70683 1283.34,3695.05221 1285,3695.05221 C1285.79,3695.05221 1286.5,3694.74096 1287.04,3694.23896 L1294.16,3698.41566 C1294.11,3698.62651 1294.08,3698.84739 1294.08,3699.06827 C1294.08,3700.68474 1295.39,3702 1297,3702 C1298.61,3702 1299.92,3700.68474 1299.92,3699.06827 C1299.92,3697.45181 1298.61,3696.13655 1297,3696.13655 C1296.24,3696.13655 1295.56,3696.43775 1295.04,3696.90964 Z"></path></g></svg></button><div class="fb-share__toggle-wrapper collapsed"><div class="fb-share__flex-wrapper"><button aria-label="share with Facebook" class="fb-share__button fb-share__facebook"><div class="fb-share__facebook-icon"><svg width="24" height="24" viewBox="0 0 64 64" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="facebookIconTitle" role="img" class="facebook-icon"><title id="facebookIconTitle">share with Facebook</title><path d="M56,5.1H8c-1.6,0-3,1.4-3,3v48.8c0,1.7,1.3,3,3,3h25.9V38.7h-7v-8.3h7v-6.1 c0-7.1,4.3-10.9,10.5-10.9c3,0,5.9,0.2,6.7,0.3v7.7h-4.7c-3.4,0-4.1,1.6-4.1,4v5h8.1l-1,8.3h-7v21.2H56c1.6,0,3-1.4,3-3V8.1 C59,6.4,57.7,5.1,56,5.1"></path></svg></div></button><button aria-label="share with Twitter" data-permatitle="Indiana up early on North Carolina 12-8  " class="fb-share__button fb-share__twitter"><div class="fb-share__twitter-icon"><svg width="24" height="24" viewBox="0 0 64 64" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="twitterIconTitle" role="img" class="twitter-icon"><title id="twitterIconTitle">share with Twitter</title><path d="M60,15.2c-2.1,0.9-4.3,1.5-6.6,1.7c2.4-1.4,4.2-3.6,5.1-6.1c-2.2,1.3-4.7,2.2-7.3,2.7 c-2.1-2.2-5.1-3.5-8.4-3.5c-6.3,0-11.5,5-11.5,11.1c0,0.9,0.1,1.7,0.3,2.5C22,23.2,13.6,18.8,7.9,12c-1,1.6-1.6,3.5-1.6,5.6 c0,3.9,2,7.3,5.1,9.2c-1.9-0.1-3.7-0.6-5.2-1.4v0.1c0,5.4,4,9.9,9.2,10.9c-1,0.3-2,0.4-3,0.4c-0.7,0-1.5-0.1-2.2-0.2 c1.5,4.4,5.7,7.6,10.7,7.7c-3.9,3-8.9,4.8-14.3,4.8c-0.9,0-1.8-0.1-2.7-0.2c5.1,3.2,11.1,5,17.6,5c21.1,0,32.7-16.9,32.7-31.6 c0-0.5,0-1,0-1.4C56.5,19.4,58.5,17.4,60,15.2"></path></svg></div></button><button aria-label="copy link" class="fb-share__button fb-share__copy"><div class="fb-share__link-icon"><svg width="24" height="24" viewBox="0 0 24 24" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="linkIconTitle" role="img" class="link-icon"><title id="linkIconTitle">copy link</title><path d="M18.1749375,13.5 L16.5264375,13.5 C16.5264375,11.018625 14.6030625,9 12.2379375,9 L9.3834375,9 C9.8675625,8.104875 10.7675625,7.5 11.7988125,7.5 L18.1749375,7.5 C19.7150625,7.5 20.9679375,8.845875 20.9679375,10.5 C20.9679375,12.154125 19.7150625,13.5 18.1749375,13.5 M9.0054375,10.5 L12.2015625,10.5 C13.7416875,10.5 14.9945625,11.845875 14.9949375,13.5 L11.7988125,13.5 C10.2586875,13.5 9.0054375,12.154125 9.0054375,10.5 M12.2015625,16.5 L5.8250625,16.5 C4.2849375,16.5 3.0320625,15.154125 3.0320625,13.5 C3.0320625,11.845875 4.2849375,10.5 5.8250625,10.5 L7.4735625,10.5 C7.4735625,12.981 9.3973125,15 11.7620625,15 L14.6169375,15 C14.1328125,15.895125 13.2328125,16.5 12.2015625,16.5 M18.2116875,6 L11.7620625,6 C9.8990625,6 8.3143125,7.255125 7.7236875,9 L5.7883125,9 C3.4239375,9 1.5001875,11.018625 1.5001875,13.5 C1.5001875,15.981375 3.4239375,18 5.7883125,18 L12.2379375,18 C14.1009375,18 15.6856875,16.744875 16.2766875,15 L18.2116875,15 C20.5764375,15 22.5001875,12.981 22.5001875,10.5 C22.5001875,8.018625 20.5764375,6 18.2116875,6"></path></svg></div></button></div></div></div></div></div></article><div class="placard-item"><div class="ncaa-dfp-dynamic"></div></div><!----><article id="post-a4ed4059-4477-4634-b462-71a4b9e91dc3" class="item-html fb__feed-item with-hr with-border bro-hr bro-border after-dfp"><div data-v-24591c29><div class="post-ts" data-v-24591c29><!----><span data-v-24591c29>1:31 am, December 1, 2022</span></div><div class="fb__paragraph-html" data-v-24591c29><h3 class="fb__paragraph-html__header" data-v-24591c29>👀 How to watch Indiana take on North Carolina</h3><div data-v-24591c29><p>The Indiana vs. North Carolina matchup is one of six ACC/Big Ten Challenge games on Wednesday, closing the chapter on the ACC/Big Ten Challenge since it started in 1999.<br />
<br />
Here's how to watch:&nbsp;&nbsp;</p>

<ul>
	<li><strong>When: </strong>9:25&nbsp;p.m. ET&nbsp;Wednesday, Nov. 30&nbsp;</li>
	<li><strong>Watch live:</strong>&nbsp;ESPN&nbsp;</li>
	<li><strong>Where:&nbsp;</strong>Bloomington, Ind.<br />
	&nbsp;</li>
</ul>
</div></div><div class="fb-share" data-v-24591c29><div class="fb-share__container"><button aria-label="Close social share" class="fb-share__toggle-share-button closed"><svg width="64" height="64" viewBox="0 0 64 64" fill xmlns="https://www.w3.org/2000/svg" aria-hidden="true" class="fb-share__toggle-share-button__icon close"><path d="M29.1,32L10.6,50.6c-0.8,0.8-0.8,2.1,0,2.9c0.8,0.8,2.1,0.8,2.9,0L32,34.9l18.5,18.5 c0.8,0.8,2.1,0.8,2.9,0c0.8-0.8,0.8-2.1,0-2.9L34.9,32l18.5-18.5c0.8-0.8,0.8-2.1,0-2.9s-2.1-0.8-2.9,0L32,29.1L13.5,10.6 c-0.8-0.8-2.1-0.8-2.9,0c-0.8,0.8-0.8,2.1,0,2.9L29.1,32z"></path></svg><svg width="18px" height="20px" viewBox="0 0 18 20" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" class="fb-share__toggle-share-button__icon share"><g transform="translate(-1282.000000, -3682.000000)" fill><path d="M1295.04,3696.90964 L1287.91,3692.74297 C1287.96,3692.51205 1288,3692.28112 1288,3692.04016 C1288,3691.7992 1287.96,3691.56827 1287.91,3691.33735 L1294.96,3687.21084 C1295.5,3687.71285 1296.21,3688.0241 1297,3688.0241 C1298.66,3688.0241 1300,3686.67871 1300,3685.01205 C1300,3683.34538 1298.66,3682 1297,3682 C1295.34,3682 1294,3683.34538 1294,3685.01205 C1294,3685.25301 1294.04,3685.48394 1294.09,3685.71486 L1287.04,3689.84137 C1286.5,3689.33936 1285.79,3689.02811 1285,3689.02811 C1283.34,3689.02811 1282,3690.37349 1282,3692.04016 C1282,3693.70683 1283.34,3695.05221 1285,3695.05221 C1285.79,3695.05221 1286.5,3694.74096 1287.04,3694.23896 L1294.16,3698.41566 C1294.11,3698.62651 1294.08,3698.84739 1294.08,3699.06827 C1294.08,3700.68474 1295.39,3702 1297,3702 C1298.61,3702 1299.92,3700.68474 1299.92,3699.06827 C1299.92,3697.45181 1298.61,3696.13655 1297,3696.13655 C1296.24,3696.13655 1295.56,3696.43775 1295.04,3696.90964 Z"></path></g></svg></button><div class="fb-share__toggle-wrapper collapsed"><div class="fb-share__flex-wrapper"><button aria-label="share with Facebook" class="fb-share__button fb-share__facebook"><div class="fb-share__facebook-icon"><svg width="24" height="24" viewBox="0 0 64 64" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="facebookIconTitle" role="img" class="facebook-icon"><title id="facebookIconTitle">share with Facebook</title><path d="M56,5.1H8c-1.6,0-3,1.4-3,3v48.8c0,1.7,1.3,3,3,3h25.9V38.7h-7v-8.3h7v-6.1 c0-7.1,4.3-10.9,10.5-10.9c3,0,5.9,0.2,6.7,0.3v7.7h-4.7c-3.4,0-4.1,1.6-4.1,4v5h8.1l-1,8.3h-7v21.2H56c1.6,0,3-1.4,3-3V8.1 C59,6.4,57.7,5.1,56,5.1"></path></svg></div></button><button aria-label="share with Twitter" data-permatitle="👀 How to watch Indiana take on North Carolina" class="fb-share__button fb-share__twitter"><div class="fb-share__twitter-icon"><svg width="24" height="24" viewBox="0 0 64 64" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="twitterIconTitle" role="img" class="twitter-icon"><title id="twitterIconTitle">share with Twitter</title><path d="M60,15.2c-2.1,0.9-4.3,1.5-6.6,1.7c2.4-1.4,4.2-3.6,5.1-6.1c-2.2,1.3-4.7,2.2-7.3,2.7 c-2.1-2.2-5.1-3.5-8.4-3.5c-6.3,0-11.5,5-11.5,11.1c0,0.9,0.1,1.7,0.3,2.5C22,23.2,13.6,18.8,7.9,12c-1,1.6-1.6,3.5-1.6,5.6 c0,3.9,2,7.3,5.1,9.2c-1.9-0.1-3.7-0.6-5.2-1.4v0.1c0,5.4,4,9.9,9.2,10.9c-1,0.3-2,0.4-3,0.4c-0.7,0-1.5-0.1-2.2-0.2 c1.5,4.4,5.7,7.6,10.7,7.7c-3.9,3-8.9,4.8-14.3,4.8c-0.9,0-1.8-0.1-2.7-0.2c5.1,3.2,11.1,5,17.6,5c21.1,0,32.7-16.9,32.7-31.6 c0-0.5,0-1,0-1.4C56.5,19.4,58.5,17.4,60,15.2"></path></svg></div></button><button aria-label="copy link" class="fb-share__button fb-share__copy"><div class="fb-share__link-icon"><svg width="24" height="24" viewBox="0 0 24 24" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="linkIconTitle" role="img" class="link-icon"><title id="linkIconTitle">copy link</title><path d="M18.1749375,13.5 L16.5264375,13.5 C16.5264375,11.018625 14.6030625,9 12.2379375,9 L9.3834375,9 C9.8675625,8.104875 10.7675625,7.5 11.7988125,7.5 L18.1749375,7.5 C19.7150625,7.5 20.9679375,8.845875 20.9679375,10.5 C20.9679375,12.154125 19.7150625,13.5 18.1749375,13.5 M9.0054375,10.5 L12.2015625,10.5 C13.7416875,10.5 14.9945625,11.845875 14.9949375,13.5 L11.7988125,13.5 C10.2586875,13.5 9.0054375,12.154125 9.0054375,10.5 M12.2015625,16.5 L5.8250625,16.5 C4.2849375,16.5 3.0320625,15.154125 3.0320625,13.5 C3.0320625,11.845875 4.2849375,10.5 5.8250625,10.5 L7.4735625,10.5 C7.4735625,12.981 9.3973125,15 11.7620625,15 L14.6169375,15 C14.1328125,15.895125 13.2328125,16.5 12.2015625,16.5 M18.2116875,6 L11.7620625,6 C9.8990625,6 8.3143125,7.255125 7.7236875,9 L5.7883125,9 C3.4239375,9 1.5001875,11.018625 1.5001875,13.5 C1.5001875,15.981375 3.4239375,18 5.7883125,18 L12.2379375,18 C14.1009375,18 15.6856875,16.744875 16.2766875,15 L18.2116875,15 C20.5764375,15 22.5001875,12.981 22.5001875,10.5 C22.5001875,8.018625 20.5764375,6 18.2116875,6"></path></svg></div></button></div></div></div></div></div></article><!----><!----><article id="post-6ae55a12-d27f-49ab-bd24-1990d129f329" class="item-html fb__feed-item with-hr with-border bro-hr bro-border"><div data-v-24591c29><div class="post-ts" data-v-24591c29><!----><span data-v-24591c29>1:29 am, December 1, 2022</span></div><div class="fb__paragraph-html" data-v-24591c29><h3 class="fb__paragraph-html__header" data-v-24591c29>Indiana vs. North Carolina, previewed </h3><div data-v-24591c29><div data-embed-button="embed_image" data-entity-embed-display="view_mode:paragraph.embedded" data-entity-type="paragraph" data-entity-uuid="afed031c-74d9-4b7d-992c-27b5370b8fa9" data-langcode="en" class="embedded-entity">
    <div class="paragraph-image">
                <img class="lazyload" data-src="https://www.ncaa.com/_flysystem/public-s3/styles/original/public-s3/images/2022/11/30/indiana-unc_SBS.jpg?itok=Ykg_uUiB" alt="Indiana vs. North Carolina" />
            </div>
</div>


<p>The ACC/Big Ten Challenge concludes Wednesday with a high stakes matchup between No. 10 Indiana and No. 18 North Carolina. </p>

<p>Winning this non-conference game could have meaningful implications for both teams. </p>

<p><strong>Why North Carolina needs this win</strong>: </p>

<p>The Tar Heels fell 17 spots from No. 1 after losing to Alabama and Iowa State last week in the Phil Knight Invitational. North Carolina desperately needs a win, especially after the four-overtime heartbreaking loss against Alabama. A chance to hand top-10 Indiana its first loss of the season could be the way to right the ship.</p>

<p><strong>Why Indiana needs this win</strong>: </p>

<p>Meanwhile, the Hoosiers are rolling. Undefeated at 6-0, Indiana entered the Associated Press poll top 10 for the first time since the 2016-17 season. However, the Hoosiers have yet to play a ranked opponent in this early season. A win against the former No. 1 team and last year's national runner-up could solidify Indiana’s position as a team to watch; plus come March this could be a great win to put on the resume.<br />
 </p>
</div></div><div class="fb-share" data-v-24591c29><div class="fb-share__container"><button aria-label="Close social share" class="fb-share__toggle-share-button closed"><svg width="64" height="64" viewBox="0 0 64 64" fill xmlns="https://www.w3.org/2000/svg" aria-hidden="true" class="fb-share__toggle-share-button__icon close"><path d="M29.1,32L10.6,50.6c-0.8,0.8-0.8,2.1,0,2.9c0.8,0.8,2.1,0.8,2.9,0L32,34.9l18.5,18.5 c0.8,0.8,2.1,0.8,2.9,0c0.8-0.8,0.8-2.1,0-2.9L34.9,32l18.5-18.5c0.8-0.8,0.8-2.1,0-2.9s-2.1-0.8-2.9,0L32,29.1L13.5,10.6 c-0.8-0.8-2.1-0.8-2.9,0c-0.8,0.8-0.8,2.1,0,2.9L29.1,32z"></path></svg><svg width="18px" height="20px" viewBox="0 0 18 20" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" class="fb-share__toggle-share-button__icon share"><g transform="translate(-1282.000000, -3682.000000)" fill><path d="M1295.04,3696.90964 L1287.91,3692.74297 C1287.96,3692.51205 1288,3692.28112 1288,3692.04016 C1288,3691.7992 1287.96,3691.56827 1287.91,3691.33735 L1294.96,3687.21084 C1295.5,3687.71285 1296.21,3688.0241 1297,3688.0241 C1298.66,3688.0241 1300,3686.67871 1300,3685.01205 C1300,3683.34538 1298.66,3682 1297,3682 C1295.34,3682 1294,3683.34538 1294,3685.01205 C1294,3685.25301 1294.04,3685.48394 1294.09,3685.71486 L1287.04,3689.84137 C1286.5,3689.33936 1285.79,3689.02811 1285,3689.02811 C1283.34,3689.02811 1282,3690.37349 1282,3692.04016 C1282,3693.70683 1283.34,3695.05221 1285,3695.05221 C1285.79,3695.05221 1286.5,3694.74096 1287.04,3694.23896 L1294.16,3698.41566 C1294.11,3698.62651 1294.08,3698.84739 1294.08,3699.06827 C1294.08,3700.68474 1295.39,3702 1297,3702 C1298.61,3702 1299.92,3700.68474 1299.92,3699.06827 C1299.92,3697.45181 1298.61,3696.13655 1297,3696.13655 C1296.24,3696.13655 1295.56,3696.43775 1295.04,3696.90964 Z"></path></g></svg></button><div class="fb-share__toggle-wrapper collapsed"><div class="fb-share__flex-wrapper"><button aria-label="share with Facebook" class="fb-share__button fb-share__facebook"><div class="fb-share__facebook-icon"><svg width="24" height="24" viewBox="0 0 64 64" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="facebookIconTitle" role="img" class="facebook-icon"><title id="facebookIconTitle">share with Facebook</title><path d="M56,5.1H8c-1.6,0-3,1.4-3,3v48.8c0,1.7,1.3,3,3,3h25.9V38.7h-7v-8.3h7v-6.1 c0-7.1,4.3-10.9,10.5-10.9c3,0,5.9,0.2,6.7,0.3v7.7h-4.7c-3.4,0-4.1,1.6-4.1,4v5h8.1l-1,8.3h-7v21.2H56c1.6,0,3-1.4,3-3V8.1 C59,6.4,57.7,5.1,56,5.1"></path></svg></div></button><button aria-label="share with Twitter" data-permatitle="Indiana vs. North Carolina, previewed " class="fb-share__button fb-share__twitter"><div class="fb-share__twitter-icon"><svg width="24" height="24" viewBox="0 0 64 64" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="twitterIconTitle" role="img" class="twitter-icon"><title id="twitterIconTitle">share with Twitter</title><path d="M60,15.2c-2.1,0.9-4.3,1.5-6.6,1.7c2.4-1.4,4.2-3.6,5.1-6.1c-2.2,1.3-4.7,2.2-7.3,2.7 c-2.1-2.2-5.1-3.5-8.4-3.5c-6.3,0-11.5,5-11.5,11.1c0,0.9,0.1,1.7,0.3,2.5C22,23.2,13.6,18.8,7.9,12c-1,1.6-1.6,3.5-1.6,5.6 c0,3.9,2,7.3,5.1,9.2c-1.9-0.1-3.7-0.6-5.2-1.4v0.1c0,5.4,4,9.9,9.2,10.9c-1,0.3-2,0.4-3,0.4c-0.7,0-1.5-0.1-2.2-0.2 c1.5,4.4,5.7,7.6,10.7,7.7c-3.9,3-8.9,4.8-14.3,4.8c-0.9,0-1.8-0.1-2.7-0.2c5.1,3.2,11.1,5,17.6,5c21.1,0,32.7-16.9,32.7-31.6 c0-0.5,0-1,0-1.4C56.5,19.4,58.5,17.4,60,15.2"></path></svg></div></button><button aria-label="copy link" class="fb-share__button fb-share__copy"><div class="fb-share__link-icon"><svg width="24" height="24" viewBox="0 0 24 24" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="linkIconTitle" role="img" class="link-icon"><title id="linkIconTitle">copy link</title><path d="M18.1749375,13.5 L16.5264375,13.5 C16.5264375,11.018625 14.6030625,9 12.2379375,9 L9.3834375,9 C9.8675625,8.104875 10.7675625,7.5 11.7988125,7.5 L18.1749375,7.5 C19.7150625,7.5 20.9679375,8.845875 20.9679375,10.5 C20.9679375,12.154125 19.7150625,13.5 18.1749375,13.5 M9.0054375,10.5 L12.2015625,10.5 C13.7416875,10.5 14.9945625,11.845875 14.9949375,13.5 L11.7988125,13.5 C10.2586875,13.5 9.0054375,12.154125 9.0054375,10.5 M12.2015625,16.5 L5.8250625,16.5 C4.2849375,16.5 3.0320625,15.154125 3.0320625,13.5 C3.0320625,11.845875 4.2849375,10.5 5.8250625,10.5 L7.4735625,10.5 C7.4735625,12.981 9.3973125,15 11.7620625,15 L14.6169375,15 C14.1328125,15.895125 13.2328125,16.5 12.2015625,16.5 M18.2116875,6 L11.7620625,6 C9.8990625,6 8.3143125,7.255125 7.7236875,9 L5.7883125,9 C3.4239375,9 1.5001875,11.018625 1.5001875,13.5 C1.5001875,15.981375 3.4239375,18 5.7883125,18 L12.2379375,18 C14.1009375,18 15.6856875,16.744875 16.2766875,15 L18.2116875,15 C20.5764375,15 22.5001875,12.981 22.5001875,10.5 C22.5001875,8.018625 20.5764375,6 18.2116875,6"></path></svg></div></button></div></div></div></div></div></article><!----><!----><div id="list-load-more"><!----></div></div></div><!----></section></div></div>
    </div>

</article>

    </div>


                    </div>

            </main>
    <footer role="footer" class="clearfix">
                        <nav role="navigation" aria-labelledby="block-ncaafooternavigationmenu-menu" id="block-ncaafooternavigationmenu">
            
  <h2 class="visually-hidden" id="block-ncaafooternavigationmenu-menu">NCAA Footer Navigation Menu</h2>
  

        
<div class="footer-ad clearfix">
    <div class="footer-wrapper">
                    <div id="ad_nfs_btf_01" class="dfp"></div>
            <div id="ad_nfs_btf_02" class="dfp"></div>
            <div id="ad_nfs_btf_03" class="dfp"></div>
            </div>
</div>
<div class="footer clearfix">
    <div class="footer-wrapper">
                            
                          <ul class="footer-menu clearfix">
                                                                    <li class="footer--links">
                <span class="footer-menu--link-category"> Featured Sections </span>
                                                                
                          <ul class="footer-menu clearfix footer--link">
                                                                    <li class="footer-menu--link-item">
                <a href="/march-madness">March Madness</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="https://smart.link/48lfg29uw1j42?device_id=device_id&amp;cid=bcg2021_editorial_editorial-tile&amp;creative_id=&amp;cp_1=&amp;site_id=bcg2021_editorial_editorial-tile">Bracket Challenge Game</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/video" data-drupal-link-system-path="video">Video</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="https://web1.ncaa.org/NCAATV/exec/query">TV Broadcast Schedule</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/newsletter-signup" data-drupal-link-system-path="newsletter-signup">Newsletters</a>
                                          </li>
                        </ul>
                  
                            </li>
                                                        <li class="footer--links">
                <span class="footer-menu--link-category"> Experience It Live </span>
                                                                
                          <ul class="footer-menu clearfix footer--link">
                                                                    <li class="footer-menu--link-item">
                <a href="https://www.ncaatickets.com/">Championship Tickets</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="https://onlocationexp.com/ncaa?utm_source=ncaa.com&amp;utm_medium=referral&amp;utm_campaign=ncaa_experience-ncaa_web_bottom_navigation">NCAA Fan Experience</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/travel">NCAA Travel</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="https://www.ncaatickets.com/championship/march-madness">DI Men&#039;s Basketball Tickets</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/march-madness/schedule">March Madness Schedule</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="https://www.ncaatickets.com/ncaa-ticketed-events-terms-conditions">Ticket Terms</a>
                                          </li>
                        </ul>
                  
                            </li>
                                                        <li class="footer--links">
                <span class="footer-menu--link-category"> NCAA Championships </span>
                                                                
                          <ul class="footer-menu clearfix footer--link">
                                                                    <li class="footer-menu--link-item">
                <a href="/championships" data-drupal-link-system-path="championships">Championship Central</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/shop">Championship Store</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/mens-final-four" data-drupal-link-system-path="node/841170">2022 Men&#039;s Final Four</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/womensfinalfour">2022 Women&#039;s Final Four</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/frozenfour">2022 Frozen Four</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/cws">2022 Men&#039;s College World Series</a>
                                          </li>
                        </ul>
                  
                            </li>
                                                        <li class="footer--links">
                <span class="footer-menu--link-category"> About the NCAA </span>
                                                                
                          <ul class="footer-menu clearfix footer--link">
                                                                    <li class="footer-menu--link-item">
                <a href="http://www.ncaa.org/">NCAA.org</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="http://www.ncaahallofchampions.org/index.php">Hall of Champions</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="http://www.ncaa.org/student-athletes/future">Eligibility Center</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/news/ncaa/article/2011-02-25/corporate-champions-and-partners" data-drupal-link-system-path="node/807191">Corporate Champions &amp; Partners</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/media" data-drupal-link-system-path="node/841187">Broadcast Media and Services</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="http://on.ncaa.com/2pAbX4M">Careers in College Athletics</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/elite-90" data-drupal-link-system-path="node/841050">Elite 90</a>
                                          </li>
                        </ul>
                  
                            </li>
                        </ul>
                  
                <div class="footer-submenu clearfix">
            <ul class="footer-submenu">

                <li class="footer-submenu"><a href="/contact-us">Feedback</a></li>

                                  <li class="footer-submenu"><a href="/tos" target="_blank">Terms of Service</a></li>
                
                <li class="footer-submenu"><a href="/closed-captioning">Accessibility and Closed Captioning</a></li>

                <li class="footer-submenu">
                    <a href="/privacy#adchoices">
                        AdChoices
                        <img src="https://i.cdn.turner.com/cnn/.e/img/3.0/global/misc/logo_ad_choices_footer.png" alt="" border="0" class="cnn_ie6png" height="12" style="margin:0pt 0pt 0pt 4px;" width="12"/>
                    </a>
                </li>

                                  <li class="footer-submenu"><a href="/privacy" target="_blank">Privacy Policy</a></li>
                
                <li class="footer-submenu"><a href="/rss">RSS</a></li>
                <li class="footer-submenu privacy-link" tabindex=0><a style="cursor:pointer;" class="do-not-sell-link" >Do Not Sell or Share My Personal Information</a></li>
            </ul>
        </div>
        <a href="http://www.turner.com" class="footer-logo" target="_blank">Turner</a>
        <div class="footer-copy">
            &copy; 2022 NCAA | Turner Sports Interactive, Inc. <br>
        NCAA.com is a part of Bleacher Report - Turner Sports Network, part of the Turner Sports and Entertainment Network.
        </div>
    </div>
</div>

  </nav>


                        <div class="mobile-persistent-bottom">
            <span id="bottom_sync">
    <span id="fw_bottom_sync" class="_fwph">
        <form id="_fw_form_fw_bottom_sync" style="display:none">
            <input class="fw_responsive" type="hidden" name="_fw_input_fw_bottom_sync" id="_fw_input_fw_bottom_sync"
                data-lvp="" data-mvp="" data-svp="slau=320x50_sync&w=320&h=50"
                value="">
        </form>
        <span id="_fw_container_fw_bottom_sync" class="_fwac">
            <div class="dfp" id="ad_bnr_atf_02"></div>
        </span>
    </span>
</span>
        </div>
            </footer>
</div>

  </div>

    <script src="/_ssr/live-updates/manifest.js" defer></script><script src="/_ssr/live-updates/51.js" defer></script><script src="/_ssr/live-updates/main.js" defer></script>
    <script src="/core/misc/polyfills/element.matches.js?v=9.3.16"></script>
<script src="/core/misc/polyfills/object.assign.js?v=9.3.16"></script>
<script src="/core/assets/vendor/css-escape/css.escape.js?v=1.5.1"></script>
<script src="/core/assets/vendor/once/once.min.js?v=1.0.1"></script>
<script src="/core/assets/vendor/jquery-once/jquery.once.min.js?v=9.3.16"></script>
<script src="/core/assets/vendor/jquery.ui/ui/version-min.js?v=1.13.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/data-min.js?v=1.13.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/disable-selection-min.js?v=1.13.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/focusable-min.js?v=1.13.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/form-min.js?v=1.13.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/ie-min.js?v=1.13.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/jquery-patch-min.js?v=1.13.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/keycode-min.js?v=1.13.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/plugin-min.js?v=1.13.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/safe-active-element-min.js?v=1.13.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/safe-blur-min.js?v=1.13.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/scroll-parent-min.js?v=1.13.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/unique-id-min.js?v=1.13.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widget-min.js?v=1.13.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/labels-min.js?v=1.13.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widgets/menu-min.js?v=1.13.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widgets/autocomplete-min.js?v=1.13.1"></script>
<script src="/core/assets/vendor/tabbable/index.umd.min.js?v=5.2.1"></script>
<script src="//lightning.ncaa.com/launch/7be62238e4c3/d27aaa336a89/launch-8355f7a8c0c6.min.js" async></script>
<script src="/modules/custom/casablanca_core/js/dist/polyfills.min.js?v=master-3578"></script>
<script src="/modules/custom/casablanca_core/js/dist/ncaaUserAgent.min.js?v=master-3578"></script>
<script src="/modules/custom/casablanca_core/js/dist/external-link-fixer.min.js?v=master-3578"></script>
<script src="https://i.cdn.turner.com/ads/adfuel/ais/3.0/ncaa_3-ais.min.js"></script>
<script src="https://i.cdn.turner.com/ads/adfuel/adfuel-3.0.20.min.js"></script>
<script src="/modules/custom/casablanca_draco_dfp/js/dist/AdsManager.min.js?v=master-3578"></script>
<script src="/themes/custom/bespin/js/ad-check.js?v=master-3578"></script>
<script src="/modules/custom/casablanca_libraries/lazysizes/lazysizes.min.js?v=5.2.0"></script>
<script src="/modules/custom/casablanca_footer/js/dist/footer.min.js?v=master-3578"></script>
<script src="/modules/custom/casablanca_social/modules/casablanca_social_hanger/js/dist/social-hanger.min.js?v=master-3578"></script>
<script src="/modules/custom/casablanca_libraries/clipboardjs/clipboard.min.js?v=2.0.0"></script>
<script src="/core/misc/jquery.once.bc.js?v=9.3.16"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-adslots.min.js?v=master-3578"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-article.min.js?v=master-3578"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-button.min.js?v=master-3578"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-champ-info.min.js?v=master-3578"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-dynamic-ad.min.js?v=master-3578"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-event.min.js?v=master-3578"></script>
<script src="/modules/custom/casablanca_libraries/handlebars/handlebars-v4.7.7.min.js?v=4.7.7"></script>
<script src="/modules/custom/casablanca_libraries/dayjs/dayjs.min.js?v=1.11.4"></script>
<script src="/modules/custom/casablanca_libraries/dayjs/plugin/utc.js?v=1.11.4"></script>
<script src="/modules/custom/casablanca_libraries/dayjs/plugin/timezone.js?v=1.11.4"></script>
<script src="/modules/custom/casablanca_libraries/dayjs/plugin/advancedFormat.js?v=1.11.4"></script>
<script src="/modules/custom/casablanca_libraries/dayjs/plugin/customParseFormat.js?v=1.11.4"></script>
<script src="/modules/custom/casablanca_core/js/dist/handlebarsHelpers.min.js?v=master-3578"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-gamecenter.min.js?v=master-3578"></script>
<script src="/modules/custom/casablanca_tiles/templates/compiled/tile_gamecenter_Game.js?v=master-3578"></script>
<script src="/modules/custom/casablanca_tiles/templates/compiled/tile_gamecenter_Event.js?v=master-3578"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-graphic.min.js?v=master-3578"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-links.min.js?v=master-3578"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-manual-links.min.js?v=master-3578"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-newsletter.min.js?v=master-3578"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-promo.min.js?v=master-3578"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-sponsor-bar.min.js?v=master-3578"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-sport-front.min.js?v=master-3578"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-tickets.min.js?v=master-3578"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-video.min.js?v=master-3578"></script>
<script src="/modules/custom/casablanca_video/lib/top-player-1.3.10-player.min.js?v=1.3.10"></script>
<script src="/modules/custom/casablanca_video/pkg/player-templates.min.js?v=master-3578"></script>
<script src="/modules/custom/casablanca_video/js/dist/handlebarsExt.min.js?v=master-3578"></script>
<script src="/modules/custom/casablanca_libraries/progressbar/progressbar.min.js?v=1.1.0"></script>
<script src="/modules/custom/casablanca_libraries/prism/psm.compat.min.js?v=1.0.0"></script>
<script src="/modules/custom/casablanca_video/pkg/PlayerControllerV1.min.js?v=master-3578"></script>
<script src="/modules/custom/casablanca_video/js/dist/casablanca.video.embed.v1.min.js?v=master-3578"></script>
<script src="/modules/custom/casablanca_libraries/twitterwidgetjs/twitter-widgets.min.js?v=1.0.0" defer></script>
<script src="/modules/custom/casablanca_libraries/fitvids/js/min/jquery.fitvids.min.js?v=1.2.0"></script>
<script src="/modules/custom/casablanca_dalton/pkg/modal-templates.min.js?v=master-3578"></script>
<script src="/modules/custom/casablanca_libraries/axios/axios.min.js?v=0.27.2"></script>
<script src="/modules/custom/casablanca_libraries/dalton/dalton.js?v=1.0.0"></script>
<script src="/modules/custom/casablanca_dalton/pkg/daltonService.min.js?v=master-3578"></script>
<script src="/modules/custom/casablanca_dalton/pkg/daltonModal.min.js?v=master-3578"></script>
<script src="/modules/custom/casablanca_franchise/js/dist/franchise-banner-nofranch.min.js?v=master-3578"></script>
<script src="/modules/custom/casablanca_nav/js/dist/casablanca-nav.min.js?v=master-3578"></script>
<script src="/core/misc/jquery.tabbable.shim.js?v=9.3.16"></script>
<script src="/core/misc/position.js?v=9.3.16"></script>
<script src="/modules/custom/casablanca_libraries/fuse/fuse.min.js?v=3.0.5"></script>
<script src="/modules/custom/casablanca_schools/js/dist/autocomplete.min.js?v=master-3578"></script>

  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"b4c08c65aa","applicationID":"103177932","transactionName":"MldQZkoDDUUAAk0NXwsdc1FMCwxYThFYA1U6UVNRUAc=","queueTime":0,"applicationTime":15,"atts":"HhBTEAIZHks=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
