<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="og: https://ogp.me/ns#">
  <head>
    <meta charset="utf-8" /><script type="text/javascript">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</script>
<script type="text/javascript">var turner_metadata = {"page_name":"we're tracking perfect brackets in the 2021 ncaa tournament | ncaa.com","url":"https:\/\/www.ncaa.com\/live-updates\/basketball-men\/d1\/were-tracking-perfect-brackets-2021-ncaa-tournament","article_name":"we'll be tracking perfect brackets in the 2021 ncaa tournament","article_published_time":"2021-02-12t16:10:18z","article_modified_time":"2021-02-12t16:10:18z","author":"wstaats","business_unit":"mml","content_type":"superpage","division":"d1","franchise":"quest-perfect-bracket","gender":"men","node_id":"2087861","subsection":"superpage","sport":"basketball","sport_div":"basketball-men-d1","thumbnail_url":"https:\/\/admin.ncaa.com\/_flysystem\/public-s3\/images\/2021-02\/perfect-bracket-ncaa-tournament.jpg","section":"basketball-men-d1","date_created":"2021-02-12T15:30:00Z","date_published":"2021-02-12T16:10:18Z","date_modified":"2021-02-12T16:10:18Z"};</script>
<style data-vue-ssr-id="1beca2cb:0">#firebolt[data-v-225f7ae4]{max-width:1200px;margin:0px auto}
</style><link rel="preload" href="/_ssr/live-updates/manifest.js" as="script"><link rel="preload" href="/_ssr/live-updates/vendors~main.js" as="script"><link rel="preload" href="/_ssr/live-updates/main.js" as="script"><script>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</script><link rel="canonical" href="https://www.ncaa.com/live-updates/basketball-men/d1/were-tracking-perfect-brackets-2021-ncaa-tournament" />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="dns-prefetch" href="//consent.truste.com" />
<link rel="dns-prefetch" href="//lightning.ncaa.com" />
<link rel="preconnect" href="//cdn.cookielaw.org" />
<link rel="preconnect" href="//static.chartbeat.com" />
<link rel="preconnect" href="//ping.chartbeat.net" />
<link rel="preconnect" href="//mabping.chartbeat.net" />
<link rel="preload" href="/core/assets/vendor/jquery/jquery.min.js?v=3.5.1" as="script" type="application/javascript" />
<script>window.lazySizesConfig = {"loadMode": "3"};</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"LiveBlogPosting","headline":"We're tracking perfect brackets in the 2021 NCAA tournament","url":"https:\/\/www.ncaa.com\/live-updates\/basketball-men\/d1\/were-tracking-perfect-brackets-2021-ncaa-tournament","dateCreated":"2021-02-12T15:30:00Z","datePublished":"2021-02-12T16:10:18Z","dateModified":"2021-02-12T16:10:18Z","publisher":{"@type":"Organization","name":"NCAA.com","logo":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/modules\/custom\/casablanca_content\/img\/meta\/ncaa.60.png","width":61,"height":60}},"liveBlogUpdate":[],"coverageStartTime":"2021-03-18T12:00:00Z","coverageEndTime":"2021-04-05T23:59:00Z","description":"Follow along all tournament as we track all of the remaining perfect brackets in the 2021 NCAA tournament.","image":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/_flysystem\/public-s3\/images\/2021-02\/perfect-bracket-ncaa-tournament.jpg"},"mainEntityOfPage":"https:\/\/www.ncaa.com\/live-updates\/basketball-men\/d1\/were-tracking-perfect-brackets-2021-ncaa-tournament","thumbnailUrl":"https:\/\/www.ncaa.com\/_flysystem\/public-s3\/images\/2021-02\/perfect-bracket-ncaa-tournament.jpg","author":{"@type":"Organization","name":"NCAA.com"},"creator":{"@type":"Organization","name":"NCAA.com"},"keywords":[]}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"We're tracking perfect brackets in the 2021 NCAA tournament","url":"https:\/\/www.ncaa.com\/live-updates\/basketball-men\/d1\/were-tracking-perfect-brackets-2021-ncaa-tournament","dateCreated":"2021-02-12T15:30:00Z","datePublished":"2021-02-12T16:10:18Z","dateModified":"2021-02-12T16:10:18Z","publisher":{"@type":"Organization","name":"NCAA.com","logo":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/modules\/custom\/casablanca_content\/img\/meta\/ncaa.60.png","width":61,"height":60}},"description":"Follow along all tournament as we track all of the remaining perfect brackets in the 2021 NCAA tournament.","image":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/_flysystem\/public-s3\/images\/2021-02\/perfect-bracket-ncaa-tournament.jpg"},"thumbnailUrl":"https:\/\/www.ncaa.com\/_flysystem\/public-s3\/images\/2021-02\/perfect-bracket-ncaa-tournament.jpg","author":{"@type":"Organization","name":"NCAA.com"},"creator":{"@type":"Organization","name":"NCAA.com"},"keywords":[]}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebPage","url":"https:\/\/www.ncaa.com\/live-updates\/basketball-men\/d1\/were-tracking-perfect-brackets-2021-ncaa-tournament","dateCreated":"2021-02-12T15:30:00Z","datePublished":"2021-02-12T16:10:18Z","dateModified":"2021-02-12T16:10:18Z","publisher":{"@type":"Organization","name":"NCAA.com","logo":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/modules\/custom\/casablanca_content\/img\/meta\/ncaa.60.png","width":61,"height":60}},"headline":"We're tracking perfect brackets in the 2021 NCAA tournament","description":"Follow along all tournament as we track all of the remaining perfect brackets in the 2021 NCAA tournament.","image":{"@type":"ImageObject","url":"https:\/\/admin.ncaa.com\/_flysystem\/public-s3\/images\/2021-02\/perfect-bracket-ncaa-tournament.jpg"},"author":{"@type":"Organization","name":"NCAA.com"},"creator":{"@type":"Organization","name":"NCAA.com"},"thumbnailUrl":"https:\/\/admin.ncaa.com\/_flysystem\/public-s3\/images\/2021-02\/perfect-bracket-ncaa-tournament.jpg"}</script>
<meta name="description" property="description" content="Follow along all tournament as we track all of the remaining perfect brackets in the 2021 NCAA tournament." />
<meta name="title" property="title" content="We&#039;re tracking perfect brackets in the 2021 NCAA tournament | NCAA.com" />
<meta name="url" property="url" content="https://www.ncaa.com/live-updates/basketball-men/d1/were-tracking-perfect-brackets-2021-ncaa-tournament" />
<meta name="image" property="image" content="https://admin.ncaa.com/_flysystem/public-s3/images/2021-02/perfect-bracket-ncaa-tournament.jpg" />
<meta name="og:image" property="og:image" content="https://admin.ncaa.com/_flysystem/public-s3/images/2021-02/perfect-bracket-ncaa-tournament.jpg" />
<meta name="og:title" property="og:title" content="We&#039;ll be tracking perfect brackets in the 2021 NCAA tournament" />
<meta name="og:description" property="og:description" content="Follow along all tournament as we track all of the remaining perfect brackets in the 2021 NCAA tournament." />
<meta name="og:url" property="og:url" content="https://www.ncaa.com/live-updates/basketball-men/d1/were-tracking-perfect-brackets-2021-ncaa-tournament" />
<meta name="og:type" property="og:type" content="website" />
<meta name="twitter:image" property="twitter:image" content="https://admin.ncaa.com/_flysystem/public-s3/images/2021-02/perfect-bracket-ncaa-tournament.jpg" />
<meta name="twitter:title" property="twitter:title" content="We&#039;ll be tracking perfect brackets in the 2021 NCAA tournament" />
<meta name="twitter:description" property="twitter:description" content="Follow along all tournament as we track all of the remaining perfect brackets in the 2021 NCAA tournament." />
<meta name="twitter:url" property="twitter:url" content="https://www.ncaa.com/live-updates/basketball-men/d1/were-tracking-perfect-brackets-2021-ncaa-tournament" />
<meta name="twitter:site" property="twitter:site" content="@NCAA" />
<meta name="twitter:card" property="twitter:card" content="summary_large_image" />
<meta name="twitter:site:id" property="twitter:site:id" content="31122496" />
<link rel="dns-prefetch" href="//fastlane.rubiconproject.com" />
<link rel="dns-prefetch" href="//optimized-by.rubiconproject.com" />
<link rel="dns-prefetch" href="//ads.rubiconproject.com" />
<link rel="dns-prefetch" href="//aax.amazon-adsystem.com" />
<link rel="dns-prefetch" href="//c.amazon-adsystem.com" />
<link rel="dns-prefetch" href="//rtax.criteo.com" />
<link rel="dns-prefetch" href="//static.criteo.net" />
<link rel="dns-prefetch" href="//bidder.criteo.com" />
<link rel="dns-prefetch" href="//platform.twitter.com" />
<link rel="dns-prefetch" href="//ib.adnxs.com" />
<link rel="dns-prefetch" href="//prebid.adnxs.com" />
<link rel="preconnect" href="https://data.ncaa.com" />
<link rel="preconnect" href="https://fonts.googleapis.com" />
<link rel="preconnect" href="https://fonts.gstatic.com" />
<link rel="preconnect" href="https://i.turner.ncaa.com" />
<link rel="preconnect" href="https://turnip.cdn.turner.com" />
<link rel="prefetch" href="/themes/custom/bespin/assets/fonts/Geogrotesque-Md.woff" />
<link rel="prefetch" href="/themes/custom/bespin/assets/fonts/Geogrotesque-SmBd.woff" />
<link rel="prefetch" href="/themes/custom/bespin/assets/fonts/Geogrotesque-Rg.woff" />
<link rel="prefetch" href="/themes/custom/bespin/assets/fonts/Geogrotesque-Bd.woff" />
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon.png" />
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png" />
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png" />
<link rel="manifest" href="/site.webmanifest" />
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#007dc7" />
<meta name="msapplication-TileColor" property="msapplication-TileColor" content="#da532c" />
<meta name="theme-color" property="theme-color" content="#ffffff" />
<link rel="shortcut icon" href="/favicon.ico" type="image/vnd.microsoft.icon" />

    <title>We&#039;re tracking perfect brackets in the 2021 NCAA tournament | NCAA.com</title>
    <link rel="stylesheet" media="all" href="/modules/custom/casablanca_superpage/css/base.css?v=master-910" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_franchise/css/franchise-banner.css?v=master-910" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/ajax-progress.module.css?v=8.9.13" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/align.module.css?v=8.9.13" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/autocomplete-loading.module.css?v=8.9.13" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/fieldgroup.module.css?v=8.9.13" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/container-inline.module.css?v=8.9.13" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/clearfix.module.css?v=8.9.13" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/details.module.css?v=8.9.13" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/hidden.module.css?v=8.9.13" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/item-list.module.css?v=8.9.13" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/js.module.css?v=8.9.13" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/nowrap.module.css?v=8.9.13" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/position-container.module.css?v=8.9.13" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/progress.module.css?v=8.9.13" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/reset-appearance.module.css?v=8.9.13" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/resize.module.css?v=8.9.13" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/sticky-header.module.css?v=8.9.13" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/system-status-counter.css?v=8.9.13" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/system-status-report-counters.css?v=8.9.13" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/system-status-report-general-info.css?v=8.9.13" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/tabledrag.module.css?v=8.9.13" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/tablesort.module.css?v=8.9.13" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/tree-child.module.css?v=8.9.13" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_libraries/lazysizes/css/lazysizes.css?v=5.2.0" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-ad.css?v=master-910" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-related-links.css?v=master-910" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-ad-slots.css?v=master-910" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-article.css?v=master-910" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-button.css?v=master-910" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-champ-info.css?v=master-910" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-dynamic-ad.css?v=master-910" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-event.css?v=master-910" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-follow.css?v=master-910" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-franchise-hero.css?v=master-910" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-gamecenter.css?v=master-910" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-graphic.css?v=master-910" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-hero.css?v=master-910" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-horizontal-rule.css?v=master-910" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-links.css?v=master-910" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-live-video-hero.css?v=master-910" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-manual-links.css?v=master-910" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-newsletter.css?v=master-910" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-promo.css?v=master-910" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-sponsor-bar.css?v=master-910" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-sport-front.css?v=master-910" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-spotify.css?v=master-910" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-tickets.css?v=master-910" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-base.css?v=master-910" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-video.css?v=master-910" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/core.css?v=1.12.1" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/menu.css?v=1.12.1" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/autocomplete.css?v=1.12.1" />
<link rel="stylesheet" media="all" href="/modules/contrib/anchor_link/css/anchor_link.css?v=8.9.13" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_content/css/paragraphs.css?v=master-910" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_footer/css/footer.css?v=master-910" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_social/modules/casablanca_social_hanger/css/social-hanger.css?v=master-910" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_video/css/player-slate.css?v=master-910" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_video/css/video-embed.css?v=master-910" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_nav/css/ncaa-nav.css?v=master-910" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/theme.css?v=1.12.1" />
<link rel="stylesheet" media="all" href="/themes/custom/bespin/css/main.css?v=master-910" />

    <script type="application/json" data-drupal-selector="drupal-settings-json">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</script>

<!--[if lte IE 8]>
<script src="/core/assets/vendor/html5shiv/html5shiv.min.js?v=3.7.3"></script>
<![endif]-->
<script src="/core/assets/vendor/jquery/jquery.min.js?v=3.5.1"></script>
<script src="/core/assets/vendor/underscore/underscore-min.js?v=1.9.1"></script>
<script src="/core/misc/drupalSettingsLoader.js?v=8.9.13"></script>
<script src="/core/misc/drupal.js?v=8.9.13"></script>
<script src="/core/misc/drupal.init.js?v=8.9.13"></script>
<script src="/modules/custom/casablanca_libraries/prism/psm.ie.min.js?v=1.2.1"></script>
<script src="/modules/custom/casablanca_libraries/user-consent/js/min/user-consent.min.js?v=3.0.9"></script>
<script src="/modules/custom/casablanca_core/js/dist/constants.min.js?v=master-910"></script>
<script src="/modules/custom/casablanca_core/js/dist/utils.min.js?v=master-910"></script>
<script src="/modules/custom/casablanca_analytics/js/dist/ncaa_consent.min.js?v=master-910"></script>

  
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-44c97469-6dd3-4f6f-a051-b99ee1649417","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false"}]);</script>
                          <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="LHVF5-23BLM-GMX9K-U7LL4-PWYYG",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"LHVF5-23BLM-GMX9K-U7LL4-PWYYG",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubfydse2wybird2a-f-1205064ed-clientnsv4-s.akamaihd.net",i={"ak.v":"30","ak.cp":"548492","ak.ai":parseInt("356633",10),"ak.ol":"0","ak.cr":2,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"5cb254c4","ak.r":37762,"ak.a2":e,"ak.m":"dscx","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":48084,"ak.gh":"23.32.16.79","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1613269236","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==BkOqXP0OjAuJQUq1HZBARQOxETW9y7Hx4wWzoBpyL3kBnmFVjws3pi82V5tvuKS4Red1UGADrcK1lE09D2kILItBcjb+I4yENJs0ZP6CrERhZKuycCaz96gD/SL6tDbhCuMvBpZs0h4/atl3MvQK7PWJuJHqpcwP1Wlsb0wXycSWAlhmZN9coW2WVQXE7L3vbtPTuCLuctBvNerygHxZydzr8bKzPEEVs7BRdJqtRe+eu7y9MLSC+/lJiCHBjpDCmOUecIsshHVBeOkQzGbn694q+mYJFCXvnMtmhKIv1/jH3I1hmILIIOup1eNHI5kDCA222L9whR+HzyG1Kh2ezhxXirYfb04j00xTB082kljtGu7w55gg/+MTwMxg9KEIqZ+SFWKDTzQNvaS7mwVwuYGkqZ3VaYMHwowJoiheP7A=","ak.pv":"153","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head>
  <body class="path-node page-node-type-superpage">
        <a href="#main-content" class="visually-hidden focusable skip-link">
      Skip to main content
    </a>
    
      <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    <div id="ncaa-root" class="layout-container">
    <header role="header" class="header-main clearfix">
                    <div class="top-banner">
                <div class="dfp" id="ad_bnr_atf_01"></div><div id="ad_oop_float_01"></div>

            </div>
                                            <div class="region region-header">
                <nav id="ncaa-navigation" class="ncaa-navigation"><div class="ncaa-navigation-inner"><div class="main-navigation-header"><div id="nav-hamburger" class="hamburger-navigation line"><span></span><span></span><span></span></div><div class="ncaa-main-logo-container"><a class="icon ncaa-main-logo" href="/"><span>NCAA.com</span></a></div><div class="separator" aria-hidden="true"></div></div><div class="main-navigation-inner"><div class="drawer-navigation-inner"><ul class="main-navigation"><li class="top-level menu-item-sports menu-item-expandable "><span class="main-menu-item icon-sports  expandable">Sports<div class="menu-item-next"><span class="nav-arrow"></span><span class="nav-arrow"></span></div></span><div class="sub-nav"><div class="sports-nav"><h3 class="sports-header">
    Sports
    <div class="menu-item-prev"><span class="nav-arrow"></span><span class="nav-arrow"></span></div></h3><div class="season"><h4 class="season-header">
            Fall
            <div class="menu-item-next"><span class="nav-arrow"></span><span class="nav-arrow"></span></div></h4><ul><li class="svp"><a href="/sports/cross-country-men" class="sport-link">Cross Country - Men</a></li><li class="svp"><a href="/sports/cross-country-women" class="sport-link">Cross Country - Women</a></li><li class="lvp"><span class="sport-txt">Cross Country</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/cross-country-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/cross-country-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/fieldhockey" class="sport-link">Field Hockey</a></li><li class="no-gen"><a href="/sports/football" class="sport-link">Football</a></li><li class="svp"><a href="/sports/soccer-men" class="sport-link">Soccer - Men</a></li><li class="svp"><a href="/sports/soccer-women" class="sport-link">Soccer - Women</a></li><li class="lvp"><span class="sport-txt">Soccer</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/soccer-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/soccer-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/volleyball-women" class="sport-link">Volleyball - Women</a></li><li class="no-gen"><a href="/sports/waterpolo-men" class="sport-link">Water Polo - Men</a></li></ul></div><div class="season"><h4 class="season-header">
            Winter
            <div class="menu-item-next"><span class="nav-arrow"></span><span class="nav-arrow"></span></div></h4><ul><li class="svp"><a href="/sports/basketball-men" class="sport-link">Basketball - Men</a></li><li class="svp"><a href="/sports/basketball-women" class="sport-link">Basketball - Women</a></li><li class="lvp"><span class="sport-txt">Basketball</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/basketball-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/basketball-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/bowling" class="sport-link">Bowling</a></li><li class="no-gen"><a href="/sports/fencing" class="sport-link">Fencing</a></li><li class="svp"><a href="/sports/gymnastics-men" class="sport-link">Gymnastics - Men</a></li><li class="svp"><a href="/sports/gymnastics-women" class="sport-link">Gymnastics - Women</a></li><li class="lvp"><span class="sport-txt">Gymnastics</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/gymnastics-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/gymnastics-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="svp"><a href="/sports/icehockey-men" class="sport-link">Ice Hockey - Men</a></li><li class="svp"><a href="/sports/icehockey-women" class="sport-link">Ice Hockey - Women</a></li><li class="lvp"><span class="sport-txt">Ice Hockey</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/icehockey-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/icehockey-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/rifle" class="sport-link">Rifle</a></li><li class="no-gen"><a href="/sports/skiing" class="sport-link">Skiing</a></li><li class="svp"><a href="/sports/swimming-men" class="sport-link">Swimming &amp; Diving - Men</a></li><li class="svp"><a href="/sports/swimming-women" class="sport-link">Swimming &amp; Diving - Women</a></li><li class="lvp"><span class="sport-txt">Swimming &amp; Diving</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/swimming-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/swimming-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="svp"><a href="/sports/trackfield-indoor-men" class="sport-link">Track &amp; Field (I) - Men</a></li><li class="svp"><a href="/sports/trackfield-indoor-women" class="sport-link">Track &amp; Field (I) - Women</a></li><li class="lvp"><span class="sport-txt">Track &amp; Field (I)</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/trackfield-indoor-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/trackfield-indoor-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/wrestling" class="sport-link">Wrestling</a></li></ul></div><div class="season"><h4 class="season-header">
            Spring
            <div class="menu-item-next"><span class="nav-arrow"></span><span class="nav-arrow"></span></div></h4><ul><li class="no-gen"><a href="/sports/baseball" class="sport-link">Baseball</a></li><li class="no-gen"><a href="/sports/beach-volleyball" class="sport-link">Beach Volleyball</a></li><li class="svp"><a href="/sports/golf-men" class="sport-link">Golf - Men</a></li><li class="svp"><a href="/sports/golf-women" class="sport-link">Golf - Women</a></li><li class="lvp"><span class="sport-txt">Golf</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/golf-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/golf-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="svp"><a href="/sports/lacrosse-men" class="sport-link">Lacrosse - Men</a></li><li class="svp"><a href="/sports/lacrosse-women" class="sport-link">Lacrosse - Women</a></li><li class="lvp"><span class="sport-txt">Lacrosse</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/lacrosse-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/lacrosse-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/rowing" class="sport-link">Rowing</a></li><li class="no-gen"><a href="/sports/softball" class="sport-link">Softball</a></li><li class="svp"><a href="/sports/tennis-men" class="sport-link">Tennis - Men</a></li><li class="svp"><a href="/sports/tennis-women" class="sport-link">Tennis - Women</a></li><li class="lvp"><span class="sport-txt">Tennis</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/tennis-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/tennis-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="svp"><a href="/sports/trackfield-outdoor-men" class="sport-link">Track &amp; Field (O) - Men</a></li><li class="svp"><a href="/sports/trackfield-outdoor-women" class="sport-link">Track &amp; Field (O) - Women</a></li><li class="lvp"><span class="sport-txt">Track &amp; Field (O)</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/trackfield-outdoor-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/trackfield-outdoor-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/volleyball-men" class="sport-link">Volleyball - Men</a></li><li class="no-gen"><a href="/sports/waterpolo-women" class="sport-link">Water Polo - Women</a></li></ul></div></div></div></li><li class="top-level menu-item-video "><a href="/video" class="main-menu-item icon-on_demand">Video</a></li><li class="top-level menu-item-march_madness_live "><a href="/march-madness-live/watch?cid=mml2020_ncaa_main_nav" class="main-menu-item icon-march_madness_live">March Madness Live</a></li><li class="top-level menu-item-schools menu-item-expandable "><span class="main-menu-item icon-schools  expandable">Schools<div class="menu-item-next"><span class="nav-arrow"></span><span class="nav-arrow"></span></div></span><div class="sub-nav"><div id="ncaa-nav-schools" class="schools-nav"><h3 class="schools-header">
        Trending Schools
        <div class="menu-item-prev"><span class="nav-arrow"></span><span class="nav-arrow"></span></div></h3><button class="school-search-goto">All Schools</button><div class="school-autocomplete"><div class="school-finder-container"><div class="svg-icon-glass"><svg viewBox="0 0 16 16" xmlns="http://www.w3.org/2000/svg"><path d="M11.435 10.063h-.723l-.256-.247a5.92 5.92 0 0 0 1.436-3.87 5.946 5.946 0 1 0-5.946 5.947 5.92 5.92 0 0 0 3.87-1.436l.247.256v.722L14.637 16 16 14.637l-4.565-4.574zm-5.489 0c-2.278 0-4.116-1.839-4.116-4.117S3.668 1.83 5.946 1.83s4.117 1.839 4.117 4.116-1.84 4.117-4.117 4.117z" fill="#fff" fill-rule="evenodd"/></svg></div><div class="js-form-item form-item js-form-type-textfield form-item- js-form-item- form-no-label"><input placeholder="Search all schools" class="school-finder form-text" data-action="redirect" type="text" size="60" maxlength="128" /></div></div></div><div class="trending"><ul><li><a href="/schools/gonzaga"><img src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/gonzaga.svg" class="school-icon" loading="lazy" alt=""> Gonzaga</a></li><li><a href="/schools/ohio-st"><img src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/ohio-st.svg" class="school-icon" loading="lazy" alt=""> Ohio St.</a></li><li><a href="/schools/michigan"><img src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/michigan.svg" class="school-icon" loading="lazy" alt=""> Michigan</a></li><li><a href="/schools/kentucky"><img src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/kentucky.svg" class="school-icon" loading="lazy" alt=""> Kentucky</a></li><li><a href="/schools/duke"><img src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/duke.svg" class="school-icon" loading="lazy" alt=""> Duke</a></li></ul><ul><li><a href="/schools/kansas"><img src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/kansas.svg" class="school-icon" loading="lazy" alt=""> Kansas</a></li><li><a href="/schools/michigan-st"><img src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/michigan-st.svg" class="school-icon" loading="lazy" alt=""> Michigan St.</a></li><li><a href="/schools/oklahoma"><img src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/oklahoma.svg" class="school-icon" loading="lazy" alt=""> Oklahoma</a></li><li><a href="/schools/florida"><img src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/florida.svg" class="school-icon" loading="lazy" alt=""> Florida</a></li><li><a href="/schools/virginia"><img src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/virginia.svg" class="school-icon" loading="lazy" alt=""> Virginia</a></li></ul></div></div></div></li></ul><ul class="main-navigation peripheral-nav"><li class="menu-item-shop menu-item-peripheral peripheral-count-2 "><a href="http://www.shopncaasports.com/source/BM-NCAAcom-edit-topnav" class="main-menu-item icon-shop peripheral" target="_blank">Shop</a></li><li class="separator" aria-hidden="true"></li><li class="menu-item-tickets menu-item-expandable menu-item-peripheral peripheral-count-2 "><span class="main-menu-item icon-tickets peripheral expandable">Tickets</span><div class="sub-nav"><div class="tickets-nav"><div class="col"><h3>
            Tickets
            <div class="menu-item-prev"><span class="nav-arrow"></span><span class="nav-arrow"></span></div></h3><h4>NCAA Championships</h4><ul><li><a href="/tickets" class="sport-link">NCAA Championships</a></li><li><a href="/tickets/football/fcs" class="sport-link">FCS</a></li><li><a href="/tickets/volleyball-women/d1" class="sport-link">Women&#039;s Volleyball</a></li><li><a href="/tickets/basketball-men/d1" class="sport-link">Men&#039;s Basketball</a></li><li><a href="/tickets/basketball-women/d1" class="sport-link">Women&#039;s Basketball</a></li></ul></div><div class="col"><h4>Primesport Tickets
            <span>Affiliate Offers</span></h4><ul class="primesport"><li><a href="https://bit.ly/NCAAMBBT" class="sport-link external">NCAA Tournament</a></li><li><a href="https://bit.ly/NCAAMENSFF" class="sport-link external">Final Four</a></li><li><a href="https://bit.ly/NCAAWrestle" class="sport-link external">NCAA Wrestling Championships</a></li><li><a href="https://bit.ly/NCAAWFF" class="sport-link external">Women’s Final Four</a></li><li><a href="https://bit.ly/NCAAFrozen" class="sport-link external">Men’s Frozen Four</a></li></ul></div></div></div></li></ul></div></div></div></nav>
                <div class="trending_bar_container">
    <div class="trending_bar ">

        <div class="trending_bar__info trending_bar__wrapper">
            <div class="trending_bar__name">
                <h3 class="">HOOPS:</h3>
            </div>

                                    <div class="trending_bar__feed">
                                            <span class="trending_bar__icon live_stats"></span>
                                                                <a href="https://www.ncaa.com/news/basketball-men/article/2021-02-13/division-i-mens-basketball-committee-unveils-top-16-teams-bracket-preview-show?utm_campaign=trending"><p>First men&#039;s top 16 committee rankings unveiled</p></a>
                </div>
                            <div class="trending_bar__feed">
                                            <span class="trending_bar__icon none"></span>
                                                                <a href="https://www.ncaa.com/scoreboard/basketball-men/d1?utm_campaign=trending"><p>Men&#039;s scoreboard, live stats</p></a>
                </div>
                            <div class="trending_bar__feed">
                                            <span class="trending_bar__icon none"></span>
                                                                <a href="https://www.ncaa.com/news/basketball-women/article/2021-02-12/here-are-3-must-watch-games-week-12-womens-college-basketball?utm_campaign=trending"><p>👀 3 top women&#039;s games to watch this weekend</p></a>
                </div>
                            </div>
    </div>
</div>

                            <div class="fb__breadcrumb">

                <a href="/sports/basketball-men/d1" class="breadcrumb_link"> 
                  <div class="breadcrumb_inner">
                  <div class="carat-icon-btn">
                    <span class="carat-icon"></span>
                  </div> 
                  More Men&#039;s Basketball
                </a>
              </div>
            </div>
                        
                <div data-drupal-messages-fallback class="hidden"></div>

    </div>

            </header>
    <main role="main" class="clearfix">
        <a id="main-content" tabindex="-1"></a>
        <div id="ncaa-content" class="layout-content">
                                <div id="block-bespin-content">
    
        
            

    
    

    
            <style type="text/css">
            .franchise-block-inner {
             color: ;
                        }

                        .franchise-block-container.franchise-banner .sponsorship-line.sponsorship-line-color {
                border-bottom: 4px solid #f94e09;
            }

            .franchise-sponsor-header {
                border-top-color: #f94e09!important;
            }

            .sponsorship-line h2 {
                background: #f94e09;
            }

                                </style>
                    <figure class="franchise-block-container franchise-banner" >
                                                    <div class="sponsorship-line sponsorship-line-color">
                        <h2>Quest for the Perfect Bracket</h2>
                        <div class="franchise-sponsor-header">
                                                            <div class="sponsor-text">PRESENTED BY</div>
                                                        <div class="dfp" id="ad_ns_atf_01"></div>
                                                    </div>
                    </div>
                                                                    
                                    <a class="back-link" href="/quest-perfect-bracket"><span></span> BACK
                        TO Quest for the Perfect Bracket</a>
                            </figure>
            












<article id="superpage-node"  class="node node--type- node--unpublished" >

    <div class="node__content">
        <div><div id="firebolt" data-server-rendered="true" class="firebolt-app" data-v-225f7ae4><header class="fb__header" data-v-31ab6871 data-v-225f7ae4><div class="header-left" data-v-31ab6871><div data-v-31ab6871><div class="attributions" data-v-31ab6871><div class="timestamp" data-v-31ab6871>Last Updated 4:10 PM, February 12, 2021</div><div class="byline" data-v-31ab6871>Wayne Staats | NCAA.com</div></div><h1 data-v-31ab6871>We'll be tracking perfect brackets in the 2021 NCAA tournament</h1><div class="ncaa-share-hanger" data-v-1f4911f6 data-v-31ab6871><figure data-v-1f4911f6><figcaption data-v-1f4911f6>Share</figcaption><ul data-v-1f4911f6><li data-v-1f4911f6><a id="social-share-facebook" data-url="https://www.ncaa.com/live-updates/basketball-men/d1/were-tracking-perfect-brackets-2021-ncaa-tournament" data-shareto="facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.ncaa.com/live-updates/basketball-men/d1/were-tracking-perfect-brackets-2021-ncaa-tournament" title="Share on Facebook" target="_blank" class="sharebutton icon-social-facebook" data-v-1f4911f6><img src="/modules/custom/casablanca_social/modules/casablanca_social_hanger/img/social-facebook.svg" width="30px" height="30px" data-v-1f4911f6></a></li><li data-v-1f4911f6><a id="social-share-twitter" data-shareto="twitter" href="https://twitter.com/home?status=https://www.ncaa.com/live-updates/basketball-men/d1/were-tracking-perfect-brackets-2021-ncaa-tournament" title="Share on Twitter" target="_blank" class="sharebutton icon-social-twitter" data-v-1f4911f6><img src="/modules/custom/casablanca_social/modules/casablanca_social_hanger/img/social-twitter.svg" width="30px" height="30px" data-v-1f4911f6></a></li></ul></figure></div></div></div><div class="header-right" data-v-31ab6871><div class="fb__primary-media" data-v-78c362db data-v-31ab6871><div id="9fbd1985-d86d-40c5-96b7-864a7a09dde3" class="primary-item" data-v-78c362db><div class="fb__paragraph-media" data-v-dc876824 data-v-78c362db><div class="post-ts" data-v-dc876824><!----><!----></div><div data-v-4887f290 data-v-dc876824><article class="fb__paragraph-video paragraph--type--video" data-v-4887f290><div id="video-player-2087465" class="autoplay-on player-container" data-v-4887f290><a href="/video/basketball-men/2021-02-09/2021-ncaa-tournament-predicted-march-madness-bracket-andy-katz" data-v-4887f290><div class="video-container" data-v-4887f290><div class="video-thumbnail" data-v-4887f290><img src="https://www.ncaa.com/_flysystem/public-s3/styles/large_16x9/public-s3/thumbnails/2021-02/20210209-katz-bracket-thumb.png?h=4b43c202&amp;itok=QcboDkmS" data-src="https://www.ncaa.com/_flysystem/public-s3/styles/large_16x9/public-s3/thumbnails/2021-02/20210209-katz-bracket-thumb.png?h=4b43c202&amp;itok=QcboDkmS" data-v-4887f290></div></div></a></div><div class="video-info" data-v-4887f290><div class="video-headline" data-v-4887f290>
                2021 NCAA tournament: Predicted March Madness bracket by Andy Katz
            </div><span class="video-duration" data-v-4887f290>
                2:23
            </span></div></article></div><div class="fb-share" data-v-dc876824><div class="fb-share__container"><button aria-label="Close social share" class="fb-share__toggle-share-button closed"><svg width="64" height="64" viewBox="0 0 64 64" fill xmlns="https://www.w3.org/2000/svg" aria-hidden="true" class="fb-share__toggle-share-button__icon close"><path d="M29.1,32L10.6,50.6c-0.8,0.8-0.8,2.1,0,2.9c0.8,0.8,2.1,0.8,2.9,0L32,34.9l18.5,18.5 c0.8,0.8,2.1,0.8,2.9,0c0.8-0.8,0.8-2.1,0-2.9L34.9,32l18.5-18.5c0.8-0.8,0.8-2.1,0-2.9s-2.1-0.8-2.9,0L32,29.1L13.5,10.6 c-0.8-0.8-2.1-0.8-2.9,0c-0.8,0.8-0.8,2.1,0,2.9L29.1,32z"></path></svg><svg width="18px" height="20px" viewBox="0 0 18 20" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" class="fb-share__toggle-share-button__icon share"><g transform="translate(-1282.000000, -3682.000000)" fill><path d="M1295.04,3696.90964 L1287.91,3692.74297 C1287.96,3692.51205 1288,3692.28112 1288,3692.04016 C1288,3691.7992 1287.96,3691.56827 1287.91,3691.33735 L1294.96,3687.21084 C1295.5,3687.71285 1296.21,3688.0241 1297,3688.0241 C1298.66,3688.0241 1300,3686.67871 1300,3685.01205 C1300,3683.34538 1298.66,3682 1297,3682 C1295.34,3682 1294,3683.34538 1294,3685.01205 C1294,3685.25301 1294.04,3685.48394 1294.09,3685.71486 L1287.04,3689.84137 C1286.5,3689.33936 1285.79,3689.02811 1285,3689.02811 C1283.34,3689.02811 1282,3690.37349 1282,3692.04016 C1282,3693.70683 1283.34,3695.05221 1285,3695.05221 C1285.79,3695.05221 1286.5,3694.74096 1287.04,3694.23896 L1294.16,3698.41566 C1294.11,3698.62651 1294.08,3698.84739 1294.08,3699.06827 C1294.08,3700.68474 1295.39,3702 1297,3702 C1298.61,3702 1299.92,3700.68474 1299.92,3699.06827 C1299.92,3697.45181 1298.61,3696.13655 1297,3696.13655 C1296.24,3696.13655 1295.56,3696.43775 1295.04,3696.90964 Z"></path></g></svg></button><div class="fb-share__toggle-wrapper collapsed"><div class="fb-share__flex-wrapper"><button aria-label="share with Facebook" class="fb-share__button fb-share__facebook"><div class="fb-share__facebook-icon"><svg width="24" height="24" viewBox="0 0 64 64" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="facebookIconTitle" role="img" class="facebook-icon"><title id="facebookIconTitle">share with Facebook</title><path d="M56,5.1H8c-1.6,0-3,1.4-3,3v48.8c0,1.7,1.3,3,3,3h25.9V38.7h-7v-8.3h7v-6.1 c0-7.1,4.3-10.9,10.5-10.9c3,0,5.9,0.2,6.7,0.3v7.7h-4.7c-3.4,0-4.1,1.6-4.1,4v5h8.1l-1,8.3h-7v21.2H56c1.6,0,3-1.4,3-3V8.1 C59,6.4,57.7,5.1,56,5.1"></path></svg></div></button><button aria-label="share with Twitter" data-permatitle="2021 NCAA tournament: Predicted March Madness bracket by Andy Katz" class="fb-share__button fb-share__twitter"><div class="fb-share__twitter-icon"><svg width="24" height="24" viewBox="0 0 64 64" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="twitterIconTitle" role="img" class="twitter-icon"><title id="twitterIconTitle">share with Twitter</title><path d="M60,15.2c-2.1,0.9-4.3,1.5-6.6,1.7c2.4-1.4,4.2-3.6,5.1-6.1c-2.2,1.3-4.7,2.2-7.3,2.7 c-2.1-2.2-5.1-3.5-8.4-3.5c-6.3,0-11.5,5-11.5,11.1c0,0.9,0.1,1.7,0.3,2.5C22,23.2,13.6,18.8,7.9,12c-1,1.6-1.6,3.5-1.6,5.6 c0,3.9,2,7.3,5.1,9.2c-1.9-0.1-3.7-0.6-5.2-1.4v0.1c0,5.4,4,9.9,9.2,10.9c-1,0.3-2,0.4-3,0.4c-0.7,0-1.5-0.1-2.2-0.2 c1.5,4.4,5.7,7.6,10.7,7.7c-3.9,3-8.9,4.8-14.3,4.8c-0.9,0-1.8-0.1-2.7-0.2c5.1,3.2,11.1,5,17.6,5c21.1,0,32.7-16.9,32.7-31.6 c0-0.5,0-1,0-1.4C56.5,19.4,58.5,17.4,60,15.2"></path></svg></div></button><button aria-label="copy link" class="fb-share__button fb-share__copy"><div class="fb-share__link-icon"><svg width="24" height="24" viewBox="0 0 24 24" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="linkIconTitle" role="img" class="link-icon"><title id="linkIconTitle">copy link</title><path d="M18.1749375,13.5 L16.5264375,13.5 C16.5264375,11.018625 14.6030625,9 12.2379375,9 L9.3834375,9 C9.8675625,8.104875 10.7675625,7.5 11.7988125,7.5 L18.1749375,7.5 C19.7150625,7.5 20.9679375,8.845875 20.9679375,10.5 C20.9679375,12.154125 19.7150625,13.5 18.1749375,13.5 M9.0054375,10.5 L12.2015625,10.5 C13.7416875,10.5 14.9945625,11.845875 14.9949375,13.5 L11.7988125,13.5 C10.2586875,13.5 9.0054375,12.154125 9.0054375,10.5 M12.2015625,16.5 L5.8250625,16.5 C4.2849375,16.5 3.0320625,15.154125 3.0320625,13.5 C3.0320625,11.845875 4.2849375,10.5 5.8250625,10.5 L7.4735625,10.5 C7.4735625,12.981 9.3973125,15 11.7620625,15 L14.6169375,15 C14.1328125,15.895125 13.2328125,16.5 12.2015625,16.5 M18.2116875,6 L11.7620625,6 C9.8990625,6 8.3143125,7.255125 7.7236875,9 L5.7883125,9 C3.4239375,9 1.5001875,11.018625 1.5001875,13.5 C1.5001875,15.981375 3.4239375,18 5.7883125,18 L12.2379375,18 C14.1009375,18 15.6856875,16.744875 16.2766875,15 L18.2116875,15 C20.5764375,15 22.5001875,12.981 22.5001875,10.5 C22.5001875,8.018625 20.5764375,6 18.2116875,6"></path></svg></div></button></div></div></div></div></div></div></div></div></header><section id="superpage-main-content" data-v-225f7ae4><aside class="fb__sidebar" data-v-225f7ae4><!----><!----><div class="fb__bottom-sidebar"><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="live_video" data-slot="1">
            <div class="liveVideoTile"></div>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="video" data-slot="1">
            <article class="tile-video tile-container ">
        <a href="/video/basketball-men/2019-03-19/exploring-absurd-odds-picking-perfect-ncaa-tournament-bracket">
        <div  class="tile-image-container  ratio16x9">
                            <img class="tile-image lazyload" data-src="https://www.ncaa.com/_flysystem/public-s3/styles/stax_large_content_tile/public-s3/thumbnails/2019-03-19/Perfect-bracket-odds-thumbnailSITE_0.png?h=c673cd1c&amp;itok=kFrwxXvR" alt=""/>
                    </div>
    </a>
        <a href="/video/basketball-men/2019-03-19/exploring-absurd-odds-picking-perfect-ncaa-tournament-bracket">
        <h2 class="tile-headline">Exploring the absurd odds of a perfect bracket</h2>
    </a>
    <ul class="tile-related-links"></ul>
</article>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="video" data-slot="1">
            <article class="tile-video tile-container ">
        <a href="/video/basketball-men/2019-08-23/longest-ncaa-bracket-has-ever-stayed-perfect">
        <div  class="tile-image-container  ratio16x9">
                            <img class="tile-image lazyload" data-src="https://wwwcache.ncaa.com/_flysystem/public-s3/styles/stax_large_content_tile/public-s3/thumbnails/2019-08-23/Longest-bracket-thumbnail-smaller.png?h=b7a89554&amp;itok=jYKXywqj" alt=""/>
                    </div>
    </a>
        <a href="/video/basketball-men/2019-08-23/longest-ncaa-bracket-has-ever-stayed-perfect">
        <h2 class="tile-headline">The longest an NCAA bracket has ever stayed perfect</h2>
    </a>
    <ul class="tile-related-links"></ul>
</article>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="mml_embed" data-slot="1">
            <div contenteditable="false" id="mml-embed-player">
</div>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="article" data-slot="1">
            <article class="tile-article tile-container ">
        <a href="/news/basketball-men/article/2021-march-madness-schedule">
        <div  class="tile-image-container  ratio16x9">
                            <img class="tile-image lazyload" data-src="https://www.ncaa.com/_flysystem/public-s3/styles/stax_large_content_tile/public-s3/images/2019-04-12/Virginia-wins-2019-NCAA-tournament.jpg?h=199d8c1f&amp;itok=7GTcK55I" alt=""/>
                    </div>
    </a>
        <a href="/news/basketball-men/article/2021-march-madness-schedule">
        <h2 class="tile-headline">2021 March Madness: Complete schedule, dates</h2>
    </a>
    <ul class="tile-related-links"></ul>
</article>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="links" data-slot="1">
            <div class="tile-links">
    <ul class="tile-links-list">
    <h2 class="links_title">DI Men&#039;s Basketball News</h2>
            <li class="title-link tile-link-article">
                            <a href="/news/basketball-men/article/2021-02-13/division-i-mens-basketball-committee-unveils-top-16-teams-bracket-preview-show">The top 16 teams for the 2021 NCAA tournament bracket revealed</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/basketball-men/bracketiq/2021-02-12/march-madness-getting-know-no-5-seed-ncaa-tournament">How No. 5 seeds do in March Madness</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/basketball-men/article/2021-02-12/heres-how-teams-do-after-they-pull-ncaa-tournament-upset">After an upset, do teams&#039; chances go up?</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/basketball-men/bracketiq/2021-02-12/college-basketball-rankings-even-unranked-teams-find-success-ncaa-tournament">From unranked to NCAA champion</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/basketball-men/bracketiq/2021-02-12/march-madness-one-stat-shows-ap-no-1-far-championship-lock">Why the AP No. 1 team is far from a national championship lock</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/basketball-men/article/2021-02-12/march-madness-how-do-teams-ranked-preseason-ap-top-25-fare-ncaa-tournament">How do the preseason Top 25 fare in March Madness?</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/basketball-men/article/2021-march-madness-schedule">2021 March Madness: Complete schedule, dates</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/basketball-men/bracketiq/2021-02-12/heres-how-your-march-madness-bracket-will-do-if-you-only-pick-better-seeded">How would your bracket will do if you only pick the better-seeded team?</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/basketball-men/bracketiq/2021-02-12/march-madness-getting-know-no-9-seed-ncaa-tournament">How No. 9 seeds do in March Madness</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/basketball-men/article/2021-02-12/teams-worst-records-win-ncaa-tournament-game">Teams with the worst records to win an NCAA tournament game</a>
                    </li>
        </ul>
</div>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="video" data-slot="1">
            <article class="tile-video tile-container ">
        <a href="/video/basketball-men/2020-03-17/watch-full-game-umbcs-historic-16-over-1-upset-vs-virginia-2018">
        <div  class="tile-image-container  ratio16x9">
                            <img class="tile-image lazyload" data-src="https://www.ncaa.com/_flysystem/public-s3/styles/stax_large_content_tile/public-s3/thumbnails/2020-03/2018-UMBC-UVA.jpg?h=f9c3367b&amp;itok=zI5Qpuvs" alt=""/>
                    </div>
    </a>
        <a href="/video/basketball-men/2020-03-17/watch-full-game-umbcs-historic-16-over-1-upset-vs-virginia-2018">
        <h2 class="tile-headline">Full replay: UMBC&#039;s historic 16-over-1 upset vs. Virginia in 2018</h2>
    </a>
    <ul class="tile-related-links"></ul>
</article>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="video" data-slot="1">
            <article class="tile-video tile-container ">
        <a href="/video/basketball-men/2019-01-22/greatest-buzzer-beaters-march-madness-history">
        <div  class="tile-image-container  ratio16x9">
                            <img class="tile-image lazyload" data-src="https://www.ncaa.com/_flysystem/public-s3/styles/stax_large_content_tile/public-s3/thumbnails/2019-01-22/buzzer-beaters.jpg?h=c673cd1c&amp;itok=PQT9GIlT" alt=""/>
                    </div>
    </a>
        <a href="/video/basketball-men/2019-01-22/greatest-buzzer-beaters-march-madness-history">
        <h2 class="tile-headline">Greatest buzzer beaters in March Madness history</h2>
    </a>
    <ul class="tile-related-links"></ul>
</article>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="video" data-slot="1">
            <article class="tile-video tile-container ">
        <a href="/video/basketball-men/2020-03-19/andy-katz-explains-march-madness-moments-bracket">
        <div  class="tile-image-container  ratio16x9">
                            <img class="tile-image lazyload" data-src="https://www.ncaa.com/_flysystem/public-s3/styles/stax_large_content_tile/public-s3/thumbnails/2020-03/Screen%20Shot%202020-03-19%20at%208.13.58%20AM_0.png?h=8dbe9e39&amp;itok=ZhKhLaiP" alt=""/>
                    </div>
    </a>
        <a href="/video/basketball-men/2020-03-19/andy-katz-explains-march-madness-moments-bracket">
        <h2 class="tile-headline">Andy Katz explains the March Madness Moments bracket</h2>
    </a>
    <ul class="tile-related-links"></ul>
</article>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="graphic" data-slot="1">
            <article class="tile-graphic tile-container">
        <div class="tile-image-container with-cta" style="background-color: #f6f8fa;">
                <a href="https://www.ncaa.com/news/basketball-men/article/2020-02-18/march-madness-365-andy-katz-podcast">
                                    <img class="tile-image lazyload" data-src="https://www.ncaa.com/_flysystem/public-s3/styles/stax_large_content_tile/public-s3/tile-images/graphic/MM365_0.jpeg?itok=6kcmgMiI" alt=""/>
                            </a>
            </div>
            <div class="tile-body-container">
                        <a href='https://www.ncaa.com/news/basketball-men/article/2020-02-18/march-madness-365-andy-katz-podcast'>
                            <h4 class="tile-cta">Listen: March Madness 365 podcast<span></span></h4>
                        </a>
                    </div>
    </article>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="follow" data-slot="1">
            <div class="tile-follow">
            <div class="follow-header-text">
            <h2>Follow March Madness</h2>
        </div>
        <div class="follow-row">
                            <a href="https://twitter.com/marchmadness"><span class="follow-twitter"></span></a>
                            <a href="https://www.instagram.com/marchmadness/?hl=en"><span class="follow-instagram"></span></a>
                            <a href="https://www.youtube.com/channel/UCKjEtnnXEHsXE9IvCb92V7g"><span class="follow-youtube"></span></a>
            </div>
</div>


    </div>
</div>
</div></div></aside><div id="feed" class="fb__feed" data-v-225f7ae4><!----><div class="fb__toggle" data-v-20dd0d42><label data-v-20dd0d42>Sort By:</label><ul data-v-20dd0d42><li data-v-20dd0d42><label data-v-20dd0d42><input name="toggle" value="asc" type="radio" data-v-20dd0d42><span data-v-20dd0d42>Oldest First</span></label></li><li data-v-20dd0d42><label data-v-20dd0d42><input name="toggle" value="desc" type="radio" checked="checked" data-v-20dd0d42><span data-v-20dd0d42>Latest</span></label></li></ul></div><!----><!----><!----><div id="posts"><article id="post-96a314ff-c3aa-415d-8cac-b7f6967004ec" class="item-html fb__feed-item with-hr with-border pinned"><div data-v-e012e996><div class="post-ts" data-v-e012e996><span class="pinned-icon" data-v-e012e996><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="10px" height="15px" viewBox="0 0 10 15" version="1.1"><title>Path</title><desc>Created with Sketch.</desc><g id="Superpage" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="NCAA_Superpage_PinnedContent-LVP" transform="translate(-596.000000, -1091.000000)" fill="#818181" fill-rule="nonzero"><g id="Text-with-basic-HTML-and-Headline" transform="translate(573.000000, 1056.000000)"><g id="Group" transform="translate(23.000000, 35.000000)"><path d="M9.16666667,0 L0.833333333,0 L0.833333333,1.66666667 L2.39583333,1.66666667 L1.875,7.5 L1.66666667,7.5 C0.746192084,7.5 0,8.24619208 0,9.16666667 L0,10 L4.16666667,10 L4.16666667,14.1666667 L5,15 L5.83333333,14.1666667 L5.83333333,10 L10,10 L10,9.16666667 C10,8.24619208 9.25380792,7.5 8.33333333,7.5 L8.125,7.5 L7.60416667,1.66666667 L9.16666667,1.66666667 L9.16666667,0 Z" id="Path"></path></g></g></g></g></svg>
    PINNED
</span><span data-v-e012e996>10:42 pm, February 10, 2021</span></div><div class="fb__paragraph-html" data-v-e012e996><h3 class="fb__paragraph-html__header" data-v-e012e996>Brackets are coming — get a reminder</h3><div data-v-e012e996><p>March is almost here. <a href="https://bracketchallenge.ncaa.com/" target="_blank" title="">Click or tap here</a> to set a reminder about when the 2021 Bracket Challenge Game opens for registration.</p>

<div data-embed-button="embed_image" data-entity-embed-display="view_mode:paragraph.embedded" data-entity-type="paragraph" data-entity-uuid="426679f1-b3a4-4e22-8b46-5e3787504969" data-langcode="en" class="embedded-entity">
    <div class="paragraph-media-image">
                <img class="lazyload" data-src="https://www.ncaa.com/_flysystem/public-s3/styles/original/public-s3/images/2021-02-10/bcg.jpg?itok=-39FsjjA" alt="Here is the Bracket Challenge Game logo" />
            </div>
</div>

</div></div><div class="fb-share" data-v-e012e996><div class="fb-share__container"><button aria-label="Close social share" class="fb-share__toggle-share-button closed"><svg width="64" height="64" viewBox="0 0 64 64" fill xmlns="https://www.w3.org/2000/svg" aria-hidden="true" class="fb-share__toggle-share-button__icon close"><path d="M29.1,32L10.6,50.6c-0.8,0.8-0.8,2.1,0,2.9c0.8,0.8,2.1,0.8,2.9,0L32,34.9l18.5,18.5 c0.8,0.8,2.1,0.8,2.9,0c0.8-0.8,0.8-2.1,0-2.9L34.9,32l18.5-18.5c0.8-0.8,0.8-2.1,0-2.9s-2.1-0.8-2.9,0L32,29.1L13.5,10.6 c-0.8-0.8-2.1-0.8-2.9,0c-0.8,0.8-0.8,2.1,0,2.9L29.1,32z"></path></svg><svg width="18px" height="20px" viewBox="0 0 18 20" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" class="fb-share__toggle-share-button__icon share"><g transform="translate(-1282.000000, -3682.000000)" fill><path d="M1295.04,3696.90964 L1287.91,3692.74297 C1287.96,3692.51205 1288,3692.28112 1288,3692.04016 C1288,3691.7992 1287.96,3691.56827 1287.91,3691.33735 L1294.96,3687.21084 C1295.5,3687.71285 1296.21,3688.0241 1297,3688.0241 C1298.66,3688.0241 1300,3686.67871 1300,3685.01205 C1300,3683.34538 1298.66,3682 1297,3682 C1295.34,3682 1294,3683.34538 1294,3685.01205 C1294,3685.25301 1294.04,3685.48394 1294.09,3685.71486 L1287.04,3689.84137 C1286.5,3689.33936 1285.79,3689.02811 1285,3689.02811 C1283.34,3689.02811 1282,3690.37349 1282,3692.04016 C1282,3693.70683 1283.34,3695.05221 1285,3695.05221 C1285.79,3695.05221 1286.5,3694.74096 1287.04,3694.23896 L1294.16,3698.41566 C1294.11,3698.62651 1294.08,3698.84739 1294.08,3699.06827 C1294.08,3700.68474 1295.39,3702 1297,3702 C1298.61,3702 1299.92,3700.68474 1299.92,3699.06827 C1299.92,3697.45181 1298.61,3696.13655 1297,3696.13655 C1296.24,3696.13655 1295.56,3696.43775 1295.04,3696.90964 Z"></path></g></svg></button><div class="fb-share__toggle-wrapper collapsed"><div class="fb-share__flex-wrapper"><button aria-label="share with Facebook" class="fb-share__button fb-share__facebook"><div class="fb-share__facebook-icon"><svg width="24" height="24" viewBox="0 0 64 64" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="facebookIconTitle" role="img" class="facebook-icon"><title id="facebookIconTitle">share with Facebook</title><path d="M56,5.1H8c-1.6,0-3,1.4-3,3v48.8c0,1.7,1.3,3,3,3h25.9V38.7h-7v-8.3h7v-6.1 c0-7.1,4.3-10.9,10.5-10.9c3,0,5.9,0.2,6.7,0.3v7.7h-4.7c-3.4,0-4.1,1.6-4.1,4v5h8.1l-1,8.3h-7v21.2H56c1.6,0,3-1.4,3-3V8.1 C59,6.4,57.7,5.1,56,5.1"></path></svg></div></button><button aria-label="share with Twitter" data-permatitle="Brackets are coming — get a reminder" class="fb-share__button fb-share__twitter"><div class="fb-share__twitter-icon"><svg width="24" height="24" viewBox="0 0 64 64" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="twitterIconTitle" role="img" class="twitter-icon"><title id="twitterIconTitle">share with Twitter</title><path d="M60,15.2c-2.1,0.9-4.3,1.5-6.6,1.7c2.4-1.4,4.2-3.6,5.1-6.1c-2.2,1.3-4.7,2.2-7.3,2.7 c-2.1-2.2-5.1-3.5-8.4-3.5c-6.3,0-11.5,5-11.5,11.1c0,0.9,0.1,1.7,0.3,2.5C22,23.2,13.6,18.8,7.9,12c-1,1.6-1.6,3.5-1.6,5.6 c0,3.9,2,7.3,5.1,9.2c-1.9-0.1-3.7-0.6-5.2-1.4v0.1c0,5.4,4,9.9,9.2,10.9c-1,0.3-2,0.4-3,0.4c-0.7,0-1.5-0.1-2.2-0.2 c1.5,4.4,5.7,7.6,10.7,7.7c-3.9,3-8.9,4.8-14.3,4.8c-0.9,0-1.8-0.1-2.7-0.2c5.1,3.2,11.1,5,17.6,5c21.1,0,32.7-16.9,32.7-31.6 c0-0.5,0-1,0-1.4C56.5,19.4,58.5,17.4,60,15.2"></path></svg></div></button><button aria-label="copy link" class="fb-share__button fb-share__copy"><div class="fb-share__link-icon"><svg width="24" height="24" viewBox="0 0 24 24" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="linkIconTitle" role="img" class="link-icon"><title id="linkIconTitle">copy link</title><path d="M18.1749375,13.5 L16.5264375,13.5 C16.5264375,11.018625 14.6030625,9 12.2379375,9 L9.3834375,9 C9.8675625,8.104875 10.7675625,7.5 11.7988125,7.5 L18.1749375,7.5 C19.7150625,7.5 20.9679375,8.845875 20.9679375,10.5 C20.9679375,12.154125 19.7150625,13.5 18.1749375,13.5 M9.0054375,10.5 L12.2015625,10.5 C13.7416875,10.5 14.9945625,11.845875 14.9949375,13.5 L11.7988125,13.5 C10.2586875,13.5 9.0054375,12.154125 9.0054375,10.5 M12.2015625,16.5 L5.8250625,16.5 C4.2849375,16.5 3.0320625,15.154125 3.0320625,13.5 C3.0320625,11.845875 4.2849375,10.5 5.8250625,10.5 L7.4735625,10.5 C7.4735625,12.981 9.3973125,15 11.7620625,15 L14.6169375,15 C14.1328125,15.895125 13.2328125,16.5 12.2015625,16.5 M18.2116875,6 L11.7620625,6 C9.8990625,6 8.3143125,7.255125 7.7236875,9 L5.7883125,9 C3.4239375,9 1.5001875,11.018625 1.5001875,13.5 C1.5001875,15.981375 3.4239375,18 5.7883125,18 L12.2379375,18 C14.1009375,18 15.6856875,16.744875 16.2766875,15 L18.2116875,15 C20.5764375,15 22.5001875,12.981 22.5001875,10.5 C22.5001875,8.018625 20.5764375,6 18.2116875,6"></path></svg></div></button></div></div></div></div></div></article><article id="post-072049d2-43e3-4d25-a36f-05a2ee366e3a" class="item-html fb__feed-item with-hr with-border"><div data-v-e012e996><div class="post-ts" data-v-e012e996><!----><span data-v-e012e996>6:57 pm, February 11, 2021</span></div><div class="fb__paragraph-html" data-v-e012e996><h3 class="fb__paragraph-html__header" data-v-e012e996>Here's the longest an NCAA bracket has stayed perfect</h3><div data-v-e012e996><p>Going 63-for-63. It's a chase that however unlikely remains the ultimate bracket goal.</p>

<p>Has anyone come close to picking every single NCAA tournament game correctly? Let's take a look.</p>

<p>We believe the record is 49, when Greg Nigl of Columbus, Ohio, went <a href="https://www.ncaa.com/news/basketball-men/bracketiq/2018-03-28/longest-ncaa-bracket-has-ever-stayed-perfect" target="_blank" title="">49-for-49 to start the 2019 tournament</a>. That means Nigl picked every single game right through the first weekend, when only 16 teams remained. Only when Purdue beat Tennessee in the Sweet 16 did Nigl's run end.</p>

<p>Here are the last stands from previous years:</p>

<h3>2018</h3>

<p>No perfect NCAA bracket lasted through the first round on Friday night, thanks to the <a href="https://www.ncaa.com/news/basketball-men/article/2018-03-17/why-umbcs-shocking-historic-win-over-top-seeded-virginia-will">historic 16-1 upset of UMBC over Virginia</a>. Of the millions of brackets we tracked, 25 were perfect through the first 28 games of the tournament, but UMBC's win in game No. 29 knocked all of them out.</p>

<h3>2017</h3>

<p>We saw an incredible 39 games picked to start the tournament, a number that was the highest recorded until 2019. The record-setting bracket, entered in Yahoo’s bracket game, was the only bracket to make it past 37 games unscathed, and managed to reach 39 straight correct picks before Iowa State fell short of a comeback against Purdue and handed the bracket its first loss of the tournament.</p>

<h3>2016</h3>

<p><a href="http://www.ncaa.com/news/basketball-men/bracket-beat/2016-03-18/march-madness-last-perfect-bracket-busts-after-26-games">The longest anyone went this year was 25 games</a>. With Stephen F. Austin's win over West Virginia on Friday night, the last remaining perfect NCAA tournament bracket busted. A 15-2 upset (Middle Tennessee over Michigan State) made this a tough year for brackets.</p>

<h3>2015</h3>

<p>This was another top year, as one bracket in the ESPN online bracket game picked the first 34 games correctly, <a href="http://espn.go.com/mens-college-basketball/tournament/2015/story/_/id/12532715/entrant-only-perfect-ncaa-tournament-bracket-watched-college-basketball-game-all-season" target="_blank">according to a story by ESPN senior writer Darren Rovell</a>. ESPN said in 2016 that its 2015 bracket was the best start to a tournament it had on record in 18 years of its game.</p>

<h3>2014 (and before)</h3>

<p>Before 2017, the longest perfect bracket streak tracked was 36, according to Yahoo! Sports. In 2014, <a href="http://sports.yahoo.com/blogs/ncaab-the-dagger/no-more-perfect-brackets-as-dayton-ends-brad-binder-s-magnificent-run-012649333.html" target="_blank">Brad Binder went 36-for-36 to start the tournament</a>. Yahoo! Sports reported that Binder's bracket was the <a href="http://sports.yahoo.com/news/a-record-number-of-perfect-brackets-are-left-after-a-calm-first-round-042348323.html" target="_blank">only time it had a perfect bracket go into the second round in its 18-plus years of hosting a game</a>.</p>

<p><strong><a href="https://www.ncaa.com/news/basketball-men/bracketiq/2018-03-28/longest-ncaa-bracket-has-ever-stayed-perfect" target="_blank" title="">Click or tap here for more perfect bracket runs info</a>.</strong></p>

<div data-align="none" data-caption="" data-embed-button="embed_node" data-entity-embed-display="view_mode:node.embedded" data-entity-id="1836602" data-entity-type="node" data-entity-uuid="492fcd85-9fc2-4c41-8cb6-8c89c73ea689" data-langcode="" class="embedded-entity"><article role="article" class="node node--type-video node--view-mode-embedded">
                    <script type="application/ld+json" name="metaScript">
{"@context":"http:\/\/schema.org","@type":"VideoObject","headline":"The longest an NCAA bracket has ever stayed perfect","url":"https:\/\/www.ncaa.com\/video\/basketball-men\/2019-08-23\/longest-ncaa-bracket-has-ever-stayed-perfect","dateCreated":"2019-08-23T10:58:24Z","datePublished":"2020-03-04T17:34:43Z","dateModified":"2020-03-04T17:34:43Z","publisher":{"@type":"Organization","name":"NCAA.com","logo":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/modules\/custom\/casablanca_content\/img\/meta\/ncaa.60.png","width":61,"height":60}},"embedUrl":"https:\/\/www.ncaa.com\/embed\/video\/basketball-men\/2019-08-23\/longest-ncaa-bracket-has-ever-stayed-perfect","name":"The longest an NCAA bracket has ever stayed perfect","uploadDate":"2019-08-23T10:58:24Z","duration":"PT0H05M34S","description":"Find the NCAA championship social accounts and hashtags here.","image":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/_flysystem\/public-s3\/styles\/large_16x9\/public-s3\/thumbnails\/2019-08-23\/Longest-bracket-thumbnail-smaller.png?h=b7a89554&itok=L_HAFxIY"},"thumbnailUrl":"https:\/\/www.ncaa.com\/_flysystem\/public-s3\/thumbnails\/2019-08-23\/Longest-bracket-thumbnail-smaller.png","author":{"@type":"Organization","name":"NCAA.com"},"creator":{"@type":"Organization","name":"NCAA.com"},"keywords":["March Madness","college basketball","NCAA tournament","bracket","brackets","March Madness brackets","NCAA tournament brackets","gregg nigl","Perfect bracket","perfect brackets"]}
</script>
        <div class="node__content">
        <div id="video-player-1836602" class="player-container autoplay-off">
            <a href="/video/basketball-men/2019-08-23/longest-ncaa-bracket-has-ever-stayed-perfect">
                <div class="video-container">
                    <div class="video-thumbnail">
                        <img src="https://wwwcache.ncaa.com/_flysystem/public-s3/styles/medium_16x9/public-s3/thumbnails/2019-08-23/Longest-bracket-thumbnail-smaller.png?h=b7a89554&amp;itok=wkbIYuMT" />
                    </div>
                </div>
            </a>
        </div>
                    <div class="video-headline"><span>The longest an NCAA bracket has ever stayed perfect</span></div>
            </div>

</article>
</div>

</div></div><div class="fb-share" data-v-e012e996><div class="fb-share__container"><button aria-label="Close social share" class="fb-share__toggle-share-button closed"><svg width="64" height="64" viewBox="0 0 64 64" fill xmlns="https://www.w3.org/2000/svg" aria-hidden="true" class="fb-share__toggle-share-button__icon close"><path d="M29.1,32L10.6,50.6c-0.8,0.8-0.8,2.1,0,2.9c0.8,0.8,2.1,0.8,2.9,0L32,34.9l18.5,18.5 c0.8,0.8,2.1,0.8,2.9,0c0.8-0.8,0.8-2.1,0-2.9L34.9,32l18.5-18.5c0.8-0.8,0.8-2.1,0-2.9s-2.1-0.8-2.9,0L32,29.1L13.5,10.6 c-0.8-0.8-2.1-0.8-2.9,0c-0.8,0.8-0.8,2.1,0,2.9L29.1,32z"></path></svg><svg width="18px" height="20px" viewBox="0 0 18 20" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" class="fb-share__toggle-share-button__icon share"><g transform="translate(-1282.000000, -3682.000000)" fill><path d="M1295.04,3696.90964 L1287.91,3692.74297 C1287.96,3692.51205 1288,3692.28112 1288,3692.04016 C1288,3691.7992 1287.96,3691.56827 1287.91,3691.33735 L1294.96,3687.21084 C1295.5,3687.71285 1296.21,3688.0241 1297,3688.0241 C1298.66,3688.0241 1300,3686.67871 1300,3685.01205 C1300,3683.34538 1298.66,3682 1297,3682 C1295.34,3682 1294,3683.34538 1294,3685.01205 C1294,3685.25301 1294.04,3685.48394 1294.09,3685.71486 L1287.04,3689.84137 C1286.5,3689.33936 1285.79,3689.02811 1285,3689.02811 C1283.34,3689.02811 1282,3690.37349 1282,3692.04016 C1282,3693.70683 1283.34,3695.05221 1285,3695.05221 C1285.79,3695.05221 1286.5,3694.74096 1287.04,3694.23896 L1294.16,3698.41566 C1294.11,3698.62651 1294.08,3698.84739 1294.08,3699.06827 C1294.08,3700.68474 1295.39,3702 1297,3702 C1298.61,3702 1299.92,3700.68474 1299.92,3699.06827 C1299.92,3697.45181 1298.61,3696.13655 1297,3696.13655 C1296.24,3696.13655 1295.56,3696.43775 1295.04,3696.90964 Z"></path></g></svg></button><div class="fb-share__toggle-wrapper collapsed"><div class="fb-share__flex-wrapper"><button aria-label="share with Facebook" class="fb-share__button fb-share__facebook"><div class="fb-share__facebook-icon"><svg width="24" height="24" viewBox="0 0 64 64" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="facebookIconTitle" role="img" class="facebook-icon"><title id="facebookIconTitle">share with Facebook</title><path d="M56,5.1H8c-1.6,0-3,1.4-3,3v48.8c0,1.7,1.3,3,3,3h25.9V38.7h-7v-8.3h7v-6.1 c0-7.1,4.3-10.9,10.5-10.9c3,0,5.9,0.2,6.7,0.3v7.7h-4.7c-3.4,0-4.1,1.6-4.1,4v5h8.1l-1,8.3h-7v21.2H56c1.6,0,3-1.4,3-3V8.1 C59,6.4,57.7,5.1,56,5.1"></path></svg></div></button><button aria-label="share with Twitter" data-permatitle="Here's the longest an NCAA bracket has stayed perfect" class="fb-share__button fb-share__twitter"><div class="fb-share__twitter-icon"><svg width="24" height="24" viewBox="0 0 64 64" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="twitterIconTitle" role="img" class="twitter-icon"><title id="twitterIconTitle">share with Twitter</title><path d="M60,15.2c-2.1,0.9-4.3,1.5-6.6,1.7c2.4-1.4,4.2-3.6,5.1-6.1c-2.2,1.3-4.7,2.2-7.3,2.7 c-2.1-2.2-5.1-3.5-8.4-3.5c-6.3,0-11.5,5-11.5,11.1c0,0.9,0.1,1.7,0.3,2.5C22,23.2,13.6,18.8,7.9,12c-1,1.6-1.6,3.5-1.6,5.6 c0,3.9,2,7.3,5.1,9.2c-1.9-0.1-3.7-0.6-5.2-1.4v0.1c0,5.4,4,9.9,9.2,10.9c-1,0.3-2,0.4-3,0.4c-0.7,0-1.5-0.1-2.2-0.2 c1.5,4.4,5.7,7.6,10.7,7.7c-3.9,3-8.9,4.8-14.3,4.8c-0.9,0-1.8-0.1-2.7-0.2c5.1,3.2,11.1,5,17.6,5c21.1,0,32.7-16.9,32.7-31.6 c0-0.5,0-1,0-1.4C56.5,19.4,58.5,17.4,60,15.2"></path></svg></div></button><button aria-label="copy link" class="fb-share__button fb-share__copy"><div class="fb-share__link-icon"><svg width="24" height="24" viewBox="0 0 24 24" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="linkIconTitle" role="img" class="link-icon"><title id="linkIconTitle">copy link</title><path d="M18.1749375,13.5 L16.5264375,13.5 C16.5264375,11.018625 14.6030625,9 12.2379375,9 L9.3834375,9 C9.8675625,8.104875 10.7675625,7.5 11.7988125,7.5 L18.1749375,7.5 C19.7150625,7.5 20.9679375,8.845875 20.9679375,10.5 C20.9679375,12.154125 19.7150625,13.5 18.1749375,13.5 M9.0054375,10.5 L12.2015625,10.5 C13.7416875,10.5 14.9945625,11.845875 14.9949375,13.5 L11.7988125,13.5 C10.2586875,13.5 9.0054375,12.154125 9.0054375,10.5 M12.2015625,16.5 L5.8250625,16.5 C4.2849375,16.5 3.0320625,15.154125 3.0320625,13.5 C3.0320625,11.845875 4.2849375,10.5 5.8250625,10.5 L7.4735625,10.5 C7.4735625,12.981 9.3973125,15 11.7620625,15 L14.6169375,15 C14.1328125,15.895125 13.2328125,16.5 12.2015625,16.5 M18.2116875,6 L11.7620625,6 C9.8990625,6 8.3143125,7.255125 7.7236875,9 L5.7883125,9 C3.4239375,9 1.5001875,11.018625 1.5001875,13.5 C1.5001875,15.981375 3.4239375,18 5.7883125,18 L12.2379375,18 C14.1009375,18 15.6856875,16.744875 16.2766875,15 L18.2116875,15 C20.5764375,15 22.5001875,12.981 22.5001875,10.5 C22.5001875,8.018625 20.5764375,6 18.2116875,6"></path></svg></div></button></div></div></div></div></div></article><!----><article id="post-e3bde50a-bc60-4942-9c10-f8647335e24a" class="item-html fb__feed-item with-hr with-border bro-hr bro-border"><div data-v-e012e996><div class="post-ts" data-v-e012e996><!----><span data-v-e012e996>11:16 pm, February 10, 2021</span></div><div class="fb__paragraph-html" data-v-e012e996><h3 class="fb__paragraph-html__header" data-v-e012e996>2021 NCAA tournament schedule</h3><div data-v-e012e996><p>Clear your calendars, prep your brackets and get ready for a basketball-filled March.</p>

<p>Below is the full schedule for the 2021 NCAA tournament, broken down by round and including days and start times:</p>

<ul>
	<li>Selection Sunday — 6 p.m. ET March 14</li>
	<li>First Four — 4 p.m. start on Thursday, March 18</li>
	<li>First round — 12 p.m. start on Friday, March 19, and Saturday, March 20</li>
	<li>Second round — 12 p.m. start on Sunday, March 21, and Monday, March 22</li>
	<li>Sweet 16 — 2 p.m. start on Saturday, March 27, and 1 p.m. start on Sunday, March 28</li>
	<li>Elite Eight — 7 p.m. start on Monday, March 29, and 6 p.m. start on Tuesday, March 30</li>
	<li>Final Four — 5 p.m. start on Saturday, April 3</li>
	<li>NCAA championship game — 9 p.m. Monday, April 5</li>
</ul>

<p>The bracket reveal will be announced at 6 p.m. ET on CBS. <a href="https://www.ncaa.com/news/basketball-men/article/2021-march-madness-schedule?utm_campaign=inline-superpage" target="_blank" title="">Click or tap here for more March Madness schedule information</a>.</p>

<div data-embed-button="embed_image" data-entity-embed-display="view_mode:paragraph.embedded" data-entity-type="paragraph" data-entity-uuid="8043ea63-e187-44ad-a717-4b697e14d1ca" data-langcode="en" class="embedded-entity">
    <div class="paragraph-media-image">
                    <span class="paragraph-media-image__credit">Kevin C. Cox | Getty Images</span>
                <img class="lazyload" data-src="https://www.ncaa.com/_flysystem/public-s3/styles/original/public-s3/images/2021-02-11/2019-bracket-uva.jpg?itok=QnzqWHrz" alt="Virginia advanced to the Final Four in 2019 and won the national title." />
                    <span class="paragraph-media-image__caption">Virginia advanced to the Final Four in 2019, when it won the national title.</span>
            </div>
</div>

</div></div><div class="fb-share" data-v-e012e996><div class="fb-share__container"><button aria-label="Close social share" class="fb-share__toggle-share-button closed"><svg width="64" height="64" viewBox="0 0 64 64" fill xmlns="https://www.w3.org/2000/svg" aria-hidden="true" class="fb-share__toggle-share-button__icon close"><path d="M29.1,32L10.6,50.6c-0.8,0.8-0.8,2.1,0,2.9c0.8,0.8,2.1,0.8,2.9,0L32,34.9l18.5,18.5 c0.8,0.8,2.1,0.8,2.9,0c0.8-0.8,0.8-2.1,0-2.9L34.9,32l18.5-18.5c0.8-0.8,0.8-2.1,0-2.9s-2.1-0.8-2.9,0L32,29.1L13.5,10.6 c-0.8-0.8-2.1-0.8-2.9,0c-0.8,0.8-0.8,2.1,0,2.9L29.1,32z"></path></svg><svg width="18px" height="20px" viewBox="0 0 18 20" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" class="fb-share__toggle-share-button__icon share"><g transform="translate(-1282.000000, -3682.000000)" fill><path d="M1295.04,3696.90964 L1287.91,3692.74297 C1287.96,3692.51205 1288,3692.28112 1288,3692.04016 C1288,3691.7992 1287.96,3691.56827 1287.91,3691.33735 L1294.96,3687.21084 C1295.5,3687.71285 1296.21,3688.0241 1297,3688.0241 C1298.66,3688.0241 1300,3686.67871 1300,3685.01205 C1300,3683.34538 1298.66,3682 1297,3682 C1295.34,3682 1294,3683.34538 1294,3685.01205 C1294,3685.25301 1294.04,3685.48394 1294.09,3685.71486 L1287.04,3689.84137 C1286.5,3689.33936 1285.79,3689.02811 1285,3689.02811 C1283.34,3689.02811 1282,3690.37349 1282,3692.04016 C1282,3693.70683 1283.34,3695.05221 1285,3695.05221 C1285.79,3695.05221 1286.5,3694.74096 1287.04,3694.23896 L1294.16,3698.41566 C1294.11,3698.62651 1294.08,3698.84739 1294.08,3699.06827 C1294.08,3700.68474 1295.39,3702 1297,3702 C1298.61,3702 1299.92,3700.68474 1299.92,3699.06827 C1299.92,3697.45181 1298.61,3696.13655 1297,3696.13655 C1296.24,3696.13655 1295.56,3696.43775 1295.04,3696.90964 Z"></path></g></svg></button><div class="fb-share__toggle-wrapper collapsed"><div class="fb-share__flex-wrapper"><button aria-label="share with Facebook" class="fb-share__button fb-share__facebook"><div class="fb-share__facebook-icon"><svg width="24" height="24" viewBox="0 0 64 64" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="facebookIconTitle" role="img" class="facebook-icon"><title id="facebookIconTitle">share with Facebook</title><path d="M56,5.1H8c-1.6,0-3,1.4-3,3v48.8c0,1.7,1.3,3,3,3h25.9V38.7h-7v-8.3h7v-6.1 c0-7.1,4.3-10.9,10.5-10.9c3,0,5.9,0.2,6.7,0.3v7.7h-4.7c-3.4,0-4.1,1.6-4.1,4v5h8.1l-1,8.3h-7v21.2H56c1.6,0,3-1.4,3-3V8.1 C59,6.4,57.7,5.1,56,5.1"></path></svg></div></button><button aria-label="share with Twitter" data-permatitle="2021 NCAA tournament schedule" class="fb-share__button fb-share__twitter"><div class="fb-share__twitter-icon"><svg width="24" height="24" viewBox="0 0 64 64" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="twitterIconTitle" role="img" class="twitter-icon"><title id="twitterIconTitle">share with Twitter</title><path d="M60,15.2c-2.1,0.9-4.3,1.5-6.6,1.7c2.4-1.4,4.2-3.6,5.1-6.1c-2.2,1.3-4.7,2.2-7.3,2.7 c-2.1-2.2-5.1-3.5-8.4-3.5c-6.3,0-11.5,5-11.5,11.1c0,0.9,0.1,1.7,0.3,2.5C22,23.2,13.6,18.8,7.9,12c-1,1.6-1.6,3.5-1.6,5.6 c0,3.9,2,7.3,5.1,9.2c-1.9-0.1-3.7-0.6-5.2-1.4v0.1c0,5.4,4,9.9,9.2,10.9c-1,0.3-2,0.4-3,0.4c-0.7,0-1.5-0.1-2.2-0.2 c1.5,4.4,5.7,7.6,10.7,7.7c-3.9,3-8.9,4.8-14.3,4.8c-0.9,0-1.8-0.1-2.7-0.2c5.1,3.2,11.1,5,17.6,5c21.1,0,32.7-16.9,32.7-31.6 c0-0.5,0-1,0-1.4C56.5,19.4,58.5,17.4,60,15.2"></path></svg></div></button><button aria-label="copy link" class="fb-share__button fb-share__copy"><div class="fb-share__link-icon"><svg width="24" height="24" viewBox="0 0 24 24" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="linkIconTitle" role="img" class="link-icon"><title id="linkIconTitle">copy link</title><path d="M18.1749375,13.5 L16.5264375,13.5 C16.5264375,11.018625 14.6030625,9 12.2379375,9 L9.3834375,9 C9.8675625,8.104875 10.7675625,7.5 11.7988125,7.5 L18.1749375,7.5 C19.7150625,7.5 20.9679375,8.845875 20.9679375,10.5 C20.9679375,12.154125 19.7150625,13.5 18.1749375,13.5 M9.0054375,10.5 L12.2015625,10.5 C13.7416875,10.5 14.9945625,11.845875 14.9949375,13.5 L11.7988125,13.5 C10.2586875,13.5 9.0054375,12.154125 9.0054375,10.5 M12.2015625,16.5 L5.8250625,16.5 C4.2849375,16.5 3.0320625,15.154125 3.0320625,13.5 C3.0320625,11.845875 4.2849375,10.5 5.8250625,10.5 L7.4735625,10.5 C7.4735625,12.981 9.3973125,15 11.7620625,15 L14.6169375,15 C14.1328125,15.895125 13.2328125,16.5 12.2015625,16.5 M18.2116875,6 L11.7620625,6 C9.8990625,6 8.3143125,7.255125 7.7236875,9 L5.7883125,9 C3.4239375,9 1.5001875,11.018625 1.5001875,13.5 C1.5001875,15.981375 3.4239375,18 5.7883125,18 L12.2379375,18 C14.1009375,18 15.6856875,16.744875 16.2766875,15 L18.2116875,15 C20.5764375,15 22.5001875,12.981 22.5001875,10.5 C22.5001875,8.018625 20.5764375,6 18.2116875,6"></path></svg></div></button></div></div></div></div></div></article><!----><article id="post-617622cc-d164-4da9-a570-c072f0d1bde1" class="item-html fb__feed-item with-hr with-border bro-hr bro-border"><div data-v-e012e996><div class="post-ts" data-v-e012e996><!----><span data-v-e012e996>11:12 pm, February 10, 2021</span></div><div class="fb__paragraph-html" data-v-e012e996><h3 class="fb__paragraph-html__header" data-v-e012e996>Perfect bracket odds</h3><div data-v-e012e996><p>So, are you feeling lucky?</p>

<p>Millions of people fill out March Madness brackets, hoping each pick turns out right. But changes are that won't happen.</p>

<p>Trust us.</p>

<p>Here's the TL/DR version of the odds of a perfect NCAA bracket:</p>

<ul>
	<li>1 in 9,223,372,036,854,775,808 (if you just guess or flip a coin)</li>
	<li>1 in 120.2 billion (if you know a little something about basketball)</li>
</ul>

<p>These numbers are way too large to fully wrap your head around, but here are a handful of other statistics for reference, compared to 9.2 quintillion.</p>

<ul>
	<li>There are 31.6 million seconds in a year, so 9.2 quintillion seconds is a quick 292 billion years.</li>
	<li>There have been 5 trillion days since the Big Bang, so repeat the entire history of our universe 1.8 million times.</li>
	<li>The Earth’s circumference is approximately 1.58 billion inches, so you’d have to walk around the planet 5.8 billion times.</li>
	<li>As of 2015, the best estimates for the number of trees on the planet was three trillion. Imagine that there was one single acorn hidden in one of those three trillion trees, and you were tasked with finding it on the first guess. Your odds of success are approximately three million times greater than picking a perfect bracket.</li>
</ul>

<div data-align="none" data-caption="" data-embed-button="embed_node" data-entity-embed-display="view_mode:node.embedded" data-entity-id="1610461" data-entity-type="node" data-entity-uuid="f5ffc3e0-4bdb-4ee2-b6db-18084cbc107e" data-langcode="" class="embedded-entity"><article role="article" class="node node--type-video node--view-mode-embedded">
                    <script type="application/ld+json" name="metaScript">
{"@context":"http:\/\/schema.org","@type":"VideoObject","headline":"Exploring the absurd odds of picking a perfect NCAA tournament bracket","url":"https:\/\/www.ncaa.com\/video\/basketball-men\/2019-03-19\/exploring-absurd-odds-picking-perfect-ncaa-tournament-bracket","dateCreated":"2019-03-19T18:17:06Z","datePublished":"2020-03-04T17:50:30Z","dateModified":"2020-03-04T17:50:30Z","publisher":{"@type":"Organization","name":"NCAA.com","logo":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/modules\/custom\/casablanca_content\/img\/meta\/ncaa.60.png","width":61,"height":60}},"embedUrl":"https:\/\/www.ncaa.com\/embed\/video\/basketball-men\/2019-03-19\/exploring-absurd-odds-picking-perfect-ncaa-tournament-bracket","name":"Exploring the absurd odds of picking a perfect NCAA tournament bracket","uploadDate":"2019-03-19T18:17:06Z","duration":"PT0H07M02S","description":"Here is everything (really!) you might want to know about March Madness — one of the biggest, most exciting and fun events in sports.","image":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/_flysystem\/public-s3\/styles\/large_16x9\/public-s3\/thumbnails\/2019-03-19\/Perfect-bracket-odds-thumbnailSITE_0.png?h=c673cd1c&itok=3D_OiM6b"},"thumbnailUrl":"https:\/\/www.ncaa.com\/_flysystem\/public-s3\/thumbnails\/2019-03-19\/Perfect-bracket-odds-thumbnailSITE_0.png","author":{"@type":"Organization","name":"NCAA.com"},"creator":{"@type":"Organization","name":"NCAA.com"},"keywords":["March Madness","college basketball","Perfect bracket","NCAA tournament","NCAA tournament brackets","March Madness brackets"]}
</script>
        <div class="node__content">
        <div id="video-player-1610461" class="player-container autoplay-off">
            <a href="/video/basketball-men/2019-03-19/exploring-absurd-odds-picking-perfect-ncaa-tournament-bracket">
                <div class="video-container">
                    <div class="video-thumbnail">
                        <img src="https://www.ncaa.com/_flysystem/public-s3/styles/medium_16x9/public-s3/thumbnails/2019-03-19/Perfect-bracket-odds-thumbnailSITE_0.png?h=c673cd1c&amp;itok=0MVUz5uz" />
                    </div>
                </div>
            </a>
        </div>
                    <div class="video-headline"><span>Exploring the absurd odds of a perfect bracket</span></div>
            </div>

</article>
</div>


<p><strong><a href="https://www.ncaa.com/news/basketball-men/bracketiq/2020-01-15/perfect-ncaa-bracket-absurd-odds-march-madness-dream" target="_blank" title="">Click or tap here for a complete breakdown of the odds your bracket makes history</a>.</strong></p>
</div></div><div class="fb-share" data-v-e012e996><div class="fb-share__container"><button aria-label="Close social share" class="fb-share__toggle-share-button closed"><svg width="64" height="64" viewBox="0 0 64 64" fill xmlns="https://www.w3.org/2000/svg" aria-hidden="true" class="fb-share__toggle-share-button__icon close"><path d="M29.1,32L10.6,50.6c-0.8,0.8-0.8,2.1,0,2.9c0.8,0.8,2.1,0.8,2.9,0L32,34.9l18.5,18.5 c0.8,0.8,2.1,0.8,2.9,0c0.8-0.8,0.8-2.1,0-2.9L34.9,32l18.5-18.5c0.8-0.8,0.8-2.1,0-2.9s-2.1-0.8-2.9,0L32,29.1L13.5,10.6 c-0.8-0.8-2.1-0.8-2.9,0c-0.8,0.8-0.8,2.1,0,2.9L29.1,32z"></path></svg><svg width="18px" height="20px" viewBox="0 0 18 20" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" class="fb-share__toggle-share-button__icon share"><g transform="translate(-1282.000000, -3682.000000)" fill><path d="M1295.04,3696.90964 L1287.91,3692.74297 C1287.96,3692.51205 1288,3692.28112 1288,3692.04016 C1288,3691.7992 1287.96,3691.56827 1287.91,3691.33735 L1294.96,3687.21084 C1295.5,3687.71285 1296.21,3688.0241 1297,3688.0241 C1298.66,3688.0241 1300,3686.67871 1300,3685.01205 C1300,3683.34538 1298.66,3682 1297,3682 C1295.34,3682 1294,3683.34538 1294,3685.01205 C1294,3685.25301 1294.04,3685.48394 1294.09,3685.71486 L1287.04,3689.84137 C1286.5,3689.33936 1285.79,3689.02811 1285,3689.02811 C1283.34,3689.02811 1282,3690.37349 1282,3692.04016 C1282,3693.70683 1283.34,3695.05221 1285,3695.05221 C1285.79,3695.05221 1286.5,3694.74096 1287.04,3694.23896 L1294.16,3698.41566 C1294.11,3698.62651 1294.08,3698.84739 1294.08,3699.06827 C1294.08,3700.68474 1295.39,3702 1297,3702 C1298.61,3702 1299.92,3700.68474 1299.92,3699.06827 C1299.92,3697.45181 1298.61,3696.13655 1297,3696.13655 C1296.24,3696.13655 1295.56,3696.43775 1295.04,3696.90964 Z"></path></g></svg></button><div class="fb-share__toggle-wrapper collapsed"><div class="fb-share__flex-wrapper"><button aria-label="share with Facebook" class="fb-share__button fb-share__facebook"><div class="fb-share__facebook-icon"><svg width="24" height="24" viewBox="0 0 64 64" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="facebookIconTitle" role="img" class="facebook-icon"><title id="facebookIconTitle">share with Facebook</title><path d="M56,5.1H8c-1.6,0-3,1.4-3,3v48.8c0,1.7,1.3,3,3,3h25.9V38.7h-7v-8.3h7v-6.1 c0-7.1,4.3-10.9,10.5-10.9c3,0,5.9,0.2,6.7,0.3v7.7h-4.7c-3.4,0-4.1,1.6-4.1,4v5h8.1l-1,8.3h-7v21.2H56c1.6,0,3-1.4,3-3V8.1 C59,6.4,57.7,5.1,56,5.1"></path></svg></div></button><button aria-label="share with Twitter" data-permatitle="Perfect bracket odds" class="fb-share__button fb-share__twitter"><div class="fb-share__twitter-icon"><svg width="24" height="24" viewBox="0 0 64 64" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="twitterIconTitle" role="img" class="twitter-icon"><title id="twitterIconTitle">share with Twitter</title><path d="M60,15.2c-2.1,0.9-4.3,1.5-6.6,1.7c2.4-1.4,4.2-3.6,5.1-6.1c-2.2,1.3-4.7,2.2-7.3,2.7 c-2.1-2.2-5.1-3.5-8.4-3.5c-6.3,0-11.5,5-11.5,11.1c0,0.9,0.1,1.7,0.3,2.5C22,23.2,13.6,18.8,7.9,12c-1,1.6-1.6,3.5-1.6,5.6 c0,3.9,2,7.3,5.1,9.2c-1.9-0.1-3.7-0.6-5.2-1.4v0.1c0,5.4,4,9.9,9.2,10.9c-1,0.3-2,0.4-3,0.4c-0.7,0-1.5-0.1-2.2-0.2 c1.5,4.4,5.7,7.6,10.7,7.7c-3.9,3-8.9,4.8-14.3,4.8c-0.9,0-1.8-0.1-2.7-0.2c5.1,3.2,11.1,5,17.6,5c21.1,0,32.7-16.9,32.7-31.6 c0-0.5,0-1,0-1.4C56.5,19.4,58.5,17.4,60,15.2"></path></svg></div></button><button aria-label="copy link" class="fb-share__button fb-share__copy"><div class="fb-share__link-icon"><svg width="24" height="24" viewBox="0 0 24 24" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="linkIconTitle" role="img" class="link-icon"><title id="linkIconTitle">copy link</title><path d="M18.1749375,13.5 L16.5264375,13.5 C16.5264375,11.018625 14.6030625,9 12.2379375,9 L9.3834375,9 C9.8675625,8.104875 10.7675625,7.5 11.7988125,7.5 L18.1749375,7.5 C19.7150625,7.5 20.9679375,8.845875 20.9679375,10.5 C20.9679375,12.154125 19.7150625,13.5 18.1749375,13.5 M9.0054375,10.5 L12.2015625,10.5 C13.7416875,10.5 14.9945625,11.845875 14.9949375,13.5 L11.7988125,13.5 C10.2586875,13.5 9.0054375,12.154125 9.0054375,10.5 M12.2015625,16.5 L5.8250625,16.5 C4.2849375,16.5 3.0320625,15.154125 3.0320625,13.5 C3.0320625,11.845875 4.2849375,10.5 5.8250625,10.5 L7.4735625,10.5 C7.4735625,12.981 9.3973125,15 11.7620625,15 L14.6169375,15 C14.1328125,15.895125 13.2328125,16.5 12.2015625,16.5 M18.2116875,6 L11.7620625,6 C9.8990625,6 8.3143125,7.255125 7.7236875,9 L5.7883125,9 C3.4239375,9 1.5001875,11.018625 1.5001875,13.5 C1.5001875,15.981375 3.4239375,18 5.7883125,18 L12.2379375,18 C14.1009375,18 15.6856875,16.744875 16.2766875,15 L18.2116875,15 C20.5764375,15 22.5001875,12.981 22.5001875,10.5 C22.5001875,8.018625 20.5764375,6 18.2116875,6"></path></svg></div></button></div></div></div></div></div></article><div class="placard-item"><div class="ncaa-dfp-dynamic"></div></div></div></div><!----></section></div></div>
    </div>

</article>

    </div>


                    </div>

            </main>
    <footer role="footer" class="clearfix">
                        <nav role="navigation" aria-labelledby="block-ncaafooternavigationmenu-menu" id="block-ncaafooternavigationmenu">
            
  <h2 class="visually-hidden" id="block-ncaafooternavigationmenu-menu">NCAA Footer Navigation Menu</h2>
  

        
<div class="footer-ad clearfix">
    <div class="footer-wrapper">
                    <div id="ad_nfs_btf_01" class="dfp"></div>
            <div id="ad_nfs_btf_02" class="dfp"></div>
            <div id="ad_nfs_btf_03" class="dfp"></div>
            </div>
</div>
<div class="footer clearfix">
    <div class="footer-wrapper">
                            
                          <ul class="footer-menu clearfix">
                                                                    <li class="footer--links">
                <span class="footer-menu--link-category"> Featured Sections </span>
                                                                
                          <ul class="footer-menu clearfix footer--link">
                                                                    <li class="footer-menu--link-item">
                <a href="/march-madness" data-drupal-link-system-path="node/841330">March Madness</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="https://bracketchallenge.ncaa.com/">Bracket Challenge Game</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/video" data-drupal-link-system-path="video">Video</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/news/ncaa/article/2013-09-17/ncaa-championship-brackets" data-drupal-link-system-path="node/806746">Brackets</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/news/ncaa/article/2013-09-17/ncaa-rankings" data-drupal-link-system-path="node/806748">Rankings</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/newsletter-signup" data-drupal-link-system-path="newsletter-signup">Newsletters</a>
                                          </li>
                        </ul>
                  
                            </li>
                                                        <li class="footer--links">
                <span class="footer-menu--link-category"> Experience It Live </span>
                                                                
                          <ul class="footer-menu clearfix footer--link">
                                                                    <li class="footer-menu--link-item">
                <a href="/tickets" data-drupal-link-system-path="tickets">Championship Tickets</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/exchange" data-drupal-link-system-path="node/840977">NCAA Ticket Exchange</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="https://www.primesport.com/about/ncaaexp?utm_source=ncaa.com&amp;utm_medium=referral&amp;utm_campaign=ncaa_experience-ncaa_web_bottom_navigation">The NCAA Experience</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/travel">NCAA Travel</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/tickets/basketball-men/d1" data-drupal-link-system-path="node/831931">DI Men&#039;s Basketball Tickets</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/march-madness/schedule">March Madness Schedule</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="https://www.ncaa.com/ticket-terms">Ticket Terms</a>
                                          </li>
                        </ul>
                  
                            </li>
                                                        <li class="footer--links">
                <span class="footer-menu--link-category"> NCAA Championships </span>
                                                                
                          <ul class="footer-menu clearfix footer--link">
                                                                    <li class="footer-menu--link-item">
                <a href="/championships" data-drupal-link-system-path="championships">Championship Central</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/shop">Championship Store</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/final-four" data-drupal-link-system-path="node/841170">2021 Final Four</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/womensfinalfour">2021 Women&#039;s Final Four</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/frozenfour">2021Frozen Four</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/cws">2021 Men&#039;s College World Series</a>
                                          </li>
                        </ul>
                  
                            </li>
                                                        <li class="footer--links">
                <span class="footer-menu--link-category"> About the NCAA </span>
                                                                
                          <ul class="footer-menu clearfix footer--link">
                                                                    <li class="footer-menu--link-item">
                <a href="http://www.ncaa.org/">NCAA.org</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="http://www.ncaahallofchampions.org/index.php">Hall of Champions</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="http://www.ncaa.org/student-athletes/future">Eligibility Center</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/news/ncaa/article/2011-02-25/corporate-champions-and-partners" data-drupal-link-system-path="node/807191">Corporate Champions &amp; Partners</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/media" data-drupal-link-system-path="node/841187">Broadcast Media and Services</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="http://on.ncaa.com/2pAbX4M">Careers in College Athletics</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/elite-90" data-drupal-link-system-path="node/841050">Elite 90</a>
                                          </li>
                        </ul>
                  
                            </li>
                        </ul>
                  
                <div class="footer-submenu clearfix">
            <ul class="footer-submenu">

                <li class="footer-submenu"><a href="/contact-us">Feedback</a></li>

                                  <li class="footer-submenu"><a href="/tos" target="_blank">Terms of Service</a></li>
                
                <li class="footer-submenu"><a href="/closed-captioning">Accessibility and Closed Captioning</a></li>

                <li class="footer-submenu">
                    <a id="cnn_cnsnt_trst">
                        <script type="text/javascript" src="//consent.truste.com/notice?domain=turner.com&c=cnn_cnsnt_trst&text=true&country=us"></script>
                        </a><img src="https://i.cdn.turner.com/cnn/.e/img/3.0/global/misc/logo_ad_choices_footer.png" alt="" border="0" class="cnn_ie6png" height="12" style="margin:0pt 0pt 0pt 4px;" width="12"/>
                </li>

                                  <li class="footer-submenu"><a href="/privacy" target="_blank">Privacy Policy</a></li>
                
                <li class="footer-submenu"><a href="/rss">RSS</a></li>
                <li class="footer-submenu privacy-link" tabindex=0><a style="cursor:pointer;" class="do-not-sell-link" >Do Not Sell My Personal Information</a></li>
            </ul>
        </div>
        <a href="http://www.turner.com" class="footer-logo" target="_blank">Turner</a>
        <div class="footer-copy">
            &copy; 2021 NCAA | Turner Sports Interactive, Inc. <br>
        NCAA.com is a part of Bleacher Report - Turner Sports Network, part of the Turner Sports and Entertainment Network.
        </div>
    </div>
</div>

  </nav>


                        <div class="mobile-persistent-bottom">
            <span id="bottom_sync">
    <span id="fw_bottom_sync" class="_fwph">
        <form id="_fw_form_fw_bottom_sync" style="display:none">
            <input class="fw_responsive" type="hidden" name="_fw_input_fw_bottom_sync" id="_fw_input_fw_bottom_sync"
                data-lvp="" data-mvp="" data-svp="slau=320x50_sync&w=320&h=50"
                value="">
        </form>
        <span id="_fw_container_fw_bottom_sync" class="_fwac">
            <div class="dfp" id="ad_bnr_atf_02"></div>
        </span>
    </span>
</span>
        </div>
            </footer>
</div>

  </div>

    <script src="/_ssr/live-updates/manifest.js" defer></script><script src="/_ssr/live-updates/vendors~main.js" defer></script><script src="/_ssr/live-updates/main.js" defer></script>
    <script src="/core/assets/vendor/jquery-once/jquery.once.min.js?v=2.2.3"></script>
<script src="/core/assets/vendor/jquery.ui/ui/data-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/disable-selection-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/form-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/labels-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/jquery-1-7-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/scroll-parent-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/tabbable-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/unique-id-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/version-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/escape-selector-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/focusable-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/ie-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/keycode-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/plugin-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/safe-active-element-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/safe-blur-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widget-min.js?v=1.12.1"></script>
<script src="//lightning.ncaa.com/launch/7be62238e4c3/d27aaa336a89/launch-8355f7a8c0c6.min.js" async></script>
<script src="/modules/custom/casablanca_core/js/dist/polyfills.min.js?v=master-910"></script>
<script src="/modules/custom/casablanca_core/js/dist/ncaaUserAgent.min.js?v=master-910"></script>
<script src="/modules/custom/casablanca_core/js/dist/external-link-fixer.min.js?v=master-910"></script>
<script src="https://i.cdn.turner.com/ads/adfuel/ais/2.1/ncaa_3-ais.min.js"></script>
<script src="https://i.cdn.turner.com/ads/adfuel/adfuel-2.1.min.js"></script>
<script src="/modules/custom/casablanca_draco_dfp/js/dist/AdsManager.min.js?v=master-910"></script>
<script src="/themes/custom/bespin/js/ad-check.js?v=master-910"></script>
<script src="/modules/custom/casablanca_libraries/lazysizes/lazysizes.min.js?v=5.2.0"></script>
<script src="/modules/custom/casablanca_footer/js/dist/footer.min.js?v=master-910"></script>
<script src="/modules/custom/casablanca_social/modules/casablanca_social_hanger/js/dist/social-hanger.min.js?v=master-910"></script>
<script src="/modules/custom/casablanca_libraries/clipboardjs/clipboard.min.js?v=2.0.0"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-adslots.min.js?v=master-910"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-article.min.js?v=master-910"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-button.min.js?v=master-910"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-champ-info.min.js?v=master-910"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-dynamic-ad.min.js?v=master-910"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-event.min.js?v=master-910"></script>
<script src="/modules/custom/casablanca_libraries/moment/moment.min.js?v=2.24.0"></script>
<script src="/modules/custom/casablanca_libraries/moment_timezone/moment-timezone-with-data-10-year-range.min.js?v=0.5.26"></script>
<script src="/modules/custom/casablanca_libraries/handlebars/handlebars-v4.7.6.min.js?v=4.7.6"></script>
<script src="/modules/custom/casablanca_core/js/dist/handlebarsHelpers.min.js?v=master-910"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-gamecenter.min.js?v=master-910"></script>
<script src="/modules/custom/casablanca_tiles/templates/compiled/tile_gamecenter_Game.js?v=master-910"></script>
<script src="/modules/custom/casablanca_tiles/templates/compiled/tile_gamecenter_Event.js?v=master-910"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-graphic.min.js?v=master-910"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-links.min.js?v=master-910"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-manual-links.min.js?v=master-910"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-newsletter.min.js?v=master-910"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-promo.min.js?v=master-910"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-sponsor-bar.min.js?v=master-910"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-sport-front.min.js?v=master-910"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-tickets.min.js?v=master-910"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-video.min.js?v=master-910"></script>
<script src="https://turnip.cdn.turner.com/top/core/1.3.10/default/top.sdk.min.js"></script>
<script src="/modules/custom/casablanca_libraries/babel-polyfill/babel-polyfill.min.js?v=1.0.1"></script>
<script src="/modules/custom/casablanca_video/pkg/player-templates.min.js?v=master-910"></script>
<script src="/modules/custom/casablanca_video/js/dist/handlebarsExt.min.js?v=master-910"></script>
<script src="/modules/custom/casablanca_libraries/progressbar/progressbar.min.js?v=1.0.1"></script>
<script src="/modules/custom/casablanca_libraries/promise_polyfill/promise-polyfill.min.js?v=8.1.0"></script>
<script src="/modules/custom/casablanca_video/pkg/PlayerController.min.js?v=master-910"></script>
<script src="/modules/custom/casablanca_video/js/dist/casablanca.video.embed.min.js?v=master-910"></script>
<script src="/modules/custom/casablanca_libraries/fitvids/js/min/jquery.fitvids.min.js?v=1.2.0"></script>
<script src="/modules/custom/casablanca_franchise/js/dist/franchise-banner.min.js?v=master-910"></script>
<script src="/modules/custom/casablanca_nav/js/dist/casablanca-nav.min.js?v=master-910"></script>
<script src="/core/assets/vendor/jquery.ui/ui/position-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widgets/menu-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widgets/autocomplete-min.js?v=1.12.1"></script>
<script src="/modules/custom/casablanca_libraries/fuse/fuse.min.js?v=3.0.5"></script>
<script src="/modules/custom/casablanca_schools/js/dist/autocomplete.min.js?v=master-910"></script>

  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"b4c08c65aa","applicationID":"103177932","transactionName":"MldQZkoDDUUAAk0NXwsdc1FMCwxYTiVLEUAEXm5RWRECVA0AVwdROkFHQl0QE1cGBGUnXwtGQF1UDgZEPTJMFFUXQlNVXSEMWBUTVghcAEAfDE4LBkE=","queueTime":0,"applicationTime":1215,"atts":"HhBTEAIZHks=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
