<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="og: https://ogp.me/ns#">
  <head>
    <meta charset="utf-8" /><script type="text/javascript">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</script>
<script type="text/javascript">var turner_metadata = {"page_name":"2022 ncaa bowling championship: mckendree wins 2022 title | ncaa.com","keywords":"ncaa bowling, nc bowling championships","url":"https:\/\/www.ncaa.com\/live-updates\/bowling\/nc\/2022-ncaa-bowling-championship-mckendree-wins-2022-title","article_name":"mckendree wins 2022 national championship ","article_published_time":"2022-04-17t08:06:00z","article_modified_time":"2022-04-17t08:06:00z","article_tag":"ncaa bowling, nc bowling championships","author":"ryan.klimcak@warnermedia.com","business_unit":"ncaa","content_type":"superpage","division":"nc","gender":"women","node_id":"2429469","subsection":"superpage","sport":"bowling","sport_div":"bowling-nc","thumbnail_url":"https:\/\/www.ncaa.com\/_flysystem\/public-s3\/images\/2022-04\/mckendree-bowling-champ.jpeg","section":"bowling-women-nc","date_created":"2022-04-15T16:25:00Z","date_published":"2022-04-17T08:06:00Z","date_modified":"2022-04-17T08:06:00Z"};</script>
<style data-vue-ssr-id="1beca2cb:0">#firebolt[data-v-225f7ae4]{max-width:1200px;margin:0px auto}
</style><link rel="preload" href="/_ssr/live-updates/manifest.js" as="script"><link rel="preload" href="/_ssr/live-updates/25.js" as="script"><link rel="preload" href="/_ssr/live-updates/main.js" as="script"><script>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</script><link rel="canonical" href="https://www.ncaa.com/live-updates/bowling/nc/2022-ncaa-bowling-championship-mckendree-wins-2022-title" />
<meta name="description" property="description" content="The 2022 NC bowling championship will begin with regionals at four predetermined sites April 8-9." />
<meta name="abstract" content="The 2022 NC bowling championship will begin with regionals at four predetermined sites April 8-9." />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="dns-prefetch" href="//consent.truste.com" />
<link rel="dns-prefetch" href="//lightning.ncaa.com" />
<link rel="preconnect" href="//cdn.cookielaw.org" />
<link rel="preconnect" href="//static.chartbeat.com" />
<link rel="preconnect" href="//ping.chartbeat.net" />
<link rel="preconnect" href="//mabping.chartbeat.net" />
<link rel="preload" href="/core/assets/vendor/jquery/jquery.min.js?v=3.5.1" as="script" type="application/javascript" />
<script>window.lazySizesConfig = {"loadMode": "3"};</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"LiveBlogPosting","headline":"2022 NCAA bowling championship: McKendree wins 2022 title","url":"https:\/\/www.ncaa.com\/live-updates\/bowling\/nc\/2022-ncaa-bowling-championship-mckendree-wins-2022-title","dateCreated":"2022-04-15T16:25:00Z","datePublished":"2022-04-17T08:06:00Z","dateModified":"2022-04-17T08:06:00Z","publisher":{"@type":"Organization","name":"NCAA.com","logo":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/modules\/custom\/casablanca_content\/img\/meta\/ncaa.60.png","width":61,"height":60}},"liveBlogUpdate":[],"description":"The 2022 NC bowling championship will begin with regionals at four predetermined sites April 8-9.","image":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/_flysystem\/public-s3\/images\/2022-04\/mckendree-bowling-champ.jpeg"},"mainEntityOfPage":"https:\/\/www.ncaa.com\/live-updates\/bowling\/nc\/2022-ncaa-bowling-championship-mckendree-wins-2022-title","thumbnailUrl":"https:\/\/www.ncaa.com\/_flysystem\/public-s3\/images\/2022-04\/mckendree-bowling-champ.jpeg","author":{"@type":"Organization","name":"NCAA.com"},"creator":{"@type":"Organization","name":"NCAA.com"},"keywords":["NCAA bowling","NC bowling championships"]}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"2022 NCAA bowling championship: McKendree wins 2022 title","url":"https:\/\/www.ncaa.com\/live-updates\/bowling\/nc\/2022-ncaa-bowling-championship-mckendree-wins-2022-title","dateCreated":"2022-04-15T16:25:00Z","datePublished":"2022-04-17T08:06:00Z","dateModified":"2022-04-17T08:06:00Z","publisher":{"@type":"Organization","name":"NCAA.com","logo":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/modules\/custom\/casablanca_content\/img\/meta\/ncaa.60.png","width":61,"height":60}},"description":"The 2022 NC bowling championship will begin with regionals at four predetermined sites April 8-9.","image":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/_flysystem\/public-s3\/images\/2022-04\/mckendree-bowling-champ.jpeg"},"thumbnailUrl":"https:\/\/www.ncaa.com\/_flysystem\/public-s3\/images\/2022-04\/mckendree-bowling-champ.jpeg","author":{"@type":"Organization","name":"NCAA.com"},"creator":{"@type":"Organization","name":"NCAA.com"},"keywords":["NCAA bowling","NC bowling championships"]}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebPage","url":"https:\/\/www.ncaa.com\/live-updates\/bowling\/nc\/2022-ncaa-bowling-championship-mckendree-wins-2022-title","dateCreated":"2022-04-15T16:25:00Z","datePublished":"2022-04-17T08:06:00Z","dateModified":"2022-04-17T08:06:00Z","publisher":{"@type":"Organization","name":"NCAA.com","logo":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/modules\/custom\/casablanca_content\/img\/meta\/ncaa.60.png","width":61,"height":60}},"headline":"2022 NCAA bowling championship: McKendree wins 2022 title","description":"The 2022 NC bowling championship will begin with regionals at four predetermined sites April 8-9.","image":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/_flysystem\/public-s3\/images\/2022-04\/mckendree-bowling-champ.jpeg"},"author":{"@type":"Organization","name":"NCAA.com"},"creator":{"@type":"Organization","name":"NCAA.com"},"thumbnailUrl":"https:\/\/www.ncaa.com\/_flysystem\/public-s3\/images\/2022-04\/mckendree-bowling-champ.jpeg","keywords":["NCAA bowling","NC bowling championships"]}</script>
<meta name="title" property="title" content="2022 NCAA bowling championship: McKendree wins 2022 title | NCAA.com" />
<meta name="url" property="url" content="https://www.ncaa.com/live-updates/bowling/nc/2022-ncaa-bowling-championship-mckendree-wins-2022-title" />
<meta name="image" property="image" content="https://www.ncaa.com/_flysystem/public-s3/images/2022-04/mckendree-bowling-champ.jpeg" />
<meta name="og:image" property="og:image" content="https://www.ncaa.com/_flysystem/public-s3/images/2022-04/mckendree-bowling-champ.jpeg" />
<meta name="og:title" property="og:title" content="McKendree wins 2022 national championship " />
<meta name="og:description" property="og:description" content="The 2022 NC bowling championship will begin with regionals at four predetermined sites April 8-9." />
<meta name="og:url" property="og:url" content="https://www.ncaa.com/live-updates/bowling/nc/2022-ncaa-bowling-championship-mckendree-wins-2022-title" />
<meta name="og:type" property="og:type" content="website" />
<meta name="twitter:image" property="twitter:image" content="https://www.ncaa.com/_flysystem/public-s3/images/2022-04/mckendree-bowling-champ.jpeg" />
<meta name="twitter:title" property="twitter:title" content="McKendree wins 2022 national championship " />
<meta name="twitter:description" property="twitter:description" content="The 2022 NC bowling championship will begin with regionals at four predetermined sites April 8-9." />
<meta name="twitter:url" property="twitter:url" content="https://www.ncaa.com/live-updates/bowling/nc/2022-ncaa-bowling-championship-mckendree-wins-2022-title" />
<meta name="twitter:site" property="twitter:site" content="@NCAA" />
<meta name="twitter:card" property="twitter:card" content="summary_large_image" />
<meta name="twitter:site:id" property="twitter:site:id" content="31122496" />
<link rel="dns-prefetch" href="//fastlane.rubiconproject.com" />
<link rel="dns-prefetch" href="//optimized-by.rubiconproject.com" />
<link rel="dns-prefetch" href="//ads.rubiconproject.com" />
<link rel="dns-prefetch" href="//aax.amazon-adsystem.com" />
<link rel="dns-prefetch" href="//c.amazon-adsystem.com" />
<link rel="dns-prefetch" href="//rtax.criteo.com" />
<link rel="dns-prefetch" href="//static.criteo.net" />
<link rel="dns-prefetch" href="//bidder.criteo.com" />
<link rel="dns-prefetch" href="//platform.twitter.com" />
<link rel="dns-prefetch" href="//ib.adnxs.com" />
<link rel="dns-prefetch" href="//prebid.adnxs.com" />
<link rel="preconnect" href="https://data.ncaa.com" />
<link rel="preconnect" href="https://fonts.googleapis.com" />
<link rel="preconnect" href="https://fonts.gstatic.com" />
<link rel="preconnect" href="https://i.turner.ncaa.com" />
<link rel="preconnect" href="https://turnip.cdn.turner.com" />
<link rel="prefetch" href="/themes/custom/bespin/assets/fonts/Geogrotesque-Md.woff" />
<link rel="prefetch" href="/themes/custom/bespin/assets/fonts/Geogrotesque-SmBd.woff" />
<link rel="prefetch" href="/themes/custom/bespin/assets/fonts/Geogrotesque-Rg.woff" />
<link rel="prefetch" href="/themes/custom/bespin/assets/fonts/Geogrotesque-Bd.woff" />
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon.png" />
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png" />
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png" />
<link rel="manifest" href="/site.webmanifest" />
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#007dc7" />
<meta name="msapplication-TileColor" property="msapplication-TileColor" content="#da532c" />
<meta name="theme-color" property="theme-color" content="#ffffff" />
<link rel="shortcut icon" href="/favicon.ico" type="image/vnd.microsoft.icon" />

    <title>2022 NCAA bowling championship: McKendree wins 2022 title | NCAA.com</title>
    <link rel="stylesheet" media="all" href="/modules/custom/casablanca_superpage/css/base.css?v=master-2667" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/ajax-progress.module.css?v=8.9.20" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/align.module.css?v=8.9.20" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/autocomplete-loading.module.css?v=8.9.20" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/fieldgroup.module.css?v=8.9.20" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/container-inline.module.css?v=8.9.20" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/clearfix.module.css?v=8.9.20" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/details.module.css?v=8.9.20" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/hidden.module.css?v=8.9.20" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/item-list.module.css?v=8.9.20" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/js.module.css?v=8.9.20" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/nowrap.module.css?v=8.9.20" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/position-container.module.css?v=8.9.20" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/progress.module.css?v=8.9.20" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/reset-appearance.module.css?v=8.9.20" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/resize.module.css?v=8.9.20" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/sticky-header.module.css?v=8.9.20" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/system-status-counter.css?v=8.9.20" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/system-status-report-counters.css?v=8.9.20" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/system-status-report-general-info.css?v=8.9.20" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/tabledrag.module.css?v=8.9.20" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/tablesort.module.css?v=8.9.20" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/tree-child.module.css?v=8.9.20" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_libraries/lazysizes/css/lazysizes.css?v=5.2.0" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-ad.css?v=master-2667" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-related-links.css?v=master-2667" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-ad-slots.css?v=master-2667" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-article.css?v=master-2667" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-button.css?v=master-2667" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-champ-info.css?v=master-2667" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-dynamic-ad.css?v=master-2667" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-event.css?v=master-2667" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-follow.css?v=master-2667" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-franchise-hero.css?v=master-2667" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-gamecenter.css?v=master-2667" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-graphic.css?v=master-2667" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-hero.css?v=master-2667" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-horizontal-rule.css?v=master-2667" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-links.css?v=master-2667" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-live-video-hero.css?v=master-2667" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-manual-links.css?v=master-2667" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-newsletter.css?v=master-2667" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-promo.css?v=master-2667" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-sponsor-bar.css?v=master-2667" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-sport-front.css?v=master-2667" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-spotify.css?v=master-2667" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-tickets.css?v=master-2667" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-base.css?v=master-2667" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-video.css?v=master-2667" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/core.css?v=1.12.1" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/menu.css?v=1.12.1" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/autocomplete.css?v=1.12.1" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_content/css/paragraphs.css?v=master-2667" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_footer/css/footer.css?v=master-2667" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_social/modules/casablanca_social_hanger/css/social-hanger.css?v=master-2667" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_video/css/player-slate.css?v=master-2667" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_video/css/video-embed.css?v=master-2667" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_nav/css/ncaa-nav.css?v=master-2667" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/theme.css?v=1.12.1" />
<link rel="stylesheet" media="all" href="/themes/custom/bespin/css/main.css?v=master-2667" />

    <script type="application/json" data-drupal-selector="drupal-settings-json">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</script>

<!--[if lte IE 8]>
<script src="/core/assets/vendor/html5shiv/html5shiv.min.js?v=3.7.3"></script>
<![endif]-->
<script src="/core/assets/vendor/jquery/jquery.min.js?v=3.5.1"></script>
<script src="/core/assets/vendor/underscore/underscore-min.js?v=1.13.1"></script>
<script src="/core/assets/vendor/jquery-once/jquery.once.min.js?v=2.2.3"></script>
<script src="/core/misc/drupalSettingsLoader.js?v=8.9.20"></script>
<script src="/core/misc/drupal.js?v=8.9.20"></script>
<script src="/core/misc/drupal.init.js?v=8.9.20"></script>
<script src="/modules/custom/casablanca_libraries/user-consent/js/min/user-consent.min.js?v=3.1.4"></script>
<script src="/modules/custom/casablanca_core/js/dist/constants.min.js?v=master-2667"></script>
<script src="/modules/custom/casablanca_core/js/dist/utils.min.js?v=master-2667"></script>
<script src="/modules/custom/casablanca_analytics/js/dist/ncaa_consent.min.js?v=master-2667"></script>
<script src="https://i.cdn.turner.com/ads/adfuel/ais/2.1/ncaa_3-ais.min.js"></script>
<script src="https://i.cdn.turner.com/ads/adfuel/adfuel-2.1.94.min.js"></script>
<script src="/modules/custom/casablanca_draco_dfp/js/dist/AdsManager.min.js?v=master-2667"></script>

  
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-c780044d-91dc-40d8-9cfc-5616d41331ed","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="LHVF5-23BLM-GMX9K-U7LL4-PWYYG",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"LHVF5-23BLM-GMX9K-U7LL4-PWYYG",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="eow65cqx3meyuys6aoza-f-cf920e9e3-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,_={"ak.v":"32","ak.cp":"548492","ak.ai":parseInt("356633",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"7472f4d2","ak.r":41483,"ak.a2":e,"ak.m":"dscx","ak.n":"essl","ak.bpcip":"35.173.238.0","ak.cport":53418,"ak.gh":"23.220.107.13","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1650328498","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==poQYs9jOxvwfUgGxuIJTd6m2qpdcpFCqkdZOiUBB3b/grZBx/pRnTDBNyEqqhoMRl552B4/S8Tooea9Qb+sZDOSwTiFU0mzhjSdxu+EfQ2Bv8nh3aIxFIvYiqB68UxAXK75mBkkTXZaTT2gnbxhM3MkkvH/9ORC/rwUemLL2W2Xu0P3qHVng7IWb8c6JF59Tl7O77jhSAYCj3DQ42W2/2EzEaL9cg/U2h1lrZTT9aD17ZS+kYBWQWJZgQalaEIO0ShoR7nDlvw1BgDK/BPzyv5Wd+jekpviZI6dL6i8jrozfjWKXUtqfLJXSGp+6A9857dvbwhv1oCGE0lUjAFdVCMZFhMymL8Q1hf4qsTO2GR4iY7XjCvWhtm78oPLwFUP4FN0EmOpyoJzeYeNaNItMljElS6nQaOeDPpu0BlZm2yo=","ak.pv":"168","ak.dpoabenc":"","ak.tf":i};if(""!==t)_["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))_["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(_)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:_,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head>
  <body class="path-node page-node-type-superpage">
        <a href="#main-content" class="visually-hidden focusable skip-link">
      Skip to main content
    </a>
    
      <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    <div id="ncaa-root" class="layout-container">
    <header role="header" class="header-main clearfix">
                    <div class="top-banner">
                <div class="dfp" id="ad_bnr_atf_01"></div><div id="ad_oop_float_01"></div>

            </div>
                                            <div class="region region-header">
                <nav id="ncaa-navigation" class="ncaa-navigation"><div class="ncaa-navigation-inner"><div class="main-navigation-header"><div id="nav-hamburger" class="hamburger-navigation line"><span></span><span></span><span></span></div><div class="ncaa-main-logo-container"><a class="icon ncaa-main-logo" href="/"><span>NCAA.com</span></a></div><div class="separator" aria-hidden="true"></div></div><div class="main-navigation-inner"><div class="drawer-navigation-inner"><ul class="main-navigation"><li class="top-level menu-item-live_video "><a href="/liveschedule" class="main-menu-item icon-live_video">Live Video</a></li><li class="top-level menu-item-sports menu-item-expandable "><span class="main-menu-item icon-sports  expandable">Sports<div class="menu-item-next"><span class="nav-arrow"></span><span class="nav-arrow"></span></div></span><div class="sub-nav"><div class="sports-nav"><h3 class="sports-header">
    Sports
    <div class="menu-item-prev"><span class="nav-arrow"></span><span class="nav-arrow"></span></div></h3><div class="season"><h4 class="season-header">
            Fall
            <div class="menu-item-next"><span class="nav-arrow"></span><span class="nav-arrow"></span></div></h4><ul><li class="svp"><a href="/sports/cross-country-men" class="sport-link">Cross Country - Men</a></li><li class="svp"><a href="/sports/cross-country-women" class="sport-link">Cross Country - Women</a></li><li class="lvp"><span class="sport-txt">Cross Country</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/cross-country-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/cross-country-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/fieldhockey" class="sport-link">Field Hockey</a></li><li class="no-gen"><a href="/sports/football" class="sport-link">Football</a></li><li class="svp"><a href="/sports/soccer-men" class="sport-link">Soccer - Men</a></li><li class="svp"><a href="/sports/soccer-women" class="sport-link">Soccer - Women</a></li><li class="lvp"><span class="sport-txt">Soccer</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/soccer-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/soccer-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/volleyball-women" class="sport-link">Volleyball - Women</a></li><li class="no-gen"><a href="/sports/waterpolo-men" class="sport-link">Water Polo - Men</a></li></ul></div><div class="season"><h4 class="season-header">
            Winter
            <div class="menu-item-next"><span class="nav-arrow"></span><span class="nav-arrow"></span></div></h4><ul><li class="svp"><a href="/sports/basketball-men" class="sport-link">Basketball - Men</a></li><li class="svp"><a href="/sports/basketball-women" class="sport-link">Basketball - Women</a></li><li class="lvp"><span class="sport-txt">Basketball</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/basketball-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/basketball-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/bowling" class="sport-link">Bowling</a></li><li class="no-gen"><a href="/sports/fencing" class="sport-link">Fencing</a></li><li class="svp"><a href="/sports/gymnastics-men" class="sport-link">Gymnastics - Men</a></li><li class="svp"><a href="/sports/gymnastics-women" class="sport-link">Gymnastics - Women</a></li><li class="lvp"><span class="sport-txt">Gymnastics</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/gymnastics-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/gymnastics-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="svp"><a href="/sports/icehockey-men" class="sport-link">Ice Hockey - Men</a></li><li class="svp"><a href="/sports/icehockey-women" class="sport-link">Ice Hockey - Women</a></li><li class="lvp"><span class="sport-txt">Ice Hockey</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/icehockey-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/icehockey-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/rifle" class="sport-link">Rifle</a></li><li class="no-gen"><a href="/sports/skiing" class="sport-link">Skiing</a></li><li class="svp"><a href="/sports/swimming-men" class="sport-link">Swimming &amp; Diving - Men</a></li><li class="svp"><a href="/sports/swimming-women" class="sport-link">Swimming &amp; Diving - Women</a></li><li class="lvp"><span class="sport-txt">Swimming &amp; Diving</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/swimming-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/swimming-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="svp"><a href="/sports/trackfield-indoor-men" class="sport-link">Track &amp; Field (I) - Men</a></li><li class="svp"><a href="/sports/trackfield-indoor-women" class="sport-link">Track &amp; Field (I) - Women</a></li><li class="lvp"><span class="sport-txt">Track &amp; Field (I)</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/trackfield-indoor-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/trackfield-indoor-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/wrestling" class="sport-link">Wrestling</a></li></ul></div><div class="season"><h4 class="season-header">
            Spring
            <div class="menu-item-next"><span class="nav-arrow"></span><span class="nav-arrow"></span></div></h4><ul><li class="no-gen"><a href="/sports/baseball" class="sport-link">Baseball</a></li><li class="no-gen"><a href="/sports/beach-volleyball" class="sport-link">Beach Volleyball</a></li><li class="svp"><a href="/sports/golf-men" class="sport-link">Golf - Men</a></li><li class="svp"><a href="/sports/golf-women" class="sport-link">Golf - Women</a></li><li class="lvp"><span class="sport-txt">Golf</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/golf-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/golf-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="svp"><a href="/sports/lacrosse-men" class="sport-link">Lacrosse - Men</a></li><li class="svp"><a href="/sports/lacrosse-women" class="sport-link">Lacrosse - Women</a></li><li class="lvp"><span class="sport-txt">Lacrosse</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/lacrosse-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/lacrosse-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/rowing" class="sport-link">Rowing</a></li><li class="no-gen"><a href="/sports/softball" class="sport-link">Softball</a></li><li class="svp"><a href="/sports/tennis-men" class="sport-link">Tennis - Men</a></li><li class="svp"><a href="/sports/tennis-women" class="sport-link">Tennis - Women</a></li><li class="lvp"><span class="sport-txt">Tennis</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/tennis-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/tennis-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="svp"><a href="/sports/trackfield-outdoor-men" class="sport-link">Track &amp; Field (O) - Men</a></li><li class="svp"><a href="/sports/trackfield-outdoor-women" class="sport-link">Track &amp; Field (O) - Women</a></li><li class="lvp"><span class="sport-txt">Track &amp; Field (O)</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/trackfield-outdoor-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/trackfield-outdoor-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/volleyball-men" class="sport-link">Volleyball - Men</a></li><li class="no-gen"><a href="/sports/waterpolo-women" class="sport-link">Water Polo - Women</a></li></ul></div></div></div></li><li class="top-level menu-item-video "><a href="/video" class="main-menu-item icon-on_demand">Video</a></li><li class="top-level menu-item-march_madness_live "><a href="/march-madness-live/watch?cid=mml2022_ncaa_main_nav" class="main-menu-item">March Madness Live</a></li><li class="top-level menu-item-schools menu-item-expandable "><span class="main-menu-item icon-schools  expandable">Schools<div class="menu-item-next"><span class="nav-arrow"></span><span class="nav-arrow"></span></div></span><div class="sub-nav"><div id="ncaa-nav-schools" class="schools-nav"><h3 class="schools-header">
        Trending Schools
        <div class="menu-item-prev"><span class="nav-arrow"></span><span class="nav-arrow"></span></div></h3><button class="school-search-goto">All Schools</button><div class="school-autocomplete"><div class="school-finder-container"><div class="svg-icon-glass"><svg viewBox="0 0 16 16" xmlns="http://www.w3.org/2000/svg"><path d="M11.435 10.063h-.723l-.256-.247a5.92 5.92 0 0 0 1.436-3.87 5.946 5.946 0 1 0-5.946 5.947 5.92 5.92 0 0 0 3.87-1.436l.247.256v.722L14.637 16 16 14.637l-4.565-4.574zm-5.489 0c-2.278 0-4.116-1.839-4.116-4.117S3.668 1.83 5.946 1.83s4.117 1.839 4.117 4.116-1.84 4.117-4.117 4.117z" fill="#fff" fill-rule="evenodd"/></svg></div><div class="js-form-item form-item js-form-type-textfield form-item- js-form-item- form-no-label"><input placeholder="Search all schools" class="school-finder form-text" data-action="redirect" type="text" size="60" maxlength="128" /></div></div></div><div class="trending"><ul><li><a href="/schools/kansas"><img src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/kansas.svg" class="school-icon" loading="lazy" alt=""> Kansas</a></li><li><a href="/schools/north-carolina"><img src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/north-carolina.svg" class="school-icon" loading="lazy" alt=""> North Carolina</a></li><li><a href="/schools/duke"><img src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/duke.svg" class="school-icon" loading="lazy" alt=""> Duke</a></li><li><a href="/schools/gonzaga"><img src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/gonzaga.svg" class="school-icon" loading="lazy" alt=""> Gonzaga</a></li><li><a href="/schools/michigan"><img src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/michigan.svg" class="school-icon" loading="lazy" alt=""> Michigan</a></li></ul><ul><li><a href="/schools/tennessee"><img src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/tennessee.svg" class="school-icon" loading="lazy" alt=""> Tennessee</a></li><li><a href="/schools/villanova"><img src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/villanova.svg" class="school-icon" loading="lazy" alt=""> Villanova</a></li><li><a href="/schools/auburn"><img src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/auburn.svg" class="school-icon" loading="lazy" alt=""> Auburn</a></li><li><a href="/schools/arkansas"><img src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/arkansas.svg" class="school-icon" loading="lazy" alt=""> Arkansas</a></li><li><a href="/schools/arizona"><img src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/arizona.svg" class="school-icon" loading="lazy" alt=""> Arizona</a></li></ul></div></div></div></li></ul><ul class="main-navigation peripheral-nav"><li class="menu-item-shop menu-item-expandable menu-item-peripheral peripheral-count-3 "><span class="main-menu-item icon-shop peripheral expandable">Shop</span><div class="sub-nav"><div class="shop-nav"><div class="col"><h3>
            Shop
            <div class="menu-item-prev"><span class="nav-arrow"></span><span class="nav-arrow"></span></div></h3><div class="col"><ul class="navitems"><li><a href="https://www.shopncaasports.com/?_s=bm-ncaa_shop&amp;utm_medium=referral&amp;utm_term=shop-subnav" class="sport-link external"  target="_blank">Home</a></li><li><a href="https://www.shopncaasports.com/c-340?_s=bm-ncaa_shop&amp;utm_medium=referral&amp;utm_term=shop-subnav" class="sport-link external"  target="_blank">NCAA Championships Gear</a></li><li><a href="https://www.shopncaasports.com/mens/ga-1?_s=bm-ncaa_shop&amp;utm_medium=referral&amp;utm_term=shop-subnav" class="sport-link external"  target="_blank">Men’s Gear</a></li><li><a href="https://www.shopncaasports.com/mens/ga-2?_s=bm-ncaa_shop&amp;utm_medium=referral&amp;utm_term=shop-subnav" class="sport-link external"  target="_blank">Women’s Gear</a></li><li><a href="https://www.shopncaasports.com/mens/ga-3?_s=bm-ncaa_shop&amp;utm_medium=referral&amp;utm_term=shop-subnav" class="sport-link external"  target="_blank">Kids Gear</a></li><li><a href="https://www.shopncaasports.com/t-shirts/d-8022?_s=bm-ncaa_shop&amp;utm_medium=referral&amp;utm_term=shop-subnav" class="sport-link external"  target="_blank">T-Shirts</a></li><li><a href="https://www.shopncaasports.com/kansas-jayhawks/t-34184619+z-9151475-2992733543?_s=bm_ncaa_kansas_2022_mens_bball_champs_shopnav&amp;" class="sport-link external"  target="_blank">Kansas Champion Gear</a></li><li><a href="https://www.shopncaasports.com/south-carolina-gamecocks/t-13892055+z-9523345-28070213?_s=bm_ncaa_southcarolina_ncaa_womens_bball" class="sport-link external"  target="_blank">South Carolina Champion Gear</a></li></ul></div></div></div></li><li class="separator" aria-hidden="true"></li><li class="menu-item-tickets menu-item-expandable menu-item-peripheral peripheral-count-3 "><span class="main-menu-item icon-tickets peripheral expandable">Tickets</span><div class="sub-nav"><div class="tickets-nav"><div class="col"><h3>
            Tickets
            <div class="menu-item-prev"><span class="nav-arrow"></span><span class="nav-arrow"></span></div></h3><h4>NCAA Championships</h4><ul><li><a href="https://www.ncaatickets.com/" class="sport-link">NCAA Championships</a></li><li><a href="https://www.ncaatickets.com/championship/fcs-championship" class="sport-link">FCS</a></li><li><a href="https://www.ncaatickets.com/championship/womens-volleyball" class="sport-link">Women&#039;s Volleyball</a></li><li><a href="https://www.ncaatickets.com/championship/march-madness" class="sport-link">Men&#039;s Basketball</a></li><li><a href="https://www.ncaatickets.com/championship/womens-final-four" class="sport-link">Women&#039;s Basketball</a></li></ul></div><div class="col"><h4>On Location Tickets
            <span>Affiliate Offers</span></h4><ul class="on-location"><li><a href="http://bit.ly/NCAATMM" class="sport-link external">NCAA Tournament</a></li><li><a href="http://bit.ly/NCAAFINAL4" class="sport-link external">Men&#039;s Final Four</a></li><li><a href="http://bit.ly/NCAAWF4" class="sport-link external">Women’s Final Four</a></li><li><a href="http://bit.ly/NCAAWRESTLING" class="sport-link external">Wrestling</a></li><li><a href="http://bit.ly/NCAAWVB" class="sport-link external">Volleyball</a></li></ul></div></div></div></li><li class="separator" aria-hidden="true"></li><li class="menu-item-settings menu-item-expandable menu-item-peripheral peripheral-count-3 "><span class="main-menu-item icon-account peripheral expandable">Settings</span><div class="sub-nav"><div id="settings-nav" class="settings-nav pending-mml"><div class="col"><h3>
            Settings
            <div class="menu-item-prev"><span class="nav-arrow"></span><span class="nav-arrow"></span></div></h3><ul><li class="mml"><div id="settings-tve"><div id="settings-tve-logout"><a id="settings-tve-logout-link" class="settings-tve-logout-link" href="#"><span class="settings-tve-logo"><img id="settings-tve-provider-dark" class="settings-tve-provider-dark" src="https://www.ncaa.com/modules/custom/casablanca_nav/img/menu/transparent.png" alt=""><img id="settings-tve-provider-light" class="settings-tve-provider-light" src="https://www.ncaa.com/modules/custom/casablanca_nav/img/menu/transparent.png" alt=""></span><span class="tve-logout-text">Sign Out</span></a></div><div id="settings-tve-login"><a id="settings-tve-login-link" class="settings-tve-login-link" href="#"><span class="tve-login-text">TV Provider</span></a></div></div></li><li><a id="settings-ways" class="sport-link" href="/march-madness-live/ways-to-watch">Ways to Watch</a></li><li class="mml"><a id="settings-faq" class="sport-link" href="#" target="_blank">FAQ</a></li><li><a id="settings-contact" class="sport-link" href="/contact-us">Feedback</a></li></ul></div></div></div></li></ul></div></div></div></nav>
                <div class="trending_bar_container">
    <div class="trending_bar ">

        <div class="trending_bar__info trending_bar__wrapper">
            <div class="trending_bar__name">
                <h3 class="">Trending:</h3>
            </div>

                                    <div class="trending_bar__feed">
                                            <span class="trending_bar__icon none"></span>
                                                                <a href="https://www.ncaa.com/news/trackfield-outdoor-women/article/2022-04-18/womens-track-and-field-rankings-new-mexico-jumps-top-10-after-bryan?utm_campaign=trending"><p>🏃‍♀️ New Mexico jumps into top 10 in latest T&amp;F rankings</p></a>
                </div>
                            <div class="trending_bar__feed">
                                            <span class="trending_bar__icon none"></span>
                                                                <a href="https://www.ncaa.com/news/baseball/article/2022-04-18/college-baseball-rankings-four-teams-enter-rankings-after-tumultuous-week-d1baseball?utm_campaign=trending"><p>👀 Four new teams enter latest DI baseball rankings</p></a>
                </div>
                            <div class="trending_bar__feed">
                                            <span class="trending_bar__icon none"></span>
                                                                <a href="https://www.ncaa.com/news/softball/article/2022-04-18/college-softball-rankings-nebraska-and-illinois-enter-washington-climbs-d1softball?utm_campaign=trending"><p>🥎 Nebraska, Illinois crash latest rankings</p></a>
                </div>
                            </div>
    </div>
</div>

                            <div class="fb__breadcrumb">

                <a href="/sports/bowling/nc" class="breadcrumb_link"> 
                  <div class="breadcrumb_inner">
                  <div class="carat-icon-btn">
                    <span class="carat-icon"></span>
                  </div> 
                  More Bowling
                </a>
              </div>
            </div>
                        
                <div data-drupal-messages-fallback class="hidden"></div>

    </div>

            </header>
    <main role="main" class="clearfix">
        <a id="main-content" tabindex="-1"></a>
        <div id="ncaa-content" class="layout-content">
                                <div id="block-bespin-content">
    
        
            



<article id="superpage-node"  class="node node--type- node--unpublished" >

    <div class="node__content">
        <div><div id="firebolt" data-server-rendered="true" class="firebolt-app" data-v-225f7ae4><header class="fb__header" data-v-31ab6871 data-v-225f7ae4><div class="header-left" data-v-31ab6871><div data-v-31ab6871><div class="attributions" data-v-31ab6871><div class="timestamp" data-v-31ab6871>Last Updated 8:06 AM, April 17, 2022</div><div class="byline" data-v-31ab6871>NCAA.com</div></div><h1 data-v-31ab6871>McKendree wins 2022 national championship </h1><div class="ncaa-share-hanger" data-v-1f4911f6 data-v-31ab6871><figure data-v-1f4911f6><figcaption data-v-1f4911f6>Share</figcaption><ul data-v-1f4911f6><li data-v-1f4911f6><a id="social-share-facebook" data-url="https://www.ncaa.com/live-updates/bowling/nc/2022-ncaa-bowling-championship-mckendree-wins-2022-title" data-shareto="facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.ncaa.com/live-updates/bowling/nc/2022-ncaa-bowling-championship-mckendree-wins-2022-title" title="Share on Facebook" target="_blank" class="sharebutton icon-social-facebook" data-v-1f4911f6><img src="/modules/custom/casablanca_social/modules/casablanca_social_hanger/img/social-facebook.svg" width="30px" height="30px" data-v-1f4911f6></a></li><li data-v-1f4911f6><a id="social-share-twitter" data-shareto="twitter" href="https://twitter.com/home?status=https://www.ncaa.com/live-updates/bowling/nc/2022-ncaa-bowling-championship-mckendree-wins-2022-title" title="Share on Twitter" target="_blank" class="sharebutton icon-social-twitter" data-v-1f4911f6><img src="/modules/custom/casablanca_social/modules/casablanca_social_hanger/img/social-twitter.svg" width="30px" height="30px" data-v-1f4911f6></a></li></ul></figure></div></div></div><div class="header-right" data-v-31ab6871><div class="fb__primary-media" data-v-566decca data-v-31ab6871><div id="5db6a256-0ceb-46e4-bbd6-a2412dc32ad1" class="primary-item" data-v-566decca><div class="fb__paragraph-media" data-v-dc876824 data-v-566decca><div class="post-ts" data-v-dc876824><!----><!----></div><div data-v-ede2a892 data-v-dc876824><article class="fb__paragraph-video paragraph--type--video" data-v-ede2a892><div id="video-player-2436353" class="autoplay-on player-container" data-v-ede2a892><a href="/video/bowling/2022-04-17/mckendree-wins-2022-national-bowling-title" data-v-ede2a892><div class="video-container" data-v-ede2a892><div class="video-thumbnail" data-v-ede2a892><img src="https://www.ncaa.com/_flysystem/public-s3/styles/medium_16x9/public-s3/video/thumbnails/2022-04/mck-bowling_0.jpg?h=c673cd1c&amp;itok=4TQyhua-" data-src="https://www.ncaa.com/_flysystem/public-s3/styles/medium_16x9/public-s3/video/thumbnails/2022-04/mck-bowling_0.jpg?h=c673cd1c&amp;itok=4TQyhua-" alt data-v-ede2a892></div></div></a></div><div class="video-info" data-v-ede2a892><div class="video-headline" data-v-ede2a892>
                McKendree wins 2022 national bowling title 
            </div><span class="video-duration" data-v-ede2a892>
                2:58
            </span></div></article></div><div class="fb-share" data-v-dc876824><div class="fb-share__container"><button aria-label="Close social share" class="fb-share__toggle-share-button closed"><svg width="64" height="64" viewBox="0 0 64 64" fill xmlns="https://www.w3.org/2000/svg" aria-hidden="true" class="fb-share__toggle-share-button__icon close"><path d="M29.1,32L10.6,50.6c-0.8,0.8-0.8,2.1,0,2.9c0.8,0.8,2.1,0.8,2.9,0L32,34.9l18.5,18.5 c0.8,0.8,2.1,0.8,2.9,0c0.8-0.8,0.8-2.1,0-2.9L34.9,32l18.5-18.5c0.8-0.8,0.8-2.1,0-2.9s-2.1-0.8-2.9,0L32,29.1L13.5,10.6 c-0.8-0.8-2.1-0.8-2.9,0c-0.8,0.8-0.8,2.1,0,2.9L29.1,32z"></path></svg><svg width="18px" height="20px" viewBox="0 0 18 20" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" class="fb-share__toggle-share-button__icon share"><g transform="translate(-1282.000000, -3682.000000)" fill><path d="M1295.04,3696.90964 L1287.91,3692.74297 C1287.96,3692.51205 1288,3692.28112 1288,3692.04016 C1288,3691.7992 1287.96,3691.56827 1287.91,3691.33735 L1294.96,3687.21084 C1295.5,3687.71285 1296.21,3688.0241 1297,3688.0241 C1298.66,3688.0241 1300,3686.67871 1300,3685.01205 C1300,3683.34538 1298.66,3682 1297,3682 C1295.34,3682 1294,3683.34538 1294,3685.01205 C1294,3685.25301 1294.04,3685.48394 1294.09,3685.71486 L1287.04,3689.84137 C1286.5,3689.33936 1285.79,3689.02811 1285,3689.02811 C1283.34,3689.02811 1282,3690.37349 1282,3692.04016 C1282,3693.70683 1283.34,3695.05221 1285,3695.05221 C1285.79,3695.05221 1286.5,3694.74096 1287.04,3694.23896 L1294.16,3698.41566 C1294.11,3698.62651 1294.08,3698.84739 1294.08,3699.06827 C1294.08,3700.68474 1295.39,3702 1297,3702 C1298.61,3702 1299.92,3700.68474 1299.92,3699.06827 C1299.92,3697.45181 1298.61,3696.13655 1297,3696.13655 C1296.24,3696.13655 1295.56,3696.43775 1295.04,3696.90964 Z"></path></g></svg></button><div class="fb-share__toggle-wrapper collapsed"><div class="fb-share__flex-wrapper"><button aria-label="share with Facebook" class="fb-share__button fb-share__facebook"><div class="fb-share__facebook-icon"><svg width="24" height="24" viewBox="0 0 64 64" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="facebookIconTitle" role="img" class="facebook-icon"><title id="facebookIconTitle">share with Facebook</title><path d="M56,5.1H8c-1.6,0-3,1.4-3,3v48.8c0,1.7,1.3,3,3,3h25.9V38.7h-7v-8.3h7v-6.1 c0-7.1,4.3-10.9,10.5-10.9c3,0,5.9,0.2,6.7,0.3v7.7h-4.7c-3.4,0-4.1,1.6-4.1,4v5h8.1l-1,8.3h-7v21.2H56c1.6,0,3-1.4,3-3V8.1 C59,6.4,57.7,5.1,56,5.1"></path></svg></div></button><button aria-label="share with Twitter" data-permatitle="McKendree wins 2022 national bowling title " class="fb-share__button fb-share__twitter"><div class="fb-share__twitter-icon"><svg width="24" height="24" viewBox="0 0 64 64" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="twitterIconTitle" role="img" class="twitter-icon"><title id="twitterIconTitle">share with Twitter</title><path d="M60,15.2c-2.1,0.9-4.3,1.5-6.6,1.7c2.4-1.4,4.2-3.6,5.1-6.1c-2.2,1.3-4.7,2.2-7.3,2.7 c-2.1-2.2-5.1-3.5-8.4-3.5c-6.3,0-11.5,5-11.5,11.1c0,0.9,0.1,1.7,0.3,2.5C22,23.2,13.6,18.8,7.9,12c-1,1.6-1.6,3.5-1.6,5.6 c0,3.9,2,7.3,5.1,9.2c-1.9-0.1-3.7-0.6-5.2-1.4v0.1c0,5.4,4,9.9,9.2,10.9c-1,0.3-2,0.4-3,0.4c-0.7,0-1.5-0.1-2.2-0.2 c1.5,4.4,5.7,7.6,10.7,7.7c-3.9,3-8.9,4.8-14.3,4.8c-0.9,0-1.8-0.1-2.7-0.2c5.1,3.2,11.1,5,17.6,5c21.1,0,32.7-16.9,32.7-31.6 c0-0.5,0-1,0-1.4C56.5,19.4,58.5,17.4,60,15.2"></path></svg></div></button><button aria-label="copy link" class="fb-share__button fb-share__copy"><div class="fb-share__link-icon"><svg width="24" height="24" viewBox="0 0 24 24" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="linkIconTitle" role="img" class="link-icon"><title id="linkIconTitle">copy link</title><path d="M18.1749375,13.5 L16.5264375,13.5 C16.5264375,11.018625 14.6030625,9 12.2379375,9 L9.3834375,9 C9.8675625,8.104875 10.7675625,7.5 11.7988125,7.5 L18.1749375,7.5 C19.7150625,7.5 20.9679375,8.845875 20.9679375,10.5 C20.9679375,12.154125 19.7150625,13.5 18.1749375,13.5 M9.0054375,10.5 L12.2015625,10.5 C13.7416875,10.5 14.9945625,11.845875 14.9949375,13.5 L11.7988125,13.5 C10.2586875,13.5 9.0054375,12.154125 9.0054375,10.5 M12.2015625,16.5 L5.8250625,16.5 C4.2849375,16.5 3.0320625,15.154125 3.0320625,13.5 C3.0320625,11.845875 4.2849375,10.5 5.8250625,10.5 L7.4735625,10.5 C7.4735625,12.981 9.3973125,15 11.7620625,15 L14.6169375,15 C14.1328125,15.895125 13.2328125,16.5 12.2015625,16.5 M18.2116875,6 L11.7620625,6 C9.8990625,6 8.3143125,7.255125 7.7236875,9 L5.7883125,9 C3.4239375,9 1.5001875,11.018625 1.5001875,13.5 C1.5001875,15.981375 3.4239375,18 5.7883125,18 L12.2379375,18 C14.1009375,18 15.6856875,16.744875 16.2766875,15 L18.2116875,15 C20.5764375,15 22.5001875,12.981 22.5001875,10.5 C22.5001875,8.018625 20.5764375,6 18.2116875,6"></path></svg></div></button></div></div></div></div></div></div></div></div></header><section id="superpage-main-content" data-v-225f7ae4><aside class="fb__sidebar" data-v-225f7ae4><!----><!----><div class="fb__bottom-sidebar"><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="ad" data-slot="1">
            <aside class="tile-ad">
    <h5>Advertisement</h5>
    <div class="dfp" id="ad_rect_atf_01"></div>
</aside>




    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="live_video" data-slot="1">
            <div class="liveVideoTile"></div>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="champ_info" data-slot="1">
            <div class="champ-front-container">
        <div class="sport-header">
            <div class="sport-header-image">
                <img alt="" src="/modules/custom/casablanca_core/img/sportbanners/bowling.svg" />
            </div>
            <div class="sport-header-text">
                <div class="division">NC</div>
                <div class="title">Bowling Championship</div>
                <div class="date">April 15-16, 2022</div>
                <div class="location">Wayne Webb&#039;s Columbus Bowl | Columbus, OH</div>
            </div>
        </div>
        <ul class="tile-links-list">
                            <li class="title-link">
                    <a href="https://www.ncaa.com/tickets">Tickets</a>
                </li>
                            <li class="title-link">
                    <a href="https://www.ncaa.com/championships">Championship Info</a>
                </li>
                            <li class="title-link">
                    <a href="https://www.ncaa.com/NCBowling">Digital Program</a>
                </li>
                    </ul>
</div>



    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="follow" data-slot="1">
            <div class="tile-follow">
            <div class="follow-header-text">
            <h2>Follow NC Bowling </h2>
        </div>
        <div class="follow-row">
                    <a href="https://www.facebook.com/ncaa1906/"><span class="follow-facebook"></span></a>
                            <a href="https://twitter.com/ncaa"><span class="follow-twitter"></span></a>
                            </div>
</div>


    </div>
</div>
</div></div></aside><div id="feed" class="fb__feed" data-v-225f7ae4><!----><div class="fb__toggle" data-v-1a278c19><label data-v-1a278c19>Sort By:</label><ul data-v-1a278c19><li data-v-1a278c19><label data-v-1a278c19><input name="toggle" value="asc" type="radio" data-v-1a278c19><span data-v-1a278c19>Oldest First</span></label></li><li data-v-1a278c19><label data-v-1a278c19><input name="toggle" value="desc" type="radio" checked="checked" data-v-1a278c19><span data-v-1a278c19>Latest</span></label></li></ul></div><!----><!----><!----><div id="posts"><article id="post-6e0185a0-08c7-4614-8525-6efebc383a74" class="item-html fb__feed-item with-hr with-border"><div data-v-e012e996><div class="post-ts" data-v-e012e996><!----><span data-v-e012e996>1:49 am, April 17, 2022</span></div><div class="fb__paragraph-html" data-v-e012e996><h3 class="fb__paragraph-html__header" data-v-e012e996>McKendree wins its second ever NC national championship </h3><div data-v-e012e996><blockquote class="twitter-tweet">
<p dir="ltr" lang="en">NATIONAL CHAMPS!! <a href="https://twitter.com/McKBowling?ref_src=twsrc%5Etfw">@McKBowling</a> wins second national title in program history with 4-0 victory over <a href="https://twitter.com/SFA_Bowling?ref_src=twsrc%5Etfw">@SFA_Bowling</a>. Congrats to the Bearcats on bringing the title home to Lebanon.</p>
— McKendree Bearcats (@McKBearcats) <a href="https://twitter.com/McKBearcats/status/1515508296966410244?ref_src=twsrc%5Etfw">April 17, 2022</a></blockquote>

<p>McKendree defeated Stephen F. Austin 4-0 to win its second national title in program history.&nbsp;</p>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div><div class="fb-share" data-v-e012e996><div class="fb-share__container"><button aria-label="Close social share" class="fb-share__toggle-share-button closed"><svg width="64" height="64" viewBox="0 0 64 64" fill xmlns="https://www.w3.org/2000/svg" aria-hidden="true" class="fb-share__toggle-share-button__icon close"><path d="M29.1,32L10.6,50.6c-0.8,0.8-0.8,2.1,0,2.9c0.8,0.8,2.1,0.8,2.9,0L32,34.9l18.5,18.5 c0.8,0.8,2.1,0.8,2.9,0c0.8-0.8,0.8-2.1,0-2.9L34.9,32l18.5-18.5c0.8-0.8,0.8-2.1,0-2.9s-2.1-0.8-2.9,0L32,29.1L13.5,10.6 c-0.8-0.8-2.1-0.8-2.9,0c-0.8,0.8-0.8,2.1,0,2.9L29.1,32z"></path></svg><svg width="18px" height="20px" viewBox="0 0 18 20" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" class="fb-share__toggle-share-button__icon share"><g transform="translate(-1282.000000, -3682.000000)" fill><path d="M1295.04,3696.90964 L1287.91,3692.74297 C1287.96,3692.51205 1288,3692.28112 1288,3692.04016 C1288,3691.7992 1287.96,3691.56827 1287.91,3691.33735 L1294.96,3687.21084 C1295.5,3687.71285 1296.21,3688.0241 1297,3688.0241 C1298.66,3688.0241 1300,3686.67871 1300,3685.01205 C1300,3683.34538 1298.66,3682 1297,3682 C1295.34,3682 1294,3683.34538 1294,3685.01205 C1294,3685.25301 1294.04,3685.48394 1294.09,3685.71486 L1287.04,3689.84137 C1286.5,3689.33936 1285.79,3689.02811 1285,3689.02811 C1283.34,3689.02811 1282,3690.37349 1282,3692.04016 C1282,3693.70683 1283.34,3695.05221 1285,3695.05221 C1285.79,3695.05221 1286.5,3694.74096 1287.04,3694.23896 L1294.16,3698.41566 C1294.11,3698.62651 1294.08,3698.84739 1294.08,3699.06827 C1294.08,3700.68474 1295.39,3702 1297,3702 C1298.61,3702 1299.92,3700.68474 1299.92,3699.06827 C1299.92,3697.45181 1298.61,3696.13655 1297,3696.13655 C1296.24,3696.13655 1295.56,3696.43775 1295.04,3696.90964 Z"></path></g></svg></button><div class="fb-share__toggle-wrapper collapsed"><div class="fb-share__flex-wrapper"><button aria-label="share with Facebook" class="fb-share__button fb-share__facebook"><div class="fb-share__facebook-icon"><svg width="24" height="24" viewBox="0 0 64 64" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="facebookIconTitle" role="img" class="facebook-icon"><title id="facebookIconTitle">share with Facebook</title><path d="M56,5.1H8c-1.6,0-3,1.4-3,3v48.8c0,1.7,1.3,3,3,3h25.9V38.7h-7v-8.3h7v-6.1 c0-7.1,4.3-10.9,10.5-10.9c3,0,5.9,0.2,6.7,0.3v7.7h-4.7c-3.4,0-4.1,1.6-4.1,4v5h8.1l-1,8.3h-7v21.2H56c1.6,0,3-1.4,3-3V8.1 C59,6.4,57.7,5.1,56,5.1"></path></svg></div></button><button aria-label="share with Twitter" data-permatitle="McKendree wins its second ever NC national championship " class="fb-share__button fb-share__twitter"><div class="fb-share__twitter-icon"><svg width="24" height="24" viewBox="0 0 64 64" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="twitterIconTitle" role="img" class="twitter-icon"><title id="twitterIconTitle">share with Twitter</title><path d="M60,15.2c-2.1,0.9-4.3,1.5-6.6,1.7c2.4-1.4,4.2-3.6,5.1-6.1c-2.2,1.3-4.7,2.2-7.3,2.7 c-2.1-2.2-5.1-3.5-8.4-3.5c-6.3,0-11.5,5-11.5,11.1c0,0.9,0.1,1.7,0.3,2.5C22,23.2,13.6,18.8,7.9,12c-1,1.6-1.6,3.5-1.6,5.6 c0,3.9,2,7.3,5.1,9.2c-1.9-0.1-3.7-0.6-5.2-1.4v0.1c0,5.4,4,9.9,9.2,10.9c-1,0.3-2,0.4-3,0.4c-0.7,0-1.5-0.1-2.2-0.2 c1.5,4.4,5.7,7.6,10.7,7.7c-3.9,3-8.9,4.8-14.3,4.8c-0.9,0-1.8-0.1-2.7-0.2c5.1,3.2,11.1,5,17.6,5c21.1,0,32.7-16.9,32.7-31.6 c0-0.5,0-1,0-1.4C56.5,19.4,58.5,17.4,60,15.2"></path></svg></div></button><button aria-label="copy link" class="fb-share__button fb-share__copy"><div class="fb-share__link-icon"><svg width="24" height="24" viewBox="0 0 24 24" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="linkIconTitle" role="img" class="link-icon"><title id="linkIconTitle">copy link</title><path d="M18.1749375,13.5 L16.5264375,13.5 C16.5264375,11.018625 14.6030625,9 12.2379375,9 L9.3834375,9 C9.8675625,8.104875 10.7675625,7.5 11.7988125,7.5 L18.1749375,7.5 C19.7150625,7.5 20.9679375,8.845875 20.9679375,10.5 C20.9679375,12.154125 19.7150625,13.5 18.1749375,13.5 M9.0054375,10.5 L12.2015625,10.5 C13.7416875,10.5 14.9945625,11.845875 14.9949375,13.5 L11.7988125,13.5 C10.2586875,13.5 9.0054375,12.154125 9.0054375,10.5 M12.2015625,16.5 L5.8250625,16.5 C4.2849375,16.5 3.0320625,15.154125 3.0320625,13.5 C3.0320625,11.845875 4.2849375,10.5 5.8250625,10.5 L7.4735625,10.5 C7.4735625,12.981 9.3973125,15 11.7620625,15 L14.6169375,15 C14.1328125,15.895125 13.2328125,16.5 12.2015625,16.5 M18.2116875,6 L11.7620625,6 C9.8990625,6 8.3143125,7.255125 7.7236875,9 L5.7883125,9 C3.4239375,9 1.5001875,11.018625 1.5001875,13.5 C1.5001875,15.981375 3.4239375,18 5.7883125,18 L12.2379375,18 C14.1009375,18 15.6856875,16.744875 16.2766875,15 L18.2116875,15 C20.5764375,15 22.5001875,12.981 22.5001875,10.5 C22.5001875,8.018625 20.5764375,6 18.2116875,6"></path></svg></div></button></div></div></div></div></div></article><!----><!----><article id="post-9cf9a744-0718-47fd-8e77-8f273636cbee" class="item-html fb__feed-item with-hr with-border bro-hr bro-border"><div data-v-e012e996><div class="post-ts" data-v-e012e996><!----><span data-v-e012e996>1:03 am, April 17, 2022</span></div><div class="fb__paragraph-html" data-v-e012e996><h3 class="fb__paragraph-html__header" data-v-e012e996>McKendree up 2-0 in national championship </h3><div data-v-e012e996><blockquote class="twitter-tweet">
<p dir="ltr" lang="en">.<a href="https://twitter.com/McKBowling?ref_src=twsrc%5Etfw">@McKBowling</a> wins Gane 2, 200-188 over <a href="https://twitter.com/SFA_Bowling?ref_src=twsrc%5Etfw">@SFA_Bowling</a> to take a 2-0 lead in <a href="https://twitter.com/hashtag/NCAABowl?src=hash&amp;ref_src=twsrc%5Etfw">#NCAABowl</a> Championships.</p>
— McKendree Bearcats (@McKBearcats) <a href="https://twitter.com/McKBearcats/status/1515493037346103302?ref_src=twsrc%5Etfw">April 17, 2022</a></blockquote>

<p>&nbsp;</p>

<p>McKendree wrapped up a game 2 comeback winning, 200-188, to take a 2-0 match lead over Stephen F. Austin in the national championship.&nbsp;&nbsp;</p>

<blockquote class="twitter-tweet">&nbsp;</blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div><div class="fb-share" data-v-e012e996><div class="fb-share__container"><button aria-label="Close social share" class="fb-share__toggle-share-button closed"><svg width="64" height="64" viewBox="0 0 64 64" fill xmlns="https://www.w3.org/2000/svg" aria-hidden="true" class="fb-share__toggle-share-button__icon close"><path d="M29.1,32L10.6,50.6c-0.8,0.8-0.8,2.1,0,2.9c0.8,0.8,2.1,0.8,2.9,0L32,34.9l18.5,18.5 c0.8,0.8,2.1,0.8,2.9,0c0.8-0.8,0.8-2.1,0-2.9L34.9,32l18.5-18.5c0.8-0.8,0.8-2.1,0-2.9s-2.1-0.8-2.9,0L32,29.1L13.5,10.6 c-0.8-0.8-2.1-0.8-2.9,0c-0.8,0.8-0.8,2.1,0,2.9L29.1,32z"></path></svg><svg width="18px" height="20px" viewBox="0 0 18 20" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" class="fb-share__toggle-share-button__icon share"><g transform="translate(-1282.000000, -3682.000000)" fill><path d="M1295.04,3696.90964 L1287.91,3692.74297 C1287.96,3692.51205 1288,3692.28112 1288,3692.04016 C1288,3691.7992 1287.96,3691.56827 1287.91,3691.33735 L1294.96,3687.21084 C1295.5,3687.71285 1296.21,3688.0241 1297,3688.0241 C1298.66,3688.0241 1300,3686.67871 1300,3685.01205 C1300,3683.34538 1298.66,3682 1297,3682 C1295.34,3682 1294,3683.34538 1294,3685.01205 C1294,3685.25301 1294.04,3685.48394 1294.09,3685.71486 L1287.04,3689.84137 C1286.5,3689.33936 1285.79,3689.02811 1285,3689.02811 C1283.34,3689.02811 1282,3690.37349 1282,3692.04016 C1282,3693.70683 1283.34,3695.05221 1285,3695.05221 C1285.79,3695.05221 1286.5,3694.74096 1287.04,3694.23896 L1294.16,3698.41566 C1294.11,3698.62651 1294.08,3698.84739 1294.08,3699.06827 C1294.08,3700.68474 1295.39,3702 1297,3702 C1298.61,3702 1299.92,3700.68474 1299.92,3699.06827 C1299.92,3697.45181 1298.61,3696.13655 1297,3696.13655 C1296.24,3696.13655 1295.56,3696.43775 1295.04,3696.90964 Z"></path></g></svg></button><div class="fb-share__toggle-wrapper collapsed"><div class="fb-share__flex-wrapper"><button aria-label="share with Facebook" class="fb-share__button fb-share__facebook"><div class="fb-share__facebook-icon"><svg width="24" height="24" viewBox="0 0 64 64" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="facebookIconTitle" role="img" class="facebook-icon"><title id="facebookIconTitle">share with Facebook</title><path d="M56,5.1H8c-1.6,0-3,1.4-3,3v48.8c0,1.7,1.3,3,3,3h25.9V38.7h-7v-8.3h7v-6.1 c0-7.1,4.3-10.9,10.5-10.9c3,0,5.9,0.2,6.7,0.3v7.7h-4.7c-3.4,0-4.1,1.6-4.1,4v5h8.1l-1,8.3h-7v21.2H56c1.6,0,3-1.4,3-3V8.1 C59,6.4,57.7,5.1,56,5.1"></path></svg></div></button><button aria-label="share with Twitter" data-permatitle="McKendree up 2-0 in national championship " class="fb-share__button fb-share__twitter"><div class="fb-share__twitter-icon"><svg width="24" height="24" viewBox="0 0 64 64" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="twitterIconTitle" role="img" class="twitter-icon"><title id="twitterIconTitle">share with Twitter</title><path d="M60,15.2c-2.1,0.9-4.3,1.5-6.6,1.7c2.4-1.4,4.2-3.6,5.1-6.1c-2.2,1.3-4.7,2.2-7.3,2.7 c-2.1-2.2-5.1-3.5-8.4-3.5c-6.3,0-11.5,5-11.5,11.1c0,0.9,0.1,1.7,0.3,2.5C22,23.2,13.6,18.8,7.9,12c-1,1.6-1.6,3.5-1.6,5.6 c0,3.9,2,7.3,5.1,9.2c-1.9-0.1-3.7-0.6-5.2-1.4v0.1c0,5.4,4,9.9,9.2,10.9c-1,0.3-2,0.4-3,0.4c-0.7,0-1.5-0.1-2.2-0.2 c1.5,4.4,5.7,7.6,10.7,7.7c-3.9,3-8.9,4.8-14.3,4.8c-0.9,0-1.8-0.1-2.7-0.2c5.1,3.2,11.1,5,17.6,5c21.1,0,32.7-16.9,32.7-31.6 c0-0.5,0-1,0-1.4C56.5,19.4,58.5,17.4,60,15.2"></path></svg></div></button><button aria-label="copy link" class="fb-share__button fb-share__copy"><div class="fb-share__link-icon"><svg width="24" height="24" viewBox="0 0 24 24" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="linkIconTitle" role="img" class="link-icon"><title id="linkIconTitle">copy link</title><path d="M18.1749375,13.5 L16.5264375,13.5 C16.5264375,11.018625 14.6030625,9 12.2379375,9 L9.3834375,9 C9.8675625,8.104875 10.7675625,7.5 11.7988125,7.5 L18.1749375,7.5 C19.7150625,7.5 20.9679375,8.845875 20.9679375,10.5 C20.9679375,12.154125 19.7150625,13.5 18.1749375,13.5 M9.0054375,10.5 L12.2015625,10.5 C13.7416875,10.5 14.9945625,11.845875 14.9949375,13.5 L11.7988125,13.5 C10.2586875,13.5 9.0054375,12.154125 9.0054375,10.5 M12.2015625,16.5 L5.8250625,16.5 C4.2849375,16.5 3.0320625,15.154125 3.0320625,13.5 C3.0320625,11.845875 4.2849375,10.5 5.8250625,10.5 L7.4735625,10.5 C7.4735625,12.981 9.3973125,15 11.7620625,15 L14.6169375,15 C14.1328125,15.895125 13.2328125,16.5 12.2015625,16.5 M18.2116875,6 L11.7620625,6 C9.8990625,6 8.3143125,7.255125 7.7236875,9 L5.7883125,9 C3.4239375,9 1.5001875,11.018625 1.5001875,13.5 C1.5001875,15.981375 3.4239375,18 5.7883125,18 L12.2379375,18 C14.1009375,18 15.6856875,16.744875 16.2766875,15 L18.2116875,15 C20.5764375,15 22.5001875,12.981 22.5001875,10.5 C22.5001875,8.018625 20.5764375,6 18.2116875,6"></path></svg></div></button></div></div></div></div></div></article><!----><!----><article id="post-8330226b-47cd-4aa6-857e-18c4f9c2e4d5" class="item-html fb__feed-item with-hr with-border bro-hr bro-border"><div data-v-e012e996><div class="post-ts" data-v-e012e996><!----><span data-v-e012e996>2:53 pm, April 16, 2022</span></div><div class="fb__paragraph-html" data-v-e012e996><h3 class="fb__paragraph-html__header" data-v-e012e996>McKendree takes down Vanderbilt to advance to the national championship</h3><div data-v-e012e996><p><img alt="" data-entity-type="file" data-entity-uuid="63dac79d-dad0-426e-a6f1-e05b5838fa35" src="/_flysystem/public-s3/images/2022/04/16/mckendree.jpeg" width="100%" /></p>

<p>McKendree beat Vanderbilt Saturday morning. The Bearcats put up a final score of 4.5-2.5 to advance to Saturday night's national championship.&nbsp;</p>

<p>Waiting for McKendree in the title match is Stephen F. Austin. It's scheduled for Saturday night 8 p.m. ET and can be watched on ESPNU.&nbsp;</p>

<p><strong><a href="https://www.ncaa.com/_flysystem/public-s3/files/BRACKET_WBW_ChampionshipBracket_2022_FINALS_COLUMBUS_0.pdf" target="0" title="">Click here to view the full bracket.&nbsp;</a></strong></p>
</div></div><div class="fb-share" data-v-e012e996><div class="fb-share__container"><button aria-label="Close social share" class="fb-share__toggle-share-button closed"><svg width="64" height="64" viewBox="0 0 64 64" fill xmlns="https://www.w3.org/2000/svg" aria-hidden="true" class="fb-share__toggle-share-button__icon close"><path d="M29.1,32L10.6,50.6c-0.8,0.8-0.8,2.1,0,2.9c0.8,0.8,2.1,0.8,2.9,0L32,34.9l18.5,18.5 c0.8,0.8,2.1,0.8,2.9,0c0.8-0.8,0.8-2.1,0-2.9L34.9,32l18.5-18.5c0.8-0.8,0.8-2.1,0-2.9s-2.1-0.8-2.9,0L32,29.1L13.5,10.6 c-0.8-0.8-2.1-0.8-2.9,0c-0.8,0.8-0.8,2.1,0,2.9L29.1,32z"></path></svg><svg width="18px" height="20px" viewBox="0 0 18 20" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" class="fb-share__toggle-share-button__icon share"><g transform="translate(-1282.000000, -3682.000000)" fill><path d="M1295.04,3696.90964 L1287.91,3692.74297 C1287.96,3692.51205 1288,3692.28112 1288,3692.04016 C1288,3691.7992 1287.96,3691.56827 1287.91,3691.33735 L1294.96,3687.21084 C1295.5,3687.71285 1296.21,3688.0241 1297,3688.0241 C1298.66,3688.0241 1300,3686.67871 1300,3685.01205 C1300,3683.34538 1298.66,3682 1297,3682 C1295.34,3682 1294,3683.34538 1294,3685.01205 C1294,3685.25301 1294.04,3685.48394 1294.09,3685.71486 L1287.04,3689.84137 C1286.5,3689.33936 1285.79,3689.02811 1285,3689.02811 C1283.34,3689.02811 1282,3690.37349 1282,3692.04016 C1282,3693.70683 1283.34,3695.05221 1285,3695.05221 C1285.79,3695.05221 1286.5,3694.74096 1287.04,3694.23896 L1294.16,3698.41566 C1294.11,3698.62651 1294.08,3698.84739 1294.08,3699.06827 C1294.08,3700.68474 1295.39,3702 1297,3702 C1298.61,3702 1299.92,3700.68474 1299.92,3699.06827 C1299.92,3697.45181 1298.61,3696.13655 1297,3696.13655 C1296.24,3696.13655 1295.56,3696.43775 1295.04,3696.90964 Z"></path></g></svg></button><div class="fb-share__toggle-wrapper collapsed"><div class="fb-share__flex-wrapper"><button aria-label="share with Facebook" class="fb-share__button fb-share__facebook"><div class="fb-share__facebook-icon"><svg width="24" height="24" viewBox="0 0 64 64" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="facebookIconTitle" role="img" class="facebook-icon"><title id="facebookIconTitle">share with Facebook</title><path d="M56,5.1H8c-1.6,0-3,1.4-3,3v48.8c0,1.7,1.3,3,3,3h25.9V38.7h-7v-8.3h7v-6.1 c0-7.1,4.3-10.9,10.5-10.9c3,0,5.9,0.2,6.7,0.3v7.7h-4.7c-3.4,0-4.1,1.6-4.1,4v5h8.1l-1,8.3h-7v21.2H56c1.6,0,3-1.4,3-3V8.1 C59,6.4,57.7,5.1,56,5.1"></path></svg></div></button><button aria-label="share with Twitter" data-permatitle="McKendree takes down Vanderbilt to advance to the national championship" class="fb-share__button fb-share__twitter"><div class="fb-share__twitter-icon"><svg width="24" height="24" viewBox="0 0 64 64" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="twitterIconTitle" role="img" class="twitter-icon"><title id="twitterIconTitle">share with Twitter</title><path d="M60,15.2c-2.1,0.9-4.3,1.5-6.6,1.7c2.4-1.4,4.2-3.6,5.1-6.1c-2.2,1.3-4.7,2.2-7.3,2.7 c-2.1-2.2-5.1-3.5-8.4-3.5c-6.3,0-11.5,5-11.5,11.1c0,0.9,0.1,1.7,0.3,2.5C22,23.2,13.6,18.8,7.9,12c-1,1.6-1.6,3.5-1.6,5.6 c0,3.9,2,7.3,5.1,9.2c-1.9-0.1-3.7-0.6-5.2-1.4v0.1c0,5.4,4,9.9,9.2,10.9c-1,0.3-2,0.4-3,0.4c-0.7,0-1.5-0.1-2.2-0.2 c1.5,4.4,5.7,7.6,10.7,7.7c-3.9,3-8.9,4.8-14.3,4.8c-0.9,0-1.8-0.1-2.7-0.2c5.1,3.2,11.1,5,17.6,5c21.1,0,32.7-16.9,32.7-31.6 c0-0.5,0-1,0-1.4C56.5,19.4,58.5,17.4,60,15.2"></path></svg></div></button><button aria-label="copy link" class="fb-share__button fb-share__copy"><div class="fb-share__link-icon"><svg width="24" height="24" viewBox="0 0 24 24" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="linkIconTitle" role="img" class="link-icon"><title id="linkIconTitle">copy link</title><path d="M18.1749375,13.5 L16.5264375,13.5 C16.5264375,11.018625 14.6030625,9 12.2379375,9 L9.3834375,9 C9.8675625,8.104875 10.7675625,7.5 11.7988125,7.5 L18.1749375,7.5 C19.7150625,7.5 20.9679375,8.845875 20.9679375,10.5 C20.9679375,12.154125 19.7150625,13.5 18.1749375,13.5 M9.0054375,10.5 L12.2015625,10.5 C13.7416875,10.5 14.9945625,11.845875 14.9949375,13.5 L11.7988125,13.5 C10.2586875,13.5 9.0054375,12.154125 9.0054375,10.5 M12.2015625,16.5 L5.8250625,16.5 C4.2849375,16.5 3.0320625,15.154125 3.0320625,13.5 C3.0320625,11.845875 4.2849375,10.5 5.8250625,10.5 L7.4735625,10.5 C7.4735625,12.981 9.3973125,15 11.7620625,15 L14.6169375,15 C14.1328125,15.895125 13.2328125,16.5 12.2015625,16.5 M18.2116875,6 L11.7620625,6 C9.8990625,6 8.3143125,7.255125 7.7236875,9 L5.7883125,9 C3.4239375,9 1.5001875,11.018625 1.5001875,13.5 C1.5001875,15.981375 3.4239375,18 5.7883125,18 L12.2379375,18 C14.1009375,18 15.6856875,16.744875 16.2766875,15 L18.2116875,15 C20.5764375,15 22.5001875,12.981 22.5001875,10.5 C22.5001875,8.018625 20.5764375,6 18.2116875,6"></path></svg></div></button></div></div></div></div></div></article><div class="placard-item"><div class="ncaa-dfp-dynamic"></div></div><!----><article id="post-285d8195-2551-47a3-af03-9071d888e250" class="item-html fb__feed-item with-hr with-border bro-hr bro-border after-dfp"><div data-v-e012e996><div class="post-ts" data-v-e012e996><!----><span data-v-e012e996>12:10 pm, April 16, 2022</span></div><div class="fb__paragraph-html" data-v-e012e996><h3 class="fb__paragraph-html__header" data-v-e012e996>A champion will be crowned today 🏆</h3><div data-v-e012e996><p><img alt="" data-entity-type="file" data-entity-uuid="f0b5f93f-f0ed-474c-aec1-74f6045a72d6" src="/_flysystem/public-s3/images/2022/04/16/vanderbiltbowling.jpg" width="100%" /></p>

<p>The championship will be between Stephen F. Austin and the winner of Match 5, McKendree.&nbsp;Stephen F. Austin finds itself in the championship after defeating Vanderbilt in Match 3 on Friday.&nbsp;</p>

<p>Here's the full schedule for Saturday, April 16:&nbsp;</p>

<ul>
	<li>Match 5 (Elimination) | 9 a.m. |<strong>&nbsp;McKendree def.</strong> Vanderbilt</li>
	<li>Championship final | 8 p.m. | Stephen F. Austin vs. McKendree&nbsp; | ESPNU</li>
</ul>

<p><a href="https://www.ncaa.com/_flysystem/public-s3/files/BRACKET_WBW_ChampionshipBracket_2022_FINALS_COLUMBUS_0.pdf" target="_blank"><strong>Click or tap here for the latest bracket</strong></a></p>

<p><img alt="" data-entity-type="file" data-entity-uuid="1cb14aef-1c7b-47a6-ac5e-3f642c5f80c5" src="/_flysystem/public-s3/images/2022/04/16/2022-bowling-bracket-national-championship.png" width="100%" /></p>
</div></div><div class="fb-share" data-v-e012e996><div class="fb-share__container"><button aria-label="Close social share" class="fb-share__toggle-share-button closed"><svg width="64" height="64" viewBox="0 0 64 64" fill xmlns="https://www.w3.org/2000/svg" aria-hidden="true" class="fb-share__toggle-share-button__icon close"><path d="M29.1,32L10.6,50.6c-0.8,0.8-0.8,2.1,0,2.9c0.8,0.8,2.1,0.8,2.9,0L32,34.9l18.5,18.5 c0.8,0.8,2.1,0.8,2.9,0c0.8-0.8,0.8-2.1,0-2.9L34.9,32l18.5-18.5c0.8-0.8,0.8-2.1,0-2.9s-2.1-0.8-2.9,0L32,29.1L13.5,10.6 c-0.8-0.8-2.1-0.8-2.9,0c-0.8,0.8-0.8,2.1,0,2.9L29.1,32z"></path></svg><svg width="18px" height="20px" viewBox="0 0 18 20" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" class="fb-share__toggle-share-button__icon share"><g transform="translate(-1282.000000, -3682.000000)" fill><path d="M1295.04,3696.90964 L1287.91,3692.74297 C1287.96,3692.51205 1288,3692.28112 1288,3692.04016 C1288,3691.7992 1287.96,3691.56827 1287.91,3691.33735 L1294.96,3687.21084 C1295.5,3687.71285 1296.21,3688.0241 1297,3688.0241 C1298.66,3688.0241 1300,3686.67871 1300,3685.01205 C1300,3683.34538 1298.66,3682 1297,3682 C1295.34,3682 1294,3683.34538 1294,3685.01205 C1294,3685.25301 1294.04,3685.48394 1294.09,3685.71486 L1287.04,3689.84137 C1286.5,3689.33936 1285.79,3689.02811 1285,3689.02811 C1283.34,3689.02811 1282,3690.37349 1282,3692.04016 C1282,3693.70683 1283.34,3695.05221 1285,3695.05221 C1285.79,3695.05221 1286.5,3694.74096 1287.04,3694.23896 L1294.16,3698.41566 C1294.11,3698.62651 1294.08,3698.84739 1294.08,3699.06827 C1294.08,3700.68474 1295.39,3702 1297,3702 C1298.61,3702 1299.92,3700.68474 1299.92,3699.06827 C1299.92,3697.45181 1298.61,3696.13655 1297,3696.13655 C1296.24,3696.13655 1295.56,3696.43775 1295.04,3696.90964 Z"></path></g></svg></button><div class="fb-share__toggle-wrapper collapsed"><div class="fb-share__flex-wrapper"><button aria-label="share with Facebook" class="fb-share__button fb-share__facebook"><div class="fb-share__facebook-icon"><svg width="24" height="24" viewBox="0 0 64 64" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="facebookIconTitle" role="img" class="facebook-icon"><title id="facebookIconTitle">share with Facebook</title><path d="M56,5.1H8c-1.6,0-3,1.4-3,3v48.8c0,1.7,1.3,3,3,3h25.9V38.7h-7v-8.3h7v-6.1 c0-7.1,4.3-10.9,10.5-10.9c3,0,5.9,0.2,6.7,0.3v7.7h-4.7c-3.4,0-4.1,1.6-4.1,4v5h8.1l-1,8.3h-7v21.2H56c1.6,0,3-1.4,3-3V8.1 C59,6.4,57.7,5.1,56,5.1"></path></svg></div></button><button aria-label="share with Twitter" data-permatitle="A champion will be crowned today 🏆" class="fb-share__button fb-share__twitter"><div class="fb-share__twitter-icon"><svg width="24" height="24" viewBox="0 0 64 64" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="twitterIconTitle" role="img" class="twitter-icon"><title id="twitterIconTitle">share with Twitter</title><path d="M60,15.2c-2.1,0.9-4.3,1.5-6.6,1.7c2.4-1.4,4.2-3.6,5.1-6.1c-2.2,1.3-4.7,2.2-7.3,2.7 c-2.1-2.2-5.1-3.5-8.4-3.5c-6.3,0-11.5,5-11.5,11.1c0,0.9,0.1,1.7,0.3,2.5C22,23.2,13.6,18.8,7.9,12c-1,1.6-1.6,3.5-1.6,5.6 c0,3.9,2,7.3,5.1,9.2c-1.9-0.1-3.7-0.6-5.2-1.4v0.1c0,5.4,4,9.9,9.2,10.9c-1,0.3-2,0.4-3,0.4c-0.7,0-1.5-0.1-2.2-0.2 c1.5,4.4,5.7,7.6,10.7,7.7c-3.9,3-8.9,4.8-14.3,4.8c-0.9,0-1.8-0.1-2.7-0.2c5.1,3.2,11.1,5,17.6,5c21.1,0,32.7-16.9,32.7-31.6 c0-0.5,0-1,0-1.4C56.5,19.4,58.5,17.4,60,15.2"></path></svg></div></button><button aria-label="copy link" class="fb-share__button fb-share__copy"><div class="fb-share__link-icon"><svg width="24" height="24" viewBox="0 0 24 24" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="linkIconTitle" role="img" class="link-icon"><title id="linkIconTitle">copy link</title><path d="M18.1749375,13.5 L16.5264375,13.5 C16.5264375,11.018625 14.6030625,9 12.2379375,9 L9.3834375,9 C9.8675625,8.104875 10.7675625,7.5 11.7988125,7.5 L18.1749375,7.5 C19.7150625,7.5 20.9679375,8.845875 20.9679375,10.5 C20.9679375,12.154125 19.7150625,13.5 18.1749375,13.5 M9.0054375,10.5 L12.2015625,10.5 C13.7416875,10.5 14.9945625,11.845875 14.9949375,13.5 L11.7988125,13.5 C10.2586875,13.5 9.0054375,12.154125 9.0054375,10.5 M12.2015625,16.5 L5.8250625,16.5 C4.2849375,16.5 3.0320625,15.154125 3.0320625,13.5 C3.0320625,11.845875 4.2849375,10.5 5.8250625,10.5 L7.4735625,10.5 C7.4735625,12.981 9.3973125,15 11.7620625,15 L14.6169375,15 C14.1328125,15.895125 13.2328125,16.5 12.2015625,16.5 M18.2116875,6 L11.7620625,6 C9.8990625,6 8.3143125,7.255125 7.7236875,9 L5.7883125,9 C3.4239375,9 1.5001875,11.018625 1.5001875,13.5 C1.5001875,15.981375 3.4239375,18 5.7883125,18 L12.2379375,18 C14.1009375,18 15.6856875,16.744875 16.2766875,15 L18.2116875,15 C20.5764375,15 22.5001875,12.981 22.5001875,10.5 C22.5001875,8.018625 20.5764375,6 18.2116875,6"></path></svg></div></button></div></div></div></div></div></article><!----><!----><article id="post-2bfb6a41-07ef-4caf-9691-b4c8c99d5cd5" class="item-html fb__feed-item with-hr with-border bro-hr bro-border"><div data-v-e012e996><div class="post-ts" data-v-e012e996><!----><span data-v-e012e996>11:00 pm, April 15, 2022</span></div><div class="fb__paragraph-html" data-v-e012e996><h3 class="fb__paragraph-html__header" data-v-e012e996>2022 NC bowling championship continues Saturday </h3><div data-v-e012e996><div data-embed-button="embed_image" data-entity-embed-display="view_mode:paragraph.embedded" data-entity-type="paragraph" data-entity-uuid="d533ec2c-f05a-41e8-b9ca-1f343f32ce75" data-langcode="en" class="embedded-entity">
    <div class="paragraph-image">
                    <span class="paragraph-image__credit">Stephen F. Austin Athletics</span>
                <img class="lazyload" data-src="https://www.ncaa.com/_flysystem/public-s3/styles/original/public-s3/images/2022/04/15/FQau5UDXsAU7v1n.jpeg?itok=NZIvkExF" alt="Stephen F. Austin NC Bowling" />
            </div>
</div>


<p>The championship final matchup is almost set.</p>

<p>Stephen F. Austin defeated Vanderbilt in Match 3 on Friday, advancing to the NC bowling championship final. Vanderbilt will battle McKendree in Match 5 in an elimination showdown for the second spot in the national championship. </p>

<p>Below is the schedule for Saturday's championships, all times in ET: </p>

<p><br />
 April 16: </p>

<ul>
	<li>Match 5 (Elimination) | 9 a.m. |<strong> </strong>McKendree vs. Vanderbilt| <a href="https://www.ncaa.com/event/4190?utm_campaign=inline-superpage" target="_blank" title="">WATCH LIVE</a></li>
	<li>Championship final | 8 p.m. | Stephen F. Austin vs. Winner of Match 5  | ESPNU</li>
</ul>

<p><a href="https://www.ncaa.com/_flysystem/public-s3/files/BRACKET_WBW_ChampionshipBracket_2022_FINALS_COLUMBUS_0.pdf" target="_blank"><strong>Click or tap here for the latest bracket</strong></a></p>

<div data-embed-button="embed_image" data-entity-embed-display="view_mode:paragraph.embedded" data-entity-type="paragraph" data-entity-uuid="b415e844-3a4c-4a8e-94e8-ed49c4d84c9e" data-langcode="en" class="embedded-entity">
    <div class="paragraph-image">
                <img class="lazyload" data-src="https://www.ncaa.com/_flysystem/public-s3/styles/original/public-s3/images/2022/04/15/Screen%20Shot%202022-04-15%20at%206.03.00%20PM.png?itok=CY_MBccX" alt="NC Bowling Bracket" />
            </div>
</div>

</div></div><div class="fb-share" data-v-e012e996><div class="fb-share__container"><button aria-label="Close social share" class="fb-share__toggle-share-button closed"><svg width="64" height="64" viewBox="0 0 64 64" fill xmlns="https://www.w3.org/2000/svg" aria-hidden="true" class="fb-share__toggle-share-button__icon close"><path d="M29.1,32L10.6,50.6c-0.8,0.8-0.8,2.1,0,2.9c0.8,0.8,2.1,0.8,2.9,0L32,34.9l18.5,18.5 c0.8,0.8,2.1,0.8,2.9,0c0.8-0.8,0.8-2.1,0-2.9L34.9,32l18.5-18.5c0.8-0.8,0.8-2.1,0-2.9s-2.1-0.8-2.9,0L32,29.1L13.5,10.6 c-0.8-0.8-2.1-0.8-2.9,0c-0.8,0.8-0.8,2.1,0,2.9L29.1,32z"></path></svg><svg width="18px" height="20px" viewBox="0 0 18 20" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" class="fb-share__toggle-share-button__icon share"><g transform="translate(-1282.000000, -3682.000000)" fill><path d="M1295.04,3696.90964 L1287.91,3692.74297 C1287.96,3692.51205 1288,3692.28112 1288,3692.04016 C1288,3691.7992 1287.96,3691.56827 1287.91,3691.33735 L1294.96,3687.21084 C1295.5,3687.71285 1296.21,3688.0241 1297,3688.0241 C1298.66,3688.0241 1300,3686.67871 1300,3685.01205 C1300,3683.34538 1298.66,3682 1297,3682 C1295.34,3682 1294,3683.34538 1294,3685.01205 C1294,3685.25301 1294.04,3685.48394 1294.09,3685.71486 L1287.04,3689.84137 C1286.5,3689.33936 1285.79,3689.02811 1285,3689.02811 C1283.34,3689.02811 1282,3690.37349 1282,3692.04016 C1282,3693.70683 1283.34,3695.05221 1285,3695.05221 C1285.79,3695.05221 1286.5,3694.74096 1287.04,3694.23896 L1294.16,3698.41566 C1294.11,3698.62651 1294.08,3698.84739 1294.08,3699.06827 C1294.08,3700.68474 1295.39,3702 1297,3702 C1298.61,3702 1299.92,3700.68474 1299.92,3699.06827 C1299.92,3697.45181 1298.61,3696.13655 1297,3696.13655 C1296.24,3696.13655 1295.56,3696.43775 1295.04,3696.90964 Z"></path></g></svg></button><div class="fb-share__toggle-wrapper collapsed"><div class="fb-share__flex-wrapper"><button aria-label="share with Facebook" class="fb-share__button fb-share__facebook"><div class="fb-share__facebook-icon"><svg width="24" height="24" viewBox="0 0 64 64" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="facebookIconTitle" role="img" class="facebook-icon"><title id="facebookIconTitle">share with Facebook</title><path d="M56,5.1H8c-1.6,0-3,1.4-3,3v48.8c0,1.7,1.3,3,3,3h25.9V38.7h-7v-8.3h7v-6.1 c0-7.1,4.3-10.9,10.5-10.9c3,0,5.9,0.2,6.7,0.3v7.7h-4.7c-3.4,0-4.1,1.6-4.1,4v5h8.1l-1,8.3h-7v21.2H56c1.6,0,3-1.4,3-3V8.1 C59,6.4,57.7,5.1,56,5.1"></path></svg></div></button><button aria-label="share with Twitter" data-permatitle="2022 NC bowling championship continues Saturday " class="fb-share__button fb-share__twitter"><div class="fb-share__twitter-icon"><svg width="24" height="24" viewBox="0 0 64 64" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="twitterIconTitle" role="img" class="twitter-icon"><title id="twitterIconTitle">share with Twitter</title><path d="M60,15.2c-2.1,0.9-4.3,1.5-6.6,1.7c2.4-1.4,4.2-3.6,5.1-6.1c-2.2,1.3-4.7,2.2-7.3,2.7 c-2.1-2.2-5.1-3.5-8.4-3.5c-6.3,0-11.5,5-11.5,11.1c0,0.9,0.1,1.7,0.3,2.5C22,23.2,13.6,18.8,7.9,12c-1,1.6-1.6,3.5-1.6,5.6 c0,3.9,2,7.3,5.1,9.2c-1.9-0.1-3.7-0.6-5.2-1.4v0.1c0,5.4,4,9.9,9.2,10.9c-1,0.3-2,0.4-3,0.4c-0.7,0-1.5-0.1-2.2-0.2 c1.5,4.4,5.7,7.6,10.7,7.7c-3.9,3-8.9,4.8-14.3,4.8c-0.9,0-1.8-0.1-2.7-0.2c5.1,3.2,11.1,5,17.6,5c21.1,0,32.7-16.9,32.7-31.6 c0-0.5,0-1,0-1.4C56.5,19.4,58.5,17.4,60,15.2"></path></svg></div></button><button aria-label="copy link" class="fb-share__button fb-share__copy"><div class="fb-share__link-icon"><svg width="24" height="24" viewBox="0 0 24 24" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="linkIconTitle" role="img" class="link-icon"><title id="linkIconTitle">copy link</title><path d="M18.1749375,13.5 L16.5264375,13.5 C16.5264375,11.018625 14.6030625,9 12.2379375,9 L9.3834375,9 C9.8675625,8.104875 10.7675625,7.5 11.7988125,7.5 L18.1749375,7.5 C19.7150625,7.5 20.9679375,8.845875 20.9679375,10.5 C20.9679375,12.154125 19.7150625,13.5 18.1749375,13.5 M9.0054375,10.5 L12.2015625,10.5 C13.7416875,10.5 14.9945625,11.845875 14.9949375,13.5 L11.7988125,13.5 C10.2586875,13.5 9.0054375,12.154125 9.0054375,10.5 M12.2015625,16.5 L5.8250625,16.5 C4.2849375,16.5 3.0320625,15.154125 3.0320625,13.5 C3.0320625,11.845875 4.2849375,10.5 5.8250625,10.5 L7.4735625,10.5 C7.4735625,12.981 9.3973125,15 11.7620625,15 L14.6169375,15 C14.1328125,15.895125 13.2328125,16.5 12.2015625,16.5 M18.2116875,6 L11.7620625,6 C9.8990625,6 8.3143125,7.255125 7.7236875,9 L5.7883125,9 C3.4239375,9 1.5001875,11.018625 1.5001875,13.5 C1.5001875,15.981375 3.4239375,18 5.7883125,18 L12.2379375,18 C14.1009375,18 15.6856875,16.744875 16.2766875,15 L18.2116875,15 C20.5764375,15 22.5001875,12.981 22.5001875,10.5 C22.5001875,8.018625 20.5764375,6 18.2116875,6"></path></svg></div></button></div></div></div></div></div></article><!----><!----><article id="post-a4456549-d73d-4256-85d8-a6e5a7eb82b2" class="item-html fb__feed-item with-hr with-border bro-hr bro-border"><div data-v-e012e996><div class="post-ts" data-v-e012e996><!----><span data-v-e012e996>11:38 pm, April 9, 2022</span></div><div class="fb__paragraph-html" data-v-e012e996><h3 class="fb__paragraph-html__header" data-v-e012e996>Regional champions crowned, matchups set for Columbus</h3><div data-v-e012e996><div data-embed-button="embed_image" data-entity-embed-display="view_mode:paragraph.embedded" data-entity-type="paragraph" data-entity-uuid="95f8ce57-e5e6-4755-935d-1e3ccd764e44" data-langcode="en" class="embedded-entity">
    <div class="paragraph-image">
                    <span class="paragraph-image__credit">Stephen F. Austin Athletics</span>
                <img class="lazyload" data-src="https://www.ncaa.com/_flysystem/public-s3/styles/original/public-s3/images/2022/04/09/SFA-bowling.jpeg?itok=zvjMxP4F" alt="Stephen F. Austin will make their first championship appearance since 2019." />
            </div>
</div>


<p>The matchups are set for the 2022 NC bowling championship in Columbus, Ohio on Friday, April 15.</p>

<p>No. 2 Nebraska fell to Fairleigh Dickinson for the second time in two days in the Rochester regional. Another notable result was Stephen F. Austin running the table in Arlington. The Ladyjacks took down No. 4 Sam Houston and North Carolina A&amp;T on Friday, then beat Louisiana Tech in the one match on Saturday. </p>

<p>Here are all the results from the final matches on Saturday:</p>

<p><strong>Rochester Regional</strong>: </p>

<ul>
	<li><strong>Fairleigh Dickinson def.</strong> Nebraska</li>
</ul>

<p><strong>Arlington Regional: </strong></p>

<ul>
	<li><strong>Stephen F. Austin def.</strong> Louisiana Tech</li>
</ul>

<p><strong>Erie Regional:</strong> </p>

<ul>
	<li><strong>No. 1 McKendree def. </strong>Mount St. Mary's</li>
</ul>

<p><strong>Lansing Regional</strong>: </p>

<ul>
	<li><strong>No. 3 Vanderbilt def.</strong> Arkansas State</li>
</ul>

<p>The first round of the championship matches will start at 9 a.m. ET from Wayne Webb’s Columbus Bowl in Columbus, Ohio on Friday, April 15. The championship will be a double-elimination bracket just like the regional round of this year's tournament.</p>

<p>Here's the schedule for Friday's early matches:</p>

<p>Friday's games will begin at 9 a.m. ET.</p>

<ul>
	<li>No. 1 McKendree vs. Stephen F. Austin</li>
	<li>No. 3 Vanderbilt vs. Fairleigh Dickinson</li>
</ul>

<p><a href="https://www.ncaa.com/_flysystem/public-s3/files/2022-04/BRACKET_WBW_ChampionshipBracket_2022_FINALS_COLUMBUS.pdf" target="_blank" title="">Here is the full bracket for the championship rounds.</a></p>
</div></div><div class="fb-share" data-v-e012e996><div class="fb-share__container"><button aria-label="Close social share" class="fb-share__toggle-share-button closed"><svg width="64" height="64" viewBox="0 0 64 64" fill xmlns="https://www.w3.org/2000/svg" aria-hidden="true" class="fb-share__toggle-share-button__icon close"><path d="M29.1,32L10.6,50.6c-0.8,0.8-0.8,2.1,0,2.9c0.8,0.8,2.1,0.8,2.9,0L32,34.9l18.5,18.5 c0.8,0.8,2.1,0.8,2.9,0c0.8-0.8,0.8-2.1,0-2.9L34.9,32l18.5-18.5c0.8-0.8,0.8-2.1,0-2.9s-2.1-0.8-2.9,0L32,29.1L13.5,10.6 c-0.8-0.8-2.1-0.8-2.9,0c-0.8,0.8-0.8,2.1,0,2.9L29.1,32z"></path></svg><svg width="18px" height="20px" viewBox="0 0 18 20" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" class="fb-share__toggle-share-button__icon share"><g transform="translate(-1282.000000, -3682.000000)" fill><path d="M1295.04,3696.90964 L1287.91,3692.74297 C1287.96,3692.51205 1288,3692.28112 1288,3692.04016 C1288,3691.7992 1287.96,3691.56827 1287.91,3691.33735 L1294.96,3687.21084 C1295.5,3687.71285 1296.21,3688.0241 1297,3688.0241 C1298.66,3688.0241 1300,3686.67871 1300,3685.01205 C1300,3683.34538 1298.66,3682 1297,3682 C1295.34,3682 1294,3683.34538 1294,3685.01205 C1294,3685.25301 1294.04,3685.48394 1294.09,3685.71486 L1287.04,3689.84137 C1286.5,3689.33936 1285.79,3689.02811 1285,3689.02811 C1283.34,3689.02811 1282,3690.37349 1282,3692.04016 C1282,3693.70683 1283.34,3695.05221 1285,3695.05221 C1285.79,3695.05221 1286.5,3694.74096 1287.04,3694.23896 L1294.16,3698.41566 C1294.11,3698.62651 1294.08,3698.84739 1294.08,3699.06827 C1294.08,3700.68474 1295.39,3702 1297,3702 C1298.61,3702 1299.92,3700.68474 1299.92,3699.06827 C1299.92,3697.45181 1298.61,3696.13655 1297,3696.13655 C1296.24,3696.13655 1295.56,3696.43775 1295.04,3696.90964 Z"></path></g></svg></button><div class="fb-share__toggle-wrapper collapsed"><div class="fb-share__flex-wrapper"><button aria-label="share with Facebook" class="fb-share__button fb-share__facebook"><div class="fb-share__facebook-icon"><svg width="24" height="24" viewBox="0 0 64 64" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="facebookIconTitle" role="img" class="facebook-icon"><title id="facebookIconTitle">share with Facebook</title><path d="M56,5.1H8c-1.6,0-3,1.4-3,3v48.8c0,1.7,1.3,3,3,3h25.9V38.7h-7v-8.3h7v-6.1 c0-7.1,4.3-10.9,10.5-10.9c3,0,5.9,0.2,6.7,0.3v7.7h-4.7c-3.4,0-4.1,1.6-4.1,4v5h8.1l-1,8.3h-7v21.2H56c1.6,0,3-1.4,3-3V8.1 C59,6.4,57.7,5.1,56,5.1"></path></svg></div></button><button aria-label="share with Twitter" data-permatitle="Regional champions crowned, matchups set for Columbus" class="fb-share__button fb-share__twitter"><div class="fb-share__twitter-icon"><svg width="24" height="24" viewBox="0 0 64 64" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="twitterIconTitle" role="img" class="twitter-icon"><title id="twitterIconTitle">share with Twitter</title><path d="M60,15.2c-2.1,0.9-4.3,1.5-6.6,1.7c2.4-1.4,4.2-3.6,5.1-6.1c-2.2,1.3-4.7,2.2-7.3,2.7 c-2.1-2.2-5.1-3.5-8.4-3.5c-6.3,0-11.5,5-11.5,11.1c0,0.9,0.1,1.7,0.3,2.5C22,23.2,13.6,18.8,7.9,12c-1,1.6-1.6,3.5-1.6,5.6 c0,3.9,2,7.3,5.1,9.2c-1.9-0.1-3.7-0.6-5.2-1.4v0.1c0,5.4,4,9.9,9.2,10.9c-1,0.3-2,0.4-3,0.4c-0.7,0-1.5-0.1-2.2-0.2 c1.5,4.4,5.7,7.6,10.7,7.7c-3.9,3-8.9,4.8-14.3,4.8c-0.9,0-1.8-0.1-2.7-0.2c5.1,3.2,11.1,5,17.6,5c21.1,0,32.7-16.9,32.7-31.6 c0-0.5,0-1,0-1.4C56.5,19.4,58.5,17.4,60,15.2"></path></svg></div></button><button aria-label="copy link" class="fb-share__button fb-share__copy"><div class="fb-share__link-icon"><svg width="24" height="24" viewBox="0 0 24 24" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="linkIconTitle" role="img" class="link-icon"><title id="linkIconTitle">copy link</title><path d="M18.1749375,13.5 L16.5264375,13.5 C16.5264375,11.018625 14.6030625,9 12.2379375,9 L9.3834375,9 C9.8675625,8.104875 10.7675625,7.5 11.7988125,7.5 L18.1749375,7.5 C19.7150625,7.5 20.9679375,8.845875 20.9679375,10.5 C20.9679375,12.154125 19.7150625,13.5 18.1749375,13.5 M9.0054375,10.5 L12.2015625,10.5 C13.7416875,10.5 14.9945625,11.845875 14.9949375,13.5 L11.7988125,13.5 C10.2586875,13.5 9.0054375,12.154125 9.0054375,10.5 M12.2015625,16.5 L5.8250625,16.5 C4.2849375,16.5 3.0320625,15.154125 3.0320625,13.5 C3.0320625,11.845875 4.2849375,10.5 5.8250625,10.5 L7.4735625,10.5 C7.4735625,12.981 9.3973125,15 11.7620625,15 L14.6169375,15 C14.1328125,15.895125 13.2328125,16.5 12.2015625,16.5 M18.2116875,6 L11.7620625,6 C9.8990625,6 8.3143125,7.255125 7.7236875,9 L5.7883125,9 C3.4239375,9 1.5001875,11.018625 1.5001875,13.5 C1.5001875,15.981375 3.4239375,18 5.7883125,18 L12.2379375,18 C14.1009375,18 15.6856875,16.744875 16.2766875,15 L18.2116875,15 C20.5764375,15 22.5001875,12.981 22.5001875,10.5 C22.5001875,8.018625 20.5764375,6 18.2116875,6"></path></svg></div></button></div></div></div></div></div></article><div class="placard-item"><div class="ncaa-dfp-dynamic"></div></div><!----><article id="post-bdf37691-cc56-4686-95ff-3ac3ab8129dc" class="item-html fb__feed-item with-hr with-border bro-hr bro-border after-dfp"><div data-v-e012e996><div class="post-ts" data-v-e012e996><!----><span data-v-e012e996>5:36 pm, April 9, 2022</span></div><div class="fb__paragraph-html" data-v-e012e996><h3 class="fb__paragraph-html__header" data-v-e012e996>Third round results from the 2022 NC bowling tournament</h3><div data-v-e012e996><p>Saturday morning's third round finished inching closer to naming NC bowling regional champions. The fourth round is set to start later this after room with Match 6, a Match 7 will be necessary if the winner of Match 5 defeats the winner of Match 6 in a best-of-seven play.&nbsp;</p>

<p>Here are the third round results:&nbsp;<br />
<br />
<strong>Rochester Regional</strong>:&nbsp;</p>

<ul>
	<li>Match 5: <strong>No. 2 Nebraska def.</strong> Wilmington (DE)</li>
	<li>Match 6:&nbsp;Fairleigh Dickinson vs. Nebraska | Fourth round | 3 p.m —&nbsp;<a href="https://www.eccsportsnetwork.com/robertswesleyan/" target="_blank" title="">watch</a></li>
</ul>

<p><strong>Arlington Regional:&nbsp;</strong></p>

<p>Match 5: <strong>Louisiana Tech def.</strong> North Carolina A&amp;T&nbsp;<br />
Match 6: Stephen F. Austin vs. Louisiana Tech | Fourth round | 4 p.m&nbsp;</p>

<p><em>You can watch the Arlington Regional live on&nbsp;</em><a href="https://www.bowltv.com/bowl-staging/home" rel="noopener" target="_blank" title=""><em>Bowl TV</em>.</a></p>

<p><strong>Erie Regional:</strong>&nbsp;</p>

<ul>
	<li>Match 5: <strong>Mount St. Mary's def. </strong>Medaille</li>
	<li>Match 6: No. 1&nbsp;McKendree vs. Mount St. Mary's| Fourth round | 3 p.m —&nbsp;<a href="https://psacsportsdigitalnetwork.com/hurstathletics/" target="_blank" title="">watch</a></li>
</ul>

<p><strong>Lansing Regional</strong>:&nbsp;</p>

<ul>
	<li>Match 5: <strong>Arkansas State def.&nbsp;</strong>Youngstown State&nbsp;</li>
	<li>Match 6: No. 3 Vanderbilt vs. Arkansas State | Fourth round | 3 p.m —&nbsp;<a href="https://www.youtube.com/user/vucommodores/videos" target="_blank" title="">watch</a></li>
</ul>

<p><a href="https://www.ncaa.com/_flysystem/public-s3/files/2022-04/BRACKET_WBW_ChampionshipBracket_2022_REGIONALS_FINAL.pdf" target="_blank" title="">Here is the complete bracket for the 2022 NC bowling championship.</a></p>
</div></div><div class="fb-share" data-v-e012e996><div class="fb-share__container"><button aria-label="Close social share" class="fb-share__toggle-share-button closed"><svg width="64" height="64" viewBox="0 0 64 64" fill xmlns="https://www.w3.org/2000/svg" aria-hidden="true" class="fb-share__toggle-share-button__icon close"><path d="M29.1,32L10.6,50.6c-0.8,0.8-0.8,2.1,0,2.9c0.8,0.8,2.1,0.8,2.9,0L32,34.9l18.5,18.5 c0.8,0.8,2.1,0.8,2.9,0c0.8-0.8,0.8-2.1,0-2.9L34.9,32l18.5-18.5c0.8-0.8,0.8-2.1,0-2.9s-2.1-0.8-2.9,0L32,29.1L13.5,10.6 c-0.8-0.8-2.1-0.8-2.9,0c-0.8,0.8-0.8,2.1,0,2.9L29.1,32z"></path></svg><svg width="18px" height="20px" viewBox="0 0 18 20" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" class="fb-share__toggle-share-button__icon share"><g transform="translate(-1282.000000, -3682.000000)" fill><path d="M1295.04,3696.90964 L1287.91,3692.74297 C1287.96,3692.51205 1288,3692.28112 1288,3692.04016 C1288,3691.7992 1287.96,3691.56827 1287.91,3691.33735 L1294.96,3687.21084 C1295.5,3687.71285 1296.21,3688.0241 1297,3688.0241 C1298.66,3688.0241 1300,3686.67871 1300,3685.01205 C1300,3683.34538 1298.66,3682 1297,3682 C1295.34,3682 1294,3683.34538 1294,3685.01205 C1294,3685.25301 1294.04,3685.48394 1294.09,3685.71486 L1287.04,3689.84137 C1286.5,3689.33936 1285.79,3689.02811 1285,3689.02811 C1283.34,3689.02811 1282,3690.37349 1282,3692.04016 C1282,3693.70683 1283.34,3695.05221 1285,3695.05221 C1285.79,3695.05221 1286.5,3694.74096 1287.04,3694.23896 L1294.16,3698.41566 C1294.11,3698.62651 1294.08,3698.84739 1294.08,3699.06827 C1294.08,3700.68474 1295.39,3702 1297,3702 C1298.61,3702 1299.92,3700.68474 1299.92,3699.06827 C1299.92,3697.45181 1298.61,3696.13655 1297,3696.13655 C1296.24,3696.13655 1295.56,3696.43775 1295.04,3696.90964 Z"></path></g></svg></button><div class="fb-share__toggle-wrapper collapsed"><div class="fb-share__flex-wrapper"><button aria-label="share with Facebook" class="fb-share__button fb-share__facebook"><div class="fb-share__facebook-icon"><svg width="24" height="24" viewBox="0 0 64 64" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="facebookIconTitle" role="img" class="facebook-icon"><title id="facebookIconTitle">share with Facebook</title><path d="M56,5.1H8c-1.6,0-3,1.4-3,3v48.8c0,1.7,1.3,3,3,3h25.9V38.7h-7v-8.3h7v-6.1 c0-7.1,4.3-10.9,10.5-10.9c3,0,5.9,0.2,6.7,0.3v7.7h-4.7c-3.4,0-4.1,1.6-4.1,4v5h8.1l-1,8.3h-7v21.2H56c1.6,0,3-1.4,3-3V8.1 C59,6.4,57.7,5.1,56,5.1"></path></svg></div></button><button aria-label="share with Twitter" data-permatitle="Third round results from the 2022 NC bowling tournament" class="fb-share__button fb-share__twitter"><div class="fb-share__twitter-icon"><svg width="24" height="24" viewBox="0 0 64 64" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="twitterIconTitle" role="img" class="twitter-icon"><title id="twitterIconTitle">share with Twitter</title><path d="M60,15.2c-2.1,0.9-4.3,1.5-6.6,1.7c2.4-1.4,4.2-3.6,5.1-6.1c-2.2,1.3-4.7,2.2-7.3,2.7 c-2.1-2.2-5.1-3.5-8.4-3.5c-6.3,0-11.5,5-11.5,11.1c0,0.9,0.1,1.7,0.3,2.5C22,23.2,13.6,18.8,7.9,12c-1,1.6-1.6,3.5-1.6,5.6 c0,3.9,2,7.3,5.1,9.2c-1.9-0.1-3.7-0.6-5.2-1.4v0.1c0,5.4,4,9.9,9.2,10.9c-1,0.3-2,0.4-3,0.4c-0.7,0-1.5-0.1-2.2-0.2 c1.5,4.4,5.7,7.6,10.7,7.7c-3.9,3-8.9,4.8-14.3,4.8c-0.9,0-1.8-0.1-2.7-0.2c5.1,3.2,11.1,5,17.6,5c21.1,0,32.7-16.9,32.7-31.6 c0-0.5,0-1,0-1.4C56.5,19.4,58.5,17.4,60,15.2"></path></svg></div></button><button aria-label="copy link" class="fb-share__button fb-share__copy"><div class="fb-share__link-icon"><svg width="24" height="24" viewBox="0 0 24 24" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="linkIconTitle" role="img" class="link-icon"><title id="linkIconTitle">copy link</title><path d="M18.1749375,13.5 L16.5264375,13.5 C16.5264375,11.018625 14.6030625,9 12.2379375,9 L9.3834375,9 C9.8675625,8.104875 10.7675625,7.5 11.7988125,7.5 L18.1749375,7.5 C19.7150625,7.5 20.9679375,8.845875 20.9679375,10.5 C20.9679375,12.154125 19.7150625,13.5 18.1749375,13.5 M9.0054375,10.5 L12.2015625,10.5 C13.7416875,10.5 14.9945625,11.845875 14.9949375,13.5 L11.7988125,13.5 C10.2586875,13.5 9.0054375,12.154125 9.0054375,10.5 M12.2015625,16.5 L5.8250625,16.5 C4.2849375,16.5 3.0320625,15.154125 3.0320625,13.5 C3.0320625,11.845875 4.2849375,10.5 5.8250625,10.5 L7.4735625,10.5 C7.4735625,12.981 9.3973125,15 11.7620625,15 L14.6169375,15 C14.1328125,15.895125 13.2328125,16.5 12.2015625,16.5 M18.2116875,6 L11.7620625,6 C9.8990625,6 8.3143125,7.255125 7.7236875,9 L5.7883125,9 C3.4239375,9 1.5001875,11.018625 1.5001875,13.5 C1.5001875,15.981375 3.4239375,18 5.7883125,18 L12.2379375,18 C14.1009375,18 15.6856875,16.744875 16.2766875,15 L18.2116875,15 C20.5764375,15 22.5001875,12.981 22.5001875,10.5 C22.5001875,8.018625 20.5764375,6 18.2116875,6"></path></svg></div></button></div></div></div></div></div></article><!----><!----><article id="post-ace990c2-d687-46e4-8cb2-864bc5293df1" class="item-html fb__feed-item with-hr with-border bro-hr bro-border"><div data-v-e012e996><div class="post-ts" data-v-e012e996><!----><span data-v-e012e996>12:15 pm, April 9, 2022</span></div><div class="fb__paragraph-html" data-v-e012e996><h3 class="fb__paragraph-html__header" data-v-e012e996>All of Saturday's NC bowling tournament action </h3><div data-v-e012e996><div data-embed-button="embed_image" data-entity-embed-display="view_mode:paragraph.embedded" data-entity-type="paragraph" data-entity-uuid="51ace90c-f1bf-4b92-b104-6b8503a65052" data-langcode="en" class="embedded-entity">
    <div class="paragraph-image">
                <img class="lazyload" data-src="https://www.ncaa.com/_flysystem/public-s3/styles/original/public-s3/images/2022/04/09/Nebraska_Bowling_2022_SB_8630.jpeg?itok=-Qf2L8nX" alt="Nebraska bowling" />
            </div>
</div>


<p>The third round of the 2022 NC bowling tournament gets things started Saturday morning. Match 6 will follow in all regions this afternoon with Match 7 commencing immediately if necessary. If the winner of Match 5 wins Match 6 then a best-of-seven Baker match play will decide the regional champion. </p>

<p>Here are the all the matchups in ET: </p>

<p><strong>Rochester Regional</strong>: </p>

<ul>
	<li>Match 5: No. 2 Nebraska vs. Wilmington (DE) | Third round | 9 a.m — <a href="https://www.eccsportsnetwork.com/robertswesleyan/?B=379435" target="_blank" title="">watch</a></li>
	<li>Match 6: Fairleigh Dickinson vs. third round winner | Fourth round | 3 p.m — <a href="https://www.eccsportsnetwork.com/robertswesleyan/" target="_blank" title="">watch</a></li>
</ul>

<p><strong>Arlington Regional</strong>: </p>

<ul>
	<li>Match 5: Louisiana Tech vs. North Carolina A&amp;T | Third round | 10 a.m. </li>
	<li>Match 6: Stephen F. Austin vs. third round winner | Fourth round | 4 p.m </li>
</ul>

<p><em>You can watch the Arlington Regional live on </em><a href="https://www.bowltv.com/bowl-staging/home" rel="noopener" target="_blank" title=""><em>Bowl TV</em>.</a></p>

<p><strong>Erie Regional</strong>: </p>

<ul>
	<li>Match 5: Medaille vs. Mount St. Mary's | Third round | 9 a.m. — <a href="https://psacsportsdigitalnetwork.com/hurstathletics/" target="_blank" title="">watch</a></li>
	<li>Match 6: No. 1 McKendree vs. third round winner | Fourth round | 3 p.m — <a href="https://psacsportsdigitalnetwork.com/hurstathletics/" target="_blank" title="">watch</a></li>
</ul>

<p><strong>Lansing Regional</strong>: </p>

<ul>
	<li>Match 5: Youngstown State vs. Arkansas State | Third round | 9 a.m. — <a href="https://www.youtube.com/watch?v=wfbkTdDpuh4" target="_blank" title="">watch</a></li>
	<li>Match 6: No. 3 Vanderbilt vs. third round winner | Fourth round | 3 p.m — <a href="https://www.youtube.com/user/vucommodores/videos" target="_blank" title="">watch</a><br />
	 </li>
</ul>

<p><a href="https://www.ncaa.com/_flysystem/public-s3/files/2022-04/BRACKET_WBW_ChampionshipBracket_2022_REGIONALS_FINAL.pdf" target="_blank" title="">Here is the complete bracket for the 2022 NC bowling championship.</a></p>
</div></div><div class="fb-share" data-v-e012e996><div class="fb-share__container"><button aria-label="Close social share" class="fb-share__toggle-share-button closed"><svg width="64" height="64" viewBox="0 0 64 64" fill xmlns="https://www.w3.org/2000/svg" aria-hidden="true" class="fb-share__toggle-share-button__icon close"><path d="M29.1,32L10.6,50.6c-0.8,0.8-0.8,2.1,0,2.9c0.8,0.8,2.1,0.8,2.9,0L32,34.9l18.5,18.5 c0.8,0.8,2.1,0.8,2.9,0c0.8-0.8,0.8-2.1,0-2.9L34.9,32l18.5-18.5c0.8-0.8,0.8-2.1,0-2.9s-2.1-0.8-2.9,0L32,29.1L13.5,10.6 c-0.8-0.8-2.1-0.8-2.9,0c-0.8,0.8-0.8,2.1,0,2.9L29.1,32z"></path></svg><svg width="18px" height="20px" viewBox="0 0 18 20" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" class="fb-share__toggle-share-button__icon share"><g transform="translate(-1282.000000, -3682.000000)" fill><path d="M1295.04,3696.90964 L1287.91,3692.74297 C1287.96,3692.51205 1288,3692.28112 1288,3692.04016 C1288,3691.7992 1287.96,3691.56827 1287.91,3691.33735 L1294.96,3687.21084 C1295.5,3687.71285 1296.21,3688.0241 1297,3688.0241 C1298.66,3688.0241 1300,3686.67871 1300,3685.01205 C1300,3683.34538 1298.66,3682 1297,3682 C1295.34,3682 1294,3683.34538 1294,3685.01205 C1294,3685.25301 1294.04,3685.48394 1294.09,3685.71486 L1287.04,3689.84137 C1286.5,3689.33936 1285.79,3689.02811 1285,3689.02811 C1283.34,3689.02811 1282,3690.37349 1282,3692.04016 C1282,3693.70683 1283.34,3695.05221 1285,3695.05221 C1285.79,3695.05221 1286.5,3694.74096 1287.04,3694.23896 L1294.16,3698.41566 C1294.11,3698.62651 1294.08,3698.84739 1294.08,3699.06827 C1294.08,3700.68474 1295.39,3702 1297,3702 C1298.61,3702 1299.92,3700.68474 1299.92,3699.06827 C1299.92,3697.45181 1298.61,3696.13655 1297,3696.13655 C1296.24,3696.13655 1295.56,3696.43775 1295.04,3696.90964 Z"></path></g></svg></button><div class="fb-share__toggle-wrapper collapsed"><div class="fb-share__flex-wrapper"><button aria-label="share with Facebook" class="fb-share__button fb-share__facebook"><div class="fb-share__facebook-icon"><svg width="24" height="24" viewBox="0 0 64 64" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="facebookIconTitle" role="img" class="facebook-icon"><title id="facebookIconTitle">share with Facebook</title><path d="M56,5.1H8c-1.6,0-3,1.4-3,3v48.8c0,1.7,1.3,3,3,3h25.9V38.7h-7v-8.3h7v-6.1 c0-7.1,4.3-10.9,10.5-10.9c3,0,5.9,0.2,6.7,0.3v7.7h-4.7c-3.4,0-4.1,1.6-4.1,4v5h8.1l-1,8.3h-7v21.2H56c1.6,0,3-1.4,3-3V8.1 C59,6.4,57.7,5.1,56,5.1"></path></svg></div></button><button aria-label="share with Twitter" data-permatitle="All of Saturday's NC bowling tournament action " class="fb-share__button fb-share__twitter"><div class="fb-share__twitter-icon"><svg width="24" height="24" viewBox="0 0 64 64" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="twitterIconTitle" role="img" class="twitter-icon"><title id="twitterIconTitle">share with Twitter</title><path d="M60,15.2c-2.1,0.9-4.3,1.5-6.6,1.7c2.4-1.4,4.2-3.6,5.1-6.1c-2.2,1.3-4.7,2.2-7.3,2.7 c-2.1-2.2-5.1-3.5-8.4-3.5c-6.3,0-11.5,5-11.5,11.1c0,0.9,0.1,1.7,0.3,2.5C22,23.2,13.6,18.8,7.9,12c-1,1.6-1.6,3.5-1.6,5.6 c0,3.9,2,7.3,5.1,9.2c-1.9-0.1-3.7-0.6-5.2-1.4v0.1c0,5.4,4,9.9,9.2,10.9c-1,0.3-2,0.4-3,0.4c-0.7,0-1.5-0.1-2.2-0.2 c1.5,4.4,5.7,7.6,10.7,7.7c-3.9,3-8.9,4.8-14.3,4.8c-0.9,0-1.8-0.1-2.7-0.2c5.1,3.2,11.1,5,17.6,5c21.1,0,32.7-16.9,32.7-31.6 c0-0.5,0-1,0-1.4C56.5,19.4,58.5,17.4,60,15.2"></path></svg></div></button><button aria-label="copy link" class="fb-share__button fb-share__copy"><div class="fb-share__link-icon"><svg width="24" height="24" viewBox="0 0 24 24" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="linkIconTitle" role="img" class="link-icon"><title id="linkIconTitle">copy link</title><path d="M18.1749375,13.5 L16.5264375,13.5 C16.5264375,11.018625 14.6030625,9 12.2379375,9 L9.3834375,9 C9.8675625,8.104875 10.7675625,7.5 11.7988125,7.5 L18.1749375,7.5 C19.7150625,7.5 20.9679375,8.845875 20.9679375,10.5 C20.9679375,12.154125 19.7150625,13.5 18.1749375,13.5 M9.0054375,10.5 L12.2015625,10.5 C13.7416875,10.5 14.9945625,11.845875 14.9949375,13.5 L11.7988125,13.5 C10.2586875,13.5 9.0054375,12.154125 9.0054375,10.5 M12.2015625,16.5 L5.8250625,16.5 C4.2849375,16.5 3.0320625,15.154125 3.0320625,13.5 C3.0320625,11.845875 4.2849375,10.5 5.8250625,10.5 L7.4735625,10.5 C7.4735625,12.981 9.3973125,15 11.7620625,15 L14.6169375,15 C14.1328125,15.895125 13.2328125,16.5 12.2015625,16.5 M18.2116875,6 L11.7620625,6 C9.8990625,6 8.3143125,7.255125 7.7236875,9 L5.7883125,9 C3.4239375,9 1.5001875,11.018625 1.5001875,13.5 C1.5001875,15.981375 3.4239375,18 5.7883125,18 L12.2379375,18 C14.1009375,18 15.6856875,16.744875 16.2766875,15 L18.2116875,15 C20.5764375,15 22.5001875,12.981 22.5001875,10.5 C22.5001875,8.018625 20.5764375,6 18.2116875,6"></path></svg></div></button></div></div></div></div></div></article><!----><!----><article id="post-98ca5b93-03ef-4f13-9fff-29e2d7653661" class="item-html fb__feed-item with-hr with-border bro-hr bro-border"><div data-v-e012e996><div class="post-ts" data-v-e012e996><!----><span data-v-e012e996>10:31 pm, April 8, 2022</span></div><div class="fb__paragraph-html" data-v-e012e996><h3 class="fb__paragraph-html__header" data-v-e012e996>Second round results from the 2022 NC bowling regionals</h3><div data-v-e012e996><div data-embed-button="embed_image" data-entity-embed-display="view_mode:paragraph.embedded" data-entity-type="paragraph" data-entity-uuid="161db134-8afd-43e7-9a37-7cd099b73802" data-langcode="en" class="embedded-entity">
    <div class="paragraph-image">
                    <span class="paragraph-image__credit">Vanderbilt Athletics</span>
                <img class="lazyload" data-src="https://www.ncaa.com/_flysystem/public-s3/styles/original/public-s3/images/2022/04/08/Vanderbilt-bowling.jpeg?itok=NRK5q3e4" alt="Vanderbilt bowling won both of its matches on Friday, and awaits its opponent in the fourth round." />
            </div>
</div>


<p>The second set of Friday's matchups in 2022 NC bowling regionals are all done.</p>

<p>After a few scares for ranked teams No. 2 Nebraska and No. 4 Sam Houston lost in the first round. The Cornhuskers settled down and took care of business in round two, but the Bearcats' season came to a close with a loss to Louisiana Tech. </p>

<p>Here are all the results from the second round and the matchups for Saturday:</p>

<p>*- Eliminated from the 2022 NC bowling championship</p>

<p><strong>Rochester Regional:</strong></p>

<p><strong>Second-round results</strong></p>

<ul>
	<li><strong>Fairleigh Dickinson def.</strong> Wilmington (DE) </li>
	<li><strong>No. 2 Nebraska def. </strong>Sacred Heart*</li>
</ul>

<p><strong>Saturday's matchups</strong></p>

<ul>
	<li>No. 2 Nebraska vs. Wilmington (DE) | Third round | 9 a.m. ET</li>
	<li>Fairleigh Dickinson vs. winner of No. 2 Nebraska vs. Wilmington (DE) | Fourth round | 3 p.m. ET</li>
</ul>

<p><strong>Arlington Regional:</strong></p>

<p><strong>Second-round results</strong></p>

<ul>
	<li><strong>Stephen F. Austin def. </strong>North Carolina A&amp;T </li>
	<li><strong>Louisiana Tech def.</strong> No. 4 Sam Houston* </li>
</ul>

<p><strong>Saturday's matchups</strong></p>

<ul>
	<li>Louisiana Tech vs. North Carolina A&amp;T | Third round | 9 a.m. ET</li>
	<li>Stephen F. Austin vs. winner of Louisiana Tech vs. North Carolina A&amp;T | Fourth round | 3 p.m. ET</li>
</ul>

<p><strong>Erie Regional: </strong></p>

<p><strong>Second-round results</strong></p>

<ul>
	<li><strong>No. 1 McKendree def.</strong> Mount St. Mary's </li>
	<li><strong>Medaille def.</strong> Bowie State*</li>
</ul>

<p><strong>Saturday's matchups</strong></p>

<ul>
	<li>Medaille vs. Mount St. Mary's | Third round | 9 a.m. ET</li>
	<li>No. 1 McKendree vs. winner of Medaille vs. Mount St. Mary's | Fourth round | 3 p.m. ET</li>
</ul>

<p><strong>Lansing Regional: </strong></p>

<p><strong>Second-round results</strong></p>

<ul>
	<li><strong>No. 3 Vanderbilt def. </strong>Arkansas State</li>
	<li><strong>Youngstown State def.</strong> Alabama State*</li>
</ul>

<p><strong>Saturday's matchups</strong></p>

<ul>
	<li>Youngstown State vs. Arkansas State | Third round | 9 a.m. ET</li>
	<li>No. 3 Vanderbilt vs. winner of Youngstown State vs. Arkansas State | Fourth round | 3 p.m. ET</li>
</ul>

<p><a href="https://www.ncaa.com/_flysystem/public-s3/files/2022-04/BRACKET_WBW_ChampionshipBracket_2022_REGIONALS_FINAL.pdf" target="_blank" title="">Here is the complete bracket for the 2022 NC bowling championship.</a></p>
</div></div><div class="fb-share" data-v-e012e996><div class="fb-share__container"><button aria-label="Close social share" class="fb-share__toggle-share-button closed"><svg width="64" height="64" viewBox="0 0 64 64" fill xmlns="https://www.w3.org/2000/svg" aria-hidden="true" class="fb-share__toggle-share-button__icon close"><path d="M29.1,32L10.6,50.6c-0.8,0.8-0.8,2.1,0,2.9c0.8,0.8,2.1,0.8,2.9,0L32,34.9l18.5,18.5 c0.8,0.8,2.1,0.8,2.9,0c0.8-0.8,0.8-2.1,0-2.9L34.9,32l18.5-18.5c0.8-0.8,0.8-2.1,0-2.9s-2.1-0.8-2.9,0L32,29.1L13.5,10.6 c-0.8-0.8-2.1-0.8-2.9,0c-0.8,0.8-0.8,2.1,0,2.9L29.1,32z"></path></svg><svg width="18px" height="20px" viewBox="0 0 18 20" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" class="fb-share__toggle-share-button__icon share"><g transform="translate(-1282.000000, -3682.000000)" fill><path d="M1295.04,3696.90964 L1287.91,3692.74297 C1287.96,3692.51205 1288,3692.28112 1288,3692.04016 C1288,3691.7992 1287.96,3691.56827 1287.91,3691.33735 L1294.96,3687.21084 C1295.5,3687.71285 1296.21,3688.0241 1297,3688.0241 C1298.66,3688.0241 1300,3686.67871 1300,3685.01205 C1300,3683.34538 1298.66,3682 1297,3682 C1295.34,3682 1294,3683.34538 1294,3685.01205 C1294,3685.25301 1294.04,3685.48394 1294.09,3685.71486 L1287.04,3689.84137 C1286.5,3689.33936 1285.79,3689.02811 1285,3689.02811 C1283.34,3689.02811 1282,3690.37349 1282,3692.04016 C1282,3693.70683 1283.34,3695.05221 1285,3695.05221 C1285.79,3695.05221 1286.5,3694.74096 1287.04,3694.23896 L1294.16,3698.41566 C1294.11,3698.62651 1294.08,3698.84739 1294.08,3699.06827 C1294.08,3700.68474 1295.39,3702 1297,3702 C1298.61,3702 1299.92,3700.68474 1299.92,3699.06827 C1299.92,3697.45181 1298.61,3696.13655 1297,3696.13655 C1296.24,3696.13655 1295.56,3696.43775 1295.04,3696.90964 Z"></path></g></svg></button><div class="fb-share__toggle-wrapper collapsed"><div class="fb-share__flex-wrapper"><button aria-label="share with Facebook" class="fb-share__button fb-share__facebook"><div class="fb-share__facebook-icon"><svg width="24" height="24" viewBox="0 0 64 64" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="facebookIconTitle" role="img" class="facebook-icon"><title id="facebookIconTitle">share with Facebook</title><path d="M56,5.1H8c-1.6,0-3,1.4-3,3v48.8c0,1.7,1.3,3,3,3h25.9V38.7h-7v-8.3h7v-6.1 c0-7.1,4.3-10.9,10.5-10.9c3,0,5.9,0.2,6.7,0.3v7.7h-4.7c-3.4,0-4.1,1.6-4.1,4v5h8.1l-1,8.3h-7v21.2H56c1.6,0,3-1.4,3-3V8.1 C59,6.4,57.7,5.1,56,5.1"></path></svg></div></button><button aria-label="share with Twitter" data-permatitle="Second round results from the 2022 NC bowling regionals" class="fb-share__button fb-share__twitter"><div class="fb-share__twitter-icon"><svg width="24" height="24" viewBox="0 0 64 64" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="twitterIconTitle" role="img" class="twitter-icon"><title id="twitterIconTitle">share with Twitter</title><path d="M60,15.2c-2.1,0.9-4.3,1.5-6.6,1.7c2.4-1.4,4.2-3.6,5.1-6.1c-2.2,1.3-4.7,2.2-7.3,2.7 c-2.1-2.2-5.1-3.5-8.4-3.5c-6.3,0-11.5,5-11.5,11.1c0,0.9,0.1,1.7,0.3,2.5C22,23.2,13.6,18.8,7.9,12c-1,1.6-1.6,3.5-1.6,5.6 c0,3.9,2,7.3,5.1,9.2c-1.9-0.1-3.7-0.6-5.2-1.4v0.1c0,5.4,4,9.9,9.2,10.9c-1,0.3-2,0.4-3,0.4c-0.7,0-1.5-0.1-2.2-0.2 c1.5,4.4,5.7,7.6,10.7,7.7c-3.9,3-8.9,4.8-14.3,4.8c-0.9,0-1.8-0.1-2.7-0.2c5.1,3.2,11.1,5,17.6,5c21.1,0,32.7-16.9,32.7-31.6 c0-0.5,0-1,0-1.4C56.5,19.4,58.5,17.4,60,15.2"></path></svg></div></button><button aria-label="copy link" class="fb-share__button fb-share__copy"><div class="fb-share__link-icon"><svg width="24" height="24" viewBox="0 0 24 24" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="linkIconTitle" role="img" class="link-icon"><title id="linkIconTitle">copy link</title><path d="M18.1749375,13.5 L16.5264375,13.5 C16.5264375,11.018625 14.6030625,9 12.2379375,9 L9.3834375,9 C9.8675625,8.104875 10.7675625,7.5 11.7988125,7.5 L18.1749375,7.5 C19.7150625,7.5 20.9679375,8.845875 20.9679375,10.5 C20.9679375,12.154125 19.7150625,13.5 18.1749375,13.5 M9.0054375,10.5 L12.2015625,10.5 C13.7416875,10.5 14.9945625,11.845875 14.9949375,13.5 L11.7988125,13.5 C10.2586875,13.5 9.0054375,12.154125 9.0054375,10.5 M12.2015625,16.5 L5.8250625,16.5 C4.2849375,16.5 3.0320625,15.154125 3.0320625,13.5 C3.0320625,11.845875 4.2849375,10.5 5.8250625,10.5 L7.4735625,10.5 C7.4735625,12.981 9.3973125,15 11.7620625,15 L14.6169375,15 C14.1328125,15.895125 13.2328125,16.5 12.2015625,16.5 M18.2116875,6 L11.7620625,6 C9.8990625,6 8.3143125,7.255125 7.7236875,9 L5.7883125,9 C3.4239375,9 1.5001875,11.018625 1.5001875,13.5 C1.5001875,15.981375 3.4239375,18 5.7883125,18 L12.2379375,18 C14.1009375,18 15.6856875,16.744875 16.2766875,15 L18.2116875,15 C20.5764375,15 22.5001875,12.981 22.5001875,10.5 C22.5001875,8.018625 20.5764375,6 18.2116875,6"></path></svg></div></button></div></div></div></div></div></article><div class="placard-item"><div class="ncaa-dfp-dynamic"></div></div><!----><article id="post-4a0e5c77-9b34-4a83-8994-11df493c1880" class="item-html fb__feed-item with-hr with-border bro-hr bro-border after-dfp"><div data-v-e012e996><div class="post-ts" data-v-e012e996><!----><span data-v-e012e996>4:47 pm, April 8, 2022</span></div><div class="fb__paragraph-html" data-v-e012e996><h3 class="fb__paragraph-html__header" data-v-e012e996>Second round matchups set for Friday afternoon</h3><div data-v-e012e996><p>The first round of matchups for the 2022 NC women's bowling regionals have come to a close.</p>

<p>There were a few notable upsets, No. 2 Nebraska fell to Wilmington in the Rochester regional and No. 4 Sam Houston lost to Stephen F. Austin. Both will face elimination in their second-round matchups this afternoon.&nbsp;</p>

<p>All second round matchups will begin at 3 p.m. ET.</p>

<p><strong>Rochester Regional:</strong></p>

<p><strong>First-round results</strong></p>

<ul>
	<li><strong>Wilmington (DE) def.</strong> No. 2 Nebraska&nbsp;</li>
	<li><strong>Fairleigh Dickinson def. </strong>Sacred Heart&nbsp;</li>
</ul>

<p><strong>Second round</strong></p>

<ul>
	<li>Wilmington (DE) vs. Fairleigh Dickinson |&nbsp;<a href="https://eccsportsnetwork.com/robertswesleyan/?B=379430" target="_blank" title="">Watch&nbsp;</a></li>
	<li>No. 2 Nebraska vs. Sacred Heart (elimination game) | <a href="https://eccsportsnetwork.com/robertswesleyan/?B=379433" target="0" title="">Watch&nbsp;</a></li>
</ul>

<p><strong>Arlington Regional:</strong></p>

<p><strong>First-round results</strong></p>

<ul>
	<li><strong>Stephen F. Austin def.</strong> No. 4 Sam Houston</li>
	<li><strong>North Carolina A&amp;T def.</strong> Lousiana Tech</li>
</ul>

<p><strong>Second round</strong></p>

<ul>
	<li>Stephen F. Austin vs. North Carolina A&amp;T&nbsp;</li>
	<li>No. 4 Sam Houston vs. Louisiana Tech</li>
</ul>

<p>You can watch the Arlington Regional live on&nbsp;<a href="https://www.bowltv.com/bowl-staging/home" target="_blank" title="">Bowl TV.</a></p>

<p><strong>Erie Regional:&nbsp;</strong></p>

<p><strong>First-round results</strong></p>

<ul>
	<li><strong>No. 1 McKendree def.</strong> Bowie State&nbsp;</li>
	<li><strong>Mount St. Mary's def.&nbsp;</strong>Medaille</li>
</ul>

<p><strong>Second round</strong></p>

<ul>
	<li>No. 1 McKendree vs. Mount St. Mary's |&nbsp;<a href="https://psacsportsdigitalnetwork.com/hurstathletics/?B=380565" target="_blank" title="">Watch</a></li>
	<li>Medaille vs. Bowie State | <a href="https://psacsportsdigitalnetwork.com/hurstathletics/?B=380566" target="_blank" title="">Watch</a></li>
</ul>

<p><strong>Lansing Regional:&nbsp;</strong></p>

<p><strong>First-round results</strong></p>

<ul>
	<li><strong>No. 3 Vanderbilt def.</strong> Alabama State&nbsp;</li>
	<li><strong>Arkansas State def.</strong>&nbsp;Youngstown State&nbsp;</li>
</ul>

<p><strong>Second round</strong></p>

<ul>
	<li>No. 3 Vanderbilt vs. Arkansas State</li>
	<li>Youngstown State vs. Alabama State</li>
</ul>
</div></div><div class="fb-share" data-v-e012e996><div class="fb-share__container"><button aria-label="Close social share" class="fb-share__toggle-share-button closed"><svg width="64" height="64" viewBox="0 0 64 64" fill xmlns="https://www.w3.org/2000/svg" aria-hidden="true" class="fb-share__toggle-share-button__icon close"><path d="M29.1,32L10.6,50.6c-0.8,0.8-0.8,2.1,0,2.9c0.8,0.8,2.1,0.8,2.9,0L32,34.9l18.5,18.5 c0.8,0.8,2.1,0.8,2.9,0c0.8-0.8,0.8-2.1,0-2.9L34.9,32l18.5-18.5c0.8-0.8,0.8-2.1,0-2.9s-2.1-0.8-2.9,0L32,29.1L13.5,10.6 c-0.8-0.8-2.1-0.8-2.9,0c-0.8,0.8-0.8,2.1,0,2.9L29.1,32z"></path></svg><svg width="18px" height="20px" viewBox="0 0 18 20" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" class="fb-share__toggle-share-button__icon share"><g transform="translate(-1282.000000, -3682.000000)" fill><path d="M1295.04,3696.90964 L1287.91,3692.74297 C1287.96,3692.51205 1288,3692.28112 1288,3692.04016 C1288,3691.7992 1287.96,3691.56827 1287.91,3691.33735 L1294.96,3687.21084 C1295.5,3687.71285 1296.21,3688.0241 1297,3688.0241 C1298.66,3688.0241 1300,3686.67871 1300,3685.01205 C1300,3683.34538 1298.66,3682 1297,3682 C1295.34,3682 1294,3683.34538 1294,3685.01205 C1294,3685.25301 1294.04,3685.48394 1294.09,3685.71486 L1287.04,3689.84137 C1286.5,3689.33936 1285.79,3689.02811 1285,3689.02811 C1283.34,3689.02811 1282,3690.37349 1282,3692.04016 C1282,3693.70683 1283.34,3695.05221 1285,3695.05221 C1285.79,3695.05221 1286.5,3694.74096 1287.04,3694.23896 L1294.16,3698.41566 C1294.11,3698.62651 1294.08,3698.84739 1294.08,3699.06827 C1294.08,3700.68474 1295.39,3702 1297,3702 C1298.61,3702 1299.92,3700.68474 1299.92,3699.06827 C1299.92,3697.45181 1298.61,3696.13655 1297,3696.13655 C1296.24,3696.13655 1295.56,3696.43775 1295.04,3696.90964 Z"></path></g></svg></button><div class="fb-share__toggle-wrapper collapsed"><div class="fb-share__flex-wrapper"><button aria-label="share with Facebook" class="fb-share__button fb-share__facebook"><div class="fb-share__facebook-icon"><svg width="24" height="24" viewBox="0 0 64 64" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="facebookIconTitle" role="img" class="facebook-icon"><title id="facebookIconTitle">share with Facebook</title><path d="M56,5.1H8c-1.6,0-3,1.4-3,3v48.8c0,1.7,1.3,3,3,3h25.9V38.7h-7v-8.3h7v-6.1 c0-7.1,4.3-10.9,10.5-10.9c3,0,5.9,0.2,6.7,0.3v7.7h-4.7c-3.4,0-4.1,1.6-4.1,4v5h8.1l-1,8.3h-7v21.2H56c1.6,0,3-1.4,3-3V8.1 C59,6.4,57.7,5.1,56,5.1"></path></svg></div></button><button aria-label="share with Twitter" data-permatitle="Second round matchups set for Friday afternoon" class="fb-share__button fb-share__twitter"><div class="fb-share__twitter-icon"><svg width="24" height="24" viewBox="0 0 64 64" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="twitterIconTitle" role="img" class="twitter-icon"><title id="twitterIconTitle">share with Twitter</title><path d="M60,15.2c-2.1,0.9-4.3,1.5-6.6,1.7c2.4-1.4,4.2-3.6,5.1-6.1c-2.2,1.3-4.7,2.2-7.3,2.7 c-2.1-2.2-5.1-3.5-8.4-3.5c-6.3,0-11.5,5-11.5,11.1c0,0.9,0.1,1.7,0.3,2.5C22,23.2,13.6,18.8,7.9,12c-1,1.6-1.6,3.5-1.6,5.6 c0,3.9,2,7.3,5.1,9.2c-1.9-0.1-3.7-0.6-5.2-1.4v0.1c0,5.4,4,9.9,9.2,10.9c-1,0.3-2,0.4-3,0.4c-0.7,0-1.5-0.1-2.2-0.2 c1.5,4.4,5.7,7.6,10.7,7.7c-3.9,3-8.9,4.8-14.3,4.8c-0.9,0-1.8-0.1-2.7-0.2c5.1,3.2,11.1,5,17.6,5c21.1,0,32.7-16.9,32.7-31.6 c0-0.5,0-1,0-1.4C56.5,19.4,58.5,17.4,60,15.2"></path></svg></div></button><button aria-label="copy link" class="fb-share__button fb-share__copy"><div class="fb-share__link-icon"><svg width="24" height="24" viewBox="0 0 24 24" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="linkIconTitle" role="img" class="link-icon"><title id="linkIconTitle">copy link</title><path d="M18.1749375,13.5 L16.5264375,13.5 C16.5264375,11.018625 14.6030625,9 12.2379375,9 L9.3834375,9 C9.8675625,8.104875 10.7675625,7.5 11.7988125,7.5 L18.1749375,7.5 C19.7150625,7.5 20.9679375,8.845875 20.9679375,10.5 C20.9679375,12.154125 19.7150625,13.5 18.1749375,13.5 M9.0054375,10.5 L12.2015625,10.5 C13.7416875,10.5 14.9945625,11.845875 14.9949375,13.5 L11.7988125,13.5 C10.2586875,13.5 9.0054375,12.154125 9.0054375,10.5 M12.2015625,16.5 L5.8250625,16.5 C4.2849375,16.5 3.0320625,15.154125 3.0320625,13.5 C3.0320625,11.845875 4.2849375,10.5 5.8250625,10.5 L7.4735625,10.5 C7.4735625,12.981 9.3973125,15 11.7620625,15 L14.6169375,15 C14.1328125,15.895125 13.2328125,16.5 12.2015625,16.5 M18.2116875,6 L11.7620625,6 C9.8990625,6 8.3143125,7.255125 7.7236875,9 L5.7883125,9 C3.4239375,9 1.5001875,11.018625 1.5001875,13.5 C1.5001875,15.981375 3.4239375,18 5.7883125,18 L12.2379375,18 C14.1009375,18 15.6856875,16.744875 16.2766875,15 L18.2116875,15 C20.5764375,15 22.5001875,12.981 22.5001875,10.5 C22.5001875,8.018625 20.5764375,6 18.2116875,6"></path></svg></div></button></div></div></div></div></div></article><!----><!----><article id="post-ecfa4049-12a2-4b7d-b401-bb61663ea5aa" class="item-html fb__feed-item with-hr with-border bro-hr bro-border"><div data-v-e012e996><div class="post-ts" data-v-e012e996><!----><span data-v-e012e996>12:37 pm, April 8, 2022</span></div><div class="fb__paragraph-html" data-v-e012e996><h3 class="fb__paragraph-html__header" data-v-e012e996>2022 NC bowling tournament begins today </h3><div data-v-e012e996><div data-embed-button="embed_image" data-entity-embed-display="view_mode:paragraph.embedded" data-entity-type="paragraph" data-entity-uuid="5c772dd4-da6d-4829-811b-bbb6d5989a7c" data-langcode="en" class="embedded-entity">
    <div class="paragraph-image">
                <img class="lazyload" data-src="https://www.ncaa.com/_flysystem/public-s3/styles/original/public-s3/images/2022/04/08/nebraska-bowling.jpeg?itok=xKz34jxb" alt="Nebraska bowling looking for its seventh national title" />
            </div>
</div>


<p>The ball gets rolling with the first round of the NC bowling championship. A total eight matches will start the day including 2021 champion Nebraska looking for its seventh national championship. Listed below are all today's matches beginning at 9 a.m. ET*. </p>

<p><strong>Rochester Regional:</strong></p>

<ul>
	<li>No. 2 Nebraska vs. Wilmington (DE) | <a href="https://www.eccsportsnetwork.com/robertswesleyan/?B=379413" target="_blank" title="">Watch</a></li>
	<li>Fairleigh Dickinson vs. Sacred Heart | <a href="https://www.eccsportsnetwork.com/robertswesleyan/?B=379416" target="_blank" title="">Watch</a></li>
</ul>

<p><strong>Arlington Regional:</strong></p>

<ul>
	<li>No. 4 Sam Houston vs. Stephen F. Austin</li>
	<li>Lousiana Tech vs. North Carolina A&amp;T</li>
</ul>

<p>You can watch the Arlington Regional live on <a href="https://www.bowltv.com/bowl-staging/home" target="_blank" title="">Bowl TV.</a></p>

<p><em>*The Arlington regional starts at 10 a.m. ET</em></p>

<p><strong>Erie Regional: </strong></p>

<ul>
	<li>No. 1 McKendree vs. Bowie State | <a href="https://psacsportsdigitalnetwork.com/hurstathletics/" target="_blank" title="">Watch</a></li>
	<li>Mount St. Mary's vs. Medaille | <a href="https://psacsportsdigitalnetwork.com/hurstathletics/?B=380564" target="_blank" title="">Watch</a></li>
</ul>

<p><strong>Lansing Regional: </strong></p>

<ul>
	<li>No. 3 Vanderbilt vs. Alabama State | <a href="https://www.youtube.com/watch?v=VZSIpbZqnL0" target="_blank">Watch</a></li>
	<li>Arkansas State vs. Youngstown State | <a href="www.facebook.com/AStateBowling" target="_blank" title="">Watch</a></li>
</ul>
</div></div><div class="fb-share" data-v-e012e996><div class="fb-share__container"><button aria-label="Close social share" class="fb-share__toggle-share-button closed"><svg width="64" height="64" viewBox="0 0 64 64" fill xmlns="https://www.w3.org/2000/svg" aria-hidden="true" class="fb-share__toggle-share-button__icon close"><path d="M29.1,32L10.6,50.6c-0.8,0.8-0.8,2.1,0,2.9c0.8,0.8,2.1,0.8,2.9,0L32,34.9l18.5,18.5 c0.8,0.8,2.1,0.8,2.9,0c0.8-0.8,0.8-2.1,0-2.9L34.9,32l18.5-18.5c0.8-0.8,0.8-2.1,0-2.9s-2.1-0.8-2.9,0L32,29.1L13.5,10.6 c-0.8-0.8-2.1-0.8-2.9,0c-0.8,0.8-0.8,2.1,0,2.9L29.1,32z"></path></svg><svg width="18px" height="20px" viewBox="0 0 18 20" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" class="fb-share__toggle-share-button__icon share"><g transform="translate(-1282.000000, -3682.000000)" fill><path d="M1295.04,3696.90964 L1287.91,3692.74297 C1287.96,3692.51205 1288,3692.28112 1288,3692.04016 C1288,3691.7992 1287.96,3691.56827 1287.91,3691.33735 L1294.96,3687.21084 C1295.5,3687.71285 1296.21,3688.0241 1297,3688.0241 C1298.66,3688.0241 1300,3686.67871 1300,3685.01205 C1300,3683.34538 1298.66,3682 1297,3682 C1295.34,3682 1294,3683.34538 1294,3685.01205 C1294,3685.25301 1294.04,3685.48394 1294.09,3685.71486 L1287.04,3689.84137 C1286.5,3689.33936 1285.79,3689.02811 1285,3689.02811 C1283.34,3689.02811 1282,3690.37349 1282,3692.04016 C1282,3693.70683 1283.34,3695.05221 1285,3695.05221 C1285.79,3695.05221 1286.5,3694.74096 1287.04,3694.23896 L1294.16,3698.41566 C1294.11,3698.62651 1294.08,3698.84739 1294.08,3699.06827 C1294.08,3700.68474 1295.39,3702 1297,3702 C1298.61,3702 1299.92,3700.68474 1299.92,3699.06827 C1299.92,3697.45181 1298.61,3696.13655 1297,3696.13655 C1296.24,3696.13655 1295.56,3696.43775 1295.04,3696.90964 Z"></path></g></svg></button><div class="fb-share__toggle-wrapper collapsed"><div class="fb-share__flex-wrapper"><button aria-label="share with Facebook" class="fb-share__button fb-share__facebook"><div class="fb-share__facebook-icon"><svg width="24" height="24" viewBox="0 0 64 64" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="facebookIconTitle" role="img" class="facebook-icon"><title id="facebookIconTitle">share with Facebook</title><path d="M56,5.1H8c-1.6,0-3,1.4-3,3v48.8c0,1.7,1.3,3,3,3h25.9V38.7h-7v-8.3h7v-6.1 c0-7.1,4.3-10.9,10.5-10.9c3,0,5.9,0.2,6.7,0.3v7.7h-4.7c-3.4,0-4.1,1.6-4.1,4v5h8.1l-1,8.3h-7v21.2H56c1.6,0,3-1.4,3-3V8.1 C59,6.4,57.7,5.1,56,5.1"></path></svg></div></button><button aria-label="share with Twitter" data-permatitle="2022 NC bowling tournament begins today " class="fb-share__button fb-share__twitter"><div class="fb-share__twitter-icon"><svg width="24" height="24" viewBox="0 0 64 64" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="twitterIconTitle" role="img" class="twitter-icon"><title id="twitterIconTitle">share with Twitter</title><path d="M60,15.2c-2.1,0.9-4.3,1.5-6.6,1.7c2.4-1.4,4.2-3.6,5.1-6.1c-2.2,1.3-4.7,2.2-7.3,2.7 c-2.1-2.2-5.1-3.5-8.4-3.5c-6.3,0-11.5,5-11.5,11.1c0,0.9,0.1,1.7,0.3,2.5C22,23.2,13.6,18.8,7.9,12c-1,1.6-1.6,3.5-1.6,5.6 c0,3.9,2,7.3,5.1,9.2c-1.9-0.1-3.7-0.6-5.2-1.4v0.1c0,5.4,4,9.9,9.2,10.9c-1,0.3-2,0.4-3,0.4c-0.7,0-1.5-0.1-2.2-0.2 c1.5,4.4,5.7,7.6,10.7,7.7c-3.9,3-8.9,4.8-14.3,4.8c-0.9,0-1.8-0.1-2.7-0.2c5.1,3.2,11.1,5,17.6,5c21.1,0,32.7-16.9,32.7-31.6 c0-0.5,0-1,0-1.4C56.5,19.4,58.5,17.4,60,15.2"></path></svg></div></button><button aria-label="copy link" class="fb-share__button fb-share__copy"><div class="fb-share__link-icon"><svg width="24" height="24" viewBox="0 0 24 24" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="linkIconTitle" role="img" class="link-icon"><title id="linkIconTitle">copy link</title><path d="M18.1749375,13.5 L16.5264375,13.5 C16.5264375,11.018625 14.6030625,9 12.2379375,9 L9.3834375,9 C9.8675625,8.104875 10.7675625,7.5 11.7988125,7.5 L18.1749375,7.5 C19.7150625,7.5 20.9679375,8.845875 20.9679375,10.5 C20.9679375,12.154125 19.7150625,13.5 18.1749375,13.5 M9.0054375,10.5 L12.2015625,10.5 C13.7416875,10.5 14.9945625,11.845875 14.9949375,13.5 L11.7988125,13.5 C10.2586875,13.5 9.0054375,12.154125 9.0054375,10.5 M12.2015625,16.5 L5.8250625,16.5 C4.2849375,16.5 3.0320625,15.154125 3.0320625,13.5 C3.0320625,11.845875 4.2849375,10.5 5.8250625,10.5 L7.4735625,10.5 C7.4735625,12.981 9.3973125,15 11.7620625,15 L14.6169375,15 C14.1328125,15.895125 13.2328125,16.5 12.2015625,16.5 M18.2116875,6 L11.7620625,6 C9.8990625,6 8.3143125,7.255125 7.7236875,9 L5.7883125,9 C3.4239375,9 1.5001875,11.018625 1.5001875,13.5 C1.5001875,15.981375 3.4239375,18 5.7883125,18 L12.2379375,18 C14.1009375,18 15.6856875,16.744875 16.2766875,15 L18.2116875,15 C20.5764375,15 22.5001875,12.981 22.5001875,10.5 C22.5001875,8.018625 20.5764375,6 18.2116875,6"></path></svg></div></button></div></div></div></div></div></article><!----><!----><article id="post-670826c2-3d02-4e9b-85bc-98ba842f62c4" class="item-html fb__feed-item with-hr with-border bro-hr bro-border"><div data-v-e012e996><div class="post-ts" data-v-e012e996><!----><span data-v-e012e996>9:02 pm, March 30, 2022</span></div><div class="fb__paragraph-html" data-v-e012e996><h3 class="fb__paragraph-html__header" data-v-e012e996>2022 NC bowling selections announced </h3><div data-v-e012e996><p>The championship field for the 2022 NC bowling tournament has been announced. McKendree is the top seed.&nbsp;</p>

<p><a href="https://www.ncaa.com/news/bowling/article/2022-03-30/national-collegiate-womens-bowling-championship-field-announced?utm_campaign=inline-superpage" target="0" title="">Click here for a full look at the selections.&nbsp;</a></p>

<p><a href="https://www.ncaa.com/_flysystem/public-s3/images/2022/03/30/BRACKET_WBW_ChampionshipBracket_2022_REGIONALS_BLANK.pdf" target="0" title="">Click here for a full look at the bracket.&nbsp;</a></p>
</div></div><div class="fb-share" data-v-e012e996><div class="fb-share__container"><button aria-label="Close social share" class="fb-share__toggle-share-button closed"><svg width="64" height="64" viewBox="0 0 64 64" fill xmlns="https://www.w3.org/2000/svg" aria-hidden="true" class="fb-share__toggle-share-button__icon close"><path d="M29.1,32L10.6,50.6c-0.8,0.8-0.8,2.1,0,2.9c0.8,0.8,2.1,0.8,2.9,0L32,34.9l18.5,18.5 c0.8,0.8,2.1,0.8,2.9,0c0.8-0.8,0.8-2.1,0-2.9L34.9,32l18.5-18.5c0.8-0.8,0.8-2.1,0-2.9s-2.1-0.8-2.9,0L32,29.1L13.5,10.6 c-0.8-0.8-2.1-0.8-2.9,0c-0.8,0.8-0.8,2.1,0,2.9L29.1,32z"></path></svg><svg width="18px" height="20px" viewBox="0 0 18 20" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" class="fb-share__toggle-share-button__icon share"><g transform="translate(-1282.000000, -3682.000000)" fill><path d="M1295.04,3696.90964 L1287.91,3692.74297 C1287.96,3692.51205 1288,3692.28112 1288,3692.04016 C1288,3691.7992 1287.96,3691.56827 1287.91,3691.33735 L1294.96,3687.21084 C1295.5,3687.71285 1296.21,3688.0241 1297,3688.0241 C1298.66,3688.0241 1300,3686.67871 1300,3685.01205 C1300,3683.34538 1298.66,3682 1297,3682 C1295.34,3682 1294,3683.34538 1294,3685.01205 C1294,3685.25301 1294.04,3685.48394 1294.09,3685.71486 L1287.04,3689.84137 C1286.5,3689.33936 1285.79,3689.02811 1285,3689.02811 C1283.34,3689.02811 1282,3690.37349 1282,3692.04016 C1282,3693.70683 1283.34,3695.05221 1285,3695.05221 C1285.79,3695.05221 1286.5,3694.74096 1287.04,3694.23896 L1294.16,3698.41566 C1294.11,3698.62651 1294.08,3698.84739 1294.08,3699.06827 C1294.08,3700.68474 1295.39,3702 1297,3702 C1298.61,3702 1299.92,3700.68474 1299.92,3699.06827 C1299.92,3697.45181 1298.61,3696.13655 1297,3696.13655 C1296.24,3696.13655 1295.56,3696.43775 1295.04,3696.90964 Z"></path></g></svg></button><div class="fb-share__toggle-wrapper collapsed"><div class="fb-share__flex-wrapper"><button aria-label="share with Facebook" class="fb-share__button fb-share__facebook"><div class="fb-share__facebook-icon"><svg width="24" height="24" viewBox="0 0 64 64" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="facebookIconTitle" role="img" class="facebook-icon"><title id="facebookIconTitle">share with Facebook</title><path d="M56,5.1H8c-1.6,0-3,1.4-3,3v48.8c0,1.7,1.3,3,3,3h25.9V38.7h-7v-8.3h7v-6.1 c0-7.1,4.3-10.9,10.5-10.9c3,0,5.9,0.2,6.7,0.3v7.7h-4.7c-3.4,0-4.1,1.6-4.1,4v5h8.1l-1,8.3h-7v21.2H56c1.6,0,3-1.4,3-3V8.1 C59,6.4,57.7,5.1,56,5.1"></path></svg></div></button><button aria-label="share with Twitter" data-permatitle="2022 NC bowling selections announced " class="fb-share__button fb-share__twitter"><div class="fb-share__twitter-icon"><svg width="24" height="24" viewBox="0 0 64 64" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="twitterIconTitle" role="img" class="twitter-icon"><title id="twitterIconTitle">share with Twitter</title><path d="M60,15.2c-2.1,0.9-4.3,1.5-6.6,1.7c2.4-1.4,4.2-3.6,5.1-6.1c-2.2,1.3-4.7,2.2-7.3,2.7 c-2.1-2.2-5.1-3.5-8.4-3.5c-6.3,0-11.5,5-11.5,11.1c0,0.9,0.1,1.7,0.3,2.5C22,23.2,13.6,18.8,7.9,12c-1,1.6-1.6,3.5-1.6,5.6 c0,3.9,2,7.3,5.1,9.2c-1.9-0.1-3.7-0.6-5.2-1.4v0.1c0,5.4,4,9.9,9.2,10.9c-1,0.3-2,0.4-3,0.4c-0.7,0-1.5-0.1-2.2-0.2 c1.5,4.4,5.7,7.6,10.7,7.7c-3.9,3-8.9,4.8-14.3,4.8c-0.9,0-1.8-0.1-2.7-0.2c5.1,3.2,11.1,5,17.6,5c21.1,0,32.7-16.9,32.7-31.6 c0-0.5,0-1,0-1.4C56.5,19.4,58.5,17.4,60,15.2"></path></svg></div></button><button aria-label="copy link" class="fb-share__button fb-share__copy"><div class="fb-share__link-icon"><svg width="24" height="24" viewBox="0 0 24 24" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="linkIconTitle" role="img" class="link-icon"><title id="linkIconTitle">copy link</title><path d="M18.1749375,13.5 L16.5264375,13.5 C16.5264375,11.018625 14.6030625,9 12.2379375,9 L9.3834375,9 C9.8675625,8.104875 10.7675625,7.5 11.7988125,7.5 L18.1749375,7.5 C19.7150625,7.5 20.9679375,8.845875 20.9679375,10.5 C20.9679375,12.154125 19.7150625,13.5 18.1749375,13.5 M9.0054375,10.5 L12.2015625,10.5 C13.7416875,10.5 14.9945625,11.845875 14.9949375,13.5 L11.7988125,13.5 C10.2586875,13.5 9.0054375,12.154125 9.0054375,10.5 M12.2015625,16.5 L5.8250625,16.5 C4.2849375,16.5 3.0320625,15.154125 3.0320625,13.5 C3.0320625,11.845875 4.2849375,10.5 5.8250625,10.5 L7.4735625,10.5 C7.4735625,12.981 9.3973125,15 11.7620625,15 L14.6169375,15 C14.1328125,15.895125 13.2328125,16.5 12.2015625,16.5 M18.2116875,6 L11.7620625,6 C9.8990625,6 8.3143125,7.255125 7.7236875,9 L5.7883125,9 C3.4239375,9 1.5001875,11.018625 1.5001875,13.5 C1.5001875,15.981375 3.4239375,18 5.7883125,18 L12.2379375,18 C14.1009375,18 15.6856875,16.744875 16.2766875,15 L18.2116875,15 C20.5764375,15 22.5001875,12.981 22.5001875,10.5 C22.5001875,8.018625 20.5764375,6 18.2116875,6"></path></svg></div></button></div></div></div></div></div></article><div class="placard-item"><div class="ncaa-dfp-dynamic"></div></div><!----><article id="post-33eae1e7-1283-446d-8374-fb6719b41e40" class="item-html fb__feed-item with-hr with-border bro-hr bro-border after-dfp"><div data-v-e012e996><div class="post-ts" data-v-e012e996><!----><span data-v-e012e996>7:35 pm, March 30, 2022</span></div><div class="fb__paragraph-html" data-v-e012e996><h3 class="fb__paragraph-html__header" data-v-e012e996>Selection show moved to 5 p.m. ET </h3><div data-v-e012e996><p>The 2022 NC bowling selection show has been moved to air at 5 p.m. ET.&nbsp;</p>

<p>You can watch it live here on NCAA.com.&nbsp;</p>
</div></div><div class="fb-share" data-v-e012e996><div class="fb-share__container"><button aria-label="Close social share" class="fb-share__toggle-share-button closed"><svg width="64" height="64" viewBox="0 0 64 64" fill xmlns="https://www.w3.org/2000/svg" aria-hidden="true" class="fb-share__toggle-share-button__icon close"><path d="M29.1,32L10.6,50.6c-0.8,0.8-0.8,2.1,0,2.9c0.8,0.8,2.1,0.8,2.9,0L32,34.9l18.5,18.5 c0.8,0.8,2.1,0.8,2.9,0c0.8-0.8,0.8-2.1,0-2.9L34.9,32l18.5-18.5c0.8-0.8,0.8-2.1,0-2.9s-2.1-0.8-2.9,0L32,29.1L13.5,10.6 c-0.8-0.8-2.1-0.8-2.9,0c-0.8,0.8-0.8,2.1,0,2.9L29.1,32z"></path></svg><svg width="18px" height="20px" viewBox="0 0 18 20" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" class="fb-share__toggle-share-button__icon share"><g transform="translate(-1282.000000, -3682.000000)" fill><path d="M1295.04,3696.90964 L1287.91,3692.74297 C1287.96,3692.51205 1288,3692.28112 1288,3692.04016 C1288,3691.7992 1287.96,3691.56827 1287.91,3691.33735 L1294.96,3687.21084 C1295.5,3687.71285 1296.21,3688.0241 1297,3688.0241 C1298.66,3688.0241 1300,3686.67871 1300,3685.01205 C1300,3683.34538 1298.66,3682 1297,3682 C1295.34,3682 1294,3683.34538 1294,3685.01205 C1294,3685.25301 1294.04,3685.48394 1294.09,3685.71486 L1287.04,3689.84137 C1286.5,3689.33936 1285.79,3689.02811 1285,3689.02811 C1283.34,3689.02811 1282,3690.37349 1282,3692.04016 C1282,3693.70683 1283.34,3695.05221 1285,3695.05221 C1285.79,3695.05221 1286.5,3694.74096 1287.04,3694.23896 L1294.16,3698.41566 C1294.11,3698.62651 1294.08,3698.84739 1294.08,3699.06827 C1294.08,3700.68474 1295.39,3702 1297,3702 C1298.61,3702 1299.92,3700.68474 1299.92,3699.06827 C1299.92,3697.45181 1298.61,3696.13655 1297,3696.13655 C1296.24,3696.13655 1295.56,3696.43775 1295.04,3696.90964 Z"></path></g></svg></button><div class="fb-share__toggle-wrapper collapsed"><div class="fb-share__flex-wrapper"><button aria-label="share with Facebook" class="fb-share__button fb-share__facebook"><div class="fb-share__facebook-icon"><svg width="24" height="24" viewBox="0 0 64 64" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="facebookIconTitle" role="img" class="facebook-icon"><title id="facebookIconTitle">share with Facebook</title><path d="M56,5.1H8c-1.6,0-3,1.4-3,3v48.8c0,1.7,1.3,3,3,3h25.9V38.7h-7v-8.3h7v-6.1 c0-7.1,4.3-10.9,10.5-10.9c3,0,5.9,0.2,6.7,0.3v7.7h-4.7c-3.4,0-4.1,1.6-4.1,4v5h8.1l-1,8.3h-7v21.2H56c1.6,0,3-1.4,3-3V8.1 C59,6.4,57.7,5.1,56,5.1"></path></svg></div></button><button aria-label="share with Twitter" data-permatitle="Selection show moved to 5 p.m. ET " class="fb-share__button fb-share__twitter"><div class="fb-share__twitter-icon"><svg width="24" height="24" viewBox="0 0 64 64" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="twitterIconTitle" role="img" class="twitter-icon"><title id="twitterIconTitle">share with Twitter</title><path d="M60,15.2c-2.1,0.9-4.3,1.5-6.6,1.7c2.4-1.4,4.2-3.6,5.1-6.1c-2.2,1.3-4.7,2.2-7.3,2.7 c-2.1-2.2-5.1-3.5-8.4-3.5c-6.3,0-11.5,5-11.5,11.1c0,0.9,0.1,1.7,0.3,2.5C22,23.2,13.6,18.8,7.9,12c-1,1.6-1.6,3.5-1.6,5.6 c0,3.9,2,7.3,5.1,9.2c-1.9-0.1-3.7-0.6-5.2-1.4v0.1c0,5.4,4,9.9,9.2,10.9c-1,0.3-2,0.4-3,0.4c-0.7,0-1.5-0.1-2.2-0.2 c1.5,4.4,5.7,7.6,10.7,7.7c-3.9,3-8.9,4.8-14.3,4.8c-0.9,0-1.8-0.1-2.7-0.2c5.1,3.2,11.1,5,17.6,5c21.1,0,32.7-16.9,32.7-31.6 c0-0.5,0-1,0-1.4C56.5,19.4,58.5,17.4,60,15.2"></path></svg></div></button><button aria-label="copy link" class="fb-share__button fb-share__copy"><div class="fb-share__link-icon"><svg width="24" height="24" viewBox="0 0 24 24" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="linkIconTitle" role="img" class="link-icon"><title id="linkIconTitle">copy link</title><path d="M18.1749375,13.5 L16.5264375,13.5 C16.5264375,11.018625 14.6030625,9 12.2379375,9 L9.3834375,9 C9.8675625,8.104875 10.7675625,7.5 11.7988125,7.5 L18.1749375,7.5 C19.7150625,7.5 20.9679375,8.845875 20.9679375,10.5 C20.9679375,12.154125 19.7150625,13.5 18.1749375,13.5 M9.0054375,10.5 L12.2015625,10.5 C13.7416875,10.5 14.9945625,11.845875 14.9949375,13.5 L11.7988125,13.5 C10.2586875,13.5 9.0054375,12.154125 9.0054375,10.5 M12.2015625,16.5 L5.8250625,16.5 C4.2849375,16.5 3.0320625,15.154125 3.0320625,13.5 C3.0320625,11.845875 4.2849375,10.5 5.8250625,10.5 L7.4735625,10.5 C7.4735625,12.981 9.3973125,15 11.7620625,15 L14.6169375,15 C14.1328125,15.895125 13.2328125,16.5 12.2015625,16.5 M18.2116875,6 L11.7620625,6 C9.8990625,6 8.3143125,7.255125 7.7236875,9 L5.7883125,9 C3.4239375,9 1.5001875,11.018625 1.5001875,13.5 C1.5001875,15.981375 3.4239375,18 5.7883125,18 L12.2379375,18 C14.1009375,18 15.6856875,16.744875 16.2766875,15 L18.2116875,15 C20.5764375,15 22.5001875,12.981 22.5001875,10.5 C22.5001875,8.018625 20.5764375,6 18.2116875,6"></path></svg></div></button></div></div></div></div></div></article><!----><!----><article id="post-65651a96-0bf5-40ff-a076-016222eb21b0" class="item-html fb__feed-item with-hr with-border bro-hr bro-border"><div data-v-e012e996><div class="post-ts" data-v-e012e996><!----><span data-v-e012e996>3:13 pm, March 28, 2022</span></div><div class="fb__paragraph-html" data-v-e012e996><h3 class="fb__paragraph-html__header" data-v-e012e996>Everything you need to know for the selection show</h3><div data-v-e012e996><p><strong>When:&nbsp;</strong>The 2022 NC Bowling championship selection show is scheduled for Wednesday, March 30 at 4 p.m. ET.</p>

<p><strong>Where: </strong>You can watch the selection show right here on NCAA.com.</p>

<p>The 2022 NCAA bowling championship will take place from <strong>April 15-16 at Wayne Webb's Columbus Bowl in Columbus, Ohio</strong>.&nbsp;It will stream live on NCAA.com.</p>

<p>The championship is a 16-team double-elimination tournament. Eight conferences receive an automatic qualifier and eight more teams will be at-large selections.</p>
</div></div><div class="fb-share" data-v-e012e996><div class="fb-share__container"><button aria-label="Close social share" class="fb-share__toggle-share-button closed"><svg width="64" height="64" viewBox="0 0 64 64" fill xmlns="https://www.w3.org/2000/svg" aria-hidden="true" class="fb-share__toggle-share-button__icon close"><path d="M29.1,32L10.6,50.6c-0.8,0.8-0.8,2.1,0,2.9c0.8,0.8,2.1,0.8,2.9,0L32,34.9l18.5,18.5 c0.8,0.8,2.1,0.8,2.9,0c0.8-0.8,0.8-2.1,0-2.9L34.9,32l18.5-18.5c0.8-0.8,0.8-2.1,0-2.9s-2.1-0.8-2.9,0L32,29.1L13.5,10.6 c-0.8-0.8-2.1-0.8-2.9,0c-0.8,0.8-0.8,2.1,0,2.9L29.1,32z"></path></svg><svg width="18px" height="20px" viewBox="0 0 18 20" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" class="fb-share__toggle-share-button__icon share"><g transform="translate(-1282.000000, -3682.000000)" fill><path d="M1295.04,3696.90964 L1287.91,3692.74297 C1287.96,3692.51205 1288,3692.28112 1288,3692.04016 C1288,3691.7992 1287.96,3691.56827 1287.91,3691.33735 L1294.96,3687.21084 C1295.5,3687.71285 1296.21,3688.0241 1297,3688.0241 C1298.66,3688.0241 1300,3686.67871 1300,3685.01205 C1300,3683.34538 1298.66,3682 1297,3682 C1295.34,3682 1294,3683.34538 1294,3685.01205 C1294,3685.25301 1294.04,3685.48394 1294.09,3685.71486 L1287.04,3689.84137 C1286.5,3689.33936 1285.79,3689.02811 1285,3689.02811 C1283.34,3689.02811 1282,3690.37349 1282,3692.04016 C1282,3693.70683 1283.34,3695.05221 1285,3695.05221 C1285.79,3695.05221 1286.5,3694.74096 1287.04,3694.23896 L1294.16,3698.41566 C1294.11,3698.62651 1294.08,3698.84739 1294.08,3699.06827 C1294.08,3700.68474 1295.39,3702 1297,3702 C1298.61,3702 1299.92,3700.68474 1299.92,3699.06827 C1299.92,3697.45181 1298.61,3696.13655 1297,3696.13655 C1296.24,3696.13655 1295.56,3696.43775 1295.04,3696.90964 Z"></path></g></svg></button><div class="fb-share__toggle-wrapper collapsed"><div class="fb-share__flex-wrapper"><button aria-label="share with Facebook" class="fb-share__button fb-share__facebook"><div class="fb-share__facebook-icon"><svg width="24" height="24" viewBox="0 0 64 64" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="facebookIconTitle" role="img" class="facebook-icon"><title id="facebookIconTitle">share with Facebook</title><path d="M56,5.1H8c-1.6,0-3,1.4-3,3v48.8c0,1.7,1.3,3,3,3h25.9V38.7h-7v-8.3h7v-6.1 c0-7.1,4.3-10.9,10.5-10.9c3,0,5.9,0.2,6.7,0.3v7.7h-4.7c-3.4,0-4.1,1.6-4.1,4v5h8.1l-1,8.3h-7v21.2H56c1.6,0,3-1.4,3-3V8.1 C59,6.4,57.7,5.1,56,5.1"></path></svg></div></button><button aria-label="share with Twitter" data-permatitle="Everything you need to know for the selection show" class="fb-share__button fb-share__twitter"><div class="fb-share__twitter-icon"><svg width="24" height="24" viewBox="0 0 64 64" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="twitterIconTitle" role="img" class="twitter-icon"><title id="twitterIconTitle">share with Twitter</title><path d="M60,15.2c-2.1,0.9-4.3,1.5-6.6,1.7c2.4-1.4,4.2-3.6,5.1-6.1c-2.2,1.3-4.7,2.2-7.3,2.7 c-2.1-2.2-5.1-3.5-8.4-3.5c-6.3,0-11.5,5-11.5,11.1c0,0.9,0.1,1.7,0.3,2.5C22,23.2,13.6,18.8,7.9,12c-1,1.6-1.6,3.5-1.6,5.6 c0,3.9,2,7.3,5.1,9.2c-1.9-0.1-3.7-0.6-5.2-1.4v0.1c0,5.4,4,9.9,9.2,10.9c-1,0.3-2,0.4-3,0.4c-0.7,0-1.5-0.1-2.2-0.2 c1.5,4.4,5.7,7.6,10.7,7.7c-3.9,3-8.9,4.8-14.3,4.8c-0.9,0-1.8-0.1-2.7-0.2c5.1,3.2,11.1,5,17.6,5c21.1,0,32.7-16.9,32.7-31.6 c0-0.5,0-1,0-1.4C56.5,19.4,58.5,17.4,60,15.2"></path></svg></div></button><button aria-label="copy link" class="fb-share__button fb-share__copy"><div class="fb-share__link-icon"><svg width="24" height="24" viewBox="0 0 24 24" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="linkIconTitle" role="img" class="link-icon"><title id="linkIconTitle">copy link</title><path d="M18.1749375,13.5 L16.5264375,13.5 C16.5264375,11.018625 14.6030625,9 12.2379375,9 L9.3834375,9 C9.8675625,8.104875 10.7675625,7.5 11.7988125,7.5 L18.1749375,7.5 C19.7150625,7.5 20.9679375,8.845875 20.9679375,10.5 C20.9679375,12.154125 19.7150625,13.5 18.1749375,13.5 M9.0054375,10.5 L12.2015625,10.5 C13.7416875,10.5 14.9945625,11.845875 14.9949375,13.5 L11.7988125,13.5 C10.2586875,13.5 9.0054375,12.154125 9.0054375,10.5 M12.2015625,16.5 L5.8250625,16.5 C4.2849375,16.5 3.0320625,15.154125 3.0320625,13.5 C3.0320625,11.845875 4.2849375,10.5 5.8250625,10.5 L7.4735625,10.5 C7.4735625,12.981 9.3973125,15 11.7620625,15 L14.6169375,15 C14.1328125,15.895125 13.2328125,16.5 12.2015625,16.5 M18.2116875,6 L11.7620625,6 C9.8990625,6 8.3143125,7.255125 7.7236875,9 L5.7883125,9 C3.4239375,9 1.5001875,11.018625 1.5001875,13.5 C1.5001875,15.981375 3.4239375,18 5.7883125,18 L12.2379375,18 C14.1009375,18 15.6856875,16.744875 16.2766875,15 L18.2116875,15 C20.5764375,15 22.5001875,12.981 22.5001875,10.5 C22.5001875,8.018625 20.5764375,6 18.2116875,6"></path></svg></div></button></div></div></div></div></div></article><!----><!----><article id="post-8737544d-f4fb-4754-ab3f-26b45a5876c3" class="item-html fb__feed-item with-hr with-border bro-hr bro-border"><div data-v-e012e996><div class="post-ts" data-v-e012e996><!----><span data-v-e012e996>2:44 pm, March 28, 2022</span></div><div class="fb__paragraph-html" data-v-e012e996><h3 class="fb__paragraph-html__header" data-v-e012e996>NC Bowling championship history</h3><div data-v-e012e996><p>Nebraska took home the 2021 national championship in bowling. Watch the Cornhuskers capture the 2021 title <a href="https://www.ncaa.com/video/bowling/2021-04-10/bowl-nc-championship-highlights-arkansas-state-nebraska" target="_blank">right here</a>.&nbsp;</p>

<p>Below is the complete championship history for NCAA bowling.&nbsp;</p>

<table border="1" cellpadding="1" cellspacing="1">
	<thead>
		<tr>
			<th scope="col">YEAR</th>
			<th scope="col">CHAMPION</th>
			<th scope="col">COACH</th>
			<th scope="col">GAMES</th>
			<th scope="col">RUNNER-UP</th>
			<th scope="col">GAMES</th>
			<th scope="col">HOST/SITE</th>
		</tr>
	</thead>
	<tbody>
		<tr>
			<td>2021</td>
			<td>Nebraska</td>
			<td>Paul Klempa</td>
			<td>4</td>
			<td>Arkansas State</td>
			<td>1</td>
			<td>North Kansas City, Mo.&nbsp;</td>
		</tr>
		<tr>
			<td>2019</td>
			<td>Stephen F. Austin</td>
			<td>Amber Lemke</td>
			<td>4</td>
			<td>Vanderbilt</td>
			<td>1</td>
			<td>Wickliffe, Ohio</td>
		</tr>
		<tr>
			<td>2018</td>
			<td>Vanderbilt</td>
			<td>John Williamson</td>
			<td>4</td>
			<td>McKendree</td>
			<td>3</td>
			<td>St. Louis, Mo.</td>
		</tr>
		<tr>
			<td>2017</td>
			<td>McKendree</td>
			<td>Shannon O'Keefe</td>
			<td>4</td>
			<td>Nebraska</td>
			<td>0</td>
			<td>Baton Rogue, La.</td>
		</tr>
		<tr>
			<td>2016</td>
			<td>Stephen F. Austin</td>
			<td>Amber Lemke</td>
			<td>4</td>
			<td>Nebraska</td>
			<td>3</td>
			<td>North Brunswick, N.J.</td>
		</tr>
		<tr>
			<td>2015</td>
			<td>Nebraska</td>
			<td>Bill Straub</td>
			<td>4</td>
			<td>Stephen F. Austin</td>
			<td>2</td>
			<td>St. Louis, Mo.</td>
		</tr>
		<tr>
			<td>2014</td>
			<td>Sam Houston State</td>
			<td>Brad Hagen</td>
			<td>4</td>
			<td>Nebraska</td>
			<td>2</td>
			<td>Wickliffe, Ohio</td>
		</tr>
		<tr>
			<td>2013</td>
			<td>Nebraska</td>
			<td>Bill Straub</td>
			<td>4.5</td>
			<td>Vanderbilt</td>
			<td>2.5</td>
			<td>Canton, Mich.</td>
		</tr>
		<tr>
			<td>2012</td>
			<td>Maryland-Eastern Shore</td>
			<td>Kristina Frahm</td>
			<td>4</td>
			<td>Fairleigh Dickinson</td>
			<td>2</td>
			<td>Cleveland, Ohio</td>
		</tr>
		<tr>
			<td>2011</td>
			<td>Maryland-Eastern Shore</td>
			<td>Sharon Brummell</td>
			<td>4</td>
			<td>Vanderbilt</td>
			<td>2</td>
			<td>Taylor, Mich.</td>
		</tr>
		<tr>
			<td>2010</td>
			<td>Fairleigh Dickinson</td>
			<td>Mike LoPresti</td>
			<td>4</td>
			<td>Nebraska</td>
			<td>3</td>
			<td>Jersey City, N.J.</td>
		</tr>
		<tr>
			<td>2009</td>
			<td>Nebraska</td>
			<td>Bill Straub</td>
			<td>4</td>
			<td>Central Missouri</td>
			<td>1</td>
			<td>Detroit, Mich.</td>
		</tr>
		<tr>
			<td>2008</td>
			<td>Maryland-Eastern Shore</td>
			<td>Sharon Brummell</td>
			<td>4</td>
			<td>Arkansas State</td>
			<td>2</td>
			<td>Omaha, Neb.</td>
		</tr>
		<tr>
			<td>2007</td>
			<td>Vanderbilt</td>
			<td>John Williamson</td>
			<td>4</td>
			<td>Maryland-Eastern Shore</td>
			<td>3</td>
			<td>Apopka, Fla.</td>
		</tr>
		<tr>
			<td>2006</td>
			<td>Fairleigh Dickinson</td>
			<td>Mike LoPresti</td>
			<td>4</td>
			<td>Alabama A&amp;M</td>
			<td>1</td>
			<td>Houston, Texas</td>
		</tr>
		<tr>
			<td>2005</td>
			<td>Nebraska</td>
			<td>Bill Straub</td>
			<td>4</td>
			<td>Central Missouri</td>
			<td>2</td>
			<td>Orlando, Fla.</td>
		</tr>
		<tr>
			<td>2004</td>
			<td>Nebraska</td>
			<td>Bill Straub</td>
			<td>4</td>
			<td>Central Missouri</td>
			<td>2</td>
			<td>Houston, Texas</td>
		</tr>
	</tbody>
</table>
</div></div><div class="fb-share" data-v-e012e996><div class="fb-share__container"><button aria-label="Close social share" class="fb-share__toggle-share-button closed"><svg width="64" height="64" viewBox="0 0 64 64" fill xmlns="https://www.w3.org/2000/svg" aria-hidden="true" class="fb-share__toggle-share-button__icon close"><path d="M29.1,32L10.6,50.6c-0.8,0.8-0.8,2.1,0,2.9c0.8,0.8,2.1,0.8,2.9,0L32,34.9l18.5,18.5 c0.8,0.8,2.1,0.8,2.9,0c0.8-0.8,0.8-2.1,0-2.9L34.9,32l18.5-18.5c0.8-0.8,0.8-2.1,0-2.9s-2.1-0.8-2.9,0L32,29.1L13.5,10.6 c-0.8-0.8-2.1-0.8-2.9,0c-0.8,0.8-0.8,2.1,0,2.9L29.1,32z"></path></svg><svg width="18px" height="20px" viewBox="0 0 18 20" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" class="fb-share__toggle-share-button__icon share"><g transform="translate(-1282.000000, -3682.000000)" fill><path d="M1295.04,3696.90964 L1287.91,3692.74297 C1287.96,3692.51205 1288,3692.28112 1288,3692.04016 C1288,3691.7992 1287.96,3691.56827 1287.91,3691.33735 L1294.96,3687.21084 C1295.5,3687.71285 1296.21,3688.0241 1297,3688.0241 C1298.66,3688.0241 1300,3686.67871 1300,3685.01205 C1300,3683.34538 1298.66,3682 1297,3682 C1295.34,3682 1294,3683.34538 1294,3685.01205 C1294,3685.25301 1294.04,3685.48394 1294.09,3685.71486 L1287.04,3689.84137 C1286.5,3689.33936 1285.79,3689.02811 1285,3689.02811 C1283.34,3689.02811 1282,3690.37349 1282,3692.04016 C1282,3693.70683 1283.34,3695.05221 1285,3695.05221 C1285.79,3695.05221 1286.5,3694.74096 1287.04,3694.23896 L1294.16,3698.41566 C1294.11,3698.62651 1294.08,3698.84739 1294.08,3699.06827 C1294.08,3700.68474 1295.39,3702 1297,3702 C1298.61,3702 1299.92,3700.68474 1299.92,3699.06827 C1299.92,3697.45181 1298.61,3696.13655 1297,3696.13655 C1296.24,3696.13655 1295.56,3696.43775 1295.04,3696.90964 Z"></path></g></svg></button><div class="fb-share__toggle-wrapper collapsed"><div class="fb-share__flex-wrapper"><button aria-label="share with Facebook" class="fb-share__button fb-share__facebook"><div class="fb-share__facebook-icon"><svg width="24" height="24" viewBox="0 0 64 64" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="facebookIconTitle" role="img" class="facebook-icon"><title id="facebookIconTitle">share with Facebook</title><path d="M56,5.1H8c-1.6,0-3,1.4-3,3v48.8c0,1.7,1.3,3,3,3h25.9V38.7h-7v-8.3h7v-6.1 c0-7.1,4.3-10.9,10.5-10.9c3,0,5.9,0.2,6.7,0.3v7.7h-4.7c-3.4,0-4.1,1.6-4.1,4v5h8.1l-1,8.3h-7v21.2H56c1.6,0,3-1.4,3-3V8.1 C59,6.4,57.7,5.1,56,5.1"></path></svg></div></button><button aria-label="share with Twitter" data-permatitle="NC Bowling championship history" class="fb-share__button fb-share__twitter"><div class="fb-share__twitter-icon"><svg width="24" height="24" viewBox="0 0 64 64" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="twitterIconTitle" role="img" class="twitter-icon"><title id="twitterIconTitle">share with Twitter</title><path d="M60,15.2c-2.1,0.9-4.3,1.5-6.6,1.7c2.4-1.4,4.2-3.6,5.1-6.1c-2.2,1.3-4.7,2.2-7.3,2.7 c-2.1-2.2-5.1-3.5-8.4-3.5c-6.3,0-11.5,5-11.5,11.1c0,0.9,0.1,1.7,0.3,2.5C22,23.2,13.6,18.8,7.9,12c-1,1.6-1.6,3.5-1.6,5.6 c0,3.9,2,7.3,5.1,9.2c-1.9-0.1-3.7-0.6-5.2-1.4v0.1c0,5.4,4,9.9,9.2,10.9c-1,0.3-2,0.4-3,0.4c-0.7,0-1.5-0.1-2.2-0.2 c1.5,4.4,5.7,7.6,10.7,7.7c-3.9,3-8.9,4.8-14.3,4.8c-0.9,0-1.8-0.1-2.7-0.2c5.1,3.2,11.1,5,17.6,5c21.1,0,32.7-16.9,32.7-31.6 c0-0.5,0-1,0-1.4C56.5,19.4,58.5,17.4,60,15.2"></path></svg></div></button><button aria-label="copy link" class="fb-share__button fb-share__copy"><div class="fb-share__link-icon"><svg width="24" height="24" viewBox="0 0 24 24" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="linkIconTitle" role="img" class="link-icon"><title id="linkIconTitle">copy link</title><path d="M18.1749375,13.5 L16.5264375,13.5 C16.5264375,11.018625 14.6030625,9 12.2379375,9 L9.3834375,9 C9.8675625,8.104875 10.7675625,7.5 11.7988125,7.5 L18.1749375,7.5 C19.7150625,7.5 20.9679375,8.845875 20.9679375,10.5 C20.9679375,12.154125 19.7150625,13.5 18.1749375,13.5 M9.0054375,10.5 L12.2015625,10.5 C13.7416875,10.5 14.9945625,11.845875 14.9949375,13.5 L11.7988125,13.5 C10.2586875,13.5 9.0054375,12.154125 9.0054375,10.5 M12.2015625,16.5 L5.8250625,16.5 C4.2849375,16.5 3.0320625,15.154125 3.0320625,13.5 C3.0320625,11.845875 4.2849375,10.5 5.8250625,10.5 L7.4735625,10.5 C7.4735625,12.981 9.3973125,15 11.7620625,15 L14.6169375,15 C14.1328125,15.895125 13.2328125,16.5 12.2015625,16.5 M18.2116875,6 L11.7620625,6 C9.8990625,6 8.3143125,7.255125 7.7236875,9 L5.7883125,9 C3.4239375,9 1.5001875,11.018625 1.5001875,13.5 C1.5001875,15.981375 3.4239375,18 5.7883125,18 L12.2379375,18 C14.1009375,18 15.6856875,16.744875 16.2766875,15 L18.2116875,15 C20.5764375,15 22.5001875,12.981 22.5001875,10.5 C22.5001875,8.018625 20.5764375,6 18.2116875,6"></path></svg></div></button></div></div></div></div></div></article><div class="placard-item"><div class="ncaa-dfp-dynamic"></div></div><div id="load-more-marker"></div><div id="list-load-more"><!----></div></div></div><!----></section></div></div>
    </div>

</article>

    </div>


                    </div>

            </main>
    <footer role="footer" class="clearfix">
                        <nav role="navigation" aria-labelledby="block-ncaafooternavigationmenu-menu" id="block-ncaafooternavigationmenu">
            
  <h2 class="visually-hidden" id="block-ncaafooternavigationmenu-menu">NCAA Footer Navigation Menu</h2>
  

        
<div class="footer-ad clearfix">
    <div class="footer-wrapper">
                    <div id="ad_nfs_btf_01" class="dfp"></div>
            <div id="ad_nfs_btf_02" class="dfp"></div>
            <div id="ad_nfs_btf_03" class="dfp"></div>
            </div>
</div>
<div class="footer clearfix">
    <div class="footer-wrapper">
                            
                          <ul class="footer-menu clearfix">
                                                                    <li class="footer--links">
                <span class="footer-menu--link-category"> Featured Sections </span>
                                                                
                          <ul class="footer-menu clearfix footer--link">
                                                                    <li class="footer-menu--link-item">
                <a href="/march-madness">March Madness</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="https://smart.link/48lfg29uw1j42?device_id=device_id&amp;cid=bcg2021_editorial_editorial-tile&amp;creative_id=&amp;cp_1=&amp;site_id=bcg2021_editorial_editorial-tile">Bracket Challenge Game</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/video" data-drupal-link-system-path="video">Video</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/news/ncaa/article/2013-09-17/ncaa-championship-brackets" data-drupal-link-system-path="node/806746">Brackets</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/news/ncaa/article/2013-09-17/ncaa-rankings" data-drupal-link-system-path="node/806748">Rankings</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/newsletter-signup" data-drupal-link-system-path="newsletter-signup">Newsletters</a>
                                          </li>
                        </ul>
                  
                            </li>
                                                        <li class="footer--links">
                <span class="footer-menu--link-category"> Experience It Live </span>
                                                                
                          <ul class="footer-menu clearfix footer--link">
                                                                    <li class="footer-menu--link-item">
                <a href="https://www.ncaatickets.com/">Championship Tickets</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="https://onlocationexp.com/ncaa?utm_source=ncaa.com&amp;utm_medium=referral&amp;utm_campaign=ncaa_experience-ncaa_web_bottom_navigation">NCAA Fan Experience</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/travel">NCAA Travel</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="https://www.ncaatickets.com/championship/march-madness">DI Men&#039;s Basketball Tickets</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/march-madness/schedule">March Madness Schedule</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="https://www.ncaatickets.com/ncaa-ticketed-events-terms-conditions">Ticket Terms</a>
                                          </li>
                        </ul>
                  
                            </li>
                                                        <li class="footer--links">
                <span class="footer-menu--link-category"> NCAA Championships </span>
                                                                
                          <ul class="footer-menu clearfix footer--link">
                                                                    <li class="footer-menu--link-item">
                <a href="/championships" data-drupal-link-system-path="championships">Championship Central</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/shop">Championship Store</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/mens-final-four" data-drupal-link-system-path="node/841170">2022 Men&#039;s Final Four</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/womensfinalfour">2022 Women&#039;s Final Four</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/frozenfour">2022 Frozen Four</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/cws">2022 Men&#039;s College World Series</a>
                                          </li>
                        </ul>
                  
                            </li>
                                                        <li class="footer--links">
                <span class="footer-menu--link-category"> About the NCAA </span>
                                                                
                          <ul class="footer-menu clearfix footer--link">
                                                                    <li class="footer-menu--link-item">
                <a href="http://www.ncaa.org/">NCAA.org</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="http://www.ncaahallofchampions.org/index.php">Hall of Champions</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="http://www.ncaa.org/student-athletes/future">Eligibility Center</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/news/ncaa/article/2011-02-25/corporate-champions-and-partners" data-drupal-link-system-path="node/807191">Corporate Champions &amp; Partners</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/media" data-drupal-link-system-path="node/841187">Broadcast Media and Services</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="http://on.ncaa.com/2pAbX4M">Careers in College Athletics</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/elite-90" data-drupal-link-system-path="node/841050">Elite 90</a>
                                          </li>
                        </ul>
                  
                            </li>
                        </ul>
                  
                <div class="footer-submenu clearfix">
            <ul class="footer-submenu">

                <li class="footer-submenu"><a href="/contact-us">Feedback</a></li>

                                  <li class="footer-submenu"><a href="/tos" target="_blank">Terms of Service</a></li>
                
                <li class="footer-submenu"><a href="/closed-captioning">Accessibility and Closed Captioning</a></li>

                <li class="footer-submenu">
                    <a id="cnn_cnsnt_trst">
                        <script type="text/javascript" src="//consent.truste.com/notice?domain=turner.com&c=cnn_cnsnt_trst&text=true&country=us"></script>
                        </a><img src="https://i.cdn.turner.com/cnn/.e/img/3.0/global/misc/logo_ad_choices_footer.png" alt="" border="0" class="cnn_ie6png" height="12" style="margin:0pt 0pt 0pt 4px;" width="12"/>
                </li>

                                  <li class="footer-submenu"><a href="/privacy" target="_blank">Privacy Policy</a></li>
                
                <li class="footer-submenu"><a href="/rss">RSS</a></li>
                <li class="footer-submenu privacy-link" tabindex=0><a style="cursor:pointer;" class="do-not-sell-link" >Do Not Sell My Personal Information</a></li>
            </ul>
        </div>
        <a href="http://www.turner.com" class="footer-logo" target="_blank">Turner</a>
        <div class="footer-copy">
            &copy; 2022 NCAA | Turner Sports Interactive, Inc. <br>
        NCAA.com is a part of Bleacher Report - Turner Sports Network, part of the Turner Sports and Entertainment Network.
        </div>
    </div>
</div>

  </nav>


                        <div class="mobile-persistent-bottom">
            <span id="bottom_sync">
    <span id="fw_bottom_sync" class="_fwph">
        <form id="_fw_form_fw_bottom_sync" style="display:none">
            <input class="fw_responsive" type="hidden" name="_fw_input_fw_bottom_sync" id="_fw_input_fw_bottom_sync"
                data-lvp="" data-mvp="" data-svp="slau=320x50_sync&w=320&h=50"
                value="">
        </form>
        <span id="_fw_container_fw_bottom_sync" class="_fwac">
            <div class="dfp" id="ad_bnr_atf_02"></div>
        </span>
    </span>
</span>
        </div>
            </footer>
</div>

  </div>

    <script src="/_ssr/live-updates/manifest.js" defer></script><script src="/_ssr/live-updates/25.js" defer></script><script src="/_ssr/live-updates/main.js" defer></script>
    <script src="/core/assets/vendor/jquery.ui/ui/data-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/disable-selection-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/form-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/labels-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/jquery-1-7-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/scroll-parent-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/tabbable-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/unique-id-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/version-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/escape-selector-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/focusable-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/ie-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/keycode-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/plugin-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/safe-active-element-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/safe-blur-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widget-min.js?v=1.12.1"></script>
<script src="//lightning.ncaa.com/launch/7be62238e4c3/d27aaa336a89/launch-8355f7a8c0c6.min.js" async></script>
<script src="/modules/custom/casablanca_core/js/dist/polyfills.min.js?v=master-2667"></script>
<script src="/modules/custom/casablanca_core/js/dist/ncaaUserAgent.min.js?v=master-2667"></script>
<script src="/modules/custom/casablanca_core/js/dist/external-link-fixer.min.js?v=master-2667"></script>
<script src="/themes/custom/bespin/js/ad-check.js?v=master-2667"></script>
<script src="/modules/custom/casablanca_libraries/lazysizes/lazysizes.min.js?v=5.2.0"></script>
<script src="/modules/custom/casablanca_footer/js/dist/footer.min.js?v=master-2667"></script>
<script src="/modules/custom/casablanca_social/modules/casablanca_social_hanger/js/dist/social-hanger.min.js?v=master-2667"></script>
<script src="/modules/custom/casablanca_libraries/clipboardjs/clipboard.min.js?v=2.0.0"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-adslots.min.js?v=master-2667"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-article.min.js?v=master-2667"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-button.min.js?v=master-2667"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-champ-info.min.js?v=master-2667"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-dynamic-ad.min.js?v=master-2667"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-event.min.js?v=master-2667"></script>
<script src="/modules/custom/casablanca_libraries/moment/moment.min.js?v=2.24.0"></script>
<script src="/modules/custom/casablanca_libraries/moment_timezone/moment-timezone-with-data-10-year-range.min.js?v=0.5.26"></script>
<script src="/modules/custom/casablanca_libraries/handlebars/handlebars-v4.7.7.min.js?v=4.7.7"></script>
<script src="/modules/custom/casablanca_core/js/dist/handlebarsHelpers.min.js?v=master-2667"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-gamecenter.min.js?v=master-2667"></script>
<script src="/modules/custom/casablanca_tiles/templates/compiled/tile_gamecenter_Game.js?v=master-2667"></script>
<script src="/modules/custom/casablanca_tiles/templates/compiled/tile_gamecenter_Event.js?v=master-2667"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-graphic.min.js?v=master-2667"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-links.min.js?v=master-2667"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-manual-links.min.js?v=master-2667"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-newsletter.min.js?v=master-2667"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-promo.min.js?v=master-2667"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-sponsor-bar.min.js?v=master-2667"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-sport-front.min.js?v=master-2667"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-tickets.min.js?v=master-2667"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-video.min.js?v=master-2667"></script>
<script src="/modules/custom/casablanca_video/lib/top-player-1.3.10-player.min.js?v=1.3.10"></script>
<script src="/modules/custom/casablanca_libraries/babel-polyfill/babel-polyfill.min.js?v=1.0.1"></script>
<script src="/modules/custom/casablanca_video/pkg/player-templates.min.js?v=master-2667"></script>
<script src="/modules/custom/casablanca_video/js/dist/handlebarsExt.min.js?v=master-2667"></script>
<script src="/modules/custom/casablanca_libraries/progressbar/progressbar.min.js?v=1.1.0"></script>
<script src="/modules/custom/casablanca_libraries/promise_polyfill/promise-polyfill.min.js?v=8.1.0"></script>
<script src="/modules/custom/casablanca_libraries/prism/psm.compat.min.js?v=1.0.0"></script>
<script src="/modules/custom/casablanca_video/pkg/PlayerControllerV1.min.js?v=master-2667"></script>
<script src="/modules/custom/casablanca_video/js/dist/casablanca.video.embed.v1.min.js?v=master-2667"></script>
<script src="/modules/custom/casablanca_libraries/twitterwidgetjs/twitter-widgets.min.js?v=1.0.0"></script>
<script src="/modules/custom/casablanca_libraries/fitvids/js/min/jquery.fitvids.min.js?v=1.2.0"></script>
<script src="/modules/custom/casablanca_nav/js/dist/casablanca-nav.min.js?v=master-2667"></script>
<script src="/core/assets/vendor/jquery.ui/ui/position-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widgets/menu-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widgets/autocomplete-min.js?v=1.12.1"></script>
<script src="/modules/custom/casablanca_libraries/fuse/fuse.min.js?v=3.0.5"></script>
<script src="/modules/custom/casablanca_schools/js/dist/autocomplete.min.js?v=master-2667"></script>

  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"b4c08c65aa","applicationID":"103177932","transactionName":"MldQZkoDDUUAAk0NXwsdc1FMCwxYThFYA1U6UVNRUAc=","queueTime":0,"applicationTime":10,"atts":"HhBTEAIZHks=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
