<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="og: https://ogp.me/ns#">
  <head>
    <meta charset="utf-8" /><script type="text/javascript">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</script>
<script type="text/javascript">var turner_metadata = {"page_name":"alabama vs. florida football: score, live updates | ncaa.com","keywords":"alabama, alabama crimson  tide, alabama crimson tide football, alabama crimson tide schedule, alabama football, alabama athletics, florida, florida football, florida gators, florida gators football, alabama, florida","url":"https:\/\/www.ncaa.com\/live-updates\/football\/fbs\/alabama-vs-florida-football-score-live-updates","article_name":"alabama vs. florida football: score, live updates","article_published_time":"2021-09-18t19:10:42z","article_modified_time":"2021-09-18t19:10:42z","article_tag":"alabama, alabama crimson  tide, alabama crimson tide football, alabama crimson tide schedule, alabama football, alabama athletics, florida, florida football, florida gators, florida gators football, alabama, florida","author":"sbecton","business_unit":"ncaa","content_type":"superpage","division":"fbs","franchise":"college-football","gender":"men","node_id":"2266651","school":"university of alabama, university of florida","subsection":"superpage","sport":"football","sport_div":"football-fbs","thumbnail_url":"https:\/\/admin.ncaa.com\/_flysystem\/public-s3\/images\/2021-09\/Alabama-Football.jpg","section":"football-men-fbs","date_created":"2021-09-16T17:30:00Z","date_published":"2021-09-18T19:10:42Z","date_modified":"2021-09-18T19:10:42Z"};</script>
<style data-vue-ssr-id="1beca2cb:0">#firebolt[data-v-225f7ae4]{max-width:1200px;margin:0px auto}
</style><link rel="preload" href="/_ssr/live-updates/manifest.js" as="script"><link rel="preload" href="/_ssr/live-updates/vendors~main.js" as="script"><link rel="preload" href="/_ssr/live-updates/main.js" as="script"><script>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</script><link rel="canonical" href="https://www.ncaa.com/live-updates/football/fbs/alabama-vs-florida-football-score-live-updates" />
<meta name="description" property="description" content="Here&#039;s what you need to know for the Week 3 Alabama vs. Florida football game. The ranked matchup features No. 1 Alabama at No. 11 Florida in Gainesville, FL." />
<meta name="abstract" content="Here&#039;s what you need to know for the Week 3 Alabama vs. Florida football game. The ranked matchup features No. 1 Alabama at No. 11 Florida in Gainesville, FL." />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="dns-prefetch" href="//consent.truste.com" />
<link rel="dns-prefetch" href="//lightning.ncaa.com" />
<link rel="preconnect" href="//cdn.cookielaw.org" />
<link rel="preconnect" href="//static.chartbeat.com" />
<link rel="preconnect" href="//ping.chartbeat.net" />
<link rel="preconnect" href="//mabping.chartbeat.net" />
<link rel="preload" href="/core/assets/vendor/jquery/jquery.min.js?v=3.5.1" as="script" type="application/javascript" />
<script>window.lazySizesConfig = {"loadMode": "3"};</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"LiveBlogPosting","headline":"Alabama vs. Florida football: Score, live updates","url":"https:\/\/www.ncaa.com\/live-updates\/football\/fbs\/alabama-vs-florida-football-score-live-updates","dateCreated":"2021-09-16T17:30:00Z","datePublished":"2021-09-18T19:10:42Z","dateModified":"2021-09-18T19:10:42Z","publisher":{"@type":"Organization","name":"NCAA.com","logo":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/modules\/custom\/casablanca_content\/img\/meta\/ncaa.60.png","width":61,"height":60}},"liveBlogUpdate":[{"@type":"BlogPosting","url":"https:\/\/www.ncaa.com\/live-updates\/football\/fbs\/alabama-vs-florida-football-score-live-updates#227fadbd-6fe3-4ead-8d40-cc3ace164bac","datePublished":"2021-09-16T17:30:00Z","dateModified":"2021-09-18T19:10:42Z","headline":"Alabama vs Florida","mainEntityOfPage":"https:\/\/www.ncaa.com\/live-updates\/football\/fbs\/alabama-vs-florida-football-score-live-updates","publisher":{"@type":"Organization","name":"NCAA.com","logo":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/modules\/custom\/casablanca_content\/img\/meta\/ncaa.60.png","width":61,"height":60}},"author":{"@type":"Organization","name":"NCAA.com"},"image":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/_flysystem\/public-s3\/styles\/stax_large_content_tile\/public-s3\/2021-09\/bryce-young-alabama.jpeg?h=1cf50e19&amp;itok=czANqyLe"}}],"coverageStartTime":"2021-09-18T15:00:00Z","coverageEndTime":"2021-09-18T19:30:00Z","description":"Here's what you need to know for the Week 3 Alabama vs. Florida football game. The ranked matchup features No. 1 Alabama at No. 11 Florida in Gainesville, FL.","image":{"@type":"ImageObject","url":"https:\/\/admin.ncaa.com\/_flysystem\/public-s3\/images\/2021-09\/Alabama-Football.jpg"},"mainEntityOfPage":"https:\/\/www.ncaa.com\/live-updates\/football\/fbs\/alabama-vs-florida-football-score-live-updates","thumbnailUrl":"https:\/\/www.ncaa.com\/_flysystem\/public-s3\/images\/2021-09\/Alabama-Football.jpg","author":{"@type":"Organization","name":"NCAA.com"},"creator":{"@type":"Organization","name":"NCAA.com"},"keywords":["Alabama","Alabama Crimson  Tide","Alabama Crimson Tide Football","alabama crimson tide schedule","Alabama football","alabama athletics","florida","Florida Football","Florida Gators","florida gators football","alabama","florida"]}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Alabama vs. Florida football: Score, live updates","url":"https:\/\/www.ncaa.com\/live-updates\/football\/fbs\/alabama-vs-florida-football-score-live-updates","dateCreated":"2021-09-16T17:30:00Z","datePublished":"2021-09-18T19:10:42Z","dateModified":"2021-09-18T19:10:42Z","publisher":{"@type":"Organization","name":"NCAA.com","logo":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/modules\/custom\/casablanca_content\/img\/meta\/ncaa.60.png","width":61,"height":60}},"description":"Here's what you need to know for the Week 3 Alabama vs. Florida football game. The ranked matchup features No. 1 Alabama at No. 11 Florida in Gainesville, FL.","image":{"@type":"ImageObject","url":"https:\/\/admin.ncaa.com\/_flysystem\/public-s3\/images\/2021-09\/Alabama-Football.jpg"},"thumbnailUrl":"https:\/\/www.ncaa.com\/_flysystem\/public-s3\/images\/2021-09\/Alabama-Football.jpg","author":{"@type":"Organization","name":"NCAA.com"},"creator":{"@type":"Organization","name":"NCAA.com"},"keywords":["Alabama","Alabama Crimson  Tide","Alabama Crimson Tide Football","alabama crimson tide schedule","Alabama football","alabama athletics","florida","Florida Football","Florida Gators","florida gators football","alabama","florida"]}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebPage","url":"https:\/\/www.ncaa.com\/live-updates\/football\/fbs\/alabama-vs-florida-football-score-live-updates","dateCreated":"2021-09-16T17:30:00Z","datePublished":"2021-09-18T19:10:42Z","dateModified":"2021-09-18T19:10:42Z","publisher":{"@type":"Organization","name":"NCAA.com","logo":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/modules\/custom\/casablanca_content\/img\/meta\/ncaa.60.png","width":61,"height":60}},"headline":"Alabama vs. Florida football: Score, live updates","description":"Here's what you need to know for the Week 3 Alabama vs. Florida football game. The ranked matchup features No. 1 Alabama at No. 11 Florida in Gainesville, FL.","image":{"@type":"ImageObject","url":"https:\/\/admin.ncaa.com\/_flysystem\/public-s3\/images\/2021-09\/Alabama-Football.jpg"},"author":{"@type":"Organization","name":"NCAA.com"},"creator":{"@type":"Organization","name":"NCAA.com"},"thumbnailUrl":"https:\/\/admin.ncaa.com\/_flysystem\/public-s3\/images\/2021-09\/Alabama-Football.jpg","keywords":["Alabama","Alabama Crimson  Tide","Alabama Crimson Tide Football","alabama crimson tide schedule","Alabama football","alabama athletics","florida","Florida Football","Florida Gators","florida gators football","alabama","florida"]}</script>
<meta name="title" property="title" content="Alabama vs. Florida football: Score, live updates | NCAA.com" />
<meta name="url" property="url" content="https://www.ncaa.com/live-updates/football/fbs/alabama-vs-florida-football-score-live-updates" />
<meta name="image" property="image" content="https://admin.ncaa.com/_flysystem/public-s3/images/2021-09/Alabama-Football.jpg" />
<meta name="og:image" property="og:image" content="https://admin.ncaa.com/_flysystem/public-s3/images/2021-09/Alabama-Football.jpg" />
<meta name="og:title" property="og:title" content="Alabama vs. Florida football: Score, live updates" />
<meta name="og:description" property="og:description" content="Here&#039;s what you need to know for the Week 3 Alabama vs. Florida football game. The ranked matchup features No. 1 Alabama at No. 11 Florida in Gainesville, FL." />
<meta name="og:url" property="og:url" content="https://www.ncaa.com/live-updates/football/fbs/alabama-vs-florida-football-score-live-updates" />
<meta name="og:type" property="og:type" content="website" />
<meta name="twitter:image" property="twitter:image" content="https://admin.ncaa.com/_flysystem/public-s3/images/2021-09/Alabama-Football.jpg" />
<meta name="twitter:title" property="twitter:title" content="Alabama vs. Florida football: Score, live updates" />
<meta name="twitter:description" property="twitter:description" content="Here&#039;s what you need to know for the Week 3 Alabama vs. Florida football game. The ranked matchup features No. 1 Alabama at No. 11 Florida in Gainesville, FL." />
<meta name="twitter:url" property="twitter:url" content="https://www.ncaa.com/live-updates/football/fbs/alabama-vs-florida-football-score-live-updates" />
<meta name="twitter:site" property="twitter:site" content="@NCAA" />
<meta name="twitter:card" property="twitter:card" content="summary_large_image" />
<meta name="twitter:site:id" property="twitter:site:id" content="31122496" />
<link rel="dns-prefetch" href="//fastlane.rubiconproject.com" />
<link rel="dns-prefetch" href="//optimized-by.rubiconproject.com" />
<link rel="dns-prefetch" href="//ads.rubiconproject.com" />
<link rel="dns-prefetch" href="//aax.amazon-adsystem.com" />
<link rel="dns-prefetch" href="//c.amazon-adsystem.com" />
<link rel="dns-prefetch" href="//rtax.criteo.com" />
<link rel="dns-prefetch" href="//static.criteo.net" />
<link rel="dns-prefetch" href="//bidder.criteo.com" />
<link rel="dns-prefetch" href="//platform.twitter.com" />
<link rel="dns-prefetch" href="//ib.adnxs.com" />
<link rel="dns-prefetch" href="//prebid.adnxs.com" />
<link rel="preconnect" href="https://data.ncaa.com" />
<link rel="preconnect" href="https://fonts.googleapis.com" />
<link rel="preconnect" href="https://fonts.gstatic.com" />
<link rel="preconnect" href="https://i.turner.ncaa.com" />
<link rel="preconnect" href="https://turnip.cdn.turner.com" />
<link rel="prefetch" href="/themes/custom/bespin/assets/fonts/Geogrotesque-Md.woff" />
<link rel="prefetch" href="/themes/custom/bespin/assets/fonts/Geogrotesque-SmBd.woff" />
<link rel="prefetch" href="/themes/custom/bespin/assets/fonts/Geogrotesque-Rg.woff" />
<link rel="prefetch" href="/themes/custom/bespin/assets/fonts/Geogrotesque-Bd.woff" />
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon.png" />
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png" />
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png" />
<link rel="manifest" href="/site.webmanifest" />
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#007dc7" />
<meta name="msapplication-TileColor" property="msapplication-TileColor" content="#da532c" />
<meta name="theme-color" property="theme-color" content="#ffffff" />
<link rel="shortcut icon" href="/favicon.ico" type="image/vnd.microsoft.icon" />

    <title>Alabama vs. Florida football: Score, live updates | NCAA.com</title>
    <link rel="stylesheet" media="all" href="/modules/custom/casablanca_superpage/css/base.css?v=master-1758" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_franchise/css/franchise-banner.css?v=master-1758" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/ajax-progress.module.css?v=8.9.18" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/align.module.css?v=8.9.18" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/autocomplete-loading.module.css?v=8.9.18" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/fieldgroup.module.css?v=8.9.18" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/container-inline.module.css?v=8.9.18" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/clearfix.module.css?v=8.9.18" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/details.module.css?v=8.9.18" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/hidden.module.css?v=8.9.18" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/item-list.module.css?v=8.9.18" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/js.module.css?v=8.9.18" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/nowrap.module.css?v=8.9.18" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/position-container.module.css?v=8.9.18" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/progress.module.css?v=8.9.18" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/reset-appearance.module.css?v=8.9.18" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/resize.module.css?v=8.9.18" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/sticky-header.module.css?v=8.9.18" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/system-status-counter.css?v=8.9.18" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/system-status-report-counters.css?v=8.9.18" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/system-status-report-general-info.css?v=8.9.18" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/tabledrag.module.css?v=8.9.18" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/tablesort.module.css?v=8.9.18" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/tree-child.module.css?v=8.9.18" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_libraries/lazysizes/css/lazysizes.css?v=5.2.0" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-ad.css?v=master-1758" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-related-links.css?v=master-1758" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-ad-slots.css?v=master-1758" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-article.css?v=master-1758" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-button.css?v=master-1758" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-champ-info.css?v=master-1758" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-dynamic-ad.css?v=master-1758" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-event.css?v=master-1758" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-follow.css?v=master-1758" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-franchise-hero.css?v=master-1758" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-gamecenter.css?v=master-1758" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-graphic.css?v=master-1758" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-hero.css?v=master-1758" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-horizontal-rule.css?v=master-1758" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-links.css?v=master-1758" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-live-video-hero.css?v=master-1758" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-manual-links.css?v=master-1758" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-newsletter.css?v=master-1758" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-promo.css?v=master-1758" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-sponsor-bar.css?v=master-1758" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-sport-front.css?v=master-1758" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-spotify.css?v=master-1758" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-tickets.css?v=master-1758" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-video.css?v=master-1758" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-base.css?v=master-1758" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/core.css?v=1.12.1" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/menu.css?v=1.12.1" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/autocomplete.css?v=1.12.1" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_content/css/paragraphs.css?v=master-1758" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_footer/css/footer.css?v=master-1758" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_social/modules/casablanca_social_hanger/css/social-hanger.css?v=master-1758" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_video/css/player-slate.css?v=master-1758" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_video/css/video-embed.css?v=master-1758" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_nav/css/ncaa-nav.css?v=master-1758" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/theme.css?v=1.12.1" />
<link rel="stylesheet" media="all" href="/themes/custom/bespin/css/main.css?v=master-1758" />

    <script type="application/json" data-drupal-selector="drupal-settings-json">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</script>

<!--[if lte IE 8]>
<script src="/core/assets/vendor/html5shiv/html5shiv.min.js?v=3.7.3"></script>
<![endif]-->
<script src="/core/assets/vendor/jquery/jquery.min.js?v=3.5.1"></script>
<script src="/core/assets/vendor/underscore/underscore-min.js?v=1.13.1"></script>
<script src="/core/assets/vendor/jquery-once/jquery.once.min.js?v=2.2.3"></script>
<script src="/core/misc/drupalSettingsLoader.js?v=8.9.18"></script>
<script src="/core/misc/drupal.js?v=8.9.18"></script>
<script src="/core/misc/drupal.init.js?v=8.9.18"></script>
<script src="/modules/custom/casablanca_libraries/user-consent/js/min/user-consent.min.js?v=3.1.2"></script>
<script src="/modules/custom/casablanca_core/js/dist/constants.min.js?v=master-1758"></script>
<script src="/modules/custom/casablanca_core/js/dist/utils.min.js?v=master-1758"></script>
<script src="/modules/custom/casablanca_analytics/js/dist/ncaa_consent.min.js?v=master-1758"></script>
<script src="https://i.cdn.turner.com/ads/adfuel/ais/2.1/ncaa_3-ais.min.js"></script>
<script src="https://i.cdn.turner.com/ads/adfuel/adfuel-2.1.min.js"></script>
<script src="/modules/custom/casablanca_draco_dfp/js/dist/AdsManager.min.js?v=master-1758"></script>

  
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-a8f8ae34-4324-4351-9183-dbffb5a9f94c","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="LHVF5-23BLM-GMX9K-U7LL4-PWYYG",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"LHVF5-23BLM-GMX9K-U7LL4-PWYYG",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubax376zyykgo43a-f-baea5421e-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,_={"ak.v":"32","ak.cp":"548492","ak.ai":parseInt("356633",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"ce8f9e0","ak.r":38263,"ak.a2":e,"ak.m":"dscx","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":54474,"ak.gh":"23.222.79.28","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1632007990","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==xXFbAsNqqQl9yBpLbhpxB896AgVUPBm62jLoTMcARkDStMYF65yQzzYBS43RaUwCWd9ibinxDL3j1XVzg7wywaNpoTi0mqZFAiVC9ebe06XWUcW9HlEWlSzGAVokEpO01th9qgzCJF/m7Y1Vf7YD4Vzut1NmZoNpu/eyLkkQotnwM4qxFWAANC1xUnjcIfm454kj/E9aQ4M5AxJW6U/A9Eze63w+qe/BaVxqxMtoFs19uf7uuKRASgsIodjGzs9C1QYHwgJ3rO50+IF6BF1ai/uul1tkCLwNcRVaAcm5R/bIdxfytDo8OVAiYlXmHx5mQrHqR35xS4y3bP3As5g2MNwLxLdRjVIKgprOl4XbYXAIPkwQbtoCaQ6oKKBTk6qFOpfe0jeBG8rmx2RMN/0f5vB7Rv1NLeV2uTVKnFla8A0=","ak.pv":"164","ak.dpoabenc":"","ak.tf":i};if(""!==t)_["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))_["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(_)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:_,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head>
  <body class="path-node page-node-type-superpage">
        <a href="#main-content" class="visually-hidden focusable skip-link">
      Skip to main content
    </a>
    
      <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    <div id="ncaa-root" class="layout-container">
    <header role="header" class="header-main clearfix">
                    <div class="top-banner">
                <div class="dfp" id="ad_bnr_atf_01"></div><div id="ad_oop_float_01"></div>

            </div>
                                            <div class="region region-header">
                <nav id="ncaa-navigation" class="ncaa-navigation"><div class="ncaa-navigation-inner"><div class="main-navigation-header"><div id="nav-hamburger" class="hamburger-navigation line"><span></span><span></span><span></span></div><div class="ncaa-main-logo-container"><a class="icon ncaa-main-logo" href="/"><span>NCAA.com</span></a></div><div class="separator" aria-hidden="true"></div></div><div class="main-navigation-inner"><div class="drawer-navigation-inner"><ul class="main-navigation"><li class="top-level menu-item-live_video "><a href="/liveschedule" class="main-menu-item icon-live_video">Live Video</a></li><li class="top-level menu-item-sports menu-item-expandable "><span class="main-menu-item icon-sports  expandable">Sports<div class="menu-item-next"><span class="nav-arrow"></span><span class="nav-arrow"></span></div></span><div class="sub-nav"><div class="sports-nav"><h3 class="sports-header">
    Sports
    <div class="menu-item-prev"><span class="nav-arrow"></span><span class="nav-arrow"></span></div></h3><div class="season"><h4 class="season-header">
            Fall
            <div class="menu-item-next"><span class="nav-arrow"></span><span class="nav-arrow"></span></div></h4><ul><li class="svp"><a href="/sports/cross-country-men" class="sport-link">Cross Country - Men</a></li><li class="svp"><a href="/sports/cross-country-women" class="sport-link">Cross Country - Women</a></li><li class="lvp"><span class="sport-txt">Cross Country</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/cross-country-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/cross-country-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/fieldhockey" class="sport-link">Field Hockey</a></li><li class="no-gen"><a href="/sports/football" class="sport-link">Football</a></li><li class="svp"><a href="/sports/soccer-men" class="sport-link">Soccer - Men</a></li><li class="svp"><a href="/sports/soccer-women" class="sport-link">Soccer - Women</a></li><li class="lvp"><span class="sport-txt">Soccer</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/soccer-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/soccer-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/volleyball-women" class="sport-link">Volleyball - Women</a></li><li class="no-gen"><a href="/sports/waterpolo-men" class="sport-link">Water Polo - Men</a></li></ul></div><div class="season"><h4 class="season-header">
            Winter
            <div class="menu-item-next"><span class="nav-arrow"></span><span class="nav-arrow"></span></div></h4><ul><li class="svp"><a href="/sports/basketball-men" class="sport-link">Basketball - Men</a></li><li class="svp"><a href="/sports/basketball-women" class="sport-link">Basketball - Women</a></li><li class="lvp"><span class="sport-txt">Basketball</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/basketball-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/basketball-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/bowling" class="sport-link">Bowling</a></li><li class="no-gen"><a href="/sports/fencing" class="sport-link">Fencing</a></li><li class="svp"><a href="/sports/gymnastics-men" class="sport-link">Gymnastics - Men</a></li><li class="svp"><a href="/sports/gymnastics-women" class="sport-link">Gymnastics - Women</a></li><li class="lvp"><span class="sport-txt">Gymnastics</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/gymnastics-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/gymnastics-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="svp"><a href="/sports/icehockey-men" class="sport-link">Ice Hockey - Men</a></li><li class="svp"><a href="/sports/icehockey-women" class="sport-link">Ice Hockey - Women</a></li><li class="lvp"><span class="sport-txt">Ice Hockey</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/icehockey-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/icehockey-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/rifle" class="sport-link">Rifle</a></li><li class="no-gen"><a href="/sports/skiing" class="sport-link">Skiing</a></li><li class="svp"><a href="/sports/swimming-men" class="sport-link">Swimming &amp; Diving - Men</a></li><li class="svp"><a href="/sports/swimming-women" class="sport-link">Swimming &amp; Diving - Women</a></li><li class="lvp"><span class="sport-txt">Swimming &amp; Diving</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/swimming-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/swimming-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="svp"><a href="/sports/trackfield-indoor-men" class="sport-link">Track &amp; Field (I) - Men</a></li><li class="svp"><a href="/sports/trackfield-indoor-women" class="sport-link">Track &amp; Field (I) - Women</a></li><li class="lvp"><span class="sport-txt">Track &amp; Field (I)</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/trackfield-indoor-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/trackfield-indoor-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/wrestling" class="sport-link">Wrestling</a></li></ul></div><div class="season"><h4 class="season-header">
            Spring
            <div class="menu-item-next"><span class="nav-arrow"></span><span class="nav-arrow"></span></div></h4><ul><li class="no-gen"><a href="/sports/baseball" class="sport-link">Baseball</a></li><li class="no-gen"><a href="/sports/beach-volleyball" class="sport-link">Beach Volleyball</a></li><li class="svp"><a href="/sports/golf-men" class="sport-link">Golf - Men</a></li><li class="svp"><a href="/sports/golf-women" class="sport-link">Golf - Women</a></li><li class="lvp"><span class="sport-txt">Golf</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/golf-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/golf-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="svp"><a href="/sports/lacrosse-men" class="sport-link">Lacrosse - Men</a></li><li class="svp"><a href="/sports/lacrosse-women" class="sport-link">Lacrosse - Women</a></li><li class="lvp"><span class="sport-txt">Lacrosse</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/lacrosse-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/lacrosse-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/rowing" class="sport-link">Rowing</a></li><li class="no-gen"><a href="/sports/softball" class="sport-link">Softball</a></li><li class="svp"><a href="/sports/tennis-men" class="sport-link">Tennis - Men</a></li><li class="svp"><a href="/sports/tennis-women" class="sport-link">Tennis - Women</a></li><li class="lvp"><span class="sport-txt">Tennis</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/tennis-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/tennis-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="svp"><a href="/sports/trackfield-outdoor-men" class="sport-link">Track &amp; Field (O) - Men</a></li><li class="svp"><a href="/sports/trackfield-outdoor-women" class="sport-link">Track &amp; Field (O) - Women</a></li><li class="lvp"><span class="sport-txt">Track &amp; Field (O)</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/trackfield-outdoor-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/trackfield-outdoor-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/volleyball-men" class="sport-link">Volleyball - Men</a></li><li class="no-gen"><a href="/sports/waterpolo-women" class="sport-link">Water Polo - Women</a></li></ul></div></div></div></li><li class="top-level menu-item-video "><a href="/video" class="main-menu-item icon-on_demand">Video</a></li><li class="top-level menu-item-march_madness_live "><a href="/march-madness-live/watch?cid=mml2021_ncaa_main_nav" class="main-menu-item">March Madness Live</a></li><li class="top-level menu-item-schools menu-item-expandable "><span class="main-menu-item icon-schools  expandable">Schools<div class="menu-item-next"><span class="nav-arrow"></span><span class="nav-arrow"></span></div></span><div class="sub-nav"><div id="ncaa-nav-schools" class="schools-nav"><h3 class="schools-header">
        Trending Schools
        <div class="menu-item-prev"><span class="nav-arrow"></span><span class="nav-arrow"></span></div></h3><button class="school-search-goto">All Schools</button><div class="school-autocomplete"><div class="school-finder-container"><div class="svg-icon-glass"><svg viewBox="0 0 16 16" xmlns="http://www.w3.org/2000/svg"><path d="M11.435 10.063h-.723l-.256-.247a5.92 5.92 0 0 0 1.436-3.87 5.946 5.946 0 1 0-5.946 5.947 5.92 5.92 0 0 0 3.87-1.436l.247.256v.722L14.637 16 16 14.637l-4.565-4.574zm-5.489 0c-2.278 0-4.116-1.839-4.116-4.117S3.668 1.83 5.946 1.83s4.117 1.839 4.117 4.116-1.84 4.117-4.117 4.117z" fill="#fff" fill-rule="evenodd"/></svg></div><div class="js-form-item form-item js-form-type-textfield form-item- js-form-item- form-no-label"><input placeholder="Search all schools" class="school-finder form-text" data-action="redirect" type="text" size="60" maxlength="128" /></div></div></div><div class="trending"><ul><li><a href="/schools/clemson"><img src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/clemson.svg" class="school-icon" loading="lazy" alt=""> Clemson</a></li><li><a href="/schools/lsu"><img src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/lsu.svg" class="school-icon" loading="lazy" alt=""> LSU</a></li><li><a href="/schools/stanford"><img src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/stanford.svg" class="school-icon" loading="lazy" alt=""> Stanford</a></li><li><a href="/schools/ohio-st"><img src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/ohio-st.svg" class="school-icon" loading="lazy" alt=""> Ohio St.</a></li><li><a href="/schools/louisville"><img src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/louisville.svg" class="school-icon" loading="lazy" alt=""> Louisville</a></li></ul><ul><li><a href="/schools/alabama"><img src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/alabama.svg" class="school-icon" loading="lazy" alt=""> Alabama</a></li><li><a href="/schools/kentucky"><img src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/kentucky.svg" class="school-icon" loading="lazy" alt=""> Kentucky</a></li><li><a href="/schools/james-madison"><img src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/james-madison.svg" class="school-icon" loading="lazy" alt=""> James Madison</a></li><li><a href="/schools/pepperdine"><img src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/pepperdine.svg" class="school-icon" loading="lazy" alt=""> Pepperdine</a></li><li><a href="/schools/texas"><img src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/texas.svg" class="school-icon" loading="lazy" alt=""> Texas</a></li></ul></div></div></div></li></ul><ul class="main-navigation peripheral-nav"><li class="menu-item-shop menu-item-expandable menu-item-peripheral peripheral-count-3 "><span class="main-menu-item icon-shop peripheral expandable">Shop</span><div class="sub-nav"><div class="shop-nav"><div class="col"><h3>
            Shop
            <div class="menu-item-prev"><span class="nav-arrow"></span><span class="nav-arrow"></span></div></h3><div class="col"><ul class="navitems"><li><a href="https://www.shopncaasports.com/?_s=bm-ncaa_shop&amp;utm_medium=referral&amp;utm_term=shop-subnav" class="sport-link external"  target="_blank">Home</a></li><li><a href="https://www.shopncaasports.com/c-340?_s=bm-ncaa_shop&amp;utm_medium=referral&amp;utm_term=shop-subnav" class="sport-link external"  target="_blank">NCAA Championships Gear</a></li><li><a href="https://www.shopncaasports.com/mens/ga-1?_s=bm-ncaa_shop&amp;utm_medium=referral&amp;utm_term=shop-subnav" class="sport-link external"  target="_blank">Men’s Gear</a></li><li><a href="https://www.shopncaasports.com/mens/ga-2?_s=bm-ncaa_shop&amp;utm_medium=referral&amp;utm_term=shop-subnav" class="sport-link external"  target="_blank">Women’s Gear</a></li><li><a href="https://www.shopncaasports.com/mens/ga-3?_s=bm-ncaa_shop&amp;utm_medium=referral&amp;utm_term=shop-subnav" class="sport-link external"  target="_blank">Kids Gear</a></li><li><a href="https://www.shopncaasports.com/t-shirts/d-8022?_s=bm-ncaa_shop&amp;utm_medium=referral&amp;utm_term=shop-subnav" class="sport-link external"  target="_blank">T-Shirts</a></li><li><a href="https://www.shopncaasports.com/baylor-bears/t-1267?_s=ncaachamps-21&amp;utm_medium=referral&amp;utm_term=shop-subnav-baylor-bball" class="sport-link external"  target="_blank">Baylor National Championship Gear</a></li><li><a href="https://www.shopncaasports.com/stanford-cardinal/t-35246942+z-9124302-2603541392?_s=ncaachamps-21&amp;utm_medium=referral&amp;utm_term=s" class="sport-link external"  target="_blank">Stanford National Championship Gear</a></li></ul></div></div></div></li><li class="separator" aria-hidden="true"></li><li class="menu-item-tickets menu-item-expandable menu-item-peripheral peripheral-count-3 "><span class="main-menu-item icon-tickets peripheral expandable">Tickets</span><div class="sub-nav"><div class="tickets-nav"><div class="col"><h3>
            Tickets
            <div class="menu-item-prev"><span class="nav-arrow"></span><span class="nav-arrow"></span></div></h3><h4>NCAA Championships</h4><ul><li><a href="https://www.ncaatickets.com/" class="sport-link">NCAA Championships</a></li><li><a href="https://www.ncaatickets.com/championship/fcs-championship" class="sport-link">FCS</a></li><li><a href="https://www.ncaatickets.com/championship/womens-volleyball" class="sport-link">Women&#039;s Volleyball</a></li><li><a href="https://www.ncaatickets.com/championship/march-madness" class="sport-link">Men&#039;s Basketball</a></li><li><a href="https://www.ncaatickets.com/championship/womens-final-four" class="sport-link">Women&#039;s Basketball</a></li></ul></div><div class="col"><h4>Primesport Tickets
            <span>Affiliate Offers</span></h4><ul class="primesport"><li><a href="https://bit.ly/NCAAMBBT" class="sport-link external">NCAA Tournament</a></li><li><a href="https://bit.ly/NCAAMENSFF" class="sport-link external">Final Four</a></li><li><a href="https://bit.ly/NCAAWrestle" class="sport-link external">NCAA Wrestling Championships</a></li><li><a href="https://bit.ly/NCAAWFF" class="sport-link external">Women’s Final Four</a></li><li><a href="https://bit.ly/NCAAFrozen" class="sport-link external">Men’s Frozen Four</a></li></ul></div></div></div></li><li class="separator" aria-hidden="true"></li><li class="menu-item-settings menu-item-expandable menu-item-peripheral peripheral-count-3 "><span class="main-menu-item icon-account peripheral expandable">Settings</span><div class="sub-nav"><div id="settings-nav" class="settings-nav pending-mml"><div class="col"><h3>
            Settings
            <div class="menu-item-prev"><span class="nav-arrow"></span><span class="nav-arrow"></span></div></h3><ul><li class="mml"><div id="settings-tve"><div id="settings-tve-logout"><a id="settings-tve-logout-link" class="settings-tve-logout-link" href="#"><span class="settings-tve-logo"><img id="settings-tve-provider-dark" class="settings-tve-provider-dark" src="https://www.ncaa.com/modules/custom/casablanca_nav/img/menu/transparent.png" alt=""><img id="settings-tve-provider-light" class="settings-tve-provider-light" src="https://www.ncaa.com/modules/custom/casablanca_nav/img/menu/transparent.png" alt=""></span><span class="tve-logout-text">Sign Out</span></a></div><div id="settings-tve-login"><a id="settings-tve-login-link" class="settings-tve-login-link" href="#"><span class="tve-login-text">TV Provider</span></a></div></div></li><li><a id="settings-ways" class="sport-link" href="/march-madness-live/ways-to-watch">Ways to Watch</a></li><li class="mml"><a id="settings-faq" class="sport-link" href="#" target="_blank">FAQ</a></li><li><a id="settings-contact" class="sport-link" href="/contact-us">Feedback</a></li><li><a id="settings-bcg" class="sport-link" href="/march-madness-live/bcg">Bracket Challenge Account</a></li></ul></div></div></div></li></ul></div></div></div></nav>
                <div class="trending_bar_container">
    <div class="trending_bar ">

        <div class="trending_bar__info trending_bar__wrapper">
            <div class="trending_bar__name">
                <h3 class=""></h3>
            </div>

                                    <div class="trending_bar__feed">
                                            <span class="trending_bar__icon live_stats"></span>
                                                                <a href="https://www.ncaa.com/live-updates/football/fbs/alabama-vs-florida-football-score-live-updates?utm_campaign=trending"><p>No. 1 Alabama survives challenge from No. 11 Florida</p></a>
                </div>
                            <div class="trending_bar__feed">
                                            <span class="trending_bar__icon none"></span>
                                                                <a href="https://www.ncaa.com/scoreboard/football/fbs?utm_campaign=trending"><p>FBS scoreboard</p></a>
                </div>
                            <div class="trending_bar__feed">
                                            <span class="trending_bar__icon none"></span>
                                                                <a href="https://www.ncaa.com/news/football/article/2021-09-18/watch-oklahoma-blocks-nebraska-extra-point-returns-2?utm_campaign=trending"><p>WATCH: Blocked XP returned for 2</p></a>
                </div>
                            <div class="trending_bar__feed">
                                            <span class="trending_bar__icon none"></span>
                                                                <a href="https://www.ncaa.com/news/volleyball-women/article/2021-09-15/these-are-top-3-college-volleyball-matchups-watch-week-4?utm_campaign=trending"><p>3️⃣ volleyball matchups to watch</p></a>
                </div>
                            </div>
    </div>
</div>

                            <div class="fb__breadcrumb">

                <a href="/sports/football/fbs" class="breadcrumb_link"> 
                  <div class="breadcrumb_inner">
                  <div class="carat-icon-btn">
                    <span class="carat-icon"></span>
                  </div> 
                  More Football
                </a>
              </div>
            </div>
                        
                <div data-drupal-messages-fallback class="hidden"></div>

    </div>

            </header>
    <main role="main" class="clearfix">
        <a id="main-content" tabindex="-1"></a>
        <div id="ncaa-content" class="layout-content">
                                <div id="block-bespin-content">
    
        
            

    
    

    
            <style type="text/css">
            .franchise-block-inner {
             color: ;
                        }

                                </style>
            












<article id="superpage-node"  class="node node--type- node--unpublished" >

    <div class="node__content">
        <div><div id="firebolt" data-server-rendered="true" class="firebolt-app" data-v-225f7ae4><header class="fb__header" data-v-31ab6871 data-v-225f7ae4><div class="header-left" data-v-31ab6871><div data-v-31ab6871><div class="attributions" data-v-31ab6871><div class="timestamp" data-v-31ab6871>Last Updated 7:10 PM, September 18, 2021</div><div class="byline" data-v-31ab6871>Stan Becton</div></div><h1 data-v-31ab6871>Alabama vs. Florida football: Score, live updates</h1><div class="ncaa-share-hanger" data-v-1f4911f6 data-v-31ab6871><figure data-v-1f4911f6><figcaption data-v-1f4911f6>Share</figcaption><ul data-v-1f4911f6><li data-v-1f4911f6><a id="social-share-facebook" data-url="https://www.ncaa.com/live-updates/football/fbs/alabama-vs-florida-football-score-live-updates" data-shareto="facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.ncaa.com/live-updates/football/fbs/alabama-vs-florida-football-score-live-updates" title="Share on Facebook" target="_blank" class="sharebutton icon-social-facebook" data-v-1f4911f6><img src="/modules/custom/casablanca_social/modules/casablanca_social_hanger/img/social-facebook.svg" width="30px" height="30px" data-v-1f4911f6></a></li><li data-v-1f4911f6><a id="social-share-twitter" data-shareto="twitter" href="https://twitter.com/home?status=https://www.ncaa.com/live-updates/football/fbs/alabama-vs-florida-football-score-live-updates" title="Share on Twitter" target="_blank" class="sharebutton icon-social-twitter" data-v-1f4911f6><img src="/modules/custom/casablanca_social/modules/casablanca_social_hanger/img/social-twitter.svg" width="30px" height="30px" data-v-1f4911f6></a></li></ul></figure></div></div></div><div class="header-right" data-v-31ab6871><div class="fb__primary-media" data-v-78c362db data-v-31ab6871><div id="46b2bcfb-41cf-4024-b4dd-471b09911cd2" class="primary-item" data-v-78c362db><div class="fb__paragraph-media" data-v-dc876824 data-v-78c362db><div class="post-ts" data-v-dc876824><!----><!----></div><div data-v-4887f290 data-v-dc876824><article class="fb__paragraph-video paragraph--type--video" data-v-4887f290><div id="video-player-2263568" class="autoplay-on player-container" data-v-4887f290><a href="/video/football/2021-09-12/college-football-ap-poll-breakdown-oregon-iowa-break-top-5-after-big-wins" data-v-4887f290><div class="video-container" data-v-4887f290><div class="video-thumbnail" data-v-4887f290><img src="https://www.ncaa.com/_flysystem/public-s3/styles/large_16x9/public-s3/thumbnails/2021-09/wk3thumb.jpg?h=0533dbf0&amp;itok=CELlcyHM" data-src="https://www.ncaa.com/_flysystem/public-s3/styles/large_16x9/public-s3/thumbnails/2021-09/wk3thumb.jpg?h=0533dbf0&amp;itok=CELlcyHM" data-v-4887f290></div></div></a></div><div class="video-info" data-v-4887f290><div class="video-headline" data-v-4887f290>
                AP Top 25 football poll breakdown: Oregon, Iowa break into top 5 after big wins
            </div><span class="video-duration" data-v-4887f290>
                2:15
            </span></div></article></div><div class="fb-share" data-v-dc876824><div class="fb-share__container"><button aria-label="Close social share" class="fb-share__toggle-share-button closed"><svg width="64" height="64" viewBox="0 0 64 64" fill xmlns="https://www.w3.org/2000/svg" aria-hidden="true" class="fb-share__toggle-share-button__icon close"><path d="M29.1,32L10.6,50.6c-0.8,0.8-0.8,2.1,0,2.9c0.8,0.8,2.1,0.8,2.9,0L32,34.9l18.5,18.5 c0.8,0.8,2.1,0.8,2.9,0c0.8-0.8,0.8-2.1,0-2.9L34.9,32l18.5-18.5c0.8-0.8,0.8-2.1,0-2.9s-2.1-0.8-2.9,0L32,29.1L13.5,10.6 c-0.8-0.8-2.1-0.8-2.9,0c-0.8,0.8-0.8,2.1,0,2.9L29.1,32z"></path></svg><svg width="18px" height="20px" viewBox="0 0 18 20" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" class="fb-share__toggle-share-button__icon share"><g transform="translate(-1282.000000, -3682.000000)" fill><path d="M1295.04,3696.90964 L1287.91,3692.74297 C1287.96,3692.51205 1288,3692.28112 1288,3692.04016 C1288,3691.7992 1287.96,3691.56827 1287.91,3691.33735 L1294.96,3687.21084 C1295.5,3687.71285 1296.21,3688.0241 1297,3688.0241 C1298.66,3688.0241 1300,3686.67871 1300,3685.01205 C1300,3683.34538 1298.66,3682 1297,3682 C1295.34,3682 1294,3683.34538 1294,3685.01205 C1294,3685.25301 1294.04,3685.48394 1294.09,3685.71486 L1287.04,3689.84137 C1286.5,3689.33936 1285.79,3689.02811 1285,3689.02811 C1283.34,3689.02811 1282,3690.37349 1282,3692.04016 C1282,3693.70683 1283.34,3695.05221 1285,3695.05221 C1285.79,3695.05221 1286.5,3694.74096 1287.04,3694.23896 L1294.16,3698.41566 C1294.11,3698.62651 1294.08,3698.84739 1294.08,3699.06827 C1294.08,3700.68474 1295.39,3702 1297,3702 C1298.61,3702 1299.92,3700.68474 1299.92,3699.06827 C1299.92,3697.45181 1298.61,3696.13655 1297,3696.13655 C1296.24,3696.13655 1295.56,3696.43775 1295.04,3696.90964 Z"></path></g></svg></button><div class="fb-share__toggle-wrapper collapsed"><div class="fb-share__flex-wrapper"><button aria-label="share with Facebook" class="fb-share__button fb-share__facebook"><div class="fb-share__facebook-icon"><svg width="24" height="24" viewBox="0 0 64 64" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="facebookIconTitle" role="img" class="facebook-icon"><title id="facebookIconTitle">share with Facebook</title><path d="M56,5.1H8c-1.6,0-3,1.4-3,3v48.8c0,1.7,1.3,3,3,3h25.9V38.7h-7v-8.3h7v-6.1 c0-7.1,4.3-10.9,10.5-10.9c3,0,5.9,0.2,6.7,0.3v7.7h-4.7c-3.4,0-4.1,1.6-4.1,4v5h8.1l-1,8.3h-7v21.2H56c1.6,0,3-1.4,3-3V8.1 C59,6.4,57.7,5.1,56,5.1"></path></svg></div></button><button aria-label="share with Twitter" data-permatitle="AP Top 25 football poll breakdown: Oregon, Iowa break into top 5 after big wins" class="fb-share__button fb-share__twitter"><div class="fb-share__twitter-icon"><svg width="24" height="24" viewBox="0 0 64 64" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="twitterIconTitle" role="img" class="twitter-icon"><title id="twitterIconTitle">share with Twitter</title><path d="M60,15.2c-2.1,0.9-4.3,1.5-6.6,1.7c2.4-1.4,4.2-3.6,5.1-6.1c-2.2,1.3-4.7,2.2-7.3,2.7 c-2.1-2.2-5.1-3.5-8.4-3.5c-6.3,0-11.5,5-11.5,11.1c0,0.9,0.1,1.7,0.3,2.5C22,23.2,13.6,18.8,7.9,12c-1,1.6-1.6,3.5-1.6,5.6 c0,3.9,2,7.3,5.1,9.2c-1.9-0.1-3.7-0.6-5.2-1.4v0.1c0,5.4,4,9.9,9.2,10.9c-1,0.3-2,0.4-3,0.4c-0.7,0-1.5-0.1-2.2-0.2 c1.5,4.4,5.7,7.6,10.7,7.7c-3.9,3-8.9,4.8-14.3,4.8c-0.9,0-1.8-0.1-2.7-0.2c5.1,3.2,11.1,5,17.6,5c21.1,0,32.7-16.9,32.7-31.6 c0-0.5,0-1,0-1.4C56.5,19.4,58.5,17.4,60,15.2"></path></svg></div></button><button aria-label="copy link" class="fb-share__button fb-share__copy"><div class="fb-share__link-icon"><svg width="24" height="24" viewBox="0 0 24 24" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="linkIconTitle" role="img" class="link-icon"><title id="linkIconTitle">copy link</title><path d="M18.1749375,13.5 L16.5264375,13.5 C16.5264375,11.018625 14.6030625,9 12.2379375,9 L9.3834375,9 C9.8675625,8.104875 10.7675625,7.5 11.7988125,7.5 L18.1749375,7.5 C19.7150625,7.5 20.9679375,8.845875 20.9679375,10.5 C20.9679375,12.154125 19.7150625,13.5 18.1749375,13.5 M9.0054375,10.5 L12.2015625,10.5 C13.7416875,10.5 14.9945625,11.845875 14.9949375,13.5 L11.7988125,13.5 C10.2586875,13.5 9.0054375,12.154125 9.0054375,10.5 M12.2015625,16.5 L5.8250625,16.5 C4.2849375,16.5 3.0320625,15.154125 3.0320625,13.5 C3.0320625,11.845875 4.2849375,10.5 5.8250625,10.5 L7.4735625,10.5 C7.4735625,12.981 9.3973125,15 11.7620625,15 L14.6169375,15 C14.1328125,15.895125 13.2328125,16.5 12.2015625,16.5 M18.2116875,6 L11.7620625,6 C9.8990625,6 8.3143125,7.255125 7.7236875,9 L5.7883125,9 C3.4239375,9 1.5001875,11.018625 1.5001875,13.5 C1.5001875,15.981375 3.4239375,18 5.7883125,18 L12.2379375,18 C14.1009375,18 15.6856875,16.744875 16.2766875,15 L18.2116875,15 C20.5764375,15 22.5001875,12.981 22.5001875,10.5 C22.5001875,8.018625 20.5764375,6 18.2116875,6"></path></svg></div></button></div></div></div></div></div></div></div></div></header><section id="superpage-main-content" data-v-225f7ae4><aside class="fb__sidebar" data-v-225f7ae4><!----><!----><div class="fb__bottom-sidebar"><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="ad" data-slot="1">
            <aside class="tile-ad">
    <h5>Advertisement</h5>
    <div class="dfp" id="ad_rect_atf_01"></div>
</aside>




    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot tier-stage" data-slot="1">
        <div class="tier-slot"></div>
    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="live_video" data-slot="1">
            <div class="liveVideoTile"></div>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="links" data-slot="1">
            <div class="tile-links">
    <ul class="tile-links-list">
    <h2 class="links_title">Football News</h2>
            <li class="title-link tile-link-article">
                            <a href="/news/football/article/2021-09-18/college-football-rankings-top-25-scores-schedule-week-3">College football rankings: Top 25 scores, schedule for Week 3</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/football/article/2021-09-18/watch-oklahoma-blocks-nebraska-extra-point-returns-2">WATCH: Oklahoma blocks Nebraska extra point, returns for 2 </a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/football/article/2021-09-18/who-did-lee-corso-pick-espn-college-gameday">Lee Corso&#039;s weekly headgear pick</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/football/article/2021-09-16/trevor-lawrence-college-football-career-stats-highlights-records">Trevor Lawrence: College football career, stats, highlights, records</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/football/article/2021-09-15/mac-jones-college-football-career-stats-highlights-records">Mac Jones: College football career, stats, highlights, records</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/football/article/2021-09-15/joe-burrow-college-football-career-stats-highlights-records">Joe Burrow: College football career, stats, highlights, records</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/football/article/2021-09-14/college-football-fans-guide-week-3-games">The college football fan&#039;s guide to Week 3 games</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/football/article/2021-09-13/2021-georgia-football-schedule-dates-times-tv-channels-results">2021 Georgia football schedule: Dates, times, TV channels, results</a>
                    </li>
            <li class="title-link tile-link-video">
                            <a href="/video/football/2021-09-12/college-football-ap-poll-breakdown-oregon-iowa-break-top-5-after-big-wins">AP football poll breakdown: Oregon, Iowa break into top 5 after big wins</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/football/article/2021-09-12/tua-tagovailoa-college-football-career-stats-highlights-records">Tua Tagovailoa: College football career, stats, highlights, records</a>
                    </li>
        </ul>
</div>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="manual_links" data-slot="1">
            <div class="manual-links-container">
    <div class="manual-links-header">
            <h2>......................................................................</h2>
    </div>
    <ul class="manual-links-list">
                    <li class="manual-links-link">
                <a href="https://bit.ly/2RG8Eq6">Rankings</a>
            </li>
                    <li class="manual-links-link">
                <a href="https://bit.ly/2Yz9eqO">Scoreboard</a>
            </li>
                    <li class="manual-links-link">
                <a href="https://bit.ly/2smlFKv">How every football poll actually works</a>
            </li>
                    <li class="manual-links-link">
                <a href="https://bit.ly/348BtxJ">Standings</a>
            </li>
                    <li class="manual-links-link">
                <a href="https://bit.ly/2Pt9XG0">College football history</a>
            </li>
            </ul>
</div>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="follow" data-slot="1">
            <div class="tile-follow">
            <div class="follow-header-text">
            <h2>Follow FBS Football</h2>
        </div>
        <div class="follow-row">
                    <a href="https://www.facebook.com/NCAADIFootball/"><span class="follow-facebook"></span></a>
                            <a href="https://twitter.com/ncaafootball"><span class="follow-twitter"></span></a>
                            </div>
</div>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="newsletter" data-slot="1">
            <div class="tile-newsletter">
    <div class="tile-newsletter-bg">
        <h3>Subscribe To Email Updates</h3>
        <p>Enter your information to receive emails about offers, promotions from NCAA.com and our partners</p>

        <label>Email Address</label>
        <input type="email" name="newsletter-field">
        <button class="tile-newsletter-signup submit-button blue-button" type="button">Sign Me Up</button>
    </div>
</div>


    </div>
</div>
</div></div></aside><div id="feed" class="fb__feed" data-v-225f7ae4><!----><!----><!----><!----><!----><div id="posts"><article id="post-227fadbd-6fe3-4ead-8d40-cc3ace164bac" class="item-related_gamecenter fb__feed-item pinned"><div><div class="post-ts"><span class="pinned-icon"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="10px" height="15px" viewBox="0 0 10 15" version="1.1"><title>Path</title><desc>Created with Sketch.</desc><g id="Superpage" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="NCAA_Superpage_PinnedContent-LVP" transform="translate(-596.000000, -1091.000000)" fill="#818181" fill-rule="nonzero"><g id="Text-with-basic-HTML-and-Headline" transform="translate(573.000000, 1056.000000)"><g id="Group" transform="translate(23.000000, 35.000000)"><path d="M9.16666667,0 L0.833333333,0 L0.833333333,1.66666667 L2.39583333,1.66666667 L1.875,7.5 L1.66666667,7.5 C0.746192084,7.5 0,8.24619208 0,9.16666667 L0,10 L4.16666667,10 L4.16666667,14.1666667 L5,15 L5.83333333,14.1666667 L5.83333333,10 L10,10 L10,9.16666667 C10,8.24619208 9.25380792,7.5 8.33333333,7.5 L8.125,7.5 L7.60416667,1.66666667 L9.16666667,1.66666667 L9.16666667,0 Z" id="Path"></path></g></g></g></g></svg>
    PINNED
</span></div><div class="paragraph-gamecenter"><div class="loader"><div class="bar"></div></div><div class="tile-gamecenter"><div class="player-container"><!----></div></div><!----></div></div></article><article id="post-fac95f00-ba5d-4797-97bd-0f64c2f80ee1" class="item-html fb__feed-item with-hr with-border"><div data-v-e012e996><div class="post-ts" data-v-e012e996><!----><span data-v-e012e996>11:01 pm, September 18, 2021</span></div><div class="fb__paragraph-html" data-v-e012e996><h3 class="fb__paragraph-html__header" data-v-e012e996>Alabama hangs on for the win 31-29</h3><div data-v-e012e996><p>Alabama ran the ball six straight times before punting to run out the clock and hold on for a 31-29 victory. On the season, Alabama moves to 3-0 while Florida falls to 2-1.</p>

<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">ALABAMA HANGS ON <a href="https://t.co/drEU0p7ggQ">pic.twitter.com/drEU0p7ggQ</a></p>
— CBS Sports (@CBSSports) <a href="https://twitter.com/CBSSports/status/1439365958326423563?ref_src=twsrc%5Etfw">September 18, 2021</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div><div class="fb-share" data-v-e012e996><div class="fb-share__container"><button aria-label="Close social share" class="fb-share__toggle-share-button closed"><svg width="64" height="64" viewBox="0 0 64 64" fill xmlns="https://www.w3.org/2000/svg" aria-hidden="true" class="fb-share__toggle-share-button__icon close"><path d="M29.1,32L10.6,50.6c-0.8,0.8-0.8,2.1,0,2.9c0.8,0.8,2.1,0.8,2.9,0L32,34.9l18.5,18.5 c0.8,0.8,2.1,0.8,2.9,0c0.8-0.8,0.8-2.1,0-2.9L34.9,32l18.5-18.5c0.8-0.8,0.8-2.1,0-2.9s-2.1-0.8-2.9,0L32,29.1L13.5,10.6 c-0.8-0.8-2.1-0.8-2.9,0c-0.8,0.8-0.8,2.1,0,2.9L29.1,32z"></path></svg><svg width="18px" height="20px" viewBox="0 0 18 20" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" class="fb-share__toggle-share-button__icon share"><g transform="translate(-1282.000000, -3682.000000)" fill><path d="M1295.04,3696.90964 L1287.91,3692.74297 C1287.96,3692.51205 1288,3692.28112 1288,3692.04016 C1288,3691.7992 1287.96,3691.56827 1287.91,3691.33735 L1294.96,3687.21084 C1295.5,3687.71285 1296.21,3688.0241 1297,3688.0241 C1298.66,3688.0241 1300,3686.67871 1300,3685.01205 C1300,3683.34538 1298.66,3682 1297,3682 C1295.34,3682 1294,3683.34538 1294,3685.01205 C1294,3685.25301 1294.04,3685.48394 1294.09,3685.71486 L1287.04,3689.84137 C1286.5,3689.33936 1285.79,3689.02811 1285,3689.02811 C1283.34,3689.02811 1282,3690.37349 1282,3692.04016 C1282,3693.70683 1283.34,3695.05221 1285,3695.05221 C1285.79,3695.05221 1286.5,3694.74096 1287.04,3694.23896 L1294.16,3698.41566 C1294.11,3698.62651 1294.08,3698.84739 1294.08,3699.06827 C1294.08,3700.68474 1295.39,3702 1297,3702 C1298.61,3702 1299.92,3700.68474 1299.92,3699.06827 C1299.92,3697.45181 1298.61,3696.13655 1297,3696.13655 C1296.24,3696.13655 1295.56,3696.43775 1295.04,3696.90964 Z"></path></g></svg></button><div class="fb-share__toggle-wrapper collapsed"><div class="fb-share__flex-wrapper"><button aria-label="share with Facebook" class="fb-share__button fb-share__facebook"><div class="fb-share__facebook-icon"><svg width="24" height="24" viewBox="0 0 64 64" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="facebookIconTitle" role="img" class="facebook-icon"><title id="facebookIconTitle">share with Facebook</title><path d="M56,5.1H8c-1.6,0-3,1.4-3,3v48.8c0,1.7,1.3,3,3,3h25.9V38.7h-7v-8.3h7v-6.1 c0-7.1,4.3-10.9,10.5-10.9c3,0,5.9,0.2,6.7,0.3v7.7h-4.7c-3.4,0-4.1,1.6-4.1,4v5h8.1l-1,8.3h-7v21.2H56c1.6,0,3-1.4,3-3V8.1 C59,6.4,57.7,5.1,56,5.1"></path></svg></div></button><button aria-label="share with Twitter" data-permatitle="Alabama hangs on for the win 31-29" class="fb-share__button fb-share__twitter"><div class="fb-share__twitter-icon"><svg width="24" height="24" viewBox="0 0 64 64" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="twitterIconTitle" role="img" class="twitter-icon"><title id="twitterIconTitle">share with Twitter</title><path d="M60,15.2c-2.1,0.9-4.3,1.5-6.6,1.7c2.4-1.4,4.2-3.6,5.1-6.1c-2.2,1.3-4.7,2.2-7.3,2.7 c-2.1-2.2-5.1-3.5-8.4-3.5c-6.3,0-11.5,5-11.5,11.1c0,0.9,0.1,1.7,0.3,2.5C22,23.2,13.6,18.8,7.9,12c-1,1.6-1.6,3.5-1.6,5.6 c0,3.9,2,7.3,5.1,9.2c-1.9-0.1-3.7-0.6-5.2-1.4v0.1c0,5.4,4,9.9,9.2,10.9c-1,0.3-2,0.4-3,0.4c-0.7,0-1.5-0.1-2.2-0.2 c1.5,4.4,5.7,7.6,10.7,7.7c-3.9,3-8.9,4.8-14.3,4.8c-0.9,0-1.8-0.1-2.7-0.2c5.1,3.2,11.1,5,17.6,5c21.1,0,32.7-16.9,32.7-31.6 c0-0.5,0-1,0-1.4C56.5,19.4,58.5,17.4,60,15.2"></path></svg></div></button><button aria-label="copy link" class="fb-share__button fb-share__copy"><div class="fb-share__link-icon"><svg width="24" height="24" viewBox="0 0 24 24" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="linkIconTitle" role="img" class="link-icon"><title id="linkIconTitle">copy link</title><path d="M18.1749375,13.5 L16.5264375,13.5 C16.5264375,11.018625 14.6030625,9 12.2379375,9 L9.3834375,9 C9.8675625,8.104875 10.7675625,7.5 11.7988125,7.5 L18.1749375,7.5 C19.7150625,7.5 20.9679375,8.845875 20.9679375,10.5 C20.9679375,12.154125 19.7150625,13.5 18.1749375,13.5 M9.0054375,10.5 L12.2015625,10.5 C13.7416875,10.5 14.9945625,11.845875 14.9949375,13.5 L11.7988125,13.5 C10.2586875,13.5 9.0054375,12.154125 9.0054375,10.5 M12.2015625,16.5 L5.8250625,16.5 C4.2849375,16.5 3.0320625,15.154125 3.0320625,13.5 C3.0320625,11.845875 4.2849375,10.5 5.8250625,10.5 L7.4735625,10.5 C7.4735625,12.981 9.3973125,15 11.7620625,15 L14.6169375,15 C14.1328125,15.895125 13.2328125,16.5 12.2015625,16.5 M18.2116875,6 L11.7620625,6 C9.8990625,6 8.3143125,7.255125 7.7236875,9 L5.7883125,9 C3.4239375,9 1.5001875,11.018625 1.5001875,13.5 C1.5001875,15.981375 3.4239375,18 5.7883125,18 L12.2379375,18 C14.1009375,18 15.6856875,16.744875 16.2766875,15 L18.2116875,15 C20.5764375,15 22.5001875,12.981 22.5001875,10.5 C22.5001875,8.018625 20.5764375,6 18.2116875,6"></path></svg></div></button></div></div></div></div></div></article><!----><article id="post-2eb5d1a1-f2bf-49f3-aa77-1eee7f276010" class="item-html fb__feed-item with-hr with-border bro-hr bro-border"><div data-v-e012e996><div class="post-ts" data-v-e012e996><!----><span data-v-e012e996>10:50 pm, September 18, 2021</span></div><div class="fb__paragraph-html" data-v-e012e996><h3 class="fb__paragraph-html__header" data-v-e012e996>Florida finds paydirt! Alabama 31, Florida 29 |3:10 4Q</h3><div data-v-e012e996><p>Florida RB Dameon Pierce scored his second touchdown of the day, this time from 17 yards out. The Gators failed to convert the two-point try and still trail late in the fourth quarter.</p>

<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">Make that 2️⃣ for <a href="https://twitter.com/IRep229?ref_src=twsrc%5Etfw">@IRep229</a>! <a href="https://twitter.com/hashtag/GoGators?src=hash&amp;ref_src=twsrc%5Etfw">#GoGators</a> <a href="https://t.co/IKfl07BXhj">pic.twitter.com/IKfl07BXhj</a></p>
— Gators Football (@GatorsFB) <a href="https://twitter.com/GatorsFB/status/1439362007430569994?ref_src=twsrc%5Etfw">September 18, 2021</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div><div class="fb-share" data-v-e012e996><div class="fb-share__container"><button aria-label="Close social share" class="fb-share__toggle-share-button closed"><svg width="64" height="64" viewBox="0 0 64 64" fill xmlns="https://www.w3.org/2000/svg" aria-hidden="true" class="fb-share__toggle-share-button__icon close"><path d="M29.1,32L10.6,50.6c-0.8,0.8-0.8,2.1,0,2.9c0.8,0.8,2.1,0.8,2.9,0L32,34.9l18.5,18.5 c0.8,0.8,2.1,0.8,2.9,0c0.8-0.8,0.8-2.1,0-2.9L34.9,32l18.5-18.5c0.8-0.8,0.8-2.1,0-2.9s-2.1-0.8-2.9,0L32,29.1L13.5,10.6 c-0.8-0.8-2.1-0.8-2.9,0c-0.8,0.8-0.8,2.1,0,2.9L29.1,32z"></path></svg><svg width="18px" height="20px" viewBox="0 0 18 20" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" class="fb-share__toggle-share-button__icon share"><g transform="translate(-1282.000000, -3682.000000)" fill><path d="M1295.04,3696.90964 L1287.91,3692.74297 C1287.96,3692.51205 1288,3692.28112 1288,3692.04016 C1288,3691.7992 1287.96,3691.56827 1287.91,3691.33735 L1294.96,3687.21084 C1295.5,3687.71285 1296.21,3688.0241 1297,3688.0241 C1298.66,3688.0241 1300,3686.67871 1300,3685.01205 C1300,3683.34538 1298.66,3682 1297,3682 C1295.34,3682 1294,3683.34538 1294,3685.01205 C1294,3685.25301 1294.04,3685.48394 1294.09,3685.71486 L1287.04,3689.84137 C1286.5,3689.33936 1285.79,3689.02811 1285,3689.02811 C1283.34,3689.02811 1282,3690.37349 1282,3692.04016 C1282,3693.70683 1283.34,3695.05221 1285,3695.05221 C1285.79,3695.05221 1286.5,3694.74096 1287.04,3694.23896 L1294.16,3698.41566 C1294.11,3698.62651 1294.08,3698.84739 1294.08,3699.06827 C1294.08,3700.68474 1295.39,3702 1297,3702 C1298.61,3702 1299.92,3700.68474 1299.92,3699.06827 C1299.92,3697.45181 1298.61,3696.13655 1297,3696.13655 C1296.24,3696.13655 1295.56,3696.43775 1295.04,3696.90964 Z"></path></g></svg></button><div class="fb-share__toggle-wrapper collapsed"><div class="fb-share__flex-wrapper"><button aria-label="share with Facebook" class="fb-share__button fb-share__facebook"><div class="fb-share__facebook-icon"><svg width="24" height="24" viewBox="0 0 64 64" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="facebookIconTitle" role="img" class="facebook-icon"><title id="facebookIconTitle">share with Facebook</title><path d="M56,5.1H8c-1.6,0-3,1.4-3,3v48.8c0,1.7,1.3,3,3,3h25.9V38.7h-7v-8.3h7v-6.1 c0-7.1,4.3-10.9,10.5-10.9c3,0,5.9,0.2,6.7,0.3v7.7h-4.7c-3.4,0-4.1,1.6-4.1,4v5h8.1l-1,8.3h-7v21.2H56c1.6,0,3-1.4,3-3V8.1 C59,6.4,57.7,5.1,56,5.1"></path></svg></div></button><button aria-label="share with Twitter" data-permatitle="Florida finds paydirt! Alabama 31, Florida 29 |3:10 4Q" class="fb-share__button fb-share__twitter"><div class="fb-share__twitter-icon"><svg width="24" height="24" viewBox="0 0 64 64" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="twitterIconTitle" role="img" class="twitter-icon"><title id="twitterIconTitle">share with Twitter</title><path d="M60,15.2c-2.1,0.9-4.3,1.5-6.6,1.7c2.4-1.4,4.2-3.6,5.1-6.1c-2.2,1.3-4.7,2.2-7.3,2.7 c-2.1-2.2-5.1-3.5-8.4-3.5c-6.3,0-11.5,5-11.5,11.1c0,0.9,0.1,1.7,0.3,2.5C22,23.2,13.6,18.8,7.9,12c-1,1.6-1.6,3.5-1.6,5.6 c0,3.9,2,7.3,5.1,9.2c-1.9-0.1-3.7-0.6-5.2-1.4v0.1c0,5.4,4,9.9,9.2,10.9c-1,0.3-2,0.4-3,0.4c-0.7,0-1.5-0.1-2.2-0.2 c1.5,4.4,5.7,7.6,10.7,7.7c-3.9,3-8.9,4.8-14.3,4.8c-0.9,0-1.8-0.1-2.7-0.2c5.1,3.2,11.1,5,17.6,5c21.1,0,32.7-16.9,32.7-31.6 c0-0.5,0-1,0-1.4C56.5,19.4,58.5,17.4,60,15.2"></path></svg></div></button><button aria-label="copy link" class="fb-share__button fb-share__copy"><div class="fb-share__link-icon"><svg width="24" height="24" viewBox="0 0 24 24" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="linkIconTitle" role="img" class="link-icon"><title id="linkIconTitle">copy link</title><path d="M18.1749375,13.5 L16.5264375,13.5 C16.5264375,11.018625 14.6030625,9 12.2379375,9 L9.3834375,9 C9.8675625,8.104875 10.7675625,7.5 11.7988125,7.5 L18.1749375,7.5 C19.7150625,7.5 20.9679375,8.845875 20.9679375,10.5 C20.9679375,12.154125 19.7150625,13.5 18.1749375,13.5 M9.0054375,10.5 L12.2015625,10.5 C13.7416875,10.5 14.9945625,11.845875 14.9949375,13.5 L11.7988125,13.5 C10.2586875,13.5 9.0054375,12.154125 9.0054375,10.5 M12.2015625,16.5 L5.8250625,16.5 C4.2849375,16.5 3.0320625,15.154125 3.0320625,13.5 C3.0320625,11.845875 4.2849375,10.5 5.8250625,10.5 L7.4735625,10.5 C7.4735625,12.981 9.3973125,15 11.7620625,15 L14.6169375,15 C14.1328125,15.895125 13.2328125,16.5 12.2015625,16.5 M18.2116875,6 L11.7620625,6 C9.8990625,6 8.3143125,7.255125 7.7236875,9 L5.7883125,9 C3.4239375,9 1.5001875,11.018625 1.5001875,13.5 C1.5001875,15.981375 3.4239375,18 5.7883125,18 L12.2379375,18 C14.1009375,18 15.6856875,16.744875 16.2766875,15 L18.2116875,15 C20.5764375,15 22.5001875,12.981 22.5001875,10.5 C22.5001875,8.018625 20.5764375,6 18.2116875,6"></path></svg></div></button></div></div></div></div></div></article><!----><article id="post-e1a8778b-f35c-4494-9eb9-5a06f72061a5" class="item-html fb__feed-item with-hr with-border bro-hr bro-border"><div data-v-e012e996><div class="post-ts" data-v-e012e996><!----><span data-v-e012e996>10:39 pm, September 18, 2021</span></div><div class="fb__paragraph-html" data-v-e012e996><h3 class="fb__paragraph-html__header" data-v-e012e996>Alabama kicks a field goal. Alabama 31, Florida 23 | 9:25 4Q</h3><div data-v-e012e996>Florida's defense held Alabama to a field goal in the redzone. Florida needs a touchdown and a two-point conversion to tie the game.</div></div><div class="fb-share" data-v-e012e996><div class="fb-share__container"><button aria-label="Close social share" class="fb-share__toggle-share-button closed"><svg width="64" height="64" viewBox="0 0 64 64" fill xmlns="https://www.w3.org/2000/svg" aria-hidden="true" class="fb-share__toggle-share-button__icon close"><path d="M29.1,32L10.6,50.6c-0.8,0.8-0.8,2.1,0,2.9c0.8,0.8,2.1,0.8,2.9,0L32,34.9l18.5,18.5 c0.8,0.8,2.1,0.8,2.9,0c0.8-0.8,0.8-2.1,0-2.9L34.9,32l18.5-18.5c0.8-0.8,0.8-2.1,0-2.9s-2.1-0.8-2.9,0L32,29.1L13.5,10.6 c-0.8-0.8-2.1-0.8-2.9,0c-0.8,0.8-0.8,2.1,0,2.9L29.1,32z"></path></svg><svg width="18px" height="20px" viewBox="0 0 18 20" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" class="fb-share__toggle-share-button__icon share"><g transform="translate(-1282.000000, -3682.000000)" fill><path d="M1295.04,3696.90964 L1287.91,3692.74297 C1287.96,3692.51205 1288,3692.28112 1288,3692.04016 C1288,3691.7992 1287.96,3691.56827 1287.91,3691.33735 L1294.96,3687.21084 C1295.5,3687.71285 1296.21,3688.0241 1297,3688.0241 C1298.66,3688.0241 1300,3686.67871 1300,3685.01205 C1300,3683.34538 1298.66,3682 1297,3682 C1295.34,3682 1294,3683.34538 1294,3685.01205 C1294,3685.25301 1294.04,3685.48394 1294.09,3685.71486 L1287.04,3689.84137 C1286.5,3689.33936 1285.79,3689.02811 1285,3689.02811 C1283.34,3689.02811 1282,3690.37349 1282,3692.04016 C1282,3693.70683 1283.34,3695.05221 1285,3695.05221 C1285.79,3695.05221 1286.5,3694.74096 1287.04,3694.23896 L1294.16,3698.41566 C1294.11,3698.62651 1294.08,3698.84739 1294.08,3699.06827 C1294.08,3700.68474 1295.39,3702 1297,3702 C1298.61,3702 1299.92,3700.68474 1299.92,3699.06827 C1299.92,3697.45181 1298.61,3696.13655 1297,3696.13655 C1296.24,3696.13655 1295.56,3696.43775 1295.04,3696.90964 Z"></path></g></svg></button><div class="fb-share__toggle-wrapper collapsed"><div class="fb-share__flex-wrapper"><button aria-label="share with Facebook" class="fb-share__button fb-share__facebook"><div class="fb-share__facebook-icon"><svg width="24" height="24" viewBox="0 0 64 64" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="facebookIconTitle" role="img" class="facebook-icon"><title id="facebookIconTitle">share with Facebook</title><path d="M56,5.1H8c-1.6,0-3,1.4-3,3v48.8c0,1.7,1.3,3,3,3h25.9V38.7h-7v-8.3h7v-6.1 c0-7.1,4.3-10.9,10.5-10.9c3,0,5.9,0.2,6.7,0.3v7.7h-4.7c-3.4,0-4.1,1.6-4.1,4v5h8.1l-1,8.3h-7v21.2H56c1.6,0,3-1.4,3-3V8.1 C59,6.4,57.7,5.1,56,5.1"></path></svg></div></button><button aria-label="share with Twitter" data-permatitle="Alabama kicks a field goal. Alabama 31, Florida 23 | 9:25 4Q" class="fb-share__button fb-share__twitter"><div class="fb-share__twitter-icon"><svg width="24" height="24" viewBox="0 0 64 64" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="twitterIconTitle" role="img" class="twitter-icon"><title id="twitterIconTitle">share with Twitter</title><path d="M60,15.2c-2.1,0.9-4.3,1.5-6.6,1.7c2.4-1.4,4.2-3.6,5.1-6.1c-2.2,1.3-4.7,2.2-7.3,2.7 c-2.1-2.2-5.1-3.5-8.4-3.5c-6.3,0-11.5,5-11.5,11.1c0,0.9,0.1,1.7,0.3,2.5C22,23.2,13.6,18.8,7.9,12c-1,1.6-1.6,3.5-1.6,5.6 c0,3.9,2,7.3,5.1,9.2c-1.9-0.1-3.7-0.6-5.2-1.4v0.1c0,5.4,4,9.9,9.2,10.9c-1,0.3-2,0.4-3,0.4c-0.7,0-1.5-0.1-2.2-0.2 c1.5,4.4,5.7,7.6,10.7,7.7c-3.9,3-8.9,4.8-14.3,4.8c-0.9,0-1.8-0.1-2.7-0.2c5.1,3.2,11.1,5,17.6,5c21.1,0,32.7-16.9,32.7-31.6 c0-0.5,0-1,0-1.4C56.5,19.4,58.5,17.4,60,15.2"></path></svg></div></button><button aria-label="copy link" class="fb-share__button fb-share__copy"><div class="fb-share__link-icon"><svg width="24" height="24" viewBox="0 0 24 24" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="linkIconTitle" role="img" class="link-icon"><title id="linkIconTitle">copy link</title><path d="M18.1749375,13.5 L16.5264375,13.5 C16.5264375,11.018625 14.6030625,9 12.2379375,9 L9.3834375,9 C9.8675625,8.104875 10.7675625,7.5 11.7988125,7.5 L18.1749375,7.5 C19.7150625,7.5 20.9679375,8.845875 20.9679375,10.5 C20.9679375,12.154125 19.7150625,13.5 18.1749375,13.5 M9.0054375,10.5 L12.2015625,10.5 C13.7416875,10.5 14.9945625,11.845875 14.9949375,13.5 L11.7988125,13.5 C10.2586875,13.5 9.0054375,12.154125 9.0054375,10.5 M12.2015625,16.5 L5.8250625,16.5 C4.2849375,16.5 3.0320625,15.154125 3.0320625,13.5 C3.0320625,11.845875 4.2849375,10.5 5.8250625,10.5 L7.4735625,10.5 C7.4735625,12.981 9.3973125,15 11.7620625,15 L14.6169375,15 C14.1328125,15.895125 13.2328125,16.5 12.2015625,16.5 M18.2116875,6 L11.7620625,6 C9.8990625,6 8.3143125,7.255125 7.7236875,9 L5.7883125,9 C3.4239375,9 1.5001875,11.018625 1.5001875,13.5 C1.5001875,15.981375 3.4239375,18 5.7883125,18 L12.2379375,18 C14.1009375,18 15.6856875,16.744875 16.2766875,15 L18.2116875,15 C20.5764375,15 22.5001875,12.981 22.5001875,10.5 C22.5001875,8.018625 20.5764375,6 18.2116875,6"></path></svg></div></button></div></div></div></div></div></article><div class="placard-item"><div class="ncaa-dfp-dynamic"></div></div><article id="post-fca14d49-cd60-4665-a4ec-637e7308d68c" class="item-html fb__feed-item with-hr with-border bro-hr bro-border after-dfp"><div data-v-e012e996><div class="post-ts" data-v-e012e996><!----><span data-v-e012e996>10:24 pm, September 18, 2021</span></div><div class="fb__paragraph-html" data-v-e012e996><h3 class="fb__paragraph-html__header" data-v-e012e996>The 4th Quarter is here!</h3><div data-v-e012e996><p>We have a five point game entering the fourth quarter! Alabama leads Florida 28-23.</p>

<p>See the stats through 3 quarters below.</p>

<div data-embed-button="embed_image" data-entity-embed-display="view_mode:paragraph.embedded" data-entity-type="paragraph" data-entity-uuid="1efb9edd-3dd7-441c-885a-f970c5d89cd4" data-langcode="en" class="embedded-entity">
    <div class="paragraph-image">
                <img class="lazyload" data-src="https://www.ncaa.com/_flysystem/public-s3/styles/original/public-s3/images/2021/09/18/3q-stats.png?itok=FBXHCKEG" alt="3rd quarter" />
            </div>
</div>

</div></div><div class="fb-share" data-v-e012e996><div class="fb-share__container"><button aria-label="Close social share" class="fb-share__toggle-share-button closed"><svg width="64" height="64" viewBox="0 0 64 64" fill xmlns="https://www.w3.org/2000/svg" aria-hidden="true" class="fb-share__toggle-share-button__icon close"><path d="M29.1,32L10.6,50.6c-0.8,0.8-0.8,2.1,0,2.9c0.8,0.8,2.1,0.8,2.9,0L32,34.9l18.5,18.5 c0.8,0.8,2.1,0.8,2.9,0c0.8-0.8,0.8-2.1,0-2.9L34.9,32l18.5-18.5c0.8-0.8,0.8-2.1,0-2.9s-2.1-0.8-2.9,0L32,29.1L13.5,10.6 c-0.8-0.8-2.1-0.8-2.9,0c-0.8,0.8-0.8,2.1,0,2.9L29.1,32z"></path></svg><svg width="18px" height="20px" viewBox="0 0 18 20" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" class="fb-share__toggle-share-button__icon share"><g transform="translate(-1282.000000, -3682.000000)" fill><path d="M1295.04,3696.90964 L1287.91,3692.74297 C1287.96,3692.51205 1288,3692.28112 1288,3692.04016 C1288,3691.7992 1287.96,3691.56827 1287.91,3691.33735 L1294.96,3687.21084 C1295.5,3687.71285 1296.21,3688.0241 1297,3688.0241 C1298.66,3688.0241 1300,3686.67871 1300,3685.01205 C1300,3683.34538 1298.66,3682 1297,3682 C1295.34,3682 1294,3683.34538 1294,3685.01205 C1294,3685.25301 1294.04,3685.48394 1294.09,3685.71486 L1287.04,3689.84137 C1286.5,3689.33936 1285.79,3689.02811 1285,3689.02811 C1283.34,3689.02811 1282,3690.37349 1282,3692.04016 C1282,3693.70683 1283.34,3695.05221 1285,3695.05221 C1285.79,3695.05221 1286.5,3694.74096 1287.04,3694.23896 L1294.16,3698.41566 C1294.11,3698.62651 1294.08,3698.84739 1294.08,3699.06827 C1294.08,3700.68474 1295.39,3702 1297,3702 C1298.61,3702 1299.92,3700.68474 1299.92,3699.06827 C1299.92,3697.45181 1298.61,3696.13655 1297,3696.13655 C1296.24,3696.13655 1295.56,3696.43775 1295.04,3696.90964 Z"></path></g></svg></button><div class="fb-share__toggle-wrapper collapsed"><div class="fb-share__flex-wrapper"><button aria-label="share with Facebook" class="fb-share__button fb-share__facebook"><div class="fb-share__facebook-icon"><svg width="24" height="24" viewBox="0 0 64 64" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="facebookIconTitle" role="img" class="facebook-icon"><title id="facebookIconTitle">share with Facebook</title><path d="M56,5.1H8c-1.6,0-3,1.4-3,3v48.8c0,1.7,1.3,3,3,3h25.9V38.7h-7v-8.3h7v-6.1 c0-7.1,4.3-10.9,10.5-10.9c3,0,5.9,0.2,6.7,0.3v7.7h-4.7c-3.4,0-4.1,1.6-4.1,4v5h8.1l-1,8.3h-7v21.2H56c1.6,0,3-1.4,3-3V8.1 C59,6.4,57.7,5.1,56,5.1"></path></svg></div></button><button aria-label="share with Twitter" data-permatitle="The 4th Quarter is here!" class="fb-share__button fb-share__twitter"><div class="fb-share__twitter-icon"><svg width="24" height="24" viewBox="0 0 64 64" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="twitterIconTitle" role="img" class="twitter-icon"><title id="twitterIconTitle">share with Twitter</title><path d="M60,15.2c-2.1,0.9-4.3,1.5-6.6,1.7c2.4-1.4,4.2-3.6,5.1-6.1c-2.2,1.3-4.7,2.2-7.3,2.7 c-2.1-2.2-5.1-3.5-8.4-3.5c-6.3,0-11.5,5-11.5,11.1c0,0.9,0.1,1.7,0.3,2.5C22,23.2,13.6,18.8,7.9,12c-1,1.6-1.6,3.5-1.6,5.6 c0,3.9,2,7.3,5.1,9.2c-1.9-0.1-3.7-0.6-5.2-1.4v0.1c0,5.4,4,9.9,9.2,10.9c-1,0.3-2,0.4-3,0.4c-0.7,0-1.5-0.1-2.2-0.2 c1.5,4.4,5.7,7.6,10.7,7.7c-3.9,3-8.9,4.8-14.3,4.8c-0.9,0-1.8-0.1-2.7-0.2c5.1,3.2,11.1,5,17.6,5c21.1,0,32.7-16.9,32.7-31.6 c0-0.5,0-1,0-1.4C56.5,19.4,58.5,17.4,60,15.2"></path></svg></div></button><button aria-label="copy link" class="fb-share__button fb-share__copy"><div class="fb-share__link-icon"><svg width="24" height="24" viewBox="0 0 24 24" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="linkIconTitle" role="img" class="link-icon"><title id="linkIconTitle">copy link</title><path d="M18.1749375,13.5 L16.5264375,13.5 C16.5264375,11.018625 14.6030625,9 12.2379375,9 L9.3834375,9 C9.8675625,8.104875 10.7675625,7.5 11.7988125,7.5 L18.1749375,7.5 C19.7150625,7.5 20.9679375,8.845875 20.9679375,10.5 C20.9679375,12.154125 19.7150625,13.5 18.1749375,13.5 M9.0054375,10.5 L12.2015625,10.5 C13.7416875,10.5 14.9945625,11.845875 14.9949375,13.5 L11.7988125,13.5 C10.2586875,13.5 9.0054375,12.154125 9.0054375,10.5 M12.2015625,16.5 L5.8250625,16.5 C4.2849375,16.5 3.0320625,15.154125 3.0320625,13.5 C3.0320625,11.845875 4.2849375,10.5 5.8250625,10.5 L7.4735625,10.5 C7.4735625,12.981 9.3973125,15 11.7620625,15 L14.6169375,15 C14.1328125,15.895125 13.2328125,16.5 12.2015625,16.5 M18.2116875,6 L11.7620625,6 C9.8990625,6 8.3143125,7.255125 7.7236875,9 L5.7883125,9 C3.4239375,9 1.5001875,11.018625 1.5001875,13.5 C1.5001875,15.981375 3.4239375,18 5.7883125,18 L12.2379375,18 C14.1009375,18 15.6856875,16.744875 16.2766875,15 L18.2116875,15 C20.5764375,15 22.5001875,12.981 22.5001875,10.5 C22.5001875,8.018625 20.5764375,6 18.2116875,6"></path></svg></div></button></div></div></div></div></div></article><!----><article id="post-fa63504e-333f-4965-9677-bd261dbc32bd" class="item-html fb__feed-item with-hr with-border bro-hr bro-border"><div data-v-e012e996><div class="post-ts" data-v-e012e996><!----><span data-v-e012e996>10:17 pm, September 18, 2021</span></div><div class="fb__paragraph-html" data-v-e012e996><h3 class="fb__paragraph-html__header" data-v-e012e996>99-yard Florida TD drive! Alabama 28, Florida 23 | 0:29 3Q</h3><div data-v-e012e996><p>The Gators drove the ball 99-yards in 11 plays to cut the lead to five points. QB Emory Jones capped off the drive with a touchdown on a quarterback draw.</p>

<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">Emory Jones and the Gators cap off a 99-YARD DRIVE.<br />
<br />
We've got a ballgame. <a href="https://t.co/qrmYfPkdlt">pic.twitter.com/qrmYfPkdlt</a></p>
— CBS Sports (@CBSSports) <a href="https://twitter.com/CBSSports/status/1439352788782403585?ref_src=twsrc%5Etfw">September 18, 2021</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div><div class="fb-share" data-v-e012e996><div class="fb-share__container"><button aria-label="Close social share" class="fb-share__toggle-share-button closed"><svg width="64" height="64" viewBox="0 0 64 64" fill xmlns="https://www.w3.org/2000/svg" aria-hidden="true" class="fb-share__toggle-share-button__icon close"><path d="M29.1,32L10.6,50.6c-0.8,0.8-0.8,2.1,0,2.9c0.8,0.8,2.1,0.8,2.9,0L32,34.9l18.5,18.5 c0.8,0.8,2.1,0.8,2.9,0c0.8-0.8,0.8-2.1,0-2.9L34.9,32l18.5-18.5c0.8-0.8,0.8-2.1,0-2.9s-2.1-0.8-2.9,0L32,29.1L13.5,10.6 c-0.8-0.8-2.1-0.8-2.9,0c-0.8,0.8-0.8,2.1,0,2.9L29.1,32z"></path></svg><svg width="18px" height="20px" viewBox="0 0 18 20" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" class="fb-share__toggle-share-button__icon share"><g transform="translate(-1282.000000, -3682.000000)" fill><path d="M1295.04,3696.90964 L1287.91,3692.74297 C1287.96,3692.51205 1288,3692.28112 1288,3692.04016 C1288,3691.7992 1287.96,3691.56827 1287.91,3691.33735 L1294.96,3687.21084 C1295.5,3687.71285 1296.21,3688.0241 1297,3688.0241 C1298.66,3688.0241 1300,3686.67871 1300,3685.01205 C1300,3683.34538 1298.66,3682 1297,3682 C1295.34,3682 1294,3683.34538 1294,3685.01205 C1294,3685.25301 1294.04,3685.48394 1294.09,3685.71486 L1287.04,3689.84137 C1286.5,3689.33936 1285.79,3689.02811 1285,3689.02811 C1283.34,3689.02811 1282,3690.37349 1282,3692.04016 C1282,3693.70683 1283.34,3695.05221 1285,3695.05221 C1285.79,3695.05221 1286.5,3694.74096 1287.04,3694.23896 L1294.16,3698.41566 C1294.11,3698.62651 1294.08,3698.84739 1294.08,3699.06827 C1294.08,3700.68474 1295.39,3702 1297,3702 C1298.61,3702 1299.92,3700.68474 1299.92,3699.06827 C1299.92,3697.45181 1298.61,3696.13655 1297,3696.13655 C1296.24,3696.13655 1295.56,3696.43775 1295.04,3696.90964 Z"></path></g></svg></button><div class="fb-share__toggle-wrapper collapsed"><div class="fb-share__flex-wrapper"><button aria-label="share with Facebook" class="fb-share__button fb-share__facebook"><div class="fb-share__facebook-icon"><svg width="24" height="24" viewBox="0 0 64 64" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="facebookIconTitle" role="img" class="facebook-icon"><title id="facebookIconTitle">share with Facebook</title><path d="M56,5.1H8c-1.6,0-3,1.4-3,3v48.8c0,1.7,1.3,3,3,3h25.9V38.7h-7v-8.3h7v-6.1 c0-7.1,4.3-10.9,10.5-10.9c3,0,5.9,0.2,6.7,0.3v7.7h-4.7c-3.4,0-4.1,1.6-4.1,4v5h8.1l-1,8.3h-7v21.2H56c1.6,0,3-1.4,3-3V8.1 C59,6.4,57.7,5.1,56,5.1"></path></svg></div></button><button aria-label="share with Twitter" data-permatitle="99-yard Florida TD drive! Alabama 28, Florida 23 | 0:29 3Q" class="fb-share__button fb-share__twitter"><div class="fb-share__twitter-icon"><svg width="24" height="24" viewBox="0 0 64 64" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="twitterIconTitle" role="img" class="twitter-icon"><title id="twitterIconTitle">share with Twitter</title><path d="M60,15.2c-2.1,0.9-4.3,1.5-6.6,1.7c2.4-1.4,4.2-3.6,5.1-6.1c-2.2,1.3-4.7,2.2-7.3,2.7 c-2.1-2.2-5.1-3.5-8.4-3.5c-6.3,0-11.5,5-11.5,11.1c0,0.9,0.1,1.7,0.3,2.5C22,23.2,13.6,18.8,7.9,12c-1,1.6-1.6,3.5-1.6,5.6 c0,3.9,2,7.3,5.1,9.2c-1.9-0.1-3.7-0.6-5.2-1.4v0.1c0,5.4,4,9.9,9.2,10.9c-1,0.3-2,0.4-3,0.4c-0.7,0-1.5-0.1-2.2-0.2 c1.5,4.4,5.7,7.6,10.7,7.7c-3.9,3-8.9,4.8-14.3,4.8c-0.9,0-1.8-0.1-2.7-0.2c5.1,3.2,11.1,5,17.6,5c21.1,0,32.7-16.9,32.7-31.6 c0-0.5,0-1,0-1.4C56.5,19.4,58.5,17.4,60,15.2"></path></svg></div></button><button aria-label="copy link" class="fb-share__button fb-share__copy"><div class="fb-share__link-icon"><svg width="24" height="24" viewBox="0 0 24 24" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="linkIconTitle" role="img" class="link-icon"><title id="linkIconTitle">copy link</title><path d="M18.1749375,13.5 L16.5264375,13.5 C16.5264375,11.018625 14.6030625,9 12.2379375,9 L9.3834375,9 C9.8675625,8.104875 10.7675625,7.5 11.7988125,7.5 L18.1749375,7.5 C19.7150625,7.5 20.9679375,8.845875 20.9679375,10.5 C20.9679375,12.154125 19.7150625,13.5 18.1749375,13.5 M9.0054375,10.5 L12.2015625,10.5 C13.7416875,10.5 14.9945625,11.845875 14.9949375,13.5 L11.7988125,13.5 C10.2586875,13.5 9.0054375,12.154125 9.0054375,10.5 M12.2015625,16.5 L5.8250625,16.5 C4.2849375,16.5 3.0320625,15.154125 3.0320625,13.5 C3.0320625,11.845875 4.2849375,10.5 5.8250625,10.5 L7.4735625,10.5 C7.4735625,12.981 9.3973125,15 11.7620625,15 L14.6169375,15 C14.1328125,15.895125 13.2328125,16.5 12.2015625,16.5 M18.2116875,6 L11.7620625,6 C9.8990625,6 8.3143125,7.255125 7.7236875,9 L5.7883125,9 C3.4239375,9 1.5001875,11.018625 1.5001875,13.5 C1.5001875,15.981375 3.4239375,18 5.7883125,18 L12.2379375,18 C14.1009375,18 15.6856875,16.744875 16.2766875,15 L18.2116875,15 C20.5764375,15 22.5001875,12.981 22.5001875,10.5 C22.5001875,8.018625 20.5764375,6 18.2116875,6"></path></svg></div></button></div></div></div></div></div></article><!----><article id="post-f5475662-8bf5-4410-89b0-944281ae5bf7" class="item-html fb__feed-item with-hr with-border bro-hr bro-border"><div data-v-e012e996><div class="post-ts" data-v-e012e996><!----><span data-v-e012e996>10:03 pm, September 18, 2021</span></div><div class="fb__paragraph-html" data-v-e012e996><h3 class="fb__paragraph-html__header" data-v-e012e996>The Crimson Tide add some distance! Alabama 28, Florida 16 | 04:33 3Q</h3><div data-v-e012e996><p>After an official review gave Alabama a 4th-and-inches from the Florida three-yard line, RB Brian Robinson Jr. rushed for a touchdown. Alabama's has a two-score lead once again.</p>
</div></div><div class="fb-share" data-v-e012e996><div class="fb-share__container"><button aria-label="Close social share" class="fb-share__toggle-share-button closed"><svg width="64" height="64" viewBox="0 0 64 64" fill xmlns="https://www.w3.org/2000/svg" aria-hidden="true" class="fb-share__toggle-share-button__icon close"><path d="M29.1,32L10.6,50.6c-0.8,0.8-0.8,2.1,0,2.9c0.8,0.8,2.1,0.8,2.9,0L32,34.9l18.5,18.5 c0.8,0.8,2.1,0.8,2.9,0c0.8-0.8,0.8-2.1,0-2.9L34.9,32l18.5-18.5c0.8-0.8,0.8-2.1,0-2.9s-2.1-0.8-2.9,0L32,29.1L13.5,10.6 c-0.8-0.8-2.1-0.8-2.9,0c-0.8,0.8-0.8,2.1,0,2.9L29.1,32z"></path></svg><svg width="18px" height="20px" viewBox="0 0 18 20" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" class="fb-share__toggle-share-button__icon share"><g transform="translate(-1282.000000, -3682.000000)" fill><path d="M1295.04,3696.90964 L1287.91,3692.74297 C1287.96,3692.51205 1288,3692.28112 1288,3692.04016 C1288,3691.7992 1287.96,3691.56827 1287.91,3691.33735 L1294.96,3687.21084 C1295.5,3687.71285 1296.21,3688.0241 1297,3688.0241 C1298.66,3688.0241 1300,3686.67871 1300,3685.01205 C1300,3683.34538 1298.66,3682 1297,3682 C1295.34,3682 1294,3683.34538 1294,3685.01205 C1294,3685.25301 1294.04,3685.48394 1294.09,3685.71486 L1287.04,3689.84137 C1286.5,3689.33936 1285.79,3689.02811 1285,3689.02811 C1283.34,3689.02811 1282,3690.37349 1282,3692.04016 C1282,3693.70683 1283.34,3695.05221 1285,3695.05221 C1285.79,3695.05221 1286.5,3694.74096 1287.04,3694.23896 L1294.16,3698.41566 C1294.11,3698.62651 1294.08,3698.84739 1294.08,3699.06827 C1294.08,3700.68474 1295.39,3702 1297,3702 C1298.61,3702 1299.92,3700.68474 1299.92,3699.06827 C1299.92,3697.45181 1298.61,3696.13655 1297,3696.13655 C1296.24,3696.13655 1295.56,3696.43775 1295.04,3696.90964 Z"></path></g></svg></button><div class="fb-share__toggle-wrapper collapsed"><div class="fb-share__flex-wrapper"><button aria-label="share with Facebook" class="fb-share__button fb-share__facebook"><div class="fb-share__facebook-icon"><svg width="24" height="24" viewBox="0 0 64 64" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="facebookIconTitle" role="img" class="facebook-icon"><title id="facebookIconTitle">share with Facebook</title><path d="M56,5.1H8c-1.6,0-3,1.4-3,3v48.8c0,1.7,1.3,3,3,3h25.9V38.7h-7v-8.3h7v-6.1 c0-7.1,4.3-10.9,10.5-10.9c3,0,5.9,0.2,6.7,0.3v7.7h-4.7c-3.4,0-4.1,1.6-4.1,4v5h8.1l-1,8.3h-7v21.2H56c1.6,0,3-1.4,3-3V8.1 C59,6.4,57.7,5.1,56,5.1"></path></svg></div></button><button aria-label="share with Twitter" data-permatitle="The Crimson Tide add some distance! Alabama 28, Florida 16 | 04:33 3Q" class="fb-share__button fb-share__twitter"><div class="fb-share__twitter-icon"><svg width="24" height="24" viewBox="0 0 64 64" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="twitterIconTitle" role="img" class="twitter-icon"><title id="twitterIconTitle">share with Twitter</title><path d="M60,15.2c-2.1,0.9-4.3,1.5-6.6,1.7c2.4-1.4,4.2-3.6,5.1-6.1c-2.2,1.3-4.7,2.2-7.3,2.7 c-2.1-2.2-5.1-3.5-8.4-3.5c-6.3,0-11.5,5-11.5,11.1c0,0.9,0.1,1.7,0.3,2.5C22,23.2,13.6,18.8,7.9,12c-1,1.6-1.6,3.5-1.6,5.6 c0,3.9,2,7.3,5.1,9.2c-1.9-0.1-3.7-0.6-5.2-1.4v0.1c0,5.4,4,9.9,9.2,10.9c-1,0.3-2,0.4-3,0.4c-0.7,0-1.5-0.1-2.2-0.2 c1.5,4.4,5.7,7.6,10.7,7.7c-3.9,3-8.9,4.8-14.3,4.8c-0.9,0-1.8-0.1-2.7-0.2c5.1,3.2,11.1,5,17.6,5c21.1,0,32.7-16.9,32.7-31.6 c0-0.5,0-1,0-1.4C56.5,19.4,58.5,17.4,60,15.2"></path></svg></div></button><button aria-label="copy link" class="fb-share__button fb-share__copy"><div class="fb-share__link-icon"><svg width="24" height="24" viewBox="0 0 24 24" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="linkIconTitle" role="img" class="link-icon"><title id="linkIconTitle">copy link</title><path d="M18.1749375,13.5 L16.5264375,13.5 C16.5264375,11.018625 14.6030625,9 12.2379375,9 L9.3834375,9 C9.8675625,8.104875 10.7675625,7.5 11.7988125,7.5 L18.1749375,7.5 C19.7150625,7.5 20.9679375,8.845875 20.9679375,10.5 C20.9679375,12.154125 19.7150625,13.5 18.1749375,13.5 M9.0054375,10.5 L12.2015625,10.5 C13.7416875,10.5 14.9945625,11.845875 14.9949375,13.5 L11.7988125,13.5 C10.2586875,13.5 9.0054375,12.154125 9.0054375,10.5 M12.2015625,16.5 L5.8250625,16.5 C4.2849375,16.5 3.0320625,15.154125 3.0320625,13.5 C3.0320625,11.845875 4.2849375,10.5 5.8250625,10.5 L7.4735625,10.5 C7.4735625,12.981 9.3973125,15 11.7620625,15 L14.6169375,15 C14.1328125,15.895125 13.2328125,16.5 12.2015625,16.5 M18.2116875,6 L11.7620625,6 C9.8990625,6 8.3143125,7.255125 7.7236875,9 L5.7883125,9 C3.4239375,9 1.5001875,11.018625 1.5001875,13.5 C1.5001875,15.981375 3.4239375,18 5.7883125,18 L12.2379375,18 C14.1009375,18 15.6856875,16.744875 16.2766875,15 L18.2116875,15 C20.5764375,15 22.5001875,12.981 22.5001875,10.5 C22.5001875,8.018625 20.5764375,6 18.2116875,6"></path></svg></div></button></div></div></div></div></div></article><div class="placard-item"><div class="ncaa-dfp-dynamic"></div></div><article id="post-86639618-8ffb-457a-8504-1f54162c93a0" class="item-html fb__feed-item with-hr with-border bro-hr bro-border after-dfp"><div data-v-e012e996><div class="post-ts" data-v-e012e996><!----><span data-v-e012e996>9:45 pm, September 18, 2021</span></div><div class="fb__paragraph-html" data-v-e012e996><h3 class="fb__paragraph-html__header" data-v-e012e996>Florida opens the second half with a touchdown! Alabama 21, Florida 16 | 10:20 3Q</h3><div data-v-e012e996><p>RB Dameon Pierce scored with a 3-yard run on 4th-and-1. Going for it this go around paid off for the Gators.</p>

<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">LETS GO <a href="https://twitter.com/IRep229?ref_src=twsrc%5Etfw">@IRep229</a> <a href="https://t.co/8xNFBs4MO0">pic.twitter.com/8xNFBs4MO0</a></p>
— Gators Football (@GatorsFB) <a href="https://twitter.com/GatorsFB/status/1439344868275507206?ref_src=twsrc%5Etfw">September 18, 2021</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div><div class="fb-share" data-v-e012e996><div class="fb-share__container"><button aria-label="Close social share" class="fb-share__toggle-share-button closed"><svg width="64" height="64" viewBox="0 0 64 64" fill xmlns="https://www.w3.org/2000/svg" aria-hidden="true" class="fb-share__toggle-share-button__icon close"><path d="M29.1,32L10.6,50.6c-0.8,0.8-0.8,2.1,0,2.9c0.8,0.8,2.1,0.8,2.9,0L32,34.9l18.5,18.5 c0.8,0.8,2.1,0.8,2.9,0c0.8-0.8,0.8-2.1,0-2.9L34.9,32l18.5-18.5c0.8-0.8,0.8-2.1,0-2.9s-2.1-0.8-2.9,0L32,29.1L13.5,10.6 c-0.8-0.8-2.1-0.8-2.9,0c-0.8,0.8-0.8,2.1,0,2.9L29.1,32z"></path></svg><svg width="18px" height="20px" viewBox="0 0 18 20" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" class="fb-share__toggle-share-button__icon share"><g transform="translate(-1282.000000, -3682.000000)" fill><path d="M1295.04,3696.90964 L1287.91,3692.74297 C1287.96,3692.51205 1288,3692.28112 1288,3692.04016 C1288,3691.7992 1287.96,3691.56827 1287.91,3691.33735 L1294.96,3687.21084 C1295.5,3687.71285 1296.21,3688.0241 1297,3688.0241 C1298.66,3688.0241 1300,3686.67871 1300,3685.01205 C1300,3683.34538 1298.66,3682 1297,3682 C1295.34,3682 1294,3683.34538 1294,3685.01205 C1294,3685.25301 1294.04,3685.48394 1294.09,3685.71486 L1287.04,3689.84137 C1286.5,3689.33936 1285.79,3689.02811 1285,3689.02811 C1283.34,3689.02811 1282,3690.37349 1282,3692.04016 C1282,3693.70683 1283.34,3695.05221 1285,3695.05221 C1285.79,3695.05221 1286.5,3694.74096 1287.04,3694.23896 L1294.16,3698.41566 C1294.11,3698.62651 1294.08,3698.84739 1294.08,3699.06827 C1294.08,3700.68474 1295.39,3702 1297,3702 C1298.61,3702 1299.92,3700.68474 1299.92,3699.06827 C1299.92,3697.45181 1298.61,3696.13655 1297,3696.13655 C1296.24,3696.13655 1295.56,3696.43775 1295.04,3696.90964 Z"></path></g></svg></button><div class="fb-share__toggle-wrapper collapsed"><div class="fb-share__flex-wrapper"><button aria-label="share with Facebook" class="fb-share__button fb-share__facebook"><div class="fb-share__facebook-icon"><svg width="24" height="24" viewBox="0 0 64 64" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="facebookIconTitle" role="img" class="facebook-icon"><title id="facebookIconTitle">share with Facebook</title><path d="M56,5.1H8c-1.6,0-3,1.4-3,3v48.8c0,1.7,1.3,3,3,3h25.9V38.7h-7v-8.3h7v-6.1 c0-7.1,4.3-10.9,10.5-10.9c3,0,5.9,0.2,6.7,0.3v7.7h-4.7c-3.4,0-4.1,1.6-4.1,4v5h8.1l-1,8.3h-7v21.2H56c1.6,0,3-1.4,3-3V8.1 C59,6.4,57.7,5.1,56,5.1"></path></svg></div></button><button aria-label="share with Twitter" data-permatitle="Florida opens the second half with a touchdown! Alabama 21, Florida 16 | 10:20 3Q" class="fb-share__button fb-share__twitter"><div class="fb-share__twitter-icon"><svg width="24" height="24" viewBox="0 0 64 64" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="twitterIconTitle" role="img" class="twitter-icon"><title id="twitterIconTitle">share with Twitter</title><path d="M60,15.2c-2.1,0.9-4.3,1.5-6.6,1.7c2.4-1.4,4.2-3.6,5.1-6.1c-2.2,1.3-4.7,2.2-7.3,2.7 c-2.1-2.2-5.1-3.5-8.4-3.5c-6.3,0-11.5,5-11.5,11.1c0,0.9,0.1,1.7,0.3,2.5C22,23.2,13.6,18.8,7.9,12c-1,1.6-1.6,3.5-1.6,5.6 c0,3.9,2,7.3,5.1,9.2c-1.9-0.1-3.7-0.6-5.2-1.4v0.1c0,5.4,4,9.9,9.2,10.9c-1,0.3-2,0.4-3,0.4c-0.7,0-1.5-0.1-2.2-0.2 c1.5,4.4,5.7,7.6,10.7,7.7c-3.9,3-8.9,4.8-14.3,4.8c-0.9,0-1.8-0.1-2.7-0.2c5.1,3.2,11.1,5,17.6,5c21.1,0,32.7-16.9,32.7-31.6 c0-0.5,0-1,0-1.4C56.5,19.4,58.5,17.4,60,15.2"></path></svg></div></button><button aria-label="copy link" class="fb-share__button fb-share__copy"><div class="fb-share__link-icon"><svg width="24" height="24" viewBox="0 0 24 24" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="linkIconTitle" role="img" class="link-icon"><title id="linkIconTitle">copy link</title><path d="M18.1749375,13.5 L16.5264375,13.5 C16.5264375,11.018625 14.6030625,9 12.2379375,9 L9.3834375,9 C9.8675625,8.104875 10.7675625,7.5 11.7988125,7.5 L18.1749375,7.5 C19.7150625,7.5 20.9679375,8.845875 20.9679375,10.5 C20.9679375,12.154125 19.7150625,13.5 18.1749375,13.5 M9.0054375,10.5 L12.2015625,10.5 C13.7416875,10.5 14.9945625,11.845875 14.9949375,13.5 L11.7988125,13.5 C10.2586875,13.5 9.0054375,12.154125 9.0054375,10.5 M12.2015625,16.5 L5.8250625,16.5 C4.2849375,16.5 3.0320625,15.154125 3.0320625,13.5 C3.0320625,11.845875 4.2849375,10.5 5.8250625,10.5 L7.4735625,10.5 C7.4735625,12.981 9.3973125,15 11.7620625,15 L14.6169375,15 C14.1328125,15.895125 13.2328125,16.5 12.2015625,16.5 M18.2116875,6 L11.7620625,6 C9.8990625,6 8.3143125,7.255125 7.7236875,9 L5.7883125,9 C3.4239375,9 1.5001875,11.018625 1.5001875,13.5 C1.5001875,15.981375 3.4239375,18 5.7883125,18 L12.2379375,18 C14.1009375,18 15.6856875,16.744875 16.2766875,15 L18.2116875,15 C20.5764375,15 22.5001875,12.981 22.5001875,10.5 C22.5001875,8.018625 20.5764375,6 18.2116875,6"></path></svg></div></button></div></div></div></div></div></article><!----><article id="post-53141c7c-9959-4bfe-92ad-718153610b48" class="item-html fb__feed-item with-hr with-border bro-hr bro-border"><div data-v-e012e996><div class="post-ts" data-v-e012e996><!----><span data-v-e012e996>9:30 pm, September 18, 2021</span></div><div class="fb__paragraph-html" data-v-e012e996><h3 class="fb__paragraph-html__header" data-v-e012e996>Halftime Update: Alabama leads Florida 21-9</h3><div data-v-e012e996><p>After two quarters, No. 1 Alabama leads No. 11 Florida 21-9.</p>

<p>The Crimson Tide were powered by QB Bryce Young’s three first quarter touchdown passes. He now has 10 touchdowns on the season.</p>

<p>Florida’s first points of the half came with a first quarter field goal. The Gators took the three points with the ball at the Alabama 10-yard line.</p>

<p>In the second quarter, the Gators defense stepped up, forcing three punts from the Crimson Tide. RB Malik Davis scored Florida’s first touchdown with a 26-yard run.</p>

<blockquote class="twitter-tweet">
<p dir="ltr" lang="en" xml:lang="en">Malik Davis CAN’T BE STOPPED!!<br />
<br />
Touchdown Florida 🐊 <a href="https://twitter.com/hashtag/CFB?src=hash&amp;ref_src=twsrc%5Etfw">#CFB</a><a href="https://t.co/UHNIwEgVAn">pic.twitter.com/UHNIwEgVAn</a></p>
— PFF College (@PFF_College) <a href="https://twitter.com/PFF_College/status/1439335551497297930?ref_src=twsrc%5Etfw">September 18, 2021</a></blockquote>
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

<p>Florida appears to have recovered from Alabama’s early onslaught. The Gators receive the second half kick and will try and build of second quarter momentum.</p>

<p>See first half stats below:</p>

<div data-embed-button="embed_image" data-entity-embed-display="view_mode:paragraph.embedded" data-entity-type="paragraph" data-entity-uuid="9f2129ea-e9ad-4fb8-a889-a2c8b6ff678e" data-langcode="en" class="embedded-entity">
    <div class="paragraph-image">
                <img class="lazyload" data-src="https://www.ncaa.com/_flysystem/public-s3/styles/original/public-s3/images/2021/09/18/halftime-stats.png?itok=WXRNSO3N" alt="Halftime" />
            </div>
</div>

</div></div><div class="fb-share" data-v-e012e996><div class="fb-share__container"><button aria-label="Close social share" class="fb-share__toggle-share-button closed"><svg width="64" height="64" viewBox="0 0 64 64" fill xmlns="https://www.w3.org/2000/svg" aria-hidden="true" class="fb-share__toggle-share-button__icon close"><path d="M29.1,32L10.6,50.6c-0.8,0.8-0.8,2.1,0,2.9c0.8,0.8,2.1,0.8,2.9,0L32,34.9l18.5,18.5 c0.8,0.8,2.1,0.8,2.9,0c0.8-0.8,0.8-2.1,0-2.9L34.9,32l18.5-18.5c0.8-0.8,0.8-2.1,0-2.9s-2.1-0.8-2.9,0L32,29.1L13.5,10.6 c-0.8-0.8-2.1-0.8-2.9,0c-0.8,0.8-0.8,2.1,0,2.9L29.1,32z"></path></svg><svg width="18px" height="20px" viewBox="0 0 18 20" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" class="fb-share__toggle-share-button__icon share"><g transform="translate(-1282.000000, -3682.000000)" fill><path d="M1295.04,3696.90964 L1287.91,3692.74297 C1287.96,3692.51205 1288,3692.28112 1288,3692.04016 C1288,3691.7992 1287.96,3691.56827 1287.91,3691.33735 L1294.96,3687.21084 C1295.5,3687.71285 1296.21,3688.0241 1297,3688.0241 C1298.66,3688.0241 1300,3686.67871 1300,3685.01205 C1300,3683.34538 1298.66,3682 1297,3682 C1295.34,3682 1294,3683.34538 1294,3685.01205 C1294,3685.25301 1294.04,3685.48394 1294.09,3685.71486 L1287.04,3689.84137 C1286.5,3689.33936 1285.79,3689.02811 1285,3689.02811 C1283.34,3689.02811 1282,3690.37349 1282,3692.04016 C1282,3693.70683 1283.34,3695.05221 1285,3695.05221 C1285.79,3695.05221 1286.5,3694.74096 1287.04,3694.23896 L1294.16,3698.41566 C1294.11,3698.62651 1294.08,3698.84739 1294.08,3699.06827 C1294.08,3700.68474 1295.39,3702 1297,3702 C1298.61,3702 1299.92,3700.68474 1299.92,3699.06827 C1299.92,3697.45181 1298.61,3696.13655 1297,3696.13655 C1296.24,3696.13655 1295.56,3696.43775 1295.04,3696.90964 Z"></path></g></svg></button><div class="fb-share__toggle-wrapper collapsed"><div class="fb-share__flex-wrapper"><button aria-label="share with Facebook" class="fb-share__button fb-share__facebook"><div class="fb-share__facebook-icon"><svg width="24" height="24" viewBox="0 0 64 64" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="facebookIconTitle" role="img" class="facebook-icon"><title id="facebookIconTitle">share with Facebook</title><path d="M56,5.1H8c-1.6,0-3,1.4-3,3v48.8c0,1.7,1.3,3,3,3h25.9V38.7h-7v-8.3h7v-6.1 c0-7.1,4.3-10.9,10.5-10.9c3,0,5.9,0.2,6.7,0.3v7.7h-4.7c-3.4,0-4.1,1.6-4.1,4v5h8.1l-1,8.3h-7v21.2H56c1.6,0,3-1.4,3-3V8.1 C59,6.4,57.7,5.1,56,5.1"></path></svg></div></button><button aria-label="share with Twitter" data-permatitle="Halftime Update: Alabama leads Florida 21-9" class="fb-share__button fb-share__twitter"><div class="fb-share__twitter-icon"><svg width="24" height="24" viewBox="0 0 64 64" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="twitterIconTitle" role="img" class="twitter-icon"><title id="twitterIconTitle">share with Twitter</title><path d="M60,15.2c-2.1,0.9-4.3,1.5-6.6,1.7c2.4-1.4,4.2-3.6,5.1-6.1c-2.2,1.3-4.7,2.2-7.3,2.7 c-2.1-2.2-5.1-3.5-8.4-3.5c-6.3,0-11.5,5-11.5,11.1c0,0.9,0.1,1.7,0.3,2.5C22,23.2,13.6,18.8,7.9,12c-1,1.6-1.6,3.5-1.6,5.6 c0,3.9,2,7.3,5.1,9.2c-1.9-0.1-3.7-0.6-5.2-1.4v0.1c0,5.4,4,9.9,9.2,10.9c-1,0.3-2,0.4-3,0.4c-0.7,0-1.5-0.1-2.2-0.2 c1.5,4.4,5.7,7.6,10.7,7.7c-3.9,3-8.9,4.8-14.3,4.8c-0.9,0-1.8-0.1-2.7-0.2c5.1,3.2,11.1,5,17.6,5c21.1,0,32.7-16.9,32.7-31.6 c0-0.5,0-1,0-1.4C56.5,19.4,58.5,17.4,60,15.2"></path></svg></div></button><button aria-label="copy link" class="fb-share__button fb-share__copy"><div class="fb-share__link-icon"><svg width="24" height="24" viewBox="0 0 24 24" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="linkIconTitle" role="img" class="link-icon"><title id="linkIconTitle">copy link</title><path d="M18.1749375,13.5 L16.5264375,13.5 C16.5264375,11.018625 14.6030625,9 12.2379375,9 L9.3834375,9 C9.8675625,8.104875 10.7675625,7.5 11.7988125,7.5 L18.1749375,7.5 C19.7150625,7.5 20.9679375,8.845875 20.9679375,10.5 C20.9679375,12.154125 19.7150625,13.5 18.1749375,13.5 M9.0054375,10.5 L12.2015625,10.5 C13.7416875,10.5 14.9945625,11.845875 14.9949375,13.5 L11.7988125,13.5 C10.2586875,13.5 9.0054375,12.154125 9.0054375,10.5 M12.2015625,16.5 L5.8250625,16.5 C4.2849375,16.5 3.0320625,15.154125 3.0320625,13.5 C3.0320625,11.845875 4.2849375,10.5 5.8250625,10.5 L7.4735625,10.5 C7.4735625,12.981 9.3973125,15 11.7620625,15 L14.6169375,15 C14.1328125,15.895125 13.2328125,16.5 12.2015625,16.5 M18.2116875,6 L11.7620625,6 C9.8990625,6 8.3143125,7.255125 7.7236875,9 L5.7883125,9 C3.4239375,9 1.5001875,11.018625 1.5001875,13.5 C1.5001875,15.981375 3.4239375,18 5.7883125,18 L12.2379375,18 C14.1009375,18 15.6856875,16.744875 16.2766875,15 L18.2116875,15 C20.5764375,15 22.5001875,12.981 22.5001875,10.5 C22.5001875,8.018625 20.5764375,6 18.2116875,6"></path></svg></div></button></div></div></div></div></div></article><!----><article id="post-a79ca5c4-4b2b-4409-87ce-bee43b0ab0ad" class="item-html fb__feed-item with-hr with-border bro-hr bro-border"><div data-v-e012e996><div class="post-ts" data-v-e012e996><!----><span data-v-e012e996>9:07 pm, September 18, 2021</span></div><div class="fb__paragraph-html" data-v-e012e996><h3 class="fb__paragraph-html__header" data-v-e012e996>Florida finds the endzone! Alabama 21, Florida 9 | 06:34 2Q</h3><div data-v-e012e996><p>After a series of punts, Florida RB Malik Davis ran in for a 26 yard touchdown. The extra point was missed.</p>

<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">BIG TIME RUN 😤 TD for <a href="https://twitter.com/Campaign_Lik?ref_src=twsrc%5Etfw">@Campaign_Lik</a>! <a href="https://twitter.com/hashtag/GoGators?src=hash&amp;ref_src=twsrc%5Etfw">#GoGators</a> <a href="https://t.co/PdvzubVquK">pic.twitter.com/PdvzubVquK</a></p>
— Gators Football (@GatorsFB) <a href="https://twitter.com/GatorsFB/status/1439335063838236680?ref_src=twsrc%5Etfw">September 18, 2021</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div><div class="fb-share" data-v-e012e996><div class="fb-share__container"><button aria-label="Close social share" class="fb-share__toggle-share-button closed"><svg width="64" height="64" viewBox="0 0 64 64" fill xmlns="https://www.w3.org/2000/svg" aria-hidden="true" class="fb-share__toggle-share-button__icon close"><path d="M29.1,32L10.6,50.6c-0.8,0.8-0.8,2.1,0,2.9c0.8,0.8,2.1,0.8,2.9,0L32,34.9l18.5,18.5 c0.8,0.8,2.1,0.8,2.9,0c0.8-0.8,0.8-2.1,0-2.9L34.9,32l18.5-18.5c0.8-0.8,0.8-2.1,0-2.9s-2.1-0.8-2.9,0L32,29.1L13.5,10.6 c-0.8-0.8-2.1-0.8-2.9,0c-0.8,0.8-0.8,2.1,0,2.9L29.1,32z"></path></svg><svg width="18px" height="20px" viewBox="0 0 18 20" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" class="fb-share__toggle-share-button__icon share"><g transform="translate(-1282.000000, -3682.000000)" fill><path d="M1295.04,3696.90964 L1287.91,3692.74297 C1287.96,3692.51205 1288,3692.28112 1288,3692.04016 C1288,3691.7992 1287.96,3691.56827 1287.91,3691.33735 L1294.96,3687.21084 C1295.5,3687.71285 1296.21,3688.0241 1297,3688.0241 C1298.66,3688.0241 1300,3686.67871 1300,3685.01205 C1300,3683.34538 1298.66,3682 1297,3682 C1295.34,3682 1294,3683.34538 1294,3685.01205 C1294,3685.25301 1294.04,3685.48394 1294.09,3685.71486 L1287.04,3689.84137 C1286.5,3689.33936 1285.79,3689.02811 1285,3689.02811 C1283.34,3689.02811 1282,3690.37349 1282,3692.04016 C1282,3693.70683 1283.34,3695.05221 1285,3695.05221 C1285.79,3695.05221 1286.5,3694.74096 1287.04,3694.23896 L1294.16,3698.41566 C1294.11,3698.62651 1294.08,3698.84739 1294.08,3699.06827 C1294.08,3700.68474 1295.39,3702 1297,3702 C1298.61,3702 1299.92,3700.68474 1299.92,3699.06827 C1299.92,3697.45181 1298.61,3696.13655 1297,3696.13655 C1296.24,3696.13655 1295.56,3696.43775 1295.04,3696.90964 Z"></path></g></svg></button><div class="fb-share__toggle-wrapper collapsed"><div class="fb-share__flex-wrapper"><button aria-label="share with Facebook" class="fb-share__button fb-share__facebook"><div class="fb-share__facebook-icon"><svg width="24" height="24" viewBox="0 0 64 64" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="facebookIconTitle" role="img" class="facebook-icon"><title id="facebookIconTitle">share with Facebook</title><path d="M56,5.1H8c-1.6,0-3,1.4-3,3v48.8c0,1.7,1.3,3,3,3h25.9V38.7h-7v-8.3h7v-6.1 c0-7.1,4.3-10.9,10.5-10.9c3,0,5.9,0.2,6.7,0.3v7.7h-4.7c-3.4,0-4.1,1.6-4.1,4v5h8.1l-1,8.3h-7v21.2H56c1.6,0,3-1.4,3-3V8.1 C59,6.4,57.7,5.1,56,5.1"></path></svg></div></button><button aria-label="share with Twitter" data-permatitle="Florida finds the endzone! Alabama 21, Florida 9 | 06:34 2Q" class="fb-share__button fb-share__twitter"><div class="fb-share__twitter-icon"><svg width="24" height="24" viewBox="0 0 64 64" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="twitterIconTitle" role="img" class="twitter-icon"><title id="twitterIconTitle">share with Twitter</title><path d="M60,15.2c-2.1,0.9-4.3,1.5-6.6,1.7c2.4-1.4,4.2-3.6,5.1-6.1c-2.2,1.3-4.7,2.2-7.3,2.7 c-2.1-2.2-5.1-3.5-8.4-3.5c-6.3,0-11.5,5-11.5,11.1c0,0.9,0.1,1.7,0.3,2.5C22,23.2,13.6,18.8,7.9,12c-1,1.6-1.6,3.5-1.6,5.6 c0,3.9,2,7.3,5.1,9.2c-1.9-0.1-3.7-0.6-5.2-1.4v0.1c0,5.4,4,9.9,9.2,10.9c-1,0.3-2,0.4-3,0.4c-0.7,0-1.5-0.1-2.2-0.2 c1.5,4.4,5.7,7.6,10.7,7.7c-3.9,3-8.9,4.8-14.3,4.8c-0.9,0-1.8-0.1-2.7-0.2c5.1,3.2,11.1,5,17.6,5c21.1,0,32.7-16.9,32.7-31.6 c0-0.5,0-1,0-1.4C56.5,19.4,58.5,17.4,60,15.2"></path></svg></div></button><button aria-label="copy link" class="fb-share__button fb-share__copy"><div class="fb-share__link-icon"><svg width="24" height="24" viewBox="0 0 24 24" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="linkIconTitle" role="img" class="link-icon"><title id="linkIconTitle">copy link</title><path d="M18.1749375,13.5 L16.5264375,13.5 C16.5264375,11.018625 14.6030625,9 12.2379375,9 L9.3834375,9 C9.8675625,8.104875 10.7675625,7.5 11.7988125,7.5 L18.1749375,7.5 C19.7150625,7.5 20.9679375,8.845875 20.9679375,10.5 C20.9679375,12.154125 19.7150625,13.5 18.1749375,13.5 M9.0054375,10.5 L12.2015625,10.5 C13.7416875,10.5 14.9945625,11.845875 14.9949375,13.5 L11.7988125,13.5 C10.2586875,13.5 9.0054375,12.154125 9.0054375,10.5 M12.2015625,16.5 L5.8250625,16.5 C4.2849375,16.5 3.0320625,15.154125 3.0320625,13.5 C3.0320625,11.845875 4.2849375,10.5 5.8250625,10.5 L7.4735625,10.5 C7.4735625,12.981 9.3973125,15 11.7620625,15 L14.6169375,15 C14.1328125,15.895125 13.2328125,16.5 12.2015625,16.5 M18.2116875,6 L11.7620625,6 C9.8990625,6 8.3143125,7.255125 7.7236875,9 L5.7883125,9 C3.4239375,9 1.5001875,11.018625 1.5001875,13.5 C1.5001875,15.981375 3.4239375,18 5.7883125,18 L12.2379375,18 C14.1009375,18 15.6856875,16.744875 16.2766875,15 L18.2116875,15 C20.5764375,15 22.5001875,12.981 22.5001875,10.5 C22.5001875,8.018625 20.5764375,6 18.2116875,6"></path></svg></div></button></div></div></div></div></div></article><div class="placard-item"><div class="ncaa-dfp-dynamic"></div></div><article id="post-bb855a47-1878-4640-93ea-c8ec88301cb5" class="item-html fb__feed-item with-hr with-border bro-hr bro-border after-dfp"><div data-v-e012e996><div class="post-ts" data-v-e012e996><!----><span data-v-e012e996>8:33 pm, September 18, 2021</span></div><div class="fb__paragraph-html" data-v-e012e996><h3 class="fb__paragraph-html__header" data-v-e012e996>1 quarter down. Alabama leads 21-3</h3><div data-v-e012e996><p>QB Bryce Young's three passing touchdowns have the Crimson Tide in front after one quarter of play.</p>

<p>Check out the first quarter stats below:</p>

<div data-embed-button="embed_image" data-entity-embed-display="view_mode:paragraph.embedded" data-entity-type="paragraph" data-entity-uuid="d35dd01c-2948-4314-9f0c-7095f06baea2" data-langcode="en" class="embedded-entity">
    <div class="paragraph-image">
                <img class="lazyload" data-src="https://www.ncaa.com/_flysystem/public-s3/styles/original/public-s3/images/2021/09/18/first-quarter-stats.png?itok=Yo-sE7Eb" alt="1q stats" />
            </div>
</div>

</div></div><div class="fb-share" data-v-e012e996><div class="fb-share__container"><button aria-label="Close social share" class="fb-share__toggle-share-button closed"><svg width="64" height="64" viewBox="0 0 64 64" fill xmlns="https://www.w3.org/2000/svg" aria-hidden="true" class="fb-share__toggle-share-button__icon close"><path d="M29.1,32L10.6,50.6c-0.8,0.8-0.8,2.1,0,2.9c0.8,0.8,2.1,0.8,2.9,0L32,34.9l18.5,18.5 c0.8,0.8,2.1,0.8,2.9,0c0.8-0.8,0.8-2.1,0-2.9L34.9,32l18.5-18.5c0.8-0.8,0.8-2.1,0-2.9s-2.1-0.8-2.9,0L32,29.1L13.5,10.6 c-0.8-0.8-2.1-0.8-2.9,0c-0.8,0.8-0.8,2.1,0,2.9L29.1,32z"></path></svg><svg width="18px" height="20px" viewBox="0 0 18 20" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" class="fb-share__toggle-share-button__icon share"><g transform="translate(-1282.000000, -3682.000000)" fill><path d="M1295.04,3696.90964 L1287.91,3692.74297 C1287.96,3692.51205 1288,3692.28112 1288,3692.04016 C1288,3691.7992 1287.96,3691.56827 1287.91,3691.33735 L1294.96,3687.21084 C1295.5,3687.71285 1296.21,3688.0241 1297,3688.0241 C1298.66,3688.0241 1300,3686.67871 1300,3685.01205 C1300,3683.34538 1298.66,3682 1297,3682 C1295.34,3682 1294,3683.34538 1294,3685.01205 C1294,3685.25301 1294.04,3685.48394 1294.09,3685.71486 L1287.04,3689.84137 C1286.5,3689.33936 1285.79,3689.02811 1285,3689.02811 C1283.34,3689.02811 1282,3690.37349 1282,3692.04016 C1282,3693.70683 1283.34,3695.05221 1285,3695.05221 C1285.79,3695.05221 1286.5,3694.74096 1287.04,3694.23896 L1294.16,3698.41566 C1294.11,3698.62651 1294.08,3698.84739 1294.08,3699.06827 C1294.08,3700.68474 1295.39,3702 1297,3702 C1298.61,3702 1299.92,3700.68474 1299.92,3699.06827 C1299.92,3697.45181 1298.61,3696.13655 1297,3696.13655 C1296.24,3696.13655 1295.56,3696.43775 1295.04,3696.90964 Z"></path></g></svg></button><div class="fb-share__toggle-wrapper collapsed"><div class="fb-share__flex-wrapper"><button aria-label="share with Facebook" class="fb-share__button fb-share__facebook"><div class="fb-share__facebook-icon"><svg width="24" height="24" viewBox="0 0 64 64" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="facebookIconTitle" role="img" class="facebook-icon"><title id="facebookIconTitle">share with Facebook</title><path d="M56,5.1H8c-1.6,0-3,1.4-3,3v48.8c0,1.7,1.3,3,3,3h25.9V38.7h-7v-8.3h7v-6.1 c0-7.1,4.3-10.9,10.5-10.9c3,0,5.9,0.2,6.7,0.3v7.7h-4.7c-3.4,0-4.1,1.6-4.1,4v5h8.1l-1,8.3h-7v21.2H56c1.6,0,3-1.4,3-3V8.1 C59,6.4,57.7,5.1,56,5.1"></path></svg></div></button><button aria-label="share with Twitter" data-permatitle="1 quarter down. Alabama leads 21-3" class="fb-share__button fb-share__twitter"><div class="fb-share__twitter-icon"><svg width="24" height="24" viewBox="0 0 64 64" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="twitterIconTitle" role="img" class="twitter-icon"><title id="twitterIconTitle">share with Twitter</title><path d="M60,15.2c-2.1,0.9-4.3,1.5-6.6,1.7c2.4-1.4,4.2-3.6,5.1-6.1c-2.2,1.3-4.7,2.2-7.3,2.7 c-2.1-2.2-5.1-3.5-8.4-3.5c-6.3,0-11.5,5-11.5,11.1c0,0.9,0.1,1.7,0.3,2.5C22,23.2,13.6,18.8,7.9,12c-1,1.6-1.6,3.5-1.6,5.6 c0,3.9,2,7.3,5.1,9.2c-1.9-0.1-3.7-0.6-5.2-1.4v0.1c0,5.4,4,9.9,9.2,10.9c-1,0.3-2,0.4-3,0.4c-0.7,0-1.5-0.1-2.2-0.2 c1.5,4.4,5.7,7.6,10.7,7.7c-3.9,3-8.9,4.8-14.3,4.8c-0.9,0-1.8-0.1-2.7-0.2c5.1,3.2,11.1,5,17.6,5c21.1,0,32.7-16.9,32.7-31.6 c0-0.5,0-1,0-1.4C56.5,19.4,58.5,17.4,60,15.2"></path></svg></div></button><button aria-label="copy link" class="fb-share__button fb-share__copy"><div class="fb-share__link-icon"><svg width="24" height="24" viewBox="0 0 24 24" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="linkIconTitle" role="img" class="link-icon"><title id="linkIconTitle">copy link</title><path d="M18.1749375,13.5 L16.5264375,13.5 C16.5264375,11.018625 14.6030625,9 12.2379375,9 L9.3834375,9 C9.8675625,8.104875 10.7675625,7.5 11.7988125,7.5 L18.1749375,7.5 C19.7150625,7.5 20.9679375,8.845875 20.9679375,10.5 C20.9679375,12.154125 19.7150625,13.5 18.1749375,13.5 M9.0054375,10.5 L12.2015625,10.5 C13.7416875,10.5 14.9945625,11.845875 14.9949375,13.5 L11.7988125,13.5 C10.2586875,13.5 9.0054375,12.154125 9.0054375,10.5 M12.2015625,16.5 L5.8250625,16.5 C4.2849375,16.5 3.0320625,15.154125 3.0320625,13.5 C3.0320625,11.845875 4.2849375,10.5 5.8250625,10.5 L7.4735625,10.5 C7.4735625,12.981 9.3973125,15 11.7620625,15 L14.6169375,15 C14.1328125,15.895125 13.2328125,16.5 12.2015625,16.5 M18.2116875,6 L11.7620625,6 C9.8990625,6 8.3143125,7.255125 7.7236875,9 L5.7883125,9 C3.4239375,9 1.5001875,11.018625 1.5001875,13.5 C1.5001875,15.981375 3.4239375,18 5.7883125,18 L12.2379375,18 C14.1009375,18 15.6856875,16.744875 16.2766875,15 L18.2116875,15 C20.5764375,15 22.5001875,12.981 22.5001875,10.5 C22.5001875,8.018625 20.5764375,6 18.2116875,6"></path></svg></div></button></div></div></div></div></div></article><!----><article id="post-4ad48191-a7c1-43e6-91ed-39c89d2a29e4" class="item-html fb__feed-item with-hr with-border bro-hr bro-border"><div data-v-e012e996><div class="post-ts" data-v-e012e996><!----><span data-v-e012e996>8:26 pm, September 18, 2021</span></div><div class="fb__paragraph-html" data-v-e012e996><h3 class="fb__paragraph-html__header" data-v-e012e996>Alabama capitalizes off the turnover! Alabama 21, Florida 3 | 00:48 1Q</h3><div data-v-e012e996><p>QB Bryce Young found RB Brian Robinson Jr. for his third touchdown of the day, all in the first quarter.</p>

<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">Bryce Young has three touchdown passes...it's still the first quarter. <a href="https://t.co/6Rs7iujTuj">pic.twitter.com/6Rs7iujTuj</a></p>
— CBS Sports (@CBSSports) <a href="https://twitter.com/CBSSports/status/1439325402711961610?ref_src=twsrc%5Etfw">September 18, 2021</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div><div class="fb-share" data-v-e012e996><div class="fb-share__container"><button aria-label="Close social share" class="fb-share__toggle-share-button closed"><svg width="64" height="64" viewBox="0 0 64 64" fill xmlns="https://www.w3.org/2000/svg" aria-hidden="true" class="fb-share__toggle-share-button__icon close"><path d="M29.1,32L10.6,50.6c-0.8,0.8-0.8,2.1,0,2.9c0.8,0.8,2.1,0.8,2.9,0L32,34.9l18.5,18.5 c0.8,0.8,2.1,0.8,2.9,0c0.8-0.8,0.8-2.1,0-2.9L34.9,32l18.5-18.5c0.8-0.8,0.8-2.1,0-2.9s-2.1-0.8-2.9,0L32,29.1L13.5,10.6 c-0.8-0.8-2.1-0.8-2.9,0c-0.8,0.8-0.8,2.1,0,2.9L29.1,32z"></path></svg><svg width="18px" height="20px" viewBox="0 0 18 20" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" class="fb-share__toggle-share-button__icon share"><g transform="translate(-1282.000000, -3682.000000)" fill><path d="M1295.04,3696.90964 L1287.91,3692.74297 C1287.96,3692.51205 1288,3692.28112 1288,3692.04016 C1288,3691.7992 1287.96,3691.56827 1287.91,3691.33735 L1294.96,3687.21084 C1295.5,3687.71285 1296.21,3688.0241 1297,3688.0241 C1298.66,3688.0241 1300,3686.67871 1300,3685.01205 C1300,3683.34538 1298.66,3682 1297,3682 C1295.34,3682 1294,3683.34538 1294,3685.01205 C1294,3685.25301 1294.04,3685.48394 1294.09,3685.71486 L1287.04,3689.84137 C1286.5,3689.33936 1285.79,3689.02811 1285,3689.02811 C1283.34,3689.02811 1282,3690.37349 1282,3692.04016 C1282,3693.70683 1283.34,3695.05221 1285,3695.05221 C1285.79,3695.05221 1286.5,3694.74096 1287.04,3694.23896 L1294.16,3698.41566 C1294.11,3698.62651 1294.08,3698.84739 1294.08,3699.06827 C1294.08,3700.68474 1295.39,3702 1297,3702 C1298.61,3702 1299.92,3700.68474 1299.92,3699.06827 C1299.92,3697.45181 1298.61,3696.13655 1297,3696.13655 C1296.24,3696.13655 1295.56,3696.43775 1295.04,3696.90964 Z"></path></g></svg></button><div class="fb-share__toggle-wrapper collapsed"><div class="fb-share__flex-wrapper"><button aria-label="share with Facebook" class="fb-share__button fb-share__facebook"><div class="fb-share__facebook-icon"><svg width="24" height="24" viewBox="0 0 64 64" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="facebookIconTitle" role="img" class="facebook-icon"><title id="facebookIconTitle">share with Facebook</title><path d="M56,5.1H8c-1.6,0-3,1.4-3,3v48.8c0,1.7,1.3,3,3,3h25.9V38.7h-7v-8.3h7v-6.1 c0-7.1,4.3-10.9,10.5-10.9c3,0,5.9,0.2,6.7,0.3v7.7h-4.7c-3.4,0-4.1,1.6-4.1,4v5h8.1l-1,8.3h-7v21.2H56c1.6,0,3-1.4,3-3V8.1 C59,6.4,57.7,5.1,56,5.1"></path></svg></div></button><button aria-label="share with Twitter" data-permatitle="Alabama capitalizes off the turnover! Alabama 21, Florida 3 | 00:48 1Q" class="fb-share__button fb-share__twitter"><div class="fb-share__twitter-icon"><svg width="24" height="24" viewBox="0 0 64 64" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="twitterIconTitle" role="img" class="twitter-icon"><title id="twitterIconTitle">share with Twitter</title><path d="M60,15.2c-2.1,0.9-4.3,1.5-6.6,1.7c2.4-1.4,4.2-3.6,5.1-6.1c-2.2,1.3-4.7,2.2-7.3,2.7 c-2.1-2.2-5.1-3.5-8.4-3.5c-6.3,0-11.5,5-11.5,11.1c0,0.9,0.1,1.7,0.3,2.5C22,23.2,13.6,18.8,7.9,12c-1,1.6-1.6,3.5-1.6,5.6 c0,3.9,2,7.3,5.1,9.2c-1.9-0.1-3.7-0.6-5.2-1.4v0.1c0,5.4,4,9.9,9.2,10.9c-1,0.3-2,0.4-3,0.4c-0.7,0-1.5-0.1-2.2-0.2 c1.5,4.4,5.7,7.6,10.7,7.7c-3.9,3-8.9,4.8-14.3,4.8c-0.9,0-1.8-0.1-2.7-0.2c5.1,3.2,11.1,5,17.6,5c21.1,0,32.7-16.9,32.7-31.6 c0-0.5,0-1,0-1.4C56.5,19.4,58.5,17.4,60,15.2"></path></svg></div></button><button aria-label="copy link" class="fb-share__button fb-share__copy"><div class="fb-share__link-icon"><svg width="24" height="24" viewBox="0 0 24 24" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="linkIconTitle" role="img" class="link-icon"><title id="linkIconTitle">copy link</title><path d="M18.1749375,13.5 L16.5264375,13.5 C16.5264375,11.018625 14.6030625,9 12.2379375,9 L9.3834375,9 C9.8675625,8.104875 10.7675625,7.5 11.7988125,7.5 L18.1749375,7.5 C19.7150625,7.5 20.9679375,8.845875 20.9679375,10.5 C20.9679375,12.154125 19.7150625,13.5 18.1749375,13.5 M9.0054375,10.5 L12.2015625,10.5 C13.7416875,10.5 14.9945625,11.845875 14.9949375,13.5 L11.7988125,13.5 C10.2586875,13.5 9.0054375,12.154125 9.0054375,10.5 M12.2015625,16.5 L5.8250625,16.5 C4.2849375,16.5 3.0320625,15.154125 3.0320625,13.5 C3.0320625,11.845875 4.2849375,10.5 5.8250625,10.5 L7.4735625,10.5 C7.4735625,12.981 9.3973125,15 11.7620625,15 L14.6169375,15 C14.1328125,15.895125 13.2328125,16.5 12.2015625,16.5 M18.2116875,6 L11.7620625,6 C9.8990625,6 8.3143125,7.255125 7.7236875,9 L5.7883125,9 C3.4239375,9 1.5001875,11.018625 1.5001875,13.5 C1.5001875,15.981375 3.4239375,18 5.7883125,18 L12.2379375,18 C14.1009375,18 15.6856875,16.744875 16.2766875,15 L18.2116875,15 C20.5764375,15 22.5001875,12.981 22.5001875,10.5 C22.5001875,8.018625 20.5764375,6 18.2116875,6"></path></svg></div></button></div></div></div></div></div></article><!----><article id="post-170a01c0-7c75-4eb6-9e86-d8a5387e627b" class="item-html fb__feed-item with-hr with-border bro-hr bro-border"><div data-v-e012e996><div class="post-ts" data-v-e012e996><!----><span data-v-e012e996>8:21 pm, September 18, 2021</span></div><div class="fb__paragraph-html" data-v-e012e996><h3 class="fb__paragraph-html__header" data-v-e012e996>Interception Crimson Tide</h3><div data-v-e012e996><p>,Jalyn Alabama's DB Jayln Armour-Davis intercepts Florida QB Emory Jones. The Crimson Tide will start their drive at the Florida 38-yard line. 03:12 remains in the first quarter.</p>
</div></div><div class="fb-share" data-v-e012e996><div class="fb-share__container"><button aria-label="Close social share" class="fb-share__toggle-share-button closed"><svg width="64" height="64" viewBox="0 0 64 64" fill xmlns="https://www.w3.org/2000/svg" aria-hidden="true" class="fb-share__toggle-share-button__icon close"><path d="M29.1,32L10.6,50.6c-0.8,0.8-0.8,2.1,0,2.9c0.8,0.8,2.1,0.8,2.9,0L32,34.9l18.5,18.5 c0.8,0.8,2.1,0.8,2.9,0c0.8-0.8,0.8-2.1,0-2.9L34.9,32l18.5-18.5c0.8-0.8,0.8-2.1,0-2.9s-2.1-0.8-2.9,0L32,29.1L13.5,10.6 c-0.8-0.8-2.1-0.8-2.9,0c-0.8,0.8-0.8,2.1,0,2.9L29.1,32z"></path></svg><svg width="18px" height="20px" viewBox="0 0 18 20" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" class="fb-share__toggle-share-button__icon share"><g transform="translate(-1282.000000, -3682.000000)" fill><path d="M1295.04,3696.90964 L1287.91,3692.74297 C1287.96,3692.51205 1288,3692.28112 1288,3692.04016 C1288,3691.7992 1287.96,3691.56827 1287.91,3691.33735 L1294.96,3687.21084 C1295.5,3687.71285 1296.21,3688.0241 1297,3688.0241 C1298.66,3688.0241 1300,3686.67871 1300,3685.01205 C1300,3683.34538 1298.66,3682 1297,3682 C1295.34,3682 1294,3683.34538 1294,3685.01205 C1294,3685.25301 1294.04,3685.48394 1294.09,3685.71486 L1287.04,3689.84137 C1286.5,3689.33936 1285.79,3689.02811 1285,3689.02811 C1283.34,3689.02811 1282,3690.37349 1282,3692.04016 C1282,3693.70683 1283.34,3695.05221 1285,3695.05221 C1285.79,3695.05221 1286.5,3694.74096 1287.04,3694.23896 L1294.16,3698.41566 C1294.11,3698.62651 1294.08,3698.84739 1294.08,3699.06827 C1294.08,3700.68474 1295.39,3702 1297,3702 C1298.61,3702 1299.92,3700.68474 1299.92,3699.06827 C1299.92,3697.45181 1298.61,3696.13655 1297,3696.13655 C1296.24,3696.13655 1295.56,3696.43775 1295.04,3696.90964 Z"></path></g></svg></button><div class="fb-share__toggle-wrapper collapsed"><div class="fb-share__flex-wrapper"><button aria-label="share with Facebook" class="fb-share__button fb-share__facebook"><div class="fb-share__facebook-icon"><svg width="24" height="24" viewBox="0 0 64 64" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="facebookIconTitle" role="img" class="facebook-icon"><title id="facebookIconTitle">share with Facebook</title><path d="M56,5.1H8c-1.6,0-3,1.4-3,3v48.8c0,1.7,1.3,3,3,3h25.9V38.7h-7v-8.3h7v-6.1 c0-7.1,4.3-10.9,10.5-10.9c3,0,5.9,0.2,6.7,0.3v7.7h-4.7c-3.4,0-4.1,1.6-4.1,4v5h8.1l-1,8.3h-7v21.2H56c1.6,0,3-1.4,3-3V8.1 C59,6.4,57.7,5.1,56,5.1"></path></svg></div></button><button aria-label="share with Twitter" data-permatitle="Interception Crimson Tide" class="fb-share__button fb-share__twitter"><div class="fb-share__twitter-icon"><svg width="24" height="24" viewBox="0 0 64 64" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="twitterIconTitle" role="img" class="twitter-icon"><title id="twitterIconTitle">share with Twitter</title><path d="M60,15.2c-2.1,0.9-4.3,1.5-6.6,1.7c2.4-1.4,4.2-3.6,5.1-6.1c-2.2,1.3-4.7,2.2-7.3,2.7 c-2.1-2.2-5.1-3.5-8.4-3.5c-6.3,0-11.5,5-11.5,11.1c0,0.9,0.1,1.7,0.3,2.5C22,23.2,13.6,18.8,7.9,12c-1,1.6-1.6,3.5-1.6,5.6 c0,3.9,2,7.3,5.1,9.2c-1.9-0.1-3.7-0.6-5.2-1.4v0.1c0,5.4,4,9.9,9.2,10.9c-1,0.3-2,0.4-3,0.4c-0.7,0-1.5-0.1-2.2-0.2 c1.5,4.4,5.7,7.6,10.7,7.7c-3.9,3-8.9,4.8-14.3,4.8c-0.9,0-1.8-0.1-2.7-0.2c5.1,3.2,11.1,5,17.6,5c21.1,0,32.7-16.9,32.7-31.6 c0-0.5,0-1,0-1.4C56.5,19.4,58.5,17.4,60,15.2"></path></svg></div></button><button aria-label="copy link" class="fb-share__button fb-share__copy"><div class="fb-share__link-icon"><svg width="24" height="24" viewBox="0 0 24 24" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="linkIconTitle" role="img" class="link-icon"><title id="linkIconTitle">copy link</title><path d="M18.1749375,13.5 L16.5264375,13.5 C16.5264375,11.018625 14.6030625,9 12.2379375,9 L9.3834375,9 C9.8675625,8.104875 10.7675625,7.5 11.7988125,7.5 L18.1749375,7.5 C19.7150625,7.5 20.9679375,8.845875 20.9679375,10.5 C20.9679375,12.154125 19.7150625,13.5 18.1749375,13.5 M9.0054375,10.5 L12.2015625,10.5 C13.7416875,10.5 14.9945625,11.845875 14.9949375,13.5 L11.7988125,13.5 C10.2586875,13.5 9.0054375,12.154125 9.0054375,10.5 M12.2015625,16.5 L5.8250625,16.5 C4.2849375,16.5 3.0320625,15.154125 3.0320625,13.5 C3.0320625,11.845875 4.2849375,10.5 5.8250625,10.5 L7.4735625,10.5 C7.4735625,12.981 9.3973125,15 11.7620625,15 L14.6169375,15 C14.1328125,15.895125 13.2328125,16.5 12.2015625,16.5 M18.2116875,6 L11.7620625,6 C9.8990625,6 8.3143125,7.255125 7.7236875,9 L5.7883125,9 C3.4239375,9 1.5001875,11.018625 1.5001875,13.5 C1.5001875,15.981375 3.4239375,18 5.7883125,18 L12.2379375,18 C14.1009375,18 15.6856875,16.744875 16.2766875,15 L18.2116875,15 C20.5764375,15 22.5001875,12.981 22.5001875,10.5 C22.5001875,8.018625 20.5764375,6 18.2116875,6"></path></svg></div></button></div></div></div></div></div></article><div class="placard-item"><div class="ncaa-dfp-dynamic"></div></div><article id="post-e422e105-4b8e-478e-9bb8-93ed5f6e6591" class="item-html fb__feed-item with-hr with-border bro-hr bro-border after-dfp"><div data-v-e012e996><div class="post-ts" data-v-e012e996><!----><span data-v-e012e996>8:14 pm, September 18, 2021</span></div><div class="fb__paragraph-html" data-v-e012e996><h3 class="fb__paragraph-html__header" data-v-e012e996>Young strikes again! Alabama 14, Florida 3 | 04:14 1Q</h3><div data-v-e012e996><p>QB Bryce Young finds TE&nbsp;Jahleel Billingsley for a 26-yard touchdown. Young is now 9/11 for 106 yards and two touchdowns.</p>

<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">Bryce Young to Jhaleel Billingsley for another Bama TD‼️ <a href="https://twitter.com/hashtag/CFB?src=hash&amp;ref_src=twsrc%5Etfw">#CFB</a><a href="https://t.co/2GZ56FNKr1">pic.twitter.com/2GZ56FNKr1</a></p>
— PFF College (@PFF_College) <a href="https://twitter.com/PFF_College/status/1439322677630615554?ref_src=twsrc%5Etfw">September 18, 2021</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div><div class="fb-share" data-v-e012e996><div class="fb-share__container"><button aria-label="Close social share" class="fb-share__toggle-share-button closed"><svg width="64" height="64" viewBox="0 0 64 64" fill xmlns="https://www.w3.org/2000/svg" aria-hidden="true" class="fb-share__toggle-share-button__icon close"><path d="M29.1,32L10.6,50.6c-0.8,0.8-0.8,2.1,0,2.9c0.8,0.8,2.1,0.8,2.9,0L32,34.9l18.5,18.5 c0.8,0.8,2.1,0.8,2.9,0c0.8-0.8,0.8-2.1,0-2.9L34.9,32l18.5-18.5c0.8-0.8,0.8-2.1,0-2.9s-2.1-0.8-2.9,0L32,29.1L13.5,10.6 c-0.8-0.8-2.1-0.8-2.9,0c-0.8,0.8-0.8,2.1,0,2.9L29.1,32z"></path></svg><svg width="18px" height="20px" viewBox="0 0 18 20" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" class="fb-share__toggle-share-button__icon share"><g transform="translate(-1282.000000, -3682.000000)" fill><path d="M1295.04,3696.90964 L1287.91,3692.74297 C1287.96,3692.51205 1288,3692.28112 1288,3692.04016 C1288,3691.7992 1287.96,3691.56827 1287.91,3691.33735 L1294.96,3687.21084 C1295.5,3687.71285 1296.21,3688.0241 1297,3688.0241 C1298.66,3688.0241 1300,3686.67871 1300,3685.01205 C1300,3683.34538 1298.66,3682 1297,3682 C1295.34,3682 1294,3683.34538 1294,3685.01205 C1294,3685.25301 1294.04,3685.48394 1294.09,3685.71486 L1287.04,3689.84137 C1286.5,3689.33936 1285.79,3689.02811 1285,3689.02811 C1283.34,3689.02811 1282,3690.37349 1282,3692.04016 C1282,3693.70683 1283.34,3695.05221 1285,3695.05221 C1285.79,3695.05221 1286.5,3694.74096 1287.04,3694.23896 L1294.16,3698.41566 C1294.11,3698.62651 1294.08,3698.84739 1294.08,3699.06827 C1294.08,3700.68474 1295.39,3702 1297,3702 C1298.61,3702 1299.92,3700.68474 1299.92,3699.06827 C1299.92,3697.45181 1298.61,3696.13655 1297,3696.13655 C1296.24,3696.13655 1295.56,3696.43775 1295.04,3696.90964 Z"></path></g></svg></button><div class="fb-share__toggle-wrapper collapsed"><div class="fb-share__flex-wrapper"><button aria-label="share with Facebook" class="fb-share__button fb-share__facebook"><div class="fb-share__facebook-icon"><svg width="24" height="24" viewBox="0 0 64 64" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="facebookIconTitle" role="img" class="facebook-icon"><title id="facebookIconTitle">share with Facebook</title><path d="M56,5.1H8c-1.6,0-3,1.4-3,3v48.8c0,1.7,1.3,3,3,3h25.9V38.7h-7v-8.3h7v-6.1 c0-7.1,4.3-10.9,10.5-10.9c3,0,5.9,0.2,6.7,0.3v7.7h-4.7c-3.4,0-4.1,1.6-4.1,4v5h8.1l-1,8.3h-7v21.2H56c1.6,0,3-1.4,3-3V8.1 C59,6.4,57.7,5.1,56,5.1"></path></svg></div></button><button aria-label="share with Twitter" data-permatitle="Young strikes again! Alabama 14, Florida 3 | 04:14 1Q" class="fb-share__button fb-share__twitter"><div class="fb-share__twitter-icon"><svg width="24" height="24" viewBox="0 0 64 64" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="twitterIconTitle" role="img" class="twitter-icon"><title id="twitterIconTitle">share with Twitter</title><path d="M60,15.2c-2.1,0.9-4.3,1.5-6.6,1.7c2.4-1.4,4.2-3.6,5.1-6.1c-2.2,1.3-4.7,2.2-7.3,2.7 c-2.1-2.2-5.1-3.5-8.4-3.5c-6.3,0-11.5,5-11.5,11.1c0,0.9,0.1,1.7,0.3,2.5C22,23.2,13.6,18.8,7.9,12c-1,1.6-1.6,3.5-1.6,5.6 c0,3.9,2,7.3,5.1,9.2c-1.9-0.1-3.7-0.6-5.2-1.4v0.1c0,5.4,4,9.9,9.2,10.9c-1,0.3-2,0.4-3,0.4c-0.7,0-1.5-0.1-2.2-0.2 c1.5,4.4,5.7,7.6,10.7,7.7c-3.9,3-8.9,4.8-14.3,4.8c-0.9,0-1.8-0.1-2.7-0.2c5.1,3.2,11.1,5,17.6,5c21.1,0,32.7-16.9,32.7-31.6 c0-0.5,0-1,0-1.4C56.5,19.4,58.5,17.4,60,15.2"></path></svg></div></button><button aria-label="copy link" class="fb-share__button fb-share__copy"><div class="fb-share__link-icon"><svg width="24" height="24" viewBox="0 0 24 24" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="linkIconTitle" role="img" class="link-icon"><title id="linkIconTitle">copy link</title><path d="M18.1749375,13.5 L16.5264375,13.5 C16.5264375,11.018625 14.6030625,9 12.2379375,9 L9.3834375,9 C9.8675625,8.104875 10.7675625,7.5 11.7988125,7.5 L18.1749375,7.5 C19.7150625,7.5 20.9679375,8.845875 20.9679375,10.5 C20.9679375,12.154125 19.7150625,13.5 18.1749375,13.5 M9.0054375,10.5 L12.2015625,10.5 C13.7416875,10.5 14.9945625,11.845875 14.9949375,13.5 L11.7988125,13.5 C10.2586875,13.5 9.0054375,12.154125 9.0054375,10.5 M12.2015625,16.5 L5.8250625,16.5 C4.2849375,16.5 3.0320625,15.154125 3.0320625,13.5 C3.0320625,11.845875 4.2849375,10.5 5.8250625,10.5 L7.4735625,10.5 C7.4735625,12.981 9.3973125,15 11.7620625,15 L14.6169375,15 C14.1328125,15.895125 13.2328125,16.5 12.2015625,16.5 M18.2116875,6 L11.7620625,6 C9.8990625,6 8.3143125,7.255125 7.7236875,9 L5.7883125,9 C3.4239375,9 1.5001875,11.018625 1.5001875,13.5 C1.5001875,15.981375 3.4239375,18 5.7883125,18 L12.2379375,18 C14.1009375,18 15.6856875,16.744875 16.2766875,15 L18.2116875,15 C20.5764375,15 22.5001875,12.981 22.5001875,10.5 C22.5001875,8.018625 20.5764375,6 18.2116875,6"></path></svg></div></button></div></div></div></div></div></article><!----><article id="post-978f2b7a-cef4-47f9-9b56-9eda5d6ada1a" class="item-html fb__feed-item with-hr with-border bro-hr bro-border"><div data-v-e012e996><div class="post-ts" data-v-e012e996><!----><span data-v-e012e996>8:04 pm, September 18, 2021</span></div><div class="fb__paragraph-html" data-v-e012e996><h3 class="fb__paragraph-html__header" data-v-e012e996>Florida responds with a FG. Alabama 7, Florida 3 | 07:08 1Q</h3><div data-v-e012e996>Florida kicks a 25-yard field goal to cut the score to 7-3. The Gators score came after a 12-play drive.</div></div><div class="fb-share" data-v-e012e996><div class="fb-share__container"><button aria-label="Close social share" class="fb-share__toggle-share-button closed"><svg width="64" height="64" viewBox="0 0 64 64" fill xmlns="https://www.w3.org/2000/svg" aria-hidden="true" class="fb-share__toggle-share-button__icon close"><path d="M29.1,32L10.6,50.6c-0.8,0.8-0.8,2.1,0,2.9c0.8,0.8,2.1,0.8,2.9,0L32,34.9l18.5,18.5 c0.8,0.8,2.1,0.8,2.9,0c0.8-0.8,0.8-2.1,0-2.9L34.9,32l18.5-18.5c0.8-0.8,0.8-2.1,0-2.9s-2.1-0.8-2.9,0L32,29.1L13.5,10.6 c-0.8-0.8-2.1-0.8-2.9,0c-0.8,0.8-0.8,2.1,0,2.9L29.1,32z"></path></svg><svg width="18px" height="20px" viewBox="0 0 18 20" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" class="fb-share__toggle-share-button__icon share"><g transform="translate(-1282.000000, -3682.000000)" fill><path d="M1295.04,3696.90964 L1287.91,3692.74297 C1287.96,3692.51205 1288,3692.28112 1288,3692.04016 C1288,3691.7992 1287.96,3691.56827 1287.91,3691.33735 L1294.96,3687.21084 C1295.5,3687.71285 1296.21,3688.0241 1297,3688.0241 C1298.66,3688.0241 1300,3686.67871 1300,3685.01205 C1300,3683.34538 1298.66,3682 1297,3682 C1295.34,3682 1294,3683.34538 1294,3685.01205 C1294,3685.25301 1294.04,3685.48394 1294.09,3685.71486 L1287.04,3689.84137 C1286.5,3689.33936 1285.79,3689.02811 1285,3689.02811 C1283.34,3689.02811 1282,3690.37349 1282,3692.04016 C1282,3693.70683 1283.34,3695.05221 1285,3695.05221 C1285.79,3695.05221 1286.5,3694.74096 1287.04,3694.23896 L1294.16,3698.41566 C1294.11,3698.62651 1294.08,3698.84739 1294.08,3699.06827 C1294.08,3700.68474 1295.39,3702 1297,3702 C1298.61,3702 1299.92,3700.68474 1299.92,3699.06827 C1299.92,3697.45181 1298.61,3696.13655 1297,3696.13655 C1296.24,3696.13655 1295.56,3696.43775 1295.04,3696.90964 Z"></path></g></svg></button><div class="fb-share__toggle-wrapper collapsed"><div class="fb-share__flex-wrapper"><button aria-label="share with Facebook" class="fb-share__button fb-share__facebook"><div class="fb-share__facebook-icon"><svg width="24" height="24" viewBox="0 0 64 64" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="facebookIconTitle" role="img" class="facebook-icon"><title id="facebookIconTitle">share with Facebook</title><path d="M56,5.1H8c-1.6,0-3,1.4-3,3v48.8c0,1.7,1.3,3,3,3h25.9V38.7h-7v-8.3h7v-6.1 c0-7.1,4.3-10.9,10.5-10.9c3,0,5.9,0.2,6.7,0.3v7.7h-4.7c-3.4,0-4.1,1.6-4.1,4v5h8.1l-1,8.3h-7v21.2H56c1.6,0,3-1.4,3-3V8.1 C59,6.4,57.7,5.1,56,5.1"></path></svg></div></button><button aria-label="share with Twitter" data-permatitle="Florida responds with a FG. Alabama 7, Florida 3 | 07:08 1Q" class="fb-share__button fb-share__twitter"><div class="fb-share__twitter-icon"><svg width="24" height="24" viewBox="0 0 64 64" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="twitterIconTitle" role="img" class="twitter-icon"><title id="twitterIconTitle">share with Twitter</title><path d="M60,15.2c-2.1,0.9-4.3,1.5-6.6,1.7c2.4-1.4,4.2-3.6,5.1-6.1c-2.2,1.3-4.7,2.2-7.3,2.7 c-2.1-2.2-5.1-3.5-8.4-3.5c-6.3,0-11.5,5-11.5,11.1c0,0.9,0.1,1.7,0.3,2.5C22,23.2,13.6,18.8,7.9,12c-1,1.6-1.6,3.5-1.6,5.6 c0,3.9,2,7.3,5.1,9.2c-1.9-0.1-3.7-0.6-5.2-1.4v0.1c0,5.4,4,9.9,9.2,10.9c-1,0.3-2,0.4-3,0.4c-0.7,0-1.5-0.1-2.2-0.2 c1.5,4.4,5.7,7.6,10.7,7.7c-3.9,3-8.9,4.8-14.3,4.8c-0.9,0-1.8-0.1-2.7-0.2c5.1,3.2,11.1,5,17.6,5c21.1,0,32.7-16.9,32.7-31.6 c0-0.5,0-1,0-1.4C56.5,19.4,58.5,17.4,60,15.2"></path></svg></div></button><button aria-label="copy link" class="fb-share__button fb-share__copy"><div class="fb-share__link-icon"><svg width="24" height="24" viewBox="0 0 24 24" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="linkIconTitle" role="img" class="link-icon"><title id="linkIconTitle">copy link</title><path d="M18.1749375,13.5 L16.5264375,13.5 C16.5264375,11.018625 14.6030625,9 12.2379375,9 L9.3834375,9 C9.8675625,8.104875 10.7675625,7.5 11.7988125,7.5 L18.1749375,7.5 C19.7150625,7.5 20.9679375,8.845875 20.9679375,10.5 C20.9679375,12.154125 19.7150625,13.5 18.1749375,13.5 M9.0054375,10.5 L12.2015625,10.5 C13.7416875,10.5 14.9945625,11.845875 14.9949375,13.5 L11.7988125,13.5 C10.2586875,13.5 9.0054375,12.154125 9.0054375,10.5 M12.2015625,16.5 L5.8250625,16.5 C4.2849375,16.5 3.0320625,15.154125 3.0320625,13.5 C3.0320625,11.845875 4.2849375,10.5 5.8250625,10.5 L7.4735625,10.5 C7.4735625,12.981 9.3973125,15 11.7620625,15 L14.6169375,15 C14.1328125,15.895125 13.2328125,16.5 12.2015625,16.5 M18.2116875,6 L11.7620625,6 C9.8990625,6 8.3143125,7.255125 7.7236875,9 L5.7883125,9 C3.4239375,9 1.5001875,11.018625 1.5001875,13.5 C1.5001875,15.981375 3.4239375,18 5.7883125,18 L12.2379375,18 C14.1009375,18 15.6856875,16.744875 16.2766875,15 L18.2116875,15 C20.5764375,15 22.5001875,12.981 22.5001875,10.5 C22.5001875,8.018625 20.5764375,6 18.2116875,6"></path></svg></div></button></div></div></div></div></div></article><!----><article id="post-85120c2f-e242-4e2e-9fe4-081424283559" class="item-html fb__feed-item with-hr with-border bro-hr bro-border"><div data-v-e012e996><div class="post-ts" data-v-e012e996><!----><span data-v-e012e996>7:48 pm, September 18, 2021</span></div><div class="fb__paragraph-html" data-v-e012e996><h3 class="fb__paragraph-html__header" data-v-e012e996>Alabama scores first! Alabama 7, Florida 0 |11:21 1Q</h3><div data-v-e012e996><p>QB Bryce Young finds RB Jase McClellan for the seven-yard score!</p>

<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">One drive, one touchdown.<br />
Just the start Alabama was looking for. <a href="https://t.co/46l7kGAcJb">pic.twitter.com/46l7kGAcJb</a></p>
— CBS Sports (@CBSSports) <a href="https://twitter.com/CBSSports/status/1439315746757169155?ref_src=twsrc%5Etfw">September 18, 2021</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div><div class="fb-share" data-v-e012e996><div class="fb-share__container"><button aria-label="Close social share" class="fb-share__toggle-share-button closed"><svg width="64" height="64" viewBox="0 0 64 64" fill xmlns="https://www.w3.org/2000/svg" aria-hidden="true" class="fb-share__toggle-share-button__icon close"><path d="M29.1,32L10.6,50.6c-0.8,0.8-0.8,2.1,0,2.9c0.8,0.8,2.1,0.8,2.9,0L32,34.9l18.5,18.5 c0.8,0.8,2.1,0.8,2.9,0c0.8-0.8,0.8-2.1,0-2.9L34.9,32l18.5-18.5c0.8-0.8,0.8-2.1,0-2.9s-2.1-0.8-2.9,0L32,29.1L13.5,10.6 c-0.8-0.8-2.1-0.8-2.9,0c-0.8,0.8-0.8,2.1,0,2.9L29.1,32z"></path></svg><svg width="18px" height="20px" viewBox="0 0 18 20" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" class="fb-share__toggle-share-button__icon share"><g transform="translate(-1282.000000, -3682.000000)" fill><path d="M1295.04,3696.90964 L1287.91,3692.74297 C1287.96,3692.51205 1288,3692.28112 1288,3692.04016 C1288,3691.7992 1287.96,3691.56827 1287.91,3691.33735 L1294.96,3687.21084 C1295.5,3687.71285 1296.21,3688.0241 1297,3688.0241 C1298.66,3688.0241 1300,3686.67871 1300,3685.01205 C1300,3683.34538 1298.66,3682 1297,3682 C1295.34,3682 1294,3683.34538 1294,3685.01205 C1294,3685.25301 1294.04,3685.48394 1294.09,3685.71486 L1287.04,3689.84137 C1286.5,3689.33936 1285.79,3689.02811 1285,3689.02811 C1283.34,3689.02811 1282,3690.37349 1282,3692.04016 C1282,3693.70683 1283.34,3695.05221 1285,3695.05221 C1285.79,3695.05221 1286.5,3694.74096 1287.04,3694.23896 L1294.16,3698.41566 C1294.11,3698.62651 1294.08,3698.84739 1294.08,3699.06827 C1294.08,3700.68474 1295.39,3702 1297,3702 C1298.61,3702 1299.92,3700.68474 1299.92,3699.06827 C1299.92,3697.45181 1298.61,3696.13655 1297,3696.13655 C1296.24,3696.13655 1295.56,3696.43775 1295.04,3696.90964 Z"></path></g></svg></button><div class="fb-share__toggle-wrapper collapsed"><div class="fb-share__flex-wrapper"><button aria-label="share with Facebook" class="fb-share__button fb-share__facebook"><div class="fb-share__facebook-icon"><svg width="24" height="24" viewBox="0 0 64 64" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="facebookIconTitle" role="img" class="facebook-icon"><title id="facebookIconTitle">share with Facebook</title><path d="M56,5.1H8c-1.6,0-3,1.4-3,3v48.8c0,1.7,1.3,3,3,3h25.9V38.7h-7v-8.3h7v-6.1 c0-7.1,4.3-10.9,10.5-10.9c3,0,5.9,0.2,6.7,0.3v7.7h-4.7c-3.4,0-4.1,1.6-4.1,4v5h8.1l-1,8.3h-7v21.2H56c1.6,0,3-1.4,3-3V8.1 C59,6.4,57.7,5.1,56,5.1"></path></svg></div></button><button aria-label="share with Twitter" data-permatitle="Alabama scores first! Alabama 7, Florida 0 |11:21 1Q" class="fb-share__button fb-share__twitter"><div class="fb-share__twitter-icon"><svg width="24" height="24" viewBox="0 0 64 64" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="twitterIconTitle" role="img" class="twitter-icon"><title id="twitterIconTitle">share with Twitter</title><path d="M60,15.2c-2.1,0.9-4.3,1.5-6.6,1.7c2.4-1.4,4.2-3.6,5.1-6.1c-2.2,1.3-4.7,2.2-7.3,2.7 c-2.1-2.2-5.1-3.5-8.4-3.5c-6.3,0-11.5,5-11.5,11.1c0,0.9,0.1,1.7,0.3,2.5C22,23.2,13.6,18.8,7.9,12c-1,1.6-1.6,3.5-1.6,5.6 c0,3.9,2,7.3,5.1,9.2c-1.9-0.1-3.7-0.6-5.2-1.4v0.1c0,5.4,4,9.9,9.2,10.9c-1,0.3-2,0.4-3,0.4c-0.7,0-1.5-0.1-2.2-0.2 c1.5,4.4,5.7,7.6,10.7,7.7c-3.9,3-8.9,4.8-14.3,4.8c-0.9,0-1.8-0.1-2.7-0.2c5.1,3.2,11.1,5,17.6,5c21.1,0,32.7-16.9,32.7-31.6 c0-0.5,0-1,0-1.4C56.5,19.4,58.5,17.4,60,15.2"></path></svg></div></button><button aria-label="copy link" class="fb-share__button fb-share__copy"><div class="fb-share__link-icon"><svg width="24" height="24" viewBox="0 0 24 24" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="linkIconTitle" role="img" class="link-icon"><title id="linkIconTitle">copy link</title><path d="M18.1749375,13.5 L16.5264375,13.5 C16.5264375,11.018625 14.6030625,9 12.2379375,9 L9.3834375,9 C9.8675625,8.104875 10.7675625,7.5 11.7988125,7.5 L18.1749375,7.5 C19.7150625,7.5 20.9679375,8.845875 20.9679375,10.5 C20.9679375,12.154125 19.7150625,13.5 18.1749375,13.5 M9.0054375,10.5 L12.2015625,10.5 C13.7416875,10.5 14.9945625,11.845875 14.9949375,13.5 L11.7988125,13.5 C10.2586875,13.5 9.0054375,12.154125 9.0054375,10.5 M12.2015625,16.5 L5.8250625,16.5 C4.2849375,16.5 3.0320625,15.154125 3.0320625,13.5 C3.0320625,11.845875 4.2849375,10.5 5.8250625,10.5 L7.4735625,10.5 C7.4735625,12.981 9.3973125,15 11.7620625,15 L14.6169375,15 C14.1328125,15.895125 13.2328125,16.5 12.2015625,16.5 M18.2116875,6 L11.7620625,6 C9.8990625,6 8.3143125,7.255125 7.7236875,9 L5.7883125,9 C3.4239375,9 1.5001875,11.018625 1.5001875,13.5 C1.5001875,15.981375 3.4239375,18 5.7883125,18 L12.2379375,18 C14.1009375,18 15.6856875,16.744875 16.2766875,15 L18.2116875,15 C20.5764375,15 22.5001875,12.981 22.5001875,10.5 C22.5001875,8.018625 20.5764375,6 18.2116875,6"></path></svg></div></button></div></div></div></div></div></article><div class="placard-item"><div class="ncaa-dfp-dynamic"></div></div><article id="post-6b97ecc7-bd79-4787-bc38-8f501a0b3e08" class="item-html fb__feed-item with-hr with-border bro-hr bro-border after-dfp"><div data-v-e012e996><div class="post-ts" data-v-e012e996><!----><span data-v-e012e996>7:42 pm, September 18, 2021</span></div><div class="fb__paragraph-html" data-v-e012e996><h3 class="fb__paragraph-html__header" data-v-e012e996>Alabama vs. Florida is underway!</h3><div data-v-e012e996>No. 1 Alabama has entered 'The Swamp' to play No. 11 Florida. Alabama will receiving the opening kick.</div></div><div class="fb-share" data-v-e012e996><div class="fb-share__container"><button aria-label="Close social share" class="fb-share__toggle-share-button closed"><svg width="64" height="64" viewBox="0 0 64 64" fill xmlns="https://www.w3.org/2000/svg" aria-hidden="true" class="fb-share__toggle-share-button__icon close"><path d="M29.1,32L10.6,50.6c-0.8,0.8-0.8,2.1,0,2.9c0.8,0.8,2.1,0.8,2.9,0L32,34.9l18.5,18.5 c0.8,0.8,2.1,0.8,2.9,0c0.8-0.8,0.8-2.1,0-2.9L34.9,32l18.5-18.5c0.8-0.8,0.8-2.1,0-2.9s-2.1-0.8-2.9,0L32,29.1L13.5,10.6 c-0.8-0.8-2.1-0.8-2.9,0c-0.8,0.8-0.8,2.1,0,2.9L29.1,32z"></path></svg><svg width="18px" height="20px" viewBox="0 0 18 20" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" class="fb-share__toggle-share-button__icon share"><g transform="translate(-1282.000000, -3682.000000)" fill><path d="M1295.04,3696.90964 L1287.91,3692.74297 C1287.96,3692.51205 1288,3692.28112 1288,3692.04016 C1288,3691.7992 1287.96,3691.56827 1287.91,3691.33735 L1294.96,3687.21084 C1295.5,3687.71285 1296.21,3688.0241 1297,3688.0241 C1298.66,3688.0241 1300,3686.67871 1300,3685.01205 C1300,3683.34538 1298.66,3682 1297,3682 C1295.34,3682 1294,3683.34538 1294,3685.01205 C1294,3685.25301 1294.04,3685.48394 1294.09,3685.71486 L1287.04,3689.84137 C1286.5,3689.33936 1285.79,3689.02811 1285,3689.02811 C1283.34,3689.02811 1282,3690.37349 1282,3692.04016 C1282,3693.70683 1283.34,3695.05221 1285,3695.05221 C1285.79,3695.05221 1286.5,3694.74096 1287.04,3694.23896 L1294.16,3698.41566 C1294.11,3698.62651 1294.08,3698.84739 1294.08,3699.06827 C1294.08,3700.68474 1295.39,3702 1297,3702 C1298.61,3702 1299.92,3700.68474 1299.92,3699.06827 C1299.92,3697.45181 1298.61,3696.13655 1297,3696.13655 C1296.24,3696.13655 1295.56,3696.43775 1295.04,3696.90964 Z"></path></g></svg></button><div class="fb-share__toggle-wrapper collapsed"><div class="fb-share__flex-wrapper"><button aria-label="share with Facebook" class="fb-share__button fb-share__facebook"><div class="fb-share__facebook-icon"><svg width="24" height="24" viewBox="0 0 64 64" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="facebookIconTitle" role="img" class="facebook-icon"><title id="facebookIconTitle">share with Facebook</title><path d="M56,5.1H8c-1.6,0-3,1.4-3,3v48.8c0,1.7,1.3,3,3,3h25.9V38.7h-7v-8.3h7v-6.1 c0-7.1,4.3-10.9,10.5-10.9c3,0,5.9,0.2,6.7,0.3v7.7h-4.7c-3.4,0-4.1,1.6-4.1,4v5h8.1l-1,8.3h-7v21.2H56c1.6,0,3-1.4,3-3V8.1 C59,6.4,57.7,5.1,56,5.1"></path></svg></div></button><button aria-label="share with Twitter" data-permatitle="Alabama vs. Florida is underway!" class="fb-share__button fb-share__twitter"><div class="fb-share__twitter-icon"><svg width="24" height="24" viewBox="0 0 64 64" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="twitterIconTitle" role="img" class="twitter-icon"><title id="twitterIconTitle">share with Twitter</title><path d="M60,15.2c-2.1,0.9-4.3,1.5-6.6,1.7c2.4-1.4,4.2-3.6,5.1-6.1c-2.2,1.3-4.7,2.2-7.3,2.7 c-2.1-2.2-5.1-3.5-8.4-3.5c-6.3,0-11.5,5-11.5,11.1c0,0.9,0.1,1.7,0.3,2.5C22,23.2,13.6,18.8,7.9,12c-1,1.6-1.6,3.5-1.6,5.6 c0,3.9,2,7.3,5.1,9.2c-1.9-0.1-3.7-0.6-5.2-1.4v0.1c0,5.4,4,9.9,9.2,10.9c-1,0.3-2,0.4-3,0.4c-0.7,0-1.5-0.1-2.2-0.2 c1.5,4.4,5.7,7.6,10.7,7.7c-3.9,3-8.9,4.8-14.3,4.8c-0.9,0-1.8-0.1-2.7-0.2c5.1,3.2,11.1,5,17.6,5c21.1,0,32.7-16.9,32.7-31.6 c0-0.5,0-1,0-1.4C56.5,19.4,58.5,17.4,60,15.2"></path></svg></div></button><button aria-label="copy link" class="fb-share__button fb-share__copy"><div class="fb-share__link-icon"><svg width="24" height="24" viewBox="0 0 24 24" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="linkIconTitle" role="img" class="link-icon"><title id="linkIconTitle">copy link</title><path d="M18.1749375,13.5 L16.5264375,13.5 C16.5264375,11.018625 14.6030625,9 12.2379375,9 L9.3834375,9 C9.8675625,8.104875 10.7675625,7.5 11.7988125,7.5 L18.1749375,7.5 C19.7150625,7.5 20.9679375,8.845875 20.9679375,10.5 C20.9679375,12.154125 19.7150625,13.5 18.1749375,13.5 M9.0054375,10.5 L12.2015625,10.5 C13.7416875,10.5 14.9945625,11.845875 14.9949375,13.5 L11.7988125,13.5 C10.2586875,13.5 9.0054375,12.154125 9.0054375,10.5 M12.2015625,16.5 L5.8250625,16.5 C4.2849375,16.5 3.0320625,15.154125 3.0320625,13.5 C3.0320625,11.845875 4.2849375,10.5 5.8250625,10.5 L7.4735625,10.5 C7.4735625,12.981 9.3973125,15 11.7620625,15 L14.6169375,15 C14.1328125,15.895125 13.2328125,16.5 12.2015625,16.5 M18.2116875,6 L11.7620625,6 C9.8990625,6 8.3143125,7.255125 7.7236875,9 L5.7883125,9 C3.4239375,9 1.5001875,11.018625 1.5001875,13.5 C1.5001875,15.981375 3.4239375,18 5.7883125,18 L12.2379375,18 C14.1009375,18 15.6856875,16.744875 16.2766875,15 L18.2116875,15 C20.5764375,15 22.5001875,12.981 22.5001875,10.5 C22.5001875,8.018625 20.5764375,6 18.2116875,6"></path></svg></div></button></div></div></div></div></div></article><!----><article id="post-cfd20104-7dde-4373-8170-c05f95eedd2f" class="item-html fb__feed-item with-hr with-border bro-hr bro-border"><div data-v-e012e996><div class="post-ts" data-v-e012e996><!----><span data-v-e012e996>7:39 pm, September 18, 2021</span></div><div class="fb__paragraph-html" data-v-e012e996><h3 class="fb__paragraph-html__header" data-v-e012e996>One quarterback for the Gators</h3><div data-v-e012e996><p>Emory Jones will be the primary quarterback today. Anthony Richardson will serve a backup role.</p>

<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">Dan Mullen tells CBS that <a href="https://twitter.com/hashtag/Gators?src=hash&amp;ref_src=twsrc%5Etfw">#Gators</a> QB Anthony Richardson won't play unless starter Emory Jones gets hurt. Richardson is medically cleared.</p>
— Zach Abolverdi (@ZachAbolverdi) <a href="https://twitter.com/ZachAbolverdi/status/1439312566191202305?ref_src=twsrc%5Etfw">September 18, 2021</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div><div class="fb-share" data-v-e012e996><div class="fb-share__container"><button aria-label="Close social share" class="fb-share__toggle-share-button closed"><svg width="64" height="64" viewBox="0 0 64 64" fill xmlns="https://www.w3.org/2000/svg" aria-hidden="true" class="fb-share__toggle-share-button__icon close"><path d="M29.1,32L10.6,50.6c-0.8,0.8-0.8,2.1,0,2.9c0.8,0.8,2.1,0.8,2.9,0L32,34.9l18.5,18.5 c0.8,0.8,2.1,0.8,2.9,0c0.8-0.8,0.8-2.1,0-2.9L34.9,32l18.5-18.5c0.8-0.8,0.8-2.1,0-2.9s-2.1-0.8-2.9,0L32,29.1L13.5,10.6 c-0.8-0.8-2.1-0.8-2.9,0c-0.8,0.8-0.8,2.1,0,2.9L29.1,32z"></path></svg><svg width="18px" height="20px" viewBox="0 0 18 20" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" class="fb-share__toggle-share-button__icon share"><g transform="translate(-1282.000000, -3682.000000)" fill><path d="M1295.04,3696.90964 L1287.91,3692.74297 C1287.96,3692.51205 1288,3692.28112 1288,3692.04016 C1288,3691.7992 1287.96,3691.56827 1287.91,3691.33735 L1294.96,3687.21084 C1295.5,3687.71285 1296.21,3688.0241 1297,3688.0241 C1298.66,3688.0241 1300,3686.67871 1300,3685.01205 C1300,3683.34538 1298.66,3682 1297,3682 C1295.34,3682 1294,3683.34538 1294,3685.01205 C1294,3685.25301 1294.04,3685.48394 1294.09,3685.71486 L1287.04,3689.84137 C1286.5,3689.33936 1285.79,3689.02811 1285,3689.02811 C1283.34,3689.02811 1282,3690.37349 1282,3692.04016 C1282,3693.70683 1283.34,3695.05221 1285,3695.05221 C1285.79,3695.05221 1286.5,3694.74096 1287.04,3694.23896 L1294.16,3698.41566 C1294.11,3698.62651 1294.08,3698.84739 1294.08,3699.06827 C1294.08,3700.68474 1295.39,3702 1297,3702 C1298.61,3702 1299.92,3700.68474 1299.92,3699.06827 C1299.92,3697.45181 1298.61,3696.13655 1297,3696.13655 C1296.24,3696.13655 1295.56,3696.43775 1295.04,3696.90964 Z"></path></g></svg></button><div class="fb-share__toggle-wrapper collapsed"><div class="fb-share__flex-wrapper"><button aria-label="share with Facebook" class="fb-share__button fb-share__facebook"><div class="fb-share__facebook-icon"><svg width="24" height="24" viewBox="0 0 64 64" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="facebookIconTitle" role="img" class="facebook-icon"><title id="facebookIconTitle">share with Facebook</title><path d="M56,5.1H8c-1.6,0-3,1.4-3,3v48.8c0,1.7,1.3,3,3,3h25.9V38.7h-7v-8.3h7v-6.1 c0-7.1,4.3-10.9,10.5-10.9c3,0,5.9,0.2,6.7,0.3v7.7h-4.7c-3.4,0-4.1,1.6-4.1,4v5h8.1l-1,8.3h-7v21.2H56c1.6,0,3-1.4,3-3V8.1 C59,6.4,57.7,5.1,56,5.1"></path></svg></div></button><button aria-label="share with Twitter" data-permatitle="One quarterback for the Gators" class="fb-share__button fb-share__twitter"><div class="fb-share__twitter-icon"><svg width="24" height="24" viewBox="0 0 64 64" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="twitterIconTitle" role="img" class="twitter-icon"><title id="twitterIconTitle">share with Twitter</title><path d="M60,15.2c-2.1,0.9-4.3,1.5-6.6,1.7c2.4-1.4,4.2-3.6,5.1-6.1c-2.2,1.3-4.7,2.2-7.3,2.7 c-2.1-2.2-5.1-3.5-8.4-3.5c-6.3,0-11.5,5-11.5,11.1c0,0.9,0.1,1.7,0.3,2.5C22,23.2,13.6,18.8,7.9,12c-1,1.6-1.6,3.5-1.6,5.6 c0,3.9,2,7.3,5.1,9.2c-1.9-0.1-3.7-0.6-5.2-1.4v0.1c0,5.4,4,9.9,9.2,10.9c-1,0.3-2,0.4-3,0.4c-0.7,0-1.5-0.1-2.2-0.2 c1.5,4.4,5.7,7.6,10.7,7.7c-3.9,3-8.9,4.8-14.3,4.8c-0.9,0-1.8-0.1-2.7-0.2c5.1,3.2,11.1,5,17.6,5c21.1,0,32.7-16.9,32.7-31.6 c0-0.5,0-1,0-1.4C56.5,19.4,58.5,17.4,60,15.2"></path></svg></div></button><button aria-label="copy link" class="fb-share__button fb-share__copy"><div class="fb-share__link-icon"><svg width="24" height="24" viewBox="0 0 24 24" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="linkIconTitle" role="img" class="link-icon"><title id="linkIconTitle">copy link</title><path d="M18.1749375,13.5 L16.5264375,13.5 C16.5264375,11.018625 14.6030625,9 12.2379375,9 L9.3834375,9 C9.8675625,8.104875 10.7675625,7.5 11.7988125,7.5 L18.1749375,7.5 C19.7150625,7.5 20.9679375,8.845875 20.9679375,10.5 C20.9679375,12.154125 19.7150625,13.5 18.1749375,13.5 M9.0054375,10.5 L12.2015625,10.5 C13.7416875,10.5 14.9945625,11.845875 14.9949375,13.5 L11.7988125,13.5 C10.2586875,13.5 9.0054375,12.154125 9.0054375,10.5 M12.2015625,16.5 L5.8250625,16.5 C4.2849375,16.5 3.0320625,15.154125 3.0320625,13.5 C3.0320625,11.845875 4.2849375,10.5 5.8250625,10.5 L7.4735625,10.5 C7.4735625,12.981 9.3973125,15 11.7620625,15 L14.6169375,15 C14.1328125,15.895125 13.2328125,16.5 12.2015625,16.5 M18.2116875,6 L11.7620625,6 C9.8990625,6 8.3143125,7.255125 7.7236875,9 L5.7883125,9 C3.4239375,9 1.5001875,11.018625 1.5001875,13.5 C1.5001875,15.981375 3.4239375,18 5.7883125,18 L12.2379375,18 C14.1009375,18 15.6856875,16.744875 16.2766875,15 L18.2116875,15 C20.5764375,15 22.5001875,12.981 22.5001875,10.5 C22.5001875,8.018625 20.5764375,6 18.2116875,6"></path></svg></div></button></div></div></div></div></div></article><!----><article id="post-e7f0320d-eda7-4c22-bea0-2d2677df85a6" class="item-html fb__feed-item with-hr with-border bro-hr bro-border"><div data-v-e012e996><div class="post-ts" data-v-e012e996><!----><span data-v-e012e996>4:06 pm, September 18, 2021</span></div><div class="fb__paragraph-html" data-v-e012e996><h3 class="fb__paragraph-html__header" data-v-e012e996>Pregame: Alabama at Florida</h3><div data-v-e012e996><p>It's almost time for kickoff in Gainesville as No. 1 Alabama will face No. 11 Florida. Two of college football's premier programs will take the field looking to make a statement with a big-time conference win.</p>

<p>Alabama enters the game led by QB Bryce Young. He has excelled so far in his first season as a starter, throwing for seven touchdowns in two games. Young has a litany of weapons on the offense including&nbsp;WR John Metchie III and WR Jameson Williams.&nbsp;On defense, the Crimson Tide has talent across the board highlighted by linebackers Henry To'oTo'o, Christian Harris, and Will Anderson.</p>

<p>Florida enters with two dynamic quarterbacks in Emory Jones and Anthony Richardson. The two not only lead the Gators in passing, but they also are the two leading rushers for the Gators this fall. On the defensive side of the ball, Florida has a powerful defensive line led be DE Zachary Carter. CB Kaiir Elam controls one side of the field in the secondary.</p>

<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">GAMEDAY! 🙌<a href="https://twitter.com/hashtag/BamaFactor?src=hash&amp;ref_src=twsrc%5Etfw">#BamaFactor</a> <a href="https://twitter.com/hashtag/RollTide?src=hash&amp;ref_src=twsrc%5Etfw">#RollTide</a> <a href="https://t.co/1OInk7T7T7">pic.twitter.com/1OInk7T7T7</a></p>
— Alabama Football (@AlabamaFTBL) <a href="https://twitter.com/AlabamaFTBL/status/1439198110765436936?ref_src=twsrc%5Etfw">September 18, 2021</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div><div class="fb-share" data-v-e012e996><div class="fb-share__container"><button aria-label="Close social share" class="fb-share__toggle-share-button closed"><svg width="64" height="64" viewBox="0 0 64 64" fill xmlns="https://www.w3.org/2000/svg" aria-hidden="true" class="fb-share__toggle-share-button__icon close"><path d="M29.1,32L10.6,50.6c-0.8,0.8-0.8,2.1,0,2.9c0.8,0.8,2.1,0.8,2.9,0L32,34.9l18.5,18.5 c0.8,0.8,2.1,0.8,2.9,0c0.8-0.8,0.8-2.1,0-2.9L34.9,32l18.5-18.5c0.8-0.8,0.8-2.1,0-2.9s-2.1-0.8-2.9,0L32,29.1L13.5,10.6 c-0.8-0.8-2.1-0.8-2.9,0c-0.8,0.8-0.8,2.1,0,2.9L29.1,32z"></path></svg><svg width="18px" height="20px" viewBox="0 0 18 20" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" class="fb-share__toggle-share-button__icon share"><g transform="translate(-1282.000000, -3682.000000)" fill><path d="M1295.04,3696.90964 L1287.91,3692.74297 C1287.96,3692.51205 1288,3692.28112 1288,3692.04016 C1288,3691.7992 1287.96,3691.56827 1287.91,3691.33735 L1294.96,3687.21084 C1295.5,3687.71285 1296.21,3688.0241 1297,3688.0241 C1298.66,3688.0241 1300,3686.67871 1300,3685.01205 C1300,3683.34538 1298.66,3682 1297,3682 C1295.34,3682 1294,3683.34538 1294,3685.01205 C1294,3685.25301 1294.04,3685.48394 1294.09,3685.71486 L1287.04,3689.84137 C1286.5,3689.33936 1285.79,3689.02811 1285,3689.02811 C1283.34,3689.02811 1282,3690.37349 1282,3692.04016 C1282,3693.70683 1283.34,3695.05221 1285,3695.05221 C1285.79,3695.05221 1286.5,3694.74096 1287.04,3694.23896 L1294.16,3698.41566 C1294.11,3698.62651 1294.08,3698.84739 1294.08,3699.06827 C1294.08,3700.68474 1295.39,3702 1297,3702 C1298.61,3702 1299.92,3700.68474 1299.92,3699.06827 C1299.92,3697.45181 1298.61,3696.13655 1297,3696.13655 C1296.24,3696.13655 1295.56,3696.43775 1295.04,3696.90964 Z"></path></g></svg></button><div class="fb-share__toggle-wrapper collapsed"><div class="fb-share__flex-wrapper"><button aria-label="share with Facebook" class="fb-share__button fb-share__facebook"><div class="fb-share__facebook-icon"><svg width="24" height="24" viewBox="0 0 64 64" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="facebookIconTitle" role="img" class="facebook-icon"><title id="facebookIconTitle">share with Facebook</title><path d="M56,5.1H8c-1.6,0-3,1.4-3,3v48.8c0,1.7,1.3,3,3,3h25.9V38.7h-7v-8.3h7v-6.1 c0-7.1,4.3-10.9,10.5-10.9c3,0,5.9,0.2,6.7,0.3v7.7h-4.7c-3.4,0-4.1,1.6-4.1,4v5h8.1l-1,8.3h-7v21.2H56c1.6,0,3-1.4,3-3V8.1 C59,6.4,57.7,5.1,56,5.1"></path></svg></div></button><button aria-label="share with Twitter" data-permatitle="Pregame: Alabama at Florida" class="fb-share__button fb-share__twitter"><div class="fb-share__twitter-icon"><svg width="24" height="24" viewBox="0 0 64 64" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="twitterIconTitle" role="img" class="twitter-icon"><title id="twitterIconTitle">share with Twitter</title><path d="M60,15.2c-2.1,0.9-4.3,1.5-6.6,1.7c2.4-1.4,4.2-3.6,5.1-6.1c-2.2,1.3-4.7,2.2-7.3,2.7 c-2.1-2.2-5.1-3.5-8.4-3.5c-6.3,0-11.5,5-11.5,11.1c0,0.9,0.1,1.7,0.3,2.5C22,23.2,13.6,18.8,7.9,12c-1,1.6-1.6,3.5-1.6,5.6 c0,3.9,2,7.3,5.1,9.2c-1.9-0.1-3.7-0.6-5.2-1.4v0.1c0,5.4,4,9.9,9.2,10.9c-1,0.3-2,0.4-3,0.4c-0.7,0-1.5-0.1-2.2-0.2 c1.5,4.4,5.7,7.6,10.7,7.7c-3.9,3-8.9,4.8-14.3,4.8c-0.9,0-1.8-0.1-2.7-0.2c5.1,3.2,11.1,5,17.6,5c21.1,0,32.7-16.9,32.7-31.6 c0-0.5,0-1,0-1.4C56.5,19.4,58.5,17.4,60,15.2"></path></svg></div></button><button aria-label="copy link" class="fb-share__button fb-share__copy"><div class="fb-share__link-icon"><svg width="24" height="24" viewBox="0 0 24 24" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="linkIconTitle" role="img" class="link-icon"><title id="linkIconTitle">copy link</title><path d="M18.1749375,13.5 L16.5264375,13.5 C16.5264375,11.018625 14.6030625,9 12.2379375,9 L9.3834375,9 C9.8675625,8.104875 10.7675625,7.5 11.7988125,7.5 L18.1749375,7.5 C19.7150625,7.5 20.9679375,8.845875 20.9679375,10.5 C20.9679375,12.154125 19.7150625,13.5 18.1749375,13.5 M9.0054375,10.5 L12.2015625,10.5 C13.7416875,10.5 14.9945625,11.845875 14.9949375,13.5 L11.7988125,13.5 C10.2586875,13.5 9.0054375,12.154125 9.0054375,10.5 M12.2015625,16.5 L5.8250625,16.5 C4.2849375,16.5 3.0320625,15.154125 3.0320625,13.5 C3.0320625,11.845875 4.2849375,10.5 5.8250625,10.5 L7.4735625,10.5 C7.4735625,12.981 9.3973125,15 11.7620625,15 L14.6169375,15 C14.1328125,15.895125 13.2328125,16.5 12.2015625,16.5 M18.2116875,6 L11.7620625,6 C9.8990625,6 8.3143125,7.255125 7.7236875,9 L5.7883125,9 C3.4239375,9 1.5001875,11.018625 1.5001875,13.5 C1.5001875,15.981375 3.4239375,18 5.7883125,18 L12.2379375,18 C14.1009375,18 15.6856875,16.744875 16.2766875,15 L18.2116875,15 C20.5764375,15 22.5001875,12.981 22.5001875,10.5 C22.5001875,8.018625 20.5764375,6 18.2116875,6"></path></svg></div></button></div></div></div></div></div></article><div class="placard-item"><div class="ncaa-dfp-dynamic"></div></div><article id="post-244ed167-babd-4a6a-8558-7af12a09375a" class="item-html fb__feed-item with-hr with-border bro-hr bro-border after-dfp"><div data-v-e012e996><div class="post-ts" data-v-e012e996><!----><span data-v-e012e996>8:40 pm, September 16, 2021</span></div><div class="fb__paragraph-html" data-v-e012e996><h3 class="fb__paragraph-html__header" data-v-e012e996>How to watch Alabama vs. Florida</h3><div data-v-e012e996><p>Get ready for an SEC battle in Week 3. It's No. 1 Alabama against No. 11 Florida, with both the Crimson Tide and the Gators trying to get a win that sends a statement to the SEC and the rest of the country.</p>

<ul>
	<li><strong>Time</strong>: 3:30 p.m. ET</li>
	<li><strong>Date</strong>: Saturday, Sept. 18</li>
	<li><strong>TV channel</strong>: CBS</li>
	<li><strong>Streaming: </strong><a href="https://www.cbssports.com/live/" target="_blank" title="Stream Alabama vs. Florida">CBSSports.com</a></li>
	<li><strong>Location</strong>: Ben Hill Griffin Stadium in Gainesville, Florida</li>
</ul>

<p><a href="https://www.ncaa.com/news/football/article/college-football-tv-schedule-game-times-preview?utm_campaign=inline-superpage" target="_blank" title="Week 3 College Football TV Schedule"><strong>Click or tap here for a complete list of Week 3 TV info</strong></a><a href="https://www.ncaa.com/news/football/article/college-football-tv-schedule-game-times-preview" target="_blank" title="Week 1 College Football TV Schedule">.</a></p>

<div data-embed-button="embed_image" data-entity-embed-display="view_mode:paragraph.embedded" data-entity-type="paragraph" data-entity-uuid="884bae13-e89f-43b2-bb91-419347994b18" data-langcode="en" class="embedded-entity">
    <div class="paragraph-image">
                <img class="lazyload" data-src="https://www.ncaa.com/_flysystem/public-s3/styles/original/public-s3/images/2021/09/16/Florida-Gator-Fans.jpg?itok=sJdIXShh" alt="Florida Gator Fans" />
                    <span class="paragraph-image__caption">Florida's fans are sure to pack the stadium for this big-time matchup.</span>
            </div>
</div>

</div></div><div class="fb-share" data-v-e012e996><div class="fb-share__container"><button aria-label="Close social share" class="fb-share__toggle-share-button closed"><svg width="64" height="64" viewBox="0 0 64 64" fill xmlns="https://www.w3.org/2000/svg" aria-hidden="true" class="fb-share__toggle-share-button__icon close"><path d="M29.1,32L10.6,50.6c-0.8,0.8-0.8,2.1,0,2.9c0.8,0.8,2.1,0.8,2.9,0L32,34.9l18.5,18.5 c0.8,0.8,2.1,0.8,2.9,0c0.8-0.8,0.8-2.1,0-2.9L34.9,32l18.5-18.5c0.8-0.8,0.8-2.1,0-2.9s-2.1-0.8-2.9,0L32,29.1L13.5,10.6 c-0.8-0.8-2.1-0.8-2.9,0c-0.8,0.8-0.8,2.1,0,2.9L29.1,32z"></path></svg><svg width="18px" height="20px" viewBox="0 0 18 20" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" class="fb-share__toggle-share-button__icon share"><g transform="translate(-1282.000000, -3682.000000)" fill><path d="M1295.04,3696.90964 L1287.91,3692.74297 C1287.96,3692.51205 1288,3692.28112 1288,3692.04016 C1288,3691.7992 1287.96,3691.56827 1287.91,3691.33735 L1294.96,3687.21084 C1295.5,3687.71285 1296.21,3688.0241 1297,3688.0241 C1298.66,3688.0241 1300,3686.67871 1300,3685.01205 C1300,3683.34538 1298.66,3682 1297,3682 C1295.34,3682 1294,3683.34538 1294,3685.01205 C1294,3685.25301 1294.04,3685.48394 1294.09,3685.71486 L1287.04,3689.84137 C1286.5,3689.33936 1285.79,3689.02811 1285,3689.02811 C1283.34,3689.02811 1282,3690.37349 1282,3692.04016 C1282,3693.70683 1283.34,3695.05221 1285,3695.05221 C1285.79,3695.05221 1286.5,3694.74096 1287.04,3694.23896 L1294.16,3698.41566 C1294.11,3698.62651 1294.08,3698.84739 1294.08,3699.06827 C1294.08,3700.68474 1295.39,3702 1297,3702 C1298.61,3702 1299.92,3700.68474 1299.92,3699.06827 C1299.92,3697.45181 1298.61,3696.13655 1297,3696.13655 C1296.24,3696.13655 1295.56,3696.43775 1295.04,3696.90964 Z"></path></g></svg></button><div class="fb-share__toggle-wrapper collapsed"><div class="fb-share__flex-wrapper"><button aria-label="share with Facebook" class="fb-share__button fb-share__facebook"><div class="fb-share__facebook-icon"><svg width="24" height="24" viewBox="0 0 64 64" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="facebookIconTitle" role="img" class="facebook-icon"><title id="facebookIconTitle">share with Facebook</title><path d="M56,5.1H8c-1.6,0-3,1.4-3,3v48.8c0,1.7,1.3,3,3,3h25.9V38.7h-7v-8.3h7v-6.1 c0-7.1,4.3-10.9,10.5-10.9c3,0,5.9,0.2,6.7,0.3v7.7h-4.7c-3.4,0-4.1,1.6-4.1,4v5h8.1l-1,8.3h-7v21.2H56c1.6,0,3-1.4,3-3V8.1 C59,6.4,57.7,5.1,56,5.1"></path></svg></div></button><button aria-label="share with Twitter" data-permatitle="How to watch Alabama vs. Florida" class="fb-share__button fb-share__twitter"><div class="fb-share__twitter-icon"><svg width="24" height="24" viewBox="0 0 64 64" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="twitterIconTitle" role="img" class="twitter-icon"><title id="twitterIconTitle">share with Twitter</title><path d="M60,15.2c-2.1,0.9-4.3,1.5-6.6,1.7c2.4-1.4,4.2-3.6,5.1-6.1c-2.2,1.3-4.7,2.2-7.3,2.7 c-2.1-2.2-5.1-3.5-8.4-3.5c-6.3,0-11.5,5-11.5,11.1c0,0.9,0.1,1.7,0.3,2.5C22,23.2,13.6,18.8,7.9,12c-1,1.6-1.6,3.5-1.6,5.6 c0,3.9,2,7.3,5.1,9.2c-1.9-0.1-3.7-0.6-5.2-1.4v0.1c0,5.4,4,9.9,9.2,10.9c-1,0.3-2,0.4-3,0.4c-0.7,0-1.5-0.1-2.2-0.2 c1.5,4.4,5.7,7.6,10.7,7.7c-3.9,3-8.9,4.8-14.3,4.8c-0.9,0-1.8-0.1-2.7-0.2c5.1,3.2,11.1,5,17.6,5c21.1,0,32.7-16.9,32.7-31.6 c0-0.5,0-1,0-1.4C56.5,19.4,58.5,17.4,60,15.2"></path></svg></div></button><button aria-label="copy link" class="fb-share__button fb-share__copy"><div class="fb-share__link-icon"><svg width="24" height="24" viewBox="0 0 24 24" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="linkIconTitle" role="img" class="link-icon"><title id="linkIconTitle">copy link</title><path d="M18.1749375,13.5 L16.5264375,13.5 C16.5264375,11.018625 14.6030625,9 12.2379375,9 L9.3834375,9 C9.8675625,8.104875 10.7675625,7.5 11.7988125,7.5 L18.1749375,7.5 C19.7150625,7.5 20.9679375,8.845875 20.9679375,10.5 C20.9679375,12.154125 19.7150625,13.5 18.1749375,13.5 M9.0054375,10.5 L12.2015625,10.5 C13.7416875,10.5 14.9945625,11.845875 14.9949375,13.5 L11.7988125,13.5 C10.2586875,13.5 9.0054375,12.154125 9.0054375,10.5 M12.2015625,16.5 L5.8250625,16.5 C4.2849375,16.5 3.0320625,15.154125 3.0320625,13.5 C3.0320625,11.845875 4.2849375,10.5 5.8250625,10.5 L7.4735625,10.5 C7.4735625,12.981 9.3973125,15 11.7620625,15 L14.6169375,15 C14.1328125,15.895125 13.2328125,16.5 12.2015625,16.5 M18.2116875,6 L11.7620625,6 C9.8990625,6 8.3143125,7.255125 7.7236875,9 L5.7883125,9 C3.4239375,9 1.5001875,11.018625 1.5001875,13.5 C1.5001875,15.981375 3.4239375,18 5.7883125,18 L12.2379375,18 C14.1009375,18 15.6856875,16.744875 16.2766875,15 L18.2116875,15 C20.5764375,15 22.5001875,12.981 22.5001875,10.5 C22.5001875,8.018625 20.5764375,6 18.2116875,6"></path></svg></div></button></div></div></div></div></div></article><!----><article id="post-b1f389c4-398d-497e-b995-96cdb041fec7" class="item-html fb__feed-item with-hr with-border bro-hr bro-border"><div data-v-e012e996><div class="post-ts" data-v-e012e996><!----><span data-v-e012e996>8:48 pm, September 16, 2021</span></div><div class="fb__paragraph-html" data-v-e012e996><h3 class="fb__paragraph-html__header" data-v-e012e996>Previewing Alabama vs. Florida</h3><div data-v-e012e996><p>No. 1 Alabama will visit No. 11 Florida in a big-time SEC battle. After the last three meetings occurred in the SEC Championship, the two storied programs will face off in the regular season for the first time since 2014.</p>

<p>Alabama's offense is led by sophomore sensation QB Bryce Young. Young has picked up right where two consecutive Heisman finalists left off, throwing seven touchdowns in the first two games. Young is joined in the backfield by a rotation of running backs, led by Tuscaloosa native RB Brian Robinson Jr. The outside features WR John Metchie III and WR Jameson Williams. After transferring in from Ohio State, Williams leads the Crimson Tide in yards and touchdowns.</p>

<p>The Crimson Tide defense is filled with NFL talent once again. A trio of linebackers in Henry To'oTo'o, Christian Harris, and Will Anderson fly around the ball for tackles. CB Josh Jobe has shown the potential of being a shutdown corner. Moreover, last week's return of S DeMarcco Hellams bolstered a deep secondary that already featured S Malachi Moore and S Jordan Battle.</p>

<p>Florida enters the game with two quarterbacks that play significant time on offense. QB Emory Jones and QB Anthony Richardson lead an offense that averages over 600 yards per game. While Jones has been the better passer between the two, Richardson has 275 rushing yards in the first two games. After the quarterbacks, WR Jacob Copeland highlights the weapons on the Gator offense.</p>

<p>On defense, the Gators can contend with the nation's best. Penn State transfer NT Antonio Valentino and Auburn transfer DT Daquan Newkirk lead a defensive line that has held opposing offenses to 93.5 rushing yards per game. They're joined up front by DE Zachary Carter and DE Brenton Cox Jr. — all can get after the quarterback with a mix of speed and power. The backend of the defense features CB Kaiir Elam, arguably the top player in the country at his position. </p>

<p>Both Florida and Alabama enter the game with elite talent on both sides of the football. The depth of talent on the roster is sure to make this an intense Week 3 battle. When the Gators and Crimson Tide faceoff, expect a competitive, emotion-filled game. </p>

<div data-align="none" data-caption="" data-embed-button="embed_media" data-entity-embed-display="view_mode:media.embedded" data-entity-id="76749" data-entity-type="media" data-entity-uuid="b80ff0a7-ba32-40d5-b6bd-ae4c5772dba6" data-langcode="" class="embedded-entity"><div>
    
            
            <div><div class="text-align-center"><strong><a href="https://www.ncaa.com/sports/football/fbs?utm_campaign=links-bundle-asset" target="_blank">LATEST COLLEGE FOOTBALL NEWS</a> </strong><br />
<img alt="" data-entity-type="file" data-entity-uuid="b6427dfe-69b0-486e-bb15-e05ce25c59ce" height="228" src="/_flysystem/public-s3/images/2021/09/05/ezgif.com-gif-maker.gif" width="411" /></div>

<div class="text-align-center"><strong><strong>SCHEDULE: <a href="https://www.ncaa.com/news/football/article/college-football-tv-schedule-game-times-preview?utm_campaign=links-bundle-asset" target="0" title="">Game times, TV info</a> | <a href="https://www.ncaa.com/news/football/article/2021-07-19/2021-sec-football-schedule-dates-matchups?utm_campaign=links-bundle-asset" target="0" title="">SEC </a>| <a href="https://www.ncaa.com/news/football/article/2021-08-11/2021-big-ten-football-schedule-games-dates-matchups?utm_campaign=links-bundle-asset" target="0" title="">Big Ten</a> | <a href="https://www.ncaa.com/news/football/article/2021-01-29/2021-acc-football-schedule-games-dates-matchups?utm_campaign=links-bundle-asset" target="0" title="">ACC</a> <br />
RANKINGS: <a href="https://www.ncaa.com/rankings/football/fbs/associated-press?utm_campaign=links-bundle-asset" target="_blank">AP Top 25 Poll</a> | <a href="https://www.ncaa.com/rankings/football/fbs/usa-today-coaches-poll?utm_campaign=links-bundle-asset" target="_blank">USA Today Coaches</a> | <a href="https://www.ncaa.com/rankings/football/fbs/college-football-playoff?utm_campaign=links-bundle-asset" target="_blank">CFP top 25</a>| <a href="https://www.ncaa.com/news/football/article/2019-07-08/college-football-rankings-every-poll-explained-how-they-work?utm_campaign=links-bundle-asset" target="_blank">Every poll, explained</a> | <a href="https://www.ncaa.com/news/football/article/2021-08-02/how-ap-preseason-football-poll-predicts-college-football-playoff?utm_campaign=links-bundle-asset" target="0" title="">AP Poll accuracy</a></strong></strong><br />
<strong><strong>MORE: <a href="https://www.ncaa.com/news/football/article/2021-08-10/college-footballs-longest-active-road-winning-streaks?utm_campaign=links-bundle-asset" target="0" title="">Longest active road winning streaks</a> | <a href="https://www.ncaa.com/news/football/article/2020-08-03/15-best-walk-ons-college-football-history?utm_campaign=links-bundle-asset" target="_blank">15 of the most successful walk-ons</a> </strong></strong><br />
<strong><strong>HISTORY: <a href="https://www.ncaa.com/news/football/article/college-football-national-championship-history?utm_campaign=links-bundle-asset" target="_blank">National champs</a> | <a href="https://www.ncaa.com/news/football/article/2018-07-31/college-footballs-9-winningest-teams?utm_campaign=links-bundle-asset" target="_blank">Winningest teams</a> | <a href="https://www.ncaa.com/news/football/article/2020-01-14/college-football-coaches-most-national-championships?utm_campaign=links-bundle-asset" target="_blank">Coaches with most titles</a></strong></strong></div>

<div class="text-align-center"><strong> </strong></div>
</div>
      
    </div>
</div>

</div></div><div class="fb-share" data-v-e012e996><div class="fb-share__container"><button aria-label="Close social share" class="fb-share__toggle-share-button closed"><svg width="64" height="64" viewBox="0 0 64 64" fill xmlns="https://www.w3.org/2000/svg" aria-hidden="true" class="fb-share__toggle-share-button__icon close"><path d="M29.1,32L10.6,50.6c-0.8,0.8-0.8,2.1,0,2.9c0.8,0.8,2.1,0.8,2.9,0L32,34.9l18.5,18.5 c0.8,0.8,2.1,0.8,2.9,0c0.8-0.8,0.8-2.1,0-2.9L34.9,32l18.5-18.5c0.8-0.8,0.8-2.1,0-2.9s-2.1-0.8-2.9,0L32,29.1L13.5,10.6 c-0.8-0.8-2.1-0.8-2.9,0c-0.8,0.8-0.8,2.1,0,2.9L29.1,32z"></path></svg><svg width="18px" height="20px" viewBox="0 0 18 20" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" class="fb-share__toggle-share-button__icon share"><g transform="translate(-1282.000000, -3682.000000)" fill><path d="M1295.04,3696.90964 L1287.91,3692.74297 C1287.96,3692.51205 1288,3692.28112 1288,3692.04016 C1288,3691.7992 1287.96,3691.56827 1287.91,3691.33735 L1294.96,3687.21084 C1295.5,3687.71285 1296.21,3688.0241 1297,3688.0241 C1298.66,3688.0241 1300,3686.67871 1300,3685.01205 C1300,3683.34538 1298.66,3682 1297,3682 C1295.34,3682 1294,3683.34538 1294,3685.01205 C1294,3685.25301 1294.04,3685.48394 1294.09,3685.71486 L1287.04,3689.84137 C1286.5,3689.33936 1285.79,3689.02811 1285,3689.02811 C1283.34,3689.02811 1282,3690.37349 1282,3692.04016 C1282,3693.70683 1283.34,3695.05221 1285,3695.05221 C1285.79,3695.05221 1286.5,3694.74096 1287.04,3694.23896 L1294.16,3698.41566 C1294.11,3698.62651 1294.08,3698.84739 1294.08,3699.06827 C1294.08,3700.68474 1295.39,3702 1297,3702 C1298.61,3702 1299.92,3700.68474 1299.92,3699.06827 C1299.92,3697.45181 1298.61,3696.13655 1297,3696.13655 C1296.24,3696.13655 1295.56,3696.43775 1295.04,3696.90964 Z"></path></g></svg></button><div class="fb-share__toggle-wrapper collapsed"><div class="fb-share__flex-wrapper"><button aria-label="share with Facebook" class="fb-share__button fb-share__facebook"><div class="fb-share__facebook-icon"><svg width="24" height="24" viewBox="0 0 64 64" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="facebookIconTitle" role="img" class="facebook-icon"><title id="facebookIconTitle">share with Facebook</title><path d="M56,5.1H8c-1.6,0-3,1.4-3,3v48.8c0,1.7,1.3,3,3,3h25.9V38.7h-7v-8.3h7v-6.1 c0-7.1,4.3-10.9,10.5-10.9c3,0,5.9,0.2,6.7,0.3v7.7h-4.7c-3.4,0-4.1,1.6-4.1,4v5h8.1l-1,8.3h-7v21.2H56c1.6,0,3-1.4,3-3V8.1 C59,6.4,57.7,5.1,56,5.1"></path></svg></div></button><button aria-label="share with Twitter" data-permatitle="Previewing Alabama vs. Florida" class="fb-share__button fb-share__twitter"><div class="fb-share__twitter-icon"><svg width="24" height="24" viewBox="0 0 64 64" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="twitterIconTitle" role="img" class="twitter-icon"><title id="twitterIconTitle">share with Twitter</title><path d="M60,15.2c-2.1,0.9-4.3,1.5-6.6,1.7c2.4-1.4,4.2-3.6,5.1-6.1c-2.2,1.3-4.7,2.2-7.3,2.7 c-2.1-2.2-5.1-3.5-8.4-3.5c-6.3,0-11.5,5-11.5,11.1c0,0.9,0.1,1.7,0.3,2.5C22,23.2,13.6,18.8,7.9,12c-1,1.6-1.6,3.5-1.6,5.6 c0,3.9,2,7.3,5.1,9.2c-1.9-0.1-3.7-0.6-5.2-1.4v0.1c0,5.4,4,9.9,9.2,10.9c-1,0.3-2,0.4-3,0.4c-0.7,0-1.5-0.1-2.2-0.2 c1.5,4.4,5.7,7.6,10.7,7.7c-3.9,3-8.9,4.8-14.3,4.8c-0.9,0-1.8-0.1-2.7-0.2c5.1,3.2,11.1,5,17.6,5c21.1,0,32.7-16.9,32.7-31.6 c0-0.5,0-1,0-1.4C56.5,19.4,58.5,17.4,60,15.2"></path></svg></div></button><button aria-label="copy link" class="fb-share__button fb-share__copy"><div class="fb-share__link-icon"><svg width="24" height="24" viewBox="0 0 24 24" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="linkIconTitle" role="img" class="link-icon"><title id="linkIconTitle">copy link</title><path d="M18.1749375,13.5 L16.5264375,13.5 C16.5264375,11.018625 14.6030625,9 12.2379375,9 L9.3834375,9 C9.8675625,8.104875 10.7675625,7.5 11.7988125,7.5 L18.1749375,7.5 C19.7150625,7.5 20.9679375,8.845875 20.9679375,10.5 C20.9679375,12.154125 19.7150625,13.5 18.1749375,13.5 M9.0054375,10.5 L12.2015625,10.5 C13.7416875,10.5 14.9945625,11.845875 14.9949375,13.5 L11.7988125,13.5 C10.2586875,13.5 9.0054375,12.154125 9.0054375,10.5 M12.2015625,16.5 L5.8250625,16.5 C4.2849375,16.5 3.0320625,15.154125 3.0320625,13.5 C3.0320625,11.845875 4.2849375,10.5 5.8250625,10.5 L7.4735625,10.5 C7.4735625,12.981 9.3973125,15 11.7620625,15 L14.6169375,15 C14.1328125,15.895125 13.2328125,16.5 12.2015625,16.5 M18.2116875,6 L11.7620625,6 C9.8990625,6 8.3143125,7.255125 7.7236875,9 L5.7883125,9 C3.4239375,9 1.5001875,11.018625 1.5001875,13.5 C1.5001875,15.981375 3.4239375,18 5.7883125,18 L12.2379375,18 C14.1009375,18 15.6856875,16.744875 16.2766875,15 L18.2116875,15 C20.5764375,15 22.5001875,12.981 22.5001875,10.5 C22.5001875,8.018625 20.5764375,6 18.2116875,6"></path></svg></div></button></div></div></div></div></div></article><!----><article id="post-f6c8531a-c310-4ff0-afec-a0e2203285df" class="item-html fb__feed-item with-hr with-border bro-hr bro-border"><div data-v-e012e996><div class="post-ts" data-v-e012e996><!----><span data-v-e012e996>8:33 pm, September 16, 2021</span></div><div class="fb__paragraph-html" data-v-e012e996><h3 class="fb__paragraph-html__header" data-v-e012e996>AP Poll update</h3><div data-v-e012e996><p>Alabama ranks ahead of Florida in both the AP Poll and the Coaches Poll after Week 2. Here's what the&nbsp;rankings look like:</p>

<table style="width: 100%;">
	<thead>
		<tr>
			<th class="text-align-center" scope="col" style="width: 190px;">AP Poll</th>
			<th class="text-align-center" scope="col" style="width: 153px;">Ranking</th>
			<th class="text-align-center" scope="col" style="width: 175px;">Coaches Poll</th>
		</tr>
	</thead>
	<tbody>
		<tr>
			<td class="text-align-center" style="width: 190px;"><strong>Alabama</strong></td>
			<td class="text-align-center" style="width: 153px;">1</td>
			<td class="text-align-center" style="width: 175px;"><strong>Alabama</strong></td>
		</tr>
		<tr>
			<td class="text-align-center" style="width: 190px;">Georgia</td>
			<td class="text-align-center" style="width: 153px;">2</td>
			<td class="text-align-center" style="width: 175px;">Georgia</td>
		</tr>
		<tr>
			<td class="text-align-center" style="width: 190px;">Oklahoma</td>
			<td class="text-align-center" style="width: 153px;">3</td>
			<td class="text-align-center" style="width: 175px;">Oklahoma</td>
		</tr>
		<tr>
			<td class="text-align-center" style="width: 190px;">Oregon</td>
			<td class="text-align-center" style="width: 153px;">4</td>
			<td class="text-align-center" style="width: 175px;">Oregon</td>
		</tr>
		<tr>
			<td class="text-align-center" style="width: 190px;">Iowa</td>
			<td class="text-align-center" style="width: 153px;">5</td>
			<td class="text-align-center" style="width: 175px;">Texas A&amp;M</td>
		</tr>
		<tr>
			<td class="text-align-center" style="width: 190px;">Clemson</td>
			<td class="text-align-center" style="width: 153px;">6</td>
			<td class="text-align-center" style="width: 175px;">Clemson</td>
		</tr>
		<tr>
			<td class="text-align-center" style="width: 190px;">Texas A&amp;M</td>
			<td class="text-align-center" style="width: 153px;">7</td>
			<td class="text-align-center" style="width: 175px;">Iowa</td>
		</tr>
		<tr>
			<td class="text-align-center" style="width: 190px;">Cincinnati</td>
			<td class="text-align-center" style="width: 153px;">8</td>
			<td class="text-align-center" style="width: 175px;">Cincinnati</td>
		</tr>
		<tr>
			<td class="text-align-center" style="width: 190px;">Ohio State</td>
			<td class="text-align-center" style="width: 153px;">9</td>
			<td class="text-align-center" style="width: 175px;"><strong>Florida</strong></td>
		</tr>
		<tr>
			<td class="text-align-center" style="width: 190px;">Penn State</td>
			<td class="text-align-center" style="width: 153px;">10</td>
			<td class="text-align-center" style="width: 175px;">Notre Dame</td>
		</tr>
		<tr>
			<td class="text-align-center" style="width: 190px;"><strong>Florida</strong></td>
			<td class="text-align-center" style="width: 153px;">11</td>
			<td class="text-align-center" style="width: 175px;">Ohio State</td>
		</tr>
		<tr>
			<td class="text-align-center" style="width: 190px;">Notre Dame</td>
			<td class="text-align-center" style="width: 153px;">12</td>
			<td class="text-align-center" style="width: 175px;">Penn State</td>
		</tr>
		<tr>
			<td class="text-align-center" style="width: 190px;">UCLA</td>
			<td class="text-align-center" style="width: 153px;">13</td>
			<td class="text-align-center" style="width: 175px;">UCLA</td>
		</tr>
		<tr>
			<td class="text-align-center" style="width: 190px;">Iowa State</td>
			<td class="text-align-center" style="width: 153px;">14</td>
			<td class="text-align-center" style="width: 175px;">Iowa State</td>
		</tr>
		<tr>
			<td class="text-align-center" style="width: 190px;">Virginia Tech</td>
			<td class="text-align-center" style="width: 153px;">15</td>
			<td class="text-align-center" style="width: 175px;">Virginia Tech</td>
		</tr>
		<tr>
			<td class="text-align-center" style="width: 190px;">Coastal Carolina</td>
			<td class="text-align-center" style="width: 153px;">16</td>
			<td class="text-align-center" style="width: 175px;">Ole Miss</td>
		</tr>
		<tr>
			<td class="text-align-center" style="width: 190px;">Ole Miss</td>
			<td class="text-align-center" style="width: 153px;">17</td>
			<td class="text-align-center" style="width: 175px;">Wisconsin</td>
		</tr>
		<tr>
			<td class="text-align-center" style="width: 190px;">Wisconsin</td>
			<td class="text-align-center" style="width: 153px;">18</td>
			<td class="text-align-center" style="width: 175px;">Coastal Carolina</td>
		</tr>
		<tr>
			<td class="text-align-center" style="width: 190px;">Arizona State</td>
			<td class="text-align-center" style="width: 153px;">19</td>
			<td class="text-align-center" style="width: 175px;">North Carolina</td>
		</tr>
		<tr>
			<td class="text-align-center" style="width: 190px;">Arkansas</td>
			<td class="text-align-center" style="width: 153px;">20</td>
			<td class="text-align-center" style="width: 175px;">Auburn</td>
		</tr>
		<tr>
			<td class="text-align-center" style="width: 190px;">North Carolina</td>
			<td class="text-align-center" style="width: 153px;">21</td>
			<td class="text-align-center" style="width: 175px;">Arizona State</td>
		</tr>
		<tr>
			<td class="text-align-center" style="width: 190px;">Auburn</td>
			<td class="text-align-center" style="width: 153px;">22</td>
			<td class="text-align-center" style="width: 175px;">Oklahoma State</td>
		</tr>
		<tr>
			<td class="text-align-center" style="width: 190px;">BYU</td>
			<td class="text-align-center" style="width: 153px;">23</td>
			<td class="text-align-center" style="width: 175px;">BYU</td>
		</tr>
		<tr>
			<td class="text-align-center" style="width: 190px;">Miami</td>
			<td class="text-align-center" style="width: 153px;">24</td>
			<td class="text-align-center" style="width: 175px;">Arkansas</td>
		</tr>
		<tr>
			<td class="text-align-center" style="width: 190px;">Michigan</td>
			<td class="text-align-center" style="width: 153px;">25</td>
			<td class="text-align-center" style="width: 175px;">Michigan</td>
		</tr>
	</tbody>
</table>

<p>Alabama and Florida play at 3:30 p.m. ET on Saturday, September 18th. Here's the rest of the Top 25 schedule:</p>

<h3>Week 3</h3>

<p><strong>Saturday, Sept. 18</strong></p>

<ul>
	<li><a href="https://www.ncaa.com/game/5850871" target="_blank" title="">Nebraska at No. 3&nbsp;Oklahoma | 12 p.m. | FOX</a></li>
	<li><a href="https://www.ncaa.com/game/5850872" target="_blank" title="">New Mexico at No. 7 Texas A&amp;M | 12 p.m. | SEC Network</a></li>
	<li><a href="https://www.ncaa.com/game/5850881" target="_blank" title="">No. 8 Cincinnati at Indiana | 12 p.m. | ESPN</a></li>
	<li><a href="https://www.ncaa.com/game/5850883" target="_blank" title="">No. 15 Virginia Tech at West Virginia | 12 p.m. | FS1</a></li>
	<li><a href="https://www.ncaa.com/game/5850878" target="_blank" title="">No. 16 Coastal Carolina at Buffalo | 12 p.m. | ESPN2</a></li>
	<li><a href="https://www.ncaa.com/game/5850882" target="_blank" title="">Michigan State at No. 24 Miami | 12 p.m. | ABC</a></li>
	<li><a href="https://www.ncaa.com/game/5850879" target="_blank" title="">Northern Illinois at No. 25&nbsp;Michigan | 12 p.m. | Big Ten Network</a></li>
	<li><a href="https://www.ncaa.com/game/5850893" target="_blank" title="">Purdue at No. 12 Notre Dame | 2:30 p.m. | NBC</a></li>
	<li><a href="https://www.ncaa.com/game/5850900" target="_blank" title="">No. 1 Alabama at No. 11 Florida | 3:30 p.m. | CBS</a></li>
	<li><a href="https://www.ncaa.com/game/5850891" target="_blank" title="">Kent State at No. 5 Iowa | 3:30 p.m. | Big Ten Network</a></li>
	<li><a href="https://www.ncaa.com/game/5850898" target="_blank" title="">Georgia Tech at No. 6 Clemson | 3:30 p.m. | ABC</a></li>
	<li><a href="https://www.ncaa.com/game/5850897" target="_blank" title="">Tulsa at No. 9 Ohio State | 3:30 p.m. | FS1</a></li>
	<li><a href="https://www.ncaa.com/game/5850895" target="_blank" title="">Georgia Southern at No. 20 Arkansas | 4 p.m. | SEC Network</a></li>
	<li><a href="https://www.ncaa.com/game/5850925" target="_blank" title="">South Carolina at No. 2 Georgia | 7 p.m. | ESPN</a></li>
	<li><a href="https://www.ncaa.com/game/5850908" target="_blank" title="">Stony Brook at No. 4 Oregon | 7:30 p.m. | Pac-12 Network</a></li>
	<li><a href="https://www.ncaa.com/game/5850935" target="_blank" title="">No. 22 Auburn at No. 10 Penn State | 7:30 p.m. | ABC</a></li>
	<li><a href="https://www.ncaa.com/game/5850933" target="_blank" title="">Virginia at No. 21 North Carolina | 7:30 p.m. | ACC Network</a></li>
	<li><a href="https://www.ncaa.com/game/5850926" target="_blank" title="">Tulane at No. 17 Ole Miss | 8 p.m. | ESPN2</a></li>
	<li><a href="https://www.ncaa.com/game/5850938" target="_blank" title="">No. 19 Arizona State at No. 23 BYU | 10:15 p.m. | ESPN</a></li>
	<li><a href="https://www.ncaa.com/game/5850936" target="_blank" title="">No. 14 Iowa State at UNLV | 10:30 p.m. | CBSSN</a></li>
	<li><a href="https://www.ncaa.com/game/5850937" target="_blank" title="">Fresno State at No. 13 UCLA | 10:45 p.m. | Pac-12 Network</a></li>
</ul>
</div></div><div class="fb-share" data-v-e012e996><div class="fb-share__container"><button aria-label="Close social share" class="fb-share__toggle-share-button closed"><svg width="64" height="64" viewBox="0 0 64 64" fill xmlns="https://www.w3.org/2000/svg" aria-hidden="true" class="fb-share__toggle-share-button__icon close"><path d="M29.1,32L10.6,50.6c-0.8,0.8-0.8,2.1,0,2.9c0.8,0.8,2.1,0.8,2.9,0L32,34.9l18.5,18.5 c0.8,0.8,2.1,0.8,2.9,0c0.8-0.8,0.8-2.1,0-2.9L34.9,32l18.5-18.5c0.8-0.8,0.8-2.1,0-2.9s-2.1-0.8-2.9,0L32,29.1L13.5,10.6 c-0.8-0.8-2.1-0.8-2.9,0c-0.8,0.8-0.8,2.1,0,2.9L29.1,32z"></path></svg><svg width="18px" height="20px" viewBox="0 0 18 20" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" class="fb-share__toggle-share-button__icon share"><g transform="translate(-1282.000000, -3682.000000)" fill><path d="M1295.04,3696.90964 L1287.91,3692.74297 C1287.96,3692.51205 1288,3692.28112 1288,3692.04016 C1288,3691.7992 1287.96,3691.56827 1287.91,3691.33735 L1294.96,3687.21084 C1295.5,3687.71285 1296.21,3688.0241 1297,3688.0241 C1298.66,3688.0241 1300,3686.67871 1300,3685.01205 C1300,3683.34538 1298.66,3682 1297,3682 C1295.34,3682 1294,3683.34538 1294,3685.01205 C1294,3685.25301 1294.04,3685.48394 1294.09,3685.71486 L1287.04,3689.84137 C1286.5,3689.33936 1285.79,3689.02811 1285,3689.02811 C1283.34,3689.02811 1282,3690.37349 1282,3692.04016 C1282,3693.70683 1283.34,3695.05221 1285,3695.05221 C1285.79,3695.05221 1286.5,3694.74096 1287.04,3694.23896 L1294.16,3698.41566 C1294.11,3698.62651 1294.08,3698.84739 1294.08,3699.06827 C1294.08,3700.68474 1295.39,3702 1297,3702 C1298.61,3702 1299.92,3700.68474 1299.92,3699.06827 C1299.92,3697.45181 1298.61,3696.13655 1297,3696.13655 C1296.24,3696.13655 1295.56,3696.43775 1295.04,3696.90964 Z"></path></g></svg></button><div class="fb-share__toggle-wrapper collapsed"><div class="fb-share__flex-wrapper"><button aria-label="share with Facebook" class="fb-share__button fb-share__facebook"><div class="fb-share__facebook-icon"><svg width="24" height="24" viewBox="0 0 64 64" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="facebookIconTitle" role="img" class="facebook-icon"><title id="facebookIconTitle">share with Facebook</title><path d="M56,5.1H8c-1.6,0-3,1.4-3,3v48.8c0,1.7,1.3,3,3,3h25.9V38.7h-7v-8.3h7v-6.1 c0-7.1,4.3-10.9,10.5-10.9c3,0,5.9,0.2,6.7,0.3v7.7h-4.7c-3.4,0-4.1,1.6-4.1,4v5h8.1l-1,8.3h-7v21.2H56c1.6,0,3-1.4,3-3V8.1 C59,6.4,57.7,5.1,56,5.1"></path></svg></div></button><button aria-label="share with Twitter" data-permatitle="AP Poll update" class="fb-share__button fb-share__twitter"><div class="fb-share__twitter-icon"><svg width="24" height="24" viewBox="0 0 64 64" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="twitterIconTitle" role="img" class="twitter-icon"><title id="twitterIconTitle">share with Twitter</title><path d="M60,15.2c-2.1,0.9-4.3,1.5-6.6,1.7c2.4-1.4,4.2-3.6,5.1-6.1c-2.2,1.3-4.7,2.2-7.3,2.7 c-2.1-2.2-5.1-3.5-8.4-3.5c-6.3,0-11.5,5-11.5,11.1c0,0.9,0.1,1.7,0.3,2.5C22,23.2,13.6,18.8,7.9,12c-1,1.6-1.6,3.5-1.6,5.6 c0,3.9,2,7.3,5.1,9.2c-1.9-0.1-3.7-0.6-5.2-1.4v0.1c0,5.4,4,9.9,9.2,10.9c-1,0.3-2,0.4-3,0.4c-0.7,0-1.5-0.1-2.2-0.2 c1.5,4.4,5.7,7.6,10.7,7.7c-3.9,3-8.9,4.8-14.3,4.8c-0.9,0-1.8-0.1-2.7-0.2c5.1,3.2,11.1,5,17.6,5c21.1,0,32.7-16.9,32.7-31.6 c0-0.5,0-1,0-1.4C56.5,19.4,58.5,17.4,60,15.2"></path></svg></div></button><button aria-label="copy link" class="fb-share__button fb-share__copy"><div class="fb-share__link-icon"><svg width="24" height="24" viewBox="0 0 24 24" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="linkIconTitle" role="img" class="link-icon"><title id="linkIconTitle">copy link</title><path d="M18.1749375,13.5 L16.5264375,13.5 C16.5264375,11.018625 14.6030625,9 12.2379375,9 L9.3834375,9 C9.8675625,8.104875 10.7675625,7.5 11.7988125,7.5 L18.1749375,7.5 C19.7150625,7.5 20.9679375,8.845875 20.9679375,10.5 C20.9679375,12.154125 19.7150625,13.5 18.1749375,13.5 M9.0054375,10.5 L12.2015625,10.5 C13.7416875,10.5 14.9945625,11.845875 14.9949375,13.5 L11.7988125,13.5 C10.2586875,13.5 9.0054375,12.154125 9.0054375,10.5 M12.2015625,16.5 L5.8250625,16.5 C4.2849375,16.5 3.0320625,15.154125 3.0320625,13.5 C3.0320625,11.845875 4.2849375,10.5 5.8250625,10.5 L7.4735625,10.5 C7.4735625,12.981 9.3973125,15 11.7620625,15 L14.6169375,15 C14.1328125,15.895125 13.2328125,16.5 12.2015625,16.5 M18.2116875,6 L11.7620625,6 C9.8990625,6 8.3143125,7.255125 7.7236875,9 L5.7883125,9 C3.4239375,9 1.5001875,11.018625 1.5001875,13.5 C1.5001875,15.981375 3.4239375,18 5.7883125,18 L12.2379375,18 C14.1009375,18 15.6856875,16.744875 16.2766875,15 L18.2116875,15 C20.5764375,15 22.5001875,12.981 22.5001875,10.5 C22.5001875,8.018625 20.5764375,6 18.2116875,6"></path></svg></div></button></div></div></div></div></div></article><div class="placard-item"><div class="ncaa-dfp-dynamic"></div></div><article id="post-e5ad0f13-c1ac-4e90-b4e4-35d31a664811" class="item-html fb__feed-item with-hr with-border bro-hr bro-border after-dfp"><div data-v-e012e996><div class="post-ts" data-v-e012e996><!----><span data-v-e012e996>8:21 pm, September 16, 2021</span></div><div class="fb__paragraph-html" data-v-e012e996><h3 class="fb__paragraph-html__header" data-v-e012e996>Alabama vs. Florida: Series history</h3><div data-v-e012e996><p>Alabama and Florida last met in the 2020 SEC Championship Game, when the Crimson Tide defeated the Gators 52-46. Alabama's win was their seventh straight in the series; it was the third win that came in the SEC Championship. Another Crimson Tide win will tie the longest streak in the series at eight. Florida's last win against Alabama was in the 2008 SEC Championship. The 2008 Gators would go on to win the national championship.</p>

<p>Alabama leads the series 27-14. Here are all the meetings since 2000:</p>

<table style="width: 100%;">
	<thead>
		<tr>
			<th class="text-align-center" scope="col">Date</th>
			<th class="text-align-center" scope="col">Location</th>
			<th class="text-align-center" scope="col">Winner</th>
			<th class="text-align-center" scope="col">Score</th>
		</tr>
	</thead>
	<tbody>
		<tr>
			<td class="text-align-center">Dec. 19, 2020</td>
			<td class="text-align-center">Atlanta, GA</td>
			<td class="text-align-center">Alabama</td>
			<td class="text-align-center">52-46</td>
		</tr>
		<tr>
			<td class="text-align-center">Dec. 3, 2016</td>
			<td class="text-align-center">Atlanta, GA</td>
			<td class="text-align-center">Alabama</td>
			<td class="text-align-center">54-16</td>
		</tr>
		<tr>
			<td class="text-align-center">Dec. 5, 2015</td>
			<td class="text-align-center">Atlanta, GA</td>
			<td class="text-align-center">Alabama</td>
			<td class="text-align-center">29-15</td>
		</tr>
		<tr>
			<td class="text-align-center">Sept. 20, 2014</td>
			<td class="text-align-center">Tuscaloosa, AL</td>
			<td class="text-align-center">Alabama</td>
			<td class="text-align-center">42-21</td>
		</tr>
		<tr>
			<td class="text-align-center">Oct. 1, 2011</td>
			<td class="text-align-center">Gainesville, FL</td>
			<td class="text-align-center">Alabama</td>
			<td class="text-align-center">38-10</td>
		</tr>
		<tr>
			<td class="text-align-center">Oct. 2, 2010</td>
			<td class="text-align-center">Tuscaloosa, AL</td>
			<td class="text-align-center">Alabama</td>
			<td class="text-align-center">31-6</td>
		</tr>
		<tr>
			<td class="text-align-center">Dec. 5, 2009</td>
			<td class="text-align-center">Atlanta, GA</td>
			<td class="text-align-center">Alabama</td>
			<td class="text-align-center">32-13</td>
		</tr>
		<tr>
			<td class="text-align-center">Dec. 6, 2008</td>
			<td class="text-align-center">Atlanta, GA</td>
			<td class="text-align-center">Florida</td>
			<td class="text-align-center">31-20</td>
		</tr>
		<tr>
			<td class="text-align-center">Sept. 30, 2006</td>
			<td class="text-align-center">Gainesville, FL</td>
			<td class="text-align-center">Florida</td>
			<td class="text-align-center">28-13</td>
		</tr>
		<tr>
			<td class="text-align-center">Oct. 1, 2005</td>
			<td class="text-align-center">Tuscaloosa, AL</td>
			<td class="text-align-center">Alabama</td>
			<td class="text-align-center">31-3</td>
		</tr>
	</tbody>
</table>
</div></div><div class="fb-share" data-v-e012e996><div class="fb-share__container"><button aria-label="Close social share" class="fb-share__toggle-share-button closed"><svg width="64" height="64" viewBox="0 0 64 64" fill xmlns="https://www.w3.org/2000/svg" aria-hidden="true" class="fb-share__toggle-share-button__icon close"><path d="M29.1,32L10.6,50.6c-0.8,0.8-0.8,2.1,0,2.9c0.8,0.8,2.1,0.8,2.9,0L32,34.9l18.5,18.5 c0.8,0.8,2.1,0.8,2.9,0c0.8-0.8,0.8-2.1,0-2.9L34.9,32l18.5-18.5c0.8-0.8,0.8-2.1,0-2.9s-2.1-0.8-2.9,0L32,29.1L13.5,10.6 c-0.8-0.8-2.1-0.8-2.9,0c-0.8,0.8-0.8,2.1,0,2.9L29.1,32z"></path></svg><svg width="18px" height="20px" viewBox="0 0 18 20" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" class="fb-share__toggle-share-button__icon share"><g transform="translate(-1282.000000, -3682.000000)" fill><path d="M1295.04,3696.90964 L1287.91,3692.74297 C1287.96,3692.51205 1288,3692.28112 1288,3692.04016 C1288,3691.7992 1287.96,3691.56827 1287.91,3691.33735 L1294.96,3687.21084 C1295.5,3687.71285 1296.21,3688.0241 1297,3688.0241 C1298.66,3688.0241 1300,3686.67871 1300,3685.01205 C1300,3683.34538 1298.66,3682 1297,3682 C1295.34,3682 1294,3683.34538 1294,3685.01205 C1294,3685.25301 1294.04,3685.48394 1294.09,3685.71486 L1287.04,3689.84137 C1286.5,3689.33936 1285.79,3689.02811 1285,3689.02811 C1283.34,3689.02811 1282,3690.37349 1282,3692.04016 C1282,3693.70683 1283.34,3695.05221 1285,3695.05221 C1285.79,3695.05221 1286.5,3694.74096 1287.04,3694.23896 L1294.16,3698.41566 C1294.11,3698.62651 1294.08,3698.84739 1294.08,3699.06827 C1294.08,3700.68474 1295.39,3702 1297,3702 C1298.61,3702 1299.92,3700.68474 1299.92,3699.06827 C1299.92,3697.45181 1298.61,3696.13655 1297,3696.13655 C1296.24,3696.13655 1295.56,3696.43775 1295.04,3696.90964 Z"></path></g></svg></button><div class="fb-share__toggle-wrapper collapsed"><div class="fb-share__flex-wrapper"><button aria-label="share with Facebook" class="fb-share__button fb-share__facebook"><div class="fb-share__facebook-icon"><svg width="24" height="24" viewBox="0 0 64 64" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="facebookIconTitle" role="img" class="facebook-icon"><title id="facebookIconTitle">share with Facebook</title><path d="M56,5.1H8c-1.6,0-3,1.4-3,3v48.8c0,1.7,1.3,3,3,3h25.9V38.7h-7v-8.3h7v-6.1 c0-7.1,4.3-10.9,10.5-10.9c3,0,5.9,0.2,6.7,0.3v7.7h-4.7c-3.4,0-4.1,1.6-4.1,4v5h8.1l-1,8.3h-7v21.2H56c1.6,0,3-1.4,3-3V8.1 C59,6.4,57.7,5.1,56,5.1"></path></svg></div></button><button aria-label="share with Twitter" data-permatitle="Alabama vs. Florida: Series history" class="fb-share__button fb-share__twitter"><div class="fb-share__twitter-icon"><svg width="24" height="24" viewBox="0 0 64 64" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="twitterIconTitle" role="img" class="twitter-icon"><title id="twitterIconTitle">share with Twitter</title><path d="M60,15.2c-2.1,0.9-4.3,1.5-6.6,1.7c2.4-1.4,4.2-3.6,5.1-6.1c-2.2,1.3-4.7,2.2-7.3,2.7 c-2.1-2.2-5.1-3.5-8.4-3.5c-6.3,0-11.5,5-11.5,11.1c0,0.9,0.1,1.7,0.3,2.5C22,23.2,13.6,18.8,7.9,12c-1,1.6-1.6,3.5-1.6,5.6 c0,3.9,2,7.3,5.1,9.2c-1.9-0.1-3.7-0.6-5.2-1.4v0.1c0,5.4,4,9.9,9.2,10.9c-1,0.3-2,0.4-3,0.4c-0.7,0-1.5-0.1-2.2-0.2 c1.5,4.4,5.7,7.6,10.7,7.7c-3.9,3-8.9,4.8-14.3,4.8c-0.9,0-1.8-0.1-2.7-0.2c5.1,3.2,11.1,5,17.6,5c21.1,0,32.7-16.9,32.7-31.6 c0-0.5,0-1,0-1.4C56.5,19.4,58.5,17.4,60,15.2"></path></svg></div></button><button aria-label="copy link" class="fb-share__button fb-share__copy"><div class="fb-share__link-icon"><svg width="24" height="24" viewBox="0 0 24 24" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="linkIconTitle" role="img" class="link-icon"><title id="linkIconTitle">copy link</title><path d="M18.1749375,13.5 L16.5264375,13.5 C16.5264375,11.018625 14.6030625,9 12.2379375,9 L9.3834375,9 C9.8675625,8.104875 10.7675625,7.5 11.7988125,7.5 L18.1749375,7.5 C19.7150625,7.5 20.9679375,8.845875 20.9679375,10.5 C20.9679375,12.154125 19.7150625,13.5 18.1749375,13.5 M9.0054375,10.5 L12.2015625,10.5 C13.7416875,10.5 14.9945625,11.845875 14.9949375,13.5 L11.7988125,13.5 C10.2586875,13.5 9.0054375,12.154125 9.0054375,10.5 M12.2015625,16.5 L5.8250625,16.5 C4.2849375,16.5 3.0320625,15.154125 3.0320625,13.5 C3.0320625,11.845875 4.2849375,10.5 5.8250625,10.5 L7.4735625,10.5 C7.4735625,12.981 9.3973125,15 11.7620625,15 L14.6169375,15 C14.1328125,15.895125 13.2328125,16.5 12.2015625,16.5 M18.2116875,6 L11.7620625,6 C9.8990625,6 8.3143125,7.255125 7.7236875,9 L5.7883125,9 C3.4239375,9 1.5001875,11.018625 1.5001875,13.5 C1.5001875,15.981375 3.4239375,18 5.7883125,18 L12.2379375,18 C14.1009375,18 15.6856875,16.744875 16.2766875,15 L18.2116875,15 C20.5764375,15 22.5001875,12.981 22.5001875,10.5 C22.5001875,8.018625 20.5764375,6 18.2116875,6"></path></svg></div></button></div></div></div></div></div></article><!----><article id="post-5f3a938b-a604-42c3-a8e1-84d2cde015c2" class="item-html fb__feed-item with-hr with-border bro-hr bro-border"><div data-v-e012e996><div class="post-ts" data-v-e012e996><!----><span data-v-e012e996>8:10 pm, September 16, 2021</span></div><div class="fb__paragraph-html" data-v-e012e996><h3 class="fb__paragraph-html__header" data-v-e012e996>Alabama vs. Florida: How they stack up</h3><div data-v-e012e996><p>Alabama and Florida were ranked 1&nbsp;and 11 in the latest AP Poll, respectively. Here's how they stack up based off of this season's results.</p>

<table style="width: 100%;">
	<caption>Alabama vs. Florida</caption>
	<thead>
		<tr>
			<th class="text-align-center" scope="col" style="width: 169px;">Alabama</th>
			<th class="text-align-center" scope="col" style="width: 182px;">2021 STATs</th>
			<th class="text-align-center" scope="col" style="width: 169px;">Florida</th>
		</tr>
	</thead>
	<tbody>
		<tr>
			<td class="text-align-center" style="width: 169px;">2-0</td>
			<td class="text-align-center" style="width: 182px;">Record</td>
			<td class="text-align-center" style="width: 169px;">2-0</td>
		</tr>
		<tr>
			<td class="text-align-center" style="width: 169px;">No. 1</td>
			<td class="text-align-center" style="width: 182px;">AP rank</td>
			<td class="text-align-center" style="width: 169px;">No. 11</td>
		</tr>
		<tr>
			<td class="text-align-center" style="width: 169px;">46.0</td>
			<td class="text-align-center" style="width: 182px;">Points per game</td>
			<td class="text-align-center" style="width: 169px;">38.5</td>
		</tr>
		<tr>
			<td class="text-align-center" style="width: 169px;">13.5</td>
			<td class="text-align-center" style="width: 182px;">Points allowed</td>
			<td class="text-align-center" style="width: 169px;">17.0</td>
		</tr>
		<tr>
			<td class="text-align-center" style="width: 169px;">462.5</td>
			<td class="text-align-center" style="width: 182px;">Yards per game</td>
			<td class="text-align-center" style="width: 169px;">609.5</td>
		</tr>
		<tr>
			<td class="text-align-center" style="width: 169px;">310.0</td>
			<td class="text-align-center" style="width: 182px;">Pass yards per game</td>
			<td class="text-align-center" style="width: 169px;">228.0</td>
		</tr>
		<tr>
			<td class="text-align-center" style="width: 169px;">152.5</td>
			<td class="text-align-center" style="width: 182px;">Rush yards per game</td>
			<td class="text-align-center" style="width: 169px;">381.5</td>
		</tr>
		<tr>
			<td class="text-align-center" style="width: 169px;">251.0</td>
			<td class="text-align-center" style="width: 182px;">Yards allowed per game</td>
			<td class="text-align-center" style="width: 169px;">318.0</td>
		</tr>
		<tr>
			<td class="text-align-center" style="width: 169px;">173.5</td>
			<td class="text-align-center" style="width: 182px;">Pass yards allowed per game</td>
			<td class="text-align-center" style="width: 169px;">224.5</td>
		</tr>
		<tr>
			<td class="text-align-center" style="width: 169px;">77.5</td>
			<td class="text-align-center" style="width: 182px;">Rush yards allowed per game</td>
			<td class="text-align-center" style="width: 169px;">93.5</td>
		</tr>
		<tr>
			<td class="text-align-center" style="width: 169px;">Bryce Young<br />
			571 yards (7 TD)</td>
			<td class="text-align-center" style="width: 182px;">Passing leader</td>
			<td class="text-align-center" style="width: 169px;">Emory Jones<br />
			264 yards (2 TDs, 4 INT)</td>
		</tr>
		<tr>
			<td class="text-align-center" style="width: 169px;">Brian Robinson Jr.<br />
			130 yards (1 TD)</td>
			<td class="text-align-center" style="width: 182px;">Rushing leader</td>
			<td class="text-align-center" style="width: 169px;">Anthony Richardson<br />
			275 yards (2 TD)</td>
		</tr>
		<tr>
			<td class="text-align-center" style="width: 169px;">Jameson Williams<br />
			157 yards (2 TD)</td>
			<td class="text-align-center" style="width: 182px;">Receiving leader</td>
			<td class="text-align-center" style="width: 169px;">Jacob Copeland<br />
			190 yards (2 TD)</td>
		</tr>
		<tr>
			<td class="text-align-center" style="width: 169px;">Christian Harris<br />
			13 total tackles (3 TFL, 1 SK)</td>
			<td class="text-align-center" style="width: 182px;">Defense</td>
			<td class="text-align-center" style="width: 169px;">Jeremiah Moon<br />
			11 tackles (1 Sk, 1 TFL)</td>
		</tr>
	</tbody>
</table>
</div></div><div class="fb-share" data-v-e012e996><div class="fb-share__container"><button aria-label="Close social share" class="fb-share__toggle-share-button closed"><svg width="64" height="64" viewBox="0 0 64 64" fill xmlns="https://www.w3.org/2000/svg" aria-hidden="true" class="fb-share__toggle-share-button__icon close"><path d="M29.1,32L10.6,50.6c-0.8,0.8-0.8,2.1,0,2.9c0.8,0.8,2.1,0.8,2.9,0L32,34.9l18.5,18.5 c0.8,0.8,2.1,0.8,2.9,0c0.8-0.8,0.8-2.1,0-2.9L34.9,32l18.5-18.5c0.8-0.8,0.8-2.1,0-2.9s-2.1-0.8-2.9,0L32,29.1L13.5,10.6 c-0.8-0.8-2.1-0.8-2.9,0c-0.8,0.8-0.8,2.1,0,2.9L29.1,32z"></path></svg><svg width="18px" height="20px" viewBox="0 0 18 20" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" class="fb-share__toggle-share-button__icon share"><g transform="translate(-1282.000000, -3682.000000)" fill><path d="M1295.04,3696.90964 L1287.91,3692.74297 C1287.96,3692.51205 1288,3692.28112 1288,3692.04016 C1288,3691.7992 1287.96,3691.56827 1287.91,3691.33735 L1294.96,3687.21084 C1295.5,3687.71285 1296.21,3688.0241 1297,3688.0241 C1298.66,3688.0241 1300,3686.67871 1300,3685.01205 C1300,3683.34538 1298.66,3682 1297,3682 C1295.34,3682 1294,3683.34538 1294,3685.01205 C1294,3685.25301 1294.04,3685.48394 1294.09,3685.71486 L1287.04,3689.84137 C1286.5,3689.33936 1285.79,3689.02811 1285,3689.02811 C1283.34,3689.02811 1282,3690.37349 1282,3692.04016 C1282,3693.70683 1283.34,3695.05221 1285,3695.05221 C1285.79,3695.05221 1286.5,3694.74096 1287.04,3694.23896 L1294.16,3698.41566 C1294.11,3698.62651 1294.08,3698.84739 1294.08,3699.06827 C1294.08,3700.68474 1295.39,3702 1297,3702 C1298.61,3702 1299.92,3700.68474 1299.92,3699.06827 C1299.92,3697.45181 1298.61,3696.13655 1297,3696.13655 C1296.24,3696.13655 1295.56,3696.43775 1295.04,3696.90964 Z"></path></g></svg></button><div class="fb-share__toggle-wrapper collapsed"><div class="fb-share__flex-wrapper"><button aria-label="share with Facebook" class="fb-share__button fb-share__facebook"><div class="fb-share__facebook-icon"><svg width="24" height="24" viewBox="0 0 64 64" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="facebookIconTitle" role="img" class="facebook-icon"><title id="facebookIconTitle">share with Facebook</title><path d="M56,5.1H8c-1.6,0-3,1.4-3,3v48.8c0,1.7,1.3,3,3,3h25.9V38.7h-7v-8.3h7v-6.1 c0-7.1,4.3-10.9,10.5-10.9c3,0,5.9,0.2,6.7,0.3v7.7h-4.7c-3.4,0-4.1,1.6-4.1,4v5h8.1l-1,8.3h-7v21.2H56c1.6,0,3-1.4,3-3V8.1 C59,6.4,57.7,5.1,56,5.1"></path></svg></div></button><button aria-label="share with Twitter" data-permatitle="Alabama vs. Florida: How they stack up" class="fb-share__button fb-share__twitter"><div class="fb-share__twitter-icon"><svg width="24" height="24" viewBox="0 0 64 64" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="twitterIconTitle" role="img" class="twitter-icon"><title id="twitterIconTitle">share with Twitter</title><path d="M60,15.2c-2.1,0.9-4.3,1.5-6.6,1.7c2.4-1.4,4.2-3.6,5.1-6.1c-2.2,1.3-4.7,2.2-7.3,2.7 c-2.1-2.2-5.1-3.5-8.4-3.5c-6.3,0-11.5,5-11.5,11.1c0,0.9,0.1,1.7,0.3,2.5C22,23.2,13.6,18.8,7.9,12c-1,1.6-1.6,3.5-1.6,5.6 c0,3.9,2,7.3,5.1,9.2c-1.9-0.1-3.7-0.6-5.2-1.4v0.1c0,5.4,4,9.9,9.2,10.9c-1,0.3-2,0.4-3,0.4c-0.7,0-1.5-0.1-2.2-0.2 c1.5,4.4,5.7,7.6,10.7,7.7c-3.9,3-8.9,4.8-14.3,4.8c-0.9,0-1.8-0.1-2.7-0.2c5.1,3.2,11.1,5,17.6,5c21.1,0,32.7-16.9,32.7-31.6 c0-0.5,0-1,0-1.4C56.5,19.4,58.5,17.4,60,15.2"></path></svg></div></button><button aria-label="copy link" class="fb-share__button fb-share__copy"><div class="fb-share__link-icon"><svg width="24" height="24" viewBox="0 0 24 24" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="linkIconTitle" role="img" class="link-icon"><title id="linkIconTitle">copy link</title><path d="M18.1749375,13.5 L16.5264375,13.5 C16.5264375,11.018625 14.6030625,9 12.2379375,9 L9.3834375,9 C9.8675625,8.104875 10.7675625,7.5 11.7988125,7.5 L18.1749375,7.5 C19.7150625,7.5 20.9679375,8.845875 20.9679375,10.5 C20.9679375,12.154125 19.7150625,13.5 18.1749375,13.5 M9.0054375,10.5 L12.2015625,10.5 C13.7416875,10.5 14.9945625,11.845875 14.9949375,13.5 L11.7988125,13.5 C10.2586875,13.5 9.0054375,12.154125 9.0054375,10.5 M12.2015625,16.5 L5.8250625,16.5 C4.2849375,16.5 3.0320625,15.154125 3.0320625,13.5 C3.0320625,11.845875 4.2849375,10.5 5.8250625,10.5 L7.4735625,10.5 C7.4735625,12.981 9.3973125,15 11.7620625,15 L14.6169375,15 C14.1328125,15.895125 13.2328125,16.5 12.2015625,16.5 M18.2116875,6 L11.7620625,6 C9.8990625,6 8.3143125,7.255125 7.7236875,9 L5.7883125,9 C3.4239375,9 1.5001875,11.018625 1.5001875,13.5 C1.5001875,15.981375 3.4239375,18 5.7883125,18 L12.2379375,18 C14.1009375,18 15.6856875,16.744875 16.2766875,15 L18.2116875,15 C20.5764375,15 22.5001875,12.981 22.5001875,10.5 C22.5001875,8.018625 20.5764375,6 18.2116875,6"></path></svg></div></button></div></div></div></div></div></article><!----></div></div><!----></section></div></div>
    </div>

</article>

    </div>


                    </div>

            </main>
    <footer role="footer" class="clearfix">
                        <nav role="navigation" aria-labelledby="block-ncaafooternavigationmenu-menu" id="block-ncaafooternavigationmenu">
            
  <h2 class="visually-hidden" id="block-ncaafooternavigationmenu-menu">NCAA Footer Navigation Menu</h2>
  

        
<div class="footer-ad clearfix">
    <div class="footer-wrapper">
                    <div id="ad_nfs_btf_01" class="dfp"></div>
            <div id="ad_nfs_btf_02" class="dfp"></div>
            <div id="ad_nfs_btf_03" class="dfp"></div>
            </div>
</div>
<div class="footer clearfix">
    <div class="footer-wrapper">
                            
                          <ul class="footer-menu clearfix">
                                                                    <li class="footer--links">
                <span class="footer-menu--link-category"> Featured Sections </span>
                                                                
                          <ul class="footer-menu clearfix footer--link">
                                                                    <li class="footer-menu--link-item">
                <a href="/march-madness">March Madness</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="https://smart.link/48lfg29uw1j42?device_id=device_id&amp;cid=bcg2021_editorial_editorial-tile&amp;creative_id=&amp;cp_1=&amp;site_id=bcg2021_editorial_editorial-tile">Bracket Challenge Game</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/video" data-drupal-link-system-path="video">Video</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/news/ncaa/article/2013-09-17/ncaa-championship-brackets" data-drupal-link-system-path="node/806746">Brackets</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/news/ncaa/article/2013-09-17/ncaa-rankings" data-drupal-link-system-path="node/806748">Rankings</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/newsletter-signup" data-drupal-link-system-path="newsletter-signup">Newsletters</a>
                                          </li>
                        </ul>
                  
                            </li>
                                                        <li class="footer--links">
                <span class="footer-menu--link-category"> Experience It Live </span>
                                                                
                          <ul class="footer-menu clearfix footer--link">
                                                                    <li class="footer-menu--link-item">
                <a href="https://www.ncaatickets.com/">Championship Tickets</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="https://onlocationexp.com/ncaa?utm_source=ncaa.com&amp;utm_medium=referral&amp;utm_campaign=ncaa_experience-ncaa_web_bottom_navigation">NCAA Fan Experience</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/travel">NCAA Travel</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="https://www.ncaatickets.com/championship/march-madness">DI Men&#039;s Basketball Tickets</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/march-madness/schedule">March Madness Schedule</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="https://www.ncaatickets.com/ncaa-ticketed-events-terms-conditions">Ticket Terms</a>
                                          </li>
                        </ul>
                  
                            </li>
                                                        <li class="footer--links">
                <span class="footer-menu--link-category"> NCAA Championships </span>
                                                                
                          <ul class="footer-menu clearfix footer--link">
                                                                    <li class="footer-menu--link-item">
                <a href="/championships" data-drupal-link-system-path="championships">Championship Central</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/shop">Championship Store</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/final-four" data-drupal-link-system-path="node/841170">2021 Final Four</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/womensfinalfour">2021 Women&#039;s Final Four</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/frozenfour">2021 Frozen Four</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/cws">2021 Men&#039;s College World Series</a>
                                          </li>
                        </ul>
                  
                            </li>
                                                        <li class="footer--links">
                <span class="footer-menu--link-category"> About the NCAA </span>
                                                                
                          <ul class="footer-menu clearfix footer--link">
                                                                    <li class="footer-menu--link-item">
                <a href="http://www.ncaa.org/">NCAA.org</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="http://www.ncaahallofchampions.org/index.php">Hall of Champions</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="http://www.ncaa.org/student-athletes/future">Eligibility Center</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/news/ncaa/article/2011-02-25/corporate-champions-and-partners" data-drupal-link-system-path="node/807191">Corporate Champions &amp; Partners</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/media" data-drupal-link-system-path="node/841187">Broadcast Media and Services</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="http://on.ncaa.com/2pAbX4M">Careers in College Athletics</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/elite-90" data-drupal-link-system-path="node/841050">Elite 90</a>
                                          </li>
                        </ul>
                  
                            </li>
                        </ul>
                  
                <div class="footer-submenu clearfix">
            <ul class="footer-submenu">

                <li class="footer-submenu"><a href="/contact-us">Feedback</a></li>

                                  <li class="footer-submenu"><a href="/tos" target="_blank">Terms of Service</a></li>
                
                <li class="footer-submenu"><a href="/closed-captioning">Accessibility and Closed Captioning</a></li>

                <li class="footer-submenu">
                    <a id="cnn_cnsnt_trst">
                        <script type="text/javascript" src="//consent.truste.com/notice?domain=turner.com&c=cnn_cnsnt_trst&text=true&country=us"></script>
                        </a><img src="https://i.cdn.turner.com/cnn/.e/img/3.0/global/misc/logo_ad_choices_footer.png" alt="" border="0" class="cnn_ie6png" height="12" style="margin:0pt 0pt 0pt 4px;" width="12"/>
                </li>

                                  <li class="footer-submenu"><a href="/privacy" target="_blank">Privacy Policy</a></li>
                
                <li class="footer-submenu"><a href="/rss">RSS</a></li>
                <li class="footer-submenu privacy-link" tabindex=0><a style="cursor:pointer;" class="do-not-sell-link" >Do Not Sell My Personal Information</a></li>
            </ul>
        </div>
        <a href="http://www.turner.com" class="footer-logo" target="_blank">Turner</a>
        <div class="footer-copy">
            &copy; 2021 NCAA | Turner Sports Interactive, Inc. <br>
        NCAA.com is a part of Bleacher Report - Turner Sports Network, part of the Turner Sports and Entertainment Network.
        </div>
    </div>
</div>

  </nav>


                        <div class="mobile-persistent-bottom">
            <span id="bottom_sync">
    <span id="fw_bottom_sync" class="_fwph">
        <form id="_fw_form_fw_bottom_sync" style="display:none">
            <input class="fw_responsive" type="hidden" name="_fw_input_fw_bottom_sync" id="_fw_input_fw_bottom_sync"
                data-lvp="" data-mvp="" data-svp="slau=320x50_sync&w=320&h=50"
                value="">
        </form>
        <span id="_fw_container_fw_bottom_sync" class="_fwac">
            <div class="dfp" id="ad_bnr_atf_02"></div>
        </span>
    </span>
</span>
        </div>
            </footer>
</div>

  </div>

    <script src="/_ssr/live-updates/manifest.js" defer></script><script src="/_ssr/live-updates/vendors~main.js" defer></script><script src="/_ssr/live-updates/main.js" defer></script>
    <script src="/core/assets/vendor/jquery.ui/ui/data-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/disable-selection-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/form-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/labels-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/jquery-1-7-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/scroll-parent-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/tabbable-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/unique-id-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/version-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/escape-selector-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/focusable-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/ie-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/keycode-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/plugin-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/safe-active-element-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/safe-blur-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widget-min.js?v=1.12.1"></script>
<script src="//lightning.ncaa.com/launch/7be62238e4c3/d27aaa336a89/launch-8355f7a8c0c6.min.js" async></script>
<script src="/modules/custom/casablanca_core/js/dist/polyfills.min.js?v=master-1758"></script>
<script src="/modules/custom/casablanca_core/js/dist/ncaaUserAgent.min.js?v=master-1758"></script>
<script src="/modules/custom/casablanca_core/js/dist/external-link-fixer.min.js?v=master-1758"></script>
<script src="/themes/custom/bespin/js/ad-check.js?v=master-1758"></script>
<script src="/modules/custom/casablanca_libraries/lazysizes/lazysizes.min.js?v=5.2.0"></script>
<script src="/modules/custom/casablanca_footer/js/dist/footer.min.js?v=master-1758"></script>
<script src="/modules/custom/casablanca_social/modules/casablanca_social_hanger/js/dist/social-hanger.min.js?v=master-1758"></script>
<script src="/modules/custom/casablanca_libraries/clipboardjs/clipboard.min.js?v=2.0.0"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-adslots.min.js?v=master-1758"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-article.min.js?v=master-1758"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-button.min.js?v=master-1758"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-champ-info.min.js?v=master-1758"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-dynamic-ad.min.js?v=master-1758"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-event.min.js?v=master-1758"></script>
<script src="/modules/custom/casablanca_libraries/moment/moment.min.js?v=2.24.0"></script>
<script src="/modules/custom/casablanca_libraries/moment_timezone/moment-timezone-with-data-10-year-range.min.js?v=0.5.26"></script>
<script src="/modules/custom/casablanca_libraries/handlebars/handlebars-v4.7.7.min.js?v=4.7.7"></script>
<script src="/modules/custom/casablanca_core/js/dist/handlebarsHelpers.min.js?v=master-1758"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-gamecenter.min.js?v=master-1758"></script>
<script src="/modules/custom/casablanca_tiles/templates/compiled/tile_gamecenter_Game.js?v=master-1758"></script>
<script src="/modules/custom/casablanca_tiles/templates/compiled/tile_gamecenter_Event.js?v=master-1758"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-graphic.min.js?v=master-1758"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-links.min.js?v=master-1758"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-manual-links.min.js?v=master-1758"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-newsletter.min.js?v=master-1758"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-promo.min.js?v=master-1758"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-sponsor-bar.min.js?v=master-1758"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-sport-front.min.js?v=master-1758"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-tickets.min.js?v=master-1758"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-video.min.js?v=master-1758"></script>
<script src="/modules/custom/casablanca_video/lib/top-player-2.4.0-2-player.min.js?v=2.4.0-2"></script>
<script src="/modules/custom/casablanca_libraries/babel-polyfill/babel-polyfill.min.js?v=1.0.1"></script>
<script src="/modules/custom/casablanca_video/pkg/player-templates.min.js?v=master-1758"></script>
<script src="/modules/custom/casablanca_video/js/dist/handlebarsExt.min.js?v=master-1758"></script>
<script src="/modules/custom/casablanca_libraries/progressbar/progressbar.min.js?v=1.1.0"></script>
<script src="/modules/custom/casablanca_libraries/promise_polyfill/promise-polyfill.min.js?v=8.1.0"></script>
<script src="/modules/custom/casablanca_libraries/prism/psm.compat.min.js?v=1.0.0"></script>
<script src="/modules/custom/casablanca_video/pkg/PlayerController.min.js?v=master-1758"></script>
<script src="/modules/custom/casablanca_video/js/dist/casablanca.video.embed.min.js?v=master-1758"></script>
<script src="/modules/custom/casablanca_libraries/fitvids/js/min/jquery.fitvids.min.js?v=1.2.0"></script>
<script src="/modules/custom/casablanca_franchise/js/dist/franchise-banner.min.js?v=master-1758"></script>
<script src="/modules/custom/casablanca_nav/js/dist/casablanca-nav.min.js?v=master-1758"></script>
<script src="/core/assets/vendor/jquery.ui/ui/position-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widgets/menu-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widgets/autocomplete-min.js?v=1.12.1"></script>
<script src="/modules/custom/casablanca_libraries/fuse/fuse.min.js?v=3.0.5"></script>
<script src="/modules/custom/casablanca_schools/js/dist/autocomplete.min.js?v=master-1758"></script>

  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"b4c08c65aa","applicationID":"103177932","transactionName":"MldQZkoDDUUAAk0NXwsdc1FMCwxYThFYA1U6UVNRUAc=","queueTime":0,"applicationTime":9,"atts":"HhBTEAIZHks=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
