<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="og: https://ogp.me/ns#">
  <head>
    <meta charset="utf-8" /><script type="text/javascript">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</script>
<script type="text/javascript">var turner_metadata = {"page_name":"celebration bowl score: south carolina state upsets jackson state, 31-10 | ncaa.com","keywords":"deion sanders jackson state, jackson state football, south carolina state, hbcu, hbcu football, 2021 fcs football, celebration bowl, fcs, fcs bowl games, 2021 college football, jackson-st, south-carolina-st","url":"https:\/\/www.ncaa.com\/live-updates\/football\/fcs\/celebration-bowl-score-south-carolina-state-upsets-jackson-state-31-10","article_name":"south carolina state wins the 2021 celebration bowl, stunning jackson state","article_published_time":"2021-12-18t19:25:25z","article_modified_time":"2021-12-18t19:25:25z","article_tag":"deion sanders jackson state, jackson state football, south carolina state, hbcu, hbcu football, 2021 fcs football, celebration bowl, fcs, fcs bowl games, 2021 college football, jackson-st, south-carolina-st","author":"stanford.becton@warnermedia.com","business_unit":"ncaa","content_type":"superpage","division":"fcs","franchise":"college-football","gender":"men","node_id":"2333634","school":"jackson state university, south carolina state university","subsection":"superpage","sport":"football","sport_div":"football-fcs","thumbnail_url":"https:\/\/www.ncaa.com\/_flysystem\/public-s3\/images\/2021-12\/sc-state-celebration-bowl.jpg","section":"football-men-fcs","date_created":"2021-12-18T15:45:00Z","date_published":"2021-12-18T19:25:25Z","date_modified":"2021-12-18T19:25:25Z"};</script>
<style data-vue-ssr-id="1beca2cb:0">#firebolt[data-v-225f7ae4]{max-width:1200px;margin:0px auto}
</style><link rel="preload" href="/_ssr/live-updates/manifest.js" as="script"><link rel="preload" href="/_ssr/live-updates/vendors~main.js" as="script"><link rel="preload" href="/_ssr/live-updates/main.js" as="script"><script>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</script><link rel="canonical" href="https://www.ncaa.com/live-updates/football/fcs/celebration-bowl-score-south-carolina-state-upsets-jackson-state-31-10" />
<meta name="description" property="description" content="MEAC champion South Carolina State shocked SWAC champion Jackson State in the 2021 Celebration Bowl on Saturday, Dec. 18. Here&#039;s how the Bulldogs pulled the stunner." />
<meta name="abstract" content="MEAC champion South Carolina State shocked SWAC champion Jackson State in the 2021 Celebration Bowl on Saturday, Dec. 18. Here&#039;s how the Bulldogs pulled the stunner." />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="dns-prefetch" href="//consent.truste.com" />
<link rel="dns-prefetch" href="//lightning.ncaa.com" />
<link rel="preconnect" href="//cdn.cookielaw.org" />
<link rel="preconnect" href="//static.chartbeat.com" />
<link rel="preconnect" href="//ping.chartbeat.net" />
<link rel="preconnect" href="//mabping.chartbeat.net" />
<link rel="preload" href="/core/assets/vendor/jquery/jquery.min.js?v=3.5.1" as="script" type="application/javascript" />
<script>window.lazySizesConfig = {"loadMode": "3"};</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"LiveBlogPosting","headline":"Celebration Bowl score: South Carolina State upsets Jackson State, 31-10","url":"https:\/\/www.ncaa.com\/live-updates\/football\/fcs\/celebration-bowl-score-south-carolina-state-upsets-jackson-state-31-10","dateCreated":"2021-12-18T15:45:00Z","datePublished":"2021-12-18T19:25:25Z","dateModified":"2021-12-18T19:25:25Z","publisher":{"@type":"Organization","name":"NCAA.com","logo":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/modules\/custom\/casablanca_content\/img\/meta\/ncaa.60.png","width":61,"height":60}},"liveBlogUpdate":[],"coverageStartTime":"2021-12-18T10:00:00Z","coverageEndTime":"2021-12-18T16:30:00Z","description":"MEAC champion South Carolina State shocked SWAC champion Jackson State in the 2021 Celebration Bowl on Saturday, Dec. 18. Here's how the Bulldogs pulled the stunner.","image":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/_flysystem\/public-s3\/images\/2021-12\/sc-state-celebration-bowl.jpg"},"mainEntityOfPage":"https:\/\/www.ncaa.com\/live-updates\/football\/fcs\/celebration-bowl-score-south-carolina-state-upsets-jackson-state-31-10","thumbnailUrl":"https:\/\/www.ncaa.com\/_flysystem\/public-s3\/images\/2021-12\/sc-state-celebration-bowl.jpg","author":{"@type":"Organization","name":"NCAA.com"},"creator":{"@type":"Organization","name":"NCAA.com"},"keywords":["Deion Sanders Jackson State","Jackson State Football","south carolina state","HBCU","hbcu football","2021 FCS football","celebration bowl","FCS","fcs bowl games","2021 College Football","jackson-st","south-carolina-st"]}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Celebration Bowl score: South Carolina State upsets Jackson State, 31-10","url":"https:\/\/www.ncaa.com\/live-updates\/football\/fcs\/celebration-bowl-score-south-carolina-state-upsets-jackson-state-31-10","dateCreated":"2021-12-18T15:45:00Z","datePublished":"2021-12-18T19:25:25Z","dateModified":"2021-12-18T19:25:25Z","publisher":{"@type":"Organization","name":"NCAA.com","logo":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/modules\/custom\/casablanca_content\/img\/meta\/ncaa.60.png","width":61,"height":60}},"description":"MEAC champion South Carolina State shocked SWAC champion Jackson State in the 2021 Celebration Bowl on Saturday, Dec. 18. Here's how the Bulldogs pulled the stunner.","image":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/_flysystem\/public-s3\/images\/2021-12\/sc-state-celebration-bowl.jpg"},"thumbnailUrl":"https:\/\/www.ncaa.com\/_flysystem\/public-s3\/images\/2021-12\/sc-state-celebration-bowl.jpg","author":{"@type":"Organization","name":"NCAA.com"},"creator":{"@type":"Organization","name":"NCAA.com"},"keywords":["Deion Sanders Jackson State","Jackson State Football","south carolina state","HBCU","hbcu football","2021 FCS football","celebration bowl","FCS","fcs bowl games","2021 College Football","jackson-st","south-carolina-st"]}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebPage","url":"https:\/\/www.ncaa.com\/live-updates\/football\/fcs\/celebration-bowl-score-south-carolina-state-upsets-jackson-state-31-10","dateCreated":"2021-12-18T15:45:00Z","datePublished":"2021-12-18T19:25:25Z","dateModified":"2021-12-18T19:25:25Z","publisher":{"@type":"Organization","name":"NCAA.com","logo":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/modules\/custom\/casablanca_content\/img\/meta\/ncaa.60.png","width":61,"height":60}},"headline":"Celebration Bowl score: South Carolina State upsets Jackson State, 31-10","description":"MEAC champion South Carolina State shocked SWAC champion Jackson State in the 2021 Celebration Bowl on Saturday, Dec. 18. Here's how the Bulldogs pulled the stunner.","image":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/_flysystem\/public-s3\/images\/2021-12\/sc-state-celebration-bowl.jpg"},"author":{"@type":"Organization","name":"NCAA.com"},"creator":{"@type":"Organization","name":"NCAA.com"},"thumbnailUrl":"https:\/\/www.ncaa.com\/_flysystem\/public-s3\/images\/2021-12\/sc-state-celebration-bowl.jpg","keywords":["Deion Sanders Jackson State","Jackson State Football","south carolina state","HBCU","hbcu football","2021 FCS football","celebration bowl","FCS","fcs bowl games","2021 College Football","jackson-st","south-carolina-st"]}</script>
<meta name="title" property="title" content="Celebration Bowl score: South Carolina State upsets Jackson State, 31-10 | NCAA.com" />
<meta name="url" property="url" content="https://www.ncaa.com/live-updates/football/fcs/celebration-bowl-score-south-carolina-state-upsets-jackson-state-31-10" />
<meta name="image" property="image" content="https://www.ncaa.com/_flysystem/public-s3/images/2021-12/sc-state-celebration-bowl.jpg" />
<meta name="og:image" property="og:image" content="https://www.ncaa.com/_flysystem/public-s3/images/2021-12/sc-state-celebration-bowl.jpg" />
<meta name="og:title" property="og:title" content="South Carolina State wins the 2021 Celebration Bowl, stunning Jackson State" />
<meta name="og:description" property="og:description" content="MEAC champion South Carolina State shocked SWAC champion Jackson State in the 2021 Celebration Bowl on Saturday, Dec. 18. Here&#039;s how the Bulldogs pulled the stunner." />
<meta name="og:url" property="og:url" content="https://www.ncaa.com/live-updates/football/fcs/celebration-bowl-score-south-carolina-state-upsets-jackson-state-31-10" />
<meta name="og:type" property="og:type" content="website" />
<meta name="twitter:image" property="twitter:image" content="https://www.ncaa.com/_flysystem/public-s3/images/2021-12/sc-state-celebration-bowl.jpg" />
<meta name="twitter:title" property="twitter:title" content="South Carolina State wins the 2021 Celebration Bowl, stunning Jackson State" />
<meta name="twitter:description" property="twitter:description" content="MEAC champion South Carolina State shocked SWAC champion Jackson State in the 2021 Celebration Bowl on Saturday, Dec. 18. Here&#039;s how the Bulldogs pulled the stunner." />
<meta name="twitter:url" property="twitter:url" content="https://www.ncaa.com/live-updates/football/fcs/celebration-bowl-score-south-carolina-state-upsets-jackson-state-31-10" />
<meta name="twitter:site" property="twitter:site" content="@NCAA" />
<meta name="twitter:card" property="twitter:card" content="summary_large_image" />
<meta name="twitter:site:id" property="twitter:site:id" content="31122496" />
<link rel="dns-prefetch" href="//fastlane.rubiconproject.com" />
<link rel="dns-prefetch" href="//optimized-by.rubiconproject.com" />
<link rel="dns-prefetch" href="//ads.rubiconproject.com" />
<link rel="dns-prefetch" href="//aax.amazon-adsystem.com" />
<link rel="dns-prefetch" href="//c.amazon-adsystem.com" />
<link rel="dns-prefetch" href="//rtax.criteo.com" />
<link rel="dns-prefetch" href="//static.criteo.net" />
<link rel="dns-prefetch" href="//bidder.criteo.com" />
<link rel="dns-prefetch" href="//platform.twitter.com" />
<link rel="dns-prefetch" href="//ib.adnxs.com" />
<link rel="dns-prefetch" href="//prebid.adnxs.com" />
<link rel="preconnect" href="https://data.ncaa.com" />
<link rel="preconnect" href="https://fonts.googleapis.com" />
<link rel="preconnect" href="https://fonts.gstatic.com" />
<link rel="preconnect" href="https://i.turner.ncaa.com" />
<link rel="preconnect" href="https://turnip.cdn.turner.com" />
<link rel="prefetch" href="/themes/custom/bespin/assets/fonts/Geogrotesque-Md.woff" />
<link rel="prefetch" href="/themes/custom/bespin/assets/fonts/Geogrotesque-SmBd.woff" />
<link rel="prefetch" href="/themes/custom/bespin/assets/fonts/Geogrotesque-Rg.woff" />
<link rel="prefetch" href="/themes/custom/bespin/assets/fonts/Geogrotesque-Bd.woff" />
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon.png" />
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png" />
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png" />
<link rel="manifest" href="/site.webmanifest" />
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#007dc7" />
<meta name="msapplication-TileColor" property="msapplication-TileColor" content="#da532c" />
<meta name="theme-color" property="theme-color" content="#ffffff" />
<link rel="shortcut icon" href="/favicon.ico" type="image/vnd.microsoft.icon" />

    <title>Celebration Bowl score: South Carolina State upsets Jackson State, 31-10 | NCAA.com</title>
    <link rel="stylesheet" media="all" href="/modules/custom/casablanca_superpage/css/base.css?v=master-2225" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_franchise/css/franchise-banner.css?v=master-2225" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/ajax-progress.module.css?v=8.9.20" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/align.module.css?v=8.9.20" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/autocomplete-loading.module.css?v=8.9.20" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/fieldgroup.module.css?v=8.9.20" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/container-inline.module.css?v=8.9.20" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/clearfix.module.css?v=8.9.20" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/details.module.css?v=8.9.20" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/hidden.module.css?v=8.9.20" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/item-list.module.css?v=8.9.20" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/js.module.css?v=8.9.20" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/nowrap.module.css?v=8.9.20" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/position-container.module.css?v=8.9.20" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/progress.module.css?v=8.9.20" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/reset-appearance.module.css?v=8.9.20" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/resize.module.css?v=8.9.20" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/sticky-header.module.css?v=8.9.20" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/system-status-counter.css?v=8.9.20" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/system-status-report-counters.css?v=8.9.20" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/system-status-report-general-info.css?v=8.9.20" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/tabledrag.module.css?v=8.9.20" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/tablesort.module.css?v=8.9.20" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/tree-child.module.css?v=8.9.20" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_libraries/lazysizes/css/lazysizes.css?v=5.2.0" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-ad.css?v=master-2225" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-related-links.css?v=master-2225" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-ad-slots.css?v=master-2225" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-article.css?v=master-2225" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-button.css?v=master-2225" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-champ-info.css?v=master-2225" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-dynamic-ad.css?v=master-2225" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-event.css?v=master-2225" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-follow.css?v=master-2225" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-franchise-hero.css?v=master-2225" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-gamecenter.css?v=master-2225" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-graphic.css?v=master-2225" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-hero.css?v=master-2225" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-horizontal-rule.css?v=master-2225" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-links.css?v=master-2225" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-live-video-hero.css?v=master-2225" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-manual-links.css?v=master-2225" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-newsletter.css?v=master-2225" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-promo.css?v=master-2225" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-sponsor-bar.css?v=master-2225" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-sport-front.css?v=master-2225" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-spotify.css?v=master-2225" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-tickets.css?v=master-2225" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-video.css?v=master-2225" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-base.css?v=master-2225" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/core.css?v=1.12.1" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/menu.css?v=1.12.1" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/autocomplete.css?v=1.12.1" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_content/css/paragraphs.css?v=master-2225" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_footer/css/footer.css?v=master-2225" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_social/modules/casablanca_social_hanger/css/social-hanger.css?v=master-2225" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_video/css/player-slate.css?v=master-2225" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_video/css/video-embed.css?v=master-2225" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_nav/css/ncaa-nav.css?v=master-2225" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/theme.css?v=1.12.1" />
<link rel="stylesheet" media="all" href="/themes/custom/bespin/css/main.css?v=master-2225" />

    <script type="application/json" data-drupal-selector="drupal-settings-json">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</script>

<!--[if lte IE 8]>
<script src="/core/assets/vendor/html5shiv/html5shiv.min.js?v=3.7.3"></script>
<![endif]-->
<script src="/core/assets/vendor/jquery/jquery.min.js?v=3.5.1"></script>
<script src="/core/assets/vendor/underscore/underscore-min.js?v=1.13.1"></script>
<script src="/core/assets/vendor/jquery-once/jquery.once.min.js?v=2.2.3"></script>
<script src="/core/misc/drupalSettingsLoader.js?v=8.9.20"></script>
<script src="/core/misc/drupal.js?v=8.9.20"></script>
<script src="/core/misc/drupal.init.js?v=8.9.20"></script>
<script src="/modules/custom/casablanca_libraries/user-consent/js/min/user-consent.min.js?v=3.1.4"></script>
<script src="/modules/custom/casablanca_core/js/dist/constants.min.js?v=master-2225"></script>
<script src="/modules/custom/casablanca_core/js/dist/utils.min.js?v=master-2225"></script>
<script src="/modules/custom/casablanca_analytics/js/dist/ncaa_consent.min.js?v=master-2225"></script>
<script src="https://i.cdn.turner.com/ads/adfuel/ais/2.1/ncaa_3-ais.min.js"></script>
<script src="https://i.cdn.turner.com/ads/adfuel/adfuel-2.1.min.js"></script>
<script src="/modules/custom/casablanca_draco_dfp/js/dist/AdsManager.min.js?v=master-2225"></script>

  
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"true","rua.cpush":"true","rua.upre":"true","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-bfa44668-f9a3-46a2-ae54-a027145a3575","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="LHVF5-23BLM-GMX9K-U7LL4-PWYYG",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"LHVF5-23BLM-GMX9K-U7LL4-PWYYG",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubaxyvx2eyn7jauq-f-aaae6dc93-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,_={"ak.v":"32","ak.cp":"548492","ak.ai":parseInt("356633",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"38eaff33","ak.r":36637,"ak.a2":e,"ak.m":"dscx","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":35944,"ak.gh":"23.36.66.6","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1639925801","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==95tDFSY1ZI1X6VIkgs5qq5c08CDyQ4j6m2G1pF383R5UdRbV+IzGq0n9oVzDYtk4AA4xuUv1Z72Vxpmyy8Bu0w6dafqJLjO3Ujqal9rGqNeUgA3DrHsRtRzeO47rgxqEQW8TDfZCij4OBqxinL+rkB/U3Zov4LLYsTgP2NbFOjXcEn8kWDWjHx00WTZhinJIRAYrxygftnZtJtP4WpFky0Xd5rNtQ92g9UNoOTHLVuJgPeh/GlCaTMbHhqpSv4b7tTBPQG1fv3/fEPJQSZB2IfRIJemlXBh4xAwwMSBKLIJMg4PVUoZn6oQ810ZDbecbpS6X8KtAS8oAhiX7dm2NC1o97zL+u3Rt1N3HLrk81Uz14uVQwYduwN6kPlm37mHZKZJkg6+j6xVJtZ93UN2zE3stTSrA6vbK+MUclJPS2PM=","ak.pv":"164","ak.dpoabenc":"","ak.tf":i};if(""!==t)_["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))_["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(_)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:_,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head>
  <body class="path-node page-node-type-superpage">
        <a href="#main-content" class="visually-hidden focusable skip-link">
      Skip to main content
    </a>
    
      <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    <div id="ncaa-root" class="layout-container">
    <header role="header" class="header-main clearfix">
                    <div class="top-banner">
                <div class="dfp" id="ad_bnr_atf_01"></div><div id="ad_oop_float_01"></div>

            </div>
                                            <div class="region region-header">
                <nav id="ncaa-navigation" class="ncaa-navigation"><div class="ncaa-navigation-inner"><div class="main-navigation-header"><div id="nav-hamburger" class="hamburger-navigation line"><span></span><span></span><span></span></div><div class="ncaa-main-logo-container"><a class="icon ncaa-main-logo" href="/"><span>NCAA.com</span></a></div><div class="separator" aria-hidden="true"></div></div><div class="main-navigation-inner"><div class="drawer-navigation-inner"><ul class="main-navigation"><li class="top-level menu-item-live_video "><a href="/liveschedule" class="main-menu-item icon-live_video">Live Video</a></li><li class="top-level menu-item-sports menu-item-expandable "><span class="main-menu-item icon-sports  expandable">Sports<div class="menu-item-next"><span class="nav-arrow"></span><span class="nav-arrow"></span></div></span><div class="sub-nav"><div class="sports-nav"><h3 class="sports-header">
    Sports
    <div class="menu-item-prev"><span class="nav-arrow"></span><span class="nav-arrow"></span></div></h3><div class="season"><h4 class="season-header">
            Fall
            <div class="menu-item-next"><span class="nav-arrow"></span><span class="nav-arrow"></span></div></h4><ul><li class="svp"><a href="/sports/cross-country-men" class="sport-link">Cross Country - Men</a></li><li class="svp"><a href="/sports/cross-country-women" class="sport-link">Cross Country - Women</a></li><li class="lvp"><span class="sport-txt">Cross Country</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/cross-country-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/cross-country-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/fieldhockey" class="sport-link">Field Hockey</a></li><li class="no-gen"><a href="/sports/football" class="sport-link">Football</a></li><li class="svp"><a href="/sports/soccer-men" class="sport-link">Soccer - Men</a></li><li class="svp"><a href="/sports/soccer-women" class="sport-link">Soccer - Women</a></li><li class="lvp"><span class="sport-txt">Soccer</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/soccer-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/soccer-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/volleyball-women" class="sport-link">Volleyball - Women</a></li><li class="no-gen"><a href="/sports/waterpolo-men" class="sport-link">Water Polo - Men</a></li></ul></div><div class="season"><h4 class="season-header">
            Winter
            <div class="menu-item-next"><span class="nav-arrow"></span><span class="nav-arrow"></span></div></h4><ul><li class="svp"><a href="/sports/basketball-men" class="sport-link">Basketball - Men</a></li><li class="svp"><a href="/sports/basketball-women" class="sport-link">Basketball - Women</a></li><li class="lvp"><span class="sport-txt">Basketball</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/basketball-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/basketball-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/bowling" class="sport-link">Bowling</a></li><li class="no-gen"><a href="/sports/fencing" class="sport-link">Fencing</a></li><li class="svp"><a href="/sports/gymnastics-men" class="sport-link">Gymnastics - Men</a></li><li class="svp"><a href="/sports/gymnastics-women" class="sport-link">Gymnastics - Women</a></li><li class="lvp"><span class="sport-txt">Gymnastics</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/gymnastics-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/gymnastics-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="svp"><a href="/sports/icehockey-men" class="sport-link">Ice Hockey - Men</a></li><li class="svp"><a href="/sports/icehockey-women" class="sport-link">Ice Hockey - Women</a></li><li class="lvp"><span class="sport-txt">Ice Hockey</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/icehockey-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/icehockey-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/rifle" class="sport-link">Rifle</a></li><li class="no-gen"><a href="/sports/skiing" class="sport-link">Skiing</a></li><li class="svp"><a href="/sports/swimming-men" class="sport-link">Swimming &amp; Diving - Men</a></li><li class="svp"><a href="/sports/swimming-women" class="sport-link">Swimming &amp; Diving - Women</a></li><li class="lvp"><span class="sport-txt">Swimming &amp; Diving</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/swimming-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/swimming-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="svp"><a href="/sports/trackfield-indoor-men" class="sport-link">Track &amp; Field (I) - Men</a></li><li class="svp"><a href="/sports/trackfield-indoor-women" class="sport-link">Track &amp; Field (I) - Women</a></li><li class="lvp"><span class="sport-txt">Track &amp; Field (I)</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/trackfield-indoor-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/trackfield-indoor-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/wrestling" class="sport-link">Wrestling</a></li></ul></div><div class="season"><h4 class="season-header">
            Spring
            <div class="menu-item-next"><span class="nav-arrow"></span><span class="nav-arrow"></span></div></h4><ul><li class="no-gen"><a href="/sports/baseball" class="sport-link">Baseball</a></li><li class="no-gen"><a href="/sports/beach-volleyball" class="sport-link">Beach Volleyball</a></li><li class="svp"><a href="/sports/golf-men" class="sport-link">Golf - Men</a></li><li class="svp"><a href="/sports/golf-women" class="sport-link">Golf - Women</a></li><li class="lvp"><span class="sport-txt">Golf</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/golf-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/golf-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="svp"><a href="/sports/lacrosse-men" class="sport-link">Lacrosse - Men</a></li><li class="svp"><a href="/sports/lacrosse-women" class="sport-link">Lacrosse - Women</a></li><li class="lvp"><span class="sport-txt">Lacrosse</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/lacrosse-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/lacrosse-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/rowing" class="sport-link">Rowing</a></li><li class="no-gen"><a href="/sports/softball" class="sport-link">Softball</a></li><li class="svp"><a href="/sports/tennis-men" class="sport-link">Tennis - Men</a></li><li class="svp"><a href="/sports/tennis-women" class="sport-link">Tennis - Women</a></li><li class="lvp"><span class="sport-txt">Tennis</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/tennis-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/tennis-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="svp"><a href="/sports/trackfield-outdoor-men" class="sport-link">Track &amp; Field (O) - Men</a></li><li class="svp"><a href="/sports/trackfield-outdoor-women" class="sport-link">Track &amp; Field (O) - Women</a></li><li class="lvp"><span class="sport-txt">Track &amp; Field (O)</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/trackfield-outdoor-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/trackfield-outdoor-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/volleyball-men" class="sport-link">Volleyball - Men</a></li><li class="no-gen"><a href="/sports/waterpolo-women" class="sport-link">Water Polo - Women</a></li></ul></div></div></div></li><li class="top-level menu-item-video "><a href="/video" class="main-menu-item icon-on_demand">Video</a></li><li class="top-level menu-item-march_madness_live "><a href="/march-madness-live?cid=mml2021_ncaa_main_nav" class="main-menu-item">March Madness Live</a></li><li class="top-level menu-item-schools menu-item-expandable "><span class="main-menu-item icon-schools  expandable">Schools<div class="menu-item-next"><span class="nav-arrow"></span><span class="nav-arrow"></span></div></span><div class="sub-nav"><div id="ncaa-nav-schools" class="schools-nav"><h3 class="schools-header">
        Trending Schools
        <div class="menu-item-prev"><span class="nav-arrow"></span><span class="nav-arrow"></span></div></h3><button class="school-search-goto">All Schools</button><div class="school-autocomplete"><div class="school-finder-container"><div class="svg-icon-glass"><svg viewBox="0 0 16 16" xmlns="http://www.w3.org/2000/svg"><path d="M11.435 10.063h-.723l-.256-.247a5.92 5.92 0 0 0 1.436-3.87 5.946 5.946 0 1 0-5.946 5.947 5.92 5.92 0 0 0 3.87-1.436l.247.256v.722L14.637 16 16 14.637l-4.565-4.574zm-5.489 0c-2.278 0-4.116-1.839-4.116-4.117S3.668 1.83 5.946 1.83s4.117 1.839 4.117 4.116-1.84 4.117-4.117 4.117z" fill="#fff" fill-rule="evenodd"/></svg></div><div class="js-form-item form-item js-form-type-textfield form-item- js-form-item- form-no-label"><input placeholder="Search all schools" class="school-finder form-text" data-action="redirect" type="text" size="60" maxlength="128" /></div></div></div><div class="trending"><ul><li><a href="/schools/wisconsin"><img src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/wisconsin.svg" class="school-icon" loading="lazy" alt=""> Wisconsin</a></li><li><a href="/schools/minnesota"><img src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/minnesota.svg" class="school-icon" loading="lazy" alt=""> Minnesota</a></li><li><a href="/schools/nebraska"><img src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/nebraska.svg" class="school-icon" loading="lazy" alt=""> Nebraska</a></li><li><a href="/schools/purdue"><img src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/purdue.svg" class="school-icon" loading="lazy" alt=""> Purdue</a></li><li><a href="/schools/north-dakota-st"><img src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/north-dakota-st.svg" class="school-icon" loading="lazy" alt=""> North Dakota St.</a></li></ul><ul><li><a href="/schools/james-madison"><img src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/james-madison.svg" class="school-icon" loading="lazy" alt=""> James Madison</a></li><li><a href="/schools/alabama"><img src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/alabama.svg" class="school-icon" loading="lazy" alt=""> Alabama</a></li><li><a href="/schools/north-central-il"><img src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/north-central-il.svg" class="school-icon" loading="lazy" alt=""> North Central (IL)</a></li><li><a href="/schools/mary-hardin-baylor"><img src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/mary-hardin-baylor.svg" class="school-icon" loading="lazy" alt=""> Mary Hardin-Baylor</a></li><li><a href="/schools/baylor"><img src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/baylor.svg" class="school-icon" loading="lazy" alt=""> Baylor</a></li></ul></div></div></div></li></ul><ul class="main-navigation peripheral-nav"><li class="menu-item-shop menu-item-expandable menu-item-peripheral peripheral-count-3 "><span class="main-menu-item icon-shop peripheral expandable">Shop</span><div class="sub-nav"><div class="shop-nav"><div class="col"><h3>
            Shop
            <div class="menu-item-prev"><span class="nav-arrow"></span><span class="nav-arrow"></span></div></h3><div class="col"><ul class="navitems"><li><a href="https://www.shopncaasports.com/?_s=bm-ncaa_shop&amp;utm_medium=referral&amp;utm_term=shop-subnav" class="sport-link external"  target="_blank">Home</a></li><li><a href="https://www.shopncaasports.com/c-340?_s=bm-ncaa_shop&amp;utm_medium=referral&amp;utm_term=shop-subnav" class="sport-link external"  target="_blank">NCAA Championships Gear</a></li><li><a href="https://www.shopncaasports.com/mens/ga-1?_s=bm-ncaa_shop&amp;utm_medium=referral&amp;utm_term=shop-subnav" class="sport-link external"  target="_blank">Men’s Gear</a></li><li><a href="https://www.shopncaasports.com/mens/ga-2?_s=bm-ncaa_shop&amp;utm_medium=referral&amp;utm_term=shop-subnav" class="sport-link external"  target="_blank">Women’s Gear</a></li><li><a href="https://www.shopncaasports.com/mens/ga-3?_s=bm-ncaa_shop&amp;utm_medium=referral&amp;utm_term=shop-subnav" class="sport-link external"  target="_blank">Kids Gear</a></li><li><a href="https://www.shopncaasports.com/t-shirts/d-8022?_s=bm-ncaa_shop&amp;utm_medium=referral&amp;utm_term=shop-subnav" class="sport-link external"  target="_blank">T-Shirts</a></li><li><a href="https://www.shopncaasports.com/baylor-bears/t-1267?_s=ncaachamps-21&amp;utm_medium=referral&amp;utm_term=shop-subnav-baylor-bball" class="sport-link external"  target="_blank">Baylor National Championship Gear</a></li><li><a href="https://www.shopncaasports.com/stanford-cardinal/t-35246942+z-9124302-2603541392?_s=ncaachamps-21&amp;utm_medium=referral&amp;utm_term=s" class="sport-link external"  target="_blank">Stanford National Championship Gear</a></li></ul></div></div></div></li><li class="separator" aria-hidden="true"></li><li class="menu-item-tickets menu-item-expandable menu-item-peripheral peripheral-count-3 "><span class="main-menu-item icon-tickets peripheral expandable">Tickets</span><div class="sub-nav"><div class="tickets-nav"><div class="col"><h3>
            Tickets
            <div class="menu-item-prev"><span class="nav-arrow"></span><span class="nav-arrow"></span></div></h3><h4>NCAA Championships</h4><ul><li><a href="https://www.ncaatickets.com/" class="sport-link">NCAA Championships</a></li><li><a href="https://www.ncaatickets.com/championship/fcs-championship" class="sport-link">FCS</a></li><li><a href="https://www.ncaatickets.com/championship/womens-volleyball" class="sport-link">Women&#039;s Volleyball</a></li><li><a href="https://www.ncaatickets.com/championship/march-madness" class="sport-link">Men&#039;s Basketball</a></li><li><a href="https://www.ncaatickets.com/championship/womens-final-four" class="sport-link">Women&#039;s Basketball</a></li></ul></div><div class="col"><h4>On Location Tickets
            <span>Affiliate Offers</span></h4><ul class="on-location"><li><a href="http://bit.ly/NCAATMM" class="sport-link external">NCAA Tournament</a></li><li><a href="http://bit.ly/NCAAFINAL4" class="sport-link external">Men&#039;s Final Four</a></li><li><a href="http://bit.ly/NCAAWF4" class="sport-link external">Women’s Final Four</a></li><li><a href="http://bit.ly/NCAAWRESTLING" class="sport-link external">Wrestling</a></li><li><a href="http://bit.ly/NCAAWVB" class="sport-link external">Volleyball</a></li></ul></div></div></div></li><li class="separator" aria-hidden="true"></li><li class="menu-item-settings menu-item-expandable menu-item-peripheral peripheral-count-3 "><span class="main-menu-item icon-account peripheral expandable">Settings</span><div class="sub-nav"><div id="settings-nav" class="settings-nav pending-mml"><div class="col"><h3>
            Settings
            <div class="menu-item-prev"><span class="nav-arrow"></span><span class="nav-arrow"></span></div></h3><ul><li class="mml"><div id="settings-tve"><div id="settings-tve-logout"><a id="settings-tve-logout-link" class="settings-tve-logout-link" href="#"><span class="settings-tve-logo"><img id="settings-tve-provider-dark" class="settings-tve-provider-dark" src="https://www.ncaa.com/modules/custom/casablanca_nav/img/menu/transparent.png" alt=""><img id="settings-tve-provider-light" class="settings-tve-provider-light" src="https://www.ncaa.com/modules/custom/casablanca_nav/img/menu/transparent.png" alt=""></span><span class="tve-logout-text">Sign Out</span></a></div><div id="settings-tve-login"><a id="settings-tve-login-link" class="settings-tve-login-link" href="#"><span class="tve-login-text">TV Provider</span></a></div></div></li><li><a id="settings-ways" class="sport-link" href="/march-madness-live/ways-to-watch">Ways to Watch</a></li><li class="mml"><a id="settings-faq" class="sport-link" href="#" target="_blank">FAQ</a></li><li><a id="settings-contact" class="sport-link" href="/contact-us">Feedback</a></li><li><a id="settings-bcg" class="sport-link" href="/march-madness-live/bcg">Bracket Challenge Account</a></li></ul></div></div></div></li></ul></div></div></div></nav>
                <div class="trending_bar_container">
    <div class="trending_bar ">

        <div class="trending_bar__info trending_bar__wrapper">
            <div class="trending_bar__name">
                <h3 class=""></h3>
            </div>

                                    <div class="trending_bar__feed">
                                            <span class="trending_bar__icon live_stats"></span>
                                                        <h3 class="live_stats">History</h3>
                                                                <a href="https://www.ncaa.com/live-updates/volleyball-women/d1/wisconsin-wins-2021-di-womens-volleyball-national-title-first-time-program-history?utm_campaign=trending"><p>Wisconsin wins DI women&#039;s volleyball title</p></a>
                </div>
                            <div class="trending_bar__feed">
                                            <span class="trending_bar__icon none"></span>
                                                                <a href="https://www.ncaa.com/live-updates/football/d2/ferris-state-wins-its-first-dii-football-national-championship?utm_campaign=trending"><p>🏆 Ferris State wins DII football national title</p></a>
                </div>
                            <div class="trending_bar__feed">
                                            <span class="trending_bar__icon live_stats"></span>
                                                                <a href="https://www.ncaa.com/live-updates/football/fcs/2021-fcs-semifinals-live-updates-scores-playoffs?utm_campaign=trending"><p>💥 Montana St.-NDSU in FCS title</p></a>
                </div>
                            <div class="trending_bar__feed">
                                            <span class="trending_bar__icon none"></span>
                                                                <a href="https://www.ncaa.com/live-updates/football/fcs/celebration-bowl-score-south-carolina-state-upsets-jackson-state-31-10?utm_campaign=trending"><p>🏈 SC State shocks Jackson State</p></a>
                </div>
                            </div>
    </div>
</div>

                            <div class="fb__breadcrumb">

                <a href="/sports/football/fcs" class="breadcrumb_link"> 
                  <div class="breadcrumb_inner">
                  <div class="carat-icon-btn">
                    <span class="carat-icon"></span>
                  </div> 
                  More Football
                </a>
              </div>
            </div>
                        
                <div data-drupal-messages-fallback class="hidden"></div>

    </div>

            </header>
    <main role="main" class="clearfix">
        <a id="main-content" tabindex="-1"></a>
        <div id="ncaa-content" class="layout-content">
                                <div id="block-bespin-content">
    
        
            

    
    

    
            <style type="text/css">
            .franchise-block-inner {
             color: ;
                        }

                                </style>
            












<article id="superpage-node"  class="node node--type- node--unpublished" >

    <div class="node__content">
        <div><div id="firebolt" data-server-rendered="true" class="firebolt-app" data-v-225f7ae4><header class="fb__header" data-v-31ab6871 data-v-225f7ae4><div class="header-left" data-v-31ab6871><div data-v-31ab6871><div class="attributions" data-v-31ab6871><div class="timestamp" data-v-31ab6871>Last Updated 7:25 PM, December 18, 2021</div><div class="byline" data-v-31ab6871>Stan Becton</div></div><h1 data-v-31ab6871>South Carolina State wins the 2021 Celebration Bowl, stunning Jackson State</h1><div class="ncaa-share-hanger" data-v-1f4911f6 data-v-31ab6871><figure data-v-1f4911f6><figcaption data-v-1f4911f6>Share</figcaption><ul data-v-1f4911f6><li data-v-1f4911f6><a id="social-share-facebook" data-url="https://www.ncaa.com/live-updates/football/fcs/celebration-bowl-score-south-carolina-state-upsets-jackson-state-31-10" data-shareto="facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.ncaa.com/live-updates/football/fcs/celebration-bowl-score-south-carolina-state-upsets-jackson-state-31-10" title="Share on Facebook" target="_blank" class="sharebutton icon-social-facebook" data-v-1f4911f6><img src="/modules/custom/casablanca_social/modules/casablanca_social_hanger/img/social-facebook.svg" width="30px" height="30px" data-v-1f4911f6></a></li><li data-v-1f4911f6><a id="social-share-twitter" data-shareto="twitter" href="https://twitter.com/home?status=https://www.ncaa.com/live-updates/football/fcs/celebration-bowl-score-south-carolina-state-upsets-jackson-state-31-10" title="Share on Twitter" target="_blank" class="sharebutton icon-social-twitter" data-v-1f4911f6><img src="/modules/custom/casablanca_social/modules/casablanca_social_hanger/img/social-twitter.svg" width="30px" height="30px" data-v-1f4911f6></a></li></ul></figure></div></div></div><div class="header-right" data-v-31ab6871><div class="fb__primary-media" data-v-78c362db data-v-31ab6871><div id="86da3250-462f-43f7-aa02-576b6340d7cc" class="primary-item" data-v-78c362db><div class="fb__paragraph-media" data-v-dc876824 data-v-78c362db><div class="post-ts" data-v-dc876824><!----><!----></div><div data-v-ede2a892 data-v-dc876824><article class="fb__paragraph-video paragraph--type--video" data-v-ede2a892><div id="video-player-2338170" class="autoplay-on player-container" data-v-ede2a892><a href="/video/football/2021-12-18/celebration-bowl-mvp-shaq-davis-discusses-south-carolina-states-victory-over-jackson-state" data-v-ede2a892><div class="video-container" data-v-ede2a892><div class="video-thumbnail" data-v-ede2a892><img src="https://www.ncaa.com/_flysystem/public-s3/styles/large_16x9/public-s3/thumbnails/2021-12/20211218-fcs-stanford-intvw-thumb.png?h=26f30498&amp;itok=oo_9ANiG" data-src="https://www.ncaa.com/_flysystem/public-s3/styles/large_16x9/public-s3/thumbnails/2021-12/20211218-fcs-stanford-intvw-thumb.png?h=26f30498&amp;itok=oo_9ANiG" alt data-v-ede2a892></div></div></a></div><div class="video-info" data-v-ede2a892><div class="video-headline" data-v-ede2a892>
                Celebration Bowl MVP Shaq Davis discusses South Carolina State's victory over Jackson State
            </div><span class="video-duration" data-v-ede2a892>
                1:35
            </span></div></article></div><div class="fb-share" data-v-dc876824><div class="fb-share__container"><button aria-label="Close social share" class="fb-share__toggle-share-button closed"><svg width="64" height="64" viewBox="0 0 64 64" fill xmlns="https://www.w3.org/2000/svg" aria-hidden="true" class="fb-share__toggle-share-button__icon close"><path d="M29.1,32L10.6,50.6c-0.8,0.8-0.8,2.1,0,2.9c0.8,0.8,2.1,0.8,2.9,0L32,34.9l18.5,18.5 c0.8,0.8,2.1,0.8,2.9,0c0.8-0.8,0.8-2.1,0-2.9L34.9,32l18.5-18.5c0.8-0.8,0.8-2.1,0-2.9s-2.1-0.8-2.9,0L32,29.1L13.5,10.6 c-0.8-0.8-2.1-0.8-2.9,0c-0.8,0.8-0.8,2.1,0,2.9L29.1,32z"></path></svg><svg width="18px" height="20px" viewBox="0 0 18 20" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" class="fb-share__toggle-share-button__icon share"><g transform="translate(-1282.000000, -3682.000000)" fill><path d="M1295.04,3696.90964 L1287.91,3692.74297 C1287.96,3692.51205 1288,3692.28112 1288,3692.04016 C1288,3691.7992 1287.96,3691.56827 1287.91,3691.33735 L1294.96,3687.21084 C1295.5,3687.71285 1296.21,3688.0241 1297,3688.0241 C1298.66,3688.0241 1300,3686.67871 1300,3685.01205 C1300,3683.34538 1298.66,3682 1297,3682 C1295.34,3682 1294,3683.34538 1294,3685.01205 C1294,3685.25301 1294.04,3685.48394 1294.09,3685.71486 L1287.04,3689.84137 C1286.5,3689.33936 1285.79,3689.02811 1285,3689.02811 C1283.34,3689.02811 1282,3690.37349 1282,3692.04016 C1282,3693.70683 1283.34,3695.05221 1285,3695.05221 C1285.79,3695.05221 1286.5,3694.74096 1287.04,3694.23896 L1294.16,3698.41566 C1294.11,3698.62651 1294.08,3698.84739 1294.08,3699.06827 C1294.08,3700.68474 1295.39,3702 1297,3702 C1298.61,3702 1299.92,3700.68474 1299.92,3699.06827 C1299.92,3697.45181 1298.61,3696.13655 1297,3696.13655 C1296.24,3696.13655 1295.56,3696.43775 1295.04,3696.90964 Z"></path></g></svg></button><div class="fb-share__toggle-wrapper collapsed"><div class="fb-share__flex-wrapper"><button aria-label="share with Facebook" class="fb-share__button fb-share__facebook"><div class="fb-share__facebook-icon"><svg width="24" height="24" viewBox="0 0 64 64" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="facebookIconTitle" role="img" class="facebook-icon"><title id="facebookIconTitle">share with Facebook</title><path d="M56,5.1H8c-1.6,0-3,1.4-3,3v48.8c0,1.7,1.3,3,3,3h25.9V38.7h-7v-8.3h7v-6.1 c0-7.1,4.3-10.9,10.5-10.9c3,0,5.9,0.2,6.7,0.3v7.7h-4.7c-3.4,0-4.1,1.6-4.1,4v5h8.1l-1,8.3h-7v21.2H56c1.6,0,3-1.4,3-3V8.1 C59,6.4,57.7,5.1,56,5.1"></path></svg></div></button><button aria-label="share with Twitter" data-permatitle="Celebration Bowl MVP Shaq Davis discusses South Carolina State's victory over Jackson State" class="fb-share__button fb-share__twitter"><div class="fb-share__twitter-icon"><svg width="24" height="24" viewBox="0 0 64 64" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="twitterIconTitle" role="img" class="twitter-icon"><title id="twitterIconTitle">share with Twitter</title><path d="M60,15.2c-2.1,0.9-4.3,1.5-6.6,1.7c2.4-1.4,4.2-3.6,5.1-6.1c-2.2,1.3-4.7,2.2-7.3,2.7 c-2.1-2.2-5.1-3.5-8.4-3.5c-6.3,0-11.5,5-11.5,11.1c0,0.9,0.1,1.7,0.3,2.5C22,23.2,13.6,18.8,7.9,12c-1,1.6-1.6,3.5-1.6,5.6 c0,3.9,2,7.3,5.1,9.2c-1.9-0.1-3.7-0.6-5.2-1.4v0.1c0,5.4,4,9.9,9.2,10.9c-1,0.3-2,0.4-3,0.4c-0.7,0-1.5-0.1-2.2-0.2 c1.5,4.4,5.7,7.6,10.7,7.7c-3.9,3-8.9,4.8-14.3,4.8c-0.9,0-1.8-0.1-2.7-0.2c5.1,3.2,11.1,5,17.6,5c21.1,0,32.7-16.9,32.7-31.6 c0-0.5,0-1,0-1.4C56.5,19.4,58.5,17.4,60,15.2"></path></svg></div></button><button aria-label="copy link" class="fb-share__button fb-share__copy"><div class="fb-share__link-icon"><svg width="24" height="24" viewBox="0 0 24 24" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="linkIconTitle" role="img" class="link-icon"><title id="linkIconTitle">copy link</title><path d="M18.1749375,13.5 L16.5264375,13.5 C16.5264375,11.018625 14.6030625,9 12.2379375,9 L9.3834375,9 C9.8675625,8.104875 10.7675625,7.5 11.7988125,7.5 L18.1749375,7.5 C19.7150625,7.5 20.9679375,8.845875 20.9679375,10.5 C20.9679375,12.154125 19.7150625,13.5 18.1749375,13.5 M9.0054375,10.5 L12.2015625,10.5 C13.7416875,10.5 14.9945625,11.845875 14.9949375,13.5 L11.7988125,13.5 C10.2586875,13.5 9.0054375,12.154125 9.0054375,10.5 M12.2015625,16.5 L5.8250625,16.5 C4.2849375,16.5 3.0320625,15.154125 3.0320625,13.5 C3.0320625,11.845875 4.2849375,10.5 5.8250625,10.5 L7.4735625,10.5 C7.4735625,12.981 9.3973125,15 11.7620625,15 L14.6169375,15 C14.1328125,15.895125 13.2328125,16.5 12.2015625,16.5 M18.2116875,6 L11.7620625,6 C9.8990625,6 8.3143125,7.255125 7.7236875,9 L5.7883125,9 C3.4239375,9 1.5001875,11.018625 1.5001875,13.5 C1.5001875,15.981375 3.4239375,18 5.7883125,18 L12.2379375,18 C14.1009375,18 15.6856875,16.744875 16.2766875,15 L18.2116875,15 C20.5764375,15 22.5001875,12.981 22.5001875,10.5 C22.5001875,8.018625 20.5764375,6 18.2116875,6"></path></svg></div></button></div></div></div></div></div></div></div></div></header><section id="superpage-main-content" data-v-225f7ae4><aside class="fb__sidebar" data-v-225f7ae4><!----><!----><div class="fb__bottom-sidebar"><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="ad" data-slot="1">
            <aside class="tile-ad">
    <h5>Advertisement</h5>
    <div class="dfp" id="ad_rect_atf_01"></div>
</aside>




    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="champ_info" data-slot="1">
            <div class="champ-front-container">
        <div class="sport-header">
            <div class="sport-header-image">
                <img alt="" src="/modules/custom/casablanca_core/img/sportbanners/football.svg" />
            </div>
            <div class="sport-header-text">
                <div class="division">FCS - HBCU</div>
                <div class="title">2021 Celebration Bowl | 12 p.m. ET</div>
                <div class="date">December 18, 2021</div>
                <div class="location">Mercedes-Benz Stadium | Atlanta, GA</div>
            </div>
        </div>
        <ul class="tile-links-list">
                            <li class="title-link">
                    <a href="https://www.ncaa.com/live-updates/football/fcs/2021-hbcu-football-schedule-scores-and-updates">Latest HBCU football updates</a>
                </li>
                    </ul>
</div>



    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="article" data-slot="1">
            <article class="tile-article tile-container ">
        <a href="https://www.ncaa.com/live-updates/football/fcs/celebration-bowl-score-south-carolina-state-upsets-jackson-state-31-10">
        <div  class="tile-image-container  ratio16x9">
                            <img class="tile-image lazyload" data-src="https://www.ncaa.com/_flysystem/public-s3/styles/stax_large_content_tile/public-s3/tile-images/article/South-Carolina-State-Celebration-Bowl-champion-2021.jpg?itok=Vlz6Im2N" alt=""/>
                    </div>
    </a>
        <a href="https://www.ncaa.com/live-updates/football/fcs/celebration-bowl-score-south-carolina-state-upsets-jackson-state-31-10">
        <h2 class="tile-headline">How South Carolina State won the 2021 Celebration Bowl</h2>
    </a>
    <ul class="tile-related-links"></ul>
</article>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="article" data-slot="1">
            <article class="tile-article tile-container ">
        <a href="/news/football/article/2021-12-18/2021-hbcu-football-final-hbcu-football-power-rankings-2021-season">
        <div  class="tile-image-container  ratio16x9">
                            <img class="tile-image lazyload" data-src="https://www.ncaa.com/_flysystem/public-s3/styles/stax_large_content_tile/public-s3/tile-images/article/USATSI_17378386_168381516_lowres.jpg?h=056b5abe&amp;itok=5haqDExL" alt=""/>
                    </div>
    </a>
        <a href="/news/football/article/2021-12-18/2021-hbcu-football-final-hbcu-football-power-rankings-2021-season">
        <h2 class="tile-headline">The final HBCU football power rankings for the 2021 season</h2>
    </a>
    <ul class="tile-related-links"></ul>
</article>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="article" data-slot="1">
            <article class="tile-article tile-container ">
        <a href="/news/football/article/2021-12-09/hbcu-football-top-players-position-2021-season">
        <div  class="tile-image-container  ratio16x9">
                            <img class="tile-image lazyload" data-src="https://www.ncaa.com/_flysystem/public-s3/styles/stax_large_content_tile/public-s3/images/2021-12/aqeel-glass-alabama-a-m-football.jpeg?h=0059e2c0&amp;itok=CsgD6eTW" alt=""/>
                    </div>
    </a>
        <a href="/news/football/article/2021-12-09/hbcu-football-top-players-position-2021-season">
        <h2 class="tile-headline">The top players, by position, in the 2021 HBCU football season</h2>
    </a>
    <ul class="tile-related-links"></ul>
</article>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="manual_links" data-slot="1">
            <div class="manual-links-container">
    <div class="manual-links-header">
            <h2>FCS</h2>
    </div>
    <ul class="manual-links-list">
                    <li class="manual-links-link">
                <a href="https://www.ncaa.com/scoreboard/football/fcs">Scoreboard</a>
            </li>
                    <li class="manual-links-link">
                <a href="https://www.ncaa.com/live-updates/football/fcs/2021-ncaa-fcs-football-championship-bracket-schedule-teams">FCS Playoffs</a>
            </li>
                    <li class="manual-links-link">
                <a href="https://www.ncaa.com/rankings/football/fcs">Rankings</a>
            </li>
                    <li class="manual-links-link">
                <a href="https://www.ncaa.com/news/football/article/2021-05-08/9-winningest-fcs-teams-college-football-history">9 winningest teams</a>
            </li>
                    <li class="manual-links-link">
                <a href="https://www.ncaa.com/news/football/article/2019-10-30/7-most-unbreakable-records-fcs-football-history">Most unbreakable FCS records</a>
            </li>
                    <li class="manual-links-link">
                <a href="https://www.ncaa.com/news/football/article/2021-07-20/25-biggest-fcs-football-stadiums-country">25 biggest FCS stadiums</a>
            </li>
            </ul>
</div>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="article" data-slot="1">
            <article class="tile-article tile-container ">
        <a href="/news/football/article/2021-12-10/hbcu-football-greatest-individual-seasons-hbcu-football-history">
        <div  class="tile-image-container  ratio16x9">
                            <img class="tile-image lazyload" data-src="https://www.ncaa.com/_flysystem/public-s3/styles/stax_large_content_tile/public-s3/images/2021-12/steve_mcnair_alcorn_state.jpg?h=1203de63&amp;itok=HNr9gvp-" alt=""/>
                    </div>
    </a>
        <a href="/news/football/article/2021-12-10/hbcu-football-greatest-individual-seasons-hbcu-football-history">
        <h2 class="tile-headline">The greatest individual seasons in HBCU football history</h2>
    </a>
    <ul class="tile-related-links"></ul>
</article>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="article" data-slot="1">
            <article class="tile-article tile-container ">
        <a href="/news/football/article/2021-10-20/top-9-individual-performances-through-first-half-hbcu-football-season">
        <div  class="tile-image-container  ratio16x9">
                            <img class="tile-image lazyload" data-src="https://www.ncaa.com/_flysystem/public-s3/styles/stax_large_content_tile/public-s3/images/2021-10/Shedeur-Sanders-Jackson-State-Football-HBCU.jpg?h=8f82b726&amp;itok=RK9fmlpb" alt=""/>
                    </div>
    </a>
        <a href="/news/football/article/2021-10-20/top-9-individual-performances-through-first-half-hbcu-football-season">
        <h2 class="tile-headline">The top 9 individual performances through the first half of the HBCU football season</h2>
    </a>
    <ul class="tile-related-links"></ul>
</article>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="article" data-slot="1">
            <article class="tile-article tile-container ">
        <a href="https://www.ncaa.com/live-updates/football/fcs/north-carolina-central-beats-alcorn-state-win-meac/swac-challenge">
        <div  class="tile-image-container  ratio16x9">
                            <img class="tile-image lazyload" data-src="https://www.ncaa.com/_flysystem/public-s3/styles/stax_large_content_tile/public-s3/tile-images/article/MEAC%3ASWAC%20Challenge.jpeg?h=b079a677&amp;itok=kiWgD-RR" alt=""/>
                    </div>
    </a>
        <a href="https://www.ncaa.com/live-updates/football/fcs/north-carolina-central-beats-alcorn-state-win-meac/swac-challenge">
        <h2 class="tile-headline">Recapping the 2021 MEAC/SWAC Challenge</h2>
    </a>
    <ul class="tile-related-links"></ul>
</article>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="article" data-slot="1">
            <article class="tile-article tile-container ">
        <a href="/news/football/article/2021-08-20/6-cant-miss-hbcu-football-game-day-atmospheres">
        <div  class="tile-image-container  ratio16x9">
                            <img class="tile-image lazyload" data-src="https://www.ncaa.com/_flysystem/public-s3/styles/stax_large_content_tile/public-s3/images/2021-08/Bayou-Classic-Football-Southern-Grambling.jpg?h=f3e6efc9&amp;itok=HQqZtTcy" alt=""/>
                    </div>
    </a>
        <a href="/news/football/article/2021-08-20/6-cant-miss-hbcu-football-game-day-atmospheres">
        <h2 class="tile-headline">6 can&#039;t-miss HBCU football game-day atmospheres</h2>
    </a>
    <ul class="tile-related-links"></ul>
</article>


    </div>
</div>
</div></div></aside><div id="feed" class="fb__feed" data-v-225f7ae4><!----><div class="fb__toggle" data-v-39ffd314><label data-v-39ffd314>Sort By:</label><ul data-v-39ffd314><li data-v-39ffd314><label data-v-39ffd314><input name="toggle" value="asc" type="radio" data-v-39ffd314><span data-v-39ffd314>Oldest First</span></label></li><li data-v-39ffd314><label data-v-39ffd314><input name="toggle" value="desc" type="radio" checked="checked" data-v-39ffd314><span data-v-39ffd314>Latest</span></label></li></ul></div><!----><!----><!----><div id="posts"><article id="post-e69a617c-3568-465a-8488-f5d50b5072b1" class="item-html fb__feed-item with-hr with-border"><div data-v-e012e996><div class="post-ts" data-v-e012e996><!----><span data-v-e012e996>12:23 am, December 19, 2021</span></div><div class="fb__paragraph-html" data-v-e012e996><h3 class="fb__paragraph-html__header" data-v-e012e996>Celebration Bowl Offensive MVP Shaquan Davis speaks after the win</h3><div data-v-e012e996><p>Celebration Bowl Offensive MVP Shaquan Davis caught up with NCAA Digital's Stan Becton to talk about winning the first Celebration Bowl in South Carolina State history. See the interview below.</p>

<div data-embed-button="node" data-entity-embed-display="view_mode:node.embedded" data-entity-type="node" data-entity-uuid="5b6bc811-73dc-47f9-8b5c-810da5ba83f4" data-langcode="en" class="embedded-entity"><article role="article" class="node node--type-video node--view-mode-embedded">
                    <script type="application/ld+json" name="metaScript">
{"@context":"http:\/\/schema.org","@type":"VideoObject","headline":"Celebration Bowl MVP Shaq Davis discusses South Carolina State's victory over Jackson State","url":"https:\/\/www.ncaa.com\/video\/football\/2021-12-18\/celebration-bowl-mvp-shaq-davis-discusses-south-carolina-states-victory-over-jackson-state","dateCreated":"2021-12-18T17:51:01Z","datePublished":"2021-12-18T18:26:54Z","dateModified":"2021-12-18T18:26:54Z","publisher":{"@type":"Organization","name":"NCAA.com","logo":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/modules\/custom\/casablanca_content\/img\/meta\/ncaa.60.png","width":61,"height":60}},"embedUrl":"https:\/\/www.ncaa.com\/embed\/video\/football\/2021-12-18\/celebration-bowl-mvp-shaq-davis-discusses-south-carolina-states-victory-over-jackson-state","name":"Celebration Bowl MVP Shaq Davis discusses South Carolina State's victory over Jackson State","uploadDate":"2021-12-18T17:51:01Z","duration":"PT0H01M36S","description":"NCAA.com's Stan Becton talks with South Carolina State's Shaq Davis about his team's 31-10 Celebration Bowl victory over Jackson State. Davis finished with 3 touchdowns on 95 yards.","image":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/_flysystem\/public-s3\/styles\/large_16x9\/public-s3\/thumbnails\/2021-12\/20211218-fcs-stanford-intvw-thumb.png?h=26f30498&itok=oo_9ANiG"},"thumbnailUrl":"https:\/\/www.ncaa.com\/_flysystem\/public-s3\/thumbnails\/2021-12\/20211218-fcs-stanford-intvw-thumb.png","author":{"@type":"Organization","name":"NCAA.com"},"creator":{"@type":"Organization","name":"NCAA.com"},"keywords":["celebration bowl","south caroliina state","sc state","South Carolina State football","Jackson State","Deion Sanders","shaq davis","2021 Celebration Bowl","College Football","FCS football","NCAA football","stanford becton","jackson-st","south-carolina-st"]}
</script>
        <div class="node__content">
        <div id="video-player-2338170" class="player-container autoplay-off">
            <a href="/video/football/2021-12-18/celebration-bowl-mvp-shaq-davis-discusses-south-carolina-states-victory-over-jackson-state">
                <div class="video-container">
                    <div class="video-thumbnail">
                        <img src="https://www.ncaa.com/_flysystem/public-s3/styles/medium_16x9/public-s3/thumbnails/2021-12/20211218-fcs-stanford-intvw-thumb.png?h=26f30498&amp;itok=Sg5VI6bW" />
                    </div>
                </div>
            </a>
        </div>
                    <div class="video-headline"><span>Celebration Bowl MVP Shaq Davis discusses South Carolina State's victory over Jackson State</span></div>
            </div>

</article>
</div>

</div></div><div class="fb-share" data-v-e012e996><div class="fb-share__container"><button aria-label="Close social share" class="fb-share__toggle-share-button closed"><svg width="64" height="64" viewBox="0 0 64 64" fill xmlns="https://www.w3.org/2000/svg" aria-hidden="true" class="fb-share__toggle-share-button__icon close"><path d="M29.1,32L10.6,50.6c-0.8,0.8-0.8,2.1,0,2.9c0.8,0.8,2.1,0.8,2.9,0L32,34.9l18.5,18.5 c0.8,0.8,2.1,0.8,2.9,0c0.8-0.8,0.8-2.1,0-2.9L34.9,32l18.5-18.5c0.8-0.8,0.8-2.1,0-2.9s-2.1-0.8-2.9,0L32,29.1L13.5,10.6 c-0.8-0.8-2.1-0.8-2.9,0c-0.8,0.8-0.8,2.1,0,2.9L29.1,32z"></path></svg><svg width="18px" height="20px" viewBox="0 0 18 20" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" class="fb-share__toggle-share-button__icon share"><g transform="translate(-1282.000000, -3682.000000)" fill><path d="M1295.04,3696.90964 L1287.91,3692.74297 C1287.96,3692.51205 1288,3692.28112 1288,3692.04016 C1288,3691.7992 1287.96,3691.56827 1287.91,3691.33735 L1294.96,3687.21084 C1295.5,3687.71285 1296.21,3688.0241 1297,3688.0241 C1298.66,3688.0241 1300,3686.67871 1300,3685.01205 C1300,3683.34538 1298.66,3682 1297,3682 C1295.34,3682 1294,3683.34538 1294,3685.01205 C1294,3685.25301 1294.04,3685.48394 1294.09,3685.71486 L1287.04,3689.84137 C1286.5,3689.33936 1285.79,3689.02811 1285,3689.02811 C1283.34,3689.02811 1282,3690.37349 1282,3692.04016 C1282,3693.70683 1283.34,3695.05221 1285,3695.05221 C1285.79,3695.05221 1286.5,3694.74096 1287.04,3694.23896 L1294.16,3698.41566 C1294.11,3698.62651 1294.08,3698.84739 1294.08,3699.06827 C1294.08,3700.68474 1295.39,3702 1297,3702 C1298.61,3702 1299.92,3700.68474 1299.92,3699.06827 C1299.92,3697.45181 1298.61,3696.13655 1297,3696.13655 C1296.24,3696.13655 1295.56,3696.43775 1295.04,3696.90964 Z"></path></g></svg></button><div class="fb-share__toggle-wrapper collapsed"><div class="fb-share__flex-wrapper"><button aria-label="share with Facebook" class="fb-share__button fb-share__facebook"><div class="fb-share__facebook-icon"><svg width="24" height="24" viewBox="0 0 64 64" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="facebookIconTitle" role="img" class="facebook-icon"><title id="facebookIconTitle">share with Facebook</title><path d="M56,5.1H8c-1.6,0-3,1.4-3,3v48.8c0,1.7,1.3,3,3,3h25.9V38.7h-7v-8.3h7v-6.1 c0-7.1,4.3-10.9,10.5-10.9c3,0,5.9,0.2,6.7,0.3v7.7h-4.7c-3.4,0-4.1,1.6-4.1,4v5h8.1l-1,8.3h-7v21.2H56c1.6,0,3-1.4,3-3V8.1 C59,6.4,57.7,5.1,56,5.1"></path></svg></div></button><button aria-label="share with Twitter" data-permatitle="Celebration Bowl Offensive MVP Shaquan Davis speaks after the win" class="fb-share__button fb-share__twitter"><div class="fb-share__twitter-icon"><svg width="24" height="24" viewBox="0 0 64 64" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="twitterIconTitle" role="img" class="twitter-icon"><title id="twitterIconTitle">share with Twitter</title><path d="M60,15.2c-2.1,0.9-4.3,1.5-6.6,1.7c2.4-1.4,4.2-3.6,5.1-6.1c-2.2,1.3-4.7,2.2-7.3,2.7 c-2.1-2.2-5.1-3.5-8.4-3.5c-6.3,0-11.5,5-11.5,11.1c0,0.9,0.1,1.7,0.3,2.5C22,23.2,13.6,18.8,7.9,12c-1,1.6-1.6,3.5-1.6,5.6 c0,3.9,2,7.3,5.1,9.2c-1.9-0.1-3.7-0.6-5.2-1.4v0.1c0,5.4,4,9.9,9.2,10.9c-1,0.3-2,0.4-3,0.4c-0.7,0-1.5-0.1-2.2-0.2 c1.5,4.4,5.7,7.6,10.7,7.7c-3.9,3-8.9,4.8-14.3,4.8c-0.9,0-1.8-0.1-2.7-0.2c5.1,3.2,11.1,5,17.6,5c21.1,0,32.7-16.9,32.7-31.6 c0-0.5,0-1,0-1.4C56.5,19.4,58.5,17.4,60,15.2"></path></svg></div></button><button aria-label="copy link" class="fb-share__button fb-share__copy"><div class="fb-share__link-icon"><svg width="24" height="24" viewBox="0 0 24 24" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="linkIconTitle" role="img" class="link-icon"><title id="linkIconTitle">copy link</title><path d="M18.1749375,13.5 L16.5264375,13.5 C16.5264375,11.018625 14.6030625,9 12.2379375,9 L9.3834375,9 C9.8675625,8.104875 10.7675625,7.5 11.7988125,7.5 L18.1749375,7.5 C19.7150625,7.5 20.9679375,8.845875 20.9679375,10.5 C20.9679375,12.154125 19.7150625,13.5 18.1749375,13.5 M9.0054375,10.5 L12.2015625,10.5 C13.7416875,10.5 14.9945625,11.845875 14.9949375,13.5 L11.7988125,13.5 C10.2586875,13.5 9.0054375,12.154125 9.0054375,10.5 M12.2015625,16.5 L5.8250625,16.5 C4.2849375,16.5 3.0320625,15.154125 3.0320625,13.5 C3.0320625,11.845875 4.2849375,10.5 5.8250625,10.5 L7.4735625,10.5 C7.4735625,12.981 9.3973125,15 11.7620625,15 L14.6169375,15 C14.1328125,15.895125 13.2328125,16.5 12.2015625,16.5 M18.2116875,6 L11.7620625,6 C9.8990625,6 8.3143125,7.255125 7.7236875,9 L5.7883125,9 C3.4239375,9 1.5001875,11.018625 1.5001875,13.5 C1.5001875,15.981375 3.4239375,18 5.7883125,18 L12.2379375,18 C14.1009375,18 15.6856875,16.744875 16.2766875,15 L18.2116875,15 C20.5764375,15 22.5001875,12.981 22.5001875,10.5 C22.5001875,8.018625 20.5764375,6 18.2116875,6"></path></svg></div></button></div></div></div></div></div></article><!----><!----><article id="post-24a015df-d922-41bc-bedd-23653e064790" class="item-html fb__feed-item with-hr with-border bro-hr bro-border"><div data-v-e012e996><div class="post-ts" data-v-e012e996><!----><span data-v-e012e996>8:45 pm, December 18, 2021</span></div><div class="fb__paragraph-html" data-v-e012e996><h3 class="fb__paragraph-html__header" data-v-e012e996>South Carolina State wins the 2021 Celebration Bowl, stunning Jackson State</h3><div data-v-e012e996><div data-embed-button="embed_image" data-entity-embed-display="view_mode:paragraph.embedded" data-entity-type="paragraph" data-entity-uuid="57e86881-b9eb-41d2-ac30-6c8dfd30e9f7" data-langcode="en" class="embedded-entity">
    <div class="paragraph-media-image">
                <img class="lazyload" data-src="https://www.ncaa.com/_flysystem/public-s3/styles/original/public-s3/images/2021-12-18/sc-state-celebration-bowl.jpg?itok=uhW-GfA-" alt="South Carolina State upset Jackson State to win the 2021 Celebration Bowl" />
            </div>
</div>


<p>South Carolina State landed the upset of the HBCU football season, shocking Jackson State 31-10 to win the Celebration Bowl.</p>

<p>While Jackson State jumped out an early 7-0 lead, South Carolina State responded by scoring 24 points during the second and third quarters. Bulldog quarterback Corey Fields bounced back from a rough start to throw three touchdowns during the run.</p>

<p>Fields would find success again in the fourth quarter, connecting with wide receiver Shaquan Davis for the duo’s third touchdown of the day. Davis set a Celebration Bowl record with three receiving touchdowns.</p>

<p>On defense, the South Carolina State defense impressed all afternoon, forcing 2021 Jerry Rice Award winner Shedeur Sanders to commit three turnovers.</p>

<p><a href="https://www.ncaa.com/game/5932218?utm_campaign=inline-superpage" target="_blank" title="">Click or tap here for complete stats from the game.</a></p>

<p><a href="https://www.ncaa.com/live-updates/football/fcs/2021-hbcu-football-schedule-scores-and-updates?utm_campaign=inline-superpage" target="_blank" title="">For more HBCU football coverage from the 2021 season, click or tap here.</a></p>
</div></div><div class="fb-share" data-v-e012e996><div class="fb-share__container"><button aria-label="Close social share" class="fb-share__toggle-share-button closed"><svg width="64" height="64" viewBox="0 0 64 64" fill xmlns="https://www.w3.org/2000/svg" aria-hidden="true" class="fb-share__toggle-share-button__icon close"><path d="M29.1,32L10.6,50.6c-0.8,0.8-0.8,2.1,0,2.9c0.8,0.8,2.1,0.8,2.9,0L32,34.9l18.5,18.5 c0.8,0.8,2.1,0.8,2.9,0c0.8-0.8,0.8-2.1,0-2.9L34.9,32l18.5-18.5c0.8-0.8,0.8-2.1,0-2.9s-2.1-0.8-2.9,0L32,29.1L13.5,10.6 c-0.8-0.8-2.1-0.8-2.9,0c-0.8,0.8-0.8,2.1,0,2.9L29.1,32z"></path></svg><svg width="18px" height="20px" viewBox="0 0 18 20" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" class="fb-share__toggle-share-button__icon share"><g transform="translate(-1282.000000, -3682.000000)" fill><path d="M1295.04,3696.90964 L1287.91,3692.74297 C1287.96,3692.51205 1288,3692.28112 1288,3692.04016 C1288,3691.7992 1287.96,3691.56827 1287.91,3691.33735 L1294.96,3687.21084 C1295.5,3687.71285 1296.21,3688.0241 1297,3688.0241 C1298.66,3688.0241 1300,3686.67871 1300,3685.01205 C1300,3683.34538 1298.66,3682 1297,3682 C1295.34,3682 1294,3683.34538 1294,3685.01205 C1294,3685.25301 1294.04,3685.48394 1294.09,3685.71486 L1287.04,3689.84137 C1286.5,3689.33936 1285.79,3689.02811 1285,3689.02811 C1283.34,3689.02811 1282,3690.37349 1282,3692.04016 C1282,3693.70683 1283.34,3695.05221 1285,3695.05221 C1285.79,3695.05221 1286.5,3694.74096 1287.04,3694.23896 L1294.16,3698.41566 C1294.11,3698.62651 1294.08,3698.84739 1294.08,3699.06827 C1294.08,3700.68474 1295.39,3702 1297,3702 C1298.61,3702 1299.92,3700.68474 1299.92,3699.06827 C1299.92,3697.45181 1298.61,3696.13655 1297,3696.13655 C1296.24,3696.13655 1295.56,3696.43775 1295.04,3696.90964 Z"></path></g></svg></button><div class="fb-share__toggle-wrapper collapsed"><div class="fb-share__flex-wrapper"><button aria-label="share with Facebook" class="fb-share__button fb-share__facebook"><div class="fb-share__facebook-icon"><svg width="24" height="24" viewBox="0 0 64 64" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="facebookIconTitle" role="img" class="facebook-icon"><title id="facebookIconTitle">share with Facebook</title><path d="M56,5.1H8c-1.6,0-3,1.4-3,3v48.8c0,1.7,1.3,3,3,3h25.9V38.7h-7v-8.3h7v-6.1 c0-7.1,4.3-10.9,10.5-10.9c3,0,5.9,0.2,6.7,0.3v7.7h-4.7c-3.4,0-4.1,1.6-4.1,4v5h8.1l-1,8.3h-7v21.2H56c1.6,0,3-1.4,3-3V8.1 C59,6.4,57.7,5.1,56,5.1"></path></svg></div></button><button aria-label="share with Twitter" data-permatitle="South Carolina State wins the 2021 Celebration Bowl, stunning Jackson State" class="fb-share__button fb-share__twitter"><div class="fb-share__twitter-icon"><svg width="24" height="24" viewBox="0 0 64 64" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="twitterIconTitle" role="img" class="twitter-icon"><title id="twitterIconTitle">share with Twitter</title><path d="M60,15.2c-2.1,0.9-4.3,1.5-6.6,1.7c2.4-1.4,4.2-3.6,5.1-6.1c-2.2,1.3-4.7,2.2-7.3,2.7 c-2.1-2.2-5.1-3.5-8.4-3.5c-6.3,0-11.5,5-11.5,11.1c0,0.9,0.1,1.7,0.3,2.5C22,23.2,13.6,18.8,7.9,12c-1,1.6-1.6,3.5-1.6,5.6 c0,3.9,2,7.3,5.1,9.2c-1.9-0.1-3.7-0.6-5.2-1.4v0.1c0,5.4,4,9.9,9.2,10.9c-1,0.3-2,0.4-3,0.4c-0.7,0-1.5-0.1-2.2-0.2 c1.5,4.4,5.7,7.6,10.7,7.7c-3.9,3-8.9,4.8-14.3,4.8c-0.9,0-1.8-0.1-2.7-0.2c5.1,3.2,11.1,5,17.6,5c21.1,0,32.7-16.9,32.7-31.6 c0-0.5,0-1,0-1.4C56.5,19.4,58.5,17.4,60,15.2"></path></svg></div></button><button aria-label="copy link" class="fb-share__button fb-share__copy"><div class="fb-share__link-icon"><svg width="24" height="24" viewBox="0 0 24 24" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="linkIconTitle" role="img" class="link-icon"><title id="linkIconTitle">copy link</title><path d="M18.1749375,13.5 L16.5264375,13.5 C16.5264375,11.018625 14.6030625,9 12.2379375,9 L9.3834375,9 C9.8675625,8.104875 10.7675625,7.5 11.7988125,7.5 L18.1749375,7.5 C19.7150625,7.5 20.9679375,8.845875 20.9679375,10.5 C20.9679375,12.154125 19.7150625,13.5 18.1749375,13.5 M9.0054375,10.5 L12.2015625,10.5 C13.7416875,10.5 14.9945625,11.845875 14.9949375,13.5 L11.7988125,13.5 C10.2586875,13.5 9.0054375,12.154125 9.0054375,10.5 M12.2015625,16.5 L5.8250625,16.5 C4.2849375,16.5 3.0320625,15.154125 3.0320625,13.5 C3.0320625,11.845875 4.2849375,10.5 5.8250625,10.5 L7.4735625,10.5 C7.4735625,12.981 9.3973125,15 11.7620625,15 L14.6169375,15 C14.1328125,15.895125 13.2328125,16.5 12.2015625,16.5 M18.2116875,6 L11.7620625,6 C9.8990625,6 8.3143125,7.255125 7.7236875,9 L5.7883125,9 C3.4239375,9 1.5001875,11.018625 1.5001875,13.5 C1.5001875,15.981375 3.4239375,18 5.7883125,18 L12.2379375,18 C14.1009375,18 15.6856875,16.744875 16.2766875,15 L18.2116875,15 C20.5764375,15 22.5001875,12.981 22.5001875,10.5 C22.5001875,8.018625 20.5764375,6 18.2116875,6"></path></svg></div></button></div></div></div></div></div></article><!----><!----><article id="post-a5ccdb0f-afc1-4f5c-8c83-04f663d4d371" class="item-html fb__feed-item with-hr with-border bro-hr bro-border"><div data-v-e012e996><div class="post-ts" data-v-e012e996><!----><span data-v-e012e996>8:34 pm, December 18, 2021</span></div><div class="fb__paragraph-html" data-v-e012e996><h3 class="fb__paragraph-html__header" data-v-e012e996>💥New Celebration Bowl Record</h3><div data-v-e012e996><p>South Carolina State wide receiver Shaquan Davis has set a new Celebration Bowl record with three receiving touchdowns.</p>

<p>Today's attendance of 48,653 also set a new record.</p>
</div></div><div class="fb-share" data-v-e012e996><div class="fb-share__container"><button aria-label="Close social share" class="fb-share__toggle-share-button closed"><svg width="64" height="64" viewBox="0 0 64 64" fill xmlns="https://www.w3.org/2000/svg" aria-hidden="true" class="fb-share__toggle-share-button__icon close"><path d="M29.1,32L10.6,50.6c-0.8,0.8-0.8,2.1,0,2.9c0.8,0.8,2.1,0.8,2.9,0L32,34.9l18.5,18.5 c0.8,0.8,2.1,0.8,2.9,0c0.8-0.8,0.8-2.1,0-2.9L34.9,32l18.5-18.5c0.8-0.8,0.8-2.1,0-2.9s-2.1-0.8-2.9,0L32,29.1L13.5,10.6 c-0.8-0.8-2.1-0.8-2.9,0c-0.8,0.8-0.8,2.1,0,2.9L29.1,32z"></path></svg><svg width="18px" height="20px" viewBox="0 0 18 20" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" class="fb-share__toggle-share-button__icon share"><g transform="translate(-1282.000000, -3682.000000)" fill><path d="M1295.04,3696.90964 L1287.91,3692.74297 C1287.96,3692.51205 1288,3692.28112 1288,3692.04016 C1288,3691.7992 1287.96,3691.56827 1287.91,3691.33735 L1294.96,3687.21084 C1295.5,3687.71285 1296.21,3688.0241 1297,3688.0241 C1298.66,3688.0241 1300,3686.67871 1300,3685.01205 C1300,3683.34538 1298.66,3682 1297,3682 C1295.34,3682 1294,3683.34538 1294,3685.01205 C1294,3685.25301 1294.04,3685.48394 1294.09,3685.71486 L1287.04,3689.84137 C1286.5,3689.33936 1285.79,3689.02811 1285,3689.02811 C1283.34,3689.02811 1282,3690.37349 1282,3692.04016 C1282,3693.70683 1283.34,3695.05221 1285,3695.05221 C1285.79,3695.05221 1286.5,3694.74096 1287.04,3694.23896 L1294.16,3698.41566 C1294.11,3698.62651 1294.08,3698.84739 1294.08,3699.06827 C1294.08,3700.68474 1295.39,3702 1297,3702 C1298.61,3702 1299.92,3700.68474 1299.92,3699.06827 C1299.92,3697.45181 1298.61,3696.13655 1297,3696.13655 C1296.24,3696.13655 1295.56,3696.43775 1295.04,3696.90964 Z"></path></g></svg></button><div class="fb-share__toggle-wrapper collapsed"><div class="fb-share__flex-wrapper"><button aria-label="share with Facebook" class="fb-share__button fb-share__facebook"><div class="fb-share__facebook-icon"><svg width="24" height="24" viewBox="0 0 64 64" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="facebookIconTitle" role="img" class="facebook-icon"><title id="facebookIconTitle">share with Facebook</title><path d="M56,5.1H8c-1.6,0-3,1.4-3,3v48.8c0,1.7,1.3,3,3,3h25.9V38.7h-7v-8.3h7v-6.1 c0-7.1,4.3-10.9,10.5-10.9c3,0,5.9,0.2,6.7,0.3v7.7h-4.7c-3.4,0-4.1,1.6-4.1,4v5h8.1l-1,8.3h-7v21.2H56c1.6,0,3-1.4,3-3V8.1 C59,6.4,57.7,5.1,56,5.1"></path></svg></div></button><button aria-label="share with Twitter" data-permatitle="💥New Celebration Bowl Record" class="fb-share__button fb-share__twitter"><div class="fb-share__twitter-icon"><svg width="24" height="24" viewBox="0 0 64 64" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="twitterIconTitle" role="img" class="twitter-icon"><title id="twitterIconTitle">share with Twitter</title><path d="M60,15.2c-2.1,0.9-4.3,1.5-6.6,1.7c2.4-1.4,4.2-3.6,5.1-6.1c-2.2,1.3-4.7,2.2-7.3,2.7 c-2.1-2.2-5.1-3.5-8.4-3.5c-6.3,0-11.5,5-11.5,11.1c0,0.9,0.1,1.7,0.3,2.5C22,23.2,13.6,18.8,7.9,12c-1,1.6-1.6,3.5-1.6,5.6 c0,3.9,2,7.3,5.1,9.2c-1.9-0.1-3.7-0.6-5.2-1.4v0.1c0,5.4,4,9.9,9.2,10.9c-1,0.3-2,0.4-3,0.4c-0.7,0-1.5-0.1-2.2-0.2 c1.5,4.4,5.7,7.6,10.7,7.7c-3.9,3-8.9,4.8-14.3,4.8c-0.9,0-1.8-0.1-2.7-0.2c5.1,3.2,11.1,5,17.6,5c21.1,0,32.7-16.9,32.7-31.6 c0-0.5,0-1,0-1.4C56.5,19.4,58.5,17.4,60,15.2"></path></svg></div></button><button aria-label="copy link" class="fb-share__button fb-share__copy"><div class="fb-share__link-icon"><svg width="24" height="24" viewBox="0 0 24 24" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="linkIconTitle" role="img" class="link-icon"><title id="linkIconTitle">copy link</title><path d="M18.1749375,13.5 L16.5264375,13.5 C16.5264375,11.018625 14.6030625,9 12.2379375,9 L9.3834375,9 C9.8675625,8.104875 10.7675625,7.5 11.7988125,7.5 L18.1749375,7.5 C19.7150625,7.5 20.9679375,8.845875 20.9679375,10.5 C20.9679375,12.154125 19.7150625,13.5 18.1749375,13.5 M9.0054375,10.5 L12.2015625,10.5 C13.7416875,10.5 14.9945625,11.845875 14.9949375,13.5 L11.7988125,13.5 C10.2586875,13.5 9.0054375,12.154125 9.0054375,10.5 M12.2015625,16.5 L5.8250625,16.5 C4.2849375,16.5 3.0320625,15.154125 3.0320625,13.5 C3.0320625,11.845875 4.2849375,10.5 5.8250625,10.5 L7.4735625,10.5 C7.4735625,12.981 9.3973125,15 11.7620625,15 L14.6169375,15 C14.1328125,15.895125 13.2328125,16.5 12.2015625,16.5 M18.2116875,6 L11.7620625,6 C9.8990625,6 8.3143125,7.255125 7.7236875,9 L5.7883125,9 C3.4239375,9 1.5001875,11.018625 1.5001875,13.5 C1.5001875,15.981375 3.4239375,18 5.7883125,18 L12.2379375,18 C14.1009375,18 15.6856875,16.744875 16.2766875,15 L18.2116875,15 C20.5764375,15 22.5001875,12.981 22.5001875,10.5 C22.5001875,8.018625 20.5764375,6 18.2116875,6"></path></svg></div></button></div></div></div></div></div></article><div class="placard-item"><div class="ncaa-dfp-dynamic"></div></div><!----><article id="post-9b35c46e-019b-484d-b485-96234b9fb7e4" class="item-html fb__feed-item with-hr with-border bro-hr bro-border after-dfp"><div data-v-e012e996><div class="post-ts" data-v-e012e996><!----><span data-v-e012e996>8:24 pm, December 18, 2021</span></div><div class="fb__paragraph-html" data-v-e012e996><h3 class="fb__paragraph-html__header" data-v-e012e996>Fields to Davis x3! South Carolina State 31, Jackson State 10 | 4Q - 6:19</h3><div data-v-e012e996><div data-embed-button="embed_image" data-entity-embed-display="view_mode:paragraph.embedded" data-entity-type="paragraph" data-entity-uuid="7415d4bb-c86b-457e-b5c0-54ac18947fc8" data-langcode="en" class="embedded-entity">
    <div class="paragraph-image">
                <img class="lazyload" data-src="https://www.ncaa.com/_flysystem/public-s3/styles/original/public-s3/images/2021/12/18/USATSI_17378386_168381516_lowres.jpg?itok=EUrTOCBY" alt="SCSU Football" />
            </div>
</div>


<p>South Carolina State quarterback Corey Fields Jr. found wide receiver Shaquan Davis in the endzone for the third time today. The latest touchdown connection pushes the Bulldog lead to 21 points as time begins to run out for Jackson State</p>

<blockquote class="twitter-tweet">
<p dir="ltr" lang="en" xml:lang="en">The Fields/Davis connect is good now for 3 TDs <a href="https://twitter.com/hashtag/CelebrationBowl?src=hash&amp;ref_src=twsrc%5Etfw">#CelebrationBowl</a> <a href="https://t.co/aRMdK2CJAE">pic.twitter.com/aRMdK2CJAE</a></p>
— The Undefeated (@TheUndefeated) <a href="https://twitter.com/TheUndefeated/status/1472302330125111297?ref_src=twsrc%5Etfw">December 18, 2021</a></blockquote>
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div><div class="fb-share" data-v-e012e996><div class="fb-share__container"><button aria-label="Close social share" class="fb-share__toggle-share-button closed"><svg width="64" height="64" viewBox="0 0 64 64" fill xmlns="https://www.w3.org/2000/svg" aria-hidden="true" class="fb-share__toggle-share-button__icon close"><path d="M29.1,32L10.6,50.6c-0.8,0.8-0.8,2.1,0,2.9c0.8,0.8,2.1,0.8,2.9,0L32,34.9l18.5,18.5 c0.8,0.8,2.1,0.8,2.9,0c0.8-0.8,0.8-2.1,0-2.9L34.9,32l18.5-18.5c0.8-0.8,0.8-2.1,0-2.9s-2.1-0.8-2.9,0L32,29.1L13.5,10.6 c-0.8-0.8-2.1-0.8-2.9,0c-0.8,0.8-0.8,2.1,0,2.9L29.1,32z"></path></svg><svg width="18px" height="20px" viewBox="0 0 18 20" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" class="fb-share__toggle-share-button__icon share"><g transform="translate(-1282.000000, -3682.000000)" fill><path d="M1295.04,3696.90964 L1287.91,3692.74297 C1287.96,3692.51205 1288,3692.28112 1288,3692.04016 C1288,3691.7992 1287.96,3691.56827 1287.91,3691.33735 L1294.96,3687.21084 C1295.5,3687.71285 1296.21,3688.0241 1297,3688.0241 C1298.66,3688.0241 1300,3686.67871 1300,3685.01205 C1300,3683.34538 1298.66,3682 1297,3682 C1295.34,3682 1294,3683.34538 1294,3685.01205 C1294,3685.25301 1294.04,3685.48394 1294.09,3685.71486 L1287.04,3689.84137 C1286.5,3689.33936 1285.79,3689.02811 1285,3689.02811 C1283.34,3689.02811 1282,3690.37349 1282,3692.04016 C1282,3693.70683 1283.34,3695.05221 1285,3695.05221 C1285.79,3695.05221 1286.5,3694.74096 1287.04,3694.23896 L1294.16,3698.41566 C1294.11,3698.62651 1294.08,3698.84739 1294.08,3699.06827 C1294.08,3700.68474 1295.39,3702 1297,3702 C1298.61,3702 1299.92,3700.68474 1299.92,3699.06827 C1299.92,3697.45181 1298.61,3696.13655 1297,3696.13655 C1296.24,3696.13655 1295.56,3696.43775 1295.04,3696.90964 Z"></path></g></svg></button><div class="fb-share__toggle-wrapper collapsed"><div class="fb-share__flex-wrapper"><button aria-label="share with Facebook" class="fb-share__button fb-share__facebook"><div class="fb-share__facebook-icon"><svg width="24" height="24" viewBox="0 0 64 64" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="facebookIconTitle" role="img" class="facebook-icon"><title id="facebookIconTitle">share with Facebook</title><path d="M56,5.1H8c-1.6,0-3,1.4-3,3v48.8c0,1.7,1.3,3,3,3h25.9V38.7h-7v-8.3h7v-6.1 c0-7.1,4.3-10.9,10.5-10.9c3,0,5.9,0.2,6.7,0.3v7.7h-4.7c-3.4,0-4.1,1.6-4.1,4v5h8.1l-1,8.3h-7v21.2H56c1.6,0,3-1.4,3-3V8.1 C59,6.4,57.7,5.1,56,5.1"></path></svg></div></button><button aria-label="share with Twitter" data-permatitle="Fields to Davis x3! South Carolina State 31, Jackson State 10 | 4Q - 6:19" class="fb-share__button fb-share__twitter"><div class="fb-share__twitter-icon"><svg width="24" height="24" viewBox="0 0 64 64" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="twitterIconTitle" role="img" class="twitter-icon"><title id="twitterIconTitle">share with Twitter</title><path d="M60,15.2c-2.1,0.9-4.3,1.5-6.6,1.7c2.4-1.4,4.2-3.6,5.1-6.1c-2.2,1.3-4.7,2.2-7.3,2.7 c-2.1-2.2-5.1-3.5-8.4-3.5c-6.3,0-11.5,5-11.5,11.1c0,0.9,0.1,1.7,0.3,2.5C22,23.2,13.6,18.8,7.9,12c-1,1.6-1.6,3.5-1.6,5.6 c0,3.9,2,7.3,5.1,9.2c-1.9-0.1-3.7-0.6-5.2-1.4v0.1c0,5.4,4,9.9,9.2,10.9c-1,0.3-2,0.4-3,0.4c-0.7,0-1.5-0.1-2.2-0.2 c1.5,4.4,5.7,7.6,10.7,7.7c-3.9,3-8.9,4.8-14.3,4.8c-0.9,0-1.8-0.1-2.7-0.2c5.1,3.2,11.1,5,17.6,5c21.1,0,32.7-16.9,32.7-31.6 c0-0.5,0-1,0-1.4C56.5,19.4,58.5,17.4,60,15.2"></path></svg></div></button><button aria-label="copy link" class="fb-share__button fb-share__copy"><div class="fb-share__link-icon"><svg width="24" height="24" viewBox="0 0 24 24" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="linkIconTitle" role="img" class="link-icon"><title id="linkIconTitle">copy link</title><path d="M18.1749375,13.5 L16.5264375,13.5 C16.5264375,11.018625 14.6030625,9 12.2379375,9 L9.3834375,9 C9.8675625,8.104875 10.7675625,7.5 11.7988125,7.5 L18.1749375,7.5 C19.7150625,7.5 20.9679375,8.845875 20.9679375,10.5 C20.9679375,12.154125 19.7150625,13.5 18.1749375,13.5 M9.0054375,10.5 L12.2015625,10.5 C13.7416875,10.5 14.9945625,11.845875 14.9949375,13.5 L11.7988125,13.5 C10.2586875,13.5 9.0054375,12.154125 9.0054375,10.5 M12.2015625,16.5 L5.8250625,16.5 C4.2849375,16.5 3.0320625,15.154125 3.0320625,13.5 C3.0320625,11.845875 4.2849375,10.5 5.8250625,10.5 L7.4735625,10.5 C7.4735625,12.981 9.3973125,15 11.7620625,15 L14.6169375,15 C14.1328125,15.895125 13.2328125,16.5 12.2015625,16.5 M18.2116875,6 L11.7620625,6 C9.8990625,6 8.3143125,7.255125 7.7236875,9 L5.7883125,9 C3.4239375,9 1.5001875,11.018625 1.5001875,13.5 C1.5001875,15.981375 3.4239375,18 5.7883125,18 L12.2379375,18 C14.1009375,18 15.6856875,16.744875 16.2766875,15 L18.2116875,15 C20.5764375,15 22.5001875,12.981 22.5001875,10.5 C22.5001875,8.018625 20.5764375,6 18.2116875,6"></path></svg></div></button></div></div></div></div></div></article><!----><!----><article id="post-f774910e-ef16-4387-aa3a-fdb56b8da419" class="item-html fb__feed-item with-hr with-border bro-hr bro-border"><div data-v-e012e996><div class="post-ts" data-v-e012e996><!----><span data-v-e012e996>8:12 pm, December 18, 2021</span></div><div class="fb__paragraph-html" data-v-e012e996><h3 class="fb__paragraph-html__header" data-v-e012e996>Watch: Decobie Durant gets sack on corner blitz</h3><div data-v-e012e996><p>Earlier in the third quarter, MEAC Defensive Player of the Year Decobie Durant came of the edge on a corner blitz, sacking quarterback Shedeur Sanders. Watch the play below.</p>

<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">Decobie Durant (<a href="https://twitter.com/One4_era?ref_src=twsrc%5Etfw">@One4_era</a>) shows why he is the <a href="https://twitter.com/MEACSports?ref_src=twsrc%5Etfw">@MEACSports</a> Defensive Player of the Year and an NFL prospect <a href="https://twitter.com/hashtag/FearTheBite?src=hash&amp;ref_src=twsrc%5Etfw">#FearTheBite</a> <a href="https://t.co/O2ZQYAxxlq">pic.twitter.com/O2ZQYAxxlq</a></p>
— Cricket Celebration Bowl (@CelebrationBowl) <a href="https://twitter.com/CelebrationBowl/status/1472294070739513351?ref_src=twsrc%5Etfw">December 18, 2021</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div><div class="fb-share" data-v-e012e996><div class="fb-share__container"><button aria-label="Close social share" class="fb-share__toggle-share-button closed"><svg width="64" height="64" viewBox="0 0 64 64" fill xmlns="https://www.w3.org/2000/svg" aria-hidden="true" class="fb-share__toggle-share-button__icon close"><path d="M29.1,32L10.6,50.6c-0.8,0.8-0.8,2.1,0,2.9c0.8,0.8,2.1,0.8,2.9,0L32,34.9l18.5,18.5 c0.8,0.8,2.1,0.8,2.9,0c0.8-0.8,0.8-2.1,0-2.9L34.9,32l18.5-18.5c0.8-0.8,0.8-2.1,0-2.9s-2.1-0.8-2.9,0L32,29.1L13.5,10.6 c-0.8-0.8-2.1-0.8-2.9,0c-0.8,0.8-0.8,2.1,0,2.9L29.1,32z"></path></svg><svg width="18px" height="20px" viewBox="0 0 18 20" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" class="fb-share__toggle-share-button__icon share"><g transform="translate(-1282.000000, -3682.000000)" fill><path d="M1295.04,3696.90964 L1287.91,3692.74297 C1287.96,3692.51205 1288,3692.28112 1288,3692.04016 C1288,3691.7992 1287.96,3691.56827 1287.91,3691.33735 L1294.96,3687.21084 C1295.5,3687.71285 1296.21,3688.0241 1297,3688.0241 C1298.66,3688.0241 1300,3686.67871 1300,3685.01205 C1300,3683.34538 1298.66,3682 1297,3682 C1295.34,3682 1294,3683.34538 1294,3685.01205 C1294,3685.25301 1294.04,3685.48394 1294.09,3685.71486 L1287.04,3689.84137 C1286.5,3689.33936 1285.79,3689.02811 1285,3689.02811 C1283.34,3689.02811 1282,3690.37349 1282,3692.04016 C1282,3693.70683 1283.34,3695.05221 1285,3695.05221 C1285.79,3695.05221 1286.5,3694.74096 1287.04,3694.23896 L1294.16,3698.41566 C1294.11,3698.62651 1294.08,3698.84739 1294.08,3699.06827 C1294.08,3700.68474 1295.39,3702 1297,3702 C1298.61,3702 1299.92,3700.68474 1299.92,3699.06827 C1299.92,3697.45181 1298.61,3696.13655 1297,3696.13655 C1296.24,3696.13655 1295.56,3696.43775 1295.04,3696.90964 Z"></path></g></svg></button><div class="fb-share__toggle-wrapper collapsed"><div class="fb-share__flex-wrapper"><button aria-label="share with Facebook" class="fb-share__button fb-share__facebook"><div class="fb-share__facebook-icon"><svg width="24" height="24" viewBox="0 0 64 64" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="facebookIconTitle" role="img" class="facebook-icon"><title id="facebookIconTitle">share with Facebook</title><path d="M56,5.1H8c-1.6,0-3,1.4-3,3v48.8c0,1.7,1.3,3,3,3h25.9V38.7h-7v-8.3h7v-6.1 c0-7.1,4.3-10.9,10.5-10.9c3,0,5.9,0.2,6.7,0.3v7.7h-4.7c-3.4,0-4.1,1.6-4.1,4v5h8.1l-1,8.3h-7v21.2H56c1.6,0,3-1.4,3-3V8.1 C59,6.4,57.7,5.1,56,5.1"></path></svg></div></button><button aria-label="share with Twitter" data-permatitle="Watch: Decobie Durant gets sack on corner blitz" class="fb-share__button fb-share__twitter"><div class="fb-share__twitter-icon"><svg width="24" height="24" viewBox="0 0 64 64" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="twitterIconTitle" role="img" class="twitter-icon"><title id="twitterIconTitle">share with Twitter</title><path d="M60,15.2c-2.1,0.9-4.3,1.5-6.6,1.7c2.4-1.4,4.2-3.6,5.1-6.1c-2.2,1.3-4.7,2.2-7.3,2.7 c-2.1-2.2-5.1-3.5-8.4-3.5c-6.3,0-11.5,5-11.5,11.1c0,0.9,0.1,1.7,0.3,2.5C22,23.2,13.6,18.8,7.9,12c-1,1.6-1.6,3.5-1.6,5.6 c0,3.9,2,7.3,5.1,9.2c-1.9-0.1-3.7-0.6-5.2-1.4v0.1c0,5.4,4,9.9,9.2,10.9c-1,0.3-2,0.4-3,0.4c-0.7,0-1.5-0.1-2.2-0.2 c1.5,4.4,5.7,7.6,10.7,7.7c-3.9,3-8.9,4.8-14.3,4.8c-0.9,0-1.8-0.1-2.7-0.2c5.1,3.2,11.1,5,17.6,5c21.1,0,32.7-16.9,32.7-31.6 c0-0.5,0-1,0-1.4C56.5,19.4,58.5,17.4,60,15.2"></path></svg></div></button><button aria-label="copy link" class="fb-share__button fb-share__copy"><div class="fb-share__link-icon"><svg width="24" height="24" viewBox="0 0 24 24" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="linkIconTitle" role="img" class="link-icon"><title id="linkIconTitle">copy link</title><path d="M18.1749375,13.5 L16.5264375,13.5 C16.5264375,11.018625 14.6030625,9 12.2379375,9 L9.3834375,9 C9.8675625,8.104875 10.7675625,7.5 11.7988125,7.5 L18.1749375,7.5 C19.7150625,7.5 20.9679375,8.845875 20.9679375,10.5 C20.9679375,12.154125 19.7150625,13.5 18.1749375,13.5 M9.0054375,10.5 L12.2015625,10.5 C13.7416875,10.5 14.9945625,11.845875 14.9949375,13.5 L11.7988125,13.5 C10.2586875,13.5 9.0054375,12.154125 9.0054375,10.5 M12.2015625,16.5 L5.8250625,16.5 C4.2849375,16.5 3.0320625,15.154125 3.0320625,13.5 C3.0320625,11.845875 4.2849375,10.5 5.8250625,10.5 L7.4735625,10.5 C7.4735625,12.981 9.3973125,15 11.7620625,15 L14.6169375,15 C14.1328125,15.895125 13.2328125,16.5 12.2015625,16.5 M18.2116875,6 L11.7620625,6 C9.8990625,6 8.3143125,7.255125 7.7236875,9 L5.7883125,9 C3.4239375,9 1.5001875,11.018625 1.5001875,13.5 C1.5001875,15.981375 3.4239375,18 5.7883125,18 L12.2379375,18 C14.1009375,18 15.6856875,16.744875 16.2766875,15 L18.2116875,15 C20.5764375,15 22.5001875,12.981 22.5001875,10.5 C22.5001875,8.018625 20.5764375,6 18.2116875,6"></path></svg></div></button></div></div></div></div></div></article><!----><!----><article id="post-8e3d3ec1-fc5d-4e82-8550-c4de72be2508" class="item-html fb__feed-item with-hr with-border bro-hr bro-border"><div data-v-e012e996><div class="post-ts" data-v-e012e996><!----><span data-v-e012e996>8:05 pm, December 18, 2021</span></div><div class="fb__paragraph-html" data-v-e012e996><h3 class="fb__paragraph-html__header" data-v-e012e996>One quarter remains in the 2021 Celebration Bowl</h3><div data-v-e012e996><p>South Carolina State leads Jackson State 24-10 entering the fourth quarter. South Carolina State caught fire offensively and defensively, scoring two touchdowns and forcing two turnovers.</p>

<p>With 15 minutes to play, the Bulldogs will start with possession at its own 27-yard line.</p>

<p>See the stats through three-quarters below</p>

<div data-embed-button="embed_image" data-entity-embed-display="view_mode:paragraph.embedded" data-entity-type="paragraph" data-entity-uuid="6d511e02-32ff-4142-b8c9-ff89f4836fee" data-langcode="en" class="embedded-entity">
    <div class="paragraph-image">
                <img class="lazyload" data-src="https://www.ncaa.com/_flysystem/public-s3/styles/original/public-s3/images/2021/12/18/Screen%20Shot%202021-12-18%20at%203.06.53%20PM.png?itok=V49FbEXa" alt="third quarter stats" />
            </div>
</div>

</div></div><div class="fb-share" data-v-e012e996><div class="fb-share__container"><button aria-label="Close social share" class="fb-share__toggle-share-button closed"><svg width="64" height="64" viewBox="0 0 64 64" fill xmlns="https://www.w3.org/2000/svg" aria-hidden="true" class="fb-share__toggle-share-button__icon close"><path d="M29.1,32L10.6,50.6c-0.8,0.8-0.8,2.1,0,2.9c0.8,0.8,2.1,0.8,2.9,0L32,34.9l18.5,18.5 c0.8,0.8,2.1,0.8,2.9,0c0.8-0.8,0.8-2.1,0-2.9L34.9,32l18.5-18.5c0.8-0.8,0.8-2.1,0-2.9s-2.1-0.8-2.9,0L32,29.1L13.5,10.6 c-0.8-0.8-2.1-0.8-2.9,0c-0.8,0.8-0.8,2.1,0,2.9L29.1,32z"></path></svg><svg width="18px" height="20px" viewBox="0 0 18 20" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" class="fb-share__toggle-share-button__icon share"><g transform="translate(-1282.000000, -3682.000000)" fill><path d="M1295.04,3696.90964 L1287.91,3692.74297 C1287.96,3692.51205 1288,3692.28112 1288,3692.04016 C1288,3691.7992 1287.96,3691.56827 1287.91,3691.33735 L1294.96,3687.21084 C1295.5,3687.71285 1296.21,3688.0241 1297,3688.0241 C1298.66,3688.0241 1300,3686.67871 1300,3685.01205 C1300,3683.34538 1298.66,3682 1297,3682 C1295.34,3682 1294,3683.34538 1294,3685.01205 C1294,3685.25301 1294.04,3685.48394 1294.09,3685.71486 L1287.04,3689.84137 C1286.5,3689.33936 1285.79,3689.02811 1285,3689.02811 C1283.34,3689.02811 1282,3690.37349 1282,3692.04016 C1282,3693.70683 1283.34,3695.05221 1285,3695.05221 C1285.79,3695.05221 1286.5,3694.74096 1287.04,3694.23896 L1294.16,3698.41566 C1294.11,3698.62651 1294.08,3698.84739 1294.08,3699.06827 C1294.08,3700.68474 1295.39,3702 1297,3702 C1298.61,3702 1299.92,3700.68474 1299.92,3699.06827 C1299.92,3697.45181 1298.61,3696.13655 1297,3696.13655 C1296.24,3696.13655 1295.56,3696.43775 1295.04,3696.90964 Z"></path></g></svg></button><div class="fb-share__toggle-wrapper collapsed"><div class="fb-share__flex-wrapper"><button aria-label="share with Facebook" class="fb-share__button fb-share__facebook"><div class="fb-share__facebook-icon"><svg width="24" height="24" viewBox="0 0 64 64" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="facebookIconTitle" role="img" class="facebook-icon"><title id="facebookIconTitle">share with Facebook</title><path d="M56,5.1H8c-1.6,0-3,1.4-3,3v48.8c0,1.7,1.3,3,3,3h25.9V38.7h-7v-8.3h7v-6.1 c0-7.1,4.3-10.9,10.5-10.9c3,0,5.9,0.2,6.7,0.3v7.7h-4.7c-3.4,0-4.1,1.6-4.1,4v5h8.1l-1,8.3h-7v21.2H56c1.6,0,3-1.4,3-3V8.1 C59,6.4,57.7,5.1,56,5.1"></path></svg></div></button><button aria-label="share with Twitter" data-permatitle="One quarter remains in the 2021 Celebration Bowl" class="fb-share__button fb-share__twitter"><div class="fb-share__twitter-icon"><svg width="24" height="24" viewBox="0 0 64 64" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="twitterIconTitle" role="img" class="twitter-icon"><title id="twitterIconTitle">share with Twitter</title><path d="M60,15.2c-2.1,0.9-4.3,1.5-6.6,1.7c2.4-1.4,4.2-3.6,5.1-6.1c-2.2,1.3-4.7,2.2-7.3,2.7 c-2.1-2.2-5.1-3.5-8.4-3.5c-6.3,0-11.5,5-11.5,11.1c0,0.9,0.1,1.7,0.3,2.5C22,23.2,13.6,18.8,7.9,12c-1,1.6-1.6,3.5-1.6,5.6 c0,3.9,2,7.3,5.1,9.2c-1.9-0.1-3.7-0.6-5.2-1.4v0.1c0,5.4,4,9.9,9.2,10.9c-1,0.3-2,0.4-3,0.4c-0.7,0-1.5-0.1-2.2-0.2 c1.5,4.4,5.7,7.6,10.7,7.7c-3.9,3-8.9,4.8-14.3,4.8c-0.9,0-1.8-0.1-2.7-0.2c5.1,3.2,11.1,5,17.6,5c21.1,0,32.7-16.9,32.7-31.6 c0-0.5,0-1,0-1.4C56.5,19.4,58.5,17.4,60,15.2"></path></svg></div></button><button aria-label="copy link" class="fb-share__button fb-share__copy"><div class="fb-share__link-icon"><svg width="24" height="24" viewBox="0 0 24 24" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="linkIconTitle" role="img" class="link-icon"><title id="linkIconTitle">copy link</title><path d="M18.1749375,13.5 L16.5264375,13.5 C16.5264375,11.018625 14.6030625,9 12.2379375,9 L9.3834375,9 C9.8675625,8.104875 10.7675625,7.5 11.7988125,7.5 L18.1749375,7.5 C19.7150625,7.5 20.9679375,8.845875 20.9679375,10.5 C20.9679375,12.154125 19.7150625,13.5 18.1749375,13.5 M9.0054375,10.5 L12.2015625,10.5 C13.7416875,10.5 14.9945625,11.845875 14.9949375,13.5 L11.7988125,13.5 C10.2586875,13.5 9.0054375,12.154125 9.0054375,10.5 M12.2015625,16.5 L5.8250625,16.5 C4.2849375,16.5 3.0320625,15.154125 3.0320625,13.5 C3.0320625,11.845875 4.2849375,10.5 5.8250625,10.5 L7.4735625,10.5 C7.4735625,12.981 9.3973125,15 11.7620625,15 L14.6169375,15 C14.1328125,15.895125 13.2328125,16.5 12.2015625,16.5 M18.2116875,6 L11.7620625,6 C9.8990625,6 8.3143125,7.255125 7.7236875,9 L5.7883125,9 C3.4239375,9 1.5001875,11.018625 1.5001875,13.5 C1.5001875,15.981375 3.4239375,18 5.7883125,18 L12.2379375,18 C14.1009375,18 15.6856875,16.744875 16.2766875,15 L18.2116875,15 C20.5764375,15 22.5001875,12.981 22.5001875,10.5 C22.5001875,8.018625 20.5764375,6 18.2116875,6"></path></svg></div></button></div></div></div></div></div></article><div class="placard-item"><div class="ncaa-dfp-dynamic"></div></div><!----><article id="post-15ed058b-6c4b-4453-ab59-51ed82d1f683" class="item-html fb__feed-item with-hr with-border bro-hr bro-border after-dfp"><div data-v-e012e996><div class="post-ts" data-v-e012e996><!----><span data-v-e012e996>8:01 pm, December 18, 2021</span></div><div class="fb__paragraph-html" data-v-e012e996><h3 class="fb__paragraph-html__header" data-v-e012e996>Tigers stop the bleeding! South Carolina State 24, Jackson State 10 | 3Q - 0:15</h3><div data-v-e012e996>Jackson State ends a 24-point run by South Carolina State with a 36-yard field goal</div></div><div class="fb-share" data-v-e012e996><div class="fb-share__container"><button aria-label="Close social share" class="fb-share__toggle-share-button closed"><svg width="64" height="64" viewBox="0 0 64 64" fill xmlns="https://www.w3.org/2000/svg" aria-hidden="true" class="fb-share__toggle-share-button__icon close"><path d="M29.1,32L10.6,50.6c-0.8,0.8-0.8,2.1,0,2.9c0.8,0.8,2.1,0.8,2.9,0L32,34.9l18.5,18.5 c0.8,0.8,2.1,0.8,2.9,0c0.8-0.8,0.8-2.1,0-2.9L34.9,32l18.5-18.5c0.8-0.8,0.8-2.1,0-2.9s-2.1-0.8-2.9,0L32,29.1L13.5,10.6 c-0.8-0.8-2.1-0.8-2.9,0c-0.8,0.8-0.8,2.1,0,2.9L29.1,32z"></path></svg><svg width="18px" height="20px" viewBox="0 0 18 20" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" class="fb-share__toggle-share-button__icon share"><g transform="translate(-1282.000000, -3682.000000)" fill><path d="M1295.04,3696.90964 L1287.91,3692.74297 C1287.96,3692.51205 1288,3692.28112 1288,3692.04016 C1288,3691.7992 1287.96,3691.56827 1287.91,3691.33735 L1294.96,3687.21084 C1295.5,3687.71285 1296.21,3688.0241 1297,3688.0241 C1298.66,3688.0241 1300,3686.67871 1300,3685.01205 C1300,3683.34538 1298.66,3682 1297,3682 C1295.34,3682 1294,3683.34538 1294,3685.01205 C1294,3685.25301 1294.04,3685.48394 1294.09,3685.71486 L1287.04,3689.84137 C1286.5,3689.33936 1285.79,3689.02811 1285,3689.02811 C1283.34,3689.02811 1282,3690.37349 1282,3692.04016 C1282,3693.70683 1283.34,3695.05221 1285,3695.05221 C1285.79,3695.05221 1286.5,3694.74096 1287.04,3694.23896 L1294.16,3698.41566 C1294.11,3698.62651 1294.08,3698.84739 1294.08,3699.06827 C1294.08,3700.68474 1295.39,3702 1297,3702 C1298.61,3702 1299.92,3700.68474 1299.92,3699.06827 C1299.92,3697.45181 1298.61,3696.13655 1297,3696.13655 C1296.24,3696.13655 1295.56,3696.43775 1295.04,3696.90964 Z"></path></g></svg></button><div class="fb-share__toggle-wrapper collapsed"><div class="fb-share__flex-wrapper"><button aria-label="share with Facebook" class="fb-share__button fb-share__facebook"><div class="fb-share__facebook-icon"><svg width="24" height="24" viewBox="0 0 64 64" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="facebookIconTitle" role="img" class="facebook-icon"><title id="facebookIconTitle">share with Facebook</title><path d="M56,5.1H8c-1.6,0-3,1.4-3,3v48.8c0,1.7,1.3,3,3,3h25.9V38.7h-7v-8.3h7v-6.1 c0-7.1,4.3-10.9,10.5-10.9c3,0,5.9,0.2,6.7,0.3v7.7h-4.7c-3.4,0-4.1,1.6-4.1,4v5h8.1l-1,8.3h-7v21.2H56c1.6,0,3-1.4,3-3V8.1 C59,6.4,57.7,5.1,56,5.1"></path></svg></div></button><button aria-label="share with Twitter" data-permatitle="Tigers stop the bleeding! South Carolina State 24, Jackson State 10 | 3Q - 0:15" class="fb-share__button fb-share__twitter"><div class="fb-share__twitter-icon"><svg width="24" height="24" viewBox="0 0 64 64" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="twitterIconTitle" role="img" class="twitter-icon"><title id="twitterIconTitle">share with Twitter</title><path d="M60,15.2c-2.1,0.9-4.3,1.5-6.6,1.7c2.4-1.4,4.2-3.6,5.1-6.1c-2.2,1.3-4.7,2.2-7.3,2.7 c-2.1-2.2-5.1-3.5-8.4-3.5c-6.3,0-11.5,5-11.5,11.1c0,0.9,0.1,1.7,0.3,2.5C22,23.2,13.6,18.8,7.9,12c-1,1.6-1.6,3.5-1.6,5.6 c0,3.9,2,7.3,5.1,9.2c-1.9-0.1-3.7-0.6-5.2-1.4v0.1c0,5.4,4,9.9,9.2,10.9c-1,0.3-2,0.4-3,0.4c-0.7,0-1.5-0.1-2.2-0.2 c1.5,4.4,5.7,7.6,10.7,7.7c-3.9,3-8.9,4.8-14.3,4.8c-0.9,0-1.8-0.1-2.7-0.2c5.1,3.2,11.1,5,17.6,5c21.1,0,32.7-16.9,32.7-31.6 c0-0.5,0-1,0-1.4C56.5,19.4,58.5,17.4,60,15.2"></path></svg></div></button><button aria-label="copy link" class="fb-share__button fb-share__copy"><div class="fb-share__link-icon"><svg width="24" height="24" viewBox="0 0 24 24" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="linkIconTitle" role="img" class="link-icon"><title id="linkIconTitle">copy link</title><path d="M18.1749375,13.5 L16.5264375,13.5 C16.5264375,11.018625 14.6030625,9 12.2379375,9 L9.3834375,9 C9.8675625,8.104875 10.7675625,7.5 11.7988125,7.5 L18.1749375,7.5 C19.7150625,7.5 20.9679375,8.845875 20.9679375,10.5 C20.9679375,12.154125 19.7150625,13.5 18.1749375,13.5 M9.0054375,10.5 L12.2015625,10.5 C13.7416875,10.5 14.9945625,11.845875 14.9949375,13.5 L11.7988125,13.5 C10.2586875,13.5 9.0054375,12.154125 9.0054375,10.5 M12.2015625,16.5 L5.8250625,16.5 C4.2849375,16.5 3.0320625,15.154125 3.0320625,13.5 C3.0320625,11.845875 4.2849375,10.5 5.8250625,10.5 L7.4735625,10.5 C7.4735625,12.981 9.3973125,15 11.7620625,15 L14.6169375,15 C14.1328125,15.895125 13.2328125,16.5 12.2015625,16.5 M18.2116875,6 L11.7620625,6 C9.8990625,6 8.3143125,7.255125 7.7236875,9 L5.7883125,9 C3.4239375,9 1.5001875,11.018625 1.5001875,13.5 C1.5001875,15.981375 3.4239375,18 5.7883125,18 L12.2379375,18 C14.1009375,18 15.6856875,16.744875 16.2766875,15 L18.2116875,15 C20.5764375,15 22.5001875,12.981 22.5001875,10.5 C22.5001875,8.018625 20.5764375,6 18.2116875,6"></path></svg></div></button></div></div></div></div></div></article><!----><!----><article id="post-3015e275-1158-40d5-bdc1-8ce27a35ef67" class="item-html fb__feed-item with-hr with-border bro-hr bro-border"><div data-v-e012e996><div class="post-ts" data-v-e012e996><!----><span data-v-e012e996>7:55 pm, December 18, 2021</span></div><div class="fb__paragraph-html" data-v-e012e996><h3 class="fb__paragraph-html__header" data-v-e012e996>Jackson State forces a fumble! South Carolina State 24, Jackson State 7 | 3Q - 3:17</h3><div data-v-e012e996>Jackson State's defense forced a fumble to regain possession late in the third quarter. The Tigers will take over at their own 39-yard line.</div></div><div class="fb-share" data-v-e012e996><div class="fb-share__container"><button aria-label="Close social share" class="fb-share__toggle-share-button closed"><svg width="64" height="64" viewBox="0 0 64 64" fill xmlns="https://www.w3.org/2000/svg" aria-hidden="true" class="fb-share__toggle-share-button__icon close"><path d="M29.1,32L10.6,50.6c-0.8,0.8-0.8,2.1,0,2.9c0.8,0.8,2.1,0.8,2.9,0L32,34.9l18.5,18.5 c0.8,0.8,2.1,0.8,2.9,0c0.8-0.8,0.8-2.1,0-2.9L34.9,32l18.5-18.5c0.8-0.8,0.8-2.1,0-2.9s-2.1-0.8-2.9,0L32,29.1L13.5,10.6 c-0.8-0.8-2.1-0.8-2.9,0c-0.8,0.8-0.8,2.1,0,2.9L29.1,32z"></path></svg><svg width="18px" height="20px" viewBox="0 0 18 20" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" class="fb-share__toggle-share-button__icon share"><g transform="translate(-1282.000000, -3682.000000)" fill><path d="M1295.04,3696.90964 L1287.91,3692.74297 C1287.96,3692.51205 1288,3692.28112 1288,3692.04016 C1288,3691.7992 1287.96,3691.56827 1287.91,3691.33735 L1294.96,3687.21084 C1295.5,3687.71285 1296.21,3688.0241 1297,3688.0241 C1298.66,3688.0241 1300,3686.67871 1300,3685.01205 C1300,3683.34538 1298.66,3682 1297,3682 C1295.34,3682 1294,3683.34538 1294,3685.01205 C1294,3685.25301 1294.04,3685.48394 1294.09,3685.71486 L1287.04,3689.84137 C1286.5,3689.33936 1285.79,3689.02811 1285,3689.02811 C1283.34,3689.02811 1282,3690.37349 1282,3692.04016 C1282,3693.70683 1283.34,3695.05221 1285,3695.05221 C1285.79,3695.05221 1286.5,3694.74096 1287.04,3694.23896 L1294.16,3698.41566 C1294.11,3698.62651 1294.08,3698.84739 1294.08,3699.06827 C1294.08,3700.68474 1295.39,3702 1297,3702 C1298.61,3702 1299.92,3700.68474 1299.92,3699.06827 C1299.92,3697.45181 1298.61,3696.13655 1297,3696.13655 C1296.24,3696.13655 1295.56,3696.43775 1295.04,3696.90964 Z"></path></g></svg></button><div class="fb-share__toggle-wrapper collapsed"><div class="fb-share__flex-wrapper"><button aria-label="share with Facebook" class="fb-share__button fb-share__facebook"><div class="fb-share__facebook-icon"><svg width="24" height="24" viewBox="0 0 64 64" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="facebookIconTitle" role="img" class="facebook-icon"><title id="facebookIconTitle">share with Facebook</title><path d="M56,5.1H8c-1.6,0-3,1.4-3,3v48.8c0,1.7,1.3,3,3,3h25.9V38.7h-7v-8.3h7v-6.1 c0-7.1,4.3-10.9,10.5-10.9c3,0,5.9,0.2,6.7,0.3v7.7h-4.7c-3.4,0-4.1,1.6-4.1,4v5h8.1l-1,8.3h-7v21.2H56c1.6,0,3-1.4,3-3V8.1 C59,6.4,57.7,5.1,56,5.1"></path></svg></div></button><button aria-label="share with Twitter" data-permatitle="Jackson State forces a fumble! South Carolina State 24, Jackson State 7 | 3Q - 3:17" class="fb-share__button fb-share__twitter"><div class="fb-share__twitter-icon"><svg width="24" height="24" viewBox="0 0 64 64" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="twitterIconTitle" role="img" class="twitter-icon"><title id="twitterIconTitle">share with Twitter</title><path d="M60,15.2c-2.1,0.9-4.3,1.5-6.6,1.7c2.4-1.4,4.2-3.6,5.1-6.1c-2.2,1.3-4.7,2.2-7.3,2.7 c-2.1-2.2-5.1-3.5-8.4-3.5c-6.3,0-11.5,5-11.5,11.1c0,0.9,0.1,1.7,0.3,2.5C22,23.2,13.6,18.8,7.9,12c-1,1.6-1.6,3.5-1.6,5.6 c0,3.9,2,7.3,5.1,9.2c-1.9-0.1-3.7-0.6-5.2-1.4v0.1c0,5.4,4,9.9,9.2,10.9c-1,0.3-2,0.4-3,0.4c-0.7,0-1.5-0.1-2.2-0.2 c1.5,4.4,5.7,7.6,10.7,7.7c-3.9,3-8.9,4.8-14.3,4.8c-0.9,0-1.8-0.1-2.7-0.2c5.1,3.2,11.1,5,17.6,5c21.1,0,32.7-16.9,32.7-31.6 c0-0.5,0-1,0-1.4C56.5,19.4,58.5,17.4,60,15.2"></path></svg></div></button><button aria-label="copy link" class="fb-share__button fb-share__copy"><div class="fb-share__link-icon"><svg width="24" height="24" viewBox="0 0 24 24" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="linkIconTitle" role="img" class="link-icon"><title id="linkIconTitle">copy link</title><path d="M18.1749375,13.5 L16.5264375,13.5 C16.5264375,11.018625 14.6030625,9 12.2379375,9 L9.3834375,9 C9.8675625,8.104875 10.7675625,7.5 11.7988125,7.5 L18.1749375,7.5 C19.7150625,7.5 20.9679375,8.845875 20.9679375,10.5 C20.9679375,12.154125 19.7150625,13.5 18.1749375,13.5 M9.0054375,10.5 L12.2015625,10.5 C13.7416875,10.5 14.9945625,11.845875 14.9949375,13.5 L11.7988125,13.5 C10.2586875,13.5 9.0054375,12.154125 9.0054375,10.5 M12.2015625,16.5 L5.8250625,16.5 C4.2849375,16.5 3.0320625,15.154125 3.0320625,13.5 C3.0320625,11.845875 4.2849375,10.5 5.8250625,10.5 L7.4735625,10.5 C7.4735625,12.981 9.3973125,15 11.7620625,15 L14.6169375,15 C14.1328125,15.895125 13.2328125,16.5 12.2015625,16.5 M18.2116875,6 L11.7620625,6 C9.8990625,6 8.3143125,7.255125 7.7236875,9 L5.7883125,9 C3.4239375,9 1.5001875,11.018625 1.5001875,13.5 C1.5001875,15.981375 3.4239375,18 5.7883125,18 L12.2379375,18 C14.1009375,18 15.6856875,16.744875 16.2766875,15 L18.2116875,15 C20.5764375,15 22.5001875,12.981 22.5001875,10.5 C22.5001875,8.018625 20.5764375,6 18.2116875,6"></path></svg></div></button></div></div></div></div></div></article><!----><!----><article id="post-92749627-6875-46f6-8720-0c10740e2406" class="item-html fb__feed-item with-hr with-border bro-hr bro-border"><div data-v-e012e996><div class="post-ts" data-v-e012e996><!----><span data-v-e012e996>7:44 pm, December 18, 2021</span></div><div class="fb__paragraph-html" data-v-e012e996><h3 class="fb__paragraph-html__header" data-v-e012e996>South Carolina State extends the lead! South Carolina State 24, Jackson State 7 | 3Q - 8:43</h3><div data-v-e012e996><p>South Carolina State quarterback Corey Fields found wide receiver Richard Bailey on a corner route to the endzone for his third touchdown pass of the day.&nbsp;</p>

<p>With the latest score, the Jackson State defense has allowed its most points of the season. South Carolina State leads 24-7.</p>

<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">Another TD for South Carolina State!<br />
<br />
The Bulldogs aren't messing around 😤 <a href="https://t.co/uEzZBU9Yp4">pic.twitter.com/uEzZBU9Yp4</a></p>
— ESPN (@espn) <a href="https://twitter.com/espn/status/1472293450959646722?ref_src=twsrc%5Etfw">December 18, 2021</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

<p>The points followed a pivotal fourth-and-19 conversion.</p>

<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">HBCU legend Buddy Pough ain't playing games - <a href="https://twitter.com/SCState_Fb?ref_src=twsrc%5Etfw">@SCState_Fb</a> converts 4th AND 19! <a href="https://twitter.com/hashtag/AChampionWillRise?src=hash&amp;ref_src=twsrc%5Etfw">#AChampionWillRise</a> <a href="https://t.co/TK9zkXNbC3">pic.twitter.com/TK9zkXNbC3</a></p>
— Cricket Celebration Bowl (@CelebrationBowl) <a href="https://twitter.com/CelebrationBowl/status/1472291552806551552?ref_src=twsrc%5Etfw">December 18, 2021</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div><div class="fb-share" data-v-e012e996><div class="fb-share__container"><button aria-label="Close social share" class="fb-share__toggle-share-button closed"><svg width="64" height="64" viewBox="0 0 64 64" fill xmlns="https://www.w3.org/2000/svg" aria-hidden="true" class="fb-share__toggle-share-button__icon close"><path d="M29.1,32L10.6,50.6c-0.8,0.8-0.8,2.1,0,2.9c0.8,0.8,2.1,0.8,2.9,0L32,34.9l18.5,18.5 c0.8,0.8,2.1,0.8,2.9,0c0.8-0.8,0.8-2.1,0-2.9L34.9,32l18.5-18.5c0.8-0.8,0.8-2.1,0-2.9s-2.1-0.8-2.9,0L32,29.1L13.5,10.6 c-0.8-0.8-2.1-0.8-2.9,0c-0.8,0.8-0.8,2.1,0,2.9L29.1,32z"></path></svg><svg width="18px" height="20px" viewBox="0 0 18 20" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" class="fb-share__toggle-share-button__icon share"><g transform="translate(-1282.000000, -3682.000000)" fill><path d="M1295.04,3696.90964 L1287.91,3692.74297 C1287.96,3692.51205 1288,3692.28112 1288,3692.04016 C1288,3691.7992 1287.96,3691.56827 1287.91,3691.33735 L1294.96,3687.21084 C1295.5,3687.71285 1296.21,3688.0241 1297,3688.0241 C1298.66,3688.0241 1300,3686.67871 1300,3685.01205 C1300,3683.34538 1298.66,3682 1297,3682 C1295.34,3682 1294,3683.34538 1294,3685.01205 C1294,3685.25301 1294.04,3685.48394 1294.09,3685.71486 L1287.04,3689.84137 C1286.5,3689.33936 1285.79,3689.02811 1285,3689.02811 C1283.34,3689.02811 1282,3690.37349 1282,3692.04016 C1282,3693.70683 1283.34,3695.05221 1285,3695.05221 C1285.79,3695.05221 1286.5,3694.74096 1287.04,3694.23896 L1294.16,3698.41566 C1294.11,3698.62651 1294.08,3698.84739 1294.08,3699.06827 C1294.08,3700.68474 1295.39,3702 1297,3702 C1298.61,3702 1299.92,3700.68474 1299.92,3699.06827 C1299.92,3697.45181 1298.61,3696.13655 1297,3696.13655 C1296.24,3696.13655 1295.56,3696.43775 1295.04,3696.90964 Z"></path></g></svg></button><div class="fb-share__toggle-wrapper collapsed"><div class="fb-share__flex-wrapper"><button aria-label="share with Facebook" class="fb-share__button fb-share__facebook"><div class="fb-share__facebook-icon"><svg width="24" height="24" viewBox="0 0 64 64" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="facebookIconTitle" role="img" class="facebook-icon"><title id="facebookIconTitle">share with Facebook</title><path d="M56,5.1H8c-1.6,0-3,1.4-3,3v48.8c0,1.7,1.3,3,3,3h25.9V38.7h-7v-8.3h7v-6.1 c0-7.1,4.3-10.9,10.5-10.9c3,0,5.9,0.2,6.7,0.3v7.7h-4.7c-3.4,0-4.1,1.6-4.1,4v5h8.1l-1,8.3h-7v21.2H56c1.6,0,3-1.4,3-3V8.1 C59,6.4,57.7,5.1,56,5.1"></path></svg></div></button><button aria-label="share with Twitter" data-permatitle="South Carolina State extends the lead! South Carolina State 24, Jackson State 7 | 3Q - 8:43" class="fb-share__button fb-share__twitter"><div class="fb-share__twitter-icon"><svg width="24" height="24" viewBox="0 0 64 64" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="twitterIconTitle" role="img" class="twitter-icon"><title id="twitterIconTitle">share with Twitter</title><path d="M60,15.2c-2.1,0.9-4.3,1.5-6.6,1.7c2.4-1.4,4.2-3.6,5.1-6.1c-2.2,1.3-4.7,2.2-7.3,2.7 c-2.1-2.2-5.1-3.5-8.4-3.5c-6.3,0-11.5,5-11.5,11.1c0,0.9,0.1,1.7,0.3,2.5C22,23.2,13.6,18.8,7.9,12c-1,1.6-1.6,3.5-1.6,5.6 c0,3.9,2,7.3,5.1,9.2c-1.9-0.1-3.7-0.6-5.2-1.4v0.1c0,5.4,4,9.9,9.2,10.9c-1,0.3-2,0.4-3,0.4c-0.7,0-1.5-0.1-2.2-0.2 c1.5,4.4,5.7,7.6,10.7,7.7c-3.9,3-8.9,4.8-14.3,4.8c-0.9,0-1.8-0.1-2.7-0.2c5.1,3.2,11.1,5,17.6,5c21.1,0,32.7-16.9,32.7-31.6 c0-0.5,0-1,0-1.4C56.5,19.4,58.5,17.4,60,15.2"></path></svg></div></button><button aria-label="copy link" class="fb-share__button fb-share__copy"><div class="fb-share__link-icon"><svg width="24" height="24" viewBox="0 0 24 24" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="linkIconTitle" role="img" class="link-icon"><title id="linkIconTitle">copy link</title><path d="M18.1749375,13.5 L16.5264375,13.5 C16.5264375,11.018625 14.6030625,9 12.2379375,9 L9.3834375,9 C9.8675625,8.104875 10.7675625,7.5 11.7988125,7.5 L18.1749375,7.5 C19.7150625,7.5 20.9679375,8.845875 20.9679375,10.5 C20.9679375,12.154125 19.7150625,13.5 18.1749375,13.5 M9.0054375,10.5 L12.2015625,10.5 C13.7416875,10.5 14.9945625,11.845875 14.9949375,13.5 L11.7988125,13.5 C10.2586875,13.5 9.0054375,12.154125 9.0054375,10.5 M12.2015625,16.5 L5.8250625,16.5 C4.2849375,16.5 3.0320625,15.154125 3.0320625,13.5 C3.0320625,11.845875 4.2849375,10.5 5.8250625,10.5 L7.4735625,10.5 C7.4735625,12.981 9.3973125,15 11.7620625,15 L14.6169375,15 C14.1328125,15.895125 13.2328125,16.5 12.2015625,16.5 M18.2116875,6 L11.7620625,6 C9.8990625,6 8.3143125,7.255125 7.7236875,9 L5.7883125,9 C3.4239375,9 1.5001875,11.018625 1.5001875,13.5 C1.5001875,15.981375 3.4239375,18 5.7883125,18 L12.2379375,18 C14.1009375,18 15.6856875,16.744875 16.2766875,15 L18.2116875,15 C20.5764375,15 22.5001875,12.981 22.5001875,10.5 C22.5001875,8.018625 20.5764375,6 18.2116875,6"></path></svg></div></button></div></div></div></div></div></article><div class="placard-item"><div class="ncaa-dfp-dynamic"></div></div><!----><article id="post-8e218ca7-698b-4f58-849e-3e855f59c876" class="item-html fb__feed-item with-hr with-border bro-hr bro-border after-dfp"><div data-v-e012e996><div class="post-ts" data-v-e012e996><!----><span data-v-e012e996>7:35 pm, December 18, 2021</span></div><div class="fb__paragraph-html" data-v-e012e996><h3 class="fb__paragraph-html__header" data-v-e012e996>Another Bulldog Interception! South Carolina State 17, Jackson State 7 | 3Q - 11:30</h3><div data-v-e012e996><p>South Carolina State grabbed an interception on back-to-back possesions, with defensive back Aaron Smith getting the latest turnover.</p>

<p>South Carolina State defensive lineman Jeblonski Green came around the edge to apply pressure on Shedeur Sanders on the play. The Bulldogs have another short field, starting at the Jackson State 19-yard line.</p>

<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">The Bulldogs defense making Shedeur Sanders look like the freshman he is forcing another turnover. <a href="https://t.co/Je2v4YtX0o">pic.twitter.com/Je2v4YtX0o</a></p>
— The Undefeated (@TheUndefeated) <a href="https://twitter.com/TheUndefeated/status/1472292117347110912?ref_src=twsrc%5Etfw">December 18, 2021</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div><div class="fb-share" data-v-e012e996><div class="fb-share__container"><button aria-label="Close social share" class="fb-share__toggle-share-button closed"><svg width="64" height="64" viewBox="0 0 64 64" fill xmlns="https://www.w3.org/2000/svg" aria-hidden="true" class="fb-share__toggle-share-button__icon close"><path d="M29.1,32L10.6,50.6c-0.8,0.8-0.8,2.1,0,2.9c0.8,0.8,2.1,0.8,2.9,0L32,34.9l18.5,18.5 c0.8,0.8,2.1,0.8,2.9,0c0.8-0.8,0.8-2.1,0-2.9L34.9,32l18.5-18.5c0.8-0.8,0.8-2.1,0-2.9s-2.1-0.8-2.9,0L32,29.1L13.5,10.6 c-0.8-0.8-2.1-0.8-2.9,0c-0.8,0.8-0.8,2.1,0,2.9L29.1,32z"></path></svg><svg width="18px" height="20px" viewBox="0 0 18 20" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" class="fb-share__toggle-share-button__icon share"><g transform="translate(-1282.000000, -3682.000000)" fill><path d="M1295.04,3696.90964 L1287.91,3692.74297 C1287.96,3692.51205 1288,3692.28112 1288,3692.04016 C1288,3691.7992 1287.96,3691.56827 1287.91,3691.33735 L1294.96,3687.21084 C1295.5,3687.71285 1296.21,3688.0241 1297,3688.0241 C1298.66,3688.0241 1300,3686.67871 1300,3685.01205 C1300,3683.34538 1298.66,3682 1297,3682 C1295.34,3682 1294,3683.34538 1294,3685.01205 C1294,3685.25301 1294.04,3685.48394 1294.09,3685.71486 L1287.04,3689.84137 C1286.5,3689.33936 1285.79,3689.02811 1285,3689.02811 C1283.34,3689.02811 1282,3690.37349 1282,3692.04016 C1282,3693.70683 1283.34,3695.05221 1285,3695.05221 C1285.79,3695.05221 1286.5,3694.74096 1287.04,3694.23896 L1294.16,3698.41566 C1294.11,3698.62651 1294.08,3698.84739 1294.08,3699.06827 C1294.08,3700.68474 1295.39,3702 1297,3702 C1298.61,3702 1299.92,3700.68474 1299.92,3699.06827 C1299.92,3697.45181 1298.61,3696.13655 1297,3696.13655 C1296.24,3696.13655 1295.56,3696.43775 1295.04,3696.90964 Z"></path></g></svg></button><div class="fb-share__toggle-wrapper collapsed"><div class="fb-share__flex-wrapper"><button aria-label="share with Facebook" class="fb-share__button fb-share__facebook"><div class="fb-share__facebook-icon"><svg width="24" height="24" viewBox="0 0 64 64" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="facebookIconTitle" role="img" class="facebook-icon"><title id="facebookIconTitle">share with Facebook</title><path d="M56,5.1H8c-1.6,0-3,1.4-3,3v48.8c0,1.7,1.3,3,3,3h25.9V38.7h-7v-8.3h7v-6.1 c0-7.1,4.3-10.9,10.5-10.9c3,0,5.9,0.2,6.7,0.3v7.7h-4.7c-3.4,0-4.1,1.6-4.1,4v5h8.1l-1,8.3h-7v21.2H56c1.6,0,3-1.4,3-3V8.1 C59,6.4,57.7,5.1,56,5.1"></path></svg></div></button><button aria-label="share with Twitter" data-permatitle="Another Bulldog Interception! South Carolina State 17, Jackson State 7 | 3Q - 11:30" class="fb-share__button fb-share__twitter"><div class="fb-share__twitter-icon"><svg width="24" height="24" viewBox="0 0 64 64" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="twitterIconTitle" role="img" class="twitter-icon"><title id="twitterIconTitle">share with Twitter</title><path d="M60,15.2c-2.1,0.9-4.3,1.5-6.6,1.7c2.4-1.4,4.2-3.6,5.1-6.1c-2.2,1.3-4.7,2.2-7.3,2.7 c-2.1-2.2-5.1-3.5-8.4-3.5c-6.3,0-11.5,5-11.5,11.1c0,0.9,0.1,1.7,0.3,2.5C22,23.2,13.6,18.8,7.9,12c-1,1.6-1.6,3.5-1.6,5.6 c0,3.9,2,7.3,5.1,9.2c-1.9-0.1-3.7-0.6-5.2-1.4v0.1c0,5.4,4,9.9,9.2,10.9c-1,0.3-2,0.4-3,0.4c-0.7,0-1.5-0.1-2.2-0.2 c1.5,4.4,5.7,7.6,10.7,7.7c-3.9,3-8.9,4.8-14.3,4.8c-0.9,0-1.8-0.1-2.7-0.2c5.1,3.2,11.1,5,17.6,5c21.1,0,32.7-16.9,32.7-31.6 c0-0.5,0-1,0-1.4C56.5,19.4,58.5,17.4,60,15.2"></path></svg></div></button><button aria-label="copy link" class="fb-share__button fb-share__copy"><div class="fb-share__link-icon"><svg width="24" height="24" viewBox="0 0 24 24" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="linkIconTitle" role="img" class="link-icon"><title id="linkIconTitle">copy link</title><path d="M18.1749375,13.5 L16.5264375,13.5 C16.5264375,11.018625 14.6030625,9 12.2379375,9 L9.3834375,9 C9.8675625,8.104875 10.7675625,7.5 11.7988125,7.5 L18.1749375,7.5 C19.7150625,7.5 20.9679375,8.845875 20.9679375,10.5 C20.9679375,12.154125 19.7150625,13.5 18.1749375,13.5 M9.0054375,10.5 L12.2015625,10.5 C13.7416875,10.5 14.9945625,11.845875 14.9949375,13.5 L11.7988125,13.5 C10.2586875,13.5 9.0054375,12.154125 9.0054375,10.5 M12.2015625,16.5 L5.8250625,16.5 C4.2849375,16.5 3.0320625,15.154125 3.0320625,13.5 C3.0320625,11.845875 4.2849375,10.5 5.8250625,10.5 L7.4735625,10.5 C7.4735625,12.981 9.3973125,15 11.7620625,15 L14.6169375,15 C14.1328125,15.895125 13.2328125,16.5 12.2015625,16.5 M18.2116875,6 L11.7620625,6 C9.8990625,6 8.3143125,7.255125 7.7236875,9 L5.7883125,9 C3.4239375,9 1.5001875,11.018625 1.5001875,13.5 C1.5001875,15.981375 3.4239375,18 5.7883125,18 L12.2379375,18 C14.1009375,18 15.6856875,16.744875 16.2766875,15 L18.2116875,15 C20.5764375,15 22.5001875,12.981 22.5001875,10.5 C22.5001875,8.018625 20.5764375,6 18.2116875,6"></path></svg></div></button></div></div></div></div></div></article><!----><!----><article id="post-3b4e3f73-68bd-4c78-ab3f-846541db0902" class="item-html fb__feed-item with-hr with-border bro-hr bro-border"><div data-v-e012e996><div class="post-ts" data-v-e012e996><!----><span data-v-e012e996>7:30 pm, December 18, 2021</span></div><div class="fb__paragraph-html" data-v-e012e996><h3 class="fb__paragraph-html__header" data-v-e012e996>Fields to Davis x2! South Carolina State 17, Jackson State 7 | 2Q - 12:36</h3><div data-v-e012e996><p>After a turnover gave South Carolina State's offense a short field, the Bulldog offense capitalized as quarterback Corey Fields found wide receiver Shaquan Davis for the duo's second touchdown of the day.</p>

<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">Fields to Davis again! Bulldogs extend the lead to double digits early in the 3rd quarter <a href="https://twitter.com/hashtag/FearTheBite?src=hash&amp;ref_src=twsrc%5Etfw">#FearTheBite</a> <a href="https://twitter.com/hashtag/AChampionWillRise?src=hash&amp;ref_src=twsrc%5Etfw">#AChampionWillRise</a> <a href="https://twitter.com/MEACSports?ref_src=twsrc%5Etfw">@MEACSports</a> <a href="https://twitter.com/SCState_Fb?ref_src=twsrc%5Etfw">@SCState_Fb</a> <a href="https://twitter.com/TheUndefeated?ref_src=twsrc%5Etfw">@TheUndefeated</a> <a href="https://t.co/nVXT71UaJF">pic.twitter.com/nVXT71UaJF</a></p>
— Cricket Celebration Bowl (@CelebrationBowl) <a href="https://twitter.com/CelebrationBowl/status/1472288580408119296?ref_src=twsrc%5Etfw">December 18, 2021</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div><div class="fb-share" data-v-e012e996><div class="fb-share__container"><button aria-label="Close social share" class="fb-share__toggle-share-button closed"><svg width="64" height="64" viewBox="0 0 64 64" fill xmlns="https://www.w3.org/2000/svg" aria-hidden="true" class="fb-share__toggle-share-button__icon close"><path d="M29.1,32L10.6,50.6c-0.8,0.8-0.8,2.1,0,2.9c0.8,0.8,2.1,0.8,2.9,0L32,34.9l18.5,18.5 c0.8,0.8,2.1,0.8,2.9,0c0.8-0.8,0.8-2.1,0-2.9L34.9,32l18.5-18.5c0.8-0.8,0.8-2.1,0-2.9s-2.1-0.8-2.9,0L32,29.1L13.5,10.6 c-0.8-0.8-2.1-0.8-2.9,0c-0.8,0.8-0.8,2.1,0,2.9L29.1,32z"></path></svg><svg width="18px" height="20px" viewBox="0 0 18 20" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" class="fb-share__toggle-share-button__icon share"><g transform="translate(-1282.000000, -3682.000000)" fill><path d="M1295.04,3696.90964 L1287.91,3692.74297 C1287.96,3692.51205 1288,3692.28112 1288,3692.04016 C1288,3691.7992 1287.96,3691.56827 1287.91,3691.33735 L1294.96,3687.21084 C1295.5,3687.71285 1296.21,3688.0241 1297,3688.0241 C1298.66,3688.0241 1300,3686.67871 1300,3685.01205 C1300,3683.34538 1298.66,3682 1297,3682 C1295.34,3682 1294,3683.34538 1294,3685.01205 C1294,3685.25301 1294.04,3685.48394 1294.09,3685.71486 L1287.04,3689.84137 C1286.5,3689.33936 1285.79,3689.02811 1285,3689.02811 C1283.34,3689.02811 1282,3690.37349 1282,3692.04016 C1282,3693.70683 1283.34,3695.05221 1285,3695.05221 C1285.79,3695.05221 1286.5,3694.74096 1287.04,3694.23896 L1294.16,3698.41566 C1294.11,3698.62651 1294.08,3698.84739 1294.08,3699.06827 C1294.08,3700.68474 1295.39,3702 1297,3702 C1298.61,3702 1299.92,3700.68474 1299.92,3699.06827 C1299.92,3697.45181 1298.61,3696.13655 1297,3696.13655 C1296.24,3696.13655 1295.56,3696.43775 1295.04,3696.90964 Z"></path></g></svg></button><div class="fb-share__toggle-wrapper collapsed"><div class="fb-share__flex-wrapper"><button aria-label="share with Facebook" class="fb-share__button fb-share__facebook"><div class="fb-share__facebook-icon"><svg width="24" height="24" viewBox="0 0 64 64" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="facebookIconTitle" role="img" class="facebook-icon"><title id="facebookIconTitle">share with Facebook</title><path d="M56,5.1H8c-1.6,0-3,1.4-3,3v48.8c0,1.7,1.3,3,3,3h25.9V38.7h-7v-8.3h7v-6.1 c0-7.1,4.3-10.9,10.5-10.9c3,0,5.9,0.2,6.7,0.3v7.7h-4.7c-3.4,0-4.1,1.6-4.1,4v5h8.1l-1,8.3h-7v21.2H56c1.6,0,3-1.4,3-3V8.1 C59,6.4,57.7,5.1,56,5.1"></path></svg></div></button><button aria-label="share with Twitter" data-permatitle="Fields to Davis x2! South Carolina State 17, Jackson State 7 | 2Q - 12:36" class="fb-share__button fb-share__twitter"><div class="fb-share__twitter-icon"><svg width="24" height="24" viewBox="0 0 64 64" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="twitterIconTitle" role="img" class="twitter-icon"><title id="twitterIconTitle">share with Twitter</title><path d="M60,15.2c-2.1,0.9-4.3,1.5-6.6,1.7c2.4-1.4,4.2-3.6,5.1-6.1c-2.2,1.3-4.7,2.2-7.3,2.7 c-2.1-2.2-5.1-3.5-8.4-3.5c-6.3,0-11.5,5-11.5,11.1c0,0.9,0.1,1.7,0.3,2.5C22,23.2,13.6,18.8,7.9,12c-1,1.6-1.6,3.5-1.6,5.6 c0,3.9,2,7.3,5.1,9.2c-1.9-0.1-3.7-0.6-5.2-1.4v0.1c0,5.4,4,9.9,9.2,10.9c-1,0.3-2,0.4-3,0.4c-0.7,0-1.5-0.1-2.2-0.2 c1.5,4.4,5.7,7.6,10.7,7.7c-3.9,3-8.9,4.8-14.3,4.8c-0.9,0-1.8-0.1-2.7-0.2c5.1,3.2,11.1,5,17.6,5c21.1,0,32.7-16.9,32.7-31.6 c0-0.5,0-1,0-1.4C56.5,19.4,58.5,17.4,60,15.2"></path></svg></div></button><button aria-label="copy link" class="fb-share__button fb-share__copy"><div class="fb-share__link-icon"><svg width="24" height="24" viewBox="0 0 24 24" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="linkIconTitle" role="img" class="link-icon"><title id="linkIconTitle">copy link</title><path d="M18.1749375,13.5 L16.5264375,13.5 C16.5264375,11.018625 14.6030625,9 12.2379375,9 L9.3834375,9 C9.8675625,8.104875 10.7675625,7.5 11.7988125,7.5 L18.1749375,7.5 C19.7150625,7.5 20.9679375,8.845875 20.9679375,10.5 C20.9679375,12.154125 19.7150625,13.5 18.1749375,13.5 M9.0054375,10.5 L12.2015625,10.5 C13.7416875,10.5 14.9945625,11.845875 14.9949375,13.5 L11.7988125,13.5 C10.2586875,13.5 9.0054375,12.154125 9.0054375,10.5 M12.2015625,16.5 L5.8250625,16.5 C4.2849375,16.5 3.0320625,15.154125 3.0320625,13.5 C3.0320625,11.845875 4.2849375,10.5 5.8250625,10.5 L7.4735625,10.5 C7.4735625,12.981 9.3973125,15 11.7620625,15 L14.6169375,15 C14.1328125,15.895125 13.2328125,16.5 12.2015625,16.5 M18.2116875,6 L11.7620625,6 C9.8990625,6 8.3143125,7.255125 7.7236875,9 L5.7883125,9 C3.4239375,9 1.5001875,11.018625 1.5001875,13.5 C1.5001875,15.981375 3.4239375,18 5.7883125,18 L12.2379375,18 C14.1009375,18 15.6856875,16.744875 16.2766875,15 L18.2116875,15 C20.5764375,15 22.5001875,12.981 22.5001875,10.5 C22.5001875,8.018625 20.5764375,6 18.2116875,6"></path></svg></div></button></div></div></div></div></div></article><!----><!----><article id="post-af9cf0be-3ab5-4063-ac28-dcf4b1877bd1" class="item-html fb__feed-item with-hr with-border bro-hr bro-border"><div data-v-e012e996><div class="post-ts" data-v-e012e996><!----><span data-v-e012e996>7:27 pm, December 18, 2021</span></div><div class="fb__paragraph-html" data-v-e012e996><h3 class="fb__paragraph-html__header" data-v-e012e996>Interception South Carolina State! South Carolina State 10, Jackson State 7 | 3Q 13:30</h3><div data-v-e012e996><p>On Jackson State's first second-half possession, South Carolina State forced a turnover. Defensive back Kendall Moultrie intercepted Shedeur Sanders in traffic across the middle. The Bulldogs take over at the Jackson State 16-yard line.</p>

<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">DB Kendall Moultrie gets the tipped pass, the Bulldogs defense comes up big again! <a href="https://twitter.com/hashtag/CelebrationBowl?src=hash&amp;ref_src=twsrc%5Etfw">#CelebrationBowl</a> <a href="https://t.co/x3UWrcCSn4">pic.twitter.com/x3UWrcCSn4</a></p>
— The Undefeated (@TheUndefeated) <a href="https://twitter.com/TheUndefeated/status/1472289356828315651?ref_src=twsrc%5Etfw">December 18, 2021</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div><div class="fb-share" data-v-e012e996><div class="fb-share__container"><button aria-label="Close social share" class="fb-share__toggle-share-button closed"><svg width="64" height="64" viewBox="0 0 64 64" fill xmlns="https://www.w3.org/2000/svg" aria-hidden="true" class="fb-share__toggle-share-button__icon close"><path d="M29.1,32L10.6,50.6c-0.8,0.8-0.8,2.1,0,2.9c0.8,0.8,2.1,0.8,2.9,0L32,34.9l18.5,18.5 c0.8,0.8,2.1,0.8,2.9,0c0.8-0.8,0.8-2.1,0-2.9L34.9,32l18.5-18.5c0.8-0.8,0.8-2.1,0-2.9s-2.1-0.8-2.9,0L32,29.1L13.5,10.6 c-0.8-0.8-2.1-0.8-2.9,0c-0.8,0.8-0.8,2.1,0,2.9L29.1,32z"></path></svg><svg width="18px" height="20px" viewBox="0 0 18 20" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" class="fb-share__toggle-share-button__icon share"><g transform="translate(-1282.000000, -3682.000000)" fill><path d="M1295.04,3696.90964 L1287.91,3692.74297 C1287.96,3692.51205 1288,3692.28112 1288,3692.04016 C1288,3691.7992 1287.96,3691.56827 1287.91,3691.33735 L1294.96,3687.21084 C1295.5,3687.71285 1296.21,3688.0241 1297,3688.0241 C1298.66,3688.0241 1300,3686.67871 1300,3685.01205 C1300,3683.34538 1298.66,3682 1297,3682 C1295.34,3682 1294,3683.34538 1294,3685.01205 C1294,3685.25301 1294.04,3685.48394 1294.09,3685.71486 L1287.04,3689.84137 C1286.5,3689.33936 1285.79,3689.02811 1285,3689.02811 C1283.34,3689.02811 1282,3690.37349 1282,3692.04016 C1282,3693.70683 1283.34,3695.05221 1285,3695.05221 C1285.79,3695.05221 1286.5,3694.74096 1287.04,3694.23896 L1294.16,3698.41566 C1294.11,3698.62651 1294.08,3698.84739 1294.08,3699.06827 C1294.08,3700.68474 1295.39,3702 1297,3702 C1298.61,3702 1299.92,3700.68474 1299.92,3699.06827 C1299.92,3697.45181 1298.61,3696.13655 1297,3696.13655 C1296.24,3696.13655 1295.56,3696.43775 1295.04,3696.90964 Z"></path></g></svg></button><div class="fb-share__toggle-wrapper collapsed"><div class="fb-share__flex-wrapper"><button aria-label="share with Facebook" class="fb-share__button fb-share__facebook"><div class="fb-share__facebook-icon"><svg width="24" height="24" viewBox="0 0 64 64" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="facebookIconTitle" role="img" class="facebook-icon"><title id="facebookIconTitle">share with Facebook</title><path d="M56,5.1H8c-1.6,0-3,1.4-3,3v48.8c0,1.7,1.3,3,3,3h25.9V38.7h-7v-8.3h7v-6.1 c0-7.1,4.3-10.9,10.5-10.9c3,0,5.9,0.2,6.7,0.3v7.7h-4.7c-3.4,0-4.1,1.6-4.1,4v5h8.1l-1,8.3h-7v21.2H56c1.6,0,3-1.4,3-3V8.1 C59,6.4,57.7,5.1,56,5.1"></path></svg></div></button><button aria-label="share with Twitter" data-permatitle="Interception South Carolina State! South Carolina State 10, Jackson State 7 | 3Q 13:30" class="fb-share__button fb-share__twitter"><div class="fb-share__twitter-icon"><svg width="24" height="24" viewBox="0 0 64 64" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="twitterIconTitle" role="img" class="twitter-icon"><title id="twitterIconTitle">share with Twitter</title><path d="M60,15.2c-2.1,0.9-4.3,1.5-6.6,1.7c2.4-1.4,4.2-3.6,5.1-6.1c-2.2,1.3-4.7,2.2-7.3,2.7 c-2.1-2.2-5.1-3.5-8.4-3.5c-6.3,0-11.5,5-11.5,11.1c0,0.9,0.1,1.7,0.3,2.5C22,23.2,13.6,18.8,7.9,12c-1,1.6-1.6,3.5-1.6,5.6 c0,3.9,2,7.3,5.1,9.2c-1.9-0.1-3.7-0.6-5.2-1.4v0.1c0,5.4,4,9.9,9.2,10.9c-1,0.3-2,0.4-3,0.4c-0.7,0-1.5-0.1-2.2-0.2 c1.5,4.4,5.7,7.6,10.7,7.7c-3.9,3-8.9,4.8-14.3,4.8c-0.9,0-1.8-0.1-2.7-0.2c5.1,3.2,11.1,5,17.6,5c21.1,0,32.7-16.9,32.7-31.6 c0-0.5,0-1,0-1.4C56.5,19.4,58.5,17.4,60,15.2"></path></svg></div></button><button aria-label="copy link" class="fb-share__button fb-share__copy"><div class="fb-share__link-icon"><svg width="24" height="24" viewBox="0 0 24 24" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="linkIconTitle" role="img" class="link-icon"><title id="linkIconTitle">copy link</title><path d="M18.1749375,13.5 L16.5264375,13.5 C16.5264375,11.018625 14.6030625,9 12.2379375,9 L9.3834375,9 C9.8675625,8.104875 10.7675625,7.5 11.7988125,7.5 L18.1749375,7.5 C19.7150625,7.5 20.9679375,8.845875 20.9679375,10.5 C20.9679375,12.154125 19.7150625,13.5 18.1749375,13.5 M9.0054375,10.5 L12.2015625,10.5 C13.7416875,10.5 14.9945625,11.845875 14.9949375,13.5 L11.7988125,13.5 C10.2586875,13.5 9.0054375,12.154125 9.0054375,10.5 M12.2015625,16.5 L5.8250625,16.5 C4.2849375,16.5 3.0320625,15.154125 3.0320625,13.5 C3.0320625,11.845875 4.2849375,10.5 5.8250625,10.5 L7.4735625,10.5 C7.4735625,12.981 9.3973125,15 11.7620625,15 L14.6169375,15 C14.1328125,15.895125 13.2328125,16.5 12.2015625,16.5 M18.2116875,6 L11.7620625,6 C9.8990625,6 8.3143125,7.255125 7.7236875,9 L5.7883125,9 C3.4239375,9 1.5001875,11.018625 1.5001875,13.5 C1.5001875,15.981375 3.4239375,18 5.7883125,18 L12.2379375,18 C14.1009375,18 15.6856875,16.744875 16.2766875,15 L18.2116875,15 C20.5764375,15 22.5001875,12.981 22.5001875,10.5 C22.5001875,8.018625 20.5764375,6 18.2116875,6"></path></svg></div></button></div></div></div></div></div></article><div class="placard-item"><div class="ncaa-dfp-dynamic"></div></div><!----><article id="post-5e75dccc-fe60-48a5-b279-5e098085c12e" class="item-html fb__feed-item with-hr with-border bro-hr bro-border after-dfp"><div data-v-e012e996><div class="post-ts" data-v-e012e996><!----><span data-v-e012e996>7:24 pm, December 18, 2021</span></div><div class="fb__paragraph-html" data-v-e012e996><h3 class="fb__paragraph-html__header" data-v-e012e996>The second half is underway</h3><div data-v-e012e996>The second half of the 2021 Celebration Bowl has begun. South Carolina State will receive the ball first, up 10-7.</div></div><div class="fb-share" data-v-e012e996><div class="fb-share__container"><button aria-label="Close social share" class="fb-share__toggle-share-button closed"><svg width="64" height="64" viewBox="0 0 64 64" fill xmlns="https://www.w3.org/2000/svg" aria-hidden="true" class="fb-share__toggle-share-button__icon close"><path d="M29.1,32L10.6,50.6c-0.8,0.8-0.8,2.1,0,2.9c0.8,0.8,2.1,0.8,2.9,0L32,34.9l18.5,18.5 c0.8,0.8,2.1,0.8,2.9,0c0.8-0.8,0.8-2.1,0-2.9L34.9,32l18.5-18.5c0.8-0.8,0.8-2.1,0-2.9s-2.1-0.8-2.9,0L32,29.1L13.5,10.6 c-0.8-0.8-2.1-0.8-2.9,0c-0.8,0.8-0.8,2.1,0,2.9L29.1,32z"></path></svg><svg width="18px" height="20px" viewBox="0 0 18 20" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" class="fb-share__toggle-share-button__icon share"><g transform="translate(-1282.000000, -3682.000000)" fill><path d="M1295.04,3696.90964 L1287.91,3692.74297 C1287.96,3692.51205 1288,3692.28112 1288,3692.04016 C1288,3691.7992 1287.96,3691.56827 1287.91,3691.33735 L1294.96,3687.21084 C1295.5,3687.71285 1296.21,3688.0241 1297,3688.0241 C1298.66,3688.0241 1300,3686.67871 1300,3685.01205 C1300,3683.34538 1298.66,3682 1297,3682 C1295.34,3682 1294,3683.34538 1294,3685.01205 C1294,3685.25301 1294.04,3685.48394 1294.09,3685.71486 L1287.04,3689.84137 C1286.5,3689.33936 1285.79,3689.02811 1285,3689.02811 C1283.34,3689.02811 1282,3690.37349 1282,3692.04016 C1282,3693.70683 1283.34,3695.05221 1285,3695.05221 C1285.79,3695.05221 1286.5,3694.74096 1287.04,3694.23896 L1294.16,3698.41566 C1294.11,3698.62651 1294.08,3698.84739 1294.08,3699.06827 C1294.08,3700.68474 1295.39,3702 1297,3702 C1298.61,3702 1299.92,3700.68474 1299.92,3699.06827 C1299.92,3697.45181 1298.61,3696.13655 1297,3696.13655 C1296.24,3696.13655 1295.56,3696.43775 1295.04,3696.90964 Z"></path></g></svg></button><div class="fb-share__toggle-wrapper collapsed"><div class="fb-share__flex-wrapper"><button aria-label="share with Facebook" class="fb-share__button fb-share__facebook"><div class="fb-share__facebook-icon"><svg width="24" height="24" viewBox="0 0 64 64" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="facebookIconTitle" role="img" class="facebook-icon"><title id="facebookIconTitle">share with Facebook</title><path d="M56,5.1H8c-1.6,0-3,1.4-3,3v48.8c0,1.7,1.3,3,3,3h25.9V38.7h-7v-8.3h7v-6.1 c0-7.1,4.3-10.9,10.5-10.9c3,0,5.9,0.2,6.7,0.3v7.7h-4.7c-3.4,0-4.1,1.6-4.1,4v5h8.1l-1,8.3h-7v21.2H56c1.6,0,3-1.4,3-3V8.1 C59,6.4,57.7,5.1,56,5.1"></path></svg></div></button><button aria-label="share with Twitter" data-permatitle="The second half is underway" class="fb-share__button fb-share__twitter"><div class="fb-share__twitter-icon"><svg width="24" height="24" viewBox="0 0 64 64" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="twitterIconTitle" role="img" class="twitter-icon"><title id="twitterIconTitle">share with Twitter</title><path d="M60,15.2c-2.1,0.9-4.3,1.5-6.6,1.7c2.4-1.4,4.2-3.6,5.1-6.1c-2.2,1.3-4.7,2.2-7.3,2.7 c-2.1-2.2-5.1-3.5-8.4-3.5c-6.3,0-11.5,5-11.5,11.1c0,0.9,0.1,1.7,0.3,2.5C22,23.2,13.6,18.8,7.9,12c-1,1.6-1.6,3.5-1.6,5.6 c0,3.9,2,7.3,5.1,9.2c-1.9-0.1-3.7-0.6-5.2-1.4v0.1c0,5.4,4,9.9,9.2,10.9c-1,0.3-2,0.4-3,0.4c-0.7,0-1.5-0.1-2.2-0.2 c1.5,4.4,5.7,7.6,10.7,7.7c-3.9,3-8.9,4.8-14.3,4.8c-0.9,0-1.8-0.1-2.7-0.2c5.1,3.2,11.1,5,17.6,5c21.1,0,32.7-16.9,32.7-31.6 c0-0.5,0-1,0-1.4C56.5,19.4,58.5,17.4,60,15.2"></path></svg></div></button><button aria-label="copy link" class="fb-share__button fb-share__copy"><div class="fb-share__link-icon"><svg width="24" height="24" viewBox="0 0 24 24" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="linkIconTitle" role="img" class="link-icon"><title id="linkIconTitle">copy link</title><path d="M18.1749375,13.5 L16.5264375,13.5 C16.5264375,11.018625 14.6030625,9 12.2379375,9 L9.3834375,9 C9.8675625,8.104875 10.7675625,7.5 11.7988125,7.5 L18.1749375,7.5 C19.7150625,7.5 20.9679375,8.845875 20.9679375,10.5 C20.9679375,12.154125 19.7150625,13.5 18.1749375,13.5 M9.0054375,10.5 L12.2015625,10.5 C13.7416875,10.5 14.9945625,11.845875 14.9949375,13.5 L11.7988125,13.5 C10.2586875,13.5 9.0054375,12.154125 9.0054375,10.5 M12.2015625,16.5 L5.8250625,16.5 C4.2849375,16.5 3.0320625,15.154125 3.0320625,13.5 C3.0320625,11.845875 4.2849375,10.5 5.8250625,10.5 L7.4735625,10.5 C7.4735625,12.981 9.3973125,15 11.7620625,15 L14.6169375,15 C14.1328125,15.895125 13.2328125,16.5 12.2015625,16.5 M18.2116875,6 L11.7620625,6 C9.8990625,6 8.3143125,7.255125 7.7236875,9 L5.7883125,9 C3.4239375,9 1.5001875,11.018625 1.5001875,13.5 C1.5001875,15.981375 3.4239375,18 5.7883125,18 L12.2379375,18 C14.1009375,18 15.6856875,16.744875 16.2766875,15 L18.2116875,15 C20.5764375,15 22.5001875,12.981 22.5001875,10.5 C22.5001875,8.018625 20.5764375,6 18.2116875,6"></path></svg></div></button></div></div></div></div></div></article><!----><!----><article id="post-ac7f0b49-c226-4bb9-8acd-47616b2b21c6" class="item-html fb__feed-item with-hr with-border bro-hr bro-border"><div data-v-e012e996><div class="post-ts" data-v-e012e996><!----><span data-v-e012e996>7:08 pm, December 18, 2021</span></div><div class="fb__paragraph-html" data-v-e012e996><h3 class="fb__paragraph-html__header" data-v-e012e996>Watch the South Carolina State, Jackson State bands perform at halftime</h3><div data-v-e012e996><p>Here's&nbsp;The Marching 101, South Carolina State's marching band, on the field at the half.</p>

<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">The Marching 101 (South Carolina State band) is performing during the Celebration Bowl halftime <a href="https://t.co/3NCuO4oI3E">pic.twitter.com/3NCuO4oI3E</a></p>
— Stan Becton (@stan_becton) <a href="https://twitter.com/stan_becton/status/1472281199137673232?ref_src=twsrc%5Etfw">December 18, 2021</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div><div class="fb-share" data-v-e012e996><div class="fb-share__container"><button aria-label="Close social share" class="fb-share__toggle-share-button closed"><svg width="64" height="64" viewBox="0 0 64 64" fill xmlns="https://www.w3.org/2000/svg" aria-hidden="true" class="fb-share__toggle-share-button__icon close"><path d="M29.1,32L10.6,50.6c-0.8,0.8-0.8,2.1,0,2.9c0.8,0.8,2.1,0.8,2.9,0L32,34.9l18.5,18.5 c0.8,0.8,2.1,0.8,2.9,0c0.8-0.8,0.8-2.1,0-2.9L34.9,32l18.5-18.5c0.8-0.8,0.8-2.1,0-2.9s-2.1-0.8-2.9,0L32,29.1L13.5,10.6 c-0.8-0.8-2.1-0.8-2.9,0c-0.8,0.8-0.8,2.1,0,2.9L29.1,32z"></path></svg><svg width="18px" height="20px" viewBox="0 0 18 20" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" class="fb-share__toggle-share-button__icon share"><g transform="translate(-1282.000000, -3682.000000)" fill><path d="M1295.04,3696.90964 L1287.91,3692.74297 C1287.96,3692.51205 1288,3692.28112 1288,3692.04016 C1288,3691.7992 1287.96,3691.56827 1287.91,3691.33735 L1294.96,3687.21084 C1295.5,3687.71285 1296.21,3688.0241 1297,3688.0241 C1298.66,3688.0241 1300,3686.67871 1300,3685.01205 C1300,3683.34538 1298.66,3682 1297,3682 C1295.34,3682 1294,3683.34538 1294,3685.01205 C1294,3685.25301 1294.04,3685.48394 1294.09,3685.71486 L1287.04,3689.84137 C1286.5,3689.33936 1285.79,3689.02811 1285,3689.02811 C1283.34,3689.02811 1282,3690.37349 1282,3692.04016 C1282,3693.70683 1283.34,3695.05221 1285,3695.05221 C1285.79,3695.05221 1286.5,3694.74096 1287.04,3694.23896 L1294.16,3698.41566 C1294.11,3698.62651 1294.08,3698.84739 1294.08,3699.06827 C1294.08,3700.68474 1295.39,3702 1297,3702 C1298.61,3702 1299.92,3700.68474 1299.92,3699.06827 C1299.92,3697.45181 1298.61,3696.13655 1297,3696.13655 C1296.24,3696.13655 1295.56,3696.43775 1295.04,3696.90964 Z"></path></g></svg></button><div class="fb-share__toggle-wrapper collapsed"><div class="fb-share__flex-wrapper"><button aria-label="share with Facebook" class="fb-share__button fb-share__facebook"><div class="fb-share__facebook-icon"><svg width="24" height="24" viewBox="0 0 64 64" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="facebookIconTitle" role="img" class="facebook-icon"><title id="facebookIconTitle">share with Facebook</title><path d="M56,5.1H8c-1.6,0-3,1.4-3,3v48.8c0,1.7,1.3,3,3,3h25.9V38.7h-7v-8.3h7v-6.1 c0-7.1,4.3-10.9,10.5-10.9c3,0,5.9,0.2,6.7,0.3v7.7h-4.7c-3.4,0-4.1,1.6-4.1,4v5h8.1l-1,8.3h-7v21.2H56c1.6,0,3-1.4,3-3V8.1 C59,6.4,57.7,5.1,56,5.1"></path></svg></div></button><button aria-label="share with Twitter" data-permatitle="Watch the South Carolina State, Jackson State bands perform at halftime" class="fb-share__button fb-share__twitter"><div class="fb-share__twitter-icon"><svg width="24" height="24" viewBox="0 0 64 64" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="twitterIconTitle" role="img" class="twitter-icon"><title id="twitterIconTitle">share with Twitter</title><path d="M60,15.2c-2.1,0.9-4.3,1.5-6.6,1.7c2.4-1.4,4.2-3.6,5.1-6.1c-2.2,1.3-4.7,2.2-7.3,2.7 c-2.1-2.2-5.1-3.5-8.4-3.5c-6.3,0-11.5,5-11.5,11.1c0,0.9,0.1,1.7,0.3,2.5C22,23.2,13.6,18.8,7.9,12c-1,1.6-1.6,3.5-1.6,5.6 c0,3.9,2,7.3,5.1,9.2c-1.9-0.1-3.7-0.6-5.2-1.4v0.1c0,5.4,4,9.9,9.2,10.9c-1,0.3-2,0.4-3,0.4c-0.7,0-1.5-0.1-2.2-0.2 c1.5,4.4,5.7,7.6,10.7,7.7c-3.9,3-8.9,4.8-14.3,4.8c-0.9,0-1.8-0.1-2.7-0.2c5.1,3.2,11.1,5,17.6,5c21.1,0,32.7-16.9,32.7-31.6 c0-0.5,0-1,0-1.4C56.5,19.4,58.5,17.4,60,15.2"></path></svg></div></button><button aria-label="copy link" class="fb-share__button fb-share__copy"><div class="fb-share__link-icon"><svg width="24" height="24" viewBox="0 0 24 24" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="linkIconTitle" role="img" class="link-icon"><title id="linkIconTitle">copy link</title><path d="M18.1749375,13.5 L16.5264375,13.5 C16.5264375,11.018625 14.6030625,9 12.2379375,9 L9.3834375,9 C9.8675625,8.104875 10.7675625,7.5 11.7988125,7.5 L18.1749375,7.5 C19.7150625,7.5 20.9679375,8.845875 20.9679375,10.5 C20.9679375,12.154125 19.7150625,13.5 18.1749375,13.5 M9.0054375,10.5 L12.2015625,10.5 C13.7416875,10.5 14.9945625,11.845875 14.9949375,13.5 L11.7988125,13.5 C10.2586875,13.5 9.0054375,12.154125 9.0054375,10.5 M12.2015625,16.5 L5.8250625,16.5 C4.2849375,16.5 3.0320625,15.154125 3.0320625,13.5 C3.0320625,11.845875 4.2849375,10.5 5.8250625,10.5 L7.4735625,10.5 C7.4735625,12.981 9.3973125,15 11.7620625,15 L14.6169375,15 C14.1328125,15.895125 13.2328125,16.5 12.2015625,16.5 M18.2116875,6 L11.7620625,6 C9.8990625,6 8.3143125,7.255125 7.7236875,9 L5.7883125,9 C3.4239375,9 1.5001875,11.018625 1.5001875,13.5 C1.5001875,15.981375 3.4239375,18 5.7883125,18 L12.2379375,18 C14.1009375,18 15.6856875,16.744875 16.2766875,15 L18.2116875,15 C20.5764375,15 22.5001875,12.981 22.5001875,10.5 C22.5001875,8.018625 20.5764375,6 18.2116875,6"></path></svg></div></button></div></div></div></div></div></article><!----><!----><article id="post-81d799cf-62e7-488c-894b-e982fd74643a" class="item-html fb__feed-item with-hr with-border bro-hr bro-border"><div data-v-e012e996><div class="post-ts" data-v-e012e996><!----><span data-v-e012e996>6:51 pm, December 18, 2021</span></div><div class="fb__paragraph-html" data-v-e012e996><h3 class="fb__paragraph-html__header" data-v-e012e996>Halftime: South Carolina State leads Jackson State 10-7</h3><div data-v-e012e996><p>After two quarters of play and a late rally by South Carolina State, the Bulldogs lead 10-7.</p>

<div data-embed-button="embed_image" data-entity-embed-display="view_mode:paragraph.embedded" data-entity-type="paragraph" data-entity-uuid="e6db95fc-d97b-4094-9181-6970a379fe74" data-langcode="en" class="embedded-entity">
    <div class="paragraph-media-image">
                <img class="lazyload" data-src="https://www.ncaa.com/_flysystem/public-s3/styles/original/public-s3/images/2021-12-18/celebration-bowl-stats-halftime.jpg?itok=A01zOXJJ" alt="Celebration Bowl halftime stats" />
            </div>
</div>

</div></div><div class="fb-share" data-v-e012e996><div class="fb-share__container"><button aria-label="Close social share" class="fb-share__toggle-share-button closed"><svg width="64" height="64" viewBox="0 0 64 64" fill xmlns="https://www.w3.org/2000/svg" aria-hidden="true" class="fb-share__toggle-share-button__icon close"><path d="M29.1,32L10.6,50.6c-0.8,0.8-0.8,2.1,0,2.9c0.8,0.8,2.1,0.8,2.9,0L32,34.9l18.5,18.5 c0.8,0.8,2.1,0.8,2.9,0c0.8-0.8,0.8-2.1,0-2.9L34.9,32l18.5-18.5c0.8-0.8,0.8-2.1,0-2.9s-2.1-0.8-2.9,0L32,29.1L13.5,10.6 c-0.8-0.8-2.1-0.8-2.9,0c-0.8,0.8-0.8,2.1,0,2.9L29.1,32z"></path></svg><svg width="18px" height="20px" viewBox="0 0 18 20" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" class="fb-share__toggle-share-button__icon share"><g transform="translate(-1282.000000, -3682.000000)" fill><path d="M1295.04,3696.90964 L1287.91,3692.74297 C1287.96,3692.51205 1288,3692.28112 1288,3692.04016 C1288,3691.7992 1287.96,3691.56827 1287.91,3691.33735 L1294.96,3687.21084 C1295.5,3687.71285 1296.21,3688.0241 1297,3688.0241 C1298.66,3688.0241 1300,3686.67871 1300,3685.01205 C1300,3683.34538 1298.66,3682 1297,3682 C1295.34,3682 1294,3683.34538 1294,3685.01205 C1294,3685.25301 1294.04,3685.48394 1294.09,3685.71486 L1287.04,3689.84137 C1286.5,3689.33936 1285.79,3689.02811 1285,3689.02811 C1283.34,3689.02811 1282,3690.37349 1282,3692.04016 C1282,3693.70683 1283.34,3695.05221 1285,3695.05221 C1285.79,3695.05221 1286.5,3694.74096 1287.04,3694.23896 L1294.16,3698.41566 C1294.11,3698.62651 1294.08,3698.84739 1294.08,3699.06827 C1294.08,3700.68474 1295.39,3702 1297,3702 C1298.61,3702 1299.92,3700.68474 1299.92,3699.06827 C1299.92,3697.45181 1298.61,3696.13655 1297,3696.13655 C1296.24,3696.13655 1295.56,3696.43775 1295.04,3696.90964 Z"></path></g></svg></button><div class="fb-share__toggle-wrapper collapsed"><div class="fb-share__flex-wrapper"><button aria-label="share with Facebook" class="fb-share__button fb-share__facebook"><div class="fb-share__facebook-icon"><svg width="24" height="24" viewBox="0 0 64 64" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="facebookIconTitle" role="img" class="facebook-icon"><title id="facebookIconTitle">share with Facebook</title><path d="M56,5.1H8c-1.6,0-3,1.4-3,3v48.8c0,1.7,1.3,3,3,3h25.9V38.7h-7v-8.3h7v-6.1 c0-7.1,4.3-10.9,10.5-10.9c3,0,5.9,0.2,6.7,0.3v7.7h-4.7c-3.4,0-4.1,1.6-4.1,4v5h8.1l-1,8.3h-7v21.2H56c1.6,0,3-1.4,3-3V8.1 C59,6.4,57.7,5.1,56,5.1"></path></svg></div></button><button aria-label="share with Twitter" data-permatitle="Halftime: South Carolina State leads Jackson State 10-7" class="fb-share__button fb-share__twitter"><div class="fb-share__twitter-icon"><svg width="24" height="24" viewBox="0 0 64 64" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="twitterIconTitle" role="img" class="twitter-icon"><title id="twitterIconTitle">share with Twitter</title><path d="M60,15.2c-2.1,0.9-4.3,1.5-6.6,1.7c2.4-1.4,4.2-3.6,5.1-6.1c-2.2,1.3-4.7,2.2-7.3,2.7 c-2.1-2.2-5.1-3.5-8.4-3.5c-6.3,0-11.5,5-11.5,11.1c0,0.9,0.1,1.7,0.3,2.5C22,23.2,13.6,18.8,7.9,12c-1,1.6-1.6,3.5-1.6,5.6 c0,3.9,2,7.3,5.1,9.2c-1.9-0.1-3.7-0.6-5.2-1.4v0.1c0,5.4,4,9.9,9.2,10.9c-1,0.3-2,0.4-3,0.4c-0.7,0-1.5-0.1-2.2-0.2 c1.5,4.4,5.7,7.6,10.7,7.7c-3.9,3-8.9,4.8-14.3,4.8c-0.9,0-1.8-0.1-2.7-0.2c5.1,3.2,11.1,5,17.6,5c21.1,0,32.7-16.9,32.7-31.6 c0-0.5,0-1,0-1.4C56.5,19.4,58.5,17.4,60,15.2"></path></svg></div></button><button aria-label="copy link" class="fb-share__button fb-share__copy"><div class="fb-share__link-icon"><svg width="24" height="24" viewBox="0 0 24 24" fill="#000000" xmlns="https://www.w3.org/2000/svg" aria-labelledby="linkIconTitle" role="img" class="link-icon"><title id="linkIconTitle">copy link</title><path d="M18.1749375,13.5 L16.5264375,13.5 C16.5264375,11.018625 14.6030625,9 12.2379375,9 L9.3834375,9 C9.8675625,8.104875 10.7675625,7.5 11.7988125,7.5 L18.1749375,7.5 C19.7150625,7.5 20.9679375,8.845875 20.9679375,10.5 C20.9679375,12.154125 19.7150625,13.5 18.1749375,13.5 M9.0054375,10.5 L12.2015625,10.5 C13.7416875,10.5 14.9945625,11.845875 14.9949375,13.5 L11.7988125,13.5 C10.2586875,13.5 9.0054375,12.154125 9.0054375,10.5 M12.2015625,16.5 L5.8250625,16.5 C4.2849375,16.5 3.0320625,15.154125 3.0320625,13.5 C3.0320625,11.845875 4.2849375,10.5 5.8250625,10.5 L7.4735625,10.5 C7.4735625,12.981 9.3973125,15 11.7620625,15 L14.6169375,15 C14.1328125,15.895125 13.2328125,16.5 12.2015625,16.5 M18.2116875,6 L11.7620625,6 C9.8990625,6 8.3143125,7.255125 7.7236875,9 L5.7883125,9 C3.4239375,9 1.5001875,11.018625 1.5001875,13.5 C1.5001875,15.981375 3.4239375,18 5.7883125,18 L12.2379375,18 C14.1009375,18 15.6856875,16.744875 16.2766875,15 L18.2116875,15 C20.5764375,15 22.5001875,12.981 22.5001875,10.5 C22.5001875,8.018625 20.5764375,6 18.2116875,6"></path></svg></div></button></div></div></div></div></div></article><div class="placard-item"><div class="ncaa-dfp-dynamic"></div></div><div id="load-more-marker"></div><div id="list-load-more"><div class="load-more"><!----><button>
            LOAD MORE <div class="load-plus-icon">+</div></button></div></div></div></div><!----></section></div></div>
    </div>

</article>

    </div>


                    </div>

            </main>
    <footer role="footer" class="clearfix">
                        <nav role="navigation" aria-labelledby="block-ncaafooternavigationmenu-menu" id="block-ncaafooternavigationmenu">
            
  <h2 class="visually-hidden" id="block-ncaafooternavigationmenu-menu">NCAA Footer Navigation Menu</h2>
  

        
<div class="footer-ad clearfix">
    <div class="footer-wrapper">
                    <div id="ad_nfs_btf_01" class="dfp"></div>
            <div id="ad_nfs_btf_02" class="dfp"></div>
            <div id="ad_nfs_btf_03" class="dfp"></div>
            </div>
</div>
<div class="footer clearfix">
    <div class="footer-wrapper">
                            
                          <ul class="footer-menu clearfix">
                                                                    <li class="footer--links">
                <span class="footer-menu--link-category"> Featured Sections </span>
                                                                
                          <ul class="footer-menu clearfix footer--link">
                                                                    <li class="footer-menu--link-item">
                <a href="/march-madness">March Madness</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="https://smart.link/48lfg29uw1j42?device_id=device_id&amp;cid=bcg2021_editorial_editorial-tile&amp;creative_id=&amp;cp_1=&amp;site_id=bcg2021_editorial_editorial-tile">Bracket Challenge Game</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/video" data-drupal-link-system-path="video">Video</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/news/ncaa/article/2013-09-17/ncaa-championship-brackets" data-drupal-link-system-path="node/806746">Brackets</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/news/ncaa/article/2013-09-17/ncaa-rankings" data-drupal-link-system-path="node/806748">Rankings</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/newsletter-signup" data-drupal-link-system-path="newsletter-signup">Newsletters</a>
                                          </li>
                        </ul>
                  
                            </li>
                                                        <li class="footer--links">
                <span class="footer-menu--link-category"> Experience It Live </span>
                                                                
                          <ul class="footer-menu clearfix footer--link">
                                                                    <li class="footer-menu--link-item">
                <a href="https://www.ncaatickets.com/">Championship Tickets</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="https://onlocationexp.com/ncaa?utm_source=ncaa.com&amp;utm_medium=referral&amp;utm_campaign=ncaa_experience-ncaa_web_bottom_navigation">NCAA Fan Experience</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/travel">NCAA Travel</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="https://www.ncaatickets.com/championship/march-madness">DI Men&#039;s Basketball Tickets</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/march-madness/schedule">March Madness Schedule</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="https://www.ncaatickets.com/ncaa-ticketed-events-terms-conditions">Ticket Terms</a>
                                          </li>
                        </ul>
                  
                            </li>
                                                        <li class="footer--links">
                <span class="footer-menu--link-category"> NCAA Championships </span>
                                                                
                          <ul class="footer-menu clearfix footer--link">
                                                                    <li class="footer-menu--link-item">
                <a href="/championships" data-drupal-link-system-path="championships">Championship Central</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/shop">Championship Store</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/final-four" data-drupal-link-system-path="node/841170">2021 Final Four</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/womensfinalfour">2021 Women&#039;s Final Four</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/frozenfour">2021 Frozen Four</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/cws">2021 Men&#039;s College World Series</a>
                                          </li>
                        </ul>
                  
                            </li>
                                                        <li class="footer--links">
                <span class="footer-menu--link-category"> About the NCAA </span>
                                                                
                          <ul class="footer-menu clearfix footer--link">
                                                                    <li class="footer-menu--link-item">
                <a href="http://www.ncaa.org/">NCAA.org</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="http://www.ncaahallofchampions.org/index.php">Hall of Champions</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="http://www.ncaa.org/student-athletes/future">Eligibility Center</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/news/ncaa/article/2011-02-25/corporate-champions-and-partners" data-drupal-link-system-path="node/807191">Corporate Champions &amp; Partners</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/media" data-drupal-link-system-path="node/841187">Broadcast Media and Services</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="http://on.ncaa.com/2pAbX4M">Careers in College Athletics</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/elite-90" data-drupal-link-system-path="node/841050">Elite 90</a>
                                          </li>
                        </ul>
                  
                            </li>
                        </ul>
                  
                <div class="footer-submenu clearfix">
            <ul class="footer-submenu">

                <li class="footer-submenu"><a href="/contact-us">Feedback</a></li>

                                  <li class="footer-submenu"><a href="/tos" target="_blank">Terms of Service</a></li>
                
                <li class="footer-submenu"><a href="/closed-captioning">Accessibility and Closed Captioning</a></li>

                <li class="footer-submenu">
                    <a id="cnn_cnsnt_trst">
                        <script type="text/javascript" src="//consent.truste.com/notice?domain=turner.com&c=cnn_cnsnt_trst&text=true&country=us"></script>
                        </a><img src="https://i.cdn.turner.com/cnn/.e/img/3.0/global/misc/logo_ad_choices_footer.png" alt="" border="0" class="cnn_ie6png" height="12" style="margin:0pt 0pt 0pt 4px;" width="12"/>
                </li>

                                  <li class="footer-submenu"><a href="/privacy" target="_blank">Privacy Policy</a></li>
                
                <li class="footer-submenu"><a href="/rss">RSS</a></li>
                <li class="footer-submenu privacy-link" tabindex=0><a style="cursor:pointer;" class="do-not-sell-link" >Do Not Sell My Personal Information</a></li>
            </ul>
        </div>
        <a href="http://www.turner.com" class="footer-logo" target="_blank">Turner</a>
        <div class="footer-copy">
            &copy; 2021 NCAA | Turner Sports Interactive, Inc. <br>
        NCAA.com is a part of Bleacher Report - Turner Sports Network, part of the Turner Sports and Entertainment Network.
        </div>
    </div>
</div>

  </nav>


                        <div class="mobile-persistent-bottom">
            <span id="bottom_sync">
    <span id="fw_bottom_sync" class="_fwph">
        <form id="_fw_form_fw_bottom_sync" style="display:none">
            <input class="fw_responsive" type="hidden" name="_fw_input_fw_bottom_sync" id="_fw_input_fw_bottom_sync"
                data-lvp="" data-mvp="" data-svp="slau=320x50_sync&w=320&h=50"
                value="">
        </form>
        <span id="_fw_container_fw_bottom_sync" class="_fwac">
            <div class="dfp" id="ad_bnr_atf_02"></div>
        </span>
    </span>
</span>
        </div>
            </footer>
</div>

  </div>

    <script src="/_ssr/live-updates/manifest.js" defer></script><script src="/_ssr/live-updates/vendors~main.js" defer></script><script src="/_ssr/live-updates/main.js" defer></script>
    <script src="/core/assets/vendor/jquery.ui/ui/data-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/disable-selection-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/form-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/labels-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/jquery-1-7-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/scroll-parent-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/tabbable-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/unique-id-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/version-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/escape-selector-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/focusable-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/ie-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/keycode-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/plugin-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/safe-active-element-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/safe-blur-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widget-min.js?v=1.12.1"></script>
<script src="//lightning.ncaa.com/launch/7be62238e4c3/d27aaa336a89/launch-8355f7a8c0c6.min.js" async></script>
<script src="/modules/custom/casablanca_core/js/dist/polyfills.min.js?v=master-2225"></script>
<script src="/modules/custom/casablanca_core/js/dist/ncaaUserAgent.min.js?v=master-2225"></script>
<script src="/modules/custom/casablanca_core/js/dist/external-link-fixer.min.js?v=master-2225"></script>
<script src="/themes/custom/bespin/js/ad-check.js?v=master-2225"></script>
<script src="/modules/custom/casablanca_libraries/lazysizes/lazysizes.min.js?v=5.2.0"></script>
<script src="/modules/custom/casablanca_footer/js/dist/footer.min.js?v=master-2225"></script>
<script src="/modules/custom/casablanca_social/modules/casablanca_social_hanger/js/dist/social-hanger.min.js?v=master-2225"></script>
<script src="/modules/custom/casablanca_libraries/clipboardjs/clipboard.min.js?v=2.0.0"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-adslots.min.js?v=master-2225"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-article.min.js?v=master-2225"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-button.min.js?v=master-2225"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-champ-info.min.js?v=master-2225"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-dynamic-ad.min.js?v=master-2225"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-event.min.js?v=master-2225"></script>
<script src="/modules/custom/casablanca_libraries/moment/moment.min.js?v=2.24.0"></script>
<script src="/modules/custom/casablanca_libraries/moment_timezone/moment-timezone-with-data-10-year-range.min.js?v=0.5.26"></script>
<script src="/modules/custom/casablanca_libraries/handlebars/handlebars-v4.7.7.min.js?v=4.7.7"></script>
<script src="/modules/custom/casablanca_core/js/dist/handlebarsHelpers.min.js?v=master-2225"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-gamecenter.min.js?v=master-2225"></script>
<script src="/modules/custom/casablanca_tiles/templates/compiled/tile_gamecenter_Game.js?v=master-2225"></script>
<script src="/modules/custom/casablanca_tiles/templates/compiled/tile_gamecenter_Event.js?v=master-2225"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-graphic.min.js?v=master-2225"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-links.min.js?v=master-2225"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-manual-links.min.js?v=master-2225"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-newsletter.min.js?v=master-2225"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-promo.min.js?v=master-2225"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-sponsor-bar.min.js?v=master-2225"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-sport-front.min.js?v=master-2225"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-tickets.min.js?v=master-2225"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-video.min.js?v=master-2225"></script>
<script src="/modules/custom/casablanca_video/lib/top-player-1.3.10-player.min.js?v=1.3.10"></script>
<script src="/modules/custom/casablanca_libraries/babel-polyfill/babel-polyfill.min.js?v=1.0.1"></script>
<script src="/modules/custom/casablanca_video/pkg/player-templates.min.js?v=master-2225"></script>
<script src="/modules/custom/casablanca_video/js/dist/handlebarsExt.min.js?v=master-2225"></script>
<script src="/modules/custom/casablanca_libraries/progressbar/progressbar.min.js?v=1.1.0"></script>
<script src="/modules/custom/casablanca_libraries/promise_polyfill/promise-polyfill.min.js?v=8.1.0"></script>
<script src="/modules/custom/casablanca_libraries/prism/psm.compat.min.js?v=1.0.0"></script>
<script src="/modules/custom/casablanca_video/pkg/PlayerControllerV1.min.js?v=master-2225"></script>
<script src="/modules/custom/casablanca_video/js/dist/casablanca.video.embed.v1.min.js?v=master-2225"></script>
<script src="/modules/custom/casablanca_libraries/twitterwidgetjs/twitter-widgets.min.js?v=1.0.0"></script>
<script src="/modules/custom/casablanca_libraries/fitvids/js/min/jquery.fitvids.min.js?v=1.2.0"></script>
<script src="/modules/custom/casablanca_franchise/js/dist/franchise-banner.min.js?v=master-2225"></script>
<script src="/modules/custom/casablanca_nav/js/dist/casablanca-nav.min.js?v=master-2225"></script>
<script src="/core/assets/vendor/jquery.ui/ui/position-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widgets/menu-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widgets/autocomplete-min.js?v=1.12.1"></script>
<script src="/modules/custom/casablanca_libraries/fuse/fuse.min.js?v=3.0.5"></script>
<script src="/modules/custom/casablanca_schools/js/dist/autocomplete.min.js?v=master-2225"></script>

  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"b4c08c65aa","applicationID":"103177932","transactionName":"MldQZkoDDUUAAk0NXwsdZ0BRTQpYBQRBSkANQg==","queueTime":0,"applicationTime":117,"atts":"HhBTEAIZHks=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
