<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="og: http://ogp.me/ns#">
  <head>
    <meta charset="utf-8" /><script type="text/javascript">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</script>
<script type="text/javascript">var turner_metadata = {"page_name":"minnesota baseball: we picked a starting lineup of all-time gopher greats | ncaa.com","keywords":"minnesota baseball, college baseball","url":"https:\/\/www.ncaa.com\/news\/baseball\/article\/2019-05-01\/minnesota-baseball-we-picked-starting-lineup-all-time-gopher","article_name":"minnesota baseball: we picked a starting lineup of all-time gopher greats","article_published_time":"2019-05-01t12:05:51z","article_modified_time":"2019-05-01t12:05:51z","article_tag":"minnesota baseball, college baseball","author":"wayne cavadi | ncaa.com","business_unit":"ncaa","content_type":"article","division":"d1","franchise":"article","gender":"men","node_id":"1639979","school":"university of minnesota","section":"baseball-men-d1","subsection":"article","sport":"baseball","sport_div":"baseball-d1","thumbnail_url":"https:\/\/www.ncaa.com\/sites\/default\/files\/public\/styles\/focal_point_large\/public-s3\/images\/2019-05-01\/Minnesota-baseball.jpg?h=3f75ae33&amp;itok=GMBhcurC","date_created":"2019-05-01T10:12:23Z","date_published":"2019-05-01T12:05:51Z","date_modified":"2019-05-01T12:05:51Z"};</script>
<meta name="title" property="title" content="Minnesota baseball: We picked a starting lineup of all-time Gopher greats | NCAA.com" />
<link rel="canonical" href="https://www.ncaa.com/news/baseball/article/2019-05-01/minnesota-baseball-we-picked-starting-lineup-all-time-gopher" />
<meta name="description" property="description" content="We picked Minnesota baseball&#039;s all-time starting nine, including Dave Winfield, Terry and Tom Steinbach and more Gopher greats." />
<meta name="abstract" content="We picked Minnesota baseball&#039;s all-time starting nine, including Dave Winfield, Terry and Tom Steinbach and more Golden Gopher greats." />
<meta name="keywords" content="Minnesota baseball, college baseball" />
<meta name="twitter:image:alt" content="Dick Siebert and Bill Horning are two Minnesota baseball icons." />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="dns-prefetch" href="//consent.truste.com" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<link rel="dns-prefetch" href="//optanon.blob.core.windows.net" />
<link rel="preload" href="/core/assets/vendor/jquery/jquery.min.js?v=3.2.1" as="script" type="application/javascript" />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Minnesota baseball: We picked a starting lineup of all-time Gopher greats","url":"https:\/\/www.ncaa.com\/news\/baseball\/article\/2019-05-01\/minnesota-baseball-we-picked-starting-lineup-all-time-gopher","dateCreated":"2019-05-01T10:12:23Z","datePublished":"2019-05-01T12:05:51Z","dateModified":"2019-05-01T12:05:51Z","publisher":{"@type":"Organization","name":"NCAA.com","logo":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/modules\/custom\/casablanca_content\/img\/meta\/ncaa.60.png","width":61,"height":60}},"description":"We picked Minnesota baseball's all-time starting nine, including Dave Winfield, Terry and Tom Steinbach and more Gopher greats.","image":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/sites\/default\/files\/public\/styles\/focal_point_large\/public-s3\/images\/2019-05-01\/Minnesota-baseball.jpg?h=3f75ae33&amp;itok=GMBhcurC"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.ncaa.com\/news\/baseball\/article\/2019-05-01\/minnesota-baseball-we-picked-starting-lineup-all-time-gopher"},"thumbnailUrl":"https:\/\/www.ncaa.com\/sites\/default\/files\/public\/images\/2019-05-01\/Minnesota-baseball.jpg","articleSection":"article","author":{"@type":"Person","name":"Wayne Cavadi | NCAA.com"},"creator":{"@type":"Person","name":"Wayne Cavadi | NCAA.com"},"keywords":["college baseball","Minnesota Baseball","NCAA baseball","all-time starting nine","Minnesota Gophers baseball","jerry kindall","Dave Winfield","minnesota"]}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebPage","url":"https:\/\/www.ncaa.com\/news\/baseball\/article\/2019-05-01\/minnesota-baseball-we-picked-starting-lineup-all-time-gopher","dateCreated":"2019-05-01T10:12:23Z","datePublished":"2019-05-01T12:05:51Z","dateModified":"2019-05-01T12:05:51Z","publisher":{"@type":"Organization","name":"NCAA.com","logo":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/modules\/custom\/casablanca_content\/img\/meta\/ncaa.60.png","width":61,"height":60}},"headline":"Minnesota baseball: We picked a starting lineup of all-time Gopher greats","description":"We picked Minnesota baseball's all-time starting nine, including Dave Winfield, Terry and Tom Steinbach and more Gopher greats.","image":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/sites\/default\/files\/public\/styles\/focal_point_large\/public-s3\/images\/2019-05-01\/Minnesota-baseball.jpg?h=3f75ae33&amp;itok=GMBhcurC"},"author":{"@type":"Person","name":"Wayne Cavadi | NCAA.com"},"creator":{"@type":"Person","name":"Wayne Cavadi | NCAA.com"},"thumbnailUrl":"https:\/\/www.ncaa.com\/sites\/default\/files\/public\/styles\/focal_point_large\/public-s3\/images\/2019-05-01\/Minnesota-baseball.jpg?h=3f75ae33&amp;itok=GMBhcurC","keywords":"Minnesota baseball, college baseball"}</script>
<meta name="url" property="url" content="https://www.ncaa.com/news/baseball/article/2019-05-01/minnesota-baseball-we-picked-starting-lineup-all-time-gopher" />
<meta name="image" property="image" content="https://www.ncaa.com/sites/default/files/public/styles/focal_point_large/public-s3/images/2019-05-01/Minnesota-baseball.jpg?h=3f75ae33&amp;itok=GMBhcurC" />
<meta name="og:image" property="og:image" content="https://www.ncaa.com/sites/default/files/public/styles/focal_point_large/public-s3/images/2019-05-01/Minnesota-baseball.jpg?h=3f75ae33&amp;itok=GMBhcurC" />
<meta name="og:title" property="og:title" content="Minnesota baseball: We picked a starting lineup of all-time Gopher greats | NCAA.com" />
<meta name="og:description" property="og:description" content="We picked Minnesota baseball&#039;s all-time starting nine, including Dave Winfield, Terry and Tom Steinbach and more Gopher greats." />
<meta name="og:url" property="og:url" content="https://www.ncaa.com/news/baseball/article/2019-05-01/minnesota-baseball-we-picked-starting-lineup-all-time-gopher" />
<meta name="og:type" property="og:type" content="article" />
<meta name="twitter:image" property="twitter:image" content="https://www.ncaa.com/sites/default/files/public/styles/focal_point_large/public-s3/images/2019-05-01/Minnesota-baseball.jpg?h=3f75ae33&amp;itok=GMBhcurC" />
<meta name="twitter:title" property="twitter:title" content="Minnesota baseball: We picked a starting lineup of all-time Gopher greats | NCAA.com" />
<meta name="twitter:description" property="twitter:description" content="We picked Minnesota baseball&#039;s all-time starting nine, including Dave Winfield, Terry and Tom Steinbach and more Gopher greats." />
<meta name="twitter:url" property="twitter:url" content="https://www.ncaa.com/news/baseball/article/2019-05-01/minnesota-baseball-we-picked-starting-lineup-all-time-gopher" />
<meta name="twitter:site" property="twitter:site" content="@NCAA" />
<meta name="twitter:card" property="twitter:card" content="summary_large_image" />
<meta name="twitter:site:id" property="twitter:site:id" content="31122496" />
<meta name="apple-itunes-app" property="apple-itunes-app" content="app-id=423246594" />
<link rel="dns-prefetch" href="//fastlane.rubiconproject.com" />
<link rel="dns-prefetch" href="//optimized-by.rubiconproject.com" />
<link rel="dns-prefetch" href="//ads.rubiconproject.com" />
<link rel="dns-prefetch" href="//aax.amazon-adsystem.com" />
<link rel="dns-prefetch" href="//c.amazon-adsystem.com" />
<link rel="dns-prefetch" href="//rtax.criteo.com" />
<link rel="dns-prefetch" href="//static.criteo.net" />
<link rel="dns-prefetch" href="//bidder.criteo.com" />
<link rel="dns-prefetch" href="//platform.twitter.com" />
<link rel="dns-prefetch" href="//ib.adnxs.com" />
<link rel="dns-prefetch" href="//prebid.adnxs.com" />
<link rel="preconnect" href="https://data.ncaa.com" />
<link rel="preconnect" href="https://fonts.googleapis.com" />
<link rel="preconnect" href="https://fonts.gstatic.com" />
<link rel="preconnect" href="https://i.turner.ncaa.com" />
<link rel="preconnect" href="https://turnip.cdn.turner.com" />
<link rel="prefetch" href="/themes/custom/bespin/assets/fonts/Geogrotesque-Md.woff" />
<link rel="prefetch" href="/themes/custom/bespin/assets/fonts/Geogrotesque-SmBd.woff" />
<link rel="prefetch" href="/themes/custom/bespin/assets/fonts/Geogrotesque-Rg.woff" />
<link rel="prefetch" href="/themes/custom/bespin/assets/fonts/Geogrotesque-Bd.woff" />
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon.png" />
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png" />
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png" />
<link rel="manifest" href="/site.webmanifest" />
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#007dc7" />
<meta name="msapplication-TileColor" property="msapplication-TileColor" content="#da532c" />
<meta name="theme-color" property="theme-color" content="#ffffff" />
<link rel="shortcut icon" href="/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="amphtml" href="https://www.ncaa.com/news/baseball/article/2019-05-01/minnesota-baseball-we-picked-starting-lineup-all-time-gopher?amp" />

    <title>Minnesota baseball: We picked a starting lineup of all-time Gopher greats | NCAA.com</title>
    <style media="all">
@import url("/modules/custom/casablanca_franchise/css/franchise-banner.css?pqslv1");
@import url("/modules/custom/casablanca_sports/css/sport-subnav.css?pqslv1");
@import url("/core/modules/system/css/components/ajax-progress.module.css?pqslv1");
@import url("/core/modules/system/css/components/align.module.css?pqslv1");
@import url("/core/modules/system/css/components/autocomplete-loading.module.css?pqslv1");
@import url("/core/modules/system/css/components/fieldgroup.module.css?pqslv1");
@import url("/core/modules/system/css/components/container-inline.module.css?pqslv1");
@import url("/core/modules/system/css/components/clearfix.module.css?pqslv1");
@import url("/core/modules/system/css/components/details.module.css?pqslv1");
@import url("/core/modules/system/css/components/hidden.module.css?pqslv1");
@import url("/core/modules/system/css/components/item-list.module.css?pqslv1");
@import url("/core/modules/system/css/components/js.module.css?pqslv1");
@import url("/core/modules/system/css/components/nowrap.module.css?pqslv1");
@import url("/core/modules/system/css/components/position-container.module.css?pqslv1");
@import url("/core/modules/system/css/components/progress.module.css?pqslv1");
@import url("/core/modules/system/css/components/reset-appearance.module.css?pqslv1");
@import url("/core/modules/system/css/components/resize.module.css?pqslv1");
@import url("/core/modules/system/css/components/sticky-header.module.css?pqslv1");
@import url("/core/modules/system/css/components/system-status-counter.css?pqslv1");
@import url("/core/modules/system/css/components/system-status-report-counters.css?pqslv1");
@import url("/core/modules/system/css/components/system-status-report-general-info.css?pqslv1");
@import url("/core/modules/system/css/components/tabledrag.module.css?pqslv1");
@import url("/core/modules/system/css/components/tablesort.module.css?pqslv1");
@import url("/core/modules/system/css/components/tree-child.module.css?pqslv1");
@import url("/modules/custom/casablanca_libraries/livefyre/css/ncaa-livefyre.css?pqslv1");
@import url("/modules/custom/casablanca_stax/css/layout/layout-public.css?pqslv1");
@import url("/modules/custom/casablanca_tiles/css/tile-newsletter.css?pqslv1");
@import url("/modules/custom/casablanca_tiles/css/tile-follow.css?pqslv1");
@import url("/modules/custom/casablanca_tiles/css/tile-related-links.css?pqslv1");
@import url("/modules/custom/casablanca_tiles/css/tile-ad-slots.css?pqslv1");
@import url("/modules/custom/casablanca_tiles/css/tile-article.css?pqslv1");
</style>
<style media="all">
@import url("/modules/custom/casablanca_tiles/css/tile-graphic.css?pqslv1");
@import url("/modules/custom/casablanca_tiles/css/tile-links.css?pqslv1");
@import url("/modules/custom/casablanca_tiles/css/tile-champ-info.css?pqslv1");
@import url("/modules/custom/casablanca_tiles/css/tile-ad.css?pqslv1");
@import url("/modules/custom/casablanca_tiles/css/tile-base.css?pqslv1");
@import url("/core/assets/vendor/jquery.ui/themes/base/core.css?pqslv1");
@import url("/core/assets/vendor/jquery.ui/themes/base/menu.css?pqslv1");
@import url("/core/assets/vendor/jquery.ui/themes/base/autocomplete.css?pqslv1");
@import url("/core/assets/vendor/jquery.ui/themes/base/datepicker.css?pqslv1");
@import url("/modules/contrib/anchor_link/css/anchor_link.css?pqslv1");
@import url("/modules/custom/casablanca_content/modules/casablanca_shortcodes/css/casablanca-shortcodes-icon.css?pqslv1");
@import url("/modules/custom/casablanca_content/css/paragraphs.css?pqslv1");
@import url("/modules/custom/casablanca_footer/css/footer.css?pqslv1");
@import url("/modules/custom/casablanca_social/modules/casablanca_social_hanger/css/social-hanger.css?pqslv1");
@import url("/modules/custom/casablanca_libraries/prettyselect/jquery.prettyselect.min.css?pqslv1");
@import url("/modules/custom/casablanca_libraries/table_responsive/table-responsive.css?pqslv1");
@import url("/modules/custom/casablanca_articles/css/article-content.css?pqslv1");
@import url("/modules/custom/casablanca_video/css/player-slate.css?pqslv1");
@import url("/modules/custom/casablanca_video/css/video-embed.css?pqslv1");
@import url("/modules/contrib/paragraphs/css/paragraphs.unpublished.css?pqslv1");
@import url("/modules/custom/casablanca_nav/css/ncaa-nav.css?pqslv1");
@import url("/core/assets/vendor/jquery.ui/themes/base/theme.css?pqslv1");
@import url("/modules/custom/casablanca_libraries/slick/slick.css?pqslv1");
@import url("/modules/custom/casablanca_libraries/slick/slick-theme.css?pqslv1");
@import url("/modules/custom/casablanca_scoreboard/css/ncaa-conference-selector.css?pqslv1");
@import url("/modules/custom/casablanca_scoreboard/css/ncaa-datenav.css?pqslv1");
@import url("/modules/custom/casablanca_scoreboard/css/ncaa-scoreboard.css?pqslv1");
@import url("/modules/custom/casablanca_core/css/gamePod.css?pqslv1");
</style>
<style media="all">
@import url("/themes/custom/bespin/css/main.css?pqslv1");
</style>

    <script type="application/json" data-drupal-selector="drupal-settings-json">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</script>

<!--[if lte IE 8]>
<script src="/core/assets/vendor/html5shiv/html5shiv.min.js?v=3.7.3"></script>
<![endif]-->
<script src="/core/assets/vendor/domready/ready.min.js?v=1.0.8"></script>
<script src="/core/assets/vendor/jquery/jquery.min.js?v=3.2.1"></script>
<script src="/core/assets/vendor/underscore/underscore-min.js?v=1.8.3"></script>
<script src="/core/misc/drupalSettingsLoader.js?v=8.6.10"></script>
<script src="/core/misc/drupal.js?v=8.6.10"></script>
<script src="/core/misc/drupal.init.js?v=8.6.10"></script>
<script src="/modules/custom/casablanca_analytics/lib/cmp/cmp.stub.js?pqslv1"></script>
<script src="/modules/custom/casablanca_core/js/constants.js?pqslv1"></script>
<script src="/modules/custom/casablanca_analytics/js/ncaa_consent.js?pqslv1"></script>
<script src="/modules/custom/casablanca_analytics/js/gdpr_wrap.js?pqslv1"></script>
<script src="/modules/custom/casablanca_core/js/utils.js?pqslv1"></script>
<script src="https://cdn.cookielaw.org/geoswitch/3b635ee0-9078-48f9-8913-29d0a7b0e780.js"></script>
<script src="https://i.cdn.turner.com/ads/adfuel/ais/1.3/ncaa_3-ais.js"></script>
<script src="https://i.cdn.turner.com/ads/ncaa_3/adfuel.min.js"></script>

  
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"true","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-fcf151b2-1e9a-4676-8054-94aeca5a7908","rua.cook":"false","rua.ims":"false"}]);</script>
<script>!function(){function o(n,i){if(n&&i)for(var r in i)i.hasOwnProperty(r)&&(void 0===n[r]?n[r]=i[r]:n[r].constructor===Object&&i[r].constructor===Object?o(n[r],i[r]):n[r]=i[r])}try{var n=decodeURIComponent("");if(n.length>0&&window.JSON&&"function"==typeof window.JSON.parse){var i=JSON.parse(n);void 0!==window.BOOMR_config?o(window.BOOMR_config,i):window.BOOMR_config=i}}catch(r){window.console&&"function"==typeof window.console.error&&console.error("mPulse: Could not parse configuration",r)}}();</script>
<script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,o,r,O=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);O.src="javascript:void(0)",O.title="",O.role="presentation",(O.frameElement||O).style.cssText="width:0;height:0;border:0;display:none;",r=document.getElementsByTagName("script")[0],r.parentNode.insertBefore(O,r);try{o=O.contentWindow.document}catch(_){i=document.domain,O.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",o=O.contentWindow.document}o.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"QKVCC-2KZLS-FZQZ8-XWVBF-MG6F6",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},o.write("<bo"+'dy onload="document._l();">'),o.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="grngffaxgg5tkxgleeaa-f-28de487b2-clientnsv4-s.akamaihd.net",i={"ak.v":20,"ak.cp":"548492","ak.ai":parseInt("356633",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"","ak.rid":"26d7aa94","ak.r":15751,"ak.a2":e,"ak.m":"dscx","ak.n":"essl","ak.bpcip":"52.90.98.0","ak.cport":59130,"ak.gh":"184.28.17.242","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1556816128"};if(""!==t)i["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head>
  <body class="path-node page-node-type-article">
        <a href="#main-content" class="visually-hidden focusable skip-link">
      Skip to main content
    </a>
    
      <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    <div id="ncaa-root" class="layout-container">
    <header role="header" class="header-main clearfix">
                    <div class="top-banner">
                <div class="dfp" id="ad_bnr_atf_01"></div><div id="ad_oop_float_01"></div>

            </div>
                        <div class="region region-header">
                <div id="scoreboardWidgetWrapper">
</div>

                <nav id="ncaa-navigation" class="ncaa-navigation"><div id="nav-hamburger" class="hamburger-navigation line"><span></span><span></span><span></span></div><div class="main-navigation-inner"><a class="icon ncaa-main-logo" href="/">NCAA.com</a><div class="menu-live-container"><a href="/liveschedule" class="main-menu-item-live">Live Video</a></div><div class="drawer-navigation-inner"><ul class="main-navigation"><li class="menu-item-home"><a href="/" class="main-menu-item icon-home">Home</a></li><li><a href="/liveschedule" class="main-menu-item icon-live_video">Live Video</a></li><li class="menu-item-expandable"><span class="main-menu-item icon-sports expandable">Sports</span><div class="sub-nav"><div class="sports-nav"><div class="season"><h4>Fall</h4><ul><li><span class="sport-txt">Cross Country</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/cross-country-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/cross-country-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/fieldhockey" class="sport-link">Field Hockey</a></li><li class="no-gen"><a href="/sports/football" class="sport-link">Football</a></li><li><span class="sport-txt">Soccer</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/soccer-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/soccer-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/volleyball-women" class="sport-link">Volleyball - W</a></li><li class="no-gen"><a href="/sports/waterpolo-men" class="sport-link">Water Polo - M</a></li></ul></div><div class="season"><h4>Winter</h4><ul><li><span class="sport-txt">Basketball</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/basketball-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/basketball-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/bowling" class="sport-link">Bowling</a></li><li class="no-gen"><a href="/sports/fencing" class="sport-link">Fencing</a></li><li><span class="sport-txt">Gymnastics</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/gymnastics-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/gymnastics-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li><span class="sport-txt">Ice Hockey</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/icehockey-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/icehockey-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/rifle" class="sport-link">Rifle</a></li><li class="no-gen"><a href="/sports/skiing" class="sport-link">Skiing</a></li><li><span class="sport-txt">Swimming &amp; Diving</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/swimming-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/swimming-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li><span class="sport-txt">Track &amp; Field (I)</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/trackfield-indoor-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/trackfield-indoor-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/wrestling" class="sport-link">Wrestling</a></li></ul></div><div class="season"><h4>Spring</h4><ul><li class="no-gen"><a href="/sports/baseball" class="sport-link">Baseball</a></li><li class="no-gen"><a href="/sports/beach-volleyball" class="sport-link">Beach Volleyball</a></li><li><span class="sport-txt">Golf</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/golf-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/golf-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li><span class="sport-txt">Lacrosse</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/lacrosse-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/lacrosse-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/rowing" class="sport-link">Rowing</a></li><li class="no-gen"><a href="/sports/softball" class="sport-link">Softball</a></li><li><span class="sport-txt">Tennis</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/tennis-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/tennis-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li><span class="sport-txt">Track &amp; Field (O)</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/trackfield-outdoor-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/trackfield-outdoor-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/volleyball-men" class="sport-link">Volleyball - M</a></li><li class="no-gen"><a href="/sports/waterpolo-women" class="sport-link">Water Polo - W</a></li></ul></div></div></div></li><li><a href="/video" class="main-menu-item icon-on_demand">Video</a></li><li><a href="/march-madness-live/watch?cid=mml2019_ncaa_main_nav" class="main-menu-item icon-march_madness_live">March Madness Live</a></li><li class="menu-item-expandable"><span class="main-menu-item icon-tickets expandable">Tickets</span><div class="sub-nav"><div class="tickets-nav"><div class="col"><h4>NCAA Championships</h4><ul><li><a href="/tickets" class="sport-link">NCAA Championships</a></li><li><a href="/tickets/baseball/d1" class="sport-link">College World Series</a></li><li><a href="/tickets/softball/d1" class="sport-link">Women&#039;s College World Series</a></li><li><a href="/tickets/lacrosse-men/d1" class="sport-link">D I/II/III Men’s Lacrosse Championships</a></li><li><a href="/tickets/beach-volleyball/nc" class="sport-link">National Collegiate Beach Volleyball Championship</a></li></ul></div><div class="col"><h4>Primesport Tickets
            <span>Affiliate Offers</span></h4><ul class="primesport"><li><a href="https://bit.ly/NCAACWS" class="sport-link external">College World Series</a></li><li><a href="https://bit.ly/NCAAWCWS" class="sport-link external">Women&#039;s College World Series</a></li><li><a href="https://bit.ly/NCAAT" class="sport-link external">NCAA Tournament</a></li><li><a href=" https://bit.ly/NCAAMFF" class="sport-link external">Final Four</a></li><li><a href="https://bit.ly/NCAAMLAX" class="sport-link external">Men&#039;s Lacrosse Championships</a></li></ul></div></div></div></li><li class="menu-item-expandable"><span class="main-menu-item icon-schools expandable">Schools</span><div class="sub-nav"><div id="ncaa-nav-schools" class="schools-nav"><button class="school-search-goto">All Schools</button><div class="school-autocomplete"><div class="school-finder-container"><div class="svg-icon-glass"><svg viewBox="0 0 16 16" xmlns="http://www.w3.org/2000/svg"><title>Shape Copy</title><path d="M11.435 10.063h-.723l-.256-.247a5.92 5.92 0 0 0 1.436-3.87 5.946 5.946 0 1 0-5.946 5.947 5.92 5.92 0 0 0 3.87-1.436l.247.256v.722L14.637 16 16 14.637l-4.565-4.574zm-5.489 0c-2.278 0-4.116-1.839-4.116-4.117S3.668 1.83 5.946 1.83s4.117 1.839 4.117 4.116-1.84 4.117-4.117 4.117z" fill="#fff" fill-rule="evenodd"/></svg></div><div class="js-form-item form-item js-form-type-textfield form-item- js-form-item- form-no-label"><input placeholder="Search all schools" class="school-finder form-text" data-action="redirect" type="text" size="60" maxlength="128" /></div></div></div><div class="trending"><h4>Trending Schools</h4><ul><li><img class="school-icon" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/kentucky.svg"><a href="/schools/kentucky">Kentucky</a></li><li><img class="school-icon" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/alabama.svg"><a href="/schools/alabama">Alabama</a></li><li><img class="school-icon" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/oklahoma.svg"><a href="/schools/oklahoma">Oklahoma</a></li><li><img class="school-icon" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/auburn.svg"><a href="/schools/auburn">Auburn</a></li><li><img class="school-icon" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/georgia.svg"><a href="/schools/georgia">Georgia</a></li></ul><ul><li><img class="school-icon" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/southern-california.svg"><a href="/schools/southern-california">Southern California</a></li><li><img class="school-icon" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/notre-dame.svg"><a href="/schools/notre-dame">Notre Dame</a></li><li><img class="school-icon" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/duke.svg"><a href="/schools/duke">Duke</a></li><li><img class="school-icon" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/clemson.svg"><a href="/schools/clemson">Clemson</a></li><li><img class="school-icon" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/lsu.svg"><a href="/schools/lsu">LSU</a></li></ul></div></div></div></li><li><a href="http://www.shopncaasports.com/source/BM-NCAAcom-edit-topnav" class="main-menu-item icon-shop" target="_blank">Shop</a></li></ul></div></div></nav>
                <div class="trending_bar_container">
    <div class="trending_bar ">

        <div class="trending_bar__info trending_bar__wrapper">
            <div class="trending_bar__name">
                <h3 class="">CHAMPS:</h3>
            </div>

                                    <div class="trending_bar__feed">
                                            <span class="trending_bar__icon bracket"></span>
                                                                <a href="https://www.ncaa.com/news/golf-men/article/2019-05-01/teams-and-individuals-selected-2019-di-mens-golf-championships"><p>DI MGOLF selections</p></a>
                </div>
                            <div class="trending_bar__feed">
                                            <span class="trending_bar__icon bracket"></span>
                                                                <a href="https://www.ncaa.com/brackets/volleyball-men/nc"><p>NC MVOL bracket</p></a>
                </div>
                            <div class="trending_bar__feed">
                                            <span class="trending_bar__icon bracket"></span>
                                                                <a href="https://www.ncaa.com/news/tennis-men/article/2019-04-28/teams-announced-2019-ncaa-division-i-mens-tennis-championship"><p>DI MTEN bracket</p></a>
                </div>
                            <div class="trending_bar__feed">
                                            <span class="trending_bar__icon bracket"></span>
                                                                <a href="https://www.ncaa.com/news/tennis-women/article/2019-04-28/teams-announced-2019-ncaa-division-i-womens-tennis"><p>DI WTEN bracket</p></a>
                </div>
                            <div class="trending_bar__feed">
                                            <span class="trending_bar__icon bracket"></span>
                                                                <a href="https://www.ncaa.com/news/waterpolo-women/article/2019-04-27/2019-national-collegiate-womens-water-polo-championshi"><p>Water polo bracket</p></a>
                </div>
                            <div class="trending_bar__feed">
                                            <span class="trending_bar__icon bracket"></span>
                                                                <a href="https://www.ncaa.com/news/beach-volleyball/article/2019-04-27/nc-beach-volleyball-championship-selection-show-scheduled"><p>Beach volleyball bracket</p></a>
                </div>
                            </div>
    </div>
</div>

                
                

    </div>

    </header>
    <main role="main" class="clearfix">
        <a id="main-content" tabindex="-1"></a>
        <div id="ncaa-content" class="layout-content">
                                <div id="block-bespin-content">
    
        
            

<nav class="sport-subnav content-header">
    <div class="subnav-heading">
        <h3>Division I</h3>
        <h2 class="page-title">Baseball</h2>
    </div>
        <aside class="subnav-divisions">
        <select id="subnav-division-selector" data-sport="baseball-d1">
                    <option value="d1" selected="selected">DI</option>
                    <option value="d2">DII</option>
                    <option value="d3">DIII</option>
                </select>
    </aside>
        <div class="subnav-main">
        <div id="subnav-flex-menu" class="subnav-menu-items">
                                        <a href="/sports/baseball/d1" data-menu-id="0" target="_self">HOME</a>
                                                        <a href="/scoreboard/baseball/d1" data-menu-id="1" target="_self">SCORES</a>
                                                        <a href="/brackets/baseball/d1" data-menu-id="2" target="_self">BRACKET</a>
                                                        <a href="/rankings/baseball/d1" data-menu-id="3" target="_self">RANKINGS</a>
                                                        <a href="/stats/baseball/d1" data-menu-id="4" target="_self">STATS</a>
                                                        <a href="/video/baseball" data-menu-id="5" target="_self">VIDEO</a>
                                                        <a href="/history/baseball/d1" data-menu-id="6" target="_self">HISTORY</a>
                                                        <a href="/championships/baseball/d1" data-menu-id="7" target="_self">CWS</a>
                                        </div>
        <div class="subnav-ellipsis" style="display: none;"></div>
        <div id="subnav-overflow" class="overflow-menu"></div>
        <hr class="divider"/>
    </div>
        </nav>

    
    


    <style type="text/css">
        .franchise-block-inner {
         color: ;
                }

                    </style>
    
    <div class="layout--has-sidebar has-banner">
        <article role="article" class="article-content clearfix layout--content-left">
            <header>
                                    <div class="article-flag"><img src="https://www.ncaa.com/modules/custom/casablanca_core/img/sportbanners/baseball.svg" alt="baseball-d1 flag" /></div>
                                <div class="meta">
                    <h4>Wayne Cavadi | NCAA.com | May 1, 2019</h4>
                    <h1 class="headline">Minnesota baseball: We picked a starting lineup of all-time Gopher greats</h1>
                </div>
            </header>
            <div class="article-body node__content">
                <div class="primary-media">    <div class="paragraph paragraph--type--video paragraph--view-mode--primary">
                                <script type="application/ld+json" name="metaScript">{"@context":"http:\/\/schema.org","@type":"VideoObject","headline":"College World Series: Get hyped for the greatest show on dirt","url":"https:\/\/www.ncaa.com\/video\/baseball\/2019-04-24\/di-baseball-college-world-series-hype-video","dateCreated":"2019-04-24T17:29:34Z","datePublished":"2019-05-01T08:42:22Z","dateModified":"2019-05-01T08:42:22Z","publisher":{"@type":"Organization","name":"NCAA.com","logo":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/modules\/custom\/casablanca_content\/img\/meta\/ncaa.60.png","width":61,"height":60}},"name":"College World Series: Get hyped for the greatest show on dirt","uploadDate":"2019-04-24T17:29:34Z","duration":"PT0H00M51S","description":"Gonzaga baseball hung on late to take down the nation's No. 3-ranked team Oregon State by a score of 6-3 on Tuesday night in Corvallis, Ore.","image":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/sites\/default\/files\/public\/styles\/focal_point_large\/public-s3\/thumbnails\/2019-04-25\/CWS_Hype_20190424_Thumb_0.jpg?h=9ce31956&itok=ot7kHuCM"},"thumbnailUrl":"https:\/\/www.ncaa.com\/sites\/default\/files\/public\/thumbnails\/2019-04-25\/CWS_Hype_20190424_Thumb_0.jpg","author":{"@type":"Organization","name":"NCAA.com"},"creator":{"@type":"Organization","name":"NCAA.com"},"keywords":[]}</script>
                <div id="video-player-1636633" class="player-container autoplay-on">
            <a href="/video/baseball/2019-04-24/di-baseball-college-world-series-hype-video">
                <div class="video-container">
                    <div class="video-thumbnail">
                        <img src="https://www.ncaa.com/sites/default/files/public/styles/focal_point_large/public-s3/thumbnails/2019-04-25/CWS_Hype_20190424_Thumb_0.jpg?h=9ce31956&amp;itok=ot7kHuCM">
                    </div>
                </div>
            </a>
        </div>
                    <div class="video-headline"><span>The road to Omaha starts now</span></div>
            </div>
</div>
                
    <div class="ncaa-share-hanger">
    <label>Share</label>
    <ul>
        <li>
            <a id="social-share-facebook" data-url="https://www.ncaa.com/news/baseball/article/2019-05-01/minnesota-baseball-we-picked-starting-lineup-all-time-gopher" data-shareto="facebook" class="sharebutton icon-social-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.ncaa.com/news/baseball/article/2019-05-01/minnesota-baseball-we-picked-starting-lineup-all-time-gopher" title="Share on Facebook" target="_blank">
                <img src="/modules/custom/casablanca_social/modules/casablanca_social_hanger/img/social-facebook.svg" width="30px" height="30px" />
            </a>
        </li>
        <li>
            <a id="social-share-twitter" data-shareto="twitter" class="sharebutton icon-social-twitter" href="https://twitter.com/home?status=https://www.ncaa.com/news/baseball/article/2019-05-01/minnesota-baseball-we-picked-starting-lineup-all-time-gopher" title="Share on Twitter" target="_blank">
                <img src="/modules/custom/casablanca_social/modules/casablanca_social_hanger/img/social-twitter.svg" width="30px" height="30px" />
            </a>
        </li>
    </ul>
</div>
                <div></div>
                <div><p>Let's take a look at Minnesota baseball's all-time starting nine in this edition of the NCAA.com series of the best possible starting lineups for some of college baseball’s most successful programs.</p>

<p>Here is how we picked the team: We dug deep in the record books, only considering the players' college career and accolades. Their achievements in professional baseball did not come into play. There was also consideration given to their positional fits and how well they fit into a batting order we made based on historical stats that could provide a combination of high batting averages, speed, and power.</p>

<p><strong>CWS HISTORY: <a href="https://www.ncaa.com/news/baseball/article/2019-04-09/here-are-college-baseball-coaches-most-college-world-series?utm_campaign=inline-article" target="_blank" title="">Coaches with most wins</a> | <a href="https://www.ncaa.com/news/baseball/article/2019-04-12/here-are-college-baseball-programs-most-college-world-series?utm_campaign=inline-article" target="_blank" title="">Most titles</a> | <a href="https://www.ncaa.com/news/baseball/article/2019-04-09/here-are-college-baseball-coaches-most-college-world-series?utm_campaign=inline-article" target="_blank" title="">Most appearances</a> </strong><strong>| <a href="https://www.ncaa.com/news/baseball/article/2019-04-15/here-are-conferences-most-represented-college-world-series?utm_campaign=inline-article" target="_blank" title="">Conferences most represented</a></strong></p>

<p>What a starting nine the Minnesota Gophers can throw together. This team is full of both College and MLB Hall of Famers, as well as names that fill the College World Series history books. There were plenty of recognizable names to choose from, which made it a daunting, but fun, task.</p>

<h3><strong>Jerry Kindall, shortstop (1975-77)</strong></h3>

<p><strong>Paul Molitor</strong> got serious consideration here, as the two-time All-American’s speed would have been a big attribute atop the lineup. He finished his Gophers career with the fourth-most triples (4) and eighth-most stolen bases (52) in Minnesota history.</p>

<article class="embedded-entity">    <div class="paragraph-image">
                    <span class="image-credit">Minnesota Athletics</span>
                <img src="https://www.ncaa.com/sites/default/files/public/styles/original/public-s3/images/2019/05/01/Jerry-Kindall.jpg?itok=aV3tOqw4" alt="Jerry Kindall is a college baseball institution." />
            </div>
</article>


<p>But let’s be real. Kindall is a college baseball institution all by himself. He was also an All-American shortstop and his 18 home runs in 1956 are still tied for third in Gophers history. But it's the two unique honors to Kindall's name that stand out: winning a CWS title as a player and a coach and being the last player to hit for the cycle in the 1956 College World Series.</p>

<h3><strong>Mark Merila, second base (1991-94)</strong></h3>

<p>Second base is a deep position for Minnesota. <strong>Luke Appert</strong> was no slouch, winning back-to-back Big Ten player of the year honors. But Merila began his career with a bang, earning 1991 Big Ten freshman of the year honors, and ended his career taking home the 1994 Big Ten player of the year award. In between he was a three-time All-American and dominated the Minnesota record books, finishing No. 1 in batting average (.393), walks (187), and on-base percentage (.517), while finding his name amongst the top 10 in many other categories.</p>

<p><b>ALL-TIME NINES, SEC: <a href="https://www.ncaa.com/news/baseball/article/2018-04-15/we-picked-lsu-baseballs-all-time-starting-nine?utm_campaign=inline-article" target="_blank" title="">LSU</a> | <a href="https://www.ncaa.com/news/baseball/article/2018-05-07/we-picked-south-carolina-baseballs-all-time-starting-nine?utm_campaign=inline-article" target="_blank" title="">South Carolina </a>| <a href="https://www.ncaa.com/news/baseball/article/2019-01-23/we-picked-vanderbilt-baseballs-all-time-starting-nine?utm_campaign=inline-article" target="_blank" title="">Vanderbilt</a> | <a href="https://www.ncaa.com/news/baseball/article/2019-01-30/we-picked-mississippi-state-baseballs-all-time-starting-nine?utm_campaign=inline-article" target="_blank" title="">Mississippi State</a> | <a href="https://www.ncaa.com/news/baseball/article/2019-02-06/we-picked-florida-baseballs-all-time-starting-nine?utm_campaign=inline-article" target="_blank" title="">Florida</a></b></p>

<h3><strong>Terry Steinbach, third base (1981-83)</strong></h3>

<p>Steinbach went on to earn MLB fame behind the plate but is listed at the hot corner for both of his First Team All-Big Ten campaigns, so that’s where he will slide in here. He was the Gopher's first Big Ten player of the year, earning the honors in 1982, the same year he won MVP honors at the Big Ten Tournament. Steinbach was a hitter, and his .375 batting average still ranks tied for fourth all-time in Gophers’ history.</p>

<h3><strong>Robb Quinlan, first base (1996-99)</strong></h3>

<p>Quinlan slugged his way to the top of the Gophers' record books. He’s tops all-time in hits (.345), home runs (55), runs scored (249), and RBI (230). His 1999 season was one of the best in Minnesota history. Quinlan hit .413 with 107 hits (the most in a Gophers single-season), 24 home runs (also the most) and 84 RBI. It earned him the 1999 Big Ten player of the year honors and secured his spot in the heart of the order.</p>

<p><strong style="font-size: 0.88rem;">ALL-TIME NINES, ACC: <a href="https://www.ncaa.com/news/baseball/article/2018-05-03/we-picked-miami-fla-baseballs-all-time-starting-nine?utm_campaign=inline-article" target="_blank" title="">Miami</a><a href="https://www.ncaa.com/news/baseball/article/2018-04-27/we-picked-florida-state-baseballs-all-time-starting-nine?utm_campaign=inline-article" target="_blank" title=""> </a>| <a href="https://www.ncaa.com/news/baseball/article/2018-04-27/we-picked-florida-state-baseballs-all-time-starting-nine?utm_campaign=inline-article" target="_blank" title="">Florida State </a>| <a href="https://www.ncaa.com/news/baseball/2019-02-22/georgia-tech-baseball-walks-it-upset-no-4-ucla-game-1-weekend-series?utm_campaign=inline-article" target="_blank" title="">Georgia Tech</a> | <a href="https://www.ncaa.com/news/baseball/2019-02-27/clemson-baseball-we-picked-all-time-starting-lineup-tigers-greats?utm_campaign=inline-article" target="_blank" title="">Clemson</a> | <a href="https://www.ncaa.com/news/baseball/2019-03-13/north-carolina-baseball-we-picked-starting-lineup-all-time-tar-heel-greats?utm_campaign=inline-article" target="_blank" title="">North Carolina</a> |<a href="https://www.ncaa.com/news/baseball/article/2019-04-03/virginia-baseball-we-picked-starting-lineup-all-time-cavaliers?utm_campaign=inline-article" target="_blank" title=""> Virginia</a></strong></p>

<h3><strong>Bill Horning, outfield (1954-56)</strong></h3>

<p>It doesn’t matter what Horning did in his career at Minnesota. He’s here for one game. Let’s take a look at the 1956 CWS championship game, shall we? Horning went yard twice, his two home runs still tied for the most in championship game history. He totaled 10 bases, a CWS record that stood until 2008 and is still second-most today. He drove in five runs, a CWS championship game record that stood for over 40 years and is still third-most ever. Horning shined when it mattered most and help drive home the Gophers first title.</p>

<h3><strong>Tom Steinbach, outfield (1980-83)</strong></h3>

<p>This is a first in our all-time nine series, as both the brothers Steinbach make the lineup. Tom and Terry were both on the 1982 and 1983 All-Big Ten First-Team, but Tom is here for the added pop to the lineup. He is still second all-time in Minnesota history with 45 home runs and his .667 slugging percentage and 175 RBI are still top 10 marks.</p>

<p><strong style="font-size: 0.88rem;">ALL-TIME NINES, WILD WEST: <a href="https://www.ncaa.com/news/baseball/article/2019-02-19/arizona-state-baseball-we-picked-starting-lineup-all-time-sun?utm_campaign=inline-article" target="_blank" title="">Arizona State</a> | <a href="https://www.ncaa.com/news/baseball/article/2018-05-11/we-picked-cal-state-fullerton-baseballs-all-time-starting-nine?utm_campaign=inline-article" target="_blank" title="">Cal State Fullerton</a> | <a href="https://www.ncaa.com/news/baseball/article/2018-05-17/we-picked-long-beach-state-baseballs-all-time-starting-nine?utm_campaign=inline-article" target="_blank" title="">Long Beach State</a> | <a href="https://www.ncaa.com/news/baseball/article/2018-04-23/we-picked-arizona-baseballs-all-time-starting-nine?utm_campaign=inline-article" target="_blank" title="">Arizona</a> | <a href="https://www.ncaa.com/news/baseball/article/2018-05-04/we-picked-stanford-baseballs-all-time-starting-nine?utm_campaign=inline-article" target="_blank" title="">Stanford</a> | <a href="https://www.ncaa.com/news/baseball/article/2018-04-28/we-picked-usc-baseballs-all-time-starting-nine?utm_campaign=inline-article" target="_blank" title="">USC</a> | <a href="https://www.ncaa.com/news/baseball/2019-03-06/ucla-baseball-we-picked-all-time-starting-nine-bruins-greats?utm_campaign=inline-article" target="_blank" title="">UCLA</a></strong></p>

<h3><strong>Greg Olson, catcher (1980-82)</strong></h3>

<p>Olson was an on-base machine in his three years with Minnesota. His .375 batting average is tied for fourth all-time in program history, while his .464 on-base percentage is tied for fifth. Olson earned First-Team All-America honors in 1982, one of just four catchers in Gophers’ history to do so.</p>

<h3><strong>Mike Mee, outfield (2004-07)</strong></h3>

<p>There are others deserving of the final outfield spot, like <strong>Ron Causton</strong> who was the program's first outfield All-American in 1959. But we needed a little modern history in this lineup and Mee was steady throughout his time in Minnesota. Nobody has played in more Gophers games than Mee (240) and he's in the program top 10 all-time in hits (288), doubles (49), total bases (417), runs scored  (185), and RBI (181). He earned First Team All-Big Ten honors to close out his career in 2007.</p>

<p><strong>PLAYER WATCH: <a href="https://www.ncaa.com/news/baseball/article/2019-04-28/we-picked-1-golden-spikes-award-contender-each-position?utm_campaign=inline-article" target="_blank" title="">1 Golden Spikes candidate at each position</a></strong></p>

<h3><strong>Dave Winfield, starting pitcher (1971-73)</strong></h3>

<p>There was plenty to choose from when it came to pitching. <strong>Jerry Thomas </strong>would undoubtedly be the Saturday night starter, giving the Gophers two aces in their weekend rotation. He was an All-American, and the stud pitcher for the first CWS champion team and his 0.50 ERA is still tied for the best in Omaha. Names like <strong>Larry Bertelsen</strong>, <strong>Walter Knapp</strong>, and even more recently<strong> Glen Perkins</strong> can battle to fill out the rotation. And let’s be honest. If <strong>Patrick Fredrickson’s</strong> career continues just like his 2018 award-winning freshman performance, he’ll be in the conversation in no time.</p>

<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en" xml:lang="en">Dave Winfield was drafted by 4 sport leagues in 1973: MLB (San Diego Padres), NBA (Atlanta Hawks), ABA (Utah Stars), NFL (Minnesota Vikings) <a href="https://t.co/s9KcRC87j9">pic.twitter.com/s9KcRC87j9</a></p>
— Goldpanners Alumni (@Goldpanners) <a href="https://twitter.com/Goldpanners/status/842595684993777664?ref_src=twsrc%5Etfw">March 17, 2017</a></blockquote>
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

<p>But Winfield gets the nod as the Friday night starter. Simply put, Winfield is one of the greatest athletes in all of college sports history. A star on the basketball court as well as the mound, Winfield's legend grew when he was drafted by four major sports leagues. He won the 1973 College World Series Most Outstanding Player award and Minnesota didn’t even reach the championship series. He struck out 29 batters in his two starts, a mark that is still third-best in CWS history. Imagine 6-6 Dave Winfield staring you down at the plate as he prepares to unleash his heat? We don’t want to either, and that’s exactly why he gets the start.</p>

<p><strong>MORE ALL-TIME NINES: <a href="https://www.ncaa.com/news/baseball/article/2019-04-03/michigan-state-baseball-we-picked-starting-lineup-all-time-spartan?utm_campaign=inline-article" target="_blank" title="">Michigan State</a> | <a href="https://www.ncaa.com/news/baseball/article/2018-05-17/we-picked-oklahoma-state-baseballs-all-time-starting-nine?utm_campaign=9oklast" target="_blank" title="">Oklahoma State</a> | <a href="https://www.ncaa.com/news/baseball/article/2018-04-15/who-cracks-texas-baseballs-all-time-starting-nine?utm_campaign=inline-article" target="_blank" title="">Texas</a> | <a href="https://www.ncaa.com/news/baseball/article/2019-01-15/we-picked-rice-baseballs-all-time-starting-nine?utm_campaign=inline-article" target="_blank" title="">Rice</a> | <a href="https://www.ncaa.com/news/baseball/article/2019-04-09/michigan-baseball-we-picked-all-time-starting-lineup-wolverine?utm_campaign=inline-article" target="_blank" title="">Michigan</a> | <a href="https://www.ncaa.com/news/baseball/article/2019-04-24/st-johns-baseball-we-picked-starting-lineup-all-time-red-storm?utm_campaign=inline-article" target="_blank" title="">St. John's</a></strong></p>

<h3><strong>Dick Siebert, head coach (1948-78)</strong></h3>

<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en" xml:lang="en">Gophers head coach Dick Siebert and Dave Winfield in the 1970s. <a href="http://t.co/iiUsixhRj1">pic.twitter.com/iiUsixhRj1</a></p>
— MNTwinsZealot (@MNTwinsZealot) <a href="https://twitter.com/MNTwinsZealot/status/462055051901411328?ref_src=twsrc%5Etfw">May 2, 2014</a></blockquote>
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

<p>Well, no kidding. Current skipper <strong>John Anderson</strong> has done well, with 19 trips to the NCAA tournament, but Siebert is the GOAT when it comes to Minnesota lore. He was the head coach for all three national championships and reached the College World Series two other times. While Anderson has more career wins, Siebert did just fine, winning 68 percent of the time and piling up 754 wins.</p>

<p><b>COLLEGE WORLD SERIES: <a href="https://www.ncaa.com/championships/baseball/d1?utm_campaign=cwshome" target="_blank" title="">Top news</a> | <a href="https://www.ncaa.com/news/baseball/article/college-world-series-schedule?utm_campaign=cwssked" target="_blank" title="">2019 schedule</a></b></p>
</div>
                            </div>
        </article>
        <section class="stax-layout layout-size--sidebar"><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="ad" data-slot="1">
            <aside class="tile-ad">
    <h5>Advertisement</h5>
    <div class="dfp" id="ad_rect_atf_01"></div>
</aside>




    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="champ_info" data-slot="1">
            <div class="champ-front-container">
        <div class="sport-header">
                <div class="sport-header-image">
                        <img src="/modules/custom/casablanca_core/img/sportbanners/baseball.svg" />
                </div>
                <div class="sport-header-text">
                        <div class="division">Division I</div>
                        <div class="title">College World Series</div>
                        <div class="date">June 15-26, 2019 </div>
                        <div class="location">TD Ameritrade Park | Omaha, NE</div>
                </div>
        </div>
        <ul class="tile-links-list">
                                <li class="title-link">
                            <a href="/tickets/baseball/d1" target="_self">Tickets</a>
                    </li>
                                <li class="title-link">
                            <a href="/championships/baseball/d1" target="_self">Championship Info</a>
                    </li>
                                <li class="title-link">
                            <a href="/championships/baseball/d1/schedule" target="_self">Schedule </a>
                    </li>
                    </ul>
</div>



    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="links" data-slot="1">
            <div class="tile-links">
    <ul class="tile-links-list">
    <h2 class="links_title">DI Baseball News</h2>
            <li class="title-link tile-link-article">
                            <a href="/news/baseball/article/2019-05-01/college-baseball-no-11-texas-tech-erases-9-run-deficit-scores-19">Texas Tech baseball erases 9-run deficit, scores 19 unanswered to win big vs. UTRGV</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/baseball/article/2019-05-01/college-baseball-walk-status-bo-jackson-comparisons-jordan-nwogu">From walk-on to Bo Jackson comparisons, Michigan&#039;s Nwogu is now a star</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/baseball/article/2019-05-01/minnesota-baseball-we-picked-starting-lineup-all-time-gopher">We picked a starting lineup of all-time Minnesota baseball greats</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/baseball/article/2019-05-01/college-baseball-scores-gonzaga-baseball-extends-winning-streak">Gonzaga baseball extends winning streak, upsets No. 3 Oregon State</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/baseball/article/2019-04-29/college-baseball-coming-sweep-texas-tech-getting-hot-right-time">Coming off sweep, Texas Tech baseball is getting hot at the right time</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/baseball/article/2019-04-29/college-baseball-rankings-ucla-still-no-1-georgia-tech-east">UCLA still No. 1 in college baseball; GT, ECU crack the top 10</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/baseball/article/2019-04-28/college-baseball-no-9-mississippi-state-closes-out-series-sweep-no">No. 9 Mississippi State closes out series sweep of No. 4 Georgia</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/baseball/article/2019-04-28/mississippi-states-jake-mangum-becomes-sec-baseball-all-time-hit">Mississippi State&#039;s Jake Mangum becomes SEC baseball all-time hit king</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/baseball/article/2019-04-28/we-picked-1-golden-spikes-award-contender-each-position">We picked 1 Golden Spikes Award contender at each position</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/baseball/article/college-world-series-schedule">College World Series 2019 schedule</a>
                    </li>
        </ul>
</div>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="graphic" data-slot="1">
            <article class="tile-graphic tile-container">
        <div class="tile-image-container" style="background-color: #f6f8fa;">
        <a href="https://www.ncaa.com/championships/baseball/d1"><img class="tile-image" src="https://www.ncaa.com/sites/default/files/public/styles/stax_large_content_tile/public-s3/tile-images/graphic/TD-Ameritrade-CWS_0.JPG?h=e2a93a18&amp;itok=MuB6tcGb"/></a>
    </div>
    <div class="tile-body-container">
        <a href='https://www.ncaa.com/championships/baseball/d1'><h4 class="tile-cta">2019 CWS information and tickets<span></span></h4></a>
    </div>
</article>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="article" data-slot="1">
            <article class="tile-article tile-container ">
        <a href="/news/baseball/article/2019-04-09/here-are-college-baseball-coaches-most-college-world-series">
        <div  class="tile-image-container ">
                        <img class="tile-image" src="https://www.ncaa.com/sites/default/files/public/styles/stax_large_content_tile/public-s3/images/2019-04-09/Augie-Garrido-texa.jpg?h=29a309f0&amp;itok=bdxS7YhD"/>
                    </div>
    </a>
        <a href="/news/baseball/article/2019-04-09/here-are-college-baseball-coaches-most-college-world-series">
        <h2 class="tile-headline">Here are the college baseball coaches with the most College World Series victories</h2>
    </a>
    <ul class="tile-related-links"></ul>
</article>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="article" data-slot="1">
            <article class="tile-article tile-container ">
        <a href="/news/baseball/article/2019-04-10/here-are-college-baseball-programs-most-appearances-college-world">
        <div  class="tile-image-container ">
                        <img class="tile-image" src="https://www.ncaa.com/sites/default/files/public/styles/stax_large_content_tile/public-s3/images/2019-04-10/College-World-Series-TD.JPG?h=252f27fa&amp;itok=Gse7jdUe"/>
                    </div>
    </a>
        <a href="/news/baseball/article/2019-04-10/here-are-college-baseball-programs-most-appearances-college-world">
        <h2 class="tile-headline">These college baseball programs have the most appearances in the College World Series</h2>
    </a>
    <ul class="tile-related-links"></ul>
</article>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="article" data-slot="1">
            <article class="tile-article tile-container ">
        <a href="/news/baseball/article/2019-04-12/here-are-college-baseball-programs-most-college-world-series">
        <div  class="tile-image-container ">
                        <img class="tile-image" src="https://www.ncaa.com/sites/default/files/public/styles/stax_large_content_tile/public-s3/images/2019-04-12/USC-Trojans.jpg?h=16007efb&amp;itok=R2itW2i8"/>
                    </div>
    </a>
        <a href="/news/baseball/article/2019-04-12/here-are-college-baseball-programs-most-college-world-series">
        <h2 class="tile-headline">Here are the college baseball programs with the most College World Series titles</h2>
    </a>
    <ul class="tile-related-links"></ul>
</article>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="follow" data-slot="1">
            <div class="tile-follow">
            <div class="follow-header-text">
            <h2>Follow DI Baseball</h2>
        </div>
        <div class="follow-row">
                    <a href="https://www.facebook.com/NCAACWS?fref=ts"><span class="follow-facebook"></span></a>
                            <a href="https://twitter.com/NCAACWS"><span class="follow-twitter"></span></a>
                            <a href="https://www.instagram.com/ncaacws/"><span class="follow-instagram"></span></a>
                    </div>
</div>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="newsletter" data-slot="1">
            <div class="tile-newsletter">
    <div class="tile-newsletter-bg">
        <h3>Subscribe To Email Updates</h3>
        <p>Enter your information to receive emails about offers, promotions from NCAA.com and our partners</p>

        <label>Email Address</label>
        <input type="email" name="newsletter-field">
        <button class="tile-newsletter-signup submit-button blue-button" type="button">Sign Me Up</button>
    </div>
</div>


    </div>
</div>
</div></section>
</div>



    </div>


                    </div>

            </main>
    <footer role="footer" class="clearfix">
                        <nav role="navigation" aria-labelledby="block-ncaafooternavigationmenu-menu" id="block-ncaafooternavigationmenu">
            
  <h2 class="visually-hidden" id="block-ncaafooternavigationmenu-menu">NCAA Footer Navigation Menu</h2>
  

        
<div class="footer-ad clearfix">
    <div class="footer-wrapper">
                    <div id="ad_nfs_btf_01" class="dfp"></div>
            <div id="ad_nfs_btf_02" class="dfp"></div>
            <div id="ad_nfs_btf_03" class="dfp"></div>
            </div>
</div>
<div class="footer clearfix">
    <div class="footer-wrapper">
                            
                          <ul class="footer-menu clearfix">
                                                                    <li class="footer--links">
                <span class="footer-menu--link-category"> Featured Sections </span>
                                                                
                          <ul class="footer-menu clearfix footer--link">
                                                                    <li class="footer-menu--link-item">
                <a href="/march-madness" data-drupal-link-system-path="node/841330">March Madness</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="https://bracketchallenge.ncaa.com/">Bracket Challenge Game</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/mobile" data-drupal-link-system-path="node/841297">NCAA on Mobile</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/video" data-drupal-link-system-path="video">Video</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/news/ncaa/article/2013-09-17/ncaa-championship-brackets" data-drupal-link-system-path="node/806746">Brackets</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/news/ncaa/article/2013-09-17/ncaa-rankings" data-drupal-link-system-path="node/806748">Rankings</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/newsletter-signup" data-drupal-link-system-path="newsletter-signup">Newsletters</a>
                                          </li>
                        </ul>
                  
                            </li>
                                                        <li class="footer--links">
                <span class="footer-menu--link-category"> Experience It Live </span>
                                                                
                          <ul class="footer-menu clearfix footer--link">
                                                                    <li class="footer-menu--link-item">
                <a href="/tickets" data-drupal-link-system-path="tickets">Championship Tickets</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/exchange" data-drupal-link-system-path="node/840977">NCAA Ticket Exchange</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="https://www.primesport.com/About/NCAAExp">The NCAA Experience</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/travel">NCAA Travel</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/tickets/basketball-men/d1" data-drupal-link-system-path="node/831931">DI Men&#039;s Basketball Tickets</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/march-madness/schedule">March Madness Schedule</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="https://www.ncaa.com/ticket-terms">Ticket Terms</a>
                                          </li>
                        </ul>
                  
                            </li>
                                                        <li class="footer--links">
                <span class="footer-menu--link-category"> NCAA Championships </span>
                                                                
                          <ul class="footer-menu clearfix footer--link">
                                                                    <li class="footer-menu--link-item">
                <a href="/championships" data-drupal-link-system-path="node/841051">Championship Central</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/shop">Championship Store</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/final-four" data-drupal-link-system-path="node/841170">2019 Final Four</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/frozenfour">2019 Frozen Four</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/cws">2019 Men&#039;s College World Series</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/womensfinalfour">2019 Women&#039;s Final Four</a>
                                          </li>
                        </ul>
                  
                            </li>
                                                        <li class="footer--links">
                <span class="footer-menu--link-category"> About the NCAA </span>
                                                                
                          <ul class="footer-menu clearfix footer--link">
                                                                    <li class="footer-menu--link-item">
                <a href="http://www.ncaa.org/">NCAA.org</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="http://www.ncaahallofchampions.org/index.php">Hall of Champions</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="http://www.ncaa.org/student-athletes/future">Eligibility Center</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/news/ncaa/article/2011-02-25/corporate-champions-and-partners" data-drupal-link-system-path="node/807191">Corporate Champions &amp; Partners</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/media" data-drupal-link-system-path="node/841187">Broadcast Media and Services</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="http://on.ncaa.com/2pAbX4M">Careers in College Athletics</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/elite-90" data-drupal-link-system-path="node/841050">Elite 90</a>
                                          </li>
                        </ul>
                  
                            </li>
                        </ul>
                  
                <div class="footer-submenu clearfix">
            <ul class="footer-submenu">
                <li class="footer-submenu"><a href="/contact-us">Feedback</a></li>
                <li class="footer-submenu"><a href="/tos">Terms of Service</a></li>
                <li class="footer-submenu"><a href="/closed-captioning">Accessibility and Closed Captioning</a></li>
                <li class="footer-submenu">

                    <a id="cnn_cnsnt_trst">
                        <script type="text/javascript" src="//consent.truste.com/notice?domain=turner.com&c=cnn_cnsnt_trst&text=true&country=us"></script>
                        </a><img src="https://i.cdn.turner.com/cnn/.e/img/3.0/global/misc/logo_ad_choices_footer.png" alt="" border="0" class="cnn_ie6png" height="12" style="margin:0pt 0pt 0pt 4px;" width="12"/>

                </li>
                <li class="footer-submenu"><a href="/privacy">Privacy Policy</a></li>
                <li class="footer-submenu"><a href="/rss">RSS</a></li>
            </ul>
        </div>
        <a href="http://www.turner.com" class="footer-logo" target="_blank">Turner</a>
        <div class="footer-copy">
            &copy; 2019 NCAA | Turner Sports Interactive, Inc. <br>
        NCAA.com is a part of Bleacher Report - Turner Sports Network, part of the Turner Sports and Entertainment Network.
        </div>
    </div>
</div>

  </nav>


                        <div class="mobile-persistent-bottom">
            <span id="bottom_sync">
    <div class="dfp" id="ad_bnr_atf_02"></div>
</span>
        </div>
            </footer>
</div>

  </div>

    
    <script src="/core/assets/vendor/jquery-once/jquery.once.min.js?v=2.2.0"></script>
<script src="/core/assets/vendor/backbone/backbone-min.js?v=1.2.3"></script>
<script src="/core/assets/vendor/jquery.ui/ui/data-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/disable-selection-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/form-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/labels-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/jquery-1-7-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/scroll-parent-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/tabbable-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/unique-id-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/version-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/focusable-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/ie-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/keycode-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/plugin-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/safe-active-element-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/safe-blur-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widget-min.js?v=1.12.1"></script>
<script src="//agility.ncaa.com/turner/ncaa-prod/Bootstrap.js"></script>
<script src="/modules/custom/casablanca_analytics/js/ncaa_anagram.js?pqslv1" class="optanon-category-2" type="text/plain"></script>
<script src="//cdn.livefyre.com/Livefyre.js"></script>
<script src="/modules/custom/casablanca_libraries/twitterwidgetjs/twitter-widgets.min.js?v=1.0.0"></script>
<script src="/modules/custom/casablanca_core/js/polyfills.js?pqslv1"></script>
<script src="/modules/custom/casablanca_core/js/ncaaUserAgent.js?pqslv1"></script>
<script src="/modules/custom/casablanca_core/js/external-link-fixer.js?pqslv1"></script>
<script src="/modules/custom/casablanca_draco_dfp/js/AdsManager.js?pqslv1"></script>
<script src="/themes/custom/bespin/js/ad-check.js?pqslv1"></script>
<script src="/modules/custom/casablanca_footer/js/footer.js?pqslv1"></script>
<script src="/modules/custom/casablanca_social/modules/casablanca_social_hanger/js/social-hanger.js?pqslv1"></script>
<script src="/modules/custom/casablanca_franchise/js/franchise-banner.js?pqslv1"></script>
<script src="/modules/custom/casablanca_libraries/prettyselect/jquery.prettyselect.min.js?v=1.0.1"></script>
<script src="/modules/custom/casablanca_sports/js/sport-subnav.js?pqslv1"></script>
<script src="/modules/custom/casablanca_libraries/table_responsive/table-responsive.js?v=1.0.0"></script>
<script src="/modules/custom/casablanca_tiles/js/tile-newsletter.js?pqslv1"></script>
<script src="/modules/custom/casablanca_tiles/js/tile-adslots.js?pqslv1"></script>
<script src="/modules/custom/casablanca_tiles/js/tile-article.js?pqslv1"></script>
<script src="/modules/custom/casablanca_tiles/js/tile-graphic.js?pqslv1"></script>
<script src="/modules/custom/casablanca_tiles/js/tile-links.js?pqslv1"></script>
<script src="/modules/custom/casablanca_tiles/js/tile-champ-info.js?pqslv1"></script>
<script src="https://turnip.cdn.turner.com/top/core/1.3.6/default/top.sdk.min.js"></script>
<script src="/modules/custom/casablanca_libraries/handlebars/handlebars-v4.0.5.min.js?v=4.0.5"></script>
<script src="/modules/custom/casablanca_video/templates/compiled/playerSlate.js?pqslv1"></script>
<script src="/modules/custom/casablanca_video/templates/compiled/playerSlatePre.js?pqslv1"></script>
<script src="/modules/custom/casablanca_video/templates/compiled/playerSlateMid.js?pqslv1"></script>
<script src="/modules/custom/casablanca_video/templates/compiled/playerSlateAction.js?pqslv1"></script>
<script src="/modules/custom/casablanca_video/templates/compiled/playerSlateError.js?pqslv1"></script>
<script src="/modules/custom/casablanca_video/templates/compiled/playerSlateEnd.js?pqslv1"></script>
<script src="/modules/custom/casablanca_video/templates/compiled/relatedPlaylist.js?pqslv1"></script>
<script src="/modules/custom/casablanca_video/js/handlebarsExt.js?pqslv1"></script>
<script src="/modules/custom/casablanca_libraries/progressbar/progressbar.min.js?v=1.0.1"></script>
<script src="/modules/custom/casablanca_libraries/promise_polyfill/promise-polyfill.min.js?v=8.1.0"></script>
<script src="/modules/custom/casablanca_video/js/PlayerController.js?pqslv1"></script>
<script src="/modules/custom/casablanca_video/js/casablanca.video.embed.js?pqslv1"></script>
<script src="/modules/custom/casablanca_nav/js/casablanca-nav.js?pqslv1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/position-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widgets/menu-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widgets/autocomplete-min.js?v=1.12.1"></script>
<script src="/modules/custom/casablanca_libraries/fuse/fuse.min.js?v=3.0.5"></script>
<script src="/modules/custom/casablanca_schools/js/autocomplete.js?pqslv1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widgets/datepicker-min.js?v=1.12.1"></script>
<script src="/modules/custom/casablanca_libraries/moment/moment.min.js?v=2.17.1"></script>
<script src="/modules/custom/casablanca_libraries/moment_timezone/moment-timezone-with-data.min.js?v=0.5.13"></script>
<script src="/modules/custom/casablanca_core/js/handlebarsHelpers.js?pqslv1"></script>
<script src="/modules/custom/casablanca_libraries/slick/slick.min.js?v=1.9.0"></script>
<script src="/modules/custom/casablanca_libraries/babel-polyfill/babel-polyfill.min.js?v=1.0.1"></script>
<script src="/modules/custom/casablanca_scoreboard/js/dist/scoreboardWidget.min.js?pqslv1"></script>

  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"b4c08c65aa","applicationID":"103177932","transactionName":"MldQZkoDDUUAAk0NXwsdc1FMCwxYThFYA1U6UVNRUAc=","queueTime":0,"applicationTime":6,"atts":"HhBTEAIZHks=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
