<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="og: http://ogp.me/ns#">
  <head>
    <meta charset="utf-8" /><script type="text/javascript">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</script>
<script type="text/javascript">var turner_metadata = {"page_name":"why florida baseball is especially eager to begin the 2020 season | ncaa.com","keywords":"d1baseball.com, di baseball, florida, florida baseball, florida","url":"https:\/\/www.ncaa.com\/news\/baseball\/article\/2020-01-04\/why-florida-baseball-especially-eager-begin-2020-season","article_name":"why florida baseball is especially eager to begin the 2020 season","article_published_time":"2020-01-09t09:30:55z","article_modified_time":"2020-01-09t09:30:55z","article_tag":"d1baseball.com, di baseball, florida, florida baseball, florida","author":"aaron fitt | d1baseball.com","business_unit":"ncaa","content_type":"article","division":"d1","franchise":"article","gender":"men","node_id":"1936169","school":"university of florida","section":"baseball-men-d1","subsection":"article","sport":"baseball","sport_div":"baseball-d1","thumbnail_url":"https:\/\/www.ncaa.com\/_flysystem-style-redirect\/focal_point_large\/public-s3\/images\/2020-01\/Gators-baseball.jpg?h=352ea0f8&amp;itok=kVd7CBHz","date_created":"2020-01-04T21:24:37Z","date_published":"2020-01-09T09:30:55Z","date_modified":"2020-01-09T09:30:55Z"};</script>
<meta name="title" property="title" content="Why Florida baseball is especially eager to begin the 2020 season | NCAA.com" />
<link rel="canonical" href="https://www.ncaa.com/news/baseball/article/2020-01-04/why-florida-baseball-especially-eager-begin-2020-season" />
<meta name="description" property="description" content="Florida took its lumps as a young team last season, but the Gators once again are loaded and could be the best team in the country this spring." />
<meta name="abstract" content="Florida took its lumps as a young team last season, but the Gators once again are loaded and could be the best team in the country this spring." />
<meta name="twitter:image:alt" content="Florida baseball&#039;s flamethrowers look to send the Gators back to Omaha." />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="dns-prefetch" href="//consent.truste.com" />
<link rel="dns-prefetch" href="//agility.ncaa.com" />
<link rel="preconnect" href="//cdn.cookielaw.org" />
<link rel="preconnect" href="//consent.trustarc.com" />
<link rel="preconnect" href="//static.chartbeat.com" />
<link rel="preconnect" href="//ping.chartbeat.net" />
<link rel="preconnect" href="//mabping.chartbeat.net" />
<link rel="preload" href="/core/assets/vendor/jquery/jquery.min.js?v=3.2.1" as="script" type="application/javascript" />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Why Florida baseball is especially eager to begin the 2020 season","url":"https:\/\/www.ncaa.com\/news\/baseball\/article\/2020-01-04\/why-florida-baseball-especially-eager-begin-2020-season","dateCreated":"2020-01-04T21:24:37Z","datePublished":"2020-01-09T09:30:55Z","dateModified":"2020-01-09T09:30:55Z","publisher":{"@type":"Organization","name":"NCAA.com","logo":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/modules\/custom\/casablanca_content\/img\/meta\/ncaa.60.png","width":61,"height":60}},"description":"Florida took its lumps as a young team last season, but the Gators once again are loaded and could be the best team in the country this spring.","image":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/_flysystem-style-redirect\/focal_point_large\/public-s3\/images\/2020-01\/Gators-baseball.jpg?h=352ea0f8&amp;itok=kVd7CBHz"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.ncaa.com\/news\/baseball\/article\/2020-01-04\/why-florida-baseball-especially-eager-begin-2020-season"},"thumbnailUrl":"https:\/\/www.ncaa.com\/sites\/default\/files\/public\/images\/2020-01\/Gators-baseball.jpg","articleSection":"article","author":{"@type":"Person","name":"Aaron Fitt | D1Baseball.com"},"creator":{"@type":"Person","name":"Aaron Fitt | D1Baseball.com"},"keywords":["D1Baseball.com","DI baseball","florida","Florida Baseball","florida"]}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebPage","url":"https:\/\/www.ncaa.com\/news\/baseball\/article\/2020-01-04\/why-florida-baseball-especially-eager-begin-2020-season","dateCreated":"2020-01-04T21:24:37Z","datePublished":"2020-01-09T09:30:55Z","dateModified":"2020-01-09T09:30:55Z","publisher":{"@type":"Organization","name":"NCAA.com","logo":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/modules\/custom\/casablanca_content\/img\/meta\/ncaa.60.png","width":61,"height":60}},"headline":"Why Florida baseball is especially eager to begin the 2020 season","description":"Florida took its lumps as a young team last season, but the Gators once again are loaded and could be the best team in the country this spring.","image":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/_flysystem-style-redirect\/focal_point_large\/public-s3\/images\/2020-01\/Gators-baseball.jpg?h=352ea0f8&amp;itok=kVd7CBHz"},"author":{"@type":"Person","name":"Aaron Fitt | D1Baseball.com"},"creator":{"@type":"Person","name":"Aaron Fitt | D1Baseball.com"},"thumbnailUrl":"https:\/\/www.ncaa.com\/_flysystem-style-redirect\/focal_point_large\/public-s3\/images\/2020-01\/Gators-baseball.jpg?h=352ea0f8&amp;itok=kVd7CBHz","keywords":["D1Baseball.com","DI baseball","florida","Florida Baseball","florida"]}</script>
<meta name="url" property="url" content="https://www.ncaa.com/news/baseball/article/2020-01-04/why-florida-baseball-especially-eager-begin-2020-season" />
<meta name="image" property="image" content="https://www.ncaa.com/_flysystem-style-redirect/focal_point_large/public-s3/images/2020-01/Gators-baseball.jpg?h=352ea0f8&amp;itok=kVd7CBHz" />
<meta name="og:image" property="og:image" content="https://www.ncaa.com/_flysystem-style-redirect/focal_point_large/public-s3/images/2020-01/Gators-baseball.jpg?h=352ea0f8&amp;itok=kVd7CBHz" />
<meta name="og:title" property="og:title" content="Why Florida baseball is especially eager to begin the 2020 season | NCAA.com" />
<meta name="og:description" property="og:description" content="Florida took its lumps as a young team last season, but the Gators once again are loaded and could be the best team in the country this spring." />
<meta name="og:url" property="og:url" content="https://www.ncaa.com/news/baseball/article/2020-01-04/why-florida-baseball-especially-eager-begin-2020-season" />
<meta name="og:type" property="og:type" content="article" />
<meta name="twitter:image" property="twitter:image" content="https://www.ncaa.com/_flysystem-style-redirect/focal_point_large/public-s3/images/2020-01/Gators-baseball.jpg?h=352ea0f8&amp;itok=kVd7CBHz" />
<meta name="twitter:title" property="twitter:title" content="Why Florida baseball is especially eager to begin the 2020 season | NCAA.com" />
<meta name="twitter:description" property="twitter:description" content="Florida took its lumps as a young team last season, but the Gators once again are loaded and could be the best team in the country this spring." />
<meta name="twitter:url" property="twitter:url" content="https://www.ncaa.com/news/baseball/article/2020-01-04/why-florida-baseball-especially-eager-begin-2020-season" />
<meta name="twitter:site" property="twitter:site" content="@NCAA" />
<meta name="twitter:card" property="twitter:card" content="summary_large_image" />
<meta name="twitter:site:id" property="twitter:site:id" content="31122496" />
<link rel="dns-prefetch" href="//fastlane.rubiconproject.com" />
<link rel="dns-prefetch" href="//optimized-by.rubiconproject.com" />
<link rel="dns-prefetch" href="//ads.rubiconproject.com" />
<link rel="dns-prefetch" href="//aax.amazon-adsystem.com" />
<link rel="dns-prefetch" href="//c.amazon-adsystem.com" />
<link rel="dns-prefetch" href="//rtax.criteo.com" />
<link rel="dns-prefetch" href="//static.criteo.net" />
<link rel="dns-prefetch" href="//bidder.criteo.com" />
<link rel="dns-prefetch" href="//platform.twitter.com" />
<link rel="dns-prefetch" href="//ib.adnxs.com" />
<link rel="dns-prefetch" href="//prebid.adnxs.com" />
<link rel="preconnect" href="https://data.ncaa.com" />
<link rel="preconnect" href="https://fonts.googleapis.com" />
<link rel="preconnect" href="https://fonts.gstatic.com" />
<link rel="preconnect" href="https://i.turner.ncaa.com" />
<link rel="preconnect" href="https://turnip.cdn.turner.com" />
<link rel="prefetch" href="/themes/custom/bespin/assets/fonts/Geogrotesque-Md.woff" />
<link rel="prefetch" href="/themes/custom/bespin/assets/fonts/Geogrotesque-SmBd.woff" />
<link rel="prefetch" href="/themes/custom/bespin/assets/fonts/Geogrotesque-Rg.woff" />
<link rel="prefetch" href="/themes/custom/bespin/assets/fonts/Geogrotesque-Bd.woff" />
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon.png" />
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png" />
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png" />
<link rel="manifest" href="/site.webmanifest" />
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#007dc7" />
<meta name="msapplication-TileColor" property="msapplication-TileColor" content="#da532c" />
<meta name="theme-color" property="theme-color" content="#ffffff" />
<link rel="shortcut icon" href="/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="amphtml" href="https://www.ncaa.com/news/baseball/article/2020-01-04/why-florida-baseball-especially-eager-begin-2020-season?amp" />

    <title>Why Florida baseball is especially eager to begin the 2020 season | NCAA.com</title>
    <link rel="stylesheet" media="all" href="/modules/custom/casablanca_franchise/css/franchise-banner.css?v=master-718" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_sports/css/sport-subnav.css?v=master-718" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/ajax-progress.module.css?v=8.7.3" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/align.module.css?v=8.7.3" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/autocomplete-loading.module.css?v=8.7.3" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/fieldgroup.module.css?v=8.7.3" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/container-inline.module.css?v=8.7.3" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/clearfix.module.css?v=8.7.3" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/details.module.css?v=8.7.3" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/hidden.module.css?v=8.7.3" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/item-list.module.css?v=8.7.3" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/js.module.css?v=8.7.3" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/nowrap.module.css?v=8.7.3" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/position-container.module.css?v=8.7.3" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/progress.module.css?v=8.7.3" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/reset-appearance.module.css?v=8.7.3" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/resize.module.css?v=8.7.3" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/sticky-header.module.css?v=8.7.3" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/system-status-counter.css?v=8.7.3" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/system-status-report-counters.css?v=8.7.3" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/system-status-report-general-info.css?v=8.7.3" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/tabledrag.module.css?v=8.7.3" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/tablesort.module.css?v=8.7.3" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/tree-child.module.css?v=8.7.3" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_libraries/livefyre/css/ncaa-livefyre.css?v=1" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_libraries/lazysizes/css/lazysizes.css?v=5.2.0" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_stax/css/layout/layout-public.css?v=master-718" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-newsletter.css?v=master-718" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-related-links.css?v=master-718" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-ad-slots.css?v=master-718" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-article.css?v=master-718" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-graphic.css?v=master-718" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-follow.css?v=master-718" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-links.css?v=master-718" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-champ-info.css?v=master-718" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-live-video.css?v=master-718" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-ad.css?v=master-718" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-base.css?v=master-718" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/core.css?v=1.12.1" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/menu.css?v=1.12.1" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/autocomplete.css?v=1.12.1" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/datepicker.css?v=1.12.1" />
<link rel="stylesheet" media="all" href="/modules/contrib/anchor_link/css/anchor_link.css?v=8.7.3" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_content/modules/casablanca_shortcodes/css/casablanca-shortcodes-icon.css?v=master-718" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_content/css/paragraphs.css?v=master-718" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_footer/css/footer.css?v=master-718" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_social/modules/casablanca_social_hanger/css/social-hanger.css?v=master-718" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_libraries/prettyselect/jquery.prettyselect.min.css?v=1.0.1" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_libraries/table_responsive/table-responsive.css?v=1.0.0" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_libraries/slick/css/slick.css?v=1.9.0" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_libraries/slick/css/slick-theme.css?v=1.9.0" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_articles/css/article-content.css?v=master-718" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_articles/css/article-related.css?v=master-718" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_core/css/gamePod.css?v=master-718" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_video/css/player-slate.css?v=master-718" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_video/css/video-embed.css?v=master-718" />
<link rel="stylesheet" media="all" href="/modules/contrib/paragraphs/css/paragraphs.unpublished.css?v=master-718" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_nav/css/ncaa-nav.css?v=master-718" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/theme.css?v=1.12.1" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_scoreboard/css/ncaa-conference-selector.css?v=master-718" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_scoreboard/css/ncaa-datenav.css?v=master-718" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_scoreboard/css/ncaa-scoreboard.css?v=master-718" />
<link rel="stylesheet" media="all" href="/themes/custom/bespin/css/main.css?v=master-718" />

    <script type="application/json" data-drupal-selector="drupal-settings-json">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</script>

<!--[if lte IE 8]>
<script src="/core/assets/vendor/html5shiv/html5shiv.min.js?v=3.7.3"></script>
<![endif]-->
<script src="/core/assets/vendor/domready/ready.min.js?v=1.0.8"></script>
<script src="/core/assets/vendor/jquery/jquery.min.js?v=3.2.1"></script>
<script src="/core/assets/vendor/underscore/underscore-min.js?v=1.8.3"></script>
<script src="/core/assets/vendor/jquery/jquery-extend-3.4.0.js?v=3.2.1"></script>
<script src="/core/misc/drupalSettingsLoader.js?v=8.7.3"></script>
<script src="/core/misc/drupal.js?v=8.7.3"></script>
<script src="/core/misc/drupal.init.js?v=8.7.3"></script>
<script src="/modules/custom/casablanca_libraries/user-consent/user-consent.min.js?v=1.3.4"></script>
<script src="/modules/custom/casablanca_core/js/dist/constants.min.js?v=master-718"></script>
<script src="/modules/custom/casablanca_core/js/dist/utils.min.js?v=master-718"></script>
<script src="/modules/custom/casablanca_analytics/js/dist/ncaa_consent.min.js?v=master-718"></script>

  
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-a5c3deea-98a5-4659-bc4b-cfada3443f80","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false"}]);</script>
  <script>!function(){function o(n,i){if(n&&i)for(var r in i)i.hasOwnProperty(r)&&(void 0===n[r]?n[r]=i[r]:n[r].constructor===Object&&i[r].constructor===Object?o(n[r],i[r]):n[r]=i[r])}try{var n=decodeURIComponent("");if(n.length>0&&window.JSON&&"function"==typeof window.JSON.parse){var i=JSON.parse(n);void 0!==window.BOOMR_config?o(window.BOOMR_config,i):window.BOOMR_config=i}}catch(r){window.console&&"function"==typeof window.console.error&&console.error("mPulse: Could not parse configuration",r)}}();</script>
  <script>!function(e){var a="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,a="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="QKVCC-2KZLS-FZQZ8-XWVBF-MG6F6",function(){function n(a){e.BOOMR_onload=a&&a.timeStamp||(new Date).getTime()}if(!e.BOOMR||!e.BOOMR.version&&!e.BOOMR.snippetExecuted){e.BOOMR=e.BOOMR||{},e.BOOMR.snippetExecuted=!0;var i,o,r,_=document.createElement("iframe");if(e[t])e[t]("load",n,!1);else if(e.attachEvent)e.attachEvent("onload",n);_.src="javascript:void(0)",_.title="",_.role="presentation",(_.frameElement||_).style.cssText="width:0;height:0;border:0;display:none;",r=document.getElementsByTagName("script")[0],r.parentNode.insertBefore(_,r);try{o=_.contentWindow.document}catch(O){i=document.domain,_.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",o=_.contentWindow.document}o.open()._l=function(){var e=this.createElement("script");if(i)this.domain=i;e.id="boomr-if-as",e.src=a+"QKVCC-2KZLS-FZQZ8-XWVBF-MG6F6",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(e)},o.write("<bo"+'dy onload="document._l();">'),o.close()}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var a="true"=="true"?1:0,t="",n="nml5ubaxz23uoxqx2npa-f-010e11d2d-clientnsv4-s.akamaihd.net",i={"ak.v":25,"ak.cp":"548492","ak.ai":parseInt("356633",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"","ak.rid":"6a83ce04","ak.r":33268,"ak.a2":a,"ak.m":"dscx","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":39786,"ak.gh":"23.48.39.167","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1578619742"};if(""!==t)i["ak.ruds"]=t;var o={i:!1,av:function(a){var t="http.initiator";if(a&&(!a[t]||"spa_hard"===a[t]))i["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!o.i){var e=BOOMR.subscribe;e("before_beacon",o.av,null,null),e("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head>
  <body class="path-node page-node-type-article">
        <a href="#main-content" class="visually-hidden focusable skip-link">
      Skip to main content
    </a>
    
      <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    <div id="ncaa-root" class="layout-container">
    <header role="header" class="header-main clearfix">
                    <div class="top-banner">
                <div class="dfp" id="ad_bnr_atf_01"></div><div id="ad_oop_float_01"></div>

            </div>
                        <div class="region region-header">
                <div id="scoreboardWidgetWrapper">
</div>

                <nav id="ncaa-navigation" class="ncaa-navigation"><div id="nav-hamburger" class="hamburger-navigation line"><span></span><span></span><span></span></div><div class="main-navigation-inner"><a class="icon ncaa-main-logo" href="/">NCAA.com</a><div class="menu-live-container"><a href="/liveschedule" class="main-menu-item-live">Live Video</a></div><div class="drawer-navigation-inner"><ul class="main-navigation"><li class="menu-item-home"><a href="/" class="main-menu-item icon-home">Home</a></li><li><a href="/liveschedule" class="main-menu-item icon-live_video">Live Video</a></li><li class="menu-item-expandable"><span class="main-menu-item icon-sports expandable">Sports</span><div class="sub-nav"><div class="sports-nav"><div class="season"><h4>Fall</h4><ul><li><span class="sport-txt">Cross Country</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/cross-country-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/cross-country-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/fieldhockey" class="sport-link">Field Hockey</a></li><li class="no-gen"><a href="/sports/football" class="sport-link">Football</a></li><li><span class="sport-txt">Soccer</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/soccer-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/soccer-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/volleyball-women" class="sport-link">Volleyball - W</a></li><li class="no-gen"><a href="/sports/waterpolo-men" class="sport-link">Water Polo - M</a></li></ul></div><div class="season"><h4>Winter</h4><ul><li><span class="sport-txt">Basketball</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/basketball-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/basketball-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/bowling" class="sport-link">Bowling</a></li><li class="no-gen"><a href="/sports/fencing" class="sport-link">Fencing</a></li><li><span class="sport-txt">Gymnastics</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/gymnastics-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/gymnastics-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li><span class="sport-txt">Ice Hockey</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/icehockey-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/icehockey-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/rifle" class="sport-link">Rifle</a></li><li class="no-gen"><a href="/sports/skiing" class="sport-link">Skiing</a></li><li><span class="sport-txt">Swimming &amp; Diving</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/swimming-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/swimming-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li><span class="sport-txt">Track &amp; Field (I)</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/trackfield-indoor-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/trackfield-indoor-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/wrestling" class="sport-link">Wrestling</a></li></ul></div><div class="season"><h4>Spring</h4><ul><li class="no-gen"><a href="/sports/baseball" class="sport-link">Baseball</a></li><li class="no-gen"><a href="/sports/beach-volleyball" class="sport-link">Beach Volleyball</a></li><li><span class="sport-txt">Golf</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/golf-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/golf-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li><span class="sport-txt">Lacrosse</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/lacrosse-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/lacrosse-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/rowing" class="sport-link">Rowing</a></li><li class="no-gen"><a href="/sports/softball" class="sport-link">Softball</a></li><li><span class="sport-txt">Tennis</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/tennis-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/tennis-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li><span class="sport-txt">Track &amp; Field (O)</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/trackfield-outdoor-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/trackfield-outdoor-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/volleyball-men" class="sport-link">Volleyball - M</a></li><li class="no-gen"><a href="/sports/waterpolo-women" class="sport-link">Water Polo - W</a></li></ul></div></div></div></li><li><a href="/video" class="main-menu-item icon-on_demand">Video</a></li><li><a href="/march-madness-live/watch?cid=mml2019_ncaa_main_nav" class="main-menu-item icon-march_madness_live">March Madness Live</a></li><li class="menu-item-expandable"><span class="main-menu-item icon-tickets expandable">Tickets</span><div class="sub-nav"><div class="tickets-nav"><div class="col"><h4>NCAA Championships</h4><ul><li><a href="/tickets" class="sport-link">NCAA Championships</a></li><li><a href="/tickets/football/fcs" class="sport-link">FCS</a></li><li><a href="/tickets/basketball-men/d1" class="sport-link">Men&#039;s Basketball</a></li><li><a href="/tickets/wrestling/d1" class="sport-link">Wrestling</a></li><li><a href="/tickets/basketball-women/d1" class="sport-link">Women&#039;s Basketball</a></li></ul></div><div class="col"><h4>Primesport Tickets
            <span>Affiliate Offers</span></h4><ul class="primesport"><li><a href="https://bit.ly/NCAAMBBT" class="sport-link external">NCAA Tournament</a></li><li><a href="https://bit.ly/NCAAMENSFF" class="sport-link external">Final Four</a></li><li><a href="https://bit.ly/ROSEBOWL" class="sport-link external">Rose Bowl Game</a></li><li><a href=" https://bit.ly/PEACHBOWL" class="sport-link external">Chick-fil-A Peach Bowl</a></li><li><a href=" https://bit.ly/FIESTABOWL" class="sport-link external">PlayStation® Fiesta Bowl</a></li></ul></div></div></div></li><li class="menu-item-expandable"><span class="main-menu-item icon-schools expandable">Schools</span><div class="sub-nav"><div id="ncaa-nav-schools" class="schools-nav"><button class="school-search-goto">All Schools</button><div class="school-autocomplete"><div class="school-finder-container"><div class="svg-icon-glass"><svg viewBox="0 0 16 16" xmlns="http://www.w3.org/2000/svg"><path d="M11.435 10.063h-.723l-.256-.247a5.92 5.92 0 0 0 1.436-3.87 5.946 5.946 0 1 0-5.946 5.947 5.92 5.92 0 0 0 3.87-1.436l.247.256v.722L14.637 16 16 14.637l-4.565-4.574zm-5.489 0c-2.278 0-4.116-1.839-4.116-4.117S3.668 1.83 5.946 1.83s4.117 1.839 4.117 4.116-1.84 4.117-4.117 4.117z" fill="#fff" fill-rule="evenodd"/></svg></div><div class="js-form-item form-item js-form-type-textfield form-item- js-form-item- form-no-label"><input placeholder="Search all schools" class="school-finder form-text" data-action="redirect" type="text" size="60" maxlength="128" /></div></div></div><div class="trending"><h4>Trending Schools</h4><ul><li><img class="school-icon lazyload" data-src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/baylor.svg"><a href="/schools/baylor">Baylor</a></li><li><img class="school-icon lazyload" data-src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/north-carolina.svg"><a href="/schools/north-carolina">North Carolina</a></li><li><img class="school-icon lazyload" data-src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/louisville.svg"><a href="/schools/louisville">Louisville</a></li><li><img class="school-icon lazyload" data-src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/kentucky.svg"><a href="/schools/kentucky">Kentucky</a></li><li><img class="school-icon lazyload" data-src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/lsu.svg"><a href="/schools/lsu">LSU</a></li></ul><ul><li><img class="school-icon lazyload" data-src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/michigan.svg"><a href="/schools/michigan">Michigan</a></li><li><img class="school-icon lazyload" data-src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/ucla.svg"><a href="/schools/ucla">UCLA</a></li><li><img class="school-icon lazyload" data-src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/iowa.svg"><a href="/schools/iowa">Iowa</a></li><li><img class="school-icon lazyload" data-src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/uconn.svg"><a href="/schools/uconn">Connecticut</a></li><li><img class="school-icon lazyload" data-src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/arizona-st.svg"><a href="/schools/arizona-st">Arizona St.</a></li></ul></div></div></div></li><li><a href="http://www.shopncaasports.com/source/BM-NCAAcom-edit-topnav" class="main-menu-item icon-shop" target="_blank">Shop</a></li></ul></div></div></nav>
                
<div class="trending_bar_container">
    <div class="trending_bar ">

        <div class="trending_bar__info trending_bar__wrapper">
            <div class="trending_bar__name">
                <h3 class="">TRENDING:</h3>
            </div>

                                    <div class="trending_bar__feed">
                                            <span class="trending_bar__icon none"></span>
                                                                <a href="https://www.ncaa.com/scoreboard/basketball-men/d1?utm_campaign=trending"><p>Men&#039;s basketball scores </p></a>
                </div>
                            <div class="trending_bar__feed">
                                            <span class="trending_bar__icon live_stats"></span>
                                                        <h3 class="live_stats">LIVE UPDATES</h3>
                                                                <a href="https://www.ncaa.com/news/basketball-women/article/2020-01-08/baylor-vs-uconn-womens-basketball-preview-prediction-how?utm_campaign=trending"><p>No. 1 UConn vs. No. 6 Baylor in women&#039;s hoops</p></a>
                </div>
                            <div class="trending_bar__feed">
                                            <span class="trending_bar__icon none"></span>
                                                                <a href="https://www.ncaa.com/news/softball/article/2020-01-09/7-top-pitchers-returning-2020-college-softball-season?utm_campaign=trending"><p>Softball 🥎: 7 top returning pitchers for the 2020 season</p></a>
                </div>
                            </div>
    </div>
</div>

                
                <div data-drupal-messages-fallback class="hidden"></div>

    </div>

    </header>
    <main role="main" class="clearfix">
        <a id="main-content" tabindex="-1"></a>
        <div id="ncaa-content" class="layout-content">
                                <div id="block-bespin-content">
    
        
            

<nav class="sport-subnav content-header">
    <div class="subnav-heading">
        <h3>Division I</h3>
        <h2 class="page-title">Baseball</h2>
    </div>
        <aside class="subnav-divisions">
        <select id="subnav-division-selector" data-sport="baseball-d1">
                    <option value="d1" selected="selected">DI</option>
                    <option value="d2">DII</option>
                    <option value="d3">DIII</option>
                </select>
    </aside>
        <div class="subnav-main">
        <div id="subnav-flex-menu" class="subnav-menu-items">
                                        <a href="/sports/baseball/d1" data-menu-id="0" target="_self">Home</a>
                                                        <a href="/scoreboard/baseball/d1" data-menu-id="1" target="_self">Scores</a>
                                                        <a href="/brackets/baseball/d1/2019" data-menu-id="2" target="_self">Bracket</a>
                                                        <a href="/rankings/baseball/d1" data-menu-id="3" target="_self">Rankings</a>
                                                        <a href="/stats/baseball/d1" data-menu-id="4" target="_self">Stats</a>
                                                        <a href="/video/baseball" data-menu-id="5" target="_self">Video</a>
                                                        <a href="/history/baseball/d1" data-menu-id="6" target="_self">History</a>
                                                        <a href="/championships/baseball/d1" data-menu-id="7" target="_self">CWS</a>
                                        </div>
        <div class="subnav-ellipsis" style="display: none;"></div>
        <div id="subnav-overflow" class="overflow-menu"></div>
        <hr class="divider"/>
    </div>
        </nav>

    
    
    <style type="text/css">
    .non-sponsorship-line {
        border-bottom: 4px solid #818181!important;
    }
    .non-sponsor-content-ad {
        border-top-color: #818181!important;
    }
    </style>
    <figure class="franchise-block-container franchise-banner-nofranch">
            <div class="non-sponsorship-line">
                <div class="non-sponsor-content-ad">
                    <div class="sponsor-text"  style="display: block">PRESENTED BY</div>
                    <div class="dfp" id="ad_ns_atf_01"></div>
                </div>
            </div>
    </figure>










    <div class="layout--has-sidebar has-banner">
        <article role="article" class="article-content clearfix layout--content-left">
            <header>
                                    <div class="article-flag"><img src="https://www.ncaa.com/modules/custom/casablanca_core/img/sportbanners/baseball.svg" alt="baseball-d1 flag" /></div>
                                <div class="meta">
                    <h4>Aaron Fitt | D1Baseball.com | January 9, 2020</h4>
                    <h1 class="headline">Why Florida baseball is especially eager to begin the 2020 season</h1>
                </div>
            </header>
            <div class="article-body node__content">
                <div class="primary-media">    <div class="paragraph paragraph--type--video paragraph--view-mode--primary">
                                <script type="application/ld+json" name="metaScript">{"@context":"http:\/\/schema.org","@type":"VideoObject","headline":"College World Series: Dive into the top plays from the CWS","url":"https:\/\/www.ncaa.com\/video\/baseball\/2019-06-27\/di-baseball-cws-top-plays","dateCreated":"2019-06-27T10:26:33Z","datePublished":"2019-06-27T11:51:05Z","dateModified":"2019-06-27T11:51:05Z","publisher":{"@type":"Organization","name":"NCAA.com","logo":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/modules\/custom\/casablanca_content\/img\/meta\/ncaa.60.png","width":61,"height":60}},"name":"College World Series: Dive into the top plays from the CWS","uploadDate":"2019-06-27T10:26:33Z","duration":"PT0H04M01S","description":"The University of Miami baseball team enters 2020 with a dynamic leadoff batter, a three-hole slugger who hit .331 with 72 RBIs and a cleanup man who blasted 24 homers last season.","image":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/sites\/default\/files\/public\/styles\/focal_point_large\/public-s3\/thumbnails\/2019-06-27\/CWS_TOP%20PLAYS_2019_thumb.jpeg?h=c673cd1c&itok=4sCMyqPx"},"thumbnailUrl":"https:\/\/www.ncaa.com\/sites\/default\/files\/public\/thumbnails\/2019-06-27\/CWS_TOP%20PLAYS_2019_thumb.jpeg","author":{"@type":"Organization","name":"NCAA.com"},"creator":{"@type":"Organization","name":"NCAA.com"},"keywords":["arkansas","auburn","florida-st","louisville","michigan","mississippi-st","texas-tech","vanderbilt"]}</script>
                <div id="video-player-1675771" class="player-container autoplay-on">
            <a href="/video/baseball/2019-06-27/di-baseball-cws-top-plays">
                <div class="video-container">
                    <div class="video-thumbnail">
                        <img src="https://www.ncaa.com/sites/default/files/public/styles/focal_point_large/public-s3/thumbnails/2019-06-27/CWS_TOP%20PLAYS_2019_thumb.jpeg?h=c673cd1c&amp;itok=4sCMyqPx">
                    </div>
                </div>
            </a>
        </div>
                    <div class="video-headline"><span>Dive into the top plays from the College World Series</span></div>
            </div>
</div>
                
    <div class="ncaa-share-hanger">
    <label>Share</label>
    <ul>
        <li>
            <a id="social-share-facebook" data-url="https://www.ncaa.com/news/baseball/article/2020-01-04/why-florida-baseball-especially-eager-begin-2020-season" data-shareto="facebook" class="sharebutton icon-social-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.ncaa.com/news/baseball/article/2020-01-04/why-florida-baseball-especially-eager-begin-2020-season" title="Share on Facebook" target="_blank">
                <img src="/modules/custom/casablanca_social/modules/casablanca_social_hanger/img/social-facebook.svg" width="30px" height="30px" />
            </a>
        </li>
        <li>
            <a id="social-share-twitter" data-shareto="twitter" class="sharebutton icon-social-twitter" href="https://twitter.com/home?status=https://www.ncaa.com/news/baseball/article/2020-01-04/why-florida-baseball-especially-eager-begin-2020-season" title="Share on Twitter" target="_blank">
                <img src="/modules/custom/casablanca_social/modules/casablanca_social_hanger/img/social-twitter.svg" width="30px" height="30px" />
            </a>
        </li>
    </ul>
</div>
                <div></div>
                <div>
<p><strong>GAINESVILLE, FL</strong> — When you’re No. 1 on D1Baseball’s Top 100 Programs list, just barely squeaking into the NCAA tournament counts as a down year. Florida looked destined to miss regionals altogether last year before rallying to sweep Missouri on the road in the final weekend of the regular season, getting to 13-17 in the SEC. Then the Gators exited quietly in the SEC tournament and the Lubbock Regional.</p>

<p>But 2019 will go down as an aberration in Gainesville, because Florida might very well be the best team in the country next spring. Some older players underperformed last year, putting even more of a burden on young players who had already been pressed into early duty. The silver lining is last year’s freshmen gained valuable experience, and that should make them ready to take off as sophomores. No roster in college baseball has more high-end talent from top to bottom — but this group of Gators still has plenty to prove.</p>

<p>“My message to them is, ‘Listen, there’s a lot of guys who have not proven they can do it when the lights come on in the spring,’” Florida coach Kevin O’Sullivan said. “I understand why because they were thrown into roles as freshmen they weren’t ready for. And a lot of that had to do with the older guys too. Last year we got caught at both ends, the older guys didn’t meet the expectations they should have met, so that put more pressure on the freshmen who weren’t ready for it yet.</p>

<p>"If you go back and look, look at the SEC innings that [Brady] Singer and [Jackson] Kowar threw in ’16. It’s very few, very few, but the older guys did what they were supposed to. So I brought those two along at the right rate to figure it out, but I didn’t have that ability to do that last year. So hopefully the learning curve they had to go through last year, hopefully they learned from it and are ready to go.”</p>

<p><b>PEEK AT 2020: </b><strong><a href="https://www.ncaa.com/news/baseball/article/2019-07-03/college-baseball-rankings-incredibly-early-look-preseason-top-25?utm_campaign=inline-article" tabindex="-1" target="_blank" title="">Our preseason top 25 for the 2020 season</a> | <a href="https://www.ncaa.com/news/baseball/article/2019-09-20/when-does-college-baseball-season-start?utm_campaign=inline-article" tabindex="-1" target="_blank" title="">When does the season start?</a> | <a href="https://www.ncaa.com/rankings/baseball/d1/collegiate-baseball?utm_campaign=inline-article" tabindex="-1" target="_blank" title="">Preseason poll</a></strong></p>

<p>O’Sullivan said it was a step in the right direction to see his team perform very well in a Nov. 1 scrimmage against Georgia in front of about 8,500 fans in Jacksonville — especially on the mound, where the Gators rolled out one huge power arm after another. Eleven Florida arms combined to strike out 14 and allow just four hits and four walks in that 5-3 victory in nine innings. And Florida continued to look great in all facets in Gainesville against South Florida. This team looks deep and balanced, without any discernible weakness.</p>

<p>The biggest question mark facing Florida is how roles will shake out on the mound. The Gators don’t have an established Friday night ace, but they have two experienced juniors who are both capable of dominating in that role in right-handers Jack Leftwich and Tommy Mace. They combined to make 29 starts a year ago, though both posted ERAs around 5.30. O’Sullivan said both of them have progressed very well this fall, showing more maturity, more strength, better fastballs and better breaking balls. In Jacksonville, Mace started and struck out two, sitting at 91-93 with a good 79-81 slider and a wicked 87-88 cutter. He was mostly 93-94 in his scoreless frame against USF.</p>

<p>Leftwich sat 93-95 in Jacksonville and flashed a filthy putaway slider at 81-84, though his command of it was a bit inconsistent. He issued two walks but fanned two in his inning of work. He started against USF and struck out two in a scoreless frame, showing better command of the slider.</p>

<p>Florida supplemented its returnees with the most impressive group of freshmen I’ve seen all fall — a group with huge ceilings but also the polish to hit the ground running, particularly because they can lean on older players to carry the load while they get their feet wet.</p>

<p>One of those freshmen, left-hander Hunter Barco, has put himself in position to earn a weekend rotation job right away, showing the makings of three above-average to plus pitches and good polish and competitiveness. He struck out the side in order against Georgia, pounding 93-94 mph fastballs along with an outstanding changeup at 82-83 that was a swing-and-miss pitch against both righties and lefties. He worked a quick 1-2-3 innings against the Bulls, when he topped out at 93 and also featured his slider more. The slider possesses a good tilt for 82-84 mph and is a reliable strikeout pitch when thrown to the back foot of a righty. O’Sullivan said he’s shown even more velocity this fall, bumping 95 at times.</p><div class="ncaa-dfp-dynamic"></div>

<p>“He’s been very consistent this fall. It’s a lefty that we’ve been desperately needing the last couple years,” O’Sullivan said. “I think by [2020], given the opportunity if he can run with it, we would be much better as a team having a really good left-handed starter on the weekend and not being so dominant right handed-wise.”</p>

<p><strong>DECADE'S BEST: <a href="https://www.ncaa.com/news/baseball/article/2019-12-27/17-greatest-college-baseball-players-decade-2010-2019" tabindex="-1" target="_blank" title="">Top college baseball players from 2010-19</a> | <a href="https://www.ncaa.com/news/baseball/article/2019-12-31/17-best-acc-college-baseball-players-decade-2010-2019?utm_campaign=inline-article" tabindex="-1" target="_blank" title="">ACC All-Decade team</a> | <a href="https://www.ncaa.com/news/baseball/article/2020-01-03/sec-baseball-all-decade-team?utm_campaign=inline-article" tabindex="-1" target="_blank" title="">SEC All-Decade team</a></strong></p>

<p>The Gators also have two very good strike-throwing lefties in the bullpen: junior two-way talent Jordan Butler and graduate transfer Trey Van Der Weide. Butler worked at 88-91 from a three-quarters slot in his two appearances in the exhibitions, along with a quality changeup and slider. Van Der Weide, who threw 71 innings last year for USC Upstate, presents a funky crossfire look and the ability to carve up the zone at 88-91 along with a good changeup.</p>

<p>“Every time he goes to the mound I keep saying the same thing: This guy’s extremely valuable,” O’Sullivan said of Van Der Weide. “It’s 88-91, real feel for pitching, really mature because he’s older. It’s not like a finesse lefty. He’s got good enough stuff, but I could see him in a variety of roles.”</p>

<p>Another newcomer who will have a big role as a freshman and an even bigger role down the line is right-hander Brandon Sproat, an unsigned seventh-round pick by the Rangers. A physical righty with a strong lower half and an easy delivery from a high slot, Sproat worked 94-97 in Jacksonville and sat 96-97 in USF, even bumping 98 on Florida’s gun. He also showed the makings of a wipeout power slider at 85-86 and a useful curveball at 78-81. O’Sullivan said he has feel for a changeup too.</p>

<p>“You obviously can see with Sproat the ceiling is as high as anybody we’ve ever had here. We’re just starting to kind of see the potential he has,” O’Sullivan said. “As far as his role, I don’t know quite yet. I just want to ease him into things and build his confidence as we go along. But we haven’t had a right hander throw that hard as a freshman. All the guys we’ve ever had, I can’t remember a guy touching 97-98 as a freshman. And he’s got a really clean delivery, not a lot of work to be done with his delivery.</p>

<p>"We’re going to groom him as a starter in his career at Florida, but I don’t know what his role will be this year. He’s got feel for all four pitches; some days he sprays it a little bit, but that’s just part of his development.”</p>

<p>The premium velocity on this staff doesn’t end there — far from it. Sophomore righty Christian Scott was electric in Jacksonville, attacking at 93-95 from a three-quarters slot; his ball gets on hitters in a hurry. He also got a strikeout with a good front door slider at 82, and O’Sullivan said he’s touched 96 this fall.</p>

<p>Fellow sophomore righty Ben Specht has been up to 95, sitting 92-93, with a quality slider and changeup. He’s a strike-thrower, but the next step in his development is commanding within the zone better, staying out of the middle of the plate. Two more sophomore righties, Nick Pogue and David Luethje, have been up to 94 this fall, though I saw both pitch at 90-92. Pogue has good downward angle on his fastball and showed a very good downer breaking ball at 79-81 against Georgia, though it looked more like a true slider at 81-84 against USF. Luethje’s solid 80-83 slider had big tilt against the Bulldogs.</p>

<p>“They’ve all made a jump in stuff. They’ve all got big, physical frames,” O’Sullivan said of the sophomores. “I think the thing with that group in itself is just taking that one next step for consistency on performance, and they’re much more consistent than they were last year. But just need to make one more step forward as far as their performance.”</p><div class="ncaa-dfp-dynamic"></div>

<p><strong>BRINGING THE HEAT: <a href="https://www.ncaa.com/news/baseball/article/2019-11-01/20-college-baseball-pitchers-who-topped-96-fall?utm_campaign=inline-article" tabindex="-1" target="_blank">22 college baseball flamethrowers who topped 96 this fall</a></strong></p>

<p>Sophomore righty Nolan Crisp also has swing-and-miss stuff and notched eight saves as an early enrollee last spring. He threw 17 more innings in the Cape Cod League, and I did not see him in either scrimmage this fall. Senior righty Justin Alintoff could also be a useful piece; he worked at 88-90 with a short cutter/slider at 82-84, a decent three-quarters slurve at 77 and a changeup at 78.</p>

<p>And three more freshmen provide even more depth. Righty Tyler Nesbitt has a projectable frame and a clean high three-quarters arm action, suggesting there’s plenty more velocity in the tank. He also flashed a promising slider at 80-81. Righty Kevin Martin has a thicker frame and showed a 91 mph heater Sunday along with an 80 mph slider. And 5-11, 155-pound lefty Ryan Cabarcas showed a quick arm that produced 89-91 heat, a solid 79-81 slider with late tilt and a developing changeup at 81.</p>

<p>Two freshmen will make a huge impact in the lineup as well. Josh Rivera is a physical, super-athletic 6-foot-2, 205-pound infielder who showed smooth actions, good footwork and a strong arm at both third base and shortstop. O’Sullivan said his right-handed power has played well this fall. He’s led the team with six homers in the team’s intrasquad games, and he also has feel for his barrel with a setup and swing that reminded me a bit of former Gators star Jonathan India. Florida viewed him as more of a third baseman coming in, but he’s surprised the coaches with how well he moves around at shortstop, making him a real candidate to win that job as a freshman.</p>

<p>The other option at short (and also third base) is fifth-year senior Nick Blasucci, a steady defender with a strong arm who also showed off his right-handed pop with a mammoth three-run homer into the trees beyond the left-field bleachers against USF.</p>

<blockquote class="twitter-tweet">
<p dir="ltr" lang="en" xml:lang="en">I'm off to the airport, but Nick Blasucci sent me out with another <a href="https://twitter.com/GatorsBB?ref_src=twsrc%5Etfw">@GatorsBB</a> blast. See those trees beyond the LF bleachers? See that big moon above the arena? Pretty sure that ball knocked down a tree or two en route to that moon. <a href="https://t.co/XYPAQTcAOS">pic.twitter.com/XYPAQTcAOS</a></p>
— Aaron Fitt (@aaronfitt) <a href="https://twitter.com/aaronfitt/status/1193673161851756544?ref_src=twsrc%5Etfw">November 10, 2019</a></blockquote>
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

<p>The other blue-chip freshman is Nathan Hickey, who hit cleanup in both exhibitions. His placement in the lineup is a sign of how confident the coaches are in his advanced left-handed bat. He showed good strike zone awareness and a compact line-drive stroke with the ability to use all fields. I scribbled the words “hit machine” next to Hickey in my notes, and his bat will get him in the lineup every day, whether at catcher, DH or even third base</p>

<p>“There’s pop too. He’s like a young version of Kyle Schwarber, where he’s probably got some of the most natural hitting instincts in our lineup. That’s why I’ve hit him cleanup — he’s always hit,” O’Sullivan said. “We knew that coming in, we would have been more surprised if he wasn’t hitting in the middle of the order than if he was. We knew he was one of the better hitters in this class coming to school. He’s very serviceable behind the plate, catches the ball, not a lot of drops. We have to do a couple more things defensively with him, but he does a fine job back there. We have Brady Smith we can move around, he can catch, play third, second, first.”</p>

<p>Smith’s versatility is an asset, and he could be ready to take a step forward offensively after holding his own last year to the tune of .270/.392/.428.</p>

<p>Florida also has a third catcher who should see plenty of action behind the plate in junior Cal Greenfield, who has made more consistent hard contact at the plate this fall and handled himself well on defense. He’s a gap-to-gap hitter with some home run pop as well. Greenfield was injured in a freak scooter accident recently, but he’ll be fine by the time spring practice starts.</p>

<p>Fellow junior Butler, who hit .358 in 53 at-bats last year, should also make a significant contribution with the bat; he owns a smooth, quick left-handed stroke and showed a mature middle-away approach against USF, delivering three singles and drawing a walk. Given his pitching duties, Butler is most likely to see action at DH, but he also plays a good first base, allowing Florida to slide Kendrick Calilao to a corner outfield spot if necessary.</p><div class="ncaa-dfp-dynamic"></div>

<p>A quartet of talented sophomores will really anchor the lineup. Center fielder Jud Fabian was a dynamo in both scrimmages I saw, tomahawking an elevated 94 mph fastball out to left-center for a three-run homer against Georgia and crushing another homer way out to left against USF. He added a roped double into the left-field corner too. He hit seven homers as a freshman but batted just .232, and he looks primed to be a big-time star as a sophomore. He’s also an elite defender in center field, where he showed a super-quick first step and outstanding closing speed.</p>

<p>“He’s probably our best baseball player, that’s why we hit him third,” O’Sullivan said. “He’s outstanding defensively, gets great jumps, a real good release, accurate arm. He can run, he’s got power. He’s learning to hit the ball to all fields. He’s really turning himself into a complete player.”</p>

<div data-align="none" data-caption="" data-embed-button="embed_media" data-entity-embed-display="view_mode:media.embedded" data-entity-id="77117" data-entity-type="media" data-entity-uuid="92c091f6-3832-436a-9766-89ac1b10596f" data-langcode="" class="embedded-entity"><div>
    
            
            <div><p class="text-align-center"><strong><a href="https://www.ncaa.com/sports/baseball/d1?utm_campaign=links-bundle-asset" target="_blank" title="">LATEST COLLEGE BASEBALL NEWS</a></strong></p>

<div class="text-align-center"><strong> <a href="https://www.ncaa.com/sports/baseball/d1?utm_campaign=links-bundle-asset"><img alt="" data-entity-type="" data-entity-uuid="" height="299" src="https://www.ncaa.com/sites/default/files/public/files/Maryland-baseball%20(1).gif" width="532" /></a><br />
<br />
Fall reports: <a href="https://www.ncaa.com/news/baseball/article/2019-11-12/college-baseball-vanderbilt-set-begin-another-title-defense-2020?utm_campaign=links-bundle-asset" target="_blank">Vanderbilt </a>| <a href="https://www.ncaa.com/news/baseball/article/2019-10-24/jt-ginn-anchors-mississippi-state-baseball-team-eyes-again-toward?utm_campaign=links-bundle-asset" tabindex="-1" target="_blank">U</a><a href="https://www.ncaa.com/news/baseball/article/2019-12-12/how-ucla-baseball-can-bounce-back-last-seasons-early-exit-super?utm_campaign=links-bundle-asset" target="_blank" title="">CLA</a> | <a href="https://www.ncaa.com/news/baseball/article/2019-12-17/could-be-year-arizona-state-returns-omaha?utm_campaign=links-bundle-asset" target="_blank">Arizona State</a> | <a href="https://www.ncaa.com/news/baseball/article/2019-12-10/texas-baseball-lessons-learned-2019-give-longhorns-edge-2020?utm_campaign=links-bundle-asset" target="_blank" title="">U</a><a href="https://www.ncaa.com/news/baseball/article/2020-01-01/usc-baseballs-jason-gill-standards-have-been-set-here-its-our?utm_campaign=links-bundle-asset" target="_blank" title="">SC</a> | <a href="https://www.ncaa.com/news/baseball/article/2019-11-15/oklahoma-state-baseballs-offense-looks-more-versatile-despite-loss?utm_campaign=links-bundle-asset" target="_blank">M</a><a href="https://www.ncaa.com/news/baseball/article/2020-01-04/miami-hurricanes-baseball-loaded-talent-headed-2020-season?utm_campaign=links-bundle-asset" target="_blank" title="">iami</a> | <a href="https://www.ncaa.com/news/baseball/article/2019-10-18/lsu-baseball-could-have-nations-most-talented-pitching-class-2020?utm_campaign=links-bundle-asset" target="_blank">LSU</a> | <a href="https://www.ncaa.com/news/baseball/article/2019-11-20/auburn-baseballs-veterans-know-they-are-capable-another-cws-berth?utm_campaign=links-bundle-asset" target="_blank" title="">L</a><a href="https://www.ncaa.com/news/baseball/article/2019-11-01/louisville-potential-no-1-2020-preseason-college-baseball-rankings?utm_campaign=links-bundle-asset" target="_blank" title="">ouisville</a></strong></div>

<div class="text-align-center"><strong>All-Decade teams: <a href="https://www.ncaa.com/news/baseball/article/2019-12-27/17-greatest-college-baseball-players-decade-2010-2019?utm_campaign=links-bundle-asset" target="_blank" title="">Best in Division I </a>| <a href="https://www.ncaa.com/news/baseball/article/2019-12-31/17-best-acc-college-baseball-players-decade-2010-2019?utm_campaign=links-bundle-asset" target="_blank" title="">Best of ACC</a> | <a href="https://www.ncaa.com/news/baseball/article/2020-01-03/sec-baseball-all-decade-team?utm_campaign=links-bundle-asset" target="_blank" title="">Best of SEC</a> | <a href="https://www.ncaa.com/news/baseball/article/2020-01-06/17-greatest-pac-12-baseball-players-past-decade?utm_campaign=links-bundle-asset" target="_blank" title="">Best of Pac-12</a> | <a href="https://www.ncaa.com/news/baseball/article/2020-01-06/big-12s-greatest-college-baseball-players-past-decade?utm_campaign=links-bundle-asset" target="_blank" title="">Best of Big 12</a><br />
All-time starting nines: <a href="https://www.ncaa.com/news/baseball/article/2019-06-22/we-picked-vanderbilt-baseballs-all-time-starting-nine?utm_campaign=links-bundle-asset" target="_blank">Vanderbilt </a>| <a href="https://www.ncaa.com/news/baseball/article/2019-06-21/we-picked-mississippi-state-baseballs-all-time-starting-nine?utm_campaign=links-bundle-asset" target="_blank">Miss. State</a> | <a href="https://www.ncaa.com/news/baseball/article/2019-05-30/we-picked-georgia-tech-baseballs-all-time-starting-nine?utm_campaign=links-bundle-asset" target="_blank">Georgia Tech</a> | <a href="https://www.ncaa.com/news/baseball/article/2019-05-16/arizona-state-baseball-we-picked-starting-lineup-all-time-sun?utm_campaign=links-bundle-asset" target="_blank">Arizona St.</a> | <a href="https://www.ncaa.com/news/baseball/article/2018-04-23/we-picked-arizona-baseballs-all-time-starting-nine?utm_campaign=links-bundle-asset" target="_blank">Arizona</a> | <a href="http://ncaa.com/news/baseball/2019-03-06/ucla-baseball-we-picked-all-time-starting-nine-bruins-greats?utm_campaign=links-bundle-asset" target="_blank">UCLA</a> | <a href="https://www.ncaa.com/news/baseball/article/2018-04-15/who-cracks-texas-baseballs-all-time-starting-nine?utm_campaign=links-bundle-asset" target="_blank">Texas</a><br />
More all-time nines: <a href="https://www.ncaa.com/news/baseball/article/2019-02-06/we-picked-florida-baseballs-all-time-starting-nine?utm_campaign=links-bundle-asset" target="_blank">Florida</a> | <a href="https://www.ncaa.com/news/baseball/article/2018-04-27/we-picked-florida-state-baseballs-all-time-starting-nine?utm_campaign=links-bundle-asset" target="_blank">FSU</a> | <a href="https://www.ncaa.com/news/baseball/article/2018-05-03/we-picked-miami-fla-baseballs-all-time-starting-nine?utm_campaign=links-bundle-asset" target="_blank">Miami</a><a href="ncaa.com/news/baseball/article/2018-05-03/we-picked-miami-fla-baseballs-all-time-starting-nine?utm_campaign=links-bundle-asset" target="_blank" title=""> </a>| <a href="https://www.ncaa.com/news/baseball/article/2018-05-17/we-picked-oklahoma-state-baseballs-all-time-starting-nine?utm_campaign=links-bundle-asset" target="_blank">Oklahoma St. </a>| <a href="https://www.ncaa.com/news/baseball/2019-03-13/north-carolina-baseball-we-picked-starting-lineup-all-time-tar-heel-greats?utm_campaign=links-bundle-asset" target="_blank">UNC</a> | <a href="https://www.ncaa.com/news/baseball/article/2018-05-07/we-picked-south-carolina-baseballs-all-time-starting-nine?utm_campaign=links-bundle-asset" target="_blank">So. Carolina</a> | <a href="https://www.ncaa.com/news/baseball/article/2018-05-04/we-picked-stanford-baseballs-all-time-starting-nine?utm_campaign=links-bundle-asset" target="_blank">Stanford</a> | <a href="https://www.ncaa.com/news/baseball/article/2018-04-28/we-picked-usc-baseballs-all-time-starting-nine?utm_campaign=links-bundle-asset" target="_blank">USC</a> | <a href="https://www.ncaa.com/news/baseball/article/2018-04-15/we-picked-lsu-baseballs-all-time-starting-nine?utm_campaign=links-bundle-asset" target="_blank">LSU</a><br />
MLB: <a href="https://www.ncaa.com/news/baseball/article/2019-11-14/53-mlb-mvp-winners-who-played-college-baseball?utm_campaign=links-bundle-asset" target="_blank" title="">MVPs who played in college</a> | <a href="https://www.ncaa.com/news/baseball/article/2019-11-13/55-cy-young-award-winners-who-played-college-baseball?utm_campaign=links-bundle-asset" target="_blank" title="">Cy Youngs by college</a> | <a href="https://www.ncaa.com/news/baseball/article/2019-10-21/which-players-have-won-both-college-world-series-and-mlb-world?utm_campaign=links-bundle-asset" target="_blank" title="">Players that won a CWS and World Series</a></strong><br />
<strong>CWS history: <a href="https://www.ncaa.com/news/baseball/article/2019-06-26/here-are-programs-most-college-world-series-titles?utm_campaign=links-bundle-asset" target="_blank" title="">Programs with most CWS titles</a> | <a href="https://www.ncaa.com/news/baseball/article/2019-06-15/here-are-college-baseball-programs-most-appearances-college-world?utm_campaign=links-bundle-asset" target="_blank" title="">Most CWS appearances</a> | <a href="https://www.ncaa.com/history/baseball/d1?utm_campaign=links-bundle-asset" target="_blank" title="">Complete year-by-year history</a></strong></div>
</div>
      
    </div>
</div>


<p>Fellow sophomores Calilao and Cory Acton will handle the right side of the infield at first and second, respectively. Calilao is Mr. Consistent, a physical right-handed run producer who should hit for average and power — another obvious candidate to make a jump to All-America status. He has legitimate power to all fields, so look for him to have at least double last year’s home run output (five). Acton’s left-handed bat has really come on over the last few weeks as he’s learned to drive the ball the other way more. I saw him line singles to center and left against USF. He hit six homers as a freshman and has plenty more power potential in the tank, too.</p>

<p>The fourth key sophomore in the lineup is Jacob Young, who started in right field and led off against Georgia, setting the table with two walks, a single through the right side and two runs scored. Young led all of Florida’s returning everyday players with a .311 average last year, and O’Sullivan said he put together a great fall before breaking his hamate bone last week, sidelining him for the next four to six weeks. Young is a quick-twitch athlete who can run a 6.6-second 60 and is the best baserunner on the team. He’s also an advanced offensive player with an all-fields approach, making him a great fit in the leadoff spot.</p>

<p>Finally, Florida returns two quality seniors who can make an impact offensively. Left fielder Austin Langworthy was a high-profile prospect coming out of high school because of his smooth left-handed stroke, and he had his best season yet as a junior, hitting .283/.362/.498 with 10 homers. His numbers are very respectable but not loud enough to make him an elite prospect again, so he went undrafted and returned for his senior year. He turned in some very good at-bats out of the 2-hole in both exhibitions, squaring up hard line drives from gap to gap. O’Sullivan said he’s put himself in a great spot mentally this fall, appearing very relaxed, and it’s translated into production at the plate. He has a chance to put up huge numbers as a senior and get himself drafted in the top five to 10 rounds.</p>

<p>Fellow senior Kirby McMullen made some noise out of the 9-hole against USF, cranking a two-run homer to left in his first at-bat and then a three-run shot to left-center in his next trip. He’s sort of the sleeper bat on this star-studded Florida roster.</p>

<p>“He’s swung the bat really good all fall. We call him ‘Barrels,’ because all he does is barrel balls up,” O’Sullivan said. “He’s gonna find himself in the lineup; I don’t know how or where, but somehow he’ll find himself in the lineup.</p>

<p>“So I think we have some real length in our lineup. There’s really not an out in the lineup. Obviously everybody’s got their strengths and weaknesses, but if all our guys are going well, we have a chance to have a really good offensive club. And we’ve played really good defense all fall.”</p>

<p>It was a fun fall for the Gators. The spring should be a blast.</p>

<p><em>Use coupon code <a href="https://d1baseball.com/subscribe/" tabindex="-1" target="_blank" title="Subscribe to D1baseball.com"><strong>NCAA2020</strong> to get a 20% discount for an annual subscription to DIBaseball.com</a>.</em></p><div class="ncaa-dfp-dynamic"></div>

</div>
                                    <aside class="author-info"><em>Aaron Fitt is a co-editor and national writer for <a href="https://www.d1baseball.com" target="_blank" title="D1baseball.com">D1Baseball.com</a>. He has covered 15 College World Series over the course of a decade at Baseball America and five years at D1Baseball. Follow him on <a href="https://twitter.com/aaronfitt" target="_blank" title="D1baseball's Aaron Fitt on Twitter">Twitter @aaronfitt</a>.</em></aside>
                
                                <div class="article-related">
                    <div class="article-related-wrapper">
                                                <div class="article-related-slide">
                            <div class="article-related-thumb">
                                <img class="lazyload" data-src="https://www.ncaa.com/sites/default/files/public/styles/focal_point_medium/public-s3/images/2020-01/bella-alarie-princeton-womens-basketball-best-forwards.jpg?h=7b0e9f52&amp;itok=j1YD3aTE" alt=""/>
                            </div>
                            <div class="article-related-content">
                                <div class="article-related-content-text">
                                    <h3 class="article-related-title">These are the five best women&#039;s basketball players at every position</h3>
                                    <div class="article-related-summary">Through the first two months of the 2019-20 women&#039;s basketball season, these are the five best players at every position.</div>
                                </div>
                                <a class="article-related-cta" href="/news/basketball-women/article/2020-01-05/these-are-five-best-womens-basketball-players-every?utm_campaign=article-carousel">READ MORE</a>
                            </div>
                        </div>
                                                <div class="article-related-slide">
                            <div class="article-related-thumb">
                                <img class="lazyload" data-src="https://www.ncaa.com/sites/default/files/public/styles/focal_point_medium/public-s3/images/2020-01/Christian-Walker-Carolina.JPG?h=252f27fa&amp;itok=5G-IvEdi" alt=""/>
                            </div>
                            <div class="article-related-content">
                                <div class="article-related-content-text">
                                    <h3 class="article-related-title">SEC baseball All-Decade Team</h3>
                                    <div class="article-related-summary">South Carolina baseball&#039;s Michael Roth, Christian Walker and Matt Price helped the Gamecocks open the decade with back-to-back College World Series titles. It&#039;s no surprise the trio heads up D1baseball&#039;s SEC All-Decade Team.</div>
                                </div>
                                <a class="article-related-cta" href="/news/baseball/article/2020-01-03/sec-baseball-all-decade-team?utm_campaign=article-carousel">READ MORE</a>
                            </div>
                        </div>
                                                <div class="article-related-slide">
                            <div class="article-related-thumb">
                                <img class="lazyload" data-src="https://www.ncaa.com/sites/default/files/public/styles/focal_point_medium/public-s3/images/2020-01/duke-blue-devils-tre-jones-acc-basketball-11-conference-games-to-cant-miss.jpg?h=e3fbf659&amp;itok=8dZqn2vU" alt=""/>
                            </div>
                            <div class="article-related-content">
                                <div class="article-related-content-text">
                                    <h3 class="article-related-title">10 can&#039;t-miss men&#039;s basketball conference matchups to circle this winter</h3>
                                    <div class="article-related-summary">These are the best men&#039;s basketball conference matchups this season.</div>
                                </div>
                                <a class="article-related-cta" href="/news/basketball-men/article/2020-01-01/10-cant-miss-mens-basketball-conference-matchups-circle?utm_campaign=article-carousel">READ MORE</a>
                            </div>
                        </div>
                                            </div>
                    <div class="article-related-dots"></div>
                </div>
                            </div>
        </article>
        <section class="stax-layout layout-size--sidebar"><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="ad" data-slot="1">
            <aside class="tile-ad">
    <h5>Advertisement</h5>
    <div class="dfp" id="ad_rect_atf_01"></div>
</aside>




    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="live_video" data-slot="1">
            <div class="liveVideoTile"></div>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="champ_info" data-slot="1">
            <div class="champ-front-container">
        <div class="sport-header">
            <div class="sport-header-image">
                <img src="/modules/custom/casablanca_core/img/sportbanners/baseball.svg" />
            </div>
            <div class="sport-header-text">
                <div class="division">Division I</div>
                <div class="title">College World Series</div>
                <div class="date">June 13-23/24, 2020</div>
                <div class="location">TD Ameritrade Park | Omaha, NE</div>
            </div>
        </div>
        <ul class="tile-links-list">
                            <li class="title-link">
                    <a href="/tickets/baseball/d1" target="_self">Tickets</a>
                </li>
                            <li class="title-link">
                    <a href="/championships/baseball/d1" target="_self">Championship Info</a>
                </li>
                            <li class="title-link">
                    <a href="/championships/baseball/d1/schedule" target="_self">Schedule </a>
                </li>
                    </ul>
</div>



    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="article" data-slot="1">
            <article class="tile-article tile-container ">
        <a href="/news/baseball/article/2019-06-26/vanderbilt-wins-2019-college-world-series-title-three-games-over">
        <div  class="tile-image-container  ratio16x9">
                            <video class="tile-image" playsinline  autoplay muted loop="loop" >
                                        <source src="https://www.ncaa.com/sites/default/files/public/tile-images/article/Vandy-dogpile-gif_0.mp4" type="video/mp4">
                </video>
                    </div>
    </a>
        <a href="/news/baseball/article/2019-06-26/vanderbilt-wins-2019-college-world-series-title-three-games-over">
        <h2 class="tile-headline">Vanderbilt wins 2019 College World Series over Michigan in three games</h2>
    </a>
    <ul class="tile-related-links"></ul>
</article>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="article" data-slot="1">
            <article class="tile-article tile-container ">
        <a href="/news/baseball/article/2019-06-25/how-college-world-series-works">
        <div  class="tile-image-container  ratio16x9">
                            <img class="tile-image lazyload" data-src="https://www.ncaa.com/sites/default/files/public/styles/stax_large_content_tile/public-s3/tile-images/article/JS2_4780.JPG?h=db5bd28d&amp;itok=LXugCW7T" alt=""/>
                    </div>
    </a>
        <a href="/news/baseball/article/2019-06-25/how-college-world-series-works">
        <h2 class="tile-headline">Everything you need to know about how the College World Series works</h2>
    </a>
    <ul class="tile-related-links"></ul>
</article>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="links" data-slot="1">
            <div class="tile-links">
    <ul class="tile-links-list">
    <h2 class="links_title">DI baseball news</h2>
            <li class="title-link tile-link-article">
                            <a href="/news/baseball/article/2020-01-08/big-tens-best-college-baseball-players-past-decade">The Big Ten&#039;s best college baseball players of the past decade</a>
                    </li>
            <li class="title-link tile-link-video">
                            <a href="/video/baseball/2020-01-08/warren-morris-walk-home-run-lifts-lsu-1996-college-world-series-title">Warren Morris&#039; walk-off home run lifts LSU to 1996 College World Series title</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/baseball/article/2020-01-08/college-baseball-rankings-preseason-top-25-2020-season">A preseason top 25 for the 2020 college baseball season</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/baseball/article/2020-01-08/wild-numbers-behind-lsus-probably-unbreakable-home-run-records">The wild numbers behind LSU&#039;s probably unbreakable home run records</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/baseball/article/2020-01-07/2020-college-world-series-predictions-8-teams-omaha">Early predictions for 8 teams who could be headed to Omaha for the 2020 CWS</a>
                    </li>
        </ul>
</div>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="follow" data-slot="1">
            <div class="tile-follow">
            <div class="follow-header-text">
            <h2>Follow DI Baseball</h2>
        </div>
        <div class="follow-row">
                    <a href="https://www.facebook.com/NCAACWS?fref=ts"><span class="follow-facebook"></span></a>
                            <a href="https://twitter.com/NCAACWS"><span class="follow-twitter"></span></a>
                            <a href="https://www.instagram.com/ncaacws/"><span class="follow-instagram"></span></a>
                    </div>
</div>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="article" data-slot="1">
            <article class="tile-article tile-container ">
        <a href="/news/baseball/article/2019-10-29/how-buy-2020-college-world-series-tickets">
        <div  class="tile-image-container  ratio16x9">
                            <img class="tile-image lazyload" data-src="https://www.ncaa.com/sites/default/files/public/styles/stax_large_content_tile/public-s3/images/2019-07-19/Vanderbilt-baseball-2019-college-world-series.jpg?h=9d07366a&amp;itok=oP-TofkC" alt=""/>
                    </div>
    </a>
        <a href="/news/baseball/article/2019-10-29/how-buy-2020-college-world-series-tickets">
        <h2 class="tile-headline">How to buy 2020 College World Series tickets</h2>
    </a>
    <ul class="tile-related-links"></ul>
</article>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="graphic" data-slot="1">
            <article class="tile-graphic tile-container">
        <div class="tile-image-container with-cta" style="background-color: #f6f8fa;">
                <a href="https://www.shopncaasports.com/vanderbilt-commodores/t-13706485+z-9565567-37394140?_s=BM-NCAAcom-edit-baseball-right-rail-vandy">
                                    <img class="tile-image lazyload" data-src="https://www.ncaa.com/sites/default/files/public/styles/stax_large_content_tile/public-s3/tile-images/graphic/vandy-champs_0.png?h=05842d3b&amp;itok=CcQva5MZ" alt=""/>
                            </a>
            </div>
            <div class="tile-body-container">
                        <a href='https://www.shopncaasports.com/vanderbilt-commodores/t-13706485+z-9565567-37394140?_s=BM-NCAAcom-edit-baseball-right-rail-vandy'>
                            <h4 class="tile-cta">Shop Vanderbilt College World Series champ gear<span></span></h4>
                        </a>
                    </div>
    </article>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="article" data-slot="1">
            <article class="tile-article tile-container ">
        <a href="/news/baseball/article/2019-06-26/here-are-programs-most-college-world-series-titles">
        <div  class="tile-image-container  ratio16x9">
                            <img class="tile-image lazyload" data-src="https://www.ncaa.com/sites/default/files/public/styles/stax_large_content_tile/public-s3/images/2019-04-12/USC-Trojans.jpg?h=16007efb&amp;itok=R2itW2i8" alt=""/>
                    </div>
    </a>
        <a href="/news/baseball/article/2019-06-26/here-are-programs-most-college-world-series-titles">
        <h2 class="tile-headline">Here are the baseball programs with the most College World Series titles </h2>
    </a>
    <ul class="tile-related-links"></ul>
</article>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot tier-stage" data-slot="1">
        <div class="tier-slot"></div>
    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="newsletter" data-slot="1">
            <div class="tile-newsletter">
    <div class="tile-newsletter-bg">
        <h3>Subscribe To Email Updates</h3>
        <p>Enter your information to receive emails about offers, promotions from NCAA.com and our partners</p>

        <label>Email Address</label>
        <input type="email" name="newsletter-field">
        <button class="tile-newsletter-signup submit-button blue-button" type="button">Sign Me Up</button>
    </div>
</div>


    </div>
</div>
</div></section>
</div>



    </div>


                    </div>

            </main>
    <footer role="footer" class="clearfix">
                        <nav role="navigation" aria-labelledby="block-ncaafooternavigationmenu-menu" id="block-ncaafooternavigationmenu">
            
  <h2 class="visually-hidden" id="block-ncaafooternavigationmenu-menu">NCAA Footer Navigation Menu</h2>
  

        
<div class="footer-ad clearfix">
    <div class="footer-wrapper">
                    <div id="ad_nfs_btf_01" class="dfp"></div>
            <div id="ad_nfs_btf_02" class="dfp"></div>
            <div id="ad_nfs_btf_03" class="dfp"></div>
            </div>
</div>
<div class="footer clearfix">
    <div class="footer-wrapper">
                            
                          <ul class="footer-menu clearfix">
                                                                    <li class="footer--links">
                <span class="footer-menu--link-category"> Featured Sections </span>
                                                                
                          <ul class="footer-menu clearfix footer--link">
                                                                    <li class="footer-menu--link-item">
                <a href="/march-madness" data-drupal-link-system-path="node/841330">March Madness</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="https://bracketchallenge.ncaa.com/">Bracket Challenge Game</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/mobile" data-drupal-link-system-path="node/841297">NCAA on Mobile</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/video" data-drupal-link-system-path="video">Video</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/news/ncaa/article/2013-09-17/ncaa-championship-brackets" data-drupal-link-system-path="node/806746">Brackets</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/news/ncaa/article/2013-09-17/ncaa-rankings" data-drupal-link-system-path="node/806748">Rankings</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/newsletter-signup" data-drupal-link-system-path="newsletter-signup">Newsletters</a>
                                          </li>
                        </ul>
                  
                            </li>
                                                        <li class="footer--links">
                <span class="footer-menu--link-category"> Experience It Live </span>
                                                                
                          <ul class="footer-menu clearfix footer--link">
                                                                    <li class="footer-menu--link-item">
                <a href="/tickets" data-drupal-link-system-path="tickets">Championship Tickets</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/exchange" data-drupal-link-system-path="node/840977">NCAA Ticket Exchange</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="https://www.primesport.com/about/ncaaexp?utm_source=ncaa.com&amp;utm_medium=referral&amp;utm_campaign=ncaa_experience-ncaa_web_bottom_navigation">The NCAA Experience</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/travel">NCAA Travel</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/tickets/basketball-men/d1" data-drupal-link-system-path="node/831931">DI Men&#039;s Basketball Tickets</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/march-madness/schedule">March Madness Schedule</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="https://www.ncaa.com/ticket-terms">Ticket Terms</a>
                                          </li>
                        </ul>
                  
                            </li>
                                                        <li class="footer--links">
                <span class="footer-menu--link-category"> NCAA Championships </span>
                                                                
                          <ul class="footer-menu clearfix footer--link">
                                                                    <li class="footer-menu--link-item">
                <a href="/championships" data-drupal-link-system-path="championships">Championship Central</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/shop">Championship Store</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/final-four" data-drupal-link-system-path="node/841170">2020 Final Four</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/womensfinalfour">2020 Women&#039;s Final Four</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/frozenfour">2020 Frozen Four</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/cws">2020 Men&#039;s College World Series</a>
                                          </li>
                        </ul>
                  
                            </li>
                                                        <li class="footer--links">
                <span class="footer-menu--link-category"> About the NCAA </span>
                                                                
                          <ul class="footer-menu clearfix footer--link">
                                                                    <li class="footer-menu--link-item">
                <a href="http://www.ncaa.org/">NCAA.org</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="http://www.ncaahallofchampions.org/index.php">Hall of Champions</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="http://www.ncaa.org/student-athletes/future">Eligibility Center</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/news/ncaa/article/2011-02-25/corporate-champions-and-partners" data-drupal-link-system-path="node/807191">Corporate Champions &amp; Partners</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/media" data-drupal-link-system-path="node/841187">Broadcast Media and Services</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="http://on.ncaa.com/2pAbX4M">Careers in College Athletics</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/elite-90" data-drupal-link-system-path="node/841050">Elite 90</a>
                                          </li>
                        </ul>
                  
                            </li>
                        </ul>
                  
                <div class="footer-submenu clearfix">
            <ul class="footer-submenu">
                <li class="footer-submenu"><a href="/contact-us">Feedback</a></li>
                <li class="footer-submenu"><a href="/tos" target="_blank">Terms of Service</a></li>
                <li class="footer-submenu"><a href="/closed-captioning">Accessibility and Closed Captioning</a></li>
                <li class="footer-submenu">

                    <a id="cnn_cnsnt_trst">
                        <script type="text/javascript" src="//consent.truste.com/notice?domain=turner.com&c=cnn_cnsnt_trst&text=true&country=us"></script>
                        </a><img src="https://i.cdn.turner.com/cnn/.e/img/3.0/global/misc/logo_ad_choices_footer.png" alt="" border="0" class="cnn_ie6png" height="12" style="margin:0pt 0pt 0pt 4px;" width="12"/>

                </li>
                <li class="footer-submenu"><a href="/privacy" target="_blank">Privacy Policy</a></li>
                <li class="footer-submenu"><a href="/rss">RSS</a></li>
                <li class="footer-submenu privacy-link"><a style="cursor:pointer;" class="do-not-sell-link">Do Not Sell My Personal Information</a></li>
            </ul>
        </div>
        <a href="http://www.turner.com" class="footer-logo" target="_blank">Turner</a>
        <div class="footer-copy">
            &copy; 2020 NCAA | Turner Sports Interactive, Inc. <br>
        NCAA.com is a part of Bleacher Report - Turner Sports Network, part of the Turner Sports and Entertainment Network.
        </div>
    </div>
</div>

  </nav>


                        <div class="mobile-persistent-bottom">
            <span id="bottom_sync">
    <span id="fw_bottom_sync" class="_fwph">
        <form id="_fw_form_fw_bottom_sync" style="display:none">
            <input class="fw_responsive" type="hidden" name="_fw_input_fw_bottom_sync" id="_fw_input_fw_bottom_sync"
                data-lvp="" data-mvp="" data-svp="slau=320x50_sync&w=320&h=50"
                value="">
        </form>
        <span id="_fw_container_fw_bottom_sync" class="_fwac">
            <div class="dfp" id="ad_bnr_atf_02"></div>
        </span>
    </span>
</span>
        </div>
            </footer>
</div>

  </div>

    
    <script src="/core/assets/vendor/jquery-once/jquery.once.min.js?v=2.2.0"></script>
<script src="/core/assets/vendor/backbone/backbone-min.js?v=1.2.3"></script>
<script src="/core/assets/vendor/jquery.ui/ui/data-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/disable-selection-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/form-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/labels-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/jquery-1-7-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/scroll-parent-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/tabbable-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/unique-id-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/version-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/focusable-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/ie-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/keycode-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/plugin-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/safe-active-element-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/safe-blur-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widget-min.js?v=1.12.1"></script>
<script src="/modules/custom/casablanca_analytics/lib/cmp/cmp.stub.min.js?v=master-718"></script>
<script src="//agility.ncaa.com/turner/ncaa-prod/Bootstrap.js"></script>
<script src="//cdn.livefyre.com/Livefyre.js"></script>
<script src="/modules/custom/casablanca_libraries/twitterwidgetjs/twitter-widgets.min.js?v=1.0.0"></script>
<script src="/modules/custom/casablanca_core/js/dist/polyfills.min.js?v=master-718"></script>
<script src="/modules/custom/casablanca_core/js/dist/ncaaUserAgent.min.js?v=master-718"></script>
<script src="/modules/custom/casablanca_core/js/dist/external-link-fixer.min.js?v=master-718"></script>
<script src="https://i.cdn.turner.com/ads/adfuel/ais/2.0/ncaa_3-ais.min.js"></script>
<script src="https://i.cdn.turner.com/ads/adfuel/adfuel-2.0.min.js"></script>
<script src="/modules/custom/casablanca_draco_dfp/js/dist/AdsManager.min.js?v=master-718"></script>
<script src="/themes/custom/bespin/js/ad-check.js?v=master-718"></script>
<script src="/modules/custom/casablanca_libraries/lazysizes/lazysizes.min.js?v=5.2.0"></script>
<script src="/modules/custom/casablanca_footer/js/dist/footer.min.js?v=master-718"></script>
<script src="/modules/custom/casablanca_social/modules/casablanca_social_hanger/js/dist/social-hanger.min.js?v=master-718"></script>
<script src="/modules/custom/casablanca_franchise/js/dist/franchise-banner-nofranch.min.js?v=master-718"></script>
<script src="/modules/custom/casablanca_libraries/prettyselect/jquery.prettyselect.min.js?v=1.0.1"></script>
<script src="/modules/custom/casablanca_sports/js/dist/sport-subnav.min.js?v=master-718"></script>
<script src="/modules/custom/casablanca_libraries/table_responsive/table-responsive.js?v=1.0.0"></script>
<script src="/modules/custom/casablanca_libraries/slick/slick.min.js?v=1.9.0"></script>
<script src="/modules/custom/casablanca_articles/js/dist/article-related.min.js?v=master-718"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-newsletter.min.js?v=master-718"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-adslots.min.js?v=master-718"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-article.min.js?v=master-718"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-graphic.min.js?v=master-718"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-links.min.js?v=master-718"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-champ-info.min.js?v=master-718"></script>
<script src="/modules/custom/casablanca_libraries/babel-polyfill/babel-polyfill.min.js?v=1.0.1"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-live-video.min.js?v=master-718"></script>
<script src="https://turnip.cdn.turner.com/top/core/1.3.9/default/top.sdk.min.js"></script>
<script src="/modules/custom/casablanca_libraries/handlebars/handlebars-v4.0.5.min.js?v=4.0.5"></script>
<script src="/modules/custom/casablanca_video/pkg/player-templates.min.js?v=master-718"></script>
<script src="/modules/custom/casablanca_video/js/dist/handlebarsExt.min.js?v=master-718"></script>
<script src="/modules/custom/casablanca_libraries/progressbar/progressbar.min.js?v=1.0.1"></script>
<script src="/modules/custom/casablanca_libraries/promise_polyfill/promise-polyfill.min.js?v=8.1.0"></script>
<script src="/modules/custom/casablanca_video/pkg/PlayerController.min.js?v=master-718"></script>
<script src="/modules/custom/casablanca_video/js/dist/casablanca.video.embed.min.js?v=master-718"></script>
<script src="/modules/custom/casablanca_nav/js/dist/casablanca-nav.min.js?v=master-718"></script>
<script src="/core/assets/vendor/jquery.ui/ui/position-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widgets/menu-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widgets/autocomplete-min.js?v=1.12.1"></script>
<script src="/modules/custom/casablanca_libraries/fuse/fuse.min.js?v=3.0.5"></script>
<script src="/modules/custom/casablanca_schools/js/dist/autocomplete.min.js?v=master-718"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widgets/datepicker-min.js?v=1.12.1"></script>
<script src="/modules/custom/casablanca_libraries/moment/moment.min.js?v=2.24.0"></script>
<script src="/modules/custom/casablanca_libraries/moment_timezone/moment-timezone-with-data-10-year-range.min.js?v=0.5.26"></script>
<script src="/modules/custom/casablanca_core/js/dist/handlebarsHelpers.min.js?v=master-718"></script>
<script src="/modules/custom/casablanca_scoreboard/js/dist/scoreboardWidget.min.js?v=master-718"></script>

  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"b4c08c65aa","applicationID":"103177932","transactionName":"MldQZkoDDUUAAk0NXwsdc1FMCwxYTiVLEUAEXm5cVwYGaiIOVxBCCl5eV0o+LVkFBG8NVRJxXVxMEAxaDQRLSQ4TW1dF","queueTime":0,"applicationTime":840,"atts":"HhBTEAIZHks=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
