<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="og: https://ogp.me/ns#">
  <head>
    <meta charset="utf-8" /><script type="text/javascript">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</script>
<script type="text/javascript">var turner_metadata = {"page_name":"oral roberts slugs past no. 3 oklahoma state baseball in extras | ncaa.com","keywords":"oral roberts, baseball, ncaa baseball, oral-roberts","url":"https:\/\/www.ncaa.com\/news\/baseball\/article\/2022-04-20\/college-baseball-oral-roberts-slugs-past-no-3-oklahoma-state-extras","article_name":"oral roberts slugs past no. 3 oklahoma state baseball in extras","article_published_time":"2022-04-20t08:43:37-04:00","article_modified_time":"2022-04-20t08:43:37-04:00","article_tag":"oral roberts, baseball, ncaa baseball, oral-roberts","author":"oral roberts athletics","business_unit":"ncaa","content_type":"article","division":"d1","franchise":"article","gender":"men","node_id":"2437255","school":"oral roberts university","section":"baseball-men-d1","subsection":"article","sport":"baseball","sport_div":"baseball-d1","thumbnail_url":"https:\/\/www.ncaa.com\/_flysystem\/public-s3\/styles\/large_16x9\/public-s3\/images\/2022-04\/Oral-Roberts-baseball.jpeg?h=76d6c87f&amp;itok=UXWKGyGw","date_created":"2022-04-20T08:31:05-04:00","date_published":"2022-04-20T08:43:37-04:00","date_modified":"2022-04-20T08:43:37-04:00"};</script>
<link rel="canonical" href="https://www.ncaa.com/news/baseball/article/2022-04-20/college-baseball-oral-roberts-slugs-past-no-3-oklahoma-state-extras" />
<meta name="description" property="description" content="Oral Roberts baseball team knocked off No. 3 Oklahoma State, 15-9, in a 12-inning slugfest Tuesday evening." />
<meta name="abstract" content="Oral Roberts baseball team knocked off No. 3 Oklahoma State, 15-9, in a 12-inning slugfest Tuesday evening." />
<meta name="twitter:image:alt" content="Oral Roberts baseball team knocked off No. 3 Oklahoma State" />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="dns-prefetch" href="//consent.truste.com" />
<link rel="dns-prefetch" href="//lightning.ncaa.com" />
<link rel="preconnect" href="//cdn.cookielaw.org" />
<link rel="preconnect" href="//static.chartbeat.com" />
<link rel="preconnect" href="//ping.chartbeat.net" />
<link rel="preconnect" href="//mabping.chartbeat.net" />
<link rel="preload" href="/core/assets/vendor/jquery/jquery.min.js?v=3.5.1" as="script" type="application/javascript" />
<script>window.lazySizesConfig = {"loadMode": "3"};</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"College baseball: Oral Roberts slugs past No. 3 Oklahoma State in extras","url":"https:\/\/www.ncaa.com\/news\/baseball\/article\/2022-04-20\/college-baseball-oral-roberts-slugs-past-no-3-oklahoma-state-extras","dateCreated":"2022-04-20T08:31:05-04:00","datePublished":"2022-04-20T08:43:37-04:00","dateModified":"2022-04-20T08:43:37-04:00","publisher":{"@type":"Organization","name":"NCAA.com","logo":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/modules\/custom\/casablanca_content\/img\/meta\/ncaa.60.png","width":61,"height":60}},"description":"Oral Roberts baseball team knocked off No. 3 Oklahoma State, 15-9, in a 12-inning slugfest Tuesday evening.","image":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/_flysystem\/public-s3\/styles\/large_16x9\/public-s3\/images\/2022-04\/Oral-Roberts-baseball.jpeg?h=76d6c87f&amp;itok=UXWKGyGw"},"mainEntityOfPage":"https:\/\/www.ncaa.com\/news\/baseball\/article\/2022-04-20\/college-baseball-oral-roberts-slugs-past-no-3-oklahoma-state-extras","thumbnailUrl":"https:\/\/www.ncaa.com\/_flysystem\/public-s3\/images\/2022-04\/Oral-Roberts-baseball.jpeg","articleSection":"article","author":{"@type":"Person","name":"Oral Roberts Athletics"},"creator":{"@type":"Person","name":"Oral Roberts Athletics"},"keywords":["oral roberts","baseball","NCAA baseball","oral-roberts"]}</script>
<link rel="preconnect" href="//turnip.cdn.turner.com" />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebPage","url":"https:\/\/www.ncaa.com\/news\/baseball\/article\/2022-04-20\/college-baseball-oral-roberts-slugs-past-no-3-oklahoma-state-extras","dateCreated":"2022-04-20T08:31:05-04:00","datePublished":"2022-04-20T08:43:37-04:00","dateModified":"2022-04-20T08:43:37-04:00","publisher":{"@type":"Organization","name":"NCAA.com","logo":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/modules\/custom\/casablanca_content\/img\/meta\/ncaa.60.png","width":61,"height":60}},"headline":"College baseball: Oral Roberts slugs past No. 3 Oklahoma State in extras","description":"Oral Roberts baseball team knocked off No. 3 Oklahoma State, 15-9, in a 12-inning slugfest Tuesday evening.","image":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/_flysystem\/public-s3\/styles\/large_16x9\/public-s3\/images\/2022-04\/Oral-Roberts-baseball.jpeg?h=76d6c87f&amp;itok=UXWKGyGw"},"author":{"@type":"Person","name":"Oral Roberts Athletics"},"creator":{"@type":"Person","name":"Oral Roberts Athletics"},"thumbnailUrl":"https:\/\/www.ncaa.com\/_flysystem\/public-s3\/styles\/large_16x9\/public-s3\/images\/2022-04\/Oral-Roberts-baseball.jpeg?h=76d6c87f&amp;itok=UXWKGyGw","keywords":["oral roberts","baseball","NCAA baseball","oral-roberts"]}</script>
<meta name="title" property="title" content="Oral Roberts slugs past No. 3 Oklahoma State baseball in extras | NCAA.com" />
<meta name="url" property="url" content="https://www.ncaa.com/news/baseball/article/2022-04-20/college-baseball-oral-roberts-slugs-past-no-3-oklahoma-state-extras" />
<meta name="image" property="image" content="https://www.ncaa.com/_flysystem/public-s3/styles/large_16x9/public-s3/images/2022-04/Oral-Roberts-baseball.jpeg?h=76d6c87f&amp;itok=UXWKGyGw" />
<meta name="og:image" property="og:image" content="https://www.ncaa.com/_flysystem/public-s3/styles/large_16x9/public-s3/images/2022-04/Oral-Roberts-baseball.jpeg?h=76d6c87f&amp;itok=UXWKGyGw" />
<meta name="og:title" property="og:title" content="Oral Roberts slugs past No. 3 Oklahoma State baseball in extras" />
<meta name="og:description" property="og:description" content="Oral Roberts baseball team knocked off No. 3 Oklahoma State, 15-9, in a 12-inning slugfest Tuesday evening." />
<meta name="og:url" property="og:url" content="https://www.ncaa.com/news/baseball/article/2022-04-20/college-baseball-oral-roberts-slugs-past-no-3-oklahoma-state-extras" />
<meta name="og:type" property="og:type" content="article" />
<meta name="twitter:image" property="twitter:image" content="https://www.ncaa.com/_flysystem/public-s3/styles/large_16x9/public-s3/images/2022-04/Oral-Roberts-baseball.jpeg?h=76d6c87f&amp;itok=UXWKGyGw" />
<meta name="twitter:title" property="twitter:title" content="Oral Roberts slugs past No. 3 Oklahoma State baseball in extras" />
<meta name="twitter:description" property="twitter:description" content="Oral Roberts baseball team knocked off No. 3 Oklahoma State, 15-9, in a 12-inning slugfest Tuesday evening." />
<meta name="twitter:url" property="twitter:url" content="https://www.ncaa.com/news/baseball/article/2022-04-20/college-baseball-oral-roberts-slugs-past-no-3-oklahoma-state-extras" />
<meta name="twitter:site" property="twitter:site" content="@NCAA" />
<meta name="twitter:card" property="twitter:card" content="summary_large_image" />
<meta name="twitter:site:id" property="twitter:site:id" content="31122496" />
<link rel="dns-prefetch" href="//fastlane.rubiconproject.com" />
<link rel="dns-prefetch" href="//optimized-by.rubiconproject.com" />
<link rel="dns-prefetch" href="//ads.rubiconproject.com" />
<link rel="dns-prefetch" href="//aax.amazon-adsystem.com" />
<link rel="dns-prefetch" href="//c.amazon-adsystem.com" />
<link rel="dns-prefetch" href="//rtax.criteo.com" />
<link rel="dns-prefetch" href="//static.criteo.net" />
<link rel="dns-prefetch" href="//bidder.criteo.com" />
<link rel="dns-prefetch" href="//platform.twitter.com" />
<link rel="dns-prefetch" href="//ib.adnxs.com" />
<link rel="dns-prefetch" href="//prebid.adnxs.com" />
<link rel="preconnect" href="https://data.ncaa.com" />
<link rel="preconnect" href="https://fonts.googleapis.com" />
<link rel="preconnect" href="https://fonts.gstatic.com" />
<link rel="preconnect" href="https://i.turner.ncaa.com" />
<link rel="preconnect" href="https://turnip.cdn.turner.com" />
<link rel="prefetch" href="/themes/custom/bespin/assets/fonts/Geogrotesque-Md.woff" />
<link rel="prefetch" href="/themes/custom/bespin/assets/fonts/Geogrotesque-SmBd.woff" />
<link rel="prefetch" href="/themes/custom/bespin/assets/fonts/Geogrotesque-Rg.woff" />
<link rel="prefetch" href="/themes/custom/bespin/assets/fonts/Geogrotesque-Bd.woff" />
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon.png" />
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png" />
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png" />
<link rel="manifest" href="/site.webmanifest" />
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#007dc7" />
<meta name="msapplication-TileColor" property="msapplication-TileColor" content="#da532c" />
<meta name="theme-color" property="theme-color" content="#ffffff" />
<link rel="shortcut icon" href="/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="amphtml" href="https://www.ncaa.com/news/baseball/article/2022-04-20/college-baseball-oral-roberts-slugs-past-no-3-oklahoma-state-extras?amp" />

    <title>Oral Roberts slugs past No. 3 Oklahoma State baseball in extras | NCAA.com</title>
    <link rel="stylesheet" media="all" href="/modules/custom/casablanca_franchise/css/franchise-banner.css?v=master-2803" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_sports/css/sport-subnav.css?v=master-2803" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/ajax-progress.module.css?v=8.9.20" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/align.module.css?v=8.9.20" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/autocomplete-loading.module.css?v=8.9.20" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/fieldgroup.module.css?v=8.9.20" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/container-inline.module.css?v=8.9.20" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/clearfix.module.css?v=8.9.20" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/details.module.css?v=8.9.20" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/hidden.module.css?v=8.9.20" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/item-list.module.css?v=8.9.20" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/js.module.css?v=8.9.20" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/nowrap.module.css?v=8.9.20" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/position-container.module.css?v=8.9.20" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/progress.module.css?v=8.9.20" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/reset-appearance.module.css?v=8.9.20" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/resize.module.css?v=8.9.20" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/sticky-header.module.css?v=8.9.20" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/system-status-counter.css?v=8.9.20" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/system-status-report-counters.css?v=8.9.20" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/system-status-report-general-info.css?v=8.9.20" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/tabledrag.module.css?v=8.9.20" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/tablesort.module.css?v=8.9.20" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/tree-child.module.css?v=8.9.20" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_libraries/lazysizes/css/lazysizes.css?v=5.2.0" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_stax/css/layout/layout-public.css?v=master-2803" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-related-links.css?v=master-2803" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-ad-slots.css?v=master-2803" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-video.css?v=master-2803" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-article.css?v=master-2803" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-newsletter.css?v=master-2803" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-follow.css?v=master-2803" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-links.css?v=master-2803" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-graphic.css?v=master-2803" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-champ-info.css?v=master-2803" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-live-video.css?v=master-2803" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-ad.css?v=master-2803" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-base.css?v=master-2803" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/core.css?v=1.12.1" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/menu.css?v=1.12.1" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/autocomplete.css?v=1.12.1" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/datepicker.css?v=1.12.1" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_libraries/loading_attrib_polyfill/loading-attribute-polyfill.css?v=2.0.1" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_content/modules/casablanca_shortcodes/css/casablanca-shortcodes-icon.css?v=master-2803" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_content/css/paragraphs.css?v=master-2803" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_footer/css/footer.css?v=master-2803" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_social/modules/casablanca_social_hanger/css/social-hanger.css?v=master-2803" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_libraries/prettyselect/jquery.prettyselect.min.css?v=1.0.2" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_libraries/table_responsive/css/table-responsive.css?v=1.0.1" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_libraries/slick/css/slick.css?v=1.9.3" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_libraries/slick/css/slick-theme.css?v=1.9.3" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_articles/css/article-related.css?v=master-2803" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_articles/css/article-content.css?v=master-2803" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_core/css/gamePod.css?v=master-2803" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_video/css/player-slate.css?v=master-2803" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_video/css/video-embed.css?v=master-2803" />
<link rel="stylesheet" media="all" href="/modules/contrib/paragraphs/css/paragraphs.unpublished.css?v=master-2803" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_nav/css/ncaa-nav.css?v=master-2803" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/theme.css?v=1.12.1" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_scoreboard/css/ncaa-conference-selector.css?v=master-2803" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_scoreboard/css/ncaa-datenav.css?v=master-2803" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_scoreboard/css/ncaa-scoreboard.css?v=master-2803" />
<link rel="stylesheet" media="all" href="/themes/custom/bespin/css/main.css?v=master-2803" />

    <script type="application/json" data-drupal-selector="drupal-settings-json">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</script>

<!--[if lte IE 8]>
<script src="/core/assets/vendor/html5shiv/html5shiv.min.js?v=3.7.3"></script>
<![endif]-->
<script src="/core/assets/vendor/jquery/jquery.min.js?v=3.5.1"></script>
<script src="/core/assets/vendor/underscore/underscore-min.js?v=1.13.1"></script>
<script src="/core/assets/vendor/jquery-once/jquery.once.min.js?v=2.2.3"></script>
<script src="/core/misc/drupalSettingsLoader.js?v=8.9.20"></script>
<script src="/core/misc/drupal.js?v=8.9.20"></script>
<script src="/core/misc/drupal.init.js?v=8.9.20"></script>
<script src="/modules/custom/casablanca_libraries/user-consent/js/min/user-consent.min.js?v=3.1.4"></script>
<script src="/modules/custom/casablanca_core/js/dist/constants.min.js?v=master-2803"></script>
<script src="/modules/custom/casablanca_core/js/dist/utils.min.js?v=master-2803"></script>
<script src="/modules/custom/casablanca_analytics/js/dist/ncaa_consent.min.js?v=master-2803"></script>
<script src="https://i.cdn.turner.com/ads/adfuel/ais/2.1/ncaa_3-ais.min.js"></script>
<script src="https://i.cdn.turner.com/ads/adfuel/adfuel-2.1.94.min.js"></script>
<script src="/modules/custom/casablanca_draco_dfp/js/dist/AdsManager.min.js?v=master-2803"></script>

  
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-6d60ce2d-296c-433e-a083-5a0a5d0d02f4","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="LHVF5-23BLM-GMX9K-U7LL4-PWYYG",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"LHVF5-23BLM-GMX9K-U7LL4-PWYYG",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="eow65cqx3sczayttmxwa-f-1f868f21e-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,_={"ak.v":"32","ak.cp":"548492","ak.ai":parseInt("356633",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"5e911758","ak.r":41743,"ak.a2":e,"ak.m":"dscx","ak.n":"essl","ak.bpcip":"35.173.238.0","ak.cport":37888,"ak.gh":"23.220.104.148","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1651729900","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==+E+vsz4DOz4GcycXNBnlezXzS9XndQAGuvVhgoKLMIQMIuVq/dI3nZRZiORrxwp//+MgaUr09wB40LEc13bWbj5MDmg5w4x/v1Zy2RO5UfBQqJlg3UXMO7j3/WHvDIV6eX9qZBzvgDbvr3axpiXIVAJ6kX9t9RGB1NR4NQDkUiyOH6ZTq9joMZUHj5GA/8gKHm6EApQSW3NjlwKXEBKaFty+KKPe6LtrBEKuxFU19WbC58ZgtjfCoCONjGgktmpxDgASQ31Krh6j/RamL0mzK/Z0tV5axG9xmb1v4b4lNGcESdNPKNh8srLgwLEH2J5CrAfr87WpvIcIrUWFdXcmIbryRXkNCEp+6zkWRdeTcsy6/j/Oquj89USAj3oIDYZociBrfDHlR8QqtsPbVsuauTwDg5ob1TZPqFlpHvywlS8=","ak.pv":"168","ak.dpoabenc":"","ak.tf":i};if(""!==t)_["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))_["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(_)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:_,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head>
  <body class="path-node page-node-type-article">
        <a href="#main-content" class="visually-hidden focusable skip-link">
      Skip to main content
    </a>
    
      <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    <div id="ncaa-root" class="layout-container">
    <header role="header" class="header-main clearfix">
                    <div class="top-banner">
                <div class="dfp" id="ad_bnr_atf_01"></div><div id="ad_oop_float_01"></div>

            </div>
                        <div class="region region-header">
                <div id="scoreboardWidgetWrapper">
</div>

                <nav id="ncaa-navigation" class="ncaa-navigation"><div class="ncaa-navigation-inner"><div class="main-navigation-header"><div id="nav-hamburger" class="hamburger-navigation line"><span></span><span></span><span></span></div><div class="ncaa-main-logo-container"><a class="icon ncaa-main-logo" href="/"><span>NCAA.com</span></a></div><div class="separator" aria-hidden="true"></div></div><div class="main-navigation-inner"><div class="drawer-navigation-inner"><ul class="main-navigation"><li class="top-level menu-item-live_video "><a href="/liveschedule" class="main-menu-item icon-live_video">Live Video</a></li><li class="top-level menu-item-sports menu-item-expandable "><span class="main-menu-item icon-sports  expandable">Sports<div class="menu-item-next"><span class="nav-arrow"></span><span class="nav-arrow"></span></div></span><div class="sub-nav"><div class="sports-nav"><h3 class="sports-header">
    Sports
    <div class="menu-item-prev"><span class="nav-arrow"></span><span class="nav-arrow"></span></div></h3><div class="season"><h4 class="season-header">
            Fall
            <div class="menu-item-next"><span class="nav-arrow"></span><span class="nav-arrow"></span></div></h4><ul><li class="svp"><a href="/sports/cross-country-men" class="sport-link">Cross Country - Men</a></li><li class="svp"><a href="/sports/cross-country-women" class="sport-link">Cross Country - Women</a></li><li class="lvp"><span class="sport-txt">Cross Country</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/cross-country-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/cross-country-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/fieldhockey" class="sport-link">Field Hockey</a></li><li class="no-gen"><a href="/sports/football" class="sport-link">Football</a></li><li class="svp"><a href="/sports/soccer-men" class="sport-link">Soccer - Men</a></li><li class="svp"><a href="/sports/soccer-women" class="sport-link">Soccer - Women</a></li><li class="lvp"><span class="sport-txt">Soccer</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/soccer-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/soccer-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/volleyball-women" class="sport-link">Volleyball - Women</a></li><li class="no-gen"><a href="/sports/waterpolo-men" class="sport-link">Water Polo - Men</a></li></ul></div><div class="season"><h4 class="season-header">
            Winter
            <div class="menu-item-next"><span class="nav-arrow"></span><span class="nav-arrow"></span></div></h4><ul><li class="svp"><a href="/sports/basketball-men" class="sport-link">Basketball - Men</a></li><li class="svp"><a href="/sports/basketball-women" class="sport-link">Basketball - Women</a></li><li class="lvp"><span class="sport-txt">Basketball</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/basketball-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/basketball-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/bowling" class="sport-link">Bowling</a></li><li class="no-gen"><a href="/sports/fencing" class="sport-link">Fencing</a></li><li class="svp"><a href="/sports/gymnastics-men" class="sport-link">Gymnastics - Men</a></li><li class="svp"><a href="/sports/gymnastics-women" class="sport-link">Gymnastics - Women</a></li><li class="lvp"><span class="sport-txt">Gymnastics</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/gymnastics-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/gymnastics-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="svp"><a href="/sports/icehockey-men" class="sport-link">Ice Hockey - Men</a></li><li class="svp"><a href="/sports/icehockey-women" class="sport-link">Ice Hockey - Women</a></li><li class="lvp"><span class="sport-txt">Ice Hockey</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/icehockey-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/icehockey-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/rifle" class="sport-link">Rifle</a></li><li class="no-gen"><a href="/sports/skiing" class="sport-link">Skiing</a></li><li class="svp"><a href="/sports/swimming-men" class="sport-link">Swimming &amp; Diving - Men</a></li><li class="svp"><a href="/sports/swimming-women" class="sport-link">Swimming &amp; Diving - Women</a></li><li class="lvp"><span class="sport-txt">Swimming &amp; Diving</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/swimming-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/swimming-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="svp"><a href="/sports/trackfield-indoor-men" class="sport-link">Track &amp; Field (I) - Men</a></li><li class="svp"><a href="/sports/trackfield-indoor-women" class="sport-link">Track &amp; Field (I) - Women</a></li><li class="lvp"><span class="sport-txt">Track &amp; Field (I)</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/trackfield-indoor-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/trackfield-indoor-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/wrestling" class="sport-link">Wrestling</a></li></ul></div><div class="season"><h4 class="season-header">
            Spring
            <div class="menu-item-next"><span class="nav-arrow"></span><span class="nav-arrow"></span></div></h4><ul><li class="no-gen"><a href="/sports/baseball" class="sport-link">Baseball</a></li><li class="no-gen"><a href="/sports/beach-volleyball" class="sport-link">Beach Volleyball</a></li><li class="svp"><a href="/sports/golf-men" class="sport-link">Golf - Men</a></li><li class="svp"><a href="/sports/golf-women" class="sport-link">Golf - Women</a></li><li class="lvp"><span class="sport-txt">Golf</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/golf-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/golf-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="svp"><a href="/sports/lacrosse-men" class="sport-link">Lacrosse - Men</a></li><li class="svp"><a href="/sports/lacrosse-women" class="sport-link">Lacrosse - Women</a></li><li class="lvp"><span class="sport-txt">Lacrosse</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/lacrosse-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/lacrosse-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/rowing" class="sport-link">Rowing</a></li><li class="no-gen"><a href="/sports/softball" class="sport-link">Softball</a></li><li class="svp"><a href="/sports/tennis-men" class="sport-link">Tennis - Men</a></li><li class="svp"><a href="/sports/tennis-women" class="sport-link">Tennis - Women</a></li><li class="lvp"><span class="sport-txt">Tennis</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/tennis-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/tennis-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="svp"><a href="/sports/trackfield-outdoor-men" class="sport-link">Track &amp; Field (O) - Men</a></li><li class="svp"><a href="/sports/trackfield-outdoor-women" class="sport-link">Track &amp; Field (O) - Women</a></li><li class="lvp"><span class="sport-txt">Track &amp; Field (O)</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/trackfield-outdoor-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/trackfield-outdoor-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/volleyball-men" class="sport-link">Volleyball - Men</a></li><li class="no-gen"><a href="/sports/waterpolo-women" class="sport-link">Water Polo - Women</a></li></ul></div></div></div></li><li class="top-level menu-item-video "><a href="/video" class="main-menu-item icon-on_demand">Video</a></li><li class="top-level menu-item-march_madness_live "><a href="/march-madness-live/watch?cid=mml2022_ncaa_main_nav" class="main-menu-item">March Madness Live</a></li><li class="top-level menu-item-schools menu-item-expandable "><span class="main-menu-item icon-schools  expandable">Schools<div class="menu-item-next"><span class="nav-arrow"></span><span class="nav-arrow"></span></div></span><div class="sub-nav"><div id="ncaa-nav-schools" class="schools-nav"><h3 class="schools-header">
        Trending Schools
        <div class="menu-item-prev"><span class="nav-arrow"></span><span class="nav-arrow"></span></div></h3><button class="school-search-goto">All Schools</button><div class="school-autocomplete"><div class="school-finder-container"><div class="svg-icon-glass"><svg viewBox="0 0 16 16" xmlns="http://www.w3.org/2000/svg"><path d="M11.435 10.063h-.723l-.256-.247a5.92 5.92 0 0 0 1.436-3.87 5.946 5.946 0 1 0-5.946 5.947 5.92 5.92 0 0 0 3.87-1.436l.247.256v.722L14.637 16 16 14.637l-4.565-4.574zm-5.489 0c-2.278 0-4.116-1.839-4.116-4.117S3.668 1.83 5.946 1.83s4.117 1.839 4.117 4.116-1.84 4.117-4.117 4.117z" fill="#fff" fill-rule="evenodd"/></svg></div><div class="js-form-item form-item js-form-type-textfield form-item- js-form-item- form-no-label"><input placeholder="Search all schools" class="school-finder form-text" data-action="redirect" type="text" size="60" maxlength="128" /></div></div></div><div class="trending"><ul><li><a href="/schools/north-carolina"><img src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/north-carolina.svg" class="school-icon" loading="lazy" alt=""> North Carolina</a></li><li><a href="/schools/kansas"><img src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/kansas.svg" class="school-icon" loading="lazy" alt=""> Kansas</a></li><li><a href="/schools/duke"><img src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/duke.svg" class="school-icon" loading="lazy" alt=""> Duke</a></li><li><a href="/schools/villanova"><img src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/villanova.svg" class="school-icon" loading="lazy" alt=""> Villanova</a></li><li><a href="/schools/tennessee"><img src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/tennessee.svg" class="school-icon" loading="lazy" alt=""> Tennessee</a></li></ul><ul><li><a href="/schools/arkansas"><img src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/arkansas.svg" class="school-icon" loading="lazy" alt=""> Arkansas</a></li><li><a href="/schools/gonzaga"><img src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/gonzaga.svg" class="school-icon" loading="lazy" alt=""> Gonzaga</a></li><li><a href="/schools/michigan"><img src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/michigan.svg" class="school-icon" loading="lazy" alt=""> Michigan</a></li><li><a href="/schools/miami-fl"><img src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/miami-fl.svg" class="school-icon" loading="lazy" alt=""> Miami (Fla.)</a></li><li><a href="/schools/arizona"><img src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/arizona.svg" class="school-icon" loading="lazy" alt=""> Arizona</a></li></ul></div></div></div></li></ul><ul class="main-navigation peripheral-nav"><li class="menu-item-shop menu-item-expandable menu-item-peripheral peripheral-count-3 "><span class="main-menu-item icon-shop peripheral expandable">Shop</span><div class="sub-nav"><div class="shop-nav"><div class="col"><h3>
            Shop
            <div class="menu-item-prev"><span class="nav-arrow"></span><span class="nav-arrow"></span></div></h3><div class="col"><ul class="navitems"><li><a href="https://www.shopncaasports.com/?_s=bm-ncaa_shop&amp;utm_medium=referral&amp;utm_term=shop-subnav" class="sport-link external"  target="_blank">Home</a></li><li><a href="https://www.shopncaasports.com/c-340?_s=bm-ncaa_shop&amp;utm_medium=referral&amp;utm_term=shop-subnav" class="sport-link external"  target="_blank">NCAA Championships Gear</a></li><li><a href="https://www.shopncaasports.com/mens/ga-1?_s=bm-ncaa_shop&amp;utm_medium=referral&amp;utm_term=shop-subnav" class="sport-link external"  target="_blank">Men’s Gear</a></li><li><a href="https://www.shopncaasports.com/mens/ga-2?_s=bm-ncaa_shop&amp;utm_medium=referral&amp;utm_term=shop-subnav" class="sport-link external"  target="_blank">Women’s Gear</a></li><li><a href="https://www.shopncaasports.com/mens/ga-3?_s=bm-ncaa_shop&amp;utm_medium=referral&amp;utm_term=shop-subnav" class="sport-link external"  target="_blank">Kids Gear</a></li><li><a href="https://www.shopncaasports.com/t-shirts/d-8022?_s=bm-ncaa_shop&amp;utm_medium=referral&amp;utm_term=shop-subnav" class="sport-link external"  target="_blank">T-Shirts</a></li><li><a href="https://www.shopncaasports.com/kansas-jayhawks/t-34184619+z-9151475-2992733543?_s=bm_ncaa_kansas_2022_mens_bball_champs_shopnav&amp;" class="sport-link external"  target="_blank">Kansas Champion Gear</a></li><li><a href="https://www.shopncaasports.com/south-carolina-gamecocks/t-13892055+z-9523345-28070213?_s=bm_ncaa_southcarolina_ncaa_womens_bball" class="sport-link external"  target="_blank">South Carolina Champion Gear</a></li></ul></div></div></div></li><li class="separator" aria-hidden="true"></li><li class="menu-item-tickets menu-item-expandable menu-item-peripheral peripheral-count-3 "><span class="main-menu-item icon-tickets peripheral expandable">Tickets</span><div class="sub-nav"><div class="tickets-nav"><div class="col"><h3>
            Tickets
            <div class="menu-item-prev"><span class="nav-arrow"></span><span class="nav-arrow"></span></div></h3><h4>NCAA Championships</h4><ul><li><a href="https://www.ncaatickets.com/" class="sport-link">NCAA Championships</a></li><li><a href="https://www.ncaatickets.com/championship/fcs-championship" class="sport-link">FCS</a></li><li><a href="https://www.ncaatickets.com/championship/womens-volleyball" class="sport-link">Women&#039;s Volleyball</a></li><li><a href="https://www.ncaatickets.com/championship/march-madness" class="sport-link">Men&#039;s Basketball</a></li><li><a href="https://www.ncaatickets.com/championship/womens-final-four" class="sport-link">Women&#039;s Basketball</a></li></ul></div><div class="col"><h4>On Location Tickets
            <span>Affiliate Offers</span></h4><ul class="on-location"><li><a href="http://bit.ly/NCAATMM" class="sport-link external">NCAA Tournament</a></li><li><a href="http://bit.ly/NCAAFINAL4" class="sport-link external">Men&#039;s Final Four</a></li><li><a href="http://bit.ly/NCAAWF4" class="sport-link external">Women’s Final Four</a></li><li><a href="http://bit.ly/NCAAWRESTLING" class="sport-link external">Wrestling</a></li><li><a href="http://bit.ly/NCAAWVB" class="sport-link external">Volleyball</a></li></ul></div></div></div></li><li class="separator" aria-hidden="true"></li><li class="menu-item-settings menu-item-expandable menu-item-peripheral peripheral-count-3 "><span class="main-menu-item icon-account peripheral expandable">Settings</span><div class="sub-nav"><div id="settings-nav" class="settings-nav pending-mml"><div class="col"><h3>
            Settings
            <div class="menu-item-prev"><span class="nav-arrow"></span><span class="nav-arrow"></span></div></h3><ul><li class="mml"><div id="settings-tve"><div id="settings-tve-logout"><a id="settings-tve-logout-link" class="settings-tve-logout-link" href="#"><span class="settings-tve-logo"><img id="settings-tve-provider-dark" class="settings-tve-provider-dark" src="https://www.ncaa.com/modules/custom/casablanca_nav/img/menu/transparent.png" alt=""><img id="settings-tve-provider-light" class="settings-tve-provider-light" src="https://www.ncaa.com/modules/custom/casablanca_nav/img/menu/transparent.png" alt=""></span><span class="tve-logout-text">Sign Out</span></a></div><div id="settings-tve-login"><a id="settings-tve-login-link" class="settings-tve-login-link" href="#"><span class="tve-login-text">TV Provider</span></a></div></div></li><li><a id="settings-ways" class="sport-link" href="/march-madness-live/ways-to-watch">Ways to Watch</a></li><li class="mml"><a id="settings-faq" class="sport-link" href="#" target="_blank">FAQ</a></li><li><a id="settings-contact" class="sport-link" href="/contact-us">Feedback</a></li></ul></div></div></div></li></ul></div></div></div></nav>
                <div class="trending_bar_container">
    <div class="trending_bar ">

        <div class="trending_bar__info trending_bar__wrapper">
            <div class="trending_bar__name">
                <h3 class="">Spring CHAMPS 🏆</h3>
            </div>

                                    <div class="trending_bar__feed">
                                            <span class="trending_bar__icon none"></span>
                                                                <a href="https://www.ncaa.com/live-updates/golf-men/d1/2022-ncaa-di-mens-golf-championship-selections-schedule-regionals?utm_campaign=trending"><p>🏌️‍♂️ DI men&#039;s golf championship selections revealed</p></a>
                </div>
                            <div class="trending_bar__feed">
                                            <span class="trending_bar__icon none"></span>
                                                                <a href="https://www.ncaa.com/live-updates/beach-volleyball/nc/2022-ncaa-beach-volleyball-championship-bracket-schedule-how-watch?utm_campaign=trending"><p>Beach volleyball&#039;s second round is set</p></a>
                </div>
                            <div class="trending_bar__feed">
                                            <span class="trending_bar__icon none"></span>
                                                                <a href="https://www.ncaa.com/live-updates/golf-women/d2/2022-ncaa-dii-womens-golf-championship-track-regional-competition?utm_campaign=trending"><p>🏆 DII women&#039;s golf championship field is set</p></a>
                </div>
                            </div>
    </div>
</div>

                
                <div data-drupal-messages-fallback class="hidden"></div>

    </div>

    </header>
    <main role="main" class="clearfix">
        <a id="main-content" tabindex="-1"></a>
        <div id="ncaa-content" class="layout-content">
                                <div id="block-bespin-content">
    
        
            

<nav class="sport-subnav content-header">
    <div class="subnav-heading">
        <h3>Division I</h3>
        <h2 class="page-title">Baseball</h2>
    </div>
        <aside class="subnav-divisions">
        <select id="subnav-division-selector" data-sport="baseball-d1">
                    <option value="d1" selected="selected">DI</option>
                    <option value="d2">DII</option>
                    <option value="d3">DIII</option>
                </select>
    </aside>
        <div class="subnav-main">
        <div id="subnav-flex-menu" class="subnav-menu-items">
                                        <a href="/sports/baseball/d1" data-menu-id="0" target="_self">Home</a>
                                                        <a href="https://d1baseball.com/scores/" data-menu-id="1" target="_blank">Scores</a>
                                                        <a href="/brackets/baseball/d1/2022" data-menu-id="2" target="_self">Bracket</a>
                                                        <a href="/rankings/baseball/d1" data-menu-id="3" target="_self">Rankings</a>
                                                        <a href="https://www.ncaa.com/_flysystem/public-s3/files/2021-06/DI-baseball-final-regional-bracket%20.pdf" data-menu-id="4" target="_blank">Regional Brackets</a>
                                                        <a href="/stats/baseball/d1" data-menu-id="5" target="_self">Stats</a>
                                                        <a href="/video/baseball" data-menu-id="6" target="_self">Video</a>
                                                        <a href="/history/baseball/d1" data-menu-id="7" target="_self">History</a>
                                                        <a href="/championships/baseball/d1" data-menu-id="8" target="_self">MCWS</a>
                                        </div>
        <div class="subnav-ellipsis" style="display: none;"></div>
        <div id="subnav-overflow" class="overflow-menu"></div>
        <hr class="divider"/>
    </div>
        </nav>

    
    
    <style type="text/css">
    .non-sponsorship-line {
        border-bottom: 4px solid #818181!important;
    }
    .non-sponsor-content-ad {
        border-top-color: #818181!important;
    }
    </style>
    <figure class="franchise-block-container franchise-banner-nofranch">
            <div class="non-sponsorship-line">
                <div class="non-sponsor-content-ad">
                    <div class="sponsor-text"  style="display: block">PRESENTED BY</div>
                    <div class="dfp" id="ad_ns_atf_01"></div>
                </div>
            </div>
    </figure>










    <div class="layout--has-sidebar has-banner">
        <article role="article" class="article-content clearfix layout--content-left">
            <header>
                                    <div class="article-flag"><img src="https://www.ncaa.com/modules/custom/casablanca_core/img/sportbanners/baseball.svg" alt="baseball-d1 flag" /></div>
                                <div class="meta">
                    <h4>Oral Roberts Athletics | April 20, 2022</h4>
                    <h1 class="headline">Oral Roberts slugs past No. 3 Oklahoma State baseball in extras</h1>
                </div>
            </header>
            <div class="article-body node__content">
                <div class="primary-media">    <div class="paragraph paragraph--type--video paragraph--view-mode--primary">
                                <script type="application/ld+json" name="metaScript">{"@context":"http:\/\/schema.org","@type":"VideoObject","headline":"Top college baseball freshmen in 2022, so far","url":"https:\/\/www.ncaa.com\/video\/baseball\/2022-03-09\/top-college-baseball-freshmen-2022-so-far","dateCreated":"2022-03-09T12:07:20-05:00","datePublished":"2022-03-09T12:44:44-05:00","dateModified":"2022-03-09T12:44:44-05:00","publisher":{"@type":"Organization","name":"NCAA.com","logo":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/modules\/custom\/casablanca_content\/img\/meta\/ncaa.60.png","width":61,"height":60}},"embedUrl":"https:\/\/www.ncaa.com\/embed\/video\/baseball\/2022-03-09\/top-college-baseball-freshmen-2022-so-far","name":"Top college baseball freshmen in 2022, so far","uploadDate":"2022-03-09T12:07:20-05:00","duration":"PT0H04M56S","description":"This year's class of freshmen has already made a big impact on the 2022 NCAA baseball season. Michella Chester highlights some of the standout newcomers, including NC State's Tommy White and a trio of Tennessee Vols.","image":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/_flysystem\/public-s3\/styles\/large_16x9\/public-s3\/thumbnails\/2022-03\/freshmenthumb2.jpg?h=7b436a88&itok=NXuam1Ix"},"mainEntityOfPage":"https:\/\/www.ncaa.com\/news\/baseball\/article\/2022-04-20\/college-baseball-oral-roberts-slugs-past-no-3-oklahoma-state-extras","thumbnailUrl":"https:\/\/www.ncaa.com\/_flysystem\/public-s3\/thumbnails\/2022-03\/freshmenthumb2.jpg","author":{"@type":"Organization","name":"NCAA.com"},"creator":{"@type":"Organization","name":"NCAA.com"},"keywords":["NCAA baseball","baseball","tommy white","Michella Chester","college world series","college baseball","NCAA baseball","D1 baseball","mississippi-st","north-carolina","north-carolina-st","tennessee","ucla","virginia","wake-forest"]}</script>
                <div id="video-player-2414267" class="player-container autoplay-on">
            <a href="/video/baseball/2022-03-09/top-college-baseball-freshmen-2022-so-far">
                <div class="video-container">
                    <div class="video-thumbnail">
                        <img src="https://www.ncaa.com/_flysystem/public-s3/styles/large_16x9/public-s3/thumbnails/2022-03/freshmenthumb2.jpg?h=7b436a88&amp;itok=NXuam1Ix">
                    </div>
                </div>
            </a>
        </div>
                    <div class="video-headline"><span>Top college baseball freshmen in 2022, so far</span></div>
            </div>
</div>
                
    <div class="ncaa-share-hanger">
    <label>Share</label>
    <ul>
        <li>
            <a id="social-share-facebook" data-url="https://www.ncaa.com/news/baseball/article/2022-04-20/college-baseball-oral-roberts-slugs-past-no-3-oklahoma-state-extras" data-shareto="facebook" class="sharebutton icon-social-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.ncaa.com/news/baseball/article/2022-04-20/college-baseball-oral-roberts-slugs-past-no-3-oklahoma-state-extras" title="Share on Facebook" target="_blank">
                <img src="/modules/custom/casablanca_social/modules/casablanca_social_hanger/img/social-facebook.svg" width="30px" height="30px" />
            </a>
        </li>
        <li>
            <a id="social-share-twitter" data-shareto="twitter" class="sharebutton icon-social-twitter" href="https://twitter.com/share?url=https://www.ncaa.com/news/baseball/article/2022-04-20/college-baseball-oral-roberts-slugs-past-no-3-oklahoma-state-extras" title="Share on Twitter" target="_blank">
                <img src="/modules/custom/casablanca_social/modules/casablanca_social_hanger/img/social-twitter.svg" width="30px" height="30px" />
            </a>
        </li>
    </ul>
</div>
                <div></div>
                <div>
<p><strong>STILLWATER, Okla. –</strong> Jakob Hall tossed three perfect innings in relief and Caleb Denny finished a triple shy of the cycle as the Oral Roberts baseball team knocked off No. 3 Oklahoma State, 15-9, in a 12-inning slugfest Tuesday evening at O'Brate Stadium in Stillwater, Oklahoma.</p>

<p>The victory marked the second over a Top 3 opponent this season for the Golden Eagles. On the year, ORU is now 2-2 against Top 3 teams.</p>

<p><strong>RANKINGS: <a href="https://www.ncaa.com/rankings/baseball/d1/d1baseballcom-top-25?utm_campaign=inline-article" rel="noopener" target="_blank">Check out the latest college baseball rankings</a></strong></p>

<p>Connor Beichler scored the go-ahead run in the 12th as the redshirt sophomore crossed the plate on a wild pitch to put the Golden Eagles back on top, 10-9. ORU plated five more runs in the frame to extend their lead to 15-9.</p>

<p>Hall, who picked up his second victory of the season, mowed down the Cowboy batters in order in the bottom half to nail down the win. The freshman logged three perfect innings out of the bullpen and struck out six, both of which were career-highs. Hall was the ninth and final pitcher of the night for the Golden Eagles.</p>

<p>Caleb Denny, who set a new career-high for hits with five, put ORU on top in the first as the redshirt sophomore blasted a mammoth two-run shot to left field.</p>

<p>Oklahoma State answered with a solo home run in the bottom half to trim the lead to 2-1.</p>

<p><strong>WATCH: <a href="https://www.ncaa.com/news/baseball/article/2022-04-18/watch-wild-college-baseball-triple-play-you-have-see-believe?utm_campaign=inline-article" rel="noopener" target="_blank">Wild college baseball triple play you have to see to believe</a></strong></p>

<p>An RBI double by Jackson Loftin, followed by a two-run homer by Dustin Demeter in the third extended the ORU lead to 5-1. The home run was the second of the season for Demeter.</p>

<p>Beichler was responsible for the next two Golden Eagle runs as the redshirt sophomore came home to score on a wild pitch in the fourth and later drove home Holden Breeze in the fifth with a bloop RBI single.</p><div class="ncaa-dfp-dynamic"></div>

<p>Later in the fifth, Joshua Cox stole home on a double steal with Beichler to increase the ORU advantage to 8-1. Cox's steal of home marked the first time a Golden Eagle had accomplished the feat since 2013. McMurray capped off the inning with an RBI single up the middle to plate Beichler and push the lead to 9-1.</p>

<p>The Cowboys' offense came to life in the sixth as four runs came across to score to trim the lead to 9-5. OSU tacked on two more runs in both the seventh and eighth innings to tie the game.</p>

<p>In the ninth, the winning run reached for Oklahoma State but Cade Denton locked down the next three batters to send the contest to extra innings.</p>

<p>After two scoreless frames from both sides, the Golden Eagle offense got rolling in the 12th. Beichler led off the inning with a single and later came around to score courtesy of a throwing error and two wild pitches to put ORU back in front, 10-9.</p>

<p>Later in the frame, Mac McCroskey crossed the plate on a squeeze bunt by Loftin to push the lead to 11-9. Two batters later, Breeze plated two more Golden Eagle runs with a double down the left-field line to make it 13-9. Cox brought home the fifth run of the inning with a sacrifice fly to center and Breeze tallied the final run of the frame as the redshirt sophomore touched home on a wild pitch to increase the lead to 15-9.</p>

<p>Hall sat down the Cowboys in order in ninth, including a strikeout to end it as ORU went on to win 15-9.</p>

<div data-align="none" data-caption="" data-embed-button="embed_media" data-entity-embed-display="view_mode:media.embedded" data-entity-id="78063" data-entity-type="media" data-entity-uuid="39aa094c-12db-4796-9154-6ad382d5bb43" data-langcode="" class="embedded-entity"><div>
    
            
            <div><p class="text-align-center"><img alt="" data-entity-type="file" data-entity-uuid="65c1adb7-27bd-4496-ba45-c39dcd3a6721" height="200" src="/_flysystem/public-s3/images/2022/01/14/d1baseball.png" width="200" /><br />
<a href="https://d1baseball.com/" target="_blank"><strong>MORE FROM D1BASEBALL.COM</strong></a><br />
📊 <strong>POLLS: </strong><a href="https://d1baseball.com/category/top-25/" target="_blank"><strong>D1Baseball Top 25</strong> </a><strong>|</strong><a href="https://www.ncaa.com/rankings/softball/d1/usa-today/nfca-coaches?utm_campaign=links-bundle-asset" target="_blank"><strong> </strong></a><strong><a href="https://d1baseball.com/nitty-gritty/" target="_blank">RPI</a><br />
2022 PREVIEW:<a href="https://www.ncaa.com/news/softball/article/2021-01-28/2021-college-softball-preseason-all-america-team?utm_campaign=links-bundle-asset" target="_blank" title=""> </a><a href="https://d1baseball.com/category/fall/" target="_blank">Fall reports from throughout the country</a></strong><br />
<strong><a href="https://d1baseball.com/bestd1/2021-22-d1baseball-transfer-tracker/" target="_blank" title="">Offseason transfer tracker</a></strong><br />
<strong>FOLLOW ALONG: <a href="https://d1baseball.com/scores/" target="_blank">Scoreboard</a> | <a href="https://d1baseball.com/statistics/" target="_blank">Season stats</a><br />
🎧<a href="https://d1baseball.com/category/podcasts/" target="_blank">Podcast</a> </strong></p>
</div>
      
    </div>
</div>


</div>
                
                                <div class="article-related">
                    <div class="article-related-wrapper">
                                                <div class="article-related-slide">
                            <div class="article-related-thumb">
                                <img class="lazyload" data-src="https://www.ncaa.com/_flysystem/public-s3/styles/medium_16x9/public-s3/images/2021-09/lucas-williamson-loyola-chicago-ramblers-mens-basketball-2021-ncaa-tournament.jpg?h=484aeee0&amp;itok=r_2mYGpD" alt=""/>
                            </div>
                            <div class="article-related-content">
                                <div class="article-related-content-text">
                                    <h3 class="article-related-title">5 men&#039;s college basketball storylines to remember from the 2020-21 season</h3>
                                    <div class="article-related-summary">Get ready for the 2021-22 men&#039;s basketball season by taking a trip down memory lane through the 2021 season.</div>
                                </div>
                                <a class="article-related-cta" href="/news/basketball-men/article/2021-09-29/5-mens-college-basketball-storylines-remember-2020-21-season?utm_campaign=article-carousel">READ MORE</a>
                            </div>
                        </div>
                                                <div class="article-related-slide">
                            <div class="article-related-thumb">
                                <img class="lazyload" data-src="https://www.ncaa.com/_flysystem/public-s3/styles/medium_16x9/public-s3/images/2021-09/taijon-jones-unc-asheville-mens-basketball-ncaa-leading-returning-3-point-shooters-2.jpg?h=69c4abe7&amp;itok=IINFWjRP" alt=""/>
                            </div>
                            <div class="article-related-content">
                                <div class="article-related-content-text">
                                    <h3 class="article-related-title">These are the top 10 returning 3-point shooters in men&#039;s college basketball</h3>
                                    <div class="article-related-summary">These players averaged more than three 3-pointers per game last season.</div>
                                </div>
                                <a class="article-related-cta" href="/news/basketball-men/article/2021-09-27/these-are-top-10-returning-3-point-shooters-mens-college-basketball?utm_campaign=article-carousel">READ MORE</a>
                            </div>
                        </div>
                                                <div class="article-related-slide">
                            <div class="article-related-thumb">
                                <img class="lazyload" data-src="https://www.ncaa.com/_flysystem/public-s3/styles/medium_16x9/public-s3/images/2021-08/antoine-davis-detroit-mercy-mens-basketball-leading-returning-scorers.jpg?h=ec041e41&amp;itok=jFmgFht5" alt=""/>
                            </div>
                            <div class="article-related-content">
                                <div class="article-related-content-text">
                                    <h3 class="article-related-title">The top 9 returning scorers in men&#039;s college basketball</h3>
                                    <div class="article-related-summary">These players are the top returning scorers in men&#039;s basketball for the 2021-22 season.</div>
                                </div>
                                <a class="article-related-cta" href="/news/basketball-men/article/2021-08-19/top-9-returning-scorers-mens-college-basketball?utm_campaign=article-carousel">READ MORE</a>
                            </div>
                        </div>
                                            </div>
                    <div class="article-related-dots"></div>
                </div>
                            </div>
        </article>
        <section class="stax-layout layout-size--sidebar"><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="ad" data-slot="1">
            <aside class="tile-ad">
    <h5>Advertisement</h5>
    <div class="dfp" id="ad_rect_atf_01"></div>
</aside>




    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="live_video" data-slot="1">
            <div class="liveVideoTile"></div>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="champ_info" data-slot="1">
            <div class="champ-front-container">
        <div class="sport-header">
            <div class="sport-header-image">
                <img alt="" src="/modules/custom/casablanca_core/img/sportbanners/baseball.svg" />
            </div>
            <div class="sport-header-text">
                <div class="division">Division I</div>
                <div class="title">Baseball Championship</div>
                <div class="date">June 17 - 26/27, 2022</div>
                <div class="location">Charles Schwab Field Omaha | Omaha, NE</div>
            </div>
        </div>
        <ul class="tile-links-list">
                            <li class="title-link">
                    <a href="https://www.ncaatickets.com/championship/mens-college-world-series">Tickets</a>
                </li>
                            <li class="title-link">
                    <a href="https://www.ncaa.com/championships/baseball/d1">Championship Info</a>
                </li>
                    </ul>
</div>



    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="graphic" data-slot="1">
            <article class="tile-graphic tile-container">
        <div class="tile-image-container with-cta" style="background-color: #f6f8fa;">
                <a href="https://www.shopncaasports.com/?_s=BM-NCAAcom-edit-baseball-rr-gear&amp;query=baseball">
                                    <img class="tile-image lazyload" data-src="https://www.ncaa.com/_flysystem/public-s3/styles/stax_large_content_tile/public-s3/tile-images/graphic/baseball-shop-rr.jpg?h=0c561607&amp;itok=3Uir0BOQ" alt=""/>
                            </a>
            </div>
            <div class="tile-body-container">
                        <a href='https://www.shopncaasports.com/?_s=BM-NCAAcom-edit-baseball-rr-gear&amp;query=baseball'>
                            <h4 class="tile-cta">SHOP COLLEGE BASEBALL GEAR<span></span></h4>
                        </a>
                    </div>
    </article>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="article" data-slot="1">
            <article class="tile-article tile-container ">
        <a href="/news/baseball/article/2021-06-14/how-college-world-series-works">
        <div  class="tile-image-container  ratio16x9">
                            <img class="tile-image lazyload" data-src="https://www.ncaa.com/_flysystem/public-s3/styles/stax_large_content_tile/public-s3/tile-images/article/JS2_4780.JPG?h=db5bd28d&amp;itok=LXugCW7T" alt=""/>
                    </div>
    </a>
        <a href="/news/baseball/article/2021-06-14/how-college-world-series-works">
        <h2 class="tile-headline">Everything you need to know about how the College World Series works</h2>
    </a>
    <ul class="tile-related-links"></ul>
</article>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="links" data-slot="1">
            <div class="tile-links">
    <ul class="tile-links-list">
    <h2 class="links_title">DI baseball news</h2>
            <li class="title-link tile-link-article">
                            <a href="/news/baseball/article/2022-05-04/south-florida-baseball-and-softball-fight-against-cancer-personal">For South Florida baseball and softball, the fight against cancer is personal</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/baseball/article/2022-05-04/tennessees-freshman-pitching-duo-leads-best-pitching-staff-college-baseball">Tennessee&#039;s freshman pitching duo leads the best staff in college baseball</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/baseball/article/2022-05-03/missouri-state-baseball-takes-down-no-4-arkansas-road">Missouri State baseball takes down No. 4 Arkansas on the road</a>
                    </li>
            <li class="title-link tile-link-video">
                            <a href="/video/baseball/2022-05-03/tennessee-freshmen-drew-beam-and-chase-burns-making-moves-ahead-cws">Tennessee freshmen Drew Beam and Chase Burns making moves ahead of CWS</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/baseball/article/2022-05-02/inside-ball-states-long-awaited-emotional-sweep-rival-central-michigan">Inside Ball State&#039;s sweep of rival Central Michigan</a>
                    </li>
        </ul>
</div>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="follow" data-slot="1">
            <div class="tile-follow">
            <div class="follow-header-text">
            <h2>Follow DI Baseball</h2>
        </div>
        <div class="follow-row">
                    <a href="https://www.facebook.com/ncaabaseball?fref=ts"><span class="follow-facebook"></span></a>
                            <a href="https://twitter.com/NCAABaseball"><span class="follow-twitter"></span></a>
                            <a href="https://www.instagram.com/NCAABaseball/"><span class="follow-instagram"></span></a>
                    </div>
</div>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="newsletter" data-slot="1">
            <div class="tile-newsletter">
    <div class="tile-newsletter-bg">
        <h3>Subscribe To Email Updates</h3>
        <p>Enter your information to receive emails about offers, promotions from NCAA.com and our partners</p>

        <label>Email Address</label>
        <input type="email" name="newsletter-field">
        <button class="tile-newsletter-signup submit-button blue-button" type="button">Sign Me Up</button>
    </div>
</div>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="article" data-slot="1">
            <article class="tile-article tile-container ">
        <a href="/news/baseball/article/2019-07-30/college-baseball-career-home-run-leaders">
        <div  class="tile-image-container  ratio16x9">
                            <img class="tile-image lazyload" data-src="https://www.ncaa.com/_flysystem/public-s3/styles/stax_large_content_tile/public-s3/media/1983-pete-96-incaviglia.jpg?h=469e58f4&amp;itok=6_BigoeL" alt=""/>
                    </div>
    </a>
        <a href="/news/baseball/article/2019-07-30/college-baseball-career-home-run-leaders">
        <h2 class="tile-headline">College baseball career home run leaders</h2>
    </a>
    <ul class="tile-related-links"></ul>
</article>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="article" data-slot="1">
            <article class="tile-article tile-container ">
        <a href="/news/baseball/article/2021-06-30/programs-most-mens-college-world-series-titles">
        <div  class="tile-image-container  ratio16x9">
                            <img class="tile-image lazyload" data-src="https://www.ncaa.com/_flysystem/public-s3/styles/stax_large_content_tile/public-s3/images/2021-06/ucla-celebrates-college-world-series-title.jpg?h=0a572f9c&amp;itok=7gR3lOt1" alt=""/>
                    </div>
    </a>
        <a href="/news/baseball/article/2021-06-30/programs-most-mens-college-world-series-titles">
        <h2 class="tile-headline">Here are the baseball programs with the most College World Series titles </h2>
    </a>
    <ul class="tile-related-links"></ul>
</article>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="video" data-slot="1">
            <article class="tile-video tile-container ">
        <a href="/video/baseball/2020-02-06/7-longest-home-runs-college-world-series-history-we-know">
        <div  class="tile-image-container  ratio16x9">
                            <img class="tile-image lazyload" data-src="https://www.ncaa.com/_flysystem/public-s3/styles/stax_large_content_tile/public-s3/thumbnails/2020-02/julien_thumb1_0.jpg?h=c673cd1c&amp;itok=HV_hkEY1" alt=""/>
                    </div>
    </a>
        <a href="/video/baseball/2020-02-06/7-longest-home-runs-college-world-series-history-we-know">
        <h2 class="tile-headline">The 7 longest homers in College World Series history (that we know of)</h2>
    </a>
    <ul class="tile-related-links"></ul>
</article>


    </div>
</div>
</div></section>
</div>



    </div>


                    </div>

            </main>
    <footer role="footer" class="clearfix">
                        <nav role="navigation" aria-labelledby="block-ncaafooternavigationmenu-menu" id="block-ncaafooternavigationmenu">
            
  <h2 class="visually-hidden" id="block-ncaafooternavigationmenu-menu">NCAA Footer Navigation Menu</h2>
  

        
<div class="footer-ad clearfix">
    <div class="footer-wrapper">
                    <div id="ad_nfs_btf_01" class="dfp"></div>
            <div id="ad_nfs_btf_02" class="dfp"></div>
            <div id="ad_nfs_btf_03" class="dfp"></div>
            </div>
</div>
<div class="footer clearfix">
    <div class="footer-wrapper">
                            
                          <ul class="footer-menu clearfix">
                                                                    <li class="footer--links">
                <span class="footer-menu--link-category"> Featured Sections </span>
                                                                
                          <ul class="footer-menu clearfix footer--link">
                                                                    <li class="footer-menu--link-item">
                <a href="/march-madness">March Madness</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="https://smart.link/48lfg29uw1j42?device_id=device_id&amp;cid=bcg2021_editorial_editorial-tile&amp;creative_id=&amp;cp_1=&amp;site_id=bcg2021_editorial_editorial-tile">Bracket Challenge Game</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/video" data-drupal-link-system-path="video">Video</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="https://web1.ncaa.org/NCAATV/exec/query">TV Broadcast Schedule</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/newsletter-signup" data-drupal-link-system-path="newsletter-signup">Newsletters</a>
                                          </li>
                        </ul>
                  
                            </li>
                                                        <li class="footer--links">
                <span class="footer-menu--link-category"> Experience It Live </span>
                                                                
                          <ul class="footer-menu clearfix footer--link">
                                                                    <li class="footer-menu--link-item">
                <a href="https://www.ncaatickets.com/">Championship Tickets</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="https://onlocationexp.com/ncaa?utm_source=ncaa.com&amp;utm_medium=referral&amp;utm_campaign=ncaa_experience-ncaa_web_bottom_navigation">NCAA Fan Experience</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/travel">NCAA Travel</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="https://www.ncaatickets.com/championship/march-madness">DI Men&#039;s Basketball Tickets</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/march-madness/schedule">March Madness Schedule</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="https://www.ncaatickets.com/ncaa-ticketed-events-terms-conditions">Ticket Terms</a>
                                          </li>
                        </ul>
                  
                            </li>
                                                        <li class="footer--links">
                <span class="footer-menu--link-category"> NCAA Championships </span>
                                                                
                          <ul class="footer-menu clearfix footer--link">
                                                                    <li class="footer-menu--link-item">
                <a href="/championships" data-drupal-link-system-path="championships">Championship Central</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/shop">Championship Store</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/mens-final-four" data-drupal-link-system-path="node/841170">2022 Men&#039;s Final Four</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/womensfinalfour">2022 Women&#039;s Final Four</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/frozenfour">2022 Frozen Four</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/cws">2022 Men&#039;s College World Series</a>
                                          </li>
                        </ul>
                  
                            </li>
                                                        <li class="footer--links">
                <span class="footer-menu--link-category"> About the NCAA </span>
                                                                
                          <ul class="footer-menu clearfix footer--link">
                                                                    <li class="footer-menu--link-item">
                <a href="http://www.ncaa.org/">NCAA.org</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="http://www.ncaahallofchampions.org/index.php">Hall of Champions</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="http://www.ncaa.org/student-athletes/future">Eligibility Center</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/news/ncaa/article/2011-02-25/corporate-champions-and-partners" data-drupal-link-system-path="node/807191">Corporate Champions &amp; Partners</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/media" data-drupal-link-system-path="node/841187">Broadcast Media and Services</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="http://on.ncaa.com/2pAbX4M">Careers in College Athletics</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/elite-90" data-drupal-link-system-path="node/841050">Elite 90</a>
                                          </li>
                        </ul>
                  
                            </li>
                        </ul>
                  
                <div class="footer-submenu clearfix">
            <ul class="footer-submenu">

                <li class="footer-submenu"><a href="/contact-us">Feedback</a></li>

                                  <li class="footer-submenu"><a href="/tos" target="_blank">Terms of Service</a></li>
                
                <li class="footer-submenu"><a href="/closed-captioning">Accessibility and Closed Captioning</a></li>

                <li class="footer-submenu">
                    <a id="cnn_cnsnt_trst">
                        <script type="text/javascript" src="//consent.truste.com/notice?domain=turner.com&c=cnn_cnsnt_trst&text=true&country=us"></script>
                        </a><img src="https://i.cdn.turner.com/cnn/.e/img/3.0/global/misc/logo_ad_choices_footer.png" alt="" border="0" class="cnn_ie6png" height="12" style="margin:0pt 0pt 0pt 4px;" width="12"/>
                </li>

                                  <li class="footer-submenu"><a href="/privacy" target="_blank">Privacy Policy</a></li>
                
                <li class="footer-submenu"><a href="/rss">RSS</a></li>
                <li class="footer-submenu privacy-link" tabindex=0><a style="cursor:pointer;" class="do-not-sell-link" >Do Not Sell My Personal Information</a></li>
            </ul>
        </div>
        <a href="http://www.turner.com" class="footer-logo" target="_blank">Turner</a>
        <div class="footer-copy">
            &copy; 2022 NCAA | Turner Sports Interactive, Inc. <br>
        NCAA.com is a part of Bleacher Report - Turner Sports Network, part of the Turner Sports and Entertainment Network.
        </div>
    </div>
</div>

  </nav>


                        <div class="mobile-persistent-bottom">
            <span id="bottom_sync">
    <span id="fw_bottom_sync" class="_fwph">
        <form id="_fw_form_fw_bottom_sync" style="display:none">
            <input class="fw_responsive" type="hidden" name="_fw_input_fw_bottom_sync" id="_fw_input_fw_bottom_sync"
                data-lvp="" data-mvp="" data-svp="slau=320x50_sync&w=320&h=50"
                value="">
        </form>
        <span id="_fw_container_fw_bottom_sync" class="_fwac">
            <div class="dfp" id="ad_bnr_atf_02"></div>
        </span>
    </span>
</span>
        </div>
            </footer>
</div>

  </div>

    
    <script src="/core/assets/vendor/backbone/backbone-min.js?v=1.4.0"></script>
<script src="/core/assets/vendor/jquery.ui/ui/data-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/disable-selection-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/form-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/labels-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/jquery-1-7-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/scroll-parent-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/tabbable-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/unique-id-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/version-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/escape-selector-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/focusable-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/ie-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/keycode-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/plugin-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/safe-active-element-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/safe-blur-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widget-min.js?v=1.12.1"></script>
<script src="//lightning.ncaa.com/launch/7be62238e4c3/d27aaa336a89/launch-8355f7a8c0c6.min.js" async></script>
<script src="/modules/custom/casablanca_libraries/twitterwidgetjs/twitter-widgets.min.js?v=1.0.0"></script>
<script src="/modules/custom/casablanca_core/js/dist/polyfills.min.js?v=master-2803"></script>
<script src="/modules/custom/casablanca_core/js/dist/ncaaUserAgent.min.js?v=master-2803"></script>
<script src="/modules/custom/casablanca_core/js/dist/external-link-fixer.min.js?v=master-2803"></script>
<script src="/themes/custom/bespin/js/ad-check.js?v=master-2803"></script>
<script src="/modules/custom/casablanca_libraries/lazysizes/lazysizes.min.js?v=5.2.0"></script>
<script src="/modules/custom/casablanca_footer/js/dist/footer.min.js?v=master-2803"></script>
<script src="/modules/custom/casablanca_social/modules/casablanca_social_hanger/js/dist/social-hanger.min.js?v=master-2803"></script>
<script src="/modules/custom/casablanca_franchise/js/dist/franchise-banner-nofranch.min.js?v=master-2803"></script>
<script src="/modules/custom/casablanca_libraries/prettyselect/js/min/jquery.prettyselect.min.js?v=1.0.2"></script>
<script src="/modules/custom/casablanca_sports/js/dist/sport-subnav.min.js?v=master-2803"></script>
<script src="/modules/custom/casablanca_libraries/table_responsive/js/min/table-responsive.min.js?v=1.0.1"></script>
<script src="/modules/custom/casablanca_libraries/slick/slick.min.js?v=1.9.3"></script>
<script src="/modules/custom/casablanca_libraries/fitvids/js/min/jquery.fitvids.min.js?v=1.2.0"></script>
<script src="/modules/custom/casablanca_articles/js/dist/article-related.min.js?v=master-2803"></script>
<script src="/modules/custom/casablanca_articles/js/dist/article-content.min.js?v=master-2803"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-adslots.min.js?v=master-2803"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-video.min.js?v=master-2803"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-article.min.js?v=master-2803"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-newsletter.min.js?v=master-2803"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-links.min.js?v=master-2803"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-graphic.min.js?v=master-2803"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-champ-info.min.js?v=master-2803"></script>
<script src="/modules/custom/casablanca_libraries/babel-polyfill/babel-polyfill.min.js?v=1.0.1"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-live-video.min.js?v=master-2803"></script>
<script src="/modules/custom/casablanca_video/lib/top-player-1.3.10-player.min.js?v=1.3.10"></script>
<script src="/modules/custom/casablanca_libraries/handlebars/handlebars-v4.7.7.min.js?v=4.7.7"></script>
<script src="/modules/custom/casablanca_video/pkg/player-templates.min.js?v=master-2803"></script>
<script src="/modules/custom/casablanca_video/js/dist/handlebarsExt.min.js?v=master-2803"></script>
<script src="/modules/custom/casablanca_libraries/progressbar/progressbar.min.js?v=1.1.0"></script>
<script src="/modules/custom/casablanca_libraries/promise_polyfill/promise-polyfill.min.js?v=8.1.0"></script>
<script src="/modules/custom/casablanca_libraries/prism/psm.compat.min.js?v=1.0.0"></script>
<script src="/modules/custom/casablanca_video/pkg/PlayerControllerV1.min.js?v=master-2803"></script>
<script src="/modules/custom/casablanca_video/js/dist/casablanca.video.embed.v1.min.js?v=master-2803"></script>
<script src="/modules/custom/casablanca_nav/js/dist/casablanca-nav.min.js?v=master-2803"></script>
<script src="/core/assets/vendor/jquery.ui/ui/position-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widgets/menu-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widgets/autocomplete-min.js?v=1.12.1"></script>
<script src="/modules/custom/casablanca_libraries/fuse/fuse.min.js?v=3.0.5"></script>
<script src="/modules/custom/casablanca_schools/js/dist/autocomplete.min.js?v=master-2803"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widgets/datepicker-min.js?v=1.12.1"></script>
<script src="/modules/custom/casablanca_libraries/moment/moment.min.js?v=2.24.0"></script>
<script src="/modules/custom/casablanca_libraries/moment_timezone/moment-timezone-with-data-10-year-range.min.js?v=0.5.26"></script>
<script src="/modules/custom/casablanca_core/js/dist/handlebarsHelpers.min.js?v=master-2803"></script>
<script src="/modules/custom/casablanca_libraries/loading_attrib_polyfill/loading-attribute-polyfill.umd.js?v=2.0.1"></script>
<script src="/modules/custom/casablanca_scoreboard/js/dist/scoreboardWidget.min.js?v=master-2803"></script>

  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"b4c08c65aa","applicationID":"103177932","transactionName":"MldQZkoDDUUAAk0NXwsdc1FMCwxYThFYA1U6UVNRUAc=","queueTime":0,"applicationTime":17,"atts":"HhBTEAIZHks=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
