<!DOCTYPE html>
<!--[if IEMobile 7]><html class="no-js ie iem7"  lang="en" dir="ltr"><![endif]-->
<!--[if lte IE 6]><html class="no-js lt-ie9 ie lt-ie8 lt-ie7 oldie"  lang="en" dir="ltr"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html no-js  class="lt-ie9 ie lt-ie8 ie7 oldie"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9 ie ie8 oldie"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 9]><html class="no-js lt-ie10 ie ie9"  lang="en" dir="ltr"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!--><html class="no-js"  lang="en" dir="ltr"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#"><!--<![endif]-->
<head profile="http://www.w3.org/1999/xhtml/vocab">
	<meta charset="utf-8" /><script type="text/javascript">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</script>
<meta http-equiv="x-dns-prefetch-control" content="on" />
<link rel="dns-prefetch" href="//i.turner.ncaa.com" />
<link rel="dns-prefetch" href="//i2.turner.ncaa.com" />
<!--[if IE 9]>
<link rel="prefetch" href="//i.turner.ncaa.com" />
<link rel="prefetch" href="//i2.turner.ncaa.com" />
<![endif]-->
<link rel="shortcut icon" href="https://i2.turner.ncaa.com/sites/default/files/favicon_0.ico" type="image/vnd.microsoft.icon" />
<meta name="fb_pages" property="fb:pages" content="140131649875" />
<meta name="viewport" content="width=device-width, maximum-scale=2.0, user-scalable=yes" />
<link rel="amphtml" href="https://amp.ncaa.com/amp/news/basketball-men/article/2018-07-26/virginia-hungry-duke-needs-veteran-leadership-heres-15-things" />
<meta name="description" content="Here are 15 storylines to follow in ACC basketball." />
<meta name="keywords" content="di men&#039;s basketball, college basketball, ncaa basketball, acc basketball, andy katz" />
<meta name="news_keywords" content="di men&#039;s basketball, college basketball, ncaa basketball, acc basketball, andy katz" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="image_src" href="https://i.turner.ncaa.com/sites/default/files/styles/2x2/public/media/usatsi_10713200_0.jpg" />
<link rel="canonical" href="https://www.ncaa.com/news/basketball-men/article/2018-07-26/virginia-hungry-duke-needs-veteran-leadership-heres-15-things" />
<link rel="shortlink" href="https://www.ncaa.com/node/607371" />
<meta property="fb:app_id" content="132621393503550" />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="NCAA.com" />
<meta property="og:url" content="https://www.ncaa.com/news/basketball-men/article/2018-07-26/virginia-hungry-duke-needs-veteran-leadership-heres-15-things" />
<meta property="og:title" content="Virginia is hungry, Duke needs veteran leadership. Here&#039;s 15 things to know about the ACC this season" />
<meta property="og:description" content="Virginia is hungry, Duke needs veteran leadership. Here&#039;s 15 things to know about the ACC this season" />
<meta property="og:updated_time" content="2018-07-27T12:33:14-04:00" />
<meta property="og:image" content="https://i.turner.ncaa.com/sites/default/files/styles/2x2/public/media/usatsi_10713200_0.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:url" content="https://www.ncaa.com/news/basketball-men/article/2018-07-26/virginia-hungry-duke-needs-veteran-leadership-heres-15-things" />
<meta name="twitter:title" content="Virginia is hungry, Duke needs veteran leadership. Here&#039;s 15 things to know about the ACC this season" />
<meta name="twitter:description" content="Virginia is hungry, Duke needs veteran leadership. Here&#039;s 15 things to know about the ACC this season" />
<meta name="twitter:image" content="https://i.turner.ncaa.com/sites/default/files/styles/4x2/public/media/usatsi_10713200_0.jpg" />
<meta property="article:published_time" content="2018-07-26T16:47:11-04:00" />
<meta property="article:modified_time" content="2018-07-27T12:33:14-04:00" />
	<link rel="dns-prefetch" href="//fastlane.rubiconproject.com" />
	<link rel="dns-prefetch" href="//optimized-by.rubiconproject.com" />
	<link rel="dns-prefetch" href="//ads.rubiconproject.com" />
	<link rel="dns-prefetch" href="//aax.amazon-adsystem.com" />
	<link rel="dns-prefetch" href="//c.amazon-adsystem.com" />
	<link rel="dns-prefetch" href="//rtax.criteo.com" />
	<link rel="dns-prefetch" href="//static.criteo.net" />
	<link rel="dns-prefetch" href="//bidder.criteo.com" />

	<title>Virginia is hungry, Duke needs veteran leadership. Here's 15 things to know about the ACC this season | NCAA.com</title>
	<link type="text/css" rel="stylesheet" href="https://i2.turner.ncaa.com/sites/default/files/cdn/css/http/css_N0XTi0myo_z5gglXiLxvwaAGKbrUXqaRj-54dPUAvjY.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://i2.turner.ncaa.com/sites/default/files/cdn/css/http/css_Hek4J4g_oJDGQ6DtuCJNpjRpk0RhQU849d6NjuaYECI.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://i2.turner.ncaa.com/sites/default/files/cdn/css/http/css_u1lGqjkV7U4YTUyzfTVMGJXshZjYESnlQ36ErBlfjnk.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://i2.turner.ncaa.com/sites/default/files/cdn/css/http/css_47DEQpj8HBSa-_TImW-5JCeuQeRkm5NMpJWZG3hSuFU.css" media="print" />
	<script src="https://i2.turner.ncaa.com/sites/default/files/js/js_EeuVRxUxLjAotLjvfArTEWdJXJRdBOZYj1cgk81CIO0.js"></script>
<script src="https://i2.turner.ncaa.com/sites/default/files/js/js_1-X-3gpTc6_qc3lU-MRtjSAq-nSrGaSfAxYdcaa3oQE.js"></script>
<script src="https://i2.turner.ncaa.com/sites/default/files/js/js_R9UbiVw2xuTUI0GZoaqMDOdX0lrZtgX-ono8RVOUEVc.js"></script>

<!--[if (gte IE 6)&(lte IE 8)]>
<script src="https://i2.turner.ncaa.com/sites/default/files/js/js__LWHCTomcmfNQp_0HsUE1WPuJnZTKbkGc8zqdaXVxhk.js"></script>
<![endif]-->
<script src="https://i2.turner.ncaa.com/sites/default/files/js/js_37k37raOwukQc33-M8W07a4G8e7_tp7QJYGbXkv6G6k.js"></script>
<script src="https://i.cdn.turner.com/ads/adfuel/ais/ncaa_2_0-ais.js"></script>
<script src="https://i.cdn.turner.com/ads/adfuel/adfuel-1.2.3.min.js"></script>
<script src="https://i.cdn.turner.com/ads/ncaa_2_0/ncaa_sports_mbasketball_other.js"></script>
<script src="https://i2.turner.ncaa.com/sites/default/files/js/js_ed3D_5sDNo-QYEXLWbjSgxEQFE0GGf9leKW5jWPnXdU.js"></script>
<script>var WRInitTime=(new Date()).getTime();</script>
<script src="https://i2.turner.ncaa.com/sites/default/files/js/js_Mhmbu5szBwEsRNjRhcg5vvN9fA26EAHndR5KjmPIpE4.js"></script>
<script src="https://turnip.cdn.turner.com/top/core/1.0.0/default/top.sdk.min.js"></script>
<script src="https://i2.turner.ncaa.com/sites/default/files/js/js_Y13VmsebXoBgWg1DdnpMz29qxffKRhJGNmlBKIzS_t8.js"></script>
<script src="//cdn.livefyre.com/Livefyre.js"></script>
<script src="https://i2.turner.ncaa.com/sites/default/files/js/js_S1Jyf_z5YN3fcSfqRaYfKyLH7Hv90-PlhfngNDBX3eo.js"></script>
<script src="//nexus.ensighten.com/turner/ncaa-prod/Bootstrap.js"></script>
<script src="https://i2.turner.ncaa.com/sites/default/files/js/js_SRD2yozM42xz6BK7uOJt1fC_rsCDcWnXYbshQ1DUkbk.js"></script>
<script>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</script>
			<!-- ads js for bg_skin ad, 728x90_top, and 300x250_rgt -->
			</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-607371 node-type-article region-content section-news theme-ncaa-respo  show-ncaa-nav" >
			<div id="skip-link">
			<a href="#main-content" class="element-invisible element-focusable">Skip to content</a>
		</div>
				<!-- ad 728x90_top -->
		<div class="ncaa-top-ad-wrapper clear-block ncaa-top-ad-wrapper-default"><div id="ncaa-top-ad" class="ncaa-top-ad"><!-- dfp ad: top.728x90 -->
<div id="ad_bnr_atf_01" class="dfp" style="text-align: center"></div>
<div class="ad-label">Advertisement</div></div></div>			<header id="header" class="header container" role="header">
		<div id="pre-header" class='pre-header'>
		<div id="globalfollow-menu-button">FOLLOW NCAA</div><div id="globalfollow-menu"><div class="globalfollow-menu-item">NCAA<span class="globalfollow-links"><a class=facebook href="https://www.facebook.com/ncaa" target="_blank" title="opens new window to facebook">facebook</a><a class=twitter href="https://www.twitter.com/ncaa" target="_blank" title="opens new window to twitter">twitter</a><a class=youtube href="https://www.youtube.com/NCAA" target="_blank" title="opens new window to youtube">youtube</a><a class=instagram href="https://www.instagram.com/NCAAsports" target="_blank" title="opens new window to instagram">instagram</a></span></div><div class="globalfollow-menu-item">DI Baseball<span class="globalfollow-links"><a class=facebook href="https://www.facebook.com/NCAACWS" target="_blank" title="opens new window to facebook">facebook</a><a class=twitter href="https://www.twitter.com/ncaacws" target="_blank" title="opens new window to twitter">twitter</a></span></div><div class="globalfollow-menu-item">DI Men's Basketball<span class="globalfollow-links"><a class=googleplus href="https://plus.google.com/+NCAAMarchMadness/posts" target="_blank" title="opens new window to googleplus">googleplus</a><a class=facebook href="https://www.facebook.com/NCAAmarchmadness" target="_blank" title="opens new window to facebook">facebook</a><a class=twitter href="https://www.twitter.com/marchmadness" target="_blank" title="opens new window to twitter">twitter</a><a class=instagram href="https://www.instagram.com/marchmadness" target="_blank" title="opens new window to instagram">instagram</a></span></div><div class="globalfollow-menu-item">DI Women's Basketball<span class="globalfollow-links"><a class=facebook href="https://www.facebook.com/NCAAwomensbasketball" target="_blank" title="opens new window to facebook">facebook</a><a class=twitter href="https://www.twitter.com/ncaawbb" target="_blank" title="opens new window to twitter">twitter</a></span></div><div class="globalfollow-menu-item">FBS Football<span class="globalfollow-links"><a class=facebook href="https://www.facebook.com/NCAADIFootball" target="_blank" title="opens new window to facebook">facebook</a><a class=twitter href="https://www.twitter.com/NCAAFootball " target="_blank" title="opens new window to twitter">twitter</a></span></div><div class="globalfollow-menu-item">FCS Football<span class="globalfollow-links"><a class=facebook href="https://www.facebook.com/ncaafcsfootball" target="_blank" title="opens new window to facebook">facebook</a><a class=twitter href="https://www.twitter.com/NCAA_FCS" target="_blank" title="opens new window to twitter">twitter</a></span></div><div class="globalfollow-menu-item">DI Men's Ice Hockey<span class="globalfollow-links"><a class=facebook href="https://www.facebook.com/NCAAmenshockey" target="_blank" title="opens new window to facebook">facebook</a><a class=twitter href="https://www.twitter.com/ncaaicehockey" target="_blank" title="opens new window to twitter">twitter</a></span></div><div class="globalfollow-menu-item">DI Lacrosse<span class="globalfollow-links"><a class=facebook href="https://www.facebook.com/NCAAlax" target="_blank" title="opens new window to facebook">facebook</a><a class=twitter href="https://www.twitter.com/NCAALAX" target="_blank" title="opens new window to twitter">twitter</a></span></div><div class="globalfollow-menu-item">DI Soccer<span class="globalfollow-links"><a class=facebook href="https://www.facebook.com/NCAASoccer" target="_blank" title="opens new window to facebook">facebook</a><a class=twitter href="https://www.twitter.com/NCAASoccer" target="_blank" title="opens new window to twitter">twitter</a></span></div><div class="globalfollow-menu-item">DI Softball<span class="globalfollow-links"><a class=facebook href="https://www.facebook.com/NCAASoftball" target="_blank" title="opens new window to facebook">facebook</a><a class=twitter href="https://www.twitter.com/ncaasoftball" target="_blank" title="opens new window to twitter">twitter</a></span></div><div class="globalfollow-menu-item">DI Track and Field<span class="globalfollow-links"><a class=facebook href="https://www.facebook.com/NCAA-Track-Field" target="_blank" title="opens new window to facebook">facebook</a><a class=twitter href="https://www.twitter.com/ncaatrackfield" target="_blank" title="opens new window to twitter">twitter</a></span></div><div class="globalfollow-menu-item">DI Women's Volleyball<span class="globalfollow-links"><a class=facebook href="https://www.facebook.com/NCAAvolleyball" target="_blank" title="opens new window to facebook">facebook</a><a class=twitter href="https://www.twitter.com/ncaavolleyball" target="_blank" title="opens new window to twitter">twitter</a></span></div><div class="globalfollow-menu-item">DI Wrestling<span class="globalfollow-links"><a class=facebook href="https://www.facebook.com/NCAAwrestling" target="_blank" title="opens new window to facebook">facebook</a><a class=twitter href="https://www.twitter.com/ncaawrestling" target="_blank" title="opens new window to twitter">twitter</a></span></div></div>	</div>
		<div class="container">
		<div id="navigation" class="navbar ">
			<div class="navbar-inner">
				<div class="container clearfix">
					<nav id="main-menu" class="main-menu no-js" role="navigation">
	<a href="/" rel="home" id="logo" class="pull-left brand logo">
		<span class="element-invisible">Click here to return home</span><img src="https://i.turner.ncaa.com/sites/all/themes/ncaa/ncaa-respo/logo.png" alt="NCAA logo" />
	</a>
	<div class="inner-nav">
		<div class="parent">
	<span class="title text">
		Sports	</span>
	<div class="child sports">
		<section class="highlights-column">
			<ul class="highlights">
									<li>
						<a href="/sports/baseball/d1">
															<img alt="DI Baseball" src="https://i.turner.ncaa.com/sites/default/files/ncaa_nav/infocus/prelim_logos_baseball.png"/>
								<div class="overlay"></div>
								<span class="sport">DI Baseball</span>
													</a>
					</li>
									<li>
						<a href="/sports/softball/d1">
															<img alt="DI Softball" src="https://i.turner.ncaa.com/sites/default/files/ncaa_nav/infocus/prelim_logos_softball.png"/>
								<div class="overlay"></div>
								<span class="sport">DI Softball</span>
													</a>
					</li>
									<li>
						<a href="/sports/lacrosse-men/d1">
															<img alt="DI Men's Lacrosse" src="https://i.turner.ncaa.com/sites/default/files/ncaa_nav/infocus/prelim_logos_lacrosse_mens.png"/>
								<div class="overlay"></div>
								<span class="sport">DI Men's Lacrosse</span>
													</a>
					</li>
							</ul>
		</section>
		<section class="sports-list">
							<ul class="dropdown-list">
											<li>
							<a href="/sports/baseball/d1">
								<span class="icon-wrap"><i aria-hidden="true" class="icon icon-baseball"></i></span>
								<span>Baseball</span>
							</a>
						</li>
												<li>
							<span class="icon-wrap"><i aria-hidden="true" class="icon icon-basketball"></i></span>
							<span>Basketball</span>
							<a href="/sports/basketball-women/d1" class="button womens"><span class="element-invisible">Click here for Womens Sports</span>W</a>
							<a href="/sports/basketball-men/d1" class="button mens"><span class="element-invisible">Click here for Mens Sports</span>M</a>
						</li>
												<li>
							<a href="/sports/beach-volleyball">
								<span class="icon-wrap"><i aria-hidden="true" class="icon icon-beach-volleyball"></i></span>
								<span>Beach Volleyball</span>
							</a>
						</li>
												<li>
							<a href="/sports/bowling">
								<span class="icon-wrap"><i aria-hidden="true" class="icon icon-bowling"></i></span>
								<span>Bowling</span>
							</a>
						</li>
												<li>
							<span class="icon-wrap"><i aria-hidden="true" class="icon icon-cross-country"></i></span>
							<span>Cross Country</span>
							<a href="/sports/cross-country-women/d1" class="button womens"><span class="element-invisible">Click here for Womens Sports</span>W</a>
							<a href="/sports/cross-country-men/d1" class="button mens"><span class="element-invisible">Click here for Mens Sports</span>M</a>
						</li>
												<li>
							<a href="/sports/fencing">
								<span class="icon-wrap"><i aria-hidden="true" class="icon icon-fencing"></i></span>
								<span>Fencing</span>
							</a>
						</li>
												<li>
							<a href="/sports/fieldhockey/d1">
								<span class="icon-wrap"><i aria-hidden="true" class="icon icon-fieldhockey"></i></span>
								<span>Field Hockey</span>
							</a>
						</li>
												<li>
							<a href="/sports/football">
								<span class="icon-wrap"><i aria-hidden="true" class="icon icon-football"></i></span>
								<span>Football</span>
							</a>
						</li>
												<li>
							<span class="icon-wrap"><i aria-hidden="true" class="icon icon-golf"></i></span>
							<span>Golf</span>
							<a href="/sports/golf-women/d1" class="button womens"><span class="element-invisible">Click here for Womens Sports</span>W</a>
							<a href="/sports/golf-men/d1" class="button mens"><span class="element-invisible">Click here for Mens Sports</span>M</a>
						</li>
												<li>
							<span class="icon-wrap"><i aria-hidden="true" class="icon icon-gymnastics"></i></span>
							<span>Gymnastics</span>
							<a href="/sports/gymnastics-women" class="button womens"><span class="element-invisible">Click here for Womens Sports</span>W</a>
							<a href="/sports/gymnastics-men" class="button mens"><span class="element-invisible">Click here for Mens Sports</span>M</a>
						</li>
												<li>
							<span class="icon-wrap"><i aria-hidden="true" class="icon icon-icehockey"></i></span>
							<span>Ice Hockey</span>
							<a href="/sports/icehockey-women/d1" class="button womens"><span class="element-invisible">Click here for Womens Sports</span>W</a>
							<a href="/sports/icehockey-men/d1" class="button mens"><span class="element-invisible">Click here for Mens Sports</span>M</a>
						</li>
												<li>
							<span class="icon-wrap"><i aria-hidden="true" class="icon icon-lacrosse"></i></span>
							<span>Lacrosse</span>
							<a href="/sports/lacrosse-women/d1" class="button womens"><span class="element-invisible">Click here for Womens Sports</span>W</a>
							<a href="/sports/lacrosse-men/d1" class="button mens"><span class="element-invisible">Click here for Mens Sports</span>M</a>
						</li>
										</ul>
							<ul class="dropdown-list">
											<li>
							<a href="/sports/rifle">
								<span class="icon-wrap"><i aria-hidden="true" class="icon icon-rifle"></i></span>
								<span>Rifle</span>
							</a>
						</li>
												<li>
							<a href="/sports/rowing/d1">
								<span class="icon-wrap"><i aria-hidden="true" class="icon icon-rowing"></i></span>
								<span>Rowing</span>
							</a>
						</li>
												<li>
							<a href="/sports/skiing">
								<span class="icon-wrap"><i aria-hidden="true" class="icon icon-skiing"></i></span>
								<span>Skiing</span>
							</a>
						</li>
												<li>
							<span class="icon-wrap"><i aria-hidden="true" class="icon icon-soccer"></i></span>
							<span>Soccer</span>
							<a href="/sports/soccer-women/d1" class="button womens"><span class="element-invisible">Click here for Womens Sports</span>W</a>
							<a href="/sports/soccer-men/d1" class="button mens"><span class="element-invisible">Click here for Mens Sports</span>M</a>
						</li>
												<li>
							<a href="/sports/softball/d1">
								<span class="icon-wrap"><i aria-hidden="true" class="icon icon-softball"></i></span>
								<span>Softball</span>
							</a>
						</li>
												<li>
							<span class="icon-wrap"><i aria-hidden="true" class="icon icon-swimming"></i></span>
							<span>Swimming & Diving</span>
							<a href="/sports/swimming-women/d1" class="button womens"><span class="element-invisible">Click here for Womens Sports</span>W</a>
							<a href="/sports/swimming-men/d1" class="button mens"><span class="element-invisible">Click here for Mens Sports</span>M</a>
						</li>
												<li>
							<span class="icon-wrap"><i aria-hidden="true" class="icon icon-tennis"></i></span>
							<span>Tennis</span>
							<a href="/sports/tennis-women/d1" class="button womens"><span class="element-invisible">Click here for Womens Sports</span>W</a>
							<a href="/sports/tennis-men/d1" class="button mens"><span class="element-invisible">Click here for Mens Sports</span>M</a>
						</li>
												<li>
							<span class="icon-wrap"><i aria-hidden="true" class="icon icon-trackfield-indoor"></i></span>
							<span>Track & Field (I)</span>
							<a href="/sports/trackfield-indoor-women/d1" class="button womens"><span class="element-invisible">Click here for Womens Sports</span>W</a>
							<a href="/sports/trackfield-indoor-men/d1" class="button mens"><span class="element-invisible">Click here for Mens Sports</span>M</a>
						</li>
												<li>
							<span class="icon-wrap"><i aria-hidden="true" class="icon icon-trackfield-outdoor"></i></span>
							<span>Track & Field (O)</span>
							<a href="/sports/trackfield-outdoor-women/d1" class="button womens"><span class="element-invisible">Click here for Womens Sports</span>W</a>
							<a href="/sports/trackfield-outdoor-men/d1" class="button mens"><span class="element-invisible">Click here for Mens Sports</span>M</a>
						</li>
												<li>
							<span class="icon-wrap"><i aria-hidden="true" class="icon icon-volleyball"></i></span>
							<span>Volleyball</span>
							<a href="/sports/volleyball-women/d1" class="button womens"><span class="element-invisible">Click here for Womens Sports</span>W</a>
							<a href="/sports/volleyball-men/d1" class="button mens"><span class="element-invisible">Click here for Mens Sports</span>M</a>
						</li>
												<li>
							<span class="icon-wrap"><i aria-hidden="true" class="icon icon-waterpolo"></i></span>
							<span>Water Polo</span>
							<a href="/sports/waterpolo-women" class="button womens"><span class="element-invisible">Click here for Womens Sports</span>W</a>
							<a href="/sports/waterpolo-men" class="button mens"><span class="element-invisible">Click here for Mens Sports</span>M</a>
						</li>
												<li>
							<a href="/sports/wrestling/d1">
								<span class="icon-wrap"><i aria-hidden="true" class="icon icon-wrestling"></i></span>
								<span>Wrestling</span>
							</a>
						</li>
										</ul>
					</section>
	</div>
</div>
<div class="parent">
	<span class="title text">
		Schools	</span>
	<div class="child transparent">
		<div class="child schools">
			<div class="right-column">
				<div class="browse"><a href="/schools">Browse Schools</a></div>
				<div class="school-nav-header">Search Schools</div>
				<div class="schools-search">
					<form class="search-form" role="search">
						<div class="search-icon"><!-- &nbsp; --></div>
						<label for="search-schools" class="element-invisible">Search Schools</label>
						<input id="search-schools" class="search-term input-school-autocomplete" value="" type="text" name="search-schools" data-appendto=".main-menu .schools"/>
					</form>
				</div>
			</div>
			<div class="left-column">
				<div class="school-nav-header">Trending Schools</div>
				<section class="schools-list">
											<ul class="dropdown-list">
														<li>
								<a href="/schools/villanova">
									<img alt="Villanova logo" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/v/villanova.24.png" />
									<span>Villanova</span>
								</a>
							</li>
														<li>
								<a href="/schools/michigan">
									<img alt="Michigan logo" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/m/michigan.24.png" />
									<span>Michigan</span>
								</a>
							</li>
														<li>
								<a href="/schools/loyola-il">
									<img alt="Loyola (IL) logo" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/l/loyola-il.24.png" />
									<span>Loyola (IL)</span>
								</a>
							</li>
														<li>
								<a href="/schools/kansas">
									<img alt="Kansas logo" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/k/kansas.24.png" />
									<span>Kansas</span>
								</a>
							</li>
														<li>
								<a href="/schools/duke">
									<img alt="Duke logo" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/d/duke.24.png" />
									<span>Duke</span>
								</a>
							</li>
														<li>
								<a href="/schools/texas-tech">
									<img alt="Texas Tech logo" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/t/texas-tech.24.png" />
									<span>Texas Tech</span>
								</a>
							</li>
														<li>
								<a href="/schools/florida-st">
									<img alt="Florida St. logo" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/f/florida-st.24.png" />
									<span>Florida St.</span>
								</a>
							</li>
														<li>
								<a href="/schools/kentucky">
									<img alt="Kentucky logo" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/k/kentucky.24.png" />
									<span>Kentucky</span>
								</a>
							</li>
														<li>
								<a href="/schools/syracuse">
									<img alt="Syracuse logo" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/s/syracuse.24.png" />
									<span>Syracuse</span>
								</a>
							</li>
														<li>
								<a href="/schools/kansas-st">
									<img alt="Kansas St. logo" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/k/kansas-st.24.png" />
									<span>Kansas St.</span>
								</a>
							</li>
													</ul>
											<ul class="dropdown-list">
														<li>
								<a href="/schools/ohio-st">
									<img alt="Ohio St. logo" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/o/ohio-st.24.png" />
									<span>Ohio St.</span>
								</a>
							</li>
														<li>
								<a href="/schools/texas-am">
									<img alt="Texas A&M logo" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/t/texas-am.24.png" />
									<span>Texas A&M</span>
								</a>
							</li>
														<li>
								<a href="/schools/monmouth">
									<img alt="Monmouth logo" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/m/monmouth.24.png" />
									<span>Monmouth</span>
								</a>
							</li>
														<li>
								<a href="/schools/gonzaga">
									<img alt="Gonzaga logo" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/g/gonzaga.24.png" />
									<span>Gonzaga</span>
								</a>
							</li>
														<li>
								<a href="/schools/clemson">
									<img alt="Clemson logo" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/c/clemson.24.png" />
									<span>Clemson</span>
								</a>
							</li>
														<li>
								<a href="/schools/purdue">
									<img alt="Purdue logo" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/p/purdue.24.png" />
									<span>Purdue</span>
								</a>
							</li>
														<li>
								<a href="/schools/nevada">
									<img alt="Nevada logo" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/n/nevada.24.png" />
									<span>Nevada</span>
								</a>
							</li>
														<li>
								<a href="/schools/west-virginia">
									<img alt="West Virginia logo" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/w/west-virginia.24.png" />
									<span>West Virginia</span>
								</a>
							</li>
														<li>
								<a href="/schools/florida">
									<img alt="Florida logo" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/f/florida.24.png" />
									<span>Florida</span>
								</a>
							</li>
														<li>
								<a href="/schools/michigan-st">
									<img alt="Michigan St. logo" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/m/michigan-st.24.png" />
									<span>Michigan St.</span>
								</a>
							</li>
													</ul>
									</section>
			</div>
		</div>
	</div>
</div>
<div class="parent">
	<span class="title text">
		Championships	</span>
	<ul class="child dropdown-list dropdown-menu championships">
			<li>
			<a href="/championships">
									<div class="champ-logo">
						<img src="https://i.turner.ncaa.com/sites/default/files/ncaa_nav/championships/champ-menu-champ-central-icon_0.png" alt="Championship Central logo" />
					</div>
					<span class="champ-title">Championship Central</span>
							</a>
		</li>
			<li>
			<a href="http://www.ncaa.com/news/ncaa/article/2017-04-18/2019-2022-future-di-ncaa-championship-sites">
									<div class="champ-logo">
						<img src="https://i.turner.ncaa.com/sites/default/files/ncaa_nav/championships/champ-menu-champ-central-icon_0_0.png" alt="Future Sites 2019-2022 logo" />
					</div>
					<span class="champ-title">Future Sites 2019-2022</span>
							</a>
		</li>
		</ul>
</div>
<div class="parent">
	<span class="title text">
		Video	</span>
	<ul class="child dropdown-list dropdown-menu">
					<li><a href="/video" target="_self" class=""><span>NCAA Video Hub</span></a></li>
					<li><a href="/video/basketball-men/d1" target="_self" class=""><span>March Madness Videos</span></a></li>
					<li><a href="/liveschedule" target="_self" class=""><span>NCAA Championships Live</span></a></li>
		</ul>
</div>
<div class="parent">
	<span class="title text">
		Tickets	</span>
	<ul class="child dropdown-list dropdown-menu">
					<li><a href="/tickets" target="_self" class=""><span>Championship Tickets</span></a></li>
					<li><a href="https://www.primesport.com/d/ncaa-mens-final-four?utm_source=ncaa.com&amp;utm_medium=referral&amp;utm_content=homepage_tickets_tab_final_four&amp;utm_campaign=ncaa_final_four" target="_blank" class=""><span>Men&#039;s Final Four</span></a></li>
					<li><a href="/tickets/basketball-men/d1" target="_self" class=""><span>DI Men&#039;s Basketball </span></a></li>
					<li><a href="/tickets/basketball-women/d1" target="_self" class=""><span>DI Women&#039;s Basketball </span></a></li>
					<li><a href="/tickets/volleyball-women/d1" target="_self" class=""><span>DI Women&#039;s Volleyball </span></a></li>
					<li><a href="https://www.primesport.com/d/ncaa-wrestling-tickets?utm_source=ncaa.com&amp;utm_medium=referral&amp;utm_content=homepage_tickets_tab_wrestling&amp;utm_campaign=ncaa_wrestling" target="_blank" class=""><span>DI Wrestling</span></a></li>
					<li><a href="/tickets/icehockey-men/d1" target="_self" class=""><span>DI Men&#039;s Ice Hockey</span></a></li>
					<li><a href="/tickets/lacrosse-men/d1" target="_self" class=""><span>DI Men&#039;s Lacrosse</span></a></li>
					<li><a href="/tickets/softball/d1" target="_self" class=""><span>DI Softball </span></a></li>
					<li><a href="/tickets/baseball/d1" target="_self" class=""><span>DI Baseball</span></a></li>
		</ul>
</div>
<div class="parent link">
	<span class="title link">
		<a href="http://www.shopncaasports.com/"><span>Shop</span></a>	</span>
</div>
<div class="menu-search">
	<form class="search-form" role="search">
		<div class="search-icon"><!-- &nbsp; --></div>
		<label for="search-term" class="element-invisible">Search NCAA.com</label>
		<input id="search-term" class="search-term" value="" type="text" name="search-term" />
	</form>
</div>
	</div>
</nav>

					
				</div>
			</div> <!-- /#navigation -->
	  	</div>
	</div>
</header>

<div id="main-wrapper">
	<div id="main" class="main container">
			<div id="content" class="contextual-links-region">
			<a id="main-content" tabindex="-1"></a>
			<div id="page-header">
				<div class="container">
															<h1 class="title element-invisible">Virginia is hungry, Duke needs veteran leadership. Here&#039;s 15 things to know about the ACC this season</h1>
																					</div>
			</div>
			  <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    	<article class="node-article clearfix">
		<div class="sport-subnav" data-sport="basketball-men">
		<div class="select-wrapper">
		<div id="ncaa-sports-dropdown" class="ncaa-sports-dropdown">
			<label for="ncaa-sports-div-dropdown" class="dropdown-label">Select a division</label>
		<button class="dropdown-toggle" type="button" data-toggle="dropdown"><span class="active-label">Div I</span>
	<div><span class="caret"></span></div></button>
		<ul id="ncaa-sports-div-dropdown" class="dropdown-menu" role="menu" aria-labelledby="ncaa-sports-div-dropdown">
		
							<li role="link" role="menuitem" tabindex="-1" data-val="d1">Div I</li>
			
		
							<li role="link" class="active-result" role="menuitem" tabindex="-1" data-val="d2">Div II</li>
			
		
							<li role="link" class="active-result" role="menuitem" tabindex="-1" data-val="d3">Div III</li>
			
			</ul>
</div>



	</div>
	<h2 class="title">Men's Basketball</h2>
		<ul class="nav-items">
		<li><a href="/sports/basketball-men/d1">Home</a></li><li><a href="/scoreboards/basketball-men/d1">Scores</a></li><li><a href="/interactive-bracket/basketball-men/d1/">Bracket</a></li><li><a href="/rankings/basketball-men/d1">Rankings</a></li><li><a href="/standings/basketball-men/d1">Standings</a></li><li><a href="/stats/basketball-men/d1">Stats</a></li><li><a href="/history/basketball-men/d1">History</a></li><li><a href="/final-four">Final Four</a></li><li><a href="/championships/basketball-men/nit">NIT</a></li>	</ul>
	</div>
<div class="clearfix"></div>
				<div class="article-content">
			<hgroup>
															<div class="primary-asset">
							<!-- scald=86057:video_ncaa -->
<figure class="asset-atom-content flynn-tile style-4x2 block-4x2 video">
	<div class="atom-content">
		<section class="tile-video-wrapper tile-wrapper "><div class="inline-video-wrapper" id="video-wrapper-604617"><a class="inline-video" data-videoType="inline-video" data-playerId="nid_604617" href="/video/basketball-men/2018-04-03/mbk-mens-tournament-top-plays" data-stream-mobile="https://ncaa-vh.akamaihd.net/i/2018/04/03/caption/1522779296566-Top-plays2Final-mov_2030497_,416x240_200,480x270_400,640x360_600,640x360_800,768x432_1500,.mp4.csmil/master.m3u8" data-stream-connected="https://ncaa-vh.akamaihd.net/i/2018/04/03/caption/1522779296566-Top-plays2Final-mov_2030497_,416x240_200,480x270_400,640x360_600,640x360_800,768x432_1500,960x540_2500,1280x720_3500,.mp4.csmil/master.m3u8"><div class="watch-now "><span class="video-play"></span>Watch Now</div></a><div class="tile-container tile-inline-video cvp-container"><h2 class="tile-title"><div class="headline"><div class="headline-text-wrap"><div class="headline-block"><span class="headline-text">Top Ten Plays of the Tournament </span></div></div></div></h2><div class="tile-image"><img class="4x2" typeof="foaf:Image" src="https://i.turner.ncaa.com/sites/default/files/styles/4x2/public/thumbnails/video/ncaa-video-604617-5b4f447a65cfb.jpg?itok=Qj5rPl0r" alt="" /></div></div></div></section>			</div>
</figure>
<!-- END scald=86057 -->						</div>
									
				<h1>Virginia is hungry, Duke needs veteran leadership. Here's 15 things to know about the ACC this season</h1>
							</hgroup>
									<div class="author-info">
						Andy Katz | NCAA.com Correspondent					</div>
				
			<div id="ncaaTextResize" class="ncaaTextResize">
				<div class="ncaaTextResizeLarge"><span></span></div>
				<div class="ncaaTextResizeSmall"><span></span></div>
			</div>
							<div class="timestamp">
					<span>Last Updated</span> - Jul 27, 2018 12:33 EDT				</div>
						<div class="article-links">
				<span><a href="https://ncaa.com/contact">Contact</a> |</span>
				<span><a href="https://ncaa.com/news/archive">Archive</a> |</span>
				<span><a href="https://ncaa.com/rss">RSS</a></span>
			</div>

			<div class="article-body">
				<p>The college basketball season will be here faster than you know it. And it's never too early to be thinking about your March Madness bracket. To help you out, we are going to break down each conference with storylines to know, predictions and power rankings ahead of the upcoming season.&nbsp;</p>

<p>Here is our preview of the ACC:&nbsp;</p>

<h3>15 storylines to watch this season:</h3>

<p>1. How can Virginia duplicate an ACC championship season? The Cavaliers were stunned by UMBC in the first-ever 16 over a 1 NCAA tournament loss. That was historic. And it won’t be forgotten. But it shouldn’t cloud that the Cavaliers were the team to beat in the ACC and won both titles — regular season and tournament. Kyle Guy and Ty Jerome both told NCAA.com after the season that they <a href="https://www.ncaa.com/news/basketball-men/article/2018-04-26/virginia-wants-use-historic-ncaa-tournament-loss-umbc-fuel" target="_blank">had never worked harder </a>in their life. De’Andre Hunter will be healthy after not playing in the UMBC game. Jack Salt and Mamadi Diakite give the Cavaliers the necessary beef inside. There is no reason why the Cavaliers can’t repeat what they did last season. The one thing they have this season that they didn’t have last year — a major chip on their shoulder after the UMBC game. How Virginia handles its early season games when all eyes are watching will be of major interest.</p>

<p><strong>RELATED: <a href="https://www.ncaa.com/news/basketball-men/article/2018-07-23/64-fearless-predictions-2018-19-college-basketball-season" target="_blank">64 fearless predictions ahead of the 2018-19 college hoops season</a></strong></p>

<p>2. Who will be the veteran leader for Duke? There is no question that Duke will have immense talent — but it mostly resides in the freshmen class with an all-star lineup of Zion Williamson, R.J. Barrett, Cam Reddish, Tre Jones and Joey Baker. But I’m interested to see if 6-11 junior Marques Bolden will be the presence the Blue Devils have had and needed to get to a Final Four. Duke has been more about winning in March than the ACC regular season. The Blue Devils want conference titles, but that’s not the end game here. The pursuit is for a national championship. Teams that win titles have at least one veteran player who has been a locker room presence as well as a key contributor. This is Bolden’s chance and time.</p>

<p><p><iframe height="175" scrolling="no" src="https://podcasts.turner.com/embed/single/skin/rc7mii/tcus-jamie-dixon-and.html" style="border:none;" width="100%"></iframe></p>
</p>

<p>3. How fast will Nassir Little shine? The Tar Heels have arguably one of the toughest if not the most difficult schedule in the country. UNC goes to Wofford (who beat the Tar Heels in Chapel Hill last season), travels to Elon (should win but dangerous road game nonetheless), hosts Stanford, plays Texas and either Michigan State or UCLA in Las Vegas, is at Michigan in the ACC-Big Ten Challenge, hosts Gonzaga, plays Kentucky in Chicago and then gets A-10 and Ivy League favorites Davidson and Harvard, respectively. The Tar Heels will need the super stud freshman to grow up fast to get through that gauntlet. He has the talent to do so. But how will he hold up in intense game after game?</p>

<blockquote class="twitter-tweet" data-lang="en">
	<p dir="ltr" lang="en">Will <a href="https://twitter.com/2ez_nassie?ref_src=twsrc%5Etfw">@2ez_nassie</a> be the new <a href="https://twitter.com/tpinsonn?ref_src=twsrc%5Etfw">@tpinsonn</a> of dance?<br>
		Does <a href="https://twitter.com/BigMay42?ref_src=twsrc%5Etfw">@BigMay42</a> have swag?<br>
		Is a a sandwich?<br>
		<br>
		You asked...Nassir answered. Check it out&nbsp;&nbsp;<a href="https://t.co/Hgt48DXpx7">pic.twitter.com/Hgt48DXpx7</a></p>
	— Carolina Basketball (@UNC_Basketball) <a href="https://twitter.com/UNC_Basketball/status/1022603645043572736?ref_src=twsrc%5Etfw">July 26, 2018</a></blockquote>
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

<p>4. How long will Syracuse continue the momentum of the Sweet 16 run? The Orange went from the first four to the Sweet 16, knocking off Michigan State in a defensive slugfest. Yet, in hindsight, this wasn’t really a fluke. Syracuse just took longer to fully develop and now that all five starters are back, led by Tyus Battle, Oshae Brissett and Frank Howard, this team has every reason to believe it can challenge for the ACC title. The most dangerous thing for opponents is when the Syracuse zone is fine tuned. Scoring won’t be as much of a chore this season with roles more truly defined. There should be plenty of buzz about the Orange and the opportunity to be a consistent top 25 team and shake the bubble status of late.</p>

<p><strong>RELATED: <a href="https://ncaa.com/news/basketball-men/article/2018-07-26/duke-basketball-another-jones-takes-over-point-guard-blue" target="_blank">Another Jones takes over at point guard for Duke basketball</a></strong></p>

<p>5. How will Clemson handle success? The Tigers were a surprise team last season. There won’t be any sneaking up on opponents this year. The Tigers are now expected to be a contender, an upper-tier team in the ACC.&nbsp;Marcquise Reed is back to be a leader. Shelton Mitchell is back to help anchor the backcourt. Clemson coach Brad Brownell has a new contract extension. There should no longer be a gap from the end of football season to the start of spring football. Clemson men’s hoops is happening again. The Tigers are in. So now they can’t fall back. They have carved out a spot for themselves in the ACC. Let’s see how they deal with being in that role.</p>

<p>6. How many points/shots will Ky Bowman average for Boston College? Jerome Robinson is off to the NBA, but Bowman is back to put up monopoly numbers for the Eagles. Bowman averaged nearly 15 shots a game and six 3-point attempts. Expect those numbers to climb. He averaged 17 a game. That too could jump up to over 20. Bowman can be a high volume shooter and produce at a high clip on a regular basis. He’s that good. Sure, the Eagles can’t solely rely on Bowman to be a postseason team again. But he has matured enough and as a junior will be savvy to the attention and opposing team’s scout.</p>

<p><div id="fb-root">&nbsp;</div>

<table class="inline-left" style="width: 300px;">
	<thead>
		<tr>
			<th scope="col">MARCH MADNESS ON SOCIAL MEDIA</th>
		</tr>
	</thead>
	<tbody>
		<tr>
			<td><img alt="" src="https://i.turner.ncaa.com/sites/default/files/images/2015/10/16/march-madness-logo.png" style="width: 90px; height: 101px; float: left; margin-left: 10px; margin-right: 10px;"><br>
				<span style="font-size:14px;"><strong>JOIN THE TEAM.</strong></span><br>
				<br>
				<a href="https://twitter.com/marchmadness" class="twitter-follow-button" data-show-count="false">Follow @marchmadness</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script><br>
				<div class="fb-like" data-action="like" data-href="https://www.facebook.com/NCAAMarchMadness" data-layout="button_count" data-share="true" data-show-faces="true" data-width="170">&nbsp;</div>
			</td>
		</tr>
	</tbody>
</table>7. What will Louisville’s identity be under Chris Mack? I think I have an idea. The Cardinals under Rick Pitino played their tail off and were an aggressive mess to deal with on the defensive end. Expect Mack’s teams in Louisville to play like they did at Xavier. Louisville will come after you from the opening tip and get under your skin. That’s what Xavier’s teams did to opponents under Mack. While there will be a bit of a transition in talent as Mack recruits and gets his players in place, there won’t be a drop-off in intensity and effort. Anyone who doesn’t put forth that performance won’t be on the court for Mack.</p>

<p>8. Will there be a sophomore slump for NC State’s Kevin Keatts? I don’t think so. Keatts got the Wolfpack to the NCAA tournament before losing to Seton Hall in an 8-9 game. NC State won at North Carolina, beat Arizona and Penn State early in the season, beat Duke, Clemson, Florida State and won at Syracuse. Sure, Allerik Freeman is gone and he was the leading scorer and a prolific 3-point shooter. But Keatts still has key players returning like Braxton Beverly. Will NC State be picked as a lock for the NCAA tournament? No. Will the Wolfpack have to earn its way back toward the top of the ACC again? Of course. But Keatts has instilled confidence in him by his players and the fan base. The expectation is that NC State will once again pluck off key, surprising wins.</p>

<p><strong style="font-style: normal; font-variant-ligatures: normal; font-variant-caps: normal; font-family: &quot;Helvetica Neue&quot;, Helvetica, Arial, sans-serif; font-size: 14px;">MORE:</strong><span style="font-family: &quot;Helvetica Neue&quot;, Helvetica, Arial, sans-serif; font-size: 14px; font-style: normal; font-variant-ligatures: normal; font-variant-caps: normal; font-weight: 400;">&nbsp;</span><strong style="font-style: normal; font-variant-ligatures: normal; font-variant-caps: normal; font-family: &quot;Helvetica Neue&quot;, Helvetica, Arial, sans-serif; font-size: 14px;"><a href="https://www.ncaa.com/news/basketball-men/article/2018-07-23/college-basketball-7-most-dazzling-athletes-country" style="font-size: 14px;">7 of the best athletes in the country</a>&nbsp;|</strong><strong>&nbsp;<a href="https://www.ncaa.com/news/basketball-men/article/2018-07-21/college-basketball-all-sleeper-team-look-these-guys-bust-out">College basketball's all-sleeper team</a></strong></p>

<p>9. How will Mike Brey pull off another bubble season? The Irish didn’t get into the NCAA tournament last season. The reason? Bonzie Colson got hurt and when he came back there wasn’t enough meat on the resume to push the Irish over the edge. They were close, within a few spots. Now, Colson and Matt Farrell are gone. But Rex Pflueger and TJ Gibbs Jr. are back to give the Irish the necessary veteran presence. This will be a clear work in progress and the Irish won’t be the same team in November as they will be in March. Good. Because the March Irish should be a team that is pushing for the postseason. Doubt Brey’s chances to turn a team that isn’t expected to compete for an NCAA tournament berth if you must. But he never falls too far short. The Irish will always be in the mix.</p>

<blockquote class="twitter-tweet" data-lang="en">
	<p dir="ltr" lang="en">Little glimpse of our work out today.<br>
		Great to see <a href="https://twitter.com/PHubb_3?ref_src=twsrc%5Etfw">@PHubb_3</a> out there!<br>
		Another day to get better...<a href="https://twitter.com/hashtag/RiseTogether?src=hash&amp;ref_src=twsrc%5Etfw">#RiseTogether</a> <a href="https://t.co/j4jzSSNqUN">pic.twitter.com/j4jzSSNqUN</a></p>
	— Notre Dame MBB (@NDmbb) <a href="https://twitter.com/NDmbb/status/1019351749046480896?ref_src=twsrc%5Etfw">July 17, 2018</a></blockquote>
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

<p>10. How can Florida State use the Elite Eight finish as a springboard for this season? The Seminoles were a pain to play in March last season. Terance Mann is back and there is no reason why the Seminoles shouldn’t be a pest again. Florida State has its usual length, athleticism and ability to disrupt at the defensive end. The question will be can the Seminoles avoid some of the potholes in the ACC. That’s hardly abnormal for any team. Yet, Florida State has tended to make things very interesting on a yearly basis. The upsets of No. 1 seed Xavier and No. 4 Gonzaga en route to an Elite Eight loss to Gonzaga proved that the Seminoles can be one of the tougher teams to face. Leonard Hamilton’s teams always get better. The only issue sometimes has been digging out of a hole early in the season. That may not be an issue in 2019.</p>

<p><strong>RELATED: <a href="https://www.ncaa.com/news/basketball-men/article/2018-07-10/12-college-basketball-coaching-hires-you-may-have-missed" target="_blank">12 college basketball coaching hires you may have missed</a></strong></p>

<p>11. What are the chances this is Buzz Williams’ best team at Virginia Tech? Pretty, pretty good. The Hokies faded late losing four of the final five games with maybe the most crushing one blowing a lead to Notre Dame in the ACC tournament. But the Hokies’ Justin Robinson gives Virginia Tech a legit ACC player of the year candidate. I could have and maybe should have had Robinson on the first-team all-ACC list. Robinson will be extremely tough to keep out of the lane and could be one of the top lead guards in the country since the ball will be in his hands quite a bit.</p>

<p>12. How will Miami handle the departure of key early-entrants to the NBA? The Hurricanes had a chance to be a possible ACC title contender but losing Lonnie Walker IV and Bruce Brown early to the NBA draft is a set back. Yet, Jim Larranaga’s program has dealt with this before and has done a sensational job of finding talents and developing them. Who becomes the Hurricanes’ go-to player early will be a key preseason discussion. Sleeping on Miami has proven to be the wrong call under Larranaga. But this is a team that could figure itself out, and they might do it under the radar. When they emerge from their own discovery by the start of the ACC tournament the Hurricanes should/will be a factor.</p>

<p><strong>RELATED:<a href="https://www.ncaa.com/news/basketball-men/article/2018-07-24/college-basketball-dan-hurley-uconn-could-make-huge-strides" target="_blank"> Previewing the American Athletic Conference</a>&nbsp;</strong></p>

<p>13. How will Jeff Capel settle Pitt? Capel has put his imprint on this program early and often since coming from Duke’s bench. Taking the Panthers to DC for an educational and emotional trip this spring was one of many steps. Capel says he is a different coach now than when he was at Oklahoma and VCU. The Panthers program needed someone who was going to give it a reset after the Kevin Stallings era ended abruptly. Losing, deflections and apathy had taken over the program. The Oakland Zoo needed a reboot. Capel should give it a pop with complete buy in from the players. How fast he has an impact will be an intriguing watch this season.</p>

<blockquote class="twitter-tweet" data-lang="en">
	<p dir="ltr" lang="en">This is Pitt basketball. Who’s got next?<a href="https://twitter.com/hashtag/tbt?src=hash&amp;ref_src=twsrc%5Etfw">#tbt</a> <a href="https://twitter.com/hashtag/ZooEra?src=hash&amp;ref_src=twsrc%5Etfw">#ZooEra</a> <a href="https://t.co/GgkdiSY6K8">pic.twitter.com/GgkdiSY6K8</a></p>
	— Pitt Basketball (@Pitt_MBB) <a href="https://twitter.com/Pitt_MBB/status/1022518511728553985?ref_src=twsrc%5Etfw">July 26, 2018</a></blockquote>
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

<p>14. How will Danny Manning handle the most challenging year of his Wake Forest tenure? The Demon Deacons were a work in progress last season that was never completed. I saw them early in the season, even after a few stunning home losses. There was potential with scoring options, size and length. But it never fully clicked. Bryant Crawford and Doral Moore surprised everyone by declaring and staying in the draft. Keyshawn Woods transferred to Ohio State. So, the top three scorers from last season are gone. Maybe addition by subtraction will help the Demon Deacons. We won’t know until at least a month or so into the season. Still, Manning remains optimistic. He has had success in each stint along his journey so there is no reason to believe he can’t turn this back around.</p>

<p><strong style="font-style: normal; font-variant-ligatures: normal; font-variant-caps: normal; font-family: &quot;Helvetica Neue&quot;, Helvetica, Arial, sans-serif; font-size: 14px;">RELATED:&nbsp;<a href="https://www.ncaa.com/news/basketball-men/article/2018-07-18/ultimate-z-guide-college-basketballs-non-conference-schedule" style="font-size: 14px;" target="_blank">The ultimate A-Z guide to college basketball's non-conference schedule</a></strong></p>

<p><span style="font-size: 14px;">15. Will Georgia Tech bounce back? Josh Pastner had the surprising team in his first season, reaching the NIT final against TCU. But last season the Yellow Jackets fell back, six games under .500 overall and in the ACC. Josh Okogie stayed in the draft and bolted. Ben Lammers is gone. There will be a new identity with the Yellow Jackets. The outside noise has dissipated, allowing Pastner to focus on rebuilding the brand. Pastner has been able to survive and advance at Memphis and early on at Georgia Tech. Let’s see how he deals with this latest curve ball. History says he can still put it in play.</span></p>

<h3>Early predictions</h3>

<p>NCAA tournament bound: Virginia, Duke, North Carolina, Syracuse, Virginia Tech, Clemson, Florida State.</p>

<p>On the bubble: Louisville, Miami, NC State.</p>

<p>Don't cout out: Notre Dame, Boston College.</p>

<p><strong>VOTE: <a href="https://www.ncaa.com/news/basketball-men/article/2018-07-17/help-us-pick-greatest-college-basketball-starting-5-all-time" target="_blank">Help us pick college basketball's all-time starting five</a></strong></p>

<h3>Here's our summer ACC power rankings:</h3>

<ol>
	<li>Virginia</li>
	<li>Duke</li>
	<li>North Carolina</li>
	<li>Syracuse</li>
	<li>Virginia Tech</li>
	<li>Clemson</li>
	<li>Florida State</li>
	<li>Miami</li>
	<li>NC State</li>
	<li>Boston College</li>
	<li>Louisville</li>
	<li>Notre Dame</li>
	<li>Wake Forest</li>
	<li>Georgia Tech</li>
	<li>Pitt</li>
</ol>

<h3>Here's our list for the First Team</h3>

<p>Kyle Guy, Virginia</p>

<p>Tyus Battle, Syracuse</p>

<p>Luke Maye, North Carolina</p>

<p>Ky Bowman, Boston College</p>

<p>Zion Williamson, Duke</p>
									<div class="author-blurb">
						<p><em>Andy Katz is an NCAA.com correspondent. Katz worked at ESPN for 18 years as a college basketball reporter, host and anchor. Katz has covered every Final Four since 1992, and the sport since 1986 as a freshman at Wisconsin. He is a former president of the United States Basketball Writers Association. Follow him on Twitter at&nbsp;<a href="https://twitter.com/theandykatz">@theandykatz</a>. Follow his <a href="https://itunes.apple.com/us/podcast/march-madness-365-with-andy-katz/id1325823631?mt=2" target="_blank">March Madness 365 weekly podcast here</a>.</em></p>

<p><em>The views on this page do not necessarily reflect the views of the NCAA or its member institutions.</em></p>
					</div>
							</div>

		</div>
		<aside id="article-sidebar" class="article-sidebar sidebar">
			<div class="article-sidebar-inner">
				<section id="ncaa-arcade-sidebar" class="ncaa-arcade sidebar"><article id="grid-1317" class="grid grid-normal" style="height: 1932px;">
	
			<ul class="fg-tray" class="grid" style="position: relative;">
				<li id="tile-60959" class="row-1 col-1 x-2 y-2 block-2x2 flynn-tile ad"><section class="tile-wrapper no-border  no-bg no-fx ">
	<div class="tile-container clearfix tile-ad bare placement-center">
	<span id="medium_rectangle" class="_fwph">
		<form id="_fw_form_medium_rectangle" style="display:none">
			<input type="hidden" name="_fw_input_medium_rectangle" id="_fw_input_medium_rectangle" value="w=300&h=250&envp=g_js&sflg=-nrpl;">
		</form>
		<span id="_fw_container_medium_rectangle" class="_fwac"><!-- dfp ad: rgt.300x250 -->
<div id="ad_rect_atf_01" class="dfp"></div>
<div class="ad-label">Advertisement</div></span>
	</span>
	</div>
</section>
</li><li id="tile-90905" class="row-3 col-1 x-2 y-2 block-2x2 flynn-tile story_queue"><section class="tile-wrapper story-queue"><div class="tile-container tile-story-queue "><h2 class="tile-title">Headlines</h2><ul class="item-list"><li><a href="/news/basketball-men/article/2018-07-23/64-fearless-predictions-2018-19-college-basketball-season"><span class="taxonomy-label">MBK</span><span class="headline">64 predictions for the 2018-19 season</span></a></li><li><a href="/news/basketball-men/article/2018-07-26/story-behind-first-known-dunk-college-basketball-history"><span class="taxonomy-label">MBK</span><span class="headline">The first dunk in college basketball history</span></a></li><li><a href="/news/basketball-men/article/2018-07-26/watch-biggest-comebacks-final-four-history"><span class="taxonomy-label">MBK</span><span class="headline">The biggest comebacks in Final Four history</span></a></li><li><a href="/news/basketball-men/article/2018-07-26/duke-basketball-another-jones-takes-over-point-guard-blue"><span class="taxonomy-label">MBK</span><span class="headline">Another Jones takes over at PG for Duke</span></a></li><li><a href="/news/basketball-men/article/2018-07-17/help-us-pick-greatest-college-basketball-starting-5-all-time"><span class="taxonomy-label">MBK</span><span class="headline">Vote for the best starting five of all-time</span></a></li><li><a href="/news/icehockey-men/article/2018-07-26/college-hockey-ice-hockey-overtime-protocols-approved"><span class="taxonomy-label">MHKY</span><span class="headline">Ice hockey overtime protocols approved</span></a></li><li><a href="/news/football/article/2018-07-24/oklahoma-football-quiet-running-back-rodney-anderson-accepts-roles"><span class="taxonomy-label">CFB</span><span class="headline">OU&#039;s Anderson accepts roles as star, leader</span></a></li><li><a href="/news/baseball/article/2018-07-24/13-best-places-watch-college-baseball-according-fans"><span class="taxonomy-label">BASE</span><span class="headline">13 best places to watch college baseball</span></a></li></ul><div class="more"><a href="/news"><span class="element-invisible">Click to view </span>More News &raquo;</a></div></div></section></li><li id="tile-147203" class="row-5 col-1 x-2 y-1 block-2x1 flynn-tile article"><section class="tile-wrapper "><a href="/news/basketball-men/article/2018-04-03/villanovas-championship-win-over-michigan-affirms-wildcats"><div class="tile-container tile-article title-bottom"><h2 class="tile-title"><div class="headline"><div class="headline-text-wrap"><div class="headline-block"><span class="headline-text">Villanova's second title in three years affirms blueblood status</span></div></div></div></h2><div class="tile-image"><img class="2x1" typeof="foaf:Image" src="https://i.turner.ncaa.com/sites/default/files/styles/2x1/public/media/usatsi_10761696.jpg?itok=D0C2XU6h" alt="" /></div></div></a></section></li><li id="tile-147179" class="row-6 col-1 x-2 y-1 block-2x1 flynn-tile video"><section class="tile-video-wrapper tile-wrapper "><a class="video-modal" data-videoType="video" href="/video/basketball-men/2018-04-02/mbk-701-national-championship-michigan-villanova" data-stream-mobile="https://ncaa-vh.akamaihd.net/i/2018/04/03/caption/1522729657134-mbk-701-villanova-michigan-final-mov_2029913_,416x240_200,480x270_400,640x360_600,640x360_800,768x432_1500,.mp4.csmil/master.m3u8" data-stream-connected="https://ncaa-vh.akamaihd.net/i/2018/04/03/caption/1522729657134-mbk-701-villanova-michigan-final-mov_2029913_,416x240_200,480x270_400,640x360_600,640x360_800,768x432_1500,960x540_2500,1280x720_3500,.mp4.csmil/master.m3u8"><div class="tile-container tile-video"><span class="video-play"></span><h2 class="tile-title"><div class="headline"><div class="headline-text-wrap"><div class="headline-block"><span class="headline-text">Villanova wins its second national title in three years</span></div></div></div></h2><div class="tile-image"><img class="video-thumb autocrop zeus" src="https://i.turner.ncaa.com/ncaa/big/2018/04/03/2029914/1522729895445-mbk-701-michigan-villanova.jpg-2029914.600x336.jpg" alt="Villanova wins its second national title in three years" /></div></div></a></section></li><li id="tile-146987" class="row-7 col-1 x-2 y-1 block-2x1 flynn-tile video"><section class="tile-video-wrapper tile-wrapper "><a class="video-modal" data-videoType="video" href="/video/basketball-men/2018-04-02/mbk-ncaa-tournament-2018-one-shining-moment" data-stream-mobile="https://ncaa-vh.akamaihd.net/i/2018/04/03/caption/1522727994368-2018-One-shining-moment-mov_2029875_,416x240_200,480x270_400,640x360_600,640x360_800,768x432_1500,.mp4.csmil/master.m3u8" data-stream-connected="https://ncaa-vh.akamaihd.net/i/2018/04/03/caption/1522727994368-2018-One-shining-moment-mov_2029875_,416x240_200,480x270_400,640x360_600,640x360_800,768x432_1500,960x540_2500,1280x720_3500,.mp4.csmil/master.m3u8"><div class="tile-container tile-video"><span class="video-play"></span><h2 class="tile-title"><div class="headline"><div class="headline-text-wrap"><div class="headline-block"><span class="headline-text">Watch the 2018 edition of One Shining Moment</span></div></div></div></h2><div class="tile-image"><img class="video-thumb autocrop zeus" src="https://i.turner.ncaa.com/ncaa/big/2018/04/03/2029878/1522728218291-2018-OneShiningMoments-Thumb.jpg-2029878.600x336.jpg" alt="Watch the 2018 edition of One Shining Moment" /></div></div></a></section></li><li id="tile-146985" class="row-8 col-1 x-2 y-1 block-2x1 flynn-tile video"><figure class="damit-tile-container show-border top-right"><!-- dfp ad: peelback-dunkoftheday --><div id="ad_mod_037b91768"><script type="text/javascript" src="https://i.cdn.turner.com/ads/ncaa_2_0/singles/ncaa_dunkoftheday.js"></script></div></figure><section class="tile-video-wrapper tile-wrapper "><a class="video-modal" data-videoType="video" href="/video/basketball-men/2018-04-02/mbk-dunks-day-national-championship" data-stream-mobile="https://ncaa-vh.akamaihd.net/i/2018/04/03/caption/1522732998553-mm-dunks-0402-mov_2029926_,416x240_200,480x270_400,640x360_600,640x360_800,768x432_1500,.mp4.csmil/master.m3u8" data-stream-connected="https://ncaa-vh.akamaihd.net/i/2018/04/03/caption/1522732998553-mm-dunks-0402-mov_2029926_,416x240_200,480x270_400,640x360_600,640x360_800,768x432_1500,960x540_2500,1280x720_3500,.mp4.csmil/master.m3u8"><div class="tile-container tile-video"><span class="video-play"></span><h2 class="tile-title"><div class="headline"><div class="headline-text-wrap"><div class="headline-block"><span class="headline-text">Watch the best dunks from the national championship game</span></div></div></div></h2><div class="tile-image"><img class="video-thumb autocrop zeus" src="https://i.turner.ncaa.com/ncaa/big/2018/04/03/2029928/1522733091378-divencenzo-dunk_thumb.jpg-2029928.600x336.jpg" alt="Watch the best dunks from the national championship game" /></div></div></a></section></li><li id="tile-147131" class="row-9 col-1 x-2 y-1 block-2x1 flynn-tile article"><figure class="damit-tile-container show-border top-right"><!-- dfp ad: peelback_bracket-iq --><div id="ad_mod_804fd7038"> <script type="text/javascript" src="https://s.cdn.turner.com/ads/ncaa_2_0/singles/ncaa_gamecenter_peelback.js"></script></div></figure><section class="tile-wrapper "><a href="/news/basketball-men/bracketiq/2018-04-02/take-look-2018-ncaa-tournaments-best-bracket"><div class="tile-container tile-article title-bottom"><h2 class="tile-title"><div class="headline"><div class="headline-text-wrap"><div class="headline-block"><span class="headline-text">Take a look at the 2018 NCAA tournament's best bracket</span></div></div></div></h2><div class="tile-image"><img class="2x1" typeof="foaf:Image" src="https://i.turner.ncaa.com/sites/default/files/styles/2x1/public/media/che_3_bracket.png?itok=e1mz_J4o" alt="" /></div></div></a></section></li><li id="tile-122045" class="row-10 col-1 x-2 y-3 block-2x3 flynn-tile video_queue"><section class="tile-wrapper video-queue "><div class="tile-container tile-video-queue "><h2 class="tile-title">Basketball Video</h2><ul class="item-list item-list-videos big-teaser"><li class="clearfix "><a class="video-modal" href="/video/basketball-men/2018-06-20/mbk-mens-nba-draft-2018-hype-ayton-bagley-young"><div class="videos-image-wrapper"><img class="video-image" src="https://i.turner.ncaa.com/ncaa/big/2018/06/20/2147499/1529508449086-NBADraftThumb.jpg-2147499.300x168.jpg" alt="Revisit some of the best NCAA tournament..." /><span class="video-play"></span></div><div class="video-info"><span class="headline">Revisit some of the best NCAA tournament...</span><div><span class="created">Jun 20, 2018</span><span class="duration">(1:03)</span></div></div></a></li><li class="clearfix "><a class="video-modal" href="/video/basketball-men/2018-06-17/high-five-mens-college-basketball-programs-most-nba-all-stars"><div class="videos-image-wrapper"><img class="video-image" src="https://i.turner.ncaa.com/ncaa/big/2018/06/17/2143517/1529265272774-most_all_stars_thumb.jpg-2143517.300x168.jpg" alt="Which college programs have produced the..." /><span class="video-play"></span></div><div class="video-info"><span class="headline">Which college programs have produced the...</span><div><span class="created">Jun 17, 2018</span><span class="duration">(2:55)</span></div></div></a></li><li class="clearfix "><a class="video-modal" href="/video/basketball-men/2018-06-14/mbk-mens-basketball-throwback-thursday-notre-dame-austin-carr"><div class="videos-image-wrapper"><img class="video-image" src="https://i.turner.ncaa.com/ncaa/big/2018/06/14/2139736/1528988099989-carrthumbnail.jpg-2139736.300x168.jpg" alt="Throwback Thursday: Notre Dame's Austin..." /><span class="video-play"></span></div><div class="video-info"><span class="headline">Throwback Thursday: Notre Dame's Austin...</span><div><span class="created">Jun 14, 2018</span><span class="duration">(0:56)</span></div></div></a></li><li class="clearfix "><a class="video-modal" href="/video/basketball-men/2018-04-10/high-five-ncaa-best-brother-sister-duos-joyner-miller-meyers-lewis"><div class="videos-image-wrapper"><img class="video-image" src="https://i.turner.ncaa.com/ncaa/big/2018/04/10/2043141/1523376189540-ann_dave_meyers_thumb.jpg-2043141.300x168.jpg" alt="For National Siblings Day we present the..." /><span class="video-play"></span></div><div class="video-info"><span class="headline">For National Siblings Day we present the...</span><div><span class="created">Apr 10, 2018</span><span class="duration">(3:00)</span></div></div></a></li><li class="clearfix last"><a class="video-modal" href="/video/basketball-men/2018-04-03/mbk-mens-tournament-top-plays"><div class="videos-image-wrapper"><img class="video-image" src="https://i.turner.ncaa.com/ncaa/big/2018/04/03/2030503/1522779591663-TopPlaysThumb.jpg-2030503.300x168.jpg" alt="Insane dunks and wild buzzer-beaters..." /><span class="video-play"></span></div><div class="video-info"><span class="headline">Insane dunks and wild buzzer-beaters...</span><div><span class="created">Apr 3, 2018</span><span class="duration">(3:34)</span></div></div></a></li></ul><div class="more"><a href="/video"><span class="element-invisible">Click to view </span>More Videos &raquo;</a></div></div></section></li>			</ul>
						<div class="bg-tray-wrapper">
		
			<ul class="bg-tray" class="grid" style="position: relative;">
							</ul>
						</div>
	</article>
</section><div class="clearfix"></div>			</div>
		</aside>
	</article>

  </div>
</div>
			<div id='ncaa-share-hanger'>
				<ul>
					<li><a shareTo='facebook' class='sharebutton facebook' href="#">Share on Facebook</a></li>
					<li><a shareTo='twitter' class='sharebutton twitter' href="#">Share on Twitter</a></li>
					<li><a shareTo='googleplus' class='sharebutton googleplus' href="#">Share on Google+</a></li>
					<li><a shareTo='email' class='sharebutton email' href="#">Share via Email</a></li>
				</ul>
			</div><script id="ncaa-social-facebook-sdk" type="text/javascript">
	window.fbAsyncInit = function() {
		// init the FB JS SDK
		FB.init({
			'appId': 132621393503550,
			'cookie': true,
			'status': true,
			'xfbml': true,
			'version': 'v2.3'
		});
	};

	// Load the SDK asynchronously
	(function(d, s, id){
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) {return;}
		js = d.createElement(s); js.id = id;
		js.src = "//connect.facebook.net/en_US/all.js";
		fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
</script>
  </div>
			<div class="spon_ads"><div class="spon_ad"><!-- dfp ad: spon1.300x100 -->
<div id="ad_nfs_btf_01" class="dfp"></div></div><div class="spon_ad"><!-- dfp ad: spon2.300x100 -->
<div id="ad_nfs_btf_02" class="dfp"></div></div><div class="spon_ad"><!-- dfp ad: spon3.300x100 -->
<div id="ad_nfs_btf_03" class="dfp"></div></div></div>		</div>
	</div>
</div>

<footer id="footer" class="footer" role="footer">
	<div id="footer-container" class="container">
			<div id="ncaa-footer"><div id="ncaa-footer-links"><div  class="ncaa-footer-featured-sections ncaa-footer-links-column ncaa-footer-links-column-first"><div class="ncaa-footer-links-title">Featured Sections</div><div class="item-list"><ul><li class="first"><a href="https://www.ncaa.com/march-madness" title=""><span>March Madness</span></a></li>
<li class=""><a href="http://bracketchallenge.ncaa.com" title=""><span>Bracket Challenge Game</span></a></li>
<li class=""><a href="https://www.ncaa.com/schools" title=""><span>Schools</span></a></li>
<li class=""><a href="/mobile" title=""><span>NCAA Sports App</span></a></li>
<li class=""><a href="https://www.ncaa.com/video" title=""><span>Video</span></a></li>
<li class=""><a href="https://www.ncaa.com/news/ncaa/article/2013-09-17/ncaa-championship-brackets" title=""><span>Brackets</span></a></li>
<li class=""><a href="https://www.ncaa.com/news/ncaa/article/2013-09-17/ncaa-rankings" title=""><span>Rankings</span></a></li>
<li class="last"><a href="https://www.ncaa.com/newsletter-signup" title=""><span>Newsletters</span></a></li>
</ul></div></div><div  class="ncaa-footer-experience-it-live ncaa-footer-links-column"><div class="ncaa-footer-links-title">Experience It Live</div><div class="item-list"><ul><li class="first"><a href="https://www.ncaa.com/tickets" title=""><span>Championship Tickets</span></a></li>
<li class=""><a href="https://www.ncaa.com/news/ncaa/article/2013-11-26/ncaa-ticket-exchange" title=""><span>NCAA Ticket Exchange</span></a></li>
<li class=""><a href="https://www.primesport.com/about/ncaaexp?utm_source=ncaa.com&amp;utm_medium=referral&amp;utm_content=bottom_navigation&amp;utm_campaign=ncaa_experience" title=""><span>The NCAA Experience</span></a></li>
<li class=""><a href="https://www.youtube.com/ncaaondemand" title=""><span>NCAA Vault</span></a></li>
<li class=""><a href="http://ncaa.com/travel" title=""><span>NCAA Travel</span></a></li>
<li class=""><a href="https://www.ncaa.com/final-four/tickets-hospitality" title=""><span>DI Men&#039;s Basketball Tickets</span></a></li>
<li class="last"><a href="https://www.ncaa.com/march-madness/schedule" title=""><span>March Madness Schedule</span></a></li>
</ul></div></div><div  class="ncaa-footer-ncaa-championships ncaa-footer-links-column"><div class="ncaa-footer-links-title">NCAA Championships</div><div class="item-list"><ul><li class="first"><a href="https://www.ncaa.com/championships" title=""><span>Championship Central</span></a></li>
<li class=""><a href="https://www.ncaa.com/shop" title=""><span>Championship Store</span></a></li>
<li class=""><a href="https://www.ncaa.com/finalfour" title=""><span>2018 Men&#039;s Final Four</span></a></li>
<li class=""><a href="https://www.ncaa.com/womensfinalfour" title=""><span>2018 Women&#039;s  Final Four</span></a></li>
<li class=""><a href="https://www.ncaa.com/frozenfour" title=""><span>2018 Frozen Four</span></a></li>
<li class=""><a href="https://www.ncaa.com/wcws" title=""><span>2018 Women&#039;s CWS</span></a></li>
<li class="last"><a href="https://www.ncaa.com/cws" title=""><span>2018 Men&#039;s College World Series</span></a></li>
</ul></div></div><div  class="ncaa-footer-about-the-ncaa ncaa-footer-links-column ncaa-footer-links-column-last"><div class="ncaa-footer-links-title">About the NCAA</div><div class="item-list"><ul><li class="first"><a href="http://www.ncaa.org" title=""><span>NCAA.org</span></a></li>
<li class=""><a href="http://www.ncaahallofchampions.org/index.php" title=""><span>Hall of Champions</span></a></li>
<li class=""><a href="http://www.ncaa.org/student-athletes/future" title=""><span>Eligibility Center</span></a></li>
<li class=""><a href="https://www.ncaa.com/news/ncaa/article/2011-02-25/corporate-champions-and-partners" title=""><span>Corporate Champions &amp; Partners</span></a></li>
<li class=""><a href="https://www.ncaa.com/media" title=""><span>Broadcast Media and Services</span></a></li>
<li class=""><a href="http://on.ncaa.com/2pAbX4M" title=""><span>Careers in College Athletics</span></a></li>
<li class="last"><a href="/elite-90" title=""><span>Elite 90</span></a></li>
</ul></div></div><div  class="ncaa-footer-horizontal-links ncaa-footer-links-under"><div class="ncaa-footer-links-title"></div><div class="item-list"><ul><li class="first"><a href="https://www.ncaa.com/contact-us" title=""><span>Feedback</span></a></li>
<li class=""><a href="https://www.ncaa.com/tos" title=""><span>Terms of Service</span></a></li>
<li class=""><a href="https://www.ncaa.com/closed-captioning" title=""><span>Accessibility and Closed Captioning</span></a></li>
<li class=""><a id="ncaa_cnsnt_trst"><script type="text/javascript" src="//consent.truste.com/notice?domain=turner.com&c=ncaa_cnsnt_trst&text=true&country=us"></script></a><img src="https://i.cdn.turner.com/cnn/.e/img/3.0/global/misc/logo_ad_choices_footer.png" alt="" border="0"height="12" style="margin:0pt 0pt 0pt 4px;" width="12"/></li>
<li class=""><a href="/privacy" title=""><span>Privacy Policy</span></a></li>
<li class="last"><a href="/rss" title=""><span>RSS</span></a></li>
</ul></div></div></div><div id="ncaa-footer-disclaimer"><p><a id="turner-logo" href="http://www.turner.com">Turner</a></p> 
<p> &copy; 2018 NCAA | Turner Sports Interactive, Inc.</p><p>NCAA.com is a part of Bleacher Report - Turner Sports Network, part of the Turner Sports and Entertainment Network.</p></div></div>		<div id="goto-top" class="pull-right"><a href="#">Back to Top</a></div>
	</div>
</footer>
	<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
<span id="parsely-cfg" data-parsely-site="ncaa.com"></span>
</div>
<script type="application/ld+json">
	{
		"@context": "https://schema.org",
		"@type": "NewsArticle",
		"headline": "Virginia is hungry, Duke needs veteran leadership. Here's 15 things to know about the ACC this season",
		"url": "https://www.ncaa.com/news/basketball-men/article/2018-07-26/virginia-hungry-duke-needs-veteran-leadership-heres-15-things",
		"thumbnailUrl": "https://i.turner.ncaa.com/sites/default/files/styles/2x2/public/media/usatsi_10713200_0.jpg",
		"dateCreated": "2018-07-26T16:47:11-04:00",
		"articleSection": "Men's Basketball",
		"creator": ["Andy Katz | NCAA.com Correspondent"],
		"keywords": ["di men's basketball","college basketball","ncaa basketball","acc basketball","andy katz","news"]	}
</script>
<script>
(function(s, p, d) {
var h=d.location.protocol, i=p+"-"+s,
e=d.getElementById(i), r=d.getElementById(p+"-root"),
u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
:"static."+p+".com";
if (e) return;
e = d.createElement(s); e.id = i; e.async = true;
e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include: Standard -->
<div id='ncaa-login-screenset' class='gigya-screen-set' data-start-screen='ncaa-login-screen' data-on-pending-registration-screen='ncaa-pending-reg-screen' data-width='320' style="display:none;">

	<div id='ncaa-login-screen' class='gigya-screen'>
		<h3>Save Your Favorites</h3>
		<h3>Login with your social network</h3>
		<div id='nav-gigya-login-container' class="gigya-social-login">
			<param name='buttonsStyle' value='fullLogo'/>
			<param name='showTermsLink' value='false'/>
			<param name='hideGigyaLink' value='true'/>
			<param name='enabledProviders' value='facebook,twitter,googleplus'/>
			<param name='width' value='300'/>
			<param name='height' value='60'/>
		</div>
		<hr/>
		<h3>or, Login with your NCAA.com account</h3>
		<div id='ncaa-login-account-login'>
			<form class="gigya-login-form">
				<input placeholder="Username or Email" type='text' name='loginID'/>
				<input placeholder="Password" type='password' name='password'/>
				<input type="submit" value="Sign In"/>
			</form>
			<p class='gigya-error-msg' data-bound-to='gigya-login-form' />
			<div>Don't have an account yet? <a data-switch-screen='ncaa-registration-screen'>Click here to create an account</a>.</div>
		</div>
		<hr/>
	</div>

	<div id="ncaa-pending-reg-screen" class='gigya-screen'>
		<h3>Confirm Your Information</h3>
		<form class="gigya-profile-form">
			<p>Confirm Your Email Address:</p>
			<input placeholder="Enter your email" type='text' name='email'/>
			<p>Enter or confirm your ZIP:</p>
			<input placeholder="Enter your ZIP" type='text' name='zip'/>
			<br/>
			<div class='favorites-marketing-text'><input type='checkbox' name='data.subscribe' checked/>Please send me news &amp; offers from NCAA.com</div><br/>
			<input type='submit' value='Finish and Save My Favorites'/>
		</form>
	</div>

	<div id='ncaa-registration-screen' class='gigya-screen'>
		<h3>Sign Up</h3>
		<p>Enter your information:</p>
		<form class="gigya-register-form">
			<input placeholder="Email" type='text' name='email'/>
			<div class="gigya-error-msg" data-bound-to='email'></div>
			<input placeholder="Password" type='password' name='password'/>
			<div class="gigya-password-strength"></div>
			<input placeholder="Confirm password" type='password' name='passwordRetype'/>
			<div class="gigya-error-msg" data-bound-to='passwordRetype'></div>
			<input placeholder="ZIP Code" type='text' name='zip'/>
			<div class="gigya-error-msg" data-bound-to='zip'></div>
			<br/>
			<div class='favorites-marketing-text'><input type='checkbox' name='data.subscribe' checked/>Please send me news &amp; offers from NCAA.com</div><br/>
			<input type='submit' value='Sign Up and Save My Favorites'/>
		</form>
	</div>

</div>
<script src="https://cdns.gigya.com/js/gigya.js?apikey=3_8XypYCsCDkTkmAYNxosPA3KxwczYE2lACbpwAZLzmbf1vU7WD9_kYG5hkv1DefmG&amp;services=gigya.services.accounts.plugins.screenSet,gigya.services.socialize.plugins.login,gigya.services.socialize.plugins.share">{"enabledProviders":"facebook,twitter,googleplus","lang":"en","connectWithoutLoginBehavior":"loginExistingUser"}</script>
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 948120008;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/948120008/?value=0&guid=ON&script=0"/>
</div>
</noscript><script src="https://z.cdn.turner.com/analytics/ncaa/jsmd-prod.js"></script>
<script>var jsmd_rsid_type = "prod";</script>
<script src="https://i2.turner.ncaa.com/sites/default/files/js/js_6_iUtLug3ORJDO3Vew6s6JbpgyDxzKrcENONhjmiJqk.js"></script>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
<script src="https://i2.turner.ncaa.com/sites/default/files/js/js_FOXmYuSuoX5saWbmaXpj1iDbk94gvsJ4v8ToDueWCK0.js"></script>
			<!-- ad bg_skin -->
		<div class="ncaa-bg-skin-wrapper"><!-- dfp ad: bg_skin -->
<div id="ad_oop_skin_01" class="dfp"></div><div id="ad_oop_inter_01" class="dfp"></div><div id="ad_oop_float_01" class="dfp"></div></div>	<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"b4c08c65aa","applicationID":"34151861","transactionName":"MldQZkoDDUUAAk0NXwsdc1FMCwxYThFYA1U6X1NcWQUGRD4PVgBVOkRbV089E1cGBA==","queueTime":0,"applicationTime":461,"atts":"HhBTEAIZHks=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
