<!DOCTYPE html>
<!--[if IEMobile 7]><html class="no-js ie iem7"  lang="en" dir="ltr"><![endif]-->
<!--[if lte IE 6]><html class="no-js lt-ie9 ie lt-ie8 lt-ie7 oldie"  lang="en" dir="ltr"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html no-js  class="lt-ie9 ie lt-ie8 ie7 oldie"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9 ie ie8 oldie"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 9]><html class="no-js lt-ie10 ie ie9"  lang="en" dir="ltr"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!--><html class="no-js"  lang="en" dir="ltr"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#"><!--<![endif]-->
<head profile="http://www.w3.org/1999/xhtml/vocab">
	<meta charset="utf-8" />
<meta http-equiv="x-dns-prefetch-control" content="on" />
<link rel="dns-prefetch" href="//i.turner.ncaa.com" />
<link rel="dns-prefetch" href="//i2.turner.ncaa.com" />
<!--[if IE 9]>
<link rel="prefetch" href="//i.turner.ncaa.com" />
<link rel="prefetch" href="//i2.turner.ncaa.com" />
<![endif]-->
<link rel="shortcut icon" href="https://i2.turner.ncaa.com/sites/default/files/favicon_0.ico" type="image/vnd.microsoft.icon" />
<meta name="fb_pages" property="fb:pages" content="140131649875" />
<meta name="viewport" content="width=device-width, maximum-scale=2.0, user-scalable=yes" />
<link rel="amphtml" href="https://amp.ncaa.com/amp/news/basketball-men/article/2018-08-02/college-basketball-oklahoma-state-seeks-next-step-under" />
<meta name="description" content="Mike Boynton wasn’t a self promoter. He wasn’t a national name. When Brad Underwood left Oklahoma State after one season to go to Illinois, Oklahoma State didn’t look far. Boynton had timing on his side." />
<meta name="keywords" content="di men&#039;s basketball, oklahoma st., college basketball, march madness, andy katz" />
<meta name="news_keywords" content="di men&#039;s basketball, oklahoma st., college basketball, march madness, andy katz" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="image_src" href="https://i.turner.ncaa.com/sites/default/files/styles/2x2/public/media/usatsi_10590968.jpg" />
<link rel="canonical" href="https://www.ncaa.com/news/basketball-men/article/2018-08-02/college-basketball-oklahoma-state-seeks-next-step-under" />
<link rel="shortlink" href="https://www.ncaa.com/node/607411" />
<meta property="fb:app_id" content="132621393503550" />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="NCAA.com" />
<meta property="og:url" content="https://www.ncaa.com/news/basketball-men/article/2018-08-02/college-basketball-oklahoma-state-seeks-next-step-under" />
<meta property="og:title" content="College basketball: Oklahoma State seeks next step under Boynton after beating Kansas twice, making NIT" />
<meta property="og:description" content="College basketball: Oklahoma State seeks next step under Boynton after beating Kansas twice, making NIT" />
<meta property="og:updated_time" content="2018-08-02T15:12:27-04:00" />
<meta property="og:image" content="https://i.turner.ncaa.com/sites/default/files/styles/2x2/public/media/usatsi_10590968.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:url" content="https://www.ncaa.com/news/basketball-men/article/2018-08-02/college-basketball-oklahoma-state-seeks-next-step-under" />
<meta name="twitter:title" content="College basketball: Oklahoma State seeks next step under Boynton after beating Kansas twice, making NIT" />
<meta name="twitter:description" content="College basketball: Oklahoma State seeks next step under Boynton after beating Kansas twice, making NIT" />
<meta name="twitter:image" content="https://i.turner.ncaa.com/sites/default/files/styles/4x2/public/media/usatsi_10590968.jpg" />
<meta property="article:published_time" content="2018-08-02T14:48:42-04:00" />
<meta property="article:modified_time" content="2018-08-02T15:12:27-04:00" />
	<link rel="dns-prefetch" href="//fastlane.rubiconproject.com" />
	<link rel="dns-prefetch" href="//optimized-by.rubiconproject.com" />
	<link rel="dns-prefetch" href="//ads.rubiconproject.com" />
	<link rel="dns-prefetch" href="//aax.amazon-adsystem.com" />
	<link rel="dns-prefetch" href="//c.amazon-adsystem.com" />
	<link rel="dns-prefetch" href="//rtax.criteo.com" />
	<link rel="dns-prefetch" href="//static.criteo.net" />
	<link rel="dns-prefetch" href="//bidder.criteo.com" />

	<title>College basketball: Oklahoma State seeks next step under Boynton after beating Kansas twice, making NIT | NCAA.com</title>
	<link type="text/css" rel="stylesheet" href="https://i2.turner.ncaa.com/sites/default/files/cdn/css/http/css_N0XTi0myo_z5gglXiLxvwaAGKbrUXqaRj-54dPUAvjY.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://i2.turner.ncaa.com/sites/default/files/cdn/css/http/css_Hek4J4g_oJDGQ6DtuCJNpjRpk0RhQU849d6NjuaYECI.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://i2.turner.ncaa.com/sites/default/files/cdn/css/http/css_u1lGqjkV7U4YTUyzfTVMGJXshZjYESnlQ36ErBlfjnk.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://i2.turner.ncaa.com/sites/default/files/cdn/css/http/css_47DEQpj8HBSa-_TImW-5JCeuQeRkm5NMpJWZG3hSuFU.css" media="print" />
	<script src="https://i2.turner.ncaa.com/sites/default/files/js/js_EeuVRxUxLjAotLjvfArTEWdJXJRdBOZYj1cgk81CIO0.js"></script>
<script src="https://i2.turner.ncaa.com/sites/default/files/js/js_1-X-3gpTc6_qc3lU-MRtjSAq-nSrGaSfAxYdcaa3oQE.js"></script>
<script src="https://i2.turner.ncaa.com/sites/default/files/js/js_R9UbiVw2xuTUI0GZoaqMDOdX0lrZtgX-ono8RVOUEVc.js"></script>

<!--[if (gte IE 6)&(lte IE 8)]>
<script src="https://i2.turner.ncaa.com/sites/default/files/js/js__LWHCTomcmfNQp_0HsUE1WPuJnZTKbkGc8zqdaXVxhk.js"></script>
<![endif]-->
<script src="https://i2.turner.ncaa.com/sites/default/files/js/js_37k37raOwukQc33-M8W07a4G8e7_tp7QJYGbXkv6G6k.js"></script>
<script src="https://i.cdn.turner.com/ads/adfuel/ais/ncaa_2_0-ais.js"></script>
<script src="https://i.cdn.turner.com/ads/adfuel/adfuel-1.2.3.min.js"></script>
<script src="https://i.cdn.turner.com/ads/ncaa_2_0/ncaa_sports_mbasketball_other.js"></script>
<script src="https://i2.turner.ncaa.com/sites/default/files/js/js_ed3D_5sDNo-QYEXLWbjSgxEQFE0GGf9leKW5jWPnXdU.js"></script>
<script>var WRInitTime=(new Date()).getTime();</script>
<script src="https://i2.turner.ncaa.com/sites/default/files/js/js_Mhmbu5szBwEsRNjRhcg5vvN9fA26EAHndR5KjmPIpE4.js"></script>
<script src="https://turnip.cdn.turner.com/top/core/1.0.0/default/top.sdk.min.js"></script>
<script src="https://i2.turner.ncaa.com/sites/default/files/js/js_Y13VmsebXoBgWg1DdnpMz29qxffKRhJGNmlBKIzS_t8.js"></script>
<script src="//cdn.livefyre.com/Livefyre.js"></script>
<script src="https://i2.turner.ncaa.com/sites/default/files/js/js_S1Jyf_z5YN3fcSfqRaYfKyLH7Hv90-PlhfngNDBX3eo.js"></script>
<script src="//nexus.ensighten.com/turner/ncaa-prod/Bootstrap.js"></script>
<script src="https://i2.turner.ncaa.com/sites/default/files/js/js_SRD2yozM42xz6BK7uOJt1fC_rsCDcWnXYbshQ1DUkbk.js"></script>
<script>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</script>
			<!-- ads js for bg_skin ad, 728x90_top, and 300x250_rgt -->
			</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-607411 node-type-article region-content section-news theme-ncaa-respo  show-ncaa-nav" >
			<div id="skip-link">
			<a href="#main-content" class="element-invisible element-focusable">Skip to content</a>
		</div>
				<!-- ad 728x90_top -->
		<div class="ncaa-top-ad-wrapper clear-block ncaa-top-ad-wrapper-default"><div id="ncaa-top-ad" class="ncaa-top-ad"><!-- dfp ad: top.728x90 -->
<div id="ad_bnr_atf_01" class="dfp" style="text-align: center"></div>
<div class="ad-label">Advertisement</div></div></div>			<header id="header" class="header container" role="header">
		<div id="pre-header" class='pre-header'>
		<div id="globalfollow-menu-button">FOLLOW NCAA</div><div id="globalfollow-menu"><div class="globalfollow-menu-item">NCAA<span class="globalfollow-links"><a class=facebook href="https://www.facebook.com/ncaa" target="_blank" title="opens new window to facebook">facebook</a><a class=twitter href="https://www.twitter.com/ncaa" target="_blank" title="opens new window to twitter">twitter</a><a class=youtube href="https://www.youtube.com/NCAA" target="_blank" title="opens new window to youtube">youtube</a><a class=instagram href="https://www.instagram.com/NCAAsports" target="_blank" title="opens new window to instagram">instagram</a></span></div><div class="globalfollow-menu-item">DI Baseball<span class="globalfollow-links"><a class=facebook href="https://www.facebook.com/NCAACWS" target="_blank" title="opens new window to facebook">facebook</a><a class=twitter href="https://www.twitter.com/ncaacws" target="_blank" title="opens new window to twitter">twitter</a></span></div><div class="globalfollow-menu-item">DI Men's Basketball<span class="globalfollow-links"><a class=googleplus href="https://plus.google.com/+NCAAMarchMadness/posts" target="_blank" title="opens new window to googleplus">googleplus</a><a class=facebook href="https://www.facebook.com/NCAAmarchmadness" target="_blank" title="opens new window to facebook">facebook</a><a class=twitter href="https://www.twitter.com/marchmadness" target="_blank" title="opens new window to twitter">twitter</a><a class=instagram href="https://www.instagram.com/marchmadness" target="_blank" title="opens new window to instagram">instagram</a></span></div><div class="globalfollow-menu-item">DI Women's Basketball<span class="globalfollow-links"><a class=facebook href="https://www.facebook.com/NCAAwomensbasketball" target="_blank" title="opens new window to facebook">facebook</a><a class=twitter href="https://www.twitter.com/ncaawbb" target="_blank" title="opens new window to twitter">twitter</a></span></div><div class="globalfollow-menu-item">FBS Football<span class="globalfollow-links"><a class=facebook href="https://www.facebook.com/NCAADIFootball" target="_blank" title="opens new window to facebook">facebook</a><a class=twitter href="https://www.twitter.com/NCAAFootball " target="_blank" title="opens new window to twitter">twitter</a></span></div><div class="globalfollow-menu-item">FCS Football<span class="globalfollow-links"><a class=facebook href="https://www.facebook.com/ncaafcsfootball" target="_blank" title="opens new window to facebook">facebook</a><a class=twitter href="https://www.twitter.com/NCAA_FCS" target="_blank" title="opens new window to twitter">twitter</a></span></div><div class="globalfollow-menu-item">DI Men's Ice Hockey<span class="globalfollow-links"><a class=facebook href="https://www.facebook.com/NCAAmenshockey" target="_blank" title="opens new window to facebook">facebook</a><a class=twitter href="https://www.twitter.com/ncaaicehockey" target="_blank" title="opens new window to twitter">twitter</a></span></div><div class="globalfollow-menu-item">DI Lacrosse<span class="globalfollow-links"><a class=facebook href="https://www.facebook.com/NCAAlax" target="_blank" title="opens new window to facebook">facebook</a><a class=twitter href="https://www.twitter.com/NCAALAX" target="_blank" title="opens new window to twitter">twitter</a></span></div><div class="globalfollow-menu-item">DI Soccer<span class="globalfollow-links"><a class=facebook href="https://www.facebook.com/NCAASoccer" target="_blank" title="opens new window to facebook">facebook</a><a class=twitter href="https://www.twitter.com/NCAASoccer" target="_blank" title="opens new window to twitter">twitter</a></span></div><div class="globalfollow-menu-item">DI Softball<span class="globalfollow-links"><a class=facebook href="https://www.facebook.com/NCAASoftball" target="_blank" title="opens new window to facebook">facebook</a><a class=twitter href="https://www.twitter.com/ncaasoftball" target="_blank" title="opens new window to twitter">twitter</a></span></div><div class="globalfollow-menu-item">DI Track and Field<span class="globalfollow-links"><a class=facebook href="https://www.facebook.com/NCAA-Track-Field" target="_blank" title="opens new window to facebook">facebook</a><a class=twitter href="https://www.twitter.com/ncaatrackfield" target="_blank" title="opens new window to twitter">twitter</a></span></div><div class="globalfollow-menu-item">DI Women's Volleyball<span class="globalfollow-links"><a class=facebook href="https://www.facebook.com/NCAAvolleyball" target="_blank" title="opens new window to facebook">facebook</a><a class=twitter href="https://www.twitter.com/ncaavolleyball" target="_blank" title="opens new window to twitter">twitter</a></span></div><div class="globalfollow-menu-item">DI Wrestling<span class="globalfollow-links"><a class=facebook href="https://www.facebook.com/NCAAwrestling" target="_blank" title="opens new window to facebook">facebook</a><a class=twitter href="https://www.twitter.com/ncaawrestling" target="_blank" title="opens new window to twitter">twitter</a></span></div></div>	</div>
		<div class="container">
		<div id="navigation" class="navbar ">
			<div class="navbar-inner">
				<div class="container clearfix">
					<nav id="main-menu" class="main-menu no-js" role="navigation">
	<a href="/" rel="home" id="logo" class="pull-left brand logo">
		<span class="element-invisible">Click here to return home</span><img src="https://i.turner.ncaa.com/sites/all/themes/ncaa/ncaa-respo/logo.png" alt="NCAA logo" />
	</a>
	<div class="inner-nav">
		<div class="parent">
	<span class="title text">
		Sports	</span>
	<div class="child sports">
		<section class="highlights-column">
			<ul class="highlights">
									<li>
						<a href="/sports/baseball/d1">
															<img alt="DI Baseball" src="https://i.turner.ncaa.com/sites/default/files/ncaa_nav/infocus/prelim_logos_baseball.png"/>
								<div class="overlay"></div>
								<span class="sport">DI Baseball</span>
													</a>
					</li>
									<li>
						<a href="/sports/softball/d1">
															<img alt="DI Softball" src="https://i.turner.ncaa.com/sites/default/files/ncaa_nav/infocus/prelim_logos_softball.png"/>
								<div class="overlay"></div>
								<span class="sport">DI Softball</span>
													</a>
					</li>
									<li>
						<a href="/sports/lacrosse-men/d1">
															<img alt="DI Men's Lacrosse" src="https://i.turner.ncaa.com/sites/default/files/ncaa_nav/infocus/prelim_logos_lacrosse_mens.png"/>
								<div class="overlay"></div>
								<span class="sport">DI Men's Lacrosse</span>
													</a>
					</li>
							</ul>
		</section>
		<section class="sports-list">
							<ul class="dropdown-list">
											<li>
							<a href="/sports/baseball/d1">
								<span class="icon-wrap"><i aria-hidden="true" class="icon icon-baseball"></i></span>
								<span>Baseball</span>
							</a>
						</li>
												<li>
							<span class="icon-wrap"><i aria-hidden="true" class="icon icon-basketball"></i></span>
							<span>Basketball</span>
							<a href="/sports/basketball-women/d1" class="button womens"><span class="element-invisible">Click here for Womens Sports</span>W</a>
							<a href="/sports/basketball-men/d1" class="button mens"><span class="element-invisible">Click here for Mens Sports</span>M</a>
						</li>
												<li>
							<a href="/sports/beach-volleyball">
								<span class="icon-wrap"><i aria-hidden="true" class="icon icon-beach-volleyball"></i></span>
								<span>Beach Volleyball</span>
							</a>
						</li>
												<li>
							<a href="/sports/bowling">
								<span class="icon-wrap"><i aria-hidden="true" class="icon icon-bowling"></i></span>
								<span>Bowling</span>
							</a>
						</li>
												<li>
							<span class="icon-wrap"><i aria-hidden="true" class="icon icon-cross-country"></i></span>
							<span>Cross Country</span>
							<a href="/sports/cross-country-women/d1" class="button womens"><span class="element-invisible">Click here for Womens Sports</span>W</a>
							<a href="/sports/cross-country-men/d1" class="button mens"><span class="element-invisible">Click here for Mens Sports</span>M</a>
						</li>
												<li>
							<a href="/sports/fencing">
								<span class="icon-wrap"><i aria-hidden="true" class="icon icon-fencing"></i></span>
								<span>Fencing</span>
							</a>
						</li>
												<li>
							<a href="/sports/fieldhockey/d1">
								<span class="icon-wrap"><i aria-hidden="true" class="icon icon-fieldhockey"></i></span>
								<span>Field Hockey</span>
							</a>
						</li>
												<li>
							<a href="/sports/football">
								<span class="icon-wrap"><i aria-hidden="true" class="icon icon-football"></i></span>
								<span>Football</span>
							</a>
						</li>
												<li>
							<span class="icon-wrap"><i aria-hidden="true" class="icon icon-golf"></i></span>
							<span>Golf</span>
							<a href="/sports/golf-women/d1" class="button womens"><span class="element-invisible">Click here for Womens Sports</span>W</a>
							<a href="/sports/golf-men/d1" class="button mens"><span class="element-invisible">Click here for Mens Sports</span>M</a>
						</li>
												<li>
							<span class="icon-wrap"><i aria-hidden="true" class="icon icon-gymnastics"></i></span>
							<span>Gymnastics</span>
							<a href="/sports/gymnastics-women" class="button womens"><span class="element-invisible">Click here for Womens Sports</span>W</a>
							<a href="/sports/gymnastics-men" class="button mens"><span class="element-invisible">Click here for Mens Sports</span>M</a>
						</li>
												<li>
							<span class="icon-wrap"><i aria-hidden="true" class="icon icon-icehockey"></i></span>
							<span>Ice Hockey</span>
							<a href="/sports/icehockey-women/d1" class="button womens"><span class="element-invisible">Click here for Womens Sports</span>W</a>
							<a href="/sports/icehockey-men/d1" class="button mens"><span class="element-invisible">Click here for Mens Sports</span>M</a>
						</li>
												<li>
							<span class="icon-wrap"><i aria-hidden="true" class="icon icon-lacrosse"></i></span>
							<span>Lacrosse</span>
							<a href="/sports/lacrosse-women/d1" class="button womens"><span class="element-invisible">Click here for Womens Sports</span>W</a>
							<a href="/sports/lacrosse-men/d1" class="button mens"><span class="element-invisible">Click here for Mens Sports</span>M</a>
						</li>
										</ul>
							<ul class="dropdown-list">
											<li>
							<a href="/sports/rifle">
								<span class="icon-wrap"><i aria-hidden="true" class="icon icon-rifle"></i></span>
								<span>Rifle</span>
							</a>
						</li>
												<li>
							<a href="/sports/rowing/d1">
								<span class="icon-wrap"><i aria-hidden="true" class="icon icon-rowing"></i></span>
								<span>Rowing</span>
							</a>
						</li>
												<li>
							<a href="/sports/skiing">
								<span class="icon-wrap"><i aria-hidden="true" class="icon icon-skiing"></i></span>
								<span>Skiing</span>
							</a>
						</li>
												<li>
							<span class="icon-wrap"><i aria-hidden="true" class="icon icon-soccer"></i></span>
							<span>Soccer</span>
							<a href="/sports/soccer-women/d1" class="button womens"><span class="element-invisible">Click here for Womens Sports</span>W</a>
							<a href="/sports/soccer-men/d1" class="button mens"><span class="element-invisible">Click here for Mens Sports</span>M</a>
						</li>
												<li>
							<a href="/sports/softball/d1">
								<span class="icon-wrap"><i aria-hidden="true" class="icon icon-softball"></i></span>
								<span>Softball</span>
							</a>
						</li>
												<li>
							<span class="icon-wrap"><i aria-hidden="true" class="icon icon-swimming"></i></span>
							<span>Swimming & Diving</span>
							<a href="/sports/swimming-women/d1" class="button womens"><span class="element-invisible">Click here for Womens Sports</span>W</a>
							<a href="/sports/swimming-men/d1" class="button mens"><span class="element-invisible">Click here for Mens Sports</span>M</a>
						</li>
												<li>
							<span class="icon-wrap"><i aria-hidden="true" class="icon icon-tennis"></i></span>
							<span>Tennis</span>
							<a href="/sports/tennis-women/d1" class="button womens"><span class="element-invisible">Click here for Womens Sports</span>W</a>
							<a href="/sports/tennis-men/d1" class="button mens"><span class="element-invisible">Click here for Mens Sports</span>M</a>
						</li>
												<li>
							<span class="icon-wrap"><i aria-hidden="true" class="icon icon-trackfield-indoor"></i></span>
							<span>Track & Field (I)</span>
							<a href="/sports/trackfield-indoor-women/d1" class="button womens"><span class="element-invisible">Click here for Womens Sports</span>W</a>
							<a href="/sports/trackfield-indoor-men/d1" class="button mens"><span class="element-invisible">Click here for Mens Sports</span>M</a>
						</li>
												<li>
							<span class="icon-wrap"><i aria-hidden="true" class="icon icon-trackfield-outdoor"></i></span>
							<span>Track & Field (O)</span>
							<a href="/sports/trackfield-outdoor-women/d1" class="button womens"><span class="element-invisible">Click here for Womens Sports</span>W</a>
							<a href="/sports/trackfield-outdoor-men/d1" class="button mens"><span class="element-invisible">Click here for Mens Sports</span>M</a>
						</li>
												<li>
							<span class="icon-wrap"><i aria-hidden="true" class="icon icon-volleyball"></i></span>
							<span>Volleyball</span>
							<a href="/sports/volleyball-women/d1" class="button womens"><span class="element-invisible">Click here for Womens Sports</span>W</a>
							<a href="/sports/volleyball-men/d1" class="button mens"><span class="element-invisible">Click here for Mens Sports</span>M</a>
						</li>
												<li>
							<span class="icon-wrap"><i aria-hidden="true" class="icon icon-waterpolo"></i></span>
							<span>Water Polo</span>
							<a href="/sports/waterpolo-women" class="button womens"><span class="element-invisible">Click here for Womens Sports</span>W</a>
							<a href="/sports/waterpolo-men" class="button mens"><span class="element-invisible">Click here for Mens Sports</span>M</a>
						</li>
												<li>
							<a href="/sports/wrestling/d1">
								<span class="icon-wrap"><i aria-hidden="true" class="icon icon-wrestling"></i></span>
								<span>Wrestling</span>
							</a>
						</li>
										</ul>
					</section>
	</div>
</div>
<div class="parent">
	<span class="title text">
		Schools	</span>
	<div class="child transparent">
		<div class="child schools">
			<div class="right-column">
				<div class="browse"><a href="/schools">Browse Schools</a></div>
				<div class="school-nav-header">Search Schools</div>
				<div class="schools-search">
					<form class="search-form" role="search">
						<div class="search-icon"><!-- &nbsp; --></div>
						<label for="search-schools" class="element-invisible">Search Schools</label>
						<input id="search-schools" class="search-term input-school-autocomplete" value="" type="text" name="search-schools" data-appendto=".main-menu .schools"/>
					</form>
				</div>
			</div>
			<div class="left-column">
				<div class="school-nav-header">Trending Schools</div>
				<section class="schools-list">
											<ul class="dropdown-list">
														<li>
								<a href="/schools/villanova">
									<img alt="Villanova logo" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/v/villanova.24.png" />
									<span>Villanova</span>
								</a>
							</li>
														<li>
								<a href="/schools/michigan">
									<img alt="Michigan logo" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/m/michigan.24.png" />
									<span>Michigan</span>
								</a>
							</li>
														<li>
								<a href="/schools/loyola-il">
									<img alt="Loyola (IL) logo" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/l/loyola-il.24.png" />
									<span>Loyola (IL)</span>
								</a>
							</li>
														<li>
								<a href="/schools/kansas">
									<img alt="Kansas logo" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/k/kansas.24.png" />
									<span>Kansas</span>
								</a>
							</li>
														<li>
								<a href="/schools/duke">
									<img alt="Duke logo" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/d/duke.24.png" />
									<span>Duke</span>
								</a>
							</li>
														<li>
								<a href="/schools/texas-tech">
									<img alt="Texas Tech logo" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/t/texas-tech.24.png" />
									<span>Texas Tech</span>
								</a>
							</li>
														<li>
								<a href="/schools/florida-st">
									<img alt="Florida St. logo" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/f/florida-st.24.png" />
									<span>Florida St.</span>
								</a>
							</li>
														<li>
								<a href="/schools/kentucky">
									<img alt="Kentucky logo" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/k/kentucky.24.png" />
									<span>Kentucky</span>
								</a>
							</li>
														<li>
								<a href="/schools/syracuse">
									<img alt="Syracuse logo" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/s/syracuse.24.png" />
									<span>Syracuse</span>
								</a>
							</li>
														<li>
								<a href="/schools/kansas-st">
									<img alt="Kansas St. logo" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/k/kansas-st.24.png" />
									<span>Kansas St.</span>
								</a>
							</li>
													</ul>
											<ul class="dropdown-list">
														<li>
								<a href="/schools/ohio-st">
									<img alt="Ohio St. logo" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/o/ohio-st.24.png" />
									<span>Ohio St.</span>
								</a>
							</li>
														<li>
								<a href="/schools/texas-am">
									<img alt="Texas A&M logo" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/t/texas-am.24.png" />
									<span>Texas A&M</span>
								</a>
							</li>
														<li>
								<a href="/schools/monmouth">
									<img alt="Monmouth logo" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/m/monmouth.24.png" />
									<span>Monmouth</span>
								</a>
							</li>
														<li>
								<a href="/schools/gonzaga">
									<img alt="Gonzaga logo" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/g/gonzaga.24.png" />
									<span>Gonzaga</span>
								</a>
							</li>
														<li>
								<a href="/schools/clemson">
									<img alt="Clemson logo" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/c/clemson.24.png" />
									<span>Clemson</span>
								</a>
							</li>
														<li>
								<a href="/schools/purdue">
									<img alt="Purdue logo" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/p/purdue.24.png" />
									<span>Purdue</span>
								</a>
							</li>
														<li>
								<a href="/schools/nevada">
									<img alt="Nevada logo" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/n/nevada.24.png" />
									<span>Nevada</span>
								</a>
							</li>
														<li>
								<a href="/schools/west-virginia">
									<img alt="West Virginia logo" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/w/west-virginia.24.png" />
									<span>West Virginia</span>
								</a>
							</li>
														<li>
								<a href="/schools/florida">
									<img alt="Florida logo" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/f/florida.24.png" />
									<span>Florida</span>
								</a>
							</li>
														<li>
								<a href="/schools/michigan-st">
									<img alt="Michigan St. logo" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/m/michigan-st.24.png" />
									<span>Michigan St.</span>
								</a>
							</li>
													</ul>
									</section>
			</div>
		</div>
	</div>
</div>
<div class="parent">
	<span class="title text">
		Championships	</span>
	<ul class="child dropdown-list dropdown-menu championships">
			<li>
			<a href="/championships">
									<div class="champ-logo">
						<img src="https://i.turner.ncaa.com/sites/default/files/ncaa_nav/championships/champ-menu-champ-central-icon_0.png" alt="Championship Central logo" />
					</div>
					<span class="champ-title">Championship Central</span>
							</a>
		</li>
			<li>
			<a href="http://www.ncaa.com/news/ncaa/article/2017-04-18/2019-2022-future-di-ncaa-championship-sites">
									<div class="champ-logo">
						<img src="https://i.turner.ncaa.com/sites/default/files/ncaa_nav/championships/champ-menu-champ-central-icon_0_0.png" alt="Future Sites 2019-2022 logo" />
					</div>
					<span class="champ-title">Future Sites 2019-2022</span>
							</a>
		</li>
		</ul>
</div>
<div class="parent">
	<span class="title text">
		Video	</span>
	<ul class="child dropdown-list dropdown-menu">
					<li><a href="/video" target="_self" class=""><span>NCAA Video Hub</span></a></li>
					<li><a href="/video/basketball-men/d1" target="_self" class=""><span>March Madness Videos</span></a></li>
					<li><a href="/liveschedule" target="_self" class=""><span>NCAA Championships Live</span></a></li>
		</ul>
</div>
<div class="parent">
	<span class="title text">
		Tickets	</span>
	<ul class="child dropdown-list dropdown-menu">
					<li><a href="/tickets" target="_self" class=""><span>Championship Tickets</span></a></li>
					<li><a href="https://www.primesport.com/d/ncaa-mens-final-four?utm_source=ncaa.com&amp;utm_medium=referral&amp;utm_content=homepage_tickets_tab_final_four&amp;utm_campaign=ncaa_final_four" target="_blank" class=""><span>Men&#039;s Final Four</span></a></li>
					<li><a href="/tickets/basketball-men/d1" target="_self" class=""><span>DI Men&#039;s Basketball </span></a></li>
					<li><a href="/tickets/basketball-women/d1" target="_self" class=""><span>DI Women&#039;s Basketball </span></a></li>
					<li><a href="/tickets/volleyball-women/d1" target="_self" class=""><span>DI Women&#039;s Volleyball </span></a></li>
					<li><a href="https://www.primesport.com/d/ncaa-wrestling-tickets?utm_source=ncaa.com&amp;utm_medium=referral&amp;utm_content=homepage_tickets_tab_wrestling&amp;utm_campaign=ncaa_wrestling" target="_blank" class=""><span>DI Wrestling</span></a></li>
					<li><a href="/tickets/icehockey-men/d1" target="_self" class=""><span>DI Men&#039;s Ice Hockey</span></a></li>
					<li><a href="/tickets/lacrosse-men/d1" target="_self" class=""><span>DI Men&#039;s Lacrosse</span></a></li>
					<li><a href="/tickets/softball/d1" target="_self" class=""><span>DI Softball </span></a></li>
					<li><a href="/tickets/baseball/d1" target="_self" class=""><span>DI Baseball</span></a></li>
		</ul>
</div>
<div class="parent link">
	<span class="title link">
		<a href="http://www.shopncaasports.com/"><span>Shop</span></a>	</span>
</div>
<div class="menu-search">
	<form class="search-form" role="search">
		<div class="search-icon"><!-- &nbsp; --></div>
		<label for="search-term" class="element-invisible">Search NCAA.com</label>
		<input id="search-term" class="search-term" value="" type="text" name="search-term" />
	</form>
</div>
	</div>
</nav>

					
				</div>
			</div> <!-- /#navigation -->
	  	</div>
	</div>
</header>

<div id="main-wrapper">
	<div id="main" class="main container">
			<div id="content" class="contextual-links-region">
			<a id="main-content" tabindex="-1"></a>
			<div id="page-header">
				<div class="container">
															<h1 class="title element-invisible">College basketball: Oklahoma State seeks next step under Boynton after beating Kansas twice, making NIT</h1>
																					</div>
			</div>
			  <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    	<article class="node-article clearfix">
		<div class="sport-subnav" data-sport="basketball-men">
		<div class="select-wrapper">
		<div id="ncaa-sports-dropdown" class="ncaa-sports-dropdown">
			<label for="ncaa-sports-div-dropdown" class="dropdown-label">Select a division</label>
		<button class="dropdown-toggle" type="button" data-toggle="dropdown"><span class="active-label">Div I</span>
	<div><span class="caret"></span></div></button>
		<ul id="ncaa-sports-div-dropdown" class="dropdown-menu" role="menu" aria-labelledby="ncaa-sports-div-dropdown">
		
							<li role="link" role="menuitem" tabindex="-1" data-val="d1">Div I</li>
			
		
							<li role="link" class="active-result" role="menuitem" tabindex="-1" data-val="d2">Div II</li>
			
		
							<li role="link" class="active-result" role="menuitem" tabindex="-1" data-val="d3">Div III</li>
			
			</ul>
</div>



	</div>
	<h2 class="title">Men's Basketball</h2>
		<ul class="nav-items">
		<li><a href="/sports/basketball-men/d1">Home</a></li><li><a href="/scoreboards/basketball-men/d1">Scores</a></li><li><a href="/interactive-bracket/basketball-men/d1/">Bracket</a></li><li><a href="/rankings/basketball-men/d1">Rankings</a></li><li><a href="/standings/basketball-men/d1">Standings</a></li><li><a href="/stats/basketball-men/d1">Stats</a></li><li><a href="/history/basketball-men/d1">History</a></li><li><a href="/final-four">Final Four</a></li><li><a href="/championships/basketball-men/nit">NIT</a></li>	</ul>
	</div>
<div class="clearfix"></div>
				<div class="article-content">
			<hgroup>
															<div class="primary-asset">
							<!-- scald=86299:video_ncaa -->
<figure class="asset-atom-content flynn-tile style-4x2 block-4x2 video">
	<div class="atom-content">
		<section class="tile-video-wrapper tile-wrapper "><div class="inline-video-wrapper" id="video-wrapper-604617"><a class="inline-video" data-videoType="inline-video" data-playerId="nid_604617" href="/video/basketball-men/2018-04-03/mbk-mens-tournament-top-plays" data-stream-mobile="https://ncaa-vh.akamaihd.net/i/2018/04/03/caption/1522779296566-Top-plays2Final-mov_2030497_,416x240_200,480x270_400,640x360_600,640x360_800,768x432_1500,.mp4.csmil/master.m3u8" data-stream-connected="https://ncaa-vh.akamaihd.net/i/2018/04/03/caption/1522779296566-Top-plays2Final-mov_2030497_,416x240_200,480x270_400,640x360_600,640x360_800,768x432_1500,960x540_2500,1280x720_3500,.mp4.csmil/master.m3u8"><div class="watch-now "><span class="video-play"></span>Watch Now</div></a><div class="tile-container tile-inline-video cvp-container"><h2 class="tile-title"><div class="headline"><div class="headline-text-wrap"><div class="headline-block"><span class="headline-text">Top Ten Plays of the Tournament </span></div></div></div></h2><div class="tile-image"><img class="4x2" typeof="foaf:Image" src="https://i.turner.ncaa.com/sites/default/files/styles/4x2/public/thumbnails/video/ncaa-video-604617-5b4f447a65cfb.jpg?itok=Qj5rPl0r" alt="" /></div></div></div></section>			</div>
</figure>
<!-- END scald=86299 -->						</div>
									
				<h1>College basketball: Oklahoma State seeks next step under Boynton after beating Kansas twice, making NIT</h1>
							</hgroup>
									<div class="author-info">
						Andy Katz | NCAA.com Correspondent					</div>
				
			<div id="ncaaTextResize" class="ncaaTextResize">
				<div class="ncaaTextResizeLarge"><span></span></div>
				<div class="ncaaTextResizeSmall"><span></span></div>
			</div>
							<div class="timestamp">
					<span>Last Updated</span> - Aug 2, 2018 15:12 EDT				</div>
						<div class="article-links">
				<span><a href="https://ncaa.com/contact">Contact</a> |</span>
				<span><a href="https://ncaa.com/news/archive">Archive</a> |</span>
				<span><a href="https://ncaa.com/rss">RSS</a></span>
			</div>

			<div class="article-body">
				<p>Mike Boynton wasn’t a self promoter. He wasn’t a national name.</p>

<p>When Brad Underwood left Oklahoma State after one season to go to Illinois, Oklahoma State didn’t look far.&nbsp;Boynton had timing on his side.</p>

<p>But he had to prove it wasn't a gamble. Oklahoma State went with Boynton, a name known within the coaching circles but not common in the mainstream college basketball narrative.</p>

<p>“People should have been skeptical,’’ Boynton said. “People didn’t know me. I’m not a guy who makes it about me. I’ve always tried to make it about the program and the guy I was working for to make sure he was as successful as he could be. It still isn’t about me. It’s about this program and the unbelievable rich tradition here.’’</p>

<p><span style="font-family: HelveticaNeue, &quot;Helvetica Neue&quot;, Helvetica, Arial, sans-serif; font-size: 14px; font-style: normal; font-variant-ligatures: normal; font-variant-caps: normal; font-weight: 400;"><div id="fb-root">&nbsp;</div>

<table class="inline-left" style="width: 300px;">
	<thead>
		<tr>
			<th scope="col">MARCH MADNESS ON SOCIAL MEDIA</th>
		</tr>
	</thead>
	<tbody>
		<tr>
			<td><img alt="" src="https://i.turner.ncaa.com/sites/default/files/images/2015/10/16/march-madness-logo.png" style="width: 90px; height: 101px; float: left; margin-left: 10px; margin-right: 10px;"><br>
				<span style="font-size:14px;"><strong>JOIN THE TEAM.</strong></span><br>
				<br>
				<a href="https://twitter.com/marchmadness" class="twitter-follow-button" data-show-count="false">Follow @marchmadness</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script><br>
				<div class="fb-like" data-action="like" data-href="https://www.facebook.com/NCAAMarchMadness" data-layout="button_count" data-share="true" data-show-faces="true" data-width="170">&nbsp;</div>
			</td>
		</tr>
	</tbody>
</table></span>Boynton said he wants to rekindle the success of Hank Iba and Eddie Sutton and the past Final Four appearances (the last one was in 2004).</p>

<p>“There is an opportunity to re-establish the great passion with our fans,’’ said Boynton. “We’re working extremely hard at it and that’s what they deserve: the people in the state of Oklahoma and all the former Cowboys. It’s a blue collar town and state and they appreciate the effort our kids give. The mission of our program is to hang another banner at Gallagher-Iba Arena.’’</p>

<p><strong>MORE: <a href="https://www.ncaa.com/news/basketball-men/article/2018-08-02/lets-break-down-kentucky-and-kansas-see-whos-nations-best" target="_blank">Breaking down Kentucky and Kansas to see who's nation's best</a></strong></p>

<p>In year one, beating Kansas, not just once, but twice, including in Lawrence last season is a significant accomplishment, regardless of who is coaching.</p>

<p>Boynton did it.</p>

<p>“I’m not naive, I know that was a big deal,’’ Boynton said. “It’s not like we threw up a shot at the buzzer (in Lawrence). We led. We do have an idea of what we’re doing….We were coming off a three-game losing streak and that showed we had resiliency and the ability to block out the noise. The first thing you have to do if you’re going to beat Kansas is believe you can win.’’</p>

<p><p><iframe height="175" scrolling="no" src="https://podcasts.turner.com/embed/single/skin/flq6te/butlers-lavall-jordan.html" style="border:none;" width="100%"></iframe></p>
</p>

<p>The Cowboys didn’t make the NCAA tournament last March despite the Kansas wins, a win over Florida State (an eventual Elite Eight team), a win at West Virginia, over Texas Tech (another Elite Eight team) and two over Oklahoma.</p>

<p>“I thought we had done enough,’’ said Boynton. “I felt badly for our guys.’’</p>

<p>The Cowboys made the NIT, losing to Western Kentucky in a quarterfinal.</p>

<p>Boynton hasn’t let his players forget what happened throughout the 10 practices the Cowboys have had this summer to prep for the 10-day trip to Italy and Greece Aug. 4-14.</p>

<p>“We talk about it everyday,’’ Boynton said.</p>

<p>Boynton said it was easy to cast Oklahoma State aside last season after Lamont Evans was fired due to the FBI investigation. But this team was unaffected and Boynton made a significant move in October by hiring former Cowboy Scott Sutton, son of legendary former OSU coach Eddie Sutton and the former head coach of Oral Roberts, to his staff. That gave him two former head coaches on his staff in Sutton and John Cooper.</p>

<blockquote class="twitter-tweet" data-lang="en">
	<p dir="ltr" lang="en">Dedicated 1938. There's no place like Gallagher-Iba Arena. <a href="https://twitter.com/hashtag/c2e?src=hash&amp;ref_src=twsrc%5Etfw">#c2e</a> <a href="https://twitter.com/hashtag/okstate?src=hash&amp;ref_src=twsrc%5Etfw">#okstate</a> <a href="https://t.co/Lbo2OCPQwD">pic.twitter.com/Lbo2OCPQwD</a></p>
	— Cowboy Basketball (@OSUMBB) <a href="https://twitter.com/OSUMBB/status/1018536921755148288?ref_src=twsrc%5Etfw">July 15, 2018</a></blockquote>
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

<p>Making the right hires ultimately can be critically important to the growth of a head coach.</p>

<p>“It was unfortunate to make a coaching change at that time of the year but I couldn’t have been more fortunate to have someone of (Scott Sutton) his pedigree and his ability who is so well respected,’’ said Boynton. “I’ve got him and John Cooper, two tremendous guys who have been head coaches who can help me learn and grow in this position. I want to keep them here as long as I can.’’</p>

<p><strong style="font-style: normal; font-variant-ligatures: normal; font-variant-caps: normal; font-family: &quot;Helvetica Neue&quot;, Helvetica, Arial, sans-serif; font-size: 14px;">MORE:</strong><span style="font-family: &quot;Helvetica Neue&quot;, Helvetica, Arial, sans-serif; font-size: 14px; font-style: normal; font-variant-ligatures: normal; font-variant-caps: normal; font-weight: 400;">&nbsp;</span><strong style="font-style: normal; font-variant-ligatures: normal; font-variant-caps: normal; font-family: &quot;Helvetica Neue&quot;, Helvetica, Arial, sans-serif; font-size: 14px;"><a href="https://www.ncaa.com/news/basketball-men/article/2018-08-01/college-basketball-7-returning-players-who-are-set-replace" style="font-size: 14px;">7 returning players set to replace stars</a></strong></p>

<p>To do that he needs to keep winning of course and challenging his team.</p>

<p>He’s got the pieces to once again be a pest in the loaded, balanced Big 12.</p>

<p>Cameron McGriff is back after he put up 20 points and 10 rebounds in the win at Kansas. Lindy Waters is stepping into a leadership role. Michael Weathers is a transfer from Miami of Ohio after being the MAC freshman of the year. Curtis Jones will be eligible at mid-semester after transfer from Indiana and can go on the trip to Europe. And the hidden gem could be freshman guard Isaac Likekele.</p>

<p><!--ASSET:15938-->Boynton said McGriff has accepted the leadership tag that he will need, Weathers will “open a lot of eyes with his athleticism and passing ability and will lead the team in free-throw attempts because of his aggressive drives to the basket,’’ Waters will be one of their most versatile players and Likekele is a winner, who will impact the team.</p>

<p>Oh, and about the NCAA tournament in 2019? The Cowboys will make it if they earn it of course, not because they didn’t play a tough schedule.</p>

<blockquote class="twitter-tweet" data-lang="en">
	<p dir="ltr" lang="en">Sometimes you just have to get dirty. <a href="https://twitter.com/hashtag/c2e?src=hash&amp;ref_src=twsrc%5Etfw">#c2e</a> <a href="https://twitter.com/hashtag/okstate?src=hash&amp;ref_src=twsrc%5Etfw">#okstate</a> <a href="https://t.co/D0rtwGmsoi">pic.twitter.com/D0rtwGmsoi</a></p>
	— Cowboy Basketball (@OSUMBB) <a href="https://twitter.com/OSUMBB/status/1025007628861222915?ref_src=twsrc%5Etfw">August 2, 2018</a></blockquote>
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

<p>The Cowboys are an ESPN Events tournament in Orlando against Memphis with the possibility of playing Villanova in round two. Florida State and LSU are on the other side and both could/should be NCAA teams. Boynton signed up to play against Minnesota (which should be back in the mix in the top tier of the Big Ten) at U.S. Bank Stadium (site of the Final Four), at Tulsa (sleeper in the AAC), Houston at home (a contender again in the AAC), and agreed to take on Big Ten title contender Nebraska in Sioux Falls, S.D. And the SEC-Big 12 Challenge game is against South Carolina Jan. 26 in Stillwater, a Gamecocks team that should be back in postseason contention with Chris Silva returning.</p>

<p><strong style="font-style: normal; font-variant-ligatures: normal; font-variant-caps: normal; font-family: &quot;Helvetica Neue&quot;, Helvetica, Arial, sans-serif; font-size: 14px;">MORE:&nbsp;<a href="https://www.ncaa.com/news/basketball-men/article/2018-07-23/64-fearless-predictions-2018-19-college-basketball-season" style="font-size: 14px;">64 bold predictions for the upcoming season</a></strong></p>

<p>“If we don’t make it, it’s going to be something else, not about our schedule,’’ said Boynton. “We’ve got a lot of opportunities to get quality wins.’’</p>

<p>Of course, all of those games wrap around the Big 12, where chances for quality wins are plentiful.</p>

<p>“It’s a great challenge for a young team,’’ said Boynton. “It’s a bit risky, but I want them to be prepared to compete in the Big 12.’’</p>

<p>Risk. That was a fair criticism when Boynton was tabbed as the head coach. But he has so far built up equity within Oklahoma State and validated his hire. There is still plenty of work to do, but he has this program seemingly heading in the right direction.</p>
									<div class="author-blurb">
						<p><em>Andy Katz is an NCAA.com correspondent. Katz worked at ESPN for 18 years as a college basketball reporter, host and anchor. Katz has covered every Final Four since 1992, and the sport since 1986 as a freshman at Wisconsin. He is a former president of the United States Basketball Writers Association. Follow him on Twitter at&nbsp;<a href="https://twitter.com/theandykatz">@theandykatz</a>. Follow his <a href="https://itunes.apple.com/us/podcast/march-madness-365-with-andy-katz/id1325823631?mt=2" target="_blank">March Madness 365 weekly podcast here</a>.</em></p>

<p><em>The views on this page do not necessarily reflect the views of the NCAA or its member institutions.</em></p>
					</div>
							</div>

		</div>
		<aside id="article-sidebar" class="article-sidebar sidebar">
			<div class="article-sidebar-inner">
				<section id="ncaa-arcade-sidebar" class="ncaa-arcade sidebar"><article id="grid-1317" class="grid grid-normal" style="height: 1932px;">
	
			<ul class="fg-tray" class="grid" style="position: relative;">
				<li id="tile-60959" class="row-1 col-1 x-2 y-2 block-2x2 flynn-tile ad"><section class="tile-wrapper no-border  no-bg no-fx ">
	<div class="tile-container clearfix tile-ad bare placement-center">
	<span id="medium_rectangle" class="_fwph">
		<form id="_fw_form_medium_rectangle" style="display:none">
			<input type="hidden" name="_fw_input_medium_rectangle" id="_fw_input_medium_rectangle" value="w=300&h=250&envp=g_js&sflg=-nrpl;">
		</form>
		<span id="_fw_container_medium_rectangle" class="_fwac"><!-- dfp ad: rgt.300x250 -->
<div id="ad_rect_atf_01" class="dfp"></div>
<div class="ad-label">Advertisement</div></span>
	</span>
	</div>
</section>
</li><li id="tile-90905" class="row-3 col-1 x-2 y-2 block-2x2 flynn-tile story_queue"><section class="tile-wrapper story-queue"><div class="tile-container tile-story-queue "><h2 class="tile-title">Headlines</h2><ul class="item-list"><li><a href="/news/basketball-men/article/2018-08-01/college-basketball-7-returning-players-who-are-set-replace"><span class="taxonomy-label">MBK</span><span class="headline">7 returning players who will replace stars</span></a></li><li><a href="/news/basketball-men/article/2018-07-30/college-basketballs-13-most-prolific-scorers-modern-era"><span class="taxonomy-label">MBK</span><span class="headline">13 most prolific scorers of modern era</span></a></li><li><a href="/news/football/article/2018-07-28/9-college-footballs-best-new-uniforms-heading-2018-season"><span class="taxonomy-label">CFB</span><span class="headline">The best 9 new uniforms to look for </span></a> | <a href="https://www.ncaa.com/video/football/2017-11-30/fbs-football-behind-seams-year-review-arizona-state-florida-ohio-state"><span><i class="ncaa-ico icons-video-b" aria-hidden="true"></i></span></a></li><li><a href="/news/football/article/2018-07-30/25-biggest-college-football-stadiums-country"><span class="taxonomy-label">CFB</span><span class="headline">The 25 biggest college football stadiums</span></a></li><li><a href="/news/basketball-men/article/2018-07-23/64-fearless-predictions-2018-19-college-basketball-season"><span class="taxonomy-label">MBK</span><span class="headline">64 predictions for the 2018-19 season</span></a></li><li><a href="/news/basketball-men/article/2018-07-26/story-behind-first-known-dunk-college-basketball-history"><span class="taxonomy-label">MBK</span><span class="headline">The first dunk in college basketball history</span></a></li><li><a href="/news/golf-men/article/2018-08-01/tiger-woods-college-career-records-history-achievements"><span class="taxonomy-label">MGLF</span><span class="headline">Relive Tiger Woods&#039; college career</span></a> | <a href="https://www.ncaa.com/video/golf-men/2018-08-02/di-mens-golf-tour-tiger-woods-stanford"><span><i class="ncaa-ico icons-video-b" aria-hidden="true"></i></span></a></li><li><a href="/news/baseball/article/2018-07-24/13-best-places-watch-college-baseball-according-fans"><span class="taxonomy-label">BASE</span><span class="headline">13 best places to watch college baseball</span></a></li></ul><div class="more"><a href="/news"><span class="element-invisible">Click to view </span>More News &raquo;</a></div></div></section></li><li id="tile-147203" class="row-5 col-1 x-2 y-1 block-2x1 flynn-tile article"><section class="tile-wrapper "><a href="/news/basketball-men/article/2018-04-03/villanovas-championship-win-over-michigan-affirms-wildcats"><div class="tile-container tile-article title-bottom"><h2 class="tile-title"><div class="headline"><div class="headline-text-wrap"><div class="headline-block"><span class="headline-text">Villanova's second title in three years affirms blueblood status</span></div></div></div></h2><div class="tile-image"><img class="2x1" typeof="foaf:Image" src="https://i.turner.ncaa.com/sites/default/files/styles/2x1/public/media/usatsi_10761696.jpg?itok=D0C2XU6h" alt="" /></div></div></a></section></li><li id="tile-147179" class="row-6 col-1 x-2 y-1 block-2x1 flynn-tile video"><section class="tile-video-wrapper tile-wrapper "><a class="video-modal" data-videoType="video" href="/video/basketball-men/2018-04-02/mbk-701-national-championship-michigan-villanova" data-stream-mobile="https://ncaa-vh.akamaihd.net/i/2018/04/03/caption/1522729657134-mbk-701-villanova-michigan-final-mov_2029913_,416x240_200,480x270_400,640x360_600,640x360_800,768x432_1500,.mp4.csmil/master.m3u8" data-stream-connected="https://ncaa-vh.akamaihd.net/i/2018/04/03/caption/1522729657134-mbk-701-villanova-michigan-final-mov_2029913_,416x240_200,480x270_400,640x360_600,640x360_800,768x432_1500,960x540_2500,1280x720_3500,.mp4.csmil/master.m3u8"><div class="tile-container tile-video"><span class="video-play"></span><h2 class="tile-title"><div class="headline"><div class="headline-text-wrap"><div class="headline-block"><span class="headline-text">Villanova wins its second national title in three years</span></div></div></div></h2><div class="tile-image"><img class="video-thumb autocrop zeus" src="https://i.turner.ncaa.com/ncaa/big/2018/04/03/2029914/1522729895445-mbk-701-michigan-villanova.jpg-2029914.600x336.jpg" alt="Villanova wins its second national title in three years" /></div></div></a></section></li><li id="tile-146987" class="row-7 col-1 x-2 y-1 block-2x1 flynn-tile video"><section class="tile-video-wrapper tile-wrapper "><a class="video-modal" data-videoType="video" href="/video/basketball-men/2018-04-02/mbk-ncaa-tournament-2018-one-shining-moment" data-stream-mobile="https://ncaa-vh.akamaihd.net/i/2018/04/03/caption/1522727994368-2018-One-shining-moment-mov_2029875_,416x240_200,480x270_400,640x360_600,640x360_800,768x432_1500,.mp4.csmil/master.m3u8" data-stream-connected="https://ncaa-vh.akamaihd.net/i/2018/04/03/caption/1522727994368-2018-One-shining-moment-mov_2029875_,416x240_200,480x270_400,640x360_600,640x360_800,768x432_1500,960x540_2500,1280x720_3500,.mp4.csmil/master.m3u8"><div class="tile-container tile-video"><span class="video-play"></span><h2 class="tile-title"><div class="headline"><div class="headline-text-wrap"><div class="headline-block"><span class="headline-text">Watch the 2018 edition of One Shining Moment</span></div></div></div></h2><div class="tile-image"><img class="video-thumb autocrop zeus" src="https://i.turner.ncaa.com/ncaa/big/2018/04/03/2029878/1522728218291-2018-OneShiningMoments-Thumb.jpg-2029878.600x336.jpg" alt="Watch the 2018 edition of One Shining Moment" /></div></div></a></section></li><li id="tile-146985" class="row-8 col-1 x-2 y-1 block-2x1 flynn-tile video"><figure class="damit-tile-container show-border top-right"><!-- dfp ad: peelback-dunkoftheday --><div id="ad_mod_037b91768"><script type="text/javascript" src="https://i.cdn.turner.com/ads/ncaa_2_0/singles/ncaa_dunkoftheday.js"></script></div></figure><section class="tile-video-wrapper tile-wrapper "><a class="video-modal" data-videoType="video" href="/video/basketball-men/2018-04-02/mbk-dunks-day-national-championship" data-stream-mobile="https://ncaa-vh.akamaihd.net/i/2018/04/03/caption/1522732998553-mm-dunks-0402-mov_2029926_,416x240_200,480x270_400,640x360_600,640x360_800,768x432_1500,.mp4.csmil/master.m3u8" data-stream-connected="https://ncaa-vh.akamaihd.net/i/2018/04/03/caption/1522732998553-mm-dunks-0402-mov_2029926_,416x240_200,480x270_400,640x360_600,640x360_800,768x432_1500,960x540_2500,1280x720_3500,.mp4.csmil/master.m3u8"><div class="tile-container tile-video"><span class="video-play"></span><h2 class="tile-title"><div class="headline"><div class="headline-text-wrap"><div class="headline-block"><span class="headline-text">Watch the best dunks from the national championship game</span></div></div></div></h2><div class="tile-image"><img class="video-thumb autocrop zeus" src="https://i.turner.ncaa.com/ncaa/big/2018/04/03/2029928/1522733091378-divencenzo-dunk_thumb.jpg-2029928.600x336.jpg" alt="Watch the best dunks from the national championship game" /></div></div></a></section></li><li id="tile-147131" class="row-9 col-1 x-2 y-1 block-2x1 flynn-tile article"><figure class="damit-tile-container show-border top-right"><!-- dfp ad: peelback_bracket-iq --><div id="ad_mod_804fd7038"> <script type="text/javascript" src="https://s.cdn.turner.com/ads/ncaa_2_0/singles/ncaa_gamecenter_peelback.js"></script></div></figure><section class="tile-wrapper "><a href="/news/basketball-men/bracketiq/2018-04-02/take-look-2018-ncaa-tournaments-best-bracket"><div class="tile-container tile-article title-bottom"><h2 class="tile-title"><div class="headline"><div class="headline-text-wrap"><div class="headline-block"><span class="headline-text">Take a look at the 2018 NCAA tournament's best bracket</span></div></div></div></h2><div class="tile-image"><img class="2x1" typeof="foaf:Image" src="https://i.turner.ncaa.com/sites/default/files/styles/2x1/public/media/che_3_bracket.png?itok=e1mz_J4o" alt="" /></div></div></a></section></li><li id="tile-122045" class="row-10 col-1 x-2 y-3 block-2x3 flynn-tile video_queue"><section class="tile-wrapper video-queue "><div class="tile-container tile-video-queue "><h2 class="tile-title">Basketball Video</h2><ul class="item-list item-list-videos big-teaser"><li class="clearfix "><a class="video-modal" href="/video/basketball-men/2018-06-20/mbk-mens-nba-draft-2018-hype-ayton-bagley-young"><div class="videos-image-wrapper"><img class="video-image" src="https://i.turner.ncaa.com/ncaa/big/2018/06/20/2147499/1529508449086-NBADraftThumb.jpg-2147499.300x168.jpg" alt="Revisit some of the best NCAA tournament..." /><span class="video-play"></span></div><div class="video-info"><span class="headline">Revisit some of the best NCAA tournament...</span><div><span class="created">Jun 20, 2018</span><span class="duration">(1:03)</span></div></div></a></li><li class="clearfix "><a class="video-modal" href="/video/basketball-men/2018-06-17/high-five-mens-college-basketball-programs-most-nba-all-stars"><div class="videos-image-wrapper"><img class="video-image" src="https://i.turner.ncaa.com/ncaa/big/2018/06/17/2143517/1529265272774-most_all_stars_thumb.jpg-2143517.300x168.jpg" alt="Which college programs have produced the..." /><span class="video-play"></span></div><div class="video-info"><span class="headline">Which college programs have produced the...</span><div><span class="created">Jun 17, 2018</span><span class="duration">(2:55)</span></div></div></a></li><li class="clearfix "><a class="video-modal" href="/video/basketball-men/2018-06-14/mbk-mens-basketball-throwback-thursday-notre-dame-austin-carr"><div class="videos-image-wrapper"><img class="video-image" src="https://i.turner.ncaa.com/ncaa/big/2018/06/14/2139736/1528988099989-carrthumbnail.jpg-2139736.300x168.jpg" alt="Throwback Thursday: Notre Dame's Austin..." /><span class="video-play"></span></div><div class="video-info"><span class="headline">Throwback Thursday: Notre Dame's Austin...</span><div><span class="created">Jun 14, 2018</span><span class="duration">(0:56)</span></div></div></a></li><li class="clearfix "><a class="video-modal" href="/video/basketball-men/2018-04-10/high-five-ncaa-best-brother-sister-duos-joyner-miller-meyers-lewis"><div class="videos-image-wrapper"><img class="video-image" src="https://i.turner.ncaa.com/ncaa/big/2018/04/10/2043141/1523376189540-ann_dave_meyers_thumb.jpg-2043141.300x168.jpg" alt="For National Siblings Day we present the..." /><span class="video-play"></span></div><div class="video-info"><span class="headline">For National Siblings Day we present the...</span><div><span class="created">Apr 10, 2018</span><span class="duration">(3:00)</span></div></div></a></li><li class="clearfix last"><a class="video-modal" href="/video/basketball-men/2018-04-03/mbk-mens-tournament-top-plays"><div class="videos-image-wrapper"><img class="video-image" src="https://i.turner.ncaa.com/ncaa/big/2018/04/03/2030503/1522779591663-TopPlaysThumb.jpg-2030503.300x168.jpg" alt="Insane dunks and wild buzzer-beaters..." /><span class="video-play"></span></div><div class="video-info"><span class="headline">Insane dunks and wild buzzer-beaters...</span><div><span class="created">Apr 3, 2018</span><span class="duration">(3:34)</span></div></div></a></li></ul><div class="more"><a href="/video"><span class="element-invisible">Click to view </span>More Videos &raquo;</a></div></div></section></li>			</ul>
						<div class="bg-tray-wrapper">
		
			<ul class="bg-tray" class="grid" style="position: relative;">
							</ul>
						</div>
	</article>
</section><div class="clearfix"></div>			</div>
		</aside>
	</article>

  </div>
</div>
			<div id='ncaa-share-hanger'>
				<ul>
					<li><a shareTo='facebook' class='sharebutton facebook' href="#">Share on Facebook</a></li>
					<li><a shareTo='twitter' class='sharebutton twitter' href="#">Share on Twitter</a></li>
					<li><a shareTo='googleplus' class='sharebutton googleplus' href="#">Share on Google+</a></li>
					<li><a shareTo='email' class='sharebutton email' href="#">Share via Email</a></li>
				</ul>
			</div><script id="ncaa-social-facebook-sdk" type="text/javascript">
	window.fbAsyncInit = function() {
		// init the FB JS SDK
		FB.init({
			'appId': 132621393503550,
			'cookie': true,
			'status': true,
			'xfbml': true,
			'version': 'v2.3'
		});
	};

	// Load the SDK asynchronously
	(function(d, s, id){
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) {return;}
		js = d.createElement(s); js.id = id;
		js.src = "//connect.facebook.net/en_US/all.js";
		fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
</script>
  </div>
			<div class="spon_ads"><div class="spon_ad"><!-- dfp ad: spon1.300x100 -->
<div id="ad_nfs_btf_01" class="dfp"></div></div><div class="spon_ad"><!-- dfp ad: spon2.300x100 -->
<div id="ad_nfs_btf_02" class="dfp"></div></div><div class="spon_ad"><!-- dfp ad: spon3.300x100 -->
<div id="ad_nfs_btf_03" class="dfp"></div></div></div>		</div>
	</div>
</div>

<footer id="footer" class="footer" role="footer">
	<div id="footer-container" class="container">
			<div id="ncaa-footer"><div id="ncaa-footer-links"><div  class="ncaa-footer-featured-sections ncaa-footer-links-column ncaa-footer-links-column-first"><div class="ncaa-footer-links-title">Featured Sections</div><div class="item-list"><ul><li class="first"><a href="https://www.ncaa.com/march-madness" title=""><span>March Madness</span></a></li>
<li class=""><a href="http://bracketchallenge.ncaa.com" title=""><span>Bracket Challenge Game</span></a></li>
<li class=""><a href="https://www.ncaa.com/schools" title=""><span>Schools</span></a></li>
<li class=""><a href="/mobile" title=""><span>NCAA Sports App</span></a></li>
<li class=""><a href="https://www.ncaa.com/video" title=""><span>Video</span></a></li>
<li class=""><a href="https://www.ncaa.com/news/ncaa/article/2013-09-17/ncaa-championship-brackets" title=""><span>Brackets</span></a></li>
<li class=""><a href="https://www.ncaa.com/news/ncaa/article/2013-09-17/ncaa-rankings" title=""><span>Rankings</span></a></li>
<li class="last"><a href="https://www.ncaa.com/newsletter-signup" title=""><span>Newsletters</span></a></li>
</ul></div></div><div  class="ncaa-footer-experience-it-live ncaa-footer-links-column"><div class="ncaa-footer-links-title">Experience It Live</div><div class="item-list"><ul><li class="first"><a href="https://www.ncaa.com/tickets" title=""><span>Championship Tickets</span></a></li>
<li class=""><a href="https://www.ncaa.com/news/ncaa/article/2013-11-26/ncaa-ticket-exchange" title=""><span>NCAA Ticket Exchange</span></a></li>
<li class=""><a href="https://www.primesport.com/about/ncaaexp?utm_source=ncaa.com&amp;utm_medium=referral&amp;utm_content=bottom_navigation&amp;utm_campaign=ncaa_experience" title=""><span>The NCAA Experience</span></a></li>
<li class=""><a href="https://www.youtube.com/ncaaondemand" title=""><span>NCAA Vault</span></a></li>
<li class=""><a href="http://ncaa.com/travel" title=""><span>NCAA Travel</span></a></li>
<li class=""><a href="https://www.ncaa.com/final-four/tickets-hospitality" title=""><span>DI Men&#039;s Basketball Tickets</span></a></li>
<li class="last"><a href="https://www.ncaa.com/march-madness/schedule" title=""><span>March Madness Schedule</span></a></li>
</ul></div></div><div  class="ncaa-footer-ncaa-championships ncaa-footer-links-column"><div class="ncaa-footer-links-title">NCAA Championships</div><div class="item-list"><ul><li class="first"><a href="https://www.ncaa.com/championships" title=""><span>Championship Central</span></a></li>
<li class=""><a href="https://www.ncaa.com/shop" title=""><span>Championship Store</span></a></li>
<li class=""><a href="https://www.ncaa.com/finalfour" title=""><span>2018 Men&#039;s Final Four</span></a></li>
<li class=""><a href="https://www.ncaa.com/womensfinalfour" title=""><span>2018 Women&#039;s  Final Four</span></a></li>
<li class=""><a href="https://www.ncaa.com/frozenfour" title=""><span>2018 Frozen Four</span></a></li>
<li class=""><a href="https://www.ncaa.com/wcws" title=""><span>2018 Women&#039;s CWS</span></a></li>
<li class="last"><a href="https://www.ncaa.com/cws" title=""><span>2018 Men&#039;s College World Series</span></a></li>
</ul></div></div><div  class="ncaa-footer-about-the-ncaa ncaa-footer-links-column ncaa-footer-links-column-last"><div class="ncaa-footer-links-title">About the NCAA</div><div class="item-list"><ul><li class="first"><a href="http://www.ncaa.org" title=""><span>NCAA.org</span></a></li>
<li class=""><a href="http://www.ncaahallofchampions.org/index.php" title=""><span>Hall of Champions</span></a></li>
<li class=""><a href="http://www.ncaa.org/student-athletes/future" title=""><span>Eligibility Center</span></a></li>
<li class=""><a href="https://www.ncaa.com/news/ncaa/article/2011-02-25/corporate-champions-and-partners" title=""><span>Corporate Champions &amp; Partners</span></a></li>
<li class=""><a href="https://www.ncaa.com/media" title=""><span>Broadcast Media and Services</span></a></li>
<li class=""><a href="http://on.ncaa.com/2pAbX4M" title=""><span>Careers in College Athletics</span></a></li>
<li class="last"><a href="/elite-90" title=""><span>Elite 90</span></a></li>
</ul></div></div><div  class="ncaa-footer-horizontal-links ncaa-footer-links-under"><div class="ncaa-footer-links-title"></div><div class="item-list"><ul><li class="first"><a href="https://www.ncaa.com/contact-us" title=""><span>Feedback</span></a></li>
<li class=""><a href="https://www.ncaa.com/tos" title=""><span>Terms of Service</span></a></li>
<li class=""><a href="https://www.ncaa.com/closed-captioning" title=""><span>Accessibility and Closed Captioning</span></a></li>
<li class=""><a id="ncaa_cnsnt_trst"><script type="text/javascript" src="//consent.truste.com/notice?domain=turner.com&c=ncaa_cnsnt_trst&text=true&country=us"></script></a><img src="https://i.cdn.turner.com/cnn/.e/img/3.0/global/misc/logo_ad_choices_footer.png" alt="" border="0"height="12" style="margin:0pt 0pt 0pt 4px;" width="12"/></li>
<li class=""><a href="/privacy" title=""><span>Privacy Policy</span></a></li>
<li class="last"><a href="/rss" title=""><span>RSS</span></a></li>
</ul></div></div></div><div id="ncaa-footer-disclaimer"><p><a id="turner-logo" href="http://www.turner.com">Turner</a></p> 
<p> &copy; 2018 NCAA | Turner Sports Interactive, Inc.</p><p>NCAA.com is a part of Bleacher Report - Turner Sports Network, part of the Turner Sports and Entertainment Network.</p></div></div>		<div id="goto-top" class="pull-right"><a href="#">Back to Top</a></div>
	</div>
</footer>
	<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
<span id="parsely-cfg" data-parsely-site="ncaa.com"></span>
</div>
<script type="application/ld+json">
	{
		"@context": "https://schema.org",
		"@type": "NewsArticle",
		"headline": "College basketball: Oklahoma State seeks next step under Boynton after beating Kansas twice, making NIT",
		"url": "https://www.ncaa.com/news/basketball-men/article/2018-08-02/college-basketball-oklahoma-state-seeks-next-step-under",
		"thumbnailUrl": "https://i.turner.ncaa.com/sites/default/files/styles/2x2/public/media/usatsi_10590968.jpg",
		"dateCreated": "2018-08-02T14:48:42-04:00",
		"articleSection": "Men's Basketball",
		"creator": ["Andy Katz | NCAA.com Correspondent"],
		"keywords": ["di men's basketball","oklahoma st.","college basketball","march madness","andy katz","news"]	}
</script>
<script>
(function(s, p, d) {
var h=d.location.protocol, i=p+"-"+s,
e=d.getElementById(i), r=d.getElementById(p+"-root"),
u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
:"static."+p+".com";
if (e) return;
e = d.createElement(s); e.id = i; e.async = true;
e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include: Standard -->
<div id='ncaa-login-screenset' class='gigya-screen-set' data-start-screen='ncaa-login-screen' data-on-pending-registration-screen='ncaa-pending-reg-screen' data-width='320' style="display:none;">

	<div id='ncaa-login-screen' class='gigya-screen'>
		<h3>Save Your Favorites</h3>
		<h3>Login with your social network</h3>
		<div id='nav-gigya-login-container' class="gigya-social-login">
			<param name='buttonsStyle' value='fullLogo'/>
			<param name='showTermsLink' value='false'/>
			<param name='hideGigyaLink' value='true'/>
			<param name='enabledProviders' value='facebook,twitter,googleplus'/>
			<param name='width' value='300'/>
			<param name='height' value='60'/>
		</div>
		<hr/>
		<h3>or, Login with your NCAA.com account</h3>
		<div id='ncaa-login-account-login'>
			<form class="gigya-login-form">
				<input placeholder="Username or Email" type='text' name='loginID'/>
				<input placeholder="Password" type='password' name='password'/>
				<input type="submit" value="Sign In"/>
			</form>
			<p class='gigya-error-msg' data-bound-to='gigya-login-form' />
			<div>Don't have an account yet? <a data-switch-screen='ncaa-registration-screen'>Click here to create an account</a>.</div>
		</div>
		<hr/>
	</div>

	<div id="ncaa-pending-reg-screen" class='gigya-screen'>
		<h3>Confirm Your Information</h3>
		<form class="gigya-profile-form">
			<p>Confirm Your Email Address:</p>
			<input placeholder="Enter your email" type='text' name='email'/>
			<p>Enter or confirm your ZIP:</p>
			<input placeholder="Enter your ZIP" type='text' name='zip'/>
			<br/>
			<div class='favorites-marketing-text'><input type='checkbox' name='data.subscribe' checked/>Please send me news &amp; offers from NCAA.com</div><br/>
			<input type='submit' value='Finish and Save My Favorites'/>
		</form>
	</div>

	<div id='ncaa-registration-screen' class='gigya-screen'>
		<h3>Sign Up</h3>
		<p>Enter your information:</p>
		<form class="gigya-register-form">
			<input placeholder="Email" type='text' name='email'/>
			<div class="gigya-error-msg" data-bound-to='email'></div>
			<input placeholder="Password" type='password' name='password'/>
			<div class="gigya-password-strength"></div>
			<input placeholder="Confirm password" type='password' name='passwordRetype'/>
			<div class="gigya-error-msg" data-bound-to='passwordRetype'></div>
			<input placeholder="ZIP Code" type='text' name='zip'/>
			<div class="gigya-error-msg" data-bound-to='zip'></div>
			<br/>
			<div class='favorites-marketing-text'><input type='checkbox' name='data.subscribe' checked/>Please send me news &amp; offers from NCAA.com</div><br/>
			<input type='submit' value='Sign Up and Save My Favorites'/>
		</form>
	</div>

</div>
<script src="https://cdns.gigya.com/js/gigya.js?apikey=3_8XypYCsCDkTkmAYNxosPA3KxwczYE2lACbpwAZLzmbf1vU7WD9_kYG5hkv1DefmG&amp;services=gigya.services.accounts.plugins.screenSet,gigya.services.socialize.plugins.login,gigya.services.socialize.plugins.share">{"enabledProviders":"facebook,twitter,googleplus","lang":"en","connectWithoutLoginBehavior":"loginExistingUser"}</script>
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 948120008;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/948120008/?value=0&guid=ON&script=0"/>
</div>
</noscript><script src="https://z.cdn.turner.com/analytics/ncaa/jsmd-prod.js"></script>
<script>var jsmd_rsid_type = "prod";</script>
<script src="https://i2.turner.ncaa.com/sites/default/files/js/js_6_iUtLug3ORJDO3Vew6s6JbpgyDxzKrcENONhjmiJqk.js"></script>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
<script src="https://i2.turner.ncaa.com/sites/default/files/js/js_FOXmYuSuoX5saWbmaXpj1iDbk94gvsJ4v8ToDueWCK0.js"></script>
			<!-- ad bg_skin -->
		<div class="ncaa-bg-skin-wrapper"><!-- dfp ad: bg_skin -->
<div id="ad_oop_skin_01" class="dfp"></div><div id="ad_oop_inter_01" class="dfp"></div><div id="ad_oop_float_01" class="dfp"></div></div>	</body>
</html>
