<!DOCTYPE html>
<html lang="en" dir="ltr" xmlns:dc="http://purl.org/dc/terms/" xmlns:og="http://ogp.me/ns#" xmlns:article="http://ogp.me/ns/article#" xmlns:book="http://ogp.me/ns/book#" xmlns:product="http://ogp.me/ns/product#" xmlns:profile="http://ogp.me/ns/profile#" xmlns:video="http://ogp.me/ns/video#">
  <head>
    <meta charset="utf-8" /><script type="text/javascript">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</script>
<script src="https://i.cdn.turner.com/ads/adfuel/ais/ncaa_3-ais.js"></script>
<script src="https://i.cdn.turner.com/ads/ncaa_3/adfuel.min.js"></script>
<script type="text/javascript">var turner_metadata = {"article_name":"north carolina vs. michigan prediction: 3 key stats show who will win","author":"daniel wilco | ncaa.com","championship":"","content_type":"article","division":"d1","franchise":"article","gender":"men","node_id":"1434521","page_name":"north carolina vs. michigan prediction: 3 key stats show who will win","school":"university of michigan, university of north carolina","section":"basketball-men-d1","sport":"basketball","sport_div":"basketball-men-d1","subsection":"","thumbnail_url":"https:\/\/www.ncaa.com\/sites\/default\/files\/public\/styles\/x_large\/public-s3\/images\/2018-11-26\/north-carolina-michigan-preview.jpg?itok=ojjsh4vw","url":"https:\/\/www.ncaa.com\/news\/basketball-men\/article\/2018-11-26\/north-carolina-vs-michigan-prediction-3-key-stats-show-who","keywords":"michigan, north-carolina","business_unit":"mml","date_created":"2018-11-26T23:23:47Z","date_published":"2018-11-27T10:32:01Z","date_modified":"2018-11-27T10:32:01Z"};</script>
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<script src="https://optanon.blob.core.windows.net/geoswitch/3b635ee0-9078-48f9-8913-29d0a7b0e780.js" type="text/javascript" charset="UTF-8"></script>
<script type="text/javascript">function OptanonWrapper() { }</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"North Carolina vs. Michigan prediction: 3 key stats show who will win","url":"https:\/\/www.ncaa.com\/news\/basketball-men\/article\/2018-11-26\/north-carolina-vs-michigan-prediction-3-key-stats-show-who","dateCreated":"2018-11-26T23:23:47Z","datePublished":"2018-11-27T10:32:01Z","dateModified":"2018-11-27T10:32:01Z","publisher":{"@type":"Organization","name":"NCAA.com","logo":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/modules\/custom\/casablanca_content\/img\/meta\/ncaa.60.png","width":61,"height":60}},"description":"Here is a North Carolina vs. Michigan prediction based on tempo, defensive efficiency and freshmen impact when the team teams meet in the ACC-Big Ten Challenge on Wednesday night.","image":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/sites\/default\/files\/public\/styles\/x_large\/public-s3\/images\/2018-11-26\/North-Carolina-Michigan-preview.jpg?itok=oJjsH4vW"},"thumbnailUrl":"https:\/\/www.ncaa.com\/sites\/default\/files\/public\/images\/2018-11-26\/North-Carolina-Michigan-preview.jpg","articleSection":"article","author":{"@type":"Person","name":"Daniel Wilco | NCAA.com"},"creator":{"@type":"Person","name":"Daniel Wilco | NCAA.com"},"keywords":["michigan","north-carolina"]}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebPage","url":"https:\/\/www.ncaa.com\/news\/basketball-men\/article\/2018-11-26\/north-carolina-vs-michigan-prediction-3-key-stats-show-who","dateCreated":"2018-11-26T23:23:47Z","datePublished":"2018-11-27T10:32:01Z","dateModified":"2018-11-27T10:32:01Z","publisher":{"@type":"Organization","name":"NCAA.com","logo":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/modules\/custom\/casablanca_content\/img\/meta\/ncaa.60.png","width":61,"height":60}},"headline":"North Carolina vs. Michigan prediction: 3 key stats show who will win | NCAA.com","description":"Here is a North Carolina vs. Michigan prediction based on tempo, defensive efficiency and freshmen impact when the team teams meet in the ACC-Big Ten Challenge on Wednesday night.","image":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/sites\/default\/files\/public\/styles\/x_large\/public-s3\/images\/2018-11-26\/North-Carolina-Michigan-preview.jpg?itok=oJjsH4vW"},"author":{"@type":"Person","name":"Daniel Wilco | NCAA.com"},"creator":{"@type":"Person","name":"Daniel Wilco | NCAA.com"},"thumbnailUrl":"https:\/\/www.ncaa.com\/sites\/default\/files\/public\/styles\/x_large\/public-s3\/images\/2018-11-26\/North-Carolina-Michigan-preview.jpg?itok=oJjsH4vW","keywords":["michigan","north-carolina"]}</script>
<meta name="description" property="description" content="Here is a North Carolina vs. Michigan prediction based on tempo, defensive efficiency and freshmen impact when the team teams meet in the ACC-Big Ten Challenge on Wednesday night." />
<meta name="title" property="title" content="North Carolina vs. Michigan prediction: 3 key stats show who will win | NCAA.com" />
<meta name="url" property="url" content="https://www.ncaa.com/news/basketball-men/article/2018-11-26/north-carolina-vs-michigan-prediction-3-key-stats-show-who" />
<meta name="og:image" property="og:image" content="https://www.ncaa.com/sites/default/files/public/styles/x_large/public-s3/images/2018-11-26/North-Carolina-Michigan-preview.jpg?itok=oJjsH4vW" />
<meta name="og:title" property="og:title" content="North Carolina vs. Michigan prediction: 3 key stats show who will win | NCAA.com" />
<meta name="og:description" property="og:description" content="Here is a North Carolina vs. Michigan prediction based on tempo, defensive efficiency and freshmen impact when the team teams meet in the ACC-Big Ten Challenge on Wednesday night." />
<meta name="og:url" property="og:url" content="https://www.ncaa.com/news/basketball-men/article/2018-11-26/north-carolina-vs-michigan-prediction-3-key-stats-show-who" />
<meta name="og:type" property="og:type" content="article" />
<meta name="twitter:image" property="twitter:image" content="https://www.ncaa.com/sites/default/files/public/styles/x_large/public-s3/images/2018-11-26/North-Carolina-Michigan-preview.jpg?itok=oJjsH4vW" />
<meta name="twitter:title" property="twitter:title" content="North Carolina vs. Michigan prediction: 3 key stats show who will win | NCAA.com" />
<meta name="twitter:description" property="twitter:description" content="Here is a North Carolina vs. Michigan prediction based on tempo, defensive efficiency and freshmen impact when the team teams meet in the ACC-Big Ten Challenge on Wednesday night." />
<meta name="twitter:url" property="twitter:url" content="https://www.ncaa.com/news/basketball-men/article/2018-11-26/north-carolina-vs-michigan-prediction-3-key-stats-show-who" />
<link rel="shortcut icon" href="/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="shortlink" href="/node/1434521" />
<link rel="revision" href="/news/basketball-men/article/2018-11-26/north-carolina-vs-michigan-prediction-3-key-stats-show-who" />
<link rel="amphtml" href="https://www.ncaa.com/news/basketball-men/article/2018-11-26/north-carolina-vs-michigan-prediction-3-key-stats-show-who?amp" />

    <title>North Carolina vs. Michigan prediction: 3 key stats show who will win | NCAA.com</title>
    <style media="all">
@import url("/modules/custom/casablanca_franchise/css/franchise-banner.css?piv0fe");
@import url("/modules/custom/casablanca_sports/css/sport-subnav.css?piv0fe");
@import url("/core/modules/system/css/components/ajax-progress.module.css?piv0fe");
@import url("/core/modules/system/css/components/align.module.css?piv0fe");
@import url("/core/modules/system/css/components/autocomplete-loading.module.css?piv0fe");
@import url("/core/modules/system/css/components/fieldgroup.module.css?piv0fe");
@import url("/core/modules/system/css/components/container-inline.module.css?piv0fe");
@import url("/core/modules/system/css/components/clearfix.module.css?piv0fe");
@import url("/core/modules/system/css/components/details.module.css?piv0fe");
@import url("/core/modules/system/css/components/hidden.module.css?piv0fe");
@import url("/core/modules/system/css/components/item-list.module.css?piv0fe");
@import url("/core/modules/system/css/components/js.module.css?piv0fe");
@import url("/core/modules/system/css/components/nowrap.module.css?piv0fe");
@import url("/core/modules/system/css/components/position-container.module.css?piv0fe");
@import url("/core/modules/system/css/components/progress.module.css?piv0fe");
@import url("/core/modules/system/css/components/reset-appearance.module.css?piv0fe");
@import url("/core/modules/system/css/components/resize.module.css?piv0fe");
@import url("/core/modules/system/css/components/sticky-header.module.css?piv0fe");
@import url("/core/modules/system/css/components/system-status-counter.css?piv0fe");
@import url("/core/modules/system/css/components/system-status-report-counters.css?piv0fe");
@import url("/core/modules/system/css/components/system-status-report-general-info.css?piv0fe");
@import url("/core/modules/system/css/components/tabledrag.module.css?piv0fe");
@import url("/core/modules/system/css/components/tablesort.module.css?piv0fe");
@import url("/core/modules/system/css/components/tree-child.module.css?piv0fe");
@import url("/modules/custom/casablanca_stax/css/layout/layout-public.css?piv0fe");
@import url("/modules/custom/casablanca_tiles/css/tile-graphic.css?piv0fe");
@import url("/modules/custom/casablanca_tiles/css/tile-related-links.css?piv0fe");
@import url("/modules/custom/casablanca_tiles/css/tile-article.css?piv0fe");
@import url("/modules/custom/casablanca_tiles/css/tile-links.css?piv0fe");
@import url("/modules/custom/casablanca_tiles/css/tile-base.css?piv0fe");
@import url("/modules/custom/casablanca_tiles/css/tile-ad.css?piv0fe");
</style>
<style media="all">
@import url("/core/assets/vendor/jquery.ui/themes/base/core.css?piv0fe");
@import url("/core/assets/vendor/jquery.ui/themes/base/menu.css?piv0fe");
@import url("/core/assets/vendor/jquery.ui/themes/base/autocomplete.css?piv0fe");
@import url("/modules/custom/casablanca_content/modules/casablanca_shortcodes/css/casablanca-shortcodes-icon.css?piv0fe");
@import url("/modules/custom/casablanca_content/css/paragraphs.css?piv0fe");
@import url("/modules/custom/casablanca_footer/css/footer.css?piv0fe");
@import url("/modules/custom/casablanca_social/modules/casablanca_social_hanger/css/social-hanger.css?piv0fe");
@import url("/modules/custom/casablanca_libraries/prettyselect/jquery.prettyselect.min.css?piv0fe");
@import url("/modules/custom/casablanca_libraries/table_responsive/table-responsive.css?piv0fe");
@import url("/modules/custom/casablanca_articles/css/article-content.css?piv0fe");
@import url("/modules/custom/casablanca_video/css/player-slate.css?piv0fe");
@import url("/modules/custom/casablanca_video/css/video-embed.css?piv0fe");
@import url("/modules/contrib/paragraphs/css/paragraphs.unpublished.css?piv0fe");
@import url("/modules/custom/casablanca_nav/css/ncaa-nav.css?piv0fe");
@import url("/core/assets/vendor/jquery.ui/themes/base/theme.css?piv0fe");
</style>
<style media="all">
@import url("/themes/custom/bespin/css/main.css?piv0fe");
</style>

    
<!--[if lte IE 8]>
<script src="/core/assets/vendor/html5shiv/html5shiv.min.js?v=3.7.3"></script>
<![endif]-->

  </head>
  <body class="path-node page-node-type-article">
        <a href="#main-content" class="visually-hidden focusable skip-link">
      Skip to main content
    </a>
    
      <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    <div id="ncaa-root" class="layout-container">
    <header role="header" class="header-main clearfix">
                    <div class="top-banner">
                <div class="dfp" id="ad_bnr_atf_01"></div>

            </div>
                        <div class="region region-header">
                
                <nav id="ncaa-navigation" class="ncaa-navigation"><div id="nav-hamburger" class="hamburger-navigation line"><span></span><span></span><span></span></div><div class="main-navigation-inner"><a class="icon ncaa-main-logo" href="/">NCAA.com</a><div class="menu-live-container"><a href="/liveschedule" class="main-menu-item-live">Live Video</a></div><div class="drawer-navigation-inner"><ul class="main-navigation"><li class="menu-item-home"><a href="/" class="main-menu-item icon-home">Home</a></li><li><a href="/liveschedule" class="main-menu-item icon-live_video">Live Video</a></li><li class="menu-item-expandable"><span class="main-menu-item icon-sports expandable">Sports</span><div class="sub-nav"><div class="sports-nav"><div class="season"><h4>Fall</h4><ul><li><span class="sport-txt">Cross Country</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/cross-country-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/cross-country-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/fieldhockey" class="sport-link">Field Hockey</a></li><li class="no-gen"><a href="/sports/football" class="sport-link">Football</a></li><li><span class="sport-txt">Soccer</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/soccer-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/soccer-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/volleyball-women" class="sport-link">Volleyball - W</a></li><li class="no-gen"><a href="/sports/waterpolo-men" class="sport-link">Waterpolo - M</a></li></ul></div><div class="season"><h4>Winter</h4><ul><li><span class="sport-txt">Basketball</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/basketball-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/basketball-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/bowling" class="sport-link">Bowling</a></li><li class="no-gen"><a href="/sports/fencing" class="sport-link">Fencing</a></li><li><span class="sport-txt">Gymnastics</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/gymnastics-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/gymnastics-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li><span class="sport-txt">Ice Hockey</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/icehockey-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/icehockey-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/rifle" class="sport-link">Rifle</a></li><li class="no-gen"><a href="/sports/skiing" class="sport-link">Skiing</a></li><li><span class="sport-txt">Swimming &amp; Diving</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/swimming-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/swimming-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li><span class="sport-txt">Track &amp; Field (I)</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/trackfield-indoor-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/trackfield-indoor-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/wrestling" class="sport-link">Wrestling</a></li></ul></div><div class="season"><h4>Spring</h4><ul><li class="no-gen"><a href="/sports/baseball" class="sport-link">Baseball</a></li><li class="no-gen"><a href="/sports/beach-volleyball" class="sport-link">Beach Volleyball</a></li><li><span class="sport-txt">Golf</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/golf-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/golf-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li><span class="sport-txt">Lacrosse</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/lacrosse-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/lacrosse-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/rowing" class="sport-link">Rowing</a></li><li class="no-gen"><a href="/sports/softball" class="sport-link">Softball</a></li><li><span class="sport-txt">Tennis</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/tennis-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/tennis-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li><span class="sport-txt">Track &amp; Field (O)</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/trackfield-outdoor-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/trackfield-outdoor-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/volleyball-men" class="sport-link">Volleyball - M</a></li><li class="no-gen"><a href="/sports/waterpolo-women" class="sport-link">Waterpolo - W</a></li></ul></div></div></div></li><li><a href="/video" class="main-menu-item icon-on_demand">Video</a></li><li><a href="/march-madness-live/watch" class="main-menu-item icon-march_madness_live">March Madness Live</a></li><li><a href="/tickets" class="main-menu-item icon-tickets">Tickets</a></li><li class="menu-item-expandable"><span class="main-menu-item icon-schools expandable">Schools</span><div class="sub-nav"><div id="ncaa-nav-schools" class="schools-nav"><button class="school-search-goto">All Schools</button><div class="school-autocomplete"><div class="school-finder-container"><div class="svg-icon-glass"><svg viewBox="0 0 16 16" xmlns="http://www.w3.org/2000/svg"><title>Shape Copy</title><path d="M11.435 10.063h-.723l-.256-.247a5.92 5.92 0 0 0 1.436-3.87 5.946 5.946 0 1 0-5.946 5.947 5.92 5.92 0 0 0 3.87-1.436l.247.256v.722L14.637 16 16 14.637l-4.565-4.574zm-5.489 0c-2.278 0-4.116-1.839-4.116-4.117S3.668 1.83 5.946 1.83s4.117 1.839 4.117 4.116-1.84 4.117-4.117 4.117z" fill="#fff" fill-rule="evenodd"/></svg></div><div class="js-form-item form-item js-form-type-textfield form-item- js-form-item- form-no-label"><input placeholder="Search all schools" class="school-finder form-text" data-action="redirect" type="text" size="60" maxlength="128" /></div></div></div><div class="trending"><h4>Trending Schools</h4><ul><li><img class="school-icon" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/kentucky.svg"><a href="/schools/kentucky">Kentucky</a></li><li><img class="school-icon" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/alabama.svg"><a href="/schools/alabama">Alabama</a></li><li><img class="school-icon" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/north-dakota-st.svg"><a href="/schools/north-dakota-st">North Dakota St.</a></li><li><img class="school-icon" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/auburn.svg"><a href="/schools/auburn">Auburn</a></li><li><img class="school-icon" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/georgia.svg"><a href="/schools/georgia">Georgia</a></li></ul><ul><li><img class="school-icon" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/southern-california.svg"><a href="/schools/southern-california">Southern California</a></li><li><img class="school-icon" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/james-madison.svg"><a href="/schools/james-madison">James Madison</a></li><li><img class="school-icon" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/duke.svg"><a href="/schools/duke">Duke</a></li><li><img class="school-icon" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/clemson.svg"><a href="/schools/clemson">Clemson</a></li><li><img class="school-icon" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/lsu.svg"><a href="/schools/lsu">LSU</a></li></ul></div></div></div></li><li><a href="http://www.shopncaasports.com" class="main-menu-item icon-shop" target="_blank">Shop</a></li></ul></div></div></nav>
                

    </div>

    </header>
    <main role="main" class="clearfix">
        <a id="main-content" tabindex="-1"></a>
        <div id="ncaa-content" class="layout-content">
                                <div id="block-bespin-content">
    
        
            

<nav class="sport-subnav content-header">
    <div class="subnav-heading">
        <h3>Division I</h3>
        <h2 class="page-title">Men&#039;s Basketball</h2>
    </div>
        <aside class="subnav-divisions">
        <select id="subnav-division-selector" data-sport="basketball-men-d1">
                    <option value="d1" selected="selected">DI</option>
                    <option value="d2">DII</option>
                    <option value="d3">DIII</option>
                </select>
    </aside>
        <div class="subnav-main">
        <div id="subnav-flex-menu" class="subnav-menu-items">
                                        <a href="/sports/basketball-men/d1" data-menu-id="0" target="_self">HOME</a>
                                                        <a href="/scoreboard/basketball-men/d1" data-menu-id="1" target="_self">SCORES</a>
                                                        <a href="/brackets/basketball-men/d1/2018" data-menu-id="2" target="_self">BRACKET</a>
                                                        <a href="/rankings/basketball-men/d1" data-menu-id="3" target="_self">RANKINGS</a>
                                                        <a href="/standings/basketball-men/d1" data-menu-id="4" target="_self">STANDINGS</a>
                                                        <a href="/stats/basketball-men/d1" data-menu-id="5" target="_self">STATS</a>
                                                        <a href="/video/basketball-men" data-menu-id="6" target="_self">VIDEO</a>
                                                        <a href="/final-four" data-menu-id="7" target="_self">FINAL FOUR</a>
                                                        <a href="/history/basketball-men/d1" data-menu-id="8" target="_self">HISTORY</a>
                                                        <a href="/championships/basketball-men/nit" data-menu-id="9" target="_self">NIT</a>
                                        </div>
        <div class="subnav-ellipsis" style="display: none;"></div>
        <div id="subnav-overflow" class="overflow-menu"></div>
        <hr class="divider"/>
    </div>
        </nav>

        

    <style type="text/css">
        .franchise-block-inner {
         color: ;
                }

                    </style>
    
<div class="layout--has-sidebar">
    <article role="article" class="article-content clearfix layout--content-left">
        <header>
                            <div class="article-flag"><img src="https://www.ncaa.com/modules/custom/casablanca_core/img/sportbanners/basketball-men.svg" alt="basketball-men-d1 flag" /></div>
                        <div class="meta">
                <h4>Daniel Wilco | NCAA.com | November 27, 2018</h4>
                <h1 class="headline">North Carolina vs. Michigan prediction: 3 key stats show who will win</h1>
            </div>
        </header>
        <div class="article-body node__content">
            <div class="primary-media">    <div class="paragraph paragraph--type--video paragraph--view-mode--embedded">
                <div id="video-player-1434998" class="player-container autoplay-off">
            <a href="/video/basketball-men/2018-11-27/mbk-andy-katz-power-36-112718">
                <div class="video-container">
                    <div class="video-thumbnail">
                        <img src="https://www.ncaa.com/sites/default/files/zeus/KATZ_POW36_11272018.jpg">
                    </div>
                </div>
                                    <div class="video-headline"><span>Andy Katz breaks down his power 36 and weekly honors</span></div>
                            </a>
        </div>
    </div>
</div>
            
    <div class="ncaa-share-hanger">
    <label>Share</label>
    <ul>
        <li>
            <a id="social-share-facebook" data-url="https://www.ncaa.com/news/basketball-men/article/2018-11-26/north-carolina-vs-michigan-prediction-3-key-stats-show-who" data-shareto="facebook" class="sharebutton icon-social-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.ncaa.com/news/basketball-men/article/2018-11-26/north-carolina-vs-michigan-prediction-3-key-stats-show-who" title="Share on Facebook" target="_blank">
                <img src="/modules/custom/casablanca_social/modules/casablanca_social_hanger/img/social-facebook.svg" width="30px" height="30px" />
            </a>
        </li>
        <li>
            <a id="social-share-twitter" data-shareto="twitter" class="sharebutton icon-social-twitter" href="https://twitter.com/home?status=https://www.ncaa.com/news/basketball-men/article/2018-11-26/north-carolina-vs-michigan-prediction-3-key-stats-show-who" title="Share on Twitter" target="_blank">
                <img src="/modules/custom/casablanca_social/modules/casablanca_social_hanger/img/social-twitter.svg" width="30px" height="30px" />
            </a>
        </li>
    </ul>
</div>
            <div></div>
            <div><p>North Carolina takes on Michigan in the ACC-Big Ten Challenge on Wednesday night. The Tar Heels lead the series 4-2, but have never played in Ann Arbor before.</p>

<p>We studied the trends and statistics of each team to help us make an informed prediction of who will prevail when they take the court at 9:30 p.m. Eastern on ESPN.</p>

<p>Here are three keys:</p>

<h2>1. This game is going to be a battle of tempo</h2>

<p>Through seven games, North Carolina has the 11th-fastest pace in the nation, averaging 79 possessions per 40 minutes. Michigan’s pace is tied for 338th of 353 at 65.8. That’s about as far away as two ranked teams can be.</p>

<p>After their first games, North Carolina hasn’t played a game with a pace under 70, and Michigan hasn’t played one with a pace over 70. Something’s going to have to budge here.</p>

<p>One factor that helps UNC here is the rebounding edge. In a slower game, second-chance points are even more valuable. UNC has the 10th-highest rebounding percentage (collecting 58.7 percent of available rebounds) and 20th-best offensive rebounding percentage (39.1 percent). Michigan ranks 71 and 175 respectively. The pace might be dictated by the Wolverines, but the boards will belong to the Tar Heels.</p>

<p><strong><a href="https://www.ncaa.com/news/basketball-men/article/2018-10-31/definitive-ranking-college-basketballs-best-rebounding-teams" target="_blank" title="">MORE: A definitive ranking of college basketball’s best rebounding teams this decade</a></strong></p>

<h2>2. We'll see one of the best offenses in the country against one of the best defenses</h2>

<p>That slow pace has helped Michigan put together perhaps the best defense in the country. The Wolverines hold opponents to just 73.4 points per 100 possessions — the second-best mark in the country behind Nebraska’s 72.6. </p>

<p>Through six games, the Wolverines haven’t let a single opponent score more than 61 points. (For reference, Michigan’s football team gave up 62 points to Ohio State last week.) Four of their opponents didn’t break the half-century mark, including No. 8 Villanova, which shot 31.8 percent and had 19 turnovers while losing 73-46. </p>
<iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="340" src="https://www.youtube.com/embed/cToLaDGQuzU" width="610"></iframe>

<p>The toughest defense the Tar Heels have faced this year came in the first game, on the road against Wofford. The Terriers have the 22nd-best defensive efficiency in the country. Unsurprisingly, that game was UNC’s lowest offensive output on the year — a 78-67 win.</p>

<p><strong><a href="https://www.ncaa.com/news/basketball-men/article/2018-11-26/college-basketball-gonzaga-leaps-kansas-duke-unc-fall-power" target="_blank" title="">MORE: Gonzaga leaps Kansas; Duke, UNC fall in Andy Katz' Power 36 rankings</a></strong></p>

<p><span style="font-size: 0.88rem;">But UNC has the No. 10 offense in the country, scoring at a rate of 122.2 points per 100 possessions. Villanova is the only team Michigan has faced with an offensive efficiency ranked in the top 100 (111.0 points per 100 possessions). There, the Wolverines held the reigning champs to 30 points under their season average. Not a great sign for UNC, but when the Tar Heels’ offense gets going, it’s a hard train to stop. </span></p>

<p>UNC is the 38th-best team in the country when it comes to true shooting percentage — a stat that measures shooting efficiency while taking the point value for each shot into account — while Michigan is at No. 210. The Tar Heels don’t need too many opportunities to make you hurt.</p>

<h2>3. Freshmen will have a huge impact</h2>

<p>North Carolina has a deep team, with four different players averaging more than 12 points per game. Five different players that have played every game — Coby White, Cameron Johnson, Nassir Little, Luke Maye, and Garrison Brooks — average more than 20 points per 40 minutes.</p>

<p>Having this type of output from Maye and Johnson was expected for the Tar Heels. But it’s the freshmen who are really stepping up. Against Texas, White went 7-for-10 from beyond the arc en route to 33 points. That’s a team high this season. In his last three games, he’s averaging 22.7 points. And then there’s Little, who is averaging 14.7 points in 19 minutes per game over the last three outings, and providing sparkplug moments like this: </p>

<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en" xml:lang="en">Like he wasn't even there‼️ Savagery <a href="https://twitter.com/2ez_nassie?ref_src=twsrc%5Etfw">@2ez_nassie</a><a href="https://twitter.com/hashtag/CarolinaSZN?src=hash&amp;ref_src=twsrc%5Etfw">#CarolinaSZN</a> 🏀🐏 <a href="https://t.co/jjQc15TC7W">pic.twitter.com/jjQc15TC7W</a></p>
— Carolina Basketball (@UNC_Basketball) <a href="https://twitter.com/UNC_Basketball/status/1066107799531270144?ref_src=twsrc%5Etfw">November 23, 2018</a></blockquote>
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><p>That’s a powerful dual threat that UNC doesn’t typically get from freshmen.</p>

<p>For the Wolverines, it’s Ignas Brazdeikis. The 6-7 forward has dropped at least 18 points four times this year. Pretty impressive for a guy on a team that averages just 70.8 points per game. If you take away an abnormal 5-point outing against George Washington, Brazdeikis is averaging 17.8 per game. He’s doing it efficiently, too. Against Villanova, Brazdeikis was 7-for-11 from the field and 4-for-4 from the line for 18 points and seven rebounds.</p>

<h2>PREDICTION</h2>

<p>It’s a slower game than the Tar Heels would like, but they limit their turnovers while White and Little score double figures to lead <strong>UNC to a 68-63 win</strong>.</p>

<article class="embedded-entity" data-align="none" data-caption=""><div>
    
            
            <div><table border="1" cellpadding="1" cellspacing="1" style="width: 600px;"><caption><strong>COLLEGE BASKETBALL NEWS:</strong></caption>
	<thead></thead><tbody><tr><td style="width: 295px;">
			<article class="embedded-entity"><div class="paragraph-image">
                <img src="https://www.ncaa.com/sites/default/files/public/images/2018/10/09/monte-morris-iowa-state-assist-to-turnover-record_0.jpg" alt="MONTE" /></div>
</article><strong><a href="https://www.ncaa.com/news/basketball-men/article/2018-10-08/7-college-basketball-records-we-think-will-never-be-broken" target="_blank">7 UNBREAKABLE RECORDS (WE THINK)</a></strong></td>
			<td style="width: 265px;">
			<article class="embedded-entity"><div class="paragraph-image">
                <img src="https://www.ncaa.com/sites/default/files/public/images/2018/10/09/Screen%20Shot%202018-10-09%20at%206.34.28%20PM.png" alt="pistol pete" /></div>
</article><strong><a href="https://www.ncaa.com/news/basketball-men/2018-10-09/9-highest-individual-scoring-performances-college-basketball" target="_blank">9 HIGHEST SCORING PERFORMANCES </a></strong></td>
		</tr></tbody></table></div>
      
    </div>
</article></div>
                            <aside class="author-info"><p><em>Daniel Wilco has worked at the AJC, Sports Illustrated, and SEC Country. His writing has also appeared on SI.com, Men’s Health, and The Cauldron.</em></p><p><em>The views on this page do not necessarily reflect the views of the NCAA or its member institutions.</em></p></aside>
                    </div>
    </article>
    <section class="stax-layout layout-size--sidebar"><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="ad" data-slot="1">
            <aside class="tile-ad">
    <h5>Advertisement</h5>
    <div class="dfp" id="ad_rect_atf_01"></div>
</aside>




    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="links" data-slot="1">
            <div class="tile-links">
    <ul class="tile-links-list">
    <h2 class="links_title">DI Men&#039;s Basketball News</h2>
        <li class="title-link tile-link-video">
        <a href="/video/basketball-men/2018-11-27/mbk-andy-katz-power-36-112718">Andy Katz breaks down his power 36 and weekly honors</a>
    </li>
        <li class="title-link tile-link-article">
        <a href="/news/basketball-men/article/2018-11-26/north-carolina-vs-michigan-prediction-3-key-stats-show-who">UNC vs. Michigan prediction: 3 key stats show who will win</a>
    </li>
        <li class="title-link tile-link-article">
        <a href="/news/basketball-men/article/2018-11-26/college-basketball-rankings-gonzaga-leapfrogs-kansas-duke">Gonzaga leapfrogs Kansas, Duke, to take No. 1 spot in AP Top 25</a>
    </li>
        <li class="title-link tile-link-article">
        <a href="/news/basketball-men/article/2018-11-26/11-reasons-why-gonzagas-cinderella-status-ancient-history">11 reasons why Gonzaga basketball&#039;s Cinderella status is ancient history</a>
    </li>
        <li class="title-link tile-link-article">
        <a href="/news/basketball-men/article/2018-11-26/college-basketball-rankings-ohio-state-tops-first-net">Ohio State tops first NET rankings, Virginia, Texas Tech close behind</a>
    </li>
        <li class="title-link tile-link-article">
        <a href="/news/basketball-men/article/2018-11-26/2018-acc-big-ten-challenge-schedule-scores-and-preview">2018 ACC-Big Ten Challenge: Schedule, scores and preview</a>
    </li>
        <li class="title-link tile-link-article">
        <a href="/news/basketball-men/article/2018-11-26/net-explained-ncaa-adopts-new-college-basketball-ranking">DI Men’s Basketball Committee adopts new ranking system</a>
    </li>
        <li class="title-link tile-link-article">
        <a href="/news/basketball-men/article/2018-11-26/college-basketball-gonzaga-leaps-kansas-duke-unc-fall-power">Gonzaga leaps Kansas; Duke, UNC fall in Andy Katz&#039;s college basketball Power 36</a>
    </li>
        <li class="title-link tile-link-article">
        <a href="/news/basketball-men/article/2018-11-25/michigan-state-basketball-tom-izzo-sees-good-and-bad">Tom Izzo sees good and bad in Spartans&#039; Las Vegas Invitational wins</a>
    </li>
        <li class="title-link tile-link-article">
        <a href="/news/basketball-men/article/2018-11-25/5-things-we-learned-college-basketballs-thanksgiving">5 things we learned from college basketball&#039;s Thanksgiving tournaments </a>
    </li>
        </ul>
</div>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="article" data-slot="1">
            <article>
<article class="tile-article tile-container">
    <a href="/news/basketball-men/march-madness-dates-tournament-schedule">
        <div  class="tile-image-container ">
                        <img class="tile-image" src="https://www.ncaa.com/sites/default/files/public/tile-images/article/March-Madness-Dates-Schedule-2019.jpg"/>
                    </div>
    </a>
        <a href="/news/basketball-men/march-madness-dates-tournament-schedule">
        <h2 class="tile-headline">March Madness 2019 dates and schedule</h2>
    </a>
    <ul class="tile-related-links"></ul>
</article>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="graphic" data-slot="1">
            <article class="tile-graphic">
    <div class="tile-image-container" style="background-color: #f6f8fa;">
        <a href="https://www.ncaa.com/news/basketball-men/ncaa-bracket-2019-printable-march-madness-tournament-bracket-pdf"><img class="tile-image" src="https://www.ncaa.com/sites/default/files/public/tile-images/graphic/2019-NCAA-Bracket-March-Madness.jpg"/></a>
    </div>
    <div class="tile-body-container">
        <a href='https://www.ncaa.com/news/basketball-men/ncaa-bracket-2019-printable-march-madness-tournament-bracket-pdf'><h4 class="tile-cta">Print 2019 March Madness bracket <span></span></h4></a>
    </div>
</article>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="graphic" data-slot="1">
            <article class="tile-graphic">
    <div class="tile-image-container" style="background-color: #f6f8fa;">
        <a href="https://www.ncaa.com/final-four"><img class="tile-image" src="https://www.ncaa.com/sites/default/files/public/tile-images/graphic/2019-NCAA-Final-Four-logo.jpg"/></a>
    </div>
    <div class="tile-body-container">
        <a href='https://www.ncaa.com/final-four'><h4 class="tile-cta">2019 Final Four Info &amp; Tickets<span></span></h4></a>
    </div>
</article>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="graphic" data-slot="1">
            <article class="tile-graphic">
    <div class="tile-image-container" style="background-color: #f6f8fa;">
        <a href="https://itunes.apple.com/us/podcast/march-madness-365-with-andy-katz/id1325823631?mt=2"><img class="tile-image" src="https://www.ncaa.com/sites/default/files/public/tile-images/graphic/Andy-Katz-NCAA-podcast.jpg"/></a>
    </div>
    <div class="tile-body-container">
        <a href='https://itunes.apple.com/us/podcast/march-madness-365-with-andy-katz/id1325823631?mt=2'><h4 class="tile-cta">Listen: March Madness 365 podcast<span></span></h4></a>
    </div>
</article>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="article" data-slot="1">
            <article>
<article class="tile-article tile-container">
    <a href="/news/basketball-men/article/2018-11-18/college-basketball-game-times-tv-schedule">
        <div  class="tile-image-container ">
                        <img class="tile-image" src="https://www.ncaa.com/sites/default/files/public/styles/large/public-s3/images/2018-11-27/Kansas-basketball.jpg?itok=Kd6UFdKx"/>
                    </div>
    </a>
        <a href="/news/basketball-men/article/2018-11-18/college-basketball-game-times-tv-schedule">
        <h2 class="tile-headline">Game times and TV schedule for 2018-19 season</h2>
    </a>
    <ul class="tile-related-links"></ul>
</article>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="graphic" data-slot="1">
            <article class="tile-graphic">
    <div class="tile-image-container" style="background-color: #f6f8fa;">
        <a href="https://www.ncaa.com/stats/basketball-men/d1"><img class="tile-image" src="https://www.ncaa.com/sites/default/files/public/tile-images/graphic/USATSI_10729993.jpg"/></a>
    </div>
    <div class="tile-body-container">
        <a href='https://www.ncaa.com/stats/basketball-men/d1'><h4 class="tile-cta">Track latest stats<span></span></h4></a>
    </div>
</article>


    </div>
</div>
</div></section>
</div>



    </div>


                    </div>

            </main>
    <footer role="footer" class="clearfix">
                        <nav role="navigation" aria-labelledby="block-ncaafooternavigationmenu-menu" id="block-ncaafooternavigationmenu">
            
  <h2 class="visually-hidden" id="block-ncaafooternavigationmenu-menu">NCAA Footer Navigation Menu</h2>
  

        
<div class="footer-ad clearfix">
    <div class="footer-wrapper">
                    <div id="ad_nfs_btf_01" class="dfp"></div>
            <div id="ad_nfs_btf_02" class="dfp"></div>
            <div id="ad_nfs_btf_03" class="dfp"></div>
            </div>
</div>
<div class="footer clearfix">
    <div class="footer-wrapper">
                            
                          <ul class="footer-menu clearfix">
                                                                    <li class="footer--links">
                <span class="footer-menu--link-category"> Featured Sections </span>
                                                                
                          <ul class="footer-menu clearfix footer--link">
                                                                    <li class="footer-menu--link-item">
                <a href="/march-madness" data-drupal-link-system-path="node/841330">March Madness</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="https://bracketchallenge.ncaa.com/">Bracket Challenge Game</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/mobile" data-drupal-link-system-path="node/841297">NCAA on Mobile</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/video" data-drupal-link-system-path="video">Video</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/news/ncaa/article/2013-09-17/ncaa-championship-brackets" data-drupal-link-system-path="node/806746">Brackets</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/news/ncaa/article/2013-09-17/ncaa-rankings" data-drupal-link-system-path="node/806748">Rankings</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/newsletter-signup" data-drupal-link-system-path="node/841521">Newsletters</a>
                                          </li>
                        </ul>
                  
                            </li>
                                                        <li class="footer--links">
                <span class="footer-menu--link-category"> Experience It Live </span>
                                                                
                          <ul class="footer-menu clearfix footer--link">
                                                                    <li class="footer-menu--link-item">
                <a href="/tickets" data-drupal-link-system-path="tickets">Championship Tickets</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/exchange" data-drupal-link-system-path="node/840977">NCAA Ticket Exchange</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="https://www.primesport.com/About/NCAAExp">The NCAA Experience</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="https://www.youtube.com/ncaaondemand">NCAA Vault</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/travel">NCAA Travel</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/tickets/basketball-men/d1" data-drupal-link-system-path="node/831931">DI Men&#039;s Basketball Tickets</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/march-madness/schedule">March Madness Schedule</a>
                                          </li>
                        </ul>
                  
                            </li>
                                                        <li class="footer--links">
                <span class="footer-menu--link-category"> NCAA Championships </span>
                                                                
                          <ul class="footer-menu clearfix footer--link">
                                                                    <li class="footer-menu--link-item">
                <a href="/championships" data-drupal-link-system-path="node/841051">Championship Central</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/shop">Championship Store</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/final-four" data-drupal-link-system-path="node/841170">2019 Final Four</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/frozenfour">2019 Frozen Four</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/cws">2019 Men&#039;s College World Series</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/womensfinalfour">2019 Women&#039;s Final Four</a>
                                          </li>
                        </ul>
                  
                            </li>
                                                        <li class="footer--links">
                <span class="footer-menu--link-category"> About the NCAA </span>
                                                                
                          <ul class="footer-menu clearfix footer--link">
                                                                    <li class="footer-menu--link-item">
                <a href="http://www.ncaa.org/">NCAA.org</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="http://www.ncaahallofchampions.org/index.php">Hall of Champions</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="http://www.ncaa.org/student-athletes/future">Eligibility Center</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/news/ncaa/article/2011-02-25/corporate-champions-and-partners" data-drupal-link-system-path="node/807191">Corporate Champions &amp; Partners</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/media" data-drupal-link-system-path="node/841187">Broadcast Media and Services</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="http://on.ncaa.com/2pAbX4M">Careers in College Athletics</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/elite-90" data-drupal-link-system-path="node/841050">Elite 90</a>
                                          </li>
                        </ul>
                  
                            </li>
                        </ul>
                  
                <div class="footer-submenu clearfix">
            <ul class="footer-submenu">
                <li class="footer-submenu"><a href="/contact-us">Feedback</a></li>
                <li class="footer-submenu"><a href="/tos">Terms of Service</a></li>
                <li class="footer-submenu"><a href="/closed-captioning">Accessibility and Closed Captioning</a></li>
                <li class="footer-submenu">

                    <a id="cnn_cnsnt_trst">
                        <script type="text/javascript" src="//consent.truste.com/notice?domain=turner.com&c=cnn_cnsnt_trst&text=true&country=us"></script>
                        </a><img src="https://i.cdn.turner.com/cnn/.e/img/3.0/global/misc/logo_ad_choices_footer.png" alt="" border="0" class="cnn_ie6png" height="12" style="margin:0pt 0pt 0pt 4px;" width="12"/>

                </li>
                <li class="footer-submenu"><a href="/privacy">Privacy Policy</a></li>
                <li class="footer-submenu"><a href="/rss">RSS</a></li>
            </ul>
        </div>
        <a href="http://www.turner.com" class="footer-logo" target="_blank">Turner</a>
        <div class="footer-copy">
            &copy; 2018 NCAA | Turner Sports Interactive, Inc. <br>
        NCAA.com is a part of Bleacher Report - Turner Sports Network, part of the Turner Sports and Entertainment Network.
        </div>
    </div>
</div>

  </nav>


                        <div class="mobile-persistent-bottom">
            <span id="bottom_sync" class="_fwph">
  <form id="_fw_form_bottom_sync" style="display:none"> 
   <input type="hidden" name="_fw_input_bottom_sync" id="_fw_input_bottom_sync" value="w=320&h=50&envp=g_js&sflg=-nrpl&slau=320x50_sync" /> 
  </form> 
  <span id="_fw_container_bottom_sync" class="_fwac">
    <div class="dfp" id="ad_bnr_atf_02"></div>
  </span>  
</span>

        </div>
            </footer>
</div>

  </div>

    
    <script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/1434521","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","core":{"build":"casablanca-master-341"},"casablanca_draco_dfp":{"ad_manager":{"registries":["https:\/\/s.cdn.turner.com\/ads\/ncaa_3\/ncaa_article.js"],"ad_unit_map_content_type":{"ad_unit_map":"article"},"defer_queue_registry":false}},"video":{"video-player-1434998":{"adSection":"ncaa.com_main_articles","autoInit":true,"autoPlay":false,"contentEmbed":true,"div":"video-player-1434998","initialPlaylist":[],"initialVideo":{"id":"\/video\/basketball-men\/2018-11-27\/mbk-andy-katz-power-36-112718","nid":"1434998","title":"Andy Katz breaks down his power 36 and weekly honors","description":"See how things shake out in college basketball according to Andy Katz and who is deserving of his weekly honors.","short_headline":"Andy Katz breaks down his power 36 and weekly honors","thumbnail":"https:\/\/www.ncaa.com\/sites\/default\/files\/zeus\/KATZ_POW36_11272018.jpg","thumbnails":{"raw":"https:\/\/www.ncaa.com\/sites\/default\/files\/zeus\/KATZ_POW36_11272018.jpg","small":"https:\/\/www.ncaa.com\/sites\/default\/files\/zeus\/KATZ_POW36_11272018.jpg","medium":"https:\/\/www.ncaa.com\/sites\/default\/files\/zeus\/KATZ_POW36_11272018.jpg","large":"https:\/\/www.ncaa.com\/sites\/default\/files\/zeus\/KATZ_POW36_11272018.jpg","x-large":"https:\/\/www.ncaa.com\/sites\/default\/files\/zeus\/KATZ_POW36_11272018.jpg"},"streams":{"phone":"https:\/\/ncaa-vh.akamaihd.net\/i\/2018\/11\/27\/e0695cbb-51c1-48eb-b80a-750600ddb5c4_2355766_,640x360_800,416x240_200,480x270_400,768x432_1500,.mp4.csmil\/master.m3u8","tablet":"https:\/\/ncaa-vh.akamaihd.net\/i\/2018\/11\/27\/e0695cbb-51c1-48eb-b80a-750600ddb5c4_2355766_,768x432_1500,416x240_200,480x270_400,640x360_600,640x360_800,960x540_2500,1280x720_3500,.mp4.csmil\/master.m3u8","connected":"https:\/\/ncaa-vh.akamaihd.net\/i\/2018\/11\/27\/e0695cbb-51c1-48eb-b80a-750600ddb5c4_2355766_,768x432_1500,416x240_200,480x270_400,640x360_600,640x360_800,960x540_2500,1280x720_3500,.mp4.csmil\/master.m3u8","hds":"https:\/\/ncaa-vh.akamaihd.net\/z\/2018\/11\/27\/e0695cbb-51c1-48eb-b80a-750600ddb5c4_2355766_,768x432_1500,416x240_200,480x270_400,640x360_600,640x360_800,960x540_2500,1280x720_3500,.mp4.csmil\/manifest.f4m","hls":"https:\/\/ncaa-vh.akamaihd.net\/i\/2018\/11\/27\/e0695cbb-51c1-48eb-b80a-750600ddb5c4_2355766_,768x432_1500,416x240_200,480x270_400,640x360_600,640x360_800,960x540_2500,1280x720_3500,.mp4.csmil\/master.m3u8","raw":"https:\/\/ht.cdn.turner.com\/ncaa\/big\/2018\/11\/27\/e0695cbb-51c1-48eb-b80a-750600ddb5c4_2355766_1280x720_3500.mp4"},"duration":944,"duration_formatted":"15:44","created_timestamp":"1543329806","created_formatted":"Nov. 27, 2018","related_game":[],"embeddable":"1","is_champ":false,"franchises":[{"name":"andy-katz-basketball","description":"Andy Katz","target_id":"97245","is_sponsored":false},{"name":"ncaa-video","description":"NCAA.com Video","target_id":"96871","is_sponsored":false}],"conferences":[{"name":"atlantic-coast","description":"Atlantic Coast","target_id":"2587"},{"name":"big-12","description":"Big 12","target_id":"2597"},{"name":"west-coast","description":"West Coast","target_id":"2899"}],"schools":[],"academic_year":"2018","titleId":"video\/basketball-men\/2018-11-27\/mbk-andy-katz-power-36-112718","ms_fw_group":"Men\u0027s Basketball","source":"draco_video","sport":"basketball-men-d1","display_sport":"DI Men\u0027s Basketball","division":"d1","sport_with_gender_display":"Men\u0027s Basketball","sport_root_display":"Basketball"},"initialVideoId":"","parentId":"1434521","playerId":"video-player-1434998","renderDiv":false,"site":"ncaa"}},"videoConfig":{"ad_server_base_url":"https:\/\/BEA4.v.fwmrm.net\/ad\/g\/1","fw_network_id":"48804","fw_profile":"turner_html5_pem","conviva_key":"489452d6d1239f12ff616bfe2f11aba0e64355ac","conviva_application_name":"NCAA - Web","conviva_gateway_url":"https:\/\/cws.conviva.com"},"liveSchedule":{"path":"https:\/\/data.ncaa.com\/casablanca\/live-today.json"},"user":{"uid":0,"permissionsHash":"e6fe709684412c36b762e2c38d7f3a0119646d577180e069017c7d5cf5fc6710"}}</script>
<script src="/core/assets/vendor/domready/ready.min.js?v=1.0.8"></script>
<script src="/core/assets/vendor/jquery/jquery.min.js?v=3.2.1"></script>
<script src="/core/assets/vendor/underscore/underscore-min.js?v=1.8.3"></script>
<script src="/core/assets/vendor/jquery-once/jquery.once.min.js?v=2.2.0"></script>
<script src="/core/misc/drupalSettingsLoader.js?v=8.5.6"></script>
<script src="/core/misc/drupal.js?v=8.5.6"></script>
<script src="/core/misc/drupal.init.js?v=8.5.6"></script>
<script src="/core/assets/vendor/jquery.ui/ui/data-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/disable-selection-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/form-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/labels-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/jquery-1-7-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/scroll-parent-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/tabbable-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/unique-id-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/version-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/focusable-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/ie-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/keycode-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/plugin-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/safe-active-element-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/safe-blur-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widget-min.js?v=1.12.1"></script>
<script src="/modules/custom/casablanca_core/js/polyfills.js?piv0fe"></script>
<script src="/modules/custom/casablanca_core/js/ncaaUserAgent.js?piv0fe"></script>
<script src="/modules/custom/casablanca_core/js/external-link-fixer.js?piv0fe"></script>
<script src="/modules/custom/casablanca_core/js/utils.js?piv0fe"></script>
<script src="/modules/custom/casablanca_draco_dfp/js/AdsManager.js?piv0fe"></script>
<script src="//agility.ncaa.com/turner/ncaa-prod/Bootstrap.js"></script>
<script src="/themes/custom/bespin/js/ad-check.js?piv0fe"></script>
<script src="/modules/custom/casablanca_analytics/js/ncaa_analytics.js?piv0fe"></script>
<script src="/modules/custom/casablanca_footer/js/footer.js?piv0fe"></script>
<script src="/modules/custom/casablanca_libraries/twitterwidgetjs/twitter-widgets.min.js?v=1.0.0"></script>
<script src="/modules/custom/casablanca_social/modules/casablanca_social_hanger/js/social-hanger.js?piv0fe"></script>
<script src="/modules/custom/casablanca_franchise/js/franchise-header-ad.js?piv0fe"></script>
<script src="/modules/custom/casablanca_libraries/prettyselect/jquery.prettyselect.min.js?v=1.0.1"></script>
<script src="/modules/custom/casablanca_sports/js/sport-subnav.js?piv0fe"></script>
<script src="/modules/custom/casablanca_libraries/table_responsive/table-responsive.js?v=1.0.0"></script>
<script src="/modules/custom/casablanca_tiles/js/tile-graphic.js?piv0fe"></script>
<script src="/modules/custom/casablanca_tiles/js/tile-article.js?piv0fe"></script>
<script src="/modules/custom/casablanca_tiles/js/tile-links.js?piv0fe"></script>
<script src="https://turnip.cdn.turner.com/top/core/1.3.1/default/top.sdk.min.js"></script>
<script src="/modules/custom/casablanca_libraries/handlebars/handlebars-v4.0.5.min.js?v=4.0.5"></script>
<script src="/modules/custom/casablanca_video/templates/compiled/playerSlate.js?piv0fe"></script>
<script src="/modules/custom/casablanca_video/templates/compiled/playerSlatePre.js?piv0fe"></script>
<script src="/modules/custom/casablanca_video/templates/compiled/playerSlateMid.js?piv0fe"></script>
<script src="/modules/custom/casablanca_video/templates/compiled/playerSlateAction.js?piv0fe"></script>
<script src="/modules/custom/casablanca_video/templates/compiled/playerSlateError.js?piv0fe"></script>
<script src="/modules/custom/casablanca_video/templates/compiled/playerSlateEnd.js?piv0fe"></script>
<script src="/modules/custom/casablanca_video/templates/compiled/relatedPlaylist.js?piv0fe"></script>
<script src="/modules/custom/casablanca_video/js/handlebarsExt.js?piv0fe"></script>
<script src="/modules/custom/casablanca_libraries/progressbar/progressbar.min.js?v=1.0.1"></script>
<script src="/modules/custom/casablanca_video/js/PlayerController.js?piv0fe"></script>
<script src="/modules/custom/casablanca_video/js/casablanca.video.embed.js?piv0fe"></script>
<script src="/modules/custom/casablanca_nav/js/casablanca-nav.js?piv0fe"></script>
<script src="/core/assets/vendor/jquery.ui/ui/position-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widgets/menu-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widgets/autocomplete-min.js?v=1.12.1"></script>
<script src="/modules/custom/casablanca_libraries/fuse/fuse.min.js?v=3.0.5"></script>
<script src="/modules/custom/casablanca_schools/js/autocomplete.js?piv0fe"></script>

  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"b4c08c65aa","applicationID":"103177932","transactionName":"MldQZkoDDUUAAk0NXwsdc1FMCwxYThFYA1U6UVNRUAc=","queueTime":0,"applicationTime":18,"atts":"HhBTEAIZHks=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
