<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="og: http://ogp.me/ns#">
  <head>
    <meta charset="utf-8" /><script type="text/javascript">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</script>
<script type="text/javascript">var turner_metadata = {"page_name":"2019 big ten\/acc challenge matchups revealed | ncaa.com","keywords":"ncaa basketball, college basketball, college basketball schedule","url":"https:\/\/www.ncaa.com\/news\/basketball-men\/article\/2019-06-06\/2019-big-ten\/acc-challenge-matchups-revealed","article_name":"2019 big ten\/acc challenge matchups revealed","article_published_time":"2019-06-06t11:26:03z","article_modified_time":"2019-06-06t11:26:03z","article_tag":"ncaa basketball, college basketball, college basketball schedule","author":"ncaa.com","business_unit":"mml","content_type":"article","division":"d1","franchise":"article","gender":"men","node_id":"1655219","section":"basketball-men-d1","subsection":"article","sport":"basketball","sport_div":"basketball-men-d1","thumbnail_url":"https:\/\/www.ncaa.com\/sites\/default\/files\/public\/styles\/focal_point_large\/public-s3\/images\/2019-06-06\/bigten-acc.jpg?h=c74750f6&amp;itok=vEkSZhzk","date_created":"2019-06-06T11:09:41Z","date_published":"2019-06-06T11:26:03Z","date_modified":"2019-06-06T11:26:03Z"};</script>
<meta name="title" property="title" content="2019 Big Ten/ACC Challenge matchups revealed | NCAA.com" />
<link rel="canonical" href="https://www.ncaa.com/news/basketball-men/article/2019-06-06/2019-big-ten/acc-challenge-matchups-revealed" />
<meta name="description" property="description" content="The matchups for the 2019 Big Ten/ACC Challenge, in its 21st year, are set and will be played across three days, beginning Monday, Dec. 2." />
<meta name="abstract" content="The matchups for the 2019 Big Ten/ACC Challenge, in its 21st year, are set and will be played across three days, beginning Monday, Dec. 2." />
<meta name="keywords" content="ncaa basketball, college basketball, college basketball schedule" />
<meta name="twitter:image:alt" content="Big Ten/ACC Challenge" />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="dns-prefetch" href="//consent.truste.com" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<link rel="dns-prefetch" href="//optanon.blob.core.windows.net" />
<link rel="preload" href="/core/assets/vendor/jquery/jquery.min.js?v=3.2.1" as="script" type="application/javascript" />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"College basketball schedule: 2019 Big Ten\/ACC Challenge matchups revealed ","url":"https:\/\/www.ncaa.com\/news\/basketball-men\/article\/2019-06-06\/2019-big-ten\/acc-challenge-matchups-revealed","dateCreated":"2019-06-06T11:09:41Z","datePublished":"2019-06-06T11:26:03Z","dateModified":"2019-06-06T11:26:03Z","publisher":{"@type":"Organization","name":"NCAA.com","logo":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/modules\/custom\/casablanca_content\/img\/meta\/ncaa.60.png","width":61,"height":60}},"description":"The matchups for the 2019 Big Ten\/ACC Challenge, in its 21st year, are set and will be played across three days, beginning Monday, Dec. 2.","image":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/sites\/default\/files\/public\/styles\/focal_point_large\/public-s3\/images\/2019-06-06\/bigten-acc.jpg?h=c74750f6&amp;itok=vEkSZhzk"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.ncaa.com\/news\/basketball-men\/article\/2019-06-06\/2019-big-ten\/acc-challenge-matchups-revealed"},"thumbnailUrl":"https:\/\/www.ncaa.com\/sites\/default\/files\/public\/images\/2019-06-06\/bigten-acc.jpg","articleSection":"article","author":{"@type":"Person","name":"NCAA.com"},"creator":{"@type":"Person","name":"NCAA.com"},"keywords":["Big Ten\/ACC Challenge","Michigan State Basketball","Duke Basketball","UNC Basketball","Louisville Basketball","Michigan Basketball","Purdue Basketball","Syracuse Basketball"]}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebPage","url":"https:\/\/www.ncaa.com\/news\/basketball-men\/article\/2019-06-06\/2019-big-ten\/acc-challenge-matchups-revealed","dateCreated":"2019-06-06T11:09:41Z","datePublished":"2019-06-06T11:26:03Z","dateModified":"2019-06-06T11:26:03Z","publisher":{"@type":"Organization","name":"NCAA.com","logo":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/modules\/custom\/casablanca_content\/img\/meta\/ncaa.60.png","width":61,"height":60}},"headline":"College basketball schedule: 2019 Big Ten\/ACC Challenge matchups revealed ","description":"The matchups for the 2019 Big Ten\/ACC Challenge, in its 21st year, are set and will be played across three days, beginning Monday, Dec. 2.","image":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/sites\/default\/files\/public\/styles\/focal_point_large\/public-s3\/images\/2019-06-06\/bigten-acc.jpg?h=c74750f6&amp;itok=vEkSZhzk"},"author":{"@type":"Person","name":"NCAA.com"},"creator":{"@type":"Person","name":"NCAA.com"},"thumbnailUrl":"https:\/\/www.ncaa.com\/sites\/default\/files\/public\/styles\/focal_point_large\/public-s3\/images\/2019-06-06\/bigten-acc.jpg?h=c74750f6&amp;itok=vEkSZhzk","keywords":"ncaa basketball, college basketball, college basketball schedule"}</script>
<meta name="url" property="url" content="https://www.ncaa.com/news/basketball-men/article/2019-06-06/2019-big-ten/acc-challenge-matchups-revealed" />
<meta name="image" property="image" content="https://www.ncaa.com/sites/default/files/public/styles/focal_point_large/public-s3/images/2019-06-06/bigten-acc.jpg?h=c74750f6&amp;itok=vEkSZhzk" />
<meta name="og:image" property="og:image" content="https://www.ncaa.com/sites/default/files/public/styles/focal_point_large/public-s3/images/2019-06-06/bigten-acc.jpg?h=c74750f6&amp;itok=vEkSZhzk" />
<meta name="og:title" property="og:title" content="2019 Big Ten/ACC Challenge matchups revealed | NCAA.com" />
<meta name="og:description" property="og:description" content="The matchups for the 2019 Big Ten/ACC Challenge, in its 21st year, are set and will be played across three days, beginning Monday, Dec. 2." />
<meta name="og:url" property="og:url" content="https://www.ncaa.com/news/basketball-men/article/2019-06-06/2019-big-ten/acc-challenge-matchups-revealed" />
<meta name="og:type" property="og:type" content="article" />
<meta name="twitter:image" property="twitter:image" content="https://www.ncaa.com/sites/default/files/public/styles/focal_point_large/public-s3/images/2019-06-06/bigten-acc.jpg?h=c74750f6&amp;itok=vEkSZhzk" />
<meta name="twitter:title" property="twitter:title" content="2019 Big Ten/ACC Challenge matchups revealed | NCAA.com" />
<meta name="twitter:description" property="twitter:description" content="The matchups for the 2019 Big Ten/ACC Challenge, in its 21st year, are set and will be played across three days, beginning Monday, Dec. 2." />
<meta name="twitter:url" property="twitter:url" content="https://www.ncaa.com/news/basketball-men/article/2019-06-06/2019-big-ten/acc-challenge-matchups-revealed" />
<meta name="twitter:site" property="twitter:site" content="@NCAA" />
<meta name="twitter:card" property="twitter:card" content="summary_large_image" />
<meta name="twitter:site:id" property="twitter:site:id" content="31122496" />
<link rel="dns-prefetch" href="//fastlane.rubiconproject.com" />
<link rel="dns-prefetch" href="//optimized-by.rubiconproject.com" />
<link rel="dns-prefetch" href="//ads.rubiconproject.com" />
<link rel="dns-prefetch" href="//aax.amazon-adsystem.com" />
<link rel="dns-prefetch" href="//c.amazon-adsystem.com" />
<link rel="dns-prefetch" href="//rtax.criteo.com" />
<link rel="dns-prefetch" href="//static.criteo.net" />
<link rel="dns-prefetch" href="//bidder.criteo.com" />
<link rel="dns-prefetch" href="//platform.twitter.com" />
<link rel="dns-prefetch" href="//ib.adnxs.com" />
<link rel="dns-prefetch" href="//prebid.adnxs.com" />
<link rel="preconnect" href="https://data.ncaa.com" />
<link rel="preconnect" href="https://fonts.googleapis.com" />
<link rel="preconnect" href="https://fonts.gstatic.com" />
<link rel="preconnect" href="https://i.turner.ncaa.com" />
<link rel="preconnect" href="https://turnip.cdn.turner.com" />
<link rel="prefetch" href="/themes/custom/bespin/assets/fonts/Geogrotesque-Md.woff" />
<link rel="prefetch" href="/themes/custom/bespin/assets/fonts/Geogrotesque-SmBd.woff" />
<link rel="prefetch" href="/themes/custom/bespin/assets/fonts/Geogrotesque-Rg.woff" />
<link rel="prefetch" href="/themes/custom/bespin/assets/fonts/Geogrotesque-Bd.woff" />
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon.png" />
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png" />
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png" />
<link rel="manifest" href="/site.webmanifest" />
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#007dc7" />
<meta name="msapplication-TileColor" property="msapplication-TileColor" content="#da532c" />
<meta name="theme-color" property="theme-color" content="#ffffff" />
<link rel="shortcut icon" href="/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="amphtml" href="https://www.ncaa.com/news/basketball-men/article/2019-06-06/2019-big-ten/acc-challenge-matchups-revealed?amp" />

    <title>2019 Big Ten/ACC Challenge matchups revealed | NCAA.com</title>
    <link rel="stylesheet" media="all" href="/modules/custom/casablanca_franchise/css/franchise-banner.css?v=master-580" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_sports/css/sport-subnav.css?v=master-580" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/ajax-progress.module.css?v=8.7.1" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/align.module.css?v=8.7.1" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/autocomplete-loading.module.css?v=8.7.1" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/fieldgroup.module.css?v=8.7.1" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/container-inline.module.css?v=8.7.1" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/clearfix.module.css?v=8.7.1" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/details.module.css?v=8.7.1" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/hidden.module.css?v=8.7.1" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/item-list.module.css?v=8.7.1" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/js.module.css?v=8.7.1" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/nowrap.module.css?v=8.7.1" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/position-container.module.css?v=8.7.1" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/progress.module.css?v=8.7.1" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/reset-appearance.module.css?v=8.7.1" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/resize.module.css?v=8.7.1" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/sticky-header.module.css?v=8.7.1" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/system-status-counter.css?v=8.7.1" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/system-status-report-counters.css?v=8.7.1" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/system-status-report-general-info.css?v=8.7.1" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/tabledrag.module.css?v=8.7.1" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/tablesort.module.css?v=8.7.1" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/tree-child.module.css?v=8.7.1" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_libraries/livefyre/css/ncaa-livefyre.css?v=1" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_stax/css/layout/layout-public.css?v=master-580" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-newsletter.css?v=master-580" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-follow.css?v=master-580" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-graphic.css?v=master-580" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-related-links.css?v=master-580" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-ad-slots.css?v=master-580" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-video.css?v=master-580" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-links.css?v=master-580" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-live-video.css?v=master-580" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-ad.css?v=master-580" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-base.css?v=master-580" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/core.css?v=1.12.1" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/menu.css?v=1.12.1" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/autocomplete.css?v=1.12.1" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/datepicker.css?v=1.12.1" />
<link rel="stylesheet" media="all" href="/modules/contrib/anchor_link/css/anchor_link.css?v=8.7.1" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_content/modules/casablanca_shortcodes/css/casablanca-shortcodes-icon.css?v=master-580" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_content/css/paragraphs.css?v=master-580" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_footer/css/footer.css?v=master-580" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_social/modules/casablanca_social_hanger/css/social-hanger.css?v=master-580" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_libraries/prettyselect/jquery.prettyselect.min.css?v=1.0.1" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_libraries/table_responsive/table-responsive.css?v=1.0.0" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_libraries/slick/slick.css?v=1.9.0" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_libraries/slick/slick-theme.css?v=1.9.0" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_articles/css/article-content.css?v=master-580" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_articles/css/article-related.css?v=master-580" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_core/css/gamePod.css?v=master-580" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_video/css/player-slate.css?v=master-580" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_video/css/video-embed.css?v=master-580" />
<link rel="stylesheet" media="all" href="/modules/contrib/paragraphs/css/paragraphs.unpublished.css?v=master-580" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_nav/css/ncaa-nav.css?v=master-580" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/theme.css?v=1.12.1" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_scoreboard/css/ncaa-conference-selector.css?v=master-580" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_scoreboard/css/ncaa-datenav.css?v=master-580" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_scoreboard/css/ncaa-scoreboard.css?v=master-580" />
<link rel="stylesheet" media="all" href="/themes/custom/bespin/css/main.css?v=master-580" />

    <script type="application/json" data-drupal-selector="drupal-settings-json">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</script>

<!--[if lte IE 8]>
<script src="/core/assets/vendor/html5shiv/html5shiv.min.js?v=3.7.3"></script>
<![endif]-->
<script src="/core/assets/vendor/domready/ready.min.js?v=1.0.8"></script>
<script src="/core/assets/vendor/jquery/jquery.min.js?v=3.2.1"></script>
<script src="/core/assets/vendor/underscore/underscore-min.js?v=1.8.3"></script>
<script src="/core/assets/vendor/jquery/jquery-extend-3.4.0.js?v=3.2.1"></script>
<script src="/core/misc/drupalSettingsLoader.js?v=8.7.1"></script>
<script src="/core/misc/drupal.js?v=8.7.1"></script>
<script src="/core/misc/drupal.init.js?v=8.7.1"></script>
<script src="/modules/custom/casablanca_analytics/lib/cmp/cmp.stub.js?v=master-580"></script>
<script src="/modules/custom/casablanca_core/js/constants.js?v=master-580"></script>
<script src="/modules/custom/casablanca_analytics/js/ncaa_consent.js?v=master-580"></script>
<script src="/modules/custom/casablanca_analytics/js/gdpr_wrap.js?v=master-580"></script>
<script src="/modules/custom/casablanca_core/js/utils.js?v=master-580"></script>
<script src="https://cdn.cookielaw.org/geoswitch/3b635ee0-9078-48f9-8913-29d0a7b0e780.js"></script>
<script src="https://i.cdn.turner.com/ads/adfuel/ais/1.3/ncaa_3-ais.js"></script>
<script src="https://i.cdn.turner.com/ads/ncaa_3/adfuel.min.js"></script>

  
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-e1f31eef-ac4c-40c0-922f-0bcf3eb8c703","rua.cook":"false","rua.ims":"false"}]);</script>
<script>!function(){function o(n,i){if(n&&i)for(var r in i)i.hasOwnProperty(r)&&(void 0===n[r]?n[r]=i[r]:n[r].constructor===Object&&i[r].constructor===Object?o(n[r],i[r]):n[r]=i[r])}try{var n=decodeURIComponent("");if(n.length>0&&window.JSON&&"function"==typeof window.JSON.parse){var i=JSON.parse(n);void 0!==window.BOOMR_config?o(window.BOOMR_config,i):window.BOOMR_config=i}}catch(r){window.console&&"function"==typeof window.console.error&&console.error("mPulse: Could not parse configuration",r)}}();</script>
<script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,o,r,O=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);O.src="javascript:void(0)",O.title="",O.role="presentation",(O.frameElement||O).style.cssText="width:0;height:0;border:0;display:none;",r=document.getElementsByTagName("script")[0],r.parentNode.insertBefore(O,r);try{o=O.contentWindow.document}catch(_){i=document.domain,O.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",o=O.contentWindow.document}o.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"QKVCC-2KZLS-FZQZ8-XWVBF-MG6F6",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},o.write("<bo"+'dy onload="document._l();">'),o.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubaxazftmxh746iq-f-ecd7084e2-clientnsv4-s.akamaihd.net",i={"ak.v":20,"ak.cp":"548492","ak.ai":parseInt("356633",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"","ak.rid":"288e0d2f","ak.r":19860,"ak.a2":e,"ak.m":"dscx","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":39304,"ak.gh":"184.51.101.229","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1560274833"};if(""!==t)i["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head>
  <body class="path-node page-node-type-article">
        <a href="#main-content" class="visually-hidden focusable skip-link">
      Skip to main content
    </a>
    
      <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    <div id="ncaa-root" class="layout-container">
    <header role="header" class="header-main clearfix">
                    <div class="top-banner">
                <div class="dfp" id="ad_bnr_atf_01"></div><div id="ad_oop_float_01"></div>

            </div>
                        <div class="region region-header">
                <div id="scoreboardWidgetWrapper">
</div>

                <nav id="ncaa-navigation" class="ncaa-navigation"><div id="nav-hamburger" class="hamburger-navigation line"><span></span><span></span><span></span></div><div class="main-navigation-inner"><a class="icon ncaa-main-logo" href="/">NCAA.com</a><div class="menu-live-container"><a href="/liveschedule" class="main-menu-item-live">Live Video</a></div><div class="drawer-navigation-inner"><ul class="main-navigation"><li class="menu-item-home"><a href="/" class="main-menu-item icon-home">Home</a></li><li><a href="/liveschedule" class="main-menu-item icon-live_video">Live Video</a></li><li class="menu-item-expandable"><span class="main-menu-item icon-sports expandable">Sports</span><div class="sub-nav"><div class="sports-nav"><div class="season"><h4>Fall</h4><ul><li><span class="sport-txt">Cross Country</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/cross-country-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/cross-country-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/fieldhockey" class="sport-link">Field Hockey</a></li><li class="no-gen"><a href="/sports/football" class="sport-link">Football</a></li><li><span class="sport-txt">Soccer</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/soccer-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/soccer-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/volleyball-women" class="sport-link">Volleyball - W</a></li><li class="no-gen"><a href="/sports/waterpolo-men" class="sport-link">Water Polo - M</a></li></ul></div><div class="season"><h4>Winter</h4><ul><li><span class="sport-txt">Basketball</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/basketball-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/basketball-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/bowling" class="sport-link">Bowling</a></li><li class="no-gen"><a href="/sports/fencing" class="sport-link">Fencing</a></li><li><span class="sport-txt">Gymnastics</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/gymnastics-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/gymnastics-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li><span class="sport-txt">Ice Hockey</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/icehockey-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/icehockey-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/rifle" class="sport-link">Rifle</a></li><li class="no-gen"><a href="/sports/skiing" class="sport-link">Skiing</a></li><li><span class="sport-txt">Swimming &amp; Diving</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/swimming-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/swimming-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li><span class="sport-txt">Track &amp; Field (I)</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/trackfield-indoor-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/trackfield-indoor-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/wrestling" class="sport-link">Wrestling</a></li></ul></div><div class="season"><h4>Spring</h4><ul><li class="no-gen"><a href="/sports/baseball" class="sport-link">Baseball</a></li><li class="no-gen"><a href="/sports/beach-volleyball" class="sport-link">Beach Volleyball</a></li><li><span class="sport-txt">Golf</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/golf-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/golf-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li><span class="sport-txt">Lacrosse</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/lacrosse-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/lacrosse-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/rowing" class="sport-link">Rowing</a></li><li class="no-gen"><a href="/sports/softball" class="sport-link">Softball</a></li><li><span class="sport-txt">Tennis</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/tennis-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/tennis-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li><span class="sport-txt">Track &amp; Field (O)</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/trackfield-outdoor-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/trackfield-outdoor-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/volleyball-men" class="sport-link">Volleyball - M</a></li><li class="no-gen"><a href="/sports/waterpolo-women" class="sport-link">Water Polo - W</a></li></ul></div></div></div></li><li><a href="/video" class="main-menu-item icon-on_demand">Video</a></li><li><a href="/march-madness-live/watch?cid=mml2019_ncaa_main_nav" class="main-menu-item icon-march_madness_live">March Madness Live</a></li><li class="menu-item-expandable"><span class="main-menu-item icon-tickets expandable">Tickets</span><div class="sub-nav"><div class="tickets-nav"><div class="col"><h4>NCAA Championships</h4><ul><li><a href="/tickets" class="sport-link">NCAA Championships</a></li><li><a href="/tickets/baseball/d1" class="sport-link">College World Series</a></li><li><a href="/tickets/softball/d1" class="sport-link">Women&#039;s College World Series</a></li><li><a href="/tickets/lacrosse-men/d1" class="sport-link">D I/II/III Men’s Lacrosse Championships</a></li><li><a href="/tickets/beach-volleyball/nc" class="sport-link">NC Beach Volleyball Championship</a></li></ul></div><div class="col"><h4>Primesport Tickets
            <span>Affiliate Offers</span></h4><ul class="primesport"><li><a href="https://bit.ly/NCAACWS" class="sport-link external">College World Series</a></li><li><a href="https://bit.ly/NCAAWCWS" class="sport-link external">Women&#039;s College World Series</a></li><li><a href="https://bit.ly/NCAAT" class="sport-link external">NCAA Tournament</a></li><li><a href=" https://bit.ly/NCAAMFF" class="sport-link external">Final Four</a></li><li><a href="https://bit.ly/NCAAMLAX" class="sport-link external">Men&#039;s Lacrosse Championships</a></li></ul></div></div></div></li><li class="menu-item-expandable"><span class="main-menu-item icon-schools expandable">Schools</span><div class="sub-nav"><div id="ncaa-nav-schools" class="schools-nav"><button class="school-search-goto">All Schools</button><div class="school-autocomplete"><div class="school-finder-container"><div class="svg-icon-glass"><svg viewBox="0 0 16 16" xmlns="http://www.w3.org/2000/svg"><path d="M11.435 10.063h-.723l-.256-.247a5.92 5.92 0 0 0 1.436-3.87 5.946 5.946 0 1 0-5.946 5.947 5.92 5.92 0 0 0 3.87-1.436l.247.256v.722L14.637 16 16 14.637l-4.565-4.574zm-5.489 0c-2.278 0-4.116-1.839-4.116-4.117S3.668 1.83 5.946 1.83s4.117 1.839 4.117 4.116-1.84 4.117-4.117 4.117z" fill="#fff" fill-rule="evenodd"/></svg></div><div class="js-form-item form-item js-form-type-textfield form-item- js-form-item- form-no-label"><input placeholder="Search all schools" class="school-finder form-text" data-action="redirect" type="text" size="60" maxlength="128" /></div></div></div><div class="trending"><h4>Trending Schools</h4><ul><li><img class="school-icon" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/auburn.svg"><a href="/schools/auburn">Auburn</a></li><li><img class="school-icon" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/virginia.svg"><a href="/schools/virginia">Virginia</a></li><li><img class="school-icon" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/texas-tech.svg"><a href="/schools/texas-tech">Texas Tech</a></li><li><img class="school-icon" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/duke.svg"><a href="/schools/duke">Duke</a></li><li><img class="school-icon" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/north-carolina.svg"><a href="/schools/north-carolina">North Carolina</a></li></ul><ul><li><img class="school-icon" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/michigan.svg"><a href="/schools/michigan">Michigan</a></li><li><img class="school-icon" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/florida-st.svg"><a href="/schools/florida-st">Florida St.</a></li><li><img class="school-icon" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/michigan-st.svg"><a href="/schools/michigan-st">Michigan St.</a></li><li><img class="school-icon" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/lsu.svg"><a href="/schools/lsu">LSU</a></li><li><img class="school-icon" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/ohio-st.svg"><a href="/schools/ohio-st">Ohio St.</a></li></ul></div></div></div></li><li><a href="http://www.shopncaasports.com/source/BM-NCAAcom-edit-topnav" class="main-menu-item icon-shop" target="_blank">Shop</a></li></ul></div></div></nav>
                <div class="trending_bar_container">
    <div class="trending_bar ">

        <div class="trending_bar__info trending_bar__wrapper">
            <div class="trending_bar__name">
                <h3 class="">COLLEGE WORLD SERIES:</h3>
            </div>

                                    <div class="trending_bar__feed">
                                            <span class="trending_bar__icon bracket"></span>
                                                                <a href="https://www.ncaa.com/news/baseball/article/2019-06-07/ncaa-baseball-tournament-bracket-schedule-scores-through-2019"><p>CWS field set</p></a>
                </div>
                            <div class="trending_bar__feed">
                                            <span class="trending_bar__icon bracket"></span>
                                                                <a href="https://www.ncaa.com/brackets/baseball/d1/2019"><p>The bracket</p></a>
                </div>
                            <div class="trending_bar__feed">
                                            <span class="trending_bar__icon bracket"></span>
                                                                <a href="https://www.ncaa.com/news/baseball/article/2019-06-11/8-college-world-series-storylines-reflect-magic-omaha"><p>8 CWS storylines</p></a>
                </div>
                            <div class="trending_bar__feed">
                                            <span class="trending_bar__icon bracket"></span>
                                                                <a href="https://www.ncaa.com/news/baseball/article/2019-06-10/we-picked-all-time-college-world-series-starting-lineup"><p>All-time CWS lineup</p></a>
                </div>
                            <div class="trending_bar__feed">
                                            <span class="trending_bar__icon none"></span>
                                                                <a href=""><p></p></a>
                </div>
                            <div class="trending_bar__feed">
                                            <span class="trending_bar__icon none"></span>
                                                                <a href=""><p></p></a>
                </div>
                            <div class="trending_bar__feed">
                                            <span class="trending_bar__icon none"></span>
                                                                <a href=""><p></p></a>
                </div>
                            <div class="trending_bar__feed">
                                            <span class="trending_bar__icon none"></span>
                                                                <a href=""><p></p></a>
                </div>
                            <div class="trending_bar__feed">
                                            <span class="trending_bar__icon none"></span>
                                                                <a href=""><p></p></a>
                </div>
                            </div>
    </div>
</div>

                
                <div data-drupal-messages-fallback class="hidden"></div>

    </div>

    </header>
    <main role="main" class="clearfix">
        <a id="main-content" tabindex="-1"></a>
        <div id="ncaa-content" class="layout-content">
                                <div id="block-bespin-content">
    
        
            

<nav class="sport-subnav content-header">
    <div class="subnav-heading">
        <h3>Division I</h3>
        <h2 class="page-title">Men&#039;s Basketball</h2>
    </div>
        <aside class="subnav-divisions">
        <select id="subnav-division-selector" data-sport="basketball-men-d1">
                    <option value="d1" selected="selected">DI</option>
                    <option value="d2">DII</option>
                    <option value="d3">DIII</option>
                </select>
    </aside>
        <div class="subnav-main">
        <div id="subnav-flex-menu" class="subnav-menu-items">
                                        <a href="/sports/basketball-men/d1" data-menu-id="0" target="_self">Home</a>
                                                        <a href="/scoreboard/basketball-men/d1" data-menu-id="1" target="_self">Scores</a>
                                                        <a href="/brackets/basketball-men/d1/2019" data-menu-id="2" target="_self">Bracket</a>
                                                        <a href="/rankings/basketball-men/d1" data-menu-id="3" target="_self">Rankings</a>
                                                        <a href="/standings/basketball-men/d1" data-menu-id="4" target="_self">Standings</a>
                                                        <a href="/stats/basketball-men/d1" data-menu-id="5" target="_self">Stats</a>
                                                        <a href="/video/basketball-men" data-menu-id="6" target="_self">Video</a>
                                                        <a href="/final-four" data-menu-id="7" target="_self">Final Four</a>
                                                        <a href="/history/basketball-men/d1" data-menu-id="8" target="_self">History</a>
                                                        <a href="/championships/basketball-men/nit" data-menu-id="9" target="_self">NIT</a>
                                        </div>
        <div class="subnav-ellipsis" style="display: none;"></div>
        <div id="subnav-overflow" class="overflow-menu"></div>
        <hr class="divider"/>
    </div>
        </nav>

    
    


    <style type="text/css">
        .franchise-block-inner {
         color: ;
                }

                    </style>
    
    <div class="layout--has-sidebar has-banner">
        <article role="article" class="article-content clearfix layout--content-left">
            <header>
                                    <div class="article-flag"><img src="https://www.ncaa.com/modules/custom/casablanca_core/img/sportbanners/basketball-men.svg" alt="basketball-men-d1 flag" /></div>
                                <div class="meta">
                    <h4>NCAA.com | June 6, 2019</h4>
                    <h1 class="headline">2019 Big Ten/ACC Challenge matchups revealed</h1>
                </div>
            </header>
            <div class="article-body node__content">
                <div class="primary-media">    <div class="paragraph paragraph--type--video paragraph--view-mode--primary">
                                <script type="application/ld+json" name="metaScript">{"@context":"http:\/\/schema.org","@type":"VideoObject","headline":"Andy Katz breaks down the top point guards that could win the Bob Cousy Award","url":"https:\/\/www.ncaa.com\/video\/basketball-men\/2019-06-03\/andy-katz-breaks-down-top-point-guards-could-win-bob-cousy-award","dateCreated":"2019-06-03T14:02:58Z","datePublished":"2019-06-03T14:19:38Z","dateModified":"2019-06-03T14:19:38Z","publisher":{"@type":"Organization","name":"NCAA.com","logo":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/modules\/custom\/casablanca_content\/img\/meta\/ncaa.60.png","width":61,"height":60}},"name":"Andy Katz breaks down the top point guards that could win the Bob Cousy Award","uploadDate":"2019-06-03T14:02:58Z","duration":"PT0H04M19S","description":"The Jerry West Award has been handed out to the top shooting guard in the nation each year since 2015. In 2018,  Duke's R.J. Barrett won the honor. Here are the top 25 candidates for the 2020 Jerry West Award, according to Andy Katz.","image":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/sites\/default\/files\/public\/styles\/focal_point_large\/public-s3\/thumbnails\/2019-06-03\/andy-katz-cousy-award.png?h=511b5802&itok=Fs9fE_fn"},"thumbnailUrl":"https:\/\/www.ncaa.com\/sites\/default\/files\/public\/thumbnails\/2019-06-03\/andy-katz-cousy-award.png","author":{"@type":"Organization","name":"NCAA.com"},"creator":{"@type":"Organization","name":"NCAA.com"},"keywords":["Andy Katz","college basketball","Cassius Winston","Michigan State Basketball","Duke Basketball","duke","kentucky","marquette","maryland","michigan-st"]}</script>
                <div id="video-player-1654642" class="player-container autoplay-on">
            <a href="/video/basketball-men/2019-06-03/andy-katz-breaks-down-top-point-guards-could-win-bob-cousy-award">
                <div class="video-container">
                    <div class="video-thumbnail">
                        <img src="https://www.ncaa.com/sites/default/files/public/styles/focal_point_large/public-s3/thumbnails/2019-06-03/andy-katz-cousy-award.png?h=511b5802&amp;itok=Fs9fE_fn">
                    </div>
                </div>
            </a>
        </div>
                    <div class="video-headline"><span>Andy Katz breaks down the top point guards that could win the Bob Cousy Award</span></div>
            </div>
</div>
                
    <div class="ncaa-share-hanger">
    <label>Share</label>
    <ul>
        <li>
            <a id="social-share-facebook" data-url="https://www.ncaa.com/news/basketball-men/article/2019-06-06/2019-big-ten/acc-challenge-matchups-revealed" data-shareto="facebook" class="sharebutton icon-social-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.ncaa.com/news/basketball-men/article/2019-06-06/2019-big-ten/acc-challenge-matchups-revealed" title="Share on Facebook" target="_blank">
                <img src="/modules/custom/casablanca_social/modules/casablanca_social_hanger/img/social-facebook.svg" width="30px" height="30px" />
            </a>
        </li>
        <li>
            <a id="social-share-twitter" data-shareto="twitter" class="sharebutton icon-social-twitter" href="https://twitter.com/home?status=https://www.ncaa.com/news/basketball-men/article/2019-06-06/2019-big-ten/acc-challenge-matchups-revealed" title="Share on Twitter" target="_blank">
                <img src="/modules/custom/casablanca_social/modules/casablanca_social_hanger/img/social-twitter.svg" width="30px" height="30px" />
            </a>
        </li>
    </ul>
</div>
                <div></div>
                <div><p>The matchups for the 2019 Big Ten/ACC Challenge, in its 21st year, are set and will be played across three days, beginning Monday, Dec. 2. The Challenge matches all 14 Big Ten teams against 14 ACC teams. Tip times and network assignments will be announced at a later date. ESPN, ESPN2 and ESPNU will combine to televise all 14 games of the event, matching top college basketball programs playing for the Commissioner's Cup. All games will also be available to stream via the ESPN App.&nbsp;</p>

<p><strong>RANKINGS: <a href="https://www.ncaa.com/news/basketball-men/article/2019-04-09/early-college-basketball-rankings-michigan-state-leads-andy" target="_blank" title="">An early look at Andy Katz's&nbsp;2019-20 Power 36&nbsp;</a></strong><br />
&nbsp;<br />
<strong>Challenge highlights:</strong><br />
• Two of the matchups are rematches from the 2019 NCAA Tournament Elite Eight with Michigan State hosting Duke on Dec. 3 and defending national champion Virginia travelling to Purdue on Dec. 4. The Blue Devils and Spartans have met four prior times in the Challenge, most recently in 2016 while the Cavaliers and Boilermakers last met in the Challenge in 2006.</p>

<p>• Fourteen teams competed in the 2019 NCAA Division I Men's Basketball Championship: Final Four teams Michigan State and Virginia, Elite Eight teams Duke and Purdue, Sweet 16 teams Florida State, Michigan and North Carolina, as well as early-round teams Iowa, Louisville, Maryland, Minnesota, Ohio State, Syracuse and Wisconsin.</p>

<p><strong>TOP PLAYERS: <a href="https://www.ncaa.com/news/basketball-men/article/2019-05-07/here-are-7-early-naismith-trophy-candidates-next-season" target="_blank" title="">7 early Naismith Trophy candidates for next season</a></strong></p>

<p>• This year’s Challenge features eight games that will be first-time meetings in the event: Boston College-Northwestern, Florida State-Indiana, Georgia Tech-Nebraska, Iowa-Syracuse, Louisville-Michigan, Maryland-Notre Dame, Penn State-Wake Forest and Pitt-Rutgers.</p>

<p>• Several other games are rematches from prior Challenges: North Carolina-Ohio State (2007), Miami-Illinois (2014), Clemson-Minnesota (2015) and Wisconsin-NC State (2018).</p>

<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en">The matchups for the 2019 <a href="https://twitter.com/hashtag/B1GACC?src=hash&amp;ref_src=twsrc%5Etfw">#B1GACC</a> Challenge are set!<br />
<br />
📰: <a href="https://t.co/GXwabWkYgh">https://t.co/GXwabWkYgh</a> <a href="https://t.co/SyeMNq0SxB">pic.twitter.com/SyeMNq0SxB</a></p>
— ACC Men's Basketball (@accmbb) <a href="https://twitter.com/accmbb/status/1136649235192045570?ref_src=twsrc%5Etfw">June 6, 2019</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><strong>2019 Big Ten/ACC Challenge Schedule&nbsp;</strong><br />
<br />
Monday, December 2<br />
Miami at Illinois<br />
Clemson at Minnesota<br />
&nbsp;<br />
Tuesday, December 3<br />
Florida State at Indiana<br />
Iowa at Syracuse<br />
Michigan at Louisville<br />
Duke at Michigan State<br />
Northwestern at Boston College<br />
Rutgers at Pitt<br />
&nbsp;<br />
Wednesday, December 4<br />
Notre Dame at Maryland<br />
Nebraska at Georgia Tech<br />
Ohio State at North Carolina<br />
Wake Forest at Penn State<br />
Virginia at Purdue<br />
Wisconsin at NC State
<p>&nbsp;</p>
</div>
                
                                <div class="article-related">
                    <div class="article-related-wrapper">
                                                <div class="article-related-slide">
                            <div class="article-related-thumb">
                                <img src="https://www.ncaa.com/sites/default/files/public/styles/focal_point_medium/public-s3/images/2019-06-11/Tre-Jones-Duke.png?h=7d576743&amp;itok=HQkKoezf">
                            </div>
                            <div class="article-related-content">
                                <div class="article-related-content-text">
                                    <h3 class="article-related-title">These are the 5 most important players in the ACC for the 2019-20 college basketball season</h3>
                                    <div class="article-related-summary">Andy Katz breaks down the five players who will make a difference in the ACC for the coming 2019-20 college basketball season.</div>
                                </div>
                                <a class="article-related-cta" href="/news/basketball-men/article/2019-06-11/these-are-5-most-important-players-acc-2019-20-college?utm_campaign=article-carousel">READ MORE</a>
                            </div>
                        </div>
                                                <div class="article-related-slide">
                            <div class="article-related-thumb">
                                <img src="https://www.ncaa.com/sites/default/files/public/styles/focal_point_medium/public-s3/images/2019-06-10/Jarron-Cumberland-Cincy%20basketball.jpg?h=28629247&amp;itok=_6CF9Q9i">
                            </div>
                            <div class="article-related-content">
                                <div class="article-related-content-text">
                                    <h3 class="article-related-title">The 5 most important players in AAC college basketball for 2019-20</h3>
                                    <div class="article-related-summary">The 2019-20 AAC talent pool is loaded, but Andy Katz pinpoints the conference&#039;s five most important players for the upcoming college basketball season. </div>
                                </div>
                                <a class="article-related-cta" href="/news/basketball-men/article/2019-06-10/5-most-important-players-aac-college-basketball-2019-20?utm_campaign=article-carousel">READ MORE</a>
                            </div>
                        </div>
                                                <div class="article-related-slide">
                            <div class="article-related-thumb">
                                <img src="https://www.ncaa.com/sites/default/files/public/styles/focal_point_medium/public-s3/images/2019-06-10/Valdosta-State-football.JPG?h=c4e54fe5&amp;itok=r0lRbVoN">
                            </div>
                            <div class="article-related-content">
                                <div class="article-related-content-text">
                                    <h3 class="article-related-title">11 memorable NCAA DII championships from the 2018-19 season</h3>
                                    <div class="article-related-summary">Let’s take a look back at some of the more exciting NCAA DII championship tournament games from the 2018-19 season.</div>
                                </div>
                                <a class="article-related-cta" href="/news/football/article/2019-06-10/11-memorable-ncaa-dii-championships-2018-19-season?utm_campaign=article-carousel">READ MORE</a>
                            </div>
                        </div>
                                            </div>
                    <div class="article-related-dots"></div>
                </div>
                            </div>
        </article>
        <section class="stax-layout layout-size--sidebar"><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="ad" data-slot="1">
            <aside class="tile-ad">
    <h5>Advertisement</h5>
    <div class="dfp" id="ad_rect_atf_01"></div>
</aside>




    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="live_video" data-slot="1">
            <div class="liveVideoTile"></div>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="links" data-slot="1">
            <div class="tile-links">
    <ul class="tile-links-list">
    <h2 class="links_title">DI Men&#039;s Basketball News</h2>
            <li class="title-link tile-link-article">
                            <a href="/news/basketball-men/article/2019-06-11/these-are-5-most-important-players-acc-2019-20-college">These are the 5 most important players in the ACC for the 2019-20 college basketball season</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/basketball-men/article/2019-06-10/5-most-important-players-aac-college-basketball-2019-20">The 5 most important players in AAC basketball for 2019-20</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/basketball-men/article/2019-06-06/2019-big-ten/acc-challenge-matchups-revealed">2019 Big Ten/ACC Challenge matchups revealed</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/basketball-men/article/2019-06-06/11-top-power-forwards-could-win-2019-20-karl-malone-award">11 top power forwards that could win the 2019-20 Karl Malone Award</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/basketball-men/article/2019-06-05/andy-katz-shares-his-top-11-candidates-kareem-abdul-jabbar">Andy Katz shares his top 11 candidates for the Kareem Abdul-Jabbar award</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/basketball-men/article/2019-06-05/mens-college-basketball-3-point-line-extended-international">Men’s college basketball 3-point line extended to international distance</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/basketball-men/article/2019-06-05/jordan-nwora-tops-11-favorites-2019-20-julius-erving-award">Jordan Nwora tops 11 favorites for the 2019-20 Julius Erving Award</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/basketball-men/article/2019-06-04/myles-powell-headlines-11-favorites-2019-20-jerry-west-award">Myles Powell headlines top 11 contenders for the 2019-20 Jerry West Award</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/basketball-men/article/2019-06-03/cassius-winston-markus-howard-and-9-more-contenders-2019-20">Winston, Howard and 9 more contenders for the 2019-20 Bob Cousy Award</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/basketball-men/article/2019-05-30/college-basketball-rankings-andy-katzs-power-36-teams-right">College basketball rankings: Andy Katz&#039;s Power 36 teams right now</a>
                    </li>
        </ul>
</div>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="video" data-slot="1">
            <article class="tile-video tile-container tile-active-slot">
                            <div class="sponsor-text">Presented By</div>
                    <div class="dfp" id="ad_mod_e859c3e4d"><script>'undefined'!==typeof AdFuel&&AdFuel.queueRegistry('https://i.cdn.turner.com/ads/ncaa_3/singles/oreo_88x31_sponsorship.js')</script></div>
        <a href="/video/basketball-men/2019-04-09/mbk-dunks-day-monday-national-championship-2">
        <div  class="tile-image-container ">
                        <img class="tile-image" src="https://www.ncaa.com/sites/default/files/public/styles/stax_large_content_tile/public-s3/thumbnails/2019-04-09/mbk-dunks-national-championship-0408_0.jpg?h=19b0a055&amp;itok=arf3LVGe"/>
                    </div>
    </a>
        <a href="/video/basketball-men/2019-04-09/mbk-dunks-day-monday-national-championship-2">
        <h2 class="tile-headline">Watch the best dunks from the national championship</h2>
    </a>
    <ul class="tile-related-links"></ul>
</article>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="video" data-slot="1">
            <article class="tile-video tile-container ">
        <a href="/video/basketball-men/2019-04-08/mbk-ncaa-tournament-2019-one-shining-moment">
        <div  class="tile-image-container ">
                        <img class="tile-image" src="https://www.ncaa.com/sites/default/files/public/styles/stax_large_content_tile/public-s3/thumbnails/2019-04-09/one_shining_moment.jpg?h=e7dca458&amp;itok=h3DudnLr"/>
                    </div>
    </a>
        <a href="/video/basketball-men/2019-04-08/mbk-ncaa-tournament-2019-one-shining-moment">
        <h2 class="tile-headline">Watch 2019 One Shining Moment</h2>
    </a>
    <ul class="tile-related-links"></ul>
</article>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="graphic" data-slot="1">
            <article class="tile-graphic tile-container">
        <div class="tile-image-container" style="background-color: #f6f8fa;">
        <a href="https://www.shopncaasports.com/virginia-cavaliers/t-46031070+z-9307903-857178307?_s=BM-NCAAcom-edit-homepage-right-rail"><img class="tile-image" src="https://www.ncaa.com/sites/default/files/public/styles/stax_large_content_tile/public-s3/tile-images/graphic/virginia-ncaa-tournament-gear.png?h=30af1c27&amp;itok=2fbNVNkj"/></a>
    </div>
    <div class="tile-body-container">
        <a href='https://www.shopncaasports.com/virginia-cavaliers/t-46031070+z-9307903-857178307?_s=BM-NCAAcom-edit-homepage-right-rail'><h4 class="tile-cta">SHOP 2019 VIRGINIA CHAMPIONSHIP GEAR<span></span></h4></a>
    </div>
</article>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="graphic" data-slot="1">
            <article class="tile-graphic tile-container">
        <div class="tile-image-container" style="background-color: #f6f8fa;">
        <a href="https://itunes.apple.com/us/podcast/march-madness-365-with-andy-katz/id1325823631?mt=2"><img class="tile-image" src="https://www.ncaa.com/sites/default/files/public/styles/stax_large_content_tile/public-s3/tile-images/graphic/Andy-Katz-NCAA-podcast.jpg?itok=J1V0qI6G"/></a>
    </div>
    <div class="tile-body-container">
        <a href='https://itunes.apple.com/us/podcast/march-madness-365-with-andy-katz/id1325823631?mt=2'><h4 class="tile-cta">Listen: March Madness 365 podcast<span></span></h4></a>
    </div>
</article>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="follow" data-slot="1">
            <div class="tile-follow">
            <div class="follow-header-text">
            <h2>Follow NCAA March Madness</h2>
        </div>
        <div class="follow-row">
                    <a href="https://www.facebook.com/NCAAMarchMadness/"><span class="follow-facebook"></span></a>
                            <a href="https://twitter.com/marchmadness"><span class="follow-twitter"></span></a>
                            <a href="https://www.instagram.com/marchmadness/"><span class="follow-instagram"></span></a>
                            <a href="https://www.youtube.com/channel/UCKjEtnnXEHsXE9IvCb92V7g"><span class="follow-youtube"></span></a>
            </div>
</div>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="newsletter" data-slot="1">
            <div class="tile-newsletter">
    <div class="tile-newsletter-bg">
        <h3>Subscribe To Email Updates</h3>
        <p>Enter your information to receive emails about offers, promotions from NCAA.com and our partners</p>

        <label>Email Address</label>
        <input type="email" name="newsletter-field">
        <button class="tile-newsletter-signup submit-button blue-button" type="button">Sign Me Up</button>
    </div>
</div>


    </div>
</div>
</div></section>
</div>



    </div>


                    </div>

            </main>
    <footer role="footer" class="clearfix">
                        <nav role="navigation" aria-labelledby="block-ncaafooternavigationmenu-menu" id="block-ncaafooternavigationmenu">
            
  <h2 class="visually-hidden" id="block-ncaafooternavigationmenu-menu">NCAA Footer Navigation Menu</h2>
  

        
<div class="footer-ad clearfix">
    <div class="footer-wrapper">
                    <div id="ad_nfs_btf_01" class="dfp"></div>
            <div id="ad_nfs_btf_02" class="dfp"></div>
            <div id="ad_nfs_btf_03" class="dfp"></div>
            </div>
</div>
<div class="footer clearfix">
    <div class="footer-wrapper">
                            
                          <ul class="footer-menu clearfix">
                                                                    <li class="footer--links">
                <span class="footer-menu--link-category"> Featured Sections </span>
                                                                
                          <ul class="footer-menu clearfix footer--link">
                                                                    <li class="footer-menu--link-item">
                <a href="/march-madness" data-drupal-link-system-path="node/841330">March Madness</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="https://bracketchallenge.ncaa.com/">Bracket Challenge Game</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/mobile" data-drupal-link-system-path="node/841297">NCAA on Mobile</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/video" data-drupal-link-system-path="video">Video</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/news/ncaa/article/2013-09-17/ncaa-championship-brackets" data-drupal-link-system-path="node/806746">Brackets</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/news/ncaa/article/2013-09-17/ncaa-rankings" data-drupal-link-system-path="node/806748">Rankings</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/newsletter-signup" data-drupal-link-system-path="newsletter-signup">Newsletters</a>
                                          </li>
                        </ul>
                  
                            </li>
                                                        <li class="footer--links">
                <span class="footer-menu--link-category"> Experience It Live </span>
                                                                
                          <ul class="footer-menu clearfix footer--link">
                                                                    <li class="footer-menu--link-item">
                <a href="/tickets" data-drupal-link-system-path="tickets">Championship Tickets</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/exchange" data-drupal-link-system-path="node/840977">NCAA Ticket Exchange</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="https://www.primesport.com/About/NCAAExp">The NCAA Experience</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/travel">NCAA Travel</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/tickets/basketball-men/d1" data-drupal-link-system-path="node/831931">DI Men&#039;s Basketball Tickets</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/march-madness/schedule">March Madness Schedule</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="https://www.ncaa.com/ticket-terms">Ticket Terms</a>
                                          </li>
                        </ul>
                  
                            </li>
                                                        <li class="footer--links">
                <span class="footer-menu--link-category"> NCAA Championships </span>
                                                                
                          <ul class="footer-menu clearfix footer--link">
                                                                    <li class="footer-menu--link-item">
                <a href="/championships" data-drupal-link-system-path="node/841051">Championship Central</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/shop">Championship Store</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/final-four" data-drupal-link-system-path="node/841170">2019 Final Four</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/frozenfour">2019 Frozen Four</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/cws">2019 Men&#039;s College World Series</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/womensfinalfour">2019 Women&#039;s Final Four</a>
                                          </li>
                        </ul>
                  
                            </li>
                                                        <li class="footer--links">
                <span class="footer-menu--link-category"> About the NCAA </span>
                                                                
                          <ul class="footer-menu clearfix footer--link">
                                                                    <li class="footer-menu--link-item">
                <a href="http://www.ncaa.org/">NCAA.org</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="http://www.ncaahallofchampions.org/index.php">Hall of Champions</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="http://www.ncaa.org/student-athletes/future">Eligibility Center</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/news/ncaa/article/2011-02-25/corporate-champions-and-partners" data-drupal-link-system-path="node/807191">Corporate Champions &amp; Partners</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/media" data-drupal-link-system-path="node/841187">Broadcast Media and Services</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="http://on.ncaa.com/2pAbX4M">Careers in College Athletics</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/elite-90" data-drupal-link-system-path="node/841050">Elite 90</a>
                                          </li>
                        </ul>
                  
                            </li>
                        </ul>
                  
                <div class="footer-submenu clearfix">
            <ul class="footer-submenu">
                <li class="footer-submenu"><a href="/contact-us">Feedback</a></li>
                <li class="footer-submenu"><a href="/tos">Terms of Service</a></li>
                <li class="footer-submenu"><a href="/closed-captioning">Accessibility and Closed Captioning</a></li>
                <li class="footer-submenu">

                    <a id="cnn_cnsnt_trst">
                        <script type="text/javascript" src="//consent.truste.com/notice?domain=turner.com&c=cnn_cnsnt_trst&text=true&country=us"></script>
                        </a><img src="https://i.cdn.turner.com/cnn/.e/img/3.0/global/misc/logo_ad_choices_footer.png" alt="" border="0" class="cnn_ie6png" height="12" style="margin:0pt 0pt 0pt 4px;" width="12"/>

                </li>
                <li class="footer-submenu"><a href="/privacy">Privacy Policy</a></li>
                <li class="footer-submenu"><a href="/rss">RSS</a></li>
            </ul>
        </div>
        <a href="http://www.turner.com" class="footer-logo" target="_blank">Turner</a>
        <div class="footer-copy">
            &copy; 2019 NCAA | Turner Sports Interactive, Inc. <br>
        NCAA.com is a part of Bleacher Report - Turner Sports Network, part of the Turner Sports and Entertainment Network.
        </div>
    </div>
</div>

  </nav>


                        <div class="mobile-persistent-bottom">
            <span id="bottom_sync">
    <div class="dfp" id="ad_bnr_atf_02"></div>
</span>
        </div>
            </footer>
</div>

  </div>

    
    <script src="/core/assets/vendor/jquery-once/jquery.once.min.js?v=2.2.0"></script>
<script src="/core/assets/vendor/backbone/backbone-min.js?v=1.2.3"></script>
<script src="/core/assets/vendor/jquery.ui/ui/data-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/disable-selection-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/form-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/labels-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/jquery-1-7-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/scroll-parent-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/tabbable-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/unique-id-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/version-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/focusable-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/ie-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/keycode-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/plugin-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/safe-active-element-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/safe-blur-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widget-min.js?v=1.12.1"></script>
<script src="//agility.ncaa.com/turner/ncaa-prod/Bootstrap.js"></script>
<script src="/modules/custom/casablanca_analytics/js/ncaa_anagram.js?v=master-580" class="optanon-category-2" type="text/plain"></script>
<script src="//cdn.livefyre.com/Livefyre.js"></script>
<script src="/modules/custom/casablanca_libraries/twitterwidgetjs/twitter-widgets.min.js?v=1.0.0"></script>
<script src="/modules/custom/casablanca_core/js/polyfills.js?v=master-580"></script>
<script src="/modules/custom/casablanca_core/js/ncaaUserAgent.js?v=master-580"></script>
<script src="/modules/custom/casablanca_core/js/external-link-fixer.js?v=master-580"></script>
<script src="/modules/custom/casablanca_draco_dfp/js/AdsManager.js?v=master-580"></script>
<script src="/themes/custom/bespin/js/ad-check.js?v=master-580"></script>
<script src="/modules/custom/casablanca_footer/js/footer.js?v=master-580"></script>
<script src="/modules/custom/casablanca_social/modules/casablanca_social_hanger/js/social-hanger.js?v=master-580"></script>
<script src="/modules/custom/casablanca_franchise/js/franchise-banner.js?v=master-580"></script>
<script src="/modules/custom/casablanca_libraries/prettyselect/jquery.prettyselect.min.js?v=1.0.1"></script>
<script src="/modules/custom/casablanca_sports/js/sport-subnav.js?v=master-580"></script>
<script src="/modules/custom/casablanca_libraries/table_responsive/table-responsive.js?v=1.0.0"></script>
<script src="/modules/custom/casablanca_libraries/slick/slick.min.js?v=1.9.0"></script>
<script src="/modules/custom/casablanca_articles/js/dist/article-related.min.js?v=master-580"></script>
<script src="/modules/custom/casablanca_tiles/js/tile-newsletter.js?v=master-580"></script>
<script src="/modules/custom/casablanca_tiles/js/tile-graphic.js?v=master-580"></script>
<script src="/modules/custom/casablanca_tiles/js/tile-adslots.js?v=master-580"></script>
<script src="/modules/custom/casablanca_tiles/js/tile-video.js?v=master-580"></script>
<script src="/modules/custom/casablanca_tiles/js/tile-links.js?v=master-580"></script>
<script src="/modules/custom/casablanca_libraries/babel-polyfill/babel-polyfill.min.js?v=1.0.1"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-live-video.min.js?v=master-580"></script>
<script src="https://turnip.cdn.turner.com/top/core/1.3.6/default/top.sdk.min.js"></script>
<script src="/modules/custom/casablanca_libraries/handlebars/handlebars-v4.0.5.min.js?v=4.0.5"></script>
<script src="/modules/custom/casablanca_video/templates/compiled/playerSlate.js?v=master-580"></script>
<script src="/modules/custom/casablanca_video/templates/compiled/playerSlatePre.js?v=master-580"></script>
<script src="/modules/custom/casablanca_video/templates/compiled/playerSlateMid.js?v=master-580"></script>
<script src="/modules/custom/casablanca_video/templates/compiled/playerSlateAction.js?v=master-580"></script>
<script src="/modules/custom/casablanca_video/templates/compiled/playerSlateError.js?v=master-580"></script>
<script src="/modules/custom/casablanca_video/templates/compiled/playerSlateEnd.js?v=master-580"></script>
<script src="/modules/custom/casablanca_video/js/handlebarsExt.js?v=master-580"></script>
<script src="/modules/custom/casablanca_libraries/progressbar/progressbar.min.js?v=1.0.1"></script>
<script src="/modules/custom/casablanca_libraries/promise_polyfill/promise-polyfill.min.js?v=8.1.0"></script>
<script src="/modules/custom/casablanca_video/js/PlayerController.js?v=master-580"></script>
<script src="/modules/custom/casablanca_video/js/casablanca.video.embed.js?v=master-580"></script>
<script src="/modules/custom/casablanca_nav/js/casablanca-nav.js?v=master-580"></script>
<script src="/core/assets/vendor/jquery.ui/ui/position-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widgets/menu-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widgets/autocomplete-min.js?v=1.12.1"></script>
<script src="/modules/custom/casablanca_libraries/fuse/fuse.min.js?v=3.0.5"></script>
<script src="/modules/custom/casablanca_schools/js/autocomplete.js?v=master-580"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widgets/datepicker-min.js?v=1.12.1"></script>
<script src="/modules/custom/casablanca_libraries/moment/moment.min.js?v=2.17.1"></script>
<script src="/modules/custom/casablanca_libraries/moment_timezone/moment-timezone-with-data.min.js?v=0.5.13"></script>
<script src="/modules/custom/casablanca_core/js/handlebarsHelpers.js?v=master-580"></script>
<script src="/modules/custom/casablanca_scoreboard/js/dist/scoreboardWidget.min.js?v=master-580"></script>

  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"b4c08c65aa","applicationID":"103177932","transactionName":"MldQZkoDDUUAAk0NXwsdc1FMCwxYThFYA1U6UVNRUAc=","queueTime":0,"applicationTime":7,"atts":"HhBTEAIZHks=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
