<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="og: http://ogp.me/ns#">
  <head>
    <meta charset="utf-8" /><script type="text/javascript">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</script>
<script type="text/javascript">var turner_metadata = {"page_name":"undefeated di men's college basketball teams in 2019-20 | ncaa.com","keywords":"college basketball, undefeated teams","url":"https:\/\/www.ncaa.com\/news\/basketball-men\/article\/2019-12-11\/tracking-2019-20-undefeated-college-basketball-teams","article_name":"undefeated di men's college basketball teams in 2019-20","article_published_time":"2019-12-11t19:11:21z","article_modified_time":"2019-12-11t19:11:21z","article_tag":"college basketball, undefeated teams","author":"zach pekale | ncaa.com","business_unit":"mml","content_type":"article","division":"d1","franchise":"article","gender":"men","node_id":"1448189","school":"university of louisville, university of maryland-college park, the ohio state university, university of virginia","section":"basketball-men-d1","subsection":"article","sport":"basketball","sport_div":"basketball-men-d1","thumbnail_url":"https:\/\/www.ncaa.com\/sites\/default\/files\/public\/styles\/focal_point_large\/public-s3\/images\/2019-12-10\/ohio-state-basketball_0.jpg?h=909d1648&amp;itok=XKrCU99L","date_created":"2019-12-11T15:04:00Z","date_published":"2019-12-11T19:11:21Z","date_modified":"2019-12-11T19:11:21Z"};</script>
<meta name="title" property="title" content="Undefeated DI men&#039;s college basketball teams in 2019-20 | NCAA.com" />
<link rel="canonical" href="https://www.ncaa.com/news/basketball-men/article/2019-12-11/tracking-2019-20-undefeated-college-basketball-teams" />
<meta name="description" property="description" content="We&#039;re tracking all the undefeated NCAA DI men&#039;s college basketball teams in the 2019-20 season." />
<meta name="abstract" content="We&#039;re tracking all the undefeated NCAA DI men&#039;s college basketball teams in the 2019-20 season." />
<meta name="keywords" content="College basketball, undefeated teams" />
<meta name="twitter:image:alt" content="Ohio State basketball is still undefeated" />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="dns-prefetch" href="//consent.truste.com" />
<link rel="dns-prefetch" href="//consent.trustarc.com" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<link rel="dns-prefetch" href="//optanon.blob.core.windows.net" />
<link rel="dns-prefetch" href="//geolocation.onetrust.com" />
<link rel="dns-prefetch" href="//agility.ncaa.com" />
<link rel="preload" href="/core/assets/vendor/jquery/jquery.min.js?v=3.2.1" as="script" type="application/javascript" />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Undefeated DI men's college basketball teams in 2019-20","url":"https:\/\/www.ncaa.com\/news\/basketball-men\/article\/2019-12-11\/tracking-2019-20-undefeated-college-basketball-teams","dateCreated":"2019-12-11T15:04:00Z","datePublished":"2019-12-11T19:11:21Z","dateModified":"2019-12-11T19:11:21Z","publisher":{"@type":"Organization","name":"NCAA.com","logo":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/modules\/custom\/casablanca_content\/img\/meta\/ncaa.60.png","width":61,"height":60}},"description":"We're tracking all the undefeated NCAA DI men's college basketball teams in the 2019-20 season.","image":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/sites\/default\/files\/public\/styles\/focal_point_large\/public-s3\/images\/2019-12-10\/ohio-state-basketball_0.jpg?h=909d1648&amp;itok=XKrCU99L"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.ncaa.com\/news\/basketball-men\/article\/2019-12-11\/tracking-2019-20-undefeated-college-basketball-teams"},"thumbnailUrl":"https:\/\/www.ncaa.com\/sites\/default\/files\/public\/images\/2019-12-10\/ohio-state-basketball_0.jpg","articleSection":"article","author":{"@type":"Person","name":"Zach Pekale | NCAA.com"},"creator":{"@type":"Person","name":"Zach Pekale | NCAA.com"},"keywords":["men's college basketball","Final Four","NCAA tournament","college basketball undefeated teams","louisville","maryland","ohio-st","virginia"]}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebPage","url":"https:\/\/www.ncaa.com\/news\/basketball-men\/article\/2019-12-11\/tracking-2019-20-undefeated-college-basketball-teams","dateCreated":"2019-12-11T15:04:00Z","datePublished":"2019-12-11T19:11:21Z","dateModified":"2019-12-11T19:11:21Z","publisher":{"@type":"Organization","name":"NCAA.com","logo":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/modules\/custom\/casablanca_content\/img\/meta\/ncaa.60.png","width":61,"height":60}},"headline":"Undefeated DI men's college basketball teams in 2019-20","description":"We're tracking all the undefeated NCAA DI men's college basketball teams in the 2019-20 season.","image":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/sites\/default\/files\/public\/styles\/focal_point_large\/public-s3\/images\/2019-12-10\/ohio-state-basketball_0.jpg?h=909d1648&amp;itok=XKrCU99L"},"author":{"@type":"Person","name":"Zach Pekale | NCAA.com"},"creator":{"@type":"Person","name":"Zach Pekale | NCAA.com"},"thumbnailUrl":"https:\/\/www.ncaa.com\/sites\/default\/files\/public\/styles\/focal_point_large\/public-s3\/images\/2019-12-10\/ohio-state-basketball_0.jpg?h=909d1648&amp;itok=XKrCU99L","keywords":"College basketball, undefeated teams"}</script>
<meta name="url" property="url" content="https://www.ncaa.com/news/basketball-men/article/2019-12-11/tracking-2019-20-undefeated-college-basketball-teams" />
<meta name="image" property="image" content="https://www.ncaa.com/sites/default/files/public/styles/focal_point_large/public-s3/images/2019-12-10/ohio-state-basketball_0.jpg?h=909d1648&amp;itok=XKrCU99L" />
<meta name="og:image" property="og:image" content="https://www.ncaa.com/sites/default/files/public/styles/focal_point_large/public-s3/images/2019-12-10/ohio-state-basketball_0.jpg?h=909d1648&amp;itok=XKrCU99L" />
<meta name="og:title" property="og:title" content="Undefeated DI men&#039;s college basketball teams in 2019-20 | NCAA.com" />
<meta name="og:description" property="og:description" content="We&#039;re tracking all the undefeated NCAA DI men&#039;s college basketball teams in the 2019-20 season." />
<meta name="og:url" property="og:url" content="https://www.ncaa.com/news/basketball-men/article/2019-12-11/tracking-2019-20-undefeated-college-basketball-teams" />
<meta name="og:type" property="og:type" content="article" />
<meta name="twitter:image" property="twitter:image" content="https://www.ncaa.com/sites/default/files/public/styles/focal_point_large/public-s3/images/2019-12-10/ohio-state-basketball_0.jpg?h=909d1648&amp;itok=XKrCU99L" />
<meta name="twitter:title" property="twitter:title" content="Undefeated DI men&#039;s college basketball teams in 2019-20 | NCAA.com" />
<meta name="twitter:description" property="twitter:description" content="We&#039;re tracking all the undefeated NCAA DI men&#039;s college basketball teams in the 2019-20 season." />
<meta name="twitter:url" property="twitter:url" content="https://www.ncaa.com/news/basketball-men/article/2019-12-11/tracking-2019-20-undefeated-college-basketball-teams" />
<meta name="twitter:site" property="twitter:site" content="@NCAA" />
<meta name="twitter:card" property="twitter:card" content="summary_large_image" />
<meta name="twitter:site:id" property="twitter:site:id" content="31122496" />
<link rel="dns-prefetch" href="//fastlane.rubiconproject.com" />
<link rel="dns-prefetch" href="//optimized-by.rubiconproject.com" />
<link rel="dns-prefetch" href="//ads.rubiconproject.com" />
<link rel="dns-prefetch" href="//aax.amazon-adsystem.com" />
<link rel="dns-prefetch" href="//c.amazon-adsystem.com" />
<link rel="dns-prefetch" href="//rtax.criteo.com" />
<link rel="dns-prefetch" href="//static.criteo.net" />
<link rel="dns-prefetch" href="//bidder.criteo.com" />
<link rel="dns-prefetch" href="//platform.twitter.com" />
<link rel="dns-prefetch" href="//ib.adnxs.com" />
<link rel="dns-prefetch" href="//prebid.adnxs.com" />
<link rel="preconnect" href="https://data.ncaa.com" />
<link rel="preconnect" href="https://fonts.googleapis.com" />
<link rel="preconnect" href="https://fonts.gstatic.com" />
<link rel="preconnect" href="https://i.turner.ncaa.com" />
<link rel="preconnect" href="https://turnip.cdn.turner.com" />
<link rel="prefetch" href="/themes/custom/bespin/assets/fonts/Geogrotesque-Md.woff" />
<link rel="prefetch" href="/themes/custom/bespin/assets/fonts/Geogrotesque-SmBd.woff" />
<link rel="prefetch" href="/themes/custom/bespin/assets/fonts/Geogrotesque-Rg.woff" />
<link rel="prefetch" href="/themes/custom/bespin/assets/fonts/Geogrotesque-Bd.woff" />
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon.png" />
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png" />
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png" />
<link rel="manifest" href="/site.webmanifest" />
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#007dc7" />
<meta name="msapplication-TileColor" property="msapplication-TileColor" content="#da532c" />
<meta name="theme-color" property="theme-color" content="#ffffff" />
<link rel="shortcut icon" href="/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="amphtml" href="https://www.ncaa.com/news/basketball-men/article/2019-12-11/tracking-2019-20-undefeated-college-basketball-teams?amp" />

    <title>Undefeated DI men&#039;s college basketball teams in 2019-20 | NCAA.com</title>
    <link rel="stylesheet" media="all" href="/modules/custom/casablanca_franchise/css/franchise-banner.css?v=master-710" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_sports/css/sport-subnav.css?v=master-710" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/ajax-progress.module.css?v=8.7.3" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/align.module.css?v=8.7.3" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/autocomplete-loading.module.css?v=8.7.3" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/fieldgroup.module.css?v=8.7.3" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/container-inline.module.css?v=8.7.3" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/clearfix.module.css?v=8.7.3" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/details.module.css?v=8.7.3" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/hidden.module.css?v=8.7.3" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/item-list.module.css?v=8.7.3" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/js.module.css?v=8.7.3" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/nowrap.module.css?v=8.7.3" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/position-container.module.css?v=8.7.3" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/progress.module.css?v=8.7.3" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/reset-appearance.module.css?v=8.7.3" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/resize.module.css?v=8.7.3" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/sticky-header.module.css?v=8.7.3" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/system-status-counter.css?v=8.7.3" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/system-status-report-counters.css?v=8.7.3" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/system-status-report-general-info.css?v=8.7.3" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/tabledrag.module.css?v=8.7.3" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/tablesort.module.css?v=8.7.3" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/tree-child.module.css?v=8.7.3" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_libraries/livefyre/css/ncaa-livefyre.css?v=1" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_stax/css/layout/layout-public.css?v=master-710" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-newsletter.css?v=master-710" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-follow.css?v=master-710" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-graphic.css?v=master-710" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-related-links.css?v=master-710" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-ad-slots.css?v=master-710" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-video.css?v=master-710" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-article.css?v=master-710" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-links.css?v=master-710" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-live-video.css?v=master-710" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-ad.css?v=master-710" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-base.css?v=master-710" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/core.css?v=1.12.1" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/menu.css?v=1.12.1" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/autocomplete.css?v=1.12.1" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/datepicker.css?v=1.12.1" />
<link rel="stylesheet" media="all" href="/modules/contrib/anchor_link/css/anchor_link.css?v=8.7.3" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_content/modules/casablanca_shortcodes/css/casablanca-shortcodes-icon.css?v=master-710" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_content/css/paragraphs.css?v=master-710" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_footer/css/footer.css?v=master-710" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_social/modules/casablanca_social_hanger/css/social-hanger.css?v=master-710" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_libraries/prettyselect/jquery.prettyselect.min.css?v=1.0.1" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_libraries/table_responsive/table-responsive.css?v=1.0.0" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_libraries/slick/slick.css?v=1.9.0" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_libraries/slick/slick-theme.css?v=1.9.0" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_articles/css/article-content.css?v=master-710" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_articles/css/article-related.css?v=master-710" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_core/css/gamePod.css?v=master-710" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_video/css/player-slate.css?v=master-710" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_video/css/video-embed.css?v=master-710" />
<link rel="stylesheet" media="all" href="/modules/contrib/paragraphs/css/paragraphs.unpublished.css?v=master-710" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_nav/css/ncaa-nav.css?v=master-710" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/theme.css?v=1.12.1" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_scoreboard/css/ncaa-conference-selector.css?v=master-710" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_scoreboard/css/ncaa-datenav.css?v=master-710" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_scoreboard/css/ncaa-scoreboard.css?v=master-710" />
<link rel="stylesheet" media="all" href="/themes/custom/bespin/css/main.css?v=master-710" />

    <script type="application/json" data-drupal-selector="drupal-settings-json">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</script>

<!--[if lte IE 8]>
<script src="/core/assets/vendor/html5shiv/html5shiv.min.js?v=3.7.3"></script>
<![endif]-->
<script src="/core/assets/vendor/domready/ready.min.js?v=1.0.8"></script>
<script src="/core/assets/vendor/jquery/jquery.min.js?v=3.2.1"></script>
<script src="/core/assets/vendor/jquery/jquery-extend-3.4.0.js?v=3.2.1"></script>
<script src="/core/misc/drupalSettingsLoader.js?v=8.7.3"></script>
<script src="/core/misc/drupal.js?v=8.7.3"></script>
<script src="/core/misc/drupal.init.js?v=8.7.3"></script>
<script src="/modules/custom/casablanca_core/js/dist/constants.min.js?v=master-710"></script>
<script src="https://cdn.cookielaw.org/geoswitch/3b635ee0-9078-48f9-8913-29d0a7b0e780.js"></script>

  
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-4600a640-ddcf-4a69-bc06-48f20f2e0963","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false"}]);</script>
  <script>!function(){function o(n,i){if(n&&i)for(var r in i)i.hasOwnProperty(r)&&(void 0===n[r]?n[r]=i[r]:n[r].constructor===Object&&i[r].constructor===Object?o(n[r],i[r]):n[r]=i[r])}try{var n=decodeURIComponent("");if(n.length>0&&window.JSON&&"function"==typeof window.JSON.parse){var i=JSON.parse(n);void 0!==window.BOOMR_config?o(window.BOOMR_config,i):window.BOOMR_config=i}}catch(r){window.console&&"function"==typeof window.console.error&&console.error("mPulse: Could not parse configuration",r)}}();</script>
  <script>!function(e){var a="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,a="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="QKVCC-2KZLS-FZQZ8-XWVBF-MG6F6",function(){function n(a){e.BOOMR_onload=a&&a.timeStamp||(new Date).getTime()}if(!e.BOOMR||!e.BOOMR.version&&!e.BOOMR.snippetExecuted){e.BOOMR=e.BOOMR||{},e.BOOMR.snippetExecuted=!0;var i,o,r,_=document.createElement("iframe");if(e[t])e[t]("load",n,!1);else if(e.attachEvent)e.attachEvent("onload",n);_.src="javascript:void(0)",_.title="",_.role="presentation",(_.frameElement||_).style.cssText="width:0;height:0;border:0;display:none;",r=document.getElementsByTagName("script")[0],r.parentNode.insertBefore(_,r);try{o=_.contentWindow.document}catch(O){i=document.domain,_.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",o=_.contentWindow.document}o.open()._l=function(){var e=this.createElement("script");if(i)this.domain=i;e.id="boomr-if-as",e.src=a+"QKVCC-2KZLS-FZQZ8-XWVBF-MG6F6",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(e)},o.write("<bo"+'dy onload="document._l();">'),o.close()}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var a="true"=="true"?1:0,t="",n="nml5ubaxgls6cxpsb2ka-f-36ee1c4a6-clientnsv4-s.akamaihd.net",i={"ak.v":25,"ak.cp":"548492","ak.ai":parseInt("356633",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"","ak.rid":"8f736c9c","ak.r":28701,"ak.a2":a,"ak.m":"dscx","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":40532,"ak.gh":"104.112.235.69","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1576144532"};if(""!==t)i["ak.ruds"]=t;var o={i:!1,av:function(a){var t="http.initiator";if(a&&(!a[t]||"spa_hard"===a[t]))i["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!o.i){var e=BOOMR.subscribe;e("before_beacon",o.av,null,null),e("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head>
  <body class="path-node page-node-type-article">
        <a href="#main-content" class="visually-hidden focusable skip-link">
      Skip to main content
    </a>
    
      <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    <div id="ncaa-root" class="layout-container">
    <header role="header" class="header-main clearfix">
                    <div class="top-banner">
                <div class="dfp" id="ad_bnr_atf_01"></div><div id="ad_oop_float_01"></div>

            </div>
                        <div class="region region-header">
                <div id="scoreboardWidgetWrapper">
</div>

                <nav id="ncaa-navigation" class="ncaa-navigation"><div id="nav-hamburger" class="hamburger-navigation line"><span></span><span></span><span></span></div><div class="main-navigation-inner"><a class="icon ncaa-main-logo" href="/">NCAA.com</a><div class="menu-live-container"><a href="/liveschedule" class="main-menu-item-live">Live Video</a></div><div class="drawer-navigation-inner"><ul class="main-navigation"><li class="menu-item-home"><a href="/" class="main-menu-item icon-home">Home</a></li><li><a href="/liveschedule" class="main-menu-item icon-live_video">Live Video</a></li><li class="menu-item-expandable"><span class="main-menu-item icon-sports expandable">Sports</span><div class="sub-nav"><div class="sports-nav"><div class="season"><h4>Fall</h4><ul><li><span class="sport-txt">Cross Country</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/cross-country-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/cross-country-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/fieldhockey" class="sport-link">Field Hockey</a></li><li class="no-gen"><a href="/sports/football" class="sport-link">Football</a></li><li><span class="sport-txt">Soccer</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/soccer-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/soccer-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/volleyball-women" class="sport-link">Volleyball - W</a></li><li class="no-gen"><a href="/sports/waterpolo-men" class="sport-link">Water Polo - M</a></li></ul></div><div class="season"><h4>Winter</h4><ul><li><span class="sport-txt">Basketball</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/basketball-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/basketball-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/bowling" class="sport-link">Bowling</a></li><li class="no-gen"><a href="/sports/fencing" class="sport-link">Fencing</a></li><li><span class="sport-txt">Gymnastics</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/gymnastics-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/gymnastics-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li><span class="sport-txt">Ice Hockey</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/icehockey-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/icehockey-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/rifle" class="sport-link">Rifle</a></li><li class="no-gen"><a href="/sports/skiing" class="sport-link">Skiing</a></li><li><span class="sport-txt">Swimming &amp; Diving</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/swimming-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/swimming-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li><span class="sport-txt">Track &amp; Field (I)</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/trackfield-indoor-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/trackfield-indoor-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/wrestling" class="sport-link">Wrestling</a></li></ul></div><div class="season"><h4>Spring</h4><ul><li class="no-gen"><a href="/sports/baseball" class="sport-link">Baseball</a></li><li class="no-gen"><a href="/sports/beach-volleyball" class="sport-link">Beach Volleyball</a></li><li><span class="sport-txt">Golf</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/golf-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/golf-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li><span class="sport-txt">Lacrosse</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/lacrosse-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/lacrosse-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/rowing" class="sport-link">Rowing</a></li><li class="no-gen"><a href="/sports/softball" class="sport-link">Softball</a></li><li><span class="sport-txt">Tennis</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/tennis-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/tennis-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li><span class="sport-txt">Track &amp; Field (O)</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/trackfield-outdoor-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/trackfield-outdoor-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/volleyball-men" class="sport-link">Volleyball - M</a></li><li class="no-gen"><a href="/sports/waterpolo-women" class="sport-link">Water Polo - W</a></li></ul></div></div></div></li><li><a href="/video" class="main-menu-item icon-on_demand">Video</a></li><li><a href="/march-madness-live/watch?cid=mml2019_ncaa_main_nav" class="main-menu-item icon-march_madness_live">March Madness Live</a></li><li class="menu-item-expandable"><span class="main-menu-item icon-tickets expandable">Tickets</span><div class="sub-nav"><div class="tickets-nav"><div class="col"><h4>NCAA Championships</h4><ul><li><a href="/tickets" class="sport-link">NCAA Championships</a></li><li><a href="/tickets/volleyball-women/d1" class="sport-link">Women&#039;s Volleyball</a></li><li><a href="/tickets/football/fcs" class="sport-link">FCS</a></li><li><a href="/tickets/basketball-men/d1" class="sport-link">Men&#039;s Basketball</a></li><li><a href="/tickets/basketball-women/d1" class="sport-link">Women&#039;s Basketball</a></li></ul></div><div class="col"><h4>Primesport Tickets
            <span>Affiliate Offers</span></h4><ul class="primesport"><li><a href="https://bit.ly/NCAAMBBT" class="sport-link external">NCAA Tournament</a></li><li><a href="https://bit.ly/NCAAMENSFF" class="sport-link external">Final Four</a></li><li><a href="https://bit.ly/ROSEBOWL" class="sport-link external">Rose Bowl Game</a></li><li><a href=" https://bit.ly/PEACHBOWL" class="sport-link external">Chick-fil-A Peach Bowl</a></li><li><a href=" https://bit.ly/FIESTABOWL" class="sport-link external">PlayStation® Fiesta Bowl</a></li></ul></div></div></div></li><li class="menu-item-expandable"><span class="main-menu-item icon-schools expandable">Schools</span><div class="sub-nav"><div id="ncaa-nav-schools" class="schools-nav"><button class="school-search-goto">All Schools</button><div class="school-autocomplete"><div class="school-finder-container"><div class="svg-icon-glass"><svg viewBox="0 0 16 16" xmlns="http://www.w3.org/2000/svg"><path d="M11.435 10.063h-.723l-.256-.247a5.92 5.92 0 0 0 1.436-3.87 5.946 5.946 0 1 0-5.946 5.947 5.92 5.92 0 0 0 3.87-1.436l.247.256v.722L14.637 16 16 14.637l-4.565-4.574zm-5.489 0c-2.278 0-4.116-1.839-4.116-4.117S3.668 1.83 5.946 1.83s4.117 1.839 4.117 4.116-1.84 4.117-4.117 4.117z" fill="#fff" fill-rule="evenodd"/></svg></div><div class="js-form-item form-item js-form-type-textfield form-item- js-form-item- form-no-label"><input placeholder="Search all schools" class="school-finder form-text" data-action="redirect" type="text" size="60" maxlength="128" /></div></div></div><div class="trending"><h4>Trending Schools</h4><ul><li><img class="school-icon" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/stanford.svg"><a href="/schools/stanford">Stanford</a></li><li><img class="school-icon" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/wisconsin.svg"><a href="/schools/wisconsin">Wisconsin</a></li><li><img class="school-icon" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/penn-st.svg"><a href="/schools/penn-st">Penn State</a></li><li><img class="school-icon" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/baylor.svg"><a href="/schools/baylor">Baylor</a></li><li><img class="school-icon" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/virginia.svg"><a href="/schools/virginia">Virginia</a></li></ul><ul><li><img class="school-icon" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/nebraska.svg"><a href="/schools/nebraska">Nebraska</a></li><li><img class="school-icon" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/texas.svg"><a href="/schools/texas">Texas</a></li><li><img class="school-icon" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/ohio-st.svg"><a href="/schools/ohio-st">Ohio St.</a></li><li><img class="school-icon" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/washington.svg"><a href="/schools/washington">Washington</a></li><li><img class="school-icon" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/kentucky.svg"><a href="/schools/kentucky">Kentucky</a></li></ul></div></div></div></li><li><a href="http://www.shopncaasports.com/source/BM-NCAAcom-edit-topnav" class="main-menu-item icon-shop" target="_blank">Shop</a></li></ul></div></div></nav>
                
<div class="trending_bar_container">
    <div class="trending_bar ">

        <div class="trending_bar__info trending_bar__wrapper">
            <div class="trending_bar__name">
                <h3 class="">TRENDING:</h3>
            </div>

                                    <div class="trending_bar__feed">
                                            <span class="trending_bar__icon live_stats"></span>
                                                        <h3 class="live_stats">ANOTHER UPSET</h3>
                                                                <a href="https://www.ncaa.com/news/basketball-men/article/2019-12-11/illinois-upsets-no-5-michigan-wolverines-become-third-top-5?utm_campaign=trending"><p>Illinois takes down No. 5 Michigan</p></a>
                </div>
                            <div class="trending_bar__feed">
                                            <span class="trending_bar__icon none"></span>
                                                                <a href="https://www.ncaa.com/news/basketball-men/article/2019-12-11/parity-no-1-and-new-3-point-line-have-dominated-early-season?utm_campaign=trending"><p>👀 Early season trends we&#039;re seeing this basketball season</p></a>
                </div>
                            <div class="trending_bar__feed">
                                            <span class="trending_bar__icon play_blue"></span>
                                                                <a href="https://www.ncaa.com/video/volleyball-women/2019-12-10/ncaa-di-womens-volleyball-tournament-regionals-preview?utm_campaign=trending"><p>Previewing volleyball regionals</p></a>
                </div>
                            </div>
    </div>
</div>

                
                <div data-drupal-messages-fallback class="hidden"></div>

    </div>

    </header>
    <main role="main" class="clearfix">
        <a id="main-content" tabindex="-1"></a>
        <div id="ncaa-content" class="layout-content">
                                <div id="block-bespin-content">
    
        
            

<nav class="sport-subnav content-header">
    <div class="subnav-heading">
        <h3>Division I</h3>
        <h2 class="page-title">Men&#039;s Basketball</h2>
    </div>
        <aside class="subnav-divisions">
        <select id="subnav-division-selector" data-sport="basketball-men-d1">
                    <option value="d1" selected="selected">DI</option>
                    <option value="d2">DII</option>
                    <option value="d3">DIII</option>
                </select>
    </aside>
        <div class="subnav-main">
        <div id="subnav-flex-menu" class="subnav-menu-items">
                                        <a href="/sports/basketball-men/d1" data-menu-id="0" target="_self">Home</a>
                                                        <a href="/scoreboard/basketball-men/d1" data-menu-id="1" target="_self">Scores</a>
                                                        <a href="/brackets/basketball-men/d1/2019" data-menu-id="2" target="_self">Bracket</a>
                                                        <a href="/rankings/basketball-men/d1" data-menu-id="3" target="_self">Rankings</a>
                                                        <a href="/standings/basketball-men/d1" data-menu-id="4" target="_self">Standings</a>
                                                        <a href="/stats/basketball-men/d1" data-menu-id="5" target="_self">Stats</a>
                                                        <a href="/video/basketball-men" data-menu-id="6" target="_self">Video</a>
                                                        <a href="/final-four" data-menu-id="7" target="_self">Final Four</a>
                                                        <a href="/history/basketball-men/d1" data-menu-id="8" target="_self">History</a>
                                                        <a href="/championships/basketball-men/nit" data-menu-id="9" target="_self">NIT</a>
                                        </div>
        <div class="subnav-ellipsis" style="display: none;"></div>
        <div id="subnav-overflow" class="overflow-menu"></div>
        <hr class="divider"/>
    </div>
        </nav>

    
    
    <style type="text/css">
    .non-sponsorship-line {
        border-bottom: 4px solid #818181!important;
    }
    .non-sponsor-content-ad {
        border-top-color: #818181!important;
    }
    </style>
    <figure class="franchise-block-container franchise-banner-nofranch">
            <div class="non-sponsorship-line">
                <div class="non-sponsor-content-ad">
                    <div class="sponsor-text"  style="display: block">PRESENTED BY</div>
                    <div class="dfp" id="ad_ns_atf_01"></div>
                </div>
            </div>
    </figure>










    <div class="layout--has-sidebar has-banner">
        <article role="article" class="article-content clearfix layout--content-left">
            <header>
                                    <div class="article-flag"><img src="https://www.ncaa.com/modules/custom/casablanca_core/img/sportbanners/basketball-men.svg" alt="basketball-men-d1 flag" /></div>
                                <div class="meta">
                    <h4>Zach Pekale | NCAA.com | December 11, 2019</h4>
                    <h1 class="headline">Undefeated DI men's college basketball teams in 2019-20</h1>
                </div>
            </header>
            <div class="article-body node__content">
                <div class="primary-media">    <div class="paragraph paragraph--type--video paragraph--view-mode--primary">
                                <script type="application/ld+json" name="metaScript">{"@context":"http:\/\/schema.org","@type":"VideoObject","headline":"Louisville retains top spot in latest Power 36 rankings","url":"https:\/\/www.ncaa.com\/video\/basketball-men\/2019-12-09\/louisville-retains-top-spot-latest-power-36-rankings","dateCreated":"2019-12-09T14:32:30Z","datePublished":"2019-12-09T14:54:06Z","dateModified":"2019-12-09T14:54:06Z","publisher":{"@type":"Organization","name":"NCAA.com","logo":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/modules\/custom\/casablanca_content\/img\/meta\/ncaa.60.png","width":61,"height":60}},"name":"Louisville retains top spot in latest Power 36 rankings","uploadDate":"2019-12-09T14:32:30Z","duration":"PT0H09M25S","description":"We're tracking all the undefeated NCAA DI men's college basketball teams in the 2019-20 season.","image":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/sites\/default\/files\/public\/styles\/focal_point_large\/public-s3\/thumbnails\/2019-12-09\/Screen%20Shot%202019-12-09%20at%202.31.49%20PM.png?h=2f38bff4&itok=Zn__UjWs"},"thumbnailUrl":"https:\/\/www.ncaa.com\/sites\/default\/files\/public\/thumbnails\/2019-12-09\/Screen%20Shot%202019-12-09%20at%202.31.49%20PM.png","author":{"@type":"Organization","name":"NCAA.com"},"creator":{"@type":"Organization","name":"NCAA.com"},"keywords":["andy katz power 36","andy katz college basketball","Louisville Men's Basketball","duke","louisville","michigan-st","virginia"]}</script>
                <div id="video-player-1926325" class="player-container autoplay-on">
            <a href="/video/basketball-men/2019-12-09/louisville-retains-top-spot-latest-power-36-rankings">
                <div class="video-container">
                    <div class="video-thumbnail">
                        <img src="https://www.ncaa.com/sites/default/files/public/styles/focal_point_large/public-s3/thumbnails/2019-12-09/Screen%20Shot%202019-12-09%20at%202.31.49%20PM.png?h=2f38bff4&amp;itok=Zn__UjWs">
                    </div>
                </div>
            </a>
        </div>
                    <div class="video-headline"><span>Louisville retains top spot in latest Power 36 rankings</span></div>
            </div>
</div>
                
    <div class="ncaa-share-hanger">
    <label>Share</label>
    <ul>
        <li>
            <a id="social-share-facebook" data-url="https://www.ncaa.com/news/basketball-men/article/2019-12-11/tracking-2019-20-undefeated-college-basketball-teams" data-shareto="facebook" class="sharebutton icon-social-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.ncaa.com/news/basketball-men/article/2019-12-11/tracking-2019-20-undefeated-college-basketball-teams" title="Share on Facebook" target="_blank">
                <img src="/modules/custom/casablanca_social/modules/casablanca_social_hanger/img/social-facebook.svg" width="30px" height="30px" />
            </a>
        </li>
        <li>
            <a id="social-share-twitter" data-shareto="twitter" class="sharebutton icon-social-twitter" href="https://twitter.com/home?status=https://www.ncaa.com/news/basketball-men/article/2019-12-11/tracking-2019-20-undefeated-college-basketball-teams" title="Share on Twitter" target="_blank">
                <img src="/modules/custom/casablanca_social/modules/casablanca_social_hanger/img/social-twitter.svg" width="30px" height="30px" />
            </a>
        </li>
    </ul>
</div>
                <div></div>
                <div>
<p>Each college basketball season begins with a clean slate for all 353 teams. As of now, there are five undefeated DI men's college basketball teams. We'll continue to track them all season to see if anyone can keep that slate clean for an entire campaign.</p>

<p>No team has had a perfect season since Indiana went 32-0 in 1976. Including that year, there have only been seven undefeated seasons in Division I basketball since the start of the NCAA tournament in 1939. Only Wichita State and Kentucky have taken perfect records into the NCAA tournament since 2014. That year, the Shockers reached the Round of 32 at 35-0 before their only loss of the season. The following year, the Wildcats finished 38-1, carrying a perfect record into the Final Four.</p>

<p><strong>MORE: <a href="https://www.ncaa.com/news/basketball-men/article/2018-11-18/college-basketball-game-times-tv-schedule" target="_blank" title="">College basketball game times, TV schedule</a> | <a href="https://www.ncaa.com/scoreboard/basketball-men/d1" target="_blank" title="">Scoreboard</a></strong></p>

<p>Here’s who still has a chance to record the eighth undefeated season in college basketball history.</p>

<div data-align="none" data-caption="" data-embed-button="embed_media" data-entity-embed-display="view_mode:media.embedded" data-entity-id="77154" data-entity-type="media" data-entity-uuid="7161ec17-4949-48e1-9f77-812ac31e8fc2" data-langcode="" class="embedded-entity"><div>
    
            
            <div><iframe height="175" scrolling="no" src="https://podcasts.turner.com/embed/single/skin/w9imet/the-warriors-klay.html" style="border:none;" width="100%"></iframe></div>
      
    </div>
</div>


<h2>Tracking the 2019-20 undefeated college basketball teams</h2>

<p><em>(results through Dec. 11)</em></p>

<h3><strong>No. 3 Ohio State (9-0)</strong></h3>

<p><em>Last: def. Penn State, 106-74; Next: Dec. 15 at Minnesota</em></p>

<p>The Buckeyes dominated the Tar Heels in the Big Ten/ACC challenge, awarding the Big Ten the overall challenge victory. Ohio State handed North Carolina its worst loss to a ranked team since Roy Williams took over the program. They followed that up with a blowout win over Penn State, and the Buckeyes have a top-five defense in the country, per KenPom.</p>

<div data-align="none" data-caption="" data-embed-button="embed_media" data-entity-embed-display="view_mode:media.embedded" data-entity-id="76632" data-entity-type="media" data-entity-uuid="429adca1-0786-404c-a90d-95789aee04db" data-langcode="" class="embedded-entity"><div>
    
            
            <div><div class="text-align-center"><strong><a href="https://www.ncaa.com/sports/basketball-men/d1?utm_campaign=links-bundle-asset" target="_blank">2019-20 COLLEGE BASKETBALL SEASON</a></strong><br />
 <a href="https://www.ncaa.com/sports/basketball-men/d1?utm_campaign=links-bundle-asset"><img alt="" data-entity-type="" data-entity-uuid="" height="299" src="https://media.giphy.com/media/jtFH1aKt08ekUm4cid/giphy.gif" width="532" /></a><br />
<br />
<strong>Rankings: <a href="https://www.ncaa.com/news/basketball-men/article/2019-12-09/college-basketball-rankings-louisville-no-1-katzs-power-36?utm_campaign=links-bundle-asset" target="_blank">Latest Power 36</a> | <a href="https://www.ncaa.com/rankings/basketball-men/d1/associated-press?utm_campaign=links-bundle-asset" target="_blank">AP Poll</a> | </strong><a href="https://www.ncaa.com/rankings/basketball-men/d1/ncaa-mens-basketball-net-rankings?utm_campaign=links-bundle-asset" target="_blank"><strong>NET rankings</strong></a><br />
<strong>Schedule: <a href="https://www.ncaa.com/news/basketball-men/article/college-basketball-game-times-tv-schedule?utm_campaign=links-bundle-asset" target="_blank">Game times and TV schedule</a> | <a href="https://www.ncaa.com/scoreboard/basketball-men/d1?utm_campaign=links-bundle-asset" target="_blank">Full scoreboard</a></strong><br />
<strong>March Madness: <a href="https://www.ncaa.com/news/basketball-men/article/march-madness-2020-schedule?utm_campaign=links-bundle-asset" target="_blank">2020 March Madness schedule</a> | <a href="https://www.shopncaasports.com/college_basketball_gear/c-31+z-9540372306-1614275611?_s=BM-NCAAcom-edit-mbk-links-bundle-asset" target="_blank" title="">Shop latest college basketball gear</a></strong><br />
<strong>Rule change: <a href="https://www.ncaa.com/news/basketball-men/article/2019-06-05/mens-college-basketball-3-point-line-extended-international?utm_campaign=links-bundle-asset" target="_blank">3-point line extends </a>| <a href="https://www.ncaa.com/news/basketball-men/article/2019-11-05/mens-college-basketball-rule-changes-know-about-season?utm_campaign=links-bundle-asset" target="_blank">Every new rule change to know about</a></strong><br />
<strong><strong>Listen: <a href="https://itunes.apple.com/us/podcast/march-madness-365-with-andy-katz/id1325823631?mt=2" target="_blank">March Madness 365 podcast</a> | <a href="https://www.ncaa.com/video/basketball-men?utm_campaign=links-bundle-asset" target="_blank">Latest video</a></strong></strong></div>
</div>
      
    </div>
</div>

<br />
<strong>REWRITING HISTORY: <a href="https://www.ncaa.com/news/basketball-men/article/2019-11-21/5-mens-college-basketball-records-can-fall-season" target="_blank" title="">5 records that could be broken in 2019-20</a></strong>

<h3><strong>No. 12 Auburn (8-0)</strong></h3>

<p><em>Last: def. Furman, 81-78 (OT); Next: Dec. 14 vs. Saint Louis</em></p>

<p>Despite three starters gone from a Final Four team, Auburn's offense continues to thrive. Through their first eight games, the Tigers are averaging an electric 85 points per game. Auburn got 18 points from Isaac Okoro and the Tigers overcame a 4-of-25 shooting night from 3 to edge Furman in overtime.</p>

<h3><strong>No. 25 San Diego State (10-0)</strong></h3>

<p><em>Last: def. San Jose State, 59-57; Next: Dec. 18 vs. San Diego Christian</em></p><div class="ncaa-dfp-dynamic"></div>

<p>San Diego State needed a clutch last-second 3 from Malachi Flynn to escape its latest opponent in San Jose State and move to double-digits in the win column. After a nine-day rest and a home game against NAIA San Diego Christian, SDSU will then play Utah in the Basketball Hall of Fame Classic.</p>

<h3><strong>Duquesne (8-0)</strong></h3>

<p><em>Last: def. Columbia, 90-54; Next: Dec. 14 vs. Radford</em></p>

<p>Four Dukes scored in double figures in a blowout win over Columbia, led by Tavian Dunn-Martin with 25. Monday's win was Duquesne's second-highest offensive output of the season, behind only its 94-67 win over Princeton back on Nov. 5.</p>

<p><strong>COUNT EM DOWN: <a href="https://www.ncaa.com/news/basketball-men/article/2019-12-03/2020-ncaa-mens-basketball-bracket-projected-about-100-days" target="_blank" title="">Andy Katz's bracket, 100 days to Selection Sunday</a></strong></p>

<h3><strong>Liberty (11-0)</strong></h3>

<p><em>Last: def. Grand Canyon, 70-61; Next: Dec. 14 at Vanderbilt</em></p>

<p>The Flames have stayed hot by causing opposing teams to go ice-cold. Only Virginia allows fewer points per game than Liberty. In their most recent win against Grand Canyon, the Flames gave up more than 60 points (61) for only the second time this season.</p>

</div>
                                    <aside class="author-info"><p><em>Zach Pekale is an alumnus of Arizona State University with a degree in sports journalism. He has worked for Arizona PBS, Arizona Sports 98.7 FM and the Cape Cod Baseball League. His writing has also appeared on FOX Sports, Bleacher Report and at the Associated Press. Follow him on Twitter <a href="http://www.twitter.com/@ZachPekale" target="_blank">@ZachPekale</a>.</em></p><p><em>The views on this page do not necessarily reflect the views of the NCAA or its member institutions.</em></p></aside>
                
                                <div class="article-related">
                    <div class="article-related-wrapper">
                                                <div class="article-related-slide">
                            <div class="article-related-thumb">
                                <img class="lazyload" data-src="https://www.ncaa.com/sites/default/files/public/styles/focal_point_medium/public-s3/media/usatsi_8261239.jpg?h=0680a97a&amp;itok=Cd-nPq8O" alt=""/>
                            </div>
                            <div class="article-related-content">
                                <div class="article-related-content-text">
                                    <h3 class="article-related-title">College basketball: What is the Jimmy V Classic?</h3>
                                    <div class="article-related-summary">Here&#039;s what you need to know about the Jimmy V Classic, which is inspired by former North Carolina State basketball coach and ESPN commentator Jim Valvano and his fight against cancer</div>
                                </div>
                                <a class="article-related-cta" href="/news/basketball-men/article/2019-12-10/college-basketball-what-jimmy-v-classic?utm_campaign=article-carousel">READ MORE</a>
                            </div>
                        </div>
                                                <div class="article-related-slide">
                            <div class="article-related-thumb">
                                <img class="lazyload" data-src="https://www.ncaa.com/sites/default/files/public/styles/focal_point_medium/public-s3/images/2019-12-10/kyle-young-ohio-staet-buckeyes-undefeated-college-basketball-teams-kentucky.jpg?h=4419b4d1&amp;itok=qpxZPbTT" alt=""/>
                            </div>
                            <div class="article-related-content">
                                <div class="article-related-content-text">
                                    <h3 class="article-related-title">The most challenging December games for every undefeated men&#039;s basketball team</h3>
                                    <div class="article-related-summary">Here are the most challenging upcoming games in December for the eight remaining undefeated men&#039;s college basketball teams in the 2019-20 season.</div>
                                </div>
                                <a class="article-related-cta" href="/news/basketball-men/article/2019-12-09/most-challenging-december-games-every-undefeated-mens?utm_campaign=article-carousel">READ MORE</a>
                            </div>
                        </div>
                                                <div class="article-related-slide">
                            <div class="article-related-thumb">
                                <img class="lazyload" data-src="https://www.ncaa.com/sites/default/files/public/styles/focal_point_medium/public-s3/images/2019-12-09/alonzo-gaffney-ohio-state-buckeyes-north-carolina-tar-heels-ap-top-25-poll.jpg?h=4419b4d1&amp;itok=t-XwkZ_B" alt=""/>
                            </div>
                            <div class="article-related-content">
                                <div class="article-related-content-text">
                                    <h3 class="article-related-title">College basketball rankings: Ohio State jumps to third AP Top 25, gives Big Ten three top-five teams</h3>
                                    <div class="article-related-summary">The Big Ten has three teams ranked in the top five of the men&#039;s basketball AP Top 25 poll after undefeated Ohio State (9-0) climbed to No. 3 in the latest poll on Monday. </div>
                                </div>
                                <a class="article-related-cta" href="/news/basketball-men/article/2019-12-09/college-basketball-rankings-ohio-state-jumps-third-ap-top-25?utm_campaign=article-carousel">READ MORE</a>
                            </div>
                        </div>
                                            </div>
                    <div class="article-related-dots"></div>
                </div>
                            </div>
        </article>
        <section class="stax-layout layout-size--sidebar"><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="ad" data-slot="1">
            <aside class="tile-ad">
    <h5>Advertisement</h5>
    <div class="dfp" id="ad_rect_atf_01"></div>
</aside>




    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="live_video" data-slot="1">
            <div class="liveVideoTile"></div>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="links" data-slot="1">
            <div class="tile-links">
    <ul class="tile-links-list">
    <h2 class="links_title">DI Men&#039;s Basketball News</h2>
            <li class="title-link tile-link-article">
                            <a href="/news/basketball-men/article/2019-12-11/illinois-upsets-no-5-michigan-wolverines-become-third-top-5">Illinois beats No. 5 Michigan in third top-5 upset in past two days</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/basketball-men/article/2019-12-11/tracking-2019-20-undefeated-college-basketball-teams">Undefeated DI men&#039;s college basketball teams in 2019-20</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/basketball-men/article/2019-12-11/no-6-gonzaga-no-15-arizona-time-tv-channel-preview">Gonzaga at Arizona: Time, TV channel, preview, prediction</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/basketball-men/article/2019-12-11/no-5-michigan-vs-no-10-oregon-time-tv-channel-prediction">No. 10 Oregon vs. No. 5 Michigan: Time, TV channel, prediction</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/basketball-men/article/2019-12-11/parity-no-1-and-new-3-point-line-have-dominated-early-season">Parity at No. 1 and the new 3-point line have dominated early season college basketball trends</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/basketball-men/article/2019-12-11/louisvilles-loss-latest-hairpin-curve-college-basketballs">Louisville&#039;s loss is the latest hairpin curve in college basketball&#039;s wild ride</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/basketball-men/article/2019-12-10/texas-tech-upsets-louisville-down-goes-no-1-again-red">Down goes No. 1 (again) as Texas Tech upsets Louisville at the Jimmy V Classic</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/basketball-men/article/2019-12-10/listen-anthony-cowan-jr-talk-maryland-basketball-and-his">Listen to Anthony Cowan Jr. talk Maryland basketball and his clutch performance against Illinois </a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/basketball-men/article/2019-12-10/no-13-memphis-vs-no-19-tennessee-time-tv-channel-prediction">Memphis vs. Tennessee prediction, preview</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/basketball-men/article/2019-12-10/college-basketball-what-jimmy-v-classic">What is the Jimmy V Classic?</a>
                    </li>
        </ul>
</div>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="article" data-slot="1">
            <article class="tile-article tile-container ">
        <a href="/news/basketball-men/article/2019-07-16/2020-final-four-atlanta-everything-you-need-know">
        <div  class="tile-image-container ">
                            <img class="tile-image lazyload" data-src="https://www.ncaa.com/sites/default/files/public/styles/stax_large_content_tile/public-s3/images/2019-07-16/2020-final-four-atlanta.png?h=59b88010&amp;itok=bPF90brQ" alt=""/>
                    </div>
    </a>
        <a href="/news/basketball-men/article/2019-07-16/2020-final-four-atlanta-everything-you-need-know">
        <h2 class="tile-headline">Guide to the 2020 Final Four in Atlanta</h2>
    </a>
    <ul class="tile-related-links"></ul>
</article>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="video" data-slot="1">
            <article class="tile-video tile-container ">
        <a href="/video/basketball-men/2019-07-23/everything-you-need-know-about-march-madness-2-minutes-and-59">
        <div  class="tile-image-container ">
                            <img class="tile-image lazyload" data-src="https://www.ncaa.com/sites/default/files/public/styles/stax_large_content_tile/public-s3/thumbnails/2019-07-23/Henry-Porter.png?h=c673cd1c&amp;itok=Ez0R0s0P" alt=""/>
                    </div>
    </a>
        <a href="/video/basketball-men/2019-07-23/everything-you-need-know-about-march-madness-2-minutes-and-59">
        <h2 class="tile-headline">Everything you need to know about March Madness</h2>
    </a>
    <ul class="tile-related-links"></ul>
</article>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="graphic" data-slot="1">
            <article class="tile-graphic tile-container">
        <div class="tile-image-container with-cta" style="background-color: #f6f8fa;">
                <a href="https://itunes.apple.com/us/podcast/march-madness-365-with-andy-katz/id1325823631?mt=2">
                                    <img class="tile-image lazyload" data-src="https://www.ncaa.com/sites/default/files/public/styles/stax_large_content_tile/public-s3/tile-images/graphic/Andy-Katz-NCAA-podcast.jpg?itok=J1V0qI6G" alt=""/>
                            </a>
            </div>
            <div class="tile-body-container">
                        <a href='https://itunes.apple.com/us/podcast/march-madness-365-with-andy-katz/id1325823631?mt=2'>
                            <h4 class="tile-cta">Listen: March Madness 365 podcast<span></span></h4>
                        </a>
                    </div>
    </article>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="follow" data-slot="1">
            <div class="tile-follow">
            <div class="follow-header-text">
            <h2>Follow NCAA March Madness</h2>
        </div>
        <div class="follow-row">
                    <a href="https://www.facebook.com/NCAAMarchMadness/"><span class="follow-facebook"></span></a>
                            <a href="https://twitter.com/marchmadness"><span class="follow-twitter"></span></a>
                            <a href="https://www.instagram.com/marchmadness/"><span class="follow-instagram"></span></a>
                            <a href="https://www.youtube.com/channel/UCKjEtnnXEHsXE9IvCb92V7g"><span class="follow-youtube"></span></a>
            </div>
</div>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="newsletter" data-slot="1">
            <div class="tile-newsletter">
    <div class="tile-newsletter-bg">
        <h3>Subscribe To Email Updates</h3>
        <p>Enter your information to receive emails about offers, promotions from NCAA.com and our partners</p>

        <label>Email Address</label>
        <input type="email" name="newsletter-field">
        <button class="tile-newsletter-signup submit-button blue-button" type="button">Sign Me Up</button>
    </div>
</div>


    </div>
</div>
</div></section>
</div>



    </div>


                    </div>

            </main>
    <footer role="footer" class="clearfix">
                        <nav role="navigation" aria-labelledby="block-ncaafooternavigationmenu-menu" id="block-ncaafooternavigationmenu">
            
  <h2 class="visually-hidden" id="block-ncaafooternavigationmenu-menu">NCAA Footer Navigation Menu</h2>
  

        
<div class="footer-ad clearfix">
    <div class="footer-wrapper">
                    <div id="ad_nfs_btf_01" class="dfp"></div>
            <div id="ad_nfs_btf_02" class="dfp"></div>
            <div id="ad_nfs_btf_03" class="dfp"></div>
            </div>
</div>
<div class="footer clearfix">
    <div class="footer-wrapper">
                            
                          <ul class="footer-menu clearfix">
                                                                    <li class="footer--links">
                <span class="footer-menu--link-category"> Featured Sections </span>
                                                                
                          <ul class="footer-menu clearfix footer--link">
                                                                    <li class="footer-menu--link-item">
                <a href="/march-madness" data-drupal-link-system-path="node/841330">March Madness</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="https://bracketchallenge.ncaa.com/">Bracket Challenge Game</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/mobile" data-drupal-link-system-path="node/841297">NCAA on Mobile</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/video" data-drupal-link-system-path="video">Video</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/news/ncaa/article/2013-09-17/ncaa-championship-brackets" data-drupal-link-system-path="node/806746">Brackets</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/news/ncaa/article/2013-09-17/ncaa-rankings" data-drupal-link-system-path="node/806748">Rankings</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/newsletter-signup" data-drupal-link-system-path="newsletter-signup">Newsletters</a>
                                          </li>
                        </ul>
                  
                            </li>
                                                        <li class="footer--links">
                <span class="footer-menu--link-category"> Experience It Live </span>
                                                                
                          <ul class="footer-menu clearfix footer--link">
                                                                    <li class="footer-menu--link-item">
                <a href="/tickets" data-drupal-link-system-path="tickets">Championship Tickets</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/exchange" data-drupal-link-system-path="node/840977">NCAA Ticket Exchange</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="https://www.primesport.com/about/ncaaexp?utm_source=ncaa.com&amp;utm_medium=referral&amp;utm_campaign=ncaa_experience-ncaa_web_bottom_navigation">The NCAA Experience</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/travel">NCAA Travel</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/tickets/basketball-men/d1" data-drupal-link-system-path="node/831931">DI Men&#039;s Basketball Tickets</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/march-madness/schedule">March Madness Schedule</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="https://www.ncaa.com/ticket-terms">Ticket Terms</a>
                                          </li>
                        </ul>
                  
                            </li>
                                                        <li class="footer--links">
                <span class="footer-menu--link-category"> NCAA Championships </span>
                                                                
                          <ul class="footer-menu clearfix footer--link">
                                                                    <li class="footer-menu--link-item">
                <a href="/championships" data-drupal-link-system-path="championships">Championship Central</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/shop">Championship Store</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/final-four" data-drupal-link-system-path="node/841170">2019 Final Four</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/frozenfour">2019 Frozen Four</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/cws">2019 Men&#039;s College World Series</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/womensfinalfour">2019 Women&#039;s Final Four</a>
                                          </li>
                        </ul>
                  
                            </li>
                                                        <li class="footer--links">
                <span class="footer-menu--link-category"> About the NCAA </span>
                                                                
                          <ul class="footer-menu clearfix footer--link">
                                                                    <li class="footer-menu--link-item">
                <a href="http://www.ncaa.org/">NCAA.org</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="http://www.ncaahallofchampions.org/index.php">Hall of Champions</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="http://www.ncaa.org/student-athletes/future">Eligibility Center</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/news/ncaa/article/2011-02-25/corporate-champions-and-partners" data-drupal-link-system-path="node/807191">Corporate Champions &amp; Partners</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/media" data-drupal-link-system-path="node/841187">Broadcast Media and Services</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="http://on.ncaa.com/2pAbX4M">Careers in College Athletics</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/elite-90" data-drupal-link-system-path="node/841050">Elite 90</a>
                                          </li>
                        </ul>
                  
                            </li>
                        </ul>
                  
                <div class="footer-submenu clearfix">
            <ul class="footer-submenu">
                <li class="footer-submenu"><a href="/contact-us">Feedback</a></li>
                <li class="footer-submenu"><a href="/tos">Terms of Service</a></li>
                <li class="footer-submenu"><a href="/closed-captioning">Accessibility and Closed Captioning</a></li>
                <li class="footer-submenu">

                    <a id="cnn_cnsnt_trst">
                        <script type="text/javascript" src="//consent.truste.com/notice?domain=turner.com&c=cnn_cnsnt_trst&text=true&country=us"></script>
                        </a><img src="https://i.cdn.turner.com/cnn/.e/img/3.0/global/misc/logo_ad_choices_footer.png" alt="" border="0" class="cnn_ie6png" height="12" style="margin:0pt 0pt 0pt 4px;" width="12"/>

                </li>
                <li class="footer-submenu"><a href="/privacy">Privacy Policy</a></li>
                <li class="footer-submenu"><a href="/rss">RSS</a></li>
            </ul>
        </div>
        <a href="http://www.turner.com" class="footer-logo" target="_blank">Turner</a>
        <div class="footer-copy">
            &copy; 2019 NCAA | Turner Sports Interactive, Inc. <br>
        NCAA.com is a part of Bleacher Report - Turner Sports Network, part of the Turner Sports and Entertainment Network.
        </div>
    </div>
</div>

  </nav>


                        <div class="mobile-persistent-bottom">
            <span id="bottom_sync">
    <span id="fw_bottom_sync" class="_fwph">
        <form id="_fw_form_fw_bottom_sync" style="display:none">
            <input class="fw_responsive" type="hidden" name="_fw_input_fw_bottom_sync" id="_fw_input_fw_bottom_sync"
                data-lvp="" data-mvp="" data-svp="slau=320x50_sync&w=320&h=50"
                value="">
        </form>
        <span id="_fw_container_fw_bottom_sync" class="_fwac">
            <div class="dfp" id="ad_bnr_atf_02"></div>
        </span>
    </span>
</span>
        </div>
            </footer>
</div>

  </div>

    
    <script src="/core/assets/vendor/underscore/underscore-min.js?v=1.8.3"></script>
<script src="/core/assets/vendor/jquery-once/jquery.once.min.js?v=2.2.0"></script>
<script src="/core/assets/vendor/backbone/backbone-min.js?v=1.2.3"></script>
<script src="/core/assets/vendor/jquery.ui/ui/data-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/disable-selection-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/form-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/labels-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/jquery-1-7-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/scroll-parent-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/tabbable-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/unique-id-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/version-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/focusable-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/ie-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/keycode-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/plugin-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/safe-active-element-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/safe-blur-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widget-min.js?v=1.12.1"></script>
<script src="/modules/custom/casablanca_analytics/lib/cmp/cmp.stub.min.js?v=master-710"></script>
<script src="/modules/custom/casablanca_analytics/js/dist/ncaa_consent.min.js?v=master-710"></script>
<script src="/modules/custom/casablanca_analytics/js/dist/gdpr_wrap.min.js?v=master-710"></script>
<script src="//agility.ncaa.com/turner/ncaa-prod/Bootstrap.js"></script>
<script src="/modules/custom/casablanca_core/js/dist/utils.min.js?v=master-710"></script>
<script src="/modules/custom/casablanca_analytics/js/dist/ncaa_anagram.min.js?v=master-710" class="optanon-category-2" type="text/plain"></script>
<script src="//cdn.livefyre.com/Livefyre.js"></script>
<script src="/modules/custom/casablanca_libraries/twitterwidgetjs/twitter-widgets.min.js?v=1.0.0"></script>
<script src="/modules/custom/casablanca_core/js/dist/polyfills.min.js?v=master-710"></script>
<script src="/modules/custom/casablanca_core/js/dist/ncaaUserAgent.min.js?v=master-710"></script>
<script src="/modules/custom/casablanca_core/js/dist/external-link-fixer.min.js?v=master-710"></script>
<script src="https://i.cdn.turner.com/ads/adfuel/ais/1.3/ncaa_3-ais.min.js"></script>
<script src="https://i.cdn.turner.com/ads/ncaa_3/adfuel.min.js"></script>
<script src="/modules/custom/casablanca_draco_dfp/js/dist/AdsManager.min.js?v=master-710"></script>
<script src="/themes/custom/bespin/js/ad-check.js?v=master-710"></script>
<script src="/modules/custom/casablanca_libraries/lazysizes/lazysizes.min.js?v=5.1"></script>
<script src="/modules/custom/casablanca_footer/js/dist/footer.min.js?v=master-710"></script>
<script src="/modules/custom/casablanca_social/modules/casablanca_social_hanger/js/dist/social-hanger.min.js?v=master-710"></script>
<script src="/modules/custom/casablanca_franchise/js/dist/franchise-banner-nofranch.min.js?v=master-710"></script>
<script src="/modules/custom/casablanca_libraries/prettyselect/jquery.prettyselect.min.js?v=1.0.1"></script>
<script src="/modules/custom/casablanca_sports/js/dist/sport-subnav.min.js?v=master-710"></script>
<script src="/modules/custom/casablanca_libraries/table_responsive/table-responsive.js?v=1.0.0"></script>
<script src="/modules/custom/casablanca_libraries/slick/slick.min.js?v=1.9.0"></script>
<script src="/modules/custom/casablanca_articles/js/dist/article-related.min.js?v=master-710"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-newsletter.min.js?v=master-710"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-graphic.min.js?v=master-710"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-adslots.min.js?v=master-710"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-video.min.js?v=master-710"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-article.min.js?v=master-710"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-links.min.js?v=master-710"></script>
<script src="/modules/custom/casablanca_libraries/babel-polyfill/babel-polyfill.min.js?v=1.0.1"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-live-video.min.js?v=master-710"></script>
<script src="https://turnip.cdn.turner.com/top/core/1.3.9/default/top.sdk.min.js"></script>
<script src="/modules/custom/casablanca_libraries/handlebars/handlebars-v4.0.5.min.js?v=4.0.5"></script>
<script src="/modules/custom/casablanca_video/pkg/player-templates.min.js?v=master-710"></script>
<script src="/modules/custom/casablanca_video/js/dist/handlebarsExt.min.js?v=master-710"></script>
<script src="/modules/custom/casablanca_libraries/progressbar/progressbar.min.js?v=1.0.1"></script>
<script src="/modules/custom/casablanca_libraries/promise_polyfill/promise-polyfill.min.js?v=8.1.0"></script>
<script src="/modules/custom/casablanca_video/pkg/PlayerController.min.js?v=master-710"></script>
<script src="/modules/custom/casablanca_video/js/dist/casablanca.video.embed.min.js?v=master-710"></script>
<script src="/modules/custom/casablanca_nav/js/dist/casablanca-nav.min.js?v=master-710"></script>
<script src="/core/assets/vendor/jquery.ui/ui/position-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widgets/menu-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widgets/autocomplete-min.js?v=1.12.1"></script>
<script src="/modules/custom/casablanca_libraries/fuse/fuse.min.js?v=3.0.5"></script>
<script src="/modules/custom/casablanca_schools/js/dist/autocomplete.min.js?v=master-710"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widgets/datepicker-min.js?v=1.12.1"></script>
<script src="/modules/custom/casablanca_libraries/moment/moment.min.js?v=2.24.0"></script>
<script src="/modules/custom/casablanca_libraries/moment_timezone/moment-timezone-with-data-10-year-range.min.js?v=0.5.26"></script>
<script src="/modules/custom/casablanca_core/js/dist/handlebarsHelpers.min.js?v=master-710"></script>
<script src="/modules/custom/casablanca_scoreboard/js/dist/scoreboardWidget.min.js?v=master-710"></script>

  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"b4c08c65aa","applicationID":"103177932","transactionName":"MldQZkoDDUUAAk0NXwsdc1FMCwxYThFYA1U6UVNRUAc=","queueTime":0,"applicationTime":7,"atts":"HhBTEAIZHks=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
