<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="og: https://ogp.me/ns#">
  <head>
    <meta charset="utf-8" /><script type="text/javascript">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</script>
<script type="text/javascript">var turner_metadata = {"page_name":"9 of the craziest comebacks in ncaa college basketball history | ncaa.com","keywords":"college basketball, ncaa tournament, march madness, ncaa record, college basketball comebacks, delaware, kentucky","url":"https:\/\/www.ncaa.com\/news\/basketball-men\/article\/2020-07-07\/college-basketballs-9-craziest-comebacks","article_name":"9 of the craziest comebacks in ncaa college basketball history","article_published_time":"2020-07-07t13:35:46z","article_modified_time":"2020-07-07t13:35:46z","article_tag":"college basketball, ncaa tournament, march madness, ncaa record, college basketball comebacks, delaware, kentucky","author":"zach pekale | ncaa.com","business_unit":"mml","content_type":"article","division":"d1","franchise":"article","gender":"men","node_id":"838289","school":"university of delaware, university of kentucky","section":"basketball-men-d1","subsection":"article","sport":"basketball","sport_div":"basketball-men-d1","thumbnail_url":"https:\/\/www.ncaa.com\/sites\/default\/files\/public\/styles\/large_16x9\/public-s3\/images\/2020-07\/Texas-AM-Caruso-Comebacks_0.jpg?h=d2c07826&amp;itok=-teLUIZi","date_created":"2020-07-07T13:10:00Z","date_published":"2020-07-07T13:35:46Z","date_modified":"2020-07-07T13:35:46Z"};</script>
<link rel="canonical" href="https://www.ncaa.com/news/basketball-men/article/2020-07-07/college-basketballs-9-craziest-comebacks" />
<meta name="description" property="description" content="These are 9 of the craziest comebacks in the history of Division I men&#039;s basketball, beginning with Drexel&#039;s rally from 34 points down against Delaware on Feb. 22, 2018." />
<meta name="abstract" content="These are 9 of the craziest comebacks in the history of Division I men&#039;s basketball, beginning with Drexel&#039;s rally from 34 points down against Delaware on Feb. 22, 2018." />
<meta name="twitter:image:alt" content="Texas A&amp;M overcame a 12-point deficit in the final minute of a 2016 NCAA tournament game." />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="dns-prefetch" href="//consent.truste.com" />
<link rel="dns-prefetch" href="//agility.ncaa.com" />
<link rel="preconnect" href="//cdn.cookielaw.org" />
<link rel="preconnect" href="//consent.trustarc.com" />
<link rel="preconnect" href="//static.chartbeat.com" />
<link rel="preconnect" href="//ping.chartbeat.net" />
<link rel="preconnect" href="//mabping.chartbeat.net" />
<link rel="preload" href="/core/assets/vendor/jquery/jquery.min.js?v=3.4.1" as="script" type="application/javascript" />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"9 of the craziest comebacks in NCAA college basketball history","url":"https:\/\/www.ncaa.com\/news\/basketball-men\/article\/2020-07-07\/college-basketballs-9-craziest-comebacks","dateCreated":"2020-07-07T13:10:00Z","datePublished":"2020-07-07T13:35:46Z","dateModified":"2020-07-07T13:35:46Z","publisher":{"@type":"Organization","name":"NCAA.com","logo":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/modules\/custom\/casablanca_content\/img\/meta\/ncaa.60.png","width":61,"height":60}},"description":"These are 9 of the craziest comebacks in the history of Division I men's basketball, beginning with Drexel's rally from 34 points down against Delaware on Feb. 22, 2018.","image":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/sites\/default\/files\/public\/styles\/large_16x9\/public-s3\/images\/2020-07\/Texas-AM-Caruso-Comebacks_0.jpg?h=d2c07826&amp;itok=-teLUIZi"},"mainEntityOfPage":"https:\/\/www.ncaa.com\/news\/basketball-men\/article\/2020-07-07\/college-basketballs-9-craziest-comebacks","thumbnailUrl":"https:\/\/www.ncaa.com\/sites\/default\/files\/public\/images\/2020-07\/Texas-AM-Caruso-Comebacks_0.jpg","articleSection":"article","author":{"@type":"Person","name":"Zach Pekale | NCAA.com"},"creator":{"@type":"Person","name":"Zach Pekale | NCAA.com"},"keywords":["college basketball","NCAA tournament","March Madness","NCAA record","college basketball comebacks","delaware","kentucky"]}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebPage","url":"https:\/\/www.ncaa.com\/news\/basketball-men\/article\/2020-07-07\/college-basketballs-9-craziest-comebacks","dateCreated":"2020-07-07T13:10:00Z","datePublished":"2020-07-07T13:35:46Z","dateModified":"2020-07-07T13:35:46Z","publisher":{"@type":"Organization","name":"NCAA.com","logo":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/modules\/custom\/casablanca_content\/img\/meta\/ncaa.60.png","width":61,"height":60}},"headline":"9 of the craziest comebacks in NCAA college basketball history","description":"These are 9 of the craziest comebacks in the history of Division I men's basketball, beginning with Drexel's rally from 34 points down against Delaware on Feb. 22, 2018.","image":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/sites\/default\/files\/public\/styles\/large_16x9\/public-s3\/images\/2020-07\/Texas-AM-Caruso-Comebacks_0.jpg?h=d2c07826&amp;itok=-teLUIZi"},"author":{"@type":"Person","name":"Zach Pekale | NCAA.com"},"creator":{"@type":"Person","name":"Zach Pekale | NCAA.com"},"thumbnailUrl":"https:\/\/www.ncaa.com\/sites\/default\/files\/public\/styles\/large_16x9\/public-s3\/images\/2020-07\/Texas-AM-Caruso-Comebacks_0.jpg?h=d2c07826&amp;itok=-teLUIZi","keywords":["college basketball","NCAA tournament","March Madness","NCAA record","college basketball comebacks","delaware","kentucky"]}</script>
<meta name="title" property="title" content="9 of the craziest comebacks in NCAA college basketball history | NCAA.com" />
<meta name="url" property="url" content="https://www.ncaa.com/news/basketball-men/article/2020-07-07/college-basketballs-9-craziest-comebacks" />
<meta name="image" property="image" content="https://www.ncaa.com/sites/default/files/public/styles/large_16x9/public-s3/images/2020-07/Texas-AM-Caruso-Comebacks_0.jpg?h=d2c07826&amp;itok=-teLUIZi" />
<meta name="og:image" property="og:image" content="https://www.ncaa.com/sites/default/files/public/styles/large_16x9/public-s3/images/2020-07/Texas-AM-Caruso-Comebacks_0.jpg?h=d2c07826&amp;itok=-teLUIZi" />
<meta name="og:title" property="og:title" content="9 of the craziest comebacks in NCAA college basketball history" />
<meta name="og:description" property="og:description" content="These are 9 of the craziest comebacks in the history of Division I men&#039;s basketball, beginning with Drexel&#039;s rally from 34 points down against Delaware on Feb. 22, 2018." />
<meta name="og:url" property="og:url" content="https://www.ncaa.com/news/basketball-men/article/2020-07-07/college-basketballs-9-craziest-comebacks" />
<meta name="og:type" property="og:type" content="article" />
<meta name="twitter:image" property="twitter:image" content="https://www.ncaa.com/sites/default/files/public/styles/large_16x9/public-s3/images/2020-07/Texas-AM-Caruso-Comebacks_0.jpg?h=d2c07826&amp;itok=-teLUIZi" />
<meta name="twitter:title" property="twitter:title" content="9 of the craziest comebacks in NCAA college basketball history" />
<meta name="twitter:description" property="twitter:description" content="These are 9 of the craziest comebacks in the history of Division I men&#039;s basketball, beginning with Drexel&#039;s rally from 34 points down against Delaware on Feb. 22, 2018." />
<meta name="twitter:url" property="twitter:url" content="https://www.ncaa.com/news/basketball-men/article/2020-07-07/college-basketballs-9-craziest-comebacks" />
<meta name="twitter:site" property="twitter:site" content="@NCAA" />
<meta name="twitter:card" property="twitter:card" content="summary_large_image" />
<meta name="twitter:site:id" property="twitter:site:id" content="31122496" />
<link rel="dns-prefetch" href="//fastlane.rubiconproject.com" />
<link rel="dns-prefetch" href="//optimized-by.rubiconproject.com" />
<link rel="dns-prefetch" href="//ads.rubiconproject.com" />
<link rel="dns-prefetch" href="//aax.amazon-adsystem.com" />
<link rel="dns-prefetch" href="//c.amazon-adsystem.com" />
<link rel="dns-prefetch" href="//rtax.criteo.com" />
<link rel="dns-prefetch" href="//static.criteo.net" />
<link rel="dns-prefetch" href="//bidder.criteo.com" />
<link rel="dns-prefetch" href="//platform.twitter.com" />
<link rel="dns-prefetch" href="//ib.adnxs.com" />
<link rel="dns-prefetch" href="//prebid.adnxs.com" />
<link rel="preconnect" href="https://data.ncaa.com" />
<link rel="preconnect" href="https://fonts.googleapis.com" />
<link rel="preconnect" href="https://fonts.gstatic.com" />
<link rel="preconnect" href="https://i.turner.ncaa.com" />
<link rel="preconnect" href="https://turnip.cdn.turner.com" />
<link rel="prefetch" href="/themes/custom/bespin/assets/fonts/Geogrotesque-Md.woff" />
<link rel="prefetch" href="/themes/custom/bespin/assets/fonts/Geogrotesque-SmBd.woff" />
<link rel="prefetch" href="/themes/custom/bespin/assets/fonts/Geogrotesque-Rg.woff" />
<link rel="prefetch" href="/themes/custom/bespin/assets/fonts/Geogrotesque-Bd.woff" />
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon.png" />
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png" />
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png" />
<link rel="manifest" href="/site.webmanifest" />
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#007dc7" />
<meta name="msapplication-TileColor" property="msapplication-TileColor" content="#da532c" />
<meta name="theme-color" property="theme-color" content="#ffffff" />
<link rel="shortcut icon" href="/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="amphtml" href="https://www.ncaa.com/news/basketball-men/article/2020-07-07/college-basketballs-9-craziest-comebacks?amp" />

    <title>9 of the craziest comebacks in NCAA college basketball history | NCAA.com</title>
    <link rel="stylesheet" media="all" href="/modules/custom/casablanca_franchise/css/franchise-banner.css?v=master-206" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_sports/css/sport-subnav.css?v=master-206" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/ajax-progress.module.css?v=8.8.8" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/align.module.css?v=8.8.8" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/autocomplete-loading.module.css?v=8.8.8" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/fieldgroup.module.css?v=8.8.8" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/container-inline.module.css?v=8.8.8" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/clearfix.module.css?v=8.8.8" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/details.module.css?v=8.8.8" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/hidden.module.css?v=8.8.8" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/item-list.module.css?v=8.8.8" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/js.module.css?v=8.8.8" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/nowrap.module.css?v=8.8.8" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/position-container.module.css?v=8.8.8" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/progress.module.css?v=8.8.8" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/reset-appearance.module.css?v=8.8.8" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/resize.module.css?v=8.8.8" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/sticky-header.module.css?v=8.8.8" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/system-status-counter.css?v=8.8.8" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/system-status-report-counters.css?v=8.8.8" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/system-status-report-general-info.css?v=8.8.8" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/tabledrag.module.css?v=8.8.8" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/tablesort.module.css?v=8.8.8" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/tree-child.module.css?v=8.8.8" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_libraries/livefyre/css/ncaa-livefyre.css?v=1" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_libraries/lazysizes/css/lazysizes.css?v=5.2.0" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_stax/css/layout/layout-public.css?v=master-206" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-newsletter.css?v=master-206" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-follow.css?v=master-206" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-graphic.css?v=master-206" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-related-links.css?v=master-206" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-ad-slots.css?v=master-206" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-video.css?v=master-206" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-links.css?v=master-206" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-live-video.css?v=master-206" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-base.css?v=master-206" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-ad.css?v=master-206" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/core.css?v=1.12.1" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/menu.css?v=1.12.1" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/autocomplete.css?v=1.12.1" />
<link rel="stylesheet" media="all" href="/modules/contrib/anchor_link/css/anchor_link.css?v=8.8.8" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_content/modules/casablanca_shortcodes/css/casablanca-shortcodes-icon.css?v=master-206" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_content/css/paragraphs.css?v=master-206" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_footer/css/footer.css?v=master-206" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_social/modules/casablanca_social_hanger/css/social-hanger.css?v=master-206" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_libraries/prettyselect/jquery.prettyselect.min.css?v=1.0.2" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_libraries/table_responsive/css/table-responsive.css?v=1.0.1" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_libraries/slick/css/slick.css?v=1.9.0" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_libraries/slick/css/slick-theme.css?v=1.9.0" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_articles/css/article-related.css?v=master-206" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_articles/css/article-content.css?v=master-206" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_core/css/gamePod.css?v=master-206" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_video/css/player-slate.css?v=master-206" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_video/css/video-embed.css?v=master-206" />
<link rel="stylesheet" media="all" href="/modules/contrib/paragraphs/css/paragraphs.unpublished.css?v=master-206" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_nav/css/ncaa-nav.css?v=master-206" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/theme.css?v=1.12.1" />
<link rel="stylesheet" media="all" href="/themes/custom/bespin/css/main.css?v=master-206" />

    <script type="application/json" data-drupal-selector="drupal-settings-json">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</script>

<!--[if lte IE 8]>
<script src="/core/assets/vendor/html5shiv/html5shiv.min.js?v=3.7.3"></script>
<![endif]-->
<script src="/core/assets/vendor/jquery/jquery.min.js?v=3.4.1"></script>
<script src="/core/assets/vendor/underscore/underscore-min.js?v=1.8.3"></script>
<script src="/core/assets/vendor/jquery/jquery-htmlprefilter-3.5.0.js?v=3.4.1"></script>
<script src="/core/misc/drupalSettingsLoader.js?v=8.8.8"></script>
<script src="/core/misc/drupal.js?v=8.8.8"></script>
<script src="/core/misc/drupal.init.js?v=8.8.8"></script>
<script src="/modules/custom/casablanca_libraries/user-consent/js/min/user-consent.min.js?v=1.4.3"></script>
<script src="/modules/custom/casablanca_core/js/dist/constants.min.js?v=master-206"></script>
<script src="/modules/custom/casablanca_core/js/dist/utils.min.js?v=master-206"></script>
<script src="/modules/custom/casablanca_analytics/js/dist/ncaa_consent.min.js?v=master-206"></script>

  
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"false","rua.upre":"false","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false"}]);</script>
  <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="CGH79-ME74P-DZVCJ-LQDXC-7WH8L",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,o,_,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",_=document.getElementsByTagName("script")[0],_.parentNode.insertBefore(r,_);try{o=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",o=r.contentWindow.document}o.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"CGH79-ME74P-DZVCJ-LQDXC-7WH8L",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},o.write("<bo"+'dy onload="document._l();">'),o.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e=""=="true"?1:0,t="",n="nml5ubax376zyxygr2ta-f-da6dcca0e-clientnsv4-s.akamaihd.net",i={"ak.v":"27","ak.cp":"548492","ak.ai":parseInt("356633",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"","ak.rid":"2e145989","ak.r":38263,"ak.a2":e,"ak.m":"dscx","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":60942,"ak.gh":"23.222.79.28","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1594265254","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==QhjdufzZFOMHqDy3V0n9xKiiQb8akfOzrFOWblNzcA4VxpVASWJhoNy/5un5tqosViFOxuE/VA850Y+YXgDJ2R3s2P7jUIwhwlhcdK+alNx6MBRKiTcfkyLfjRkQQCNHhbv6oSFrl22BnUpmtELeSJHMyC4OYK6sDFtuR7klneBvcyePXmtjTMKCZpbuReRkH7FgMsZrT+uexNP1SVqKA5JqIkiIIAu5NJgjrS/iPQ/hnIdqd8vuo/sksxLHyjTgergIhMZaoTk5ZMhms30c4aodvfsogF9ugcUQL7cbmKkXErWk6PWfd0MCAGK9//a97ZgRtpsl5WlT0eRL23Km/SowCI8qNHkKFYywvxb0Cx+A+jwZ5EKDGjVF8ZR7HfN6y84/LYWk9JD3VG9Fr1YL6hpFwR4kKIWLS5nErNzlEbg=","ak.pv":"152"};if(""!==t)i["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head>
  <body class="path-node page-node-type-article">
        <a href="#main-content" class="visually-hidden focusable skip-link">
      Skip to main content
    </a>
    
      <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    <div id="ncaa-root" class="layout-container">
    <header role="header" class="header-main clearfix">
                    <div class="top-banner">
                <div class="dfp" id="ad_bnr_atf_01"></div><div id="ad_oop_float_01"></div>

            </div>
                        <div class="region region-header">
                
                <nav id="ncaa-navigation" class="ncaa-navigation"><div id="nav-hamburger" class="hamburger-navigation line"><span></span><span></span><span></span></div><div class="main-navigation-inner"><a class="icon ncaa-main-logo" href="/">NCAA.com</a><div class="menu-live-container"><a href="/liveschedule" class="main-menu-item-live">Live Video</a></div><div class="drawer-navigation-inner"><ul class="main-navigation"><li class="menu-item-home"><a href="/" class="main-menu-item icon-home">Home</a></li><li class="menu-item-expandable"><span class="main-menu-item icon-sports expandable">Sports</span><div class="sub-nav"><div class="sports-nav"><div class="season"><h4>Fall</h4><ul><li><span class="sport-txt">Cross Country</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/cross-country-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/cross-country-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/fieldhockey" class="sport-link">Field Hockey</a></li><li class="no-gen"><a href="/sports/football" class="sport-link">Football</a></li><li><span class="sport-txt">Soccer</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/soccer-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/soccer-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/volleyball-women" class="sport-link">Volleyball - W</a></li><li class="no-gen"><a href="/sports/waterpolo-men" class="sport-link">Water Polo - M</a></li></ul></div><div class="season"><h4>Winter</h4><ul><li><span class="sport-txt">Basketball</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/basketball-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/basketball-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/bowling" class="sport-link">Bowling</a></li><li class="no-gen"><a href="/sports/fencing" class="sport-link">Fencing</a></li><li><span class="sport-txt">Gymnastics</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/gymnastics-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/gymnastics-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li><span class="sport-txt">Ice Hockey</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/icehockey-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/icehockey-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/rifle" class="sport-link">Rifle</a></li><li class="no-gen"><a href="/sports/skiing" class="sport-link">Skiing</a></li><li><span class="sport-txt">Swimming &amp; Diving</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/swimming-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/swimming-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li><span class="sport-txt">Track &amp; Field (I)</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/trackfield-indoor-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/trackfield-indoor-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/wrestling" class="sport-link">Wrestling</a></li></ul></div><div class="season"><h4>Spring</h4><ul><li class="no-gen"><a href="/sports/baseball" class="sport-link">Baseball</a></li><li class="no-gen"><a href="/sports/beach-volleyball" class="sport-link">Beach Volleyball</a></li><li><span class="sport-txt">Golf</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/golf-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/golf-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li><span class="sport-txt">Lacrosse</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/lacrosse-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/lacrosse-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/rowing" class="sport-link">Rowing</a></li><li class="no-gen"><a href="/sports/softball" class="sport-link">Softball</a></li><li><span class="sport-txt">Tennis</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/tennis-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/tennis-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li><span class="sport-txt">Track &amp; Field (O)</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/trackfield-outdoor-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/trackfield-outdoor-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/volleyball-men" class="sport-link">Volleyball - M</a></li><li class="no-gen"><a href="/sports/waterpolo-women" class="sport-link">Water Polo - W</a></li></ul></div></div></div></li><li><a href="/video" class="main-menu-item icon-on_demand">Video</a></li><li><a href="/march-madness-live/watch?cid=mml2020_ncaa_main_nav" class="main-menu-item icon-march_madness_live">March Madness Live</a></li><li class="menu-item-expandable"><span class="main-menu-item icon-tickets expandable">Tickets</span><div class="sub-nav"><div class="tickets-nav"><div class="col"><h4>NCAA Championships</h4><ul><li><a href="/tickets" class="sport-link">NCAA Championships</a></li><li><a href="/tickets/football/fcs" class="sport-link">FCS</a></li><li><a href="/tickets/volleyball-women/d1" class="sport-link">Women&#039;s Volleyball</a></li><li><a href="/tickets/basketball-men/d1" class="sport-link">Men&#039;s Basketball</a></li><li><a href="/tickets/basketball-women/d1" class="sport-link">Women&#039;s Basketball</a></li></ul></div><div class="col"><h4>Primesport Tickets
            <span>Affiliate Offers</span></h4><ul class="primesport"><li><a href="https://bit.ly/NCAAMBBT" class="sport-link external">NCAA Tournament</a></li><li><a href="https://bit.ly/NCAAMENSFF" class="sport-link external">Final Four</a></li><li><a href="https://bit.ly/NCAAWrestle" class="sport-link external">NCAA Wrestling Championships</a></li><li><a href="https://bit.ly/NCAAWFF" class="sport-link external">Women’s Final Four</a></li><li><a href="https://bit.ly/NCAAFrozen" class="sport-link external">Men’s Frozen Four</a></li></ul></div></div></div></li><li class="menu-item-expandable"><span class="main-menu-item icon-schools expandable">Schools</span><div class="sub-nav"><div id="ncaa-nav-schools" class="schools-nav"><button class="school-search-goto">All Schools</button><div class="school-autocomplete"><div class="school-finder-container"><div class="svg-icon-glass"><svg viewBox="0 0 16 16" xmlns="http://www.w3.org/2000/svg"><path d="M11.435 10.063h-.723l-.256-.247a5.92 5.92 0 0 0 1.436-3.87 5.946 5.946 0 1 0-5.946 5.947 5.92 5.92 0 0 0 3.87-1.436l.247.256v.722L14.637 16 16 14.637l-4.565-4.574zm-5.489 0c-2.278 0-4.116-1.839-4.116-4.117S3.668 1.83 5.946 1.83s4.117 1.839 4.117 4.116-1.84 4.117-4.117 4.117z" fill="#fff" fill-rule="evenodd"/></svg></div><div class="js-form-item form-item js-form-type-textfield form-item- js-form-item- form-no-label"><input placeholder="Search all schools" class="school-finder form-text" data-action="redirect" type="text" size="60" maxlength="128" /></div></div></div><div class="trending"><h4>Trending Schools</h4><ul><li><img class="school-icon lazyload" data-src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/kentucky.svg"><a href="/schools/kentucky">Kentucky</a></li><li><img class="school-icon lazyload" data-src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/alabama.svg"><a href="/schools/alabama">Alabama</a></li><li><img class="school-icon lazyload" data-src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/uconn.svg"><a href="/schools/uconn">Connecticut</a></li><li><img class="school-icon lazyload" data-src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/michigan-st.svg"><a href="/schools/michigan-st">Michigan St.</a></li><li><img class="school-icon lazyload" data-src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/san-diego-st.svg"><a href="/schools/san-diego-st">San Diego St.</a></li></ul><ul><li><img class="school-icon lazyload" data-src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/delaware.svg"><a href="/schools/delaware">Delaware</a></li><li><img class="school-icon lazyload" data-src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/iowa-st.svg"><a href="/schools/iowa-st">Iowa St.</a></li><li><img class="school-icon lazyload" data-src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/mississippi-st.svg"><a href="/schools/mississippi-st">Mississippi St.</a></li><li><img class="school-icon lazyload" data-src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/alcorn.svg"><a href="/schools/alcorn">Alcorn St.</a></li><li><img class="school-icon lazyload" data-src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/jackson-st.svg"><a href="/schools/jackson-st">Jackson St.</a></li></ul></div></div></div></li><li><a href="http://www.shopncaasports.com/source/BM-NCAAcom-edit-topnav" class="main-menu-item icon-shop" target="_blank">Shop</a></li></ul></div></div></nav>
                
<div class="trending_bar_container">
    <div class="trending_bar ">

        <div class="trending_bar__info trending_bar__wrapper">
            <div class="trending_bar__name">
                <h3 class="">Trending: </h3>
            </div>

                                    <div class="trending_bar__feed">
                                            <span class="trending_bar__icon none"></span>
                                                                <a href="https://www.ncaa.com/ncaa/listen-voices-ncaa-student-athletes?utm_campaign=trending"><p>Listen, learn and act: Voices of NCAA student-athletes</p></a>
                </div>
                            <div class="trending_bar__feed">
                                            <span class="trending_bar__icon none"></span>
                                                                <a href="https://www.ncaa.com/news/basketball-men/article/2020-07-07/tom-izzo-builds-his-ultimate-michigan-state-dream-player?utm_campaign=trending"><p>Tom Izzo builds his Michigan State dream player</p></a>
                </div>
                            <div class="trending_bar__feed">
                                            <span class="trending_bar__icon play_blue"></span>
                                                                <a href="https://www.ncaa.com/video/basketball-men/2020-07-07/kemba-vs-kawhi-their-2011-sweet-16-matchup-full-highlights?utm_campaign=trending"><p>Kemba vs. Kawhi: Their 2011 Sweet 16 matchup </p></a>
                </div>
                            </div>
    </div>
</div>

                
                <div data-drupal-messages-fallback class="hidden"></div>

    </div>

    </header>
    <main role="main" class="clearfix">
        <a id="main-content" tabindex="-1"></a>
        <div id="ncaa-content" class="layout-content">
                                <div id="block-bespin-content">
    
        
            

<nav class="sport-subnav content-header">
    <div class="subnav-heading">
        <h3>Division I</h3>
        <h2 class="page-title">Men&#039;s Basketball</h2>
    </div>
        <aside class="subnav-divisions">
        <select id="subnav-division-selector" data-sport="basketball-men-d1">
                    <option value="d1" selected="selected">DI</option>
                    <option value="d2">DII</option>
                    <option value="d3">DIII</option>
                </select>
    </aside>
        <div class="subnav-main">
        <div id="subnav-flex-menu" class="subnav-menu-items">
                                        <a href="/sports/basketball-men/d1" data-menu-id="0" target="_self">Home</a>
                                                        <a href="/scoreboard/basketball-men/d1" data-menu-id="1" target="_self">Scores</a>
                                                        <a href="/brackets/basketball-men/d1/2020" data-menu-id="2" target="_self">Bracket</a>
                                                        <a href="/rankings/basketball-men/d1" data-menu-id="3" target="_self">Rankings</a>
                                                        <a href="/standings/basketball-men/d1" data-menu-id="4" target="_self">Standings</a>
                                                        <a href="/stats/basketball-men/d1" data-menu-id="5" target="_self">Stats</a>
                                                        <a href="/video/basketball-men" data-menu-id="6" target="_self">Video</a>
                                                        <a href="/final-four" data-menu-id="7" target="_self">Final Four</a>
                                                        <a href="/history/basketball-men/d1" data-menu-id="8" target="_self">History</a>
                                                        <a href="/championships/basketball-men/nit" data-menu-id="9" target="_self">NIT</a>
                                        </div>
        <div class="subnav-ellipsis" style="display: none;"></div>
        <div id="subnav-overflow" class="overflow-menu"></div>
        <hr class="divider"/>
    </div>
        </nav>

    
    
    <style type="text/css">
    .non-sponsorship-line {
        border-bottom: 4px solid #818181!important;
    }
    .non-sponsor-content-ad {
        border-top-color: #818181!important;
    }
    </style>
    <figure class="franchise-block-container franchise-banner-nofranch">
            <div class="non-sponsorship-line">
                <div class="non-sponsor-content-ad">
                    <div class="sponsor-text"  style="display: block">PRESENTED BY</div>
                    <div class="dfp" id="ad_ns_atf_01"></div>
                </div>
            </div>
    </figure>










    <div class="layout--has-sidebar has-banner">
        <article role="article" class="article-content clearfix layout--content-left">
            <header>
                                    <div class="article-flag"><img src="https://www.ncaa.com/modules/custom/casablanca_core/img/sportbanners/basketball-men.svg" alt="basketball-men-d1 flag" /></div>
                                <div class="meta">
                    <h4>Zach Pekale | NCAA.com | July 7, 2020</h4>
                    <h1 class="headline">9 of the craziest comebacks in NCAA college basketball history</h1>
                </div>
            </header>
            <div class="article-body node__content">
                <div class="primary-media">    <div class="paragraph paragraph--type--video paragraph--view-mode--primary">
                                <script type="application/ld+json" name="metaScript">{"@context":"http:\/\/schema.org","@type":"VideoObject","headline":"Relive Drexel basketball's record rally against Delaware","url":"https:\/\/www.ncaa.com\/video\/basketball-men\/2019-02-22\/relive-drexel-basketballs-record-rally-watching-win-probability","dateCreated":"2019-02-22T11:40:28Z","datePublished":"2019-02-22T12:07:19Z","dateModified":"2019-02-22T12:07:19Z","publisher":{"@type":"Organization","name":"NCAA.com","logo":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/modules\/custom\/casablanca_content\/img\/meta\/ncaa.60.png","width":61,"height":60}},"name":"Relive Drexel basketball's record rally against Delaware","uploadDate":"2019-02-22T11:40:28Z","duration":"PT0H02M03S","description":"On Feb. 22, 2018, Drexel overcame a 34-point deficit to stun Delaware and complete the largest comeback in NCAA Division I men's basketball history.","image":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/sites\/default\/files\/public\/styles\/large_16x9\/public-s3\/thumbnails\/2019-02-22\/drexel_2.jpg?h=113e081a&itok=qjvNXnrE"},"mainEntityOfPage":"https:\/\/www.ncaa.com\/news\/basketball-men\/article\/2020-07-07\/college-basketballs-9-craziest-comebacks","thumbnailUrl":"https:\/\/www.ncaa.com\/sites\/default\/files\/public\/thumbnails\/2019-02-22\/drexel_2.jpg","author":{"@type":"Organization","name":"NCAA.com"},"creator":{"@type":"Organization","name":"NCAA.com"},"keywords":["men's college basketball","college basketball","NCAA basketball","drexel"]}</script>
                <div id="video-player-1579476" class="player-container autoplay-on">
            <a href="/video/basketball-men/2019-02-22/relive-drexel-basketballs-record-rally-watching-win-probability">
                <div class="video-container">
                    <div class="video-thumbnail">
                        <img src="https://www.ncaa.com/sites/default/files/public/styles/large_16x9/public-s3/thumbnails/2019-02-22/drexel_2.jpg?h=113e081a&amp;itok=qjvNXnrE">
                    </div>
                </div>
            </a>
        </div>
                    <div class="video-headline"><span>Relive Drexel basketball&#039;s record rally against Delaware</span></div>
            </div>
</div>
                
    <div class="ncaa-share-hanger">
    <label>Share</label>
    <ul>
        <li>
            <a id="social-share-facebook" data-url="https://www.ncaa.com/news/basketball-men/article/2020-07-07/college-basketballs-9-craziest-comebacks" data-shareto="facebook" class="sharebutton icon-social-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.ncaa.com/news/basketball-men/article/2020-07-07/college-basketballs-9-craziest-comebacks" title="Share on Facebook" target="_blank">
                <img src="/modules/custom/casablanca_social/modules/casablanca_social_hanger/img/social-facebook.svg" width="30px" height="30px" />
            </a>
        </li>
        <li>
            <a id="social-share-twitter" data-shareto="twitter" class="sharebutton icon-social-twitter" href="https://twitter.com/home?status=https://www.ncaa.com/news/basketball-men/article/2020-07-07/college-basketballs-9-craziest-comebacks" title="Share on Twitter" target="_blank">
                <img src="/modules/custom/casablanca_social/modules/casablanca_social_hanger/img/social-twitter.svg" width="30px" height="30px" />
            </a>
        </li>
    </ul>
</div>
                <div></div>
                <div>
<p>Only three teams in NCAA Division I history have overcome a deficit of 30 or more points to win. Drexel was the last to do it, setting an NCAA record after rallying from 34 points down to stun Delaware in Feb. 2018. But the wild unpredictability of college basketball doesn't stop there. Teams have made headlines for comebacks of all shapes and sizes. These are 9 of the craziest:</p>

<h3>Largest deficit overcome to win — Drexel vs. Delaware on Feb. 22, 2018 (34 points)</h3>

<p><strong>The situation:</strong> Drexel, riding a four-game losing streak, appeared to be heading for a fifth against Delaware. The Dragons went more than five minutes between their first and second field goals of the game, staring at a 22-point deficit by the under-12 official timeout. In the closing minutes of the half, the hole had deepened to 34 points as Delaware shot 62 percent from the floor and 63 percent from 3.</p>

<p><strong>The result:</strong> Enter Tramaine Isabell. The junior sparked new life into Drexel while nearly outscoring Delaware by himself in the second half. Isabell dropped 22 points and six assists against one turnover in the half as the Dragons' field goal percentage surged to 57 percent, closing the game on a 22-6 run. Isabell had seven of the Dragons' last nine points over the final 3:50, including the game-winning free throws with 2.2 seconds remaining. He finished an assist shy of a triple-double as he willed the Dragons to an 85-83 win.</p>

<h3>Largest halftime deficit overcome to win — Duke vs. Tulane on Dec. 30, 1950 (29 points)</h3>

<p><strong>The situation: </strong>Trailing Tulane by three points in the first half of the 1950 Dixie Classic, Duke went cold from the floor for more than seven minutes. During that time, the Green Wave's lead ballooned to 25 points and topped out at 29 by halftime.</p>

<p><strong>The result:  </strong>Before Drexel's monumental rally 68 years later, Duke held the record for college basketball's largest comeback. The Blue Devils trimmed the lead to 20 with eight minutes to go before Dick Groat took over. Groat netted 24 of his 32 points in the second half, including 12 in the last four minutes. Fatigue may have affected Tulane, which attempted 105 shots for the game. The Green Wave struggled to find the bottom of the net over the last 10 minutes as Groat leveled the game at 72 before Dayton Allen put in the game-winning shot.</p>

<h3>Largest second half deficit overcome to win — Kentucky vs. LSU on Feb. 15, 1994 and Duke vs. Tulane on Dec. 30, 1950 (31 points)</h3>
<iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="315" src="https://www.youtube.com/embed/07tXH-PmuTw" width="560"></iframe>

<p><strong>The situation: </strong>LSU led Kentucky by 16 points at the half in Baton Rouge, Louisiana. A massive run to open the second half put the Tigers ahead 31 points less than five minutes into the period.</p>

<p><strong>The result: </strong>Kentucky began to fire away from deep, closing the gap by connecting on 12 of 23 triples in the second half. After falling behind 31, UK scored 24 of the next 28 points. LSU, despite missing 11 free throws over the final 12 minutes, pushed the lead back to five in the closing minutes before Tony Delk and Walter McCarty nailed back-to-back 3-pointers that put the Wildcats in front. McCarty finished with a team-high 23 points while Travis Ford added 10 points and 12 assists in Kentucky's 99-95 win.</p>

<h3>Largest deficit overcome to win with under 5 minutes to play — Nevada vs. New Mexico on Jan. 7, 2017 (19 points, OT)</h3>
<iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="315" src="https://www.youtube.com/embed/d7pGTnUthkI" width="560"></iframe>

<p><strong>The situation:</strong> New Mexico's Elijah Brown split a pair of second-half free throws, putting the Lobos up 19 points at home over Nevada with 4:27 to play.</p>

<p><strong>The result:</strong> Short answer? Jordan Caroline happened. The sophomore had 32 points of Nevada's 63 in the second half, not to mention a game-winning 3 in the closing seconds of overtime. Missed opportunities played a role in this game as well. In addition to Brown's previously mentioned free throws, UNM went 6-for-15 from the line in the final five minutes. In that same timeframe, Nevada drilled eight 3-point shots — four from Marcus Marshall and two by Caroline — to erase the deficit and force the extra period. With the Wolfpack down in the closing seconds of overtime, Brown split another pair of free throws before Caroline buried a 3 for a 105-104 win.</p>

<h3>Largest deficit overcome to win with under 1 minute to play — Texas A&amp;M vs. Northern Iowa on March 20, 2016 (12 points, 2OT)</h3>
<iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="315" src="https://www.youtube.com/embed/DNGmD6FcQdY" width="560"></iframe>

<p><strong>The situation: </strong>No. 11 seed Northern Iowa leads No. 3 seed Texas A&amp;M 69-57 with 44 seconds to go in the second round of the 2016 NCAA tournament. According to <a href="https://fivethirtyeight.com/features/what-were-the-odds-of-texas-am-comeback-over-northern-iowa/" target="_blank" title="">FiveThirtyEight</a>, the Aggies had just a 0.04 percent chance of winning the game.</p><div class="ncaa-dfp-dynamic"></div>

<p><strong>The result: </strong>Anarchy. Jeremy Morgan pushed the lead to 12 points with a pair of made free throws before Texas A&amp;M roared back in a way few could predict. Admon Gilder started to rally with a layup and a steal, the first of four UNI turnovers in the final minute and the beginning of the Aggies' stifling full-court trap.</p>

<p>Out of an A&amp;M timeout, Jalen Jones stole the inbounds pass and flushed it, cutting the lead to six before a Danuel House 3-pointer made it a one-possession game. The Panthers scored once more, but Alex Caruso answered with a 3-point play and Gilder picked up another steal along the baseline before tying the game at 71. The game needed double overtime to be decided. But the Aggies had momentum and history on their side, advancing 92-88 into the Sweet Sixteen.</p>

<h3>Largest deficit overcome to win with under 20 seconds to play — UNLV vs. San Diego State on Feb. 12, 2005 (10 points, OT)</h3>

<p><strong>The situation:</strong> UNLV, riding a three-game winning streak, trails 81-71 at San Diego State with less than 20 seconds to play.</p>

<p><strong>The result: </strong>Odarty Blankson — who finished with a game-high 23 points — started a rally with five quick points, first putting back an offensive rebound before a quick change of possession and a foul while attempting a 3-pointer. With the deficit halved and 13.6 seconds to play, SDSU's Trimaine Davis missed a pair of free throws and Jerel Blassingame buried a triple. SDSU had one more opportunity to push its lead back to two possessions but Davis split free throws, allowing Curtis Terry to get up the floor and knock down an off-balance 3 as time expired. UNLV used that momentum to win 93-91 in overtime. </p>

<h3>Largest deficit overcome to win with under 1 minute left in overtime — New Mexico State vs. New Mexico on Dec. 11, 1993 (7 points, 2OT)</h3>

<p><strong>The situation: </strong>New Mexico State trailed New Mexico by nine points in the final minute of regulation. After forcing overtime, NMSU found itself down seven points with 47 seconds to play.</p>

<p><strong>The result: </strong>Keith Johnson's 26 points helped New Mexico State extend the game before fouling out in the first overtime. Without its leading scorer and a seven-point hole to close, NMSU turned to Corey Rogers, Skip McCoy and Lance Jackson as each drilled a 3-pointer in the final 40 seconds to force a second extra period. Jackson — who also tied the game late in regulation — took over in double overtime, scoring seven of his 18 points in the period as the Aggies won 112-104.</p>

<h3>Largest deficit overcome to win before scoring — New Mexico State vs. Bradley on Jan. 27, 1977 (28 points)</h3>

<p><strong>The situation: </strong>New Mexico State was held scoreless for the first six-plus minutes of its 1977 game against Bradley as the Braves raced out to a 28-0 lead.</p>

<p><strong>The result: </strong>Notie Pate ended the Aggies' scoring drought with 13:33 to go in the first half and NMSU used two big stretches  — a 17-2 run and a 16-6 run — to trim the deficit to seven points by halftime. Roger Paggley, who finished with 40 points, kept Bradley ahead before Billy Myers pulled the Aggies level with 9:57 to go. In a back-and-forth contest that was tied seven times in the half, NMSU took its first lead with 3:20 remaining on a layup by Richard Robinson and went ahead for good on a Robinson jumper with 1:53 to go. The Aggies pulled off a 36-point turnaround, winning the game 117-109.</p>

<div data-align="none" data-caption="" data-embed-button="embed_media" data-entity-embed-display="view_mode:media.embedded" data-entity-id="77389" data-entity-type="media" data-entity-uuid="f50c567b-1401-4dfc-877f-82ad318fa2c2" data-langcode="" class="embedded-entity"><div>
    
                        
            <div><div class="text-align-center"><a href="https://www.ncaa.com/news/basketball-men/article/2020-05-15/march-madness-history-ultimate-guide?utm_campaign=links-bundle-asset" target="_blank" title=""><strong>COMPLETE</strong></a><strong><a href="https://www.ncaa.com/news/basketball-men/article/2020-05-15/march-madness-history-ultimate-guide?utm_campaign=links-bundle-asset" target="_blank" title=""> NCAA TOURNAMENT HISTORY (1939-present)</a></strong><br />
 <a href="https://www.ncaa.com/sports/basketball-men/d1?utm_campaign=links-bundle-asset"><img alt="" data-entity-type="file" data-entity-uuid="13810957-2a29-4f42-b938-09715f70c451" height="177" src="https://www.ncaa.com/sites/default/files/public/images/Kris-Jenkins-shot-reaction.gif" width="315" /></a>
<div class="text-align-center">
<div class="text-align-center">
<div class="text-align-center"><strong>1939-49 Brackets: <a href="https://www.ncaa.com/news/basketball-men/article/2020-05-27/1939-ncaa-tournament-bracket-scores-stats-records?utm_campaign=links-bundle-asset" target="_blank" title="">1939</a> |<a href="https://www.ncaa.com/news/basketball-men/article/2020-05-27/1940-ncaa-tournament-bracket-scores-stats-records?utm_campaign=links-bundle-asset" target="_blank" title="">1940</a> | <a href="https://www.ncaa.com/news/basketball-men/article/2020-05-27/1941-ncaa-tournament-bracket-scores-stats-records?utm_campaign=links-bundle-asset" target="_blank" title="">1941</a> | <a href="https://www.ncaa.com/news/basketball-men/article/2020-05-27/1942-ncaa-tournament-bracket-scores-stats-records?utm_campaign=links-bundle-asset" target="_blank" title="">1942</a> | <a href="https://www.ncaa.com/news/basketball-men/article/2020-05-27/1943-ncaa-tournament-bracket-scores-stats-records?utm_campaign=links-bundle-asset" target="_blank" title="">1943</a> | <a href="https://www.ncaa.com/news/basketball-men/article/2020-05-15/1944-ncaa-tournament-bracket-scores-stats-records?utm_campaign=links-bundle-asset" target="_blank" title="">1944</a> | <a href="https://www.ncaa.com/news/basketball-men/article/2020-05-15/1945-ncaa-tournament-bracket-scores-stats-records?utm_campaign=links-bundle-asset" target="_blank" title="">1945</a> | <a href="https://www.ncaa.com/news/basketball-men/article/2020-05-14/1946-ncaa-tournament-bracket-scores-stats-records?utm_campaign=links-bundle-asset" target="_blank" title="">1946</a> | <a href="https://www.ncaa.com/news/basketball-men/article/2020-05-14/1947-ncaa-tournament-bracket-scores-stats-records?utm_campaign=links-bundle-asset" target="_blank" title="">1947</a> | <a href="https://www.ncaa.com/news/basketball-men/article/2020-05-14/1948-ncaa-tournament-bracket-scores-stats-records?utm_campaign=links-bundle-asset" target="_blank" title="">1948</a> | <a href="https://www.ncaa.com/news/basketball-men/article/2020-05-14/1949-ncaa-tournament-bracket-scores-stats-records?utm_campaign=links-bundle-asset" target="_blank" title="">1949</a></strong></div>

<div class="text-align-center"><strong>1950s: <a href="https://www.ncaa.com/news/basketball-men/article/2020-05-28/1950-ncaa-tournament-bracket-scores-stats-records?utm_campaign=links-bundle-asset" target="_blank" title="">1950</a> | <a href="https://www.ncaa.com/news/basketball-men/article/2020-05-27/1951-ncaa-tournament-bracket-scores-stats-records?utm_campaign=links-bundle-asset" target="_blank" title="">1951</a> |<a href="ncaa.com/news/basketball-men/article/2020-05-27/1952-ncaa-tournament-bracket-scores-stats-records?utm_campaign=links-bundle-asset" target="_blank" title="">1952</a> | <a href="https://www.ncaa.com/news/basketball-men/article/2020-05-26/1953-ncaa-tournament-bracket-scores-stats-records?utm_campaign=links-bundle-asset" target="_blank" title="">1953</a> | <a href="https://www.ncaa.com/news/basketball-men/article/2020-05-26/1954-ncaa-tournament-bracket-scores-stats-records?utm_campaign=links-bundle-asset" target="_blank" title="">1954</a> | <a href="https://www.ncaa.com/news/basketball-men/article/2020-05-21/1955-ncaa-tournament-bracket-scores-stats-records?utm_campaign=links-bundle-asset" target="_blank" title="">1955</a> | <a href="https://www.ncaa.com/news/basketball-men/article/2020-05-21/1956-ncaa-tournament-bracket-scores-stats-records?utm_campaign=links-bundle-asset" target="_blank" title="">1956</a> | <a href="https://www.ncaa.com/news/basketball-men/article/2020-05-20/1957-ncaa-tournament-bracket-scores-stats-records?utm_campaign=links-bundle-asset" target="_blank" title="">1957</a> | <a href="https://www.ncaa.com/news/basketball-men/article/2020-05-20/1958-ncaa-tournament-bracket-scores-stats-records?utm_campaign=links-bundle-asset" target="_blank" title="">1958</a> | <a href="https://www.ncaa.com/news/basketball-men/article/2020-05-20/1959-ncaa-tournament-bracket-scores-stats-records?utm_campaign=links-bundle-asset" target="_blank" title="">1959</a></strong></div>
<strong>1960s: <a href="https://www.ncaa.com/news/basketball-men/article/2020-05-13/1960-ncaa-tournament-bracket-scores-stats-records?utm_campaign=links-bundle-asset" target="_blank" title="">1960</a> | <a href="https://www.ncaa.com/news/basketball-men/article/2020-05-13/1961-ncaa-tournament-bracket-scores-stats-records?utm_campaign=links-bundle-asset" target="_blank" title="">1961</a> | <a href="https://www.ncaa.com/news/basketball-men/article/2020-05-14/1962-ncaa-tournament-bracket-scores-stats-records?utm_campaign=links-bundle-asset" target="_blank" title="">1962</a> | <a href="https://www.ncaa.com/news/basketball-men/article/2020-05-14/1963-ncaa-tournament-bracket-scores-stats-records?utm_campaign=links-bundle-asset" target="_blank" title="">1963</a> | <a href="https://www.ncaa.com/news/basketball-men/article/2020-05-14/1964-ncaa-tournament-bracket-scores-stats-records?utm_campaign=links-bundle-asset" target="_blank" title="">1964</a> | <a href="https://www.ncaa.com/news/basketball-men/article/2020-05-14/1965-ncaa-tournament-bracket-scores-stats-records?utm_campaign=links-bundle-asset" target="_blank" title="">1965</a> | <a href="https://www.ncaa.com/news/basketball-men/article/2020-05-13/1966-ncaa-tournament-bracket-scores-stats-records?utm_campaign=links-bundle-asset" target="_blank" title="">1966</a> |<a href="https://www.ncaa.com/news/basketball-men/article/2020-05-14/1967-ncaa-tournament-bracket-scores-stats-records?utm_campaign=links-bundle-asset" target="_blank" title="">1967</a> | <a href="https://www.ncaa.com/news/basketball-men/article/2020-05-13/1968-ncaa-tournament-bracket-scores-stats-records?utm_campaign=links-bundle-asset" target="_blank" title="">1968</a> | <a href="https://www.ncaa.com/news/basketball-men/article/2020-05-14/1969-ncaa-tournament-bracket-scores-stats-records?utm_campaign=links-bundle-asset" target="_blank" title="">1969</a></strong></div>

<div class="text-align-center"><strong>1970s: <a href="https://www.ncaa.com/news/basketball-men/article/2020-05-19/1970-ncaa-tournament-bracket-scores-stats-records?utm_campaign=links-bundle-asset" target="_blank" title="">1970</a> | <a href="https://www.ncaa.com/news/basketball-men/article/2020-05-19/1971-ncaa-tournament-bracket-scores-stats-records?utm_campaign=links-bundle-asset" target="_blank" title="">1971</a> | <a href="https://www.ncaa.com/news/basketball-men/article/2020-05-18/1972-ncaa-tournament-bracket-scores-stats-records?utm_campaign=links-bundle-asset" target="_blank" title="">1972</a> | <a href="https://www.ncaa.com/news/basketball-men/article/2020-05-18/1973-ncaa-tournament-bracket-scores-stats-records?utm_campaign=links-bundle-asset" target="_blank" title="">1973</a> | <a href="https://www.ncaa.com/news/basketball-men/article/2020-05-18/1974-ncaa-tournament-bracket-scores-stats-records?utm_campaign=links-bundle-asset" target="_blank" title="">1974</a> | <a href="https://www.ncaa.com/news/basketball-men/article/2020-05-18/1975-ncaa-tournament-bracket-scores-stats-records?utm_campaign=links-bundle-asset" target="_blank">1975</a> | <a href="https://www.ncaa.com/news/basketball-men/article/2020-05-15/1976-ncaa-tournament-bracket-scores-stats-records?utm_campaign=links-bundle-asset" target="_blank" title="">1976</a> | <a href="https://www.ncaa.com/news/basketball-men/article/2020-05-15/1977-ncaa-tournament-bracket-scores-stats-records?utm_campaign=links-bundle-asset" target="_blank" title="">1977</a> | <a href="https://www.ncaa.com/news/basketball-men/article/2020-05-14/1978-ncaa-tournament-bracket-scores-stats-records?utm_campaign=links-bundle-asset" target="_blank" title="">1978</a> | <a href="https://www.ncaa.com/news/basketball-men/article/2020-05-14/1979-ncaa-tournament-bracket-scores-stats-records?utm_campaign=links-bundle-asset" target="_blank" title="">1979 </a></strong></div>
<strong>1980s: <a href="https://www.ncaa.com/news/basketball-men/article/2020-05-20/1980-ncaa-tournament-bracket-scores-stats-records?utm_campaign=links-bundle-asset" target="_blank">1980</a> | <a href="https://www.ncaa.com/news/basketball-men/article/2020-05-19/1981-ncaa-tournament-bracket-scores-stats-records?utm_campaign=links-bundle-asset" target="_blank">1981</a> | <a href="https://www.ncaa.com/news/basketball-men/article/2020-05-19/1982-ncaa-tournament-bracket-scores-stats-records?utm_campaign=links-bundle-asset" target="_blank">1982</a> | <a href="https://www.ncaa.com/news/basketball-men/article/2020-05-18/1983-ncaa-tournament-bracket-scores-stats-records?utm_campaign=links-bundle-asset" target="_blank">1983</a> | <a href="https://www.ncaa.com/news/basketball-men/article/2020-05-18/1984-ncaa-tournament-bracket-scores-stats-records?utm_campaign=links-bundle-asset" target="_blank">1984</a> | <a href="https://www.ncaa.com/news/basketball-men/article/2020-05-08/1985-ncaa-tournament-bracket-scores-stats-records?utm_campaign=links-bundle-asset" target="_blank">1985</a> | <a href="https://www.ncaa.com/news/basketball-men/article/2020-05-07/1986-ncaa-tournament-bracket-scores-stats-rounds?utm_campaign=links-bundle-asset" target="_blank">1986</a> | <a href="https://www.ncaa.com/news/basketball-men/article/2020-05-13/1987-ncaa-tournament-bracket-scores-stats-records?utm_campaign=links-bundle-asset" target="_blank">1987</a> | <a href="https://www.ncaa.com/news/basketball-men/article/2020-05-13/1988-ncaa-tournament-bracket-scores-stats-records?utm_campaign=links-bundle-asset" target="_blank">1988</a> | <a href="https://www.ncaa.com/news/basketball-men/article/2020-05-12/1989-ncaa-tournament-bracket-scores-stats-records?utm_campaign=links-bundle-asset" target="_blank" title="">1989</a></strong></div>

<div class="text-align-center"><strong>1990s: <a href="https://www.ncaa.com/news/basketball-men/article/2020-05-18/1990-ncaa-tournament-bracket-scores-stats-records?utm_campaign=links-bundle-asset" target="_blank">1990</a> | <a href="https://www.ncaa.com/news/basketball-men/article/2020-05-18/1991-ncaa-tournament-bracket-scores-stats-records?utm_campaign=links-bundle-asset" target="_blank">1991</a> | <a href="https://www.ncaa.com/news/basketball-men/article/2020-05-14/1992-ncaa-tournament-bracket-scores-stats-records?utm_campaign=links-bundle-asset" target="_blank">1992</a> | <a href="https://www.ncaa.com/news/basketball-men/article/2020-05-14/1993-ncaa-tournament-bracket-scores-stats-records?utm_campaign=links-bundle-asset" target="_blank">1993</a> | <a href="https://www.ncaa.com/news/basketball-men/article/2020-05-13/1994-ncaa-tournament-bracket-scores-stats-records?utm_campaign=links-bundle-asset" target="_blank">1994</a> | <a href="https://www.ncaa.com/news/basketball-men/article/2020-05-12/1995-ncaa-tournament-bracket-scores-stats-records?utm_campaign=links-bundle-asset" target="_blank">1995</a> | <a href="https://www.ncaa.com/news/basketball-men/article/2020-05-11/1996-ncaa-tournament-bracket-scores-stats-records?utm_campaign=links-bundle-asset" target="_blank">1996</a> | <a href="https://www.ncaa.com/news/basketball-men/article/2020-05-08/1997-ncaa-tournament-bracket-scores-stats-records?utm_campaign=links-bundle-asset" target="_blank">1997</a> | <a href="https://www.ncaa.com/news/basketball-men/article/2020-05-08/1998-ncaa-tournament-bracket-scores-stats-records?utm_campaign=links-bundle-asset" target="_blank">1998</a> | <a href="https://www.ncaa.com/news/basketball-men/article/2020-05-06/1999-ncaa-tournament-bracket-scores-stats-records?utm_campaign=links-bundle-asset" target="_blank">1999</a></strong></div>

<div class="text-align-center"><strong>2000s: <a href="https://www.ncaa.com/news/basketball-men/article/2020-05-07/2000-ncaa-tournament-bracket-scores-stats-rounds?utm_campaign=links-bundle-asset" target="_blank" title="">2000</a> | <a href="https://www.ncaa.com/news/basketball-men/article/2020-05-07/2001-ncaa-tournament-bracket-scores-stats-rounds?utm_campaign=links-bundle-asset" target="_blank">2001</a> | <a href="https://www.ncaa.com/news/basketball-men/article/2020-05-06/2002-ncaa-tournament-bracket-scores-stats-rounds?utm_campaign=links-bundle-asset" target="_blank">2002</a> | <a href="https://www.ncaa.com/news/basketball-men/article/2020-05-07/2003-ncaa-tournament-bracket-scores-stats-rounds?utm_campaign=links-bundle-asset" target="_blank">2003</a> | <a href="https://www.ncaa.com/news/basketball-men/article/2020-05-07/2004-ncaa-tournament-brackets-scores-stats-records?utm_campaign=links-bundle-asset" target="_blank">2004</a> | <a href="https://www.ncaa.com/news/basketball-men/article/2020-05-07/2005-ncaa-tournament-bracket-scores-stats-records?utm_campaign=links-bundle-asset" target="_blank" title="">2005</a> | <a href="https://www.ncaa.com/news/basketball-men/article/2020-05-07/2006-ncaa-tournament-bracket-scores-stats-records?utm_campaign=links-bundle-asset" target="_blank" title="">2006</a> | <a href="https://www.ncaa.com/news/basketball-men/article/2020-05-07/2007-ncaa-tournament-bracket-scores-stats-records?utm_campaign=links-bundle-asset" target="_blank" title="">2007</a> | <a href="https://www.ncaa.com/news/basketball-men/article/2020-05-07/2008-ncaa-tournament-bracket-scores-stats-records?utm_campaign=links-bundle-asset" target="_blank" title="">2008</a> | <a href="https://www.ncaa.com/news/basketball-men/article/2020-05-06/2009-ncaa-tournament-bracket-scores-stats-rounds?utm_campaign=links-bundle-asset" target="_blank" title="">2009</a></strong></div>

<div class="text-align-center"><strong>2010s: <a href="https://www.ncaa.com/news/basketball-men/article/2020-05-12/2010-ncaa-tournament-bracket-scores-stats-records?utm_campaign=links-bundle-asset" target="_blank" title="">2010</a> | <a href="https://www.ncaa.com/news/basketball-men/article/2020-05-05/2011-ncaa-tournament-bracket-scores-stats-records?utm_campaign=links-bundle-asset" target="_blank" title="">2011</a> | <a href="https://www.ncaa.com/news/basketball-men/article/2020-05-11/2012-ncaa-tournament-bracket-scores-stats-records?utm_campaign=links-bundle-asset" target="_blank" title="">2012</a> | <a href="https://www.ncaa.com/news/basketball-men/article/2020-05-11/2013-ncaa-tournament-bracket-scores-stats-records?utm_campaign=links-bundle-asset" target="_blank" title="">2013</a> | <a href="https://www.ncaa.com/news/basketball-men/article/2020-05-10/2014-ncaa-tournament-bracket-scores-stats-records?utm_campaign=links-bundle-asset" target="_blank" title="">2014</a>| <a href="https://www.ncaa.com/news/basketball-men/article/2020-05-08/2015-ncaa-tournament-bracket-scores-stats-records?utm_campaign=links-bundle-asset" target="_blank">2015</a> | <a href="https://www.ncaa.com/news/basketball-men/article/2020-05-07/2016-ncaa-tournament-bracket-scores-stats-records?utm_campaign=links-bundle-asset" target="_blank">2016</a> | <a href="https://www.ncaa.com/news/basketball-men/article/2020-05-06/2017-ncaa-tournament-bracket-scores-stats-records?utm_campaign=links-bundle-asset" target="_blank">2017</a> | <a href="https://www.ncaa.com/news/basketball-men/article/2020-05-06/2018-ncaa-tournament-bracket-scores-stats-records?utm_campaign=links-bundle-asset" target="_blank">2018</a> | <a href="https://www.ncaa.com/news/basketball-men/article/2020-05-06/2019-ncaa-tournament-bracket-scores-stats-records?utm_campaign=links-bundle-asset" target="_blank">2019</a> </strong></div>
</div>

<div class="text-align-center"><strong>Store: <a href="https://www.shopncaasports.com/college_basketball_gear/c-31+z-9540372306-1614275611?_s=BM-NCAAcom-edit-mbk-links-bundle-asset" target="_blank" title="">Shop latest college basketball gear</a></strong><br />
<strong><strong>Listen: <a href="https://itunes.apple.com/us/podcast/march-madness-365-with-andy-katz/id1325823631?mt=2" target="_blank">March Madness 365 podcast</a> | <a href="https://www.ncaa.com/video/basketball-men?utm_campaign=links-bundle-asset" target="_blank">Latest video</a></strong></strong></div>
</div>
      
            </div>
</div>


</div>
                                    <aside class="author-info"><p><em>Zach Pekale is an alumnus of Arizona State University with a degree in sports journalism. He has worked for Arizona PBS, Arizona Sports 98.7 FM and the Cape Cod Baseball League. His writing has also appeared on FOX Sports, Bleacher Report and at the Associated Press. Follow him on Twitter <a href="http://www.twitter.com/@ZachPekale" target="_blank">@ZachPekale</a>.</em></p><p><em>The views on this page do not necessarily reflect the views of the NCAA or its member institutions.</em></p></aside>
                
                                <div class="article-related">
                    <div class="article-related-wrapper">
                                                <div class="article-related-slide">
                            <div class="article-related-thumb">
                                <img class="lazyload" data-src="https://www.ncaa.com/sites/default/files/public/styles/medium_16x9/public-s3/images/2019-09-28/elena-delle-donne-delaware-wnba-mystics-2019-caa.png?h=a798193d&amp;itok=UOblHahF" alt=""/>
                            </div>
                            <div class="article-related-content">
                                <div class="article-related-content-text">
                                    <h3 class="article-related-title">Elena Delle Donne at Delaware: History, records and notable moments</h3>
                                    <div class="article-related-summary">Elena Delle Donne is a two-time WNBA MVP and the only pro women&#039;s player to be a member of the 50-40-90 club. But before then, she was a transcendent star at the University of Delaware and took the CAA by storm.</div>
                                </div>
                                <a class="article-related-cta" href="/news/basketball-women/article/2019-09-28/elena-delle-donne-delaware-history-records-and-notable?utm_campaign=article-carousel">READ MORE</a>
                            </div>
                        </div>
                                                <div class="article-related-slide">
                            <div class="article-related-thumb">
                                <img class="lazyload" data-src="https://www.ncaa.com/sites/default/files/public/styles/medium_16x9/public-s3/images/2019-09-26/USATSI_11241312_168380788_lowres.jpg?h=962238d5&amp;itok=PtnROZn5" alt=""/>
                            </div>
                            <div class="article-related-content">
                                <div class="article-related-content-text">
                                    <h3 class="article-related-title">Where the 2019 WNBA Finals starters went to college</h3>
                                    <div class="article-related-summary">The WNBA Finals tip off Sunday with the Washington Mystics hosting the Connecticut Sun. Here&#039;s a guide to where each starter went to college and everything else you should know about the games.</div>
                                </div>
                                <a class="article-related-cta" href="/news/basketball-women/article/2019-09-26/where-2019-wnba-finals-starters-went-college?utm_campaign=article-carousel">READ MORE</a>
                            </div>
                        </div>
                                            </div>
                    <div class="article-related-dots"></div>
                </div>
                            </div>
        </article>
        <section class="stax-layout layout-size--sidebar"><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="ad" data-slot="1">
            <aside class="tile-ad">
    <h5>Advertisement</h5>
    <div class="dfp" id="ad_rect_atf_01"></div>
</aside>




    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="live_video" data-slot="1">
            <div class="liveVideoTile"></div>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="links" data-slot="1">
            <div class="tile-links">
    <ul class="tile-links-list">
    <h2 class="links_title">DI Men&#039;s Basketball News</h2>
            <li class="title-link tile-link-article">
                            <a href="/news/basketball-men/article/2020-07-07/college-basketballs-9-craziest-comebacks">9 of the craziest comebacks in NCAA college basketball history</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/article/2020-07-07/ncaa-college-athletes-who-became-actors">NCAA student-athletes who became actors</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/basketball-men/article/2020-07-07/tom-izzo-builds-his-ultimate-michigan-state-dream-player">Tom Izzo builds his ultimate Michigan State dream player </a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/basketball-men/article/2020-07-01/50-states-ranked-total-number-mens-basketball-championships">The 50 states, ranked by the total number of men&#039;s basketball championships</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/basketball-men/article/2020-07-01/10-most-clutch-march-madness-players-2011">10 most clutch March Madness players since 2011</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/basketball-men/article/2020-06-30/bob-huggins-dream-player">West Virginia coach Bob Huggins names his top players in 10 categories</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/basketball-men/article/2020-06-26/best-father-son-mens-college-basketball-coaching-duos">The best father-son men&#039;s college basketball coaching duos</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/basketball-men/article/2020-06-23/bruce-pearl-picks-10-players-build-his-career-dream-player">Bruce Pearl picks 10 players to build his career dream player</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/basketball-men/article/2020-06-23/best-fathers-and-sons-mens-college-basketball-history">Some of the best fathers and sons in men&#039;s college basketball history</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/basketball-men/article/2020-06-18/fathers-and-sons-who-both-won-ncaa-mens-basketball-championships">Fathers and sons who both won NCAA men&#039;s basketball championships</a>
                    </li>
        </ul>
</div>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="video" data-slot="1">
            <article class="tile-video tile-container ">
        <a href="/video/basketball-men/2019-07-23/everything-you-need-know-about-march-madness-2-minutes-and-59">
        <div  class="tile-image-container  ratio16x9">
                            <img class="tile-image lazyload" data-src="https://www.ncaa.com/sites/default/files/public/styles/stax_large_content_tile/public-s3/thumbnails/2019-07-23/Henry-Porter.png?h=c673cd1c&amp;itok=Ez0R0s0P" alt=""/>
                    </div>
    </a>
        <a href="/video/basketball-men/2019-07-23/everything-you-need-know-about-march-madness-2-minutes-and-59">
        <h2 class="tile-headline">Everything you need to know about March Madness</h2>
    </a>
    <ul class="tile-related-links"></ul>
</article>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="graphic" data-slot="1">
            <article class="tile-graphic tile-container">
        <div class="tile-image-container with-cta" style="background-color: #f6f8fa;">
                <a href="https://www.ncaa.com/news/basketball-men/article/2020-02-18/march-madness-365-andy-katz-podcast">
                                    <img class="tile-image lazyload" data-src="https://www.ncaa.com/sites/default/files/public/styles/stax_large_content_tile/public-s3/tile-images/graphic/MM365.jpeg?itok=AP9ctKLW" alt=""/>
                            </a>
            </div>
            <div class="tile-body-container">
                        <a href='https://www.ncaa.com/news/basketball-men/article/2020-02-18/march-madness-365-andy-katz-podcast'>
                            <h4 class="tile-cta">Listen: March Madness 365 podcast<span></span></h4>
                        </a>
                    </div>
    </article>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="follow" data-slot="1">
            <div class="tile-follow">
            <div class="follow-header-text">
            <h2>Follow NCAA March Madness</h2>
        </div>
        <div class="follow-row">
                    <a href="https://www.facebook.com/NCAAMarchMadness/"><span class="follow-facebook"></span></a>
                            <a href="https://twitter.com/marchmadness"><span class="follow-twitter"></span></a>
                            <a href="https://www.instagram.com/marchmadness/"><span class="follow-instagram"></span></a>
                            <a href="https://www.youtube.com/channel/UCKjEtnnXEHsXE9IvCb92V7g"><span class="follow-youtube"></span></a>
            </div>
</div>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="newsletter" data-slot="1">
            <div class="tile-newsletter">
    <div class="tile-newsletter-bg">
        <h3>Subscribe To Email Updates</h3>
        <p>Enter your information to receive emails about offers, promotions from NCAA.com and our partners</p>

        <label>Email Address</label>
        <input type="email" name="newsletter-field">
        <button class="tile-newsletter-signup submit-button blue-button" type="button">Sign Me Up</button>
    </div>
</div>


    </div>
</div>
</div></section>
</div>



    </div>


                    </div>

            </main>
    <footer role="footer" class="clearfix">
                        <nav role="navigation" aria-labelledby="block-ncaafooternavigationmenu-menu" id="block-ncaafooternavigationmenu">
            
  <h2 class="visually-hidden" id="block-ncaafooternavigationmenu-menu">NCAA Footer Navigation Menu</h2>
  

        
<div class="footer-ad clearfix">
    <div class="footer-wrapper">
                    <div id="ad_nfs_btf_01" class="dfp"></div>
            <div id="ad_nfs_btf_02" class="dfp"></div>
            <div id="ad_nfs_btf_03" class="dfp"></div>
            </div>
</div>
<div class="footer clearfix">
    <div class="footer-wrapper">
                            
                          <ul class="footer-menu clearfix">
                                                                    <li class="footer--links">
                <span class="footer-menu--link-category"> Featured Sections </span>
                                                                
                          <ul class="footer-menu clearfix footer--link">
                                                                    <li class="footer-menu--link-item">
                <a href="/march-madness" data-drupal-link-system-path="node/841330">March Madness</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="https://bracketchallenge.ncaa.com/">Bracket Challenge Game</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/video" data-drupal-link-system-path="video">Video</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/news/ncaa/article/2013-09-17/ncaa-championship-brackets" data-drupal-link-system-path="node/806746">Brackets</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/news/ncaa/article/2013-09-17/ncaa-rankings" data-drupal-link-system-path="node/806748">Rankings</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/newsletter-signup" data-drupal-link-system-path="newsletter-signup">Newsletters</a>
                                          </li>
                        </ul>
                  
                            </li>
                                                        <li class="footer--links">
                <span class="footer-menu--link-category"> Experience It Live </span>
                                                                
                          <ul class="footer-menu clearfix footer--link">
                                                                    <li class="footer-menu--link-item">
                <a href="/tickets" data-drupal-link-system-path="tickets">Championship Tickets</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/exchange" data-drupal-link-system-path="node/840977">NCAA Ticket Exchange</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="https://www.primesport.com/about/ncaaexp?utm_source=ncaa.com&amp;utm_medium=referral&amp;utm_campaign=ncaa_experience-ncaa_web_bottom_navigation">The NCAA Experience</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/travel">NCAA Travel</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/tickets/basketball-men/d1" data-drupal-link-system-path="node/831931">DI Men&#039;s Basketball Tickets</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/march-madness/schedule">March Madness Schedule</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="https://www.ncaa.com/ticket-terms">Ticket Terms</a>
                                          </li>
                        </ul>
                  
                            </li>
                                                        <li class="footer--links">
                <span class="footer-menu--link-category"> NCAA Championships </span>
                                                                
                          <ul class="footer-menu clearfix footer--link">
                                                                    <li class="footer-menu--link-item">
                <a href="/championships" data-drupal-link-system-path="championships">Championship Central</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/shop">Championship Store</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/final-four" data-drupal-link-system-path="node/841170">2020 Final Four</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/womensfinalfour">2020 Women&#039;s Final Four</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/frozenfour">2020 Frozen Four</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/cws">2020 Men&#039;s College World Series</a>
                                          </li>
                        </ul>
                  
                            </li>
                                                        <li class="footer--links">
                <span class="footer-menu--link-category"> About the NCAA </span>
                                                                
                          <ul class="footer-menu clearfix footer--link">
                                                                    <li class="footer-menu--link-item">
                <a href="http://www.ncaa.org/">NCAA.org</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="http://www.ncaahallofchampions.org/index.php">Hall of Champions</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="http://www.ncaa.org/student-athletes/future">Eligibility Center</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/news/ncaa/article/2011-02-25/corporate-champions-and-partners" data-drupal-link-system-path="node/807191">Corporate Champions &amp; Partners</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/media" data-drupal-link-system-path="node/841187">Broadcast Media and Services</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="http://on.ncaa.com/2pAbX4M">Careers in College Athletics</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/elite-90" data-drupal-link-system-path="node/841050">Elite 90</a>
                                          </li>
                        </ul>
                  
                            </li>
                        </ul>
                  
                <div class="footer-submenu clearfix">
            <ul class="footer-submenu">

                <li class="footer-submenu"><a href="/contact-us">Feedback</a></li>

                                  <li class="footer-submenu"><a href="/tos" target="_blank">Terms of Service</a></li>
                
                <li class="footer-submenu"><a href="/closed-captioning">Accessibility and Closed Captioning</a></li>

                <li class="footer-submenu">
                    <a id="cnn_cnsnt_trst">
                        <script type="text/javascript" src="//consent.truste.com/notice?domain=turner.com&c=cnn_cnsnt_trst&text=true&country=us"></script>
                        </a><img src="https://i.cdn.turner.com/cnn/.e/img/3.0/global/misc/logo_ad_choices_footer.png" alt="" border="0" class="cnn_ie6png" height="12" style="margin:0pt 0pt 0pt 4px;" width="12"/>
                </li>

                                  <li class="footer-submenu"><a href="/privacy" target="_blank">Privacy Policy</a></li>
                
                <li class="footer-submenu"><a href="/rss">RSS</a></li>
                <li class="footer-submenu privacy-link" tabindex=0><a style="cursor:pointer;" class="do-not-sell-link" >Do Not Sell My Personal Information</a></li>
            </ul>
        </div>
        <a href="http://www.turner.com" class="footer-logo" target="_blank">Turner</a>
        <div class="footer-copy">
            &copy; 2020 NCAA | Turner Sports Interactive, Inc. <br>
        NCAA.com is a part of Bleacher Report - Turner Sports Network, part of the Turner Sports and Entertainment Network.
        </div>
    </div>
</div>

  </nav>


                        <div class="mobile-persistent-bottom">
            <span id="bottom_sync">
    <span id="fw_bottom_sync" class="_fwph">
        <form id="_fw_form_fw_bottom_sync" style="display:none">
            <input class="fw_responsive" type="hidden" name="_fw_input_fw_bottom_sync" id="_fw_input_fw_bottom_sync"
                data-lvp="" data-mvp="" data-svp="slau=320x50_sync&w=320&h=50"
                value="">
        </form>
        <span id="_fw_container_fw_bottom_sync" class="_fwac">
            <div class="dfp" id="ad_bnr_atf_02"></div>
        </span>
    </span>
</span>
        </div>
            </footer>
</div>

  </div>

    
    <script src="/core/assets/vendor/jquery-once/jquery.once.min.js?v=2.2.0"></script>
<script src="/core/assets/vendor/jquery.ui/ui/data-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/disable-selection-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/form-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/labels-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/jquery-1-7-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/scroll-parent-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/tabbable-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/unique-id-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/version-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/escape-selector-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/focusable-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/ie-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/keycode-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/plugin-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/safe-active-element-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/safe-blur-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widget-min.js?v=1.12.1"></script>
<script src="/modules/custom/casablanca_analytics/lib/cmp/cmp.stub.min.js?v=master-206"></script>
<script src="//agility.ncaa.com/turner/ncaa-prod/Bootstrap.js"></script>
<script src="//cdn.livefyre.com/Livefyre.js"></script>
<script src="/modules/custom/casablanca_libraries/twitterwidgetjs/twitter-widgets.min.js?v=1.0.0"></script>
<script src="/modules/custom/casablanca_core/js/dist/polyfills.min.js?v=master-206"></script>
<script src="/modules/custom/casablanca_core/js/dist/ncaaUserAgent.min.js?v=master-206"></script>
<script src="/modules/custom/casablanca_core/js/dist/external-link-fixer.min.js?v=master-206"></script>
<script src="https://i.cdn.turner.com/ads/adfuel/ais/2.0/ncaa_3-ais.min.js"></script>
<script src="https://i.cdn.turner.com/ads/adfuel/adfuel-2.0.min.js"></script>
<script src="/modules/custom/casablanca_draco_dfp/js/dist/AdsManager.min.js?v=master-206"></script>
<script src="/themes/custom/bespin/js/ad-check.js?v=master-206"></script>
<script src="/modules/custom/casablanca_libraries/lazysizes/lazysizes.min.js?v=5.2.0"></script>
<script src="/modules/custom/casablanca_footer/js/dist/footer.min.js?v=master-206"></script>
<script src="/modules/custom/casablanca_social/modules/casablanca_social_hanger/js/dist/social-hanger.min.js?v=master-206"></script>
<script src="/modules/custom/casablanca_franchise/js/dist/franchise-banner-nofranch.min.js?v=master-206"></script>
<script src="/modules/custom/casablanca_libraries/prettyselect/js/min/jquery.prettyselect.min.js?v=1.0.2"></script>
<script src="/modules/custom/casablanca_sports/js/dist/sport-subnav.min.js?v=master-206"></script>
<script src="/modules/custom/casablanca_libraries/table_responsive/js/min/table-responsive.min.js?v=1.0.1"></script>
<script src="/modules/custom/casablanca_libraries/slick/slick.min.js?v=1.9.0"></script>
<script src="/modules/custom/casablanca_libraries/fitvids/js/min/jquery.fitvids.min.js?v=1.2.0"></script>
<script src="/modules/custom/casablanca_articles/js/dist/article-related.min.js?v=master-206"></script>
<script src="/modules/custom/casablanca_articles/js/dist/article-content.min.js?v=master-206"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-newsletter.min.js?v=master-206"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-graphic.min.js?v=master-206"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-adslots.min.js?v=master-206"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-video.min.js?v=master-206"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-links.min.js?v=master-206"></script>
<script src="/modules/custom/casablanca_libraries/babel-polyfill/babel-polyfill.min.js?v=1.0.1"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-live-video.min.js?v=master-206"></script>
<script src="https://turnip.cdn.turner.com/top/core/1.3.9/default/top.sdk.min.js"></script>
<script src="/modules/custom/casablanca_libraries/handlebars/handlebars-v4.0.5.min.js?v=4.0.5"></script>
<script src="/modules/custom/casablanca_video/pkg/player-templates.min.js?v=master-206"></script>
<script src="/modules/custom/casablanca_video/js/dist/handlebarsExt.min.js?v=master-206"></script>
<script src="/modules/custom/casablanca_libraries/progressbar/progressbar.min.js?v=1.0.1"></script>
<script src="/modules/custom/casablanca_libraries/promise_polyfill/promise-polyfill.min.js?v=8.1.0"></script>
<script src="/modules/custom/casablanca_video/pkg/PlayerController.min.js?v=master-206"></script>
<script src="/modules/custom/casablanca_video/js/dist/casablanca.video.embed.min.js?v=master-206"></script>
<script src="/modules/custom/casablanca_nav/js/dist/casablanca-nav.min.js?v=master-206"></script>
<script src="/core/assets/vendor/jquery.ui/ui/position-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widgets/menu-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widgets/autocomplete-min.js?v=1.12.1"></script>
<script src="/modules/custom/casablanca_libraries/fuse/fuse.min.js?v=3.0.5"></script>
<script src="/modules/custom/casablanca_schools/js/dist/autocomplete.min.js?v=master-206"></script>

  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"b4c08c65aa","applicationID":"103177932","transactionName":"MldQZkoDDUUAAk0NXwsdc1FMCwxYThFYA1U6UVNRUAc=","queueTime":0,"applicationTime":10,"atts":"HhBTEAIZHks=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
