<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="og: https://ogp.me/ns#">
  <head>
    <meta charset="utf-8" /><script type="text/javascript">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</script>
<script type="text/javascript">var turner_metadata = {"page_name":"how southern illinois got the nickname salukis | ncaa.com","keywords":"southern illinois, southern illinois salukis, southern illinois basketball, missouri valley conference, southern-ill","url":"https:\/\/www.ncaa.com\/news\/basketball-men\/article\/2020-09-09\/how-southern-illinois-got-nickname-salukis","article_name":"how southern illinois got the nickname salukis","article_published_time":"2020-09-25t09:28:47z","article_modified_time":"2020-09-25t09:28:47z","article_tag":"southern illinois, southern illinois salukis, southern illinois basketball, missouri valley conference, southern-ill","author":"andy wittry | ncaa.com","business_unit":"mml","content_type":"article","division":"d1","franchise":"article","gender":"men","node_id":"2038025","school":"southern illinois university","section":"basketball-men-d1","subsection":"article","sport":"basketball","sport_div":"basketball-men-d1","thumbnail_url":"https:\/\/www.ncaa.com\/_flysystem\/public-s3\/styles\/large_16x9\/public-s3\/images\/2020-09\/siu-saluki.jpeg?h=7378e796&amp;itok=LPOTvwSq","date_created":"2020-09-09T16:10:33Z","date_published":"2020-09-25T09:28:47Z","date_modified":"2020-09-25T09:28:47Z"};</script>
<link rel="canonical" href="https://www.ncaa.com/news/basketball-men/article/2020-09-09/how-southern-illinois-got-nickname-salukis" />
<meta name="description" property="description" content="Here&#039;s everything we know about how Southern Illinois University became the Salukis." />
<meta name="abstract" content="Here&#039;s everything we know about how Southern Illinois University became the Salukis." />
<meta name="twitter:image:alt" content="The Southern Illinois University mascot is a saluki." />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="dns-prefetch" href="//consent.truste.com" />
<link rel="dns-prefetch" href="//agility.ncaa.com" />
<link rel="preconnect" href="//cdn.cookielaw.org" />
<link rel="preconnect" href="//static.chartbeat.com" />
<link rel="preconnect" href="//ping.chartbeat.net" />
<link rel="preconnect" href="//mabping.chartbeat.net" />
<link rel="preload" href="/core/assets/vendor/jquery/jquery.min.js?v=3.4.1" as="script" type="application/javascript" />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"How Southern Illinois got the nickname Salukis","url":"https:\/\/www.ncaa.com\/news\/basketball-men\/article\/2020-09-09\/how-southern-illinois-got-nickname-salukis","dateCreated":"2020-09-09T16:10:33Z","datePublished":"2020-09-25T09:28:47Z","dateModified":"2020-09-25T09:28:47Z","publisher":{"@type":"Organization","name":"NCAA.com","logo":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/modules\/custom\/casablanca_content\/img\/meta\/ncaa.60.png","width":61,"height":60}},"description":"Here's everything we know about how Southern Illinois University became the Salukis.","image":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/_flysystem\/public-s3\/styles\/large_16x9\/public-s3\/images\/2020-09\/siu-saluki.jpeg?h=7378e796&amp;itok=LPOTvwSq"},"mainEntityOfPage":"https:\/\/www.ncaa.com\/news\/basketball-men\/article\/2020-09-09\/how-southern-illinois-got-nickname-salukis","thumbnailUrl":"https:\/\/www.ncaa.com\/_flysystem\/public-s3\/images\/2020-09\/siu-saluki.jpeg","articleSection":"article","author":{"@type":"Person","name":"Andy Wittry | NCAA.com"},"creator":{"@type":"Person","name":"Andy Wittry | NCAA.com"},"keywords":["Southern Illinois","Southern Illinois Salukis","Southern Illinois basketball","Missouri Valley Conference","southern-ill"]}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebPage","url":"https:\/\/www.ncaa.com\/news\/basketball-men\/article\/2020-09-09\/how-southern-illinois-got-nickname-salukis","dateCreated":"2020-09-09T16:10:33Z","datePublished":"2020-09-25T09:28:47Z","dateModified":"2020-09-25T09:28:47Z","publisher":{"@type":"Organization","name":"NCAA.com","logo":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/modules\/custom\/casablanca_content\/img\/meta\/ncaa.60.png","width":61,"height":60}},"headline":"How Southern Illinois got the nickname Salukis","description":"Here's everything we know about how Southern Illinois University became the Salukis.","image":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/_flysystem\/public-s3\/styles\/large_16x9\/public-s3\/images\/2020-09\/siu-saluki.jpeg?h=7378e796&amp;itok=LPOTvwSq"},"author":{"@type":"Person","name":"Andy Wittry | NCAA.com"},"creator":{"@type":"Person","name":"Andy Wittry | NCAA.com"},"thumbnailUrl":"https:\/\/www.ncaa.com\/_flysystem\/public-s3\/styles\/large_16x9\/public-s3\/images\/2020-09\/siu-saluki.jpeg?h=7378e796&amp;itok=LPOTvwSq","keywords":["Southern Illinois","Southern Illinois Salukis","Southern Illinois basketball","Missouri Valley Conference","southern-ill"]}</script>
<meta name="title" property="title" content="How Southern Illinois got the nickname Salukis | NCAA.com" />
<meta name="url" property="url" content="https://www.ncaa.com/news/basketball-men/article/2020-09-09/how-southern-illinois-got-nickname-salukis" />
<meta name="image" property="image" content="https://www.ncaa.com/_flysystem/public-s3/styles/large_16x9/public-s3/images/2020-09/siu-saluki.jpeg?h=7378e796&amp;itok=LPOTvwSq" />
<meta name="og:image" property="og:image" content="https://www.ncaa.com/_flysystem/public-s3/styles/large_16x9/public-s3/images/2020-09/siu-saluki.jpeg?h=7378e796&amp;itok=LPOTvwSq" />
<meta name="og:title" property="og:title" content="How Southern Illinois got the nickname Salukis" />
<meta name="og:description" property="og:description" content="Here&#039;s everything we know about how Southern Illinois University became the Salukis." />
<meta name="og:url" property="og:url" content="https://www.ncaa.com/news/basketball-men/article/2020-09-09/how-southern-illinois-got-nickname-salukis" />
<meta name="og:type" property="og:type" content="article" />
<meta name="twitter:image" property="twitter:image" content="https://www.ncaa.com/_flysystem/public-s3/styles/large_16x9/public-s3/images/2020-09/siu-saluki.jpeg?h=7378e796&amp;itok=LPOTvwSq" />
<meta name="twitter:title" property="twitter:title" content="How Southern Illinois got the nickname Salukis" />
<meta name="twitter:description" property="twitter:description" content="Here&#039;s everything we know about how Southern Illinois University became the Salukis." />
<meta name="twitter:url" property="twitter:url" content="https://www.ncaa.com/news/basketball-men/article/2020-09-09/how-southern-illinois-got-nickname-salukis" />
<meta name="twitter:site" property="twitter:site" content="@NCAA" />
<meta name="twitter:card" property="twitter:card" content="summary_large_image" />
<meta name="twitter:site:id" property="twitter:site:id" content="31122496" />
<link rel="dns-prefetch" href="//fastlane.rubiconproject.com" />
<link rel="dns-prefetch" href="//optimized-by.rubiconproject.com" />
<link rel="dns-prefetch" href="//ads.rubiconproject.com" />
<link rel="dns-prefetch" href="//aax.amazon-adsystem.com" />
<link rel="dns-prefetch" href="//c.amazon-adsystem.com" />
<link rel="dns-prefetch" href="//rtax.criteo.com" />
<link rel="dns-prefetch" href="//static.criteo.net" />
<link rel="dns-prefetch" href="//bidder.criteo.com" />
<link rel="dns-prefetch" href="//platform.twitter.com" />
<link rel="dns-prefetch" href="//ib.adnxs.com" />
<link rel="dns-prefetch" href="//prebid.adnxs.com" />
<link rel="preconnect" href="https://data.ncaa.com" />
<link rel="preconnect" href="https://fonts.googleapis.com" />
<link rel="preconnect" href="https://fonts.gstatic.com" />
<link rel="preconnect" href="https://i.turner.ncaa.com" />
<link rel="preconnect" href="https://turnip.cdn.turner.com" />
<link rel="prefetch" href="/themes/custom/bespin/assets/fonts/Geogrotesque-Md.woff" />
<link rel="prefetch" href="/themes/custom/bespin/assets/fonts/Geogrotesque-SmBd.woff" />
<link rel="prefetch" href="/themes/custom/bespin/assets/fonts/Geogrotesque-Rg.woff" />
<link rel="prefetch" href="/themes/custom/bespin/assets/fonts/Geogrotesque-Bd.woff" />
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon.png" />
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png" />
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png" />
<link rel="manifest" href="/site.webmanifest" />
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#007dc7" />
<meta name="msapplication-TileColor" property="msapplication-TileColor" content="#da532c" />
<meta name="theme-color" property="theme-color" content="#ffffff" />
<link rel="shortcut icon" href="/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="amphtml" href="https://www.ncaa.com/news/basketball-men/article/2020-09-09/how-southern-illinois-got-nickname-salukis?amp" />

    <title>How Southern Illinois got the nickname Salukis | NCAA.com</title>
    <link rel="stylesheet" media="all" href="/modules/custom/casablanca_franchise/css/franchise-banner.css?v=master-409" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_sports/css/sport-subnav.css?v=master-409" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/ajax-progress.module.css?v=8.8.8" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/align.module.css?v=8.8.8" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/autocomplete-loading.module.css?v=8.8.8" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/fieldgroup.module.css?v=8.8.8" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/container-inline.module.css?v=8.8.8" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/clearfix.module.css?v=8.8.8" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/details.module.css?v=8.8.8" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/hidden.module.css?v=8.8.8" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/item-list.module.css?v=8.8.8" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/js.module.css?v=8.8.8" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/nowrap.module.css?v=8.8.8" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/position-container.module.css?v=8.8.8" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/progress.module.css?v=8.8.8" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/reset-appearance.module.css?v=8.8.8" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/resize.module.css?v=8.8.8" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/sticky-header.module.css?v=8.8.8" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/system-status-counter.css?v=8.8.8" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/system-status-report-counters.css?v=8.8.8" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/system-status-report-general-info.css?v=8.8.8" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/tabledrag.module.css?v=8.8.8" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/tablesort.module.css?v=8.8.8" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/tree-child.module.css?v=8.8.8" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_libraries/livefyre/css/ncaa-livefyre.css?v=1" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_libraries/lazysizes/css/lazysizes.css?v=5.2.0" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_stax/css/layout/layout-public.css?v=master-409" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-related-links.css?v=master-409" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-ad-slots.css?v=master-409" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-article.css?v=master-409" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-newsletter.css?v=master-409" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-follow.css?v=master-409" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-graphic.css?v=master-409" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-video.css?v=master-409" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-links.css?v=master-409" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-live-video.css?v=master-409" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-ad.css?v=master-409" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-base.css?v=master-409" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/core.css?v=1.12.1" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/menu.css?v=1.12.1" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/autocomplete.css?v=1.12.1" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/datepicker.css?v=1.12.1" />
<link rel="stylesheet" media="all" href="/modules/contrib/anchor_link/css/anchor_link.css?v=8.8.8" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_content/modules/casablanca_shortcodes/css/casablanca-shortcodes-icon.css?v=master-409" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_content/css/paragraphs.css?v=master-409" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_footer/css/footer.css?v=master-409" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_social/modules/casablanca_social_hanger/css/social-hanger.css?v=master-409" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_libraries/prettyselect/jquery.prettyselect.min.css?v=1.0.2" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_libraries/table_responsive/css/table-responsive.css?v=1.0.1" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_libraries/slick/css/slick.css?v=1.9.0" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_libraries/slick/css/slick-theme.css?v=1.9.0" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_articles/css/article-related.css?v=master-409" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_articles/css/article-content.css?v=master-409" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_core/css/gamePod.css?v=master-409" />
<link rel="stylesheet" media="all" href="/modules/contrib/paragraphs/css/paragraphs.unpublished.css?v=master-409" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_nav/css/ncaa-nav.css?v=master-409" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/theme.css?v=1.12.1" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_scoreboard/css/ncaa-conference-selector.css?v=master-409" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_scoreboard/css/ncaa-datenav.css?v=master-409" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_scoreboard/css/ncaa-scoreboard.css?v=master-409" />
<link rel="stylesheet" media="all" href="/themes/custom/bespin/css/main.css?v=master-409" />

    <script type="application/json" data-drupal-selector="drupal-settings-json">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</script>

<!--[if lte IE 8]>
<script src="/core/assets/vendor/html5shiv/html5shiv.min.js?v=3.7.3"></script>
<![endif]-->
<script src="/core/assets/vendor/jquery/jquery.min.js?v=3.4.1"></script>
<script src="/core/assets/vendor/underscore/underscore-min.js?v=1.8.3"></script>
<script src="/core/assets/vendor/jquery/jquery-htmlprefilter-3.5.0.js?v=3.4.1"></script>
<script src="/core/misc/drupalSettingsLoader.js?v=8.8.8"></script>
<script src="/core/misc/drupal.js?v=8.8.8"></script>
<script src="/core/misc/drupal.init.js?v=8.8.8"></script>
<script src="/modules/custom/casablanca_libraries/prism/psm.ie.min.js?v=1.2.1"></script>
<script src="/modules/custom/casablanca_libraries/user-consent/js/min/user-consent.min.js?v=3.0.3"></script>
<script src="/modules/custom/casablanca_core/js/dist/constants.min.js?v=master-409"></script>
<script src="/modules/custom/casablanca_core/js/dist/utils.min.js?v=master-409"></script>
<script src="/modules/custom/casablanca_analytics/js/dist/ncaa_consent.min.js?v=master-409"></script>

  
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"false","rua.upre":"false","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false"}]);</script>
  <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="LHVF5-23BLM-GMX9K-U7LL4-PWYYG",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"LHVF5-23BLM-GMX9K-U7LL4-PWYYG",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e=""=="true"?1:0,t="",n="nml5ubax376zyx3ppnua-f-8a1f86cc6-clientnsv4-s.akamaihd.net",i={"ak.v":"28","ak.cp":"548492","ak.ai":parseInt("356633",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"h2","ak.rid":"653847a","ak.r":38263,"ak.a2":e,"ak.m":"dscx","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":48612,"ak.gh":"23.222.79.102","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"","ak.t":"1601141608","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==OcMSSwwh0u4l8UvNsZXAgPbRyP49BR5tOuPpYyBACB7r3RrIDipUYszozmuo9dlH5HeJp+o9m2As6yR/lo6m2Oortc8wkjdrrMIboltjUtJjZsZQKJ/xR5PlHWnjTQ28e34afItI6LBRaaCVCm0CrSOtPTLwZKDdTMXmtEseE6mO4WlPU2SkEXSvmEgkQuW9DWoQUZ7SaCiH8iNVy8/OH1Po8Yf8UE+zoxsaKA+FEca4FZRYXZOH9C5Kqu6AuPyZaEfa6OaW45MxAhCdoTRqHjByqZTaWTNCZk9EAlhiUsJeZ+b4A+5xTJL91U2Ysb9PjVVdYrJWM6k1k73v3S15pPaHyXgVHV+P4eCYu0BFUol1WP7Egfm99VJjrPGsPDeSXMhk19SHZ9XSz4gecaPQ4v8YKyk8nzx3SLNdCmNSGoM=","ak.pv":"153","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head>
  <body class="path-node page-node-type-article">
        <a href="#main-content" class="visually-hidden focusable skip-link">
      Skip to main content
    </a>
    
      <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    <div id="ncaa-root" class="layout-container">
    <header role="header" class="header-main clearfix">
                    <div class="top-banner">
                <div class="dfp" id="ad_bnr_atf_01"></div><div id="ad_oop_float_01"></div>

            </div>
                        <div class="region region-header">
                <div id="scoreboardWidgetWrapper">
</div>

                <nav id="ncaa-navigation" class="ncaa-navigation"><div id="nav-hamburger" class="hamburger-navigation line"><span></span><span></span><span></span></div><div class="main-navigation-inner"><a class="icon ncaa-main-logo" href="/">NCAA.com</a><div class="menu-live-container"><a href="/liveschedule" class="main-menu-item-live">Live Video</a></div><div class="drawer-navigation-inner"><ul class="main-navigation"><li class="menu-item-home"><a href="/" class="main-menu-item icon-home">Home</a></li><li class="menu-item-expandable"><span class="main-menu-item icon-sports expandable">Sports</span><div class="sub-nav"><div class="sports-nav"><div class="season"><h4>Fall</h4><ul><li><span class="sport-txt">Cross Country</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/cross-country-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/cross-country-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/fieldhockey" class="sport-link">Field Hockey</a></li><li class="no-gen"><a href="/sports/football" class="sport-link">Football</a></li><li><span class="sport-txt">Soccer</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/soccer-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/soccer-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/volleyball-women" class="sport-link">Volleyball - W</a></li><li class="no-gen"><a href="/sports/waterpolo-men" class="sport-link">Water Polo - M</a></li></ul></div><div class="season"><h4>Winter</h4><ul><li><span class="sport-txt">Basketball</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/basketball-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/basketball-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/bowling" class="sport-link">Bowling</a></li><li class="no-gen"><a href="/sports/fencing" class="sport-link">Fencing</a></li><li><span class="sport-txt">Gymnastics</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/gymnastics-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/gymnastics-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li><span class="sport-txt">Ice Hockey</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/icehockey-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/icehockey-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/rifle" class="sport-link">Rifle</a></li><li class="no-gen"><a href="/sports/skiing" class="sport-link">Skiing</a></li><li><span class="sport-txt">Swimming &amp; Diving</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/swimming-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/swimming-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li><span class="sport-txt">Track &amp; Field (I)</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/trackfield-indoor-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/trackfield-indoor-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/wrestling" class="sport-link">Wrestling</a></li></ul></div><div class="season"><h4>Spring</h4><ul><li class="no-gen"><a href="/sports/baseball" class="sport-link">Baseball</a></li><li class="no-gen"><a href="/sports/beach-volleyball" class="sport-link">Beach Volleyball</a></li><li><span class="sport-txt">Golf</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/golf-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/golf-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li><span class="sport-txt">Lacrosse</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/lacrosse-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/lacrosse-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/rowing" class="sport-link">Rowing</a></li><li class="no-gen"><a href="/sports/softball" class="sport-link">Softball</a></li><li><span class="sport-txt">Tennis</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/tennis-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/tennis-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li><span class="sport-txt">Track &amp; Field (O)</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/trackfield-outdoor-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/trackfield-outdoor-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/volleyball-men" class="sport-link">Volleyball - M</a></li><li class="no-gen"><a href="/sports/waterpolo-women" class="sport-link">Water Polo - W</a></li></ul></div></div></div></li><li><a href="/video" class="main-menu-item icon-on_demand">Video</a></li><li><a href="/march-madness-live/watch?cid=mml2020_ncaa_main_nav" class="main-menu-item icon-march_madness_live">March Madness Live</a></li><li class="menu-item-expandable"><span class="main-menu-item icon-tickets expandable">Tickets</span><div class="sub-nav"><div class="tickets-nav"><div class="col"><h4>NCAA Championships</h4><ul><li><a href="/tickets" class="sport-link">NCAA Championships</a></li><li><a href="/tickets/football/fcs" class="sport-link">FCS</a></li><li><a href="/tickets/volleyball-women/d1" class="sport-link">Women&#039;s Volleyball</a></li><li><a href="/tickets/basketball-men/d1" class="sport-link">Men&#039;s Basketball</a></li><li><a href="/tickets/basketball-women/d1" class="sport-link">Women&#039;s Basketball</a></li></ul></div><div class="col"><h4>Primesport Tickets
            <span>Affiliate Offers</span></h4><ul class="primesport"><li><a href="https://bit.ly/NCAAMBBT" class="sport-link external">NCAA Tournament</a></li><li><a href="https://bit.ly/NCAAMENSFF" class="sport-link external">Final Four</a></li><li><a href="https://bit.ly/NCAAWrestle" class="sport-link external">NCAA Wrestling Championships</a></li><li><a href="https://bit.ly/NCAAWFF" class="sport-link external">Women’s Final Four</a></li><li><a href="https://bit.ly/NCAAFrozen" class="sport-link external">Men’s Frozen Four</a></li></ul></div></div></div></li><li class="menu-item-expandable"><span class="main-menu-item icon-schools expandable">Schools</span><div class="sub-nav"><div id="ncaa-nav-schools" class="schools-nav"><button class="school-search-goto">All Schools</button><div class="school-autocomplete"><div class="school-finder-container"><div class="svg-icon-glass"><svg viewBox="0 0 16 16" xmlns="http://www.w3.org/2000/svg"><path d="M11.435 10.063h-.723l-.256-.247a5.92 5.92 0 0 0 1.436-3.87 5.946 5.946 0 1 0-5.946 5.947 5.92 5.92 0 0 0 3.87-1.436l.247.256v.722L14.637 16 16 14.637l-4.565-4.574zm-5.489 0c-2.278 0-4.116-1.839-4.116-4.117S3.668 1.83 5.946 1.83s4.117 1.839 4.117 4.116-1.84 4.117-4.117 4.117z" fill="#fff" fill-rule="evenodd"/></svg></div><div class="js-form-item form-item js-form-type-textfield form-item- js-form-item- form-no-label"><input placeholder="Search all schools" class="school-finder form-text" data-action="redirect" type="text" size="60" maxlength="128" /></div></div></div><div class="trending"><h4>Trending Schools</h4><ul><li><img class="school-icon lazyload" data-src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/duke.svg"><a href="/schools/duke">Duke</a></li><li><img class="school-icon lazyload" data-src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/kentucky.svg"><a href="/schools/kentucky">Kentucky</a></li><li><img class="school-icon lazyload" data-src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/virginia.svg"><a href="/schools/virginia">Virginia</a></li><li><img class="school-icon lazyload" data-src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/ucla.svg"><a href="/schools/ucla">UCLA</a></li><li><img class="school-icon lazyload" data-src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/ill-chicago.svg"><a href="/schools/ill-chicago">Ill.-Chicago</a></li></ul><ul><li><img class="school-icon lazyload" data-src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/michigan.svg"><a href="/schools/michigan">Michigan</a></li><li><img class="school-icon lazyload" data-src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/florida.svg"><a href="/schools/florida">Florida</a></li><li><img class="school-icon lazyload" data-src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/north-carolina.svg"><a href="/schools/north-carolina">North Carolina</a></li><li><img class="school-icon lazyload" data-src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/oklahoma.svg"><a href="/schools/oklahoma">Oklahoma</a></li><li><img class="school-icon lazyload" data-src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/kansas.svg"><a href="/schools/kansas">Kansas</a></li></ul></div></div></div></li><li><a href="http://www.shopncaasports.com/source/BM-NCAAcom-edit-topnav" class="main-menu-item icon-shop" target="_blank">Shop</a></li></ul></div></div></nav>
                
<div class="trending_bar_container">
    <div class="trending_bar ">

        <div class="trending_bar__info trending_bar__wrapper">
            <div class="trending_bar__name">
                <h3 class="">FOOTBALL:</h3>
            </div>

                                    <div class="trending_bar__feed">
                                            <span class="trending_bar__icon live_stats"></span>
                                                        <h3 class="live_stats">LIVE</h3>
                                                                <a href="https://www.ncaa.com/scoreboard/football/fbs?utm_campaign=trending"><p>Week 4 scoreboard, live stats</p></a>
                </div>
                            <div class="trending_bar__feed">
                                            <span class="trending_bar__icon none"></span>
                                                                <a href="https://www.ncaa.com/news/football/article/2020-09-23/college-football-fans-guide-week-4-games?utm_campaign=trending"><p>Guide to today&#039;s top games</p></a>
                </div>
                            <div class="trending_bar__feed">
                                            <span class="trending_bar__icon none"></span>
                                                                <a href="https://www.ncaa.com/news/football/article/college-football-tv-schedule-game-times-preview?utm_campaign=trending"><p>📺 Full TV schedule </p></a>
                </div>
                            <div class="trending_bar__feed">
                                            <span class="trending_bar__icon none"></span>
                                                                <a href="https://www.ncaa.com/live-updates/football/fbs/college-football-schedule-tracker-covid-19-related-news-updates?utm_campaign=trending"><p>Latest schedule updates and news in college football</p></a>
                </div>
                            </div>
    </div>
</div>

                
                <div data-drupal-messages-fallback class="hidden"></div>

    </div>

    </header>
    <main role="main" class="clearfix">
        <a id="main-content" tabindex="-1"></a>
        <div id="ncaa-content" class="layout-content">
                                <div id="block-bespin-content">
    
        
            

<nav class="sport-subnav content-header">
    <div class="subnav-heading">
        <h3>Division I</h3>
        <h2 class="page-title">Men&#039;s Basketball</h2>
    </div>
        <aside class="subnav-divisions">
        <select id="subnav-division-selector" data-sport="basketball-men-d1">
                    <option value="d1" selected="selected">DI</option>
                    <option value="d2">DII</option>
                    <option value="d3">DIII</option>
                </select>
    </aside>
        <div class="subnav-main">
        <div id="subnav-flex-menu" class="subnav-menu-items">
                                        <a href="/sports/basketball-men/d1" data-menu-id="0" target="_self">Home</a>
                                                        <a href="/scoreboard/basketball-men/d1" data-menu-id="1" target="_self">Scores</a>
                                                        <a href="/brackets/basketball-men/d1/2020" data-menu-id="2" target="_self">Bracket</a>
                                                        <a href="/rankings/basketball-men/d1" data-menu-id="3" target="_self">Rankings</a>
                                                        <a href="/standings/basketball-men/d1" data-menu-id="4" target="_self">Standings</a>
                                                        <a href="/stats/basketball-men/d1" data-menu-id="5" target="_self">Stats</a>
                                                        <a href="/video/basketball-men" data-menu-id="6" target="_self">Video</a>
                                                        <a href="/final-four" data-menu-id="7" target="_self">Final Four</a>
                                                        <a href="/history/basketball-men/d1" data-menu-id="8" target="_self">History</a>
                                                        <a href="/championships/basketball-men/nit" data-menu-id="9" target="_self">NIT</a>
                                        </div>
        <div class="subnav-ellipsis" style="display: none;"></div>
        <div id="subnav-overflow" class="overflow-menu"></div>
        <hr class="divider"/>
    </div>
        </nav>

    
    
    <style type="text/css">
    .non-sponsorship-line {
        border-bottom: 4px solid #818181!important;
    }
    .non-sponsor-content-ad {
        border-top-color: #818181!important;
    }
    </style>
    <figure class="franchise-block-container franchise-banner-nofranch">
            <div class="non-sponsorship-line">
                <div class="non-sponsor-content-ad">
                    <div class="sponsor-text"  style="display: block">PRESENTED BY</div>
                    <div class="dfp" id="ad_ns_atf_01"></div>
                </div>
            </div>
    </figure>










    <div class="layout--has-sidebar has-banner">
        <article role="article" class="article-content clearfix layout--content-left">
            <header>
                                    <div class="article-flag"><img src="https://www.ncaa.com/modules/custom/casablanca_core/img/sportbanners/basketball-men.svg" alt="basketball-men-d1 flag" /></div>
                                <div class="meta">
                    <h4>Andy Wittry | NCAA.com | September 25, 2020</h4>
                    <h1 class="headline">How Southern Illinois got the nickname Salukis</h1>
                </div>
            </header>
            <div class="article-body node__content">
                <div class="primary-media">
    <div class="paragraph-image">
                    <span class="paragraph-image__credit">Southern Illinois University</span>
                <img class="lazyload" data-src="https://www.ncaa.com/_flysystem/public-s3/styles/original/public-s3/images/2020/09/24/siu-saluki.jpeg?itok=3YWdyvhY" alt="Southern Illinois University"/>
            </div>
</div>
                
    <div class="ncaa-share-hanger">
    <label>Share</label>
    <ul>
        <li>
            <a id="social-share-facebook" data-url="https://www.ncaa.com/news/basketball-men/article/2020-09-09/how-southern-illinois-got-nickname-salukis" data-shareto="facebook" class="sharebutton icon-social-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.ncaa.com/news/basketball-men/article/2020-09-09/how-southern-illinois-got-nickname-salukis" title="Share on Facebook" target="_blank">
                <img src="/modules/custom/casablanca_social/modules/casablanca_social_hanger/img/social-facebook.svg" width="30px" height="30px" />
            </a>
        </li>
        <li>
            <a id="social-share-twitter" data-shareto="twitter" class="sharebutton icon-social-twitter" href="https://twitter.com/home?status=https://www.ncaa.com/news/basketball-men/article/2020-09-09/how-southern-illinois-got-nickname-salukis" title="Share on Twitter" target="_blank">
                <img src="/modules/custom/casablanca_social/modules/casablanca_social_hanger/img/social-twitter.svg" width="30px" height="30px" />
            </a>
        </li>
    </ul>
</div>
                <div></div>
                <div>
<p>NCAA.com has previously taken college sports fans down the rabbit hole behind how some of the country's most beloved college mascots came to be. While <a href="https://www.ncaa.com/news/football/article/2020-07-23/how-yale-got-nickname-bulldogs-true-story" target="_blank" title="Handsome Dan">Yale's living, breathing bulldog mascot Handsome Dan wasn't the <em>first</em> real-life bulldog the school had</a>, Handsome Dan I started a lineage that now stretches to Handsome Dan XVIII.</p>

<p>As unlikely as it sounds, Youngstown State is nicknamed the Penguins because of a <a href="https://www.ncaa.com/news/basketball-men/article/2020-08-10/heres-true-story-about-how-youngstown-state-got-nickname-penguins" target="_blank" title="Youngstown State">remark an opposing basketball coach reportedly made five years before there was a student poll to decide the school's mascot</a>. All because of an unheated locker room and the lack of warmups caused Youngstown State's basketball team to wave their arms like penguins.</p>

<p>The stories behind the mascots at <a href="https://www.ncaa.com/news/football/article/2020-06-05/mystery-behind-how-alabama-got-nickname-crimson-tide" target="_blank" title="Alabama">Alabama</a>, <a href="https://www.ncaa.com/news/football/article/2020-06-03/heres-how-arizona-got-nickname-wildcats" target="_blank" title="Arizona">Arizona</a>, <a href="https://www.ncaa.com/news/football/article/2020-09-04/how-virginia-tech-got-nickname-hokies" target="_blank" title="Virginia Tech">Virginia Tech</a> and <a href="https://www.ncaa.com/news/football/article/2020-09-15/how-wake-forest-got-nickname-demon-deacons" target="_blank" title="Wake Forest">Wake Forest</a> are all compelling, too.</p>

<p>Here's the true story of how Southern Illinois adopted the nickname "Salukis."</p>

<h2>What is a Saluki?</h2>

<p>A Saluki is "an Egyptian-bred dog which is the oldest of all domesticated dogs," reported the Southern Illinoisan after the dog was proposed as the university's mascot in 1951. "The salukis are carved on Egyptian tombs of 4,000 years ago and mummified bodies have been found in graves. The dogs were first taken out of Egypt in 329 B.C. when Alexander the Great invaded India and Palestine. The saluki-type dogs are the probable ancestors of the greyhound, the Russian and Irish wolfhounds and the Scottish deerhound."</p>

<p><img alt="" data-entity-type="file" data-entity-uuid="bc9db808-c517-4ac5-aaea-0a74024500d9" height="635" src="/_flysystem/public-s3/images/2020/09/13/Screen%20Shot%202020-09-13%20at%203.14.19%20PM.png" width="465" /></p>

<p>According to the Southern Illinoisan, the Egyptians kept salukis in the country until 1895, when an Englishman named Colonel Bramley "saved the life of a sheik in a fight with the Turks and was rewarded with a pair of the dogs."</p>

<p>The American Kennel Club officially recognized the saluki in 1927, according to the newspaper, which estimated there were no more than 500 salukis in the country in 1951.</p>

<p>Salukis have earned the distinction of being the fastest dog in the world after being clocked at faster than 42 miles per hour, <a href="https://siusalukis.com/sports/2016/6/12/ot-saluki-mascot-html.aspx" target="_blank" title="Guinness Book of Records">according to the 1996 Guinness Book of Records</a>. NCAA.com spoke with Dede Ittner, the daughter of former Southern Illinois cross country and track and field coach Leland "Doc" Lingle, a 1978 Saluki Hall of Fame inductee who was among the group of people credited with proposing "Salukis" as the school's nickname.</p>

<p>"There was this one day that dad decided he'd take the dog out and they took him to the foot of the hill here in town that dad used for his cross country [practices]," Ittner told NCAA.com, "and dad just started the car. The dog ran along beside him, there was no problem, but dad timed him and they were moseying along at 40 to 50 miles per hour. That's what salukis do."</p><div class="ncaa-dfp-dynamic"></div>

<p>They're credited with being great hunting dogs. "They have been used to hunt everything from fowl to mountain lion and gazelle," reported the Daily Press of Newport News, Virginia, on March 28, 1951.</p>

<p>"They don't ever kill the prey," Ittner said. "They chase the prey into exhaustion and they still do that in Egypt and the other countries that have salukis."</p>

<p>"With heavily padded feet able to absorb the impact on its body, the Saluki has remarkable stamina when running," according to the university's <a href="https://siusalukis.com/sports/2016/6/12/ot-saluki-mascot-html.aspx" target="_blank" title="SIU">website</a>.</p>

<p>Even when the university's athletic teams were in the process of adopting "Salukis," the student newspaper acknowledged that many students on campus may not be familiar with the dog breed.</p>

<p>"Your first reaction is going to be a negative one until you learn something about salukis," wrote Merle Jones, the sports editor of the Southern Illinoisan, on March 6, 1951. "On the one hand it sounds rather odd, but on the other hand it does whet the imagination. The Southern Salukis instead of the Southern Maroons."</p>

<p>Newspaper reports suggest the university's faculty and alumni approved the nickname in April.</p>

<p>"Lt. Col. John P. Fellows, Wing chaplain, Scott Air Force base, will be the principal speaker when Southern Illinois university's first flag is dedicated Friday," reported the Southern Illinoisan on April 26, 1951. "Designers of the new flag are Prof. Burnett Shryock, head of the department of art, and Sanderson Knaus, art director. Center piece of the flag design is a pyramid, representing education, research and service. Superimposed on the pyramid is a Saluki, famed Egyptian hunting dog, newly-adopted S.I.U. symbol."</p>

<h2>Was Southern Illinois ever called anything else?</h2>

<p>Athletic teams at Southern Illinois used to be called the "Maroons," which was a "nondescript name had carried over from the first year the university formally sponsored teams in 1913-14," according to the school's <a href="https://siusalukis.com/sports/2016/6/12/ot-saluki-mascot-html.aspx" target="_blank" title="SIU">website</a>.</p>

<p>Ittner said her father, "Doc" Lingle, integrated his cross country and track and field teams at Southern Illinois in 1927, and he helped do the same with the school's football team. Ittner said "Doc" Lingle used to read the Information Please Almanac "every year he could read it" during the two weeks that students had off, and Ittner had purchased a copy of the almanac for her father as a Christmas gift in 1949 or 1950. That's how Lingle learned that "Maroons" was also used as a<a href="https://www.merriam-webster.com/dictionary/maroon" target="_blank" title="Maroon definition"> racial slur, among other meanings</a>.</p>

<p>"I remember when dad said, 'Oh my god, we've got to get rid of the name Maroons,'" Ittner said.</p><div class="ncaa-dfp-dynamic"></div>

<p>That began the process of Southern Illinois adopting the nickname "Salukis."</p>

<h2>Where did the nickname 'Salukis' come from?</h2>

<p>According to the school, Southern Illinois students wanted a "more imaginative mascot" than Maroons in the late 1940s, so there was a student vote for the school's mascot in March 1951.</p>

<p>"For years and years there has been spurious agitation to change the Southern nickname to something besides Maroons," wrote the sports editor of the Southern Illinoisan. "The objection to Maroons has been that it is a color rather than something animate or inanimate which could stand as a mascot or symbol."</p>

<p>"Salukis" received 536 votes from a student body that numbered roughly 2,000 students, according to the <a href="https://siusalukis.com/sports/2016/6/12/ot-saluki-mascot-html.aspx" target="_blank" title="Salukis">school</a>. "Rebels" received 144 votes, while "Flyers," "Knights," "Marauders" and "Maroons" were also on the ballot.</p>

<p>That may not be the <em>complete</em> truth as to how the university adopted its current mascot, according to newspaper stories published at the time. Newspaper reports suggest there were multiple votes on the school's mascot — one on March 5, 1951 and another on March 19, 1951.</p>

<p>Because even after the first vote, "there has been such widespread disagreement on a new nickname that none has been selected," wrote the Southern Illinoisan's sports editor. "Students recently voted on such names as Knights, Egyptians, Marauders, Rebels and the like without reaching a decision."</p>

<p>However, foul play could've potentially impacted at least one of the votes. "Sometime back we reported a contest at Southern Illinois U. to change the school nickname in which the ballot box was stolen," reported The Dispatch of Moline, Illinois.</p>

<p>The Southern Illinoisan reported that it was members of the athletic department and some of the school's athletes who proposed "Salukis" as a nickname option after the initial vote took place.</p>

<p>"The name was proposed yesterday afternoon by 'Abe' Martin, 'Doc' Lingle, Lynn Holder, Bill Waller and Cecil Franklin to assembled lettermen and a few faculty representatives," the Southern Illinoisan reported. "The athletes were enthusiastic enough that they liked the idea. If the athletes themselves consent to being called 'Salukis,' the name must have something."</p>

<p>"Martin said the athletic department was not trying to dictate the new name," the Southern Illioisan reported. "He said the staff was merely presenting the name to test student, faculty and alumni reaction. The reaction will be reflected in a student vote March 19, when Salukis will be offered as a nickname."</p><div class="ncaa-dfp-dynamic"></div>

<p>Even after the second vote, the nickname still needed  approval from the university's faculty and alumni, according to newspaper reports. One newspaper, the Herald and Review of Decatur, Illinois, editorialized the decision, publishing, "Fortunately, the proposed nickname must have the approval of the Southern faculty and Southern alumni."</p>

<p>The Pantagraph of Bloomington, Illinois, reported that "Saluki" was proposed because "Southern [Illinois] is located in the section of Illinois known as 'Egypt.'"</p>

<p>"People all over the Midwest have heard of Egypt and have come to regard our section by that name," the Southern Illinoisan quoted Doc Lingle, one of the presenters, as saying. "So we feel that a nickname connoting something Egyptian and something sporting might be in order. After considerable research, we have deducted that the saluki is the best bet for a name having these features. The saluki has great speed, is intelligent and carries great prestige as the forerunner of sporting dogs."</p>

<p>Lingle's daughter, Dede Ittner, told NCAA.com that like a Biblical story about a famine in Egypt, a similar event happened in southern Illinois.</p>

<p>"It was a severe winter in the 1830s and the crops didn't grow in the Midwest," Ittner said. "There was snow in June around Springfield, Illinois, and so they came south and got the sweet corn so they could plant their crops the next year."</p>

<p>So, not only did the geography of the area fit with parts of Egypt, but a notable weather event reportedly happened in the history of both regions.</p>

<p><img alt="" data-entity-type="file" data-entity-uuid="bd9a88f8-9f2e-4793-bbbe-df8805c964d5" height="253" src="/_flysystem/public-s3/images/2020/09/13/Screen%20Shot%202020-09-13%20at%203.25.55%20PM.png" width="374" /></p>

<p>A real-life saluki named "Sis" was used during campaign efforts, according to the Southern Illinoisan, and Ittner said the school's first-ever real-life saluki mascot was named King Tut, in homage of the Egyptian king. Tut made a memorable, if not embarrassing, first impression with Ittner.</p>

<p>"Tut came home with my mother and father," Ittner said. "They went up and got him after he was born and went through the period with his mother and they went up and got him and brought him home in their car and they were told they get carsick. They still do. My first reaction was when mom and dad pulled in the driveway, and my mother said, 'Go get the wash pail.' We had a big, galvanized steel thing that you washed clothes in, and this shivering — of course he was tiny, he was not a big dog —  dog got out and just looked awful and he has been sick all over himself in the car."</p>

<h2>When was 'Salukis' first used in print?</h2>

<p>Using the <a href="http://www.newspapers.com" target="_blank" title="newspapers.com">newspapers.com</a> database, the oldest reference <a href="http://www.ncaa.com" target="_blank" title="ncaa.com">NCAA.com</a> could find to "salukis" being used in reference to Southern Illiinois University's mascot was on March 6, 1951, in a copy of the Southern Illinoisan after the nickname was first proposed.</p><div class="ncaa-dfp-dynamic"></div>

<p><img alt="" data-entity-type="file" data-entity-uuid="76bebd0e-1816-44b4-be31-a0be87e9431d" height="50%" src="/_flysystem/public-s3/images/2020/09/13/Screen%20Shot%202020-09-13%20at%202.41.40%20PM.png" width="100%" /></p>

<p> </p>

<div data-align="none" data-caption="" data-embed-button="embed_media" data-entity-embed-display="view_mode:media.embedded" data-entity-id="77312" data-entity-type="media" data-entity-uuid="be81499f-caeb-4e41-bddb-0d34717d1c4d" data-langcode="" class="embedded-entity"><div>
    
            
            <div><div class="text-align-center"><strong><a href="https://www.ncaa.com/sports/basketball-men/d1?utm_campaign=links-bundle-asset" target="_blank">COLLEGE BASKETBALL LEGENDS</a></strong><br />
 <a href="https://www.ncaa.com/sports/basketball-men/d1?utm_campaign=links-bundle-asset"><img alt="" data-entity-type="file" data-entity-uuid="d9f6f57f-04ae-4881-80e8-dcf0a101ce97" height="177" src="https://www.ncaa.com/sites/default/files/public/files/2020-04/mjgif2.gif" width="315" /></a><br />
<strong>1950s: <a href="https://www.ncaa.com/news/basketball-men/article/2020-05-12/bill-russell-college-basketball-stats-best-moments-quotes?utm_campaign=links-bundle-asset" target="_blank" title="">Bill Russell</a>| <a href="https://www.ncaa.com/news/basketball-men/article/2020-05-14/jerry-west-college-basketball-stats-best-moments-quotes?utm_campaign=links-bundle-asset" target="_blank" title="">Jerry West</a>| <a href="https://www.ncaa.com/news/basketball-men/article/2020-05-12/oscar-robertson-college-basketball-stats-best-moments-quotes?utm_campaign=links-bundle-asset" target="_blank" title="">Oscar Robertson</a></strong></div>

<div class="text-align-center"><strong>1960s: <a href="https://www.ncaa.com/news/basketball-men/article/2020-05-04/kareem-abdul-jabbar-college-basketball-stats-best-moments-quotes?utm_campaign=links-bundle-asset" target="_blank">Lew Alcindor</a> | <a href="https://www.ncaa.com/news/basketball-men/article/2020-05-01/pistol-pete-maravich-college-basketball-stats-best-moments-quotes?utm_campaign=links-bundle-asset" target="_blank">"Pistol" Pete Maravich </a>| <a href="https://www.ncaa.com/news/basketball-men/article/2020-05-13/jerry-lucas-college-basketball-stats-best-moments-quotes?utm_campaign=links-bundle-asset" target="_blank" title="">Jerry Lucas</a></strong></div>

<div class="text-align-center"><strong>1970s: <a href="https://www.ncaa.com/news/basketball-men/article/2020-04-27/bill-walton-college-basketball-stats-best-moments-quotes?utm_campaign=links-bundle-asset" target="_blank">Bill Walton</a> | <a href="https://www.ncaa.com/news/basketball-men/article/2020-04-28/earvin-magic-johnson-college-basketball-stats-best-moments-quotes?utm_campaign=links-bundle-asset" target="_blank">Magic Johnson</a> | <a href="https://www.ncaa.com/news/basketball-men/article/2020-04-24/larry-bird-college-basketball-stats-best-moments-quotes?utm_campaign=links-bundle-asset" target="_blank">Larry Bird</a></strong></div>

<div class="text-align-center"><strong>1980s: <a href="https://www.ncaa.com/news/basketball-men/article/2020-04-30/michael-jordan-college-stats-best-games-quotes-moments?utm_campaign=links-bundle-asset" target="_blank">Michael Jordan</a> | <a href="https://www.ncaa.com/news/basketball-men/article/2020-05-06/patrick-ewing-college-basketball-stats-best-moments-quotes?utm_campaign=links-bundle-asset" target="_blank">Patrick Ewing</a> | <a href="https://www.ncaa.com/news/basketball-men/article/2020-05-11/charles-barkley-college-basketball-stats-best-moments-quotes?utm_campaign=links-bundle-asset" target="_blank">Charles Barkley</a></strong></div>

<div class="text-align-center"><strong>1990s: <a href="https://www.ncaa.com/news/basketball-men/article/2020-05-21/christian-laettner-college-basketball-stats-best-moments-quotes?utm_campaign=links-bundle-asset" target="_blank" title="">Christian Laettner</a> | <a href="https://www.ncaa.com/news/basketball-men/article/2020-05-01/tim-duncan-college-basketball-stats-best-moments-quotes?utm_campaign=links-bundle-asset" target="_blank">Tim Duncan</a></strong></div>

<div class="text-align-center"><strong>2000s: <a href="https://www.ncaa.com/news/basketball-men/article/2020-05-14/carmelo-anthony-college-basketball-stats-best-moments-quotes?utm_campaign=links-bundle-asset" target="_blank" title="">Carmelo Anthony</a> | <a href="https://www.ncaa.com/news/basketball-men/article/2020-05-07/steph-curry-college-basketball-stats-best-moments-quotes?utm_campaign=links-bundle-asset" target="_blank">Steph Curry</a> | <a href="https://www.ncaa.com/news/basketball-men/article/2020-05-14/kevin-durant-college-basketball-stats-best-moments-quotes?utm_campaign=links-bundle-asset" target="_blank" title="">Kevin Durant</a>| <a href="https://www.ncaa.com/news/basketball-men/article/2020-05-15/kemba-walker-college-basketball-stats-best-moments-quotes?utm_campaign=links-bundle-asset" target="_blank" title="">Kemba Walker</a></strong></div>

<div class="text-align-center"><strong>2010s: <a href="https://www.ncaa.com/news/basketball-men/article/2020-05-11/anthony-davis-college-basketball-stats-best-moments-quotes?utm_campaign=links-bundle-asset" target="_blank" title="">Anthony Davis</a></strong></div>

<div class="text-align-center"><strong>Store: <a href="https://www.shopncaasports.com/college_basketball_gear/c-31+z-9540372306-1614275611?_s=BM-NCAAcom-edit-mbk-links-bundle-asset" target="_blank" title="">Shop latest college basketball gear</a></strong><br />
<strong><strong>Listen: <a href="https://itunes.apple.com/us/podcast/march-madness-365-with-andy-katz/id1325823631?mt=2" target="_blank">March Madness 365 podcast</a> | <a href="https://www.ncaa.com/video/basketball-men?utm_campaign=links-bundle-asset" target="_blank">Latest video</a></strong></strong></div>
</div>
      
    </div>
</div>


</div>
                                    <aside class="author-info"><p><em>Andy Wittry has written for Stadium, SI.com, Sporting News, the Indianapolis Star, Louisville Courier-Journal and Pittsburgh Post-Gazette. He is a graduate of Indiana University. You can follow him on Twitter <a href="https://twitter.com/AndyWittry" target="_blank" title="Andy Wittry on Twitter">@AndyWittry</a>.</em></p><p><em>The views on this page do not necessarily reflect the views of the NCAA or its member institutions.</em></p></aside>
                
                                <div class="article-related">
                    <div class="article-related-wrapper">
                                                <div class="article-related-slide">
                            <div class="article-related-thumb">
                                <img class="lazyload" data-src="https://www.ncaa.com/_flysystem/public-s3/styles/medium_16x9/public-s3/images/2020-04/jmu-dinucci.jpg?h=d1cb525d&amp;itok=8Z07pROL" alt=""/>
                            </div>
                            <div class="article-related-content">
                                <div class="article-related-content-text">
                                    <h3 class="article-related-title">These are the 6 FCS players picked in the 2020 NFL draft</h3>
                                    <div class="article-related-summary">Jeremy Chinn, Adam Trautman, Isaiah Coulter, Lachavious Simmons, Ben DiNucci and Derrek Tuszka were the six FCS players taken in the 2020 NFL draft.</div>
                                </div>
                                <a class="article-related-cta" href="/news/football/article/2020-04-27/these-are-6-fcs-players-picked-2020-nfl-draft?utm_campaign=article-carousel">READ MORE</a>
                            </div>
                        </div>
                                                <div class="article-related-slide">
                            <div class="article-related-thumb">
                                <img class="lazyload" data-src="https://www.ncaa.com/_flysystem/public-s3/styles/medium_16x9/public-s3/images/2020-01/winner.jpg?h=740ef940&amp;itok=ScK4uCBm" alt=""/>
                            </div>
                            <div class="article-related-content">
                                <div class="article-related-content-text">
                                    <h3 class="article-related-title">Women&#039;s basketball: Southern Illinois upsets No. 17 Missouri State 70-68 at the buzzer</h3>
                                    <div class="article-related-summary">The Southern Illinois women&#039;s basketball team upset No. 17 Missouri State 70-68 at the buzzer on Friday, Jan. 17. </div>
                                </div>
                                <a class="article-related-cta" href="/news/basketball-women/article/2020-01-17/womens-basketball-southern-illinois-upsets-no-17-missouri?utm_campaign=article-carousel">READ MORE</a>
                            </div>
                        </div>
                                            </div>
                    <div class="article-related-dots"></div>
                </div>
                            </div>
        </article>
        <section class="stax-layout layout-size--sidebar"><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="ad" data-slot="1">
            <aside class="tile-ad">
    <h5>Advertisement</h5>
    <div class="dfp" id="ad_rect_atf_01"></div>
</aside>




    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="live_video" data-slot="1">
            <div class="liveVideoTile"></div>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="links" data-slot="1">
            <div class="tile-links">
    <ul class="tile-links-list">
    <h2 class="links_title">DI Men&#039;s Basketball News</h2>
            <li class="title-link tile-link-article">
                            <a href="/news/basketball-men/article/2020-09-25/these-9-active-division-i-mens-basketball-coaches-won-ncaa-tournament-players">These 9 active Division I men&#039;s basketball coaches won the NCAA tournament as players</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/basketball-men/article/2019-08-29/when-does-mens-college-basketball-season-start">When does the 2020-21 college basketball season start?</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/basketball-men/article/college-basketball-game-times-tv-schedule">College basketball TV schedule, game times</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/basketball-men/article/2020-09-22/college-basketballs-top-10-players-nbas-2020-western-conference-finals">College basketball&#039;s top 10 players in the NBA&#039;s 2020 Western Conference Finals</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/basketball-men/article/2020-09-22/7-michael-jordans-best-college-basketball-games-highlights-stats-records">7 of Michael Jordan&#039;s best college basketball games: Highlights, stats, records</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/basketball-men/article/2020-09-22/college-basketball-rankings-gonzaga-leads-latest-preseason-power-36">College basketball rankings: Gonzaga leads latest preseason Power 36</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/basketball-men/article/2020-09-18/college-basketballs-gavitt-holzman-plan-having-ncaa-tournament-fields-sites">College basketball&#039;s Gavitt, Holzman plan on having NCAA tournament fields, sites as scheduled</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/basketball-men/article/2020-09-16/mens-and-womens-2020-21-basketball-seasons-start-thanksgiving-week">Men&#039;s and women&#039;s 2020-21 basketball seasons to start on Thanksgiving week</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/basketball-men/article/2021-march-madness-schedule">2021 March Madness: Complete schedule, dates</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/basketball-men/article/2020-09-15/college-basketballs-top-10-players-nbas-2020-eastern-conference-finals">College basketball&#039;s top 10 players in the NBA&#039;s 2020 Eastern Conference Finals</a>
                    </li>
        </ul>
</div>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="video" data-slot="1">
            <article class="tile-video tile-container ">
        <a href="/video/basketball-men/2019-07-23/everything-you-need-know-about-march-madness-2-minutes-and-59">
        <div  class="tile-image-container  ratio16x9">
                            <img class="tile-image lazyload" data-src="https://www.ncaa.com/_flysystem/public-s3/styles/stax_large_content_tile/public-s3/thumbnails/2019-07-23/Henry-Porter.png?h=c673cd1c&amp;itok=Ez0R0s0P" alt=""/>
                    </div>
    </a>
        <a href="/video/basketball-men/2019-07-23/everything-you-need-know-about-march-madness-2-minutes-and-59">
        <h2 class="tile-headline">Everything you need to know about March Madness</h2>
    </a>
    <ul class="tile-related-links"></ul>
</article>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="graphic" data-slot="1">
            <article class="tile-graphic tile-container">
        <div class="tile-image-container with-cta" style="background-color: #f6f8fa;">
                <a href="https://www.ncaa.com/news/basketball-men/article/2020-02-18/march-madness-365-andy-katz-podcast">
                                    <img class="tile-image lazyload" data-src="https://www.ncaa.com/_flysystem/public-s3/styles/stax_large_content_tile/public-s3/tile-images/graphic/MM365.jpeg?itok=AP9ctKLW" alt=""/>
                            </a>
            </div>
            <div class="tile-body-container">
                        <a href='https://www.ncaa.com/news/basketball-men/article/2020-02-18/march-madness-365-andy-katz-podcast'>
                            <h4 class="tile-cta">Listen: March Madness 365 podcast<span></span></h4>
                        </a>
                    </div>
    </article>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="follow" data-slot="1">
            <div class="tile-follow">
            <div class="follow-header-text">
            <h2>Follow NCAA March Madness</h2>
        </div>
        <div class="follow-row">
                    <a href="https://www.facebook.com/NCAAMarchMadness/"><span class="follow-facebook"></span></a>
                            <a href="https://twitter.com/marchmadness"><span class="follow-twitter"></span></a>
                            <a href="https://www.instagram.com/marchmadness/"><span class="follow-instagram"></span></a>
                            <a href="https://www.youtube.com/channel/UCKjEtnnXEHsXE9IvCb92V7g"><span class="follow-youtube"></span></a>
            </div>
</div>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="newsletter" data-slot="1">
            <div class="tile-newsletter">
    <div class="tile-newsletter-bg">
        <h3>Subscribe To Email Updates</h3>
        <p>Enter your information to receive emails about offers, promotions from NCAA.com and our partners</p>

        <label>Email Address</label>
        <input type="email" name="newsletter-field">
        <button class="tile-newsletter-signup submit-button blue-button" type="button">Sign Me Up</button>
    </div>
</div>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="article" data-slot="1">
            <article class="tile-article tile-container ">
        <a href="/news/basketball-men/article/2020-07-12/college-basketballs-net-rankings-explained">
        <div  class="tile-image-container  ratio16x9">
                            <img class="tile-image lazyload" data-src="https://www.ncaa.com/_flysystem/public-s3/styles/stax_large_content_tile/public-s3/images/2019-12/virginia-cavaliers-national-championship-tony-bennett-NET-rankings-system.jpg?h=1f641256&amp;itok=cdrUHAg-" alt=""/>
                    </div>
    </a>
        <a href="/news/basketball-men/article/2020-07-12/college-basketballs-net-rankings-explained">
        <h2 class="tile-headline">College basketball&#039;s NET rankings, explained</h2>
    </a>
    <ul class="tile-related-links"></ul>
</article>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="article" data-slot="1">
            <article class="tile-article tile-container ">
        <a href="/news/basketball-men/article/2021-march-madness-schedule">
        <div  class="tile-image-container  ratio16x9">
                            <img class="tile-image lazyload" data-src="https://www.ncaa.com/_flysystem/public-s3/styles/stax_large_content_tile/public-s3/images/2019-04-12/Virginia-wins-2019-NCAA-tournament.jpg?h=199d8c1f&amp;itok=7GTcK55I" alt=""/>
                    </div>
    </a>
        <a href="/news/basketball-men/article/2021-march-madness-schedule">
        <h2 class="tile-headline">2021 March Madness schedule and dates</h2>
    </a>
    <ul class="tile-related-links"></ul>
</article>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="article" data-slot="1">
            <article class="tile-article tile-container ">
        <a href="/news/basketball-men/article/2020-09-02/what-march-madness-looked-year-you-were-born">
        <div  class="tile-image-container  ratio16x9">
                            <img class="tile-image lazyload" data-src="https://www.ncaa.com/_flysystem/public-s3/styles/stax_large_content_tile/public-s3/media/1977-marquette-basketball.jpg?h=d57018aa&amp;itok=x3Xh36wa" alt=""/>
                    </div>
    </a>
        <a href="/news/basketball-men/article/2020-09-02/what-march-madness-looked-year-you-were-born">
        <h2 class="tile-headline">See how March Madness looked like the year you were born</h2>
    </a>
    <ul class="tile-related-links"></ul>
</article>


    </div>
</div>
</div></section>
</div>



    </div>


                    </div>

            </main>
    <footer role="footer" class="clearfix">
                        <nav role="navigation" aria-labelledby="block-ncaafooternavigationmenu-menu" id="block-ncaafooternavigationmenu">
            
  <h2 class="visually-hidden" id="block-ncaafooternavigationmenu-menu">NCAA Footer Navigation Menu</h2>
  

        
<div class="footer-ad clearfix">
    <div class="footer-wrapper">
                    <div id="ad_nfs_btf_01" class="dfp"></div>
            <div id="ad_nfs_btf_02" class="dfp"></div>
            <div id="ad_nfs_btf_03" class="dfp"></div>
            </div>
</div>
<div class="footer clearfix">
    <div class="footer-wrapper">
                            
                          <ul class="footer-menu clearfix">
                                                                    <li class="footer--links">
                <span class="footer-menu--link-category"> Featured Sections </span>
                                                                
                          <ul class="footer-menu clearfix footer--link">
                                                                    <li class="footer-menu--link-item">
                <a href="/march-madness" data-drupal-link-system-path="node/841330">March Madness</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="https://bracketchallenge.ncaa.com/">Bracket Challenge Game</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/video" data-drupal-link-system-path="video">Video</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/news/ncaa/article/2013-09-17/ncaa-championship-brackets" data-drupal-link-system-path="node/806746">Brackets</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/news/ncaa/article/2013-09-17/ncaa-rankings" data-drupal-link-system-path="node/806748">Rankings</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/newsletter-signup" data-drupal-link-system-path="newsletter-signup">Newsletters</a>
                                          </li>
                        </ul>
                  
                            </li>
                                                        <li class="footer--links">
                <span class="footer-menu--link-category"> Experience It Live </span>
                                                                
                          <ul class="footer-menu clearfix footer--link">
                                                                    <li class="footer-menu--link-item">
                <a href="/tickets" data-drupal-link-system-path="tickets">Championship Tickets</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/exchange" data-drupal-link-system-path="node/840977">NCAA Ticket Exchange</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="https://www.primesport.com/about/ncaaexp?utm_source=ncaa.com&amp;utm_medium=referral&amp;utm_campaign=ncaa_experience-ncaa_web_bottom_navigation">The NCAA Experience</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/travel">NCAA Travel</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/tickets/basketball-men/d1" data-drupal-link-system-path="node/831931">DI Men&#039;s Basketball Tickets</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/march-madness/schedule">March Madness Schedule</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="https://www.ncaa.com/ticket-terms">Ticket Terms</a>
                                          </li>
                        </ul>
                  
                            </li>
                                                        <li class="footer--links">
                <span class="footer-menu--link-category"> NCAA Championships </span>
                                                                
                          <ul class="footer-menu clearfix footer--link">
                                                                    <li class="footer-menu--link-item">
                <a href="/championships" data-drupal-link-system-path="championships">Championship Central</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/shop">Championship Store</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/final-four" data-drupal-link-system-path="node/841170">2020 Final Four</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/womensfinalfour">2020 Women&#039;s Final Four</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/frozenfour">2020 Frozen Four</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/cws">2020 Men&#039;s College World Series</a>
                                          </li>
                        </ul>
                  
                            </li>
                                                        <li class="footer--links">
                <span class="footer-menu--link-category"> About the NCAA </span>
                                                                
                          <ul class="footer-menu clearfix footer--link">
                                                                    <li class="footer-menu--link-item">
                <a href="http://www.ncaa.org/">NCAA.org</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="http://www.ncaahallofchampions.org/index.php">Hall of Champions</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="http://www.ncaa.org/student-athletes/future">Eligibility Center</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/news/ncaa/article/2011-02-25/corporate-champions-and-partners" data-drupal-link-system-path="node/807191">Corporate Champions &amp; Partners</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/media" data-drupal-link-system-path="node/841187">Broadcast Media and Services</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="http://on.ncaa.com/2pAbX4M">Careers in College Athletics</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/elite-90" data-drupal-link-system-path="node/841050">Elite 90</a>
                                          </li>
                        </ul>
                  
                            </li>
                        </ul>
                  
                <div class="footer-submenu clearfix">
            <ul class="footer-submenu">

                <li class="footer-submenu"><a href="/contact-us">Feedback</a></li>

                                  <li class="footer-submenu"><a href="/tos" target="_blank">Terms of Service</a></li>
                
                <li class="footer-submenu"><a href="/closed-captioning">Accessibility and Closed Captioning</a></li>

                <li class="footer-submenu">
                    <a id="cnn_cnsnt_trst">
                        <script type="text/javascript" src="//consent.truste.com/notice?domain=turner.com&c=cnn_cnsnt_trst&text=true&country=us"></script>
                        </a><img src="https://i.cdn.turner.com/cnn/.e/img/3.0/global/misc/logo_ad_choices_footer.png" alt="" border="0" class="cnn_ie6png" height="12" style="margin:0pt 0pt 0pt 4px;" width="12"/>
                </li>

                                  <li class="footer-submenu"><a href="/privacy" target="_blank">Privacy Policy</a></li>
                
                <li class="footer-submenu"><a href="/rss">RSS</a></li>
                <li class="footer-submenu privacy-link" tabindex=0><a style="cursor:pointer;" class="do-not-sell-link" >Do Not Sell My Personal Information</a></li>
            </ul>
        </div>
        <a href="http://www.turner.com" class="footer-logo" target="_blank">Turner</a>
        <div class="footer-copy">
            &copy; 2020 NCAA | Turner Sports Interactive, Inc. <br>
        NCAA.com is a part of Bleacher Report - Turner Sports Network, part of the Turner Sports and Entertainment Network.
        </div>
    </div>
</div>

  </nav>


                        <div class="mobile-persistent-bottom">
            <span id="bottom_sync">
    <span id="fw_bottom_sync" class="_fwph">
        <form id="_fw_form_fw_bottom_sync" style="display:none">
            <input class="fw_responsive" type="hidden" name="_fw_input_fw_bottom_sync" id="_fw_input_fw_bottom_sync"
                data-lvp="" data-mvp="" data-svp="slau=320x50_sync&w=320&h=50"
                value="">
        </form>
        <span id="_fw_container_fw_bottom_sync" class="_fwac">
            <div class="dfp" id="ad_bnr_atf_02"></div>
        </span>
    </span>
</span>
        </div>
            </footer>
</div>

  </div>

    
    <script src="/core/assets/vendor/jquery-once/jquery.once.min.js?v=2.2.0"></script>
<script src="/core/assets/vendor/backbone/backbone-min.js?v=1.2.3"></script>
<script src="/core/assets/vendor/jquery.ui/ui/data-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/disable-selection-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/form-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/labels-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/jquery-1-7-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/scroll-parent-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/tabbable-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/unique-id-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/version-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/escape-selector-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/focusable-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/ie-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/keycode-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/plugin-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/safe-active-element-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/safe-blur-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widget-min.js?v=1.12.1"></script>
<script src="//agility.ncaa.com/turner/ncaa-prod/Bootstrap.js"></script>
<script src="//cdn.livefyre.com/Livefyre.js"></script>
<script src="/modules/custom/casablanca_libraries/twitterwidgetjs/twitter-widgets.min.js?v=1.0.0"></script>
<script src="/modules/custom/casablanca_core/js/dist/polyfills.min.js?v=master-409"></script>
<script src="/modules/custom/casablanca_core/js/dist/ncaaUserAgent.min.js?v=master-409"></script>
<script src="/modules/custom/casablanca_core/js/dist/external-link-fixer.min.js?v=master-409"></script>
<script src="https://i.cdn.turner.com/ads/adfuel/ais/2.1/ncaa_3-ais.min.js"></script>
<script src="https://i.cdn.turner.com/ads/adfuel/adfuel-2.1.min.js"></script>
<script src="/modules/custom/casablanca_draco_dfp/js/dist/AdsManager.min.js?v=master-409"></script>
<script src="/themes/custom/bespin/js/ad-check.js?v=master-409"></script>
<script src="/modules/custom/casablanca_libraries/lazysizes/lazysizes.min.js?v=5.2.0"></script>
<script src="/modules/custom/casablanca_footer/js/dist/footer.min.js?v=master-409"></script>
<script src="/modules/custom/casablanca_social/modules/casablanca_social_hanger/js/dist/social-hanger.min.js?v=master-409"></script>
<script src="/modules/custom/casablanca_franchise/js/dist/franchise-banner-nofranch.min.js?v=master-409"></script>
<script src="/modules/custom/casablanca_libraries/prettyselect/js/min/jquery.prettyselect.min.js?v=1.0.2"></script>
<script src="/modules/custom/casablanca_sports/js/dist/sport-subnav.min.js?v=master-409"></script>
<script src="/modules/custom/casablanca_libraries/table_responsive/js/min/table-responsive.min.js?v=1.0.1"></script>
<script src="/modules/custom/casablanca_libraries/slick/slick.min.js?v=1.9.0"></script>
<script src="/modules/custom/casablanca_libraries/fitvids/js/min/jquery.fitvids.min.js?v=1.2.0"></script>
<script src="/modules/custom/casablanca_articles/js/dist/article-related.min.js?v=master-409"></script>
<script src="/modules/custom/casablanca_articles/js/dist/article-content.min.js?v=master-409"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-adslots.min.js?v=master-409"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-article.min.js?v=master-409"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-newsletter.min.js?v=master-409"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-graphic.min.js?v=master-409"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-video.min.js?v=master-409"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-links.min.js?v=master-409"></script>
<script src="/modules/custom/casablanca_libraries/babel-polyfill/babel-polyfill.min.js?v=1.0.1"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-live-video.min.js?v=master-409"></script>
<script src="/modules/custom/casablanca_nav/js/dist/casablanca-nav.min.js?v=master-409"></script>
<script src="/core/assets/vendor/jquery.ui/ui/position-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widgets/menu-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widgets/autocomplete-min.js?v=1.12.1"></script>
<script src="/modules/custom/casablanca_libraries/fuse/fuse.min.js?v=3.0.5"></script>
<script src="/modules/custom/casablanca_schools/js/dist/autocomplete.min.js?v=master-409"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widgets/datepicker-min.js?v=1.12.1"></script>
<script src="/modules/custom/casablanca_libraries/handlebars/handlebars-v4.0.5.min.js?v=4.0.5"></script>
<script src="/modules/custom/casablanca_libraries/moment/moment.min.js?v=2.24.0"></script>
<script src="/modules/custom/casablanca_libraries/moment_timezone/moment-timezone-with-data-10-year-range.min.js?v=0.5.26"></script>
<script src="/modules/custom/casablanca_core/js/dist/handlebarsHelpers.min.js?v=master-409"></script>
<script src="/modules/custom/casablanca_scoreboard/js/dist/scoreboardWidget.min.js?v=master-409"></script>

  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"b4c08c65aa","applicationID":"103177932","transactionName":"MldQZkoDDUUAAk0NXwsdc1FMCwxYThFYA1U6UVNRUAc=","queueTime":0,"applicationTime":9,"atts":"HhBTEAIZHks=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
