<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="og: https://ogp.me/ns#">
  <head>
    <meta charset="utf-8" /><script type="text/javascript">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</script>
<script type="text/javascript">var turner_metadata = {"page_name":"the unusual, unexpected numbers from the college basketball season | ncaa.com","keywords":"michigan basketball, michigan wolverines, alabama crimson tide, alabama basketball, alabama, houston, iowa, michigan, northwestern","url":"https:\/\/www.ncaa.com\/news\/basketball-men\/article\/2021-01-14\/unusual-unexpected-numbers-college-basketball-season","article_name":"the unusual, unexpected numbers from the college basketball season","article_published_time":"2021-01-14t13:02:17z","article_modified_time":"2021-01-14t13:02:17z","article_tag":"michigan basketball, michigan wolverines, alabama crimson tide, alabama basketball, alabama, houston, iowa, michigan, northwestern","author":"andy wittry | ncaa.com","business_unit":"mml","content_type":"article","division":"d1","franchise":"article","gender":"men","node_id":"2079672","school":"university of alabama, university of houston, university of iowa, university of michigan, northwestern university","section":"basketball-men-d1","subsection":"article","sport":"basketball","sport_div":"basketball-men-d1","thumbnail_url":"https:\/\/www.ncaa.com\/_flysystem\/public-s3\/styles\/large_16x9\/public-s3\/images\/2021-01\/alabama-crimson-tide-sec-first-place.jpg?h=ec041e41&amp;itok=P_WXjDVa","date_created":"2021-01-14T10:10:32Z","date_published":"2021-01-14T13:02:17Z","date_modified":"2021-01-14T13:02:17Z"};</script>
<link rel="canonical" href="https://www.ncaa.com/news/basketball-men/article/2021-01-14/unusual-unexpected-numbers-college-basketball-season" />
<meta name="description" property="description" content="The 2020-21 men&#039;s college basketball season has produced some unexpected stats and storylines." />
<meta name="abstract" content="The 2020-21 men&#039;s college basketball season has produced some unexpected stats and storylines." />
<meta name="twitter:image:alt" content="Alabama started SEC play 5-0." />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="dns-prefetch" href="//consent.truste.com" />
<link rel="dns-prefetch" href="//lightning.ncaa.com" />
<link rel="preconnect" href="//cdn.cookielaw.org" />
<link rel="preconnect" href="//static.chartbeat.com" />
<link rel="preconnect" href="//ping.chartbeat.net" />
<link rel="preconnect" href="//mabping.chartbeat.net" />
<link rel="preload" href="/core/assets/vendor/jquery/jquery.min.js?v=3.4.1" as="script" type="application/javascript" />
<script>window.lazySizesConfig = {"loadMode": "3"};</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"The unusual, unexpected numbers from the college basketball season","url":"https:\/\/www.ncaa.com\/news\/basketball-men\/article\/2021-01-14\/unusual-unexpected-numbers-college-basketball-season","dateCreated":"2021-01-14T10:10:32Z","datePublished":"2021-01-14T13:02:17Z","dateModified":"2021-01-14T13:02:17Z","publisher":{"@type":"Organization","name":"NCAA.com","logo":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/modules\/custom\/casablanca_content\/img\/meta\/ncaa.60.png","width":61,"height":60}},"description":"The 2020-21 men's college basketball season has produced some unexpected stats and storylines.","image":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/_flysystem\/public-s3\/styles\/large_16x9\/public-s3\/images\/2021-01\/alabama-crimson-tide-sec-first-place.jpg?h=ec041e41&amp;itok=P_WXjDVa"},"mainEntityOfPage":"https:\/\/www.ncaa.com\/news\/basketball-men\/article\/2021-01-14\/unusual-unexpected-numbers-college-basketball-season","thumbnailUrl":"https:\/\/www.ncaa.com\/_flysystem\/public-s3\/images\/2021-01\/alabama-crimson-tide-sec-first-place.jpg","articleSection":"article","author":{"@type":"Person","name":"Andy Wittry | NCAA.com"},"creator":{"@type":"Person","name":"Andy Wittry | NCAA.com"},"keywords":["Michigan Basketball","Michigan Wolverines","Alabama Crimson Tide","Alabama basketball","alabama","houston","iowa","michigan","northwestern"]}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebPage","url":"https:\/\/www.ncaa.com\/news\/basketball-men\/article\/2021-01-14\/unusual-unexpected-numbers-college-basketball-season","dateCreated":"2021-01-14T10:10:32Z","datePublished":"2021-01-14T13:02:17Z","dateModified":"2021-01-14T13:02:17Z","publisher":{"@type":"Organization","name":"NCAA.com","logo":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/modules\/custom\/casablanca_content\/img\/meta\/ncaa.60.png","width":61,"height":60}},"headline":"The unusual, unexpected numbers from the college basketball season","description":"The 2020-21 men's college basketball season has produced some unexpected stats and storylines.","image":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/_flysystem\/public-s3\/styles\/large_16x9\/public-s3\/images\/2021-01\/alabama-crimson-tide-sec-first-place.jpg?h=ec041e41&amp;itok=P_WXjDVa"},"author":{"@type":"Person","name":"Andy Wittry | NCAA.com"},"creator":{"@type":"Person","name":"Andy Wittry | NCAA.com"},"thumbnailUrl":"https:\/\/www.ncaa.com\/_flysystem\/public-s3\/styles\/large_16x9\/public-s3\/images\/2021-01\/alabama-crimson-tide-sec-first-place.jpg?h=ec041e41&amp;itok=P_WXjDVa","keywords":["Michigan Basketball","Michigan Wolverines","Alabama Crimson Tide","Alabama basketball","alabama","houston","iowa","michigan","northwestern"]}</script>
<meta name="title" property="title" content="The unusual, unexpected numbers from the college basketball season | NCAA.com" />
<meta name="url" property="url" content="https://www.ncaa.com/news/basketball-men/article/2021-01-14/unusual-unexpected-numbers-college-basketball-season" />
<meta name="image" property="image" content="https://www.ncaa.com/_flysystem/public-s3/styles/large_16x9/public-s3/images/2021-01/alabama-crimson-tide-sec-first-place.jpg?h=ec041e41&amp;itok=P_WXjDVa" />
<meta name="og:image" property="og:image" content="https://www.ncaa.com/_flysystem/public-s3/styles/large_16x9/public-s3/images/2021-01/alabama-crimson-tide-sec-first-place.jpg?h=ec041e41&amp;itok=P_WXjDVa" />
<meta name="og:title" property="og:title" content="The unusual, unexpected numbers from the college basketball season" />
<meta name="og:description" property="og:description" content="The 2020-21 men&#039;s college basketball season has produced some unexpected stats and storylines." />
<meta name="og:url" property="og:url" content="https://www.ncaa.com/news/basketball-men/article/2021-01-14/unusual-unexpected-numbers-college-basketball-season" />
<meta name="og:type" property="og:type" content="article" />
<meta name="twitter:image" property="twitter:image" content="https://www.ncaa.com/_flysystem/public-s3/styles/large_16x9/public-s3/images/2021-01/alabama-crimson-tide-sec-first-place.jpg?h=ec041e41&amp;itok=P_WXjDVa" />
<meta name="twitter:title" property="twitter:title" content="The unusual, unexpected numbers from the college basketball season" />
<meta name="twitter:description" property="twitter:description" content="The 2020-21 men&#039;s college basketball season has produced some unexpected stats and storylines." />
<meta name="twitter:url" property="twitter:url" content="https://www.ncaa.com/news/basketball-men/article/2021-01-14/unusual-unexpected-numbers-college-basketball-season" />
<meta name="twitter:site" property="twitter:site" content="@NCAA" />
<meta name="twitter:card" property="twitter:card" content="summary_large_image" />
<meta name="twitter:site:id" property="twitter:site:id" content="31122496" />
<link rel="dns-prefetch" href="//fastlane.rubiconproject.com" />
<link rel="dns-prefetch" href="//optimized-by.rubiconproject.com" />
<link rel="dns-prefetch" href="//ads.rubiconproject.com" />
<link rel="dns-prefetch" href="//aax.amazon-adsystem.com" />
<link rel="dns-prefetch" href="//c.amazon-adsystem.com" />
<link rel="dns-prefetch" href="//rtax.criteo.com" />
<link rel="dns-prefetch" href="//static.criteo.net" />
<link rel="dns-prefetch" href="//bidder.criteo.com" />
<link rel="dns-prefetch" href="//platform.twitter.com" />
<link rel="dns-prefetch" href="//ib.adnxs.com" />
<link rel="dns-prefetch" href="//prebid.adnxs.com" />
<link rel="preconnect" href="https://data.ncaa.com" />
<link rel="preconnect" href="https://fonts.googleapis.com" />
<link rel="preconnect" href="https://fonts.gstatic.com" />
<link rel="preconnect" href="https://i.turner.ncaa.com" />
<link rel="preconnect" href="https://turnip.cdn.turner.com" />
<link rel="prefetch" href="/themes/custom/bespin/assets/fonts/Geogrotesque-Md.woff" />
<link rel="prefetch" href="/themes/custom/bespin/assets/fonts/Geogrotesque-SmBd.woff" />
<link rel="prefetch" href="/themes/custom/bespin/assets/fonts/Geogrotesque-Rg.woff" />
<link rel="prefetch" href="/themes/custom/bespin/assets/fonts/Geogrotesque-Bd.woff" />
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon.png" />
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png" />
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png" />
<link rel="manifest" href="/site.webmanifest" />
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#007dc7" />
<meta name="msapplication-TileColor" property="msapplication-TileColor" content="#da532c" />
<meta name="theme-color" property="theme-color" content="#ffffff" />
<link rel="shortcut icon" href="/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="amphtml" href="https://www.ncaa.com/news/basketball-men/article/2021-01-14/unusual-unexpected-numbers-college-basketball-season?amp" />

    <title>The unusual, unexpected numbers from the college basketball season | NCAA.com</title>
    <link rel="stylesheet" media="all" href="/modules/custom/casablanca_franchise/css/franchise-banner.css?v=master-739" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_sports/css/sport-subnav.css?v=master-739" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/ajax-progress.module.css?v=8.8.12" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/align.module.css?v=8.8.12" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/autocomplete-loading.module.css?v=8.8.12" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/fieldgroup.module.css?v=8.8.12" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/container-inline.module.css?v=8.8.12" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/clearfix.module.css?v=8.8.12" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/details.module.css?v=8.8.12" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/hidden.module.css?v=8.8.12" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/item-list.module.css?v=8.8.12" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/js.module.css?v=8.8.12" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/nowrap.module.css?v=8.8.12" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/position-container.module.css?v=8.8.12" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/progress.module.css?v=8.8.12" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/reset-appearance.module.css?v=8.8.12" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/resize.module.css?v=8.8.12" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/sticky-header.module.css?v=8.8.12" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/system-status-counter.css?v=8.8.12" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/system-status-report-counters.css?v=8.8.12" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/system-status-report-general-info.css?v=8.8.12" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/tabledrag.module.css?v=8.8.12" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/tablesort.module.css?v=8.8.12" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/tree-child.module.css?v=8.8.12" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_libraries/livefyre/css/ncaa-livefyre.css?v=1" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_libraries/lazysizes/css/lazysizes.css?v=5.2.0" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_stax/css/layout/layout-public.css?v=master-739" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-related-links.css?v=master-739" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-ad-slots.css?v=master-739" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-article.css?v=master-739" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-newsletter.css?v=master-739" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-follow.css?v=master-739" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-graphic.css?v=master-739" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-video.css?v=master-739" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-links.css?v=master-739" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-manual-links.css?v=master-739" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-live-video.css?v=master-739" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-ad.css?v=master-739" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-base.css?v=master-739" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/core.css?v=1.12.1" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/menu.css?v=1.12.1" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/autocomplete.css?v=1.12.1" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/datepicker.css?v=1.12.1" />
<link rel="stylesheet" media="all" href="/modules/contrib/anchor_link/css/anchor_link.css?v=8.8.12" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_content/modules/casablanca_shortcodes/css/casablanca-shortcodes-icon.css?v=master-739" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_content/css/paragraphs.css?v=master-739" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_footer/css/footer.css?v=master-739" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_social/modules/casablanca_social_hanger/css/social-hanger.css?v=master-739" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_libraries/prettyselect/jquery.prettyselect.min.css?v=1.0.2" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_libraries/table_responsive/css/table-responsive.css?v=1.0.1" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_libraries/slick/css/slick.css?v=1.9.0" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_libraries/slick/css/slick-theme.css?v=1.9.0" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_articles/css/article-related.css?v=master-739" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_articles/css/article-content.css?v=master-739" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_core/css/gamePod.css?v=master-739" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_video/css/player-slate.css?v=master-739" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_video/css/video-embed.css?v=master-739" />
<link rel="stylesheet" media="all" href="/modules/contrib/paragraphs/css/paragraphs.unpublished.css?v=master-739" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_nav/css/ncaa-nav.css?v=master-739" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/theme.css?v=1.12.1" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_scoreboard/css/ncaa-conference-selector.css?v=master-739" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_scoreboard/css/ncaa-datenav.css?v=master-739" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_scoreboard/css/ncaa-scoreboard.css?v=master-739" />
<link rel="stylesheet" media="all" href="/themes/custom/bespin/css/main.css?v=master-739" />

    <script type="application/json" data-drupal-selector="drupal-settings-json">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</script>

<!--[if lte IE 8]>
<script src="/core/assets/vendor/html5shiv/html5shiv.min.js?v=3.7.3"></script>
<![endif]-->
<script src="/core/assets/vendor/jquery/jquery.min.js?v=3.4.1"></script>
<script src="/core/assets/vendor/underscore/underscore-min.js?v=1.8.3"></script>
<script src="/core/assets/vendor/jquery/jquery-htmlprefilter-3.5.0.js?v=3.4.1"></script>
<script src="/core/misc/drupalSettingsLoader.js?v=8.8.12"></script>
<script src="/core/misc/drupal.js?v=8.8.12"></script>
<script src="/core/misc/drupal.init.js?v=8.8.12"></script>
<script src="/modules/custom/casablanca_libraries/prism/psm.ie.min.js?v=1.2.1"></script>
<script src="/modules/custom/casablanca_libraries/user-consent/js/min/user-consent.min.js?v=3.0.9"></script>
<script src="/modules/custom/casablanca_core/js/dist/constants.min.js?v=master-739"></script>
<script src="/modules/custom/casablanca_core/js/dist/utils.min.js?v=master-739"></script>
<script src="/modules/custom/casablanca_analytics/js/dist/ncaa_consent.min.js?v=master-739"></script>

  
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-89161d8e-a09c-4c32-a20e-de63e72b8f2a","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false"}]);</script>
                          <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="LHVF5-23BLM-GMX9K-U7LL4-PWYYG",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"LHVF5-23BLM-GMX9K-U7LL4-PWYYG",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubax376zyyabmfuq-f-4e3ee2c3d-clientnsv4-s.akamaihd.net",i={"ak.v":"30","ak.cp":"548492","ak.ai":parseInt("356633",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"9e377df","ak.r":38263,"ak.a2":e,"ak.m":"dscx","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":33172,"ak.gh":"23.222.79.28","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1610703209","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==CYVJm49lNKX41HcYKa8Gvg1Winc9Yrl+tfpCKiBPwwXiNz4I/40dZAtdcNYydjj6Bc+1e0R5V25dpA2qD7byMzYwxGjmMp8KXm2AbrORAv+6/pes53Lg7vL1ido6OsdSIhutreOHLKFhFRDsQ48lzOtSCypZoPdEXhYxQF54m3fY1XeE6jClUX918LnTTTtR1EbLwGEUD2vjw4T0wZPk6BPV3ELOifl+atdGpEGiVrjrXsE16v8h9GIthfSqw/Bd8FR9AdzrJoH006I6/bJesjw7hLb4DRMqkPTXW+7mtE1aFu6cW7g3CfrYe6AyHzQLj4aGyh7FxVLlI+jZXISuwCfqdo65O/R5NLwY2H3j0HV6CNCtnfOl/0gKWHm2KylSDSSBBdG/WrYj4pV6MuazCHPy0eB0MsS+V5tzhA9SRAA=","ak.pv":"153","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head>
  <body class="path-node page-node-type-article">
        <a href="#main-content" class="visually-hidden focusable skip-link">
      Skip to main content
    </a>
    
      <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    <div id="ncaa-root" class="layout-container">
    <header role="header" class="header-main clearfix">
                    <div class="top-banner">
                <div class="dfp" id="ad_bnr_atf_01"></div><div id="ad_oop_float_01"></div>

            </div>
                        <div class="region region-header">
                <div id="scoreboardWidgetWrapper">
</div>

                <nav id="ncaa-navigation" class="ncaa-navigation"><div class="ncaa-navigation-inner"><div class="main-navigation-header"><div id="nav-hamburger" class="hamburger-navigation line"><span></span><span></span><span></span></div><div class="ncaa-main-logo-container"><a class="icon ncaa-main-logo" href="/"><span>NCAA.com</span></a></div><div class="separator" aria-hidden="true"></div></div><div class="main-navigation-inner"><div class="drawer-navigation-inner"><ul class="main-navigation"><li class="top-level menu-item-sports menu-item-expandable "><span class="main-menu-item icon-sports  expandable">Sports<div class="menu-item-next"><span class="nav-arrow"></span><span class="nav-arrow"></span></div></span><div class="sub-nav"><div class="sports-nav"><h3 class="sports-header">
    Sports
    <div class="menu-item-prev"><span class="nav-arrow"></span><span class="nav-arrow"></span></div></h3><div class="season"><h4 class="season-header">
            Fall
            <div class="menu-item-next"><span class="nav-arrow"></span><span class="nav-arrow"></span></div></h4><ul><li class="svp"><a href="/sports/cross-country-men" class="sport-link">Cross Country - Men</a></li><li class="svp"><a href="/sports/cross-country-women" class="sport-link">Cross Country - Women</a></li><li class="lvp"><span class="sport-txt">Cross Country</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/cross-country-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/cross-country-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/fieldhockey" class="sport-link">Field Hockey</a></li><li class="no-gen"><a href="/sports/football" class="sport-link">Football</a></li><li class="svp"><a href="/sports/soccer-men" class="sport-link">Soccer - Men</a></li><li class="svp"><a href="/sports/soccer-women" class="sport-link">Soccer - Women</a></li><li class="lvp"><span class="sport-txt">Soccer</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/soccer-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/soccer-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/volleyball-women" class="sport-link">Volleyball - Women</a></li><li class="no-gen"><a href="/sports/waterpolo-men" class="sport-link">Water Polo - Men</a></li></ul></div><div class="season"><h4 class="season-header">
            Winter
            <div class="menu-item-next"><span class="nav-arrow"></span><span class="nav-arrow"></span></div></h4><ul><li class="svp"><a href="/sports/basketball-men" class="sport-link">Basketball - Men</a></li><li class="svp"><a href="/sports/basketball-women" class="sport-link">Basketball - Women</a></li><li class="lvp"><span class="sport-txt">Basketball</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/basketball-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/basketball-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/bowling" class="sport-link">Bowling</a></li><li class="no-gen"><a href="/sports/fencing" class="sport-link">Fencing</a></li><li class="svp"><a href="/sports/gymnastics-men" class="sport-link">Gymnastics - Men</a></li><li class="svp"><a href="/sports/gymnastics-women" class="sport-link">Gymnastics - Women</a></li><li class="lvp"><span class="sport-txt">Gymnastics</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/gymnastics-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/gymnastics-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="svp"><a href="/sports/icehockey-men" class="sport-link">Ice Hockey - Men</a></li><li class="svp"><a href="/sports/icehockey-women" class="sport-link">Ice Hockey - Women</a></li><li class="lvp"><span class="sport-txt">Ice Hockey</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/icehockey-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/icehockey-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/rifle" class="sport-link">Rifle</a></li><li class="no-gen"><a href="/sports/skiing" class="sport-link">Skiing</a></li><li class="svp"><a href="/sports/swimming-men" class="sport-link">Swimming &amp; Diving - Men</a></li><li class="svp"><a href="/sports/swimming-women" class="sport-link">Swimming &amp; Diving - Women</a></li><li class="lvp"><span class="sport-txt">Swimming &amp; Diving</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/swimming-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/swimming-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="svp"><a href="/sports/trackfield-indoor-men" class="sport-link">Track &amp; Field (I) - Men</a></li><li class="svp"><a href="/sports/trackfield-indoor-women" class="sport-link">Track &amp; Field (I) - Women</a></li><li class="lvp"><span class="sport-txt">Track &amp; Field (I)</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/trackfield-indoor-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/trackfield-indoor-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/wrestling" class="sport-link">Wrestling</a></li></ul></div><div class="season"><h4 class="season-header">
            Spring
            <div class="menu-item-next"><span class="nav-arrow"></span><span class="nav-arrow"></span></div></h4><ul><li class="no-gen"><a href="/sports/baseball" class="sport-link">Baseball</a></li><li class="no-gen"><a href="/sports/beach-volleyball" class="sport-link">Beach Volleyball</a></li><li class="svp"><a href="/sports/golf-men" class="sport-link">Golf - Men</a></li><li class="svp"><a href="/sports/golf-women" class="sport-link">Golf - Women</a></li><li class="lvp"><span class="sport-txt">Golf</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/golf-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/golf-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="svp"><a href="/sports/lacrosse-men" class="sport-link">Lacrosse - Men</a></li><li class="svp"><a href="/sports/lacrosse-women" class="sport-link">Lacrosse - Women</a></li><li class="lvp"><span class="sport-txt">Lacrosse</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/lacrosse-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/lacrosse-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/rowing" class="sport-link">Rowing</a></li><li class="no-gen"><a href="/sports/softball" class="sport-link">Softball</a></li><li class="svp"><a href="/sports/tennis-men" class="sport-link">Tennis - Men</a></li><li class="svp"><a href="/sports/tennis-women" class="sport-link">Tennis - Women</a></li><li class="lvp"><span class="sport-txt">Tennis</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/tennis-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/tennis-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="svp"><a href="/sports/trackfield-outdoor-men" class="sport-link">Track &amp; Field (O) - Men</a></li><li class="svp"><a href="/sports/trackfield-outdoor-women" class="sport-link">Track &amp; Field (O) - Women</a></li><li class="lvp"><span class="sport-txt">Track &amp; Field (O)</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/trackfield-outdoor-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/trackfield-outdoor-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/volleyball-men" class="sport-link">Volleyball - Men</a></li><li class="no-gen"><a href="/sports/waterpolo-women" class="sport-link">Water Polo - Women</a></li></ul></div></div></div></li><li class="top-level menu-item-video "><a href="/video" class="main-menu-item icon-on_demand">Video</a></li><li class="top-level menu-item-march_madness_live "><a href="/march-madness-live/watch?cid=mml2020_ncaa_main_nav" class="main-menu-item icon-march_madness_live">March Madness Live</a></li><li class="top-level menu-item-schools menu-item-expandable "><span class="main-menu-item icon-schools  expandable">Schools<div class="menu-item-next"><span class="nav-arrow"></span><span class="nav-arrow"></span></div></span><div class="sub-nav"><div id="ncaa-nav-schools" class="schools-nav"><h3 class="schools-header">
        Trending Schools
        <div class="menu-item-prev"><span class="nav-arrow"></span><span class="nav-arrow"></span></div></h3><button class="school-search-goto">All Schools</button><div class="school-autocomplete"><div class="school-finder-container"><div class="svg-icon-glass"><svg viewBox="0 0 16 16" xmlns="http://www.w3.org/2000/svg"><path d="M11.435 10.063h-.723l-.256-.247a5.92 5.92 0 0 0 1.436-3.87 5.946 5.946 0 1 0-5.946 5.947 5.92 5.92 0 0 0 3.87-1.436l.247.256v.722L14.637 16 16 14.637l-4.565-4.574zm-5.489 0c-2.278 0-4.116-1.839-4.116-4.117S3.668 1.83 5.946 1.83s4.117 1.839 4.117 4.116-1.84 4.117-4.117 4.117z" fill="#fff" fill-rule="evenodd"/></svg></div><div class="js-form-item form-item js-form-type-textfield form-item- js-form-item- form-no-label"><input placeholder="Search all schools" class="school-finder form-text" data-action="redirect" type="text" size="60" maxlength="128" /></div></div></div><div class="trending"><ul><li><a href="/schools/iowa"><img src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/iowa.svg" class="school-icon" loading="lazy" alt=""> Iowa</a></li><li><a href="/schools/clemson"><img src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/clemson.svg" class="school-icon" loading="lazy" alt=""> Clemson</a></li><li><a href="/schools/wisconsin"><img src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/wisconsin.svg" class="school-icon" loading="lazy" alt=""> Wisconsin</a></li><li><a href="/schools/north-carolina"><img src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/north-carolina.svg" class="school-icon" loading="lazy" alt=""> North Carolina</a></li><li><a href="/schools/texas"><img src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/texas.svg" class="school-icon" loading="lazy" alt=""> Texas</a></li></ul><ul><li><a href="/schools/michigan"><img src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/michigan.svg" class="school-icon" loading="lazy" alt=""> Michigan</a></li><li><a href="/schools/virginia"><img src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/virginia.svg" class="school-icon" loading="lazy" alt=""> Virginia</a></li><li><a href="/schools/duke"><img src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/duke.svg" class="school-icon" loading="lazy" alt=""> Duke</a></li><li><a href="/schools/oklahoma-st"><img src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/oklahoma-st.svg" class="school-icon" loading="lazy" alt=""> Oklahoma St.</a></li><li><a href="/schools/oregon"><img src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/oregon.svg" class="school-icon" loading="lazy" alt=""> Oregon</a></li></ul></div></div></div></li></ul><ul class="main-navigation peripheral-nav"><li class="menu-item-shop menu-item-peripheral peripheral-count-2 "><a href="http://www.shopncaasports.com/source/BM-NCAAcom-edit-topnav" class="main-menu-item icon-shop peripheral" target="_blank">Shop</a></li><li class="separator" aria-hidden="true"></li><li class="menu-item-tickets menu-item-expandable menu-item-peripheral peripheral-count-2 "><span class="main-menu-item icon-tickets peripheral expandable">Tickets</span><div class="sub-nav"><div class="tickets-nav"><div class="col"><h3>
            Tickets
            <div class="menu-item-prev"><span class="nav-arrow"></span><span class="nav-arrow"></span></div></h3><h4>NCAA Championships</h4><ul><li><a href="/tickets" class="sport-link">NCAA Championships</a></li><li><a href="/tickets/football/fcs" class="sport-link">FCS</a></li><li><a href="/tickets/volleyball-women/d1" class="sport-link">Women&#039;s Volleyball</a></li><li><a href="/tickets/basketball-men/d1" class="sport-link">Men&#039;s Basketball</a></li><li><a href="/tickets/basketball-women/d1" class="sport-link">Women&#039;s Basketball</a></li></ul></div><div class="col"><h4>Primesport Tickets
            <span>Affiliate Offers</span></h4><ul class="primesport"><li><a href="https://bit.ly/NCAAMBBT" class="sport-link external">NCAA Tournament</a></li><li><a href="https://bit.ly/NCAAMENSFF" class="sport-link external">Final Four</a></li><li><a href="https://bit.ly/NCAAWrestle" class="sport-link external">NCAA Wrestling Championships</a></li><li><a href="https://bit.ly/NCAAWFF" class="sport-link external">Women’s Final Four</a></li><li><a href="https://bit.ly/NCAAFrozen" class="sport-link external">Men’s Frozen Four</a></li></ul></div></div></div></li></ul></div></div></div></nav>
                <div class="trending_bar_container">
    <div class="trending_bar ">

        <div class="trending_bar__info trending_bar__wrapper">
            <div class="trending_bar__name">
                <h3 class=""></h3>
            </div>

                                    <div class="trending_bar__feed">
                                            <span class="trending_bar__icon none"></span>
                                                                <a href="https://www.ncaa.com/news/basketball-men/article/2021-01-13/what-drake-doing-season-make-it-nations-surprise-team?utm_campaign=trending"><p>Why Drake is the most surprising team in men&#039;s hoops 😱</p></a>
                </div>
                            <div class="trending_bar__feed">
                                            <span class="trending_bar__icon none"></span>
                                                                <a href="https://www.ncaa.com/news/basketball-women/article/2021-01-14/5-keys-no-11-arizonas-57-41-victory-over-no-10-oregon?utm_campaign=trending"><p>Women&#039;s hoops: Arizona tops Oregon in ranked showdown</p></a>
                </div>
                            <div class="trending_bar__feed">
                                            <span class="trending_bar__icon none"></span>
                                                                <a href="https://www.ncaa.com/news/volleyball-women/article/2021-01-13/college-volleyball-rankings-preseason-power-10-spring-season?utm_campaign=trending"><p>Power 10 women&#039;s volleyball rankings</p></a>
                </div>
                            </div>
    </div>
</div>

                
                <div data-drupal-messages-fallback class="hidden"></div>

    </div>

    </header>
    <main role="main" class="clearfix">
        <a id="main-content" tabindex="-1"></a>
        <div id="ncaa-content" class="layout-content">
                                <div id="block-bespin-content">
    
        
            

<nav class="sport-subnav content-header">
    <div class="subnav-heading">
        <h3>Division I</h3>
        <h2 class="page-title">Men&#039;s Basketball</h2>
    </div>
        <aside class="subnav-divisions">
        <select id="subnav-division-selector" data-sport="basketball-men-d1">
                    <option value="d1" selected="selected">DI</option>
                    <option value="d2">DII</option>
                    <option value="d3">DIII</option>
                </select>
    </aside>
        <div class="subnav-main">
        <div id="subnav-flex-menu" class="subnav-menu-items">
                                        <a href="/sports/basketball-men/d1" data-menu-id="0" target="_self">Home</a>
                                                        <a href="/scoreboard/basketball-men/d1" data-menu-id="1" target="_self">Scores</a>
                                                        <a href="https://www.ncaa.com/brackets/basketball-men/d1/2021" data-menu-id="2" target="_blank">Bracket</a>
                                                        <a href="/rankings/basketball-men/d1" data-menu-id="3" target="_self">Rankings</a>
                                                        <a href="/standings/basketball-men/d1" data-menu-id="4" target="_self">Standings</a>
                                                        <a href="/stats/basketball-men/d1" data-menu-id="5" target="_self">Stats</a>
                                                        <a href="/video/basketball-men" data-menu-id="6" target="_self">Video</a>
                                                        <a href="/final-four" data-menu-id="7" target="_self">Final Four</a>
                                                        <a href="/history/basketball-men/d1" data-menu-id="8" target="_self">History</a>
                                                        <a href="/championships/basketball-men/nit" data-menu-id="9" target="_self">NIT</a>
                                        </div>
        <div class="subnav-ellipsis" style="display: none;"></div>
        <div id="subnav-overflow" class="overflow-menu"></div>
        <hr class="divider"/>
    </div>
        </nav>

    
    
    <style type="text/css">
    .non-sponsorship-line {
        border-bottom: 4px solid #818181!important;
    }
    .non-sponsor-content-ad {
        border-top-color: #818181!important;
    }
    </style>
    <figure class="franchise-block-container franchise-banner-nofranch">
            <div class="non-sponsorship-line">
                <div class="non-sponsor-content-ad">
                    <div class="sponsor-text"  style="display: block">PRESENTED BY</div>
                    <div class="dfp" id="ad_ns_atf_01"></div>
                </div>
            </div>
    </figure>










    <div class="layout--has-sidebar has-banner">
        <article role="article" class="article-content clearfix layout--content-left">
            <header>
                                    <div class="article-flag"><img src="https://www.ncaa.com/modules/custom/casablanca_core/img/sportbanners/basketball-men.svg" alt="basketball-men-d1 flag" /></div>
                                <div class="meta">
                    <h4>Andy Wittry | NCAA.com | January 14, 2021</h4>
                    <h1 class="headline">The unusual, unexpected numbers from the college basketball season</h1>
                </div>
            </header>
            <div class="article-body node__content">
                <div class="primary-media">    <div class="paragraph paragraph--type--video paragraph--view-mode--primary">
                                <script type="application/ld+json" name="metaScript">{"@context":"http:\/\/schema.org","@type":"VideoObject","headline":"College basketball rankings: UCLA, Alabama rise up in latest Power 36","url":"https:\/\/www.ncaa.com\/video\/basketball-men\/2021-01-11\/college-basketball-rankings-ucla-alabama-rise-latest-power-36","dateCreated":"2021-01-11T16:54:12Z","datePublished":"2021-01-11T17:24:36Z","dateModified":"2021-01-11T17:24:36Z","publisher":{"@type":"Organization","name":"NCAA.com","logo":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/modules\/custom\/casablanca_content\/img\/meta\/ncaa.60.png","width":61,"height":60}},"embedUrl":"https:\/\/www.ncaa.com\/embed\/video\/basketball-men\/2021-01-11\/college-basketball-rankings-ucla-alabama-rise-latest-power-36","name":"College basketball rankings: UCLA, Alabama rise up in latest Power 36","uploadDate":"2021-01-11T16:54:12Z","duration":"PT0H15M36S","description":"Andy Katz breaks down his latest college basketball Power 36 rankings for Jan. 11. Hear why he has Alabama and UCLA ranked so high and how Kentucky climbed back into the rankings.","image":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/_flysystem\/public-s3\/styles\/large_16x9\/public-s3\/thumbnails\/2021-01\/Power36_Jan11.jpg?h=30c91a48&itok=WwkVKWCO"},"mainEntityOfPage":"https:\/\/www.ncaa.com\/news\/basketball-men\/article\/2021-01-14\/unusual-unexpected-numbers-college-basketball-season","thumbnailUrl":"https:\/\/www.ncaa.com\/_flysystem\/public-s3\/thumbnails\/2021-01\/Power36_Jan11.jpg","author":{"@type":"Organization","name":"NCAA.com"},"creator":{"@type":"Organization","name":"NCAA.com"},"keywords":["college basketball","Power 36","college basketball rankings","Andy Katz","NCAA basketball","March Madness","alabama","baylor","gonzaga","kentucky","ucla"]}</script>
                <div id="video-player-2078514" class="player-container autoplay-on">
            <a href="/video/basketball-men/2021-01-11/college-basketball-rankings-ucla-alabama-rise-latest-power-36">
                <div class="video-container">
                    <div class="video-thumbnail">
                        <img src="https://www.ncaa.com/_flysystem/public-s3/styles/large_16x9/public-s3/thumbnails/2021-01/Power36_Jan11.jpg?h=30c91a48&amp;itok=WwkVKWCO">
                    </div>
                </div>
            </a>
        </div>
                    <div class="video-headline"><span>College basketball rankings: UCLA, Alabama rise up in latest Power 36</span></div>
            </div>
</div>
                
    <div class="ncaa-share-hanger">
    <label>Share</label>
    <ul>
        <li>
            <a id="social-share-facebook" data-url="https://www.ncaa.com/news/basketball-men/article/2021-01-14/unusual-unexpected-numbers-college-basketball-season" data-shareto="facebook" class="sharebutton icon-social-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.ncaa.com/news/basketball-men/article/2021-01-14/unusual-unexpected-numbers-college-basketball-season" title="Share on Facebook" target="_blank">
                <img src="/modules/custom/casablanca_social/modules/casablanca_social_hanger/img/social-facebook.svg" width="30px" height="30px" />
            </a>
        </li>
        <li>
            <a id="social-share-twitter" data-shareto="twitter" class="sharebutton icon-social-twitter" href="https://twitter.com/home?status=https://www.ncaa.com/news/basketball-men/article/2021-01-14/unusual-unexpected-numbers-college-basketball-season" title="Share on Twitter" target="_blank">
                <img src="/modules/custom/casablanca_social/modules/casablanca_social_hanger/img/social-twitter.svg" width="30px" height="30px" />
            </a>
        </li>
    </ul>
</div>
                <div></div>
                <div>
<p>For understood reasons, the 2020-21 college basketball season is unlike any other we've witnessed. A delayed start. Back-to-back games against the same opponent in conference play. Limited or no fans in arenas. Ever-changing schedules.</p>

<p>Because of those changes, or perhaps despite them, there are individual and team stats, records and production that might be unexpected, unusual or nearly un-explainable this season. Here are some statistical oddities and occurrences that college basketball fans may not have predicted before the season.</p>

<h2>The SEC standings that will stupefy</h2>

<p>Through Jan. 13, advanced analytics site kenpom.com projects that none of the 14 teams in the SEC will finish with the same conference record. Seriously.</p>

<p>It seems almost impossible, but given that some conference games have been postponed and have not been made up, kenpom.com's season projections are based on the games that have been played and the games that are currently scheduled. As a result, through Jan. 13, the site projects there to be one 14-win team (Alabama), one 13-win team (Tennessee), a 12-win team (LSU), an 11-win squad (Florida), 10-8 Arkansas, 9-8 Kentucky, four eight-win teams (each with a different number of losses: 8-7 South Carolina, 8-8 Missouri, 8-9 Ole Miss and 8-10 Mississippi State), 7-11 Texas A&amp;M, 6-12 Auburn, four-win Georgia and a three-win squad in Vanderbilt.</p>

<p>Of course, those projections could change after the next SEC game is played, but for at least one day, one of the most prominent ranking systems in the sport says that the SEC's 14 teams will finish with 14 different conference records.</p>

<div data-embed-button="embed_image" data-entity-embed-display="view_mode:paragraph.embedded" data-entity-type="paragraph" data-entity-uuid="a88bb207-9abf-4b95-b894-f5540d4e20e0" data-langcode="en" class="embedded-entity">
    <div class="paragraph-image">
                    <span class="paragraph-image__credit">kenpom.com</span>
                <img class="lazyload" data-src="https://www.ncaa.com/_flysystem/public-s3/styles/original/public-s3/images/2021/01/14/Screen%20Shot%202021-01-14%20at%2010.19.16%20AM.png?itok=zkhSztV7" alt="The projected SEC standings from kenpom.com, through Jan. 13." />
            </div>
</div>


<h2>Is Alabama a basketball school?</h2>

<p>We kid, but ESPN analyst Dick Vitale broached the idea on air. The Crimson Tide are alone in first place with a 5-0 conference record with wins over Tennessee (which came on the road against the SEC favorite), talented-but-flawed Kentucky (by 20 points) and rival Auburn (in a high-scoring affair, 94-90, in which points were scored at a rate that not even Alabama's football team could match).</p>

<p>Non-conference play was a struggle for the Crimson Tide. It entered SEC competition with a 5-3 record, with losses to Stanford, Clemson and Western Kentucky, and the Cardinal and Tigers were the two best teams Alabama played in the non-conference portion of its schedule.</p>

<blockquote class="twitter-tweet">
<p dir="ltr" lang="en" xml:lang="en">“The way they’re playing tonight, football is going to be secondary to the hoops. This is becoming a basketball school,” Dick Vitale said of Alabama a night after winning its 6th football crown since 2009.</p>
— Michael Casagrande (@ByCasagrande) <a href="https://twitter.com/ByCasagrande/status/1349205725453709313?ref_src=twsrc%5Etfw">January 13, 2021</a></blockquote>
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

<p>Alabama loves to run — its average offensive possession lasts just 14.2 seconds. It loves to shoot threes — more than 45 percent of its shot attempts are 3-pointers —  and so far that's been a dangerous combination for the rest of the SEC.</p>

<p>The Crimson Tide hasn't won the SEC regular season title in men's basketball since 2002.</p>

<h2>Michigan is among the nation's last unbeatens for the third time in nine years</h2>

<p>Three months before playing for the 2013 national championship, Michigan was undefeated, amid a 16-0 start to the season led by Naismith Player of the Year Trey Burke and an efficient complement of wings in Glenn Robinson, Nik Stauskas and Tim Hardaway surrounding Mitch McGary. The Wolverines finished the regular season 9-6 after their undefeated start and they were 26-7 on Selection Sunday, but there's a reason the No. 4 seed was ranked No. 4 nationally on kenpom.com on the morning of Jan. 9, 2013 — the day of Michigan's 16th win in a row to start the season.</p><div class="ncaa-dfp-dynamic"></div>

<p>A season after Michigan returned to the national championship game in 2018, the Wolverines were 17-0 after Jan. 13 during the 2019 season, this time with a brand new cast. Ignas Brazdeikis, Zavier Simpson, Jordan Poole, Charles Matthews and Jon Teske each started every game they played that season. Similar to the 2013 season, Michigan finished the remainder of the regular season 9-5 and they were 28-6 on Selection Sunday. The Wolverines started the season ranked No. 19 in the preseason AP poll — a year in which seven different teams received at least one first-place vote — and yet Michigan was the one with the season-opening winning streak that carried into mid-January.</p>

<p>That was just two seasons ago but the top five scorers from that 2019 Michigan team are no longer in Ann Arbor, with the only holdovers of note being Isaiah Livers (sixth in minutes and scoring in 2019), Eli Brooks (seventh), Austin Davis (eighth in minutes, ninth in scoring) and Brandon Johns Jr. (10th).</p>

<p>Now, Livers is the team's second-leading scorer at 13.8 points per game, and while Brooks (8.7 ppg) has been an every-game starter, Davis has started five of the six games he's played this season and Johns is eighth in minutes per game. Oh, and did we mention Michigan is doing this under second-year coach Juwan Howard, who had never been a college coach prior to the 2019-20 season? The Wolverines were ranked No. 25 in the preseason AP poll but only seventh among Big Ten teams, so sure, the expectation was that Michigan would be good this season but not <em>this</em> good. The Wolverines were <a href="https://www.ncaa.com/news/basketball-men/article/2020-01-10/undefeated-di-mens-college-basketball-teams-2021" target="_blank" title="Undefeated">one of the last seven undefeated teams in the country</a>.</p>

<p>Michigan's success on the hardwood in the last decade has dwarfed its accomplishments on the gridiron (it's true, look it up), and the Wolverines's men's basketball program has sustained a coaching change and the roster turning over multiple times as players have graduated and gone to the NBA.</p>

<p>Michigan's basketball program has reached a status — one bigger than any head coach or national player of the year — that its success should no longer be unexpected.</p>

<h2>Northwestern is becoming known for its ... speed?</h2>

<p>As of Jan. 13, Northwestern's tempo, as measured by the average number of possessions in the games it has played this season and adjusted by kenpom.com for the quality of opponents, is 70.3 possessions per game. In the final season of former coach Bill Carmody, who was the predecessor to current coach Chris Collins, Northwestern averaged 60 possessions per game, so the Wildcats are playing noticeably faster, especially on offense, where they ranked 31st nationally in tempo.</p>

<p>Over the last two decades or so, Northwestern has spent most seasons ranked outside of the top 300 teams nationally in terms of tempo, so playing fast has never been the name of the game in Evanston. Advanced stats suggest this is (or could be) the second-best team of Collins's tenure, second only to Northwestern's first-ever NCAA tournament team in 2017.</p>

<p>Not only have the Wildcats been a fairly competitive team through the first month and a half of the season, but they've played a brand of basketball that many fans of the sport would consider more visually appealing — one that's up-tempo, assist-happy and geared towards high-percentage 3-point shots.</p>

<h2>Luka Garza is now an elite 3-point shooter</h2>

<p>As a freshman and sophomore at Iowa, Luka Garza made more than 60 percent of his 2-point attempts, while shooting a combined 37-of-118 (31.4 percent) from behind the arc. If you're 6-11 and you're at best an average 3-point shooter (he made 34.8 percent of his 3-point attempts as a freshman), then logic might suggest to embrace what you're great at and to limit the rest.</p>

<p>Instead, last season Garza became an above-average, high-usage 3-point shooter (35.8 percent shooting on 109 attempts). Now, he's among the best in the country, as he has made 22-of-45 3-point attempts this season, which is good for 48.9 percent and the 59th-highest 3-point percentage nationally.</p><div class="ncaa-dfp-dynamic"></div>

<p>Through 13 games as a senior, Garza has already made more 3-pointers than he made in his freshman or sophomore season, and his 3-point percentage is roughly 13 percentage points higher than it was last season.</p>

<h2>Is the Big Ten even deeper than expected with individual and team talent?</h2>

<p>At the end of last season, 11 Big Ten teams finished the spring ranked in the top 30 on kenpom.com and 10 teams were projected to make the NCAA tournament, according to the consensus of the bracket projections compiled by <a href="http://www.bracketmatrix.com/" target="_blank" title="Bracket Matrix">Bracket Matrix</a>. But is the Big Ten even <em>better</em> this season?</p>

<p>Through Jan. 13, 12 of the 14 teams in the Big Ten rank in the top 50 of kenpom.com and a 13th team, Northwestern, is ranked inside the top 60. Other than sub-.500 and winless-in-conference Penn State and Nebraska, the other 12 teams in the conference have each won at least two conference games and can reasonably factor into current NCAA tournament projections.</p>

<p>Then there's the absurd level of individual talent in the conference. Since the Naismith College Player of the Year was first awarded in men's basketball in 1969 (to Kareem Abdul-Jabbar, by the way), a Big Ten player has won the award just six times in 52 years. Duke (eight Naismith Award winners) has won the award more times than all of the players in the history of the Big Ten combined and UCLA's total (five) is just one award shy of the Big Ten.</p>

<p>Through Jan. 13, the Big Ten is responsible for five of the top eight players in kenpom.com's national player of the year standings: No. 1 Luka Garza (Iowa), No. 2 Trayce Jackson-Davis (Indiana), No. 3 Ayo Dosunmu (Illinois), No. 5 Hunter Dickinson (Michigan) and No. 8 Trevion Williams (Purdue). Sure, those standings are based on advanced analytics and voters may not place the same emphasis on efficiency and advanced metrics, but the point remains, that the Big Ten has as much individual, top-end talent as any conference in the country, especially among frontcourt players.</p>

<h2>Quentin Grimes is becoming the player many expected him to be</h2>

<p>Grimes was among the most talented incoming freshmen in the country in the 2018-19 season and despite starting in all 36 games he played at Kansas as a freshman, he averaged just 8.4 points and transferred to Houston in the offseason. He averaged 12.1 points per game as a sophomore, starting 21 times in 30 games.</p>

<p>Now, as a junior, Grimes is potentially reaching his All-America potential, averaging 17.7 points, 6.8 rebounds, 2.0 assists and 1.2 steals per game for a Houston team that's 10-1 and ranked No. 11 in the country.</p>

<p>After having a below-average offensive rating (93.6) as a freshman and one that was roughly average as a sophomore (104.1), Grimes is now operating at the highest efficiency of his career, with an offensive rating of 111.8. It certainly has room to improve, too, as he's shooting just 40 percent inside the arc, but his efficiency is buoyed by his career-best 88.9-percent free throw shooting and 34.2-percent 3-point shooting.</p>

<p>His 15.8 percent turnover rate is the lowest of his career, while he's grabbing nearly 16 percent of available defensive rebounds, which is also a career best.</p>

<p>Through Jan. 13, kenpom.com has Grimes ranked No. 10 in his national player-of-the-year standings.</p><div class="ncaa-dfp-dynamic"></div>

<div data-align="none" data-caption="" data-embed-button="embed_media" data-entity-embed-display="view_mode:media.embedded" data-entity-id="77312" data-entity-type="media" data-entity-uuid="be81499f-caeb-4e41-bddb-0d34717d1c4d" data-langcode="" class="embedded-entity"><div>
    
            
            <div><div class="text-align-center"><strong><a href="https://www.ncaa.com/sports/basketball-men/d1?utm_campaign=links-bundle-asset" target="_blank">COLLEGE BASKETBALL LEGENDS</a></strong><br />
 <a href="https://www.ncaa.com/sports/basketball-men/d1?utm_campaign=links-bundle-asset"><img alt="" data-entity-type="file" data-entity-uuid="d9f6f57f-04ae-4881-80e8-dcf0a101ce97" height="177" src="https://www.ncaa.com/sites/default/files/public/files/2020-04/mjgif2.gif" width="315" /></a><br />
<strong>1950s: <a href="https://www.ncaa.com/news/basketball-men/article/2020-05-12/bill-russell-college-basketball-stats-best-moments-quotes?utm_campaign=links-bundle-asset" target="_blank" title="">Bill Russell</a>| <a href="https://www.ncaa.com/news/basketball-men/article/2020-05-14/jerry-west-college-basketball-stats-best-moments-quotes?utm_campaign=links-bundle-asset" target="_blank" title="">Jerry West</a>| <a href="https://www.ncaa.com/news/basketball-men/article/2020-05-12/oscar-robertson-college-basketball-stats-best-moments-quotes?utm_campaign=links-bundle-asset" target="_blank" title="">Oscar Robertson</a></strong></div>

<div class="text-align-center"><strong>1960s: <a href="https://www.ncaa.com/news/basketball-men/article/2020-05-04/kareem-abdul-jabbar-college-basketball-stats-best-moments-quotes?utm_campaign=links-bundle-asset" target="_blank">Lew Alcindor</a> | <a href="https://www.ncaa.com/news/basketball-men/article/2020-05-01/pistol-pete-maravich-college-basketball-stats-best-moments-quotes?utm_campaign=links-bundle-asset" target="_blank">"Pistol" Pete Maravich </a>| <a href="https://www.ncaa.com/news/basketball-men/article/2020-05-13/jerry-lucas-college-basketball-stats-best-moments-quotes?utm_campaign=links-bundle-asset" target="_blank" title="">Jerry Lucas</a></strong></div>

<div class="text-align-center"><strong>1970s: <a href="https://www.ncaa.com/news/basketball-men/article/2020-04-27/bill-walton-college-basketball-stats-best-moments-quotes?utm_campaign=links-bundle-asset" target="_blank">Bill Walton</a> | <a href="https://www.ncaa.com/news/basketball-men/article/2020-04-28/earvin-magic-johnson-college-basketball-stats-best-moments-quotes?utm_campaign=links-bundle-asset" target="_blank">Magic Johnson</a> | <a href="https://www.ncaa.com/news/basketball-men/article/2020-04-24/larry-bird-college-basketball-stats-best-moments-quotes?utm_campaign=links-bundle-asset" target="_blank">Larry Bird</a></strong></div>

<div class="text-align-center"><strong>1980s: <a href="https://www.ncaa.com/news/basketball-men/article/2020-04-30/michael-jordan-college-stats-best-games-quotes-moments?utm_campaign=links-bundle-asset" target="_blank">Michael Jordan</a> | <a href="https://www.ncaa.com/news/basketball-men/article/2020-05-06/patrick-ewing-college-basketball-stats-best-moments-quotes?utm_campaign=links-bundle-asset" target="_blank">Patrick Ewing</a> | <a href="https://www.ncaa.com/news/basketball-men/article/2020-05-11/charles-barkley-college-basketball-stats-best-moments-quotes?utm_campaign=links-bundle-asset" target="_blank">Charles Barkley</a></strong></div>

<div class="text-align-center"><strong>1990s: <a href="https://www.ncaa.com/news/basketball-men/article/2020-05-21/christian-laettner-college-basketball-stats-best-moments-quotes?utm_campaign=links-bundle-asset" target="_blank" title="">Christian Laettner</a> | <a href="https://www.ncaa.com/news/basketball-men/article/2020-05-01/tim-duncan-college-basketball-stats-best-moments-quotes?utm_campaign=links-bundle-asset" target="_blank">Tim Duncan</a></strong></div>

<div class="text-align-center"><strong>2000s: <a href="https://www.ncaa.com/news/basketball-men/article/2020-05-14/carmelo-anthony-college-basketball-stats-best-moments-quotes?utm_campaign=links-bundle-asset" target="_blank" title="">Carmelo Anthony</a> | <a href="https://www.ncaa.com/news/basketball-men/article/2020-05-07/steph-curry-college-basketball-stats-best-moments-quotes?utm_campaign=links-bundle-asset" target="_blank">Steph Curry</a> | <a href="https://www.ncaa.com/news/basketball-men/article/2020-05-14/kevin-durant-college-basketball-stats-best-moments-quotes?utm_campaign=links-bundle-asset" target="_blank" title="">Kevin Durant</a>| <a href="https://www.ncaa.com/news/basketball-men/article/2020-05-15/kemba-walker-college-basketball-stats-best-moments-quotes?utm_campaign=links-bundle-asset" target="_blank" title="">Kemba Walker</a></strong></div>

<div class="text-align-center"><strong>2010s: <a href="https://www.ncaa.com/news/basketball-men/article/2020-05-11/anthony-davis-college-basketball-stats-best-moments-quotes?utm_campaign=links-bundle-asset" target="_blank" title="">Anthony Davis</a></strong></div>

<div class="text-align-center"><strong>Store: <a href="https://www.shopncaasports.com/college_basketball_gear/c-31+z-9540372306-1614275611?_s=BM-NCAAcom-edit-mbk-links-bundle-asset" target="_blank" title="">Shop latest college basketball gear</a></strong><br />
<strong><strong>Listen: <a href="https://omny.fm/shows/march-madness-365-with-andy-katz?utm_campaign=links-bundle-asset" target="_blank">March Madness 365 podcast</a> | <a href="https://www.ncaa.com/video/basketball-men?utm_campaign=links-bundle-asset" target="_blank">Latest video</a></strong></strong></div>
</div>
      
    </div>
</div>


</div>
                                    <aside class="author-info"><p><em>Andy Wittry has written for Stadium, SI.com, Sporting News, the Indianapolis Star, Louisville Courier-Journal and Pittsburgh Post-Gazette. He is a graduate of Indiana University. You can follow him on Twitter <a href="https://twitter.com/AndyWittry" target="_blank" title="Andy Wittry on Twitter">@AndyWittry</a>.</em></p><p><em>The views on this page do not necessarily reflect the views of the NCAA or its member institutions.</em></p></aside>
                
                                <div class="article-related">
                    <div class="article-related-wrapper">
                                                <div class="article-related-slide">
                            <div class="article-related-thumb">
                                <img class="lazyload" data-src="https://www.ncaa.com/_flysystem/public-s3/styles/medium_16x9/public-s3/images/2021-01/keion-brooks-kentucky-basketball.jpg?h=18a99abb&amp;itok=l6jFgtC4" alt=""/>
                            </div>
                            <div class="article-related-content">
                                <div class="article-related-content-text">
                                    <h3 class="article-related-title">10 college basketball teams that have turned it around this season, ranked</h3>
                                    <div class="article-related-summary">These are 10 college basketball teams who got off to slow starts this season but have turned it around, ranked by NCAA.com&#039;s Andy Katz. </div>
                                </div>
                                <a class="article-related-cta" href="/news/basketball-men/article/2021-01-12/10-college-basketball-teams-have-turned-it-around-season-ranked?utm_campaign=article-carousel">READ MORE</a>
                            </div>
                        </div>
                                                <div class="article-related-slide">
                            <div class="article-related-thumb">
                                <img class="lazyload" data-src="https://www.ncaa.com/_flysystem/public-s3/styles/medium_16x9/public-s3/images/2021-01/GettyImages-1295905375_0.jpg?h=199d8c1f&amp;itok=NoQOfqlH" alt=""/>
                            </div>
                            <div class="article-related-content">
                                <div class="article-related-content-text">
                                    <h3 class="article-related-title">Undefeated college football teams in 2020: Updated</h3>
                                    <div class="article-related-summary">Alabama was the last unbeaten team in the 2020 season, finishing 13-0 en route the 2021 CFP national title.</div>
                                </div>
                                <a class="article-related-cta" href="/news/football/article/2021-01-12/undefeated-college-football-teams-2020-updated?utm_campaign=article-carousel">READ MORE</a>
                            </div>
                        </div>
                                                <div class="article-related-slide">
                            <div class="article-related-thumb">
                                <img class="lazyload" data-src="https://www.ncaa.com/_flysystem/public-s3/styles/medium_16x9/public-s3/images/2021-01/GettyImages-1295907227_0.jpg?h=69f2b9d0&amp;itok=G41MCdD7" alt=""/>
                            </div>
                            <div class="article-related-content">
                                <div class="article-related-content-text">
                                    <h3 class="article-related-title">2020 Alabama football schedule: Dates, times, opponents, results</h3>
                                    <div class="article-related-summary">Here was the Alabama football schedule for the 2020 season, which culminated with the Crimson Tide winning the 2020-21 College Football Playoff title.</div>
                                </div>
                                <a class="article-related-cta" href="/news/football/article/2021-01-12/2020-alabama-football-schedule-dates-times-opponents-results?utm_campaign=article-carousel">READ MORE</a>
                            </div>
                        </div>
                                            </div>
                    <div class="article-related-dots"></div>
                </div>
                            </div>
        </article>
        <section class="stax-layout layout-size--sidebar"><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="ad" data-slot="1">
            <aside class="tile-ad">
    <h5>Advertisement</h5>
    <div class="dfp" id="ad_rect_atf_01"></div>
</aside>




    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="live_video" data-slot="1">
            <div class="liveVideoTile"></div>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="manual_links" data-slot="1">
            <div class="manual-links-container">
    <div class="manual-links-header">
            <h2>Latest on this historic season</h2>
    </div>
    <ul class="manual-links-list">
                    <li class="manual-links-link">
                <a href="https://www.ncaa.com/news/basketball-men/article/2020-11-08/2020-mens-college-basketball-calendar-schedule-first-games-ncaa-tournament-dates">2020 men&#039;s college basketball calendar: Schedule, first games, NCAA tournament dates</a>
            </li>
                    <li class="manual-links-link">
                <a href="https://www.ncaa.com/live-updates/ncaa/d1/college-basketball-schedule-latest-covid-19-news-2020-21-season">College basketball: Schedule, latest COVID-19 news for the 2020-21 season</a>
            </li>
                    <li class="manual-links-link">
                <a href="https://www.ncaa.com/news/basketball-men/article/2020-11-16/ncaa-relocating-2021-division-i-mens-basketball-championship-sites">NCAA relocating 2021 Division I men&#039;s basketball championship sites</a>
            </li>
            </ul>
</div>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="links" data-slot="1">
            <div class="tile-links">
    <ul class="tile-links-list">
    <h2 class="links_title">DI Men&#039;s Basketball News</h2>
            <li class="title-link tile-link-article">
                            <a href="/news/basketball-men/article/2021-01-14/unusual-unexpected-numbers-college-basketball-season">The unusual, unexpected numbers from the college basketball season</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/basketball-men/article/2021-01-14/michigan-vs-wisconsin-prediction-and-picks-8-more-major-mens-college-basketball">Baylor at Texas Tech prediction and picks for more major men&#039;s college basketball games this week</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/basketball-men/article/2021-01-13/no-15-texas-tech-upsets-no-4-texas-big-rally">Here&#039;s how No. 15 Texas Tech rallied to upset No. 4 Texas</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/basketball-men/article/2021-01-13/what-drake-doing-season-make-it-nations-surprise-team">What Drake is doing this season to make it the nation’s surprise team</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/basketball-men/article/2021-01-13/michigans-big-flex-college-basketballs-biggest-not-only-story-morning">Michigan’s big flex is college basketball’s biggest, but not only story this morning</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/basketball-men/article/2021-01-12/these-5-scoring-duos-are-making-impact-2020-21-mens-basketball-season">These 5 scoring duos are making an impact in the 2020-21 men&#039;s basketball season</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/basketball-men/article/2021-01-12/10-college-basketball-teams-have-turned-it-around-season-ranked">10 college basketball teams that have turned it around this season, ranked</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/basketball-men/article/2021-march-madness-schedule">2021 March Madness: Complete schedule, dates</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/basketball-men/article/2021-01-11/2020-21-di-mens-college-basketball-milestone-tracker">2020-21 DI men’s college basketball milestone tracker</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/basketball-men/article/2021-01-11/college-basketballs-wacky-and-inspiring-numbers-weekend">College basketball&#039;s wacky — and inspiring — numbers from this weekend</a>
                    </li>
        </ul>
</div>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="video" data-slot="1">
            <article class="tile-video tile-container ">
        <a href="/video/basketball-men/2019-07-23/everything-you-need-know-about-march-madness-2-minutes-and-59">
        <div  class="tile-image-container  ratio16x9">
                            <img class="tile-image lazyload" data-src="https://www.ncaa.com/_flysystem/public-s3/styles/stax_large_content_tile/public-s3/thumbnails/2019-07-23/Henry-Porter.png?h=c673cd1c&amp;itok=Ez0R0s0P" alt=""/>
                    </div>
    </a>
        <a href="/video/basketball-men/2019-07-23/everything-you-need-know-about-march-madness-2-minutes-and-59">
        <h2 class="tile-headline">Everything you need to know about March Madness</h2>
    </a>
    <ul class="tile-related-links"></ul>
</article>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="graphic" data-slot="1">
            <article class="tile-graphic tile-container">
        <div class="tile-image-container with-cta" style="background-color: #f6f8fa;">
                <a href="https://www.ncaa.com/news/basketball-men/article/2020-02-18/march-madness-365-andy-katz-podcast">
                                    <img class="tile-image lazyload" data-src="https://www.ncaa.com/_flysystem/public-s3/styles/stax_large_content_tile/public-s3/tile-images/graphic/MM365.jpeg?itok=AP9ctKLW" alt=""/>
                            </a>
            </div>
            <div class="tile-body-container">
                        <a href='https://www.ncaa.com/news/basketball-men/article/2020-02-18/march-madness-365-andy-katz-podcast'>
                            <h4 class="tile-cta">Listen: March Madness 365 podcast<span></span></h4>
                        </a>
                    </div>
    </article>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="follow" data-slot="1">
            <div class="tile-follow">
            <div class="follow-header-text">
            <h2>Follow NCAA March Madness</h2>
        </div>
        <div class="follow-row">
                    <a href="https://www.facebook.com/NCAAMarchMadness/"><span class="follow-facebook"></span></a>
                            <a href="https://twitter.com/marchmadness"><span class="follow-twitter"></span></a>
                            <a href="https://www.instagram.com/marchmadness/"><span class="follow-instagram"></span></a>
                            <a href="https://www.youtube.com/channel/UCKjEtnnXEHsXE9IvCb92V7g"><span class="follow-youtube"></span></a>
            </div>
</div>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="newsletter" data-slot="1">
            <div class="tile-newsletter">
    <div class="tile-newsletter-bg">
        <h3>Subscribe To Email Updates</h3>
        <p>Enter your information to receive emails about offers, promotions from NCAA.com and our partners</p>

        <label>Email Address</label>
        <input type="email" name="newsletter-field">
        <button class="tile-newsletter-signup submit-button blue-button" type="button">Sign Me Up</button>
    </div>
</div>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="article" data-slot="1">
            <article class="tile-article tile-container ">
        <a href="/news/basketball-men/article/2020-07-12/college-basketballs-net-rankings-explained">
        <div  class="tile-image-container  ratio16x9">
                            <img class="tile-image lazyload" data-src="https://wwwcache.ncaa.com/_flysystem/public-s3/styles/stax_large_content_tile/public-s3/images/2019-12/virginia-cavaliers-national-championship-tony-bennett-NET-rankings-system.jpg?h=1f641256&amp;itok=cdrUHAg-" alt=""/>
                    </div>
    </a>
        <a href="/news/basketball-men/article/2020-07-12/college-basketballs-net-rankings-explained">
        <h2 class="tile-headline">College basketball&#039;s NET rankings, explained</h2>
    </a>
    <ul class="tile-related-links"></ul>
</article>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="article" data-slot="1">
            <article class="tile-article tile-container ">
        <a href="/news/basketball-men/article/2021-march-madness-schedule">
        <div  class="tile-image-container  ratio16x9">
                            <img class="tile-image lazyload" data-src="https://wwwcache.ncaa.com/_flysystem/public-s3/styles/stax_large_content_tile/public-s3/images/2019-04-12/Virginia-wins-2019-NCAA-tournament.jpg?h=199d8c1f&amp;itok=7GTcK55I" alt=""/>
                    </div>
    </a>
        <a href="/news/basketball-men/article/2021-march-madness-schedule">
        <h2 class="tile-headline">2021 March Madness schedule and dates</h2>
    </a>
    <ul class="tile-related-links"></ul>
</article>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="article" data-slot="1">
            <article class="tile-article tile-container ">
        <a href="/news/basketball-men/article/2020-09-02/what-march-madness-looked-year-you-were-born">
        <div  class="tile-image-container  ratio16x9">
                            <img class="tile-image lazyload" data-src="https://wwwcache.ncaa.com/_flysystem/public-s3/styles/stax_large_content_tile/public-s3/media/1977-marquette-basketball.jpg?h=d57018aa&amp;itok=x3Xh36wa" alt=""/>
                    </div>
    </a>
        <a href="/news/basketball-men/article/2020-09-02/what-march-madness-looked-year-you-were-born">
        <h2 class="tile-headline">See how March Madness looked like the year you were born</h2>
    </a>
    <ul class="tile-related-links"></ul>
</article>


    </div>
</div>
</div></section>
</div>



    </div>


                    </div>

            </main>
    <footer role="footer" class="clearfix">
                        <nav role="navigation" aria-labelledby="block-ncaafooternavigationmenu-menu" id="block-ncaafooternavigationmenu">
            
  <h2 class="visually-hidden" id="block-ncaafooternavigationmenu-menu">NCAA Footer Navigation Menu</h2>
  

        
<div class="footer-ad clearfix">
    <div class="footer-wrapper">
                    <div id="ad_nfs_btf_01" class="dfp"></div>
            <div id="ad_nfs_btf_02" class="dfp"></div>
            <div id="ad_nfs_btf_03" class="dfp"></div>
            </div>
</div>
<div class="footer clearfix">
    <div class="footer-wrapper">
                            
                          <ul class="footer-menu clearfix">
                                                                    <li class="footer--links">
                <span class="footer-menu--link-category"> Featured Sections </span>
                                                                
                          <ul class="footer-menu clearfix footer--link">
                                                                    <li class="footer-menu--link-item">
                <a href="/march-madness" data-drupal-link-system-path="node/841330">March Madness</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="https://bracketchallenge.ncaa.com/">Bracket Challenge Game</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/video" data-drupal-link-system-path="video">Video</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/news/ncaa/article/2013-09-17/ncaa-championship-brackets" data-drupal-link-system-path="node/806746">Brackets</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/news/ncaa/article/2013-09-17/ncaa-rankings" data-drupal-link-system-path="node/806748">Rankings</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/newsletter-signup" data-drupal-link-system-path="newsletter-signup">Newsletters</a>
                                          </li>
                        </ul>
                  
                            </li>
                                                        <li class="footer--links">
                <span class="footer-menu--link-category"> Experience It Live </span>
                                                                
                          <ul class="footer-menu clearfix footer--link">
                                                                    <li class="footer-menu--link-item">
                <a href="/tickets" data-drupal-link-system-path="tickets">Championship Tickets</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/exchange" data-drupal-link-system-path="node/840977">NCAA Ticket Exchange</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="https://www.primesport.com/about/ncaaexp?utm_source=ncaa.com&amp;utm_medium=referral&amp;utm_campaign=ncaa_experience-ncaa_web_bottom_navigation">The NCAA Experience</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/travel">NCAA Travel</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/tickets/basketball-men/d1" data-drupal-link-system-path="node/831931">DI Men&#039;s Basketball Tickets</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/march-madness/schedule">March Madness Schedule</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="https://www.ncaa.com/ticket-terms">Ticket Terms</a>
                                          </li>
                        </ul>
                  
                            </li>
                                                        <li class="footer--links">
                <span class="footer-menu--link-category"> NCAA Championships </span>
                                                                
                          <ul class="footer-menu clearfix footer--link">
                                                                    <li class="footer-menu--link-item">
                <a href="/championships" data-drupal-link-system-path="championships">Championship Central</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/shop">Championship Store</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/final-four" data-drupal-link-system-path="node/841170">2020 Final Four</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/womensfinalfour">2020 Women&#039;s Final Four</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/frozenfour">2020 Frozen Four</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/cws">2020 Men&#039;s College World Series</a>
                                          </li>
                        </ul>
                  
                            </li>
                                                        <li class="footer--links">
                <span class="footer-menu--link-category"> About the NCAA </span>
                                                                
                          <ul class="footer-menu clearfix footer--link">
                                                                    <li class="footer-menu--link-item">
                <a href="http://www.ncaa.org/">NCAA.org</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="http://www.ncaahallofchampions.org/index.php">Hall of Champions</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="http://www.ncaa.org/student-athletes/future">Eligibility Center</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/news/ncaa/article/2011-02-25/corporate-champions-and-partners" data-drupal-link-system-path="node/807191">Corporate Champions &amp; Partners</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/media" data-drupal-link-system-path="node/841187">Broadcast Media and Services</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="http://on.ncaa.com/2pAbX4M">Careers in College Athletics</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/elite-90" data-drupal-link-system-path="node/841050">Elite 90</a>
                                          </li>
                        </ul>
                  
                            </li>
                        </ul>
                  
                <div class="footer-submenu clearfix">
            <ul class="footer-submenu">

                <li class="footer-submenu"><a href="/contact-us">Feedback</a></li>

                                  <li class="footer-submenu"><a href="/tos" target="_blank">Terms of Service</a></li>
                
                <li class="footer-submenu"><a href="/closed-captioning">Accessibility and Closed Captioning</a></li>

                <li class="footer-submenu">
                    <a id="cnn_cnsnt_trst">
                        <script type="text/javascript" src="//consent.truste.com/notice?domain=turner.com&c=cnn_cnsnt_trst&text=true&country=us"></script>
                        </a><img src="https://i.cdn.turner.com/cnn/.e/img/3.0/global/misc/logo_ad_choices_footer.png" alt="" border="0" class="cnn_ie6png" height="12" style="margin:0pt 0pt 0pt 4px;" width="12"/>
                </li>

                                  <li class="footer-submenu"><a href="/privacy" target="_blank">Privacy Policy</a></li>
                
                <li class="footer-submenu"><a href="/rss">RSS</a></li>
                <li class="footer-submenu privacy-link" tabindex=0><a style="cursor:pointer;" class="do-not-sell-link" >Do Not Sell My Personal Information</a></li>
            </ul>
        </div>
        <a href="http://www.turner.com" class="footer-logo" target="_blank">Turner</a>
        <div class="footer-copy">
            &copy; 2021 NCAA | Turner Sports Interactive, Inc. <br>
        NCAA.com is a part of Bleacher Report - Turner Sports Network, part of the Turner Sports and Entertainment Network.
        </div>
    </div>
</div>

  </nav>


                        <div class="mobile-persistent-bottom">
            <span id="bottom_sync">
    <span id="fw_bottom_sync" class="_fwph">
        <form id="_fw_form_fw_bottom_sync" style="display:none">
            <input class="fw_responsive" type="hidden" name="_fw_input_fw_bottom_sync" id="_fw_input_fw_bottom_sync"
                data-lvp="" data-mvp="" data-svp="slau=320x50_sync&w=320&h=50"
                value="">
        </form>
        <span id="_fw_container_fw_bottom_sync" class="_fwac">
            <div class="dfp" id="ad_bnr_atf_02"></div>
        </span>
    </span>
</span>
        </div>
            </footer>
</div>

  </div>

    
    <script src="/core/assets/vendor/jquery-once/jquery.once.min.js?v=2.2.0"></script>
<script src="/core/assets/vendor/backbone/backbone-min.js?v=1.2.3"></script>
<script src="/core/assets/vendor/jquery.ui/ui/data-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/disable-selection-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/form-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/labels-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/jquery-1-7-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/scroll-parent-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/tabbable-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/unique-id-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/version-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/escape-selector-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/focusable-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/ie-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/keycode-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/plugin-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/safe-active-element-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/safe-blur-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widget-min.js?v=1.12.1"></script>
<script src="//lightning.ncaa.com/launch/7be62238e4c3/d27aaa336a89/launch-8355f7a8c0c6.min.js" async></script>
<script src="//cdn.livefyre.com/Livefyre.js"></script>
<script src="/modules/custom/casablanca_libraries/twitterwidgetjs/twitter-widgets.min.js?v=1.0.0"></script>
<script src="/modules/custom/casablanca_core/js/dist/polyfills.min.js?v=master-739"></script>
<script src="/modules/custom/casablanca_core/js/dist/ncaaUserAgent.min.js?v=master-739"></script>
<script src="/modules/custom/casablanca_core/js/dist/external-link-fixer.min.js?v=master-739"></script>
<script src="https://i.cdn.turner.com/ads/adfuel/ais/2.1/ncaa_3-ais.min.js"></script>
<script src="https://i.cdn.turner.com/ads/adfuel/adfuel-2.1.min.js"></script>
<script src="/modules/custom/casablanca_draco_dfp/js/dist/AdsManager.min.js?v=master-739"></script>
<script src="/themes/custom/bespin/js/ad-check.js?v=master-739"></script>
<script src="/modules/custom/casablanca_libraries/lazysizes/lazysizes.min.js?v=5.2.0"></script>
<script src="/modules/custom/casablanca_footer/js/dist/footer.min.js?v=master-739"></script>
<script src="/modules/custom/casablanca_social/modules/casablanca_social_hanger/js/dist/social-hanger.min.js?v=master-739"></script>
<script src="/modules/custom/casablanca_franchise/js/dist/franchise-banner-nofranch.min.js?v=master-739"></script>
<script src="/modules/custom/casablanca_libraries/prettyselect/js/min/jquery.prettyselect.min.js?v=1.0.2"></script>
<script src="/modules/custom/casablanca_sports/js/dist/sport-subnav.min.js?v=master-739"></script>
<script src="/modules/custom/casablanca_libraries/table_responsive/js/min/table-responsive.min.js?v=1.0.1"></script>
<script src="/modules/custom/casablanca_libraries/slick/slick.min.js?v=1.9.0"></script>
<script src="/modules/custom/casablanca_libraries/fitvids/js/min/jquery.fitvids.min.js?v=1.2.0"></script>
<script src="/modules/custom/casablanca_articles/js/dist/article-related.min.js?v=master-739"></script>
<script src="/modules/custom/casablanca_articles/js/dist/article-content.min.js?v=master-739"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-adslots.min.js?v=master-739"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-article.min.js?v=master-739"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-newsletter.min.js?v=master-739"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-graphic.min.js?v=master-739"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-video.min.js?v=master-739"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-links.min.js?v=master-739"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-manual-links.min.js?v=master-739"></script>
<script src="/modules/custom/casablanca_libraries/babel-polyfill/babel-polyfill.min.js?v=1.0.1"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-live-video.min.js?v=master-739"></script>
<script src="https://turnip.cdn.turner.com/top/core/1.3.10/default/top.sdk.min.js"></script>
<script src="/modules/custom/casablanca_libraries/handlebars/handlebars-v4.7.6.min.js?v=4.7.6"></script>
<script src="/modules/custom/casablanca_video/pkg/player-templates.min.js?v=master-739"></script>
<script src="/modules/custom/casablanca_video/js/dist/handlebarsExt.min.js?v=master-739"></script>
<script src="/modules/custom/casablanca_libraries/progressbar/progressbar.min.js?v=1.0.1"></script>
<script src="/modules/custom/casablanca_libraries/promise_polyfill/promise-polyfill.min.js?v=8.1.0"></script>
<script src="/modules/custom/casablanca_video/pkg/PlayerController.min.js?v=master-739"></script>
<script src="/modules/custom/casablanca_video/js/dist/casablanca.video.embed.min.js?v=master-739"></script>
<script src="/modules/custom/casablanca_nav/js/dist/casablanca-nav.min.js?v=master-739"></script>
<script src="/core/assets/vendor/jquery.ui/ui/position-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widgets/menu-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widgets/autocomplete-min.js?v=1.12.1"></script>
<script src="/modules/custom/casablanca_libraries/fuse/fuse.min.js?v=3.0.5"></script>
<script src="/modules/custom/casablanca_schools/js/dist/autocomplete.min.js?v=master-739"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widgets/datepicker-min.js?v=1.12.1"></script>
<script src="/modules/custom/casablanca_libraries/moment/moment.min.js?v=2.24.0"></script>
<script src="/modules/custom/casablanca_libraries/moment_timezone/moment-timezone-with-data-10-year-range.min.js?v=0.5.26"></script>
<script src="/modules/custom/casablanca_core/js/dist/handlebarsHelpers.min.js?v=master-739"></script>
<script src="/modules/custom/casablanca_scoreboard/js/dist/scoreboardWidget.min.js?v=master-739"></script>

  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"b4c08c65aa","applicationID":"103177932","transactionName":"MldQZkoDDUUAAk0NXwsdc1FMCwxYThFYA1U6UVNRUAc=","queueTime":0,"applicationTime":14,"atts":"HhBTEAIZHks=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
