<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="og: https://ogp.me/ns#">
  <head>
    <meta charset="utf-8" /><script type="text/javascript">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</script>
<script type="text/javascript">var turner_metadata = {"page_name":"iowa's luka garza named 2021 naismith trophy winner | ncaa.com","keywords":"iowa basketball, naismith award, naismith trophy, luka garza, iowa","url":"https:\/\/www.ncaa.com\/news\/basketball-men\/article\/2021-04-03\/iowas-luka-garza-named-2021-naismith-trophy-winner","article_name":"iowa's luka garza named 2021 naismith trophy winner","article_published_time":"2021-04-03t13:06:44z","article_modified_time":"2021-04-03t13:06:44z","article_tag":"iowa basketball, naismith award, naismith trophy, luka garza, iowa","author":"atlanta tipoff club","business_unit":"mml","content_type":"article","division":"d1","franchise":"article","gender":"men","node_id":"2164769","school":"university of iowa","section":"basketball-men-d1","subsection":"article","sport":"basketball","sport_div":"basketball-men-d1","thumbnail_url":"https:\/\/www.ncaa.com\/_flysystem\/public-s3\/styles\/large_16x9\/public-s3\/images\/2021-04\/iowa-mens-basketball-luka-garza.jpg?h=5a344291&amp;itok=PxLTJBXD","date_created":"2021-04-03T13:15:00Z","date_published":"2021-04-03T13:06:44Z","date_modified":"2021-04-03T13:06:44Z"};</script>
<link rel="canonical" href="https://www.ncaa.com/news/basketball-men/article/2021-04-03/iowas-luka-garza-named-2021-naismith-trophy-winner" />
<meta name="description" property="description" content="Iowa&#039;s Luka Garza was named the 2021 Naismith Trophy winner on Saturday, April 3." />
<meta name="abstract" content="Iowa&#039;s Luka Garza was named the 2021 Naismith Trophy winner on Saturday, April 3." />
<meta name="twitter:image:alt" content="Iowa&#039;s Luka Garza was named the 2021 Naismith Trophy winner." />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="dns-prefetch" href="//consent.truste.com" />
<link rel="dns-prefetch" href="//lightning.ncaa.com" />
<link rel="preconnect" href="//cdn.cookielaw.org" />
<link rel="preconnect" href="//static.chartbeat.com" />
<link rel="preconnect" href="//ping.chartbeat.net" />
<link rel="preconnect" href="//mabping.chartbeat.net" />
<link rel="preload" href="/core/assets/vendor/jquery/jquery.min.js?v=3.5.1" as="script" type="application/javascript" />
<script>window.lazySizesConfig = {"loadMode": "3"};</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Iowa's Luka Garza named 2021 Naismith Trophy winner","url":"https:\/\/www.ncaa.com\/news\/basketball-men\/article\/2021-04-03\/iowas-luka-garza-named-2021-naismith-trophy-winner","dateCreated":"2021-04-03T13:15:00Z","datePublished":"2021-04-03T13:06:44Z","dateModified":"2021-04-03T13:06:44Z","publisher":{"@type":"Organization","name":"NCAA.com","logo":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/modules\/custom\/casablanca_content\/img\/meta\/ncaa.60.png","width":61,"height":60}},"description":"Iowa's Luka Garza was named the 2021 Naismith Trophy winner on Saturday, April 3.","image":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/_flysystem\/public-s3\/styles\/large_16x9\/public-s3\/images\/2021-04\/iowa-mens-basketball-luka-garza.jpg?h=5a344291&amp;itok=PxLTJBXD"},"mainEntityOfPage":"https:\/\/www.ncaa.com\/news\/basketball-men\/article\/2021-04-03\/iowas-luka-garza-named-2021-naismith-trophy-winner","thumbnailUrl":"https:\/\/www.ncaa.com\/_flysystem\/public-s3\/images\/2021-04\/iowa-mens-basketball-luka-garza.jpg","articleSection":"article","author":{"@type":"Person","name":"Atlanta Tipoff Club"},"creator":{"@type":"Person","name":"Atlanta Tipoff Club"},"keywords":["Iowa basketball","Naismith Award","Naismith trophy","Luka Garza","iowa"]}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebPage","url":"https:\/\/www.ncaa.com\/news\/basketball-men\/article\/2021-04-03\/iowas-luka-garza-named-2021-naismith-trophy-winner","dateCreated":"2021-04-03T13:15:00Z","datePublished":"2021-04-03T13:06:44Z","dateModified":"2021-04-03T13:06:44Z","publisher":{"@type":"Organization","name":"NCAA.com","logo":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/modules\/custom\/casablanca_content\/img\/meta\/ncaa.60.png","width":61,"height":60}},"headline":"Iowa's Luka Garza named 2021 Naismith Trophy winner","description":"Iowa's Luka Garza was named the 2021 Naismith Trophy winner on Saturday, April 3.","image":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/_flysystem\/public-s3\/styles\/large_16x9\/public-s3\/images\/2021-04\/iowa-mens-basketball-luka-garza.jpg?h=5a344291&amp;itok=PxLTJBXD"},"author":{"@type":"Person","name":"Atlanta Tipoff Club"},"creator":{"@type":"Person","name":"Atlanta Tipoff Club"},"thumbnailUrl":"https:\/\/www.ncaa.com\/_flysystem\/public-s3\/styles\/large_16x9\/public-s3\/images\/2021-04\/iowa-mens-basketball-luka-garza.jpg?h=5a344291&amp;itok=PxLTJBXD","keywords":["Iowa basketball","Naismith Award","Naismith trophy","Luka Garza","iowa"]}</script>
<meta name="title" property="title" content="Iowa&#039;s Luka Garza named 2021 Naismith Trophy winner | NCAA.com" />
<meta name="url" property="url" content="https://www.ncaa.com/news/basketball-men/article/2021-04-03/iowas-luka-garza-named-2021-naismith-trophy-winner" />
<meta name="image" property="image" content="https://www.ncaa.com/_flysystem/public-s3/styles/large_16x9/public-s3/images/2021-04/iowa-mens-basketball-luka-garza.jpg?h=5a344291&amp;itok=PxLTJBXD" />
<meta name="og:image" property="og:image" content="https://www.ncaa.com/_flysystem/public-s3/styles/large_16x9/public-s3/images/2021-04/iowa-mens-basketball-luka-garza.jpg?h=5a344291&amp;itok=PxLTJBXD" />
<meta name="og:title" property="og:title" content="Iowa&#039;s Luka Garza named 2021 Naismith Trophy winner" />
<meta name="og:description" property="og:description" content="Iowa&#039;s Luka Garza was named the 2021 Naismith Trophy winner on Saturday, April 3." />
<meta name="og:url" property="og:url" content="https://www.ncaa.com/news/basketball-men/article/2021-04-03/iowas-luka-garza-named-2021-naismith-trophy-winner" />
<meta name="og:type" property="og:type" content="article" />
<meta name="twitter:image" property="twitter:image" content="https://www.ncaa.com/_flysystem/public-s3/styles/large_16x9/public-s3/images/2021-04/iowa-mens-basketball-luka-garza.jpg?h=5a344291&amp;itok=PxLTJBXD" />
<meta name="twitter:title" property="twitter:title" content="Iowa&#039;s Luka Garza named 2021 Naismith Trophy winner" />
<meta name="twitter:description" property="twitter:description" content="Iowa&#039;s Luka Garza was named the 2021 Naismith Trophy winner on Saturday, April 3." />
<meta name="twitter:url" property="twitter:url" content="https://www.ncaa.com/news/basketball-men/article/2021-04-03/iowas-luka-garza-named-2021-naismith-trophy-winner" />
<meta name="twitter:site" property="twitter:site" content="@NCAA" />
<meta name="twitter:card" property="twitter:card" content="summary_large_image" />
<meta name="twitter:site:id" property="twitter:site:id" content="31122496" />
<meta name="apple-itunes-app" property="apple-itunes-app" content="app-id=423246594" />
<meta name="google-play-app" property="google-play-app" content="app-id=com.ncaa.mmlive.app" />
<link rel="dns-prefetch" href="//fastlane.rubiconproject.com" />
<link rel="dns-prefetch" href="//optimized-by.rubiconproject.com" />
<link rel="dns-prefetch" href="//ads.rubiconproject.com" />
<link rel="dns-prefetch" href="//aax.amazon-adsystem.com" />
<link rel="dns-prefetch" href="//c.amazon-adsystem.com" />
<link rel="dns-prefetch" href="//rtax.criteo.com" />
<link rel="dns-prefetch" href="//static.criteo.net" />
<link rel="dns-prefetch" href="//bidder.criteo.com" />
<link rel="dns-prefetch" href="//platform.twitter.com" />
<link rel="dns-prefetch" href="//ib.adnxs.com" />
<link rel="dns-prefetch" href="//prebid.adnxs.com" />
<link rel="preconnect" href="https://data.ncaa.com" />
<link rel="preconnect" href="https://fonts.googleapis.com" />
<link rel="preconnect" href="https://fonts.gstatic.com" />
<link rel="preconnect" href="https://i.turner.ncaa.com" />
<link rel="preconnect" href="https://turnip.cdn.turner.com" />
<link rel="prefetch" href="/themes/custom/bespin/assets/fonts/Geogrotesque-Md.woff" />
<link rel="prefetch" href="/themes/custom/bespin/assets/fonts/Geogrotesque-SmBd.woff" />
<link rel="prefetch" href="/themes/custom/bespin/assets/fonts/Geogrotesque-Rg.woff" />
<link rel="prefetch" href="/themes/custom/bespin/assets/fonts/Geogrotesque-Bd.woff" />
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon.png" />
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png" />
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png" />
<link rel="manifest" href="/site.webmanifest" />
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#007dc7" />
<meta name="msapplication-TileColor" property="msapplication-TileColor" content="#da532c" />
<meta name="theme-color" property="theme-color" content="#ffffff" />
<link rel="shortcut icon" href="/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="amphtml" href="https://www.ncaa.com/news/basketball-men/article/2021-04-03/iowas-luka-garza-named-2021-naismith-trophy-winner?amp" />

    <title>Iowa&#039;s Luka Garza named 2021 Naismith Trophy winner | NCAA.com</title>
    <link rel="stylesheet" media="all" href="/modules/custom/casablanca_franchise/css/franchise-banner.css?v=master-1191" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_sports/css/sport-subnav.css?v=master-1191" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/ajax-progress.module.css?v=8.9.13" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/align.module.css?v=8.9.13" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/autocomplete-loading.module.css?v=8.9.13" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/fieldgroup.module.css?v=8.9.13" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/container-inline.module.css?v=8.9.13" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/clearfix.module.css?v=8.9.13" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/details.module.css?v=8.9.13" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/hidden.module.css?v=8.9.13" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/item-list.module.css?v=8.9.13" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/js.module.css?v=8.9.13" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/nowrap.module.css?v=8.9.13" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/position-container.module.css?v=8.9.13" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/progress.module.css?v=8.9.13" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/reset-appearance.module.css?v=8.9.13" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/resize.module.css?v=8.9.13" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/sticky-header.module.css?v=8.9.13" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/system-status-counter.css?v=8.9.13" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/system-status-report-counters.css?v=8.9.13" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/system-status-report-general-info.css?v=8.9.13" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/tabledrag.module.css?v=8.9.13" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/tablesort.module.css?v=8.9.13" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/tree-child.module.css?v=8.9.13" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_libraries/livefyre/css/ncaa-livefyre.css?v=1" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_libraries/lazysizes/css/lazysizes.css?v=5.2.0" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_stax/css/layout/layout-public.css?v=master-1191" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-related-links.css?v=master-1191" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-ad-slots.css?v=master-1191" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-article.css?v=master-1191" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-follow.css?v=master-1191" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-newsletter.css?v=master-1191" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-graphic.css?v=master-1191" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-video.css?v=master-1191" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-links.css?v=master-1191" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-manual-links.css?v=master-1191" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-mml-embed.css?v=master-1191" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-live-video.css?v=master-1191" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-ad.css?v=master-1191" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-base.css?v=master-1191" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/core.css?v=1.12.1" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/menu.css?v=1.12.1" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/autocomplete.css?v=1.12.1" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/datepicker.css?v=1.12.1" />
<link rel="stylesheet" media="all" href="/modules/contrib/anchor_link/css/anchor_link.css?v=8.9.13" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_content/modules/casablanca_shortcodes/css/casablanca-shortcodes-icon.css?v=master-1191" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_libraries/jasny/jquery.smartbanner.css?v=1.0.0" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_content/css/paragraphs.css?v=master-1191" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_footer/css/footer.css?v=master-1191" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_social/modules/casablanca_social_hanger/css/social-hanger.css?v=master-1191" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_libraries/prettyselect/jquery.prettyselect.min.css?v=1.0.2" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_libraries/table_responsive/css/table-responsive.css?v=1.0.1" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_libraries/slick/css/slick.css?v=1.9.0" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_libraries/slick/css/slick-theme.css?v=1.9.0" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_articles/css/article-related.css?v=master-1191" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_articles/css/article-content.css?v=master-1191" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_core/css/gamePod.css?v=master-1191" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_video/css/player-slate.css?v=master-1191" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_video/css/video-embed.css?v=master-1191" />
<link rel="stylesheet" media="all" href="/modules/contrib/paragraphs/css/paragraphs.unpublished.css?v=master-1191" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_nav/css/ncaa-nav.css?v=master-1191" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/theme.css?v=1.12.1" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_scoreboard/css/ncaa-conference-selector.css?v=master-1191" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_scoreboard/css/ncaa-datenav.css?v=master-1191" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_scoreboard/css/ncaa-scoreboard.css?v=master-1191" />
<link rel="stylesheet" media="all" href="/themes/custom/bespin/css/main.css?v=master-1191" />

    <script type="application/json" data-drupal-selector="drupal-settings-json">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</script>

<!--[if lte IE 8]>
<script src="/core/assets/vendor/html5shiv/html5shiv.min.js?v=3.7.3"></script>
<![endif]-->
<script src="/core/assets/vendor/jquery/jquery.min.js?v=3.5.1"></script>
<script src="/core/assets/vendor/underscore/underscore-min.js?v=1.9.1"></script>
<script src="/core/misc/drupalSettingsLoader.js?v=8.9.13"></script>
<script src="/core/misc/drupal.js?v=8.9.13"></script>
<script src="/core/misc/drupal.init.js?v=8.9.13"></script>
<script src="/modules/custom/casablanca_libraries/prism/psm.legacy.min.js?v=1.2.4x"></script>
<script src="/modules/custom/casablanca_libraries/user-consent/js/min/user-consent.min.js?v=3.1.2"></script>
<script src="/modules/custom/casablanca_core/js/dist/constants.min.js?v=master-1191"></script>
<script src="/modules/custom/casablanca_core/js/dist/utils.min.js?v=master-1191"></script>
<script src="/modules/custom/casablanca_analytics/js/dist/ncaa_consent.min.js?v=master-1191"></script>

  
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-92ec5c20-120b-41dc-8a75-6da46e4afda1","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"","rua.texp":""}]);</script>
                          <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="LHVF5-23BLM-GMX9K-U7LL4-PWYYG",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"LHVF5-23BLM-GMX9K-U7LL4-PWYYG",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubax2iaz6ydks5ma-f-cbf894ab6-clientnsv4-s.akamaihd.net",i={"ak.v":"31","ak.cp":"548492","ak.ai":parseInt("356633",10),"ak.ol":"0","ak.cr":2,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"73b22867","ak.r":40056,"ak.a2":e,"ak.m":"dscx","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":46602,"ak.gh":"23.222.16.86","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1617598296","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==ei2XWUv5nE5xpde2mID7CeA3gc1E7y9BaQQCgC+GLvMFc3fdZ0/Z8aunY9D9NI2hzqSc/9UPLtc7BKmO9UL/BF7ut9tlvEjlKPGuPDYd5cbevudRxe3gOuHc+n7NnTcReqqIBd+12xHEWV4N2oA6EcXYt9mzw9a0gGPt+mRv4LyKpTMwuCiur2w2OEa7cfDbY3GFU9YNOj52u3O31BlUEf9xExNtOkqq+46ghtJEALT0NO1UberYogzKdXD+g4ttd1PB7/N31v93bcoQM23St5JiH9O7R6M55HxX82APInPjnDm6/6Hyyfp5pEvvAUvWs9vOsUcz1IYjfhTVYUOtFzY6MEY7oLYuEqlMvJu8UPiHcZKA4QRIgA93YCIt5fSYgmdEA+dVs6keuOSW1/fJYNEbT1z2QKHOsrcVrZ+jIZg=","ak.pv":"163","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head>
  <body class="path-node page-node-type-article">
        <a href="#main-content" class="visually-hidden focusable skip-link">
      Skip to main content
    </a>
    
      <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    <div id="ncaa-root" class="layout-container">
    <header role="header" class="header-main clearfix">
                    <div class="top-banner">
                <div class="dfp" id="ad_bnr_atf_01"></div><div id="ad_oop_float_01"></div>

            </div>
                        <div class="region region-header">
                <div id="scoreboardWidgetWrapper">
</div>

                <nav id="ncaa-navigation" class="ncaa-navigation"><div class="ncaa-navigation-inner"><div class="main-navigation-header"><div id="nav-hamburger" class="hamburger-navigation line"><span></span><span></span><span></span></div><div class="ncaa-main-logo-container"><a class="icon ncaa-main-logo" href="/"><span>NCAA.com</span></a></div><div class="separator" aria-hidden="true"></div></div><div class="main-navigation-inner"><div class="drawer-navigation-inner"><ul class="main-navigation"><li class="top-level menu-item-live_video "><a href="/liveschedule" class="main-menu-item icon-live_video">Live Video</a></li><li class="top-level menu-item-sports menu-item-expandable "><span class="main-menu-item icon-sports  expandable">Sports<div class="menu-item-next"><span class="nav-arrow"></span><span class="nav-arrow"></span></div></span><div class="sub-nav"><div class="sports-nav"><h3 class="sports-header">
    Sports
    <div class="menu-item-prev"><span class="nav-arrow"></span><span class="nav-arrow"></span></div></h3><div class="season"><h4 class="season-header">
            Fall
            <div class="menu-item-next"><span class="nav-arrow"></span><span class="nav-arrow"></span></div></h4><ul><li class="svp"><a href="/sports/cross-country-men" class="sport-link">Cross Country - Men</a></li><li class="svp"><a href="/sports/cross-country-women" class="sport-link">Cross Country - Women</a></li><li class="lvp"><span class="sport-txt">Cross Country</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/cross-country-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/cross-country-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/fieldhockey" class="sport-link">Field Hockey</a></li><li class="no-gen"><a href="/sports/football" class="sport-link">Football</a></li><li class="svp"><a href="/sports/soccer-men" class="sport-link">Soccer - Men</a></li><li class="svp"><a href="/sports/soccer-women" class="sport-link">Soccer - Women</a></li><li class="lvp"><span class="sport-txt">Soccer</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/soccer-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/soccer-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/volleyball-women" class="sport-link">Volleyball - Women</a></li><li class="no-gen"><a href="/sports/waterpolo-men" class="sport-link">Water Polo - Men</a></li></ul></div><div class="season"><h4 class="season-header">
            Winter
            <div class="menu-item-next"><span class="nav-arrow"></span><span class="nav-arrow"></span></div></h4><ul><li class="svp"><a href="/sports/basketball-men" class="sport-link">Basketball - Men</a></li><li class="svp"><a href="/sports/basketball-women" class="sport-link">Basketball - Women</a></li><li class="lvp"><span class="sport-txt">Basketball</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/basketball-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/basketball-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/bowling" class="sport-link">Bowling</a></li><li class="no-gen"><a href="/sports/fencing" class="sport-link">Fencing</a></li><li class="svp"><a href="/sports/gymnastics-men" class="sport-link">Gymnastics - Men</a></li><li class="svp"><a href="/sports/gymnastics-women" class="sport-link">Gymnastics - Women</a></li><li class="lvp"><span class="sport-txt">Gymnastics</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/gymnastics-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/gymnastics-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="svp"><a href="/sports/icehockey-men" class="sport-link">Ice Hockey - Men</a></li><li class="svp"><a href="/sports/icehockey-women" class="sport-link">Ice Hockey - Women</a></li><li class="lvp"><span class="sport-txt">Ice Hockey</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/icehockey-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/icehockey-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/rifle" class="sport-link">Rifle</a></li><li class="no-gen"><a href="/sports/skiing" class="sport-link">Skiing</a></li><li class="svp"><a href="/sports/swimming-men" class="sport-link">Swimming &amp; Diving - Men</a></li><li class="svp"><a href="/sports/swimming-women" class="sport-link">Swimming &amp; Diving - Women</a></li><li class="lvp"><span class="sport-txt">Swimming &amp; Diving</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/swimming-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/swimming-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="svp"><a href="/sports/trackfield-indoor-men" class="sport-link">Track &amp; Field (I) - Men</a></li><li class="svp"><a href="/sports/trackfield-indoor-women" class="sport-link">Track &amp; Field (I) - Women</a></li><li class="lvp"><span class="sport-txt">Track &amp; Field (I)</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/trackfield-indoor-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/trackfield-indoor-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/wrestling" class="sport-link">Wrestling</a></li></ul></div><div class="season"><h4 class="season-header">
            Spring
            <div class="menu-item-next"><span class="nav-arrow"></span><span class="nav-arrow"></span></div></h4><ul><li class="no-gen"><a href="/sports/baseball" class="sport-link">Baseball</a></li><li class="no-gen"><a href="/sports/beach-volleyball" class="sport-link">Beach Volleyball</a></li><li class="svp"><a href="/sports/golf-men" class="sport-link">Golf - Men</a></li><li class="svp"><a href="/sports/golf-women" class="sport-link">Golf - Women</a></li><li class="lvp"><span class="sport-txt">Golf</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/golf-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/golf-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="svp"><a href="/sports/lacrosse-men" class="sport-link">Lacrosse - Men</a></li><li class="svp"><a href="/sports/lacrosse-women" class="sport-link">Lacrosse - Women</a></li><li class="lvp"><span class="sport-txt">Lacrosse</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/lacrosse-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/lacrosse-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/rowing" class="sport-link">Rowing</a></li><li class="no-gen"><a href="/sports/softball" class="sport-link">Softball</a></li><li class="svp"><a href="/sports/tennis-men" class="sport-link">Tennis - Men</a></li><li class="svp"><a href="/sports/tennis-women" class="sport-link">Tennis - Women</a></li><li class="lvp"><span class="sport-txt">Tennis</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/tennis-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/tennis-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="svp"><a href="/sports/trackfield-outdoor-men" class="sport-link">Track &amp; Field (O) - Men</a></li><li class="svp"><a href="/sports/trackfield-outdoor-women" class="sport-link">Track &amp; Field (O) - Women</a></li><li class="lvp"><span class="sport-txt">Track &amp; Field (O)</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/trackfield-outdoor-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/trackfield-outdoor-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/volleyball-men" class="sport-link">Volleyball - Men</a></li><li class="no-gen"><a href="/sports/waterpolo-women" class="sport-link">Water Polo - Women</a></li></ul></div></div></div></li><li class="top-level menu-item-video "><a href="/video" class="main-menu-item icon-on_demand">Video</a></li><li class="top-level menu-item-march_madness_live "><a href="/march-madness-live/watch?cid=mml2021_ncaa_main_nav" class="main-menu-item">March Madness Live</a></li><li class="top-level menu-item-schools menu-item-expandable "><span class="main-menu-item icon-schools  expandable">Schools<div class="menu-item-next"><span class="nav-arrow"></span><span class="nav-arrow"></span></div></span><div class="sub-nav"><div id="ncaa-nav-schools" class="schools-nav"><h3 class="schools-header">
        Trending Schools
        <div class="menu-item-prev"><span class="nav-arrow"></span><span class="nav-arrow"></span></div></h3><button class="school-search-goto">All Schools</button><div class="school-autocomplete"><div class="school-finder-container"><div class="svg-icon-glass"><svg viewBox="0 0 16 16" xmlns="http://www.w3.org/2000/svg"><path d="M11.435 10.063h-.723l-.256-.247a5.92 5.92 0 0 0 1.436-3.87 5.946 5.946 0 1 0-5.946 5.947 5.92 5.92 0 0 0 3.87-1.436l.247.256v.722L14.637 16 16 14.637l-4.565-4.574zm-5.489 0c-2.278 0-4.116-1.839-4.116-4.117S3.668 1.83 5.946 1.83s4.117 1.839 4.117 4.116-1.84 4.117-4.117 4.117z" fill="#fff" fill-rule="evenodd"/></svg></div><div class="js-form-item form-item js-form-type-textfield form-item- js-form-item- form-no-label"><input placeholder="Search all schools" class="school-finder form-text" data-action="redirect" type="text" size="60" maxlength="128" /></div></div></div><div class="trending"><ul><li><a href="/schools/baylor"><img src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/baylor.svg" class="school-icon" loading="lazy" alt=""> Baylor</a></li><li><a href="/schools/gonzaga"><img src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/gonzaga.svg" class="school-icon" loading="lazy" alt=""> Gonzaga</a></li><li><a href="/schools/ucla"><img src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/ucla.svg" class="school-icon" loading="lazy" alt=""> UCLA</a></li><li><a href="/schools/iowa"><img src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/iowa.svg" class="school-icon" loading="lazy" alt=""> Iowa</a></li><li><a href="/schools/houston"><img src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/houston.svg" class="school-icon" loading="lazy" alt=""> Houston</a></li></ul><ul><li><a href="/schools/uconn"><img src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/uconn.svg" class="school-icon" loading="lazy" alt=""> Connecticut</a></li><li><a href="/schools/duke"><img src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/duke.svg" class="school-icon" loading="lazy" alt=""> Duke</a></li><li><a href="/schools/virginia"><img src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/virginia.svg" class="school-icon" loading="lazy" alt=""> Virginia</a></li><li><a href="/schools/michigan"><img src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/michigan.svg" class="school-icon" loading="lazy" alt=""> Michigan</a></li><li><a href="/schools/butler"><img src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/butler.svg" class="school-icon" loading="lazy" alt=""> Butler</a></li></ul></div></div></div></li></ul><ul class="main-navigation peripheral-nav"><li class="menu-item-shop menu-item-expandable menu-item-peripheral peripheral-count-3 "><span class="main-menu-item icon-shop peripheral expandable">Shop</span><div class="sub-nav"><div class="shop-nav"><div class="col"><h3>
            Shop
            <div class="menu-item-prev"><span class="nav-arrow"></span><span class="nav-arrow"></span></div></h3><div class="col"><ul class="navitems"><li><a href="https://www.shopncaasports.com/?_s=bm-ncaa_shop&amp;utm_medium=referral&amp;utm_term=shop-subnav" class="sport-link external"  target="_blank">Home</a></li><li><a href="https://www.shopncaasports.com/c-340?_s=bm-ncaa_shop&amp;utm_medium=referral&amp;utm_term=shop-subnav" class="sport-link external"  target="_blank">NCAA Championships Gear</a></li><li><a href="https://www.shopncaasports.com/mens/ga-1?_s=bm-ncaa_shop&amp;utm_medium=referral&amp;utm_term=shop-subnav" class="sport-link external"  target="_blank">Men’s Gear</a></li><li><a href="https://www.shopncaasports.com/mens/ga-2?_s=bm-ncaa_shop&amp;utm_medium=referral&amp;utm_term=shop-subnav" class="sport-link external"  target="_blank">Women’s Gear</a></li><li><a href="https://www.shopncaasports.com/mens/ga-3?_s=bm-ncaa_shop&amp;utm_medium=referral&amp;utm_term=shop-subnav" class="sport-link external"  target="_blank">Kids Gear</a></li><li><a href="https://www.shopncaasports.com/t-shirts/d-8022?_s=bm-ncaa_shop&amp;utm_medium=referral&amp;utm_term=shop-subnav" class="sport-link external"  target="_blank">T-Shirts</a></li></ul></div></div></div></li><li class="separator" aria-hidden="true"></li><li class="menu-item-tickets menu-item-expandable menu-item-peripheral peripheral-count-3 "><span class="main-menu-item icon-tickets peripheral expandable">Tickets</span><div class="sub-nav"><div class="tickets-nav"><div class="col"><h3>
            Tickets
            <div class="menu-item-prev"><span class="nav-arrow"></span><span class="nav-arrow"></span></div></h3><h4>NCAA Championships</h4><ul><li><a href="https://www.ncaatickets.com/" class="sport-link">NCAA Championships</a></li><li><a href="https://www.ncaatickets.com/championship/fcs-championship" class="sport-link">FCS</a></li><li><a href="https://www.ncaatickets.com/championship/womens-volleyball" class="sport-link">Women&#039;s Volleyball</a></li><li><a href="https://www.ncaatickets.com/championship/march-madness" class="sport-link">Men&#039;s Basketball</a></li><li><a href="https://www.ncaatickets.com/championship/womens-final-four" class="sport-link">Women&#039;s Basketball</a></li></ul></div><div class="col"><h4>Primesport Tickets
            <span>Affiliate Offers</span></h4><ul class="primesport"><li><a href="https://bit.ly/NCAAMBBT" class="sport-link external">NCAA Tournament</a></li><li><a href="https://bit.ly/NCAAMENSFF" class="sport-link external">Final Four</a></li><li><a href="https://bit.ly/NCAAWrestle" class="sport-link external">NCAA Wrestling Championships</a></li><li><a href="https://bit.ly/NCAAWFF" class="sport-link external">Women’s Final Four</a></li><li><a href="https://bit.ly/NCAAFrozen" class="sport-link external">Men’s Frozen Four</a></li></ul></div></div></div></li><li class="separator" aria-hidden="true"></li><li class="menu-item-settings menu-item-expandable menu-item-peripheral peripheral-count-3 "><span class="main-menu-item icon-account peripheral expandable">Settings</span><div class="sub-nav"><div id="settings-nav" class="settings-nav pending-mml"><div class="col"><h3>
            Settings
            <div class="menu-item-prev"><span class="nav-arrow"></span><span class="nav-arrow"></span></div></h3><ul><li class="mml"><div id="settings-tve"><div id="settings-tve-logout"><a id="settings-tve-logout-link" class="settings-tve-logout-link" href="#"><span class="settings-tve-logo"><img id="settings-tve-provider-dark" class="settings-tve-provider-dark" src="https://www.ncaa.com/modules/custom/casablanca_nav/img/menu/transparent.png" alt=""><img id="settings-tve-provider-light" class="settings-tve-provider-light" src="https://www.ncaa.com/modules/custom/casablanca_nav/img/menu/transparent.png" alt=""></span><span class="tve-logout-text">Sign Out</span></a></div><div id="settings-tve-login"><a id="settings-tve-login-link" class="settings-tve-login-link" href="#"><span class="tve-login-text">TV Provider</span></a></div></div></li><li><a id="settings-ways" class="sport-link" href="/march-madness-live/ways-to-watch">Ways to Watch</a></li><li class="mml"><a id="settings-faq" class="sport-link" href="#" target="_blank">FAQ</a></li><li><a id="settings-contact" class="sport-link" href="/contact-us">Feedback</a></li><li><a id="settings-bcg" class="sport-link" href="/march-madness-live/bcg">Bracket Challenge Account</a></li></ul></div></div></div></li></ul></div></div></div></nav>
                <div class="trending_bar_container">
    <div class="trending_bar ">

        <div class="trending_bar__info trending_bar__wrapper">
            <div class="trending_bar__name">
                <h3 class="">TRENDING:</h3>
            </div>

                                    <div class="trending_bar__feed">
                                            <span class="trending_bar__icon none"></span>
                                                                <a href="https://www.ncaa.com/live-updates/basketball-women/d1/2021-di-womens-college-basketball-championship-bracket-schedule-scores?utm_campaign=trending"><p>🏆 Stanford wins its first women&#039;s hoops title since 1992</p></a>
                </div>
                            <div class="trending_bar__feed">
                                            <span class="trending_bar__icon play_blue"></span>
                                                                <a href="https://www.ncaa.com/video/basketball-men/2021-04-04/march-madness-preview-no-1-baylor-vs-no-1-gonzaga?utm_campaign=trending"><p>National title preview: Gonzaga battles Baylor</p></a>
                </div>
                            <div class="trending_bar__feed">
                                            <span class="trending_bar__icon none"></span>
                                                                <a href="https://www.ncaa.com/live-updates/volleyball-women/d1/2020-21-di-womens-volleyball-championship-bracket-scores-schedule-and-how-watch-di?utm_campaign=trending"><p>🚨 DI volleyball selections revealed </p></a>
                </div>
                            </div>
    </div>
</div>

                
                <div data-drupal-messages-fallback class="hidden"></div>

    </div>

    </header>
    <main role="main" class="clearfix">
        <a id="main-content" tabindex="-1"></a>
        <div id="ncaa-content" class="layout-content">
                                <div id="block-bespin-content">
    
        
            

<nav class="sport-subnav content-header">
    <div class="subnav-heading">
        <h3>Division I</h3>
        <h2 class="page-title">Men&#039;s Basketball</h2>
    </div>
        <aside class="subnav-divisions">
        <select id="subnav-division-selector" data-sport="basketball-men-d1">
                    <option value="d1" selected="selected">DI</option>
                    <option value="d2">DII</option>
                    <option value="d3">DIII</option>
                </select>
    </aside>
        <div class="subnav-main">
        <div id="subnav-flex-menu" class="subnav-menu-items">
                                        <a href="/sports/basketball-men/d1" data-menu-id="0" target="_self">Home</a>
                                                        <a href="/scoreboard/basketball-men/d1" data-menu-id="1" target="_self">Scores</a>
                                                        <a href="/brackets/basketball-men/d1/2021" data-menu-id="2" target="_self">Bracket</a>
                                                        <a href="/rankings/basketball-men/d1" data-menu-id="3" target="_self">Rankings</a>
                                                        <a href="/standings/basketball-men/d1" data-menu-id="4" target="_self">Standings</a>
                                                        <a href="/stats/basketball-men/d1" data-menu-id="5" target="_self">Stats</a>
                                                        <a href="/video/basketball-men" data-menu-id="6" target="_self">Video</a>
                                                        <a href="/final-four" data-menu-id="7" target="_self">Final Four</a>
                                                        <a href="/history/basketball-men/d1" data-menu-id="8" target="_self">History</a>
                                                        <a href="/championships/basketball-men/nit" data-menu-id="9" target="_self">NIT</a>
                                        </div>
        <div class="subnav-ellipsis" style="display: none;"></div>
        <div id="subnav-overflow" class="overflow-menu"></div>
        <hr class="divider"/>
    </div>
        </nav>

    
    
    <style type="text/css">
    .non-sponsorship-line {
        border-bottom: 4px solid #818181!important;
    }
    .non-sponsor-content-ad {
        border-top-color: #818181!important;
    }
    </style>
    <figure class="franchise-block-container franchise-banner-nofranch">
            <div class="non-sponsorship-line">
                <div class="non-sponsor-content-ad">
                    <div class="sponsor-text"  style="display: block">PRESENTED BY</div>
                    <div class="dfp" id="ad_ns_atf_01"></div>
                </div>
            </div>
    </figure>










    <div class="layout--has-sidebar has-banner">
        <article role="article" class="article-content clearfix layout--content-left">
            <header>
                                    <div class="article-flag"><img src="https://www.ncaa.com/modules/custom/casablanca_core/img/sportbanners/basketball-men.svg" alt="basketball-men-d1 flag" /></div>
                                <div class="meta">
                    <h4>Atlanta Tipoff Club | April 3, 2021</h4>
                    <h1 class="headline">Iowa's Luka Garza named 2021 Naismith Trophy winner</h1>
                </div>
            </header>
            <div class="article-body node__content">
                <div class="primary-media">    <div class="paragraph paragraph--type--video paragraph--view-mode--primary">
                                <script type="application/ld+json" name="metaScript">{"@context":"http:\/\/schema.org","@type":"VideoObject","headline":"Luka Garza scores 36 points vs. Oregon in final college game","url":"https:\/\/www.ncaa.com\/video\/basketball-men\/2021-03-22\/luka-garza-scores-36-points-vs-oregon-final-college-game","dateCreated":"2021-03-22T14:38:50Z","datePublished":"2021-03-22T14:48:42Z","dateModified":"2021-03-22T14:48:42Z","publisher":{"@type":"Organization","name":"NCAA.com","logo":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/modules\/custom\/casablanca_content\/img\/meta\/ncaa.60.png","width":61,"height":60}},"embedUrl":"https:\/\/www.ncaa.com\/embed\/video\/basketball-men\/2021-03-22\/luka-garza-scores-36-points-vs-oregon-final-college-game","name":"Luka Garza scores 36 points vs. Oregon in final college game","uploadDate":"2021-03-22T14:38:50Z","duration":"PT0H03M00S","description":"Iowa's Luka Garza was named the 2021 Naismith Trophy winner on Saturday, April 3.","image":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/_flysystem\/public-s3\/styles\/large_16x9\/public-s3\/thumbnails\/2021-03\/garzathumb2.jpg?h=d1cb525d&itok=N2GEviyt"},"mainEntityOfPage":"https:\/\/www.ncaa.com\/news\/basketball-men\/article\/2021-04-03\/iowas-luka-garza-named-2021-naismith-trophy-winner","thumbnailUrl":"https:\/\/www.ncaa.com\/_flysystem\/public-s3\/thumbnails\/2021-03\/garzathumb2.jpg","author":{"@type":"Organization","name":"NCAA.com"},"creator":{"@type":"Organization","name":"NCAA.com"},"keywords":["Luka Garza","Iowa basketball","Iowa Hawkeyes","Iowa Hawkeyes Basketball","march madness highlights","college basketball","March Madness","NCAA tournament","2021 NCAA Tournament","iowa"]}</script>
                <div id="video-player-2156729" class="player-container autoplay-on">
            <a href="/video/basketball-men/2021-03-22/luka-garza-scores-36-points-vs-oregon-final-college-game">
                <div class="video-container">
                    <div class="video-thumbnail">
                        <img src="https://www.ncaa.com/_flysystem/public-s3/styles/large_16x9/public-s3/thumbnails/2021-03/garzathumb2.jpg?h=d1cb525d&amp;itok=N2GEviyt">
                    </div>
                </div>
            </a>
        </div>
                    <div class="video-headline"><span>Luka Garza scores 36 points in final college game</span></div>
            </div>
</div>
                
    <div class="ncaa-share-hanger">
    <label>Share</label>
    <ul>
        <li>
            <a id="social-share-facebook" data-url="https://www.ncaa.com/news/basketball-men/article/2021-04-03/iowas-luka-garza-named-2021-naismith-trophy-winner" data-shareto="facebook" class="sharebutton icon-social-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.ncaa.com/news/basketball-men/article/2021-04-03/iowas-luka-garza-named-2021-naismith-trophy-winner" title="Share on Facebook" target="_blank">
                <img src="/modules/custom/casablanca_social/modules/casablanca_social_hanger/img/social-facebook.svg" width="30px" height="30px" />
            </a>
        </li>
        <li>
            <a id="social-share-twitter" data-shareto="twitter" class="sharebutton icon-social-twitter" href="https://twitter.com/home?status=https://www.ncaa.com/news/basketball-men/article/2021-04-03/iowas-luka-garza-named-2021-naismith-trophy-winner" title="Share on Twitter" target="_blank">
                <img src="/modules/custom/casablanca_social/modules/casablanca_social_hanger/img/social-twitter.svg" width="30px" height="30px" />
            </a>
        </li>
    </ul>
</div>
                <div></div>
                <div><p class="MsoNoSpacing" style="text-align:justify">Iowa senior Luka Garza was named the winner of the 2021 Jersey Mike’s Naismith Trophy, the most prestigious individual basketball honor presented annually to college basketball’s most outstanding player, today by the Atlanta Tipoff Club. </p>

<p class="MsoNoSpacing" style="text-align:justify">Garza, a Naismith Trophy finalist in 2020, becomes the first Hawkeye to win the Naismith Trophy and the 53rd winner in the storied history of the award, and the first senior to claim the honor since Kansas’ Frank Mason III in 2017.</p>

<p>The winner was announced live earlier today on CBS Sports Network by Barry Goheen, Atlanta Tipoff Club chairman. <span style="font-size:11pt"><span style="font-family:Calibri,sans-serif">  </span></span></p>

<p class="MsoNoSpacing" style="text-align:justify">Garza will be honored on campus this spring and presented with the iconic Naismith Trophy, originally sculpted in 1982 by Atlanta’s Marty C. Dawe. The trophy is produced and provided by Herff Jones, leading provider of graduation and educational products and services designed to inspire achievement and create memorable experiences for students. A replica trophy will be donated by Herff Jones to the winner's university.</p>

<p class="MsoNoSpacing" style="text-align:justify"><strong>MARCH MADNESS 2021: <a href="https://www.ncaa.com/news/basketball-men/article/2021-04-02/final-four-2021-tv-schedule-tip-times-live-stream-links?utm_campaign=inline-article" target="_blank" title="">TV schedule, tip times, live stream links for the Final Four</a></strong></p>

<p>“Luka just concluded a remarkable college career and had tremendous expectations to live up to all season long, said Eric Oberman, executive director of the Atlanta Tipoff Club. </p>

<p class="MsoNoSpacing" style="text-align:justify">“Winning an award in Naismith’s name is an honor my family and I will always treasure. Naismith changed my life, and so many others, by creating the game that so many love. In 2015, when my dad and I watched Frank Kaminsky accept the Naismith Trophy in Indianapolis, I never thought I would be in this position six years later,” said Garza. “I am forever thankful to the University of Iowa, Coach McCaffery, the rest of the coaching staff, my teammates, my family and the countless other people and coaches who have helped me along the way. This is not an individual honor but a team award, and I am so proud to be able to bring this award home to Iowa City. Thank you to the Atlanta Tipoff Club for this prestigious award and thank you to Naismith for changing my life and so many others with the game of basketball.”</p>

<p class="MsoNoSpacing" style="text-align:justify">Garza led all NCAA Division I players this season in total points scored (747 points) and ranked second nationally in points per game with 24.1. He was named Big Ten Player of the Year for the second consecutive season, making him only the second player ever to accomplish that feat (Jim Jackson, Ohio State, 1991-92). He was a unanimous Big Ten First-Team All-Conference selection, and his jersey, No. 55, was retired on Iowa’s Senior Day. The senior forward became the Hawkeyes’ all-time leading scorer and the only men’s player in Big Ten history to have a resume that includes over 2,250 points, 900 rebounds, 150 blocked shots and 100 3-pointers.</p>

<p>Garza and women's Player of the Year winner Paige Bueckers were chosen by the Atlanta Tipoff Club’s national voting academy, comprised of leading media members from around the country, current and former head coaches, former award winners and conference commissioners, all of whom based their selections on outstanding on-court performances during the 2020-21 college basketball season. Additionally, fans had the opportunity to cast a ballot through <a href="https://naismithfanvote.com/">naismithfanvote.com</a> and on the <a href="https://twitter.com/naismithtrophy">@NaismithTrophy</a> and NCAA <a href="https://twitter.com/marchmadness">@MarchMadness</a> Twitter pages. The Naismith fan vote accounted for 5% of the overall vote. The vote was tabulated and certified by Aprio, a premier, CPA-led business advisory firm, headquartered in Atlanta.</p>

<p>For more information about the Naismith Awards, visit <a href="http://naismithtrophy.com/" target="_blank" title="">www.naismithtrophy.com</a>.</p>
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

<div data-align="none" data-caption="" data-embed-button="embed_media" data-entity-embed-display="view_mode:media.embedded" data-entity-id="76632" data-entity-type="media" data-entity-uuid="429adca1-0786-404c-a90d-95789aee04db" data-langcode="" class="embedded-entity"><div>
    
            
            <div><div class="text-align-center"><strong><a href="https://www.ncaa.com/sports/basketball-men/d1?utm_campaign=links-bundle-asset" target="_blank"> MARCH MADNESS</a></strong></div>

<div class="text-align-center"><strong> <a href="https://www.ncaa.com/sports/basketball-men/d1?utm_campaign=links-bundle-asset"><img alt="" data-entity-type="" data-entity-uuid="" height="299" src="https://www.ncaa.com/_flysystem/public-s3/files/ezgif.com-gif-maker%20(5).gif" width="532" /></a></strong></div>

<div class="text-align-center"> <strong>Big Dance: <a href="https://www.ncaa.com/march-madness-live/bracket?utm_campaign=links-bundle-asset" target="_blank">View the bracket</a> | <a href="https://www.ncaa.com/news/basketball-men/article/2021-march-madness-schedule?utm_campaign=links-bundle-asset" target="_blank">March Madness schedule</a> | <a href="https://www.ncaa.com/live-updates/basketball-men/d1/2021-ncaa-tournament-bracket-schedule-scores?utm_campaign=links-bundle-asset" target="_blank">Live coverage of the tourney</a> |<a href="https://www.ncaa.com/video/basketball-men/2021-03-14/behind-ncaa-tournaments-toughest-decisions-sunday?utm_campaign=links-bundle-asset" target="_blank"> </a></strong><b><a href="https://www.ncaa.com/live-updates/basketball-men/d1/2021-march-madness-upset-tracker?utm_campaign=links-bundle-asset" target="_blank">Upset tracker</a></b></div>

<div class="text-align-center"><b>Don't miss: <a href="https://smart.link/48lfg29uw1j42?device_id=device_id&amp;cid=bcg2021_editorial_inlinereferrals&amp;creative_id=&amp;cp_1=&amp;site_id=bcg2021_editorial_inlinereferrals" target="_blank">Check your bracket</a> | <a href="https://www.ncaa.com/news/basketball-men/article/2021-03-29/2020-21-di-mens-college-basketball-milestone-tracker?utm_campaign=links-bundle-asset" target="_blank">Season milestones</a> | <a href="https://www.ncaa.com/sports/basketball-men/d1?utm_campaign=links-bundle-asset" target="_blank" title="">All DI men's basketball news</a></b></div>

<div class="text-align-center"><b>Perfect bracket tracker: </b><strong><a href="https://www.ncaa.com/live-updates/basketball-men/d1/were-tracking-perfect-brackets-2021-ncaa-tournament?utm_campaign=links-bundle-asset" target="_blank">Timeline of busted brackets</a></strong></div>

<div class="text-align-center"><strong>Store: <a href="https://www.shopncaasports.com/college_basketball_gear/c-31+z-9540372306-1614275611?_s=BM-NCAAcom-edit-mbk-links-bundle-asset" target="_blank" title="">Shop latest college basketball gear</a></strong><br />
<strong><strong>Listen: <a href="https://omny.fm/shows/march-madness-365-with-andy-katz?utm_campaign=links-bundle-asset" target="_blank">March Madness 365 podcast</a> | <a href="https://www.ncaa.com/video/andy-katz-basketball?utm_campaign=links-bundle-asset" target="_blank">Exclusive interviews &amp; latest analysis</a> </strong></strong></div>
</div>
      
    </div>
</div>

</div>
                
                                <div class="article-related">
                    <div class="article-related-wrapper">
                                                <div class="article-related-slide">
                            <div class="article-related-thumb">
                                <img class="lazyload" data-src="https://www.ncaa.com/_flysystem/public-s3/styles/medium_16x9/public-s3/images/2021-03/oregon-state-beavers-12-seed-ncaa-tournament-elite-eight_0.jpg?h=4a02d73f&amp;itok=ZqHjvb9O" alt=""/>
                            </div>
                            <div class="article-related-content">
                                <div class="article-related-content-text">
                                    <h3 class="article-related-title">The top NCAA tournament performances through the Elite Eight, ranked</h3>
                                    <div class="article-related-summary">March Madness correspondent Andy Katz ranked his top 10 NCAA tournament performances so far.</div>
                                </div>
                                <a class="article-related-cta" href="/news/basketball-men/article/2021-03-31/top-ncaa-tournament-performances-through-elite-eight-ranked?utm_campaign=article-carousel">READ MORE</a>
                            </div>
                        </div>
                                                <div class="article-related-slide">
                            <div class="article-related-thumb">
                                <img class="lazyload" data-src="https://www.ncaa.com/_flysystem/public-s3/styles/medium_16x9/public-s3/images/2020-06/Danny-Hodge.gif?h=232d5ff5&amp;itok=GwFS6usC" alt=""/>
                            </div>
                            <div class="article-related-content">
                                <div class="article-related-content-text">
                                    <h3 class="article-related-title">Dan Hodge Trophy: History, winners, and how it works</h3>
                                    <div class="article-related-summary">Here&#039;s the history of the Dan Hodge Trophy, named after one of the all-time greats and given annually to the top college wrestler every year since 1985.</div>
                                </div>
                                <a class="article-related-cta" href="/news/wrestling/article/2021-03-29/dan-hodge-trophy-history-winners-and-how-it-works?utm_campaign=article-carousel">READ MORE</a>
                            </div>
                        </div>
                                                <div class="article-related-slide">
                            <div class="article-related-thumb">
                                <img class="lazyload" data-src="https://www.ncaa.com/_flysystem/public-s3/styles/medium_16x9/public-s3/images/2021-03/Ew4jbaOXAAI5Gom.jpeg?h=b30bd1ec&amp;itok=IirBtg-k" alt=""/>
                            </div>
                            <div class="article-related-content">
                                <div class="article-related-content-text">
                                    <h3 class="article-related-title">Meet the 2021 NCAA college wrestling All-Americans</h3>
                                    <div class="article-related-summary">Only 80 NCAA wrestlers earn this prestigious award every year, so let&#039;s meet the eight guys in each of the ten weight classes who earned their spots on the podium. </div>
                                </div>
                                <a class="article-related-cta" href="/news/wrestling/article/2021-03-19/meet-2021-ncaa-college-wrestling-all-americans?utm_campaign=article-carousel">READ MORE</a>
                            </div>
                        </div>
                                            </div>
                    <div class="article-related-dots"></div>
                </div>
                            </div>
        </article>
        <section class="stax-layout layout-size--sidebar"><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="ad" data-slot="1">
            <aside class="tile-ad">
    <h5>Advertisement</h5>
    <div class="dfp" id="ad_rect_atf_01"></div>
</aside>




    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="live_video" data-slot="1">
            <div class="liveVideoTile"></div>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="mml_embed" data-slot="1">
            <div contenteditable="false" id="mml-embed-player">
</div>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="manual_links" data-slot="1">
            <div class="manual-links-container">
    <div class="manual-links-header">
            <h2>2021 March Madness</h2>
    </div>
    <ul class="manual-links-list">
                    <li class="manual-links-link">
                <a href="https://www.ncaa.com/news/basketball-men/article/2021-march-madness-schedule?utm_campaign=hp-rr-links-mbk">The complete 2021 NCAA tournament schedule </a>
            </li>
                    <li class="manual-links-link">
                <a href="https://www.ncaa.com/march-madness-live/bracket?utm_campaign=hp-rr-links-mbk">See the official bracket</a>
            </li>
                    <li class="manual-links-link">
                <a href="https://smart.link/48lfg29uw1j42?device_id=device_id&amp;cid=bcg2021_editorial_inlinereferrals&amp;creative_id=&amp;cp_1=&amp;site_id=bcg2021_editorial_inlinereferrals">Tips for a winning bracket</a>
            </li>
                    <li class="manual-links-link">
                <a href="https://www.ncaa.com/news/basketball-men/article/2021-03-02/2021-ncaa-conference-tournaments-schedules-brackets-scores-auto-bids?utm_campaign=hp-rr-links-mbk">Every 2021 conference tournament winner</a>
            </li>
            </ul>
</div>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="graphic" data-slot="1">
            <article class="tile-graphic tile-container">
        <div class="tile-image-container with-cta" style="background-color: #f6f8fa;">
                <a href="https://www.ncaa.com/news/basketball-men/article/2021-march-madness-schedule?utm_campaign=hp-rr-links-mbk">
                                    <img class="tile-image lazyload" data-src="https://www.ncaa.com/_flysystem/public-s3/styles/stax_large_content_tile/public-s3/tile-images/graphic/Schedule_Right_Rail_2.png?itok=CmpK4nPK" alt=""/>
                            </a>
            </div>
            <div class="tile-body-container">
                        <a href='https://www.ncaa.com/news/basketball-men/article/2021-march-madness-schedule?utm_campaign=hp-rr-links-mbk'>
                            <h4 class="tile-cta">Watch all March Madness games here<span></span></h4>
                        </a>
                    </div>
    </article>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="links" data-slot="1">
            <div class="tile-links">
    <ul class="tile-links-list">
    <h2 class="links_title">DI Men&#039;s Basketball News</h2>
            <li class="title-link tile-link-article">
                            <a href="/news/basketball-men/article/2021-04-04/gonzagas-few-baylors-drew-are-friends-and-pickleball-partners-now-theyre-each">Gonzaga&#039;s Few, Baylor&#039;s Drew are friends and pickleball partners. Now they&#039;re in each other&#039;s way</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/basketball-men/article/2021-04-04/10-best-college-basketball-national-championship-teams-2000-ranked">10 best college basketball national championship teams since 2000, ranked</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/basketball-men/article/2021-04-04/breaking-down-jalen-suggs-epic-buzzer-beater-sent-gonzaga-national-championship">Breaking down Jalen Suggs&#039; epic buzzer-beater that sent Gonzaga to the national championship game</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/basketball-men/mml-official-bracket/2021-04-04/2021-ncaa-bracket-printable-march-madness-bracket-pdf">2021 NCAA bracket: Printable March Madness bracket .PDF </a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/basketball-men/article/2021-march-madness-schedule">2021 March Madness: Complete schedule, dates</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/basketball-men/article/2021-04-04/jalen-suggs-and-his-shot-saved-gonzagas-hopes-perfection-baylor-final-boss">Jalen Suggs and his shot saved Gonzaga&#039;s hopes of perfection, but Baylor is the final boss</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/basketball-men/article/2021-04-03/gonzaga-vs-baylor-time-schedule-live-stream-2021-march-madness-title-game">Gonzaga vs. Baylor: Time, schedule, live stream for the 2021 March Madness title game</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/basketball-men/article/2021-04-03/18-numbers-show-baylors-final-four-dominance-scott-drews-18th-season">18 numbers that show Baylor&#039;s Final Four dominance, in Scott Drew&#039;s 18th season</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/basketball-men/article/2021-04-03/iowas-luka-garza-named-2021-naismith-trophy-winner">Iowa&#039;s Luka Garza named 2021 Naismith Trophy winner</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/basketball-men/article/2021-04-02/history-and-results-every-mens-final-four-indianapolis-so-far">History and results from every men&#039;s Final Four in Indianapolis, so far</a>
                    </li>
        </ul>
</div>


    </div>
</div>
</div><div class="stax-tier-outer"><header
    class="tier-heading tier-heading--with-ad"
    >            <div class="tier-heading--ad-slot">
        <span class="presented-by">Presented by</span>
        <div class="dfp" id="ad_mod_edc5b1887"><script>$(function() {'undefined'!==typeof AdFuel&&AdFuel.queueRegistry('https://i.cdn.turner.com/ads/ncaa_3/singles/att-condensed-singleton.js');})</script></div>
    </div>
    </header>

<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="automated" data-slot="1">
            <article class="tile-video tile-container ">
        <a href="/video/basketball-men/2021-04-04/mbk-601-ucla-gonzaga-extended-highlights">
        <div  class="tile-image-container  ratio16x9">
                            <img class="tile-image lazyload" data-src="https://clips-media-aka.warnermediacdn.com/ncaa/clips/2021-04/220240-9139a9c1493d46a98c006e1e71d34672/images/25e33977-5d72-49b9-899a-7de0a2742161-220240-1.png" alt=""/>
                    </div>
    </a>
        <div class="tile-info">
                        <aside class="tile-schools">
                        <span class="tile-school-logo">
                <img src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/gonzaga.svg"/>
            </span>
                        <span class="tile-school-logo">
                <img src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/ucla.svg"/>
            </span>
                    </aside>
            </div>
        <a href="/video/basketball-men/2021-04-04/mbk-601-ucla-gonzaga-extended-highlights">
        <h2 class="tile-headline">UCLA vs. Gonzaga: Extended highlights from 2021 NCAA tournament</h2>
    </a>
    
</article>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="video" data-slot="1">
            <article class="tile-video tile-container tile-active-slot">
                            <div class="sponsor-text">Presented By</div>
                    <div class="dfp" id="ad_mod_7d0dc50b2"><script>$(function() {'undefined'!==typeof AdFuel&&AdFuel.queueRegistry('https://i.cdn.turner.com/ads/ncaa_3/singles/vod_singleton.js');})</script></div>
        <a href="/video/basketball-men/2021-03-21/all-2021-ncaa-tournament-brackets-are-now-busted">
        <div  class="tile-image-container  ratio16x9">
                            <img class="tile-image lazyload" data-src="https://www.ncaa.com/_flysystem/public-s3/styles/stax_large_content_tile/public-s3/thumbnails/2021-03/2021_BV_PerfectBracket2.jpg?h=d1cb525d&amp;itok=9gw73Zl5" alt=""/>
                    </div>
    </a>
        <a href="/video/basketball-men/2021-03-21/all-2021-ncaa-tournament-brackets-are-now-busted">
        <h2 class="tile-headline">How every 2021 NCAA tournament perfect bracket got busted</h2>
    </a>
    <ul class="tile-related-links"></ul>
</article>


    </div>
</div>
</div><div class="stax-tier-outer"><header
    class="tier-heading tier-heading--with-ad"
    >            <div class="tier-heading--ad-slot">
        <span class="presented-by">Presented by</span>
        <div class="dfp" id="ad_mod_1de796c0a"><script>$(function() {'undefined'!==typeof AdFuel&&AdFuel.queueRegistry('https://i.cdn.turner.com/ads/ncaa_3/singles/vod-oreo-1-singleton.js');})</script></div>
    </div>
    </header>

<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="video" data-slot="1">
            <article class="tile-video tile-container ">
        <a href="/video/basketball-men/2021-04-04/dunks-day-final-four-saturday">
        <div  class="tile-image-container  ratio16x9">
                            <img class="tile-image lazyload" data-src="https://www.ncaa.com/_flysystem/public-s3/styles/stax_large_content_tile/public-s3/thumbnails/2021-04/RILEY_SLAM_FINAL_FOUR.jpg?h=2a35e509&amp;itok=J2HGi7Gc" alt=""/>
                    </div>
    </a>
        <a href="/video/basketball-men/2021-04-04/dunks-day-final-four-saturday">
        <h2 class="tile-headline">Here are the biggest dunks for Saturday&#039;s Final Four</h2>
    </a>
    <ul class="tile-related-links"></ul>
</article>


    </div>
</div>
</div><div class="stax-tier-outer"><header
    class="tier-heading tier-heading--with-ad"
    >            <div class="tier-heading--ad-slot">
        <span class="presented-by">Presented by</span>
        <div class="dfp" id="ad_mod_8da6a7403"><script>$(function() {'undefined'!==typeof AdFuel&&AdFuel.queueRegistry('https://i.cdn.turner.com/ads/ncaa_3/singles/vod-geico-marchmadnessspotlight-1.js');})</script></div>
    </div>
    </header>

<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="video" data-slot="1">
            <article class="tile-video tile-container ">
        <a href="/video/basketball-men/2021-04-04/madness-madness-spotlight-moments-final-four">
        <div  class="tile-image-container  ratio16x9">
                            <img class="tile-image lazyload" data-src="https://www.ncaa.com/_flysystem/public-s3/styles/stax_large_content_tile/public-s3/thumbnails/2021-04/ZAGS_SUGGS_REAX.jpg?h=fc47b91c&amp;itok=zE8JQrbj" alt=""/>
                    </div>
    </a>
        <a href="/video/basketball-men/2021-04-04/madness-madness-spotlight-moments-final-four">
        <h2 class="tile-headline">Memorable moments made on Saturday&#039;s Final Four</h2>
    </a>
    <ul class="tile-related-links"></ul>
</article>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="graphic" data-slot="1">
            <article class="tile-graphic tile-container">
        <div class="tile-image-container with-cta" style="background-color: #f6f8fa;">
                <a href="https://www.ncaa.com/news/basketball-men/article/2020-02-18/march-madness-365-andy-katz-podcast">
                                    <img class="tile-image lazyload" data-src="https://www.ncaa.com/_flysystem/public-s3/styles/stax_large_content_tile/public-s3/tile-images/graphic/MM365.jpeg?itok=AP9ctKLW" alt=""/>
                            </a>
            </div>
            <div class="tile-body-container">
                        <a href='https://www.ncaa.com/news/basketball-men/article/2020-02-18/march-madness-365-andy-katz-podcast'>
                            <h4 class="tile-cta">Listen: March Madness 365 podcast<span></span></h4>
                        </a>
                    </div>
    </article>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="newsletter" data-slot="1">
            <div class="tile-newsletter">
    <div class="tile-newsletter-bg">
        <h3>Subscribe To Email Updates</h3>
        <p>Enter your information to receive emails about offers, promotions from NCAA.com and our partners</p>

        <label>Email Address</label>
        <input type="email" name="newsletter-field">
        <button class="tile-newsletter-signup submit-button blue-button" type="button">Sign Me Up</button>
    </div>
</div>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="follow" data-slot="1">
            <div class="tile-follow">
            <div class="follow-header-text">
            <h2>Follow NCAA March Madness</h2>
        </div>
        <div class="follow-row">
                    <a href="https://www.facebook.com/NCAAMarchMadness/"><span class="follow-facebook"></span></a>
                            <a href="https://twitter.com/marchmadness"><span class="follow-twitter"></span></a>
                            <a href="https://www.instagram.com/marchmadness/"><span class="follow-instagram"></span></a>
                            <a href="https://www.youtube.com/channel/UCKjEtnnXEHsXE9IvCb92V7g"><span class="follow-youtube"></span></a>
            </div>
</div>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="article" data-slot="1">
            <article class="tile-article tile-container ">
        <a href="/news/basketball-men/article/2020-07-12/college-basketballs-net-rankings-explained">
        <div  class="tile-image-container  ratio16x9">
                            <img class="tile-image lazyload" data-src="https://www.ncaa.com/_flysystem/public-s3/styles/stax_large_content_tile/public-s3/images/2019-12/virginia-cavaliers-national-championship-tony-bennett-NET-rankings-system.jpg?h=1f641256&amp;itok=cdrUHAg-" alt=""/>
                    </div>
    </a>
        <a href="/news/basketball-men/article/2020-07-12/college-basketballs-net-rankings-explained">
        <h2 class="tile-headline">College basketball&#039;s NET rankings, explained</h2>
    </a>
    <ul class="tile-related-links"></ul>
</article>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="article" data-slot="1">
            <article class="tile-article tile-container ">
        <a href="/news/basketball-men/article/2021-march-madness-schedule">
        <div  class="tile-image-container  ratio16x9">
                            <img class="tile-image lazyload" data-src="https://www.ncaa.com/_flysystem/public-s3/styles/stax_large_content_tile/public-s3/images/2019-04-12/Virginia-wins-2019-NCAA-tournament.jpg?h=199d8c1f&amp;itok=7GTcK55I" alt=""/>
                    </div>
    </a>
        <a href="/news/basketball-men/article/2021-march-madness-schedule">
        <h2 class="tile-headline">2021 March Madness schedule and dates</h2>
    </a>
    <ul class="tile-related-links"></ul>
</article>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="article" data-slot="1">
            <article class="tile-article tile-container ">
        <a href="/news/basketball-men/article/2021-02-25/what-march-madness-looked-year-you-were-born">
        <div  class="tile-image-container  ratio16x9">
                            <img class="tile-image lazyload" data-src="https://www.ncaa.com/_flysystem/public-s3/styles/stax_large_content_tile/public-s3/media/1977-marquette-basketball.jpg?h=d57018aa&amp;itok=x3Xh36wa" alt=""/>
                    </div>
    </a>
        <a href="/news/basketball-men/article/2021-02-25/what-march-madness-looked-year-you-were-born">
        <h2 class="tile-headline">See how March Madness looked the year you were born</h2>
    </a>
    <ul class="tile-related-links"></ul>
</article>


    </div>
</div>
</div></section>
</div>



    </div>


                    </div>

            </main>
    <footer role="footer" class="clearfix">
                        <nav role="navigation" aria-labelledby="block-ncaafooternavigationmenu-menu" id="block-ncaafooternavigationmenu">
            
  <h2 class="visually-hidden" id="block-ncaafooternavigationmenu-menu">NCAA Footer Navigation Menu</h2>
  

        
<div class="footer-ad clearfix">
    <div class="footer-wrapper">
                    <div id="ad_nfs_btf_01" class="dfp"></div>
            <div id="ad_nfs_btf_02" class="dfp"></div>
            <div id="ad_nfs_btf_03" class="dfp"></div>
            </div>
</div>
<div class="footer clearfix">
    <div class="footer-wrapper">
                            
                          <ul class="footer-menu clearfix">
                                                                    <li class="footer--links">
                <span class="footer-menu--link-category"> Featured Sections </span>
                                                                
                          <ul class="footer-menu clearfix footer--link">
                                                                    <li class="footer-menu--link-item">
                <a href="/march-madness">March Madness</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="https://smart.link/48lfg29uw1j42?device_id=device_id&amp;cid=bcg2021_editorial_editorial-tile&amp;creative_id=&amp;cp_1=&amp;site_id=bcg2021_editorial_editorial-tile">Bracket Challenge Game</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/video" data-drupal-link-system-path="video">Video</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/news/ncaa/article/2013-09-17/ncaa-championship-brackets" data-drupal-link-system-path="node/806746">Brackets</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/news/ncaa/article/2013-09-17/ncaa-rankings" data-drupal-link-system-path="node/806748">Rankings</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/newsletter-signup" data-drupal-link-system-path="newsletter-signup">Newsletters</a>
                                          </li>
                        </ul>
                  
                            </li>
                                                        <li class="footer--links">
                <span class="footer-menu--link-category"> Experience It Live </span>
                                                                
                          <ul class="footer-menu clearfix footer--link">
                                                                    <li class="footer-menu--link-item">
                <a href="https://www.ncaatickets.com/">Championship Tickets</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="https://www.primesport.com/about/ncaaexp?utm_source=ncaa.com&amp;utm_medium=referral&amp;utm_campaign=ncaa_experience-ncaa_web_bottom_navigation">The NCAA Experience</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/travel">NCAA Travel</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="https://www.ncaatickets.com/championship/march-madness">DI Men&#039;s Basketball Tickets</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/march-madness/schedule">March Madness Schedule</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="https://www.ncaatickets.com/ncaa-ticketed-events-terms-conditions">Ticket Terms</a>
                                          </li>
                        </ul>
                  
                            </li>
                                                        <li class="footer--links">
                <span class="footer-menu--link-category"> NCAA Championships </span>
                                                                
                          <ul class="footer-menu clearfix footer--link">
                                                                    <li class="footer-menu--link-item">
                <a href="/championships" data-drupal-link-system-path="championships">Championship Central</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/shop">Championship Store</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/final-four" data-drupal-link-system-path="node/841170">2021 Final Four</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/womensfinalfour">2021 Women&#039;s Final Four</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/frozenfour">2021 Frozen Four</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/cws">2021 Men&#039;s College World Series</a>
                                          </li>
                        </ul>
                  
                            </li>
                                                        <li class="footer--links">
                <span class="footer-menu--link-category"> About the NCAA </span>
                                                                
                          <ul class="footer-menu clearfix footer--link">
                                                                    <li class="footer-menu--link-item">
                <a href="http://www.ncaa.org/">NCAA.org</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="http://www.ncaahallofchampions.org/index.php">Hall of Champions</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="http://www.ncaa.org/student-athletes/future">Eligibility Center</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/news/ncaa/article/2011-02-25/corporate-champions-and-partners" data-drupal-link-system-path="node/807191">Corporate Champions &amp; Partners</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/media" data-drupal-link-system-path="node/841187">Broadcast Media and Services</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="http://on.ncaa.com/2pAbX4M">Careers in College Athletics</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/elite-90" data-drupal-link-system-path="node/841050">Elite 90</a>
                                          </li>
                        </ul>
                  
                            </li>
                        </ul>
                  
                <div class="footer-submenu clearfix">
            <ul class="footer-submenu">

                <li class="footer-submenu"><a href="/contact-us">Feedback</a></li>

                                  <li class="footer-submenu"><a href="/tos" target="_blank">Terms of Service</a></li>
                
                <li class="footer-submenu"><a href="/closed-captioning">Accessibility and Closed Captioning</a></li>

                <li class="footer-submenu">
                    <a id="cnn_cnsnt_trst">
                        <script type="text/javascript" src="//consent.truste.com/notice?domain=turner.com&c=cnn_cnsnt_trst&text=true&country=us"></script>
                        </a><img src="https://i.cdn.turner.com/cnn/.e/img/3.0/global/misc/logo_ad_choices_footer.png" alt="" border="0" class="cnn_ie6png" height="12" style="margin:0pt 0pt 0pt 4px;" width="12"/>
                </li>

                                  <li class="footer-submenu"><a href="/privacy" target="_blank">Privacy Policy</a></li>
                
                <li class="footer-submenu"><a href="/rss">RSS</a></li>
                <li class="footer-submenu privacy-link" tabindex=0><a style="cursor:pointer;" class="do-not-sell-link" >Do Not Sell My Personal Information</a></li>
            </ul>
        </div>
        <a href="http://www.turner.com" class="footer-logo" target="_blank">Turner</a>
        <div class="footer-copy">
            &copy; 2021 NCAA | Turner Sports Interactive, Inc. <br>
        NCAA.com is a part of Bleacher Report - Turner Sports Network, part of the Turner Sports and Entertainment Network.
        </div>
    </div>
</div>

  </nav>


                        <div class="mobile-persistent-bottom">
            <span id="bottom_sync">
    <span id="fw_bottom_sync" class="_fwph">
        <form id="_fw_form_fw_bottom_sync" style="display:none">
            <input class="fw_responsive" type="hidden" name="_fw_input_fw_bottom_sync" id="_fw_input_fw_bottom_sync"
                data-lvp="" data-mvp="" data-svp="slau=320x50_sync&w=320&h=50"
                value="">
        </form>
        <span id="_fw_container_fw_bottom_sync" class="_fwac">
            <div class="dfp" id="ad_bnr_atf_02"></div>
        </span>
    </span>
</span>
        </div>
            </footer>
</div>

  </div>

    
    <script src="/core/assets/vendor/jquery-once/jquery.once.min.js?v=2.2.3"></script>
<script src="/core/assets/vendor/backbone/backbone-min.js?v=1.4.0"></script>
<script src="/core/assets/vendor/jquery.ui/ui/data-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/disable-selection-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/form-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/labels-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/jquery-1-7-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/scroll-parent-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/tabbable-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/unique-id-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/version-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/escape-selector-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/focusable-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/ie-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/keycode-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/plugin-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/safe-active-element-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/safe-blur-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widget-min.js?v=1.12.1"></script>
<script src="//lightning.ncaa.com/launch/7be62238e4c3/d27aaa336a89/launch-8355f7a8c0c6.min.js" async></script>
<script src="//cdn.livefyre.com/Livefyre.js"></script>
<script src="/modules/custom/casablanca_libraries/twitterwidgetjs/twitter-widgets.min.js?v=1.0.0"></script>
<script src="/modules/custom/casablanca_core/js/dist/polyfills.min.js?v=master-1191"></script>
<script src="/modules/custom/casablanca_core/js/dist/ncaaUserAgent.min.js?v=master-1191"></script>
<script src="/modules/custom/casablanca_core/js/dist/external-link-fixer.min.js?v=master-1191"></script>
<script src="https://i.cdn.turner.com/ads/adfuel/ais/2.1/ncaa_3-ais.min.js"></script>
<script src="https://i.cdn.turner.com/ads/adfuel/adfuel-2.1.min.js"></script>
<script src="/modules/custom/casablanca_draco_dfp/js/dist/AdsManager.min.js?v=master-1191"></script>
<script src="/modules/custom/casablanca_libraries/jasny/js/min/jquery.smartbanner.min.js?v=1.0.0"></script>
<script src="/modules/custom/casablanca_mml_web/js/dist/smartbannerInit.min.js?v=1.x"></script>
<script src="/themes/custom/bespin/js/ad-check.js?v=master-1191"></script>
<script src="/modules/custom/casablanca_libraries/lazysizes/lazysizes.min.js?v=5.2.0"></script>
<script src="/modules/custom/casablanca_footer/js/dist/footer.min.js?v=master-1191"></script>
<script src="/modules/custom/casablanca_social/modules/casablanca_social_hanger/js/dist/social-hanger.min.js?v=master-1191"></script>
<script src="/modules/custom/casablanca_franchise/js/dist/franchise-banner-nofranch.min.js?v=master-1191"></script>
<script src="/modules/custom/casablanca_libraries/prettyselect/js/min/jquery.prettyselect.min.js?v=1.0.2"></script>
<script src="/modules/custom/casablanca_sports/js/dist/sport-subnav.min.js?v=master-1191"></script>
<script src="/modules/custom/casablanca_libraries/table_responsive/js/min/table-responsive.min.js?v=1.0.1"></script>
<script src="/modules/custom/casablanca_libraries/slick/slick.min.js?v=1.9.0"></script>
<script src="/modules/custom/casablanca_libraries/fitvids/js/min/jquery.fitvids.min.js?v=1.2.0"></script>
<script src="/modules/custom/casablanca_articles/js/dist/article-related.min.js?v=master-1191"></script>
<script src="/modules/custom/casablanca_articles/js/dist/article-content.min.js?v=master-1191"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-adslots.min.js?v=master-1191"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-article.min.js?v=master-1191"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-newsletter.min.js?v=master-1191"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-graphic.min.js?v=master-1191"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-video.min.js?v=master-1191"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-links.min.js?v=master-1191"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-manual-links.min.js?v=master-1191"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-mml-embed.min.js?v=master-1191"></script>
<script src="/modules/custom/mml_embed_player/dist/mml-embed-player.min.js?v=master-1191"></script>
<script src="/modules/custom/casablanca_libraries/babel-polyfill/babel-polyfill.min.js?v=1.0.1"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-live-video.min.js?v=master-1191"></script>
<script src="https://turnip.cdn.turner.com/top/core/1.3.10/default/top.sdk.min.js"></script>
<script src="/modules/custom/casablanca_libraries/handlebars/handlebars-v4.7.6.min.js?v=4.7.6"></script>
<script src="/modules/custom/casablanca_video/pkg/player-templates.min.js?v=master-1191"></script>
<script src="/modules/custom/casablanca_video/js/dist/handlebarsExt.min.js?v=master-1191"></script>
<script src="/modules/custom/casablanca_libraries/progressbar/progressbar.min.js?v=1.0.1"></script>
<script src="/modules/custom/casablanca_libraries/promise_polyfill/promise-polyfill.min.js?v=8.1.0"></script>
<script src="/modules/custom/casablanca_video/pkg/PlayerController.min.js?v=master-1191"></script>
<script src="/modules/custom/casablanca_video/js/dist/casablanca.video.embed.min.js?v=master-1191"></script>
<script src="/modules/custom/casablanca_nav/js/dist/casablanca-nav.min.js?v=master-1191"></script>
<script src="/core/assets/vendor/jquery.ui/ui/position-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widgets/menu-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widgets/autocomplete-min.js?v=1.12.1"></script>
<script src="/modules/custom/casablanca_libraries/fuse/fuse.min.js?v=3.0.5"></script>
<script src="/modules/custom/casablanca_schools/js/dist/autocomplete.min.js?v=master-1191"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widgets/datepicker-min.js?v=1.12.1"></script>
<script src="/modules/custom/casablanca_libraries/moment/moment.min.js?v=2.24.0"></script>
<script src="/modules/custom/casablanca_libraries/moment_timezone/moment-timezone-with-data-10-year-range.min.js?v=0.5.26"></script>
<script src="/modules/custom/casablanca_core/js/dist/handlebarsHelpers.min.js?v=master-1191"></script>
<script src="/modules/custom/casablanca_scoreboard/js/dist/scoreboardWidget.min.js?v=master-1191"></script>

  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"b4c08c65aa","applicationID":"103177932","transactionName":"MldQZkoDDUUAAk0NXwsdc1FMCwxYThFYA1U6UVNRUAc=","queueTime":0,"applicationTime":8,"atts":"HhBTEAIZHks=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
