<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="og: https://ogp.me/ns#">
  <head>
    <meta charset="utf-8" /><script type="text/javascript">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</script>
<script type="text/javascript">var turner_metadata = {"page_name":"latest bracket, schedule and scores for the 2022 ncaa men's tournament | ncaa.com","keywords":"ncaa bracket, march madness, college basketball, ncaa basketball, 2019 printable bracket","url":"https:\/\/www.ncaa.com\/news\/basketball-men\/mml-official-bracket\/2022-03-17\/2022-ncaa-tournament-bracket-schedule-scores-march-madness","article_name":"latest bracket, schedule and scores for the 2022 ncaa men's tournament","article_published_time":"2022-03-18t00:58:12z","article_modified_time":"2022-03-18t00:58:12z","article_tag":"ncaa bracket, march madness, college basketball, ncaa basketball, 2019 printable bracket","author":"ncaa.com","business_unit":"mml","content_type":"article","division":"d1","franchise":"mml-official-bracket","gender":"men","node_id":"1301140","section":"basketball-men-d1","subsection":"article","sport":"basketball","sport_div":"basketball-men-d1","thumbnail_url":"https:\/\/www.ncaa.com\/_flysystem\/public-s3\/styles\/large_16x9\/public-s3\/images\/2022-03\/2022-ncaa-tournament-bracket-march-18.jpg?h=55233ab2&amp;itok=5sOchyw0","date_created":"2022-03-17T16:47:00Z","date_published":"2022-03-18T00:58:12Z","date_modified":"2022-03-18T00:58:12Z"};</script>
<link rel="canonical" href="https://www.ncaa.com/news/basketball-men/mml-official-bracket/2022-03-17/2022-ncaa-tournament-bracket-schedule-scores-march-madness" />
<meta name="description" property="description" content="Here is the official and printable 2022 NCAA bracket for March Madness, the NCAA DI men&#039;s basketball championship, along with the schedule and scores." />
<meta name="abstract" content="Here is the official and printable 2022 NCAA bracket for March Madness, the NCAA DI men&#039;s basketball championship, along with the schedule and scores." />
<meta name="keywords" content="ncaa bracket, march madness, college basketball, NCAA basketball, 2019 printable bracket" />
<meta name="twitter:image:alt" content="The NCAA tournament bracket for the March Madness men&#039;s tournament, through March 17." />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="dns-prefetch" href="//consent.truste.com" />
<link rel="dns-prefetch" href="//lightning.ncaa.com" />
<link rel="preconnect" href="//cdn.cookielaw.org" />
<link rel="preconnect" href="//static.chartbeat.com" />
<link rel="preconnect" href="//ping.chartbeat.net" />
<link rel="preconnect" href="//mabping.chartbeat.net" />
<link rel="preload" href="/core/assets/vendor/jquery/jquery.min.js?v=3.5.1" as="script" type="application/javascript" />
<script>window.lazySizesConfig = {"loadMode": "3"};</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"2022 NCAA tournament: Bracket, schedule, scores for March Madness","url":"https:\/\/www.ncaa.com\/news\/basketball-men\/mml-official-bracket\/2022-03-17\/2022-ncaa-tournament-bracket-schedule-scores-march-madness","dateCreated":"2022-03-17T16:47:00Z","datePublished":"2022-03-18T00:58:12Z","dateModified":"2022-03-18T00:58:12Z","publisher":{"@type":"Organization","name":"NCAA.com","logo":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/modules\/custom\/casablanca_content\/img\/meta\/ncaa.60.png","width":61,"height":60}},"description":"Here is the official and printable 2022 NCAA bracket for March Madness, the NCAA DI men's basketball championship, along with the schedule and scores.","image":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/_flysystem\/public-s3\/styles\/large_16x9\/public-s3\/images\/2022-03\/2022-ncaa-tournament-bracket-march-18.jpg?h=55233ab2&amp;itok=5sOchyw0"},"mainEntityOfPage":"https:\/\/www.ncaa.com\/news\/basketball-men\/mml-official-bracket\/2022-03-17\/2022-ncaa-tournament-bracket-schedule-scores-march-madness","thumbnailUrl":"https:\/\/www.ncaa.com\/_flysystem\/public-s3\/images\/2022-03\/2022-ncaa-tournament-bracket-march-18.jpg","articleSection":"mml-official-bracket","author":{"@type":"Person","name":"NCAA.com"},"creator":{"@type":"Person","name":"NCAA.com"},"keywords":["NCAA tournament bracket","men's basketball","college basketball"]}</script>
<link rel="preconnect" href="//turnip.cdn.turner.com" />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebPage","url":"https:\/\/www.ncaa.com\/news\/basketball-men\/mml-official-bracket\/2022-03-17\/2022-ncaa-tournament-bracket-schedule-scores-march-madness","dateCreated":"2022-03-17T16:47:00Z","datePublished":"2022-03-18T00:58:12Z","dateModified":"2022-03-18T00:58:12Z","publisher":{"@type":"Organization","name":"NCAA.com","logo":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/modules\/custom\/casablanca_content\/img\/meta\/ncaa.60.png","width":61,"height":60}},"headline":"2022 NCAA tournament: Bracket, schedule, scores for March Madness","description":"Here is the official and printable 2022 NCAA bracket for March Madness, the NCAA DI men's basketball championship, along with the schedule and scores.","image":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/_flysystem\/public-s3\/styles\/large_16x9\/public-s3\/images\/2022-03\/2022-ncaa-tournament-bracket-march-18.jpg?h=55233ab2&amp;itok=5sOchyw0"},"author":{"@type":"Person","name":"NCAA.com"},"creator":{"@type":"Person","name":"NCAA.com"},"thumbnailUrl":"https:\/\/www.ncaa.com\/_flysystem\/public-s3\/styles\/large_16x9\/public-s3\/images\/2022-03\/2022-ncaa-tournament-bracket-march-18.jpg?h=55233ab2&amp;itok=5sOchyw0","keywords":"ncaa bracket, march madness, college basketball, NCAA basketball, 2019 printable bracket"}</script>
<meta name="title" property="title" content="Latest bracket, schedule and scores for the 2022 NCAA men&#039;s tournament | NCAA.com" />
<meta name="url" property="url" content="https://www.ncaa.com/news/basketball-men/mml-official-bracket/2022-03-17/2022-ncaa-tournament-bracket-schedule-scores-march-madness" />
<meta name="image" property="image" content="https://www.ncaa.com/_flysystem/public-s3/styles/large_16x9/public-s3/images/2022-03/2022-ncaa-tournament-bracket-march-18.jpg?h=55233ab2&amp;itok=5sOchyw0" />
<meta name="og:image" property="og:image" content="https://www.ncaa.com/_flysystem/public-s3/styles/large_16x9/public-s3/images/2022-03/2022-ncaa-tournament-bracket-march-18.jpg?h=55233ab2&amp;itok=5sOchyw0" />
<meta name="og:title" property="og:title" content="Latest bracket, schedule and scores for the 2022 NCAA men&#039;s tournament" />
<meta name="og:description" property="og:description" content="Here is the official and printable 2022 NCAA bracket for March Madness, the NCAA DI men&#039;s basketball championship, along with the schedule and scores." />
<meta name="og:url" property="og:url" content="https://www.ncaa.com/news/basketball-men/mml-official-bracket/2022-03-17/2022-ncaa-tournament-bracket-schedule-scores-march-madness" />
<meta name="og:type" property="og:type" content="article" />
<meta name="twitter:image" property="twitter:image" content="https://www.ncaa.com/_flysystem/public-s3/styles/large_16x9/public-s3/images/2022-03/2022-ncaa-tournament-bracket-march-18.jpg?h=55233ab2&amp;itok=5sOchyw0" />
<meta name="twitter:title" property="twitter:title" content="Latest bracket, schedule and scores for the 2022 NCAA men&#039;s tournament" />
<meta name="twitter:description" property="twitter:description" content="Here is the official and printable 2022 NCAA bracket for March Madness, the NCAA DI men&#039;s basketball championship, along with the schedule and scores." />
<meta name="twitter:url" property="twitter:url" content="https://www.ncaa.com/news/basketball-men/mml-official-bracket/2022-03-17/2022-ncaa-tournament-bracket-schedule-scores-march-madness" />
<meta name="twitter:site" property="twitter:site" content="@NCAA" />
<meta name="twitter:card" property="twitter:card" content="summary_large_image" />
<meta name="twitter:site:id" property="twitter:site:id" content="31122496" />
<link rel="dns-prefetch" href="//fastlane.rubiconproject.com" />
<link rel="dns-prefetch" href="//optimized-by.rubiconproject.com" />
<link rel="dns-prefetch" href="//ads.rubiconproject.com" />
<link rel="dns-prefetch" href="//aax.amazon-adsystem.com" />
<link rel="dns-prefetch" href="//c.amazon-adsystem.com" />
<link rel="dns-prefetch" href="//rtax.criteo.com" />
<link rel="dns-prefetch" href="//static.criteo.net" />
<link rel="dns-prefetch" href="//bidder.criteo.com" />
<link rel="dns-prefetch" href="//platform.twitter.com" />
<link rel="dns-prefetch" href="//ib.adnxs.com" />
<link rel="dns-prefetch" href="//prebid.adnxs.com" />
<link rel="preconnect" href="https://data.ncaa.com" />
<link rel="preconnect" href="https://fonts.googleapis.com" />
<link rel="preconnect" href="https://fonts.gstatic.com" />
<link rel="preconnect" href="https://i.turner.ncaa.com" />
<link rel="preconnect" href="https://turnip.cdn.turner.com" />
<link rel="prefetch" href="/themes/custom/bespin/assets/fonts/Geogrotesque-Md.woff" />
<link rel="prefetch" href="/themes/custom/bespin/assets/fonts/Geogrotesque-SmBd.woff" />
<link rel="prefetch" href="/themes/custom/bespin/assets/fonts/Geogrotesque-Rg.woff" />
<link rel="prefetch" href="/themes/custom/bespin/assets/fonts/Geogrotesque-Bd.woff" />
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon.png" />
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png" />
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png" />
<link rel="manifest" href="/site.webmanifest" />
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#007dc7" />
<meta name="msapplication-TileColor" property="msapplication-TileColor" content="#da532c" />
<meta name="theme-color" property="theme-color" content="#ffffff" />
<link rel="shortcut icon" href="/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="amphtml" href="https://www.ncaa.com/news/basketball-men/mml-official-bracket/2022-03-17/2022-ncaa-tournament-bracket-schedule-scores-march-madness?amp" />

    <title>Latest bracket, schedule and scores for the 2022 NCAA men&#039;s tournament | NCAA.com</title>
    <link rel="stylesheet" media="all" href="/modules/custom/casablanca_franchise/css/franchise-banner.css?v=master-2568" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_sports/css/sport-subnav.css?v=master-2568" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/ajax-progress.module.css?v=8.9.20" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/align.module.css?v=8.9.20" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/autocomplete-loading.module.css?v=8.9.20" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/fieldgroup.module.css?v=8.9.20" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/container-inline.module.css?v=8.9.20" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/clearfix.module.css?v=8.9.20" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/details.module.css?v=8.9.20" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/hidden.module.css?v=8.9.20" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/item-list.module.css?v=8.9.20" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/js.module.css?v=8.9.20" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/nowrap.module.css?v=8.9.20" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/position-container.module.css?v=8.9.20" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/progress.module.css?v=8.9.20" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/reset-appearance.module.css?v=8.9.20" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/resize.module.css?v=8.9.20" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/sticky-header.module.css?v=8.9.20" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/system-status-counter.css?v=8.9.20" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/system-status-report-counters.css?v=8.9.20" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/system-status-report-general-info.css?v=8.9.20" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/tabledrag.module.css?v=8.9.20" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/tablesort.module.css?v=8.9.20" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/tree-child.module.css?v=8.9.20" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_libraries/livefyre/css/ncaa-livefyre.css?v=1" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_libraries/lazysizes/css/lazysizes.css?v=5.2.0" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_stax/css/layout/layout-public.css?v=master-2568" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-related-links.css?v=master-2568" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-ad-slots.css?v=master-2568" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-article.css?v=master-2568" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-follow.css?v=master-2568" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-newsletter.css?v=master-2568" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-graphic.css?v=master-2568" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-video.css?v=master-2568" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-links.css?v=master-2568" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-manual-links.css?v=master-2568" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-live-video.css?v=master-2568" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-ad.css?v=master-2568" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-base.css?v=master-2568" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/core.css?v=1.12.1" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/menu.css?v=1.12.1" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/autocomplete.css?v=1.12.1" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/datepicker.css?v=1.12.1" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_libraries/loading_attrib_polyfill/loading-attribute-polyfill.css?v=2.0.1" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_content/modules/casablanca_shortcodes/css/casablanca-shortcodes-icon.css?v=master-2568" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_content/css/paragraphs.css?v=master-2568" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_footer/css/footer.css?v=master-2568" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_social/modules/casablanca_social_hanger/css/social-hanger.css?v=master-2568" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_libraries/prettyselect/jquery.prettyselect.min.css?v=1.0.2" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_libraries/table_responsive/css/table-responsive.css?v=1.0.1" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_libraries/slick/css/slick.css?v=1.9.0" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_libraries/slick/css/slick-theme.css?v=1.9.0" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_articles/css/article-related.css?v=master-2568" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_articles/css/article-content.css?v=master-2568" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_core/css/gamePod.css?v=master-2568" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_video/css/player-slate.css?v=master-2568" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_video/css/video-embed.css?v=master-2568" />
<link rel="stylesheet" media="all" href="/modules/contrib/paragraphs/css/paragraphs.unpublished.css?v=master-2568" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_nav/css/ncaa-nav.css?v=master-2568" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/theme.css?v=1.12.1" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_scoreboard/css/ncaa-conference-selector.css?v=master-2568" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_scoreboard/css/ncaa-datenav.css?v=master-2568" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_scoreboard/css/ncaa-scoreboard.css?v=master-2568" />
<link rel="stylesheet" media="all" href="/themes/custom/bespin/css/main.css?v=master-2568" />

    <script type="application/json" data-drupal-selector="drupal-settings-json">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</script>

<!--[if lte IE 8]>
<script src="/core/assets/vendor/html5shiv/html5shiv.min.js?v=3.7.3"></script>
<![endif]-->
<script src="/core/assets/vendor/jquery/jquery.min.js?v=3.5.1"></script>
<script src="/core/assets/vendor/underscore/underscore-min.js?v=1.13.1"></script>
<script src="/core/assets/vendor/jquery-once/jquery.once.min.js?v=2.2.3"></script>
<script src="/core/misc/drupalSettingsLoader.js?v=8.9.20"></script>
<script src="/core/misc/drupal.js?v=8.9.20"></script>
<script src="/core/misc/drupal.init.js?v=8.9.20"></script>
<script src="/modules/custom/casablanca_libraries/user-consent/js/min/user-consent.min.js?v=3.1.4"></script>
<script src="/modules/custom/casablanca_core/js/dist/constants.min.js?v=master-2568"></script>
<script src="/modules/custom/casablanca_core/js/dist/utils.min.js?v=master-2568"></script>
<script src="/modules/custom/casablanca_analytics/js/dist/ncaa_consent.min.js?v=master-2568"></script>
<script src="https://i.cdn.turner.com/ads/adfuel/ais/2.1/ncaa_3-ais.min.js"></script>
<script src="https://i.cdn.turner.com/ads/adfuel/adfuel-2.1.min.js"></script>
<script src="/modules/custom/casablanca_draco_dfp/js/dist/AdsManager.min.js?v=master-2568"></script>

  
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"true","rua.cpush":"true","rua.upre":"true","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-6065c322-b676-4ce5-a92a-4203b4a8c31e","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="LHVF5-23BLM-GMX9K-U7LL4-PWYYG",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"LHVF5-23BLM-GMX9K-U7LL4-PWYYG",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubax3sczayruezma-f-225623c75-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,_={"ak.v":"32","ak.cp":"548492","ak.ai":parseInt("356633",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"c854b414","ak.r":41743,"ak.a2":e,"ak.m":"dscx","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":56566,"ak.gh":"23.220.104.148","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1647584856","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==pAmZFzwYyi2PLAi3sUaAFUZN9bZpKG5vPY93M0mqKm5otxgyfm60zcnaCO6fAAmwMK2ozQzbepWTZbVso4S74BsrMCinjLHP6Pyw18PQ1omMPp1+fKZCiB2hgGyDJRMZ+CwYBorCGUnYzJULyu8FWs7j4+sIF+ZY1s5N7/h6hIU7bLBbcP+XWlztxi/DabFpcBd2NqiAvTc2g5WVFy22k5dVI7+8gCfhxWYv8ia2GQ6OhbTeyHs/uejqYvCySlitps161c7HVcpdGe+IAlH49ESeD5bgrycI2m/fdEQg8Aa658ba/ZoezshzYW3kie3GUX2dUCCTwywtoyzq6eXb7aZyUucRzO9O2wXPn1U4fN41W4nGtu7YG9XU4X0qP06sL23kFaSKhBBEGfhP1Cb0jB5TAyCuwP8JYLx4M+qWDXQ=","ak.pv":"165","ak.dpoabenc":"","ak.tf":i};if(""!==t)_["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))_["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(_)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:_,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head>
  <body class="path-node page-node-type-article">
        <a href="#main-content" class="visually-hidden focusable skip-link">
      Skip to main content
    </a>
    
      <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    <div id="ncaa-root" class="layout-container">
    <header role="header" class="header-main clearfix">
                    <div class="top-banner">
                <div class="dfp" id="ad_bnr_atf_01"></div><div id="ad_oop_float_01"></div>

            </div>
                        <div class="region region-header">
                <div id="scoreboardWidgetWrapper">
</div>

                <nav id="ncaa-navigation" class="ncaa-navigation"><div class="ncaa-navigation-inner"><div class="main-navigation-header"><div id="nav-hamburger" class="hamburger-navigation line"><span></span><span></span><span></span></div><div class="ncaa-main-logo-container"><a class="icon ncaa-main-logo" href="/"><span>NCAA.com</span></a></div><div class="separator" aria-hidden="true"></div></div><div class="main-navigation-inner"><div class="drawer-navigation-inner"><ul class="main-navigation"><li class="top-level menu-item-live_video "><a href="/liveschedule" class="main-menu-item icon-live_video">Live Video</a></li><li class="top-level menu-item-sports menu-item-expandable "><span class="main-menu-item icon-sports  expandable">Sports<div class="menu-item-next"><span class="nav-arrow"></span><span class="nav-arrow"></span></div></span><div class="sub-nav"><div class="sports-nav"><h3 class="sports-header">
    Sports
    <div class="menu-item-prev"><span class="nav-arrow"></span><span class="nav-arrow"></span></div></h3><div class="season"><h4 class="season-header">
            Fall
            <div class="menu-item-next"><span class="nav-arrow"></span><span class="nav-arrow"></span></div></h4><ul><li class="svp"><a href="/sports/cross-country-men" class="sport-link">Cross Country - Men</a></li><li class="svp"><a href="/sports/cross-country-women" class="sport-link">Cross Country - Women</a></li><li class="lvp"><span class="sport-txt">Cross Country</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/cross-country-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/cross-country-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/fieldhockey" class="sport-link">Field Hockey</a></li><li class="no-gen"><a href="/sports/football" class="sport-link">Football</a></li><li class="svp"><a href="/sports/soccer-men" class="sport-link">Soccer - Men</a></li><li class="svp"><a href="/sports/soccer-women" class="sport-link">Soccer - Women</a></li><li class="lvp"><span class="sport-txt">Soccer</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/soccer-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/soccer-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/volleyball-women" class="sport-link">Volleyball - Women</a></li><li class="no-gen"><a href="/sports/waterpolo-men" class="sport-link">Water Polo - Men</a></li></ul></div><div class="season"><h4 class="season-header">
            Winter
            <div class="menu-item-next"><span class="nav-arrow"></span><span class="nav-arrow"></span></div></h4><ul><li class="svp"><a href="/sports/basketball-men" class="sport-link">Basketball - Men</a></li><li class="svp"><a href="/sports/basketball-women" class="sport-link">Basketball - Women</a></li><li class="lvp"><span class="sport-txt">Basketball</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/basketball-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/basketball-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/bowling" class="sport-link">Bowling</a></li><li class="no-gen"><a href="/sports/fencing" class="sport-link">Fencing</a></li><li class="svp"><a href="/sports/gymnastics-men" class="sport-link">Gymnastics - Men</a></li><li class="svp"><a href="/sports/gymnastics-women" class="sport-link">Gymnastics - Women</a></li><li class="lvp"><span class="sport-txt">Gymnastics</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/gymnastics-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/gymnastics-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="svp"><a href="/sports/icehockey-men" class="sport-link">Ice Hockey - Men</a></li><li class="svp"><a href="/sports/icehockey-women" class="sport-link">Ice Hockey - Women</a></li><li class="lvp"><span class="sport-txt">Ice Hockey</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/icehockey-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/icehockey-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/rifle" class="sport-link">Rifle</a></li><li class="no-gen"><a href="/sports/skiing" class="sport-link">Skiing</a></li><li class="svp"><a href="/sports/swimming-men" class="sport-link">Swimming &amp; Diving - Men</a></li><li class="svp"><a href="/sports/swimming-women" class="sport-link">Swimming &amp; Diving - Women</a></li><li class="lvp"><span class="sport-txt">Swimming &amp; Diving</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/swimming-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/swimming-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="svp"><a href="/sports/trackfield-indoor-men" class="sport-link">Track &amp; Field (I) - Men</a></li><li class="svp"><a href="/sports/trackfield-indoor-women" class="sport-link">Track &amp; Field (I) - Women</a></li><li class="lvp"><span class="sport-txt">Track &amp; Field (I)</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/trackfield-indoor-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/trackfield-indoor-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/wrestling" class="sport-link">Wrestling</a></li></ul></div><div class="season"><h4 class="season-header">
            Spring
            <div class="menu-item-next"><span class="nav-arrow"></span><span class="nav-arrow"></span></div></h4><ul><li class="no-gen"><a href="/sports/baseball" class="sport-link">Baseball</a></li><li class="no-gen"><a href="/sports/beach-volleyball" class="sport-link">Beach Volleyball</a></li><li class="svp"><a href="/sports/golf-men" class="sport-link">Golf - Men</a></li><li class="svp"><a href="/sports/golf-women" class="sport-link">Golf - Women</a></li><li class="lvp"><span class="sport-txt">Golf</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/golf-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/golf-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="svp"><a href="/sports/lacrosse-men" class="sport-link">Lacrosse - Men</a></li><li class="svp"><a href="/sports/lacrosse-women" class="sport-link">Lacrosse - Women</a></li><li class="lvp"><span class="sport-txt">Lacrosse</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/lacrosse-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/lacrosse-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/rowing" class="sport-link">Rowing</a></li><li class="no-gen"><a href="/sports/softball" class="sport-link">Softball</a></li><li class="svp"><a href="/sports/tennis-men" class="sport-link">Tennis - Men</a></li><li class="svp"><a href="/sports/tennis-women" class="sport-link">Tennis - Women</a></li><li class="lvp"><span class="sport-txt">Tennis</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/tennis-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/tennis-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="svp"><a href="/sports/trackfield-outdoor-men" class="sport-link">Track &amp; Field (O) - Men</a></li><li class="svp"><a href="/sports/trackfield-outdoor-women" class="sport-link">Track &amp; Field (O) - Women</a></li><li class="lvp"><span class="sport-txt">Track &amp; Field (O)</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/trackfield-outdoor-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/trackfield-outdoor-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/volleyball-men" class="sport-link">Volleyball - Men</a></li><li class="no-gen"><a href="/sports/waterpolo-women" class="sport-link">Water Polo - Women</a></li></ul></div></div></div></li><li class="top-level menu-item-video "><a href="/video" class="main-menu-item icon-on_demand">Video</a></li><li class="top-level menu-item-march_madness_live "><a href="/march-madness-live/watch?cid=mml2022_ncaa_main_nav" class="main-menu-item">March Madness Live</a></li><li class="top-level menu-item-schools menu-item-expandable "><span class="main-menu-item icon-schools  expandable">Schools<div class="menu-item-next"><span class="nav-arrow"></span><span class="nav-arrow"></span></div></span><div class="sub-nav"><div id="ncaa-nav-schools" class="schools-nav"><h3 class="schools-header">
        Trending Schools
        <div class="menu-item-prev"><span class="nav-arrow"></span><span class="nav-arrow"></span></div></h3><button class="school-search-goto">All Schools</button><div class="school-autocomplete"><div class="school-finder-container"><div class="svg-icon-glass"><svg viewBox="0 0 16 16" xmlns="http://www.w3.org/2000/svg"><path d="M11.435 10.063h-.723l-.256-.247a5.92 5.92 0 0 0 1.436-3.87 5.946 5.946 0 1 0-5.946 5.947 5.92 5.92 0 0 0 3.87-1.436l.247.256v.722L14.637 16 16 14.637l-4.565-4.574zm-5.489 0c-2.278 0-4.116-1.839-4.116-4.117S3.668 1.83 5.946 1.83s4.117 1.839 4.117 4.116-1.84 4.117-4.117 4.117z" fill="#fff" fill-rule="evenodd"/></svg></div><div class="js-form-item form-item js-form-type-textfield form-item- js-form-item- form-no-label"><input placeholder="Search all schools" class="school-finder form-text" data-action="redirect" type="text" size="60" maxlength="128" /></div></div></div><div class="trending"><ul><li><a href="/schools/baylor"><img src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/baylor.svg" class="school-icon" loading="lazy" alt=""> Baylor</a></li><li><a href="/schools/michigan"><img src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/michigan.svg" class="school-icon" loading="lazy" alt=""> Michigan</a></li><li><a href="/schools/arizona"><img src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/arizona.svg" class="school-icon" loading="lazy" alt=""> Arizona</a></li><li><a href="/schools/iowa"><img src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/iowa.svg" class="school-icon" loading="lazy" alt=""> Iowa</a></li><li><a href="/schools/ohio-st"><img src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/ohio-st.svg" class="school-icon" loading="lazy" alt=""> Ohio St.</a></li></ul><ul><li><a href="/schools/auburn"><img src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/auburn.svg" class="school-icon" loading="lazy" alt=""> Auburn</a></li><li><a href="/schools/kansas"><img src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/kansas.svg" class="school-icon" loading="lazy" alt=""> Kansas</a></li><li><a href="/schools/ucla"><img src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/ucla.svg" class="school-icon" loading="lazy" alt=""> UCLA</a></li><li><a href="/schools/kentucky"><img src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/kentucky.svg" class="school-icon" loading="lazy" alt=""> Kentucky</a></li><li><a href="/schools/lsu"><img src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/lsu.svg" class="school-icon" loading="lazy" alt=""> LSU</a></li></ul></div></div></div></li></ul><ul class="main-navigation peripheral-nav"><li class="menu-item-shop menu-item-expandable menu-item-peripheral peripheral-count-3 "><span class="main-menu-item icon-shop peripheral expandable">Shop</span><div class="sub-nav"><div class="shop-nav"><div class="col"><h3>
            Shop
            <div class="menu-item-prev"><span class="nav-arrow"></span><span class="nav-arrow"></span></div></h3><div class="col"><ul class="navitems"><li><a href="https://www.shopncaasports.com/?_s=bm-ncaa_shop&amp;utm_medium=referral&amp;utm_term=shop-subnav" class="sport-link external"  target="_blank">Home</a></li><li><a href="https://www.shopncaasports.com/c-340?_s=bm-ncaa_shop&amp;utm_medium=referral&amp;utm_term=shop-subnav" class="sport-link external"  target="_blank">NCAA Championships Gear</a></li><li><a href="https://www.shopncaasports.com/mens/ga-1?_s=bm-ncaa_shop&amp;utm_medium=referral&amp;utm_term=shop-subnav" class="sport-link external"  target="_blank">Men’s Gear</a></li><li><a href="https://www.shopncaasports.com/mens/ga-2?_s=bm-ncaa_shop&amp;utm_medium=referral&amp;utm_term=shop-subnav" class="sport-link external"  target="_blank">Women’s Gear</a></li><li><a href="https://www.shopncaasports.com/mens/ga-3?_s=bm-ncaa_shop&amp;utm_medium=referral&amp;utm_term=shop-subnav" class="sport-link external"  target="_blank">Kids Gear</a></li><li><a href="https://www.shopncaasports.com/t-shirts/d-8022?_s=bm-ncaa_shop&amp;utm_medium=referral&amp;utm_term=shop-subnav" class="sport-link external"  target="_blank">T-Shirts</a></li><li><a href="https://www.shopncaasports.com/baylor-bears/t-1267?_s=ncaachamps-21&amp;utm_medium=referral&amp;utm_term=shop-subnav-baylor-bball" class="sport-link external"  target="_blank">Baylor National Championship Gear</a></li><li><a href="https://www.shopncaasports.com/stanford-cardinal/t-35246942+z-9124302-2603541392?_s=ncaachamps-21&amp;utm_medium=referral&amp;utm_term=s" class="sport-link external"  target="_blank">Stanford National Championship Gear</a></li></ul></div></div></div></li><li class="separator" aria-hidden="true"></li><li class="menu-item-tickets menu-item-expandable menu-item-peripheral peripheral-count-3 "><span class="main-menu-item icon-tickets peripheral expandable">Tickets</span><div class="sub-nav"><div class="tickets-nav"><div class="col"><h3>
            Tickets
            <div class="menu-item-prev"><span class="nav-arrow"></span><span class="nav-arrow"></span></div></h3><h4>NCAA Championships</h4><ul><li><a href="https://www.ncaatickets.com/" class="sport-link">NCAA Championships</a></li><li><a href="https://www.ncaatickets.com/championship/fcs-championship" class="sport-link">FCS</a></li><li><a href="https://www.ncaatickets.com/championship/womens-volleyball" class="sport-link">Women&#039;s Volleyball</a></li><li><a href="https://www.ncaatickets.com/championship/march-madness" class="sport-link">Men&#039;s Basketball</a></li><li><a href="https://www.ncaatickets.com/championship/womens-final-four" class="sport-link">Women&#039;s Basketball</a></li></ul></div><div class="col"><h4>On Location Tickets
            <span>Affiliate Offers</span></h4><ul class="on-location"><li><a href="http://bit.ly/NCAATMM" class="sport-link external">NCAA Tournament</a></li><li><a href="http://bit.ly/NCAAFINAL4" class="sport-link external">Men&#039;s Final Four</a></li><li><a href="http://bit.ly/NCAAWF4" class="sport-link external">Women’s Final Four</a></li><li><a href="http://bit.ly/NCAAWRESTLING" class="sport-link external">Wrestling</a></li><li><a href="http://bit.ly/NCAAWVB" class="sport-link external">Volleyball</a></li></ul></div></div></div></li><li class="separator" aria-hidden="true"></li><li class="menu-item-settings menu-item-expandable menu-item-peripheral peripheral-count-3 "><span class="main-menu-item icon-account peripheral expandable">Settings</span><div class="sub-nav"><div id="settings-nav" class="settings-nav pending-mml"><div class="col"><h3>
            Settings
            <div class="menu-item-prev"><span class="nav-arrow"></span><span class="nav-arrow"></span></div></h3><ul><li class="mml"><div id="settings-tve"><div id="settings-tve-logout"><a id="settings-tve-logout-link" class="settings-tve-logout-link" href="#"><span class="settings-tve-logo"><img id="settings-tve-provider-dark" class="settings-tve-provider-dark" src="https://www.ncaa.com/modules/custom/casablanca_nav/img/menu/transparent.png" alt=""><img id="settings-tve-provider-light" class="settings-tve-provider-light" src="https://www.ncaa.com/modules/custom/casablanca_nav/img/menu/transparent.png" alt=""></span><span class="tve-logout-text">Sign Out</span></a></div><div id="settings-tve-login"><a id="settings-tve-login-link" class="settings-tve-login-link" href="#"><span class="tve-login-text">TV Provider</span></a></div></div></li><li><a id="settings-ways" class="sport-link" href="/march-madness-live/ways-to-watch">Ways to Watch</a></li><li class="mml"><a id="settings-faq" class="sport-link" href="#" target="_blank">FAQ</a></li><li><a id="settings-contact" class="sport-link" href="/contact-us">Feedback</a></li></ul></div></div></div></li></ul></div></div></div></nav>
                <div class="trending_bar_container">
    <div class="trending_bar ">

        <div class="trending_bar__info trending_bar__wrapper">
            <div class="trending_bar__name">
                <h3 class="">🏀 WOMEN&#039;S BASKETBALL</h3>
            </div>

                                    <div class="trending_bar__feed">
                                            <span class="trending_bar__icon live_stats"></span>
                                                                <a href="https://www.ncaa.com/live-updates/basketball-women/d1/2022-ncaa-womens-basketball-tournament-bracket-schedule-seeds?utm_campaign=trending"><p>❗️Round of 64 is set</p></a>
                </div>
                            <div class="trending_bar__feed">
                                            <span class="trending_bar__icon bracket"></span>
                                                                <a href="https://www.ncaa.com/brackets/basketball-women/d1/2022?utm_campaign=trending"><p>View the bracket</p></a>
                </div>
                            <div class="trending_bar__feed">
                                            <span class="trending_bar__icon live_stats"></span>
                                                        <h3 class="live_stats">PLAY</h3>
                                                                <a href="https://smart.link/ttgxlthcj9tjg?site_id=wbcg2022_ncaa_editorial_trending_bar"><p>Women&#039;s Bracket Challenge Game</p></a>
                </div>
                            <div class="trending_bar__feed">
                                            <span class="trending_bar__icon none"></span>
                                                                <a href="https://www.ncaa.com/news/basketball-women/article/2022-03-07/2022-ncaa-womens-basketball-selection-show-date-tournament-schedule?utm_campaign=trending"><p>Tournament schedule</p></a>
                </div>
                            <div class="trending_bar__feed">
                                            <span class="trending_bar__icon none"></span>
                                                                <a href="https://www.ncaa.com/news/basketball-men/article/2022-03-14/key-ncaa-bracket-tips-you-should-know-about-when-making-your-womens-and-mens?utm_campaign=trending"><p>👀 Bracket tips</p></a>
                </div>
                            </div>
    </div>
</div>

                
                <div data-drupal-messages-fallback class="hidden"></div>

    </div>

    </header>
    <main role="main" class="clearfix">
        <a id="main-content" tabindex="-1"></a>
        <div id="ncaa-content" class="layout-content">
                                <div id="block-bespin-content">
    
        
            

<nav class="sport-subnav content-header">
    <div class="subnav-heading">
        <h3>Division I</h3>
        <h2 class="page-title">Men&#039;s Basketball</h2>
    </div>
        <aside class="subnav-divisions">
        <select id="subnav-division-selector" data-sport="basketball-men-d1">
                    <option value="d1" selected="selected">DI</option>
                    <option value="d2">DII</option>
                    <option value="d3">DIII</option>
                </select>
    </aside>
        <div class="subnav-main">
        <div id="subnav-flex-menu" class="subnav-menu-items">
                                        <a href="/sports/basketball-men/d1" data-menu-id="0" target="_self">Home</a>
                                                        <a href="/scoreboard/basketball-men/d1" data-menu-id="1" target="_self">Scores</a>
                                                        <a href="/march-madness-live/bracket" data-menu-id="2" target="_self">Bracket</a>
                                                        <a href="/rankings/basketball-men/d1" data-menu-id="3" target="_self">Rankings</a>
                                                        <a href="/standings/basketball-men/d1" data-menu-id="4" target="_self">Standings</a>
                                                        <a href="/stats/basketball-men/d1" data-menu-id="5" target="_self">Stats</a>
                                                        <a href="/mens-final-four" data-menu-id="6" target="_self">Men&#039;s Final Four</a>
                                                        <a href="/video/basketball-men" data-menu-id="7" target="_self">Video</a>
                                                        <a href="/history/basketball-men/d1" data-menu-id="8" target="_self">History</a>
                                                        <a href="/championships/basketball-men/nit" data-menu-id="9" target="_self">NIT</a>
                                        </div>
        <div class="subnav-ellipsis" style="display: none;"></div>
        <div id="subnav-overflow" class="overflow-menu"></div>
        <hr class="divider"/>
    </div>
        </nav>

    
    

    
            <style type="text/css">
            .franchise-block-inner {
             color: ;
                        }

                        .franchise-block-container.franchise-banner .sponsorship-line.sponsorship-line-color {
                border-bottom: 4px solid #fe5200;
            }

            .franchise-sponsor-header {
                border-top-color: #fe5200!important;
            }

            .sponsorship-line h2 {
                background: #fe5200;
            }

                                </style>
                    <figure class="franchise-block-container franchise-banner" >
                                                    <div class="sponsorship-line sponsorship-line-color">
                        <h2>Official Bracket</h2>
                        <div class="franchise-sponsor-header">
                                                            <div class="sponsor-text">PRESENTED BY</div>
                                                        <div class="dfp" id="ad_ns_atf_01"></div>
                                                    </div>
                    </div>
                                                                    
                            </figure>
            










    <div class="layout--has-sidebar has-banner">
        <article role="article" class="article-content clearfix layout--content-left">
            <header>
                                    <div class="article-flag"><img src="https://www.ncaa.com/modules/custom/casablanca_core/img/sportbanners/basketball-men.svg" alt="basketball-men-d1 flag" /></div>
                                <div class="meta">
                    <h4>NCAA.com | March 18, 2022</h4>
                    <h1 class="headline">Latest bracket, schedule and scores for the 2022 NCAA men's tournament</h1>
                </div>
            </header>
            <div class="article-body node__content">
                <div class="primary-media">    <div class="paragraph paragraph--type--video paragraph--view-mode--primary">
                                <script type="application/ld+json" name="metaScript">{"@context":"http:\/\/schema.org","@type":"VideoObject","headline":"Watch the final 2:30 of No. 15 Saint Peter's overtime win over No. 2 Kentucky","url":"https:\/\/www.ncaa.com\/video\/basketball-men\/2022-03-17\/watch-final-230-no-15-saint-peters-overtime-win-over-no-2-kentucky","dateCreated":"2022-03-17T22:26:23Z","datePublished":"2022-03-17T22:50:33Z","dateModified":"2022-03-17T22:50:33Z","publisher":{"@type":"Organization","name":"NCAA.com","logo":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/modules\/custom\/casablanca_content\/img\/meta\/ncaa.60.png","width":61,"height":60}},"embedUrl":"https:\/\/www.ncaa.com\/embed\/video\/basketball-men\/2022-03-17\/watch-final-230-no-15-saint-peters-overtime-win-over-no-2-kentucky","name":"Watch the final 2:30 of No. 15 Saint Peter's overtime win over No. 2 Kentucky","uploadDate":"2022-03-17T22:26:23Z","duration":"PT0H13M44S","description":"Saint Peter's completed their upset of the Kentucky Wildcats in an 85-79 overtime thriller. See the final 2:30 of overtime here.","image":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/_flysystem\/public-s3\/styles\/large_16x9\/public-s3\/thumbnails\/2022-03\/20220317_ST_PETERS_KENTUCKY_FINAL_2_30_THUMB.jpg?h=fb45fd1e&itok=sx4a9rwG"},"mainEntityOfPage":"https:\/\/www.ncaa.com\/news\/basketball-men\/mml-official-bracket\/2022-03-17\/2022-ncaa-tournament-bracket-schedule-scores-march-madness","thumbnailUrl":"https:\/\/www.ncaa.com\/_flysystem\/public-s3\/thumbnails\/2022-03\/20220317_ST_PETERS_KENTUCKY_FINAL_2_30_THUMB.jpg","author":{"@type":"Organization","name":"NCAA.com"},"creator":{"@type":"Organization","name":"NCAA.com"},"keywords":["kentucky","saint-peters"]}</script>
                <div id="video-player-2421796" class="player-container autoplay-on">
            <a href="/video/basketball-men/2022-03-17/watch-final-230-no-15-saint-peters-overtime-win-over-no-2-kentucky">
                <div class="video-container">
                    <div class="video-thumbnail">
                        <img src="https://www.ncaa.com/_flysystem/public-s3/styles/large_16x9/public-s3/thumbnails/2022-03/20220317_ST_PETERS_KENTUCKY_FINAL_2_30_THUMB.jpg?h=fb45fd1e&amp;itok=sx4a9rwG">
                    </div>
                </div>
            </a>
        </div>
                    <div class="video-headline"><span>Watch the final 2:30 of No. 15 Saint Peter&#039;s OT win over No. 2 Kentucky</span></div>
            </div>
</div>
                
    <div class="ncaa-share-hanger">
    <label>Share</label>
    <ul>
        <li>
            <a id="social-share-facebook" data-url="https://www.ncaa.com/news/basketball-men/mml-official-bracket/2022-03-17/2022-ncaa-tournament-bracket-schedule-scores-march-madness" data-shareto="facebook" class="sharebutton icon-social-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.ncaa.com/news/basketball-men/mml-official-bracket/2022-03-17/2022-ncaa-tournament-bracket-schedule-scores-march-madness" title="Share on Facebook" target="_blank">
                <img src="/modules/custom/casablanca_social/modules/casablanca_social_hanger/img/social-facebook.svg" width="30px" height="30px" />
            </a>
        </li>
        <li>
            <a id="social-share-twitter" data-shareto="twitter" class="sharebutton icon-social-twitter" href="https://twitter.com/share?url=https://www.ncaa.com/news/basketball-men/mml-official-bracket/2022-03-17/2022-ncaa-tournament-bracket-schedule-scores-march-madness" title="Share on Twitter" target="_blank">
                <img src="/modules/custom/casablanca_social/modules/casablanca_social_hanger/img/social-twitter.svg" width="30px" height="30px" />
            </a>
        </li>
    </ul>
</div>
                <div></div>
                <div><p>Here is the official and printable NCAA bracket for the 2022 NCAA Division I men's basketball tournament, also known as March Madness. Check out the updated bracket below, along with the tournament schedule and scores.</p>

<p>The first round started Thursday, March 17, with 16 games. The first round continues on Friday with 16 more games. The complete schedule is below the bracket and includes links to the livestream for each March Madness game, television times and network information.</p>

<p>🚨 <a href="https://www.ncaa.com/brackets/print/basketball-men/d1/2022?ko_click_id=ko_crw9zl3pmwzn3ug7t" target="0" title="">Click or tap here to open the March Madness bracket as a .PDF in a new window.</a></p>

<h2>NCAA bracket 2022: Printable March Madness bracket</h2>

<p><strong><a href="https://www.ncaa.com/march-madness-live/bracket?utm_campaign=inline-article" target="0" title="">Click or tap here for a live, interactive bracket.</a></strong></p>

<div data-embed-button="embed_image" data-entity-embed-display="view_mode:paragraph.embedded" data-entity-type="paragraph" data-entity-uuid="6f1738fa-c0c2-4d05-a0a0-8193132e957c" data-langcode="en" class="embedded-entity">
    <div class="paragraph-media-image">
                <img class="lazyload" data-src="https://www.ncaa.com/_flysystem/public-s3/styles/original/public-s3/images/2022-03-18/2022-ncaa-tournament-bracket-march-18.jpg?itok=oLg_BOrc" alt="2022 NCAA tournament for March Madness, through March 17" />
            </div>
</div>


<div data-align="none" data-caption="" data-embed-button="embed_media" data-entity-embed-display="view_mode:media.embedded" data-entity-id="78115" data-entity-type="media" data-entity-uuid="84912b39-b040-44f4-86ed-52f09311c4dd" data-langcode="" class="embedded-entity"><div>
    
            
            <div><h2>2022 March Madness schedule, livestream links</h2>

<p>Click or tap on any of the games below to be taken directly to that live stream.</p>

<table style="width: 100%;">
	<thead>
		<tr>
			<th class="text-align-center" scope="col" style="width: 144px;">GAMES</th>
			<th class="text-align-center" scope="col" style="width: 150px;">TIME</th>
			<th class="text-align-center" scope="col" style="width: 150px;">TV</th>
			<th class="text-align-center" scope="col" style="width: 188px;">CITY</th>
			<th class="text-align-center" scope="col" style="width: 188px;">Venue</th>
		</tr>
	</thead>
	<tbody>
		<tr>
			<td class="text-align-center" colspan="5" style="width: 144px;"><strong>First Four — Tuesday, March 15</strong></td>
		</tr>
		<tr>
			<td class="text-align-center" style="width: 144px;"><a href="https://smart.link/rdp3mmkpbp6tm?game=101&amp;device_id=device_id&amp;cid=mml_partner_ncaa_game&amp;site_id=mml_partner_ncaa_game" target="0" title=""><strong>No. 16 Texas Southern 76</strong>, No. 16 Texas A&amp;M-Corpus Christi 67</a></td>
			<td class="text-align-center" style="width: 150px;">6:40 p.m.</td>
			<td class="text-align-center" style="width: 150px;">truTV</td>
			<td class="text-align-center" style="width: 188px;">Dayton, Ohio</td>
			<td class="text-align-center" style="width: 188px;">UD Arena</td>
		</tr>
		<tr>
			<td class="text-align-center" style="width: 144px;"><a href="https://smart.link/rdp3mmkpbp6tm?game=102&amp;device_id=device_id&amp;cid=mml_partner_ncaa_game&amp;site_id=mml_partner_ncaa_game" target="0" title=""><strong>No. 12 Indiana 66</strong>, No. 12 Wyoming 58</a></td>
			<td class="text-align-center" style="width: 150px;">9:10 p.m.</td>
			<td class="text-align-center" style="width: 150px;">truTV</td>
			<td class="text-align-center" style="width: 188px;">Dayton, Ohio</td>
			<td class="text-align-center" style="width: 188px;">UD Arena</td>
		</tr>
		<tr>
			<td class="text-align-center" colspan="5" style="width: 144px;"><strong>First Four — Wednesday, March 16</strong></td>
		</tr>
		<tr>
			<td class="text-align-center" style="width: 144px;"><a href="https://smart.link/rdp3mmkpbp6tm?game=103&amp;device_id=device_id&amp;cid=mml_partner_ncaa_game&amp;site_id=mml_partner_ncaa_game" target="0" title=""><strong>No. 16 Wright State 93</strong>, No. 16 Bryant 82</a></td>
			<td class="text-align-center" style="width: 150px;">6:40 p.m.</td>
			<td class="text-align-center" style="width: 150px;">truTV</td>
			<td class="text-align-center" style="width: 188px;">Dayton, Ohio</td>
			<td class="text-align-center" style="width: 188px;">UD Arena</td>
		</tr>
		<tr>
			<td class="text-align-center" style="width: 144px;"><strong><a href="https://smart.link/rdp3mmkpbp6tm?game=104&amp;device_id=device_id&amp;cid=mml_partner_ncaa_game&amp;site_id=mml_partner_ncaa_game" target="0">No. 11 Notre Dame 89,</a></strong> <a href="https://smart.link/rdp3mmkpbp6tm?game=104&amp;device_id=device_id&amp;cid=mml_partner_ncaa_game&amp;site_id=mml_partner_ncaa_game" target="0">No. 11 Rutgers 87</a></td>
			<td class="text-align-center" style="width: 150px;">9:10 p.m.</td>
			<td class="text-align-center" style="width: 150px;">truTV</td>
			<td class="text-align-center" style="width: 188px;">Dayton, Ohio</td>
			<td class="text-align-center" style="width: 188px;">UD Arena</td>
		</tr>
		<tr>
			<td class="text-align-center" colspan="5" style="width: 144px;"><strong>First Round — Thursday, March 17</strong></td>
		</tr>
		<tr>
			<td class="text-align-center" style="width: 144px;"><a href="https://smart.link/rdp3mmkpbp6tm?game=221&amp;device_id=device_id&amp;cid=mml_partner_ncaa_game&amp;site_id=mml_partner_ncaa_game" target="0" title=""><strong>No. 11 Michigan 75</strong>, No. 6 Colorado State 63</a></td>
			<td class="text-align-center" style="width: 150px;">12:15 p.m.</td>
			<td class="text-align-center" style="width: 150px;">CBS</td>
			<td class="text-align-center" style="width: 188px;">Indianapolis, Indiana</td>
			<td class="text-align-center" style="width: 188px;">Gainbridge Fieldhouse</td>
		</tr>
		<tr>
			<td class="text-align-center" style="width: 144px;"><a href="https://smart.link/rdp3mmkpbp6tm?game=228&amp;device_id=device_id&amp;cid=mml_partner_ncaa_game&amp;site_id=mml_partner_ncaa_game" target="0" title=""><strong>No. 4 Providence 66</strong>, No. 13 South Dakota State 57</a></td>
			<td class="text-align-center" style="width: 150px;">12:40 p.m.</td>
			<td class="text-align-center" style="width: 150px;">truTV</td>
			<td class="text-align-center" style="width: 188px;">Buffalo, New York</td>
			<td class="text-align-center" style="width: 188px;">KeyBank Center</td>
		</tr>
		<tr>
			<td class="text-align-center" style="width: 144px;"><a href="https://smart.link/rdp3mmkpbp6tm?game=202&amp;device_id=device_id&amp;cid=mml_partner_ncaa_game&amp;site_id=mml_partner_ncaa_game" target="0" title=""><strong>No. 9 Memphis 64</strong>, No. 8 Boise State 53</a></td>
			<td class="text-align-center" style="width: 150px;">1:45 p.m.</td>
			<td class="text-align-center" style="width: 150px;">TNT</td>
			<td class="text-align-center" style="width: 188px;">Portland, Oregon</td>
			<td class="text-align-center" style="width: 188px;">Moda Center</td>
		</tr>
		<tr>
			<td class="text-align-center" style="width: 144px;"><a href="https://smart.link/rdp3mmkpbp6tm?game=209&amp;device_id=device_id&amp;cid=mml_partner_ncaa_game&amp;site_id=mml_partner_ncaa_game" target="0" title=""><strong>No. 1 Baylor 85</strong>, No. 16 Norfolk State 49</a></td>
			<td class="text-align-center" style="width: 150px;">2 p.m.</td>
			<td class="text-align-center" style="width: 150px;">TBS</td>
			<td class="text-align-center" style="width: 188px;">Fort Worth, Texas</td>
			<td class="text-align-center" style="width: 188px;">Dickies Arena</td>
		</tr>
		<tr>
			<td class="text-align-center" style="width: 144px;"><a href="https://smart.link/rdp3mmkpbp6tm?game=222&amp;device_id=device_id&amp;cid=mml_partner_ncaa_game&amp;site_id=mml_partner_ncaa_game" target="0" title=""><strong>No. 3 Tennessee 88</strong>, No. 14 Longwood 56</a></td>
			<td class="text-align-center" style="width: 150px;">2:45 p.m.</td>
			<td class="text-align-center" style="width: 150px;">CBS</td>
			<td class="text-align-center" style="width: 188px;">Indianapolis, Indiana</td>
			<td class="text-align-center" style="width: 188px;">Gainbridge Fieldhouse</td>
		</tr>
		<tr>
			<td class="text-align-center" style="width: 144px;"><a href="https://smart.link/rdp3mmkpbp6tm?game=227&amp;device_id=device_id&amp;cid=mml_partner_ncaa_game&amp;site_id=mml_partner_ncaa_game" target="0" title=""><strong>No. 12 Richmond 67</strong>,  No. 5 Iowa 63</a></td>
			<td class="text-align-center" style="width: 150px;">3:10 p.m.</td>
			<td class="text-align-center" style="width: 150px;">truTV</td>
			<td class="text-align-center" style="width: 188px;">Buffalo, New York</td>
			<td class="text-align-center" style="width: 188px;">KeyBank Center</td>
		</tr>
		<tr>
			<td class="text-align-center" style="width: 144px;"><a href="https://smart.link/rdp3mmkpbp6tm?game=201&amp;device_id=device_id&amp;cid=mml_partner_ncaa_game&amp;site_id=mml_partner_ncaa_game" target="0" title=""><strong>No. 1 Gonzaga 93</strong>, No. 16 Georgia State 72</a></td>
			<td class="text-align-center" style="width: 150px;">4:15 p.m.</td>
			<td class="text-align-center" style="width: 150px;">TNT</td>
			<td class="text-align-center" style="width: 188px;">Portland, Oregon</td>
			<td class="text-align-center" style="width: 188px;">Moda Center</td>
		</tr>
		<tr>
			<td class="text-align-center" style="width: 144px;"><a href="https://smart.link/rdp3mmkpbp6tm?game=210&amp;device_id=device_id&amp;cid=mml_partner_ncaa_game&amp;site_id=mml_partner_ncaa_game" target="0" title=""><strong>No. 8 North Carolina 95</strong>, No. 9 Marquette 63</a></td>
			<td class="text-align-center" style="width: 150px;">4:30 p.m.</td>
			<td class="text-align-center" style="width: 150px;">TBS</td>
			<td class="text-align-center" style="width: 188px;">Fort Worth, Texas</td>
			<td class="text-align-center" style="width: 188px;">Dickies Arena</td>
		</tr>
		<tr>
			<td class="text-align-center" style="width: 144px;"><a href="https://smart.link/rdp3mmkpbp6tm?game=203&amp;device_id=device_id&amp;cid=mml_partner_ncaa_game&amp;site_id=mml_partner_ncaa_game" target="0" title=""><strong>No. 12 New Mexico State 70</strong>, No. 5 UConn 63</a></td>
			<td class="text-align-center" style="width: 150px;">6:50 p.m.</td>
			<td class="text-align-center" style="width: 150px;">TNT</td>
			<td class="text-align-center" style="width: 188px;">Buffalo, New York</td>
			<td class="text-align-center" style="width: 188px;">KeyBank Center</td>
		</tr>
		<tr>
			<td class="text-align-center" style="width: 144px;"><a href="https://smart.link/rdp3mmkpbp6tm?game=216&amp;device_id=device_id&amp;cid=mml_partner_ncaa_game&amp;site_id=mml_partner_ncaa_game" target="0" title=""><strong>No. 15 Saint Peter's 85</strong>, No. 2 Kentucky 79 (OT)</a></td>
			<td class="text-align-center" style="width: 150px;">7:10 p.m.</td>
			<td class="text-align-center" style="width: 150px;">CBS</td>
			<td class="text-align-center" style="width: 188px;">Indianapolis, Indiana</td>
			<td class="text-align-center" style="width: 188px;">Gainbridge Fieldhouse</td>
		</tr>
		<tr>
			<td class="text-align-center" style="width: 144px;"><a href="https://smart.link/rdp3mmkpbp6tm?game=211&amp;device_id=device_id&amp;cid=mml_partner_ncaa_game&amp;site_id=mml_partner_ncaa_game" target="0" title=""><strong>No. 5 Saint Mary's (CA) 82</strong>, No. 12 Indiana 53</a></td>
			<td class="text-align-center" style="width: 150px;">7:20 p.m.</td>
			<td class="text-align-center" style="width: 150px;">TBS</td>
			<td class="text-align-center" style="width: 188px;">Portland, Oregon</td>
			<td class="text-align-center" style="width: 188px;">Moda Center</td>
		</tr>
		<tr>
			<td class="text-align-center" style="width: 144px;"><a href="https://smart.link/rdp3mmkpbp6tm?game=226&amp;device_id=device_id&amp;cid=mml_partner_ncaa_game&amp;site_id=mml_partner_ncaa_game" target="0" title=""><strong>No. 9 Creighton 72</strong>, No. 8 San Diego State 69 (OT)</a></td>
			<td class="text-align-center" style="width: 150px;">7:27 p.m.</td>
			<td class="text-align-center" style="width: 150px;">truTV</td>
			<td class="text-align-center" style="width: 188px;">Fort Worth, Texas</td>
			<td class="text-align-center" style="width: 188px;">Dickies Arena</td>
		</tr>
		<tr>
			<td class="text-align-center" style="width: 144px;"><a href="https://smart.link/rdp3mmkpbp6tm?game=204&amp;device_id=device_id&amp;cid=mml_partner_ncaa_game&amp;site_id=mml_partner_ncaa_game" target="0" title=""><strong>No. 4 Arkansas 75</strong>, No. 13 Vermont 71</a></td>
			<td class="text-align-center" style="width: 150px;">9:20 p.m.</td>
			<td class="text-align-center" style="width: 150px;">TNT</td>
			<td class="text-align-center" style="width: 188px;">Buffalo, New York</td>
			<td class="text-align-center" style="width: 188px;">KeyBank Center</td>
		</tr>
		<tr>
			<td class="text-align-center" style="width: 144px;"><a href="https://smart.link/rdp3mmkpbp6tm?game=215&amp;device_id=device_id&amp;cid=mml_partner_ncaa_game&amp;site_id=mml_partner_ncaa_game" target="0" title=""><strong>No. 7 Murray State 92</strong>, No. 10 San Francisco 87 (OT)</a></td>
			<td class="text-align-center" style="width: 150px;">9:40 p.m.</td>
			<td class="text-align-center" style="width: 150px;">CBS</td>
			<td class="text-align-center" style="width: 188px;">Indianapolis, Indiana</td>
			<td class="text-align-center" style="width: 188px;">Gainbridge Fieldhouse</td>
		</tr>
		<tr>
			<td class="text-align-center" style="width: 144px;"><a href="https://smart.link/rdp3mmkpbp6tm?game=212&amp;device_id=device_id&amp;cid=mml_partner_ncaa_game&amp;site_id=mml_partner_ncaa_game" target="0" title=""><strong>No. 4 UCLA 57</strong>, No. 13 Akron 53</a></td>
			<td class="text-align-center" style="width: 150px;">9:50 p.m.</td>
			<td class="text-align-center" style="width: 150px;">TBS</td>
			<td class="text-align-center" style="width: 188px;">Portland, Oregon</td>
			<td class="text-align-center" style="width: 188px;">Moda Center</td>
		</tr>
		<tr>
			<td class="text-align-center" style="width: 144px;"><a href="https://smart.link/rdp3mmkpbp6tm?game=225&amp;device_id=device_id&amp;cid=mml_partner_ncaa_game&amp;site_id=mml_partner_ncaa_game" target="0" title=""><strong>No. 1 Kansas 83</strong>, No. 16 Texas Southern 56</a></td>
			<td class="text-align-center" style="width: 150px;">9:57 p.m.</td>
			<td class="text-align-center" style="width: 150px;">truTV</td>
			<td class="text-align-center" style="width: 188px;">Fort Worth, Texas</td>
			<td class="text-align-center" style="width: 188px;">Dickies Arena</td>
		</tr>
		<tr>
			<td class="text-align-center" colspan="5" style="width: 144px;"><strong>First Round — Friday, March 18</strong></td>
		</tr>
		<tr>
			<td class="text-align-center" style="width: 144px;"><a href="https://smart.link/rdp3mmkpbp6tm?game=223&amp;device_id=device_id&amp;cid=mml_partner_ncaa_game&amp;site_id=mml_partner_ncaa_game" target="0" title="">No. 7 Ohio State vs. No. 10 Loyola Chicago</a></td>
			<td class="text-align-center" style="width: 150px;">12:15 p.m.</td>
			<td class="text-align-center" style="width: 150px;">CBS</td>
			<td class="text-align-center" style="width: 188px;">Pittsburgh, Pennsylvania</td>
			<td class="text-align-center" style="width: 188px;">PPG Paints Arena</td>
		</tr>
		<tr>
			<td class="text-align-center" style="width: 144px;"><a href="https://smart.link/rdp3mmkpbp6tm?game=232&amp;device_id=device_id&amp;cid=mml_partner_ncaa_game&amp;site_id=mml_partner_ncaa_game" target="0" title="">No. 2 Auburn vs. No. 15 Jacksonville State</a></td>
			<td class="text-align-center" style="width: 150px;">12:40 p.m.</td>
			<td class="text-align-center" style="width: 150px;">truTV</td>
			<td class="text-align-center" style="width: 188px;">Greenville, South Carolina</td>
			<td class="text-align-center" style="width: 188px;">Bon Secours Wellness Arena</td>
		</tr>
		<tr>
			<td class="text-align-center" style="width: 144px;"><a href="https://smart.link/rdp3mmkpbp6tm?game=206&amp;device_id=device_id&amp;cid=mml_partner_ncaa_game&amp;site_id=mml_partner_ncaa_game" target="0" title="">No. 3 Texas Tech vs. No. 14 Montana State</a></td>
			<td class="text-align-center" style="width: 150px;">1:45 p.m.</td>
			<td class="text-align-center" style="width: 150px;">TNT</td>
			<td class="text-align-center" style="width: 188px;">San Diego, California</td>
			<td class="text-align-center" style="width: 188px;">Viejas Arena</td>
		</tr>
		<tr>
			<td class="text-align-center" style="width: 144px;"><a href="https://smart.link/rdp3mmkpbp6tm?game=214&amp;device_id=device_id&amp;cid=mml_partner_ncaa_game&amp;site_id=mml_partner_ncaa_game" target="0" title="">No. 3 Purdue vs. No. 14 Yale</a></td>
			<td class="text-align-center" style="width: 150px;">2 p.m.</td>
			<td class="text-align-center" style="width: 150px;">TBS</td>
			<td class="text-align-center" style="width: 188px;">Milwaukee, Wisconsin</td>
			<td class="text-align-center" style="width: 188px;">Fiserv Forum</td>
		</tr>
		<tr>
			<td class="text-align-center" style="width: 144px;"><a href="https://smart.link/rdp3mmkpbp6tm?game=224&amp;device_id=device_id&amp;cid=mml_partner_ncaa_game&amp;site_id=mml_partner_ncaa_game" target="0" title="">No. 2 Villanova vs. No. 15 Delaware</a></td>
			<td class="text-align-center" style="width: 150px;">2:45 p.m.</td>
			<td class="text-align-center" style="width: 150px;">CBS</td>
			<td class="text-align-center" style="width: 188px;">Pittsburgh, Pennsylvania</td>
			<td class="text-align-center" style="width: 188px;">PPG Paints Arena</td>
		</tr>
		<tr>
			<td class="text-align-center" style="width: 144px;"><a href="https://smart.link/rdp3mmkpbp6tm?game=231&amp;device_id=device_id&amp;cid=mml_partner_ncaa_game&amp;site_id=mml_partner_ncaa_game" target="0" title="">No. 7 Southern California vs. No. 10 Miami (Fla.)</a></td>
			<td class="text-align-center" style="width: 150px;">3:10 p.m.</td>
			<td class="text-align-center" style="width: 150px;">truTV</td>
			<td class="text-align-center" style="width: 188px;">Greenville, South Carolina</td>
			<td class="text-align-center" style="width: 188px;">Bon Secours Wellness Arena</td>
		</tr>
		<tr>
			<td class="text-align-center" style="width: 144px;"><a href="https://smart.link/rdp3mmkpbp6tm?game=205&amp;device_id=device_id&amp;cid=mml_partner_ncaa_game&amp;site_id=mml_partner_ncaa_game" target="0" title="">No. 6 Alabama vs. No. 11 Notre Dame</a></td>
			<td class="text-align-center" style="width: 150px;">4:15 p.m.</td>
			<td class="text-align-center" style="width: 150px;">TNT</td>
			<td class="text-align-center" style="width: 188px;">San Diego, California</td>
			<td class="text-align-center" style="width: 188px;">Viejas Arena</td>
		</tr>
		<tr>
			<td class="text-align-center" style="width: 144px;"><a href="https://smart.link/rdp3mmkpbp6tm?game=213&amp;device_id=device_id&amp;cid=mml_partner_ncaa_game&amp;site_id=mml_partner_ncaa_game" target="0" title="">No. 6 Texas vs. No. 11 Virginia Tech</a></td>
			<td class="text-align-center" style="width: 150px;">4:30 p.m.</td>
			<td class="text-align-center" style="width: 150px;">TBS</td>
			<td class="text-align-center" style="width: 188px;">Milwaukee, Wisconsin</td>
			<td class="text-align-center" style="width: 188px;">Fiserv Forum</td>
		</tr>
		<tr>
			<td class="text-align-center" style="width: 144px;"><a href="https://smart.link/rdp3mmkpbp6tm?game=220&amp;device_id=device_id&amp;cid=mml_partner_ncaa_game&amp;site_id=mml_partner_ncaa_game" target="0" title="">No. 4 Illinois vs. No. 13 Chattanooga</a></td>
			<td class="text-align-center" style="width: 150px;">6:50 p.m.</td>
			<td class="text-align-center" style="width: 150px;">TNT</td>
			<td class="text-align-center" style="width: 188px;">Pittsburgh, Pennsylvania</td>
			<td class="text-align-center" style="width: 188px;">PPG Paints Arena</td>
		</tr>
		<tr>
			<td class="text-align-center" style="width: 144px;"><a href="https://smart.link/rdp3mmkpbp6tm?game=208&amp;device_id=device_id&amp;cid=mml_partner_ncaa_game&amp;site_id=mml_partner_ncaa_game" target="0" title="">No. 2 Duke vs. Cal State Fullerton</a></td>
			<td class="text-align-center" style="width: 150px;">7:10 p.m.</td>
			<td class="text-align-center" style="width: 150px;">CBS</td>
			<td class="text-align-center" style="width: 188px;">Greenville, South Carolina</td>
			<td class="text-align-center" style="width: 188px;">Bon Secours Wellness Arena</td>
		</tr>
		<tr>
			<td class="text-align-center" style="width: 144px;"><a href="https://smart.link/rdp3mmkpbp6tm?game=229&amp;device_id=device_id&amp;cid=mml_partner_ncaa_game&amp;site_id=mml_partner_ncaa_game" target="0" title="">No. 6 LSU vs. No. 11 Iowa State</a></td>
			<td class="text-align-center" style="width: 150px;">7:20 p.m.</td>
			<td class="text-align-center" style="width: 150px;">TBS</td>
			<td class="text-align-center" style="width: 188px;">Milwaukee, Wisconsin</td>
			<td class="text-align-center" style="width: 188px;">Fiserv Forum</td>
		</tr>
		<tr>
			<td class="text-align-center" style="width: 144px;"><a href="https://smart.link/rdp3mmkpbp6tm?game=217&amp;device_id=device_id&amp;cid=mml_partner_ncaa_game&amp;site_id=mml_partner_ncaa_game" target="0" title="">No. 1 Arizona vs. No. 16 Wright State</a></td>
			<td class="text-align-center" style="width: 150px;">7:27 p.m.</td>
			<td class="text-align-center" style="width: 150px;">truTV</td>
			<td class="text-align-center" style="width: 188px;">San Diego, California</td>
			<td class="text-align-center" style="width: 188px;">Viejas Arena</td>
		</tr>
		<tr>
			<td class="text-align-center" style="width: 144px;"><a href="https://smart.link/rdp3mmkpbp6tm?game=219&amp;device_id=device_id&amp;cid=mml_partner_ncaa_game&amp;site_id=mml_partner_ncaa_game" target="0" title="">No. 5 Houston vs. No. 12 UAB</a></td>
			<td class="text-align-center" style="width: 150px;">9:20 p.m.</td>
			<td class="text-align-center" style="width: 150px;">TNT</td>
			<td class="text-align-center" style="width: 188px;">Pittsburgh, Pennsylvania</td>
			<td class="text-align-center" style="width: 188px;">PPG Paints Arena</td>
		</tr>
		<tr>
			<td class="text-align-center" style="width: 144px;"><a href="https://smart.link/rdp3mmkpbp6tm?game=207&amp;device_id=device_id&amp;cid=mml_partner_ncaa_game&amp;site_id=mml_partner_ncaa_game" target="0" title="">No. 7 Michigan State vs. No. 10 Davidson</a></td>
			<td class="text-align-center" style="width: 150px;">9:40 p.m.</td>
			<td class="text-align-center" style="width: 150px;">CBS</td>
			<td class="text-align-center" style="width: 188px;">Greenville, South Carolina</td>
			<td class="text-align-center" style="width: 188px;">Bon Secours Wellness Arena</td>
		</tr>
		<tr>
			<td class="text-align-center" style="width: 144px;"><a href="https://smart.link/rdp3mmkpbp6tm?game=230&amp;device_id=device_id&amp;cid=mml_partner_ncaa_game&amp;site_id=mml_partner_ncaa_game" target="0" title="">No. 3 Wisconsin vs. No. 14 Colgate</a></td>
			<td class="text-align-center" style="width: 150px;">9:50 p.m.</td>
			<td class="text-align-center" style="width: 150px;">TBS</td>
			<td class="text-align-center" style="width: 188px;">Milwaukee, Wisconsin</td>
			<td class="text-align-center" style="width: 188px;">Fiserv Forum</td>
		</tr>
		<tr>
			<td class="text-align-center" style="width: 144px;"><a href="https://smart.link/rdp3mmkpbp6tm?game=218&amp;device_id=device_id&amp;cid=mml_partner_ncaa_game&amp;site_id=mml_partner_ncaa_game" target="0" title="">No. 8 Seton Hall vs. No. 9 TCU</a></td>
			<td class="text-align-center" style="width: 150px;">9:57 p.m.</td>
			<td class="text-align-center" style="width: 150px;">truTV</td>
			<td class="text-align-center" style="width: 188px;">San Diego, California</td>
			<td class="text-align-center" style="width: 188px;">Viejas Arena</td>
		</tr>
		<tr>
			<td class="text-align-center" colspan="5" style="width: 144px;"><strong>Second Round — Saturday, March 19</strong></td>
		</tr>
		<tr>
			<td class="text-align-center" style="width: 144px;">No. 1 Baylor vs. No. 8 North Carolina</td>
			<td class="text-align-center" style="width: 150px;">12:10 p.m.</td>
			<td class="text-align-center" style="width: 150px;">CBS</td>
			<td class="text-align-center" style="width: 188px;">Fort Worth, Texas</td>
			<td class="text-align-center" style="width: 188px;">Dickies Arena</td>
		</tr>
		<tr>
			<td class="text-align-center" style="width: 144px;">No. 1 Kansas vs. No. 9 Creighton</td>
			<td class="text-align-center" style="width: 150px;">2:40 p.m.</td>
			<td class="text-align-center" style="width: 150px;">CBS</td>
			<td class="text-align-center" style="width: 188px;">Fort Worth, Texas</td>
			<td class="text-align-center" style="width: 188px;">Dickies Arena</td>
		</tr>
		<tr>
			<td class="text-align-center" style="width: 144px;">No. 3 Tennessee vs. No. 11 Michigan</td>
			<td class="text-align-center" style="width: 150px;">5:15 p.m.</td>
			<td class="text-align-center" style="width: 150px;">CBS</td>
			<td class="text-align-center" style="width: 188px;">Indianapolis, Indiana</td>
			<td class="text-align-center" style="width: 188px;">Gainbridge Fieldhouse</td>
		</tr>
		<tr>
			<td class="text-align-center" style="width: 144px;">No. 4 Providence vs. No. 12 Richmond</td>
			<td class="text-align-center" style="width: 150px;">6:10 p.m.</td>
			<td class="text-align-center" style="width: 150px;">TNT</td>
			<td class="text-align-center" style="width: 188px;">Buffalo, New York</td>
			<td class="text-align-center" style="width: 188px;">KeyBank Center</td>
		</tr>
		<tr>
			<td class="text-align-center" style="width: 144px;">No. 4 UCLA vs. No. 5 Saint Mary's</td>
			<td class="text-align-center" style="width: 150px;">7:10 p.m.</td>
			<td class="text-align-center" style="width: 150px;">TBS</td>
			<td class="text-align-center" style="width: 188px;">Portland, Oregon</td>
			<td class="text-align-center" style="width: 188px;">Moda Center</td>
		</tr>
		<tr>
			<td class="text-align-center" style="width: 144px;">No. 7 Murray State vs. No. 15 Saint Peter's</td>
			<td class="text-align-center" style="width: 150px;">7:45 p.m.</td>
			<td class="text-align-center" style="width: 150px;">CBS</td>
			<td class="text-align-center" style="width: 188px;">Indianapolis, Indiana</td>
			<td class="text-align-center" style="width: 188px;">Gainbridge Fieldhouse</td>
		</tr>
		<tr>
			<td class="text-align-center" style="width: 144px;">No. 4 Arkansas vs. No. 12 New Mexico State</td>
			<td class="text-align-center" style="width: 150px;">8:40 p.m.</td>
			<td class="text-align-center" style="width: 150px;">TNT</td>
			<td class="text-align-center" style="width: 188px;">Buffalo, New York</td>
			<td class="text-align-center" style="width: 188px;">KeyBank Center</td>
		</tr>
		<tr>
			<td class="text-align-center" style="width: 144px;">No. 1 Gonzaga vs. No. 9 Memphis</td>
			<td class="text-align-center" style="width: 150px;">9:40 p.m.</td>
			<td class="text-align-center" style="width: 150px;">TBS</td>
			<td class="text-align-center" style="width: 188px;">Portland, Oregon</td>
			<td class="text-align-center" style="width: 188px;">Moda Center</td>
		</tr>
		<tr>
			<td class="text-align-center" colspan="5" style="width: 144px;"><strong>Sweet 16 and Elite Eight</strong></td>
		</tr>
		<tr>
			<td class="text-align-center" style="width: 144px;"><a href="https://smart.link/a6nk86jfe4izz?device_id=device_id&amp;cid=mml_partner_ncaa_generic&amp;site_id=mml_partner_ncaa_generic" target="_blank" title="">Sweet 16/Elite Eight</a></td>
			<td class="text-align-center" style="width: 150px;">March 24 and 26</td>
			<td class="text-align-center" style="width: 150px;"> </td>
			<td class="text-align-center" style="width: 188px;">San Antonio, Texas</td>
			<td class="text-align-center" style="width: 188px;">AT&amp;T Center</td>
		</tr>
		<tr>
			<td class="text-align-center" style="width: 144px;"><a href="https://smart.link/a6nk86jfe4izz?device_id=device_id&amp;cid=mml_partner_ncaa_generic&amp;site_id=mml_partner_ncaa_generic" target="_blank" title="">Sweet 16/Elite Eight</a></td>
			<td class="text-align-center" style="width: 150px;">March 24 and 26</td>
			<td class="text-align-center" style="width: 150px;"> </td>
			<td class="text-align-center" style="width: 188px;">San Francisco, California</td>
			<td class="text-align-center" style="width: 188px;">Chase Center</td>
		</tr>
		<tr>
			<td class="text-align-center" style="width: 144px;"><a href="https://smart.link/a6nk86jfe4izz?device_id=device_id&amp;cid=mml_partner_ncaa_generic&amp;site_id=mml_partner_ncaa_generic" target="_blank" title="">Sweet 16/Elite Eight</a></td>
			<td class="text-align-center" style="width: 150px;">March 25 and 27</td>
			<td class="text-align-center" style="width: 150px;"> </td>
			<td class="text-align-center" style="width: 188px;">Chicago, Illinois</td>
			<td class="text-align-center" style="width: 188px;">United Center</td>
		</tr>
		<tr>
			<td class="text-align-center" style="width: 144px;"><a href="https://smart.link/a6nk86jfe4izz?device_id=device_id&amp;cid=mml_partner_ncaa_generic&amp;site_id=mml_partner_ncaa_generic" target="_blank" title="">Sweet 16/Elite Eight</a></td>
			<td class="text-align-center" style="width: 150px;">March 25 and 27</td>
			<td class="text-align-center" style="width: 150px;"> </td>
			<td class="text-align-center" style="width: 188px;">Philadelphia, Pennsylvania</td>
			<td class="text-align-center" style="width: 188px;">Wells Fargo Center</td>
		</tr>
		<tr>
			<td class="text-align-center" style="width: 144px;"><a href="https://smart.link/a6nk86jfe4izz?device_id=device_id&amp;cid=mml_partner_ncaa_generic&amp;site_id=mml_partner_ncaa_generic" target="_blank" title="">Final Four</a></td>
			<td class="text-align-center" style="width: 150px;">April 2 and 4</td>
			<td class="text-align-center" style="width: 150px;"> </td>
			<td class="text-align-center" style="width: 188px;">New Orleans</td>
			<td class="text-align-center" style="width: 188px;">Caesars Superdome</td>
		</tr>
	</tbody>
</table>
</div>
      
    </div>
</div>


<div contenteditable="false" id="mml-embed-player"><!-- Begin: MML Highlight Player Embed Code --><script>
var MML_EMBED_PLAYER_TYPE = "latest";var MML_EMBED_PLAYER_ENDPOINT = "https://sdataprod.ncaa.com";var MML_EMBED_SEASON_YEAR = "2021";var MML_EMBED_TEST_ENV = "";
</script><script src="/modules/custom/mml_embed_player/dist/mml-embed-player.min.js?pkgVer=1.2.0"></script><!-- End: MML Highlight Player Embed Code --></div>

<p>We're tracking <a href="https://www.ncaa.com/live-updates/basketball/d1/were-tracking-perfect-brackets-2022-ncaa-mens-and-womens-tournaments" target="_blank" title="NCAA perfect bracket tracker">perfect brackets this year in the men's and women's tournaments</a>. Last year, no one made it past the wild first round in the major online games: <a href="http://bracketchallenge.ncaa.com/" target="_blank" title="">Bracket Challenge Game</a>, ESPN, CBS, Yahoo and Sports Illustrated.</p>

<ul>
	<li><a href="https://www.ncaa.com/news/basketball-men/article/2021-03-19/7-numbers-no-15-oral-roberts-shocking-upset-no-2-ohio-state?utm_campaign=inline-superpage" target="0" title="">No. 15 Oral Roberts' 75-72 overtime win against No. 2 Ohio State</a> took BCG from 33.7 percent of perfect brackets to less than 1 percent. There were still more than 100,000 brackets nationally.</li>
	<li>Later, No. 12 Oregon State's 70-56 upset of No. 5 Tennessee took the total to around 20,000 perfect brackets.</li>
	<li>In the third stunner, No. 13 North Texas shocked No. 4 Purdue in overtime, 78-69. That brought the world to a little over 1,000 perfect brackets.</li>
</ul>

<p>Further wins by No. 10 Rutgers and No. 11 Syracuse helped bring the total number to only 121. That's right — only 121 perfect brackets after just 16 games.</p>

<p>The second day of the first round took out the rest:</p>

<ul>
	<li>After Colorado-Georgetown: 72</li>
	<li>After Florida State-UNCG: 56</li>
	<li>After Kansas-Eastern Washington: 50</li>
	<li>After LSU-St. Bonaventure: 23</li>
	<li>After Michigan-Texas Southern: 22</li>
	<li>After Creighton-UCSB: 18</li>
	<li>After Alabama-Iona: 18 (no change)</li>
	<li>After USC-Drake: 12</li>
	<li>After Oregon-VCU no contest: 8</li>
	<li>After Iowa-Grand Canyon: 8 (no change)</li>
	<li>After Ohio-Virginia: 3</li>
	<li>After Maryland-UConn: 0</li>
</ul>

<p>There were still eight perfect brackets as the Virginia-Ohio, UConn-Maryland and Oklahoma-Missouri games remained in action. But No. 13 Ohio upset No. 4 Virginia to bring the number down to three. No. 10 Maryland then knocked out No. 7 UConn — and also the last three brackets.</p>

<p><a href="https://www.ncaa.com/news/basketball-men/bracketiq/2019-03-28/record-breaking-perfect-bracket-busts-game-50-purdues-ot?utm_campaign=inline-superpage" target="_blank">In 2019, Gregg Nigl started 49-for-49, not losing until Purdue beat Tennessee in the second game in the Sweet 16.</a> </p>

<h3> </h3>

<div data-align="none" data-caption="" data-embed-button="embed_media" data-entity-embed-display="view_mode:media.embedded" data-entity-id="76632" data-entity-type="media" data-entity-uuid="429adca1-0786-404c-a90d-95789aee04db" data-langcode="" class="embedded-entity"><div>
    
            
            <div><div class="text-align-center"><strong><a href="https://smart.link/tts5c6lwet2tq?site_id=mbcg2022_ncaa_editorial_links_bundle" target="_blank"> 2022 March Madness</a></strong></div>

<div class="text-align-center">
<video autoplay="autoplay" height="264" loop="loop" muted="muted" preload="metadata" src="https://ncaa.com/_flysystem/public-s3/images/2022/03/13/AssetGifBaylor.mp4" width="470"> </video>
</div>

<div class="text-align-center"><strong>Bracket Challenge: <a href="https://smart.link/48lfg29uw1j42?device_id=device_id&amp;cid=mbcg2022_ncaa_editorial_links_bundle&amp;creative_id=&amp;cp_1=&amp;site_id=mbcg2022_ncaa_editorial_links_bundle" target="_blank">Play the 2022 NCAA March Madness Men's Bracket Challenge</a></strong></div>

<div class="text-align-center"><strong>NEW: <a href="https://smart.link/eaa14jizyzs60?device_id=device_id&amp;cid=slc2022_ncaa_editorial_links_bundle&amp;site_id=slc2022_ncaa_editorial_links_bundle">Pick and trade teams with the Starting Lineup Challenge</a> </strong></div>

<div class="text-align-center"><strong> Bracket Tracker</strong><strong>: <a href="https://www.ncaa.com/news/basketball-men/bracketiq/2022-03-10/longest-ncaa-bracket-has-ever-stayed-perfect?utm_campaign=links-bundle-asset">Tr</a><a href="https://www.ncaa.com/live-updates/basketball/d1/were-tracking-perfect-brackets-2022-ncaa-mens-and-womens-tournaments?utm_campaign=links-bundle-asset" target="_blank" title="">acking this year's perfect brackets</a></strong></div>

<div class="text-align-center"><strong>Keep up with the madness: <a href="https://smart.link/a6nk86jfe4izz?device_id=device_id&amp;cid=mml_partner_ncaa_editorial_links_bundle&amp;site_id=mml_partner_ncaa_editorial_links_bundle" target="_blank"><font color="#0a6fac"><span style="caret-color: rgb(10, 111, 172);">Watch here</span></font> </a>| <a href="https://www.ncaa.com/news/basketball-men/article/2022-march-madness-schedule?utm_campaign=hp-rr-links-mbk?utm_campaign=links-bundle-asset" target="_blank">Schedule </a>| <a href="https://www.ncaa.com/news/basketball-men/article/2021-11-10/7-programs-strong-cases-be-college-basketballs-next-1st-time-champion?utm_campaign=links-bundle-asset" target="0" title="">F</a><a href="https://www.ncaa.com/march-madness-live/bracket?utm_campaign=links-bundle-asset" target="_blank">ull bracket</a></strong></div>

<div class="text-align-center"><strong>Tickets: <a href="https://onlocationexp.com/ncaa/ncaa-tournament-tickets?utm_source=ncaa.com&amp;utm_medium=referral&amp;utm_campaign=ncaa_tournament-editorial_content_link_turner" target="_blank" title="">Regional rounds</a> | <a href="https://onlocationexp.com/ncaa/mens-final-four-tickets?utm_source=ncaa.com&amp;utm_medium=referral&amp;utm_campaign=ncaa_mens_final_four-editorial_content_link_turner" target="_blank" title="">2022 Final Four</a></strong></div>

<div class="text-align-center"><strong>Store: <a href="https://www.shopncaasports.com/college_basketball_gear/c-31+z-9540372306-1614275611?_s=BM-NCAAcom-edit-mbk-links-bundle-asset" target="_blank">Shop official NCAA Tournament Gear</a></strong><br />
<strong><strong>Listen: <a href="https://omny.fm/shows/march-madness-365-with-andy-katz?utm_campaign=links-bundle-asset" target="_blank">March Madness 365 podcast</a> | <a href="https://www.ncaa.com/video/andy-katz-basketball?utm_campaign=links-bundle-asset" target="_blank">Exclusive interviews &amp; latest analysis</a> </strong></strong></div>
</div>
      
    </div>
</div>

</div>
                
                            </div>
        </article>
        <section class="stax-layout layout-size--sidebar"><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="ad" data-slot="1">
            <aside class="tile-ad">
    <h5>Advertisement</h5>
    <div class="dfp" id="ad_rect_atf_01"></div>
</aside>




    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="live_video" data-slot="1">
            <div class="liveVideoTile"></div>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="manual_links" data-slot="1">
            <div class="manual-links-container">
    <div class="manual-links-header">
            <h2>March Madness</h2>
    </div>
    <ul class="manual-links-list">
                    <li class="manual-links-link">
                <a href="https://www.ncaa.com/news/basketball-men/article/2022-march-madness-schedule?utm_campaign=hp-rr-links-mbk">2022 March Madness: Schedule, dates, TV times</a>
            </li>
                    <li class="manual-links-link">
                <a href="https://www.ncaa.com/news/basketball-men/article/2020-11-15/college-basketball-dictionary-51-terms-defined?utm_campaign=hp-rr-links-mbk">College basketball dictionary: 51 terms defined</a>
            </li>
                    <li class="manual-links-link">
                <a href="https://www.ncaa.com/video/basketball-men/2019-07-23/everything-you-need-know-about-march-madness-2-minutes-and-59?utm_campaign=hp-rr-links-mbk">Everything to know about March Madness</a>
            </li>
            </ul>
</div>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="graphic" data-slot="1">
            <article class="tile-graphic tile-container">
        <div class="tile-image-container with-cta" style="background-color: #f6f8fa;">
                <a href="https://smart.link/48lfg29uw1j42?device_id=device_id&amp;cid=mbcg2022_ncaa_editorial_right_rail&amp;creative_id=&amp;cp_1=&amp;site_id=mbcg2022_ncaa_editorial_right_rail">
                                    <img class="tile-image lazyload" data-src="https://www.ncaa.com/_flysystem/public-s3/styles/stax_large_content_tile/public-s3/tile-images/graphic/BCG_M_Right_Rail%20%281%29_0.png?itok=fKe_LoUs" alt=""/>
                            </a>
            </div>
            <div class="tile-body-container">
                        <a href='https://smart.link/48lfg29uw1j42?device_id=device_id&amp;cid=mbcg2022_ncaa_editorial_right_rail&amp;creative_id=&amp;cp_1=&amp;site_id=mbcg2022_ncaa_editorial_right_rail'>
                            <h4 class="tile-cta">PLAY THE 2022 BRACKET CHALLENGE GAME<span></span></h4>
                        </a>
                    </div>
    </article>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="graphic" data-slot="1">
            <article class="tile-graphic tile-container">
        <div class="tile-image-container with-cta" style="background-color: #f6f8fa;">
                <a href="https://smart.link/eaa14jizyzs60?device_id=device_id&amp;cid=slc2022_ncaa_editorial_right_rail&amp;site_id=slc2022_ncaa_editorial_right_rail">
                                    <img class="tile-image lazyload" data-src="https://www.ncaa.com/_flysystem/public-s3/styles/stax_large_content_tile/public-s3/tile-images/graphic/SLC_Right_Rail_1.png?h=a2a2d997&amp;itok=a5hr7fxZ" alt=""/>
                            </a>
            </div>
            <div class="tile-body-container">
                        <a href='https://smart.link/eaa14jizyzs60?device_id=device_id&amp;cid=slc2022_ncaa_editorial_right_rail&amp;site_id=slc2022_ncaa_editorial_right_rail'>
                            <h4 class="tile-cta">PICK TEAMS AND TRADE THEM THROUGHOUT THE TOURNAMENT<span></span></h4>
                        </a>
                    </div>
    </article>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="links" data-slot="1">
            <div class="tile-links">
    <ul class="tile-links-list">
    <h2 class="links_title">DI Men&#039;s Basketball News</h2>
            <li class="title-link tile-link-article">
                            <a href="/news/basketball-men/article/2022-11-10/7-programs-strong-cases-be-college-basketballs-next-1st-time-champion">7 men&#039;s hoops teams that could be the next 1st-time champ</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/basketball-men/article/2022-03-18/ncaa-tournament-only-192-perfect-brackets-remain-after-wild-thursday">Only 192 perfect brackets remain after wild Thursday in the NCAA men&#039;s tournament</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/basketball-men/article/2022-03-18/tip-times-second-round-games-saturday-march-19-announced">Tip times for Second Round games on Saturday, March 19 announced</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/basketball-men/article/2022-03-17/saint-peters-upsets-kentucky-peacocks-looking-get-more-after-shocker">Saint Peter&#039;s &#039;looking to get more&#039; after improbable upset over Kentucky</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/basketball-men/article/2022-03-17/gonzaga-arizona-kansas-and-kentucky-are-teams-picked-most-often-make-2022-final">4 men&#039;s teams picked the most for the Final Four</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/basketball-men/article/2022-03-17/saint-peters-shocks-no-2-kentucky-5-numbers-know-march-madness-upset">5 numbers to know from Saint Peter&#039;s shocking win over No. 2 Kentucky</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/basketball-men/article/2022-03-17/history-2-seeds-vs-15-seeds-march-madness">History of 2 seeds vs. 15 seeds in March Madness</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/basketball-men/article/2022-03-17/history-5-seeds-vs-12-seeds-march-madness">History of 5 seeds vs. 12 seeds in March Madness</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/basketball-men/mml-official-bracket/2022-03-17/2022-ncaa-tournament-bracket-schedule-scores-march-madness">Men&#039;s NCAA bracket, scores, schedule</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/basketball-men/article/2022-03-17/michigans-young-core-grows-quickly-march-madness-first-mens-upset">Michigan&#039;s young core grows up quickly in first upset</a>
                    </li>
        </ul>
</div>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="video" data-slot="1">
            <article class="tile-video tile-container ">
        <a href="https://www.ncaa.com/video/basketball-men/2022-03-13/predicting-entire-2022-mens-ncaa-tournament-bracket-line-line?utm_campaign=hp-rr-links-mbk">
        <div  class="tile-image-container  ratio16x9">
                            <img class="tile-image lazyload" data-src="https://www.ncaa.com/_flysystem/public-s3/styles/stax_large_content_tile/public-s3/thumbnails/2022-03/katz-bracket-thumb.jpg?h=c673cd1c&amp;itok=PRwdALYX" alt=""/>
                    </div>
    </a>
        <a href="https://www.ncaa.com/video/basketball-men/2022-03-13/predicting-entire-2022-mens-ncaa-tournament-bracket-line-line?utm_campaign=hp-rr-links-mbk">
        <h2 class="tile-headline">Predicting the entire 2022 men&#039;s bracket, line by line</h2>
    </a>
    <ul class="tile-related-links"></ul>
</article>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="video" data-slot="1">
            <article class="tile-video tile-container ">
        <a href="https://www.ncaa.com/video/basketball-men/2022-03-13/committee-chair-explains-why-texas-am-was-left-out-and-other-bracket-decisions?utm_campaign=hp-rr-links-mbk">
        <div  class="tile-image-container  ratio16x9">
                            <img class="tile-image lazyload" data-src="https://www.ncaa.com/_flysystem/public-s3/styles/stax_large_content_tile/public-s3/thumbnails/2022-03/20220313-mbk-katz-burnett-thumb.png?h=9267c213&amp;itok=7RRRpRha" alt=""/>
                    </div>
    </a>
        <a href="https://www.ncaa.com/video/basketball-men/2022-03-13/committee-chair-explains-why-texas-am-was-left-out-and-other-bracket-decisions?utm_campaign=hp-rr-links-mbk">
        <h2 class="tile-headline">Committee Chair explains why Texas A&amp;M was left out, and other bracket decisions</h2>
    </a>
    <ul class="tile-related-links"></ul>
</article>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="video" data-slot="1">
            <article class="tile-video tile-container ">
        <a href="https://www.ncaa.com/video/basketball-men/2019-01-22/greatest-buzzer-beaters-march-madness-history?utm_campaign=hp-rr-links-mbk">
        <div  class="tile-image-container  ratio16x9">
                            <img class="tile-image lazyload" data-src="https://www.ncaa.com/_flysystem/public-s3/styles/stax_large_content_tile/public-s3/thumbnails/2019-01-22/buzzer-beaters.jpg?h=c673cd1c&amp;itok=PQT9GIlT" alt=""/>
                    </div>
    </a>
        <a href="https://www.ncaa.com/video/basketball-men/2019-01-22/greatest-buzzer-beaters-march-madness-history?utm_campaign=hp-rr-links-mbk">
        <h2 class="tile-headline">Greatest buzzer beaters in March Madness history</h2>
    </a>
    <ul class="tile-related-links"></ul>
</article>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="video" data-slot="1">
            <article class="tile-video tile-container ">
        <a href="https://www.ncaa.com/video/basketball-men/2018-11-15/mbk-classic-laettner-duke-kentucky-1992?utm_campaign=hp-rr-links-mbk">
        <div  class="tile-image-container  ratio16x9">
                            <img class="tile-image lazyload" data-src="https://www.ncaa.com/_flysystem/public-s3/styles/stax_large_content_tile/public-s3/thumbnails/2018-11-15/MBK-Classics-Laettner-Thumb.jpg?itok=gd_rvC58" alt=""/>
                    </div>
    </a>
        <a href="https://www.ncaa.com/video/basketball-men/2018-11-15/mbk-classic-laettner-duke-kentucky-1992?utm_campaign=hp-rr-links-mbk">
        <h2 class="tile-headline">Relive Laettner&#039;s historic performance against Kentucky</h2>
    </a>
    <ul class="tile-related-links"></ul>
</article>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="video" data-slot="1">
            <article class="tile-video tile-container ">
        <a href="https://www.ncaa.com/video/basketball-men/2021-05-05/deepest-game-winning-buzzer-beaters-march-madness-history?utm_campaign=hp-rr-links-mbk">
        <div  class="tile-image-container  ratio16x9">
                            <img class="tile-image lazyload" data-src="https://www.ncaa.com/_flysystem/public-s3/styles/stax_large_content_tile/public-s3/thumbnails/2021-05/longestmmwinners-thumb2.jpg?h=d1cb525d&amp;itok=EzWKtAut" alt=""/>
                    </div>
    </a>
        <a href="https://www.ncaa.com/video/basketball-men/2021-05-05/deepest-game-winning-buzzer-beaters-march-madness-history?utm_campaign=hp-rr-links-mbk">
        <h2 class="tile-headline">The deepest game-winning buzzer beaters in March Madness history</h2>
    </a>
    <ul class="tile-related-links"></ul>
</article>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="graphic" data-slot="1">
            <article class="tile-graphic tile-container">
        <div class="tile-image-container with-cta" style="background-color: #f6f8fa;">
                <a href="https://www.ncaa.com/news/basketball-men/article/2020-02-18/march-madness-365-andy-katz-podcast">
                                    <img class="tile-image lazyload" data-src="https://www.ncaa.com/_flysystem/public-s3/styles/stax_large_content_tile/public-s3/tile-images/graphic/MM365.jpeg?itok=AP9ctKLW" alt=""/>
                            </a>
            </div>
            <div class="tile-body-container">
                        <a href='https://www.ncaa.com/news/basketball-men/article/2020-02-18/march-madness-365-andy-katz-podcast'>
                            <h4 class="tile-cta">Listen: March Madness 365 podcast<span></span></h4>
                        </a>
                    </div>
    </article>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="newsletter" data-slot="1">
            <div class="tile-newsletter">
    <div class="tile-newsletter-bg">
        <h3>Subscribe To Email Updates</h3>
        <p>Enter your information to receive emails about offers, promotions from NCAA.com and our partners</p>

        <label>Email Address</label>
        <input type="email" name="newsletter-field">
        <button class="tile-newsletter-signup submit-button blue-button" type="button">Sign Me Up</button>
    </div>
</div>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="follow" data-slot="1">
            <div class="tile-follow">
            <div class="follow-header-text">
            <h2>Follow NCAA March Madness</h2>
        </div>
        <div class="follow-row">
                    <a href="https://www.facebook.com/NCAAMarchMadness/"><span class="follow-facebook"></span></a>
                            <a href="https://twitter.com/marchmadness"><span class="follow-twitter"></span></a>
                            <a href="https://www.instagram.com/marchmadness/"><span class="follow-instagram"></span></a>
                            <a href="https://www.youtube.com/channel/UCKjEtnnXEHsXE9IvCb92V7g"><span class="follow-youtube"></span></a>
            </div>
</div>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="article" data-slot="1">
            <article class="tile-article tile-container ">
        <a href="/news/basketball-men/article/2021-12-06/college-basketballs-net-rankings-explained">
        <div  class="tile-image-container  ratio16x9">
                            <img class="tile-image lazyload" data-src="https://www.ncaa.com/_flysystem/public-s3/styles/stax_large_content_tile/public-s3/tile-images/article/GettyImages-1311021359%20%281%29.jpg?itok=T-ZuAVVu" alt=""/>
                    </div>
    </a>
        <a href="/news/basketball-men/article/2021-12-06/college-basketballs-net-rankings-explained">
        <h2 class="tile-headline">College basketball&#039;s NET rankings, explained</h2>
    </a>
    <ul class="tile-related-links"></ul>
</article>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="article" data-slot="1">
            <article class="tile-article tile-container ">
        <a href="/news/basketball-men/article/2022-march-madness-schedule">
        <div  class="tile-image-container  ratio16x9">
                            <img class="tile-image lazyload" data-src="https://www.ncaa.com/_flysystem/public-s3/styles/stax_large_content_tile/public-s3/tile-images/article/GettyImages-1311021356%20%281%29.jpg?itok=_rHgm8Om" alt=""/>
                    </div>
    </a>
        <a href="/news/basketball-men/article/2022-march-madness-schedule">
        <h2 class="tile-headline">2022 March Madness: Complete schedule, dates</h2>
    </a>
    <ul class="tile-related-links"></ul>
</article>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="article" data-slot="1">
            <article class="tile-article tile-container ">
        <a href="/news/basketball-men/article/2021-03-11/what-march-madness-looked-year-you-were-born">
        <div  class="tile-image-container  ratio16x9">
                            <img class="tile-image lazyload" data-src="https://www.ncaa.com/_flysystem/public-s3/styles/stax_large_content_tile/public-s3/media/1977-marquette-basketball.jpg?h=d57018aa&amp;itok=x3Xh36wa" alt=""/>
                    </div>
    </a>
        <a href="/news/basketball-men/article/2021-03-11/what-march-madness-looked-year-you-were-born">
        <h2 class="tile-headline">See how March Madness looked the year you were born</h2>
    </a>
    <ul class="tile-related-links"></ul>
</article>


    </div>
</div>
</div></section>
</div>



    </div>


                    </div>

            </main>
    <footer role="footer" class="clearfix">
                        <nav role="navigation" aria-labelledby="block-ncaafooternavigationmenu-menu" id="block-ncaafooternavigationmenu">
            
  <h2 class="visually-hidden" id="block-ncaafooternavigationmenu-menu">NCAA Footer Navigation Menu</h2>
  

        
<div class="footer-ad clearfix">
    <div class="footer-wrapper">
                    <div id="ad_nfs_btf_01" class="dfp"></div>
            <div id="ad_nfs_btf_02" class="dfp"></div>
            <div id="ad_nfs_btf_03" class="dfp"></div>
            </div>
</div>
<div class="footer clearfix">
    <div class="footer-wrapper">
                            
                          <ul class="footer-menu clearfix">
                                                                    <li class="footer--links">
                <span class="footer-menu--link-category"> Featured Sections </span>
                                                                
                          <ul class="footer-menu clearfix footer--link">
                                                                    <li class="footer-menu--link-item">
                <a href="/march-madness">March Madness</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="https://smart.link/48lfg29uw1j42?device_id=device_id&amp;cid=bcg2021_editorial_editorial-tile&amp;creative_id=&amp;cp_1=&amp;site_id=bcg2021_editorial_editorial-tile">Bracket Challenge Game</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/video" data-drupal-link-system-path="video">Video</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/news/ncaa/article/2013-09-17/ncaa-championship-brackets" data-drupal-link-system-path="node/806746">Brackets</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/news/ncaa/article/2013-09-17/ncaa-rankings" data-drupal-link-system-path="node/806748">Rankings</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/newsletter-signup" data-drupal-link-system-path="newsletter-signup">Newsletters</a>
                                          </li>
                        </ul>
                  
                            </li>
                                                        <li class="footer--links">
                <span class="footer-menu--link-category"> Experience It Live </span>
                                                                
                          <ul class="footer-menu clearfix footer--link">
                                                                    <li class="footer-menu--link-item">
                <a href="https://www.ncaatickets.com/">Championship Tickets</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="https://onlocationexp.com/ncaa?utm_source=ncaa.com&amp;utm_medium=referral&amp;utm_campaign=ncaa_experience-ncaa_web_bottom_navigation">NCAA Fan Experience</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/travel">NCAA Travel</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="https://www.ncaatickets.com/championship/march-madness">DI Men&#039;s Basketball Tickets</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/march-madness/schedule">March Madness Schedule</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="https://www.ncaatickets.com/ncaa-ticketed-events-terms-conditions">Ticket Terms</a>
                                          </li>
                        </ul>
                  
                            </li>
                                                        <li class="footer--links">
                <span class="footer-menu--link-category"> NCAA Championships </span>
                                                                
                          <ul class="footer-menu clearfix footer--link">
                                                                    <li class="footer-menu--link-item">
                <a href="/championships" data-drupal-link-system-path="championships">Championship Central</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/shop">Championship Store</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/mens-final-four" data-drupal-link-system-path="node/841170">2022 Men&#039;s Final Four</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/womensfinalfour">2022 Women&#039;s Final Four</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/frozenfour">2022 Frozen Four</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/cws">2022 Men&#039;s College World Series</a>
                                          </li>
                        </ul>
                  
                            </li>
                                                        <li class="footer--links">
                <span class="footer-menu--link-category"> About the NCAA </span>
                                                                
                          <ul class="footer-menu clearfix footer--link">
                                                                    <li class="footer-menu--link-item">
                <a href="http://www.ncaa.org/">NCAA.org</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="http://www.ncaahallofchampions.org/index.php">Hall of Champions</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="http://www.ncaa.org/student-athletes/future">Eligibility Center</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/news/ncaa/article/2011-02-25/corporate-champions-and-partners" data-drupal-link-system-path="node/807191">Corporate Champions &amp; Partners</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/media" data-drupal-link-system-path="node/841187">Broadcast Media and Services</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="http://on.ncaa.com/2pAbX4M">Careers in College Athletics</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/elite-90" data-drupal-link-system-path="node/841050">Elite 90</a>
                                          </li>
                        </ul>
                  
                            </li>
                        </ul>
                  
                <div class="footer-submenu clearfix">
            <ul class="footer-submenu">

                <li class="footer-submenu"><a href="/contact-us">Feedback</a></li>

                                  <li class="footer-submenu"><a href="/tos" target="_blank">Terms of Service</a></li>
                
                <li class="footer-submenu"><a href="/closed-captioning">Accessibility and Closed Captioning</a></li>

                <li class="footer-submenu">
                    <a id="cnn_cnsnt_trst">
                        <script type="text/javascript" src="//consent.truste.com/notice?domain=turner.com&c=cnn_cnsnt_trst&text=true&country=us"></script>
                        </a><img src="https://i.cdn.turner.com/cnn/.e/img/3.0/global/misc/logo_ad_choices_footer.png" alt="" border="0" class="cnn_ie6png" height="12" style="margin:0pt 0pt 0pt 4px;" width="12"/>
                </li>

                                  <li class="footer-submenu"><a href="/privacy" target="_blank">Privacy Policy</a></li>
                
                <li class="footer-submenu"><a href="/rss">RSS</a></li>
                <li class="footer-submenu privacy-link" tabindex=0><a style="cursor:pointer;" class="do-not-sell-link" >Do Not Sell My Personal Information</a></li>
            </ul>
        </div>
        <a href="http://www.turner.com" class="footer-logo" target="_blank">Turner</a>
        <div class="footer-copy">
            &copy; 2022 NCAA | Turner Sports Interactive, Inc. <br>
        NCAA.com is a part of Bleacher Report - Turner Sports Network, part of the Turner Sports and Entertainment Network.
        </div>
    </div>
</div>

  </nav>


                        <div class="mobile-persistent-bottom">
            <span id="bottom_sync">
    <span id="fw_bottom_sync" class="_fwph">
        <form id="_fw_form_fw_bottom_sync" style="display:none">
            <input class="fw_responsive" type="hidden" name="_fw_input_fw_bottom_sync" id="_fw_input_fw_bottom_sync"
                data-lvp="" data-mvp="" data-svp="slau=320x50_sync&w=320&h=50"
                value="">
        </form>
        <span id="_fw_container_fw_bottom_sync" class="_fwac">
            <div class="dfp" id="ad_bnr_atf_02"></div>
        </span>
    </span>
</span>
        </div>
            </footer>
</div>

  </div>

    
    <script src="/core/assets/vendor/backbone/backbone-min.js?v=1.4.0"></script>
<script src="/core/assets/vendor/jquery.ui/ui/data-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/disable-selection-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/form-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/labels-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/jquery-1-7-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/scroll-parent-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/tabbable-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/unique-id-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/version-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/escape-selector-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/focusable-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/ie-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/keycode-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/plugin-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/safe-active-element-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/safe-blur-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widget-min.js?v=1.12.1"></script>
<script src="//lightning.ncaa.com/launch/7be62238e4c3/d27aaa336a89/launch-8355f7a8c0c6.min.js" async></script>
<script src="//cdn.livefyre.com/Livefyre.js"></script>
<script src="/modules/custom/casablanca_libraries/twitterwidgetjs/twitter-widgets.min.js?v=1.0.0"></script>
<script src="/modules/custom/casablanca_core/js/dist/polyfills.min.js?v=master-2568"></script>
<script src="/modules/custom/casablanca_core/js/dist/ncaaUserAgent.min.js?v=master-2568"></script>
<script src="/modules/custom/casablanca_core/js/dist/external-link-fixer.min.js?v=master-2568"></script>
<script src="/themes/custom/bespin/js/ad-check.js?v=master-2568"></script>
<script src="/modules/custom/casablanca_libraries/lazysizes/lazysizes.min.js?v=5.2.0"></script>
<script src="/modules/custom/casablanca_footer/js/dist/footer.min.js?v=master-2568"></script>
<script src="/modules/custom/casablanca_social/modules/casablanca_social_hanger/js/dist/social-hanger.min.js?v=master-2568"></script>
<script src="/modules/custom/casablanca_franchise/js/dist/franchise-banner.min.js?v=master-2568"></script>
<script src="/modules/custom/casablanca_libraries/prettyselect/js/min/jquery.prettyselect.min.js?v=1.0.2"></script>
<script src="/modules/custom/casablanca_sports/js/dist/sport-subnav.min.js?v=master-2568"></script>
<script src="/modules/custom/casablanca_libraries/table_responsive/js/min/table-responsive.min.js?v=1.0.1"></script>
<script src="/modules/custom/casablanca_libraries/slick/slick.min.js?v=1.9.0"></script>
<script src="/modules/custom/casablanca_libraries/fitvids/js/min/jquery.fitvids.min.js?v=1.2.0"></script>
<script src="/modules/custom/casablanca_articles/js/dist/article-related.min.js?v=master-2568"></script>
<script src="/modules/custom/casablanca_articles/js/dist/article-content.min.js?v=master-2568"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-adslots.min.js?v=master-2568"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-article.min.js?v=master-2568"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-newsletter.min.js?v=master-2568"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-graphic.min.js?v=master-2568"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-video.min.js?v=master-2568"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-links.min.js?v=master-2568"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-manual-links.min.js?v=master-2568"></script>
<script src="/modules/custom/casablanca_libraries/babel-polyfill/babel-polyfill.min.js?v=1.0.1"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-live-video.min.js?v=master-2568"></script>
<script src="/modules/custom/casablanca_video/lib/top-player-1.3.10-player.min.js?v=1.3.10"></script>
<script src="/modules/custom/casablanca_libraries/handlebars/handlebars-v4.7.7.min.js?v=4.7.7"></script>
<script src="/modules/custom/casablanca_video/pkg/player-templates.min.js?v=master-2568"></script>
<script src="/modules/custom/casablanca_video/js/dist/handlebarsExt.min.js?v=master-2568"></script>
<script src="/modules/custom/casablanca_libraries/progressbar/progressbar.min.js?v=1.1.0"></script>
<script src="/modules/custom/casablanca_libraries/promise_polyfill/promise-polyfill.min.js?v=8.1.0"></script>
<script src="/modules/custom/casablanca_libraries/prism/psm.compat.min.js?v=1.0.0"></script>
<script src="/modules/custom/casablanca_video/pkg/PlayerControllerV1.min.js?v=master-2568"></script>
<script src="/modules/custom/casablanca_video/js/dist/casablanca.video.embed.v1.min.js?v=master-2568"></script>
<script src="/modules/custom/casablanca_nav/js/dist/casablanca-nav.min.js?v=master-2568"></script>
<script src="/core/assets/vendor/jquery.ui/ui/position-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widgets/menu-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widgets/autocomplete-min.js?v=1.12.1"></script>
<script src="/modules/custom/casablanca_libraries/fuse/fuse.min.js?v=3.0.5"></script>
<script src="/modules/custom/casablanca_schools/js/dist/autocomplete.min.js?v=master-2568"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widgets/datepicker-min.js?v=1.12.1"></script>
<script src="/modules/custom/casablanca_libraries/moment/moment.min.js?v=2.24.0"></script>
<script src="/modules/custom/casablanca_libraries/moment_timezone/moment-timezone-with-data-10-year-range.min.js?v=0.5.26"></script>
<script src="/modules/custom/casablanca_core/js/dist/handlebarsHelpers.min.js?v=master-2568"></script>
<script src="/modules/custom/casablanca_libraries/loading_attrib_polyfill/loading-attribute-polyfill.umd.js?v=2.0.1"></script>
<script src="/modules/custom/casablanca_scoreboard/js/dist/scoreboardWidget.min.js?v=master-2568"></script>

  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"b4c08c65aa","applicationID":"103177932","transactionName":"MldQZkoDDUUAAk0NXwsdc1FMCwxYTiVLEUAEXm5cVwYGaiIOVxBCCl5eV0o+LVkFBG8NVRJxXVxMEAxaDQRLSQ4TW1dF","queueTime":0,"applicationTime":643,"atts":"HhBTEAIZHks=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
