<!DOCTYPE html>
<html lang="en" dir="ltr" xmlns:dc="http://purl.org/dc/terms/" xmlns:og="http://ogp.me/ns#" xmlns:article="http://ogp.me/ns/article#" xmlns:book="http://ogp.me/ns/book#" xmlns:product="http://ogp.me/ns/product#" xmlns:profile="http://ogp.me/ns/profile#" xmlns:video="http://ogp.me/ns/video#">
  <head>
    <meta charset="utf-8" /><script type="text/javascript">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</script>
<script type="text/javascript">var turner_metadata = {"page_name":"women's basketball: north carolina ends undefeated nc state's 21-game win streak | ncaa.com","keywords":"ncaa, ncaa basketball, ncaa women's basektball, nc state, undefeated basketball teams, unc basketball, women's college basketball","url":"https:\/\/www.ncaa.com\/news\/basketball-women\/article\/2019-02-03\/womens-basketball-north-carolina-ends-undefeated-nc-states","article_name":"women's basketball: north carolina ends undefeated nc state's 21-game win streak","article_published_time":"2019-02-03t17:04:35z","article_modified_time":"2019-02-03t17:04:35z","article_tag":"ncaa, ncaa basketball, ncaa women's basektball, nc state, undefeated basketball teams, unc basketball, women's college basketball","author":"the associated press","business_unit":"ncaa","content_type":"article","division":"d1","franchise":"article","gender":"women","node_id":"1527288","school":"university of north carolina","section":"basketball-women-d1","subsection":"article","sport":"basketball","sport_div":"basketball-women-d1","thumbnail_url":"https:\/\/www.ncaa.com\/sites\/default\/files\/public\/styles\/large\/public-s3\/images\/2019-02-03\/UNC-beats-NC-State.png?itok=1ss5v2d6","date_created":"2019-02-03T16:47:06Z","date_published":"2019-02-03T17:04:35Z","date_modified":"2019-02-03T17:04:35Z"};</script>
<script type="text/javascript">function OptanonWrapper() { }</script>
<script src="https://i.cdn.turner.com/ads/adfuel/ais/ncaa_3-ais.js"></script>
<script src="https://i.cdn.turner.com/ads/ncaa_3/adfuel.min.js"></script>
<link rel="canonical" href="https://www.ncaa.com/news/basketball-women/article/2019-02-03/womens-basketball-north-carolina-ends-undefeated-nc-states" />
<meta name="title" property="title" content="Women&#039;s basketball: North Carolina ends undefeated NC State&#039;s 21-game win streak | NCAA.com" />
<meta name="twitter:image:alt" content="UNC ends NC State&#039;s winning streak" />
<meta name="description" property="description" content="Stephanie Watts scored 20 points to help North Carolina upset No. 7 North Carolina State 64-51 on Sunday, handing the first loss to the nation&#039;s last unbeaten team." />
<meta name="keywords" content="ncaa, ncaa basketball, ncaa women&#039;s basektball, NC state, undefeated basketball teams, UNc basketball, women&#039;s college basketball" />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Women's basketball: North Carolina ends undefeated NC State's 21-game win streak","url":"https:\/\/www.ncaa.com\/news\/basketball-women\/article\/2019-02-03\/womens-basketball-north-carolina-ends-undefeated-nc-states","dateCreated":"2019-02-03T16:47:06Z","datePublished":"2019-02-03T17:04:35Z","dateModified":"2019-02-03T17:04:35Z","publisher":{"@type":"Organization","name":"NCAA.com","logo":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/modules\/custom\/casablanca_content\/img\/meta\/ncaa.60.png","width":61,"height":60}},"description":"Stephanie Watts scored 20 points to help North Carolina upset No. 7 North Carolina State 64-51 on Sunday, handing the first loss to the nation's last unbeaten team.","image":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/sites\/default\/files\/public\/styles\/large\/public-s3\/images\/2019-02-03\/UNC-beats-NC-State.png?itok=1ss5v2d6"},"thumbnailUrl":"https:\/\/www.ncaa.com\/sites\/default\/files\/public\/images\/2019-02-03\/UNC-beats-NC-State.png","articleSection":"article","author":{"@type":"Person","name":"The Associated Press"},"creator":{"@type":"Person","name":"The Associated Press"},"keywords":["NCAA","NCAA basketball","ncaa women's basektball","NC State","undefeated basketball teams","UNC Basketball","women's college basketball","north-carolina"]}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebPage","url":"https:\/\/www.ncaa.com\/news\/basketball-women\/article\/2019-02-03\/womens-basketball-north-carolina-ends-undefeated-nc-states","dateCreated":"2019-02-03T16:47:06Z","datePublished":"2019-02-03T17:04:35Z","dateModified":"2019-02-03T17:04:35Z","publisher":{"@type":"Organization","name":"NCAA.com","logo":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/modules\/custom\/casablanca_content\/img\/meta\/ncaa.60.png","width":61,"height":60}},"headline":"Women's basketball: North Carolina ends undefeated NC State's 21-game win streak","description":"Stephanie Watts scored 20 points to help North Carolina upset No. 7 North Carolina State 64-51 on Sunday, handing the first loss to the nation's last unbeaten team.","image":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/sites\/default\/files\/public\/styles\/large\/public-s3\/images\/2019-02-03\/UNC-beats-NC-State.png?itok=1ss5v2d6"},"author":{"@type":"Person","name":"The Associated Press"},"creator":{"@type":"Person","name":"The Associated Press"},"thumbnailUrl":"https:\/\/www.ncaa.com\/sites\/default\/files\/public\/styles\/large\/public-s3\/images\/2019-02-03\/UNC-beats-NC-State.png?itok=1ss5v2d6","keywords":"ncaa, ncaa basketball, ncaa women's basektball, NC state, undefeated basketball teams, UNc basketball, women's college basketball"}</script>
<meta name="url" property="url" content="https://www.ncaa.com/news/basketball-women/article/2019-02-03/womens-basketball-north-carolina-ends-undefeated-nc-states" />
<meta name="image" property="image" content="https://www.ncaa.com/sites/default/files/public/styles/large/public-s3/images/2019-02-03/UNC-beats-NC-State.png?itok=1ss5v2d6" />
<meta name="og:image" property="og:image" content="https://www.ncaa.com/sites/default/files/public/styles/large/public-s3/images/2019-02-03/UNC-beats-NC-State.png?itok=1ss5v2d6" />
<meta name="og:title" property="og:title" content="Women&#039;s basketball: North Carolina ends undefeated NC State&#039;s 21-game win streak | NCAA.com" />
<meta name="og:description" property="og:description" content="Stephanie Watts scored 20 points to help North Carolina upset No. 7 North Carolina State 64-51 on Sunday, handing the first loss to the nation&#039;s last unbeaten team." />
<meta name="og:url" property="og:url" content="https://www.ncaa.com/news/basketball-women/article/2019-02-03/womens-basketball-north-carolina-ends-undefeated-nc-states" />
<meta name="og:type" property="og:type" content="article" />
<meta name="twitter:image" property="twitter:image" content="https://www.ncaa.com/sites/default/files/public/styles/large/public-s3/images/2019-02-03/UNC-beats-NC-State.png?itok=1ss5v2d6" />
<meta name="twitter:title" property="twitter:title" content="Women&#039;s basketball: North Carolina ends undefeated NC State&#039;s 21-game win streak | NCAA.com" />
<meta name="twitter:description" property="twitter:description" content="Stephanie Watts scored 20 points to help North Carolina upset No. 7 North Carolina State 64-51 on Sunday, handing the first loss to the nation&#039;s last unbeaten team." />
<meta name="twitter:url" property="twitter:url" content="https://www.ncaa.com/news/basketball-women/article/2019-02-03/womens-basketball-north-carolina-ends-undefeated-nc-states" />
<meta name="twitter:site" property="twitter:site" content="@NCAA" />
<meta name="twitter:card" property="twitter:card" content="summary_large_image" />
<meta name="twitter:site:id" property="twitter:site:id" content="31122496" />
<link rel="dns-prefetch" href="//fastlane.rubiconproject.com" />
<link rel="dns-prefetch" href="//optimized-by.rubiconproject.com" />
<link rel="dns-prefetch" href="//ads.rubiconproject.com" />
<link rel="dns-prefetch" href="//aax.amazon-adsystem.com" />
<link rel="dns-prefetch" href="//c.amazon-adsystem.com" />
<link rel="dns-prefetch" href="//rtax.criteo.com" />
<link rel="dns-prefetch" href="//static.criteo.net" />
<link rel="dns-prefetch" href="//bidder.criteo.com" />
<link rel="dns-prefetch" href="//platform.twitter.com" />
<link rel="preconnect" href="https://data.ncaa.com" />
<link rel="preconnect" href="https://fonts.googleapis.com" />
<link rel="preconnect" href="https://fonts.gstatic.com" />
<link rel="preconnect" href="https://i.turner.ncaa.com" />
<link rel="preconnect" href="https://turnip.cdn.turner.com" />
<link rel="prefetch" href="/themes/custom/bespin/assets/fonts/Geogrotesque-Md.woff" />
<link rel="prefetch" href="/themes/custom/bespin/assets/fonts/Geogrotesque-SmBd.woff" />
<link rel="prefetch" href="/themes/custom/bespin/assets/fonts/Geogrotesque-Rg.woff" />
<link rel="prefetch" href="/themes/custom/bespin/assets/fonts/Geogrotesque-Bd.woff" />
<link rel="prefetch" href="//turnip.cdn.turner.com/top/assets/fonts/roboto/0/roboto-regular.woff2" />
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon.png" />
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png" />
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png" />
<link rel="manifest" href="/site.webmanifest" />
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#007dc7" />
<meta name="msapplication-TileColor" property="msapplication-TileColor" content="#da532c" />
<meta name="theme-color" property="theme-color" content="#ffffff" />
<link rel="shortcut icon" href="/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="shortlink" href="/node/1527288" />
<link rel="revision" href="/news/basketball-women/article/2019-02-03/womens-basketball-north-carolina-ends-undefeated-nc-states" />
<link rel="amphtml" href="https://www.ncaa.com/news/basketball-women/article/2019-02-03/womens-basketball-north-carolina-ends-undefeated-nc-states?amp" />

    <title>Women&#039;s basketball: North Carolina ends undefeated NC State&#039;s 21-game win streak | NCAA.com</title>
    <style media="all">
@import url("/modules/custom/casablanca_franchise/css/franchise-banner.css?pm4779");
@import url("/modules/custom/casablanca_sports/css/sport-subnav.css?pm4779");
@import url("/core/modules/system/css/components/ajax-progress.module.css?pm4779");
@import url("/core/modules/system/css/components/align.module.css?pm4779");
@import url("/core/modules/system/css/components/autocomplete-loading.module.css?pm4779");
@import url("/core/modules/system/css/components/fieldgroup.module.css?pm4779");
@import url("/core/modules/system/css/components/container-inline.module.css?pm4779");
@import url("/core/modules/system/css/components/clearfix.module.css?pm4779");
@import url("/core/modules/system/css/components/details.module.css?pm4779");
@import url("/core/modules/system/css/components/hidden.module.css?pm4779");
@import url("/core/modules/system/css/components/item-list.module.css?pm4779");
@import url("/core/modules/system/css/components/js.module.css?pm4779");
@import url("/core/modules/system/css/components/nowrap.module.css?pm4779");
@import url("/core/modules/system/css/components/position-container.module.css?pm4779");
@import url("/core/modules/system/css/components/progress.module.css?pm4779");
@import url("/core/modules/system/css/components/reset-appearance.module.css?pm4779");
@import url("/core/modules/system/css/components/resize.module.css?pm4779");
@import url("/core/modules/system/css/components/sticky-header.module.css?pm4779");
@import url("/core/modules/system/css/components/system-status-counter.css?pm4779");
@import url("/core/modules/system/css/components/system-status-report-counters.css?pm4779");
@import url("/core/modules/system/css/components/system-status-report-general-info.css?pm4779");
@import url("/core/modules/system/css/components/tabledrag.module.css?pm4779");
@import url("/core/modules/system/css/components/tablesort.module.css?pm4779");
@import url("/core/modules/system/css/components/tree-child.module.css?pm4779");
@import url("/modules/custom/casablanca_stax/css/layout/layout-public.css?pm4779");
@import url("/modules/custom/casablanca_tiles/css/tile-graphic.css?pm4779");
@import url("/modules/custom/casablanca_tiles/css/tile-related-links.css?pm4779");
@import url("/modules/custom/casablanca_tiles/css/tile-video.css?pm4779");
@import url("/modules/custom/casablanca_tiles/css/tile-article.css?pm4779");
@import url("/modules/custom/casablanca_tiles/css/tile-links.css?pm4779");
@import url("/modules/custom/casablanca_tiles/css/tile-ad.css?pm4779");
</style>
<style media="all">
@import url("/modules/custom/casablanca_tiles/css/tile-base.css?pm4779");
@import url("/core/assets/vendor/jquery.ui/themes/base/core.css?pm4779");
@import url("/core/assets/vendor/jquery.ui/themes/base/menu.css?pm4779");
@import url("/core/assets/vendor/jquery.ui/themes/base/autocomplete.css?pm4779");
@import url("/modules/custom/casablanca_content/modules/casablanca_shortcodes/css/casablanca-shortcodes-icon.css?pm4779");
@import url("/modules/custom/casablanca_content/css/paragraphs.css?pm4779");
@import url("/modules/custom/casablanca_footer/css/footer.css?pm4779");
@import url("/modules/custom/casablanca_social/modules/casablanca_social_hanger/css/social-hanger.css?pm4779");
@import url("/modules/custom/casablanca_libraries/prettyselect/jquery.prettyselect.min.css?pm4779");
@import url("/modules/custom/casablanca_libraries/table_responsive/table-responsive.css?pm4779");
@import url("/modules/custom/casablanca_articles/css/article-content.css?pm4779");
@import url("/modules/contrib/paragraphs/css/paragraphs.unpublished.css?pm4779");
@import url("/modules/custom/casablanca_nav/css/ncaa-nav.css?pm4779");
@import url("/core/assets/vendor/jquery.ui/themes/base/theme.css?pm4779");
</style>
<style media="all">
@import url("/themes/custom/bespin/css/main.css?pm4779");
</style>

    
<!--[if lte IE 8]>
<script src="/core/assets/vendor/html5shiv/html5shiv.min.js?v=3.7.3"></script>
<![endif]-->
<script src="/core/assets/vendor/jquery/jquery.min.js?v=3.2.1"></script>
<script src="https://optanon.blob.core.windows.net/geoswitch/3b635ee0-9078-48f9-8913-29d0a7b0e780.js"></script>
<script src="/modules/custom/casablanca_analytics/lib/cmp/cmp.stub.js?pm4779"></script>

  </head>
  <body class="path-node page-node-type-article">
        <a href="#main-content" class="visually-hidden focusable skip-link">
      Skip to main content
    </a>
    
      <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    <div id="ncaa-root" class="layout-container">
    <header role="header" class="header-main clearfix">
                    <div class="top-banner">
                <div class="dfp" id="ad_bnr_atf_01"></div>

            </div>
                        <div class="region region-header">
                
                <nav id="ncaa-navigation" class="ncaa-navigation"><div id="nav-hamburger" class="hamburger-navigation line"><span></span><span></span><span></span></div><div class="main-navigation-inner"><a class="icon ncaa-main-logo" href="/">NCAA.com</a><div class="menu-live-container"><a href="/liveschedule" class="main-menu-item-live">Live Video</a></div><div class="drawer-navigation-inner"><ul class="main-navigation"><li class="menu-item-home"><a href="/" class="main-menu-item icon-home">Home</a></li><li class="menu-item-expandable"><span class="main-menu-item icon-sports expandable">Sports</span><div class="sub-nav"><div class="sports-nav"><div class="season"><h4>Fall</h4><ul><li><span class="sport-txt">Cross Country</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/cross-country-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/cross-country-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/fieldhockey" class="sport-link">Field Hockey</a></li><li class="no-gen"><a href="/sports/football" class="sport-link">Football</a></li><li><span class="sport-txt">Soccer</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/soccer-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/soccer-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/volleyball-women" class="sport-link">Volleyball - W</a></li><li class="no-gen"><a href="/sports/waterpolo-men" class="sport-link">Water Polo - M</a></li></ul></div><div class="season"><h4>Winter</h4><ul><li><span class="sport-txt">Basketball</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/basketball-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/basketball-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/bowling" class="sport-link">Bowling</a></li><li class="no-gen"><a href="/sports/fencing" class="sport-link">Fencing</a></li><li><span class="sport-txt">Gymnastics</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/gymnastics-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/gymnastics-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li><span class="sport-txt">Ice Hockey</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/icehockey-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/icehockey-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/rifle" class="sport-link">Rifle</a></li><li class="no-gen"><a href="/sports/skiing" class="sport-link">Skiing</a></li><li><span class="sport-txt">Swimming &amp; Diving</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/swimming-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/swimming-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li><span class="sport-txt">Track &amp; Field (I)</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/trackfield-indoor-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/trackfield-indoor-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/wrestling" class="sport-link">Wrestling</a></li></ul></div><div class="season"><h4>Spring</h4><ul><li class="no-gen"><a href="/sports/baseball" class="sport-link">Baseball</a></li><li class="no-gen"><a href="/sports/beach-volleyball" class="sport-link">Beach Volleyball</a></li><li><span class="sport-txt">Golf</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/golf-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/golf-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li><span class="sport-txt">Lacrosse</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/lacrosse-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/lacrosse-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/rowing" class="sport-link">Rowing</a></li><li class="no-gen"><a href="/sports/softball" class="sport-link">Softball</a></li><li><span class="sport-txt">Tennis</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/tennis-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/tennis-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li><span class="sport-txt">Track &amp; Field (O)</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/trackfield-outdoor-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/trackfield-outdoor-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/volleyball-men" class="sport-link">Volleyball - M</a></li><li class="no-gen"><a href="/sports/waterpolo-women" class="sport-link">Water Polo - W</a></li></ul></div></div></div></li><li><a href="/video" class="main-menu-item icon-on_demand">Video</a></li><li><a href="/march-madness-live/watch" class="main-menu-item icon-march_madness_live">March Madness Live</a></li><li class="menu-item-expandable"><span class="main-menu-item icon-tickets expandable">Tickets</span><div class="sub-nav"><div class="tickets-nav"><div class="col"><h4>NCAA Championships</h4><ul><li><a href="/tickets" class="sport-link">NCAA Championships</a></li><li><a href="/tickets/basketball-men/d1" class="sport-link">Men&#039;s Final Four</a></li><li><a href="/tickets/basketball-women/d1" class="sport-link">Women&#039;s Final Four</a></li><li><a href="/tickets/icehockey-men/d1" class="sport-link">Frozen Four</a></li><li><a href="/tickets/wrestling/d1" class="sport-link">Wrestling</a></li></ul></div><div class="col"><h4>Primesport Tickets
            <span>Affiliate Offers</span></h4><ul class="primesport"><li><a href="https://www.primesport.com/d/rose-bowl-game-tickets?utm_source=ncaa.com_turner&amp;utm_medium=referral&amp;utm_content=menu_navigation_d" class="sport-link external">Rose Bowl</a></li><li><a href="https://www.primesport.com/d/chick-fil-a-bowl-tickets?utm_source=ncaa.com_turner&amp;utm_medium=referral&amp;utm_content=menu_navigation" class="sport-link external">Peach Bowl</a></li><li><a href="https://www.primesport.com/d/fiestabowl?utm_source=ncaa.com_turner&amp;utm_medium=referral&amp;utm_content=menu_navigation_dropdown&amp;utm_" class="sport-link external">Fiesta Bowl</a></li><li><a href="https://www.primesport.com/s/college-bowl-tickets?utm_source=ncaa.com_turner&amp;utm_medium=referral&amp;utm_content=menu_navigation_dro" class="sport-link external">Bowl Game Schedule</a></li></ul></div></div></div></li><li class="menu-item-expandable"><span class="main-menu-item icon-schools expandable">Schools</span><div class="sub-nav"><div id="ncaa-nav-schools" class="schools-nav"><button class="school-search-goto">All Schools</button><div class="school-autocomplete"><div class="school-finder-container"><div class="svg-icon-glass"><svg viewBox="0 0 16 16" xmlns="http://www.w3.org/2000/svg"><title>Shape Copy</title><path d="M11.435 10.063h-.723l-.256-.247a5.92 5.92 0 0 0 1.436-3.87 5.946 5.946 0 1 0-5.946 5.947 5.92 5.92 0 0 0 3.87-1.436l.247.256v.722L14.637 16 16 14.637l-4.565-4.574zm-5.489 0c-2.278 0-4.116-1.839-4.116-4.117S3.668 1.83 5.946 1.83s4.117 1.839 4.117 4.116-1.84 4.117-4.117 4.117z" fill="#fff" fill-rule="evenodd"/></svg></div><div class="js-form-item form-item js-form-type-textfield form-item- js-form-item- form-no-label"><input placeholder="Search all schools" class="school-finder form-text" data-action="redirect" type="text" size="60" maxlength="128" /></div></div></div><div class="trending"><h4>Trending Schools</h4><ul><li><img class="school-icon" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/kentucky.svg"><a href="/schools/kentucky">Kentucky</a></li><li><img class="school-icon" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/alabama.svg"><a href="/schools/alabama">Alabama</a></li><li><img class="school-icon" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/north-dakota-st.svg"><a href="/schools/north-dakota-st">North Dakota St.</a></li><li><img class="school-icon" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/auburn.svg"><a href="/schools/auburn">Auburn</a></li><li><img class="school-icon" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/georgia.svg"><a href="/schools/georgia">Georgia</a></li></ul><ul><li><img class="school-icon" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/southern-california.svg"><a href="/schools/southern-california">Southern California</a></li><li><img class="school-icon" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/james-madison.svg"><a href="/schools/james-madison">James Madison</a></li><li><img class="school-icon" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/duke.svg"><a href="/schools/duke">Duke</a></li><li><img class="school-icon" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/clemson.svg"><a href="/schools/clemson">Clemson</a></li><li><img class="school-icon" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/lsu.svg"><a href="/schools/lsu">LSU</a></li></ul></div></div></div></li><li><a href="http://www.shopncaasports.com" class="main-menu-item icon-shop" target="_blank">Shop</a></li></ul></div></div></nav>
                

    </div>

    </header>
    <main role="main" class="clearfix">
        <a id="main-content" tabindex="-1"></a>
        <div id="ncaa-content" class="layout-content">
                                <div id="block-bespin-content">
    
        
            

<nav class="sport-subnav content-header">
    <div class="subnav-heading">
        <h3>Division I</h3>
        <h2 class="page-title">Women&#039;s Basketball</h2>
    </div>
        <aside class="subnav-divisions">
        <select id="subnav-division-selector" data-sport="basketball-women-d1">
                    <option value="d1" selected="selected">DI</option>
                    <option value="d2">DII</option>
                    <option value="d3">DIII</option>
                </select>
    </aside>
        <div class="subnav-main">
        <div id="subnav-flex-menu" class="subnav-menu-items">
                                        <a href="/sports/basketball-women/d1" data-menu-id="0" target="_self">HOME</a>
                                                        <a href="/scoreboard/basketball-women/d1" data-menu-id="1" target="_self">SCORES</a>
                                                        <a href="/brackets/basketball-women/d1/2019" data-menu-id="2" target="_self">BRACKET</a>
                                                        <a href="/rankings/basketball-women/d1" data-menu-id="3" target="_self">RANKINGS</a>
                                                        <a href="https://www.ncaa.com/standings/basketball-women/d1" data-menu-id="4" target="_blank">STANDINGS</a>
                                                        <a href="/stats/basketball-women/d1" data-menu-id="5" target="_self">STATS</a>
                                                        <a href="/womens-final-four" data-menu-id="6" target="_self">WOMEN&#039;S FINAL FOUR</a>
                                                        <a href="/history/basketball-women/d1" data-menu-id="7" target="_self">HISTORY</a>
                                                        <a href="/video/basketball-women" data-menu-id="8" target="_self">VIDEO</a>
                                        </div>
        <div class="subnav-ellipsis" style="display: none;"></div>
        <div id="subnav-overflow" class="overflow-menu"></div>
        <hr class="divider"/>
    </div>
        </nav>

        

    <style type="text/css">
        .franchise-block-inner {
         color: ;
                }

                    </style>
    
<div class="layout--has-sidebar">
    <article role="article" class="article-content clearfix layout--content-left">
        <header>
                            <div class="article-flag"><img src="https://www.ncaa.com/modules/custom/casablanca_core/img/sportbanners/basketball-women.svg" alt="basketball-women-d1 flag" /></div>
                        <div class="meta">
                <h4>The Associated Press | February 3, 2019</h4>
                <h1 class="headline">Women's basketball: North Carolina ends undefeated NC State's 21-game win streak</h1>
            </div>
        </header>
        <div class="article-body node__content">
            <div class="primary-media">    <div class="paragraph-image">
                <img src="https://www.ncaa.com/sites/default/files/public/styles/stax_large_content_tile/public-s3/images/2019/02/03/UNC-beats-NC-State.png?h=71b19416&amp;itok=ypVcrxvD" alt="UNC ends NC State&#039;s winning streak"/>
            </div>
</div>
            
    <div class="ncaa-share-hanger">
    <label>Share</label>
    <ul>
        <li>
            <a id="social-share-facebook" data-url="https://www.ncaa.com/news/basketball-women/article/2019-02-03/womens-basketball-north-carolina-ends-undefeated-nc-states" data-shareto="facebook" class="sharebutton icon-social-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.ncaa.com/news/basketball-women/article/2019-02-03/womens-basketball-north-carolina-ends-undefeated-nc-states" title="Share on Facebook" target="_blank">
                <img src="/modules/custom/casablanca_social/modules/casablanca_social_hanger/img/social-facebook.svg" width="30px" height="30px" />
            </a>
        </li>
        <li>
            <a id="social-share-twitter" data-shareto="twitter" class="sharebutton icon-social-twitter" href="https://twitter.com/home?status=https://www.ncaa.com/news/basketball-women/article/2019-02-03/womens-basketball-north-carolina-ends-undefeated-nc-states" title="Share on Twitter" target="_blank">
                <img src="/modules/custom/casablanca_social/modules/casablanca_social_hanger/img/social-twitter.svg" width="30px" height="30px" />
            </a>
        </li>
    </ul>
</div>
            <div></div>
            <div><p><strong>RALEIGH, N.C.&nbsp;—</strong>&nbsp;Stephanie Watts scored 20 points to help North Carolina upset No. 7 North Carolina State 64-51 on Sunday, handing the first loss to the nation's last unbeaten team.</p>

<p><strong>Women's basketball: <a href="https://www.ncaa.com/scoreboard/basketball-women/d1" target="_blank" title="">Scores</a> | <a href="https://www.ncaa.com/rankings/basketball-women/d1/associated-press" target="_blank" title="">Rankings</a></strong></p>

<p>Janelle Bailey added 16 points and 13 rebounds for the Tar Heels (14-9, 5-4 Atlantic Coast Conference), who knocked off top-ranked Notre Dame last week. This time, they went on the road against a longtime rival in front of a sellout crowd and took over in the third quarter to earn a fourth straight win.</p>

<p>N.C. State (21-1, 8-1) came in leading the ACC and as the only unbeaten team in Division I on the men's or women's side. But after leading 32-31 at halftime, the Wolfpack went cold - going more than 10 minutes without a basket as the Tar Heels gradually built a double-figure lead.</p>

<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en">"Unbeaten no more!" 😏<br />
Another top-10 win for us 🔥<br />
Check out the Highlights from Raleigh HERE: ⬇️ <a href="https://t.co/jRnEnwjUlt">pic.twitter.com/jRnEnwjUlt</a></p>
— Carolina Women's Hoops (@uncwbb) <a href="https://twitter.com/uncwbb/status/1092171901424861184?ref_src=twsrc%5Etfw">February 3, 2019</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

<p>Kiara Leslie had 17 points and 12 rebounds to lead the Wolfpack, who shot 30 percent.</p>

<p><strong>BIG PICTURE</strong></p>

<p><strong>UNC: </strong>The Tar Heels shocked everybody with their win against the then-No. 1 Fighting Irish last Sunday, with Watts proclaiming afterward: ''We're a better team than what our record shows.'' It's hard to argue now, after two huge wins against highly ranked teams in a week.</p>

<p><strong>Upset:&nbsp;<a href="https://www.ncaa.com/news/basketball-women/article/2019-01-30/uconn-louisville-womens-basketball-no-3-cardinals-beat-no" target="_blank" title="">UConn-Louisville: No. 3 Cardinals beat the No. 2 Huskies for only the second time in program history</a></strong></p>

<p><strong>N.C. State:</strong> The Wolfpack had savored a remarkable start that stood as the best start in school history and the program's highest ranking since January 2000. That had come despite injury concerns that included the loss of top scorer Grace Hunter to a knee injury. Leslie, Aislinn Konig and the rest of the Wolfpack had kept winning before finally coming up cold against UNC's recent surge. Now the trick is regrouping with a tough schedule ahead.</p>

<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en">🐏 64<br />
🐺 51<br />
<br />
Final vs. UNC.<br />
<br />
Time to start a new streak. Thank you to our amazing fans for today's atmosphere! // <a href="https://twitter.com/hashtag/GoPack?src=hash&amp;ref_src=twsrc%5Etfw">#GoPack</a> <a href="https://twitter.com/hashtag/ncsu?src=hash&amp;ref_src=twsrc%5Etfw">#ncsu</a> <a href="https://t.co/whrLCpGiSj">pic.twitter.com/whrLCpGiSj</a></p>
— #7 NC State WBB 🐺🏀 (@PackWomensBball) <a href="https://twitter.com/PackWomensBball/status/1092163175183720448?ref_src=twsrc%5Etfw">February 3, 2019</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

<p><strong>UP NEXT</strong></p>

<p>UNC: The Tar Heels host rival Duke on Thursday.</p>

<p>N.C. State: The Wolfpack will get plenty of travel miles in February, starting with Thursday's game at No. 24 Florida State.</p>
</div>
                    </div>
    </article>
    <section class="stax-layout layout-size--sidebar"><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="ad" data-slot="1">
            <aside class="tile-ad">
    <h5>Advertisement</h5>
    <div class="dfp" id="ad_rect_atf_01"></div>
</aside>




    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="links" data-slot="1">
            <div class="tile-links">
    <ul class="tile-links-list">
    <h2 class="links_title">DI Women&#039;s Basketball News</h2>
            <li class="title-link tile-link-article">
                            <a href="/news/basketball-women/article/2019-02-03/womens-basketball-north-carolina-ends-undefeated-nc-states">Women&#039;s basketball: North Carolina ends undefeated NC State&#039;s 21-game win streak</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/basketball-women/article/2019-01-18/nc-state-was-only-undefeated-team-wild-womens">Undefeated no more: NC State is last school in DI hoops to lose this season</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/basketball-women/article/2019-02-03/womens-basketball-grambling-states-shakyla-hill-makes-ncaa">WBK: Grambling’ State&#039;s Hill makes NCAA history with second career quadruple-double</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/basketball-women/2019-02-03/womens-basketball-intramural-basketball-starting-lineup-parise">WBK: After 2 years away from basketball, Rossignol making most of second chance at UMaine</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/basketball-women/article/2019-02-01/womens-basketball-upset-michigan-dominates-beat-no-13-iowa">Women&#039;s basketball upset: Michigan dominates to beat No. 13 Iowa</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/basketball-women/article/2019-02-01/womens-basketball-jeff-walz-and-louisville-finally-beat">Women&#039;s basketball: Jeff Walz and Louisville finally beat UConn. But what&#039;s next?</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/basketball-women/article/2019-02-01/womens-basketball-cal-upsets-no-8-stanford-asha-thomas">Cal upsets No. 8 Stanford on Asha Thomas&#039; buzzer-beating layup</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/basketball-women/article/2019-01-31/womens-basketball-kristine-anigwes-growth-court-leads-cal">WBK: Kristine Anigwe’s growth on, off the court leads Cal</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/basketball-women/article/2019-01-30/uconn-louisville-womens-basketball-no-3-cardinals-beat-no">UConn-Louisville women&#039;s basketball: No. 3 Cardinals beat the No. 2 Huskies for only the second time in program history </a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/basketball-women/article/2019-01-30/5-potential-womens-basketball-sleepers-you-should-know">5 potential women’s basketball sleeper teams you should know</a>
                    </li>
        </ul>
</div>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="graphic" data-slot="1">
            <article class="tile-graphic">
    <div class="tile-image-container" style="background-color: #f6f8fa;">
        <a href="https://www.ncaa.com/womens-final-four"><img class="tile-image" src="https://www.ncaa.com/sites/default/files/public/styles/stax_large_content_tile/public-s3/tile-images/graphic/USATSI_10758456.jpg?itok=W8qV0d2N"/></a>
    </div>
    <div class="tile-body-container">
        <a href='https://www.ncaa.com/womens-final-four'><h4 class="tile-cta">2019 Women&#039;s Final FOur Info &amp; Tickets<span></span></h4></a>
    </div>
</article>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="article" data-slot="1">
            <article class="tile-article tile-container">
    <a href="/news/basketball-women/article/2018-07-18/regional-sites-named-2021-and-2022-di-womens-basketball">
        <div  class="tile-image-container ">
                        <img class="tile-image" src="https://www.ncaa.com/sites/default/files/public/styles/stax_large_content_tile/public-s3/media/usatsi_10758599.jpg?itok=nMxl0CMG"/>
                    </div>
    </a>
        <a href="/news/basketball-women/article/2018-07-18/regional-sites-named-2021-and-2022-di-womens-basketball">
        <h2 class="tile-headline">Regional sites named for 2021 and 2022 DI women’s basketball championship</h2>
    </a>
    <ul class="tile-related-links"></ul>
</article>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="video" data-slot="1">
            <article class="tile-video tile-container">
    <a href="/video/basketball-women/2018-04-01/wbk-womens-national-championship-moments-notre-dame-mississippi">
        <div  class="tile-image-container ">
                        <img class="tile-image" src="https://www.ncaa.com/sites/default/files/public/styles/stax_large_content_tile/public-s3/tile-images/video/W1K2018C061.jpg?h=d84cb6af&amp;itok=CSphvjwe"/>
                    </div>
    </a>
        <a href="/video/basketball-women/2018-04-01/wbk-womens-national-championship-moments-notre-dame-mississippi">
        <h2 class="tile-headline">The best moments from Notre Dame&#039;s 2nd national title</h2>
    </a>
    <ul class="tile-related-links"></ul>
</article>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="graphic" data-slot="1">
            <article class="tile-graphic">
    <div class="tile-image-container" style="background-color: #f6f8fa;">
        <a href="https://www.ncaa.com/stats/basketball-women/d1"><img class="tile-image" src="https://www.ncaa.com/sites/default/files/public/styles/stax_large_content_tile/public-s3/tile-images/graphic/USATSI_10738161.jpg?itok=A0Z-uELc"/></a>
    </div>
    <div class="tile-body-container">
        <a href='https://www.ncaa.com/stats/basketball-women/d1'><h4 class="tile-cta">Track latest stats<span></span></h4></a>
    </div>
</article>


    </div>
</div>
</div></section>
</div>



    </div>


                    </div>

            </main>
    <footer role="footer" class="clearfix">
                        <nav role="navigation" aria-labelledby="block-ncaafooternavigationmenu-menu" id="block-ncaafooternavigationmenu">
            
  <h2 class="visually-hidden" id="block-ncaafooternavigationmenu-menu">NCAA Footer Navigation Menu</h2>
  

        
<div class="footer-ad clearfix">
    <div class="footer-wrapper">
                    <div id="ad_nfs_btf_01" class="dfp"></div>
            <div id="ad_nfs_btf_02" class="dfp"></div>
            <div id="ad_nfs_btf_03" class="dfp"></div>
            </div>
</div>
<div class="footer clearfix">
    <div class="footer-wrapper">
                            
                          <ul class="footer-menu clearfix">
                                                                    <li class="footer--links">
                <span class="footer-menu--link-category"> Featured Sections </span>
                                                                
                          <ul class="footer-menu clearfix footer--link">
                                                                    <li class="footer-menu--link-item">
                <a href="/march-madness" data-drupal-link-system-path="node/841330">March Madness</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="https://bracketchallenge.ncaa.com/">Bracket Challenge Game</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/mobile" data-drupal-link-system-path="node/841297">NCAA on Mobile</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/video" data-drupal-link-system-path="video">Video</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/news/ncaa/article/2013-09-17/ncaa-championship-brackets" data-drupal-link-system-path="node/806746">Brackets</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/news/ncaa/article/2013-09-17/ncaa-rankings" data-drupal-link-system-path="node/806748">Rankings</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/newsletter-signup" data-drupal-link-system-path="newsletter-signup">Newsletters</a>
                                          </li>
                        </ul>
                  
                            </li>
                                                        <li class="footer--links">
                <span class="footer-menu--link-category"> Experience It Live </span>
                                                                
                          <ul class="footer-menu clearfix footer--link">
                                                                    <li class="footer-menu--link-item">
                <a href="/tickets" data-drupal-link-system-path="tickets">Championship Tickets</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/exchange" data-drupal-link-system-path="node/840977">NCAA Ticket Exchange</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="https://www.primesport.com/About/NCAAExp">The NCAA Experience</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/travel">NCAA Travel</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/tickets/basketball-men/d1" data-drupal-link-system-path="node/831931">DI Men&#039;s Basketball Tickets</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/march-madness/schedule">March Madness Schedule</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="https://www.ncaa.com/ticket-terms">Ticket Terms</a>
                                          </li>
                        </ul>
                  
                            </li>
                                                        <li class="footer--links">
                <span class="footer-menu--link-category"> NCAA Championships </span>
                                                                
                          <ul class="footer-menu clearfix footer--link">
                                                                    <li class="footer-menu--link-item">
                <a href="/championships" data-drupal-link-system-path="node/841051">Championship Central</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/shop">Championship Store</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/final-four" data-drupal-link-system-path="node/841170">2019 Final Four</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/frozenfour">2019 Frozen Four</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/cws">2019 Men&#039;s College World Series</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/womensfinalfour">2019 Women&#039;s Final Four</a>
                                          </li>
                        </ul>
                  
                            </li>
                                                        <li class="footer--links">
                <span class="footer-menu--link-category"> About the NCAA </span>
                                                                
                          <ul class="footer-menu clearfix footer--link">
                                                                    <li class="footer-menu--link-item">
                <a href="http://www.ncaa.org/">NCAA.org</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="http://www.ncaahallofchampions.org/index.php">Hall of Champions</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="http://www.ncaa.org/student-athletes/future">Eligibility Center</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/news/ncaa/article/2011-02-25/corporate-champions-and-partners" data-drupal-link-system-path="node/807191">Corporate Champions &amp; Partners</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/media" data-drupal-link-system-path="node/841187">Broadcast Media and Services</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="http://on.ncaa.com/2pAbX4M">Careers in College Athletics</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/elite-90" data-drupal-link-system-path="node/841050">Elite 90</a>
                                          </li>
                        </ul>
                  
                            </li>
                        </ul>
                  
                <div class="footer-submenu clearfix">
            <ul class="footer-submenu">
                <li class="footer-submenu"><a href="/contact-us">Feedback</a></li>
                <li class="footer-submenu"><a href="/tos">Terms of Service</a></li>
                <li class="footer-submenu"><a href="/closed-captioning">Accessibility and Closed Captioning</a></li>
                <li class="footer-submenu">

                    <a id="cnn_cnsnt_trst">
                        <script type="text/javascript" src="//consent.truste.com/notice?domain=turner.com&c=cnn_cnsnt_trst&text=true&country=us"></script>
                        </a><img src="https://i.cdn.turner.com/cnn/.e/img/3.0/global/misc/logo_ad_choices_footer.png" alt="" border="0" class="cnn_ie6png" height="12" style="margin:0pt 0pt 0pt 4px;" width="12"/>

                </li>
                <li class="footer-submenu"><a href="/privacy">Privacy Policy</a></li>
                <li class="footer-submenu"><a href="/rss">RSS</a></li>
            </ul>
        </div>
        <a href="http://www.turner.com" class="footer-logo" target="_blank">Turner</a>
        <div class="footer-copy">
            &copy; 2019 NCAA | Turner Sports Interactive, Inc. <br>
        NCAA.com is a part of Bleacher Report - Turner Sports Network, part of the Turner Sports and Entertainment Network.
        </div>
    </div>
</div>

  </nav>


                        <div class="mobile-persistent-bottom">
            <span id="bottom_sync" class="_fwph">
  <form id="_fw_form_bottom_sync" style="display:none"> 
   <input type="hidden" name="_fw_input_bottom_sync" id="_fw_input_bottom_sync" value="w=320&h=50&envp=g_js&sflg=-nrpl&slau=320x50_sync" /> 
  </form> 
  <span id="_fw_container_bottom_sync" class="_fwac">
    <div class="dfp" id="ad_bnr_atf_02"></div>
  </span>  
</span>

        </div>
            </footer>
</div>

  </div>

    
    <script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/1527288","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","core":{"build":"casablanca-master-395"},"casablanca_draco_dfp":{"ad_manager":{"registries":["https:\/\/s.cdn.turner.com\/ads\/ncaa_3\/ncaa_article.js"],"ad_unit_map_content_type":{"ad_unit_map":"article"},"defer_queue_registry":false}},"user":{"uid":0,"permissionsHash":"e6fe709684412c36b762e2c38d7f3a0119646d577180e069017c7d5cf5fc6710"}}</script>
<script src="/core/assets/vendor/domready/ready.min.js?v=1.0.8"></script>
<script src="/core/assets/vendor/underscore/underscore-min.js?v=1.8.3"></script>
<script src="/core/assets/vendor/jquery-once/jquery.once.min.js?v=2.2.0"></script>
<script src="/core/misc/drupalSettingsLoader.js?v=8.6.3"></script>
<script src="/core/misc/drupal.js?v=8.6.3"></script>
<script src="/core/misc/drupal.init.js?v=8.6.3"></script>
<script src="/core/assets/vendor/jquery.ui/ui/data-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/disable-selection-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/form-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/labels-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/jquery-1-7-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/scroll-parent-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/tabbable-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/unique-id-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/version-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/focusable-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/ie-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/keycode-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/plugin-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/safe-active-element-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/safe-blur-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widget-min.js?v=1.12.1"></script>
<script src="//agility.ncaa.com/turner/ncaa-prod/Bootstrap.js"></script>
<script src="/modules/custom/casablanca_analytics/js/ncaa_analytics.js?pm4779"></script>
<script src="/modules/custom/casablanca_core/js/polyfills.js?pm4779"></script>
<script src="/modules/custom/casablanca_core/js/ncaaUserAgent.js?pm4779"></script>
<script src="/modules/custom/casablanca_core/js/external-link-fixer.js?pm4779"></script>
<script src="/modules/custom/casablanca_core/js/utils.js?pm4779"></script>
<script src="/modules/custom/casablanca_draco_dfp/js/AdsManager.js?pm4779"></script>
<script src="/themes/custom/bespin/js/ad-check.js?pm4779"></script>
<script src="/modules/custom/casablanca_footer/js/footer.js?pm4779"></script>
<script src="/modules/custom/casablanca_libraries/twitterwidgetjs/twitter-widgets.min.js?v=1.0.0"></script>
<script src="/modules/custom/casablanca_social/modules/casablanca_social_hanger/js/social-hanger.js?pm4779"></script>
<script src="/modules/custom/casablanca_franchise/js/franchise-banner.js?pm4779"></script>
<script src="/modules/custom/casablanca_libraries/prettyselect/jquery.prettyselect.min.js?v=1.0.1"></script>
<script src="/modules/custom/casablanca_sports/js/sport-subnav.js?pm4779"></script>
<script src="/modules/custom/casablanca_libraries/table_responsive/table-responsive.js?v=1.0.0"></script>
<script src="/modules/custom/casablanca_tiles/js/tile-graphic.js?pm4779"></script>
<script src="/modules/custom/casablanca_tiles/js/tile-video.js?pm4779"></script>
<script src="/modules/custom/casablanca_tiles/js/tile-article.js?pm4779"></script>
<script src="/modules/custom/casablanca_tiles/js/tile-links.js?pm4779"></script>
<script src="/modules/custom/casablanca_nav/js/casablanca-nav.js?pm4779"></script>
<script src="/core/assets/vendor/jquery.ui/ui/position-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widgets/menu-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widgets/autocomplete-min.js?v=1.12.1"></script>
<script src="/modules/custom/casablanca_libraries/fuse/fuse.min.js?v=3.0.5"></script>
<script src="/modules/custom/casablanca_schools/js/autocomplete.js?pm4779"></script>

  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"b4c08c65aa","applicationID":"103177932","transactionName":"MldQZkoDDUUAAk0NXwsdc1FMCwxYTiVLEUAEXm5DTQsAXT4PVgBVOlFeXVYHP3UOD00WXwleV0BkMxZfAgp3C1QAcV5dVgctWQUEeAdTAEFBHwYBD1kPBHcLVAA=","queueTime":0,"applicationTime":1708,"atts":"HhBTEAIZHks=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
