<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="og: http://ogp.me/ns#">
  <head>
    <meta charset="utf-8" /><script type="text/javascript">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</script>
<script type="text/javascript">var turner_metadata = {"page_name":"where the 2019 wnba finals starters went to college | ncaa.com","keywords":"wnba basketball, women's college basketball, wnba finals","url":"https:\/\/www.ncaa.com\/news\/basketball-women\/article\/2019-09-26\/where-2019-wnba-finals-starters-went-college","article_name":"where the 2019 wnba finals starters went to college","article_published_time":"2019-09-27t11:46:40z","article_modified_time":"2019-09-27t11:46:40z","article_tag":"wnba basketball, women's college basketball, wnba finals","author":"mitchell northam | ncaa.com","business_unit":"ncaa","content_type":"article","division":"d1","franchise":"article","gender":"women","node_id":"1853049","school":"university of delaware, university of maryland-college park, university of tennessee","section":"basketball-women-d1","subsection":"article","sport":"basketball","sport_div":"basketball-women-d1","thumbnail_url":"https:\/\/www.ncaa.com\/_flysystem-style-redirect\/focal_point_large\/public-s3\/images\/2019-09-26\/USATSI_11241312_168380788_lowres.jpg?h=962238d5&amp;itok=VgIUq2Bk","date_created":"2019-09-26T19:59:30Z","date_published":"2019-09-27T11:46:40Z","date_modified":"2019-09-27T11:46:40Z"};</script>
<meta name="title" property="title" content="Where the 2019 WNBA Finals starters went to college | NCAA.com" />
<link rel="canonical" href="https://www.ncaa.com/news/basketball-women/article/2019-09-26/where-2019-wnba-finals-starters-went-college" />
<meta name="description" property="description" content="The WNBA Finals tip off Sunday with the Washington Mystics hosting the Connecticut Sun. Here&#039;s a guide to where each starter went to college and everything else you should know about the games." />
<meta name="abstract" content="The WNBA Finals tip off Sunday with the Washington Mystics hosting the Connecticut Sun. Here&#039;s a guide to where each starter went to college and everything else you should know about the games." />
<meta name="keywords" content="wnba basketball, women&#039;s college basketball, wnba finals" />
<meta name="twitter:image:alt" content="After an incredible career at Delaware, Elena Delle Donne is a WNBA star. (Photo: USA Today)" />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="dns-prefetch" href="//consent.truste.com" />
<link rel="dns-prefetch" href="//consent.trustarc.com" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<link rel="dns-prefetch" href="//optanon.blob.core.windows.net" />
<link rel="dns-prefetch" href="//geolocation.onetrust.com" />
<link rel="dns-prefetch" href="//agility.ncaa.com" />
<link rel="preload" href="/core/assets/vendor/jquery/jquery.min.js?v=3.2.1" as="script" type="application/javascript" />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Where the 2019 WNBA Finals starters went to college","url":"https:\/\/www.ncaa.com\/news\/basketball-women\/article\/2019-09-26\/where-2019-wnba-finals-starters-went-college","dateCreated":"2019-09-26T19:59:30Z","datePublished":"2019-09-27T11:46:40Z","dateModified":"2019-09-27T11:46:40Z","publisher":{"@type":"Organization","name":"NCAA.com","logo":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/modules\/custom\/casablanca_content\/img\/meta\/ncaa.60.png","width":61,"height":60}},"description":"The WNBA Finals tip off Sunday with the Washington Mystics hosting the Connecticut Sun. Here's a guide to where each starter went to college and everything else you should know about the games.","image":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/_flysystem-style-redirect\/focal_point_large\/public-s3\/images\/2019-09-26\/USATSI_11241312_168380788_lowres.jpg?h=962238d5&amp;itok=VgIUq2Bk"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.ncaa.com\/news\/basketball-women\/article\/2019-09-26\/where-2019-wnba-finals-starters-went-college"},"thumbnailUrl":"https:\/\/www.ncaa.com\/sites\/default\/files\/public\/images\/2019-09-26\/USATSI_11241312_168380788_lowres.jpg","articleSection":"article","author":{"@type":"Person","name":"Mitchell Northam | NCAA.com"},"creator":{"@type":"Person","name":"Mitchell Northam | NCAA.com"},"keywords":["women's basketball","college basketball","wnba","Elena Delle Donne","Kristi Tolliver","maryland","delaware","maryland","tennessee"]}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebPage","url":"https:\/\/www.ncaa.com\/news\/basketball-women\/article\/2019-09-26\/where-2019-wnba-finals-starters-went-college","dateCreated":"2019-09-26T19:59:30Z","datePublished":"2019-09-27T11:46:40Z","dateModified":"2019-09-27T11:46:40Z","publisher":{"@type":"Organization","name":"NCAA.com","logo":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/modules\/custom\/casablanca_content\/img\/meta\/ncaa.60.png","width":61,"height":60}},"headline":"Where the 2019 WNBA Finals starters went to college","description":"The WNBA Finals tip off Sunday with the Washington Mystics hosting the Connecticut Sun. Here's a guide to where each starter went to college and everything else you should know about the games.","image":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/_flysystem-style-redirect\/focal_point_large\/public-s3\/images\/2019-09-26\/USATSI_11241312_168380788_lowres.jpg?h=962238d5&amp;itok=VgIUq2Bk"},"author":{"@type":"Person","name":"Mitchell Northam | NCAA.com"},"creator":{"@type":"Person","name":"Mitchell Northam | NCAA.com"},"thumbnailUrl":"https:\/\/www.ncaa.com\/_flysystem-style-redirect\/focal_point_large\/public-s3\/images\/2019-09-26\/USATSI_11241312_168380788_lowres.jpg?h=962238d5&amp;itok=VgIUq2Bk","keywords":"wnba basketball, women's college basketball, wnba finals"}</script>
<meta name="url" property="url" content="https://www.ncaa.com/news/basketball-women/article/2019-09-26/where-2019-wnba-finals-starters-went-college" />
<meta name="image" property="image" content="https://www.ncaa.com/_flysystem-style-redirect/focal_point_large/public-s3/images/2019-09-26/USATSI_11241312_168380788_lowres.jpg?h=962238d5&amp;itok=VgIUq2Bk" />
<meta name="og:image" property="og:image" content="https://www.ncaa.com/_flysystem-style-redirect/focal_point_large/public-s3/images/2019-09-26/USATSI_11241312_168380788_lowres.jpg?h=962238d5&amp;itok=VgIUq2Bk" />
<meta name="og:title" property="og:title" content="Where the 2019 WNBA Finals starters went to college | NCAA.com" />
<meta name="og:description" property="og:description" content="The WNBA Finals tip off Sunday with the Washington Mystics hosting the Connecticut Sun. Here&#039;s a guide to where each starter went to college and everything else you should know about the games." />
<meta name="og:url" property="og:url" content="https://www.ncaa.com/news/basketball-women/article/2019-09-26/where-2019-wnba-finals-starters-went-college" />
<meta name="og:type" property="og:type" content="article" />
<meta name="twitter:image" property="twitter:image" content="https://www.ncaa.com/_flysystem-style-redirect/focal_point_large/public-s3/images/2019-09-26/USATSI_11241312_168380788_lowres.jpg?h=962238d5&amp;itok=VgIUq2Bk" />
<meta name="twitter:title" property="twitter:title" content="Where the 2019 WNBA Finals starters went to college | NCAA.com" />
<meta name="twitter:description" property="twitter:description" content="The WNBA Finals tip off Sunday with the Washington Mystics hosting the Connecticut Sun. Here&#039;s a guide to where each starter went to college and everything else you should know about the games." />
<meta name="twitter:url" property="twitter:url" content="https://www.ncaa.com/news/basketball-women/article/2019-09-26/where-2019-wnba-finals-starters-went-college" />
<meta name="twitter:site" property="twitter:site" content="@NCAA" />
<meta name="twitter:card" property="twitter:card" content="summary_large_image" />
<meta name="twitter:site:id" property="twitter:site:id" content="31122496" />
<link rel="dns-prefetch" href="//fastlane.rubiconproject.com" />
<link rel="dns-prefetch" href="//optimized-by.rubiconproject.com" />
<link rel="dns-prefetch" href="//ads.rubiconproject.com" />
<link rel="dns-prefetch" href="//aax.amazon-adsystem.com" />
<link rel="dns-prefetch" href="//c.amazon-adsystem.com" />
<link rel="dns-prefetch" href="//rtax.criteo.com" />
<link rel="dns-prefetch" href="//static.criteo.net" />
<link rel="dns-prefetch" href="//bidder.criteo.com" />
<link rel="dns-prefetch" href="//platform.twitter.com" />
<link rel="dns-prefetch" href="//ib.adnxs.com" />
<link rel="dns-prefetch" href="//prebid.adnxs.com" />
<link rel="preconnect" href="https://data.ncaa.com" />
<link rel="preconnect" href="https://fonts.googleapis.com" />
<link rel="preconnect" href="https://fonts.gstatic.com" />
<link rel="preconnect" href="https://i.turner.ncaa.com" />
<link rel="preconnect" href="https://turnip.cdn.turner.com" />
<link rel="prefetch" href="/themes/custom/bespin/assets/fonts/Geogrotesque-Md.woff" />
<link rel="prefetch" href="/themes/custom/bespin/assets/fonts/Geogrotesque-SmBd.woff" />
<link rel="prefetch" href="/themes/custom/bespin/assets/fonts/Geogrotesque-Rg.woff" />
<link rel="prefetch" href="/themes/custom/bespin/assets/fonts/Geogrotesque-Bd.woff" />
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon.png" />
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png" />
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png" />
<link rel="manifest" href="/site.webmanifest" />
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#007dc7" />
<meta name="msapplication-TileColor" property="msapplication-TileColor" content="#da532c" />
<meta name="theme-color" property="theme-color" content="#ffffff" />
<link rel="shortcut icon" href="/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="amphtml" href="https://www.ncaa.com/news/basketball-women/article/2019-09-26/where-2019-wnba-finals-starters-went-college?amp" />

    <title>Where the 2019 WNBA Finals starters went to college | NCAA.com</title>
    <link rel="stylesheet" media="all" href="/modules/custom/casablanca_franchise/css/franchise-banner.css?v=master-669" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_sports/css/sport-subnav.css?v=master-669" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/ajax-progress.module.css?v=8.7.3" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/align.module.css?v=8.7.3" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/autocomplete-loading.module.css?v=8.7.3" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/fieldgroup.module.css?v=8.7.3" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/container-inline.module.css?v=8.7.3" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/clearfix.module.css?v=8.7.3" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/details.module.css?v=8.7.3" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/hidden.module.css?v=8.7.3" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/item-list.module.css?v=8.7.3" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/js.module.css?v=8.7.3" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/nowrap.module.css?v=8.7.3" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/position-container.module.css?v=8.7.3" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/progress.module.css?v=8.7.3" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/reset-appearance.module.css?v=8.7.3" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/resize.module.css?v=8.7.3" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/sticky-header.module.css?v=8.7.3" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/system-status-counter.css?v=8.7.3" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/system-status-report-counters.css?v=8.7.3" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/system-status-report-general-info.css?v=8.7.3" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/tabledrag.module.css?v=8.7.3" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/tablesort.module.css?v=8.7.3" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/tree-child.module.css?v=8.7.3" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_libraries/livefyre/css/ncaa-livefyre.css?v=1" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_stax/css/layout/layout-public.css?v=master-669" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-newsletter.css?v=master-669" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-follow.css?v=master-669" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-related-links.css?v=master-669" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-ad-slots.css?v=master-669" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-article.css?v=master-669" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-video.css?v=master-669" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-graphic.css?v=master-669" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-links.css?v=master-669" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-live-video.css?v=master-669" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-ad.css?v=master-669" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-base.css?v=master-669" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/core.css?v=1.12.1" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/menu.css?v=1.12.1" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/autocomplete.css?v=1.12.1" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/datepicker.css?v=1.12.1" />
<link rel="stylesheet" media="all" href="/modules/contrib/anchor_link/css/anchor_link.css?v=8.7.3" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_content/modules/casablanca_shortcodes/css/casablanca-shortcodes-icon.css?v=master-669" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_content/css/paragraphs.css?v=master-669" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_footer/css/footer.css?v=master-669" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_social/modules/casablanca_social_hanger/css/social-hanger.css?v=master-669" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_libraries/prettyselect/jquery.prettyselect.min.css?v=1.0.1" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_libraries/table_responsive/table-responsive.css?v=1.0.0" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_libraries/slick/slick.css?v=1.9.0" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_libraries/slick/slick-theme.css?v=1.9.0" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_articles/css/article-content.css?v=master-669" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_articles/css/article-related.css?v=master-669" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_core/css/gamePod.css?v=master-669" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_video/css/player-slate.css?v=master-669" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_video/css/video-embed.css?v=master-669" />
<link rel="stylesheet" media="all" href="/modules/contrib/paragraphs/css/paragraphs.unpublished.css?v=master-669" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_nav/css/ncaa-nav.css?v=master-669" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/theme.css?v=1.12.1" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_scoreboard/css/ncaa-conference-selector.css?v=master-669" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_scoreboard/css/ncaa-datenav.css?v=master-669" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_scoreboard/css/ncaa-scoreboard.css?v=master-669" />
<link rel="stylesheet" media="all" href="/themes/custom/bespin/css/main.css?v=master-669" />

    <script type="application/json" data-drupal-selector="drupal-settings-json">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</script>

<!--[if lte IE 8]>
<script src="/core/assets/vendor/html5shiv/html5shiv.min.js?v=3.7.3"></script>
<![endif]-->
<script src="/core/assets/vendor/domready/ready.min.js?v=1.0.8"></script>
<script src="/core/assets/vendor/jquery/jquery.min.js?v=3.2.1"></script>
<script src="/core/assets/vendor/jquery/jquery-extend-3.4.0.js?v=3.2.1"></script>
<script src="/core/misc/drupalSettingsLoader.js?v=8.7.3"></script>
<script src="/core/misc/drupal.js?v=8.7.3"></script>
<script src="/core/misc/drupal.init.js?v=8.7.3"></script>
<script src="/modules/custom/casablanca_core/js/dist/constants.min.js?v=master-669"></script>
<script src="https://cdn.cookielaw.org/geoswitch/3b635ee0-9078-48f9-8913-29d0a7b0e780.js"></script>

  
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"false","rua.upre":"false","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false"}]);</script>
  <script>!function(){function o(n,i){if(n&&i)for(var r in i)i.hasOwnProperty(r)&&(void 0===n[r]?n[r]=i[r]:n[r].constructor===Object&&i[r].constructor===Object?o(n[r],i[r]):n[r]=i[r])}try{var n=decodeURIComponent("");if(n.length>0&&window.JSON&&"function"==typeof window.JSON.parse){var i=JSON.parse(n);void 0!==window.BOOMR_config?o(window.BOOMR_config,i):window.BOOMR_config=i}}catch(r){window.console&&"function"==typeof window.console.error&&console.error("mPulse: Could not parse configuration",r)}}();</script>
  <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,o,r,O=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);O.src="javascript:void(0)",O.title="",O.role="presentation",(O.frameElement||O).style.cssText="width:0;height:0;border:0;display:none;",r=document.getElementsByTagName("script")[0],r.parentNode.insertBefore(O,r);try{o=O.contentWindow.document}catch(_){i=document.domain,O.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",o=O.contentWindow.document}o.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"QKVCC-2KZLS-FZQZ8-XWVBF-MG6F6",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},o.write("<bo"+'dy onload="document._l();">'),o.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="false"=="true"?1:0,t="",n="nml5ubaxahtr2xmpob7q-f-eb0a979c3-clientnsv4-s.akamaihd.net",i={"ak.v":23,"ak.cp":"548492","ak.ai":parseInt("356633",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"","ak.rid":"2137783","ak.r":20449,"ak.a2":e,"ak.m":"dscx","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":46814,"ak.gh":"23.220.148.176","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1569681535"};if(""!==t)i["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script>
                    <script>var w=window;if(w.performance||w.mozPerformance||w.msPerformance||w.webkitPerformance){var d=document;AKSB=w.AKSB||{},AKSB.q=AKSB.q||[],AKSB.mark=AKSB.mark||function(e,_){AKSB.q.push(["mark",e,_||(new Date).getTime()])},AKSB.measure=AKSB.measure||function(e,_,t){AKSB.q.push(["measure",e,_,t||(new Date).getTime()])},AKSB.done=AKSB.done||function(e){AKSB.q.push(["done",e])},AKSB.mark("firstbyte",(new Date).getTime()),AKSB.prof={custid:"548492",ustr:"",originlat:"0",clientrtt:"1",ghostip:"23.220.148.176",ipv6:false,pct:"10",clientip:"107.23.218.4",requestid:"2137783",region:"20449",protocol:"",blver:14,akM:"dscx",akN:"ae",akTT:"O",akTX:"1",akTI:"2137783",ai:"356633",ra:"false",pmgn:"",pmgi:"",pmp:"",qc:""},function(e){var _=d.createElement("script");_.async="async",_.src=e;var t=d.getElementsByTagName("script"),t=t[t.length-1];t.parentNode.insertBefore(_,t)}(("https:"===d.location.protocol?"https:":"http:")+"//ds-aksb-a.akamaihd.net/aksb.min.js")}</script>
                    </head>
  <body class="path-node page-node-type-article">
        <a href="#main-content" class="visually-hidden focusable skip-link">
      Skip to main content
    </a>
    
      <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    <div id="ncaa-root" class="layout-container">
    <header role="header" class="header-main clearfix">
                    <div class="top-banner">
                <div class="dfp" id="ad_bnr_atf_01"></div><div id="ad_oop_float_01"></div>

            </div>
                        <div class="region region-header">
                <div id="scoreboardWidgetWrapper">
</div>

                <nav id="ncaa-navigation" class="ncaa-navigation"><div id="nav-hamburger" class="hamburger-navigation line"><span></span><span></span><span></span></div><div class="main-navigation-inner"><a class="icon ncaa-main-logo" href="/">NCAA.com</a><div class="menu-live-container"><a href="/liveschedule" class="main-menu-item-live">Live Video</a></div><div class="drawer-navigation-inner"><ul class="main-navigation"><li class="menu-item-home"><a href="/" class="main-menu-item icon-home">Home</a></li><li class="menu-item-expandable"><span class="main-menu-item icon-sports expandable">Sports</span><div class="sub-nav"><div class="sports-nav"><div class="season"><h4>Fall</h4><ul><li><span class="sport-txt">Cross Country</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/cross-country-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/cross-country-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/fieldhockey" class="sport-link">Field Hockey</a></li><li class="no-gen"><a href="/sports/football" class="sport-link">Football</a></li><li><span class="sport-txt">Soccer</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/soccer-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/soccer-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/volleyball-women" class="sport-link">Volleyball - W</a></li><li class="no-gen"><a href="/sports/waterpolo-men" class="sport-link">Water Polo - M</a></li></ul></div><div class="season"><h4>Winter</h4><ul><li><span class="sport-txt">Basketball</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/basketball-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/basketball-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/bowling" class="sport-link">Bowling</a></li><li class="no-gen"><a href="/sports/fencing" class="sport-link">Fencing</a></li><li><span class="sport-txt">Gymnastics</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/gymnastics-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/gymnastics-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li><span class="sport-txt">Ice Hockey</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/icehockey-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/icehockey-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/rifle" class="sport-link">Rifle</a></li><li class="no-gen"><a href="/sports/skiing" class="sport-link">Skiing</a></li><li><span class="sport-txt">Swimming &amp; Diving</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/swimming-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/swimming-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li><span class="sport-txt">Track &amp; Field (I)</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/trackfield-indoor-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/trackfield-indoor-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/wrestling" class="sport-link">Wrestling</a></li></ul></div><div class="season"><h4>Spring</h4><ul><li class="no-gen"><a href="/sports/baseball" class="sport-link">Baseball</a></li><li class="no-gen"><a href="/sports/beach-volleyball" class="sport-link">Beach Volleyball</a></li><li><span class="sport-txt">Golf</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/golf-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/golf-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li><span class="sport-txt">Lacrosse</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/lacrosse-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/lacrosse-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/rowing" class="sport-link">Rowing</a></li><li class="no-gen"><a href="/sports/softball" class="sport-link">Softball</a></li><li><span class="sport-txt">Tennis</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/tennis-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/tennis-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li><span class="sport-txt">Track &amp; Field (O)</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/trackfield-outdoor-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/trackfield-outdoor-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/volleyball-men" class="sport-link">Volleyball - M</a></li><li class="no-gen"><a href="/sports/waterpolo-women" class="sport-link">Water Polo - W</a></li></ul></div></div></div></li><li><a href="/video" class="main-menu-item icon-on_demand">Video</a></li><li><a href="/march-madness-live/watch?cid=mml2019_ncaa_main_nav" class="main-menu-item icon-march_madness_live">March Madness Live</a></li><li class="menu-item-expandable"><span class="main-menu-item icon-tickets expandable">Tickets</span><div class="sub-nav"><div class="tickets-nav"><div class="col"><h4>NCAA Championships</h4><ul><li><a href="/tickets" class="sport-link">NCAA Championships</a></li><li><a href="/tickets/soccer-women/d1" class="sport-link">Women&#039;s Soccer</a></li><li><a href="/tickets/soccer-men/d1" class="sport-link">Men&#039;s Soccer</a></li><li><a href="/tickets/volleyball-women/d1" class="sport-link">Women&#039;s Volleyball</a></li><li><a href="/tickets/football/fcs" class="sport-link">FCS</a></li></ul></div><div class="col"><h4>Primesport Tickets
            <span>Affiliate Offers</span></h4><ul class="primesport"><li><a href="https://bit.ly/NCAAMBBT" class="sport-link external">NCAA Tournament</a></li><li><a href="https://bit.ly/NCAAMENSFF" class="sport-link external">Final Four</a></li><li><a href="https://bit.ly/ROSEBOWL" class="sport-link external">Rose Bowl Game</a></li><li><a href=" https://bit.ly/PEACHBOWL" class="sport-link external">Chick-fil-A Peach Bowl</a></li><li><a href=" https://bit.ly/FIESTABOWL" class="sport-link external">PlayStation® Fiesta Bowl</a></li></ul></div></div></div></li><li class="menu-item-expandable"><span class="main-menu-item icon-schools expandable">Schools</span><div class="sub-nav"><div id="ncaa-nav-schools" class="schools-nav"><button class="school-search-goto">All Schools</button><div class="school-autocomplete"><div class="school-finder-container"><div class="svg-icon-glass"><svg viewBox="0 0 16 16" xmlns="http://www.w3.org/2000/svg"><path d="M11.435 10.063h-.723l-.256-.247a5.92 5.92 0 0 0 1.436-3.87 5.946 5.946 0 1 0-5.946 5.947 5.92 5.92 0 0 0 3.87-1.436l.247.256v.722L14.637 16 16 14.637l-4.565-4.574zm-5.489 0c-2.278 0-4.116-1.839-4.116-4.117S3.668 1.83 5.946 1.83s4.117 1.839 4.117 4.116-1.84 4.117-4.117 4.117z" fill="#fff" fill-rule="evenodd"/></svg></div><div class="js-form-item form-item js-form-type-textfield form-item- js-form-item- form-no-label"><input placeholder="Search all schools" class="school-finder form-text" data-action="redirect" type="text" size="60" maxlength="128" /></div></div></div><div class="trending"><h4>Trending Schools</h4><ul><li><img class="school-icon" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/north-carolina.svg"><a href="/schools/north-carolina">North Carolina</a></li><li><img class="school-icon" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/clemson.svg"><a href="/schools/clemson">Clemson</a></li><li><img class="school-icon" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/virginia.svg"><a href="/schools/virginia">Virginia</a></li><li><img class="school-icon" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/texas.svg"><a href="/schools/texas">Texas</a></li><li><img class="school-icon" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/oregon.svg"><a href="/schools/oregon">Oregon</a></li></ul><ul><li><img class="school-icon" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/wisconsin.svg"><a href="/schools/wisconsin">Wisconsin</a></li><li><img class="school-icon" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/duke.svg"><a href="/schools/duke">Duke</a></li><li><img class="school-icon" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/notre-dame.svg"><a href="/schools/notre-dame">Notre Dame</a></li><li><img class="school-icon" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/georgia.svg"><a href="/schools/georgia">Georgia</a></li><li><img class="school-icon" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/louisville.svg"><a href="/schools/louisville">Louisville</a></li></ul></div></div></div></li><li><a href="http://www.shopncaasports.com/source/BM-NCAAcom-edit-topnav" class="main-menu-item icon-shop" target="_blank">Shop</a></li></ul></div></div></nav>
                <div class="trending_bar_container">
    <div class="trending_bar ">

        <div class="trending_bar__info trending_bar__wrapper">
            <div class="trending_bar__name">
                <h3 class="">TRENDING:</h3>
            </div>

                                    <div class="trending_bar__feed">
                                            <span class="trending_bar__icon none"></span>
                                                                <a href="https://www.ncaa.com/news/soccer-women/article/2019-09-24/no-2-stanford-vs-no-3-southern-california-womens-soccer"><p>⚽️Preview: No. 2 Stanford, No. 3 USC face off today</p></a>
                </div>
                            <div class="trending_bar__feed">
                                            <span class="trending_bar__icon none"></span>
                                                                <a href="https://www.ncaa.com/news/football/article/2019-09-24/college-football-week-5-preview-top-games-what-watch-rankings"><p>🏈 Week 5: Top games, what to watch this week</p></a>
                </div>
                            <div class="trending_bar__feed">
                                            <span class="trending_bar__icon none"></span>
                                                                <a href="https://www.ncaa.com/news/volleyball-women/article/2019-09-20/undefeated-di-womens-college-volleyball-teams-2019"><p>Only  1️⃣undefeated volleyball team remains</p></a>
                </div>
                            <div class="trending_bar__feed">
                                            <span class="trending_bar__icon none"></span>
                                                                <a href=""><p></p></a>
                </div>
                            <div class="trending_bar__feed">
                                            <span class="trending_bar__icon none"></span>
                                                                <a href=""><p></p></a>
                </div>
                            <div class="trending_bar__feed">
                                            <span class="trending_bar__icon none"></span>
                                                                <a href=""><p></p></a>
                </div>
                            <div class="trending_bar__feed">
                                            <span class="trending_bar__icon none"></span>
                                                                <a href=""><p></p></a>
                </div>
                            <div class="trending_bar__feed">
                                            <span class="trending_bar__icon none"></span>
                                                                <a href=""><p></p></a>
                </div>
                            <div class="trending_bar__feed">
                                            <span class="trending_bar__icon none"></span>
                                                                <a href=""><p></p></a>
                </div>
                            </div>
    </div>
</div>

                
                <div data-drupal-messages-fallback class="hidden"></div>

    </div>

    </header>
    <main role="main" class="clearfix">
        <a id="main-content" tabindex="-1"></a>
        <div id="ncaa-content" class="layout-content">
                                <div id="block-bespin-content">
    
        
            

<nav class="sport-subnav content-header">
    <div class="subnav-heading">
        <h3>Division I</h3>
        <h2 class="page-title">Women&#039;s Basketball</h2>
    </div>
        <aside class="subnav-divisions">
        <select id="subnav-division-selector" data-sport="basketball-women-d1">
                    <option value="d1" selected="selected">DI</option>
                    <option value="d2">DII</option>
                    <option value="d3">DIII</option>
                </select>
    </aside>
        <div class="subnav-main">
        <div id="subnav-flex-menu" class="subnav-menu-items">
                                        <a href="/sports/basketball-women/d1" data-menu-id="0" target="_self">Home</a>
                                                        <a href="/scoreboard/basketball-women/d1" data-menu-id="1" target="_self">Scores</a>
                                                        <a href="/brackets/basketball-women/d1/2019" data-menu-id="2" target="_self">Bracket</a>
                                                        <a href="/rankings/basketball-women/d1" data-menu-id="3" target="_self">Rankings</a>
                                                        <a href="https://www.ncaa.com/standings/basketball-women/d1" data-menu-id="4" target="_blank">Standings</a>
                                                        <a href="/stats/basketball-women/d1" data-menu-id="5" target="_self">Stats</a>
                                                        <a href="/womens-final-four" data-menu-id="6" target="_self">Women&#039;s Final Four</a>
                                                        <a href="/history/basketball-women/d1" data-menu-id="7" target="_self">History</a>
                                                        <a href="/video/basketball-women" data-menu-id="8" target="_self">Video</a>
                                        </div>
        <div class="subnav-ellipsis" style="display: none;"></div>
        <div id="subnav-overflow" class="overflow-menu"></div>
        <hr class="divider"/>
    </div>
        </nav>

    
    
    <style type="text/css">
    .non-sponsorship-line {
        border-bottom: 4px solid #818181!important;
    }
    .non-sponsor-content-ad {
        border-top-color: #818181!important;
    }
    </style>
    <figure class="franchise-block-container franchise-banner-nofranch">
            <div class="non-sponsorship-line">
                <div class="non-sponsor-content-ad">
                    <div class="sponsor-text"  style="display: block">PRESENTED BY</div>
                    <div class="dfp" id="ad_ns_atf_01"></div>
                </div>
            </div>
    </figure>










    <div class="layout--has-sidebar has-banner">
        <article role="article" class="article-content clearfix layout--content-left">
            <header>
                                    <div class="article-flag"><img src="https://www.ncaa.com/modules/custom/casablanca_core/img/sportbanners/basketball-women.svg" alt="basketball-women-d1 flag" /></div>
                                <div class="meta">
                    <h4>Mitchell Northam | NCAA.com | September 27, 2019</h4>
                    <h1 class="headline">Where the 2019 WNBA Finals starters went to college</h1>
                </div>
            </header>
            <div class="article-body node__content">
                <div class="primary-media">    <div class="paragraph paragraph--type--video paragraph--view-mode--primary">
                                <script type="application/ld+json" name="metaScript">{"@context":"http:\/\/schema.org","@type":"VideoObject","headline":"Highlights from Elena Delle Donne's NCAA tournament career at Delaware","url":"https:\/\/www.ncaa.com\/video\/basketball-women\/2019-09-25\/highlights-elena-delle-donnes-ncaa-tournament-career-delaware","dateCreated":"2019-09-25T14:40:22Z","datePublished":"2019-09-25T14:59:52Z","dateModified":"2019-09-25T14:59:52Z","publisher":{"@type":"Organization","name":"NCAA.com","logo":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/modules\/custom\/casablanca_content\/img\/meta\/ncaa.60.png","width":61,"height":60}},"name":"Highlights from Elena Delle Donne's NCAA tournament career at Delaware","uploadDate":"2019-09-25T14:40:22Z","duration":"PT0H02M42S","description":"Watch highlights from former Delaware basketball standout Elena Delle Donne's career in the NCAA tournament in 2012 and 2013.","image":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/sites\/default\/files\/public\/styles\/focal_point_large\/public-s3\/thumbnails\/2019-09-25\/Screen%20Shot%202019-09-25%20at%202.47.41%20PM.png?h=9bfdb935&itok=PTx6bzJg"},"thumbnailUrl":"https:\/\/www.ncaa.com\/sites\/default\/files\/public\/thumbnails\/2019-09-25\/Screen%20Shot%202019-09-25%20at%202.47.41%20PM.png","author":{"@type":"Organization","name":"NCAA.com"},"creator":{"@type":"Organization","name":"NCAA.com"},"keywords":["Elena Delle Donna","WNBA MVP","Delaware basketball","NCAA tournament","NCAA women's basketball","delaware"]}</script>
                <div id="video-player-1852873" class="player-container autoplay-on">
            <a href="/video/basketball-women/2019-09-25/highlights-elena-delle-donnes-ncaa-tournament-career-delaware">
                <div class="video-container">
                    <div class="video-thumbnail">
                        <img src="https://www.ncaa.com/sites/default/files/public/styles/focal_point_large/public-s3/thumbnails/2019-09-25/Screen%20Shot%202019-09-25%20at%202.47.41%20PM.png?h=9bfdb935&amp;itok=PTx6bzJg">
                    </div>
                </div>
            </a>
        </div>
                    <div class="video-headline"><span>Highlights from Elena Delle Donne&#039;s NCAA tournament career at Delaware</span></div>
            </div>
</div>
                
    <div class="ncaa-share-hanger">
    <label>Share</label>
    <ul>
        <li>
            <a id="social-share-facebook" data-url="https://www.ncaa.com/news/basketball-women/article/2019-09-26/where-2019-wnba-finals-starters-went-college" data-shareto="facebook" class="sharebutton icon-social-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.ncaa.com/news/basketball-women/article/2019-09-26/where-2019-wnba-finals-starters-went-college" title="Share on Facebook" target="_blank">
                <img src="/modules/custom/casablanca_social/modules/casablanca_social_hanger/img/social-facebook.svg" width="30px" height="30px" />
            </a>
        </li>
        <li>
            <a id="social-share-twitter" data-shareto="twitter" class="sharebutton icon-social-twitter" href="https://twitter.com/home?status=https://www.ncaa.com/news/basketball-women/article/2019-09-26/where-2019-wnba-finals-starters-went-college" title="Share on Twitter" target="_blank">
                <img src="/modules/custom/casablanca_social/modules/casablanca_social_hanger/img/social-twitter.svg" width="30px" height="30px" />
            </a>
        </li>
    </ul>
</div>
                <div></div>
                <div>
<p>The WNBA Finals tip off Sunday when the Washington Mystics host the Connecticut Sun.</p>

<p>Both teams are loaded with some of the best talent the league has to offer, and fans of women’s college basketball might recognize a few names from days past, when these players were tearing up the collegiate ranks.</p>

<p>Here’s your guide to the WNBA Finals, with a listing of where each projected starter starred in college.</p>

<h3>Connecticut Sun</h3>

<p><strong>Jonquel Jones, C | George Washington and Clemson</strong></p>

<p>Born in the Bahamas, Jones played a season at Clemson and then three seasons at George Washington in college. She led the Colonials to a pair of NCAA tournament appearances in 2015 and 2016.</p>

<p><strong>Shekinna Stricklen, F | Tennessee</strong></p>

<p>After winning the USBWA’s Freshman of the Year award in 2009, Stricklen led the Tennessee Lady Vols to a pair of Elite Eights in 2011 and 2012.</p>

<p><b>NATIONAL STATS: <a href="https://www.ncaa.com/stats/basketball-women/d1?utm_campaign=inline-article" target="_blank">Individual and team leaders in the 2018-19 season</a></b></p>

<p><strong>Alyssa Thomas, F | Maryland</strong></p>

<p>The fourth overall pick in the 2014 draft, Thomas starred at the University of Maryland. As a Terp, she was a three-time ACC Player of the Year and led the Terps to a Final Four as a senior.</p><div class="ncaa-dfp-dynamic"></div>

<p><strong>Courtney Williams, G | South Florida</strong></p>

<p>A native of Folkston, Georgia, Williams played at South Florida and helped the Bulls reach three NCAA tournaments and a WNIT.</p>

<p><strong>OLD SCHOOL: <a href="https://www.ncaa.com/news/basketball-women/article/2019-04-07/old-school-baylor-explains-why-it-doesnt-need-3-pointer" target="_blank" title="">Baylor explains why it doesn't need the three-pointer</a></strong></p>

<p><strong>Jasmine Thomas, G | Duke</strong></p>

<p>Thomas was a Duke Blue Devil from 2007 through 2011, helping the team play in a pair of Elite Eights and win two ACC titles.</p>

<blockquote class="twitter-tweet"><p lang="en" dir="ltr" xml:lang="en">"I can do this all day."<br /><br />The PG version of what The Engine said. <a href="https://t.co/xZh2kN9tsT">https://t.co/xZh2kN9tsT</a> <a href="https://t.co/4dr6gQqoEu">pic.twitter.com/4dr6gQqoEu</a></p>— Connecticut Sun (@ConnecticutSun) <a href="https://twitter.com/ConnecticutSun/status/1177342080869232640?ref_src=twsrc%5Etfw">September 26, 2019</a></blockquote>
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>


<h3>Washington Mystics</h3>

<p><strong>LaToya Sanders, C | North Carolina</strong></p>

<p>A native of Germany, Sanders helped the UNC Tar Heels appear in the 2006 and 2007 Final Fours. UNC won the ACC tournament each year Sanders was there.</p>

<p><strong>Ariel Atkins, F | Texas</strong></p>

<p>Atkins was a three-time All-Big 12 selection at Texas and she helped the Longhorns make at least the Sweet 16 each season she was on campus.</p>

<p><strong>SECRET WEAPON: <a href="https://www.ncaa.com/news/basketball-women/article/2019-04-07/how-didi-richards-emerged-baylors-secret-weapon-2019-final" target="_blank" title="">How Baylor's DiDi Richards shut down Sabrina Ionescu</a></strong></p><div class="ncaa-dfp-dynamic"></div>

<p><strong>Elena Delle Donne, F | Delaware</strong></p>

<p>After initially committing to and joining the UConn women’s basketball team, Delle Donne left Storrs, Connecticut and returned to her home state. After a season of playing volleyball at the University of Delaware, Delle Donne joined the basketball team. As a freshman, she was third in the nation in scoring and the CAA Player of the Year. As a junior, she led the nation in scoring. As a senior, she helped the Blue Hens reach the Sweet 16.</p>

<p><strong>CONFERENCE SCHEDULES: <a href="https://www.ncaa.com/news/basketball-women/article/2019-09-12/acc-womens-basketball-here-are-marquee-games-2019-20?utm_campaign=inline-article" target="_blank" title="">Top ACC games for this season</a></strong></p>

<p><strong>Natasha Cloud, G | St. Joseph's and Maryland</strong></p>

<p>After a year at Maryland, Cloud transferred to St. Joseph’s. She helped the team make the second round of the NCAA tournament in 2014, and in 2015 led the A-10 in assists and was named to the conference’s first team.</p>

<p><strong>Kristi Toliver, G | Maryland</strong></p>

<p>The 2009 ACC Player of the Year, Toliver is one of the most beloved Maryland Terrapins for her heroics in the 2006 national championship game. She hit a 3-pointer with just seconds remaining for force overtime against Duke — and the Terps went on to win their only title.</p>

<p><strong>HISTORY: <a href="https://www.ncaa.com/news/basketball-women/2019-03-16/womens-basketball-longest-active-ncaa-tournament-streaks" target="_blank" title="">Longest NCAA tournament appearance streaks in women's college basketball</a></strong></p>

<h3>2019 WNBA Finals</h3>

<p><strong>When:</strong> Game 1 (Sept. 29, 3 p.m. EST), Game 2 (Oct. 1, 8 p.m.), Game 3 (Oct. 6, 3:30 p.m.), Game 4 (Oct. 8, 8 p.m.), Game 5 (Oct. 10, 8 p.m.)</p>

<p><strong>Where:</strong> Games 1, 2 and 5 are in Washington, D.C. at the Entertainment &amp; Sports Arena. Games 3 and 4 are at the Mohegan Sun Arena in Uncasville, Connecticut.</p><div class="ncaa-dfp-dynamic"></div>

<p><strong>How to watch:</strong> Games 1 and 2 are on ESPN. Game 3 will be on ABC. If necessary, Games 4 and 5 will be on ESPN2. All games can be streamed at WatchESPN.</p>

<blockquote class="twitter-tweet"><p lang="en" dir="ltr" xml:lang="en">Congrats to <a href="https://twitter.com/KristiToliver?ref_src=twsrc%5Etfw">@KristiToliver</a>, <a href="https://twitter.com/t_hawk21?ref_src=twsrc%5Etfw">@t_hawk21</a> and <a href="https://twitter.com/_shatori?ref_src=twsrc%5Etfw">@_shatori</a> on advancing to the Finals! <br /><br />Yep, that’s 🖐🏽 <a href="https://twitter.com/hashtag/Terps?src=hash&amp;ref_src=twsrc%5Etfw">#Terps</a> in the <a href="https://twitter.com/hashtag/WNBAFinals?src=hash&amp;ref_src=twsrc%5Etfw">#WNBAFinals</a>! <br /><br />Game 1 is Sunday at 3 pm on ESPN! <a href="https://twitter.com/hashtag/TerpFamily?src=hash&amp;ref_src=twsrc%5Etfw">#TerpFamily</a> | <a href="https://twitter.com/hashtag/ProTerps?src=hash&amp;ref_src=twsrc%5Etfw">#ProTerps</a> <a href="https://t.co/BGfXMfiy0B">pic.twitter.com/BGfXMfiy0B</a></p>— Maryland Women’s Basketball (@umdwbb) <a href="https://twitter.com/umdwbb/status/1176695387203297280?ref_src=twsrc%5Etfw">September 25, 2019</a></blockquote>
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>


<p><strong>MAKING HISTORY: <a href="https://www.ncaa.com/news/basketball-women/article/2019-09-05/winningest-coaches-womens-college-basketball-history?utm_campaign=inline-article" target="_blank" title="">The winningest coaches in DI women's basketball</a></strong></p>

</div>
                                    <aside class="author-info"><p><em>Mitchell Northam is a graduate of Salisbury University. His work has been featured at the Atlanta Journal-Constitution, the Orlando Sentinel, SB Nation, USA Today, Bleacher Report, FanSided and the Delmarva Daily Times. He grew up on Maryland's Eastern Shore and is a member of APSE, USBWA and NASR. He's on Twitter at <a href="https://twitter.com/primetimemitch" target="_blank" title="">@primetimeMitch</a>.</em></p><p><em>The views on this page do not necessarily reflect the views of the NCAA or its member institutions.</em></p></aside>
                
                                <div class="article-related">
                    <div class="article-related-wrapper">
                                                <div class="article-related-slide">
                            <div class="article-related-thumb">
                                <img class="lazyload" data-src="https://www.ncaa.com/sites/default/files/public/styles/focal_point_medium/public-s3/images/2018-12-12/Zippy.jpg?h=80208928&amp;itok=7cuwwfIe" alt=""/>
                            </div>
                            <div class="article-related-content">
                                <div class="article-related-content-text">
                                    <h3 class="article-related-title">The Sweet 16 of college basketball nicknames and the stories behind them</h3>
                                    <div class="article-related-summary">Welcome to the Sweet 16. No, not that Sweet 16, but the bracket for the Great Nickname Showdown in Division I. That way we can decide a national champion – March Madness for monikers, even if it’s December.A word or two about criteria. Uniqueness counted heavily, as did quirkiness. But an interesting back story also scored highly. Since there are no metrics for nicknames – couldn’t find one thing on KenPom – no seeding was done. This Sweet 16 was bracketed by a blind draw, which might leave the NCAA selection committee aghast.</div>
                                </div>
                                <a class="article-related-cta" href="/news/basketball-men/article/2018-12-12/sweet-16-college-basketball-nicknames-and-stories-behind?utm_campaign=article-carousel">READ MORE</a>
                            </div>
                        </div>
                                                <div class="article-related-slide">
                            <div class="article-related-thumb">
                                <img class="lazyload" data-src="https://www.ncaa.com/sites/default/files/public/styles/focal_point_medium/public-s3/images/2018-11-09/Blue%20Hens.jpg?itok=1vyH24_s" alt=""/>
                            </div>
                            <div class="article-related-content">
                                <div class="article-related-content-text">
                                    <h3 class="article-related-title">FCS football: The 5 games to watch in Week 11</h3>
                                    <div class="article-related-summary">Here are five FCS football games that could affect the playoff picture. </div>
                                </div>
                                <a class="article-related-cta" href="/news/football/article/2018-11-09/fcs-football-5-games-watch-week-11?utm_campaign=article-carousel">READ MORE</a>
                            </div>
                        </div>
                                                <div class="article-related-slide">
                            <div class="article-related-thumb">
                                <img class="lazyload" data-src="https://www.ncaa.com/sites/default/files/public/styles/focal_point_medium/public-s3/images/2018-10-31/image_handler%20%2875%29_0.jpeg?itok=otjBE3sJ" alt=""/>
                            </div>
                            <div class="article-related-content">
                                <div class="article-related-content-text">
                                    <h3 class="article-related-title">North Dakota State, James Madison lead NCAA committee&#039;s top 10 FCS football rankings</h3>
                                    <div class="article-related-summary">The NCAA Division I Football Championship Committee revealed its top 10 rankings this evening with defending national champion and undefeated North Dakota State (8-0) leading the way as the top-ranked team.</div>
                                </div>
                                <a class="article-related-cta" href="/news/football/article/2018-10-31/north-dakota-state-james-madison-lead-ncaa-committees-top-10-fcs?utm_campaign=article-carousel">READ MORE</a>
                            </div>
                        </div>
                                            </div>
                    <div class="article-related-dots"></div>
                </div>
                            </div>
        </article>
        <section class="stax-layout layout-size--sidebar"><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="ad" data-slot="1">
            <aside class="tile-ad">
    <h5>Advertisement</h5>
    <div class="dfp" id="ad_rect_atf_01"></div>
</aside>




    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="live_video" data-slot="1">
            <div class="liveVideoTile"></div>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="links" data-slot="1">
            <div class="tile-links">
    <ul class="tile-links-list">
    <h2 class="links_title">DI Women&#039;s Basketball News</h2>
            <li class="title-link tile-link-article">
                            <a href="/news/basketball-women/article/2019-09-27/sabrina-ionescu-tracker-where-we-left-oregon-star-what">Sabrina Ionescu tracker: Where we left off with the Oregon star, what to expect in 2019-20</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/basketball-women/article/2019-09-26/where-2019-wnba-finals-starters-went-college">Where the 2019 WNBA Finals starters went to college</a>
                    </li>
            <li class="title-link tile-link-video">
                            <a href="/video/basketball-women/2019-09-25/highlights-elena-delle-donnes-ncaa-tournament-career-delaware">Highlights from Elena Delle Donne&#039;s NCAA tournament career at Delaware</a>
                    </li>
            <li class="title-link tile-link-video">
                            <a href="/video/basketball-women/2019-09-23/di-wbk-katz-womens-basketball-preview">Will this be the year for Oregon women&#039;s basketball?</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/basketball-women/article/2019-09-18/2019-20-big-12-womens-basketball-conference-schedule">2019-20 Big 12 women&#039;s basketball conference schedule</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/basketball-women/article/2019-09-17/former-penn-womens-basketball-player-using-sport-empower">Former Penn women&#039;s basketball player using the sport to empower women in Liberia</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/basketball-women/article/2019-09-12/acc-womens-basketball-here-are-marquee-games-2019-20">The ACC just revealed these marquee women’s basketball games for the upcoming season</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/basketball-women/article/2019-09-07/how-ap-preseason-poll-predicts-success-womens-basketball">How the AP preseason poll predicts success in women&#039;s basketball regular season</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/basketball-women/article/2019-09-05/winningest-coaches-womens-college-basketball-history">The winningest coaches in women&#039;s college basketball history</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/basketball-men/article/2019-09-05/college-careers-2019-basketball-hall-fame-class">The college careers of the 2019 Basketball Hall of Fame class</a>
                    </li>
        </ul>
</div>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="graphic" data-slot="1">
            <article class="tile-graphic tile-container">
        <div class="tile-image-container with-cta" style="background-color: #f6f8fa;">
                <a href="https://www.shopncaasports.com/womens-final-four-merchandise/c-11064/source/BM-NCAAcom-wbk-article-right-rail-final-four">
                                    <img class="tile-image lazyload" data-src="https://www.ncaa.com/sites/default/files/public/styles/stax_large_content_tile/public-s3/tile-images/graphic/Screen%20Shot%202019-04-08%20at%206.35.53%20PM_0.png?itok=x3yo0TLt" alt=""/>
                            </a>
            </div>
            <div class="tile-body-container">
                        <a href='https://www.shopncaasports.com/womens-final-four-merchandise/c-11064/source/BM-NCAAcom-wbk-article-right-rail-final-four'>
                            <h4 class="tile-cta">SHOP OFFICIAL CHAMPIONSHIP GEAR<span></span></h4>
                        </a>
                    </div>
    </article>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="video" data-slot="1">
            <article class="tile-video tile-container ">
        <a href="/video/basketball-women/2019-04-07/wbk-womens-national-championship-baylor-notre-dame-sights-sounds">
        <div  class="tile-image-container ">
                            <img class="tile-image lazyload" data-src="https://www.ncaa.com/sites/default/files/public/styles/stax_large_content_tile/public-s3/thumbnails/2019-04-07/Baylor.jpg?h=127b4f17&amp;itok=Wz7Dp2rX" alt=""/>
                    </div>
    </a>
        <a href="/video/basketball-women/2019-04-07/wbk-womens-national-championship-baylor-notre-dame-sights-sounds">
        <h2 class="tile-headline">Sights and sounds from Baylor&#039;s 2019 title</h2>
    </a>
    <ul class="tile-related-links"></ul>
</article>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="article" data-slot="1">
            <article class="tile-article tile-container ">
        <a href="/news/basketball-women/article/2019-04-07/baylor-wins-2019-national-championship-after-defeating">
        <div  class="tile-image-container ">
                            <img class="tile-image lazyload" data-src="https://www.ncaa.com/sites/default/files/public/styles/stax_large_content_tile/public-s3/images/2019-04-08/Baylor-Champ-_.jpg?h=0d5ca121&amp;itok=gsohmc6I" alt=""/>
                    </div>
    </a>
        <a href="/news/basketball-women/article/2019-04-07/baylor-wins-2019-national-championship-after-defeating">
        <h2 class="tile-headline">Baylor defeats Notre Dame to capture 2019 national championship</h2>
    </a>
    <ul class="tile-related-links"></ul>
</article>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="article" data-slot="1">
            <article class="tile-article tile-container ">
        <a href="/news/basketball-women/article/2018-07-18/regional-sites-named-2021-and-2022-di-womens-basketball">
        <div  class="tile-image-container ">
                            <img class="tile-image lazyload" data-src="https://www.ncaa.com/sites/default/files/public/styles/stax_large_content_tile/public-s3/media/usatsi_10758599.jpg?h=9eb0d413&amp;itok=nMxl0CMG" alt=""/>
                    </div>
    </a>
        <a href="/news/basketball-women/article/2018-07-18/regional-sites-named-2021-and-2022-di-womens-basketball">
        <h2 class="tile-headline">Regional sites named for 2021 and 2022 DI women’s basketball championship</h2>
    </a>
    <ul class="tile-related-links"></ul>
</article>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="follow" data-slot="1">
            <div class="tile-follow">
            <div class="follow-header-text">
            <h2>Follow NCAA Women&#039;s Basketball</h2>
        </div>
        <div class="follow-row">
                    <a href="https://www.facebook.com/NCAAWomensBasketball/"><span class="follow-facebook"></span></a>
                            <a href="https://twitter.com/ncaawbb"><span class="follow-twitter"></span></a>
                            <a href="https://www.instagram.com/ncaawbb"><span class="follow-instagram"></span></a>
                    </div>
</div>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="newsletter" data-slot="1">
            <div class="tile-newsletter">
    <div class="tile-newsletter-bg">
        <h3>Subscribe To Email Updates</h3>
        <p>Enter your information to receive emails about offers, promotions from NCAA.com and our partners</p>

        <label>Email Address</label>
        <input type="email" name="newsletter-field">
        <button class="tile-newsletter-signup submit-button blue-button" type="button">Sign Me Up</button>
    </div>
</div>


    </div>
</div>
</div></section>
</div>



    </div>


                    </div>

            </main>
    <footer role="footer" class="clearfix">
                        <nav role="navigation" aria-labelledby="block-ncaafooternavigationmenu-menu" id="block-ncaafooternavigationmenu">
            
  <h2 class="visually-hidden" id="block-ncaafooternavigationmenu-menu">NCAA Footer Navigation Menu</h2>
  

        
<div class="footer-ad clearfix">
    <div class="footer-wrapper">
                    <div id="ad_nfs_btf_01" class="dfp"></div>
            <div id="ad_nfs_btf_02" class="dfp"></div>
            <div id="ad_nfs_btf_03" class="dfp"></div>
            </div>
</div>
<div class="footer clearfix">
    <div class="footer-wrapper">
                            
                          <ul class="footer-menu clearfix">
                                                                    <li class="footer--links">
                <span class="footer-menu--link-category"> Featured Sections </span>
                                                                
                          <ul class="footer-menu clearfix footer--link">
                                                                    <li class="footer-menu--link-item">
                <a href="/march-madness" data-drupal-link-system-path="node/841330">March Madness</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="https://bracketchallenge.ncaa.com/">Bracket Challenge Game</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/mobile" data-drupal-link-system-path="node/841297">NCAA on Mobile</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/video" data-drupal-link-system-path="video">Video</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/news/ncaa/article/2013-09-17/ncaa-championship-brackets" data-drupal-link-system-path="node/806746">Brackets</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/news/ncaa/article/2013-09-17/ncaa-rankings" data-drupal-link-system-path="node/806748">Rankings</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/newsletter-signup" data-drupal-link-system-path="newsletter-signup">Newsletters</a>
                                          </li>
                        </ul>
                  
                            </li>
                                                        <li class="footer--links">
                <span class="footer-menu--link-category"> Experience It Live </span>
                                                                
                          <ul class="footer-menu clearfix footer--link">
                                                                    <li class="footer-menu--link-item">
                <a href="/tickets" data-drupal-link-system-path="tickets">Championship Tickets</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/exchange" data-drupal-link-system-path="node/840977">NCAA Ticket Exchange</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="https://www.primesport.com/about/ncaaexp?utm_source=ncaa.com&amp;utm_medium=referral&amp;utm_campaign=ncaa_experience-ncaa_web_bottom_navigation">The NCAA Experience</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/travel">NCAA Travel</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/tickets/basketball-men/d1" data-drupal-link-system-path="node/831931">DI Men&#039;s Basketball Tickets</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/march-madness/schedule">March Madness Schedule</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="https://www.ncaa.com/ticket-terms">Ticket Terms</a>
                                          </li>
                        </ul>
                  
                            </li>
                                                        <li class="footer--links">
                <span class="footer-menu--link-category"> NCAA Championships </span>
                                                                
                          <ul class="footer-menu clearfix footer--link">
                                                                    <li class="footer-menu--link-item">
                <a href="/championships" data-drupal-link-system-path="championships">Championship Central</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/shop">Championship Store</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/final-four" data-drupal-link-system-path="node/841170">2019 Final Four</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/frozenfour">2019 Frozen Four</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/cws">2019 Men&#039;s College World Series</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/womensfinalfour">2019 Women&#039;s Final Four</a>
                                          </li>
                        </ul>
                  
                            </li>
                                                        <li class="footer--links">
                <span class="footer-menu--link-category"> About the NCAA </span>
                                                                
                          <ul class="footer-menu clearfix footer--link">
                                                                    <li class="footer-menu--link-item">
                <a href="http://www.ncaa.org/">NCAA.org</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="http://www.ncaahallofchampions.org/index.php">Hall of Champions</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="http://www.ncaa.org/student-athletes/future">Eligibility Center</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/news/ncaa/article/2011-02-25/corporate-champions-and-partners" data-drupal-link-system-path="node/807191">Corporate Champions &amp; Partners</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/media" data-drupal-link-system-path="node/841187">Broadcast Media and Services</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="http://on.ncaa.com/2pAbX4M">Careers in College Athletics</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/elite-90" data-drupal-link-system-path="node/841050">Elite 90</a>
                                          </li>
                        </ul>
                  
                            </li>
                        </ul>
                  
                <div class="footer-submenu clearfix">
            <ul class="footer-submenu">
                <li class="footer-submenu"><a href="/contact-us">Feedback</a></li>
                <li class="footer-submenu"><a href="/tos">Terms of Service</a></li>
                <li class="footer-submenu"><a href="/closed-captioning">Accessibility and Closed Captioning</a></li>
                <li class="footer-submenu">

                    <a id="cnn_cnsnt_trst">
                        <script type="text/javascript" src="//consent.truste.com/notice?domain=turner.com&c=cnn_cnsnt_trst&text=true&country=us"></script>
                        </a><img src="https://i.cdn.turner.com/cnn/.e/img/3.0/global/misc/logo_ad_choices_footer.png" alt="" border="0" class="cnn_ie6png" height="12" style="margin:0pt 0pt 0pt 4px;" width="12"/>

                </li>
                <li class="footer-submenu"><a href="/privacy">Privacy Policy</a></li>
                <li class="footer-submenu"><a href="/rss">RSS</a></li>
            </ul>
        </div>
        <a href="http://www.turner.com" class="footer-logo" target="_blank">Turner</a>
        <div class="footer-copy">
            &copy; 2019 NCAA | Turner Sports Interactive, Inc. <br>
        NCAA.com is a part of Bleacher Report - Turner Sports Network, part of the Turner Sports and Entertainment Network.
        </div>
    </div>
</div>

  </nav>


                        <div class="mobile-persistent-bottom">
            <span id="bottom_sync">
    <span id="fw_bottom_sync" class="_fwph">
        <form id="_fw_form_fw_bottom_sync" style="display:none">
            <input class="fw_responsive" type="hidden" name="_fw_input_fw_bottom_sync" id="_fw_input_fw_bottom_sync"
                data-lvp="" data-mvp="" data-svp="slau=320x50_sync&w=320&h=50"
                value="">
        </form>
        <span id="_fw_container_fw_bottom_sync" class="_fwac">
            <div class="dfp" id="ad_bnr_atf_02"></div>
        </span>
    </span>
</span>
        </div>
            </footer>
</div>

  </div>

    
    <script src="/core/assets/vendor/underscore/underscore-min.js?v=1.8.3"></script>
<script src="/core/assets/vendor/jquery-once/jquery.once.min.js?v=2.2.0"></script>
<script src="/core/assets/vendor/backbone/backbone-min.js?v=1.2.3"></script>
<script src="/core/assets/vendor/jquery.ui/ui/data-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/disable-selection-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/form-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/labels-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/jquery-1-7-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/scroll-parent-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/tabbable-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/unique-id-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/version-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/focusable-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/ie-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/keycode-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/plugin-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/safe-active-element-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/safe-blur-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widget-min.js?v=1.12.1"></script>
<script src="/modules/custom/casablanca_analytics/lib/cmp/cmp.stub.min.js?v=master-669"></script>
<script src="/modules/custom/casablanca_analytics/js/dist/ncaa_consent.min.js?v=master-669"></script>
<script src="/modules/custom/casablanca_analytics/js/dist/gdpr_wrap.min.js?v=master-669"></script>
<script src="//agility.ncaa.com/turner/ncaa-prod/Bootstrap.js"></script>
<script src="/modules/custom/casablanca_core/js/dist/utils.min.js?v=master-669"></script>
<script src="/modules/custom/casablanca_analytics/js/dist/ncaa_anagram.min.js?v=master-669" class="optanon-category-2" type="text/plain"></script>
<script src="//cdn.livefyre.com/Livefyre.js"></script>
<script src="/modules/custom/casablanca_libraries/twitterwidgetjs/twitter-widgets.min.js?v=1.0.0"></script>
<script src="/modules/custom/casablanca_core/js/dist/polyfills.min.js?v=master-669"></script>
<script src="/modules/custom/casablanca_core/js/dist/ncaaUserAgent.min.js?v=master-669"></script>
<script src="/modules/custom/casablanca_core/js/dist/external-link-fixer.min.js?v=master-669"></script>
<script src="https://i.cdn.turner.com/ads/adfuel/ais/1.3/ncaa_3-ais.min.js"></script>
<script src="https://i.cdn.turner.com/ads/ncaa_3/adfuel.min.js"></script>
<script src="/modules/custom/casablanca_draco_dfp/js/dist/AdsManager.min.js?v=master-669"></script>
<script src="/themes/custom/bespin/js/ad-check.js?v=master-669"></script>
<script src="/modules/custom/casablanca_libraries/lazysizes/lazysizes.min.js?v=5.1"></script>
<script src="/modules/custom/casablanca_footer/js/dist/footer.min.js?v=master-669"></script>
<script src="/modules/custom/casablanca_social/modules/casablanca_social_hanger/js/dist/social-hanger.min.js?v=master-669"></script>
<script src="/modules/custom/casablanca_franchise/js/dist/franchise-banner-nofranch.min.js?v=master-669"></script>
<script src="/modules/custom/casablanca_libraries/prettyselect/jquery.prettyselect.min.js?v=1.0.1"></script>
<script src="/modules/custom/casablanca_sports/js/dist/sport-subnav.min.js?v=master-669"></script>
<script src="/modules/custom/casablanca_libraries/table_responsive/table-responsive.js?v=1.0.0"></script>
<script src="/modules/custom/casablanca_libraries/slick/slick.min.js?v=1.9.0"></script>
<script src="/modules/custom/casablanca_articles/js/dist/article-related.min.js?v=master-669"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-newsletter.min.js?v=master-669"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-adslots.min.js?v=master-669"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-article.min.js?v=master-669"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-video.min.js?v=master-669"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-graphic.min.js?v=master-669"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-links.min.js?v=master-669"></script>
<script src="/modules/custom/casablanca_libraries/babel-polyfill/babel-polyfill.min.js?v=1.0.1"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-live-video.min.js?v=master-669"></script>
<script src="https://turnip.cdn.turner.com/top/core/1.3.9/default/top.sdk.min.js"></script>
<script src="/modules/custom/casablanca_libraries/handlebars/handlebars-v4.0.5.min.js?v=4.0.5"></script>
<script src="/modules/custom/casablanca_video/pkg/player-templates.min.js?v=master-669"></script>
<script src="/modules/custom/casablanca_video/js/dist/handlebarsExt.min.js?v=master-669"></script>
<script src="/modules/custom/casablanca_libraries/progressbar/progressbar.min.js?v=1.0.1"></script>
<script src="/modules/custom/casablanca_libraries/promise_polyfill/promise-polyfill.min.js?v=8.1.0"></script>
<script src="/modules/custom/casablanca_video/pkg/PlayerController.min.js?v=master-669"></script>
<script src="/modules/custom/casablanca_video/js/dist/casablanca.video.embed.min.js?v=master-669"></script>
<script src="/modules/custom/casablanca_nav/js/dist/casablanca-nav.min.js?v=master-669"></script>
<script src="/core/assets/vendor/jquery.ui/ui/position-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widgets/menu-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widgets/autocomplete-min.js?v=1.12.1"></script>
<script src="/modules/custom/casablanca_libraries/fuse/fuse.min.js?v=3.0.5"></script>
<script src="/modules/custom/casablanca_schools/js/dist/autocomplete.min.js?v=master-669"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widgets/datepicker-min.js?v=1.12.1"></script>
<script src="/modules/custom/casablanca_libraries/moment/moment.min.js?v=2.24.0"></script>
<script src="/modules/custom/casablanca_libraries/moment_timezone/moment-timezone-with-data-10-year-range.min.js?v=0.5.26"></script>
<script src="/modules/custom/casablanca_core/js/dist/handlebarsHelpers.min.js?v=master-669"></script>
<script src="/modules/custom/casablanca_scoreboard/js/dist/scoreboardWidget.min.js?v=master-669"></script>

  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"b4c08c65aa","applicationID":"103177932","transactionName":"MldQZkoDDUUAAk0NXwsdc1FMCwxYTiVLEUAEXm5DTQsAXT4PVgBVOlFeXVYHP3UOD00WXwleV0BkMxZfAgp3C1QAcV5dVgctWQUEeAdTAEFBHwYBD1kPBHcLVAA=","queueTime":0,"applicationTime":2402,"atts":"HhBTEAIZHks=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
