<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="og: https://ogp.me/ns#">
  <head>
    <meta charset="utf-8" /><script type="text/javascript">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</script>
<script type="text/javascript">var turner_metadata = {"page_name":"women's college basketball all-time di scoring leaders  | ncaa.com","keywords":"college basketball, womens college basketball, ncaa womens basketball, d1 basketball, womens basketball records, ohio-st, washington","url":"https:\/\/www.ncaa.com\/news\/basketball-women\/article\/2020-06-29\/womens-college-basketball-all-time-leading-scorers","article_name":"women's college basketball all-time di scoring leaders ","article_published_time":"2020-06-29t13:02:53z","article_modified_time":"2020-06-29t13:02:53z","article_tag":"college basketball, womens college basketball, ncaa womens basketball, d1 basketball, womens basketball records, ohio-st, washington","author":"zach pekale | ncaa.com","business_unit":"ncaa","content_type":"article","division":"d1","franchise":"article","gender":"women","node_id":"2021759","school":"the ohio state university, university of washington","section":"basketball-women-d1","subsection":"article","sport":"basketball","sport_div":"basketball-women-d1","thumbnail_url":"https:\/\/www.ncaa.com\/sites\/default\/files\/public\/styles\/large_16x9\/public-s3\/images\/2020-06\/Kelsey-Plum-UW.jpg?h=19bf2478&amp;itok=VbIKbrIi","date_created":"2020-06-29T12:02:00Z","date_published":"2020-06-29T13:02:53Z","date_modified":"2020-06-29T13:02:53Z"};</script>
<link rel="canonical" href="https://www.ncaa.com/news/basketball-women/article/2020-06-29/womens-college-basketball-all-time-leading-scorers" />
<meta name="description" property="description" content="These are the top 25 scorers in the history of DI women&#039;s college basketball, led by Washington&#039;s Kelsey Plum." />
<meta name="abstract" content="These are the top 25 scorers in the history of DI women&#039;s college basketball, led by Washington&#039;s Kelsey Plum." />
<meta name="twitter:image:alt" content="Washington&#039;s Kelsey Plum owns the DI women&#039;s basketball scoring record with 3,527 career points." />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="dns-prefetch" href="//consent.truste.com" />
<link rel="dns-prefetch" href="//agility.ncaa.com" />
<link rel="preconnect" href="//cdn.cookielaw.org" />
<link rel="preconnect" href="//consent.trustarc.com" />
<link rel="preconnect" href="//static.chartbeat.com" />
<link rel="preconnect" href="//ping.chartbeat.net" />
<link rel="preconnect" href="//mabping.chartbeat.net" />
<link rel="preload" href="/core/assets/vendor/jquery/jquery.min.js?v=3.4.1" as="script" type="application/javascript" />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Women's college basketball all-time DI scoring leaders ","url":"https:\/\/www.ncaa.com\/news\/basketball-women\/article\/2020-06-29\/womens-college-basketball-all-time-leading-scorers","dateCreated":"2020-06-29T12:02:00Z","datePublished":"2020-06-29T13:02:53Z","dateModified":"2020-06-29T13:02:53Z","publisher":{"@type":"Organization","name":"NCAA.com","logo":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/modules\/custom\/casablanca_content\/img\/meta\/ncaa.60.png","width":61,"height":60}},"description":"These are the top 25 scorers in the history of DI women's college basketball, led by Washington's Kelsey Plum.","image":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/sites\/default\/files\/public\/styles\/large_16x9\/public-s3\/images\/2020-06\/Kelsey-Plum-UW.jpg?h=19bf2478&amp;itok=VbIKbrIi"},"mainEntityOfPage":"https:\/\/www.ncaa.com\/news\/basketball-women\/article\/2020-06-29\/womens-college-basketball-all-time-leading-scorers","thumbnailUrl":"https:\/\/www.ncaa.com\/sites\/default\/files\/public\/images\/2020-06\/Kelsey-Plum-UW.jpg","articleSection":"article","author":{"@type":"Person","name":"Zach Pekale | NCAA.com"},"creator":{"@type":"Person","name":"Zach Pekale | NCAA.com"},"keywords":["college basketball","womens college basketball","NCAA womens basketball","d1 basketball","womens basketball records","ohio-st","washington"]}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebPage","url":"https:\/\/www.ncaa.com\/news\/basketball-women\/article\/2020-06-29\/womens-college-basketball-all-time-leading-scorers","dateCreated":"2020-06-29T12:02:00Z","datePublished":"2020-06-29T13:02:53Z","dateModified":"2020-06-29T13:02:53Z","publisher":{"@type":"Organization","name":"NCAA.com","logo":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/modules\/custom\/casablanca_content\/img\/meta\/ncaa.60.png","width":61,"height":60}},"headline":"Women's college basketball all-time DI scoring leaders ","description":"These are the top 25 scorers in the history of DI women's college basketball, led by Washington's Kelsey Plum.","image":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/sites\/default\/files\/public\/styles\/large_16x9\/public-s3\/images\/2020-06\/Kelsey-Plum-UW.jpg?h=19bf2478&amp;itok=VbIKbrIi"},"author":{"@type":"Person","name":"Zach Pekale | NCAA.com"},"creator":{"@type":"Person","name":"Zach Pekale | NCAA.com"},"thumbnailUrl":"https:\/\/www.ncaa.com\/sites\/default\/files\/public\/styles\/large_16x9\/public-s3\/images\/2020-06\/Kelsey-Plum-UW.jpg?h=19bf2478&amp;itok=VbIKbrIi","keywords":["college basketball","womens college basketball","NCAA womens basketball","d1 basketball","womens basketball records","ohio-st","washington"]}</script>
<meta name="title" property="title" content="Women&#039;s college basketball all-time DI scoring leaders  | NCAA.com" />
<meta name="url" property="url" content="https://www.ncaa.com/news/basketball-women/article/2020-06-29/womens-college-basketball-all-time-leading-scorers" />
<meta name="image" property="image" content="https://www.ncaa.com/sites/default/files/public/styles/large_16x9/public-s3/images/2020-06/Kelsey-Plum-UW.jpg?h=19bf2478&amp;itok=VbIKbrIi" />
<meta name="og:image" property="og:image" content="https://www.ncaa.com/sites/default/files/public/styles/large_16x9/public-s3/images/2020-06/Kelsey-Plum-UW.jpg?h=19bf2478&amp;itok=VbIKbrIi" />
<meta name="og:title" property="og:title" content="Women&#039;s college basketball all-time DI scoring leaders " />
<meta name="og:description" property="og:description" content="These are the top 25 scorers in the history of DI women&#039;s college basketball, led by Washington&#039;s Kelsey Plum." />
<meta name="og:url" property="og:url" content="https://www.ncaa.com/news/basketball-women/article/2020-06-29/womens-college-basketball-all-time-leading-scorers" />
<meta name="og:type" property="og:type" content="article" />
<meta name="twitter:image" property="twitter:image" content="https://www.ncaa.com/sites/default/files/public/styles/large_16x9/public-s3/images/2020-06/Kelsey-Plum-UW.jpg?h=19bf2478&amp;itok=VbIKbrIi" />
<meta name="twitter:title" property="twitter:title" content="Women&#039;s college basketball all-time DI scoring leaders " />
<meta name="twitter:description" property="twitter:description" content="These are the top 25 scorers in the history of DI women&#039;s college basketball, led by Washington&#039;s Kelsey Plum." />
<meta name="twitter:url" property="twitter:url" content="https://www.ncaa.com/news/basketball-women/article/2020-06-29/womens-college-basketball-all-time-leading-scorers" />
<meta name="twitter:site" property="twitter:site" content="@NCAA" />
<meta name="twitter:card" property="twitter:card" content="summary_large_image" />
<meta name="twitter:site:id" property="twitter:site:id" content="31122496" />
<link rel="dns-prefetch" href="//fastlane.rubiconproject.com" />
<link rel="dns-prefetch" href="//optimized-by.rubiconproject.com" />
<link rel="dns-prefetch" href="//ads.rubiconproject.com" />
<link rel="dns-prefetch" href="//aax.amazon-adsystem.com" />
<link rel="dns-prefetch" href="//c.amazon-adsystem.com" />
<link rel="dns-prefetch" href="//rtax.criteo.com" />
<link rel="dns-prefetch" href="//static.criteo.net" />
<link rel="dns-prefetch" href="//bidder.criteo.com" />
<link rel="dns-prefetch" href="//platform.twitter.com" />
<link rel="dns-prefetch" href="//ib.adnxs.com" />
<link rel="dns-prefetch" href="//prebid.adnxs.com" />
<link rel="preconnect" href="https://data.ncaa.com" />
<link rel="preconnect" href="https://fonts.googleapis.com" />
<link rel="preconnect" href="https://fonts.gstatic.com" />
<link rel="preconnect" href="https://i.turner.ncaa.com" />
<link rel="preconnect" href="https://turnip.cdn.turner.com" />
<link rel="prefetch" href="/themes/custom/bespin/assets/fonts/Geogrotesque-Md.woff" />
<link rel="prefetch" href="/themes/custom/bespin/assets/fonts/Geogrotesque-SmBd.woff" />
<link rel="prefetch" href="/themes/custom/bespin/assets/fonts/Geogrotesque-Rg.woff" />
<link rel="prefetch" href="/themes/custom/bespin/assets/fonts/Geogrotesque-Bd.woff" />
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon.png" />
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png" />
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png" />
<link rel="manifest" href="/site.webmanifest" />
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#007dc7" />
<meta name="msapplication-TileColor" property="msapplication-TileColor" content="#da532c" />
<meta name="theme-color" property="theme-color" content="#ffffff" />
<link rel="shortcut icon" href="/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="amphtml" href="https://www.ncaa.com/news/basketball-women/article/2020-06-29/womens-college-basketball-all-time-leading-scorers?amp" />

    <title>Women&#039;s college basketball all-time DI scoring leaders  | NCAA.com</title>
    <link rel="stylesheet" media="all" href="/modules/custom/casablanca_franchise/css/franchise-banner.css?v=master-206" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_sports/css/sport-subnav.css?v=master-206" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/ajax-progress.module.css?v=8.8.8" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/align.module.css?v=8.8.8" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/autocomplete-loading.module.css?v=8.8.8" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/fieldgroup.module.css?v=8.8.8" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/container-inline.module.css?v=8.8.8" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/clearfix.module.css?v=8.8.8" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/details.module.css?v=8.8.8" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/hidden.module.css?v=8.8.8" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/item-list.module.css?v=8.8.8" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/js.module.css?v=8.8.8" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/nowrap.module.css?v=8.8.8" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/position-container.module.css?v=8.8.8" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/progress.module.css?v=8.8.8" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/reset-appearance.module.css?v=8.8.8" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/resize.module.css?v=8.8.8" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/sticky-header.module.css?v=8.8.8" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/system-status-counter.css?v=8.8.8" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/system-status-report-counters.css?v=8.8.8" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/system-status-report-general-info.css?v=8.8.8" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/tabledrag.module.css?v=8.8.8" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/tablesort.module.css?v=8.8.8" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/tree-child.module.css?v=8.8.8" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_libraries/livefyre/css/ncaa-livefyre.css?v=1" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_libraries/lazysizes/css/lazysizes.css?v=5.2.0" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_stax/css/layout/layout-public.css?v=master-206" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-newsletter.css?v=master-206" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-follow.css?v=master-206" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-related-links.css?v=master-206" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-ad-slots.css?v=master-206" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-article.css?v=master-206" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-video.css?v=master-206" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-links.css?v=master-206" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-live-video.css?v=master-206" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-base.css?v=master-206" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-ad.css?v=master-206" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/core.css?v=1.12.1" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/menu.css?v=1.12.1" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/autocomplete.css?v=1.12.1" />
<link rel="stylesheet" media="all" href="/modules/contrib/anchor_link/css/anchor_link.css?v=8.8.8" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_content/modules/casablanca_shortcodes/css/casablanca-shortcodes-icon.css?v=master-206" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_content/css/paragraphs.css?v=master-206" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_footer/css/footer.css?v=master-206" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_social/modules/casablanca_social_hanger/css/social-hanger.css?v=master-206" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_libraries/prettyselect/jquery.prettyselect.min.css?v=1.0.2" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_libraries/table_responsive/css/table-responsive.css?v=1.0.1" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_libraries/slick/css/slick.css?v=1.9.0" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_libraries/slick/css/slick-theme.css?v=1.9.0" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_articles/css/article-related.css?v=master-206" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_articles/css/article-content.css?v=master-206" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_core/css/gamePod.css?v=master-206" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_video/css/player-slate.css?v=master-206" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_video/css/video-embed.css?v=master-206" />
<link rel="stylesheet" media="all" href="/modules/contrib/paragraphs/css/paragraphs.unpublished.css?v=master-206" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_nav/css/ncaa-nav.css?v=master-206" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/theme.css?v=1.12.1" />
<link rel="stylesheet" media="all" href="/themes/custom/bespin/css/main.css?v=master-206" />

    <script type="application/json" data-drupal-selector="drupal-settings-json">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</script>

<!--[if lte IE 8]>
<script src="/core/assets/vendor/html5shiv/html5shiv.min.js?v=3.7.3"></script>
<![endif]-->
<script src="/core/assets/vendor/jquery/jquery.min.js?v=3.4.1"></script>
<script src="/core/assets/vendor/underscore/underscore-min.js?v=1.8.3"></script>
<script src="/core/assets/vendor/jquery/jquery-htmlprefilter-3.5.0.js?v=3.4.1"></script>
<script src="/core/misc/drupalSettingsLoader.js?v=8.8.8"></script>
<script src="/core/misc/drupal.js?v=8.8.8"></script>
<script src="/core/misc/drupal.init.js?v=8.8.8"></script>
<script src="/modules/custom/casablanca_libraries/user-consent/js/min/user-consent.min.js?v=1.4.3"></script>
<script src="/modules/custom/casablanca_core/js/dist/constants.min.js?v=master-206"></script>
<script src="/modules/custom/casablanca_core/js/dist/utils.min.js?v=master-206"></script>
<script src="/modules/custom/casablanca_analytics/js/dist/ncaa_consent.min.js?v=master-206"></script>

  
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"false","rua.upre":"false","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false"}]);</script>
  <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="CGH79-ME74P-DZVCJ-LQDXC-7WH8L",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,o,_,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",_=document.getElementsByTagName("script")[0],_.parentNode.insertBefore(r,_);try{o=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",o=r.contentWindow.document}o.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"CGH79-ME74P-DZVCJ-LQDXC-7WH8L",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},o.write("<bo"+'dy onload="document._l();">'),o.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e=""=="true"?1:0,t="",n="nml5ubdiot4iaxx34alq-f-503c0f16c-clientnsv4-s.akamaihd.net",i={"ak.v":"27","ak.cp":"548492","ak.ai":parseInt("356633",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"","ak.rid":"412a9a9f","ak.r":33506,"ak.a2":e,"ak.m":"dscx","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":41344,"ak.gh":"23.56.172.119","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1593565207","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==KJN1DC4uwBgC6zzOe0JbhCozFlJWFBYxjWEgr5w12Xme7as3qIweFCjZqhMeebPcYziC+zrgnEDEfwCU2T0qzKVCDvARm2aE+qIV7pNnBJop43hQKEVg8LYuH5kfACeYWU0JimXxysBbysNtofegTGRRnBGRlVSecUJvOLtUDLCmn5xK0ORqyoMVLTX0W81CBHQjfJf9kKL/M1tlG9B2dosRRdMcdAtH2N0kkcHwQwBwnCjMXIORUE/9dKnrVoj8seuy0GHaYedJiIIbGQE5B2ty2LWdp96FEcHQomFsZp43sLIFnKMfJC4ZpbPaHpsgbWtKS9o4wcwBIqd7AdsTxUo8RM3/l02kf5kXSDFEd/54MqOVvFguF7ROeRHnmXPlPZNABLGS0EFSFMXbSDaCawwx3R0fFZM91GE+xpy2rwM=","ak.pv":"152"};if(""!==t)i["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head>
  <body class="path-node page-node-type-article">
        <a href="#main-content" class="visually-hidden focusable skip-link">
      Skip to main content
    </a>
    
      <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    <div id="ncaa-root" class="layout-container">
    <header role="header" class="header-main clearfix">
                    <div class="top-banner">
                <div class="dfp" id="ad_bnr_atf_01"></div><div id="ad_oop_float_01"></div>

            </div>
                        <div class="region region-header">
                
                <nav id="ncaa-navigation" class="ncaa-navigation"><div id="nav-hamburger" class="hamburger-navigation line"><span></span><span></span><span></span></div><div class="main-navigation-inner"><a class="icon ncaa-main-logo" href="/">NCAA.com</a><div class="menu-live-container"><a href="/liveschedule" class="main-menu-item-live">Live Video</a></div><div class="drawer-navigation-inner"><ul class="main-navigation"><li class="menu-item-home"><a href="/" class="main-menu-item icon-home">Home</a></li><li class="menu-item-expandable"><span class="main-menu-item icon-sports expandable">Sports</span><div class="sub-nav"><div class="sports-nav"><div class="season"><h4>Fall</h4><ul><li><span class="sport-txt">Cross Country</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/cross-country-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/cross-country-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/fieldhockey" class="sport-link">Field Hockey</a></li><li class="no-gen"><a href="/sports/football" class="sport-link">Football</a></li><li><span class="sport-txt">Soccer</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/soccer-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/soccer-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/volleyball-women" class="sport-link">Volleyball - W</a></li><li class="no-gen"><a href="/sports/waterpolo-men" class="sport-link">Water Polo - M</a></li></ul></div><div class="season"><h4>Winter</h4><ul><li><span class="sport-txt">Basketball</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/basketball-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/basketball-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/bowling" class="sport-link">Bowling</a></li><li class="no-gen"><a href="/sports/fencing" class="sport-link">Fencing</a></li><li><span class="sport-txt">Gymnastics</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/gymnastics-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/gymnastics-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li><span class="sport-txt">Ice Hockey</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/icehockey-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/icehockey-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/rifle" class="sport-link">Rifle</a></li><li class="no-gen"><a href="/sports/skiing" class="sport-link">Skiing</a></li><li><span class="sport-txt">Swimming &amp; Diving</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/swimming-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/swimming-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li><span class="sport-txt">Track &amp; Field (I)</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/trackfield-indoor-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/trackfield-indoor-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/wrestling" class="sport-link">Wrestling</a></li></ul></div><div class="season"><h4>Spring</h4><ul><li class="no-gen"><a href="/sports/baseball" class="sport-link">Baseball</a></li><li class="no-gen"><a href="/sports/beach-volleyball" class="sport-link">Beach Volleyball</a></li><li><span class="sport-txt">Golf</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/golf-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/golf-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li><span class="sport-txt">Lacrosse</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/lacrosse-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/lacrosse-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/rowing" class="sport-link">Rowing</a></li><li class="no-gen"><a href="/sports/softball" class="sport-link">Softball</a></li><li><span class="sport-txt">Tennis</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/tennis-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/tennis-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li><span class="sport-txt">Track &amp; Field (O)</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/trackfield-outdoor-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/trackfield-outdoor-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/volleyball-men" class="sport-link">Volleyball - M</a></li><li class="no-gen"><a href="/sports/waterpolo-women" class="sport-link">Water Polo - W</a></li></ul></div></div></div></li><li><a href="/video" class="main-menu-item icon-on_demand">Video</a></li><li><a href="/march-madness-live/watch?cid=mml2020_ncaa_main_nav" class="main-menu-item icon-march_madness_live">March Madness Live</a></li><li class="menu-item-expandable"><span class="main-menu-item icon-tickets expandable">Tickets</span><div class="sub-nav"><div class="tickets-nav"><div class="col"><h4>NCAA Championships</h4><ul><li><a href="/tickets" class="sport-link">NCAA Championships</a></li><li><a href="/tickets/football/fcs" class="sport-link">FCS</a></li><li><a href="/tickets/volleyball-women/d1" class="sport-link">Women&#039;s Volleyball</a></li><li><a href="/tickets/basketball-men/d1" class="sport-link">Men&#039;s Basketball</a></li><li><a href="/tickets/basketball-women/d1" class="sport-link">Women&#039;s Basketball</a></li></ul></div><div class="col"><h4>Primesport Tickets
            <span>Affiliate Offers</span></h4><ul class="primesport"><li><a href="https://bit.ly/NCAAMBBT" class="sport-link external">NCAA Tournament</a></li><li><a href="https://bit.ly/NCAAMENSFF" class="sport-link external">Final Four</a></li><li><a href="https://bit.ly/NCAAWrestle" class="sport-link external">NCAA Wrestling Championships</a></li><li><a href="https://bit.ly/NCAAWFF" class="sport-link external">Women’s Final Four</a></li><li><a href="https://bit.ly/NCAAFrozen" class="sport-link external">Men’s Frozen Four</a></li></ul></div></div></div></li><li class="menu-item-expandable"><span class="main-menu-item icon-schools expandable">Schools</span><div class="sub-nav"><div id="ncaa-nav-schools" class="schools-nav"><button class="school-search-goto">All Schools</button><div class="school-autocomplete"><div class="school-finder-container"><div class="svg-icon-glass"><svg viewBox="0 0 16 16" xmlns="http://www.w3.org/2000/svg"><path d="M11.435 10.063h-.723l-.256-.247a5.92 5.92 0 0 0 1.436-3.87 5.946 5.946 0 1 0-5.946 5.947 5.92 5.92 0 0 0 3.87-1.436l.247.256v.722L14.637 16 16 14.637l-4.565-4.574zm-5.489 0c-2.278 0-4.116-1.839-4.116-4.117S3.668 1.83 5.946 1.83s4.117 1.839 4.117 4.116-1.84 4.117-4.117 4.117z" fill="#fff" fill-rule="evenodd"/></svg></div><div class="js-form-item form-item js-form-type-textfield form-item- js-form-item- form-no-label"><input placeholder="Search all schools" class="school-finder form-text" data-action="redirect" type="text" size="60" maxlength="128" /></div></div></div><div class="trending"><h4>Trending Schools</h4><ul><li><img class="school-icon lazyload" data-src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/ohio-st.svg"><a href="/schools/ohio-st">Ohio St.</a></li><li><img class="school-icon lazyload" data-src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/washington.svg"><a href="/schools/washington">Washington</a></li><li><img class="school-icon lazyload" data-src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/ucla.svg"><a href="/schools/ucla">UCLA</a></li><li><img class="school-icon lazyload" data-src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/north-carolina.svg"><a href="/schools/north-carolina">North Carolina</a></li><li><img class="school-icon lazyload" data-src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/ill-chicago.svg"><a href="/schools/ill-chicago">Ill.-Chicago</a></li></ul><ul><li><img class="school-icon lazyload" data-src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/michigan.svg"><a href="/schools/michigan">Michigan</a></li><li><img class="school-icon lazyload" data-src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/wisconsin.svg"><a href="/schools/wisconsin">Wisconsin</a></li><li><img class="school-icon lazyload" data-src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/florida.svg"><a href="/schools/florida">Florida</a></li><li><img class="school-icon lazyload" data-src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/maryland.svg"><a href="/schools/maryland">Maryland</a></li><li><img class="school-icon lazyload" data-src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/virginia.svg"><a href="/schools/virginia">Virginia</a></li></ul></div></div></div></li><li><a href="http://www.shopncaasports.com/source/BM-NCAAcom-edit-topnav" class="main-menu-item icon-shop" target="_blank">Shop</a></li></ul></div></div></nav>
                
<div class="trending_bar_container">
    <div class="trending_bar ">

        <div class="trending_bar__info trending_bar__wrapper">
            <div class="trending_bar__name">
                <h3 class="">Trending: </h3>
            </div>

                                    <div class="trending_bar__feed">
                                            <span class="trending_bar__icon none"></span>
                                                                <a href="https://www.ncaa.com/ncaa/listen-voices-ncaa-student-athletes?utm_campaign=trending"><p>Listen, learn and act: The voices of NCAA student-athletes</p></a>
                </div>
                            <div class="trending_bar__feed">
                                            <span class="trending_bar__icon play_blue"></span>
                                                                <a href="https://www.ncaa.com/video/basketball-men/2020-06-27/vince-carter-highlights-march-madness-top-plays?utm_campaign=trending"><p>Vince Carter&#039;s tournament highlights</p></a>
                </div>
                            <div class="trending_bar__feed">
                                            <span class="trending_bar__icon none"></span>
                                                                <a href="https://www.ncaa.com/news/basketball-men/article/2020-06-30/bob-huggins-dream-player?utm_campaign=trending"><p>Bob Huggins names his top players in 10 categories</p></a>
                </div>
                            </div>
    </div>
</div>

                
                <div data-drupal-messages-fallback class="hidden"></div>

    </div>

    </header>
    <main role="main" class="clearfix">
        <a id="main-content" tabindex="-1"></a>
        <div id="ncaa-content" class="layout-content">
                                <div id="block-bespin-content">
    
        
            

<nav class="sport-subnav content-header">
    <div class="subnav-heading">
        <h3>Division I</h3>
        <h2 class="page-title">Women&#039;s Basketball</h2>
    </div>
        <aside class="subnav-divisions">
        <select id="subnav-division-selector" data-sport="basketball-women-d1">
                    <option value="d1" selected="selected">DI</option>
                    <option value="d2">DII</option>
                    <option value="d3">DIII</option>
                </select>
    </aside>
        <div class="subnav-main">
        <div id="subnav-flex-menu" class="subnav-menu-items">
                                        <a href="/sports/basketball-women/d1" data-menu-id="0" target="_self">Home</a>
                                                        <a href="/scoreboard/basketball-women/d1" data-menu-id="1" target="_self">Scores</a>
                                                        <a href="/brackets/basketball-women/d1/2020" data-menu-id="2" target="_self">Bracket</a>
                                                        <a href="/rankings/basketball-women/d1" data-menu-id="3" target="_self">Rankings</a>
                                                        <a href="https://www.ncaa.com/standings/basketball-women/d1" data-menu-id="4" target="_blank">Standings</a>
                                                        <a href="/stats/basketball-women/d1" data-menu-id="5" target="_self">Stats</a>
                                                        <a href="/womens-final-four" data-menu-id="6" target="_self">Women&#039;s Final Four</a>
                                                        <a href="/history/basketball-women/d1" data-menu-id="7" target="_self">History</a>
                                                        <a href="/video/basketball-women" data-menu-id="8" target="_self">Video</a>
                                        </div>
        <div class="subnav-ellipsis" style="display: none;"></div>
        <div id="subnav-overflow" class="overflow-menu"></div>
        <hr class="divider"/>
    </div>
        </nav>

    
    
    <style type="text/css">
    .non-sponsorship-line {
        border-bottom: 4px solid #818181!important;
    }
    .non-sponsor-content-ad {
        border-top-color: #818181!important;
    }
    </style>
    <figure class="franchise-block-container franchise-banner-nofranch">
            <div class="non-sponsorship-line">
                <div class="non-sponsor-content-ad">
                    <div class="sponsor-text"  style="display: block">PRESENTED BY</div>
                    <div class="dfp" id="ad_ns_atf_01"></div>
                </div>
            </div>
    </figure>










    <div class="layout--has-sidebar has-banner">
        <article role="article" class="article-content clearfix layout--content-left">
            <header>
                                    <div class="article-flag"><img src="https://www.ncaa.com/modules/custom/casablanca_core/img/sportbanners/basketball-women.svg" alt="basketball-women-d1 flag" /></div>
                                <div class="meta">
                    <h4>Zach Pekale | NCAA.com | June 29, 2020</h4>
                    <h1 class="headline">Women's college basketball all-time DI scoring leaders </h1>
                </div>
            </header>
            <div class="article-body node__content">
                <div class="primary-media">    <div class="paragraph paragraph--type--video paragraph--view-mode--primary">
                                <script type="application/ld+json" name="metaScript">{"@context":"http:\/\/schema.org","@type":"VideoObject","headline":"Highlights from Elena Delle Donne's NCAA tournament career at Delaware","url":"https:\/\/www.ncaa.com\/video\/basketball-women\/2019-09-25\/highlights-elena-delle-donnes-ncaa-tournament-career-delaware","dateCreated":"2019-09-25T14:40:22Z","datePublished":"2019-09-25T14:59:52Z","dateModified":"2019-09-25T14:59:52Z","publisher":{"@type":"Organization","name":"NCAA.com","logo":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/modules\/custom\/casablanca_content\/img\/meta\/ncaa.60.png","width":61,"height":60}},"name":"Highlights from Elena Delle Donne's NCAA tournament career at Delaware","uploadDate":"2019-09-25T14:40:22Z","duration":"PT0H02M42S","description":"These are the top 25 scorers in the history of DI women's college basketball, led by Washington's Kelsey Plum.","image":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/sites\/default\/files\/public\/styles\/large_16x9\/public-s3\/thumbnails\/2019-09-25\/Screen%20Shot%202019-09-25%20at%202.47.41%20PM.png?h=9bfdb935&itok=TjcWoNvA"},"mainEntityOfPage":"https:\/\/www.ncaa.com\/news\/basketball-women\/article\/2020-06-29\/womens-college-basketball-all-time-leading-scorers","thumbnailUrl":"https:\/\/www.ncaa.com\/sites\/default\/files\/public\/thumbnails\/2019-09-25\/Screen%20Shot%202019-09-25%20at%202.47.41%20PM.png","author":{"@type":"Organization","name":"NCAA.com"},"creator":{"@type":"Organization","name":"NCAA.com"},"keywords":["Elena Delle Donna","WNBA MVP","Delaware basketball","NCAA tournament","NCAA women's basketball","delaware"]}</script>
                <div id="video-player-1852873" class="player-container autoplay-on">
            <a href="/video/basketball-women/2019-09-25/highlights-elena-delle-donnes-ncaa-tournament-career-delaware">
                <div class="video-container">
                    <div class="video-thumbnail">
                        <img src="https://www.ncaa.com/sites/default/files/public/styles/large_16x9/public-s3/thumbnails/2019-09-25/Screen%20Shot%202019-09-25%20at%202.47.41%20PM.png?h=9bfdb935&amp;itok=TjcWoNvA">
                    </div>
                </div>
            </a>
        </div>
                    <div class="video-headline"><span>Highlights from Elena Delle Donne&#039;s NCAA tournament career at Delaware</span></div>
            </div>
</div>
                
    <div class="ncaa-share-hanger">
    <label>Share</label>
    <ul>
        <li>
            <a id="social-share-facebook" data-url="https://www.ncaa.com/news/basketball-women/article/2020-06-29/womens-college-basketball-all-time-leading-scorers" data-shareto="facebook" class="sharebutton icon-social-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.ncaa.com/news/basketball-women/article/2020-06-29/womens-college-basketball-all-time-leading-scorers" title="Share on Facebook" target="_blank">
                <img src="/modules/custom/casablanca_social/modules/casablanca_social_hanger/img/social-facebook.svg" width="30px" height="30px" />
            </a>
        </li>
        <li>
            <a id="social-share-twitter" data-shareto="twitter" class="sharebutton icon-social-twitter" href="https://twitter.com/home?status=https://www.ncaa.com/news/basketball-women/article/2020-06-29/womens-college-basketball-all-time-leading-scorers" title="Share on Twitter" target="_blank">
                <img src="/modules/custom/casablanca_social/modules/casablanca_social_hanger/img/social-twitter.svg" width="30px" height="30px" />
            </a>
        </li>
    </ul>
</div>
                <div></div>
                <div><p>Kelsey Plum became&nbsp;Division I women's basketball's all-time leading scorer in 2017, breaking a 16-year-old record held by Missouri State's Jackie Stiles.</p>

<p>Plum,&nbsp;a certified bucket-getter at Washington, came into her Senior Day needing 54 points to pass Stiles's career mark of 3,393. The nation's leading scorer&nbsp;erupted for a career-high&nbsp;57 points, shooting&nbsp;19-for-28 from the field in&nbsp;addition to 13 free throws. Plum&nbsp;continued to add to her total until the Huskies' season ended&nbsp;in&nbsp;the&nbsp;Sweet Sixteen of the 2017 NCAA tournament — finishing&nbsp;with 3,527 points.</p>

<p><iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="315" src="https://www.youtube.com/embed/kzINYC3IoGE" width="560"></iframe></p>

<p><span style="font-size: 0.88rem;">Thirteen players have passed the 3,000-point mark in Division I women's basketball. A year after&nbsp;Plum set the scoring record, Ohio State's Kelsey Mitchell made a run at the top spot, finishing her career second all-time with 3,402 points. </span></p>

<p><span style="font-size: 0.88rem;">If you look at the top 25 scorers overall, you'll notice the&nbsp;trend of when each player competed. Seven of the top 10 and 14&nbsp;players&nbsp;overall played at least one season during the 2010s, including the two most recent additions to this list — Jess Kovatch of Saint Francis (PA) and Iowa's Megan Gustafson, who both graduated&nbsp;in 2019 with over 2,800 points each.&nbsp;</span></p>

<p><span style="font-size: 0.88rem;">Here&nbsp;are the top 25 scorers in DI women's college basketball:</span></p>

<table style="width: 100%;">
	<thead>
		<tr>
			<th class="text-align-center" scope="col" style="width: 164px;">Player</th>
			<th class="text-align-center" scope="col" style="width: 161px;">Team</th>
			<th class="text-align-center" scope="col" style="width: 131px;">Last Season</th>
			<th class="text-align-center" scope="col" style="width: 93px;">Games Played</th>
			<th class="text-align-center" scope="col" style="width: 150px;">Points</th>
		</tr>
	</thead>
	<tbody>
		<tr>
			<td class="text-align-center" style="width: 164px;">Kelsey Plum</td>
			<td class="text-align-center" style="width: 161px;">Washington</td>
			<td class="text-align-center" style="width: 131px;">2017</td>
			<td class="text-align-center" style="width: 93px;">139</td>
			<td class="text-align-center" style="width: 150px;">3,527</td>
		</tr>
		<tr>
			<td class="text-align-center" style="width: 164px;">Kelsey Mitchell</td>
			<td class="text-align-center" style="width: 161px;">Ohio St.</td>
			<td class="text-align-center" style="width: 131px;">2018</td>
			<td class="text-align-center" style="width: 93px;">139</td>
			<td class="text-align-center" style="width: 150px;">3,402</td>
		</tr>
		<tr>
			<td class="text-align-center" style="width: 164px;">Jackie Stiles</td>
			<td class="text-align-center" style="width: 161px;">Missouri State</td>
			<td class="text-align-center" style="width: 131px;">2001</td>
			<td class="text-align-center" style="width: 93px;">129</td>
			<td class="text-align-center" style="width: 150px;">3,393</td>
		</tr>
		<tr>
			<td class="text-align-center" style="width: 164px;">Brittney Griner</td>
			<td class="text-align-center" style="width: 161px;">Baylor</td>
			<td class="text-align-center" style="width: 131px;">2013</td>
			<td class="text-align-center" style="width: 93px;">148</td>
			<td class="text-align-center" style="width: 150px;">3,283</td>
		</tr>
		<tr>
			<td class="text-align-center" style="width: 164px;">Patricia Hoskins</td>
			<td class="text-align-center" style="width: 161px;">Mississippi Valley State</td>
			<td class="text-align-center" style="width: 131px;">1989</td>
			<td class="text-align-center" style="width: 93px;">110</td>
			<td class="text-align-center" style="width: 150px;">3,122</td>
		</tr>
		<tr>
			<td class="text-align-center" style="width: 164px;">Lorri Bauman</td>
			<td class="text-align-center" style="width: 161px;">Drake</td>
			<td class="text-align-center" style="width: 131px;">1984</td>
			<td class="text-align-center" style="width: 93px;">120</td>
			<td class="text-align-center" style="width: 150px;">3,115</td>
		</tr>
		<tr>
			<td class="text-align-center" style="width: 164px;">Jerica Coley</td>
			<td class="text-align-center" style="width: 161px;">FIU</td>
			<td class="text-align-center" style="width: 131px;">2014</td>
			<td class="text-align-center" style="width: 93px;">131</td>
			<td class="text-align-center" style="width: 150px;">3,107</td>
		</tr>
		<tr>
			<td class="text-align-center" style="width: 164px;">Rachel Banham</td>
			<td class="text-align-center" style="width: 161px;">Minnesota</td>
			<td class="text-align-center" style="width: 131px;">2016</td>
			<td class="text-align-center" style="width: 93px;">144</td>
			<td class="text-align-center" style="width: 150px;">3,093</td>
		</tr>
		<tr>
			<td class="text-align-center" style="width: 164px;">Elena Delle Donne</td>
			<td class="text-align-center" style="width: 161px;">Delaware</td>
			<td class="text-align-center" style="width: 131px;">2013</td>
			<td class="text-align-center" style="width: 93px;">114</td>
			<td class="text-align-center" style="width: 150px;">3,039</td>
		</tr>
		<tr>
			<td class="text-align-center" style="width: 164px;">Maya Moore</td>
			<td class="text-align-center" style="width: 161px;">UConn</td>
			<td class="text-align-center" style="width: 131px;">2011</td>
			<td class="text-align-center" style="width: 93px;">154</td>
			<td class="text-align-center" style="width: 150px;">3,036</td>
		</tr>
		<tr>
			<td class="text-align-center" style="width: 164px;">Chamique Holdsclaw</td>
			<td class="text-align-center" style="width: 161px;">Tennessee</td>
			<td class="text-align-center" style="width: 131px;">1999</td>
			<td class="text-align-center" style="width: 93px;">148</td>
			<td class="text-align-center" style="width: 150px;">3,025</td>
		</tr>
		<tr>
			<td class="text-align-center" style="width: 164px;">Cheryl Miller</td>
			<td class="text-align-center" style="width: 161px;">Southern California</td>
			<td class="text-align-center" style="width: 131px;">1986</td>
			<td class="text-align-center" style="width: 93px;">128</td>
			<td class="text-align-center" style="width: 150px;">3,018</td>
		</tr>
		<tr>
			<td class="text-align-center" style="width: 164px;">Cindy Blodgett</td>
			<td class="text-align-center" style="width: 161px;">Maine</td>
			<td class="text-align-center" style="width: 131px;">1998</td>
			<td class="text-align-center" style="width: 93px;">118</td>
			<td class="text-align-center" style="width: 150px;">3,005</td>
		</tr>
		<tr>
			<td class="text-align-center" style="width: 164px;">LaToya Thomas</td>
			<td class="text-align-center" style="width: 161px;">Mississippi State</td>
			<td class="text-align-center" style="width: 131px;">2003</td>
			<td class="text-align-center" style="width: 93px;">125</td>
			<td class="text-align-center" style="width: 150px;">2,981</td>
		</tr>
		<tr>
			<td class="text-align-center" style="width: 164px;">Valorie Whiteside</td>
			<td class="text-align-center" style="width: 161px;">Appalachian State</td>
			<td class="text-align-center" style="width: 131px;">1988</td>
			<td class="text-align-center" style="width: 93px;">116</td>
			<td class="text-align-center" style="width: 150px;">2,944</td>
		</tr>
		<tr>
			<td class="text-align-center" style="width: 164px;">Kelly Mazzante</td>
			<td class="text-align-center" style="width: 161px;">Penn State</td>
			<td class="text-align-center" style="width: 131px;">2004</td>
			<td class="text-align-center" style="width: 93px;">133</td>
			<td class="text-align-center" style="width: 150px;">2,919</td>
		</tr>
		<tr>
			<td class="text-align-center" style="width: 164px;">Joyce Walker</td>
			<td class="text-align-center" style="width: 161px;">LSU</td>
			<td class="text-align-center" style="width: 131px;">1984</td>
			<td class="text-align-center" style="width: 93px;">117</td>
			<td class="text-align-center" style="width: 150px;">2,906</td>
		</tr>
		<tr>
			<td class="text-align-center" style="width: 164px;">Jess Kovatch</td>
			<td class="text-align-center" style="width: 161px;">Saint Francis (PA)</td>
			<td class="text-align-center" style="width: 131px;">2019</td>
			<td class="text-align-center" style="width: 93px;">130</td>
			<td class="text-align-center" style="width: 150px;">2,874</td>
		</tr>
		<tr>
			<td class="text-align-center" style="width: 164px;">Kevi Luper</td>
			<td class="text-align-center" style="width: 161px;">Oral Roberts</td>
			<td class="text-align-center" style="width: 131px;">2013</td>
			<td class="text-align-center" style="width: 93px;">126</td>
			<td class="text-align-center" style="width: 150px;">2,867</td>
		</tr>
		<tr>
			<td class="text-align-center" style="width: 164px;">Alysha Clark</td>
			<td class="text-align-center" style="width: 161px;">Belmont/Middle Tenn.</td>
			<td class="text-align-center" style="width: 131px;">2010</td>
			<td class="text-align-center" style="width: 93px;">123</td>
			<td class="text-align-center" style="width: 150px;">2,865</td>
		</tr>
		<tr>
			<td class="text-align-center" style="width: 164px;">Heather Butler</td>
			<td class="text-align-center" style="width: 161px;">UT Martin</td>
			<td class="text-align-center" style="width: 131px;">2014</td>
			<td class="text-align-center" style="width: 93px;">129</td>
			<td class="text-align-center" style="width: 150px;">2,865</td>
		</tr>
		<tr>
			<td class="text-align-center" style="width: 164px;">Sandra Hodge</td>
			<td class="text-align-center" style="width: 161px;">New Orleans</td>
			<td class="text-align-center" style="width: 131px;">1984</td>
			<td class="text-align-center" style="width: 93px;">107</td>
			<td class="text-align-center" style="width: 150px;">2,860</td>
		</tr>
		<tr>
			<td class="text-align-center" style="width: 164px;">Andrea Riley</td>
			<td class="text-align-center" style="width: 161px;">Oklahoma State</td>
			<td class="text-align-center" style="width: 131px;">2010</td>
			<td class="text-align-center" style="width: 93px;">131</td>
			<td class="text-align-center" style="width: 150px;">2,835</td>
		</tr>
		<tr>
			<td class="text-align-center" style="width: 164px;">Jantel Lavender</td>
			<td class="text-align-center" style="width: 161px;">Ohio State</td>
			<td class="text-align-center" style="width: 131px;">2011</td>
			<td class="text-align-center" style="width: 93px;">136</td>
			<td class="text-align-center" style="width: 150px;">2,818</td>
		</tr>
		<tr>
			<td class="text-align-center" style="width: 164px;">Megan Gustafson</td>
			<td class="text-align-center" style="width: 161px;">Iowa</td>
			<td class="text-align-center" style="width: 131px;">2019</td>
			<td class="text-align-center" style="width: 93px;">135</td>
			<td class="text-align-center" style="width: 150px;">2,804</td>
		</tr>
	</tbody>
</table>
</div>
                                    <aside class="author-info"><p><em>Zach Pekale is an alumnus of Arizona State University with a degree in sports journalism. He has worked for Arizona PBS, Arizona Sports 98.7 FM and the Cape Cod Baseball League. His writing has also appeared on FOX Sports, Bleacher Report and at the Associated Press. Follow him on Twitter <a href="http://www.twitter.com/@ZachPekale" target="_blank">@ZachPekale</a>.</em></p><p><em>The views on this page do not necessarily reflect the views of the NCAA or its member institutions.</em></p></aside>
                
                                <div class="article-related">
                    <div class="article-related-wrapper">
                                                <div class="article-related-slide">
                            <div class="article-related-thumb">
                                <img class="lazyload" data-src="https://www.ncaa.com/sites/default/files/public/styles/medium_16x9/public-s3/images/2020-06/Danny-Hodge.gif?h=232d5ff5&amp;itok=GwFS6usC" alt=""/>
                            </div>
                            <div class="article-related-content">
                                <div class="article-related-content-text">
                                    <h3 class="article-related-title">Dan Hodge Trophy: History, winners, and how it works</h3>
                                    <div class="article-related-summary">Here&#039;s the history of the Dan Hodge Trophy, named after one of the all-time greats and given annually to the top college wrestler every year since 1985.</div>
                                </div>
                                <a class="article-related-cta" href="/news/wrestling/article/2020-06-24/dan-hodge-trophy-history-winners-and-how-it-works?utm_campaign=article-carousel">READ MORE</a>
                            </div>
                        </div>
                                                <div class="article-related-slide">
                            <div class="article-related-thumb">
                                <img class="lazyload" data-src="https://www.ncaa.com/sites/default/files/public/styles/medium_16x9/public-s3/images/2019-12/Bo-Jackson-Auburn-football.jpg?h=1d07fb61&amp;itok=pjhZzEl6" alt=""/>
                            </div>
                            <div class="article-related-content">
                                <div class="article-related-content-text">
                                    <h3 class="article-related-title">College football teams with the most Heisman Trophy winners</h3>
                                    <div class="article-related-summary">Here are the colleges with the most Heisman Trophy winners from 1935 to today.</div>
                                </div>
                                <a class="article-related-cta" href="/news/football/article/2020-06-03/college-football-teams-most-heisman-trophy-winners?utm_campaign=article-carousel">READ MORE</a>
                            </div>
                        </div>
                                                <div class="article-related-slide">
                            <div class="article-related-thumb">
                                <img class="lazyload" data-src="https://www.ncaa.com/sites/default/files/public/styles/medium_16x9/public-s3/images/2019-06-08/steve-arlin-ohio-state.jpeg?h=0a7a52d2&amp;itok=F4L4wazn" alt=""/>
                            </div>
                            <div class="article-related-content">
                                <div class="article-related-content-text">
                                    <h3 class="article-related-title">9 College World Series records that (we think) will never be broken</h3>
                                    <div class="article-related-summary">There are some crazy records in College World Series history since the tournament started in 1947. Here are nine we think can never be broken.</div>
                                </div>
                                <a class="article-related-cta" href="/news/baseball/article/2020-06-02/9-college-world-series-records-we-think-will-never-be-broken?utm_campaign=article-carousel">READ MORE</a>
                            </div>
                        </div>
                                            </div>
                    <div class="article-related-dots"></div>
                </div>
                            </div>
        </article>
        <section class="stax-layout layout-size--sidebar"><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="ad" data-slot="1">
            <aside class="tile-ad">
    <h5>Advertisement</h5>
    <div class="dfp" id="ad_rect_atf_01"></div>
</aside>




    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="live_video" data-slot="1">
            <div class="liveVideoTile"></div>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="links" data-slot="1">
            <div class="tile-links">
    <ul class="tile-links-list">
    <h2 class="links_title">DI Women&#039;s Basketball News</h2>
            <li class="title-link tile-link-article">
                            <a href="/news/basketball-women/article/2020-06-29/womens-college-basketball-all-time-leading-scorers">Women&#039;s college basketball all-time DI scoring leaders </a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/basketball-women/article/2020-06-25/how-shakyla-hill-became-only-di-player-ever-record-two-quadruple-doubles">How Shakyla Hill became the only DI player to ever record two quadruple-doubles</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/basketball-women/article/2020-06-22/39-biggest-comebacks-ncaa-womens-basketball-history">The 39 biggest comebacks in NCAA women&#039;s basketball history</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/basketball-men/article/2020-06-16/summer-access-proposed-di-mens-and-womens-basketball">Summer access proposed for DI men’s and women’s basketball </a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/basketball-women/article/2020-06-16/di-womens-basketball-fall-calendar-proposed">DI women&#039;s basketball fall calendar proposed</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/basketball-women/article/2020-06-10/basketball-referee-titan-how-nadi-carey-competed-dwayne-johnsons-show">Basketball referee to Titan: How Nadi Carey competed on Dwayne Johnson&#039;s show</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/basketball-women/article/2020-05-28/uconn-womens-basketball-players-stats-records-historic-moments-huskies-dynasty">UConn women&#039;s basketball: Players, stats, records, historic moments from the Huskies&#039; dynasty</a>
                    </li>
            <li class="title-link tile-link-video">
                            <a href="/video/basketball-women/2020-05-21/di-wbk-dynasty-uconn-womens-basketball">UConn women&#039;s basketball dynasty</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/basketball-women/article/2020-05-19/pandemic-ended-holly-hoopingarners-basketball-dream-it-couldve-done-much-more">The pandemic ended Holly Hoopingarner&#039;s basketball dream. It could&#039;ve done much more</a>
                    </li>
            <li class="title-link tile-link-video">
                            <a href="/video/basketball-women/2020-05-09/unitedasone-san-diego-womens-basketballs-myah-pace-talks-writing-letter-2019-20">#UnitedAsOne: San Diego women&#039;s basketball&#039;s Myah Pace talks writing a letter to the 2019-20 season and breaking records</a>
                    </li>
        </ul>
</div>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="video" data-slot="1">
            <article class="tile-video tile-container ">
        <a href="/video/basketball-women/2019-04-07/wbk-womens-national-championship-baylor-notre-dame-sights-sounds">
        <div  class="tile-image-container  ratio16x9">
                            <img class="tile-image lazyload" data-src="https://www.ncaa.com/sites/default/files/public/styles/stax_large_content_tile/public-s3/thumbnails/2019-04-07/Baylor.jpg?h=127b4f17&amp;itok=Wz7Dp2rX" alt=""/>
                    </div>
    </a>
        <a href="/video/basketball-women/2019-04-07/wbk-womens-national-championship-baylor-notre-dame-sights-sounds">
        <h2 class="tile-headline">Sights and sounds from Baylor&#039;s 2019 title</h2>
    </a>
    <ul class="tile-related-links"></ul>
</article>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="article" data-slot="1">
            <article class="tile-article tile-container ">
        <a href="/news/basketball-women/article/2018-07-18/regional-sites-named-2021-and-2022-di-womens-basketball">
        <div  class="tile-image-container  ratio16x9">
                            <img class="tile-image lazyload" data-src="https://www.ncaa.com/sites/default/files/public/styles/stax_large_content_tile/public-s3/media/usatsi_10758599.jpg?h=9eb0d413&amp;itok=nMxl0CMG" alt=""/>
                    </div>
    </a>
        <a href="/news/basketball-women/article/2018-07-18/regional-sites-named-2021-and-2022-di-womens-basketball">
        <h2 class="tile-headline">Regional sites named for 2021 and 2022 DI women’s basketball championship</h2>
    </a>
    <ul class="tile-related-links"></ul>
</article>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="follow" data-slot="1">
            <div class="tile-follow">
            <div class="follow-header-text">
            <h2>Follow NCAA Women&#039;s Basketball</h2>
        </div>
        <div class="follow-row">
                    <a href="https://www.facebook.com/NCAAWomensBasketball/"><span class="follow-facebook"></span></a>
                            <a href="https://twitter.com/ncaawbb"><span class="follow-twitter"></span></a>
                            <a href="https://www.instagram.com/ncaawbb"><span class="follow-instagram"></span></a>
                    </div>
</div>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="newsletter" data-slot="1">
            <div class="tile-newsletter">
    <div class="tile-newsletter-bg">
        <h3>Subscribe To Email Updates</h3>
        <p>Enter your information to receive emails about offers, promotions from NCAA.com and our partners</p>

        <label>Email Address</label>
        <input type="email" name="newsletter-field">
        <button class="tile-newsletter-signup submit-button blue-button" type="button">Sign Me Up</button>
    </div>
</div>


    </div>
</div>
</div></section>
</div>



    </div>


                    </div>

            </main>
    <footer role="footer" class="clearfix">
                        <nav role="navigation" aria-labelledby="block-ncaafooternavigationmenu-menu" id="block-ncaafooternavigationmenu">
            
  <h2 class="visually-hidden" id="block-ncaafooternavigationmenu-menu">NCAA Footer Navigation Menu</h2>
  

        
<div class="footer-ad clearfix">
    <div class="footer-wrapper">
                    <div id="ad_nfs_btf_01" class="dfp"></div>
            <div id="ad_nfs_btf_02" class="dfp"></div>
            <div id="ad_nfs_btf_03" class="dfp"></div>
            </div>
</div>
<div class="footer clearfix">
    <div class="footer-wrapper">
                            
                          <ul class="footer-menu clearfix">
                                                                    <li class="footer--links">
                <span class="footer-menu--link-category"> Featured Sections </span>
                                                                
                          <ul class="footer-menu clearfix footer--link">
                                                                    <li class="footer-menu--link-item">
                <a href="/march-madness" data-drupal-link-system-path="node/841330">March Madness</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="https://bracketchallenge.ncaa.com/">Bracket Challenge Game</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/video" data-drupal-link-system-path="video">Video</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/news/ncaa/article/2013-09-17/ncaa-championship-brackets" data-drupal-link-system-path="node/806746">Brackets</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/news/ncaa/article/2013-09-17/ncaa-rankings" data-drupal-link-system-path="node/806748">Rankings</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/newsletter-signup" data-drupal-link-system-path="newsletter-signup">Newsletters</a>
                                          </li>
                        </ul>
                  
                            </li>
                                                        <li class="footer--links">
                <span class="footer-menu--link-category"> Experience It Live </span>
                                                                
                          <ul class="footer-menu clearfix footer--link">
                                                                    <li class="footer-menu--link-item">
                <a href="/tickets" data-drupal-link-system-path="tickets">Championship Tickets</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/exchange" data-drupal-link-system-path="node/840977">NCAA Ticket Exchange</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="https://www.primesport.com/about/ncaaexp?utm_source=ncaa.com&amp;utm_medium=referral&amp;utm_campaign=ncaa_experience-ncaa_web_bottom_navigation">The NCAA Experience</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/travel">NCAA Travel</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/tickets/basketball-men/d1" data-drupal-link-system-path="node/831931">DI Men&#039;s Basketball Tickets</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/march-madness/schedule">March Madness Schedule</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="https://www.ncaa.com/ticket-terms">Ticket Terms</a>
                                          </li>
                        </ul>
                  
                            </li>
                                                        <li class="footer--links">
                <span class="footer-menu--link-category"> NCAA Championships </span>
                                                                
                          <ul class="footer-menu clearfix footer--link">
                                                                    <li class="footer-menu--link-item">
                <a href="/championships" data-drupal-link-system-path="championships">Championship Central</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/shop">Championship Store</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/final-four" data-drupal-link-system-path="node/841170">2020 Final Four</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/womensfinalfour">2020 Women&#039;s Final Four</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/frozenfour">2020 Frozen Four</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/cws">2020 Men&#039;s College World Series</a>
                                          </li>
                        </ul>
                  
                            </li>
                                                        <li class="footer--links">
                <span class="footer-menu--link-category"> About the NCAA </span>
                                                                
                          <ul class="footer-menu clearfix footer--link">
                                                                    <li class="footer-menu--link-item">
                <a href="http://www.ncaa.org/">NCAA.org</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="http://www.ncaahallofchampions.org/index.php">Hall of Champions</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="http://www.ncaa.org/student-athletes/future">Eligibility Center</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/news/ncaa/article/2011-02-25/corporate-champions-and-partners" data-drupal-link-system-path="node/807191">Corporate Champions &amp; Partners</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/media" data-drupal-link-system-path="node/841187">Broadcast Media and Services</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="http://on.ncaa.com/2pAbX4M">Careers in College Athletics</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/elite-90" data-drupal-link-system-path="node/841050">Elite 90</a>
                                          </li>
                        </ul>
                  
                            </li>
                        </ul>
                  
                <div class="footer-submenu clearfix">
            <ul class="footer-submenu">

                <li class="footer-submenu"><a href="/contact-us">Feedback</a></li>

                                  <li class="footer-submenu"><a href="/tos" target="_blank">Terms of Service</a></li>
                
                <li class="footer-submenu"><a href="/closed-captioning">Accessibility and Closed Captioning</a></li>

                <li class="footer-submenu">
                    <a id="cnn_cnsnt_trst">
                        <script type="text/javascript" src="//consent.truste.com/notice?domain=turner.com&c=cnn_cnsnt_trst&text=true&country=us"></script>
                        </a><img src="https://i.cdn.turner.com/cnn/.e/img/3.0/global/misc/logo_ad_choices_footer.png" alt="" border="0" class="cnn_ie6png" height="12" style="margin:0pt 0pt 0pt 4px;" width="12"/>
                </li>

                                  <li class="footer-submenu"><a href="/privacy" target="_blank">Privacy Policy</a></li>
                
                <li class="footer-submenu"><a href="/rss">RSS</a></li>
                <li class="footer-submenu privacy-link" tabindex=0><a style="cursor:pointer;" class="do-not-sell-link" >Do Not Sell My Personal Information</a></li>
            </ul>
        </div>
        <a href="http://www.turner.com" class="footer-logo" target="_blank">Turner</a>
        <div class="footer-copy">
            &copy; 2020 NCAA | Turner Sports Interactive, Inc. <br>
        NCAA.com is a part of Bleacher Report - Turner Sports Network, part of the Turner Sports and Entertainment Network.
        </div>
    </div>
</div>

  </nav>


                        <div class="mobile-persistent-bottom">
            <span id="bottom_sync">
    <span id="fw_bottom_sync" class="_fwph">
        <form id="_fw_form_fw_bottom_sync" style="display:none">
            <input class="fw_responsive" type="hidden" name="_fw_input_fw_bottom_sync" id="_fw_input_fw_bottom_sync"
                data-lvp="" data-mvp="" data-svp="slau=320x50_sync&w=320&h=50"
                value="">
        </form>
        <span id="_fw_container_fw_bottom_sync" class="_fwac">
            <div class="dfp" id="ad_bnr_atf_02"></div>
        </span>
    </span>
</span>
        </div>
            </footer>
</div>

  </div>

    
    <script src="/core/assets/vendor/jquery-once/jquery.once.min.js?v=2.2.0"></script>
<script src="/core/assets/vendor/jquery.ui/ui/data-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/disable-selection-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/form-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/labels-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/jquery-1-7-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/scroll-parent-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/tabbable-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/unique-id-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/version-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/escape-selector-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/focusable-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/ie-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/keycode-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/plugin-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/safe-active-element-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/safe-blur-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widget-min.js?v=1.12.1"></script>
<script src="/modules/custom/casablanca_analytics/lib/cmp/cmp.stub.min.js?v=master-206"></script>
<script src="//agility.ncaa.com/turner/ncaa-prod/Bootstrap.js"></script>
<script src="//cdn.livefyre.com/Livefyre.js"></script>
<script src="/modules/custom/casablanca_libraries/twitterwidgetjs/twitter-widgets.min.js?v=1.0.0"></script>
<script src="/modules/custom/casablanca_core/js/dist/polyfills.min.js?v=master-206"></script>
<script src="/modules/custom/casablanca_core/js/dist/ncaaUserAgent.min.js?v=master-206"></script>
<script src="/modules/custom/casablanca_core/js/dist/external-link-fixer.min.js?v=master-206"></script>
<script src="https://i.cdn.turner.com/ads/adfuel/ais/2.0/ncaa_3-ais.min.js"></script>
<script src="https://i.cdn.turner.com/ads/adfuel/adfuel-2.0.min.js"></script>
<script src="/modules/custom/casablanca_draco_dfp/js/dist/AdsManager.min.js?v=master-206"></script>
<script src="/themes/custom/bespin/js/ad-check.js?v=master-206"></script>
<script src="/modules/custom/casablanca_libraries/lazysizes/lazysizes.min.js?v=5.2.0"></script>
<script src="/modules/custom/casablanca_footer/js/dist/footer.min.js?v=master-206"></script>
<script src="/modules/custom/casablanca_social/modules/casablanca_social_hanger/js/dist/social-hanger.min.js?v=master-206"></script>
<script src="/modules/custom/casablanca_franchise/js/dist/franchise-banner-nofranch.min.js?v=master-206"></script>
<script src="/modules/custom/casablanca_libraries/prettyselect/js/min/jquery.prettyselect.min.js?v=1.0.2"></script>
<script src="/modules/custom/casablanca_sports/js/dist/sport-subnav.min.js?v=master-206"></script>
<script src="/modules/custom/casablanca_libraries/table_responsive/js/min/table-responsive.min.js?v=1.0.1"></script>
<script src="/modules/custom/casablanca_libraries/slick/slick.min.js?v=1.9.0"></script>
<script src="/modules/custom/casablanca_libraries/fitvids/js/min/jquery.fitvids.min.js?v=1.2.0"></script>
<script src="/modules/custom/casablanca_articles/js/dist/article-related.min.js?v=master-206"></script>
<script src="/modules/custom/casablanca_articles/js/dist/article-content.min.js?v=master-206"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-newsletter.min.js?v=master-206"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-adslots.min.js?v=master-206"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-article.min.js?v=master-206"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-video.min.js?v=master-206"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-links.min.js?v=master-206"></script>
<script src="/modules/custom/casablanca_libraries/babel-polyfill/babel-polyfill.min.js?v=1.0.1"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-live-video.min.js?v=master-206"></script>
<script src="https://turnip.cdn.turner.com/top/core/1.3.9/default/top.sdk.min.js"></script>
<script src="/modules/custom/casablanca_libraries/handlebars/handlebars-v4.0.5.min.js?v=4.0.5"></script>
<script src="/modules/custom/casablanca_video/pkg/player-templates.min.js?v=master-206"></script>
<script src="/modules/custom/casablanca_video/js/dist/handlebarsExt.min.js?v=master-206"></script>
<script src="/modules/custom/casablanca_libraries/progressbar/progressbar.min.js?v=1.0.1"></script>
<script src="/modules/custom/casablanca_libraries/promise_polyfill/promise-polyfill.min.js?v=8.1.0"></script>
<script src="/modules/custom/casablanca_video/pkg/PlayerController.min.js?v=master-206"></script>
<script src="/modules/custom/casablanca_video/js/dist/casablanca.video.embed.min.js?v=master-206"></script>
<script src="/modules/custom/casablanca_nav/js/dist/casablanca-nav.min.js?v=master-206"></script>
<script src="/core/assets/vendor/jquery.ui/ui/position-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widgets/menu-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widgets/autocomplete-min.js?v=1.12.1"></script>
<script src="/modules/custom/casablanca_libraries/fuse/fuse.min.js?v=3.0.5"></script>
<script src="/modules/custom/casablanca_schools/js/dist/autocomplete.min.js?v=master-206"></script>

  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"b4c08c65aa","applicationID":"103177932","transactionName":"MldQZkoDDUUAAk0NXwsdc1FMCwxYThFYA1U6UVNRUAc=","queueTime":0,"applicationTime":14,"atts":"HhBTEAIZHks=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
