<!DOCTYPE html>
<!--[if IEMobile 7]><html class="no-js ie iem7"  lang="en" dir="ltr"><![endif]-->
<!--[if lte IE 6]><html class="no-js lt-ie9 ie lt-ie8 lt-ie7 oldie"  lang="en" dir="ltr"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html no-js  class="lt-ie9 ie lt-ie8 ie7 oldie"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9 ie ie8 oldie"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 9]><html class="no-js lt-ie10 ie ie9"  lang="en" dir="ltr"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!--><html class="no-js"  lang="en" dir="ltr"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#"><!--<![endif]-->
<head profile="http://www.w3.org/1999/xhtml/vocab">
	<meta charset="utf-8" />
<link rel="amphtml" href="https://amp.ncaa.com/amp/news/football/article/2018-04-15/ohio-state-footballs-spring-ball-didnt-produce-clear-answer" />
<link rel="shortcut icon" href="https://i2.turner.ncaa.com/sites/default/files/favicon_0.ico" type="image/vnd.microsoft.icon" />
<meta name="fb_pages" property="fb:pages" content="140131649875" />
<meta name="viewport" content="width=device-width, maximum-scale=2.0, user-scalable=yes" />
<meta http-equiv="x-dns-prefetch-control" content="on" />
<link rel="dns-prefetch" href="//i.turner.ncaa.com" />
<link rel="dns-prefetch" href="//i2.turner.ncaa.com" />
<meta name="description" content="Dwayne Haskins Jr. and Joe Burrow both showed flashes of big-play ability in Ohio State&#039;s condensed spring game." />
<meta name="keywords" content="fbs football, ohio st., college football, ncaa football, fbs, osu, osu buckeyes, ohio state, ohio state buckeyes, ohio state football, ohio state qb, ohio state quarterback, ohio state spring game, joe burrow, dwayne haskins" />
<meta name="news_keywords" content="fbs football, ohio st., college football, ncaa football, fbs, osu, osu buckeyes, ohio state, ohio state buckeyes, ohio state football, ohio state qb, ohio state quarterback, ohio state spring game, joe burrow, dwayne haskins" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="image_src" href="https://i.turner.ncaa.com/sites/default/files/styles/2x2/public/media/osuqbs.jpg" />
<link rel="canonical" href="https://www.ncaa.com/news/football/article/2018-04-15/ohio-state-footballs-spring-ball-didnt-produce-clear-answer" />
<link rel="shortlink" href="https://www.ncaa.com/node/604917" />
<meta property="fb:app_id" content="132621393503550" />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="NCAA.com" />
<meta property="og:url" content="https://www.ncaa.com/news/football/article/2018-04-15/ohio-state-footballs-spring-ball-didnt-produce-clear-answer" />
<meta property="og:title" content="Ohio State football&#039;s spring ball didn&#039;t produce a clear answer at starting quarterback for the Buckeyes" />
<meta property="og:description" content="Ohio State football&#039;s spring ball didn&#039;t produce a clear answer at starting quarterback for the Buckeyes" />
<meta property="og:updated_time" content="2018-04-15T14:19:19-04:00" />
<meta property="og:image" content="https://i.turner.ncaa.com/sites/default/files/styles/2x2/public/media/osuqbs.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:url" content="https://www.ncaa.com/news/football/article/2018-04-15/ohio-state-footballs-spring-ball-didnt-produce-clear-answer" />
<meta name="twitter:title" content="Ohio State football&#039;s spring ball didn&#039;t produce a clear answer at starting quarterback for the Buckeyes" />
<meta name="twitter:description" content="Ohio State football&#039;s spring ball didn&#039;t produce a clear answer at starting quarterback for the Buckeyes" />
<meta name="twitter:image" content="https://i.turner.ncaa.com/sites/default/files/styles/4x2/public/media/osuqbs.jpg" />
<meta property="article:published_time" content="2018-04-15T13:58:25-04:00" />
<meta property="article:modified_time" content="2018-04-15T14:19:19-04:00" />
	<link rel="dns-prefetch" href="//fastlane.rubiconproject.com" />
	<link rel="dns-prefetch" href="//optimized-by.rubiconproject.com" />
	<link rel="dns-prefetch" href="//ads.rubiconproject.com" />
	<link rel="dns-prefetch" href="//aax.amazon-adsystem.com" />
	<link rel="dns-prefetch" href="//c.amazon-adsystem.com" />
	<link rel="dns-prefetch" href="//rtax.criteo.com" />
	<link rel="dns-prefetch" href="//static.criteo.net" />
	<link rel="dns-prefetch" href="//bidder.criteo.com" />

	<title>Ohio State football's spring ball didn't produce a clear answer at starting quarterback for the Buckeyes | NCAA.com</title>
	<link type="text/css" rel="stylesheet" href="https://i2.turner.ncaa.com/sites/default/files/cdn/css/http/css_ngdznIjTc0OVw0NTWfSERVqNq0A7UCfvuVSbbLMD-5A.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://i2.turner.ncaa.com/sites/default/files/cdn/css/http/css_0dLmKff5ECCyNNgWQOdIq_Y_CiSNT0wvoSrpbWJf2qc.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://i2.turner.ncaa.com/sites/default/files/cdn/css/http/css_RP4fcwfBLYoYW2WubBdaNJNy8btG26cr6GUABY8pMcI.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://i2.turner.ncaa.com/sites/default/files/cdn/css/http/css_47DEQpj8HBSa-_TImW-5JCeuQeRkm5NMpJWZG3hSuFU.css" media="print" />
	<script src="https://i2.turner.ncaa.com/sites/default/files/js/js_P0aTQovyiFHjVJoUn5y-jCpBNViqnE7GMzPzrRgFR4I.js"></script>
<script src="https://i2.turner.ncaa.com/sites/default/files/js/js_ZCY9JR4DDu1zh0FB23ZEIns9vOtPGrIq_03r3ec642g.js"></script>
<script src="https://i2.turner.ncaa.com/sites/default/files/js/js_R9UbiVw2xuTUI0GZoaqMDOdX0lrZtgX-ono8RVOUEVc.js"></script>

<!--[if (gte IE 6)&(lte IE 8)]>
<script src="https://i2.turner.ncaa.com/sites/default/files/js/js__LWHCTomcmfNQp_0HsUE1WPuJnZTKbkGc8zqdaXVxhk.js"></script>
<![endif]-->
<script src="https://i2.turner.ncaa.com/sites/default/files/js/js_37k37raOwukQc33-M8W07a4G8e7_tp7QJYGbXkv6G6k.js"></script>
<script src="https://i.cdn.turner.com/ads/adfuel/ais/ncaa_2_0-ais.js"></script>
<script src="https://i.cdn.turner.com/ads/adfuel/adfuel-1.2.3.min.js"></script>
<script src="https://i.cdn.turner.com/ads/ncaa_2_0/ncaa_sports_football_other.js"></script>
<script src="https://i2.turner.ncaa.com/sites/default/files/js/js_ed3D_5sDNo-QYEXLWbjSgxEQFE0GGf9leKW5jWPnXdU.js"></script>
<script>var WRInitTime=(new Date()).getTime();</script>
<script src="https://i2.turner.ncaa.com/sites/default/files/js/js_oVQAEFyOp19CbKvx2_EphuVa5CEz_uvyt8TseFP34SI.js"></script>
<script src="//cdn.livefyre.com/Livefyre.js"></script>
<script src="https://i2.turner.ncaa.com/sites/default/files/js/js_owcrIBl8krl5Xx2e-UXm0MFvbs0iLFdg7ai57U6EgeM.js"></script>
<script src="//nexus.ensighten.com/turner/ncaa-prod/Bootstrap.js"></script>
<script src="https://i2.turner.ncaa.com/sites/default/files/js/js_SRD2yozM42xz6BK7uOJt1fC_rsCDcWnXYbshQ1DUkbk.js"></script>
<script>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</script>
			<!-- ads js for bg_skin ad, 728x90_top, and 300x250_rgt -->
			</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-604917 node-type-article region-content section-news theme-ncaa-respo  show-ncaa-nav" >
			<div id="skip-link">
			<a href="#main-content" class="element-invisible element-focusable">Skip to content</a>
		</div>
				<!-- ad 728x90_top -->
		<div class="ncaa-top-ad-wrapper clear-block ncaa-top-ad-wrapper-default"><div id="ncaa-top-ad" class="ncaa-top-ad"><!-- dfp ad: top.728x90 -->
<div id="ad_bnr_atf_01" class="dfp" style="text-align: center"></div>
<div class="ad-label">Advertisement</div></div></div>			<header id="header" class="header container" role="header">
		<div id="pre-header" class='pre-header'>
		<div id="globalfollow-menu-button">FOLLOW NCAA</div><div id="globalfollow-menu"><div class="globalfollow-menu-item">NCAA<span class="globalfollow-links"><a class=facebook href="https://www.facebook.com/ncaa" target="_blank" title="opens new window to facebook">facebook</a><a class=twitter href="https://www.twitter.com/ncaa" target="_blank" title="opens new window to twitter">twitter</a><a class=youtube href="https://www.youtube.com/NCAA" target="_blank" title="opens new window to youtube">youtube</a><a class=instagram href="https://www.instagram.com/NCAAsports" target="_blank" title="opens new window to instagram">instagram</a></span></div><div class="globalfollow-menu-item">DI Baseball<span class="globalfollow-links"><a class=facebook href="https://www.facebook.com/NCAACWS" target="_blank" title="opens new window to facebook">facebook</a><a class=twitter href="https://www.twitter.com/ncaacws" target="_blank" title="opens new window to twitter">twitter</a></span></div><div class="globalfollow-menu-item">DI Men's Basketball<span class="globalfollow-links"><a class=googleplus href="https://plus.google.com/+NCAAMarchMadness/posts" target="_blank" title="opens new window to googleplus">googleplus</a><a class=facebook href="https://www.facebook.com/NCAAmarchmadness" target="_blank" title="opens new window to facebook">facebook</a><a class=twitter href="https://www.twitter.com/marchmadness" target="_blank" title="opens new window to twitter">twitter</a><a class=instagram href="https://www.instagram.com/marchmadness" target="_blank" title="opens new window to instagram">instagram</a></span></div><div class="globalfollow-menu-item">DI Women's Basketball<span class="globalfollow-links"><a class=facebook href="https://www.facebook.com/NCAAwomensbasketball" target="_blank" title="opens new window to facebook">facebook</a><a class=twitter href="https://www.twitter.com/ncaawbb" target="_blank" title="opens new window to twitter">twitter</a></span></div><div class="globalfollow-menu-item">FBS Football<span class="globalfollow-links"><a class=facebook href="https://www.facebook.com/NCAADIFootball" target="_blank" title="opens new window to facebook">facebook</a><a class=twitter href="https://www.twitter.com/NCAAFootball " target="_blank" title="opens new window to twitter">twitter</a></span></div><div class="globalfollow-menu-item">FCS Football<span class="globalfollow-links"><a class=facebook href="https://www.facebook.com/ncaafcsfootball" target="_blank" title="opens new window to facebook">facebook</a><a class=twitter href="https://www.twitter.com/NCAA_FCS" target="_blank" title="opens new window to twitter">twitter</a></span></div><div class="globalfollow-menu-item">DI Men's Ice Hockey<span class="globalfollow-links"><a class=facebook href="https://www.facebook.com/NCAAmenshockey" target="_blank" title="opens new window to facebook">facebook</a><a class=twitter href="https://www.twitter.com/ncaaicehockey" target="_blank" title="opens new window to twitter">twitter</a></span></div><div class="globalfollow-menu-item">DI Lacrosse<span class="globalfollow-links"><a class=facebook href="https://www.facebook.com/NCAAlax" target="_blank" title="opens new window to facebook">facebook</a><a class=twitter href="https://www.twitter.com/NCAALAX" target="_blank" title="opens new window to twitter">twitter</a></span></div><div class="globalfollow-menu-item">DI Soccer<span class="globalfollow-links"><a class=facebook href="https://www.facebook.com/NCAASoccer" target="_blank" title="opens new window to facebook">facebook</a><a class=twitter href="https://www.twitter.com/NCAASoccer" target="_blank" title="opens new window to twitter">twitter</a></span></div><div class="globalfollow-menu-item">DI Softball<span class="globalfollow-links"><a class=facebook href="https://www.facebook.com/NCAASoftball" target="_blank" title="opens new window to facebook">facebook</a><a class=twitter href="https://www.twitter.com/ncaasoftball" target="_blank" title="opens new window to twitter">twitter</a></span></div><div class="globalfollow-menu-item">DI Track and Field<span class="globalfollow-links"><a class=facebook href="https://www.facebook.com/NCAA-Track-Field" target="_blank" title="opens new window to facebook">facebook</a><a class=twitter href="https://www.twitter.com/ncaatrackfield" target="_blank" title="opens new window to twitter">twitter</a></span></div><div class="globalfollow-menu-item">DI Women's Volleyball<span class="globalfollow-links"><a class=facebook href="https://www.facebook.com/NCAAvolleyball" target="_blank" title="opens new window to facebook">facebook</a><a class=twitter href="https://www.twitter.com/ncaavolleyball" target="_blank" title="opens new window to twitter">twitter</a></span></div><div class="globalfollow-menu-item">DI Wrestling<span class="globalfollow-links"><a class=facebook href="https://www.facebook.com/NCAAwrestling" target="_blank" title="opens new window to facebook">facebook</a><a class=twitter href="https://www.twitter.com/ncaawrestling" target="_blank" title="opens new window to twitter">twitter</a></span></div></div>	</div>
		<div class="container">
		<div id="navigation" class="navbar ">
			<div class="navbar-inner">
				<div class="container clearfix">
					<nav id="main-menu" class="main-menu no-js" role="navigation">
	<a href="/" rel="home" id="logo" class="pull-left brand logo">
		<span class="element-invisible">Click here to return home</span><img src="https://i.turner.ncaa.com/sites/all/themes/ncaa/ncaa-respo/logo.png" alt="NCAA logo" />
	</a>
	<div class="inner-nav">
		<div class="parent">
	<span class="title text">
		Sports	</span>
	<div class="child sports">
		<section class="highlights-column">
			<div class="my-sports"><div id="nav-sports-sports" class="favorites-container favorites-sports-container">
	<div class="favorites-header">
		<a class="favorites-edit-link favorites-sports-edit-link">Edit</a>
		<h3>My Sports</h3>
	</div>
	<div class="favorites-sports-list"></div>
			<div class="favorites-nav-sports-add-container favorites-nav-add-container">
			<form name="favorites-nav-sport-search">
				<div id='nav-sports-sportdiv-select'><select id='nav-sports-sport-select' class='ncaa-sportdiv-sport-select'><option  value='baseball' data-divisions='all:All|d1:Div I|d2:Div II|d3:Div III'>Baseball</option><option  value='basketball-men' data-divisions='all:All|d1:Div I|d2:Div II|d3:Div III'>Men's Basketball</option><option  value='basketball-women' data-divisions='all:All|d1:Div I|d2:Div II|d3:Div III'>Women's Basketball</option><option  value='beach-volleyball' data-divisions='nc:NC'>Beach Volleyball</option><option  value='bowling' data-divisions='nc:NC'>Bowling</option><option  value='cross-country-men' data-divisions='all:All|d1:Div I|d2:Div II|d3:Div III'>Men's Cross Country</option><option  value='cross-country-women' data-divisions='all:All|d1:Div I|d2:Div II|d3:Div III'>Women's Cross Country</option><option  value='fencing' data-divisions='nc:NC'>Fencing</option><option  value='fieldhockey' data-divisions='all:All|d1:Div I|d2:Div II|d3:Div III'>Field Hockey</option><option selected value='football' data-divisions='all:All|fbs:FBS|fcs:FCS|d2:Div II|d3:Div III'>Football</option><option  value='golf-men' data-divisions='all:All|d1:Div I|d2:Div II|d3:Div III'>Men's Golf</option><option  value='golf-women' data-divisions='all:All|d1:Div I|d2:Div II|d3:Div III'>Women's Golf</option><option  value='gymnastics-men' data-divisions='nc:NC'>Men's Gymnastics</option><option  value='gymnastics-women' data-divisions='nc:NC'>Women's Gymnastics</option><option  value='icehockey-men' data-divisions='all:All|d1:Div I|d3:Div III'>Men's Ice Hockey</option><option  value='icehockey-women' data-divisions='all:All|nc:NC|d3:Div III'>Women's Ice Hockey</option><option  value='lacrosse-men' data-divisions='all:All|d1:Div I|d2:Div II|d3:Div III'>Men's Lacrosse</option><option  value='lacrosse-women' data-divisions='all:All|d1:Div I|d2:Div II|d3:Div III'>Women's Lacrosse</option><option  value='rifle' data-divisions='nc:NC'>Rifle</option><option  value='rowing' data-divisions='all:All|d1:Div I|d2:Div II|d3:Div III'>Rowing</option><option  value='skiing' data-divisions='nc:NC'>Skiing</option><option  value='soccer-men' data-divisions='all:All|d1:Div I|d2:Div II|d3:Div III'>Men's Soccer</option><option  value='soccer-women' data-divisions='all:All|d1:Div I|d2:Div II|d3:Div III'>Women's Soccer</option><option  value='softball' data-divisions='all:All|d1:Div I|d2:Div II|d3:Div III'>Softball</option><option  value='swimming-men' data-divisions='all:All|d1:Div I|d2:Div II|d3:Div III'>Men's Swimming & Diving</option><option  value='swimming-women' data-divisions='all:All|d1:Div I|d2:Div II|d3:Div III'>Women's Swimming & Diving</option><option  value='tennis-men' data-divisions='all:All|d1:Div I|d2:Div II|d3:Div III'>Men's Tennis</option><option  value='tennis-women' data-divisions='all:All|d1:Div I|d2:Div II|d3:Div III'>Women's Tennis</option><option  value='trackfield-indoor-men' data-divisions='all:All|d1:Div I|d2:Div II|d3:Div III'>Men's Track & Field (I)</option><option  value='trackfield-indoor-women' data-divisions='all:All|d1:Div I|d2:Div II|d3:Div III'>Women's Track & Field (I)</option><option  value='trackfield-outdoor-men' data-divisions='all:All|d1:Div I|d2:Div II|d3:Div III'>Men's Track & Field (O)</option><option  value='trackfield-outdoor-women' data-divisions='all:All|d1:Div I|d2:Div II|d3:Div III'>Women's Track & Field (O)</option><option  value='volleyball-men' data-divisions='all:All|nc:NC|d3:Div III'>Men's Volleyball</option><option  value='volleyball-women' data-divisions='all:All|d1:Div I|d2:Div II|d3:Div III'>Women's Volleyball</option><option  value='waterpolo-men' data-divisions='nc:NC'>Men's Water Polo</option><option  value='waterpolo-women' data-divisions='all:All|nc:NC|d2:Div II'>Women's Water Polo</option><option  value='wrestling' data-divisions='all:All|d1:Div I|d2:Div II|d3:Div III'>Wrestling</option></select><select id='nav-sports-div-select' class='ncaa-sportdiv-div-select'><option  value='all'>All</option><option  value='fbs'>FBS</option><option  value='fcs'>FCS</option><option  value='d2'>Div II</option><option  value='d3'>Div III</option></select></div>				<button class="favorites-nav-add-button favorites-nav-sport-search-add-button">Add</button>
			</form>
		</div>
	</div>
</div>
			<ul class="highlights">
									<li>
						<a href="/sports/basketball-men/d1">
															<img alt="DI Men's Basketball" src="https://i.turner.ncaa.com/sites/default/files/ncaa_nav/infocus/basketball_mens_0.jpg"/>
								<div class="overlay"></div>
								<span class="sport">DI Men's Basketball</span>
													</a>
					</li>
									<li>
						<a href="/sports/basketball-women/d1">
															<img alt="DI Women's Basketball" src="https://i.turner.ncaa.com/sites/default/files/ncaa_nav/infocus/basketball_womens_0.jpg"/>
								<div class="overlay"></div>
								<span class="sport">DI Women's Basketball</span>
													</a>
					</li>
									<li>
						<a href="/sports/icehockey-men/d1">
															<img alt="DI Men's Ice Hockey" src="https://i.turner.ncaa.com/sites/default/files/ncaa_nav/infocus/hockey_0.jpg"/>
								<div class="overlay"></div>
								<span class="sport">DI Men's Ice Hockey</span>
													</a>
					</li>
							</ul>
		</section>
		<section class="sports-list">
							<ul class="dropdown-list">
											<li>
							<a href="/sports/baseball/d1">
								<span class="icon-wrap"><i aria-hidden="true" class="icon icon-baseball"></i></span>
								<span>Baseball</span>
							</a>
						</li>
												<li>
							<span class="icon-wrap"><i aria-hidden="true" class="icon icon-basketball"></i></span>
							<span>Basketball</span>
							<a href="/sports/basketball-women/d1" class="button womens"><span class="element-invisible">Click here for Womens Sports</span>W</a>
							<a href="/sports/basketball-men/d1" class="button mens"><span class="element-invisible">Click here for Mens Sports</span>M</a>
						</li>
												<li>
							<a href="/sports/beach-volleyball">
								<span class="icon-wrap"><i aria-hidden="true" class="icon icon-beach-volleyball"></i></span>
								<span>Beach Volleyball</span>
							</a>
						</li>
												<li>
							<a href="/sports/bowling">
								<span class="icon-wrap"><i aria-hidden="true" class="icon icon-bowling"></i></span>
								<span>Bowling</span>
							</a>
						</li>
												<li>
							<span class="icon-wrap"><i aria-hidden="true" class="icon icon-cross-country"></i></span>
							<span>Cross Country</span>
							<a href="/sports/cross-country-women/d1" class="button womens"><span class="element-invisible">Click here for Womens Sports</span>W</a>
							<a href="/sports/cross-country-men/d1" class="button mens"><span class="element-invisible">Click here for Mens Sports</span>M</a>
						</li>
												<li>
							<a href="/sports/fencing">
								<span class="icon-wrap"><i aria-hidden="true" class="icon icon-fencing"></i></span>
								<span>Fencing</span>
							</a>
						</li>
												<li>
							<a href="/sports/fieldhockey/d1">
								<span class="icon-wrap"><i aria-hidden="true" class="icon icon-fieldhockey"></i></span>
								<span>Field Hockey</span>
							</a>
						</li>
												<li>
							<a href="/sports/football">
								<span class="icon-wrap"><i aria-hidden="true" class="icon icon-football"></i></span>
								<span>Football</span>
							</a>
						</li>
												<li>
							<span class="icon-wrap"><i aria-hidden="true" class="icon icon-golf"></i></span>
							<span>Golf</span>
							<a href="/sports/golf-women/d1" class="button womens"><span class="element-invisible">Click here for Womens Sports</span>W</a>
							<a href="/sports/golf-men/d1" class="button mens"><span class="element-invisible">Click here for Mens Sports</span>M</a>
						</li>
												<li>
							<span class="icon-wrap"><i aria-hidden="true" class="icon icon-gymnastics"></i></span>
							<span>Gymnastics</span>
							<a href="/sports/gymnastics-women" class="button womens"><span class="element-invisible">Click here for Womens Sports</span>W</a>
							<a href="/sports/gymnastics-men" class="button mens"><span class="element-invisible">Click here for Mens Sports</span>M</a>
						</li>
												<li>
							<span class="icon-wrap"><i aria-hidden="true" class="icon icon-icehockey"></i></span>
							<span>Ice Hockey</span>
							<a href="/sports/icehockey-women/d1" class="button womens"><span class="element-invisible">Click here for Womens Sports</span>W</a>
							<a href="/sports/icehockey-men/d1" class="button mens"><span class="element-invisible">Click here for Mens Sports</span>M</a>
						</li>
												<li>
							<span class="icon-wrap"><i aria-hidden="true" class="icon icon-lacrosse"></i></span>
							<span>Lacrosse</span>
							<a href="/sports/lacrosse-women/d1" class="button womens"><span class="element-invisible">Click here for Womens Sports</span>W</a>
							<a href="/sports/lacrosse-men/d1" class="button mens"><span class="element-invisible">Click here for Mens Sports</span>M</a>
						</li>
										</ul>
							<ul class="dropdown-list">
											<li>
							<a href="/sports/rifle">
								<span class="icon-wrap"><i aria-hidden="true" class="icon icon-rifle"></i></span>
								<span>Rifle</span>
							</a>
						</li>
												<li>
							<a href="/sports/rowing/d1">
								<span class="icon-wrap"><i aria-hidden="true" class="icon icon-rowing"></i></span>
								<span>Rowing</span>
							</a>
						</li>
												<li>
							<a href="/sports/skiing">
								<span class="icon-wrap"><i aria-hidden="true" class="icon icon-skiing"></i></span>
								<span>Skiing</span>
							</a>
						</li>
												<li>
							<span class="icon-wrap"><i aria-hidden="true" class="icon icon-soccer"></i></span>
							<span>Soccer</span>
							<a href="/sports/soccer-women/d1" class="button womens"><span class="element-invisible">Click here for Womens Sports</span>W</a>
							<a href="/sports/soccer-men/d1" class="button mens"><span class="element-invisible">Click here for Mens Sports</span>M</a>
						</li>
												<li>
							<a href="/sports/softball/d1">
								<span class="icon-wrap"><i aria-hidden="true" class="icon icon-softball"></i></span>
								<span>Softball</span>
							</a>
						</li>
												<li>
							<span class="icon-wrap"><i aria-hidden="true" class="icon icon-swimming"></i></span>
							<span>Swimming & Diving</span>
							<a href="/sports/swimming-women/d1" class="button womens"><span class="element-invisible">Click here for Womens Sports</span>W</a>
							<a href="/sports/swimming-men/d1" class="button mens"><span class="element-invisible">Click here for Mens Sports</span>M</a>
						</li>
												<li>
							<span class="icon-wrap"><i aria-hidden="true" class="icon icon-tennis"></i></span>
							<span>Tennis</span>
							<a href="/sports/tennis-women/d1" class="button womens"><span class="element-invisible">Click here for Womens Sports</span>W</a>
							<a href="/sports/tennis-men/d1" class="button mens"><span class="element-invisible">Click here for Mens Sports</span>M</a>
						</li>
												<li>
							<span class="icon-wrap"><i aria-hidden="true" class="icon icon-trackfield-indoor"></i></span>
							<span>Track & Field (I)</span>
							<a href="/sports/trackfield-indoor-women/d1" class="button womens"><span class="element-invisible">Click here for Womens Sports</span>W</a>
							<a href="/sports/trackfield-indoor-men/d1" class="button mens"><span class="element-invisible">Click here for Mens Sports</span>M</a>
						</li>
												<li>
							<span class="icon-wrap"><i aria-hidden="true" class="icon icon-trackfield-outdoor"></i></span>
							<span>Track & Field (O)</span>
							<a href="/sports/trackfield-outdoor-women/d1" class="button womens"><span class="element-invisible">Click here for Womens Sports</span>W</a>
							<a href="/sports/trackfield-outdoor-men/d1" class="button mens"><span class="element-invisible">Click here for Mens Sports</span>M</a>
						</li>
												<li>
							<span class="icon-wrap"><i aria-hidden="true" class="icon icon-volleyball"></i></span>
							<span>Volleyball</span>
							<a href="/sports/volleyball-women/d1" class="button womens"><span class="element-invisible">Click here for Womens Sports</span>W</a>
							<a href="/sports/volleyball-men/d1" class="button mens"><span class="element-invisible">Click here for Mens Sports</span>M</a>
						</li>
												<li>
							<span class="icon-wrap"><i aria-hidden="true" class="icon icon-waterpolo"></i></span>
							<span>Water Polo</span>
							<a href="/sports/waterpolo-women" class="button womens"><span class="element-invisible">Click here for Womens Sports</span>W</a>
							<a href="/sports/waterpolo-men" class="button mens"><span class="element-invisible">Click here for Mens Sports</span>M</a>
						</li>
												<li>
							<a href="/sports/wrestling/d1">
								<span class="icon-wrap"><i aria-hidden="true" class="icon icon-wrestling"></i></span>
								<span>Wrestling</span>
							</a>
						</li>
										</ul>
					</section>
	</div>
</div>
<div class="parent">
	<span class="title text">
		Schools	</span>
	<div class="child transparent">
		<div class="child schools">
			<div class="right-column">
				<div class="browse"><a href="/schools">Browse Schools</a></div>
				<div class="school-nav-header">Search Schools</div>
				<div class="schools-search">
					<form class="search-form" role="search">
						<div class="search-icon"><!-- &nbsp; --></div>
						<label for="search-schools" class="element-invisible">Search Schools</label>
						<input id="search-schools" class="search-term input-school-autocomplete" value="" type="text" name="search-schools" data-appendto=".main-menu .schools"/>
					</form>
				</div>
				<div class="my-schools"><div id="nav-schools-schools" class="favorites-container favorites-schools-container">
	<div class="favorites-header">
		<a class="favorites-edit-link favorites-schools-edit-link">Edit</a>
		<h3>My Schools</h3>
	</div>
	<div class="favorites-schools-list"></div>
			<div class="favorites-nav-schools-add-container favorites-nav-add-container">
			<form name="favorites-nav-school-search">
				<input type="text" placeholder="Start typing the name of a school..." name="favorites-nav-schools-add-autocomplete" class="input-school-autocomplete" data-appendto="#nav-schools-schools"/>
				<input type="hidden" class="favorites-nav-school-slug"/>
				<input type="hidden" class="favorites-nav-school-display"/>
				<button class="favorites-nav-add-button favorites-nav-school-search-add-button">Add</button>
			</form>
		</div>
	</div>
</div>
			</div>
			<div class="left-column">
				<div class="school-nav-header">Trending Schools</div>
				<section class="schools-list">
											<ul class="dropdown-list">
														<li>
								<a href="/schools/villanova">
									<img alt="Villanova logo" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/v/villanova.24.png" />
									<span>Villanova</span>
								</a>
							</li>
														<li>
								<a href="/schools/kansas">
									<img alt="Kansas logo" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/k/kansas.24.png" />
									<span>Kansas</span>
								</a>
							</li>
														<li>
								<a href="/schools/loyola-il">
									<img alt="Loyola (IL) logo" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/l/loyola-il.24.png" />
									<span>Loyola (IL)</span>
								</a>
							</li>
														<li>
								<a href="/schools/michigan">
									<img alt="Michigan logo" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/m/michigan.24.png" />
									<span>Michigan</span>
								</a>
							</li>
														<li>
								<a href="/schools/duke">
									<img alt="Duke logo" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/d/duke.24.png" />
									<span>Duke</span>
								</a>
							</li>
														<li>
								<a href="/schools/texas-tech">
									<img alt="Texas Tech logo" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/t/texas-tech.24.png" />
									<span>Texas Tech</span>
								</a>
							</li>
														<li>
								<a href="/schools/kentucky">
									<img alt="Kentucky logo" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/k/kentucky.24.png" />
									<span>Kentucky</span>
								</a>
							</li>
														<li>
								<a href="/schools/florida-st">
									<img alt="Florida St. logo" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/f/florida-st.24.png" />
									<span>Florida St.</span>
								</a>
							</li>
														<li>
								<a href="/schools/syracuse">
									<img alt="Syracuse logo" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/s/syracuse.24.png" />
									<span>Syracuse</span>
								</a>
							</li>
														<li>
								<a href="/schools/ohio-st">
									<img alt="Ohio St. logo" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/o/ohio-st.24.png" />
									<span>Ohio St.</span>
								</a>
							</li>
													</ul>
											<ul class="dropdown-list">
														<li>
								<a href="/schools/kansas-st">
									<img alt="Kansas St. logo" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/k/kansas-st.24.png" />
									<span>Kansas St.</span>
								</a>
							</li>
														<li>
								<a href="/schools/texas-am">
									<img alt="Texas A&M logo" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/t/texas-am.24.png" />
									<span>Texas A&M</span>
								</a>
							</li>
														<li>
								<a href="/schools/purdue">
									<img alt="Purdue logo" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/p/purdue.24.png" />
									<span>Purdue</span>
								</a>
							</li>
														<li>
								<a href="/schools/gonzaga">
									<img alt="Gonzaga logo" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/g/gonzaga.24.png" />
									<span>Gonzaga</span>
								</a>
							</li>
														<li>
								<a href="/schools/clemson">
									<img alt="Clemson logo" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/c/clemson.24.png" />
									<span>Clemson</span>
								</a>
							</li>
														<li>
								<a href="/schools/west-virginia">
									<img alt="West Virginia logo" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/w/west-virginia.24.png" />
									<span>West Virginia</span>
								</a>
							</li>
														<li>
								<a href="/schools/nevada">
									<img alt="Nevada logo" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/n/nevada.24.png" />
									<span>Nevada</span>
								</a>
							</li>
														<li>
								<a href="/schools/alabama">
									<img alt="Alabama logo" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/a/alabama.24.png" />
									<span>Alabama</span>
								</a>
							</li>
														<li>
								<a href="/schools/florida">
									<img alt="Florida logo" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/f/florida.24.png" />
									<span>Florida</span>
								</a>
							</li>
														<li>
								<a href="/schools/michigan-st">
									<img alt="Michigan St. logo" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/m/michigan-st.24.png" />
									<span>Michigan St.</span>
								</a>
							</li>
													</ul>
									</section>
			</div>
		</div>
	</div>
</div>
<div class="parent">
	<span class="title text">
		Championships	</span>
	<ul class="child dropdown-list dropdown-menu championships">
			<li>
			<a href="/championships">
									<div class="champ-logo">
						<img src="https://i.turner.ncaa.com/sites/default/files/ncaa_nav/championships/champ-menu-champ-central-icon_0.png" alt="Championship Central logo" />
					</div>
					<span class="champ-title">Championship Central</span>
							</a>
		</li>
			<li>
			<a href="http://www.ncaa.com/news/ncaa/article/2017-04-18/2019-2022-future-di-ncaa-championship-sites">
									<div class="champ-logo">
						<img src="https://i.turner.ncaa.com/sites/default/files/ncaa_nav/championships/champ-menu-champ-central-icon_0_0.png" alt="Future Sites 2019-2022 logo" />
					</div>
					<span class="champ-title">Future Sites 2019-2022</span>
							</a>
		</li>
		</ul>
</div>
<div class="parent">
	<span class="title text">
		Video	</span>
	<ul class="child dropdown-list dropdown-menu">
					<li><a href="/video/basketball-men/d1" target="_self" class=""><span>March Madness Videos</span></a></li>
					<li><a href="/video" target="_self" class=""><span>NCAA Video Hub</span></a></li>
					<li><a href="/liveschedule" target="_self" class=""><span>NCAA Championships Live</span></a></li>
		</ul>
</div>
<div class="parent">
	<span class="title text">
		Tickets	</span>
	<ul class="child dropdown-list dropdown-menu">
					<li><a href="/tickets" target="_self" class=""><span>Championship Tickets</span></a></li>
					<li><a href="https://www.primesport.com/d/ncaa-mens-final-four?utm_source=ncaa.com&amp;utm_medium=referral&amp;utm_content=homepage_tickets_tab_final_four&amp;utm_campaign=ncaa_final_four" target="_blank" class=""><span>Men&#039;s Final Four</span></a></li>
					<li><a href="/tickets/basketball-men/d1" target="_self" class=""><span>DI Men&#039;s Basketball </span></a></li>
					<li><a href="/tickets/basketball-women/d1" target="_self" class=""><span>DI Women&#039;s Basketball </span></a></li>
					<li><a href="/tickets/volleyball-women/d1" target="_self" class=""><span>DI Women&#039;s Volleyball </span></a></li>
					<li><a href="https://www.primesport.com/d/ncaa-wrestling-tickets?utm_source=ncaa.com&amp;utm_medium=referral&amp;utm_content=homepage_tickets_tab_wrestling&amp;utm_campaign=ncaa_wrestling" target="_blank" class=""><span>DI Wrestling</span></a></li>
					<li><a href="/tickets/icehockey-men/d1" target="_self" class=""><span>DI Men&#039;s Ice Hockey</span></a></li>
					<li><a href="/tickets/lacrosse-men/d1" target="_self" class=""><span>DI Men&#039;s Lacrosse</span></a></li>
					<li><a href="/tickets/softball/d1" target="_self" class=""><span>DI Softball </span></a></li>
					<li><a href="/tickets/baseball/d1" target="_self" class=""><span>DI Baseball</span></a></li>
		</ul>
</div>
<div class="parent link">
	<span class="title link">
		<a href="http://www.shopncaasports.com/"><span>Shop</span></a>	</span>
</div>
<div class="menu-search">
	<form class="search-form" role="search">
		<div class="search-icon"><!-- &nbsp; --></div>
		<label for="search-term" class="element-invisible">Search NCAA.com</label>
		<input id="search-term" class="search-term" value="" type="text" name="search-term" />
	</form>
</div>
<div class="parent favorites no-hover">
	<div class="nav-wrapper show-loggedout fav-star">
		<div class="subtitle">Sign In To Save</div>
		<div class="title">Favorites</div>
	</div>
	<div class="nav-wrapper show-loggedin" style="display: none;">
		<div class="title">My Favorites</div>
		<div class="subtitle">Click To Open</div>
	</div>
	<div class="child">
		<div class="nav-favorites">
			<div class="nav-favorites-content">
				<div id="nav-favorites-schools" class="favorites-container favorites-schools-container">
	<div class="favorites-header">
		<a class="favorites-edit-link favorites-schools-edit-link">Edit</a>
		<h3>My Schools</h3>
	</div>
	<div class="favorites-schools-list"></div>
			<div class="favorites-nav-schools-add-container favorites-nav-add-container">
			<form name="favorites-nav-school-search">
				<input type="text" placeholder="Start typing the name of a school..." name="favorites-nav-schools-add-autocomplete" class="input-school-autocomplete" data-appendto="#nav-favorites-schools"/>
				<input type="hidden" class="favorites-nav-school-slug"/>
				<input type="hidden" class="favorites-nav-school-display"/>
				<button class="favorites-nav-add-button favorites-nav-school-search-add-button">Add</button>
			</form>
		</div>
	</div>
<div id="nav-favorites-sports" class="favorites-container favorites-sports-container">
	<div class="favorites-header">
		<a class="favorites-edit-link favorites-sports-edit-link">Edit</a>
		<h3>My Sports</h3>
	</div>
	<div class="favorites-sports-list"></div>
			<div class="favorites-nav-sports-add-container favorites-nav-add-container">
			<form name="favorites-nav-sport-search">
				<div id='nav-favorites-sportdiv-select'><select id='nav-favorites-sport-select' class='ncaa-sportdiv-sport-select'><option  value='baseball' data-divisions='all:All|d1:Div I|d2:Div II|d3:Div III'>Baseball</option><option  value='basketball-men' data-divisions='all:All|d1:Div I|d2:Div II|d3:Div III'>Men's Basketball</option><option  value='basketball-women' data-divisions='all:All|d1:Div I|d2:Div II|d3:Div III'>Women's Basketball</option><option  value='beach-volleyball' data-divisions='nc:NC'>Beach Volleyball</option><option  value='bowling' data-divisions='nc:NC'>Bowling</option><option  value='cross-country-men' data-divisions='all:All|d1:Div I|d2:Div II|d3:Div III'>Men's Cross Country</option><option  value='cross-country-women' data-divisions='all:All|d1:Div I|d2:Div II|d3:Div III'>Women's Cross Country</option><option  value='fencing' data-divisions='nc:NC'>Fencing</option><option  value='fieldhockey' data-divisions='all:All|d1:Div I|d2:Div II|d3:Div III'>Field Hockey</option><option selected value='football' data-divisions='all:All|fbs:FBS|fcs:FCS|d2:Div II|d3:Div III'>Football</option><option  value='golf-men' data-divisions='all:All|d1:Div I|d2:Div II|d3:Div III'>Men's Golf</option><option  value='golf-women' data-divisions='all:All|d1:Div I|d2:Div II|d3:Div III'>Women's Golf</option><option  value='gymnastics-men' data-divisions='nc:NC'>Men's Gymnastics</option><option  value='gymnastics-women' data-divisions='nc:NC'>Women's Gymnastics</option><option  value='icehockey-men' data-divisions='all:All|d1:Div I|d3:Div III'>Men's Ice Hockey</option><option  value='icehockey-women' data-divisions='all:All|nc:NC|d3:Div III'>Women's Ice Hockey</option><option  value='lacrosse-men' data-divisions='all:All|d1:Div I|d2:Div II|d3:Div III'>Men's Lacrosse</option><option  value='lacrosse-women' data-divisions='all:All|d1:Div I|d2:Div II|d3:Div III'>Women's Lacrosse</option><option  value='rifle' data-divisions='nc:NC'>Rifle</option><option  value='rowing' data-divisions='all:All|d1:Div I|d2:Div II|d3:Div III'>Rowing</option><option  value='skiing' data-divisions='nc:NC'>Skiing</option><option  value='soccer-men' data-divisions='all:All|d1:Div I|d2:Div II|d3:Div III'>Men's Soccer</option><option  value='soccer-women' data-divisions='all:All|d1:Div I|d2:Div II|d3:Div III'>Women's Soccer</option><option  value='softball' data-divisions='all:All|d1:Div I|d2:Div II|d3:Div III'>Softball</option><option  value='swimming-men' data-divisions='all:All|d1:Div I|d2:Div II|d3:Div III'>Men's Swimming & Diving</option><option  value='swimming-women' data-divisions='all:All|d1:Div I|d2:Div II|d3:Div III'>Women's Swimming & Diving</option><option  value='tennis-men' data-divisions='all:All|d1:Div I|d2:Div II|d3:Div III'>Men's Tennis</option><option  value='tennis-women' data-divisions='all:All|d1:Div I|d2:Div II|d3:Div III'>Women's Tennis</option><option  value='trackfield-indoor-men' data-divisions='all:All|d1:Div I|d2:Div II|d3:Div III'>Men's Track & Field (I)</option><option  value='trackfield-indoor-women' data-divisions='all:All|d1:Div I|d2:Div II|d3:Div III'>Women's Track & Field (I)</option><option  value='trackfield-outdoor-men' data-divisions='all:All|d1:Div I|d2:Div II|d3:Div III'>Men's Track & Field (O)</option><option  value='trackfield-outdoor-women' data-divisions='all:All|d1:Div I|d2:Div II|d3:Div III'>Women's Track & Field (O)</option><option  value='volleyball-men' data-divisions='all:All|nc:NC|d3:Div III'>Men's Volleyball</option><option  value='volleyball-women' data-divisions='all:All|d1:Div I|d2:Div II|d3:Div III'>Women's Volleyball</option><option  value='waterpolo-men' data-divisions='nc:NC'>Men's Water Polo</option><option  value='waterpolo-women' data-divisions='all:All|nc:NC|d2:Div II'>Women's Water Polo</option><option  value='wrestling' data-divisions='all:All|d1:Div I|d2:Div II|d3:Div III'>Wrestling</option></select><select id='nav-favorites-div-select' class='ncaa-sportdiv-div-select'><option  value='all'>All</option><option  value='fbs'>FBS</option><option  value='fcs'>FCS</option><option  value='d2'>Div II</option><option  value='d3'>Div III</option></select></div>				<button class="favorites-nav-add-button favorites-nav-sport-search-add-button">Add</button>
			</form>
		</div>
	</div>
			</div>
			<div id="nav-favorites-workflow"></div>
		</div>
		<div class="nav-favorites-button">
			<a>Sign In to Save</a>
		</div>
		<div class="nav-favorites-close"><span class="element-invisible">Click to </span>Close</div>
	</div>
</div>
<script id="handlebars-favorites-sport-flag" type="text/x-handlebars-template">
	<li>
		<a class="favorites-delete-icon favorites-sports-delete-icon" data-favorites="{{key}}"></a>
		<a class="favorites-flag" href="/sports/{{url}}">
			<div class="favorites-flag-icon favorites-flag-sport-icon flag-icon-{{sportSlug}}"></div>
			<div class="favorites-label">{{display}}</div>
		</a>
	</li>
</script>
<script id="handlebars-favorites-school-flag" type="text/x-handlebars-template">
	<li>
		<a class="favorites-delete-icon favorites-schools-delete-icon" data-favorites="{{key}}"/></a>
		<a class="favorites-flag" href="/schools/{{key}}">
			<div class="favorites-flag-icon favorites-flag-school-icon">
				<img src="{{icon}}" alt=""/>
			</div>
			<div class="favorites-label">{{display}}</div>
		</a>
	</li>
</script>
	</div>
</nav>

					
				</div>
			</div> <!-- /#navigation -->
	  	</div>
	</div>
</header>

<div id="main-wrapper">
	<div id="main" class="main container">
			<div id="content" class="contextual-links-region">
			<a id="main-content" tabindex="-1"></a>
			<div id="page-header">
				<div class="container">
															<h1 class="title element-invisible">Ohio State football&#039;s spring ball didn&#039;t produce a clear answer at starting quarterback for the Buckeyes</h1>
																					</div>
			</div>
			  <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    	<article class="node-article clearfix">
		<div class="sport-subnav" data-sport="football">
		<div class="select-wrapper">
		<div id="ncaa-sports-dropdown" class="ncaa-sports-dropdown">
			<label for="ncaa-sports-div-dropdown" class="dropdown-label">Select a division</label>
		<button class="dropdown-toggle" type="button" data-toggle="dropdown"><span class="active-label">FBS</span>
	<div><span class="caret"></span></div></button>
		<ul id="ncaa-sports-div-dropdown" class="dropdown-menu" role="menu" aria-labelledby="ncaa-sports-div-dropdown">
		
							<li role="link" class="active-result" role="menuitem" tabindex="-1" data-val="all">All Div</li>
			
		
							<li role="link" role="menuitem" tabindex="-1" data-val="fbs">FBS</li>
			
		
							<li role="link" class="active-result" role="menuitem" tabindex="-1" data-val="fcs">FCS</li>
			
		
							<li role="link" class="active-result" role="menuitem" tabindex="-1" data-val="d2">Div II</li>
			
		
							<li role="link" class="active-result" role="menuitem" tabindex="-1" data-val="d3">Div III</li>
			
			</ul>
</div>



	</div>
	<h2 class="title">Football</h2>
		<ul class="nav-items">
		<li><a href="/sports/football/fbs">Home</a></li><li><a href="/scoreboard/football/fbs">Scores</a></li><li><a href="/rankings/football/fbs">Rankings</a></li><li><a href="/standings/football/fbs">Standings</a></li><li><a href="/stats/football/fbs">Stats</a></li><li><a href="https://www.ncaa.com/video/football">Video</a></li><li><a href="/history/football/fbs">History</a></li><li><a href="https://www.ncaa.com/news/football/article/2017-09-12/college-football-bowl-schedule-scores-tv-listings-matchup">Bowls</a></li>	</ul>
	</div>
<div class="clearfix"></div>
				<div class="article-content">
			<hgroup>
															<div class="primary-asset">
								<figure class="asset-atom-content atom-type-image style-640x360">
		<div class="atom-content">
			<img class="640x360" typeof="foaf:Image" src="https://i.turner.ncaa.com/sites/default/files/styles/640x360/public/media/osuqbs.jpg?itok=L6-h-8Qa" alt="Joe Burrow (left) and Dwayne Haskins Jr. are both battling for that QB1 spot." />
			
			<div class="atom-credit">Greg Bartram | USA TODAY Sports Images</div>
		</div>
		<div class="atom-caption">Joe Burrow (left) and Dwayne Haskins Jr. are both battling for that QB1 spot.</div>
	</figure>						</div>
									
				<h1>Ohio State football's spring ball didn't produce a clear answer at starting quarterback for the Buckeyes</h1>
							</hgroup>
									<div class="author-info">
						Mitch Stacy | The Associated Press					</div>
				
			<div id="ncaaTextResize" class="ncaaTextResize">
				<div class="ncaaTextResizeLarge"><span></span></div>
				<div class="ncaaTextResizeSmall"><span></span></div>
			</div>
							<div class="timestamp">
					<span>Last Updated</span> - Apr 15, 2018 14:19 EDT				</div>
						<div class="article-links">
				<span><a href="https://ncaa.com/contact">Contact</a> |</span>
				<span><a href="https://ncaa.com/news/archive">Archive</a> |</span>
				<span><a href="https://ncaa.com/rss">RSS</a></span>
			</div>

			<div class="article-body">
				<p><strong>COLUMBUS, Ohio —</strong> Dwayne Haskins Jr. and Joe Burrow both showed flashes of big-play ability in a condensed spring game Saturday as each tried to make his case for being the next starting quarterback at Ohio State.</p>

<p>The third guy, redshirt freshman Tate Martell, wasn't bad either, showing off his speed and slick moves in the Scarlet and Gray Game, which was moved up and hurried up to beat some bad weather.</p>

<blockquote class="twitter-video" data-lang="en">
	<p dir="ltr" lang="en"><a href="https://twitter.com/dh_simba7?ref_src=twsrc%5Etfw">@dh_simba7</a> showing off the arm to put team scarlet right back on top. <a href="https://twitter.com/hashtag/GoBucks?src=hash&amp;ref_src=twsrc%5Etfw">#GoBucks</a> <a href="https://t.co/iQvph5Qonx">pic.twitter.com/iQvph5Qonx</a></p>
	— Ohio State Buckeyes (@OhioStAthletics) <a href="https://twitter.com/OhioStAthletics/status/985194984033812480?ref_src=twsrc%5Etfw">April 14, 2018</a></blockquote>

<p>The intriguing derby will spill over into fall preseason between Haskins and Burrow, players who operated mostly in the shadow of four-year starter J.T. Barrett — if Burrow stays around that long.</p>

<p>Haskins is the logical heir just because he was Barrett's backup last season and engineered a stunning win over Michigan after Barrett went down with an injury.</p>

<p>The three quarterbacks rotated on squads with starters and inexperienced players Saturday. Haskins completed 9-of-19 passes for 120 yards and two long touchdown passes. Burrow, a redshirt junior who was Barrett's backup two seasons ago, countered with some decent numbers himself: 15-for-22 for 247 yards and two touchdowns.</p>

<p><strong>MORE: <a href="https://www.ncaa.com/news/football/article/2017-12-12/college-football-justin-herbert-jonathan-taylor-nick-fitzgerald" target="_blank">Justin Herbert, Jonathan Taylor, Nick Fitzgerald could make run at Heisman</a></strong></p>

<p>"We're going to have to make some decisions," coach Urban Meyer said. "The decisions have not been made."</p>

<p>Burrow may make a move that will make the coach's decision easier.</p>

<p>On track to graduate in May, Burrow could go elsewhere as a graduate student with two years of eligibility remaining. Meyer has said he would give Burrow an honest assessment at the end of spring whether he had a reasonable chance to win the starting job.</p>

<p>"I came here to play," Burrow said on Saturday. "I didn't come here to sit on the bench for four years. I know I'm a pretty darn good quarterback, I want to play somewhere."</p>

<blockquote class="twitter-video" data-lang="en">
	<p dir="ltr" lang="en">The skies were gray in Columbus Saturday, and so was the winning team in the <a href="https://twitter.com/OhioStateFB?ref_src=twsrc%5Etfw">@OhioStateFB</a> spring game.<br>
		<br>
		Full highlights from a fun day at The Shoe: <a href="https://t.co/7mlYkhJfrI">pic.twitter.com/7mlYkhJfrI</a></p>
	— Ohio State on BTN (@OhioStateOnBTN) <a href="https://twitter.com/OhioStateOnBTN/status/985272259844558848?ref_src=twsrc%5Etfw">April 14, 2018</a></blockquote>

<p>Burrow said he's been given ample opportunity and is happy with how he has competed with Haskins.</p>

<p>"It would be hard for me to leave," he said. "I've put my heart and soul into it, and if I were to leave I'd be pretty devastated, and at the same time I'd understand how (the coaches made the decision)."</p>

<p>Haskins said he's done enough to be the starter.</p>

<p>"I feel like I should be the guy," he said. "I'm going to keep doing what I have to do until it's no longer a question."</p>

<p><span style="font-size:16px;"><strong>LOOKING FOR ELITE</strong></span></p>

<p>Meyer has challenged his receivers to be elite. He said the Buckeyes haven't had an elite set of receivers since the 2014 national championship season. That unit included Devin Smith, Michael Thomas and Jalin Marshall.</p>

<p>Ohio State will return its top six receivers from last season. All had their moments in 2017, but none emerged from the pack in an offense that had a spotty passing attack.</p>

<p>Meyer's words about being elite are ringing in the ears of a unit that returns two of last year's captains, Parris Campbell and Terry McLaurin. Both will be fifth-year seniors.</p>

<p><strong>College football: <a href="https://www.ncaa.com/news/football/article/2018-01-09/college-football-15-games-2018-will-impact-next-seasons-college" target="_blank">15 games in 2018 that will impact next season's College Football Playoff</a></strong></p>

<p>"Obviously, we feel like we have elite talent," Campbell said. "We've only gotten better since we've gotten here. He's not only saying that to (reporters), he's saying that to us as well. I think he kind of wants us to get defensive about it."</p>

<p>Demario McCall, a former running back hampered by an abdominal injury last season, made a case to see some playing time at H-back, grabbing 11 passes for 165 yards and two touchdowns in the spring game. He caught scoring passes from Burrow of 50 and 43 yards.</p>

<p class="nc_attribution_text"><em>This article was written by Mitch Stacy from <a href="http://www.ap.org/" rel="nofollow" target="_blank">The Associated Press</a> and was legally licensed through the <a href="https://www.newscred.com/" target="_blank">NewsCred</a> publisher network. Please direct all licensing questions to <a href="mailto:legal@newscred.com">legal@newscred.com</a>.</em></p>
							</div>

		</div>
		<aside id="article-sidebar" class="article-sidebar sidebar">
			<div class="article-sidebar-inner">
				<section id="ncaa-arcade-sidebar" class="ncaa-arcade sidebar"><article id="grid-1785" class="grid grid-normal" style="height: 1608px;">
	
			<ul class="fg-tray" class="grid" style="position: relative;">
							</ul>
						<div class="bg-tray-wrapper">
		
			<ul class="bg-tray" class="grid" style="position: relative;">
				<li id="tile-137369" class="row-1 col-1 x-2 y-2 block-2x2 flynn-tile ad"><section class="tile-wrapper no-border  no-bg no-fx ">
	<div class="tile-container clearfix tile-ad bare placement-center">
<!-- dfp ad: rgt.300x250 -->
<div id="ad_rect_atf_01" class="dfp"></div>
<div class="ad-label">Advertisement</div>	</div>
</section>
</li><li id="tile-137367" class="row-3 col-1 x-2 y-2 block-2x2 flynn-tile story_queue"><section class="tile-wrapper story-queue"><div class="tile-container tile-story-queue "><h2 class="tile-title">Top Headlines</h2><ul class="item-list"><li><a href="https://www.ncaa.com/news/bowling/article/2018-04-15/ncaa-bowling-championship-vanderbilt-stages-comeback-vs-mckendree"><span class="taxonomy-label">BOWL</span><span class="headline">Vandy tops McKendree to win title</span></a> | <a href="https://www.ncaa.com/video/bowling/2018-04-14/nc-womens-bowling-championship-vanderbilt-mckendree-2018"><span><i class="ncaa-ico icons-video-b" aria-hidden="true"></i></span></a> | <a href="https://i.turner.ncaa.com/sites/default/files/external/gametool/brackets/2018_bowling_bracket.pdf"><span><i class="ncaa-ico icons-bracket-b" aria-hidden="true"></i></span></a></li><li><a href="/news/basketball-men/article/2018-04-12/these-colleges-have-most-players-nba-playoffs"><span class="taxonomy-label">MBK</span><span class="headline">Colleges represented in the NBA Playoffs</span></a></li><li><a href="/news/lacrosse-men/article/2018-04-15/maryland-lacrosse-rallies-holds-no-7-rutgers-huge-big-ten"><span class="taxonomy-label">MLAX</span><span class="headline">Terps fend off Rutgers in B1G showdown</span></a></li><li><a href="/news/football/article/2018-04-14/syracuse-quarterback-rex-culpepper-who-battling-cancer-throws-td"><span class="taxonomy-label">CFB</span><span class="headline">Watch: Cuse QB battling cancer throws TD </span></a></li><li><a href="/news/football/article/2018-04-15/watch-four-year-old-rutgers-football-fan-make-history-93-yard-td"><span class="taxonomy-label">CFB</span><span class="headline">4-year-old Rutgers fan makes RU history</span></a></li><li><a href="/news/baseball/article/2018-04-12/college-baseball-13-must-visit-stadiums-catch-game"><span class="taxonomy-label">BASE</span><span class="headline">13 must-visit stadiums</span></a> | <a href="https://www.ncaa.com/news/softball/article/2017-04-17/college-softball-7-stadiums-you-need-visit"><span>Softball&#039;s finest</span></a></li><li><a href="/news/lacrosse-men/article/2018-04-13/college-lacrosse-rankings-albany-ranked-no-1-villanova-safely"><span class="taxonomy-label">MLAX</span><span class="headline">Albany ranked No. 1 in committee&#039;s Top 10</span></a></li><li><a href="/news/baseball/article/2018-04-15/who-cracks-texas-baseballs-all-time-starting-nine"><span class="taxonomy-label">BASE</span><span class="headline">Who cracks Texas&#039; all-time starting nine?</span></a></li></ul><div class="more"><a href="/news"><span class="element-invisible">Click to view </span>More News &raquo;</a></div></div></section></li><li id="tile-139587" class="row-5 col-1 x-2 y-1 block-2x1 flynn-tile article"><section class="tile-wrapper "><a href="/news/football/article/2018-01-04/2018-college-football-playoff-championship-complete-coverage"><div class="tile-container tile-article title-bottom"><h2 class="tile-title"><div class="headline"><div class="headline-text-wrap"><div class="headline-block"><span class="headline-text">Alabama tops Georgia in OT for national championship</span></div></div></div></h2><div class="tile-image"><img class="2x1" typeof="foaf:Image" src="https://i.turner.ncaa.com/sites/default/files/styles/2x1/public/tiles/article/01/2018/usatsi_10532836.jpg?itok=I8kjPgEx" alt="" /></div></div></a></section></li><li id="tile-139589" class="row-6 col-1 x-2 y-1 block-2x1 flynn-tile gamecenter"><section class="tile-wrapper no-bg no-border"><div id="gct-football-fbs-2018-01-08-alabama-georgia" class="tile-container tile-gamecenter bare gc-small" data-feed="football/fbs/2018/01/08/alabama-georgia"></div></section></li><li id="tile-139019" class="row-7 col-1 x-2 y-1 block-2x1 flynn-tile article"><section class="tile-wrapper "><a href="/news/football/article/2017-12-28/college-football-how-every-conference-has-fared-years-bowl-games"><div class="tile-container tile-article title-bottom"><h2 class="tile-title"><div class="headline"><div class="headline-text-wrap"><div class="headline-block"><span class="headline-text">How every conference has fared in this year’s bowl games</span></div></div></div></h2><div class="tile-image"><img class="2x1" typeof="foaf:Image" src="https://i.turner.ncaa.com/sites/default/files/styles/2x1/public/media/usatsi_10454248.jpg?itok=8z14G7pc" alt="" /></div></div></a></section></li><li id="tile-137501" class="row-8 col-1 x-2 y-1 block-2x1 flynn-tile article"><section class="tile-wrapper "><a href="/news/football/article/2018-01-09/college-football-15-games-2018-will-impact-next-seasons-college"><div class="tile-container tile-article title-bottom"><h2 class="tile-title"><div class="headline"><div class="headline-text-wrap"><div class="headline-block"><span class="headline-text">15 games in 2018 that will impact next season's CFP race</span></div></div></div></h2><div class="tile-image"><img class="2x1" typeof="foaf:Image" src="https://i.turner.ncaa.com/sites/default/files/styles/2x1/public/media/usatsi_10511915.jpg?itok=OH_NjuG9" alt="" /></div></div></a></section></li><li id="tile-138813" class="row-9 col-1 x-2 y-2 block-2x2 flynn-tile video_queue"><section class="tile-wrapper video-queue "><div class="tile-container tile-video-queue "><h2 class="tile-title">FBS Highlights</h2><ul class="item-list item-list-videos big-teaser"><li class="clearfix "><a class="video-modal" href="/video/football/2018-01-03/fbs-versus-college-football-playoff-national-championship-georgia-alabama"><div class="videos-image-wrapper"><img class="video-image" src="https://ht.cdn.turner.com/ncaa/big/2018/01/03/1835346/1514994635639-vs_UGA-ALA_thumb.jpg_1835346_1_300x168.jpg" alt="Breaking down Georgia vs Alabama" /><span class="video-play"></span></div><div class="video-info"><span class="headline">Breaking down Georgia vs Alabama</span><div><span class="created">Jan 3, 2018</span><span class="duration">(1:14)</span></div></div></a></li><li class="clearfix "><a class="video-modal" href="/video/football/2017-12-12/fbs-versus-college-football-playoff-semifinal-clemson-alabama-sugar-bowl"><div class="videos-image-wrapper"><img class="video-image" src="https://ht.cdn.turner.com/ncaa/big/2017/12/12/1795547/1513111231827-vs_clem_alab_thumb.jpg_1795547_1_300x168.jpg" alt="CFP Semifinal: Clemson vs. Alabama | Versus" /><span class="video-play"></span></div><div class="video-info"><span class="headline">CFP Semifinal: Clemson vs. Alabama | Versus</span><div><span class="created">Dec 12, 2017</span><span class="duration">(1:10)</span></div></div></a></li><li class="clearfix last"><a class="video-modal" href="/video/football/2017-12-12/fbs-versus-college-football-playoff-semifinal-oklahoma-georgia-rose-bowl"><div class="videos-image-wrapper"><img class="video-image" src="https://ht.cdn.turner.com/ncaa/big/2017/12/12/1795433/1513108953054-VS_OKLA_UGA.jpg_1795433_1_300x168.jpg" alt="CFP Semifinal: Oklahoma vs. Georgia | Versus" /><span class="video-play"></span></div><div class="video-info"><span class="headline">CFP Semifinal: Oklahoma vs. Georgia | Versus</span><div><span class="created">Dec 12, 2017</span><span class="duration">(0:55)</span></div></div></a></li></ul><div class="more"><a href="/video"><span class="element-invisible">Click to view </span>More Videos &raquo;</a></div></div></section></li>			</ul>
						</div>
	</article>
</section><div class="clearfix"></div>			</div>
		</aside>
	</article>

  </div>
</div>
			<div id='ncaa-share-hanger'>
				<ul>
					<li><a shareTo='facebook' class='sharebutton facebook' href="#">Share on Facebook</a></li>
					<li><a shareTo='twitter' class='sharebutton twitter' href="#">Share on Twitter</a></li>
					<li><a shareTo='googleplus' class='sharebutton googleplus' href="#">Share on Google+</a></li>
					<li><a shareTo='email' class='sharebutton email' href="#">Share via Email</a></li>
				</ul>
			</div><script id="ncaa-social-facebook-sdk" type="text/javascript">
	window.fbAsyncInit = function() {
		// init the FB JS SDK
		FB.init({
			'appId': 132621393503550,
			'cookie': true,
			'status': true,
			'xfbml': true,
			'version': 'v2.3'
		});
	};

	// Load the SDK asynchronously
	(function(d, s, id){
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) {return;}
		js = d.createElement(s); js.id = id;
		js.src = "//connect.facebook.net/en_US/all.js";
		fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
</script>
  </div>
			<div class="spon_ads"><div class="spon_ad"><!-- dfp ad: spon1.300x100 -->
<div id="ad_nfs_btf_01" class="dfp"></div></div><div class="spon_ad"><!-- dfp ad: spon2.300x100 -->
<div id="ad_nfs_btf_02" class="dfp"></div></div><div class="spon_ad"><!-- dfp ad: spon3.300x100 -->
<div id="ad_nfs_btf_03" class="dfp"></div></div></div>		</div>
	</div>
</div>

<footer id="footer" class="footer" role="footer">
	<div id="footer-container" class="container">
			<div id="ncaa-footer"><div id="ncaa-footer-links"><div  class="ncaa-footer-featured-sections ncaa-footer-links-column ncaa-footer-links-column-first"><div class="ncaa-footer-links-title">Featured Sections</div><div class="item-list"><ul><li class="first"><a href="https://www.ncaa.com/march-madness" title=""><span>March Madness</span></a></li>
<li class=""><a href="http://bracketchallenge.ncaa.com" title=""><span>Bracket Challenge Game</span></a></li>
<li class=""><a href="https://www.ncaa.com/schools" title=""><span>Schools</span></a></li>
<li class=""><a href="/mobile" title=""><span>NCAA Sports App</span></a></li>
<li class=""><a href="https://www.ncaa.com/video" title=""><span>Video</span></a></li>
<li class=""><a href="https://www.ncaa.com/news/ncaa/article/2013-09-17/ncaa-championship-brackets" title=""><span>Brackets</span></a></li>
<li class=""><a href="https://www.ncaa.com/news/ncaa/article/2013-09-17/ncaa-rankings" title=""><span>Rankings</span></a></li>
<li class="last"><a href="https://www.ncaa.com/newsletter-signup" title=""><span>Newsletters</span></a></li>
</ul></div></div><div  class="ncaa-footer-experience-it-live ncaa-footer-links-column"><div class="ncaa-footer-links-title">Experience It Live</div><div class="item-list"><ul><li class="first"><a href="https://www.ncaa.com/tickets" title=""><span>Championship Tickets</span></a></li>
<li class=""><a href="https://www.ncaa.com/news/ncaa/article/2013-11-26/ncaa-ticket-exchange" title=""><span>NCAA Ticket Exchange</span></a></li>
<li class=""><a href="https://www.primesport.com/About/NCAAExp" title=""><span>The NCAA Experience</span></a></li>
<li class=""><a href="https://www.youtube.com/ncaaondemand" title=""><span>NCAA Vault</span></a></li>
<li class=""><a href="http://ncaa.com/travel" title=""><span>NCAA Travel</span></a></li>
<li class=""><a href="https://www.ncaa.com/final-four/tickets-hospitality" title=""><span>DI Men&#039;s Basketball Tickets</span></a></li>
<li class="last"><a href="https://www.ncaa.com/march-madness/schedule" title=""><span>March Madness Schedule</span></a></li>
</ul></div></div><div  class="ncaa-footer-ncaa-championships ncaa-footer-links-column"><div class="ncaa-footer-links-title">NCAA Championships</div><div class="item-list"><ul><li class="first"><a href="https://www.ncaa.com/championships" title=""><span>Championship Central</span></a></li>
<li class=""><a href="https://www.ncaa.com/shop" title=""><span>Championship Store</span></a></li>
<li class=""><a href="https://www.ncaa.com/finalfour" title=""><span>2018 Men&#039;s Final Four</span></a></li>
<li class=""><a href="https://www.ncaa.com/womensfinalfour" title=""><span>2018 Women&#039;s  Final Four</span></a></li>
<li class=""><a href="https://www.ncaa.com/frozenfour" title=""><span>2018 Frozen Four</span></a></li>
<li class=""><a href="https://www.ncaa.com/wcws" title=""><span>2018 Women&#039;s CWS</span></a></li>
<li class="last"><a href="https://www.ncaa.com/cws" title=""><span>2018 Men&#039;s College World Series</span></a></li>
</ul></div></div><div  class="ncaa-footer-about-the-ncaa ncaa-footer-links-column ncaa-footer-links-column-last"><div class="ncaa-footer-links-title">About the NCAA</div><div class="item-list"><ul><li class="first"><a href="http://www.ncaa.org" title=""><span>NCAA.org</span></a></li>
<li class=""><a href="http://www.ncaahallofchampions.org/index.php" title=""><span>Hall of Champions</span></a></li>
<li class=""><a href="http://www.ncaa.org/student-athletes/future" title=""><span>Eligibility Center</span></a></li>
<li class=""><a href="https://www.ncaa.com/news/ncaa/article/2011-02-25/corporate-champions-and-partners" title=""><span>Corporate Champions &amp; Partners</span></a></li>
<li class=""><a href="https://www.ncaa.com/media" title=""><span>Broadcast Media and Services</span></a></li>
<li class=""><a href="http://on.ncaa.com/2pAbX4M" title=""><span>Careers in College Athletics</span></a></li>
<li class="last"><a href="/elite-90" title=""><span>Elite 90</span></a></li>
</ul></div></div><div  class="ncaa-footer-horizontal-links ncaa-footer-links-under"><div class="ncaa-footer-links-title"></div><div class="item-list"><ul><li class="first"><a href="https://www.ncaa.com/contact-us" title=""><span>Feedback</span></a></li>
<li class=""><a href="https://www.ncaa.com/tos" title=""><span>Terms of Service</span></a></li>
<li class=""><a href="https://www.ncaa.com/closed-captioning" title=""><span>Accessibility and Closed Captioning</span></a></li>
<li class=""><a id="ncaa_cnsnt_trst"><script type="text/javascript" src="//consent.truste.com/notice?domain=turner.com&c=ncaa_cnsnt_trst&text=true&country=us"></script></a><img src="https://i.cdn.turner.com/cnn/.e/img/3.0/global/misc/logo_ad_choices_footer.png" alt="" border="0"height="12" style="margin:0pt 0pt 0pt 4px;" width="12"/></li>
<li class=""><a href="/privacy" title=""><span>Privacy Policy</span></a></li>
<li class="last"><a href="/rss" title=""><span>RSS</span></a></li>
</ul></div></div></div><div id="ncaa-footer-disclaimer"><p><a id="turner-logo" href="http://www.turner.com">Turner</a></p> 
<p> &copy; 2018 NCAA | Turner Sports Interactive, Inc.</p><p>NCAA.com is a part of Bleacher Report - Turner Sports Network, part of the Turner Sports and Entertainment Network.</p></div></div>		<div id="goto-top" class="pull-right"><a href="#">Back to Top</a></div>
	</div>
</footer>
	<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
<span id="parsely-cfg" data-parsely-site="ncaa.com"></span>
</div>
<script type="application/ld+json">
	{
		"@context": "https://schema.org",
		"@type": "NewsArticle",
		"headline": "Ohio State football's spring ball didn't produce a clear answer at starting quarterback for the Buckeyes",
		"url": "https://www.ncaa.com/news/football/article/2018-04-15/ohio-state-footballs-spring-ball-didnt-produce-clear-answer",
		"thumbnailUrl": "https://i.turner.ncaa.com/sites/default/files/styles/2x2/public/media/osuqbs.jpg",
		"dateCreated": "2018-04-15T13:58:25-04:00",
		"articleSection": "Football",
		"creator": ["Mitch Stacy | The Associated Press"],
		"keywords": ["fbs football","ohio st.","college football","ncaa football","fbs","osu","osu buckeyes","ohio state","ohio state buckeyes","ohio state football","ohio state qb","ohio state quarterback","ohio state spring game","joe burrow","dwayne haskins","news"]	}
</script>
<script>
(function(s, p, d) {
var h=d.location.protocol, i=p+"-"+s,
e=d.getElementById(i), r=d.getElementById(p+"-root"),
u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
:"static."+p+".com";
if (e) return;
e = d.createElement(s); e.id = i; e.async = true;
e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include: Standard -->
<div id='ncaa-login-screenset' class='gigya-screen-set' data-start-screen='ncaa-login-screen' data-on-pending-registration-screen='ncaa-pending-reg-screen' data-width='320' style="display:none;">

	<div id='ncaa-login-screen' class='gigya-screen'>
		<h3>Save Your Favorites</h3>
		<h3>Login with your social network</h3>
		<div id='nav-gigya-login-container' class="gigya-social-login">
			<param name='buttonsStyle' value='fullLogo'/>
			<param name='showTermsLink' value='false'/>
			<param name='hideGigyaLink' value='true'/>
			<param name='enabledProviders' value='facebook,twitter,googleplus'/>
			<param name='width' value='300'/>
			<param name='height' value='60'/>
		</div>
		<hr/>
		<h3>or, Login with your NCAA.com account</h3>
		<div id='ncaa-login-account-login'>
			<form class="gigya-login-form">
				<input placeholder="Username or Email" type='text' name='loginID'/>
				<input placeholder="Password" type='password' name='password'/>
				<input type="submit" value="Sign In"/>
			</form>
			<p class='gigya-error-msg' data-bound-to='gigya-login-form' />
			<div>Don't have an account yet? <a data-switch-screen='ncaa-registration-screen'>Click here to create an account</a>.</div>
		</div>
		<hr/>
	</div>

	<div id="ncaa-pending-reg-screen" class='gigya-screen'>
		<h3>Confirm Your Information</h3>
		<form class="gigya-profile-form">
			<p>Confirm Your Email Address:</p>
			<input placeholder="Enter your email" type='text' name='email'/>
			<p>Enter or confirm your ZIP:</p>
			<input placeholder="Enter your ZIP" type='text' name='zip'/>
			<br/>
			<div class='favorites-marketing-text'><input type='checkbox' name='data.subscribe' checked/>Please send me news &amp; offers from NCAA.com</div><br/>
			<input type='submit' value='Finish and Save My Favorites'/>
		</form>
	</div>

	<div id='ncaa-registration-screen' class='gigya-screen'>
		<h3>Sign Up</h3>
		<p>Enter your information:</p>
		<form class="gigya-register-form">
			<input placeholder="Email" type='text' name='email'/>
			<div class="gigya-error-msg" data-bound-to='email'></div>
			<input placeholder="Password" type='password' name='password'/>
			<div class="gigya-password-strength"></div>
			<input placeholder="Confirm password" type='password' name='passwordRetype'/>
			<div class="gigya-error-msg" data-bound-to='passwordRetype'></div>
			<input placeholder="ZIP Code" type='text' name='zip'/>
			<div class="gigya-error-msg" data-bound-to='zip'></div>
			<br/>
			<div class='favorites-marketing-text'><input type='checkbox' name='data.subscribe' checked/>Please send me news &amp; offers from NCAA.com</div><br/>
			<input type='submit' value='Sign Up and Save My Favorites'/>
		</form>
	</div>

</div>
<script src="https://cdns.gigya.com/js/gigya.js?apikey=3_8XypYCsCDkTkmAYNxosPA3KxwczYE2lACbpwAZLzmbf1vU7WD9_kYG5hkv1DefmG&amp;services=gigya.services.accounts.plugins.screenSet,gigya.services.socialize.plugins.login,gigya.services.socialize.plugins.share">{"enabledProviders":"facebook,twitter,googleplus","lang":"en","connectWithoutLoginBehavior":"loginExistingUser"}</script>
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 948120008;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/948120008/?value=0&guid=ON&script=0"/>
</div>
</noscript><script src="https://i2.turner.ncaa.com/sites/default/files/js/js_ISBoNRRDiBEnvuxnlo-6AKGA2mZvSymfHmIsbjO6Ql4.js"></script>
<script src="https://z.cdn.turner.com/analytics/ncaa/jsmd-prod.js"></script>
<script>var jsmd_rsid_type = "prod";</script>
<script src="https://i2.turner.ncaa.com/sites/default/files/js/js_6_iUtLug3ORJDO3Vew6s6JbpgyDxzKrcENONhjmiJqk.js"></script>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
<script src="https://i2.turner.ncaa.com/sites/default/files/js/js_FOXmYuSuoX5saWbmaXpj1iDbk94gvsJ4v8ToDueWCK0.js"></script>
			<!-- ad bg_skin -->
		<div class="ncaa-bg-skin-wrapper"><!-- dfp ad: bg_skin -->
<div id="ad_oop_skin_01" class="dfp"></div><div id="ad_oop_inter_01" class="dfp"></div><div id="ad_oop_float_01" class="dfp"></div></div>	</body>
</html>
