<!DOCTYPE html>
<html lang="en" dir="ltr" xmlns:dc="http://purl.org/dc/terms/" xmlns:og="http://ogp.me/ns#" xmlns:article="http://ogp.me/ns/article#" xmlns:book="http://ogp.me/ns/book#" xmlns:product="http://ogp.me/ns/product#" xmlns:profile="http://ogp.me/ns/profile#" xmlns:video="http://ogp.me/ns/video#">
  <head>
    <meta charset="utf-8" /><script type="text/javascript">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</script>
<script src="https://i.cdn.turner.com/ads/adfuel/ais/ncaa_3-ais.js"></script>
<script src="https://i.cdn.turner.com/ads/ncaa_3/adfuel.min.js"></script>
<script type="text/javascript">var turner_metadata = {"article_name":"Clemson vs. NC State football: Wolfpack defense faces big task in stopping Tigers' Travis Etienne","author":"Sammy Batten | The Fayetteville Observer","championship":"","content_type":"Article","division":"fbs","franchise":"article","gender":"men","node_id":"1329673","page_name":"Clemson vs. NC State football: Wolfpack defense faces big task in stopping Tigers' Travis Etienne","school":"clemson, north-carolina-st","section":"football-fbs","sport":"football-fbs","sport_div":"football-fbs","subsection":"Article","thumbnail_url":"https:\/\/www.ncaa.com\/sites\/default\/files\/public\/styles\/large\/public-s3\/images\/2018-10-20\/etienne.jpg?itok=9IFm8Sey"};</script>
<link rel="canonical" href="https://www.ncaa.com/news/football/article/2018-10-19/clemson-vs-nc-state-football-wolfpack-defense-faces-big-task" />
<meta name="title" property="title" content="Clemson vs. NC State football: Wolfpack defense faces big task in stopping Tigers&#039; Travis Etienne | NCAA.com" />
<meta name="og:type" property="og:type" content="article" />
<meta property="og:site_name" content="NCAA.com" />
<meta property="article:tag" content="travis etienne clemson, clemson tigers football, NC State Football, ACC Football" />
<meta property="article:published_time" content="2018-10-19T09:49:57Z" />
<meta property="article:modified_time" content="2018-10-21T11:33:22Z" />
<meta name="og:title" property="og:title" content="Clemson vs. NC State football: Wolfpack defense faces big task in stopping Tigers&#039; Travis Etienne | NCAA.com" />
<meta name="og:url" property="og:url" content="https://www.ncaa.com/news/football/article/2018-10-19/clemson-vs-nc-state-football-wolfpack-defense-faces-big-task" />
<meta name="twitter:url" content="https://www.ncaa.com/news/football/article/2018-10-19/clemson-vs-nc-state-football-wolfpack-defense-faces-big-task" />
<meta name="description" property="description" content="Germaine Pratt, the Atlantic Coast Conference tackles leader, and the NC State defense will meet Clemson&#039;s Travis Etienne up close and personal today when the No. 16-ranked Wolfpack visits the No. 3 Tigers in a showdown between two of the eight remaining unbeaten teams in the Football Bowl Subdivision on Saturday." />
<meta name="twitter:description" content="Germaine Pratt, the Atlantic Coast Conference tackles leader, and the NC State defense will meet Clemson&#039;s Travis Etienne up close and personal today when the No. 16-ranked Wolfpack visits the No. 3 Tigers in a showdown between two of the eight remaining unbeaten teams in the Football Bowl Subdivision on Saturday." />
<meta name="twitter:image" content="https://www.ncaa.com/sites/default/files/public/styles/large/public-s3/images/2018-10-20/etienne.jpg?itok=9IFm8Sey" />
<meta name="twitter:site" content="@NCAA" />
<meta name="twitter:site:id" content="31122496" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:image:alt" content="travis etienne" />
<meta name="twitter:title" content="Clemson vs. NC State football: Wolfpack defense faces big task in stopping Tigers&#039; Travis Etienne | NCAA.com" />
<meta name="keywords" content="clemson vs. nc state football" />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org",
    "@type": "NewsArticle",
    "headline": "Clemson vs. NC State football: Wolfpack defense faces big task in stopping Tigers' Travis Etienne",
    "url": "https:\/\/www.ncaa.com\/news\/football\/article\/2018-10-19\/clemson-vs-nc-state-football-wolfpack-defense-faces-big-task",
    "dateCreated": "2018-10-19T09:49:57Z",
    "datePublished": "2018-10-21T11:33:22Z",
    "dateModified": "2018-10-21T11:33:22Z",
    "publisher": {
        "@type": "Organization",
        "name": "NCAA.com",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/www.ncaa.com\/modules\/custom\/casablanca_content\/img\/meta\/ncaa.60.png",
            "width": 61,
            "height": 60
        }
    },
    "description": "Germaine Pratt, the Atlantic Coast Conference tackles leader, and the NC State defense will meet Clemson's Travis Etienne up close and personal today when the No. 16-ranked Wolfpack visits the No. 3 Tigers in a showdown between two of the eight remaining unbeaten teams in the Football Bowl Subdivision on Saturday.",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/www.ncaa.com\/sites\/default\/files\/public\/styles\/large\/public-s3\/images\/2018-10-20\/etienne.jpg?itok=9IFm8Sey"
    },
    "thumbnailUrl": "https:\/\/www.ncaa.com\/sites\/default\/files\/public\/images\/2018-10-20\/etienne.jpg",
    "articleSection": "article",
    "author": {
        "@type": "Person",
        "name": "Sammy Batten | The Fayetteville Observer"
    },
    "creator": {
        "@type": "Person",
        "name": "Sammy Batten | The Fayetteville Observer"
    },
    "keywords": [
        "travis etienne clemson",
        "clemson tigers football",
        "NC State Football",
        "ACC Football",
        "clemson",
        "north-carolina-st"
    ]
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org",
    "@type": "WebPage",
    "url": "https:\/\/www.ncaa.com\/news\/football\/article\/2018-10-19\/clemson-vs-nc-state-football-wolfpack-defense-faces-big-task",
    "dateCreated": "2018-10-19T09:49:57Z",
    "datePublished": "2018-10-21T11:33:22Z",
    "dateModified": "2018-10-21T11:33:22Z",
    "publisher": {
        "@type": "Organization",
        "name": "NCAA.com",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/www.ncaa.com\/modules\/custom\/casablanca_content\/img\/meta\/ncaa.60.png",
            "width": 61,
            "height": 60
        }
    },
    "headline": "Clemson vs. NC State football: Wolfpack defense faces big task in stopping Tigers' Travis Etienne | NCAA.com",
    "description": "Germaine Pratt, the Atlantic Coast Conference tackles leader, and the NC State defense will meet Clemson's Travis Etienne up close and personal today when the No. 16-ranked Wolfpack visits the No. 3 Tigers in a showdown between two of the eight remaining unbeaten teams in the Football Bowl Subdivision on Saturday.",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/www.ncaa.com\/sites\/default\/files\/public\/styles\/large\/public-s3\/images\/2018-10-20\/etienne.jpg?itok=9IFm8Sey"
    },
    "author": {
        "@type": "Person",
        "name": "Sammy Batten | The Fayetteville Observer"
    },
    "creator": {
        "@type": "Person",
        "name": "Sammy Batten | The Fayetteville Observer"
    },
    "thumbnailUrl": "https:\/\/www.ncaa.com\/sites\/default\/files\/public\/styles\/large\/public-s3\/images\/2018-10-20\/etienne.jpg?itok=9IFm8Sey",
    "keywords": "clemson vs. nc state football"
}</script>
<meta name="url" property="url" content="https://www.ncaa.com/news/football/article/2018-10-19/clemson-vs-nc-state-football-wolfpack-defense-faces-big-task" />
<meta name="og:image" property="og:image" content="https://www.ncaa.com/sites/default/files/public/styles/large/public-s3/images/2018-10-20/etienne.jpg?itok=9IFm8Sey" />
<meta name="og:description" property="og:description" content="Germaine Pratt, the Atlantic Coast Conference tackles leader, and the NC State defense will meet Clemson&#039;s Travis Etienne up close and personal today when the No. 16-ranked Wolfpack visits the No. 3 Tigers in a showdown between two of the eight remaining unbeaten teams in the Football Bowl Subdivision on Saturday." />
<meta name="twitter:image" property="twitter:image" content="https://www.ncaa.com/sites/default/files/public/styles/large/public-s3/images/2018-10-20/etienne.jpg?itok=9IFm8Sey" />
<meta name="twitter:title" property="twitter:title" content="Clemson vs. NC State football: Wolfpack defense faces big task in stopping Tigers&#039; Travis Etienne | NCAA.com" />
<meta name="twitter:description" property="twitter:description" content="Germaine Pratt, the Atlantic Coast Conference tackles leader, and the NC State defense will meet Clemson&#039;s Travis Etienne up close and personal today when the No. 16-ranked Wolfpack visits the No. 3 Tigers in a showdown between two of the eight remaining unbeaten teams in the Football Bowl Subdivision on Saturday." />
<meta name="twitter:url" property="twitter:url" content="https://www.ncaa.com/news/football/article/2018-10-19/clemson-vs-nc-state-football-wolfpack-defense-faces-big-task" />
<link rel="shortcut icon" href="/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="shortlink" href="/node/1329673" />
<link rel="revision" href="/news/football/article/2018-10-19/clemson-vs-nc-state-football-wolfpack-defense-faces-big-task" />
<link rel="amphtml" href="https://www.ncaa.com/news/football/article/2018-10-19/clemson-vs-nc-state-football-wolfpack-defense-faces-big-task?amp" />

    <title>Clemson vs. NC State football: Wolfpack defense faces big task in stopping Tigers&#039; Travis Etienne | NCAA.com</title>
    <style media="all">
@import url("/modules/custom/casablanca_franchise/css/franchise-banner.css?pguz8o");
@import url("/modules/custom/casablanca_sports/css/sport-subnav.css?pguz8o");
@import url("/core/modules/system/css/components/ajax-progress.module.css?pguz8o");
@import url("/core/modules/system/css/components/align.module.css?pguz8o");
@import url("/core/modules/system/css/components/autocomplete-loading.module.css?pguz8o");
@import url("/core/modules/system/css/components/fieldgroup.module.css?pguz8o");
@import url("/core/modules/system/css/components/container-inline.module.css?pguz8o");
@import url("/core/modules/system/css/components/clearfix.module.css?pguz8o");
@import url("/core/modules/system/css/components/details.module.css?pguz8o");
@import url("/core/modules/system/css/components/hidden.module.css?pguz8o");
@import url("/core/modules/system/css/components/item-list.module.css?pguz8o");
@import url("/core/modules/system/css/components/js.module.css?pguz8o");
@import url("/core/modules/system/css/components/nowrap.module.css?pguz8o");
@import url("/core/modules/system/css/components/position-container.module.css?pguz8o");
@import url("/core/modules/system/css/components/progress.module.css?pguz8o");
@import url("/core/modules/system/css/components/reset-appearance.module.css?pguz8o");
@import url("/core/modules/system/css/components/resize.module.css?pguz8o");
@import url("/core/modules/system/css/components/sticky-header.module.css?pguz8o");
@import url("/core/modules/system/css/components/system-status-counter.css?pguz8o");
@import url("/core/modules/system/css/components/system-status-report-counters.css?pguz8o");
@import url("/core/modules/system/css/components/system-status-report-general-info.css?pguz8o");
@import url("/core/modules/system/css/components/tabledrag.module.css?pguz8o");
@import url("/core/modules/system/css/components/tablesort.module.css?pguz8o");
@import url("/core/modules/system/css/components/tree-child.module.css?pguz8o");
@import url("/modules/custom/casablanca_stax/css/layout/layout-public.css?pguz8o");
@import url("/modules/custom/casablanca_tiles/css/tile-graphic.css?pguz8o");
@import url("/modules/custom/casablanca_tiles/css/tile-related-links.css?pguz8o");
@import url("/modules/custom/casablanca_tiles/css/tile-article.css?pguz8o");
@import url("/modules/custom/casablanca_tiles/css/tile-links.css?pguz8o");
@import url("/modules/custom/casablanca_tiles/css/tile-base.css?pguz8o");
@import url("/modules/custom/casablanca_tiles/css/tile-ad.css?pguz8o");
</style>
<style media="all">
@import url("/core/assets/vendor/jquery.ui/themes/base/core.css?pguz8o");
@import url("/core/assets/vendor/jquery.ui/themes/base/menu.css?pguz8o");
@import url("/core/assets/vendor/jquery.ui/themes/base/autocomplete.css?pguz8o");
@import url("/modules/custom/casablanca_content/modules/casablanca_shortcodes/css/casablanca-shortcodes-icon.css?pguz8o");
@import url("/modules/custom/casablanca_content/css/paragraphs.css?pguz8o");
@import url("/modules/custom/casablanca_footer/css/footer.css?pguz8o");
@import url("/modules/custom/casablanca_social/modules/casablanca_social_hanger/css/social-hanger.css?pguz8o");
@import url("/modules/custom/casablanca_libraries/prettyselect/jquery.prettyselect.min.css?pguz8o");
@import url("/modules/custom/casablanca_libraries/table_responsive/table-responsive.css?pguz8o");
@import url("/modules/custom/casablanca_articles/css/article-content.css?pguz8o");
@import url("/modules/contrib/paragraphs/css/paragraphs.unpublished.css?pguz8o");
@import url("/modules/custom/casablanca_video/css/video-embed.css?pguz8o");
@import url("/modules/custom/casablanca_nav/css/ncaa-nav.css?pguz8o");
@import url("/core/assets/vendor/jquery.ui/themes/base/theme.css?pguz8o");
</style>
<style media="all">
@import url("/core/themes/classy/css/components/node.css?pguz8o");
@import url("/themes/custom/bespin/css/main.css?pguz8o");
</style>

    
<!--[if lte IE 8]>
<script src="/core/assets/vendor/html5shiv/html5shiv.min.js?v=3.7.3"></script>
<![endif]-->

  </head>
  <body class="path-node page-node-type-article">
        <a href="#main-content" class="visually-hidden focusable skip-link">
      Skip to main content
    </a>
    
      <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    <div id="ncaa-root" class="layout-container">
    <header role="header" class="header-main clearfix">
                    <div class="top-banner">
                <div class="dfp" id="ad_bnr_atf_01"></div>

            </div>
                        <div class="region region-header">
                
                <nav id="ncaa-navigation" class="ncaa-navigation"><div id="nav-hamburger" class="hamburger-navigation line"><span></span><span></span><span></span></div><div class="main-navigation-inner"><a class="icon ncaa-main-logo" href="/">NCAA.com</a><div class="drawer-navigation-inner"><ul class="main-navigation"><li class="menu-item-home"><a href="/" class="main-menu-item icon-home">Home</a></li><li class="menu-item-expandable"><span class="main-menu-item icon-sports expandable">Sports</span><div class="sub-nav"><div class="sports-nav"><div class="season"><h4>Fall</h4><ul><li><span class="sport-txt">Cross Country</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/cross-country-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/cross-country-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/fieldhockey" class="sport-link">Field Hockey</a></li><li class="no-gen"><a href="/sports/football" class="sport-link">Football</a></li><li><span class="sport-txt">Soccer</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/soccer-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/soccer-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/volleyball-women" class="sport-link">Volleyball - W</a></li><li class="no-gen"><a href="/sports/waterpolo-men" class="sport-link">Waterpolo - M</a></li></ul></div><div class="season"><h4>Winter</h4><ul><li><span class="sport-txt">Basketball</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/basketball-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/basketball-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/bowling" class="sport-link">Bowling</a></li><li class="no-gen"><a href="/sports/fencing" class="sport-link">Fencing</a></li><li><span class="sport-txt">Gymnastics</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/gymnastics-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/gymnastics-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li><span class="sport-txt">Ice Hockey</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/icehockey-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/icehockey-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/rifle" class="sport-link">Rifle</a></li><li class="no-gen"><a href="/sports/skiing" class="sport-link">Skiing</a></li><li><span class="sport-txt">Swimming &amp; Diving</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/swimming-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/swimming-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li><span class="sport-txt">Track &amp; Field (I)</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/trackfield-indoor-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/trackfield-indoor-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/wrestling" class="sport-link">Wrestling</a></li></ul></div><div class="season"><h4>Spring</h4><ul><li class="no-gen"><a href="/sports/baseball" class="sport-link">Baseball</a></li><li class="no-gen"><a href="/sports/beach-volleyball" class="sport-link">Beach Volleyball</a></li><li><span class="sport-txt">Golf</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/golf-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/golf-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li><span class="sport-txt">Lacrosse</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/lacrosse-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/lacrosse-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/rowing" class="sport-link">Rowing</a></li><li class="no-gen"><a href="/sports/softball" class="sport-link">Softball</a></li><li><span class="sport-txt">Tennis</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/tennis-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/tennis-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li><span class="sport-txt">Track &amp; Field (O)</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/trackfield-outdoor-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/trackfield-outdoor-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/volleyball-men" class="sport-link">Volleyball - M</a></li><li class="no-gen"><a href="/sports/waterpolo-women" class="sport-link">Waterpolo - W</a></li></ul></div></div></div></li><li><a href="/video" class="main-menu-item icon-on_demand">Video</a></li><li><a href="/march-madness-live/watch" class="main-menu-item icon-march_madness_live">March Madness Live</a></li><li><a href="/tickets" class="main-menu-item icon-tickets">Tickets</a></li><li class="menu-item-expandable"><span class="main-menu-item icon-schools expandable">Schools</span><div class="sub-nav"><div id="ncaa-nav-schools" class="schools-nav"><button class="school-search-goto">All Schools</button><div class="school-autocomplete"><div class="school-finder-container"><div class="svg-icon-glass"><svg viewBox="0 0 16 16" xmlns="http://www.w3.org/2000/svg"><title>Shape Copy</title><path d="M11.435 10.063h-.723l-.256-.247a5.92 5.92 0 0 0 1.436-3.87 5.946 5.946 0 1 0-5.946 5.947 5.92 5.92 0 0 0 3.87-1.436l.247.256v.722L14.637 16 16 14.637l-4.565-4.574zm-5.489 0c-2.278 0-4.116-1.839-4.116-4.117S3.668 1.83 5.946 1.83s4.117 1.839 4.117 4.116-1.84 4.117-4.117 4.117z" fill="#fff" fill-rule="evenodd"/></svg></div><div class="js-form-item form-item js-form-type-textfield form-item- js-form-item- form-no-label"><input placeholder="Search all schools" class="school-finder form-text" type="text" size="60" maxlength="128" /></div></div></div><div class="trending"><h4>Trending Schools</h4><ul><li><img class="school-icon" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/k/kentucky.24.png"><a href="/schools/kentucky">Kentucky</a></li><li><img class="school-icon" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/a/alabama.24.png"><a href="/schools/alabama">Alabama</a></li><li><img class="school-icon" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/n/north-dakota-st.24.png"><a href="/schools/north-dakota-st">North Dakota St.</a></li><li><img class="school-icon" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/a/auburn.24.png"><a href="/schools/auburn">Auburn</a></li><li><img class="school-icon" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/g/georgia.24.png"><a href="/schools/georgia">Georgia</a></li></ul><ul><li><img class="school-icon" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/s/southern-california.24.png"><a href="/schools/southern-california">Southern California</a></li><li><img class="school-icon" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/j/james-madison.24.png"><a href="/schools/james-madison">James Madison</a></li><li><img class="school-icon" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/d/duke.24.png"><a href="/schools/duke">Duke</a></li><li><img class="school-icon" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/c/clemson.24.png"><a href="/schools/clemson">Clemson</a></li><li><img class="school-icon" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/l/lsu.24.png"><a href="/schools/lsu">LSU</a></li></ul></div></div></div></li><li><a href="http://www.shopncaasports.com" class="main-menu-item icon-shop" target="_blank">Shop</a></li></ul></div></div></nav>
                

    </div>

    </header>
    <main role="main" class="clearfix">
        <a id="main-content" tabindex="-1"></a>
        <div id="ncaa-content" class="layout-content">
                                <div id="block-bespin-content">
    
        
            

<nav class="sport-subnav content-header">
    <div class="subnav-heading">
        <h3>FBS</h3>
        <h2 class="page-title">Football</h2>
    </div>
        <aside class="subnav-divisions">
        <select id="subnav-division-selector" data-sport="football-fbs">
                    <option value="fbs" selected="selected">FBS</option>
                    <option value="fcs">FCS</option>
                    <option value="d2">DII</option>
                    <option value="d3">DIII</option>
                </select>
    </aside>
        <div class="subnav-main">
        <div id="subnav-flex-menu" class="subnav-menu-items">
                                        <a href="/sports/football/fbs" data-menu-id="0" target="_self">HOME</a>
                                                        <a href="/scoreboard/football/fbs" data-menu-id="1" target="_self">SCORES</a>
                                                        <a href="/rankings/football/fbs" data-menu-id="2" target="_self">RANKINGS</a>
                                                        <a href="/standings/football/fbs" data-menu-id="3" target="_self">STANDINGS</a>
                                                        <a href="/stats/football/fbs" data-menu-id="4" target="_self">STATS</a>
                                                        <a href="/video/football" data-menu-id="5" target="_self">VIDEO</a>
                                                        <a href="/history/football/fbs" data-menu-id="6" target="_self">HISTORY</a>
                                                        <a href="/news/football/article/2017-12-03/college-football-bowl-schedule-scores-tv-listings-matchup" data-menu-id="7" target="_self">BOWLS</a>
                                        </div>
        <div class="subnav-ellipsis" style="display: none;"></div>
        <div id="subnav-overflow" class="overflow-menu"></div>
        <hr class="divider"/>
    </div>
        </nav>

        

    <style type="text/css">
        .franchise-block-inner {
         color: ;
                }

                    </style>
    
<div class="layout--has-sidebar">
    <article role="article" class="article-content clearfix layout--content-left">
        <header>
                            <div class="article-flag"><img src="https://www.ncaa.com/modules/custom/casablanca_core/img/sportbanners/football.svg" alt="football-fbs flag" /></div>
                        <div class="meta">
                <h4>Sammy Batten | The Fayetteville Observer | October 21, 2018</h4>
                <h1 class="headline">Clemson vs. NC State football: Wolfpack defense faces big task in stopping Tigers' Travis Etienne</h1>
            </div>
        </header>
        <div class="article-body node__content">
            <div class="primary-media">    <div class="paragraph paragraph--type--video paragraph--view-mode--full">
                    

<section  class="node node--type-video node--view-mode-full clearfix">
    <div id="video-player-1317581" class="player-container">
        <a href="/video/football/2018-10-14/fbs-football-ap-poll-week-8">
            <div  class="node__content clearfix">
                <div class="video-container">
                    <div class="video-image" style="background-image:url('https://casablanca-zeus-prod-us-east-1.s3.amazonaws.com/APWeek8Thumb.jpg');"></div>
                </div>
                <div class="video-headline">The SEC lives in the AP top 5 </div>
            </div>
        </a>
    </div>
</section>

            </div>
</div>
            
    <div class="ncaa-share-hanger">
    <label>Share</label>
    <ul>
        <li>
            <a id="social-share-facebook" data-url="https://www.ncaa.com/news/football/article/2018-10-19/clemson-vs-nc-state-football-wolfpack-defense-faces-big-task" data-shareto="facebook" class="sharebutton icon-social-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.ncaa.com/news/football/article/2018-10-19/clemson-vs-nc-state-football-wolfpack-defense-faces-big-task" title="Share on Facebook" target="_blank">
                <img src="/modules/custom/casablanca_social/modules/casablanca_social_hanger/img/social-facebook.svg" width="30px" height="30px" />
            </a>
        </li>
        <li>
            <a id="social-share-twitter" data-shareto="twitter" class="sharebutton icon-social-twitter" href="https://twitter.com/home?status=https://www.ncaa.com/news/football/article/2018-10-19/clemson-vs-nc-state-football-wolfpack-defense-faces-big-task" title="Share on Twitter" target="_blank">
                <img src="/modules/custom/casablanca_social/modules/casablanca_social_hanger/img/social-twitter.svg" width="30px" height="30px" />
            </a>
        </li>
    </ul>
</div>
            <div></div>
            <div><p>When asked earlier this week what makes Clemson running back Travis Etienne so good, NC State's senior linebacker Germaine Pratt gave a surprising response.</p>

<p>"Who?" said Pratt, who — despite studying Clemson video for almost two weeks since his last game — isn't impressed by the nation's hottest running back.</p>

<p>But Pratt, the Atlantic Coast Conference tackles leader, will meet Etienne up close and personal today when the No. 16-ranked Wolfpack visits the No. 3 Tigers in a showdown between two of the eight remaining unbeaten teams in the Football Bowl Subdivision.</p>

<p><strong>PREVIEW: <a href="https://www.ncaa.com/news/football/article/2018-10-19/ohio-state-football-no-2-buckeyes-still-seeking-improvement-trip" target="_blank" title="">No. 3 Ohio State still seeking improvement as it readies for Purdue </a></strong></p>

<p>The 5-10 Etienne has emerged as the focal point for Clemson's offense during a record-breaking four-game stretch. He set a school four-game mark by rushing for 654 yards and needs just 91 more against NC State to break Terrance Flagler's five-game record of 744 set in 1986.</p>

<p>The sophomore from Jennings, Louisiana, enters the game ranked sixth nationally with 761 rushing yards, fourth in rushing touchdowns (11) and second in yards per carry (9.17).</p>

<blockquote class="twitter-tweet"><p lang="en" dir="ltr" xml:lang="en">ETN's 🏃‍♂️💨7️⃣0️⃣-yard TD dash put an ❗️ on his day <a href="https://twitter.com/hashtag/ALLIN?src=hash&amp;ref_src=twsrc%5Etfw">#ALLIN</a> 🐅 <a href="https://t.co/1Z9DSsiOWa">pic.twitter.com/1Z9DSsiOWa</a></p>— Clemson Football (@ClemsonFB) <a href="https://twitter.com/ClemsonFB/status/1048917104920068110?ref_src=twsrc%5Etfw">October 7, 2018</a></blockquote>
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><p>"He's one of the most explosive players we've had come through here," Clemson coach Dabo Swinney said. "We all know that for us to be successful, Travis has to have a certain amount of touches."</p>

<p>Etienne, who was the last prospect to give a verbal commitment to Clemson's recruiting class of 2017, was a third-team All-ACC pick as a freshman when he led the Tigers with 766 yards rushing and 13 touchdowns. He used his 4.38-second speed in the 40-yard dash to produce four runs of 50 or more yards, but only topped the 100-yard barrier once in a 113-yard effort against Boston College in the third game of the season.</p>

<p>But after gaining 63 yards in the 2018 opener against Furman and just 44 against Texas A&amp;M, Etienne has been practically unstoppable.</p>

<p>His 27-carry, 203-yard, three-touchdown performance against Syracuse, which included a game-winning scoring run, propelled him into the Heisman Trophy conversation.</p>

<p><strong>MORE: <a href="https://www.ncaa.com/news/football/article/2018-09-21/undefeated-college-football-teams-2018" target="0" title="">The 8 remaining undefeated teams in FBS</a></strong></p>

<p>Big plays have been Etienne's calling card this season. He's had 10 runs of 21 yards or longer, highlighted by jaunts of 70 and 59 yards against Wake Forest.</p>

<p>"He's their home run hitter," NC State defensive tackle Eurndraus Bryant said. "I believe he's one of those guys who makes their offense go. He's a hard runner who doesn't really stop on contact."</p>

<p>"When you play Clemson, it's always the explosive plays you're concerned about from a defensive standpoint," N.C. State coach Dave Doeren said. "He (Etienne) just adds a different dimension to their run game. He is super explosive."</p>

<article class="embedded-entity"><div class="paragraph-image">
                    <span class="image-credit">James Guillory | USA TODAY Sports Images</span>
                <img src="https://www.ncaa.com/sites/default/files/public/images/2018/10/20/germaine%20pratt.jpg" alt="nc state football" /><span class="image-caption">Germaine Pratt (3) and the NC State defense have their toughest test yet at Clemson.</span>
            </div>
</article><p>The Wolfpack actually held Etienne in check a year ago in Raleigh, limiting him to 31 yards on six carries. Instead, it was Tavien Feaster who delivered an 89-yard touchdown run in the third period that put Clemson in command on the way to a 38-31 win. Feaster had 105 of the Tigers' 224 yards rushing in the triumph.</p>

<p>Etienne, freshman Lyn-J Dixon, senior Adam Choice and Feaster have all contributed to Clemson's running game this season. So Pratt and the N.C. State defense have a daunting task to slow the Tigers' rushing attack.</p>

<p>But Doeren believes his unit is ready for the challenge, even if they don't know who they're tackling.</p>

<p>"Two weeks ago, Virginia's offense was really unique and I thought the guys handled that really well," Doeren said. "All of a sudden you're playing an up-tempo Boston College, and the guys rose to that challenge. Now they have a new one in an up-tempo, spread offense where they're balanced with tremendous athletes.</p>

<p>"It's not going to be easy. They're going to make plays in the game. It's just about making more than they do."</p>

<article class="embedded-entity" data-align="none" data-caption=""><div>
    
                        
            <div><table border="1" cellpadding="1" cellspacing="1" style="width: 600px;"><caption><strong>COLLEGE FOOTBALL NEWS:</strong></caption>
	<thead></thead><tbody><tr><td style="width: 280px;">
			<article class="embedded-entity"><div class="paragraph-image">
                <img src="https://www.ncaa.com/sites/default/files/public/images/2018/10/09/GettyImages-902798860.jpg" alt="bama cfp" /></div>
</article><strong><a href="https://www.ncaa.com/news/football/article/2018-08-22/how-ap-preseason-football-poll-predicts-college-football-playoff" target="_blank">HOW THE AP PRESEASON POLL PREDICTS THE COLLEGE FOOTBALL PLAYOFF FIELD</a> </strong></td>
			<td style="width: 280px;">
			<article class="embedded-entity"><div class="paragraph-image">
                <img src="https://www.ncaa.com/sites/default/files/public/images/2018/10/09/USATSI_11172917_0.jpg" alt="clemson fb" /></div>
</article><strong><a href="https://www.ncaa.com/news/football/article/2018-09-13/heres-likelihood-team-making-college-football-playoff-after" target="_blank" title="">HOW GETTING OFF TO AN UNDEFEATED START HELPS YOUR CFP CHANCES</a> </strong></td>
		</tr></tbody></table></div>
      
            </div>
</article><p class="nc_attribution_text"><em>This article is written by Sammy Batten from <a href="http://fayobserver.com/" rel="nofollow" target="_blank">The Fayetteville Observer, N.C.</a> and was legally licensed via the Tribune Content Agency through the <a href="https://www.newscred.com/" target="_blank">NewsCred</a> publisher network. Please direct all licensing questions to <a href="mailto:legal@newscred.com">legal@newscred.com</a>.</em></p>
<img alt="" class="nc_pixel" height="1" src="https://pixel.newscred.com/px.gif?key=YXJ0aWNsZT03ODNkMTVmZjM2YjE1NGZlODBkZjMzMzU1MjgyZjUzZQ==" width="1" /></div>
                    </div>
    </article>
    <section class="stax-layout layout-size--sidebar"><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="ad" data-slot="1">
            <aside class="tile-ad">
    <h5>Advertisement</h5>
    <div class="dfp" id="ad_rect_atf_01"></div>
</aside>




    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="links" data-slot="1">
            <div class="tile-links">
    <ul class="tile-links-list">
    <h2 class="links_title">Football News</h2>
        <li class="title-link tile-link-article">
        <a href="/news/football/article/2018-10-21/college-football-rankings-clemson-slides-no-2-ohio-state-plummets">Poll reactions: Clemson up to No. 2, Ohio State plummets in new AP football Top 25</a>
    </li>
        <li class="title-link tile-link-video">
        <a href="/video/football/2018-10-21/fbs-ap-rankings-week-9">Michigan joins the AP Top 5</a>
    </li>
        <li class="title-link tile-link-video">
        <a href="/video/football/2018-10-21/fbs-totw-week-8-purdue">After upsetting the Buckeyes, Purdue is TOTW</a>
    </li>
        <li class="title-link tile-link-article">
        <a href="/news/football/article/2018-10-21/tyler-trent-inspirational-purdue-student-battling-terminal-cancer">Inspirational Purdue student battling cancer witnesses huge upset over Ohio State</a>
    </li>
        <li class="title-link tile-link-article">
        <a href="/news/football/article/2018-10-21/college-football-purdue-picks-signature-win-snapping-no-2-ohio">Purdue picks up signature win in stunning upset over No. 2 Ohio St.</a>
    </li>
        <li class="title-link tile-link-video">
        <a href="/video/football/2018-10-21/fbs-football-fifth-down-week-8">Which ranked teams fell this week?</a>
    </li>
        <li class="title-link tile-link-video">
        <a href="/video/football/2018-10-21/fbs-football-mississippi-st-lsu-highlights">LSU defeats Mississippi State, 19-3</a>
    </li>
        <li class="title-link tile-link-article">
        <a href="/news/football/article/2018-10-20/college-football-scores-5-outcomes-week-8-could-affect-cfp-picture">5 outcomes from Week 8 that could affect the CFP picture</a>
    </li>
        <li class="title-link tile-link-video">
        <a href="/video/football/2018-10-20/fbs-football-oregon-washington-st-highlights">Washington State upsets Oregon, 34-20</a>
    </li>
        <li class="title-link tile-link-video">
        <a href="/video/football/2018-10-20/fbs-football-highlights-michgan-michigan-state">Michigan beats Michigan State, 21-7</a>
    </li>
        </ul>
</div>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="article" data-slot="1">
            <article>
<article class="tile-article tile-container">
    <a href="/news/football/article/college-football-tv-schedule-game-times-preview">
        <div  class="tile-image-container ">
                        <img class="tile-image" src="https://www.ncaa.com/sites/default/files/public/tile-images/article/GettyImages-1043234964.jpg"/>
                    </div>
    </a>
        <a href="/news/football/article/college-football-tv-schedule-game-times-preview">
        <h2 class="tile-headline">College football TV schedule and game times</h2>
    </a>
    <ul class="tile-related-links"></ul>
</article>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="article" data-slot="1">
            <article>
<article class="tile-article tile-container">
    <a href="/news/football/article/college-football-national-championship-history">
        <div  class="tile-image-container ">
                        <img class="tile-image" src="https://www.ncaa.com/sites/default/files/public/tile-images/article/USATSI_10532795.jpg"/>
                    </div>
    </a>
        <a href="/news/football/article/college-football-national-championship-history">
        <h2 class="tile-headline">College football national championship history</h2>
    </a>
    <ul class="tile-related-links"></ul>
</article>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="article" data-slot="1">
            <article>
<article class="tile-article tile-container">
    <a href="/news/football/article/2018-08-22/how-ap-preseason-football-poll-predicts-college-football-playoff">
        <div  class="tile-image-container ">
                        <img class="tile-image" src="https://www.ncaa.com/sites/default/files/public/tile-images/article/GettyImages-1033682270.jpg"/>
                    </div>
    </a>
        <a href="/news/football/article/2018-08-22/how-ap-preseason-football-poll-predicts-college-football-playoff">
        <h2 class="tile-headline">How the AP poll predicts the CFP</h2>
    </a>
    <ul class="tile-related-links"></ul>
</article>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="graphic" data-slot="1">
            <article class="tile-graphic">
    <div class="tile-image-container" style="background-color: #f6f8fa;">
        <a href="http://www.ncaa.com/stats/football/fbs"><img class="tile-image" src="https://www.ncaa.com/sites/default/files/public/tile-images/graphic/GettyImages-1043207928_0.jpg"/></a>
    </div>
    <div class="tile-body-container">
        <a href='http://www.ncaa.com/stats/football/fbs'><h4 class="tile-cta">TRACK LATEST FBS STATS<span></span></h4></a>
    </div>
</article>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="graphic" data-slot="1">
            <article class="tile-graphic">
    <div class="tile-image-container" style="background-color: #f6f8fa;">
        <a href="/news/football/article/2017-12-03/college-football-bowl-schedule-scores-tv-listings-matchup"><img class="tile-image" src="https://www.ncaa.com/sites/default/files/public/tile-images/graphic/USATSI_10508029.jpg"/></a>
    </div>
    <div class="tile-body-container">
        <a href='/news/football/article/2017-12-03/college-football-bowl-schedule-scores-tv-listings-matchup'><h4 class="tile-cta">BOWL SCHEDULE<span></span></h4></a>
    </div>
</article>


    </div>
</div>
</div></section>
</div>



    </div>


                    </div>

            </main>
    <footer role="footer" class="clearfix">
                        <nav role="navigation" aria-labelledby="block-ncaafooternavigationmenu-menu" id="block-ncaafooternavigationmenu">
            
  <h2 class="visually-hidden" id="block-ncaafooternavigationmenu-menu">NCAA Footer Navigation Menu</h2>
  

        
<div class="footer-ad clearfix">
    <div class="footer-wrapper">
                    <div id="ad_nfs_btf_01" class="dfp"></div>
            <div id="ad_nfs_btf_02" class="dfp"></div>
            <div id="ad_nfs_btf_03" class="dfp"></div>
            </div>
</div>
<div class="footer clearfix">
    <div class="footer-wrapper">
                            
                          <ul class="footer-menu clearfix">
                                                                    <li class="footer--links">
                <span class="footer-menu--link-category"> Featured Sections </span>
                                                                
                          <ul class="footer-menu clearfix footer--link">
                                                                    <li class="footer-menu--link-item">
                <a href="/march-madness" data-drupal-link-system-path="node/841330">March Madness</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="https://bracketchallenge.ncaa.com/">Bracket Challenge Game</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/mobile" data-drupal-link-system-path="node/841297">NCAA on Mobile</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/video" data-drupal-link-system-path="video">Video</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/news/ncaa/article/2013-09-17/ncaa-championship-brackets" data-drupal-link-system-path="node/806746">Brackets</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/news/ncaa/article/2013-09-17/ncaa-rankings" data-drupal-link-system-path="node/806748">Rankings</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/newsletter-signup" data-drupal-link-system-path="node/841521">Newsletters</a>
                                          </li>
                        </ul>
                  
                            </li>
                                                        <li class="footer--links">
                <span class="footer-menu--link-category"> Experience It Live </span>
                                                                
                          <ul class="footer-menu clearfix footer--link">
                                                                    <li class="footer-menu--link-item">
                <a href="/tickets" data-drupal-link-system-path="tickets">Championship Tickets</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/exchange" data-drupal-link-system-path="node/840977">NCAA Ticket Exchange</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="https://www.primesport.com/About/NCAAExp">The NCAA Experience</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="https://www.youtube.com/ncaaondemand">NCAA Vault</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/travel">NCAA Travel</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/tickets/basketball-men/d1" data-drupal-link-system-path="node/831931">DI Men&#039;s Basketball Tickets</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/march-madness/schedule">March Madness Schedule</a>
                                          </li>
                        </ul>
                  
                            </li>
                                                        <li class="footer--links">
                <span class="footer-menu--link-category"> NCAA Championships </span>
                                                                
                          <ul class="footer-menu clearfix footer--link">
                                                                    <li class="footer-menu--link-item">
                <a href="/championships" data-drupal-link-system-path="node/841051">Championship Central</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/shop">Championship Store</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/final-four" data-drupal-link-system-path="node/841170">2019 Final Four</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/frozenfour">2019 Frozen Four</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/cws">2019 Men&#039;s College World Series</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/womensfinalfour">2019 Women&#039;s Final Four</a>
                                          </li>
                        </ul>
                  
                            </li>
                                                        <li class="footer--links">
                <span class="footer-menu--link-category"> About the NCAA </span>
                                                                
                          <ul class="footer-menu clearfix footer--link">
                                                                    <li class="footer-menu--link-item">
                <a href="http://www.ncaa.org/">NCAA.org</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="http://www.ncaahallofchampions.org/index.php">Hall of Champions</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="http://www.ncaa.org/student-athletes/future">Eligibility Center</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/news/ncaa/article/2011-02-25/corporate-champions-and-partners" data-drupal-link-system-path="node/807191">Corporate Champions &amp; Partners</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/media" data-drupal-link-system-path="node/841187">Broadcast Media and Services</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="http://on.ncaa.com/2pAbX4M">Careers in College Athletics</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/elite-90" data-drupal-link-system-path="node/841050">Elite 90</a>
                                          </li>
                        </ul>
                  
                            </li>
                        </ul>
                  
                <div class="footer-submenu clearfix">
            <ul class="footer-submenu">
                <li class="footer-submenu"><a href="/contact-us">Feedback</a></li>
                <li class="footer-submenu"><a href="/tos">Terms of Service</a></li>
                <li class="footer-submenu"><a href="/closed-captioning">Accessibility and Closed Captioning</a></li>
                <li class="footer-submenu">

                    <a id="cnn_cnsnt_trst">
                        <script type="text/javascript" src="//consent.truste.com/notice?domain=turner.com&c=cnn_cnsnt_trst&text=true&country=us"></script>
                        </a><img src="https://i.cdn.turner.com/cnn/.e/img/3.0/global/misc/logo_ad_choices_footer.png" alt="" border="0" class="cnn_ie6png" height="12" style="margin:0pt 0pt 0pt 4px;" width="12"/>

                </li>
                <li class="footer-submenu"><a href="/privacy">Privacy Policy</a></li>
                <li class="footer-submenu"><a href="/rss">RSS</a></li>
            </ul>
        </div>
        <a href="http://www.turner.com" class="footer-logo" target="_blank">Turner</a>
        <div class="footer-copy">
            &copy; 2018 NCAA | Turner Sports Interactive, Inc. <br>
        NCAA.com is a part of Bleacher Report - Turner Sports Network, part of the Turner Sports and Entertainment Network.
        </div>
    </div>
</div>

  </nav>


                        <div class="mobile-persistent-bottom">
            <span id="bottom_sync" class="_fwph">
  <form id="_fw_form_bottom_sync" style="display:none"> 
   <input type="hidden" name="_fw_input_bottom_sync" id="_fw_input_bottom_sync" value="w=320&h=50&envp=g_js&sflg=-nrpl&slau=320x50_sync" /> 
  </form> 
  <span id="_fw_container_bottom_sync" class="_fwac">
    <div class="dfp" id="ad_bnr_atf_02"></div>
  </span>  
</span>

        </div>
            </footer>
</div>

  </div>

    
    <script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/1329673","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","core":{"build":"casablanca-master-297"},"casablanca_draco_dfp":{"ad_manager":{"registries":["https:\/\/s.cdn.turner.com\/ads\/ncaa_3\/ncaa_article.js"],"ad_unit_map_content_type":{"ad_unit_map":"article"},"defer_queue_registry":false}},"user":{"uid":0,"permissionsHash":"e6fe709684412c36b762e2c38d7f3a0119646d577180e069017c7d5cf5fc6710"}}</script>
<script src="/core/assets/vendor/domready/ready.min.js?v=1.0.8"></script>
<script src="/core/assets/vendor/jquery/jquery.min.js?v=3.2.1"></script>
<script src="/core/assets/vendor/underscore/underscore-min.js?v=1.8.3"></script>
<script src="/core/assets/vendor/jquery-once/jquery.once.min.js?v=2.2.0"></script>
<script src="/core/misc/drupalSettingsLoader.js?v=8.5.6"></script>
<script src="/core/misc/drupal.js?v=8.5.6"></script>
<script src="/core/misc/drupal.init.js?v=8.5.6"></script>
<script src="/core/assets/vendor/jquery.ui/ui/data-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/disable-selection-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/form-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/labels-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/jquery-1-7-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/scroll-parent-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/tabbable-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/unique-id-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/version-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/focusable-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/ie-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/keycode-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/plugin-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/safe-active-element-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/safe-blur-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widget-min.js?v=1.12.1"></script>
<script src="/modules/custom/casablanca_core/js/polyfills.js?pguz8o"></script>
<script src="/modules/custom/casablanca_core/js/ncaaUserAgent.js?pguz8o"></script>
<script src="/modules/custom/casablanca_core/js/external-link-fixer.js?pguz8o"></script>
<script src="/modules/custom/casablanca_core/js/utils.js?pguz8o"></script>
<script src="/modules/custom/casablanca_draco_dfp/js/AdsManager.js?pguz8o"></script>
<script src="//agility.ncaa.com/turner/ncaa-prod/Bootstrap.js"></script>
<script src="/themes/custom/bespin/js/ad-check.js?pguz8o"></script>
<script src="/modules/custom/casablanca_analytics/js/ncaa_analytics.js?pguz8o"></script>
<script src="/modules/custom/casablanca_footer/js/footer.js?pguz8o"></script>
<script src="/modules/custom/casablanca_social/modules/casablanca_social_hanger/js/social-hanger.js?pguz8o"></script>
<script src="/modules/custom/casablanca_franchise/js/franchise-header-ad.js?pguz8o"></script>
<script src="/modules/custom/casablanca_libraries/prettyselect/jquery.prettyselect.min.js?v=1.0.1"></script>
<script src="/modules/custom/casablanca_sports/js/sport-subnav.js?pguz8o"></script>
<script src="/modules/custom/casablanca_libraries/table_responsive/table-responsive.js?v=1.0.0"></script>
<script src="/modules/custom/casablanca_tiles/js/tile-graphic.js?pguz8o"></script>
<script src="/modules/custom/casablanca_tiles/js/tile-article.js?pguz8o"></script>
<script src="/modules/custom/casablanca_tiles/js/tile-links.js?pguz8o"></script>
<script src="/modules/custom/casablanca_nav/js/casablanca-nav.js?pguz8o"></script>
<script src="/core/assets/vendor/jquery.ui/ui/position-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widgets/menu-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widgets/autocomplete-min.js?v=1.12.1"></script>
<script src="/modules/custom/casablanca_libraries/fuse/fuse.min.js?v=3.0.5"></script>
<script src="/modules/custom/casablanca_schools/js/autocomplete.js?pguz8o"></script>

  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"b4c08c65aa","applicationID":"103177932","transactionName":"MldQZkoDDUUAAk0NXwsdc1FMCwxYThFYA1U6UVNRUAc=","queueTime":0,"applicationTime":14,"atts":"HhBTEAIZHks=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
