<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="og: https://ogp.me/ns#">
  <head>
    <meta charset="utf-8" /><script type="text/javascript">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</script>
<script type="text/javascript">var turner_metadata = {"page_name":"when does the 2020 college football season start? | ncaa.com","keywords":"college football, ncaa college football, fbs football, fbs","url":"https:\/\/www.ncaa.com\/news\/football\/article\/2020-08-15\/when-does-2020-college-football-season-start","article_name":"when does the 2020 college football season start?","article_published_time":"2020-08-15t10:11:37z","article_modified_time":"2020-08-15t10:11:37z","article_tag":"college football, ncaa college football, fbs football, fbs","author":"wayne staats | ncaa.com","business_unit":"ncaa","content_type":"article","division":"fbs","franchise":"article","gender":"men","node_id":"1937194","section":"football-men-fbs","subsection":"article","sport":"football","sport_div":"football-fbs","thumbnail_url":"https:\/\/www.ncaa.com\/_flysystem\/public-s3\/styles\/large_16x9\/public-s3\/images\/2020-01\/notre-dame-football.jpg?h=c9f93661&amp;itok=P-phNvxb","date_created":"2020-08-15T10:10:00Z","date_published":"2020-08-15T10:11:37Z","date_modified":"2020-08-15T10:11:37Z"};</script>
<link rel="canonical" href="https://www.ncaa.com/news/football/article/2020-08-15/when-does-2020-college-football-season-start" />
<meta name="description" property="description" content="Here&#039;s what you need to know for the start of the 2020 college football season. The first game is scheduled for Saturday, Aug. 29." />
<meta name="abstract" content="Here&#039;s what you need to know for the start of the 2020 college football season. The first game is scheduled for Saturday, Aug. 29." />
<meta name="twitter:image:alt" content="Notre Dame football opens the 2020 college football season against Navy." />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="dns-prefetch" href="//consent.truste.com" />
<link rel="dns-prefetch" href="//agility.ncaa.com" />
<link rel="preconnect" href="//cdn.cookielaw.org" />
<link rel="preconnect" href="//static.chartbeat.com" />
<link rel="preconnect" href="//ping.chartbeat.net" />
<link rel="preconnect" href="//mabping.chartbeat.net" />
<link rel="preload" href="/core/assets/vendor/jquery/jquery.min.js?v=3.4.1" as="script" type="application/javascript" />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"When does the 2020 college football season start?","url":"https:\/\/www.ncaa.com\/news\/football\/article\/2020-08-15\/when-does-2020-college-football-season-start","dateCreated":"2020-08-15T10:10:00Z","datePublished":"2020-08-15T10:11:37Z","dateModified":"2020-08-15T10:11:37Z","publisher":{"@type":"Organization","name":"NCAA.com","logo":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/modules\/custom\/casablanca_content\/img\/meta\/ncaa.60.png","width":61,"height":60}},"description":"Here's what you need to know for the start of the 2020 college football season. The first game is scheduled for Saturday, Aug. 29.","image":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/_flysystem\/public-s3\/styles\/large_16x9\/public-s3\/images\/2020-01\/notre-dame-football.jpg?h=c9f93661&amp;itok=P-phNvxb"},"mainEntityOfPage":"https:\/\/www.ncaa.com\/news\/football\/article\/2020-08-15\/when-does-2020-college-football-season-start","thumbnailUrl":"https:\/\/www.ncaa.com\/_flysystem\/public-s3\/images\/2020-01\/notre-dame-football.jpg","articleSection":"article","author":{"@type":"Person","name":"Wayne Staats | NCAA.com"},"creator":{"@type":"Person","name":"Wayne Staats | NCAA.com"},"keywords":["College Football","NCAA college football","FBS football","fbs"]}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebPage","url":"https:\/\/www.ncaa.com\/news\/football\/article\/2020-08-15\/when-does-2020-college-football-season-start","dateCreated":"2020-08-15T10:10:00Z","datePublished":"2020-08-15T10:11:37Z","dateModified":"2020-08-15T10:11:37Z","publisher":{"@type":"Organization","name":"NCAA.com","logo":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/modules\/custom\/casablanca_content\/img\/meta\/ncaa.60.png","width":61,"height":60}},"headline":"When does the 2020 college football season start?","description":"Here's what you need to know for the start of the 2020 college football season. The first game is scheduled for Saturday, Aug. 29.","image":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/_flysystem\/public-s3\/styles\/large_16x9\/public-s3\/images\/2020-01\/notre-dame-football.jpg?h=c9f93661&amp;itok=P-phNvxb"},"author":{"@type":"Person","name":"Wayne Staats | NCAA.com"},"creator":{"@type":"Person","name":"Wayne Staats | NCAA.com"},"thumbnailUrl":"https:\/\/www.ncaa.com\/_flysystem\/public-s3\/styles\/large_16x9\/public-s3\/images\/2020-01\/notre-dame-football.jpg?h=c9f93661&amp;itok=P-phNvxb","keywords":["College Football","NCAA college football","FBS football","fbs"]}</script>
<meta name="title" property="title" content="When does the 2020 college football season start? | NCAA.com" />
<meta name="url" property="url" content="https://www.ncaa.com/news/football/article/2020-08-15/when-does-2020-college-football-season-start" />
<meta name="image" property="image" content="https://www.ncaa.com/_flysystem/public-s3/styles/large_16x9/public-s3/images/2020-01/notre-dame-football.jpg?h=c9f93661&amp;itok=P-phNvxb" />
<meta name="og:image" property="og:image" content="https://www.ncaa.com/_flysystem/public-s3/styles/large_16x9/public-s3/images/2020-01/notre-dame-football.jpg?h=c9f93661&amp;itok=P-phNvxb" />
<meta name="og:title" property="og:title" content="When does the 2020 college football season start?" />
<meta name="og:description" property="og:description" content="Here&#039;s what you need to know for the start of the 2020 college football season. The first game is scheduled for Saturday, Aug. 29." />
<meta name="og:url" property="og:url" content="https://www.ncaa.com/news/football/article/2020-08-15/when-does-2020-college-football-season-start" />
<meta name="og:type" property="og:type" content="article" />
<meta name="twitter:image" property="twitter:image" content="https://www.ncaa.com/_flysystem/public-s3/styles/large_16x9/public-s3/images/2020-01/notre-dame-football.jpg?h=c9f93661&amp;itok=P-phNvxb" />
<meta name="twitter:title" property="twitter:title" content="When does the 2020 college football season start?" />
<meta name="twitter:description" property="twitter:description" content="Here&#039;s what you need to know for the start of the 2020 college football season. The first game is scheduled for Saturday, Aug. 29." />
<meta name="twitter:url" property="twitter:url" content="https://www.ncaa.com/news/football/article/2020-08-15/when-does-2020-college-football-season-start" />
<meta name="twitter:site" property="twitter:site" content="@NCAA" />
<meta name="twitter:card" property="twitter:card" content="summary_large_image" />
<meta name="twitter:site:id" property="twitter:site:id" content="31122496" />
<link rel="dns-prefetch" href="//fastlane.rubiconproject.com" />
<link rel="dns-prefetch" href="//optimized-by.rubiconproject.com" />
<link rel="dns-prefetch" href="//ads.rubiconproject.com" />
<link rel="dns-prefetch" href="//aax.amazon-adsystem.com" />
<link rel="dns-prefetch" href="//c.amazon-adsystem.com" />
<link rel="dns-prefetch" href="//rtax.criteo.com" />
<link rel="dns-prefetch" href="//static.criteo.net" />
<link rel="dns-prefetch" href="//bidder.criteo.com" />
<link rel="dns-prefetch" href="//platform.twitter.com" />
<link rel="dns-prefetch" href="//ib.adnxs.com" />
<link rel="dns-prefetch" href="//prebid.adnxs.com" />
<link rel="preconnect" href="https://data.ncaa.com" />
<link rel="preconnect" href="https://fonts.googleapis.com" />
<link rel="preconnect" href="https://fonts.gstatic.com" />
<link rel="preconnect" href="https://i.turner.ncaa.com" />
<link rel="preconnect" href="https://turnip.cdn.turner.com" />
<link rel="prefetch" href="/themes/custom/bespin/assets/fonts/Geogrotesque-Md.woff" />
<link rel="prefetch" href="/themes/custom/bespin/assets/fonts/Geogrotesque-SmBd.woff" />
<link rel="prefetch" href="/themes/custom/bespin/assets/fonts/Geogrotesque-Rg.woff" />
<link rel="prefetch" href="/themes/custom/bespin/assets/fonts/Geogrotesque-Bd.woff" />
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon.png" />
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png" />
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png" />
<link rel="manifest" href="/site.webmanifest" />
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#007dc7" />
<meta name="msapplication-TileColor" property="msapplication-TileColor" content="#da532c" />
<meta name="theme-color" property="theme-color" content="#ffffff" />
<link rel="shortcut icon" href="/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="amphtml" href="https://www.ncaa.com/news/football/article/2020-08-15/when-does-2020-college-football-season-start?amp" />

    <title>When does the 2020 college football season start? | NCAA.com</title>
    <link rel="stylesheet" media="all" href="/modules/custom/casablanca_franchise/css/franchise-banner.css?v=master-328" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_sports/css/sport-subnav.css?v=master-328" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/ajax-progress.module.css?v=8.8.8" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/align.module.css?v=8.8.8" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/autocomplete-loading.module.css?v=8.8.8" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/fieldgroup.module.css?v=8.8.8" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/container-inline.module.css?v=8.8.8" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/clearfix.module.css?v=8.8.8" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/details.module.css?v=8.8.8" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/hidden.module.css?v=8.8.8" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/item-list.module.css?v=8.8.8" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/js.module.css?v=8.8.8" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/nowrap.module.css?v=8.8.8" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/position-container.module.css?v=8.8.8" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/progress.module.css?v=8.8.8" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/reset-appearance.module.css?v=8.8.8" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/resize.module.css?v=8.8.8" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/sticky-header.module.css?v=8.8.8" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/system-status-counter.css?v=8.8.8" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/system-status-report-counters.css?v=8.8.8" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/system-status-report-general-info.css?v=8.8.8" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/tabledrag.module.css?v=8.8.8" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/tablesort.module.css?v=8.8.8" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/tree-child.module.css?v=8.8.8" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_libraries/livefyre/css/ncaa-livefyre.css?v=1" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_libraries/lazysizes/css/lazysizes.css?v=5.2.0" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_stax/css/layout/layout-public.css?v=master-328" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-newsletter.css?v=master-328" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-follow.css?v=master-328" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-related-links.css?v=master-328" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-ad-slots.css?v=master-328" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-article.css?v=master-328" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-graphic.css?v=master-328" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-links.css?v=master-328" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-live-video.css?v=master-328" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-ad.css?v=master-328" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-base.css?v=master-328" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/core.css?v=1.12.1" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/menu.css?v=1.12.1" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/autocomplete.css?v=1.12.1" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/datepicker.css?v=1.12.1" />
<link rel="stylesheet" media="all" href="/modules/contrib/anchor_link/css/anchor_link.css?v=8.8.8" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_content/modules/casablanca_shortcodes/css/casablanca-shortcodes-icon.css?v=master-328" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_content/css/paragraphs.css?v=master-328" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_footer/css/footer.css?v=master-328" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_social/modules/casablanca_social_hanger/css/social-hanger.css?v=master-328" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_libraries/prettyselect/jquery.prettyselect.min.css?v=1.0.2" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_libraries/table_responsive/css/table-responsive.css?v=1.0.1" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_libraries/slick/css/slick.css?v=1.9.0" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_libraries/slick/css/slick-theme.css?v=1.9.0" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_articles/css/article-related.css?v=master-328" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_articles/css/article-content.css?v=master-328" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_core/css/gamePod.css?v=master-328" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_video/css/player-slate.css?v=master-328" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_video/css/video-embed.css?v=master-328" />
<link rel="stylesheet" media="all" href="/modules/contrib/paragraphs/css/paragraphs.unpublished.css?v=master-328" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_nav/css/ncaa-nav.css?v=master-328" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/theme.css?v=1.12.1" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_scoreboard/css/ncaa-conference-selector.css?v=master-328" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_scoreboard/css/ncaa-datenav.css?v=master-328" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_scoreboard/css/ncaa-scoreboard.css?v=master-328" />
<link rel="stylesheet" media="all" href="/themes/custom/bespin/css/main.css?v=master-328" />

    <script type="application/json" data-drupal-selector="drupal-settings-json">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</script>

<!--[if lte IE 8]>
<script src="/core/assets/vendor/html5shiv/html5shiv.min.js?v=3.7.3"></script>
<![endif]-->
<script src="/core/assets/vendor/jquery/jquery.min.js?v=3.4.1"></script>
<script src="/core/assets/vendor/underscore/underscore-min.js?v=1.8.3"></script>
<script src="/core/assets/vendor/jquery/jquery-htmlprefilter-3.5.0.js?v=3.4.1"></script>
<script src="/core/misc/drupalSettingsLoader.js?v=8.8.8"></script>
<script src="/core/misc/drupal.js?v=8.8.8"></script>
<script src="/core/misc/drupal.init.js?v=8.8.8"></script>
<script src="/modules/custom/casablanca_libraries/user-consent/js/min/user-consent.min.js?v=1.4.3"></script>
<script src="/modules/custom/casablanca_core/js/dist/constants.min.js?v=master-328"></script>
<script src="/modules/custom/casablanca_core/js/dist/utils.min.js?v=master-328"></script>
<script src="/modules/custom/casablanca_analytics/js/dist/ncaa_consent.min.js?v=master-328"></script>

  
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"false","rua.upre":"false","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false"}]);</script>
  <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="CGH79-ME74P-DZVCJ-LQDXC-7WH8L",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"CGH79-ME74P-DZVCJ-LQDXC-7WH8L",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e=""=="true"?1:0,t="",n="nml5ubaxii45exzyvulq-f-941bca0bf-clientnsv4-s.akamaihd.net",i={"ak.v":"28","ak.cp":"548492","ak.ai":parseInt("356633",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"309cb2b4","ak.r":37939,"ak.a2":e,"ak.m":"dscx","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":33074,"ak.gh":"184.25.225.47","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1597549847","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==BjBmBuG6rX8Zcm2V2O0YD1lxBM5GmdVXuO1SrV5HD1yrXB5uTIaGJl2FkF0lQthBpdiCJYzEnyz5klXprKLs4IH7EBWuMrUJW4Sg5HOIuoXChHJoeaKlNW3BpwF8DRkEg2fNim9k2ZjR4FgSkz+iEZyKFtbLw1XrRARe+mrqPr9TIsXEndHbYxPtrpLWWkGQ7B8Au596JF/NVEzvq0bM2Iy5KyyQGL+w0c819MSkobykvAWuGm/xQwD2JoJ0kxgA/U+OpgGvaMAcT2hLFob9y8OprseqFFwwE/pj4vXy+rvbSKKiXzfqgmi5f+twcK4C1T6jehv6KuJ6HoVmCHi3FZr4kZPNI2q+vsp57/GKhqqXPOau7kTPTgXVaufSL5ZKgPHjJeCZe3R2mYFnrkJHaQOORArjSDszFIhMs/X+ccs=","ak.pv":"152","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head>
  <body class="path-node page-node-type-article">
        <a href="#main-content" class="visually-hidden focusable skip-link">
      Skip to main content
    </a>
    
      <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    <div id="ncaa-root" class="layout-container">
    <header role="header" class="header-main clearfix">
                    <div class="top-banner">
                <div class="dfp" id="ad_bnr_atf_01"></div><div id="ad_oop_float_01"></div>

            </div>
                        <div class="region region-header">
                <div id="scoreboardWidgetWrapper">
</div>

                <nav id="ncaa-navigation" class="ncaa-navigation"><div id="nav-hamburger" class="hamburger-navigation line"><span></span><span></span><span></span></div><div class="main-navigation-inner"><a class="icon ncaa-main-logo" href="/">NCAA.com</a><div class="menu-live-container"><a href="/liveschedule" class="main-menu-item-live">Live Video</a></div><div class="drawer-navigation-inner"><ul class="main-navigation"><li class="menu-item-home"><a href="/" class="main-menu-item icon-home">Home</a></li><li class="menu-item-expandable"><span class="main-menu-item icon-sports expandable">Sports</span><div class="sub-nav"><div class="sports-nav"><div class="season"><h4>Fall</h4><ul><li><span class="sport-txt">Cross Country</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/cross-country-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/cross-country-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/fieldhockey" class="sport-link">Field Hockey</a></li><li class="no-gen"><a href="/sports/football" class="sport-link">Football</a></li><li><span class="sport-txt">Soccer</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/soccer-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/soccer-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/volleyball-women" class="sport-link">Volleyball - W</a></li><li class="no-gen"><a href="/sports/waterpolo-men" class="sport-link">Water Polo - M</a></li></ul></div><div class="season"><h4>Winter</h4><ul><li><span class="sport-txt">Basketball</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/basketball-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/basketball-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/bowling" class="sport-link">Bowling</a></li><li class="no-gen"><a href="/sports/fencing" class="sport-link">Fencing</a></li><li><span class="sport-txt">Gymnastics</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/gymnastics-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/gymnastics-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li><span class="sport-txt">Ice Hockey</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/icehockey-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/icehockey-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/rifle" class="sport-link">Rifle</a></li><li class="no-gen"><a href="/sports/skiing" class="sport-link">Skiing</a></li><li><span class="sport-txt">Swimming &amp; Diving</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/swimming-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/swimming-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li><span class="sport-txt">Track &amp; Field (I)</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/trackfield-indoor-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/trackfield-indoor-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/wrestling" class="sport-link">Wrestling</a></li></ul></div><div class="season"><h4>Spring</h4><ul><li class="no-gen"><a href="/sports/baseball" class="sport-link">Baseball</a></li><li class="no-gen"><a href="/sports/beach-volleyball" class="sport-link">Beach Volleyball</a></li><li><span class="sport-txt">Golf</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/golf-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/golf-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li><span class="sport-txt">Lacrosse</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/lacrosse-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/lacrosse-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/rowing" class="sport-link">Rowing</a></li><li class="no-gen"><a href="/sports/softball" class="sport-link">Softball</a></li><li><span class="sport-txt">Tennis</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/tennis-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/tennis-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li><span class="sport-txt">Track &amp; Field (O)</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/trackfield-outdoor-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/trackfield-outdoor-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/volleyball-men" class="sport-link">Volleyball - M</a></li><li class="no-gen"><a href="/sports/waterpolo-women" class="sport-link">Water Polo - W</a></li></ul></div></div></div></li><li><a href="/video" class="main-menu-item icon-on_demand">Video</a></li><li><a href="/march-madness-live/watch?cid=mml2020_ncaa_main_nav" class="main-menu-item icon-march_madness_live">March Madness Live</a></li><li class="menu-item-expandable"><span class="main-menu-item icon-tickets expandable">Tickets</span><div class="sub-nav"><div class="tickets-nav"><div class="col"><h4>NCAA Championships</h4><ul><li><a href="/tickets" class="sport-link">NCAA Championships</a></li><li><a href="/tickets/football/fcs" class="sport-link">FCS</a></li><li><a href="/tickets/volleyball-women/d1" class="sport-link">Women&#039;s Volleyball</a></li><li><a href="/tickets/basketball-men/d1" class="sport-link">Men&#039;s Basketball</a></li><li><a href="/tickets/basketball-women/d1" class="sport-link">Women&#039;s Basketball</a></li></ul></div><div class="col"><h4>Primesport Tickets
            <span>Affiliate Offers</span></h4><ul class="primesport"><li><a href="https://bit.ly/NCAAMBBT" class="sport-link external">NCAA Tournament</a></li><li><a href="https://bit.ly/NCAAMENSFF" class="sport-link external">Final Four</a></li><li><a href="https://bit.ly/NCAAWrestle" class="sport-link external">NCAA Wrestling Championships</a></li><li><a href="https://bit.ly/NCAAWFF" class="sport-link external">Women’s Final Four</a></li><li><a href="https://bit.ly/NCAAFrozen" class="sport-link external">Men’s Frozen Four</a></li></ul></div></div></div></li><li class="menu-item-expandable"><span class="main-menu-item icon-schools expandable">Schools</span><div class="sub-nav"><div id="ncaa-nav-schools" class="schools-nav"><button class="school-search-goto">All Schools</button><div class="school-autocomplete"><div class="school-finder-container"><div class="svg-icon-glass"><svg viewBox="0 0 16 16" xmlns="http://www.w3.org/2000/svg"><path d="M11.435 10.063h-.723l-.256-.247a5.92 5.92 0 0 0 1.436-3.87 5.946 5.946 0 1 0-5.946 5.947 5.92 5.92 0 0 0 3.87-1.436l.247.256v.722L14.637 16 16 14.637l-4.565-4.574zm-5.489 0c-2.278 0-4.116-1.839-4.116-4.117S3.668 1.83 5.946 1.83s4.117 1.839 4.117 4.116-1.84 4.117-4.117 4.117z" fill="#fff" fill-rule="evenodd"/></svg></div><div class="js-form-item form-item js-form-type-textfield form-item- js-form-item- form-no-label"><input placeholder="Search all schools" class="school-finder form-text" data-action="redirect" type="text" size="60" maxlength="128" /></div></div></div><div class="trending"><h4>Trending Schools</h4><ul><li><img class="school-icon lazyload" data-src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/ucla.svg"><a href="/schools/ucla">UCLA</a></li><li><img class="school-icon lazyload" data-src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/texas.svg"><a href="/schools/texas">Texas</a></li><li><img class="school-icon lazyload" data-src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/tennessee.svg"><a href="/schools/tennessee">Tennessee</a></li><li><img class="school-icon lazyload" data-src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/arizona.svg"><a href="/schools/arizona">Arizona</a></li><li><img class="school-icon lazyload" data-src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/wisconsin.svg"><a href="/schools/wisconsin">Wisconsin</a></li></ul><ul><li><img class="school-icon lazyload" data-src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/southern-miss.svg"><a href="/schools/southern-miss">Southern Miss.</a></li><li><img class="school-icon lazyload" data-src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/ill-chicago.svg"><a href="/schools/ill-chicago">Ill.-Chicago</a></li><li><img class="school-icon lazyload" data-src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/duke.svg"><a href="/schools/duke">Duke</a></li><li><img class="school-icon lazyload" data-src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/uconn.svg"><a href="/schools/uconn">Connecticut</a></li><li><img class="school-icon lazyload" data-src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/baylor.svg"><a href="/schools/baylor">Baylor</a></li></ul></div></div></div></li><li><a href="http://www.shopncaasports.com/source/BM-NCAAcom-edit-topnav" class="main-menu-item icon-shop" target="_blank">Shop</a></li></ul></div></div></nav>
                
<div class="trending_bar_container">
    <div class="trending_bar ">

        <div class="trending_bar__info trending_bar__wrapper">
            <div class="trending_bar__name">
                <h3 class="">TRENDING:</h3>
            </div>

                                    <div class="trending_bar__feed">
                                            <span class="trending_bar__icon none"></span>
                                                                <a href="https://www.ncaa.com/news/ncaa/article/2020-08-13/ncaas-mark-emmert-we-cannot-point-have-fall-ncaa-championships?utm_campaign=trending"><p>NCAA president Mark Emmert: No fall championships</p></a>
                </div>
                            <div class="trending_bar__feed">
                                            <span class="trending_bar__icon none"></span>
                                                                <a href="https://www.ncaa.com/news/basketball-men/article/2020-08-12/ncaas-dan-gavitt-well-deliver-march-madness-tournament-2021?utm_campaign=trending"><p>Dan Gavitt: We&#039;ll deliver a March Madness tournament in 2021</p></a>
                </div>
                            <div class="trending_bar__feed">
                                            <span class="trending_bar__icon none"></span>
                                                                <a href="https://www.ncaa.com/live-updates/ncaa/ncaa-sports-news-schedule-changes-coronavirus-updates-all-sports?utm_campaign=trending"><p>Latest COVID-19 news, schedule changes</p></a>
                </div>
                            </div>
    </div>
</div>

                
                <div data-drupal-messages-fallback class="hidden"></div>

    </div>

    </header>
    <main role="main" class="clearfix">
        <a id="main-content" tabindex="-1"></a>
        <div id="ncaa-content" class="layout-content">
                                <div id="block-bespin-content">
    
        
            

<nav class="sport-subnav content-header">
    <div class="subnav-heading">
        <h3>FBS</h3>
        <h2 class="page-title">Football</h2>
    </div>
        <aside class="subnav-divisions">
        <select id="subnav-division-selector" data-sport="football-fbs">
                    <option value="fbs" selected="selected">FBS</option>
                    <option value="fcs">FCS</option>
                    <option value="d2">DII</option>
                    <option value="d3">DIII</option>
                </select>
    </aside>
        <div class="subnav-main">
        <div id="subnav-flex-menu" class="subnav-menu-items">
                                        <a href="/sports/football/fbs" data-menu-id="0" target="_self">Home</a>
                                                        <a href="/scoreboard/football/fbs" data-menu-id="1" target="_self">Scores</a>
                                                        <a href="/rankings/football/fbs" data-menu-id="2" target="_self">Rankings</a>
                                                        <a href="/standings/football/fbs" data-menu-id="3" target="_self">Standings</a>
                                                        <a href="/stats/football/fbs" data-menu-id="4" target="_self">Stats</a>
                                                        <a href="/video/football" data-menu-id="5" target="_self">Video</a>
                                                        <a href="/history/football/fbs" data-menu-id="6" target="_self">History</a>
                                                        <a href="https://www.ncaa.com/news/football/article/2019-07-19/2019-20-college-football-bowl-game-schedule-dates-times-tv" data-menu-id="7" target="_blank">Bowls</a>
                                        </div>
        <div class="subnav-ellipsis" style="display: none;"></div>
        <div id="subnav-overflow" class="overflow-menu"></div>
        <hr class="divider"/>
    </div>
        </nav>

    
    
    <style type="text/css">
    .non-sponsorship-line {
        border-bottom: 4px solid #818181!important;
    }
    .non-sponsor-content-ad {
        border-top-color: #818181!important;
    }
    </style>
    <figure class="franchise-block-container franchise-banner-nofranch">
            <div class="non-sponsorship-line">
                <div class="non-sponsor-content-ad">
                    <div class="sponsor-text"  style="display: block">PRESENTED BY</div>
                    <div class="dfp" id="ad_ns_atf_01"></div>
                </div>
            </div>
    </figure>










    <div class="layout--has-sidebar has-banner">
        <article role="article" class="article-content clearfix layout--content-left">
            <header>
                                    <div class="article-flag"><img src="https://www.ncaa.com/modules/custom/casablanca_core/img/sportbanners/football.svg" alt="football-fbs flag" /></div>
                                <div class="meta">
                    <h4>Wayne Staats | NCAA.com | August 15, 2020</h4>
                    <h1 class="headline">When does the 2020 college football season start?</h1>
                </div>
            </header>
            <div class="article-body node__content">
                <div class="primary-media">    <div class="paragraph paragraph--type--video paragraph--view-mode--primary">
                                <script type="application/ld+json" name="metaScript">{"@context":"http:\/\/schema.org","@type":"VideoObject","headline":"Mansfield's 2010 reenactment of the first-ever night football game in 1892","url":"https:\/\/www.ncaa.com\/video\/football\/2019-09-18\/mansfields-2010-reenactment-first-ever-night-football-game-1892","dateCreated":"2019-09-18T16:48:24Z","datePublished":"2019-09-18T17:33:22Z","dateModified":"2019-09-18T17:33:22Z","publisher":{"@type":"Organization","name":"NCAA.com","logo":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/modules\/custom\/casablanca_content\/img\/meta\/ncaa.60.png","width":61,"height":60}},"name":"Mansfield's 2010 reenactment of the first-ever night football game in 1892","uploadDate":"2019-09-18T16:48:24Z","duration":"PT0H09M17S","description":"Here's what you need to know for the start of the 2020 college football season. The first games are scheduled for Saturday, Aug. 29.","image":{"@type":"ImageObject","url":"https:\/\/ht.cdn.turner.com\/ncaa\/big\/2019\/09\/18\/2808043%29\/06535513-3a3a-4b55-93ad-84a045baa4ba-2808043-1.400x300.jpg"},"mainEntityOfPage":"https:\/\/www.ncaa.com\/news\/football\/article\/2020-08-15\/when-does-2020-college-football-season-start","thumbnailUrl":"https:\/\/ht.cdn.turner.com\/ncaa\/big\/2019\/09\/18\/2808043%29\/06535513-3a3a-4b55-93ad-84a045baa4ba-2808043-1.400x300.jpg","author":{"@type":"Organization","name":"NCAA.com"},"creator":{"@type":"Organization","name":"NCAA.com"},"keywords":["Football","football history"]}</script>
                <div id="video-player-1848971" class="player-container autoplay-on">
            <a href="/video/football/2019-09-18/mansfields-2010-reenactment-first-ever-night-football-game-1892">
                <div class="video-container">
                    <div class="video-thumbnail">
                        <img src="https://ht.cdn.turner.com/ncaa/big/2019/09/18/2808043%29/06535513-3a3a-4b55-93ad-84a045baa4ba-2808043-1.400x300.jpg">
                    </div>
                </div>
            </a>
        </div>
                    <div class="video-headline"><span>Mansfield&#039;s 2010 reenactment of the first-ever night football game in 1892</span></div>
            </div>
</div>
                
    <div class="ncaa-share-hanger">
    <label>Share</label>
    <ul>
        <li>
            <a id="social-share-facebook" data-url="https://www.ncaa.com/news/football/article/2020-08-15/when-does-2020-college-football-season-start" data-shareto="facebook" class="sharebutton icon-social-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.ncaa.com/news/football/article/2020-08-15/when-does-2020-college-football-season-start" title="Share on Facebook" target="_blank">
                <img src="/modules/custom/casablanca_social/modules/casablanca_social_hanger/img/social-facebook.svg" width="30px" height="30px" />
            </a>
        </li>
        <li>
            <a id="social-share-twitter" data-shareto="twitter" class="sharebutton icon-social-twitter" href="https://twitter.com/home?status=https://www.ncaa.com/news/football/article/2020-08-15/when-does-2020-college-football-season-start" title="Share on Twitter" target="_blank">
                <img src="/modules/custom/casablanca_social/modules/casablanca_social_hanger/img/social-twitter.svg" width="30px" height="30px" />
            </a>
        </li>
    </ul>
</div>
                <div></div>
                <div>
<p>You can find information on when the 2020 college football season starts here. All scheduled games are tentative and the times and dates may change because of the coronavirus. Plans on how, when and if college football games will be played are changing, sometimes daily. <a href="http://www.ncaa.org/sport-science-institute/coronavirus-covid-19" target="_blank" title="">Click or tap here for the latest news from the NCAA about the response to COVID-19.</a></p>

<p><strong>LATEST UPDATES: <a href="https://www.ncaa.com/live-updates/football/fbs/college-football-schedule-tracker-covid-19-related-news-updates" target="_blank">We're tracking 2020 college football schedule news and updates</a></strong></p>

<p>Here's a look at the current plans for each FBS conference:</p>

<ul>
	<li><strong><a href="https://theacc.com/news/2020/8/6/acc-unveils-2020-football-schedule.aspx" target="_blank" title="">ACC</a>:</strong> 11-game football schedule (10 conference, one non-conference) announced July 29

	<ul>
		<li>Begins the week of Sept. 7-12 | <a href="https://www.ncaa.com/news/football/article/2020-08-06/2020-acc-football-schedule-games-dates-matchups" target="_blank" title="">Full week-by-week schedule</a></li>
	</ul>
	</li>
	<li><strong><a href="https://bigten.org/news/2020/8/11/general-big-ten-statement-on-2020-21-fall-season.aspx" target="_blank" title="">Big Ten</a>:</strong> The Big Ten will not play football this fall, as the conference postponed all fall sports. The Big Ten is looking into playing fall sports in the spring.</li>
	<li><strong><a href="https://big12sports.com/news/2020/8/3/big-12-conference-adopts-9-1-football-schedule.aspx" target="_blank" title="">Big 12</a>:</strong> 10-game football schedule (nine conference, one non-conference), with conference games starting Sept. 26. All non-conference games must be completed before Sept. 26. All competition will start after Sept. 1.</li>
	<li><strong><a href="https://www.secsports.com/article/29565989/sec-establishes-new-conference-only-football-start-date" target="_blank" title="">SEC</a>:</strong> 10-game football schedule (10 conference, zero non-conference) announced July 30
	<ul>
		<li>Set to start Sept. 26</li>
	</ul>
	</li>
	<li><strong><a href="https://pac-12.com/article/2020/07/31/pac-12-approves-2020-football-schedule-plans-fall-sports" target="_blank" title="">Pac-12</a>:</strong> The conference has postponed the fall football season (and all fall sports through the end of the calendar year). It is considering whether fall sports can be played after Jan. 1, 2021.</li>
	<li><strong><a href="https://theamerican.org/news/2020/8/5/football-american-athletic-conference-announces-plans-for-2020-fall-sports-seasons.aspx" target="_blank" title="">American</a>: </strong>12-game football schedule (eight conference, up to four non-conference) announced Aug. 5
	<ul>
		<li>Conference games set to begin Sept. 19</li>
	</ul>
	</li>
	<li><strong>Conference-USA: </strong>TBD</li>
	<li><strong><a href="https://getsomemaction.com/news/2020/8/7/general-mid-american-conference-announces-postponement-of-fall-sports.aspx" target="_blank" title="">MAC</a>: </strong>The MAC has postponed all fall sports, including football. It is looking into potentially playing this spring. </li>
	<li><strong><a href="https://themw.com/news/2020/8/5/general-mountain-west-announces-revised-plan-for-2020-fall-sports.aspx" target="_blank" title="">Mountain West</a>:</strong> The Mountain West has postponed all fall sports. The conference will explore the feasibility of rescheduling fall sports for the spring.</li>
	<li><strong><a href="https://sunbeltsports.org/news/2020/8/4/sun-belt-conference-football-season-update.aspx" target="_blank" title="">Sun Belt:</a> </strong>12-game football schedule (eight conference, up to four non-conference) announced Aug. 4
	<ul>
		<li>Set to begin over Labor Day weekend</li>
	</ul>
	</li>
</ul>

<h2>When does the 2020 college football season start?</h2>

<p>There is one game scheduled for <strong>Saturday, Aug. 29,</strong> in what's become known as "Week Zero," which is a week before a majority of the nation's teams begin their seasons.</p>

<p>Here's the one FCS game currently scheduled for Aug. 29:</p>

<ul>
	<li>Austin Peay vs. Central Arkansas (FCS) (Montgomery, Alabama)</li>
</ul>

<p>FBS teams that will play this fall are scheduled to begin their seasons around Labor Day week/weekend for Week 1. FBS games early in the season include Southern Miss vs. South Alabama on Thursday, Sept. 3, BYU vs. Navy on Monday, Sept. 7 and Miami vs. UAB on Thursday, Sept. 10.</p>

<p><strong style="font-size: 0.88rem;">FOOTBALL HISTORY: <a href="https://www.ncaa.com/news/ncaa/article/2019-08-26/college-football-history-notable-firsts-and-milestones?utm_campaign=inline-article" target="_blank" title="">Notable firsts and milestones</a></strong></p>

<p><em>All dates and times are unofficial and subject to change. This story will be updated as more schedules are announced.</em></p>

<div data-align="none" data-caption="" data-embed-button="embed_media" data-entity-embed-display="view_mode:media.embedded" data-entity-id="76749" data-entity-type="media" data-entity-uuid="b80ff0a7-ba32-40d5-b6bd-ae4c5772dba6" data-langcode="" class="embedded-entity"><div>
    
                        
            <div><p class="text-align-center"><strong><a href="https://www.ncaa.com/sports/football/fbs?utm_campaign=links-bundle-asset" target="_blank">LATEST COLLEGE FOOTBALL NEWS</a></strong><br />
 <a href="https://www.ncaa.com/sports/football/fbs?utm_campaign=links-bundle-asset"><img alt="" data-entity-type="" data-entity-uuid="" height="177" src="https://www.ncaa.com/sites/default/files/public/files/joe-ring.gif" width="303" /></a><br />
<strong>LATEST COVID-19 UPDATES: <a href="https://www.ncaa.com/live-updates/football/fbs/college-football-schedule-tracker-covid-19-related-news-updates?utm_campaign=links-bundle-asset" target="_blank" title="">College football schedule tracker </a>| <a href="https://www.ncaa.com/news/football/article/2020-07-29/notre-dame-football-eligible-2020-acc-championship-game?utm_campaign=links-bundle-asset" target="_blank" title="">Notre Dame eligibility</a> | <a href="https://www.ncaa.com/news/football/article/2020-07-29/2020-acc-football-schedule-games-dates-matchups?utm_campaign=links-bundle-asset" target="_blank" title="">ACC schedule</a><br />
CFP: <a href="https://www.ncaa.com/news/football/article/2020-01-14/lsu-joe-burrow-beat-clemson-win-college-football-playoff-national?utm_campaign=links-bundle-asset" target="_blank">LSU beats Clemson for national title</a> | <a href="https://www.ncaa.com/news/football/article/2019-12-07/2019-20-college-football-bowl-schedule-dates-times-tv-channels?utm_campaign=links-bundle-asset" target="_blank">Every bowl result </a>|<a href="https://www.shopncaasports.com/bowl-bound-gear/o-38+c-23175946+z-906627-3378091274?_s=BM-NCAAcom-edit-LSU-gear-links-bundle-asset" target="_blank"> Shop LSU champ gear</a><br />
HISTORY: <a href="https://www.ncaa.com/news/football/article/college-football-national-championship-history?utm_campaign=links-bundle-asset" target="_blank">National champs</a> | <a href="https://www.ncaa.com/news/football/article/2018-07-31/college-footballs-9-winningest-teams?utm_campaign=links-bundle-asset" target="_blank">Winningest teams</a> | <a href="https://www.ncaa.com/news/football/article/2020-01-14/college-football-coaches-most-national-championships?utm_campaign=links-bundle-asset" target="_blank">Coaches with most titles</a><br />
MORE: <a href="https://www.ncaa.com/news/football/article/2018-08-31/how-accurate-are-lee-corsos-picks-college-gameday-meet-man-who?utm_campaign=links-bundle-asset" target="_blank" title="">How accurate are Lee Corso's picks?</a> | <a href="https://www.ncaa.com/news/football/article/2019-10-05/13-most-successful-walk-ons-college-football-history?utm_campaign=links-bundle-asset" target="_blank">13 of the most successful walk-ons</a> <br />
RANKINGS: <a href="https://www.ncaa.com/rankings/football/fbs/associated-press?utm_campaign=links-bundle-asset" target="_blank">AP Top 25 Poll</a> | <a href="https://www.ncaa.com/rankings/football/fbs/usa-today-coaches-poll?utm_campaign=links-bundle-asset" target="_blank">USA Today Coaches</a> | <a href="https://www.ncaa.com/rankings/football/fbs/college-football-playoff?utm_campaign=links-bundle-asset" target="_blank">CFP top 25</a>| <a href="https://www.ncaa.com/news/football/article/2019-07-08/college-football-rankings-every-poll-explained-how-they-work?utm_campaign=links-bundle-asset" target="_blank">Every poll, explained</a></strong></p>
</div>
      
            </div>
</div>


<p>The 2020 season marks the seventh season of the College Football Playoff.</p>

<p>Here are the College Football Playoff dates and schedule for next season. All New Year's Six games are also included:</p><div class="ncaa-dfp-dynamic"></div>

<ul>
	<li><strong>Cotton Bowl</strong>: Primetime slot on Wednesday, Dec. 30</li>
	<li><strong>Peach Bowl</strong>: Early slot on Friday, Jan. 1</li>
	<li><strong>Rose Bowl</strong>: (College Football Playoff semifinal): Middle slot on Friday, Jan. 1</li>
	<li><strong>Sugar Bowl</strong>: (College Football Playoff semifinal): Primetime slot on Friday, Jan. 1</li>
	<li><strong>Fiesta Bowl</strong>: Middle slot on Saturday, Jan. 2</li>
	<li><strong>Orange Bowl</strong>: Primetime slot on Saturday, Jan. 2</li>
	<li><strong>CFP National Championship Game</strong>: Monday, Jan. 11 (at Miami, Florida)</li>
</ul>

<p>The title game will be played at Hard Rock Stadium. It's the first time the stadium will serve as the title game for the CFP. It previously had the 2009 BCS National Championship Game (2008 season) and 2013 BCS National Championship Game (2012 season).</p>

<p><strong>RANKINGS: <a href="https://www.ncaa.com/rankings/football/fbs/college-football-playoff?utm_campaign=inline-article" target="_blank" title="">Final CFP poll</a> | <a href="https://www.ncaa.com/rankings/football/fbs/associated-press?utm_campaign=inline-article" target="_blank" title="">Top 25 AP Poll</a> | <a href="https://www.ncaa.com/rankings/football/fbs/usa-today-coaches-poll?utm_campaign=inline-article" target="_blank" title="">Coaches Poll</a></strong></p>

<h2>Future CFP national championship locations and dates</h2>

<p><strong>2021</strong>: Miami-South Florida (Hard Rock Stadium, Miami Gardens, Florida) — Jan. 11<br />
<strong>2022</strong>: Indianapolis (Lucas Oil Stadium, Indianapolis, Indiana) — Jan. 10<br />
<strong>2023</strong>: Los Angeles (Los Angeles Stadium at Hollywood Park, Inglewood, California) — Jan. 9<br />
<strong>2024</strong>: Houston (NRG Stadium, Houston, Texas) — Jan. 8</p>

<p><strong>TITLES: <a href="https://www.ncaa.com/history/football/fbs?utm_campaign=inline-article" target="_blank" title="">FBS national championship history</a></strong></p>

</div>
                                    <aside class="author-info"><em>Wayne Staats is a senior interactive producer for NCAA.com. His work has also appeared in the Augusta Chronicle, augusta.com and Land of 10. He is a graduate of Penn State University.</em></aside>
                
                                <div class="article-related">
                    <div class="article-related-wrapper">
                                                <div class="article-related-slide">
                            <div class="article-related-thumb">
                                <img class="lazyload" data-src="https://www.ncaa.com/_flysystem/public-s3/styles/medium_16x9/public-s3/images/2020-07/uw-badgers.jpg?h=13158095&amp;itok=Nzp_OmoC" alt=""/>
                            </div>
                            <div class="article-related-content">
                                <div class="article-related-content-text">
                                    <h3 class="article-related-title">How Wisconsin got the nickname &#039;Badgers&#039;</h3>
                                    <div class="article-related-summary">Here&#039;s everything we know about the origin of Wisconsin&#039;s badger mascot and nickname.</div>
                                </div>
                                <a class="article-related-cta" href="/news/football/article/2020-08-13/how-wisconsin-got-nickname-badgers?utm_campaign=article-carousel">READ MORE</a>
                            </div>
                        </div>
                                                <div class="article-related-slide">
                            <div class="article-related-thumb">
                                <img class="lazyload" data-src="https://www.ncaa.com/_flysystem/public-s3/styles/medium_16x9/public-s3/images/2020-08/BIG_TEN_LOGO.jpg?h=09abc21f&amp;itok=rd-gTRLS" alt=""/>
                            </div>
                            <div class="article-related-content">
                                <div class="article-related-content-text">
                                    <h3 class="article-related-title">2020 Big Ten football schedule: Games, dates, matchups</h3>
                                    <div class="article-related-summary">The 2020 Big Ten fall football season has been postponed.</div>
                                </div>
                                <a class="article-related-cta" href="/news/football/article/2020-08-06/2020-big-ten-football-schedule-games-dates-matchups?utm_campaign=article-carousel">READ MORE</a>
                            </div>
                        </div>
                                                <div class="article-related-slide">
                            <div class="article-related-thumb">
                                <img class="lazyload" data-src="https://www.ncaa.com/_flysystem/public-s3/styles/medium_16x9/public-s3/images/2020-07/acc-football-logo-2-edit.jpg?h=810b210d&amp;itok=-VRkVc4C" alt=""/>
                            </div>
                            <div class="article-related-content">
                                <div class="article-related-content-text">
                                    <h3 class="article-related-title">2020 ACC football schedule: Games, dates, matchups</h3>
                                    <div class="article-related-summary">Here is what you need to know for the 2020 ACC football season schedule, including the matchups as part of the 10-game conference schedule. Notre Dame is eligible for the ACC title game.</div>
                                </div>
                                <a class="article-related-cta" href="/news/football/article/2020-08-06/2020-acc-football-schedule-games-dates-matchups?utm_campaign=article-carousel">READ MORE</a>
                            </div>
                        </div>
                                            </div>
                    <div class="article-related-dots"></div>
                </div>
                            </div>
        </article>
        <section class="stax-layout layout-size--sidebar"><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="ad" data-slot="1">
            <aside class="tile-ad">
    <h5>Advertisement</h5>
    <div class="dfp" id="ad_rect_atf_01"></div>
</aside>




    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="live_video" data-slot="1">
            <div class="liveVideoTile"></div>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="links" data-slot="1">
            <div class="tile-links">
    <ul class="tile-links-list">
    <h2 class="links_title">Football News</h2>
            <li class="title-link tile-link-article">
                            <a href="/news/football/article/2020-08-15/when-does-2020-college-football-season-start">When does the 2020 college football season start?</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/football/article/2020-08-13/how-wisconsin-got-nickname-badgers">How Wisconsin got the nickname &#039;Badgers&#039;</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/football/article/2020-08-06/2020-big-ten-football-schedule-games-dates-matchups">2020 Big Ten fall football season postponed</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/football/article/2020-08-06/2020-acc-football-schedule-games-dates-matchups">2020 ACC football schedule: Games, dates, matchups</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/football/article/2020-07-29/notre-dame-football-eligible-2020-acc-championship-game">Notre Dame football is eligible for the 2020 ACC Championship Game</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/football/article/2020-07-24/tom-brady-college-football-career-stats-highlights-records">Tom Brady: College football career, stats, highlights, records</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/football/article/2020-07-23/deshaun-watson-college-football-career-stats-highlights-records">Deshaun Watson: College football career, stats, highlights, records</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/football/article/2020-07-22/baker-mayfield-college-football-career-stats-highlights-records">Baker Mayfield: College football career, stats, highlights, records</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/football/article/2020-07-22/lamar-jackson-college-football-career-stats-highlights-records">Lamar Jackson: College football career, stats, highlights, records</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/football/article/2020-07-21/cam-newton-college-football-career-stats-highlights-records">Cam Newton: College football career, stats, highlights, records</a>
                    </li>
        </ul>
</div>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="graphic" data-slot="1">
            <article class="tile-graphic tile-container">
        <div class="tile-image-container with-cta" style="background-color: #f6f8fa;">
                <a href="https://www.ncaa.com/news/football/article/2019-07-19/2019-20-college-football-bowl-game-schedule-dates-times-tv">
                                    <img class="tile-image lazyload" data-src="https://www.ncaa.com/_flysystem/public-s3/styles/stax_large_content_tile/public-s3/tile-images/graphic/GettyImages-1076415150.jpg?h=b3044cab&amp;itok=l7LNpTa1" alt=""/>
                            </a>
            </div>
            <div class="tile-body-container">
                        <a href='https://www.ncaa.com/news/football/article/2019-07-19/2019-20-college-football-bowl-game-schedule-dates-times-tv'>
                            <h4 class="tile-cta">2019-20 bowl game results<span></span></h4>
                        </a>
                    </div>
    </article>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="article" data-slot="1">
            <article class="tile-article tile-container ">
        <a href="/news/football/article/2020-04-13/14-best-walk-ons-college-football-history">
        <div  class="tile-image-container  ratio16x9">
                            <img class="tile-image lazyload" data-src="https://www.ncaa.com/_flysystem/public-s3/styles/stax_large_content_tile/public-s3/tile-images/article/Baker-Mayfield_0.jpg?h=f1aba5cf&amp;itok=o2eyecV6" alt=""/>
                    </div>
    </a>
        <a href="/news/football/article/2020-04-13/14-best-walk-ons-college-football-history">
        <h2 class="tile-headline">14 of the best walk-ons in college football history</h2>
    </a>
    <ul class="tile-related-links"></ul>
</article>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="article" data-slot="1">
            <article class="tile-article tile-container ">
        <a href="/news/football/article/2018-08-31/how-accurate-are-lee-corsos-picks-college-gameday-meet-man-who">
        <div  class="tile-image-container  ratio16x9">
                            <img class="tile-image lazyload" data-src="https://www.ncaa.com/_flysystem/public-s3/styles/stax_large_content_tile/public-s3/images/2018-08-31/USATSI_9531382.jpg?h=7ce7a1f4&amp;itok=Fy2IE84W" alt=""/>
                    </div>
    </a>
        <a href="/news/football/article/2018-08-31/how-accurate-are-lee-corsos-picks-college-gameday-meet-man-who">
        <h2 class="tile-headline">How accurate are Lee Corso&#039;s picks on College GameDay? Meet the man who tracks them</h2>
    </a>
    <ul class="tile-related-links"></ul>
</article>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="article" data-slot="1">
            <article class="tile-article tile-container ">
        <a href="/news/football/article/2020-04-22/longest-college-football-field-goal-what-we-know">
        <div  class="tile-image-container  ratio16x9">
                            <img class="tile-image lazyload" data-src="https://www.ncaa.com/_flysystem/public-s3/styles/stax_large_content_tile/public-s3/tile-images/article/Ove_0.jpeg?h=dc1b05d8&amp;itok=gbcDNYAu" alt=""/>
                    </div>
    </a>
        <div class="tile-info">
                        <aside class="tile-schools">
                        <span class="tile-school-logo">
                <img src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/abilene-christian.svg"/>
            </span>
                    </aside>
            </div>
        <a href="/news/football/article/2020-04-22/longest-college-football-field-goal-what-we-know">
        <h2 class="tile-headline">The longest college football field goal: What we know</h2>
    </a>
    <ul class="tile-related-links"></ul>
</article>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="article" data-slot="1">
            <article class="tile-article tile-container ">
        <a href="/news/football/article/college-football-national-championship-history">
        <div  class="tile-image-container  ratio16x9">
                            <img class="tile-image lazyload" data-src="https://www.ncaa.com/_flysystem/public-s3/styles/stax_large_content_tile/public-s3/tile-images/article/Burrow-smooches-trophy.jpeg?h=c016d63e&amp;itok=bS3llO1A" alt=""/>
                    </div>
    </a>
        <a href="/news/football/article/college-football-national-championship-history">
        <h2 class="tile-headline">College football national championship history</h2>
    </a>
    <ul class="tile-related-links"></ul>
</article>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="article" data-slot="1">
            <article class="tile-article tile-container ">
        <a href="/news/football/article/2019-09-22/college-footballs-9-winningest-teams">
        <div  class="tile-image-container  ratio16x9">
                            <img class="tile-image lazyload" data-src="https://www.ncaa.com/_flysystem/public-s3/styles/stax_large_content_tile/public-s3/images/2019-01-10/Michigan-Football-Among-Winningest-Teams.jpg?h=2992ba0a&amp;itok=jnSbf6Rr" alt=""/>
                    </div>
    </a>
        <a href="/news/football/article/2019-09-22/college-footballs-9-winningest-teams">
        <h2 class="tile-headline">Here are college football&#039;s 9 all-time winningest teams</h2>
    </a>
    <ul class="tile-related-links"></ul>
</article>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="follow" data-slot="1">
            <div class="tile-follow">
            <div class="follow-header-text">
            <h2>Follow FBS Football</h2>
        </div>
        <div class="follow-row">
                    <a href="https://www.facebook.com/NCAADIFootball/"><span class="follow-facebook"></span></a>
                            <a href="https://twitter.com/ncaafootball"><span class="follow-twitter"></span></a>
                            </div>
</div>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="newsletter" data-slot="1">
            <div class="tile-newsletter">
    <div class="tile-newsletter-bg">
        <h3>Subscribe To Email Updates</h3>
        <p>Enter your information to receive emails about offers, promotions from NCAA.com and our partners</p>

        <label>Email Address</label>
        <input type="email" name="newsletter-field">
        <button class="tile-newsletter-signup submit-button blue-button" type="button">Sign Me Up</button>
    </div>
</div>


    </div>
</div>
</div></section>
</div>



    </div>


                    </div>

            </main>
    <footer role="footer" class="clearfix">
                        <nav role="navigation" aria-labelledby="block-ncaafooternavigationmenu-menu" id="block-ncaafooternavigationmenu">
            
  <h2 class="visually-hidden" id="block-ncaafooternavigationmenu-menu">NCAA Footer Navigation Menu</h2>
  

        
<div class="footer-ad clearfix">
    <div class="footer-wrapper">
                    <div id="ad_nfs_btf_01" class="dfp"></div>
            <div id="ad_nfs_btf_02" class="dfp"></div>
            <div id="ad_nfs_btf_03" class="dfp"></div>
            </div>
</div>
<div class="footer clearfix">
    <div class="footer-wrapper">
                            
                          <ul class="footer-menu clearfix">
                                                                    <li class="footer--links">
                <span class="footer-menu--link-category"> Featured Sections </span>
                                                                
                          <ul class="footer-menu clearfix footer--link">
                                                                    <li class="footer-menu--link-item">
                <a href="/march-madness" data-drupal-link-system-path="node/841330">March Madness</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="https://bracketchallenge.ncaa.com/">Bracket Challenge Game</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/video" data-drupal-link-system-path="video">Video</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/news/ncaa/article/2013-09-17/ncaa-championship-brackets" data-drupal-link-system-path="node/806746">Brackets</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/news/ncaa/article/2013-09-17/ncaa-rankings" data-drupal-link-system-path="node/806748">Rankings</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/newsletter-signup" data-drupal-link-system-path="newsletter-signup">Newsletters</a>
                                          </li>
                        </ul>
                  
                            </li>
                                                        <li class="footer--links">
                <span class="footer-menu--link-category"> Experience It Live </span>
                                                                
                          <ul class="footer-menu clearfix footer--link">
                                                                    <li class="footer-menu--link-item">
                <a href="/tickets" data-drupal-link-system-path="tickets">Championship Tickets</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/exchange" data-drupal-link-system-path="node/840977">NCAA Ticket Exchange</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="https://www.primesport.com/about/ncaaexp?utm_source=ncaa.com&amp;utm_medium=referral&amp;utm_campaign=ncaa_experience-ncaa_web_bottom_navigation">The NCAA Experience</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/travel">NCAA Travel</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/tickets/basketball-men/d1" data-drupal-link-system-path="node/831931">DI Men&#039;s Basketball Tickets</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/march-madness/schedule">March Madness Schedule</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="https://www.ncaa.com/ticket-terms">Ticket Terms</a>
                                          </li>
                        </ul>
                  
                            </li>
                                                        <li class="footer--links">
                <span class="footer-menu--link-category"> NCAA Championships </span>
                                                                
                          <ul class="footer-menu clearfix footer--link">
                                                                    <li class="footer-menu--link-item">
                <a href="/championships" data-drupal-link-system-path="championships">Championship Central</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/shop">Championship Store</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/final-four" data-drupal-link-system-path="node/841170">2020 Final Four</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/womensfinalfour">2020 Women&#039;s Final Four</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/frozenfour">2020 Frozen Four</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/cws">2020 Men&#039;s College World Series</a>
                                          </li>
                        </ul>
                  
                            </li>
                                                        <li class="footer--links">
                <span class="footer-menu--link-category"> About the NCAA </span>
                                                                
                          <ul class="footer-menu clearfix footer--link">
                                                                    <li class="footer-menu--link-item">
                <a href="http://www.ncaa.org/">NCAA.org</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="http://www.ncaahallofchampions.org/index.php">Hall of Champions</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="http://www.ncaa.org/student-athletes/future">Eligibility Center</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/news/ncaa/article/2011-02-25/corporate-champions-and-partners" data-drupal-link-system-path="node/807191">Corporate Champions &amp; Partners</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/media" data-drupal-link-system-path="node/841187">Broadcast Media and Services</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="http://on.ncaa.com/2pAbX4M">Careers in College Athletics</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/elite-90" data-drupal-link-system-path="node/841050">Elite 90</a>
                                          </li>
                        </ul>
                  
                            </li>
                        </ul>
                  
                <div class="footer-submenu clearfix">
            <ul class="footer-submenu">

                <li class="footer-submenu"><a href="/contact-us">Feedback</a></li>

                                  <li class="footer-submenu"><a href="/tos" target="_blank">Terms of Service</a></li>
                
                <li class="footer-submenu"><a href="/closed-captioning">Accessibility and Closed Captioning</a></li>

                <li class="footer-submenu">
                    <a id="cnn_cnsnt_trst">
                        <script type="text/javascript" src="//consent.truste.com/notice?domain=turner.com&c=cnn_cnsnt_trst&text=true&country=us"></script>
                        </a><img src="https://i.cdn.turner.com/cnn/.e/img/3.0/global/misc/logo_ad_choices_footer.png" alt="" border="0" class="cnn_ie6png" height="12" style="margin:0pt 0pt 0pt 4px;" width="12"/>
                </li>

                                  <li class="footer-submenu"><a href="/privacy" target="_blank">Privacy Policy</a></li>
                
                <li class="footer-submenu"><a href="/rss">RSS</a></li>
                <li class="footer-submenu privacy-link" tabindex=0><a style="cursor:pointer;" class="do-not-sell-link" >Do Not Sell My Personal Information</a></li>
            </ul>
        </div>
        <a href="http://www.turner.com" class="footer-logo" target="_blank">Turner</a>
        <div class="footer-copy">
            &copy; 2020 NCAA | Turner Sports Interactive, Inc. <br>
        NCAA.com is a part of Bleacher Report - Turner Sports Network, part of the Turner Sports and Entertainment Network.
        </div>
    </div>
</div>

  </nav>


                        <div class="mobile-persistent-bottom">
            <span id="bottom_sync">
    <span id="fw_bottom_sync" class="_fwph">
        <form id="_fw_form_fw_bottom_sync" style="display:none">
            <input class="fw_responsive" type="hidden" name="_fw_input_fw_bottom_sync" id="_fw_input_fw_bottom_sync"
                data-lvp="" data-mvp="" data-svp="slau=320x50_sync&w=320&h=50"
                value="">
        </form>
        <span id="_fw_container_fw_bottom_sync" class="_fwac">
            <div class="dfp" id="ad_bnr_atf_02"></div>
        </span>
    </span>
</span>
        </div>
            </footer>
</div>

  </div>

    
    <script src="/core/assets/vendor/jquery-once/jquery.once.min.js?v=2.2.0"></script>
<script src="/core/assets/vendor/backbone/backbone-min.js?v=1.2.3"></script>
<script src="/core/assets/vendor/jquery.ui/ui/data-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/disable-selection-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/form-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/labels-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/jquery-1-7-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/scroll-parent-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/tabbable-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/unique-id-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/version-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/escape-selector-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/focusable-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/ie-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/keycode-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/plugin-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/safe-active-element-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/safe-blur-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widget-min.js?v=1.12.1"></script>
<script src="/modules/custom/casablanca_analytics/lib/cmp/cmp.stub.min.js?v=master-328"></script>
<script src="//agility.ncaa.com/turner/ncaa-prod/Bootstrap.js"></script>
<script src="//cdn.livefyre.com/Livefyre.js"></script>
<script src="/modules/custom/casablanca_libraries/twitterwidgetjs/twitter-widgets.min.js?v=1.0.0"></script>
<script src="/modules/custom/casablanca_core/js/dist/polyfills.min.js?v=master-328"></script>
<script src="/modules/custom/casablanca_core/js/dist/ncaaUserAgent.min.js?v=master-328"></script>
<script src="/modules/custom/casablanca_core/js/dist/external-link-fixer.min.js?v=master-328"></script>
<script src="https://i.cdn.turner.com/ads/adfuel/ais/2.0/ncaa_3-ais.min.js"></script>
<script src="https://i.cdn.turner.com/ads/adfuel/adfuel-2.0.min.js"></script>
<script src="/modules/custom/casablanca_draco_dfp/js/dist/AdsManager.min.js?v=master-328"></script>
<script src="/themes/custom/bespin/js/ad-check.js?v=master-328"></script>
<script src="/modules/custom/casablanca_libraries/lazysizes/lazysizes.min.js?v=5.2.0"></script>
<script src="/modules/custom/casablanca_footer/js/dist/footer.min.js?v=master-328"></script>
<script src="/modules/custom/casablanca_social/modules/casablanca_social_hanger/js/dist/social-hanger.min.js?v=master-328"></script>
<script src="/modules/custom/casablanca_franchise/js/dist/franchise-banner-nofranch.min.js?v=master-328"></script>
<script src="/modules/custom/casablanca_libraries/prettyselect/js/min/jquery.prettyselect.min.js?v=1.0.2"></script>
<script src="/modules/custom/casablanca_sports/js/dist/sport-subnav.min.js?v=master-328"></script>
<script src="/modules/custom/casablanca_libraries/table_responsive/js/min/table-responsive.min.js?v=1.0.1"></script>
<script src="/modules/custom/casablanca_libraries/slick/slick.min.js?v=1.9.0"></script>
<script src="/modules/custom/casablanca_libraries/fitvids/js/min/jquery.fitvids.min.js?v=1.2.0"></script>
<script src="/modules/custom/casablanca_articles/js/dist/article-related.min.js?v=master-328"></script>
<script src="/modules/custom/casablanca_articles/js/dist/article-content.min.js?v=master-328"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-newsletter.min.js?v=master-328"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-adslots.min.js?v=master-328"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-article.min.js?v=master-328"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-graphic.min.js?v=master-328"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-links.min.js?v=master-328"></script>
<script src="/modules/custom/casablanca_libraries/babel-polyfill/babel-polyfill.min.js?v=1.0.1"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-live-video.min.js?v=master-328"></script>
<script src="https://turnip.cdn.turner.com/top/core/1.3.9/default/top.sdk.min.js"></script>
<script src="/modules/custom/casablanca_libraries/handlebars/handlebars-v4.0.5.min.js?v=4.0.5"></script>
<script src="/modules/custom/casablanca_video/pkg/player-templates.min.js?v=master-328"></script>
<script src="/modules/custom/casablanca_video/js/dist/handlebarsExt.min.js?v=master-328"></script>
<script src="/modules/custom/casablanca_libraries/progressbar/progressbar.min.js?v=1.0.1"></script>
<script src="/modules/custom/casablanca_libraries/promise_polyfill/promise-polyfill.min.js?v=8.1.0"></script>
<script src="/modules/custom/casablanca_video/pkg/PlayerController.min.js?v=master-328"></script>
<script src="/modules/custom/casablanca_video/js/dist/casablanca.video.embed.min.js?v=master-328"></script>
<script src="/modules/custom/casablanca_nav/js/dist/casablanca-nav.min.js?v=master-328"></script>
<script src="/core/assets/vendor/jquery.ui/ui/position-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widgets/menu-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widgets/autocomplete-min.js?v=1.12.1"></script>
<script src="/modules/custom/casablanca_libraries/fuse/fuse.min.js?v=3.0.5"></script>
<script src="/modules/custom/casablanca_schools/js/dist/autocomplete.min.js?v=master-328"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widgets/datepicker-min.js?v=1.12.1"></script>
<script src="/modules/custom/casablanca_libraries/moment/moment.min.js?v=2.24.0"></script>
<script src="/modules/custom/casablanca_libraries/moment_timezone/moment-timezone-with-data-10-year-range.min.js?v=0.5.26"></script>
<script src="/modules/custom/casablanca_core/js/dist/handlebarsHelpers.min.js?v=master-328"></script>
<script src="/modules/custom/casablanca_scoreboard/js/dist/scoreboardWidget.min.js?v=master-328"></script>

  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"b4c08c65aa","applicationID":"103177932","transactionName":"MldQZkoDDUUAAk0NXwsdc1FMCwxYThFYA1U6UVNRUAc=","queueTime":0,"applicationTime":13,"atts":"HhBTEAIZHks=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
