<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="og: https://ogp.me/ns#">
  <head>
    <meta charset="utf-8" /><script type="text/javascript">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</script>
<script type="text/javascript">var turner_metadata = {"page_name":"college football scores: top 25 rankings, results for week 13 | ncaa.com","url":"https:\/\/www.ncaa.com\/news\/football\/article\/2020-11-22\/college-football-scores-top-25-rankings-results-week-13","article_name":"college football scores: top 25 rankings, results for week 13","article_published_time":"2020-11-22t17:14:42z","article_modified_time":"2020-11-22t17:14:42z","author":"wstaats","business_unit":"ncaa","content_type":"article","division":"fbs","franchise":"article","gender":"men","node_id":"2031568","section":"football-men-fbs","subsection":"article","sport":"football","sport_div":"football-fbs","thumbnail_url":"https:\/\/www.ncaa.com\/_flysystem\/public-s3\/styles\/large_16x9\/public-s3\/images\/2020-11\/ohio-state-indiana_2.jpg?h=10d202d3&amp;itok=O5TOW1np","date_created":"2020-11-22T14:32:00Z","date_published":"2020-11-22T17:14:42Z","date_modified":"2020-11-22T17:14:42Z"};</script>
<link rel="canonical" href="https://www.ncaa.com/news/football/article/2020-11-22/college-football-scores-top-25-rankings-results-week-13" />
<meta name="description" property="description" content="Here are Top 25 rankings for Week 13 of the 2020 college football season. Find the rankings, schedule and scores here." />
<meta name="abstract" content="Here are Top 25 rankings for Week 13 of the 2020 college football season. Find the rankings, schedule and scores here." />
<meta name="twitter:image:alt" content="Ohio State beat Indiana 42-35 on Saturday, Nov. 21." />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="dns-prefetch" href="//consent.truste.com" />
<link rel="dns-prefetch" href="//lightning.ncaa.com" />
<link rel="preconnect" href="//cdn.cookielaw.org" />
<link rel="preconnect" href="//static.chartbeat.com" />
<link rel="preconnect" href="//ping.chartbeat.net" />
<link rel="preconnect" href="//mabping.chartbeat.net" />
<link rel="preload" href="/core/assets/vendor/jquery/jquery.min.js?v=3.4.1" as="script" type="application/javascript" />
<script>window.lazySizesConfig = {"loadMode": "3"};</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"College football scores: Top 25 rankings, results for Week 13","url":"https:\/\/www.ncaa.com\/news\/football\/article\/2020-11-22\/college-football-scores-top-25-rankings-results-week-13","dateCreated":"2020-11-22T14:32:00Z","datePublished":"2020-11-22T17:14:42Z","dateModified":"2020-11-22T17:14:42Z","publisher":{"@type":"Organization","name":"NCAA.com","logo":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/modules\/custom\/casablanca_content\/img\/meta\/ncaa.60.png","width":61,"height":60}},"description":"Here are Top 25 rankings for Week 13 of the 2020 college football season. Find the rankings, schedule and scores here.","image":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/_flysystem\/public-s3\/styles\/large_16x9\/public-s3\/images\/2020-11\/ohio-state-indiana_2.jpg?h=10d202d3&amp;itok=O5TOW1np"},"mainEntityOfPage":"https:\/\/www.ncaa.com\/news\/football\/article\/2020-11-22\/college-football-scores-top-25-rankings-results-week-13","thumbnailUrl":"https:\/\/www.ncaa.com\/_flysystem\/public-s3\/images\/2020-11\/ohio-state-indiana_2.jpg","articleSection":"article","author":{"@type":"Organization","name":"NCAA.com"},"creator":{"@type":"Organization","name":"NCAA.com"},"keywords":[]}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebPage","url":"https:\/\/www.ncaa.com\/news\/football\/article\/2020-11-22\/college-football-scores-top-25-rankings-results-week-13","dateCreated":"2020-11-22T14:32:00Z","datePublished":"2020-11-22T17:14:42Z","dateModified":"2020-11-22T17:14:42Z","publisher":{"@type":"Organization","name":"NCAA.com","logo":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/modules\/custom\/casablanca_content\/img\/meta\/ncaa.60.png","width":61,"height":60}},"headline":"College football scores: Top 25 rankings, results for Week 13","description":"Here are Top 25 rankings for Week 13 of the 2020 college football season. Find the rankings, schedule and scores here.","image":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/_flysystem\/public-s3\/styles\/large_16x9\/public-s3\/images\/2020-11\/ohio-state-indiana_2.jpg?h=10d202d3&amp;itok=O5TOW1np"},"author":{"@type":"Organization","name":"NCAA.com"},"creator":{"@type":"Organization","name":"NCAA.com"},"thumbnailUrl":"https:\/\/www.ncaa.com\/_flysystem\/public-s3\/styles\/large_16x9\/public-s3\/images\/2020-11\/ohio-state-indiana_2.jpg?h=10d202d3&amp;itok=O5TOW1np"}</script>
<meta name="title" property="title" content="College football scores: Top 25 rankings, results for Week 13 | NCAA.com" />
<meta name="url" property="url" content="https://www.ncaa.com/news/football/article/2020-11-22/college-football-scores-top-25-rankings-results-week-13" />
<meta name="image" property="image" content="https://www.ncaa.com/_flysystem/public-s3/styles/large_16x9/public-s3/images/2020-11/ohio-state-indiana_2.jpg?h=10d202d3&amp;itok=O5TOW1np" />
<meta name="og:image" property="og:image" content="https://www.ncaa.com/_flysystem/public-s3/styles/large_16x9/public-s3/images/2020-11/ohio-state-indiana_2.jpg?h=10d202d3&amp;itok=O5TOW1np" />
<meta name="og:title" property="og:title" content="College football scores: Top 25 rankings, results for Week 13" />
<meta name="og:description" property="og:description" content="Here are Top 25 rankings for Week 13 of the 2020 college football season. Find the rankings, schedule and scores here." />
<meta name="og:url" property="og:url" content="https://www.ncaa.com/news/football/article/2020-11-22/college-football-scores-top-25-rankings-results-week-13" />
<meta name="og:type" property="og:type" content="article" />
<meta name="twitter:image" property="twitter:image" content="https://www.ncaa.com/_flysystem/public-s3/styles/large_16x9/public-s3/images/2020-11/ohio-state-indiana_2.jpg?h=10d202d3&amp;itok=O5TOW1np" />
<meta name="twitter:title" property="twitter:title" content="College football scores: Top 25 rankings, results for Week 13" />
<meta name="twitter:description" property="twitter:description" content="Here are Top 25 rankings for Week 13 of the 2020 college football season. Find the rankings, schedule and scores here." />
<meta name="twitter:url" property="twitter:url" content="https://www.ncaa.com/news/football/article/2020-11-22/college-football-scores-top-25-rankings-results-week-13" />
<meta name="twitter:site" property="twitter:site" content="@NCAA" />
<meta name="twitter:card" property="twitter:card" content="summary_large_image" />
<meta name="twitter:site:id" property="twitter:site:id" content="31122496" />
<link rel="dns-prefetch" href="//fastlane.rubiconproject.com" />
<link rel="dns-prefetch" href="//optimized-by.rubiconproject.com" />
<link rel="dns-prefetch" href="//ads.rubiconproject.com" />
<link rel="dns-prefetch" href="//aax.amazon-adsystem.com" />
<link rel="dns-prefetch" href="//c.amazon-adsystem.com" />
<link rel="dns-prefetch" href="//rtax.criteo.com" />
<link rel="dns-prefetch" href="//static.criteo.net" />
<link rel="dns-prefetch" href="//bidder.criteo.com" />
<link rel="dns-prefetch" href="//platform.twitter.com" />
<link rel="dns-prefetch" href="//ib.adnxs.com" />
<link rel="dns-prefetch" href="//prebid.adnxs.com" />
<link rel="preconnect" href="https://data.ncaa.com" />
<link rel="preconnect" href="https://fonts.googleapis.com" />
<link rel="preconnect" href="https://fonts.gstatic.com" />
<link rel="preconnect" href="https://i.turner.ncaa.com" />
<link rel="preconnect" href="https://turnip.cdn.turner.com" />
<link rel="prefetch" href="/themes/custom/bespin/assets/fonts/Geogrotesque-Md.woff" />
<link rel="prefetch" href="/themes/custom/bespin/assets/fonts/Geogrotesque-SmBd.woff" />
<link rel="prefetch" href="/themes/custom/bespin/assets/fonts/Geogrotesque-Rg.woff" />
<link rel="prefetch" href="/themes/custom/bespin/assets/fonts/Geogrotesque-Bd.woff" />
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon.png" />
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png" />
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png" />
<link rel="manifest" href="/site.webmanifest" />
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#007dc7" />
<meta name="msapplication-TileColor" property="msapplication-TileColor" content="#da532c" />
<meta name="theme-color" property="theme-color" content="#ffffff" />
<link rel="shortcut icon" href="/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="amphtml" href="https://www.ncaa.com/news/football/article/2020-11-22/college-football-scores-top-25-rankings-results-week-13?amp" />

    <title>College football scores: Top 25 rankings, results for Week 13 | NCAA.com</title>
    <link rel="stylesheet" media="all" href="/modules/custom/casablanca_franchise/css/franchise-banner.css?v=master-650" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_sports/css/sport-subnav.css?v=master-650" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/ajax-progress.module.css?v=8.8.10" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/align.module.css?v=8.8.10" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/autocomplete-loading.module.css?v=8.8.10" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/fieldgroup.module.css?v=8.8.10" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/container-inline.module.css?v=8.8.10" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/clearfix.module.css?v=8.8.10" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/details.module.css?v=8.8.10" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/hidden.module.css?v=8.8.10" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/item-list.module.css?v=8.8.10" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/js.module.css?v=8.8.10" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/nowrap.module.css?v=8.8.10" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/position-container.module.css?v=8.8.10" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/progress.module.css?v=8.8.10" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/reset-appearance.module.css?v=8.8.10" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/resize.module.css?v=8.8.10" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/sticky-header.module.css?v=8.8.10" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/system-status-counter.css?v=8.8.10" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/system-status-report-counters.css?v=8.8.10" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/system-status-report-general-info.css?v=8.8.10" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/tabledrag.module.css?v=8.8.10" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/tablesort.module.css?v=8.8.10" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/tree-child.module.css?v=8.8.10" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_libraries/livefyre/css/ncaa-livefyre.css?v=1" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_libraries/lazysizes/css/lazysizes.css?v=5.2.0" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_stax/css/layout/layout-public.css?v=master-650" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-newsletter.css?v=master-650" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-follow.css?v=master-650" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-related-links.css?v=master-650" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-ad-slots.css?v=master-650" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-article.css?v=master-650" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-links.css?v=master-650" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-live-video.css?v=master-650" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-ad.css?v=master-650" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-base.css?v=master-650" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/core.css?v=1.12.1" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/menu.css?v=1.12.1" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/autocomplete.css?v=1.12.1" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/datepicker.css?v=1.12.1" />
<link rel="stylesheet" media="all" href="/modules/contrib/anchor_link/css/anchor_link.css?v=8.8.10" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_content/modules/casablanca_shortcodes/css/casablanca-shortcodes-icon.css?v=master-650" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_content/css/paragraphs.css?v=master-650" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_footer/css/footer.css?v=master-650" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_social/modules/casablanca_social_hanger/css/social-hanger.css?v=master-650" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_libraries/prettyselect/jquery.prettyselect.min.css?v=1.0.2" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_libraries/table_responsive/css/table-responsive.css?v=1.0.1" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_libraries/slick/css/slick.css?v=1.9.0" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_libraries/slick/css/slick-theme.css?v=1.9.0" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_articles/css/article-related.css?v=master-650" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_articles/css/article-content.css?v=master-650" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_core/css/gamePod.css?v=master-650" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_video/css/player-slate.css?v=master-650" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_video/css/video-embed.css?v=master-650" />
<link rel="stylesheet" media="all" href="/modules/contrib/paragraphs/css/paragraphs.unpublished.css?v=master-650" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_nav/css/ncaa-nav.css?v=master-650" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/theme.css?v=1.12.1" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_scoreboard/css/ncaa-conference-selector.css?v=master-650" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_scoreboard/css/ncaa-datenav.css?v=master-650" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_scoreboard/css/ncaa-scoreboard.css?v=master-650" />
<link rel="stylesheet" media="all" href="/themes/custom/bespin/css/main.css?v=master-650" />

    <script type="application/json" data-drupal-selector="drupal-settings-json">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</script>

<!--[if lte IE 8]>
<script src="/core/assets/vendor/html5shiv/html5shiv.min.js?v=3.7.3"></script>
<![endif]-->
<script src="/core/assets/vendor/jquery/jquery.min.js?v=3.4.1"></script>
<script src="/core/assets/vendor/underscore/underscore-min.js?v=1.8.3"></script>
<script src="/core/assets/vendor/jquery/jquery-htmlprefilter-3.5.0.js?v=3.4.1"></script>
<script src="/core/misc/drupalSettingsLoader.js?v=8.8.10"></script>
<script src="/core/misc/drupal.js?v=8.8.10"></script>
<script src="/core/misc/drupal.init.js?v=8.8.10"></script>
<script src="/modules/custom/casablanca_libraries/prism/psm.ie.min.js?v=1.2.1"></script>
<script src="/modules/custom/casablanca_libraries/user-consent/js/min/user-consent.min.js?v=3.0.3"></script>
<script src="/modules/custom/casablanca_core/js/dist/constants.min.js?v=master-650"></script>
<script src="/modules/custom/casablanca_core/js/dist/utils.min.js?v=master-650"></script>
<script src="/modules/custom/casablanca_analytics/js/dist/ncaa_consent.min.js?v=master-650"></script>

  
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"true","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-ff238764-c21d-4432-9391-ba114ae335c5","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false"}]);</script>
  <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="LHVF5-23BLM-GMX9K-U7LL4-PWYYG",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"LHVF5-23BLM-GMX9K-U7LL4-PWYYG",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubfydhcmux534pka-f-edf38deb1-clientnsv4-s.akamaihd.net",i={"ak.v":"29","ak.cp":"548492","ak.ai":parseInt("356633",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"1756b2d","ak.r":34481,"ak.a2":e,"ak.m":"dscx","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":56152,"ak.gh":"184.25.96.173","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1606149076","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==d436MKoGcNghVPwd4fLxMqrhznPbPQ6HpkqFJaOJZNALvdh3wy8A/RaNCaPvAcCZ6pInMgbSBU6DfEWaz88c/NpCstBlUwwjF9efpfW9Dr0dC/2poTL4yhFZN45DrIzu8TT5KBUb97TelMJ+g/GcM5XBDV4vHBFL5pAQL9EzcHu/XlILK2oBYfQbFMTb5pE2Dx1dioOfI0VGVRp4Bu/C1hfdGm5VcceefBYabM0BVkm1C++wPMsa4sU9UxOuXSaTumZ+uJEA/w+E1ETU07wLVtMDbchxItSpNIsPsl0ksk+2u8IYaSDJg/p38y9hj4o98kQMHREjXsAqvdzP+vfWKU2Yf6VfwP2cZsGoCi5FIPk4J0fYnqyNZVtvmCLae7SMLeYe6yAOvck0qV0SUuhP4Jay9Q72MVnGk+xRxhqcll8=","ak.pv":"153","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head>
  <body class="path-node page-node-type-article">
        <a href="#main-content" class="visually-hidden focusable skip-link">
      Skip to main content
    </a>
    
      <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    <div id="ncaa-root" class="layout-container">
    <header role="header" class="header-main clearfix">
                    <div class="top-banner">
                <div class="dfp" id="ad_bnr_atf_01"></div><div id="ad_oop_float_01"></div>

            </div>
                        <div class="region region-header">
                <div id="scoreboardWidgetWrapper">
</div>

                <nav id="ncaa-navigation" class="ncaa-navigation"><div id="nav-hamburger" class="hamburger-navigation line"><span></span><span></span><span></span></div><div class="main-navigation-inner"><a class="icon ncaa-main-logo" href="/"><span>NCAA.com</span></a><div class="separator" aria-hidden="true"></div><div class="drawer-navigation-inner"><ul class="main-navigation"><li class="menu-item-sports menu-item-expandable "><span class="main-menu-item icon-sports  expandable">Sports<div class="menu-item-next"><span class="nav-arrow"></span><span class="nav-arrow"></span></div></span><div class="sub-nav"><div class="sports-nav"><h3 class="sports-header">
    Sports
    <div class="menu-item-prev"><span class="nav-arrow"></span><span class="nav-arrow"></span></div></h3><div class="season"><h4 class="season-header">
            Fall
            <div class="menu-item-next"><span class="nav-arrow"></span><span class="nav-arrow"></span></div></h4><ul><li class="svp"><a href="/sports/cross-country-men" class="sport-link">Cross Country - Men</a></li><li class="svp"><a href="/sports/cross-country-women" class="sport-link">Cross Country - Women</a></li><li class="lvp"><span class="sport-txt">Cross Country</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/cross-country-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/cross-country-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/fieldhockey" class="sport-link">Field Hockey</a></li><li class="no-gen"><a href="/sports/football" class="sport-link">Football</a></li><li class="svp"><a href="/sports/soccer-men" class="sport-link">Soccer - Men</a></li><li class="svp"><a href="/sports/soccer-women" class="sport-link">Soccer - Women</a></li><li class="lvp"><span class="sport-txt">Soccer</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/soccer-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/soccer-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/volleyball-women" class="sport-link">Volleyball - Women</a></li><li class="no-gen"><a href="/sports/waterpolo-men" class="sport-link">Water Polo - Men</a></li></ul></div><div class="season"><h4 class="season-header">
            Winter
            <div class="menu-item-next"><span class="nav-arrow"></span><span class="nav-arrow"></span></div></h4><ul><li class="svp"><a href="/sports/basketball-men" class="sport-link">Basketball - Men</a></li><li class="svp"><a href="/sports/basketball-women" class="sport-link">Basketball - Women</a></li><li class="lvp"><span class="sport-txt">Basketball</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/basketball-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/basketball-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/bowling" class="sport-link">Bowling</a></li><li class="no-gen"><a href="/sports/fencing" class="sport-link">Fencing</a></li><li class="svp"><a href="/sports/gymnastics-men" class="sport-link">Gymnastics - Men</a></li><li class="svp"><a href="/sports/gymnastics-women" class="sport-link">Gymnastics - Women</a></li><li class="lvp"><span class="sport-txt">Gymnastics</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/gymnastics-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/gymnastics-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="svp"><a href="/sports/icehockey-men" class="sport-link">Ice Hockey - Men</a></li><li class="svp"><a href="/sports/icehockey-women" class="sport-link">Ice Hockey - Women</a></li><li class="lvp"><span class="sport-txt">Ice Hockey</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/icehockey-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/icehockey-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/rifle" class="sport-link">Rifle</a></li><li class="no-gen"><a href="/sports/skiing" class="sport-link">Skiing</a></li><li class="svp"><a href="/sports/swimming-men" class="sport-link">Swimming &amp; Diving - Men</a></li><li class="svp"><a href="/sports/swimming-women" class="sport-link">Swimming &amp; Diving - Women</a></li><li class="lvp"><span class="sport-txt">Swimming &amp; Diving</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/swimming-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/swimming-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="svp"><a href="/sports/trackfield-indoor-men" class="sport-link">Track &amp; Field (I) - Men</a></li><li class="svp"><a href="/sports/trackfield-indoor-women" class="sport-link">Track &amp; Field (I) - Women</a></li><li class="lvp"><span class="sport-txt">Track &amp; Field (I)</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/trackfield-indoor-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/trackfield-indoor-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/wrestling" class="sport-link">Wrestling</a></li></ul></div><div class="season"><h4 class="season-header">
            Spring
            <div class="menu-item-next"><span class="nav-arrow"></span><span class="nav-arrow"></span></div></h4><ul><li class="no-gen"><a href="/sports/baseball" class="sport-link">Baseball</a></li><li class="no-gen"><a href="/sports/beach-volleyball" class="sport-link">Beach Volleyball</a></li><li class="svp"><a href="/sports/golf-men" class="sport-link">Golf - Men</a></li><li class="svp"><a href="/sports/golf-women" class="sport-link">Golf - Women</a></li><li class="lvp"><span class="sport-txt">Golf</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/golf-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/golf-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="svp"><a href="/sports/lacrosse-men" class="sport-link">Lacrosse - Men</a></li><li class="svp"><a href="/sports/lacrosse-women" class="sport-link">Lacrosse - Women</a></li><li class="lvp"><span class="sport-txt">Lacrosse</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/lacrosse-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/lacrosse-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/rowing" class="sport-link">Rowing</a></li><li class="no-gen"><a href="/sports/softball" class="sport-link">Softball</a></li><li class="svp"><a href="/sports/tennis-men" class="sport-link">Tennis - Men</a></li><li class="svp"><a href="/sports/tennis-women" class="sport-link">Tennis - Women</a></li><li class="lvp"><span class="sport-txt">Tennis</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/tennis-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/tennis-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="svp"><a href="/sports/trackfield-outdoor-men" class="sport-link">Track &amp; Field (O) - Men</a></li><li class="svp"><a href="/sports/trackfield-outdoor-women" class="sport-link">Track &amp; Field (O) - Women</a></li><li class="lvp"><span class="sport-txt">Track &amp; Field (O)</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/trackfield-outdoor-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/trackfield-outdoor-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/volleyball-men" class="sport-link">Volleyball - Men</a></li><li class="no-gen"><a href="/sports/waterpolo-women" class="sport-link">Water Polo - Women</a></li></ul></div></div></div></li><li class="menu-item-video "><a href="/video" class="main-menu-item icon-on_demand">Video</a></li><li class="menu-item-march_madness_live "><a href="/march-madness-live/watch?cid=mml2020_ncaa_main_nav" class="main-menu-item icon-march_madness_live">March Madness Live</a></li><li class="menu-item-schools menu-item-expandable "><span class="main-menu-item icon-schools  expandable">Schools<div class="menu-item-next"><span class="nav-arrow"></span><span class="nav-arrow"></span></div></span><div class="sub-nav"><div id="ncaa-nav-schools" class="schools-nav"><h3 class="schools-header">
        Trending Schools
        <div class="menu-item-prev"><span class="nav-arrow"></span><span class="nav-arrow"></span></div></h3><button class="school-search-goto">All Schools</button><div class="school-autocomplete"><div class="school-finder-container"><div class="svg-icon-glass"><svg viewBox="0 0 16 16" xmlns="http://www.w3.org/2000/svg"><path d="M11.435 10.063h-.723l-.256-.247a5.92 5.92 0 0 0 1.436-3.87 5.946 5.946 0 1 0-5.946 5.947 5.92 5.92 0 0 0 3.87-1.436l.247.256v.722L14.637 16 16 14.637l-4.565-4.574zm-5.489 0c-2.278 0-4.116-1.839-4.116-4.117S3.668 1.83 5.946 1.83s4.117 1.839 4.117 4.116-1.84 4.117-4.117 4.117z" fill="#fff" fill-rule="evenodd"/></svg></div><div class="js-form-item form-item js-form-type-textfield form-item- js-form-item- form-no-label"><input placeholder="Search all schools" class="school-finder form-text" data-action="redirect" type="text" size="60" maxlength="128" /></div></div></div><div class="trending"><ul><li><a href="/schools/clemson"><img class="school-icon lazyload" data-src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/clemson.svg"> Clemson</a></li><li><a href="/schools/north-carolina"><img class="school-icon lazyload" data-src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/north-carolina.svg"> North Carolina</a></li><li><a href="/schools/ohio-st"><img class="school-icon lazyload" data-src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/ohio-st.svg"> Ohio St.</a></li><li><a href="/schools/alabama"><img class="school-icon lazyload" data-src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/alabama.svg"> Alabama</a></li><li><a href="/schools/oklahoma-st"><img class="school-icon lazyload" data-src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/oklahoma-st.svg"> Oklahoma St.</a></li></ul><ul><li><a href="/schools/virginia"><img class="school-icon lazyload" data-src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/virginia.svg"> Virginia</a></li><li><a href="/schools/duke"><img class="school-icon lazyload" data-src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/duke.svg"> Duke</a></li><li><a href="/schools/michigan"><img class="school-icon lazyload" data-src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/michigan.svg"> Michigan</a></li><li><a href="/schools/notre-dame"><img class="school-icon lazyload" data-src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/notre-dame.svg"> Notre Dame</a></li><li><a href="/schools/oklahoma"><img class="school-icon lazyload" data-src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/oklahoma.svg"> Oklahoma</a></li></ul></div></div></div></li></ul><ul class="main-navigation peripheral-nav"><li class="menu-item-shop menu-item-peripheral peripheral-count-2 "><a href="http://www.shopncaasports.com/source/BM-NCAAcom-edit-topnav" class="main-menu-item icon-shop peripheral" target="_blank">Shop</a></li><li class="separator" aria-hidden="true"></li><li class="menu-item-tickets menu-item-expandable menu-item-peripheral peripheral-count-2 "><span class="main-menu-item icon-tickets peripheral expandable">Tickets</span><div class="sub-nav"><div class="tickets-nav"><div class="col"><h3>
            Tickets
            <div class="menu-item-prev"><span class="nav-arrow"></span><span class="nav-arrow"></span></div></h3><h4>NCAA Championships</h4><ul><li><a href="/tickets" class="sport-link">NCAA Championships</a></li><li><a href="/tickets/football/fcs" class="sport-link">FCS</a></li><li><a href="/tickets/volleyball-women/d1" class="sport-link">Women&#039;s Volleyball</a></li><li><a href="/tickets/basketball-men/d1" class="sport-link">Men&#039;s Basketball</a></li><li><a href="/tickets/basketball-women/d1" class="sport-link">Women&#039;s Basketball</a></li></ul></div><div class="col"><h4>Primesport Tickets
            <span>Affiliate Offers</span></h4><ul class="primesport"><li><a href="https://bit.ly/NCAAMBBT" class="sport-link external">NCAA Tournament</a></li><li><a href="https://bit.ly/NCAAMENSFF" class="sport-link external">Final Four</a></li><li><a href="https://bit.ly/NCAAWrestle" class="sport-link external">NCAA Wrestling Championships</a></li><li><a href="https://bit.ly/NCAAWFF" class="sport-link external">Women’s Final Four</a></li><li><a href="https://bit.ly/NCAAFrozen" class="sport-link external">Men’s Frozen Four</a></li></ul></div></div></div></li></ul></div></div></nav>
                <div class="trending_bar_container">
    <div class="trending_bar ">

        <div class="trending_bar__info trending_bar__wrapper">
            <div class="trending_bar__name">
                <h3 class="">FOOTBALL:</h3>
            </div>

                                    <div class="trending_bar__feed">
                                            <span class="trending_bar__icon none"></span>
                                                                <a href="https://www.ncaa.com/news/football/article/2020-11-22/college-football-rankings-oregon-northwestern-rise-indiana-and-wisconsin-fall?utm_campaign=trending"><p>Northwestern rises in latest AP poll</p></a>
                </div>
                            <div class="trending_bar__feed">
                                            <span class="trending_bar__icon none"></span>
                                                                <a href="https://www.ncaa.com/rankings/football/fbs/associated-press?utm_campaign=trending"><p>📊 Full Top 25 rankings</p></a>
                </div>
                            <div class="trending_bar__feed">
                                            <span class="trending_bar__icon none"></span>
                                                                <a href="https://www.ncaa.com/scoreboard/football/fbs?utm_campaign=trending"><p>Week 12 scoreboard, stats</p></a>
                </div>
                            <div class="trending_bar__feed">
                                            <span class="trending_bar__icon none"></span>
                                                                <a href="https://www.ncaa.com/news/football/article/2020-11-21/9-big-takeaways-week-12-college-football-season?utm_campaign=trending"><p>9 takeaways from a busy weekend</p></a>
                </div>
                            </div>
    </div>
</div>

                <style>
    </style>

<div class="countdown_bar" style="background-color: #011A36;">
    <div class="countdown_bar__info countdown_bar__wrapper">
        <div class="countdown_bar__title countdown_bar__wrapper">
            <h3>College hoops begins in</h3>
        </div>
        <div class="countdown_bar__timer countdown_bar__wrapper">
            <div class="countdown_bar__timer__days">
                <span class="time"></span>
                <p class="label">days</p>
            </div>
            <span class="clock_colon">:</span>
            <div class="countdown_bar__timer__hours">
                <span class="time"></span>
                <p class="label">hrs</p>
            </div>
            <span class="clock_colon">:</span>
            <div class="countdown_bar__timer__minutes">
                <span class="time"></span>
                <p class="label">min</p>
            </div>
            <span class="clock_colon">:</span>
            <div class="countdown_bar__timer__seconds">
                <span class="time"></span>
                <p class="label">sec</p>
            </div>
        </div>
    </div>
    <div class="countdown_bar__wrapper countdown_bar__icon_button">
                <div class="countdown_bar__button countdown_bar__wrapper">
            <div class="pre-state-button">
                <a href="https://bit.ly/2UhpTxP" class="button button--primary">
                    Get Ready 
                </a>
            </div>
            <div class="live-state-button">
                <a href="https://www.ncaa.com/scoreboard/basketball-men/d1" class="button button--primary">
                    <span class="live-icon"></span>
                    Full schedule 
                </a>
            </div>
        </div>
    </div>

</div>

                <div data-drupal-messages-fallback class="hidden"></div>

    </div>

    </header>
    <main role="main" class="clearfix">
        <a id="main-content" tabindex="-1"></a>
        <div id="ncaa-content" class="layout-content">
                                <div id="block-bespin-content">
    
        
            

<nav class="sport-subnav content-header">
    <div class="subnav-heading">
        <h3>FBS</h3>
        <h2 class="page-title">Football</h2>
    </div>
        <aside class="subnav-divisions">
        <select id="subnav-division-selector" data-sport="football-fbs">
                    <option value="fbs" selected="selected">FBS</option>
                    <option value="fcs">FCS</option>
                    <option value="d2">DII</option>
                    <option value="d3">DIII</option>
                </select>
    </aside>
        <div class="subnav-main">
        <div id="subnav-flex-menu" class="subnav-menu-items">
                                        <a href="/sports/football/fbs" data-menu-id="0" target="_self">Home</a>
                                                        <a href="/scoreboard/football/fbs" data-menu-id="1" target="_self">Scores</a>
                                                        <a href="/rankings/football/fbs" data-menu-id="2" target="_self">Rankings</a>
                                                        <a href="/standings/football/fbs" data-menu-id="3" target="_self">Standings</a>
                                                        <a href="/stats/football/fbs" data-menu-id="4" target="_self">Stats</a>
                                                        <a href="/video/football" data-menu-id="5" target="_self">Video</a>
                                                        <a href="/history/football/fbs" data-menu-id="6" target="_self">History</a>
                                                        <a href="https://www.ncaa.com/news/football/article/2019-07-19/2019-20-college-football-bowl-game-schedule-dates-times-tv" data-menu-id="7" target="_blank">Bowls</a>
                                        </div>
        <div class="subnav-ellipsis" style="display: none;"></div>
        <div id="subnav-overflow" class="overflow-menu"></div>
        <hr class="divider"/>
    </div>
        </nav>

    
    
    <style type="text/css">
    .non-sponsorship-line {
        border-bottom: 4px solid #818181!important;
    }
    .non-sponsor-content-ad {
        border-top-color: #818181!important;
    }
    </style>
    <figure class="franchise-block-container franchise-banner-nofranch">
            <div class="non-sponsorship-line">
                <div class="non-sponsor-content-ad">
                    <div class="sponsor-text"  style="display: block">PRESENTED BY</div>
                    <div class="dfp" id="ad_ns_atf_01"></div>
                </div>
            </div>
    </figure>










    <div class="layout--has-sidebar has-banner">
        <article role="article" class="article-content clearfix layout--content-left">
            <header>
                                    <div class="article-flag"><img src="https://www.ncaa.com/modules/custom/casablanca_core/img/sportbanners/football.svg" alt="football-fbs flag" /></div>
                                <div class="meta">
                    <h4>NCAA.com | November 22, 2020</h4>
                    <h1 class="headline">College football scores: Top 25 rankings, results for Week 13</h1>
                </div>
            </header>
            <div class="article-body node__content">
                <div class="primary-media">    <div class="paragraph paragraph--type--video paragraph--view-mode--primary">
                                <script type="application/ld+json" name="metaScript">{"@context":"http:\/\/schema.org","@type":"VideoObject","headline":"Ohio State and Northwestern dominate the Big Ten in this week 12 college football recap","url":"https:\/\/www.ncaa.com\/video\/football\/2020-11-22\/di-fbs-5th-down-week-12-recap","dateCreated":"2020-11-22T12:22:35Z","datePublished":"2020-11-22T12:49:49Z","dateModified":"2020-11-22T12:49:49Z","publisher":{"@type":"Organization","name":"NCAA.com","logo":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/modules\/custom\/casablanca_content\/img\/meta\/ncaa.60.png","width":61,"height":60}},"embedUrl":"https:\/\/www.ncaa.com\/embed\/video\/football\/2020-11-22\/di-fbs-5th-down-week-12-recap","name":"Ohio State and Northwestern dominate the Big Ten in this week 12 college football recap","uploadDate":"2020-11-22T12:22:35Z","duration":"PT0H00M54S","description":"Here are the college football TV schedules for every week and game times for the 2020-21 season.","image":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/_flysystem\/public-s3\/styles\/large_16x9\/public-s3\/thumbnails\/2020-11\/USATSI_15223656.jpg?h=96984251&itok=UlyXt_ea"},"mainEntityOfPage":"https:\/\/www.ncaa.com\/news\/football\/article\/2020-11-22\/college-football-scores-top-25-rankings-results-week-13","thumbnailUrl":"https:\/\/www.ncaa.com\/_flysystem\/public-s3\/thumbnails\/2020-11\/USATSI_15223656.jpg","author":{"@type":"Organization","name":"NCAA.com"},"creator":{"@type":"Organization","name":"NCAA.com"},"keywords":["Ohio State Buckeyes","Ohio State Football","Oklahoma","Oklahoma football","Oregon Football","cincinnati","indiana","northwestern","ohio-st","oklahoma","oklahoma-st","oregon","ucf","ucla","wisconsin"]}</script>
                <div id="video-player-2058531" class="player-container autoplay-on">
            <a href="/video/football/2020-11-22/di-fbs-5th-down-week-12-recap">
                <div class="video-container">
                    <div class="video-thumbnail">
                        <img src="https://www.ncaa.com/_flysystem/public-s3/styles/large_16x9/public-s3/thumbnails/2020-11/USATSI_15223656.jpg?h=96984251&amp;itok=UlyXt_ea">
                    </div>
                </div>
            </a>
        </div>
                    <div class="video-headline"><span>Week 12 recap: The 5 best college football games</span></div>
            </div>
</div>
                
    <div class="ncaa-share-hanger">
    <label>Share</label>
    <ul>
        <li>
            <a id="social-share-facebook" data-url="https://www.ncaa.com/news/football/article/2020-11-22/college-football-scores-top-25-rankings-results-week-13" data-shareto="facebook" class="sharebutton icon-social-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.ncaa.com/news/football/article/2020-11-22/college-football-scores-top-25-rankings-results-week-13" title="Share on Facebook" target="_blank">
                <img src="/modules/custom/casablanca_social/modules/casablanca_social_hanger/img/social-facebook.svg" width="30px" height="30px" />
            </a>
        </li>
        <li>
            <a id="social-share-twitter" data-shareto="twitter" class="sharebutton icon-social-twitter" href="https://twitter.com/home?status=https://www.ncaa.com/news/football/article/2020-11-22/college-football-scores-top-25-rankings-results-week-13" title="Share on Twitter" target="_blank">
                <img src="/modules/custom/casablanca_social/modules/casablanca_social_hanger/img/social-twitter.svg" width="30px" height="30px" />
            </a>
        </li>
    </ul>
</div>
                <div></div>
                <div>
<p>The 2020 college football season is heading into Week 13. Week 12 featured No. 3 Ohio State surviving against then-No. 9 Indiana, 42-35 and No. 7 Cincinnati beating UCF, 36-33, in the AAC. Week 13 matchups are highlighted by No. 2 Notre Dame taking on No. 25 North Carolina in the ACC, and the Iron Bowl as No. 1 Alabama will face rival No. 22 Auburn. </p>

<p>Below, find the scores, schedule and top 25 rankings for Week 13.</p>

<h2>College football scores: Top 25 rankings, results for Week 13</h2>

<p><strong><a href="https://www.ncaa.com/scoreboard/football/fbs?utm_campaign=inline-article" target="_blank" title="">Click or tap here for a live scoreboard</a></strong></p>

<ul>
</ul>

<p><strong>Friday, Nov. 27</strong></p>

<ul>
	<li><a href="https://www.ncaa.com/game/4060846" target="_blank" title="">No. 2 Notre Dame at No. 25 North Carolina | 3:30 p.m. | ABC</a></li>
	<li><a href="https://www.ncaa.com/game/4915138" target="_blank" title="">No. 9 Oregon at Oregon State | 7 p.m. | ESPN</a></li>
	<li><a href="https://www.ncaa.com/game/4060852" target="_blank" title="">No. 15 Iowa State at No. 20 Texas | 12 p.m. | ABC</a></li>
</ul>

<p><strong>Saturday, Nov. 28</strong></p>

<ul>
	<li><a href="https://www.ncaa.com/game/4060865" target="_blank" title="">No. 22 Auburn at No. 1 Alabama | 3:30 p.m. | CBS</a></li>
	<li><a href="https://www.ncaa.com/game/4616388" target="_blank" title="">No. 3 Ohio State at Illinois | 12 p.m. | FS1</a></li>
	<li><a href="https://www.ncaa.com/game/4060853" target="_blank" title="">Pittsburgh at No. 4 Clemson | 3:30 p.m. | ESPN</a></li>
	<li><a href="https://www.ncaa.com/game/4060878" target="_blank" title="">LSU at No. 5 Texas A&amp;M | 7 p.m. | ESPN</a></li>
	<li><a href="https://www.ncaa.com/game/4060879" target="_blank" title="">Kentucky at No. 6 Florida | 12 p.m. | ESPN</a></li>
	<li><a href="https://www.ncaa.com/game/4060857" target="_blank" title="">No. 7 Cincinnati at Temple | 4 p.m. | ESPNU</a></li>
	<li><a href="https://www.ncaa.com/game/4616383" target="_blank" title="">No. 11 Northwestern at Michigan State | 3:30 p.m. | ESPN2</a></li>
	<li><a href="https://www.ncaa.com/game/4616389" target="_blank" title="">Maryland at No. 12 Indiana | 12 p.m. | ESPN2</a></li>
	<li><a href="https://www.ncaa.com/game/4060849" target="_blank" title="">No. 13 Georgia at South Carolina | 7:30 p.m. | SEC Network</a></li>
	<li><a href="https://www.ncaa.com/game/4060862" target="_blank" title="">No. 14 Oklahoma at West Virginia | 7:30 p.m. | ABC</a></li>
	<li><a href="https://www.ncaa.com/game/4060873" target="_blank" title="">No. 16 Coastal Carolina at Texas State | 3 p.m. | ESPN+</a></li>
	<li><a href="https://www.ncaa.com/game/4616385" target="_blank" title="">Minnesota at No. 18 Wisconsin | 2 p.m. | Big Ten Network</a></li>
	<li><a href="https://www.ncaa.com/game/4915139" target="_blank" title="">Colorado at No. 19 USC | 3:30 p.m. | ABC</a></li>
	<li><a href="https://www.ncaa.com/game/4060850" target="_blank" title="">Texas Tech at No. 21 Oklahoma State | 12 p.m. | FOX</a></li>
	<li><a href="https://www.ncaa.com/game/4060870" target="_blank" title="">No. 23 Louisiana at UL Monroe | 3 p.m. | ESPN3</a></li>
	<li><a href="https://www.ncaa.com/game/4060863" target="_blank" title="">No. 24 Tulsa at Houston | 12 p.m. | ESPNU</a></li>
</ul>

<p><strong style="font-size: 0.88rem;">RANKINGS: <a href="https://www.ncaa.com/rankings/football/fbs/associated-press?utm_campaign=inline-article" target="_blank" title="">Associated Press Poll</a> | <a href="https://www.usatoday.com/sports/ncaaf/polls/amway-coaches-poll/" target="_blank" title="">Coaches Poll</a> | <a href="https://www.ncaa.com/news/football/article/2020-08-24/how-ap-college-football-poll-will-work-2020" target="_blank" title="How the AP football poll will work this season">How the AP poll works this season</a></strong></p>

<h2>College football rankings: Top 25 for Week 13</h2>

<p>Here's the latest AP Poll. The next AP Poll will be released on Sunday, Nov. 29. The first College Football Playoff rankings will be revealed Tuesday, Nov. 24.</p>

<table role="grid">
	<thead>
		<tr role="row">
			<th aria-disabled="false" aria-label="RANK: No sort applied, activate to apply an ascending sort" aria-sort="none" data-column="0" role="columnheader" scope="col" tabindex="0" unselectable="on">
			<p>RANK</p>
			</th>
			<th aria-disabled="false" aria-label="SCHOOL: No sort applied, activate to apply an ascending sort" aria-sort="none" data-column="1" role="columnheader" scope="col" tabindex="0" unselectable="on">
			<p>SCHOOL</p>
			</th>
			<th aria-disabled="false" aria-label="POINTS: No sort applied, activate to apply an ascending sort" aria-sort="none" data-column="2" role="columnheader" scope="col" tabindex="0" unselectable="on">
			<p>POINTS</p>
			</th>
			<th aria-disabled="false" aria-label="PREVIOUS: No sort applied, activate to apply an ascending sort" aria-sort="none" data-column="3" role="columnheader" scope="col" tabindex="0" unselectable="on">
			<p>PREVIOUS</p>
			</th>
			<th aria-disabled="false" aria-label="RECORD: No sort applied, activate to apply an ascending sort" aria-sort="none" data-column="4" role="columnheader" scope="col" tabindex="0" unselectable="on">
			<p>RECORD</p>
			</th>
		</tr>
	</thead>
	<tbody aria-live="polite" aria-relevant="all">
		<tr role="row">
			<td>1</td>
			<td>Alabama (62)</td>
			<td>1,550</td>
			<td>1</td>
			<td>7-0</td>
		</tr>
		<tr role="row">
			<td>2</td>
			<td>Notre Dame</td>
			<td>1,471</td>
			<td>2</td>
			<td>8-0</td>
		</tr>
		<tr role="row">
			<td>3</td>
			<td>Ohio State</td>
			<td>1,440</td>
			<td>3</td>
			<td>4-0</td>
		</tr>
		<tr role="row">
			<td>4</td>
			<td>Clemson</td>
			<td>1,358</td>
			<td>4</td>
			<td>7-1</td>
		</tr>
		<tr role="row">
			<td>5</td>
			<td>Texas A&amp;M</td>
			<td>1,249</td>
			<td>5</td>
			<td>5-1</td>
		</tr>
		<tr role="row">
			<td>6</td>
			<td>Florida</td>
			<td>1,223</td>
			<td>6</td>
			<td>6-1</td>
		</tr>
		<tr role="row">
			<td>7</td>
			<td>Cincinnati</td>
			<td>1,201</td>
			<td>7</td>
			<td>8-0</td>
		</tr>
		<tr role="row">
			<td>8</td>
			<td>BYU</td>
			<td>1,109</td>
			<td>8</td>
			<td>9-0</td>
		</tr>
		<tr role="row">
			<td>9</td>
			<td>Oregon</td>
			<td>951</td>
			<td>11</td>
			<td>3-0</td>
		</tr>
		<tr role="row">
			<td>10</td>
			<td>Miami (Fla.)</td>
			<td>936</td>
			<td>12</td>
			<td>7-1</td>
		</tr>
		<tr role="row">
			<td>11</td>
			<td>Northwestern</td>
			<td>922</td>
			<td>19</td>
			<td>5-0</td>
		</tr>
		<tr role="row">
			<td>12</td>
			<td>Indiana</td>
			<td>899</td>
			<td>9</td>
			<td>4-1</td>
		</tr>
		<tr role="row">
			<td>13</td>
			<td>Georgia</td>
			<td>828</td>
			<td>13</td>
			<td>5-2</td>
		</tr>
		<tr role="row">
			<td>14</td>
			<td>Oklahoma</td>
			<td>693</td>
			<td>18</td>
			<td>6-2</td>
		</tr>
		<tr role="row">
			<td>15</td>
			<td>Iowa State</td>
			<td>658</td>
			<td>17</td>
			<td>6-2</td>
		</tr>
		<tr role="row">
			<td>16</td>
			<td>Coastal Carolina</td>
			<td>622</td>
			<td>15</td>
			<td>8-0</td>
		</tr>
		<tr role="row">
			<td>17</td>
			<td>Marshall</td>
			<td>542</td>
			<td>15</td>
			<td>7-0</td>
		</tr>
		<tr role="row">
			<td>18</td>
			<td>Wisconsin</td>
			<td>540</td>
			<td>10</td>
			<td>2-1</td>
		</tr>
		<tr role="row">
			<td>19</td>
			<td>Southern Cal</td>
			<td>461</td>
			<td>20</td>
			<td>3-0</td>
		</tr>
		<tr role="row">
			<td>20</td>
			<td>Texas</td>
			<td>321</td>
			<td>22</td>
			<td>5-2</td>
		</tr>
		<tr role="row">
			<td>21</td>
			<td>Oklahoma State</td>
			<td>289</td>
			<td>14</td>
			<td>5-2</td>
		</tr>
		<tr role="row">
			<td>22</td>
			<td>Auburn</td>
			<td>259</td>
			<td>23</td>
			<td>5-2</td>
		</tr>
		<tr role="row">
			<td>23</td>
			<td>Louisiana</td>
			<td>218</td>
			<td>24</td>
			<td>7-1</td>
		</tr>
		<tr role="row">
			<td>24</td>
			<td>Tulsa</td>
			<td>164</td>
			<td>25</td>
			<td>5-1</td>
		</tr>
		<tr role="row">
			<td>25</td>
			<td>North Carolina</td>
			<td>108</td>
			<td>NR</td>
			<td>6-2</td>
		</tr>
	</tbody>
</table>

<h2>College football scores: Top 25 results from Week 12</h2>

<article>
<div data-align="none" data-caption="" data-embed-button="embed_media" data-entity-embed-display="view_mode:media.embedded" data-entity-id="76749" data-entity-type="media" data-entity-uuid="b80ff0a7-ba32-40d5-b6bd-ae4c5772dba6" data-langcode="" class="embedded-entity"><div>
    
            
            <div><div class="text-align-center"><strong><a href="https://www.ncaa.com/sports/football/fbs?utm_campaign=links-bundle-asset" target="_blank">LATEST COLLEGE FOOTBALL NEWS</a></strong><br />
 <img alt="" data-entity-type="file" data-entity-uuid="b11ded06-4cd6-4edb-99f2-61fe589afc84" height="201" src="/_flysystem/public-s3/images/2020/10/30/ohio-state-football-2020-edit.gif" width="306" /><br />
<strong>COVID-19 UPDATES: <a href="https://www.ncaa.com/live-updates/football/fbs/college-football-schedule-tracker-covid-19-related-news-updates?utm_campaign=links-bundle-asset" target="_blank" title="">Schedule tracker </a>| <a href="https://www.ncaa.com/news/football/article/college-football-tv-schedule-game-times-preview?utm_campaign=links-bundle-asset" target="_blank" title="">Game times, TV info</a> | <a href="https://www.ncaa.com/news/football/article/2020-10-30/2020-21-college-football-bowl-schedule-dates-times-tv-channels?utm_campaign=links-bundle-asset" target="_blank" title="">Bowl schedule</a><br />
RANKINGS: <a href="https://www.ncaa.com/rankings/football/fbs/associated-press?utm_campaign=links-bundle-asset" target="_blank">AP Top 25 Poll</a> | <a href="https://www.ncaa.com/rankings/football/fbs/usa-today-coaches-poll?utm_campaign=links-bundle-asset" target="_blank">USA Today Coaches</a> | <a href="https://www.ncaa.com/rankings/football/fbs/college-football-playoff?utm_campaign=links-bundle-asset" target="_blank">CFP top 25</a>| <a href="https://www.ncaa.com/news/football/article/2019-07-08/college-football-rankings-every-poll-explained-how-they-work?utm_campaign=links-bundle-asset" target="_blank">Every poll, explained</a></strong></div>

<div class="text-align-center"><strong>MORE: <a href="https://www.ncaa.com/news/football/article/2018-08-31/how-accurate-are-lee-corsos-picks-college-gameday-meet-man-who?utm_campaign=links-bundle-asset" target="_blank" title="">How accurate are Lee Corso's picks?</a> | <a href="https://www.ncaa.com/news/football/article/2019-10-05/13-most-successful-walk-ons-college-football-history?utm_campaign=links-bundle-asset" target="_blank">13 of the most successful walk-ons</a> </strong></div>

<div class="text-align-center"><strong>HISTORY: <a href="https://www.ncaa.com/news/football/article/college-football-national-championship-history?utm_campaign=links-bundle-asset" target="_blank">National champs</a> | <a href="https://www.ncaa.com/news/football/article/2018-07-31/college-footballs-9-winningest-teams?utm_campaign=links-bundle-asset" target="_blank">Winningest teams</a> | <a href="https://www.ncaa.com/news/football/article/2020-01-14/college-football-coaches-most-national-championships?utm_campaign=links-bundle-asset" target="_blank">Coaches with most titles</a></strong></div>

<div class="text-align-center"> </div>
</div>
      
    </div>
</div>

</article>

<p>Here were last week's Top 25 scores:</p>

<p><strong>Thursday, Nov. 19</strong></p>

<ul>
	<li><a href="https://www.ncaa.com/game/4060835" target="_blank" title=""><strong>No. 25 Tulsa 30</strong>, Tulane 24 (2OT)</a></li>
</ul>

<p><strong>Saturday, Nov. 21</strong></p><div class="ncaa-dfp-dynamic"></div>

<ul>
	<li><a href="https://www.ncaa.com/game/4060828" target="_blank" title=""><strong>No. 1 Alabama 63</strong>, Kentucky 3</a></li>
	<li><a href="https://www.ncaa.com/game/4616376" target="_blank" title=""><strong>No. 3 Ohio State 42</strong>, No. 9 Indiana 35</a></li>
	<li>No. 4 Clemson at Florida State — POSTPONED</li>
	<li>Ole Miss at No. 5 Texas A&amp;M — POSTPONED</li>
	<li><a href="https://www.ncaa.com/game/4060839" target="_blank" title=""><strong>No. 6 Florida 38</strong>, Vanderbilt 17</a></li>
	<li><a href="https://www.ncaa.com/game/4060831" target="_blank" title=""><strong>No. 7 Cincinnati 36</strong>, UCF 33</a></li>
	<li><a href="https://www.ncaa.com/game/4060826" target="_blank" title=""><strong>No. 8 BYU 66</strong>, North Alabama 14</a></li>
	<li><a href="https://www.ncaa.com/game/4616382" target="_blank" title=""><strong>No. 19 Northwestern 17</strong>, No. 10 Wisconsin 7</a></li>
	<li><a href="https://www.ncaa.com/game/4616380" target="_blank" title=""><strong>No. 11 Oregon 38</strong>, UCLA 35</a></li>
	<li>Georgia Tech at No. 12 Miami — POSTPONED</li>
	<li><a href="https://www.ncaa.com/game/4060832" target="_blank" title=""><strong>No. 13 Georgia 31</strong>, Mississippi State 24</a></li>
	<li><a href="https://www.ncaa.com/game/4060841" target="_blank" title=""><strong>No. 18 Oklahoma 41</strong>, No. 14 Oklahoma State 13</a></li>
	<li><a href="https://www.ncaa.com/game/4060843" target="_blank" title=""><strong>No. 15 Coastal Carolina 34</strong>, Appalachian State 23</a></li>
	<li>Charlotte at No. 15 Marshall — POSTPONED</li>
	<li><a href="https://www.ncaa.com/game/4060844" target="_blank" title=""><strong>No. 17 Iowa State 45</strong>, Kansas State 0</a></li>
	<li><a href="https://www.ncaa.com/game/4915135" target="_blank" title=""><strong>No. 20 USC 33,</strong> Utah 17 </a></li>
	<li><a href="https://www.ncaa.com/game/4060823" target="_blank" title=""><strong>NC State 15</strong>, No. 21 Liberty 14</a></li>
	<li>No. 22 Texas at Kansas — POSTPONED</li>
	<li><a href="https://www.ncaa.com/game/4060821" target="_blank" title=""><strong>No. 23 Auburn 30</strong>, Tennessee 17</a></li>
	<li>Central Arkansas at No. 24 Louisiana — CANCELED</li>
</ul>

</div>
                
                                <div class="article-related">
                    <div class="article-related-wrapper">
                                                <div class="article-related-slide">
                            <div class="article-related-thumb">
                                <img class="lazyload" data-src="https://www.ncaa.com/_flysystem/public-s3/styles/medium_16x9/public-s3/images/2020-11/USATSI_15200005_0.jpg?h=8ec36c6e&amp;itok=O7dJykeg" alt=""/>
                            </div>
                            <div class="article-related-content">
                                <div class="article-related-content-text">
                                    <h3 class="article-related-title">College football: TV schedule and game times</h3>
                                    <div class="article-related-summary">Here are the college football TV schedules for every week and game times for the 2020-21 season.</div>
                                </div>
                                <a class="article-related-cta" href="/news/football/article/college-football-tv-schedule-game-times-preview?utm_campaign=article-carousel">READ MORE</a>
                            </div>
                        </div>
                                                <div class="article-related-slide">
                            <div class="article-related-thumb">
                                <img class="lazyload" data-src="https://www.ncaa.com/_flysystem/public-s3/styles/medium_16x9/public-s3/images/2020-11/ohio-state-indiana_0.jpg?h=10d202d3&amp;itok=n7cGCC0b" alt=""/>
                            </div>
                            <div class="article-related-content">
                                <div class="article-related-content-text">
                                    <h3 class="article-related-title">2020 Ohio State football schedule: Dates, times, opponents, results</h3>
                                    <div class="article-related-summary">Here is Ohio State&#039;s full schedule for the 2020 season as the Buckeyes look to make their fourth College Football Playoff appearance.</div>
                                </div>
                                <a class="article-related-cta" href="/news/football/article/2020-11-22/2020-ohio-state-football-schedule-dates-times-opponents-results?utm_campaign=article-carousel">READ MORE</a>
                            </div>
                        </div>
                                                <div class="article-related-slide">
                            <div class="article-related-thumb">
                                <img class="lazyload" data-src="https://www.ncaa.com/_flysystem/public-s3/styles/medium_16x9/public-s3/images/2020-11/2020-ACC-schedule.jpg?h=48b4d1c0&amp;itok=qSWmXYLM" alt=""/>
                            </div>
                            <div class="article-related-content">
                                <div class="article-related-content-text">
                                    <h3 class="article-related-title">2020 ACC football schedule: Games, dates, matchups</h3>
                                    <div class="article-related-summary">Here is what you need to know for the 2020 ACC football season schedule, including the matchups as part of the 10-game conference schedule. Notre Dame is eligible for the ACC title game.</div>
                                </div>
                                <a class="article-related-cta" href="/news/football/article/2020-11-22/2020-acc-football-schedule-games-dates-matchups?utm_campaign=article-carousel">READ MORE</a>
                            </div>
                        </div>
                                            </div>
                    <div class="article-related-dots"></div>
                </div>
                            </div>
        </article>
        <section class="stax-layout layout-size--sidebar"><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="ad" data-slot="1">
            <aside class="tile-ad">
    <h5>Advertisement</h5>
    <div class="dfp" id="ad_rect_atf_01"></div>
</aside>




    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot tier-stage" data-slot="1">
        <div class="tier-slot"></div>
    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot tier-stage" data-slot="1">
        <div class="tier-slot"></div>
    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot tier-stage" data-slot="1">
        <div class="tier-slot"></div>
    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot tier-stage" data-slot="1">
        <div class="tier-slot"></div>
    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="live_video" data-slot="1">
            <div class="liveVideoTile"></div>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="links" data-slot="1">
            <div class="tile-links">
    <ul class="tile-links-list">
    <h2 class="links_title">Football News</h2>
            <li class="title-link tile-link-article">
                            <a href="/news/football/article/2020-11-22/college-football-scores-top-25-rankings-results-week-13">College football scores: Top 25 rankings, results for Week 13</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/football/article/college-football-tv-schedule-game-times-preview">FBS TV schedule and times</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/football/article/2020-11-22/2020-ohio-state-football-schedule-dates-times-opponents-results">2020 Ohio State football schedule: Dates, times, opponents, results</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/football/article/2020-11-22/2020-acc-football-schedule-games-dates-matchups">2020 ACC football schedule: Games, dates, matchups</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/football/article/2020-11-22/2020-michigan-football-schedule-dates-times-opponents-results">2020 Michigan football schedule: Dates, times, opponents, results</a>
                    </li>
            <li class="title-link tile-link-video">
                            <a href="/video/football/2020-11-22/di-fbs-5th-down-week-12-recap">Week 12 recap: The 5 best college football games</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/football/article/2020-11-22/college-football-rankings-oregon-northwestern-rise-indiana-and-wisconsin-fall">College football rankings: Northwestern rises, Indiana and Wisconsin fall</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/football/article/2020-11-22/undefeated-college-football-teams-2020-updated">Undefeated college football teams in 2020: Updated</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/football/article/2020-11-22/2020-pac-12-football-schedule-dates-matchups">2020 Pac-12 football schedule: Dates, matchups</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/football/article/2020-11-22/2020-sec-football-schedule-dates-matchups">2020 SEC football schedule: Dates, matchups</a>
                    </li>
        </ul>
</div>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="article" data-slot="1">
            <article class="tile-article tile-container ">
        <a href="/news/football/article/college-football-tv-schedule-game-times-preview">
        <div  class="tile-image-container  ratio16x9">
                            <img class="tile-image lazyload" data-src="https://www.ncaa.com/_flysystem/public-s3/styles/stax_large_content_tile/public-s3/tile-images/article/USATSI_13794482.jpg?h=83b82e44&amp;itok=9wqk1x3N" alt=""/>
                    </div>
    </a>
        <a href="/news/football/article/college-football-tv-schedule-game-times-preview">
        <h2 class="tile-headline">See the 2020 college football TV schedule</h2>
    </a>
    <ul class="tile-related-links"></ul>
</article>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="article" data-slot="1">
            <article class="tile-article tile-container ">
        <a href="/news/football/article/2020-08-24/how-ap-college-football-poll-will-work-2020">
        <div  class="tile-image-container  ratio16x9">
                            <img class="tile-image lazyload" data-src="https://www.ncaa.com/_flysystem/public-s3/styles/stax_large_content_tile/public-s3/tile-images/article/GettyImages-1191083614.jpg?h=0650d867&amp;itok=solmZsPT" alt=""/>
                    </div>
    </a>
        <a href="/news/football/article/2020-08-24/how-ap-college-football-poll-will-work-2020">
        <h2 class="tile-headline">How the AP football poll will work in 2020</h2>
    </a>
    <ul class="tile-related-links"></ul>
</article>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="article" data-slot="1">
            <article class="tile-article tile-container ">
        <a href="/news/football/article/2020-04-13/14-best-walk-ons-college-football-history">
        <div  class="tile-image-container  ratio16x9">
                            <img class="tile-image lazyload" data-src="https://www.ncaa.com/_flysystem/public-s3/styles/stax_large_content_tile/public-s3/tile-images/article/Baker-Mayfield_0.jpg?h=f1aba5cf&amp;itok=o2eyecV6" alt=""/>
                    </div>
    </a>
        <a href="/news/football/article/2020-04-13/14-best-walk-ons-college-football-history">
        <h2 class="tile-headline">14 of the best walk-ons in college football history</h2>
    </a>
    <ul class="tile-related-links"></ul>
</article>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="article" data-slot="1">
            <article class="tile-article tile-container ">
        <a href="/news/football/article/2020-10-16/longest-college-football-field-goal-what-we-know">
        <div  class="tile-image-container  ratio16x9">
                            <img class="tile-image lazyload" data-src="https://www.ncaa.com/_flysystem/public-s3/styles/stax_large_content_tile/public-s3/tile-images/article/Ove_0.jpeg?h=dc1b05d8&amp;itok=gbcDNYAu" alt=""/>
                    </div>
    </a>
        <a href="/news/football/article/2020-10-16/longest-college-football-field-goal-what-we-know">
        <h2 class="tile-headline">The longest college football field goal: What we know</h2>
    </a>
    <ul class="tile-related-links"></ul>
</article>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="article" data-slot="1">
            <article class="tile-article tile-container ">
        <a href="/news/football/article/college-football-national-championship-history">
        <div  class="tile-image-container  ratio16x9">
                            <img class="tile-image lazyload" data-src="https://www.ncaa.com/_flysystem/public-s3/styles/stax_large_content_tile/public-s3/tile-images/article/Burrow-smooches-trophy.jpeg?h=c016d63e&amp;itok=bS3llO1A" alt=""/>
                    </div>
    </a>
        <a href="/news/football/article/college-football-national-championship-history">
        <h2 class="tile-headline">College football national championship history</h2>
    </a>
    <ul class="tile-related-links"></ul>
</article>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="article" data-slot="1">
            <article class="tile-article tile-container ">
        <a href="/news/football/article/2019-09-22/college-footballs-9-winningest-teams">
        <div  class="tile-image-container  ratio16x9">
                            <img class="tile-image lazyload" data-src="https://www.ncaa.com/_flysystem/public-s3/styles/stax_large_content_tile/public-s3/images/2019-01-10/Michigan-Football-Among-Winningest-Teams.jpg?h=2992ba0a&amp;itok=jnSbf6Rr" alt=""/>
                    </div>
    </a>
        <a href="/news/football/article/2019-09-22/college-footballs-9-winningest-teams">
        <h2 class="tile-headline">Here are college football&#039;s 9 all-time winningest teams</h2>
    </a>
    <ul class="tile-related-links"></ul>
</article>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="follow" data-slot="1">
            <div class="tile-follow">
            <div class="follow-header-text">
            <h2>Follow FBS Football</h2>
        </div>
        <div class="follow-row">
                    <a href="https://www.facebook.com/NCAADIFootball/"><span class="follow-facebook"></span></a>
                            <a href="https://twitter.com/ncaafootball"><span class="follow-twitter"></span></a>
                            </div>
</div>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="newsletter" data-slot="1">
            <div class="tile-newsletter">
    <div class="tile-newsletter-bg">
        <h3>Subscribe To Email Updates</h3>
        <p>Enter your information to receive emails about offers, promotions from NCAA.com and our partners</p>

        <label>Email Address</label>
        <input type="email" name="newsletter-field">
        <button class="tile-newsletter-signup submit-button blue-button" type="button">Sign Me Up</button>
    </div>
</div>


    </div>
</div>
</div></section>
</div>



    </div>


                    </div>

            </main>
    <footer role="footer" class="clearfix">
                        <nav role="navigation" aria-labelledby="block-ncaafooternavigationmenu-menu" id="block-ncaafooternavigationmenu">
            
  <h2 class="visually-hidden" id="block-ncaafooternavigationmenu-menu">NCAA Footer Navigation Menu</h2>
  

        
<div class="footer-ad clearfix">
    <div class="footer-wrapper">
                    <div id="ad_nfs_btf_01" class="dfp"></div>
            <div id="ad_nfs_btf_02" class="dfp"></div>
            <div id="ad_nfs_btf_03" class="dfp"></div>
            </div>
</div>
<div class="footer clearfix">
    <div class="footer-wrapper">
                            
                          <ul class="footer-menu clearfix">
                                                                    <li class="footer--links">
                <span class="footer-menu--link-category"> Featured Sections </span>
                                                                
                          <ul class="footer-menu clearfix footer--link">
                                                                    <li class="footer-menu--link-item">
                <a href="/march-madness" data-drupal-link-system-path="node/841330">March Madness</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="https://bracketchallenge.ncaa.com/">Bracket Challenge Game</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/video" data-drupal-link-system-path="video">Video</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/news/ncaa/article/2013-09-17/ncaa-championship-brackets" data-drupal-link-system-path="node/806746">Brackets</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/news/ncaa/article/2013-09-17/ncaa-rankings" data-drupal-link-system-path="node/806748">Rankings</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/newsletter-signup" data-drupal-link-system-path="newsletter-signup">Newsletters</a>
                                          </li>
                        </ul>
                  
                            </li>
                                                        <li class="footer--links">
                <span class="footer-menu--link-category"> Experience It Live </span>
                                                                
                          <ul class="footer-menu clearfix footer--link">
                                                                    <li class="footer-menu--link-item">
                <a href="/tickets" data-drupal-link-system-path="tickets">Championship Tickets</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/exchange" data-drupal-link-system-path="node/840977">NCAA Ticket Exchange</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="https://www.primesport.com/about/ncaaexp?utm_source=ncaa.com&amp;utm_medium=referral&amp;utm_campaign=ncaa_experience-ncaa_web_bottom_navigation">The NCAA Experience</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/travel">NCAA Travel</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/tickets/basketball-men/d1" data-drupal-link-system-path="node/831931">DI Men&#039;s Basketball Tickets</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/march-madness/schedule">March Madness Schedule</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="https://www.ncaa.com/ticket-terms">Ticket Terms</a>
                                          </li>
                        </ul>
                  
                            </li>
                                                        <li class="footer--links">
                <span class="footer-menu--link-category"> NCAA Championships </span>
                                                                
                          <ul class="footer-menu clearfix footer--link">
                                                                    <li class="footer-menu--link-item">
                <a href="/championships" data-drupal-link-system-path="championships">Championship Central</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/shop">Championship Store</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/final-four" data-drupal-link-system-path="node/841170">2020 Final Four</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/womensfinalfour">2020 Women&#039;s Final Four</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/frozenfour">2020 Frozen Four</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/cws">2020 Men&#039;s College World Series</a>
                                          </li>
                        </ul>
                  
                            </li>
                                                        <li class="footer--links">
                <span class="footer-menu--link-category"> About the NCAA </span>
                                                                
                          <ul class="footer-menu clearfix footer--link">
                                                                    <li class="footer-menu--link-item">
                <a href="http://www.ncaa.org/">NCAA.org</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="http://www.ncaahallofchampions.org/index.php">Hall of Champions</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="http://www.ncaa.org/student-athletes/future">Eligibility Center</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/news/ncaa/article/2011-02-25/corporate-champions-and-partners" data-drupal-link-system-path="node/807191">Corporate Champions &amp; Partners</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/media" data-drupal-link-system-path="node/841187">Broadcast Media and Services</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="http://on.ncaa.com/2pAbX4M">Careers in College Athletics</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/elite-90" data-drupal-link-system-path="node/841050">Elite 90</a>
                                          </li>
                        </ul>
                  
                            </li>
                        </ul>
                  
                <div class="footer-submenu clearfix">
            <ul class="footer-submenu">

                <li class="footer-submenu"><a href="/contact-us">Feedback</a></li>

                                  <li class="footer-submenu"><a href="/tos" target="_blank">Terms of Service</a></li>
                
                <li class="footer-submenu"><a href="/closed-captioning">Accessibility and Closed Captioning</a></li>

                <li class="footer-submenu">
                    <a id="cnn_cnsnt_trst">
                        <script type="text/javascript" src="//consent.truste.com/notice?domain=turner.com&c=cnn_cnsnt_trst&text=true&country=us"></script>
                        </a><img src="https://i.cdn.turner.com/cnn/.e/img/3.0/global/misc/logo_ad_choices_footer.png" alt="" border="0" class="cnn_ie6png" height="12" style="margin:0pt 0pt 0pt 4px;" width="12"/>
                </li>

                                  <li class="footer-submenu"><a href="/privacy" target="_blank">Privacy Policy</a></li>
                
                <li class="footer-submenu"><a href="/rss">RSS</a></li>
                <li class="footer-submenu privacy-link" tabindex=0><a style="cursor:pointer;" class="do-not-sell-link" >Do Not Sell My Personal Information</a></li>
            </ul>
        </div>
        <a href="http://www.turner.com" class="footer-logo" target="_blank">Turner</a>
        <div class="footer-copy">
            &copy; 2020 NCAA | Turner Sports Interactive, Inc. <br>
        NCAA.com is a part of Bleacher Report - Turner Sports Network, part of the Turner Sports and Entertainment Network.
        </div>
    </div>
</div>

  </nav>


                        <div class="mobile-persistent-bottom">
            <span id="bottom_sync">
    <span id="fw_bottom_sync" class="_fwph">
        <form id="_fw_form_fw_bottom_sync" style="display:none">
            <input class="fw_responsive" type="hidden" name="_fw_input_fw_bottom_sync" id="_fw_input_fw_bottom_sync"
                data-lvp="" data-mvp="" data-svp="slau=320x50_sync&w=320&h=50"
                value="">
        </form>
        <span id="_fw_container_fw_bottom_sync" class="_fwac">
            <div class="dfp" id="ad_bnr_atf_02"></div>
        </span>
    </span>
</span>
        </div>
            </footer>
</div>

  </div>

    
    <script src="/core/assets/vendor/jquery-once/jquery.once.min.js?v=2.2.0"></script>
<script src="/core/assets/vendor/backbone/backbone-min.js?v=1.2.3"></script>
<script src="/core/assets/vendor/jquery.ui/ui/data-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/disable-selection-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/form-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/labels-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/jquery-1-7-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/scroll-parent-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/tabbable-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/unique-id-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/version-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/escape-selector-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/focusable-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/ie-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/keycode-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/plugin-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/safe-active-element-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/safe-blur-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widget-min.js?v=1.12.1"></script>
<script src="//lightning.ncaa.com/launch/7be62238e4c3/d27aaa336a89/launch-8355f7a8c0c6.min.js" async></script>
<script src="//cdn.livefyre.com/Livefyre.js"></script>
<script src="/modules/custom/casablanca_libraries/twitterwidgetjs/twitter-widgets.min.js?v=1.0.0"></script>
<script src="/modules/custom/casablanca_core/js/dist/polyfills.min.js?v=master-650"></script>
<script src="/modules/custom/casablanca_core/js/dist/ncaaUserAgent.min.js?v=master-650"></script>
<script src="/modules/custom/casablanca_core/js/dist/external-link-fixer.min.js?v=master-650"></script>
<script src="https://i.cdn.turner.com/ads/adfuel/ais/2.1/ncaa_3-ais.min.js"></script>
<script src="https://i.cdn.turner.com/ads/adfuel/adfuel-2.1.min.js"></script>
<script src="/modules/custom/casablanca_draco_dfp/js/dist/AdsManager.min.js?v=master-650"></script>
<script src="/themes/custom/bespin/js/ad-check.js?v=master-650"></script>
<script src="/modules/custom/casablanca_libraries/lazysizes/lazysizes.min.js?v=5.2.0"></script>
<script src="/modules/custom/casablanca_footer/js/dist/footer.min.js?v=master-650"></script>
<script src="/modules/custom/casablanca_social/modules/casablanca_social_hanger/js/dist/social-hanger.min.js?v=master-650"></script>
<script src="/modules/custom/casablanca_franchise/js/dist/franchise-banner-nofranch.min.js?v=master-650"></script>
<script src="/modules/custom/casablanca_libraries/prettyselect/js/min/jquery.prettyselect.min.js?v=1.0.2"></script>
<script src="/modules/custom/casablanca_sports/js/dist/sport-subnav.min.js?v=master-650"></script>
<script src="/modules/custom/casablanca_libraries/table_responsive/js/min/table-responsive.min.js?v=1.0.1"></script>
<script src="/modules/custom/casablanca_libraries/slick/slick.min.js?v=1.9.0"></script>
<script src="/modules/custom/casablanca_libraries/fitvids/js/min/jquery.fitvids.min.js?v=1.2.0"></script>
<script src="/modules/custom/casablanca_articles/js/dist/article-related.min.js?v=master-650"></script>
<script src="/modules/custom/casablanca_articles/js/dist/article-content.min.js?v=master-650"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-newsletter.min.js?v=master-650"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-adslots.min.js?v=master-650"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-article.min.js?v=master-650"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-links.min.js?v=master-650"></script>
<script src="/modules/custom/casablanca_libraries/babel-polyfill/babel-polyfill.min.js?v=1.0.1"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-live-video.min.js?v=master-650"></script>
<script src="https://turnip.cdn.turner.com/top/core/1.3.10/default/top.sdk.min.js"></script>
<script src="/modules/custom/casablanca_libraries/handlebars/handlebars-v4.7.6.min.js?v=4.7.6"></script>
<script src="/modules/custom/casablanca_video/pkg/player-templates.min.js?v=master-650"></script>
<script src="/modules/custom/casablanca_video/js/dist/handlebarsExt.min.js?v=master-650"></script>
<script src="/modules/custom/casablanca_libraries/progressbar/progressbar.min.js?v=1.0.1"></script>
<script src="/modules/custom/casablanca_libraries/promise_polyfill/promise-polyfill.min.js?v=8.1.0"></script>
<script src="/modules/custom/casablanca_video/pkg/PlayerController.min.js?v=master-650"></script>
<script src="/modules/custom/casablanca_video/js/dist/casablanca.video.embed.min.js?v=master-650"></script>
<script src="/modules/custom/casablanca_nav/js/dist/casablanca_nav_countdown_bar.min.js?v=master-650"></script>
<script src="/modules/custom/casablanca_nav/js/dist/casablanca-nav.min.js?v=master-650"></script>
<script src="/core/assets/vendor/jquery.ui/ui/position-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widgets/menu-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widgets/autocomplete-min.js?v=1.12.1"></script>
<script src="/modules/custom/casablanca_libraries/fuse/fuse.min.js?v=3.0.5"></script>
<script src="/modules/custom/casablanca_schools/js/dist/autocomplete.min.js?v=master-650"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widgets/datepicker-min.js?v=1.12.1"></script>
<script src="/modules/custom/casablanca_libraries/moment/moment.min.js?v=2.24.0"></script>
<script src="/modules/custom/casablanca_libraries/moment_timezone/moment-timezone-with-data-10-year-range.min.js?v=0.5.26"></script>
<script src="/modules/custom/casablanca_core/js/dist/handlebarsHelpers.min.js?v=master-650"></script>
<script src="/modules/custom/casablanca_scoreboard/js/dist/scoreboardWidget.min.js?v=master-650"></script>

  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"b4c08c65aa","applicationID":"103177932","transactionName":"MldQZkoDDUUAAk0NXwsdc1FMCwxYTiVLEUAEXm5cVwYGaiIOVxBCCl5eV0o+LVkFBG8NVRJxXVxMEAxaDQRLSQ4TW1dF","queueTime":0,"applicationTime":796,"atts":"HhBTEAIZHks=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
