<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="og: https://ogp.me/ns#">
  <head>
    <meta charset="utf-8" /><script type="text/javascript">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</script>
<script type="text/javascript">var turner_metadata = {"page_name":"texas routs oklahoma in historic victory, tcu tops kansas in thriller and more from week 6 | ncaa.com","url":"https:\/\/www.ncaa.com\/news\/football\/article\/2022-10-08\/texas-routs-oklahoma-historic-victory-tcu-tops-kansas-thriller-and-more-week-6","article_name":"texas routs oklahoma in historic victory, tcu tops kansas in thriller and more from week 6","article_published_time":"2022-10-09t01:31:56-04:00","article_modified_time":"2022-10-09t01:31:56-04:00","author":"ncaa staff","business_unit":"ncaa","content_type":"article","division":"fbs","franchise":"article","gender":"men","node_id":"2523212","section":"football-men-fbs","subsection":"article","sport":"football","sport_div":"football-fbs","thumbnail_url":"https:\/\/www.ncaa.com\/_flysystem\/public-s3\/styles\/large_16x9\/public-s3\/images\/2022-10\/texas-celebration-2.jpeg?h=ead717b0&amp;itok=CsojV8lK","date_created":"2022-10-08T22:57:00-04:00","date_published":"2022-10-09T01:31:56-04:00","date_modified":"2022-10-09T01:31:56-04:00"};</script>
<link rel="canonical" href="https://www.ncaa.com/news/football/article/2022-10-08/texas-routs-oklahoma-historic-victory-tcu-tops-kansas-thriller-and-more-week-6" />
<meta name="description" property="description" content="It&#039;s been a wild Week 6 so far with Texas taking down Oklahoma in historic measure and TCU breaking Kansas&#039;s undefeated streak." />
<meta name="abstract" content="It&#039;s been a wild Week 6 so far with Texas taking down Oklahoma in historic measure and TCU breaking Kansas&#039;s undefeated streak." />
<meta name="twitter:image:alt" content="Texas destroyed Oklahoma 49-0 on Saturday, Oct. 8." />
<meta name="Generator" content="Drupal 9 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="dns-prefetch" href="//consent.truste.com" />
<link rel="dns-prefetch" href="//lightning.ncaa.com" />
<link rel="preconnect" href="//cdn.cookielaw.org" />
<link rel="preconnect" href="//static.chartbeat.com" />
<link rel="preconnect" href="//ping.chartbeat.net" />
<link rel="preconnect" href="//mabping.chartbeat.net" />
<link rel="preload" href="/core/assets/vendor/jquery/jquery.min.js?v=3.5.1" as="script" type="application/javascript" />
<script>window.lazySizesConfig = {"loadMode": "3"};</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Texas routs Oklahoma in historic victory, TCU tops Kansas in thriller and more from Week 6","url":"https:\/\/www.ncaa.com\/news\/football\/article\/2022-10-08\/texas-routs-oklahoma-historic-victory-tcu-tops-kansas-thriller-and-more-week-6","dateCreated":"2022-10-08T22:57:00-04:00","datePublished":"2022-10-09T01:31:56-04:00","dateModified":"2022-10-09T01:31:56-04:00","publisher":{"@type":"Organization","name":"NCAA.com","logo":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/modules\/custom\/casablanca_content\/img\/meta\/ncaa.60.png","width":61,"height":60}},"description":"It's been a wild Week 6 so far with Texas taking down Oklahoma in historic measure and TCU breaking Kansas's undefeated streak.","image":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/_flysystem\/public-s3\/styles\/large_16x9\/public-s3\/images\/2022-10\/texas-celebration-2.jpeg?h=ead717b0&amp;itok=CsojV8lK"},"mainEntityOfPage":"https:\/\/www.ncaa.com\/news\/football\/article\/2022-10-08\/texas-routs-oklahoma-historic-victory-tcu-tops-kansas-thriller-and-more-week-6","thumbnailUrl":"https:\/\/www.ncaa.com\/_flysystem\/public-s3\/images\/2022-10\/texas-celebration-2.jpeg","articleSection":"article","author":{"@type":"Person","name":"NCAA staff"},"creator":{"@type":"Person","name":"NCAA staff"},"keywords":[]}</script>
<link rel="preconnect" href="//turnip.cdn.turner.com" />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebPage","url":"https:\/\/www.ncaa.com\/news\/football\/article\/2022-10-08\/texas-routs-oklahoma-historic-victory-tcu-tops-kansas-thriller-and-more-week-6","dateCreated":"2022-10-08T22:57:00-04:00","datePublished":"2022-10-09T01:31:56-04:00","dateModified":"2022-10-09T01:31:56-04:00","publisher":{"@type":"Organization","name":"NCAA.com","logo":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/modules\/custom\/casablanca_content\/img\/meta\/ncaa.60.png","width":61,"height":60}},"headline":"Texas routs Oklahoma in historic victory, TCU tops Kansas in thriller and more from Week 6","description":"It's been a wild Week 6 so far with Texas taking down Oklahoma in historic measure and TCU breaking Kansas's undefeated streak.","image":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/_flysystem\/public-s3\/styles\/large_16x9\/public-s3\/images\/2022-10\/texas-celebration-2.jpeg?h=ead717b0&amp;itok=CsojV8lK"},"author":{"@type":"Person","name":"NCAA staff"},"creator":{"@type":"Person","name":"NCAA staff"},"thumbnailUrl":"https:\/\/www.ncaa.com\/_flysystem\/public-s3\/styles\/large_16x9\/public-s3\/images\/2022-10\/texas-celebration-2.jpeg?h=ead717b0&amp;itok=CsojV8lK"}</script>
<meta name="title" property="title" content="Texas routs Oklahoma in historic victory, TCU tops Kansas in thriller and more from Week 6 | NCAA.com" />
<meta name="url" property="url" content="https://www.ncaa.com/news/football/article/2022-10-08/texas-routs-oklahoma-historic-victory-tcu-tops-kansas-thriller-and-more-week-6" />
<meta name="image" property="image" content="https://www.ncaa.com/_flysystem/public-s3/styles/large_16x9/public-s3/images/2022-10/texas-celebration-2.jpeg?h=ead717b0&amp;itok=CsojV8lK" />
<meta name="og:image" property="og:image" content="https://www.ncaa.com/_flysystem/public-s3/styles/large_16x9/public-s3/images/2022-10/texas-celebration-2.jpeg?h=ead717b0&amp;itok=CsojV8lK" />
<meta name="og:title" property="og:title" content="Texas routs Oklahoma in historic victory, TCU tops Kansas in thriller and more from Week 6" />
<meta name="og:description" property="og:description" content="It&#039;s been a wild Week 6 so far with Texas taking down Oklahoma in historic measure and TCU breaking Kansas&#039;s undefeated streak." />
<meta name="og:url" property="og:url" content="https://www.ncaa.com/news/football/article/2022-10-08/texas-routs-oklahoma-historic-victory-tcu-tops-kansas-thriller-and-more-week-6" />
<meta name="og:type" property="og:type" content="article" />
<meta name="twitter:image" property="twitter:image" content="https://www.ncaa.com/_flysystem/public-s3/styles/large_16x9/public-s3/images/2022-10/texas-celebration-2.jpeg?h=ead717b0&amp;itok=CsojV8lK" />
<meta name="twitter:title" property="twitter:title" content="Texas routs Oklahoma in historic victory, TCU tops Kansas in thriller and more from Week 6" />
<meta name="twitter:description" property="twitter:description" content="It&#039;s been a wild Week 6 so far with Texas taking down Oklahoma in historic measure and TCU breaking Kansas&#039;s undefeated streak." />
<meta name="twitter:url" property="twitter:url" content="https://www.ncaa.com/news/football/article/2022-10-08/texas-routs-oklahoma-historic-victory-tcu-tops-kansas-thriller-and-more-week-6" />
<meta name="twitter:site" property="twitter:site" content="@NCAA" />
<meta name="twitter:card" property="twitter:card" content="summary_large_image" />
<meta name="twitter:site:id" property="twitter:site:id" content="31122496" />
<link rel="dns-prefetch" href="//fastlane.rubiconproject.com" />
<link rel="dns-prefetch" href="//optimized-by.rubiconproject.com" />
<link rel="dns-prefetch" href="//ads.rubiconproject.com" />
<link rel="dns-prefetch" href="//aax.amazon-adsystem.com" />
<link rel="dns-prefetch" href="//c.amazon-adsystem.com" />
<link rel="dns-prefetch" href="//rtax.criteo.com" />
<link rel="dns-prefetch" href="//static.criteo.net" />
<link rel="dns-prefetch" href="//bidder.criteo.com" />
<link rel="dns-prefetch" href="//platform.twitter.com" />
<link rel="dns-prefetch" href="//ib.adnxs.com" />
<link rel="dns-prefetch" href="//prebid.adnxs.com" />
<link rel="preconnect" href="https://data.ncaa.com" />
<link rel="preconnect" href="https://fonts.googleapis.com" />
<link rel="preconnect" href="https://fonts.gstatic.com" />
<link rel="preconnect" href="https://i.turner.ncaa.com" />
<link rel="preconnect" href="https://turnip.cdn.turner.com" />
<link rel="prefetch" href="/themes/custom/bespin/assets/fonts/Geogrotesque-Md.woff" />
<link rel="prefetch" href="/themes/custom/bespin/assets/fonts/Geogrotesque-SmBd.woff" />
<link rel="prefetch" href="/themes/custom/bespin/assets/fonts/Geogrotesque-Rg.woff" />
<link rel="prefetch" href="/themes/custom/bespin/assets/fonts/Geogrotesque-Bd.woff" />
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon.png" />
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png" />
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png" />
<link rel="manifest" href="/site.webmanifest" />
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#007dc7" />
<meta name="msapplication-TileColor" property="msapplication-TileColor" content="#da532c" />
<meta name="theme-color" property="theme-color" content="#ffffff" />
<meta name="og:site_name" property="og:site_name" content="NCAA.com" />
<meta name="provider_name" property="provider_name" content="NCAA.com" />
<link rel="icon" href="/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="amphtml" href="https://www.ncaa.com/news/football/article/2022-10-08/texas-routs-oklahoma-historic-victory-tcu-tops-kansas-thriller-and-more-week-6?amp" />

    <title>Texas routs Oklahoma in historic victory, TCU tops Kansas in thriller and more from Week 6 | NCAA.com</title>
    <link rel="stylesheet" media="all" href="/modules/custom/casablanca_franchise/css/franchise-banner.css?v=master-3411" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_sports/css/sport-subnav.css?v=master-3411" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/core.css?v=1.13.1" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/menu.css?v=1.13.1" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/autocomplete.css?v=1.13.1" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/ajax-progress.module.css?v=9.3.16" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/align.module.css?v=9.3.16" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/autocomplete-loading.module.css?v=9.3.16" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/fieldgroup.module.css?v=9.3.16" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/container-inline.module.css?v=9.3.16" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/clearfix.module.css?v=9.3.16" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/details.module.css?v=9.3.16" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/hidden.module.css?v=9.3.16" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/item-list.module.css?v=9.3.16" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/js.module.css?v=9.3.16" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/nowrap.module.css?v=9.3.16" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/position-container.module.css?v=9.3.16" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/progress.module.css?v=9.3.16" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/reset-appearance.module.css?v=9.3.16" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/resize.module.css?v=9.3.16" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/sticky-header.module.css?v=9.3.16" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/system-status-counter.css?v=9.3.16" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/system-status-report-counters.css?v=9.3.16" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/system-status-report-general-info.css?v=9.3.16" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/tabledrag.module.css?v=9.3.16" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/tablesort.module.css?v=9.3.16" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/tree-child.module.css?v=9.3.16" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_libraries/lazysizes/css/lazysizes.css?v=5.2.0" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_stax/css/layout/layout-public.css?v=master-3411" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-newsletter.css?v=master-3411" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-follow.css?v=master-3411" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-related-links.css?v=master-3411" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-ad-slots.css?v=master-3411" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-article.css?v=master-3411" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-gamecenter.css?v=master-3411" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-ad.css?v=master-3411" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-base.css?v=master-3411" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_libraries/loading_attrib_polyfill/loading-attribute-polyfill.css?v=2.0.1" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/theme.css?v=1.13.1" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_content/modules/casablanca_shortcodes/css/casablanca-shortcodes-icon.css?v=master-3411" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_content/css/paragraphs.css?v=master-3411" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_footer/css/footer.css?v=master-3411" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_social/modules/casablanca_social_hanger/css/social-hanger.css?v=master-3411" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_libraries/prettyselect/jquery.prettyselect.min.css?v=1.0.2" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_libraries/table_responsive/css/table-responsive.css?v=1.0.1" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_libraries/slick/css/slick.css?v=1.9.3" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_libraries/slick/css/slick-theme.css?v=1.9.3" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_articles/css/article-related.css?v=master-3411" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_articles/css/article-content.css?v=master-3411" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_video/css/player-slate.css?v=master-3411" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_video/css/video-embed.css?v=master-3411" />
<link rel="stylesheet" media="all" href="/modules/contrib/paragraphs/css/paragraphs.unpublished.css?v=master-3411" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_nav/css/ncaa-nav.css?v=master-3411" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_libraries/jquery_ui_datepicker/jquery-ui.min.css?v=1.13.1" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_scoreboard/css/ncaa-conference-selector.css?v=master-3411" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_scoreboard/css/ncaa-datenav.css?v=master-3411" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_scoreboard/css/ncaa-scoreboard.css?v=master-3411" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_core/css/gamePod.css?v=master-3411" />
<link rel="stylesheet" media="all" href="/themes/custom/bespin/css/main.css?v=master-3411" />

    <script type="application/json" data-drupal-selector="drupal-settings-json">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</script>
<script src="/core/assets/vendor/jquery/jquery.min.js?v=3.6.0"></script>
<script src="/core/assets/vendor/underscore/underscore-min.js?v=1.13.3"></script>
<script src="/core/misc/drupalSettingsLoader.js?v=9.3.16"></script>
<script src="/core/misc/drupal.js?v=9.3.16"></script>
<script src="/core/misc/drupal.init.js?v=9.3.16"></script>
<script src="/modules/custom/casablanca_libraries/user-consent/js/min/user-consent.min.js?v=3.1.18"></script>
<script src="/modules/custom/casablanca_core/js/dist/constants.min.js?v=master-3411"></script>
<script src="/modules/custom/casablanca_core/js/dist/utils.min.js?v=master-3411"></script>
<script src="/modules/custom/casablanca_analytics/js/dist/ncaa_consent.min.js?v=master-3411"></script>

  
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-87c3569e-243c-48ac-9d95-6c6fb93ef84f","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="LHVF5-23BLM-GMX9K-U7LL4-PWYYG",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"LHVF5-23BLM-GMX9K-U7LL4-PWYYG",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="eow65ctilbey2y2hwkja-f-bab448580-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,_={"ak.v":"32","ak.cp":"548492","ak.ai":parseInt("356633",10),"ak.ol":"0","ak.cr":12,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"cbc9417","ak.r":40600,"ak.a2":e,"ak.m":"dscx","ak.n":"essl","ak.bpcip":"35.173.238.0","ak.cport":37856,"ak.gh":"104.110.243.141","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1665643154","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==IoFlzSczcklR+fkZGEuJsJ/oyKulraVJAmnjd0q5jVDvuKoNG/pO5xSkM216s70zt+r5JsNTbZPYtZg3EJYsAxh6b0glbW3sOu+eb2Kh4XfQceDlSCXsB6SevL55a++PgwCg0L1f8nE/RLXjffZrzDuIdGXYpTM+JiNFLvhxCGefaX2IoP/BQyLMuI1rlLKyd/lvnPeogrLsoDnmKZF3K+CiuZSzXg0e8SKUOS2kwsUsJJafxhbF59DsqUiKPFtjqSJmjyKJJYzhbqaQvKlkuJwx+mpyvtJQmRNSl6GWxqvNNvaFrRzdHSEBSK4DdZwm/ec3ZOV7geu7dvH5XrEVEy1Q0l1veE3q2fA2e/3+gEGM6ZM5fez3pARc3KdvNDVOiJQi6V3mncYBK4YU0m0LO+Ql9S+uPFdkWeyFD3ZNVhQ=","ak.pv":"175","ak.dpoabenc":"","ak.tf":i};if(""!==t)_["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))_["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(_)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:_,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head>
  <body class="path-node page-node-type-article">
        <a href="#main-content" class="visually-hidden focusable skip-link">
      Skip to main content
    </a>
    
      <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    <div id="ncaa-root" class="layout-container">
    <header role="header" class="header-main clearfix">
                    <div class="top-banner">
                <div class="dfp" id="ad_bnr_atf_01"></div><div id="ad_oop_float_01"></div>

            </div>
                        <div class="region region-header">
                <div id="scoreboardWidgetWrapper">
</div>

                <nav id="ncaa-navigation" class="ncaa-navigation"><div class="ncaa-navigation-inner"><div class="main-navigation-header"><div id="nav-hamburger" class="hamburger-navigation line"><span></span><span></span><span></span></div><div class="ncaa-main-logo-container"><a class="icon ncaa-main-logo" href="/"><span>NCAA.com</span></a></div><div class="separator" aria-hidden="true"></div></div><div class="main-navigation-inner"><div class="drawer-navigation-inner"><ul class="main-navigation"><li class="top-level menu-item-live_video "><a href="/liveschedule" class="main-menu-item icon-live_video">Live Video</a></li><li class="top-level menu-item-sports menu-item-expandable "><span class="main-menu-item icon-sports  expandable">Sports<div class="menu-item-next"><span class="nav-arrow"></span><span class="nav-arrow"></span></div></span><div class="sub-nav"><div class="sports-nav"><h3 class="sports-header">
    Sports
    <div class="menu-item-prev"><span class="nav-arrow"></span><span class="nav-arrow"></span></div></h3><div class="season"><h4 class="season-header">
            Fall
            <div class="menu-item-next"><span class="nav-arrow"></span><span class="nav-arrow"></span></div></h4><ul><li class="svp"><a href="/sports/cross-country-men" class="sport-link">Cross Country - Men</a></li><li class="svp"><a href="/sports/cross-country-women" class="sport-link">Cross Country - Women</a></li><li class="lvp"><span class="sport-txt">Cross Country</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/cross-country-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/cross-country-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/fieldhockey" class="sport-link">Field Hockey</a></li><li class="no-gen"><a href="/sports/football" class="sport-link">Football</a></li><li class="svp"><a href="/sports/soccer-men" class="sport-link">Soccer - Men</a></li><li class="svp"><a href="/sports/soccer-women" class="sport-link">Soccer - Women</a></li><li class="lvp"><span class="sport-txt">Soccer</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/soccer-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/soccer-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/volleyball-women" class="sport-link">Volleyball - Women</a></li><li class="no-gen"><a href="/sports/waterpolo-men" class="sport-link">Water Polo - Men</a></li></ul></div><div class="season"><h4 class="season-header">
            Winter
            <div class="menu-item-next"><span class="nav-arrow"></span><span class="nav-arrow"></span></div></h4><ul><li class="svp"><a href="/sports/basketball-men" class="sport-link">Basketball - Men</a></li><li class="svp"><a href="/sports/basketball-women" class="sport-link">Basketball - Women</a></li><li class="lvp"><span class="sport-txt">Basketball</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/basketball-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/basketball-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/bowling" class="sport-link">Bowling</a></li><li class="no-gen"><a href="/sports/fencing" class="sport-link">Fencing</a></li><li class="svp"><a href="/sports/gymnastics-men" class="sport-link">Gymnastics - Men</a></li><li class="svp"><a href="/sports/gymnastics-women" class="sport-link">Gymnastics - Women</a></li><li class="lvp"><span class="sport-txt">Gymnastics</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/gymnastics-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/gymnastics-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="svp"><a href="/sports/icehockey-men" class="sport-link">Ice Hockey - Men</a></li><li class="svp"><a href="/sports/icehockey-women" class="sport-link">Ice Hockey - Women</a></li><li class="lvp"><span class="sport-txt">Ice Hockey</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/icehockey-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/icehockey-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/rifle" class="sport-link">Rifle</a></li><li class="no-gen"><a href="/sports/skiing" class="sport-link">Skiing</a></li><li class="svp"><a href="/sports/swimming-men" class="sport-link">Swimming &amp; Diving - Men</a></li><li class="svp"><a href="/sports/swimming-women" class="sport-link">Swimming &amp; Diving - Women</a></li><li class="lvp"><span class="sport-txt">Swimming &amp; Diving</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/swimming-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/swimming-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="svp"><a href="/sports/trackfield-indoor-men" class="sport-link">Track &amp; Field (I) - Men</a></li><li class="svp"><a href="/sports/trackfield-indoor-women" class="sport-link">Track &amp; Field (I) - Women</a></li><li class="lvp"><span class="sport-txt">Track &amp; Field (I)</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/trackfield-indoor-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/trackfield-indoor-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/wrestling" class="sport-link">Wrestling</a></li></ul></div><div class="season"><h4 class="season-header">
            Spring
            <div class="menu-item-next"><span class="nav-arrow"></span><span class="nav-arrow"></span></div></h4><ul><li class="no-gen"><a href="/sports/baseball" class="sport-link">Baseball</a></li><li class="no-gen"><a href="/sports/beach-volleyball" class="sport-link">Beach Volleyball</a></li><li class="svp"><a href="/sports/golf-men" class="sport-link">Golf - Men</a></li><li class="svp"><a href="/sports/golf-women" class="sport-link">Golf - Women</a></li><li class="lvp"><span class="sport-txt">Golf</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/golf-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/golf-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="svp"><a href="/sports/lacrosse-men" class="sport-link">Lacrosse - Men</a></li><li class="svp"><a href="/sports/lacrosse-women" class="sport-link">Lacrosse - Women</a></li><li class="lvp"><span class="sport-txt">Lacrosse</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/lacrosse-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/lacrosse-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/rowing" class="sport-link">Rowing</a></li><li class="no-gen"><a href="/sports/softball" class="sport-link">Softball</a></li><li class="svp"><a href="/sports/tennis-men" class="sport-link">Tennis - Men</a></li><li class="svp"><a href="/sports/tennis-women" class="sport-link">Tennis - Women</a></li><li class="lvp"><span class="sport-txt">Tennis</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/tennis-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/tennis-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="svp"><a href="/sports/trackfield-outdoor-men" class="sport-link">Track &amp; Field (O) - Men</a></li><li class="svp"><a href="/sports/trackfield-outdoor-women" class="sport-link">Track &amp; Field (O) - Women</a></li><li class="lvp"><span class="sport-txt">Track &amp; Field (O)</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/trackfield-outdoor-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/trackfield-outdoor-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/volleyball-men" class="sport-link">Volleyball - Men</a></li><li class="no-gen"><a href="/sports/waterpolo-women" class="sport-link">Water Polo - Women</a></li></ul></div></div></div></li><li class="top-level menu-item-video "><a href="/video" class="main-menu-item icon-on_demand">Video</a></li><li class="top-level menu-item-march_madness_live "><a href="/march-madness-live/watch?cid=mml2022_ncaa_main_nav" class="main-menu-item">March Madness Live</a></li><li class="top-level menu-item-schools menu-item-expandable "><span class="main-menu-item icon-schools  expandable">Schools<div class="menu-item-next"><span class="nav-arrow"></span><span class="nav-arrow"></span></div></span><div class="sub-nav"><div id="ncaa-nav-schools" class="schools-nav"><h3 class="schools-header">
        Trending Schools
        <div class="menu-item-prev"><span class="nav-arrow"></span><span class="nav-arrow"></span></div></h3><button class="school-search-goto">All Schools</button><div class="school-autocomplete"><div class="school-finder-container"><div class="svg-icon-glass"><svg viewBox="0 0 16 16" xmlns="http://www.w3.org/2000/svg"><path d="M11.435 10.063h-.723l-.256-.247a5.92 5.92 0 0 0 1.436-3.87 5.946 5.946 0 1 0-5.946 5.947 5.92 5.92 0 0 0 3.87-1.436l.247.256v.722L14.637 16 16 14.637l-4.565-4.574zm-5.489 0c-2.278 0-4.116-1.839-4.116-4.117S3.668 1.83 5.946 1.83s4.117 1.839 4.117 4.116-1.84 4.117-4.117 4.117z" fill="#fff" fill-rule="evenodd"/></svg></div><div class="js-form-item form-item js-form-type-textfield form-item- js-form-item- form-no-label"><input placeholder="Search all schools" class="school-finder form-text" data-action="redirect" type="text" size="60" maxlength="128" /></div></div></div><div class="trending"><ul><li><a href="/schools/duke"><img src="https://www.ncaa.com/sites/default/files/images/logos/schools/bgl/duke.svg" class="school-icon" loading="lazy" alt=""> Duke</a></li><li><a href="/schools/indiana"><img src="https://www.ncaa.com/sites/default/files/images/logos/schools/bgl/indiana.svg" class="school-icon" loading="lazy" alt=""> Indiana</a></li><li><a href="/schools/ohio-st"><img src="https://www.ncaa.com/sites/default/files/images/logos/schools/bgl/ohio-st.svg" class="school-icon" loading="lazy" alt=""> Ohio St.</a></li><li><a href="/schools/texas"><img src="https://www.ncaa.com/sites/default/files/images/logos/schools/bgl/texas.svg" class="school-icon" loading="lazy" alt=""> Texas</a></li><li><a href="/schools/nebraska"><img src="https://www.ncaa.com/sites/default/files/images/logos/schools/bgl/nebraska.svg" class="school-icon" loading="lazy" alt=""> Nebraska</a></li></ul><ul><li><a href="/schools/wisconsin"><img src="https://www.ncaa.com/sites/default/files/images/logos/schools/bgl/wisconsin.svg" class="school-icon" loading="lazy" alt=""> Wisconsin</a></li><li><a href="/schools/minnesota"><img src="https://www.ncaa.com/sites/default/files/images/logos/schools/bgl/minnesota.svg" class="school-icon" loading="lazy" alt=""> Minnesota</a></li><li><a href="/schools/purdue"><img src="https://www.ncaa.com/sites/default/files/images/logos/schools/bgl/purdue.svg" class="school-icon" loading="lazy" alt=""> Purdue</a></li><li><a href="/schools/stanford"><img src="https://www.ncaa.com/sites/default/files/images/logos/schools/bgl/stanford.svg" class="school-icon" loading="lazy" alt=""> Stanford</a></li><li><a href="/schools/louisville"><img src="https://www.ncaa.com/sites/default/files/images/logos/schools/bgl/louisville.svg" class="school-icon" loading="lazy" alt=""> Louisville</a></li></ul></div></div></div></li></ul><ul class="main-navigation peripheral-nav"><li class="menu-item-shop menu-item-expandable menu-item-peripheral peripheral-count-3 "><span class="main-menu-item icon-shop peripheral expandable">Shop</span><div class="sub-nav"><div class="shop-nav"><div class="col"><h3>
            Shop
            <div class="menu-item-prev"><span class="nav-arrow"></span><span class="nav-arrow"></span></div></h3><div class="col"><ul class="navitems"><li><a href="https://www.shopncaasports.com/?_s=bm-ncaa_shop&amp;utm_medium=referral&amp;utm_term=shop-subnav" class="sport-link external"  target="_blank">Home</a></li><li><a href="https://www.shopncaasports.com/c-340?_s=bm-ncaa_shop&amp;utm_medium=referral&amp;utm_term=shop-subnav" class="sport-link external"  target="_blank">NCAA Championships Gear</a></li><li><a href="https://www.shopncaasports.com/mens/ga-1?_s=bm-ncaa_shop&amp;utm_medium=referral&amp;utm_term=shop-subnav" class="sport-link external"  target="_blank">Men’s Gear</a></li><li><a href="https://www.shopncaasports.com/mens/ga-2?_s=bm-ncaa_shop&amp;utm_medium=referral&amp;utm_term=shop-subnav" class="sport-link external"  target="_blank">Women’s Gear</a></li><li><a href="https://www.shopncaasports.com/mens/ga-3?_s=bm-ncaa_shop&amp;utm_medium=referral&amp;utm_term=shop-subnav" class="sport-link external"  target="_blank">Kids Gear</a></li><li><a href="https://www.shopncaasports.com/t-shirts/d-8022?_s=bm-ncaa_shop&amp;utm_medium=referral&amp;utm_term=shop-subnav" class="sport-link external"  target="_blank">T-Shirts</a></li><li><a href="https://www.shopncaasports.com/kansas-jayhawks/t-34184619+z-9151475-2992733543?_s=bm_ncaa_kansas_2022_mens_bball_champs_shopnav&amp;" class="sport-link external"  target="_blank">Kansas Champion Gear</a></li><li><a href="https://www.shopncaasports.com/south-carolina-gamecocks/t-13892055+z-9523345-28070213?_s=bm_ncaa_southcarolina_ncaa_womens_bball" class="sport-link external"  target="_blank">South Carolina Champion Gear</a></li></ul></div></div></div></li><li class="separator" aria-hidden="true"></li><li class="menu-item-tickets menu-item-expandable menu-item-peripheral peripheral-count-3 "><span class="main-menu-item icon-tickets peripheral expandable">Tickets</span><div class="sub-nav"><div class="tickets-nav"><div class="col"><h3>
            Tickets
            <div class="menu-item-prev"><span class="nav-arrow"></span><span class="nav-arrow"></span></div></h3><h4>NCAA Championships</h4><ul><li><a href="https://www.ncaatickets.com/" class="sport-link">NCAA Championships</a></li><li><a href="https://www.ncaatickets.com/championship/fcs-championship" class="sport-link">FCS</a></li><li><a href="https://www.ncaatickets.com/championship/womens-volleyball" class="sport-link">Women&#039;s Volleyball</a></li><li><a href="https://www.ncaatickets.com/championship/march-madness" class="sport-link">Men&#039;s Basketball</a></li><li><a href="https://www.ncaatickets.com/championship/womens-final-four" class="sport-link">Women&#039;s Basketball</a></li></ul></div><div class="col"><h4>On Location Tickets
            <span>Affiliate Offers</span></h4><ul class="on-location"><li><a href="https://bit.ly/3mOYeCO" class="sport-link external">Men&#039;s College World Series</a></li><li><a href="http://bit.ly/NCAATMM" class="sport-link external">NCAA Tournament</a></li><li><a href="http://bit.ly/NCAAFINAL4" class="sport-link external">Men&#039;s Final Four</a></li><li><a href="http://bit.ly/NCAAWF4" class="sport-link external">Women’s Final Four</a></li><li><a href="http://bit.ly/NCAAWRESTLING" class="sport-link external">Wrestling</a></li></ul></div></div></div></li><li class="separator" aria-hidden="true"></li><li class="menu-item-settings menu-item-expandable menu-item-peripheral peripheral-count-3 "><span class="main-menu-item icon-account peripheral expandable">Settings</span><div class="sub-nav"><div id="settings-nav" class="settings-nav pending-mml"><div class="col"><h3>
            Settings
            <div class="menu-item-prev"><span class="nav-arrow"></span><span class="nav-arrow"></span></div></h3><ul><li class="mml"><div id="settings-tve"><div id="settings-tve-logout"><a id="settings-tve-logout-link" class="settings-tve-logout-link" href="#"><span class="settings-tve-logo"><img id="settings-tve-provider-dark" class="settings-tve-provider-dark" src="https://www.ncaa.com/modules/custom/casablanca_nav/img/menu/transparent.png" alt=""><img id="settings-tve-provider-light" class="settings-tve-provider-light" src="https://www.ncaa.com/modules/custom/casablanca_nav/img/menu/transparent.png" alt=""></span><span class="tve-logout-text">Sign Out</span></a></div><div id="settings-tve-login"><a id="settings-tve-login-link" class="settings-tve-login-link" href="#"><span class="tve-login-text">TV Provider</span></a></div></div></li><li><a id="settings-ways" class="sport-link" href="/march-madness-live/ways-to-watch">Ways to Watch</a></li><li class="mml"><a id="settings-faq" class="sport-link" href="#" target="_blank">FAQ</a></li><li><a id="settings-contact" class="sport-link" href="/contact-us">Feedback</a></li></ul></div></div></div></li></ul></div></div></div></nav>
                <div class="trending_bar_container">
    <div class="trending_bar ">

        <div class="trending_bar__info trending_bar__wrapper">
            <div class="trending_bar__name">
                <h3 class="">TRENDING:</h3>
            </div>

                                    <div class="trending_bar__feed">
                                            <span class="trending_bar__icon none"></span>
                                                                <a href="https://www.ncaa.com/news/basketball-men/article/2022-10-05/top-15-mens-college-basketball-potential-breakout-stars-ranked-andy-katz?utm_campaign=trending"><p>🏀 15 potential breakout stars in men&#039;s hoops </p></a>
                </div>
                            <div class="trending_bar__feed">
                                            <span class="trending_bar__icon none"></span>
                                                                <a href="https://www.ncaa.com/scoreboard/volleyball-women/d1?utm_campaign=trending"><p>🏐 DI women&#039;s volleyball scoreboard</p></a>
                </div>
                            <div class="trending_bar__feed">
                                            <span class="trending_bar__icon none"></span>
                                                                <a href="https://www.ncaa.com/news/football/article/2022-10-11/best-players-every-position-fcs-football-right-now?utm_campaign=trending"><p>🏈 Top FCS players at every position right now</p></a>
                </div>
                            </div>
    </div>
</div>

                
                <div data-drupal-messages-fallback class="hidden"></div>

    </div>

    </header>
    <main role="main" class="clearfix">
        <a id="main-content" tabindex="-1"></a>
        <div id="ncaa-content" class="layout-content">
                                <div id="block-bespin-content">
    
        
            

<nav class="sport-subnav content-header">
    <div class="subnav-heading">
        <h3>FBS</h3>
        <h2 class="page-title">Football</h2>
    </div>
        <aside class="subnav-divisions">
        <select id="subnav-division-selector" data-sport="football-fbs">
                    <option value="fbs" selected="selected">FBS</option>
                    <option value="fcs">FCS</option>
                    <option value="d2">DII</option>
                    <option value="d3">DIII</option>
                </select>
    </aside>
        <div class="subnav-main">
        <div id="subnav-flex-menu" class="subnav-menu-items">
                                        <a href="/sports/football/fbs" data-menu-id="0" target="_self">Home</a>
                                                        <a href="/scoreboard/football/fbs" data-menu-id="1" target="_self">Scores</a>
                                                        <a href="/rankings/football/fbs" data-menu-id="2" target="_self">Rankings</a>
                                                        <a href="/standings/football/fbs" data-menu-id="3" target="_self">Standings</a>
                                                        <a href="/stats/football/fbs" data-menu-id="4" target="_self">Stats</a>
                                                        <a href="/video/football" data-menu-id="5" target="_self">Video</a>
                                                        <a href="/history/football/fbs" data-menu-id="6" target="_self">History</a>
                                                        <a href="https://www.ncaa.com/news/football/article/2021-10-14/2021-22-college-football-bowl-schedule-scores-tv-listings-matchup-information" data-menu-id="7" target="_blank">Bowls</a>
                                        </div>
        <div class="subnav-ellipsis" style="display: none;"></div>
        <div id="subnav-overflow" class="overflow-menu"></div>
        <hr class="divider"/>
    </div>
        </nav>

    
    
    <style type="text/css">
    .non-sponsorship-line {
        border-bottom: 4px solid #818181!important;
    }
    .non-sponsor-content-ad {
        border-top-color: #818181!important;
    }
    </style>
    <figure class="franchise-block-container franchise-banner-nofranch">
            <div class="non-sponsorship-line">
                <div class="non-sponsor-content-ad">
                    <div class="sponsor-text"  style="display: block">PRESENTED BY</div>
                    <div class="dfp" id="ad_ns_atf_01"></div>
                </div>
            </div>
    </figure>










    <div class="layout--has-sidebar has-banner">
        <article role="article" class="article-content clearfix layout--content-left">
            <header>
                                    <div class="article-flag"><img src="https://www.ncaa.com/modules/custom/casablanca_core/img/sportbanners/football.svg" alt="football-fbs flag" /></div>
                                <div class="meta">
                    <h4>NCAA staff | October 9, 2022</h4>
                    <h1 class="headline">Texas routs Oklahoma in historic victory, TCU tops Kansas in thriller and more from Week 6</h1>
                </div>
            </header>
            <div class="article-body node__content">
                <div class="primary-media">    <div class="paragraph paragraph--type--video paragraph--view-mode--primary">
                                <script type="application/ld+json" name="metaScript">{"@context":"http:\/\/schema.org","@type":"VideoObject","headline":"These are the biggest stadiums in college football","url":"https:\/\/www.ncaa.com\/video\/football\/2020-09-04\/these-are-biggest-stadiums-college-football","dateCreated":"2020-09-04T10:54:56-04:00","datePublished":"2022-09-05T17:32:07-04:00","dateModified":"2022-09-05T17:32:07-04:00","publisher":{"@type":"Organization","name":"NCAA.com","logo":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/modules\/custom\/casablanca_content\/img\/meta\/ncaa.60.png","width":61,"height":60}},"embedUrl":"https:\/\/www.ncaa.com\/embed\/video\/football\/2020-09-04\/these-are-biggest-stadiums-college-football","name":"These are the biggest stadiums in college football","uploadDate":"2020-09-04T10:54:56-04:00","duration":"PT0H02M06S","description":"ESPN's College GameDay pre-game show goes to a different location every week to preview the week's college football action. Find the complete list of locations, schools, appearances and fun facts here.","image":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/_flysystem\/public-s3\/styles\/large_16x9\/public-s3\/thumbnails\/2020-09\/biggest-stadiums.png?h=c673cd1c&itok=iRCYkKVq"},"mainEntityOfPage":"https:\/\/www.ncaa.com\/news\/football\/article\/2022-10-08\/texas-routs-oklahoma-historic-victory-tcu-tops-kansas-thriller-and-more-week-6","thumbnailUrl":"https:\/\/www.ncaa.com\/_flysystem\/public-s3\/thumbnails\/2020-09\/biggest-stadiums.png","author":{"@type":"Organization","name":"NCAA.com"},"creator":{"@type":"Organization","name":"NCAA.com"},"keywords":["NCAA football","College Football","college football stadiums","Penn State Football","Michigan Football","FBS football","Stadiums","biggest stadiums","biggest college football stadiums"]}</script>
                <div id="video-player-2031901" class="player-container autoplay-on">
            <a href="/video/football/2020-09-04/these-are-biggest-stadiums-college-football">
                <div class="video-container">
                    <div class="video-thumbnail">
                        <img src="https://www.ncaa.com/_flysystem/public-s3/styles/large_16x9/public-s3/thumbnails/2020-09/biggest-stadiums.png?h=c673cd1c&amp;itok=iRCYkKVq">
                    </div>
                </div>
            </a>
        </div>
                    <div class="video-headline"><span>These are the biggest stadiums in college football</span></div>
            </div>
</div>
                
    <div class="ncaa-share-hanger">
    <label>Share</label>
    <ul>
        <li>
            <a id="social-share-facebook" data-url="https://www.ncaa.com/news/football/article/2022-10-08/texas-routs-oklahoma-historic-victory-tcu-tops-kansas-thriller-and-more-week-6" data-shareto="facebook" class="sharebutton icon-social-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.ncaa.com/news/football/article/2022-10-08/texas-routs-oklahoma-historic-victory-tcu-tops-kansas-thriller-and-more-week-6" title="Share on Facebook" target="_blank">
                <img src="/modules/custom/casablanca_social/modules/casablanca_social_hanger/img/social-facebook.svg" width="30px" height="30px" />
            </a>
        </li>
        <li>
            <a id="social-share-twitter" data-shareto="twitter" class="sharebutton icon-social-twitter" href="https://twitter.com/share?url=https://www.ncaa.com/news/football/article/2022-10-08/texas-routs-oklahoma-historic-victory-tcu-tops-kansas-thriller-and-more-week-6" title="Share on Twitter" target="_blank">
                <img src="/modules/custom/casablanca_social/modules/casablanca_social_hanger/img/social-twitter.svg" width="30px" height="30px" />
            </a>
        </li>
    </ul>
</div>
                <div></div>
                <div>
<p>Week 6 has provided exciting — and for Texas, historic — games with a Red River Showdown blowout and No. 17 TCU stopping No. 19 Kansas in an undefeated battle. </p>

<p><strong><a href="https://www.ncaa.com/scoreboard/football/fbs?utm_campaign=inline-article" target="_blank">Click here to see all of Saturday’s scores</a></strong></p>

<p>Here's everything you need to know for Week 6: </p>

<h3><a href="https://www.ncaa.com/game/6005990" target="_blank" title="">Texas routs Oklahoma in historic victory</a><br />
 </h3>

<div data-embed-button="embed_image" data-entity-embed-display="view_mode:paragraph.embedded" data-entity-type="paragraph" data-entity-uuid="420f31cb-8c42-4992-85a1-a9b87d0e4e79" data-langcode="en" class="embedded-entity">
    <div class="paragraph-image">
                <img class="lazyload" data-src="https://www.ncaa.com/_flysystem/public-s3/styles/original/public-s3/images/2022/10/08/texas-celly.jpg?itok=Drq26CUE" alt="Texas celebrates blow out win over Oklahoma" />
            </div>
</div>


<p>Texas handed Oklahoma its third straight loss, 49-0 — Texas' largest victory in 118 meetings between these two storied rivals.</p>

<p>The Longhorns took full control in the second quarter by scoring three touchdowns, one off a Sooners interception. They continued on with three more in the second half. Texas quarterback Quinn Ewers threw for 289 passing yards, completing four touchdowns. </p>

<p>OU passers combined to go 9 for 17 for only 39 yards and two picks. From the other sideline, the Longhorns put up 585 yards. <br />
<br />
<strong>RIVALRY:<a href="https://www.ncaa.com/news/football/article/2022-10-04/oklahoma-vs-texas-series-history-scores-all-time-games?utm_campaign=inline-article" target="_blank" title=""> Oklahoma vs. Texas series history, scores, all-time games</a></strong></p>

<p>This marks the first time in 311 games since the Sooners were last shut out 24 years ago (1998).<br />
<br />
Texas broke the Sooners' four-game series winning streak. The Longhorns now lead the series 63-50-5.</p>

<h3><a href="https://www.ncaa.com/game/6005970?utm_campaign=inline-article" target="_blank" title="">No. 17 TCU hands No. 19 Kansas first loss</a> </h3>

<div data-embed-button="embed_image" data-entity-embed-display="view_mode:paragraph.embedded" data-entity-type="paragraph" data-entity-uuid="d567ae96-d3cc-4f7c-9200-7bb7e83bb68d" data-langcode="en" class="embedded-entity">
    <div class="paragraph-image">
                    <span class="paragraph-image__credit">USA TODAY Sports</span>
                <img class="lazyload" data-src="https://www.ncaa.com/_flysystem/public-s3/styles/original/public-s3/images/2022/10/08/GettyImages-1431723332.jpg?itok=yzKMWS9D" alt="Max Duggan threw for 308 yards, three touchdowns and one interception against Kansas" />
            </div>
</div>


<p>No. 17 TCU took down No. 19 Kansas 38-31 after a back and forth second half to improve to 5-0 and hand the Jayhawks (4-1) their first loss.</p>

<p>Despite the final score, it wasn’t the fastest start for either the Horned Frogs or the Jayhawks after TCU took a 3-0 lead out of the first quarter. But the scoring picked up in the second half, even with KU QB Jalon Daniels leaving with a shoulder injury.</p>

<p>TCU QB Max Duggan threw for three touchdowns, with WR Quentin Johnston recording 14 catches for 206 yards and a touchdown. Kansas backup QB Jason Bean passed for four touchdowns.</p><div class="ncaa-dfp-dynamic"></div>

<p><b>UNDEFEATED TRACKER: <a href="https://www.ncaa.com/news/football/article/2022-10-04/undefeated-college-football-teams-2022?utm_campaign=inline-article" target="_blank" title="">Click or tap here to view the remaining undefeated FBS teams</a></b></p>

<h3><a href="https://www.ncaa.com/game/6005959" target="_blank" title="">No. 8 Tennessee remains undefeated, beats No. 25 LSU </a></h3>

<div data-embed-button="embed_image" data-entity-embed-display="view_mode:paragraph.embedded" data-entity-type="paragraph" data-entity-uuid="e4253764-22fe-4f1c-9bc8-d1852294b1d1" data-langcode="en" class="embedded-entity">
    <div class="paragraph-image">
                <img class="lazyload" data-src="https://www.ncaa.com/_flysystem/public-s3/styles/original/public-s3/images/2022/10/08/tennessee-football-celebration.jpeg?itok=vzMy9TUM" alt="Tennessee celebrates " />
            </div>
</div>


<p>No. 8 Tennessee came out strong, defeating No. 25 LSU 40-13, leaving Death Valley undefeated to set up a huge game against Alabama next week. </p>

<p>In the first play of the game, LSU fumbled the opening kick leading the an easy Volunteer touchdown. From there it was all Vols. Tennessee did most of their work off on the ground, picking up 263 yards rushing compared to 239 passing. </p>

<p>Jayden Daniels threw for 300 yards on completing 71% passes with one touchdown, but the Vols defense was a swarming deterrent with nine tackles for loss and five sacks. including one on fourth down. </p>

<p>While the Volunteers rank high in the SEC, they'll face their biggest challenge next week vs. No. 1 Alabama. </p>

<h3><a href="https://www.ncaa.com/game/6005964?utm_campaign=inline-article" target="_blank" title="">No. 18 UCLA tops No. 11 Utah in Pac-12 showdown</a></h3>

<div data-embed-button="embed_image" data-entity-embed-display="view_mode:paragraph.embedded" data-entity-type="paragraph" data-entity-uuid="d7d9d259-bd4d-40eb-8e8b-fb5f925c831b" data-langcode="en" class="embedded-entity">
    <div class="paragraph-image">
                <img class="lazyload" data-src="https://www.ncaa.com/_flysystem/public-s3/styles/original/public-s3/images/2022/10/08/ucla-utah-1.jpg?itok=h67PWMQv" alt="No. 18 UCLA handles No. 11 Utah" />
            </div>
</div>


<p>The Bruins kept their undefeated season alive against Utah with a 42-32 win at home. Though the game remained close through the first three quarters, UCLA never relinquished its early lead before running away with the game in the fourth.<br />
<br />
UCLA quarterback Dorian Thompson-Robinson put his team on his back with 316 total yards and five total touchdowns as he became the program’s all-time passing touchdowns leader.<br />
<br />
The UCLA defense handled Utah well and didn’t allow a single passing touchdown from the Utes in the outing, though Utah QB Cameron Rising ran for two touchdowns. He finished with a game-high 346 total yards. The win comes as UCLA’s first against Utah since November 2015.  </p>

<h3><a href="https://www.ncaa.com/game/6005977" target="_blank" title="">No. 7 Oklahoma State holds off Texas Tech</a> </h3>

<div data-embed-button="embed_image" data-entity-embed-display="view_mode:paragraph.embedded" data-entity-type="paragraph" data-entity-uuid="803cbe84-976a-4dca-b5f7-05ab5be81651" data-langcode="en" class="embedded-entity">
    <div class="paragraph-image">
                <img class="lazyload" data-src="https://www.ncaa.com/_flysystem/public-s3/styles/original/public-s3/images/2022/10/08/USATSI_19200454_168381516_lowres.jpg?itok=RapkxEWy" alt="Oklahoma State celebrates" />
            </div>
</div>


<p>No. 7 Oklahoma State held off Texas Tech, finishing off the Red Raiders 41-31. </p>

<p>It was a back-and-forth affair, with neither team led more than a one possession until the Cowboys' game-sealing touchdown. </p>

<p>Holding on to a 3-point lead to start the fourth quarter, Oklahoma State’s defense came up with three huge stops on fourth down to prevent Texas Tech from reclaiming the lead. </p>

<p>Cowboys quarterback Spencer Sanders came up with pivotal plays at crucial moments and recorded 353 total yards — 297 passing and 56 rushing. Adversely, Behren Morton threw for 372 yards with two touchdowns but couldn’t find the end zone to finish the game.</p><div class="ncaa-dfp-dynamic"></div>

<p>The Cowboys remain undefeated (5-0). Next week that’ll be put to the test against another unbeaten team — No. 17 TCU. </p>

<h3><a href="https://www.ncaa.com/game/6006001/team-stats?utm_campaign=inline-article" target="_blank" title="">Notre Dame upsets No. 16 BYU in Las Vegas</a></h3>

<div data-embed-button="embed_image" data-entity-embed-display="view_mode:paragraph.embedded" data-entity-type="paragraph" data-entity-uuid="10daed0b-2302-494a-9541-29bdf7d93b1d" data-langcode="en" class="embedded-entity">
    <div class="paragraph-image">
                <img class="lazyload" data-src="https://www.ncaa.com/_flysystem/public-s3/styles/original/public-s3/images/2022/10/08/notre-dame-celly.jpg?itok=0iDugoBN" alt="Notre Dame upsets No. 16 BYU" />
            </div>
</div>


<p>The Fighting Irish prevail! Notre Dame put the world on notice with a commanding 28-20 win against No. 16 BYU. The victory comes as first-year head coach Marcus Freeman’s first major win against a ranked opponent. </p>

<p>The Cougar defense was overwhelmed by Notre Dame’s illustrious offense as the team charted 496 yards on the day, over 200 yards more than BYU's total (280). Notre Dame had complete control of the game and only trailed once briefly in the first half. Quarterback Drew Pyne led the Fighting Irish with 262 yards and three touchdowns on 22-28 passing. </p>

<p>Notre Dame’s defense also shined in the outing, forcing a safety in the second quarter and holding Cougars QB Jaren Hall to just 120 yards and two touchdowns on 9-17 passing. BYU running back Christopher Brooks had a relatively impressive game with 90 yards and one touchdown on 14 carries.</p>

<h3><a href="https://www.ncaa.com/game/6005972?utm_campaign=inline-article" target="_blank" title="">South Carolina hands No. 13 Kentucky back-to-back losses</a></h3>

<div data-embed-button="embed_image" data-entity-embed-display="view_mode:paragraph.embedded" data-entity-type="paragraph" data-entity-uuid="f6243c36-a882-4153-abd2-7ff1c956a8b2" data-langcode="en" class="embedded-entity">
    <div class="paragraph-image">
                <img class="lazyload" data-src="https://www.ncaa.com/_flysystem/public-s3/styles/original/public-s3/images/2022/10/08/USATSI_19201939_168381516_lowres.jpg?itok=cNAy50DG" alt="south carolina" />
            </div>
</div>


<p>No. 13 Kentucky lost to South Carolina 24-14 as the Wildcats were without starting quarterback Will Levis.  That meant a rough offensive day for Kentucky which fumbled the ball on the first offensive play from scrimmage. That lead to an early 7-0 hole with 14:47 to in the first quarter. Kentucky answered with a touchdown of its own to tie the game entering halftime, but the second half belonged to South Carolina.</p>

<p>The Gamecocks went on a 17-0 run to open the second half, pulling ahead 24-7 with 7:02 to play in the fourth quarter. While Kentucky added points late, it was too late to impact the game. Overall, South Carolina terrorized Kentucky’s offense all day notching six sacks and an interception on backup quarterback Kaiya Sheron and forcing six punts.</p>

<div data-align="none" data-caption="" data-embed-button="embed_media" data-entity-embed-display="view_mode:media.embedded" data-entity-id="76749" data-entity-type="media" data-entity-uuid="b80ff0a7-ba32-40d5-b6bd-ae4c5772dba6" data-langcode="" class="embedded-entity"><div>
    
            
            <div><div class="text-align-center"><strong><a href="https://www.ncaa.com/sports/football/fbs?utm_campaign=links-bundle-asset" target="_blank">LATEST COLLEGE FOOTBALL NEWS</a> </strong><br />
<video autoplay="autoplay" height="160" loop="loop" muted="muted" preload="metadata" src="https://www.ncaa.com/_flysystem/public-s3/images/2022/01/12/Georgia-football.mp4" width="300"> </video>
</div>

<div class="text-align-center"><strong><strong>RANKINGS: <a href="https://www.ncaa.com/rankings/football/fbs/associated-press?utm_campaign=links-bundle-asset" target="_blank">AP Top 25 Poll</a> | <a href="https://www.ncaa.com/news/football/article/2019-07-08/college-football-rankings-every-poll-explained-how-they-work?utm_campaign=links-bundle-asset" target="_blank">Every poll, explained</a> | <a href="https://www.ncaa.com/news/football/article/2021-08-02/how-ap-preseason-football-poll-predicts-college-football-playoff?utm_campaign=links-bundle-asset" target="_blank">AP Poll accuracy</a></strong></strong><br />
<strong><strong>MORE: <a href="https://www.ncaa.com/news/football/article/2020-08-03/15-best-walk-ons-college-football-history?utm_campaign=links-bundle-asset" target="_blank">Most successful walk-ons</a> | </strong></strong><strong><strong><a href="https://www.ncaa.com/news/football/article/college-football-national-championship-history?utm_campaign=links-bundle-asset" target="_blank">National champs</a> | <a href="https://www.ncaa.com/news/football/article/2018-07-31/college-footballs-9-winningest-teams?utm_campaign=links-bundle-asset" target="_blank">Winningest teams</a> | <a href="https://www.ncaa.com/news/football/article/2020-01-14/college-football-coaches-most-national-championships?utm_campaign=links-bundle-asset" target="_blank">Coaches with most titles</a></strong></strong></div>

<div class="text-align-center"><strong> </strong></div>
</div>
      
    </div>
</div>


</div>
                
                                <div class="article-related">
                    <div class="article-related-wrapper">
                                                <div class="article-related-slide">
                            <div class="article-related-thumb">
                                <img class="lazyload" data-src="https://www.ncaa.com/_flysystem/public-s3/styles/medium_16x9/public-s3/images/2022-10/Lindsey-Scott-Hunter-Luepke-Mercer-FCS-football-awards.jpg?h=0e82b333&amp;itok=iweFLQ-W" alt=""/>
                            </div>
                            <div class="article-related-content">
                                <div class="article-related-content-text">
                                    <h3 class="article-related-title">7 FCS football midseason superlatives, plus bonus predictions for what&#039;s going to happen next</h3>
                                    <div class="article-related-summary">It&#039;s the halfway point of the 2022 FCS football season, AKA the perfect time for NCAA.com&#039;s Stan Becton to hand out superlatives for best sleeper team, biggest surprises and to predict who&#039;ll win the FCS end-of-season awards.</div>
                                </div>
                                <a class="article-related-cta" href="/news/football/article/2022-10-12/7-fcs-football-midseason-superlatives-plus-bonus-predictions-whats-going-happen-next?utm_campaign=article-carousel">READ MORE</a>
                            </div>
                        </div>
                                                <div class="article-related-slide">
                            <div class="article-related-thumb">
                                <img class="lazyload" data-src="https://www.ncaa.com/_flysystem/public-s3/styles/medium_16x9/public-s3/images/2022-10/fcs-football-all-star-players.jpg?h=5af2040e&amp;itok=NXeT9Tt7" alt=""/>
                            </div>
                            <div class="article-related-content">
                                <div class="article-related-content-text">
                                    <h3 class="article-related-title">The best players at every position in FCS football, right now</h3>
                                    <div class="article-related-summary">We&#039;re just about halfway through the 2022 FCS football season and there are players that have lived up to preseason expectations and players who have emerged as stars through the first half of the season.</div>
                                </div>
                                <a class="article-related-cta" href="/news/football/article/2022-10-11/best-players-every-position-fcs-football-right-now?utm_campaign=article-carousel">READ MORE</a>
                            </div>
                        </div>
                                                <div class="article-related-slide">
                            <div class="article-related-thumb">
                                <img class="lazyload" data-src="https://www.ncaa.com/_flysystem/public-s3/styles/medium_16x9/public-s3/images/2022-10/sean-chambers-montana-state-matthew-mckay-elon-fcs-football-quarterback-ranking.jpg?h=d19e1f68&amp;itok=0DQRbkeV" alt=""/>
                            </div>
                            <div class="article-related-content">
                                <div class="article-related-content-text">
                                    <h3 class="article-related-title">Matthew McKay and Sean Chambers rise and there&#039;s a tie at the top of Week 7&#039;s FCS quarterback rankings</h3>
                                    <div class="article-related-summary">These are the best 15 quarterbacks in FCS football right now, with Sean Chambers of Montana State and Elon&#039;s Matthew McKay climbing the ranks.</div>
                                </div>
                                <a class="article-related-cta" href="/news/football/article/2022-10-11/matthew-mckay-and-sean-chambers-rise-and-theres-tie-top-week-7s-fcs-quarterback?utm_campaign=article-carousel">READ MORE</a>
                            </div>
                        </div>
                                            </div>
                    <div class="article-related-dots"></div>
                </div>
                            </div>
        </article>
        <section class="stax-layout layout-size--sidebar"><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="ad" data-slot="1">
            <aside class="tile-ad">
    <h5>Advertisement</h5>
    <div class="dfp" id="ad_rect_atf_01"></div>
</aside>




    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="gamecenter" data-slot="1">
            <article class="tile-gamecenter not-rendered" data-config="347599377"></article>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="article" data-slot="1">
            <article class="tile-article tile-container ">
        <a href="/news/football/article/2018-07-30/25-biggest-college-football-stadiums-country">
        <div  class="tile-image-container  ratio16x9">
                            <img class="tile-image lazyload" data-src="https://www.ncaa.com/_flysystem/public-s3/styles/stax_large_content_tile/public-s3/images/2019-07-15/michigan-football-stadium.jpg?h=5d08f34f&amp;itok=L0IL6kmX" alt=""/>
                    </div>
    </a>
        <a href="/news/football/article/2018-07-30/25-biggest-college-football-stadiums-country">
        <h2 class="tile-headline">The 25 biggest college football stadiums</h2>
    </a>
    <ul class="tile-related-links"></ul>
</article>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="article" data-slot="1">
            <article class="tile-article tile-container ">
        <a href="/news/football/article/2022-04-28/colleges-most-overall-no-1-picks-nfl-draft-history">
        <div  class="tile-image-container  ratio16x9">
                            <img class="tile-image lazyload" data-src="https://www.ncaa.com/_flysystem/public-s3/styles/stax_large_content_tile/public-s3/tile-images/article/USATSI_13904018_168381516_lowres.jpg?h=b0f994b0&amp;itok=6nlnSC6e" alt=""/>
                    </div>
    </a>
        <a href="/news/football/article/2022-04-28/colleges-most-overall-no-1-picks-nfl-draft-history">
        <h2 class="tile-headline">Colleges with the most overall No. 1 picks in NFL draft history</h2>
    </a>
    <ul class="tile-related-links"></ul>
</article>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="article" data-slot="1">
            <article class="tile-article tile-container ">
        <a href="/news/football/article/2022-08-09/17-best-walk-ons-college-football-history">
        <div  class="tile-image-container  ratio16x9">
                            <img class="tile-image lazyload" data-src="https://www.ncaa.com/_flysystem/public-s3/styles/stax_large_content_tile/public-s3/tile-images/article/Baker-Mayfield_0.jpg?h=f1aba5cf&amp;itok=o2eyecV6" alt=""/>
                    </div>
    </a>
        <a href="/news/football/article/2022-08-09/17-best-walk-ons-college-football-history">
        <h2 class="tile-headline">17 of the best walk-ons in college football history</h2>
    </a>
    <ul class="tile-related-links"></ul>
</article>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="article" data-slot="1">
            <article class="tile-article tile-container ">
        <a href="/news/football/article/2022-07-15/longest-college-football-field-goal-what-we-know">
        <div  class="tile-image-container  ratio16x9">
                            <img class="tile-image lazyload" data-src="https://www.ncaa.com/_flysystem/public-s3/styles/stax_large_content_tile/public-s3/tile-images/article/Ove_0.jpeg?h=dc1b05d8&amp;itok=gbcDNYAu" alt=""/>
                    </div>
    </a>
        <a href="/news/football/article/2022-07-15/longest-college-football-field-goal-what-we-know">
        <h2 class="tile-headline">The longest college football field goal: What we know</h2>
    </a>
    <ul class="tile-related-links"></ul>
</article>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="article" data-slot="1">
            <article class="tile-article tile-container ">
        <a href="/news/football/article/2019-09-22/college-footballs-9-winningest-teams">
        <div  class="tile-image-container  ratio16x9">
                            <img class="tile-image lazyload" data-src="https://www.ncaa.com/_flysystem/public-s3/styles/stax_large_content_tile/public-s3/images/2019-01-10/Michigan-Football-Among-Winningest-Teams.jpg?h=2992ba0a&amp;itok=jnSbf6Rr" alt=""/>
                    </div>
    </a>
        <a href="/news/football/article/2019-09-22/college-footballs-9-winningest-teams">
        <h2 class="tile-headline">Here are college football&#039;s 9 all-time winningest teams</h2>
    </a>
    <ul class="tile-related-links"></ul>
</article>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="article" data-slot="1">
            <article class="tile-article tile-container ">
        <a href="/news/football/article/college-football-national-championship-history">
        <div  class="tile-image-container  ratio16x9">
                            <img class="tile-image lazyload" data-src="https://www.ncaa.com/_flysystem/public-s3/styles/stax_large_content_tile/public-s3/tile-images/article/Burrow-smooches-trophy.jpeg?h=c016d63e&amp;itok=bS3llO1A" alt=""/>
                    </div>
    </a>
        <a href="/news/football/article/college-football-national-championship-history">
        <h2 class="tile-headline">College football national championship history</h2>
    </a>
    <ul class="tile-related-links"></ul>
</article>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="follow" data-slot="1">
            <div class="tile-follow">
            <div class="follow-header-text">
            <h2>Follow FBS Football</h2>
        </div>
        <div class="follow-row">
                    <a href="https://www.facebook.com/NCAADIFootball/"><span class="follow-facebook"></span></a>
                            <a href="https://twitter.com/ncaafootball"><span class="follow-twitter"></span></a>
                            </div>
</div>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="newsletter" data-slot="1">
            <div class="tile-newsletter">
    <div class="tile-newsletter-bg">
        <h3>Subscribe To Email Updates</h3>
        <p>Enter your information to receive emails about offers, promotions from NCAA.com and our partners</p>

        <label for="newsletter-block-afc7a035-9580-4dbc-a5b5-8b8940e4a352">Email Address</label>
        <input type="email" name="newsletter-field" id="newsletter-block-afc7a035-9580-4dbc-a5b5-8b8940e4a352">
        <button class="tile-newsletter-signup submit-button blue-button" type="button">Sign Me Up</button>
    </div>
</div>


    </div>
</div>
</div></section>
</div>



    </div>


                    </div>

            </main>
    <footer role="footer" class="clearfix">
                        <nav role="navigation" aria-labelledby="block-ncaafooternavigationmenu-menu" id="block-ncaafooternavigationmenu">
            
  <h2 class="visually-hidden" id="block-ncaafooternavigationmenu-menu">NCAA Footer Navigation Menu</h2>
  

        
<div class="footer-ad clearfix">
    <div class="footer-wrapper">
                    <div id="ad_nfs_btf_01" class="dfp"></div>
            <div id="ad_nfs_btf_02" class="dfp"></div>
            <div id="ad_nfs_btf_03" class="dfp"></div>
            </div>
</div>
<div class="footer clearfix">
    <div class="footer-wrapper">
                            
                          <ul class="footer-menu clearfix">
                                                                    <li class="footer--links">
                <span class="footer-menu--link-category"> Featured Sections </span>
                                                                
                          <ul class="footer-menu clearfix footer--link">
                                                                    <li class="footer-menu--link-item">
                <a href="/march-madness">March Madness</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="https://smart.link/48lfg29uw1j42?device_id=device_id&amp;cid=bcg2021_editorial_editorial-tile&amp;creative_id=&amp;cp_1=&amp;site_id=bcg2021_editorial_editorial-tile">Bracket Challenge Game</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/video" data-drupal-link-system-path="video">Video</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="https://web1.ncaa.org/NCAATV/exec/query">TV Broadcast Schedule</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/newsletter-signup" data-drupal-link-system-path="newsletter-signup">Newsletters</a>
                                          </li>
                        </ul>
                  
                            </li>
                                                        <li class="footer--links">
                <span class="footer-menu--link-category"> Experience It Live </span>
                                                                
                          <ul class="footer-menu clearfix footer--link">
                                                                    <li class="footer-menu--link-item">
                <a href="https://www.ncaatickets.com/">Championship Tickets</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="https://onlocationexp.com/ncaa?utm_source=ncaa.com&amp;utm_medium=referral&amp;utm_campaign=ncaa_experience-ncaa_web_bottom_navigation">NCAA Fan Experience</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/travel">NCAA Travel</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="https://www.ncaatickets.com/championship/march-madness">DI Men&#039;s Basketball Tickets</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/march-madness/schedule">March Madness Schedule</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="https://www.ncaatickets.com/ncaa-ticketed-events-terms-conditions">Ticket Terms</a>
                                          </li>
                        </ul>
                  
                            </li>
                                                        <li class="footer--links">
                <span class="footer-menu--link-category"> NCAA Championships </span>
                                                                
                          <ul class="footer-menu clearfix footer--link">
                                                                    <li class="footer-menu--link-item">
                <a href="/championships" data-drupal-link-system-path="championships">Championship Central</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/shop">Championship Store</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/mens-final-four" data-drupal-link-system-path="node/841170">2022 Men&#039;s Final Four</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/womensfinalfour">2022 Women&#039;s Final Four</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/frozenfour">2022 Frozen Four</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/cws">2022 Men&#039;s College World Series</a>
                                          </li>
                        </ul>
                  
                            </li>
                                                        <li class="footer--links">
                <span class="footer-menu--link-category"> About the NCAA </span>
                                                                
                          <ul class="footer-menu clearfix footer--link">
                                                                    <li class="footer-menu--link-item">
                <a href="http://www.ncaa.org/">NCAA.org</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="http://www.ncaahallofchampions.org/index.php">Hall of Champions</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="http://www.ncaa.org/student-athletes/future">Eligibility Center</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/news/ncaa/article/2011-02-25/corporate-champions-and-partners" data-drupal-link-system-path="node/807191">Corporate Champions &amp; Partners</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/media" data-drupal-link-system-path="node/841187">Broadcast Media and Services</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="http://on.ncaa.com/2pAbX4M">Careers in College Athletics</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/elite-90" data-drupal-link-system-path="node/841050">Elite 90</a>
                                          </li>
                        </ul>
                  
                            </li>
                        </ul>
                  
                <div class="footer-submenu clearfix">
            <ul class="footer-submenu">

                <li class="footer-submenu"><a href="/contact-us">Feedback</a></li>

                                  <li class="footer-submenu"><a href="/tos" target="_blank">Terms of Service</a></li>
                
                <li class="footer-submenu"><a href="/closed-captioning">Accessibility and Closed Captioning</a></li>

                <li class="footer-submenu">
                    <a id="cnn_cnsnt_trst">
                        <script type="text/javascript" src="//consent.truste.com/notice?domain=turner.com&c=cnn_cnsnt_trst&text=true&country=us"></script>
                        </a><img src="https://i.cdn.turner.com/cnn/.e/img/3.0/global/misc/logo_ad_choices_footer.png" alt="" border="0" class="cnn_ie6png" height="12" style="margin:0pt 0pt 0pt 4px;" width="12"/>
                </li>

                                  <li class="footer-submenu"><a href="/privacy" target="_blank">Privacy Policy</a></li>
                
                <li class="footer-submenu"><a href="/rss">RSS</a></li>
                <li class="footer-submenu privacy-link" tabindex=0><a style="cursor:pointer;" class="do-not-sell-link" >Do Not Sell or Share My Personal Information</a></li>
            </ul>
        </div>
        <a href="http://www.turner.com" class="footer-logo" target="_blank">Turner</a>
        <div class="footer-copy">
            &copy; 2022 NCAA | Turner Sports Interactive, Inc. <br>
        NCAA.com is a part of Bleacher Report - Turner Sports Network, part of the Turner Sports and Entertainment Network.
        </div>
    </div>
</div>

  </nav>


                        <div class="mobile-persistent-bottom">
            <span id="bottom_sync">
    <span id="fw_bottom_sync" class="_fwph">
        <form id="_fw_form_fw_bottom_sync" style="display:none">
            <input class="fw_responsive" type="hidden" name="_fw_input_fw_bottom_sync" id="_fw_input_fw_bottom_sync"
                data-lvp="" data-mvp="" data-svp="slau=320x50_sync&w=320&h=50"
                value="">
        </form>
        <span id="_fw_container_fw_bottom_sync" class="_fwac">
            <div class="dfp" id="ad_bnr_atf_02"></div>
        </span>
    </span>
</span>
        </div>
            </footer>
</div>

  </div>

    
    <script src="/core/misc/polyfills/element.matches.js?v=9.3.16"></script>
<script src="/core/misc/polyfills/object.assign.js?v=9.3.16"></script>
<script src="/core/assets/vendor/css-escape/css.escape.js?v=1.5.1"></script>
<script src="/core/assets/vendor/once/once.min.js?v=1.0.1"></script>
<script src="/core/assets/vendor/jquery-once/jquery.once.min.js?v=9.3.16"></script>
<script src="/core/assets/vendor/backbone/backbone-min.js?v=1.4.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/version-min.js?v=1.13.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/data-min.js?v=1.13.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/disable-selection-min.js?v=1.13.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/focusable-min.js?v=1.13.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/form-min.js?v=1.13.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/ie-min.js?v=1.13.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/jquery-patch-min.js?v=1.13.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/keycode-min.js?v=1.13.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/plugin-min.js?v=1.13.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/safe-active-element-min.js?v=1.13.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/safe-blur-min.js?v=1.13.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/scroll-parent-min.js?v=1.13.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/unique-id-min.js?v=1.13.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widget-min.js?v=1.13.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/labels-min.js?v=1.13.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widgets/menu-min.js?v=1.13.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widgets/autocomplete-min.js?v=1.13.1"></script>
<script src="/core/assets/vendor/tabbable/index.umd.min.js?v=5.2.1"></script>
<script src="//lightning.ncaa.com/launch/7be62238e4c3/d27aaa336a89/launch-8355f7a8c0c6.min.js" async></script>
<script src="/modules/custom/casablanca_libraries/twitterwidgetjs/twitter-widgets.min.js?v=1.0.0" defer></script>
<script src="/modules/custom/casablanca_core/js/dist/polyfills.min.js?v=master-3411"></script>
<script src="/modules/custom/casablanca_core/js/dist/ncaaUserAgent.min.js?v=master-3411"></script>
<script src="/modules/custom/casablanca_core/js/dist/external-link-fixer.min.js?v=master-3411"></script>
<script src="https://i.cdn.turner.com/ads/adfuel/ais/3.0/ncaa_3-ais.min.js"></script>
<script src="https://i.cdn.turner.com/ads/adfuel/adfuel-3.0.20.min.js"></script>
<script src="/modules/custom/casablanca_draco_dfp/js/dist/AdsManager.min.js?v=master-3411"></script>
<script src="/themes/custom/bespin/js/ad-check.js?v=master-3411"></script>
<script src="/modules/custom/casablanca_libraries/lazysizes/lazysizes.min.js?v=5.2.0"></script>
<script src="/modules/custom/casablanca_footer/js/dist/footer.min.js?v=master-3411"></script>
<script src="/modules/custom/casablanca_social/modules/casablanca_social_hanger/js/dist/social-hanger.min.js?v=master-3411"></script>
<script src="/modules/custom/casablanca_franchise/js/dist/franchise-banner-nofranch.min.js?v=master-3411"></script>
<script src="/modules/custom/casablanca_libraries/prettyselect/js/min/jquery.prettyselect.min.js?v=1.0.2"></script>
<script src="/modules/custom/casablanca_sports/js/dist/sport-subnav.min.js?v=master-3411"></script>
<script src="/modules/custom/casablanca_libraries/table_responsive/js/min/table-responsive.min.js?v=1.0.1"></script>
<script src="/modules/custom/casablanca_libraries/slick/slick.min.js?v=1.9.3"></script>
<script src="/modules/custom/casablanca_libraries/fitvids/js/min/jquery.fitvids.min.js?v=1.2.0"></script>
<script src="/modules/custom/casablanca_articles/js/dist/article-related.min.js?v=master-3411"></script>
<script src="/modules/custom/casablanca_articles/js/dist/article-content.min.js?v=master-3411"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-newsletter.min.js?v=master-3411"></script>
<script src="/core/misc/jquery.once.bc.js?v=9.3.16"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-adslots.min.js?v=master-3411"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-article.min.js?v=master-3411"></script>
<script src="/modules/custom/casablanca_libraries/handlebars/handlebars-v4.7.7.min.js?v=4.7.7"></script>
<script src="/modules/custom/casablanca_libraries/dayjs/dayjs.min.js?v=1.11.4"></script>
<script src="/modules/custom/casablanca_libraries/dayjs/plugin/utc.js?v=1.11.4"></script>
<script src="/modules/custom/casablanca_libraries/dayjs/plugin/timezone.js?v=1.11.4"></script>
<script src="/modules/custom/casablanca_libraries/dayjs/plugin/advancedFormat.js?v=1.11.4"></script>
<script src="/modules/custom/casablanca_libraries/dayjs/plugin/customParseFormat.js?v=1.11.4"></script>
<script src="/modules/custom/casablanca_core/js/dist/handlebarsHelpers.min.js?v=master-3411"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-gamecenter.min.js?v=master-3411"></script>
<script src="/modules/custom/casablanca_tiles/templates/compiled/tile_gamecenter_Game.js?v=master-3411"></script>
<script src="/modules/custom/casablanca_tiles/templates/compiled/tile_gamecenter_Event.js?v=master-3411"></script>
<script src="/modules/custom/casablanca_video/lib/top-player-1.3.10-player.min.js?v=1.3.10"></script>
<script src="/modules/custom/casablanca_video/pkg/player-templates.min.js?v=master-3411"></script>
<script src="/modules/custom/casablanca_video/js/dist/handlebarsExt.min.js?v=master-3411"></script>
<script src="/modules/custom/casablanca_libraries/progressbar/progressbar.min.js?v=1.1.0"></script>
<script src="/modules/custom/casablanca_libraries/prism/psm.compat.min.js?v=1.0.0"></script>
<script src="/modules/custom/casablanca_video/pkg/PlayerControllerV1.min.js?v=master-3411"></script>
<script src="/modules/custom/casablanca_video/js/dist/casablanca.video.embed.v1.min.js?v=master-3411"></script>
<script src="/modules/custom/casablanca_nav/js/dist/casablanca-nav.min.js?v=master-3411"></script>
<script src="/core/misc/jquery.tabbable.shim.js?v=9.3.16"></script>
<script src="/core/misc/position.js?v=9.3.16"></script>
<script src="/modules/custom/casablanca_libraries/fuse/fuse.min.js?v=3.0.5"></script>
<script src="/modules/custom/casablanca_schools/js/dist/autocomplete.min.js?v=master-3411"></script>
<script src="/modules/custom/casablanca_libraries/jquery_ui_datepicker/jquery-ui.datepicker.min.js?v=1.13.1"></script>
<script src="/modules/custom/casablanca_libraries/babel-polyfill/babel-polyfill.min.js?v=1.0.1"></script>
<script src="/modules/custom/casablanca_libraries/loading_attrib_polyfill/loading-attribute-polyfill.umd.js?v=2.0.1"></script>
<script src="/modules/custom/casablanca_scoreboard/js/dist/scoreboardWidget.min.js?v=master-3411"></script>

  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"b4c08c65aa","applicationID":"103177932","transactionName":"MldQZkoDDUUAAk0NXwsdc1FMCwxYThFYA1U6UVNRUAc=","queueTime":0,"applicationTime":19,"atts":"HhBTEAIZHks=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
