<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="og: http://ogp.me/ns#">
  <head>
    <meta charset="utf-8" /><script type="text/javascript">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</script>
<script type="text/javascript">var turner_metadata = {"page_name":"ncaa women's soccer: get caught up on week 1's season openers and this weekend preview | ncaa.com","keywords":"di women's soccer, florida state seminoles, florida state women's soccer, women's soccer, stanford women's soccer, stanford cardinals, north carolina women's soccer, southern california women's soccer, week 1, ncaa women's soccer","url":"https:\/\/www.ncaa.com\/news\/soccer-women\/article\/2019-08-22\/ncaa-womens-soccer-get-caught-week-1s-season-openers-weekend","article_name":"ncaa women's soccer: get caught up on week 1's season openers and this weekend preview","article_published_time":"2019-08-23t21:25:17z","article_modified_time":"2019-08-23t21:25:17z","article_tag":"di women's soccer, florida state seminoles, florida state women's soccer, women's soccer, stanford women's soccer, stanford cardinals, north carolina women's soccer, southern california women's soccer, week 1, ncaa women's soccer","author":"katherine wright | ncaa.com","business_unit":"ncaa","content_type":"article","division":"d1","franchise":"article","gender":"women","node_id":"1836354","section":"soccer-women-d1","subsection":"article","sport":"soccer","sport_div":"soccer-women-d1","thumbnail_url":"https:\/\/www.ncaa.com\/sites\/default\/files\/public\/styles\/focal_point_large\/public-s3\/images\/2019-08-22\/ncaa-womens-soccer-south-carolina-nc-state.jpg?h=72907ee0&amp;itok=6v7e1E5M","date_created":"2019-08-22T22:00:00Z","date_published":"2019-08-23T21:25:17Z","date_modified":"2019-08-23T21:25:17Z"};</script>
<meta name="title" property="title" content="NCAA women&#039;s soccer: Get caught up on Week 1&#039;s season openers and this weekend preview | NCAA.com" />
<link rel="canonical" href="https://www.ncaa.com/news/soccer-women/article/2019-08-22/ncaa-womens-soccer-get-caught-week-1s-season-openers-weekend" />
<meta name="description" property="description" content="Here&#039;s a look at the wild goals, finishes and games from the first few days of the 2019 NCAA women&#039;s soccer season." />
<meta name="abstract" content="Here&#039;s a look at the wild goals, finishes and games from the first few days of the 2019 NCAA women&#039;s soccer season." />
<meta name="twitter:image:alt" content="South Carolina&#039;s Samantha Chang fights for possession against NC State." />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="dns-prefetch" href="//consent.truste.com" />
<link rel="dns-prefetch" href="//consent.trustarc.com" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<link rel="dns-prefetch" href="//optanon.blob.core.windows.net" />
<link rel="dns-prefetch" href="//geolocation.onetrust.com" />
<link rel="dns-prefetch" href="//agility.ncaa.com" />
<link rel="preload" href="/core/assets/vendor/jquery/jquery.min.js?v=3.2.1" as="script" type="application/javascript" />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"NCAA women's soccer: Get caught up on Week 1's season openers before this weekend preview","url":"https:\/\/www.ncaa.com\/news\/soccer-women\/article\/2019-08-22\/ncaa-womens-soccer-get-caught-week-1s-season-openers-weekend","dateCreated":"2019-08-22T22:00:00Z","datePublished":"2019-08-23T21:25:17Z","dateModified":"2019-08-23T21:25:17Z","publisher":{"@type":"Organization","name":"NCAA.com","logo":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/modules\/custom\/casablanca_content\/img\/meta\/ncaa.60.png","width":61,"height":60}},"description":"Here's a look at the wild goals, finishes and games from the first few days of the 2019 NCAA women's soccer season.","image":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/sites\/default\/files\/public\/styles\/focal_point_large\/public-s3\/images\/2019-08-22\/ncaa-womens-soccer-south-carolina-nc-state.jpg?h=72907ee0&amp;itok=6v7e1E5M"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.ncaa.com\/news\/soccer-women\/article\/2019-08-22\/ncaa-womens-soccer-get-caught-week-1s-season-openers-weekend"},"thumbnailUrl":"https:\/\/www.ncaa.com\/sites\/default\/files\/public\/images\/2019-08-22\/ncaa-womens-soccer-south-carolina-nc-state.jpg","articleSection":"article","author":{"@type":"Person","name":"Katherine Wright | NCAA.com"},"creator":{"@type":"Person","name":"Katherine Wright | NCAA.com"},"keywords":["DI women's soccer","florida state seminoles","Florida State women's soccer","women's soccer","Stanford women's soccer","Stanford Cardinals","North Carolina women's soccer","Southern California women's soccer","Week 1","NCAA Women's soccer"]}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebPage","url":"https:\/\/www.ncaa.com\/news\/soccer-women\/article\/2019-08-22\/ncaa-womens-soccer-get-caught-week-1s-season-openers-weekend","dateCreated":"2019-08-22T22:00:00Z","datePublished":"2019-08-23T21:25:17Z","dateModified":"2019-08-23T21:25:17Z","publisher":{"@type":"Organization","name":"NCAA.com","logo":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/modules\/custom\/casablanca_content\/img\/meta\/ncaa.60.png","width":61,"height":60}},"headline":"NCAA women's soccer: Get caught up on Week 1's season openers before this weekend preview","description":"Here's a look at the wild goals, finishes and games from the first few days of the 2019 NCAA women's soccer season.","image":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/sites\/default\/files\/public\/styles\/focal_point_large\/public-s3\/images\/2019-08-22\/ncaa-womens-soccer-south-carolina-nc-state.jpg?h=72907ee0&amp;itok=6v7e1E5M"},"author":{"@type":"Person","name":"Katherine Wright | NCAA.com"},"creator":{"@type":"Person","name":"Katherine Wright | NCAA.com"},"thumbnailUrl":"https:\/\/www.ncaa.com\/sites\/default\/files\/public\/styles\/focal_point_large\/public-s3\/images\/2019-08-22\/ncaa-womens-soccer-south-carolina-nc-state.jpg?h=72907ee0&amp;itok=6v7e1E5M","keywords":["DI women's soccer","florida state seminoles","Florida State women's soccer","women's soccer","Stanford women's soccer","Stanford Cardinals","North Carolina women's soccer","Southern California women's soccer","Week 1","NCAA Women's soccer"]}</script>
<meta name="url" property="url" content="https://www.ncaa.com/news/soccer-women/article/2019-08-22/ncaa-womens-soccer-get-caught-week-1s-season-openers-weekend" />
<meta name="image" property="image" content="https://www.ncaa.com/sites/default/files/public/styles/focal_point_large/public-s3/images/2019-08-22/ncaa-womens-soccer-south-carolina-nc-state.jpg?h=72907ee0&amp;itok=6v7e1E5M" />
<meta name="og:image" property="og:image" content="https://www.ncaa.com/sites/default/files/public/styles/focal_point_large/public-s3/images/2019-08-22/ncaa-womens-soccer-south-carolina-nc-state.jpg?h=72907ee0&amp;itok=6v7e1E5M" />
<meta name="og:title" property="og:title" content="NCAA women&#039;s soccer: Get caught up on Week 1&#039;s season openers and this weekend preview | NCAA.com" />
<meta name="og:description" property="og:description" content="Here&#039;s a look at the wild goals, finishes and games from the first few days of the 2019 NCAA women&#039;s soccer season." />
<meta name="og:url" property="og:url" content="https://www.ncaa.com/news/soccer-women/article/2019-08-22/ncaa-womens-soccer-get-caught-week-1s-season-openers-weekend" />
<meta name="og:type" property="og:type" content="article" />
<meta name="twitter:image" property="twitter:image" content="https://www.ncaa.com/sites/default/files/public/styles/focal_point_large/public-s3/images/2019-08-22/ncaa-womens-soccer-south-carolina-nc-state.jpg?h=72907ee0&amp;itok=6v7e1E5M" />
<meta name="twitter:title" property="twitter:title" content="NCAA women&#039;s soccer: Get caught up on Week 1&#039;s season openers and this weekend preview | NCAA.com" />
<meta name="twitter:description" property="twitter:description" content="Here&#039;s a look at the wild goals, finishes and games from the first few days of the 2019 NCAA women&#039;s soccer season." />
<meta name="twitter:url" property="twitter:url" content="https://www.ncaa.com/news/soccer-women/article/2019-08-22/ncaa-womens-soccer-get-caught-week-1s-season-openers-weekend" />
<meta name="twitter:site" property="twitter:site" content="@NCAA" />
<meta name="twitter:card" property="twitter:card" content="summary_large_image" />
<meta name="twitter:site:id" property="twitter:site:id" content="31122496" />
<link rel="dns-prefetch" href="//fastlane.rubiconproject.com" />
<link rel="dns-prefetch" href="//optimized-by.rubiconproject.com" />
<link rel="dns-prefetch" href="//ads.rubiconproject.com" />
<link rel="dns-prefetch" href="//aax.amazon-adsystem.com" />
<link rel="dns-prefetch" href="//c.amazon-adsystem.com" />
<link rel="dns-prefetch" href="//rtax.criteo.com" />
<link rel="dns-prefetch" href="//static.criteo.net" />
<link rel="dns-prefetch" href="//bidder.criteo.com" />
<link rel="dns-prefetch" href="//platform.twitter.com" />
<link rel="dns-prefetch" href="//ib.adnxs.com" />
<link rel="dns-prefetch" href="//prebid.adnxs.com" />
<link rel="preconnect" href="https://data.ncaa.com" />
<link rel="preconnect" href="https://fonts.googleapis.com" />
<link rel="preconnect" href="https://fonts.gstatic.com" />
<link rel="preconnect" href="https://i.turner.ncaa.com" />
<link rel="preconnect" href="https://turnip.cdn.turner.com" />
<link rel="prefetch" href="/themes/custom/bespin/assets/fonts/Geogrotesque-Md.woff" />
<link rel="prefetch" href="/themes/custom/bespin/assets/fonts/Geogrotesque-SmBd.woff" />
<link rel="prefetch" href="/themes/custom/bespin/assets/fonts/Geogrotesque-Rg.woff" />
<link rel="prefetch" href="/themes/custom/bespin/assets/fonts/Geogrotesque-Bd.woff" />
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon.png" />
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png" />
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png" />
<link rel="manifest" href="/site.webmanifest" />
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#007dc7" />
<meta name="msapplication-TileColor" property="msapplication-TileColor" content="#da532c" />
<meta name="theme-color" property="theme-color" content="#ffffff" />
<link rel="shortcut icon" href="/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="amphtml" href="https://www.ncaa.com/news/soccer-women/article/2019-08-22/ncaa-womens-soccer-get-caught-week-1s-season-openers-weekend?amp" />

    <title>NCAA women&#039;s soccer: Get caught up on Week 1&#039;s season openers and this weekend preview | NCAA.com</title>
    <link rel="stylesheet" media="all" href="/modules/custom/casablanca_franchise/css/franchise-banner.css?v=master-643" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_sports/css/sport-subnav.css?v=master-643" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/ajax-progress.module.css?v=8.7.3" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/align.module.css?v=8.7.3" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/autocomplete-loading.module.css?v=8.7.3" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/fieldgroup.module.css?v=8.7.3" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/container-inline.module.css?v=8.7.3" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/clearfix.module.css?v=8.7.3" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/details.module.css?v=8.7.3" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/hidden.module.css?v=8.7.3" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/item-list.module.css?v=8.7.3" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/js.module.css?v=8.7.3" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/nowrap.module.css?v=8.7.3" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/position-container.module.css?v=8.7.3" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/progress.module.css?v=8.7.3" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/reset-appearance.module.css?v=8.7.3" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/resize.module.css?v=8.7.3" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/sticky-header.module.css?v=8.7.3" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/system-status-counter.css?v=8.7.3" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/system-status-report-counters.css?v=8.7.3" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/system-status-report-general-info.css?v=8.7.3" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/tabledrag.module.css?v=8.7.3" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/tablesort.module.css?v=8.7.3" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/tree-child.module.css?v=8.7.3" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_libraries/livefyre/css/ncaa-livefyre.css?v=1" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_stax/css/layout/layout-public.css?v=master-643" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-newsletter.css?v=master-643" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-follow.css?v=master-643" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-graphic.css?v=master-643" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-related-links.css?v=master-643" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-ad-slots.css?v=master-643" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-article.css?v=master-643" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-links.css?v=master-643" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-live-video.css?v=master-643" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-ad.css?v=master-643" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-base.css?v=master-643" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/core.css?v=1.12.1" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/menu.css?v=1.12.1" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/autocomplete.css?v=1.12.1" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/datepicker.css?v=1.12.1" />
<link rel="stylesheet" media="all" href="/modules/contrib/anchor_link/css/anchor_link.css?v=8.7.3" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_content/modules/casablanca_shortcodes/css/casablanca-shortcodes-icon.css?v=master-643" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_content/css/paragraphs.css?v=master-643" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_footer/css/footer.css?v=master-643" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_social/modules/casablanca_social_hanger/css/social-hanger.css?v=master-643" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_libraries/prettyselect/jquery.prettyselect.min.css?v=1.0.1" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_libraries/table_responsive/table-responsive.css?v=1.0.0" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_libraries/slick/slick.css?v=1.9.0" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_libraries/slick/slick-theme.css?v=1.9.0" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_articles/css/article-content.css?v=master-643" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_articles/css/article-related.css?v=master-643" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_core/css/gamePod.css?v=master-643" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_video/css/player-slate.css?v=master-643" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_video/css/video-embed.css?v=master-643" />
<link rel="stylesheet" media="all" href="/modules/contrib/paragraphs/css/paragraphs.unpublished.css?v=master-643" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_nav/css/ncaa-nav.css?v=master-643" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/theme.css?v=1.12.1" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_scoreboard/css/ncaa-conference-selector.css?v=1.1.0" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_scoreboard/css/ncaa-datenav.css?v=1.1.0" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_scoreboard/css/ncaa-scoreboard.css?v=1.1.0" />
<link rel="stylesheet" media="all" href="/themes/custom/bespin/css/main.css?v=master-643" />

    <script type="application/json" data-drupal-selector="drupal-settings-json">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</script>

<!--[if lte IE 8]>
<script src="/core/assets/vendor/html5shiv/html5shiv.min.js?v=3.7.3"></script>
<![endif]-->
<script src="/core/assets/vendor/domready/ready.min.js?v=1.0.8"></script>
<script src="/core/assets/vendor/jquery/jquery.min.js?v=3.2.1"></script>
<script src="/core/assets/vendor/jquery/jquery-extend-3.4.0.js?v=3.2.1"></script>
<script src="/core/misc/drupalSettingsLoader.js?v=8.7.3"></script>
<script src="/core/misc/drupal.js?v=8.7.3"></script>
<script src="/core/misc/drupal.init.js?v=8.7.3"></script>
<script src="/modules/custom/casablanca_core/js/dist/constants.min.js?v=master-643"></script>
<script src="https://cdn.cookielaw.org/geoswitch/3b635ee0-9078-48f9-8913-29d0a7b0e780.js"></script>

  
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"true","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-90387542-f70f-47be-95de-513f9ca1e4ca","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false"}]);</script>
  <script>!function(){function o(n,i){if(n&&i)for(var r in i)i.hasOwnProperty(r)&&(void 0===n[r]?n[r]=i[r]:n[r].constructor===Object&&i[r].constructor===Object?o(n[r],i[r]):n[r]=i[r])}try{var n=decodeURIComponent("");if(n.length>0&&window.JSON&&"function"==typeof window.JSON.parse){var i=JSON.parse(n);void 0!==window.BOOMR_config?o(window.BOOMR_config,i):window.BOOMR_config=i}}catch(r){window.console&&"function"==typeof window.console.error&&console.error("mPulse: Could not parse configuration",r)}}();</script>
  <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,o,r,O=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);O.src="javascript:void(0)",O.title="",O.role="presentation",(O.frameElement||O).style.cssText="width:0;height:0;border:0;display:none;",r=document.getElementsByTagName("script")[0],r.parentNode.insertBefore(O,r);try{o=O.contentWindow.document}catch(_){i=document.domain,O.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",o=O.contentWindow.document}o.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"QKVCC-2KZLS-FZQZ8-XWVBF-MG6F6",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},o.write("<bo"+'dy onload="document._l();">'),o.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubaxgaxvcxlbekaa-f-250affb36-clientnsv4-s.akamaihd.net",i={"ak.v":23,"ak.cp":"548492","ak.ai":parseInt("356633",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"","ak.rid":"7a70250","ak.r":32986,"ak.a2":e,"ak.m":"dscx","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":38970,"ak.gh":"23.198.10.145","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1566646912"};if(""!==t)i["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head>
  <body class="path-node page-node-type-article">
        <a href="#main-content" class="visually-hidden focusable skip-link">
      Skip to main content
    </a>
    
      <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    <div id="ncaa-root" class="layout-container">
    <header role="header" class="header-main clearfix">
                    <div class="top-banner">
                <div class="dfp" id="ad_bnr_atf_01"></div><div id="ad_oop_float_01"></div>

            </div>
                        <div class="region region-header">
                <div id="scoreboardWidgetWrapper">
</div>

                <nav id="ncaa-navigation" class="ncaa-navigation"><div id="nav-hamburger" class="hamburger-navigation line"><span></span><span></span><span></span></div><div class="main-navigation-inner"><a class="icon ncaa-main-logo" href="/">NCAA.com</a><div class="menu-live-container"><a href="/liveschedule" class="main-menu-item-live">Live Video</a></div><div class="drawer-navigation-inner"><ul class="main-navigation"><li class="menu-item-home"><a href="/" class="main-menu-item icon-home">Home</a></li><li class="menu-item-expandable"><span class="main-menu-item icon-sports expandable">Sports</span><div class="sub-nav"><div class="sports-nav"><div class="season"><h4>Fall</h4><ul><li><span class="sport-txt">Cross Country</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/cross-country-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/cross-country-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/fieldhockey" class="sport-link">Field Hockey</a></li><li class="no-gen"><a href="/sports/football" class="sport-link">Football</a></li><li><span class="sport-txt">Soccer</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/soccer-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/soccer-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/volleyball-women" class="sport-link">Volleyball - W</a></li><li class="no-gen"><a href="/sports/waterpolo-men" class="sport-link">Water Polo - M</a></li></ul></div><div class="season"><h4>Winter</h4><ul><li><span class="sport-txt">Basketball</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/basketball-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/basketball-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/bowling" class="sport-link">Bowling</a></li><li class="no-gen"><a href="/sports/fencing" class="sport-link">Fencing</a></li><li><span class="sport-txt">Gymnastics</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/gymnastics-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/gymnastics-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li><span class="sport-txt">Ice Hockey</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/icehockey-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/icehockey-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/rifle" class="sport-link">Rifle</a></li><li class="no-gen"><a href="/sports/skiing" class="sport-link">Skiing</a></li><li><span class="sport-txt">Swimming &amp; Diving</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/swimming-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/swimming-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li><span class="sport-txt">Track &amp; Field (I)</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/trackfield-indoor-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/trackfield-indoor-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/wrestling" class="sport-link">Wrestling</a></li></ul></div><div class="season"><h4>Spring</h4><ul><li class="no-gen"><a href="/sports/baseball" class="sport-link">Baseball</a></li><li class="no-gen"><a href="/sports/beach-volleyball" class="sport-link">Beach Volleyball</a></li><li><span class="sport-txt">Golf</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/golf-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/golf-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li><span class="sport-txt">Lacrosse</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/lacrosse-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/lacrosse-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/rowing" class="sport-link">Rowing</a></li><li class="no-gen"><a href="/sports/softball" class="sport-link">Softball</a></li><li><span class="sport-txt">Tennis</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/tennis-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/tennis-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li><span class="sport-txt">Track &amp; Field (O)</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/trackfield-outdoor-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/trackfield-outdoor-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/volleyball-men" class="sport-link">Volleyball - M</a></li><li class="no-gen"><a href="/sports/waterpolo-women" class="sport-link">Water Polo - W</a></li></ul></div></div></div></li><li><a href="/video" class="main-menu-item icon-on_demand">Video</a></li><li><a href="/march-madness-live/watch?cid=mml2019_ncaa_main_nav" class="main-menu-item icon-march_madness_live">March Madness Live</a></li><li class="menu-item-expandable"><span class="main-menu-item icon-tickets expandable">Tickets</span><div class="sub-nav"><div class="tickets-nav"><div class="col"><h4>NCAA Championships</h4><ul><li><a href="/tickets" class="sport-link">NCAA Championships</a></li><li><a href="/tickets/soccer-women/d1" class="sport-link">Women&#039;s Soccer</a></li><li><a href="/tickets/soccer-men/d1" class="sport-link">Men&#039;s Soccer</a></li><li><a href="/tickets/volleyball-women/d1" class="sport-link">Women&#039;s Volleyball</a></li><li><a href="/tickets/football/fcs" class="sport-link">FCS</a></li></ul></div><div class="col"><h4>Primesport Tickets
            <span>Affiliate Offers</span></h4><ul class="primesport"><li><a href="https://bit.ly/NCAAMBBT" class="sport-link external">NCAA Tournament</a></li><li><a href="https://bit.ly/NCAAMENSFF" class="sport-link external">Final Four</a></li><li><a href="https://bit.ly/ROSEBOWL" class="sport-link external">Rose Bowl Game</a></li><li><a href=" https://bit.ly/PEACHBOWL" class="sport-link external">Chick-fil-A Peach Bowl</a></li><li><a href=" https://bit.ly/FIESTABOWL" class="sport-link external">PlayStation® Fiesta Bowl</a></li></ul></div></div></div></li><li class="menu-item-expandable"><span class="main-menu-item icon-schools expandable">Schools</span><div class="sub-nav"><div id="ncaa-nav-schools" class="schools-nav"><button class="school-search-goto">All Schools</button><div class="school-autocomplete"><div class="school-finder-container"><div class="svg-icon-glass"><svg viewBox="0 0 16 16" xmlns="http://www.w3.org/2000/svg"><path d="M11.435 10.063h-.723l-.256-.247a5.92 5.92 0 0 0 1.436-3.87 5.946 5.946 0 1 0-5.946 5.947 5.92 5.92 0 0 0 3.87-1.436l.247.256v.722L14.637 16 16 14.637l-4.565-4.574zm-5.489 0c-2.278 0-4.116-1.839-4.116-4.117S3.668 1.83 5.946 1.83s4.117 1.839 4.117 4.116-1.84 4.117-4.117 4.117z" fill="#fff" fill-rule="evenodd"/></svg></div><div class="js-form-item form-item js-form-type-textfield form-item- js-form-item- form-no-label"><input placeholder="Search all schools" class="school-finder form-text" data-action="redirect" type="text" size="60" maxlength="128" /></div></div></div><div class="trending"><h4>Trending Schools</h4><ul><li><img class="school-icon" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/penn-st.svg"><a href="/schools/penn-st">Penn State</a></li><li><img class="school-icon" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/arizona-st.svg"><a href="/schools/arizona-st">Arizona St.</a></li><li><img class="school-icon" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/georgia.svg"><a href="/schools/georgia">Georgia</a></li><li><img class="school-icon" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/boston-college.svg"><a href="/schools/boston-college">Boston College</a></li><li><img class="school-icon" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/miami-fl.svg"><a href="/schools/miami-fl">Miami (Fla.)</a></li></ul><ul><li><img class="school-icon" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/clemson.svg"><a href="/schools/clemson">Clemson</a></li><li><img class="school-icon" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/wisconsin.svg"><a href="/schools/wisconsin">Wisconsin</a></li><li><img class="school-icon" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/grand-valley-st.svg"><a href="/schools/grand-valley-st">Grand Valley St.</a></li><li><img class="school-icon" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/angelo-st.svg"><a href="/schools/angelo-st">Angelo St.</a></li><li><img class="school-icon" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/southwestern-okla.svg"><a href="/schools/southwestern-okla">Southwestern Okla.</a></li></ul></div></div></div></li><li><a href="http://www.shopncaasports.com/source/BM-NCAAcom-edit-topnav" class="main-menu-item icon-shop" target="_blank">Shop</a></li></ul></div></div></nav>
                <div class="trending_bar_container">
    <div class="trending_bar ">

        <div class="trending_bar__info trending_bar__wrapper">
            <div class="trending_bar__name">
                <h3 class="">TRENDING:</h3>
            </div>

                                    <div class="trending_bar__feed">
                                            <span class="trending_bar__icon bracket"></span>
                                                                <a href="https://www.ncaa.com/news/football/article/2019-08-23/college-football-rankings-week-1-top-25-scores-schedule"><p>CFB: Full schedule, scores</p></a>
                </div>
                            <div class="trending_bar__feed">
                                            <span class="trending_bar__icon live_stats"></span>
                                                        <h3 class="live_stats">Vote</h3>
                                                                <a href="https://www.ncaa.com/news/basketball-men/article/2019-08-05/vote-college-basketball-team-decade-64-deep-bracket"><p>Choose college basketball&#039;s team of the decade</p></a>
                </div>
                            <div class="trending_bar__feed">
                                            <span class="trending_bar__icon bracket"></span>
                                                                <a href="https://www.ncaa.com/news/soccer-women/article/2019-08-22/ncaa-womens-soccer-get-caught-thursdays-season-opening-scores"><p>What to know for women&#039;s soccer this weekend</p></a>
                </div>
                            <div class="trending_bar__feed">
                                            <span class="trending_bar__icon none"></span>
                                                                <a href=""><p></p></a>
                </div>
                            <div class="trending_bar__feed">
                                            <span class="trending_bar__icon none"></span>
                                                                <a href=""><p></p></a>
                </div>
                            <div class="trending_bar__feed">
                                            <span class="trending_bar__icon none"></span>
                                                                <a href=""><p></p></a>
                </div>
                            <div class="trending_bar__feed">
                                            <span class="trending_bar__icon none"></span>
                                                                <a href=""><p></p></a>
                </div>
                            <div class="trending_bar__feed">
                                            <span class="trending_bar__icon none"></span>
                                                                <a href=""><p></p></a>
                </div>
                            <div class="trending_bar__feed">
                                            <span class="trending_bar__icon none"></span>
                                                                <a href=""><p></p></a>
                </div>
                            </div>
    </div>
</div>

                <style>
    </style>

<div class="countdown_bar" style="background-color: #011A36;">
    <div class="countdown_bar__info countdown_bar__wrapper">
        <div class="countdown_bar__title countdown_bar__wrapper">
            <h3>Countdown to College Football </h3>
        </div>
        <div class="countdown_bar__timer countdown_bar__wrapper">
            <div class="countdown_bar__timer__days">
                <span class="time"></span>
                <p class="label">days</p>
            </div>
            <span class="clock_colon">:</span>
            <div class="countdown_bar__timer__hours">
                <span class="time"></span>
                <p class="label">hrs</p>
            </div>
            <span class="clock_colon">:</span>
            <div class="countdown_bar__timer__minutes">
                <span class="time"></span>
                <p class="label">min</p>
            </div>
            <span class="clock_colon">:</span>
            <div class="countdown_bar__timer__seconds">
                <span class="time"></span>
                <p class="label">sec</p>
            </div>
        </div>
    </div>
    <div class="countdown_bar__wrapper countdown_bar__icon_button">
                <div class="countdown_bar__button countdown_bar__wrapper">
            <div class="pre-state-button">
                <a href="https://www.ncaa.com/news/football/article/2019-08-19/college-football-week-1-preview-top-games-what-watch-rankings" class="button button--primary">
                    Opening week guide 
                </a>
            </div>
            <div class="live-state-button">
                <a href="https://www.ncaa.com/scoreboard/football/fcs" class="button button--primary">
                    <span class="live-icon"></span>
                    Scores, schedule
                </a>
            </div>
        </div>
    </div>

</div>

                <div data-drupal-messages-fallback class="hidden"></div>

    </div>

    </header>
    <main role="main" class="clearfix">
        <a id="main-content" tabindex="-1"></a>
        <div id="ncaa-content" class="layout-content">
                                <div id="block-bespin-content">
    
        
            

<nav class="sport-subnav content-header">
    <div class="subnav-heading">
        <h3>Division I</h3>
        <h2 class="page-title">Women&#039;s Soccer</h2>
    </div>
        <aside class="subnav-divisions">
        <select id="subnav-division-selector" data-sport="soccer-women-d1">
                    <option value="d1" selected="selected">DI</option>
                    <option value="d2">DII</option>
                    <option value="d3">DIII</option>
                </select>
    </aside>
        <div class="subnav-main">
        <div id="subnav-flex-menu" class="subnav-menu-items">
                                        <a href="/sports/soccer-women/d1" data-menu-id="0" target="_self">Home</a>
                                                        <a href="/scoreboard/soccer-women/d1" data-menu-id="1" target="_self">Scores</a>
                                                        <a href="/brackets/soccer-women/d1" data-menu-id="2" target="_self">Bracket</a>
                                                        <a href="/rankings/soccer-women/d1" data-menu-id="3" target="_self">Rankings</a>
                                                        <a href="/stats/soccer-women/d1" data-menu-id="4" target="_self">Stats</a>
                                                        <a href="/video/soccer-women" data-menu-id="5" target="_self">Video</a>
                                                        <a href="/history/soccer-women/d1" data-menu-id="6" target="_self">History</a>
                                                        <a href="/championships/soccer-women/d1" data-menu-id="7" target="_self">College Cup</a>
                                        </div>
        <div class="subnav-ellipsis" style="display: none;"></div>
        <div id="subnav-overflow" class="overflow-menu"></div>
        <hr class="divider"/>
    </div>
        </nav>

    
    
    <style type="text/css">
    .non-sponsorship-line {
        border-bottom: 4px solid #818181!important;
    }
    .non-sponsor-content-ad {
        border-top-color: #818181!important;
    }
    </style>
    <figure class="franchise-block-container franchise-banner-nofranch">
            <div class="non-sponsorship-line">
                <div class="non-sponsor-content-ad">
                    <div class="sponsor-text"  style="display: block">PRESENTED BY</div>
                    <div class="dfp" id="ad_ns_atf_01"></div>
                </div>
            </div>
    </figure>










    <div class="layout--has-sidebar has-banner">
        <article role="article" class="article-content clearfix layout--content-left">
            <header>
                                    <div class="article-flag"><img src="https://www.ncaa.com/modules/custom/casablanca_core/img/sportbanners/soccer-women.svg" alt="soccer-women-d1 flag" /></div>
                                <div class="meta">
                    <h4>Katherine Wright | NCAA.com | August 23, 2019</h4>
                    <h1 class="headline">NCAA women's soccer: Get caught up on Week 1's season openers and this weekend preview</h1>
                </div>
            </header>
            <div class="article-body node__content">
                <div class="primary-media">    <div class="paragraph paragraph--type--video paragraph--view-mode--primary">
                                <script type="application/ld+json" name="metaScript">{"@context":"http:\/\/schema.org","@type":"VideoObject","headline":"North Carolina's Alessia Russo and Stanford's Catarina Macario headline women's soccer players to watch in 2019","url":"https:\/\/www.ncaa.com\/video\/soccer-women\/2019-08-14\/di-wsoc-hi5-players-watch-2019","dateCreated":"2019-08-14T13:51:05Z","datePublished":"2019-08-23T09:50:38Z","dateModified":"2019-08-23T09:50:38Z","publisher":{"@type":"Organization","name":"NCAA.com","logo":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/modules\/custom\/casablanca_content\/img\/meta\/ncaa.60.png","width":61,"height":60}},"name":"North Carolina's Alessia Russo and Stanford's Catarina Macario headline women's soccer players to watch in 2019","uploadDate":"2019-08-14T13:51:05Z","duration":"PT0H02M05S","description":"Here's a look at the wild goals, finishes and games from the first day of the 2019 NCAA women's soccer season.","image":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/sites\/default\/files\/public\/styles\/focal_point_large\/public-s3\/thumbnails\/2019-08-14\/2019_Womens_Soccer_PTW.jpg?h=49ab6177&itok=wsjgY3me"},"thumbnailUrl":"https:\/\/www.ncaa.com\/sites\/default\/files\/public\/thumbnails\/2019-08-14\/2019_Womens_Soccer_PTW.jpg","author":{"@type":"Organization","name":"NCAA.com"},"creator":{"@type":"Organization","name":"NCAA.com"},"keywords":["north-carolina","stanford","texas","ucla","wisconsin"]}</script>
                <div id="video-player-1789422" class="player-container autoplay-on">
            <a href="/video/soccer-women/2019-08-14/di-wsoc-hi5-players-watch-2019">
                <div class="video-container">
                    <div class="video-thumbnail">
                        <img src="https://www.ncaa.com/sites/default/files/public/styles/focal_point_large/public-s3/thumbnails/2019-08-14/2019_Womens_Soccer_PTW.jpg?h=49ab6177&amp;itok=wsjgY3me">
                    </div>
                </div>
            </a>
        </div>
                    <div class="video-headline"><span>Women&#039;s soccer players to watch for 2019</span></div>
            </div>
</div>
                
    <div class="ncaa-share-hanger">
    <label>Share</label>
    <ul>
        <li>
            <a id="social-share-facebook" data-url="https://www.ncaa.com/news/soccer-women/article/2019-08-22/ncaa-womens-soccer-get-caught-week-1s-season-openers-weekend" data-shareto="facebook" class="sharebutton icon-social-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.ncaa.com/news/soccer-women/article/2019-08-22/ncaa-womens-soccer-get-caught-week-1s-season-openers-weekend" title="Share on Facebook" target="_blank">
                <img src="/modules/custom/casablanca_social/modules/casablanca_social_hanger/img/social-facebook.svg" width="30px" height="30px" />
            </a>
        </li>
        <li>
            <a id="social-share-twitter" data-shareto="twitter" class="sharebutton icon-social-twitter" href="https://twitter.com/home?status=https://www.ncaa.com/news/soccer-women/article/2019-08-22/ncaa-womens-soccer-get-caught-week-1s-season-openers-weekend" title="Share on Twitter" target="_blank">
                <img src="/modules/custom/casablanca_social/modules/casablanca_social_hanger/img/social-twitter.svg" width="30px" height="30px" />
            </a>
        </li>
    </ul>
</div>
                <div></div>
                <div><!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"><p>The start of the women's soccer season entailed several nail-biters and&nbsp;rain delays on Thursday before a top-10 clash on Friday. Though most of the United Soccer Coaches Top 25 poll earned wins, there were some thrillers. Here's a recap of the first days of the regular season &mdash;&nbsp;and what to look forward to the first weekend of the women's soccer season.</p>

<p>The first Top-10 matchup of the season did not disappoint as No. 3&nbsp;Stanford inched past&nbsp;No. 6 Penn State, 2-1, on Friday. After 13 minutes of dominant possession by the Nittany Lions,&nbsp;Catarina Macario deceived&nbsp;multiple defenders to put the Cardinals on the board first. The Penn State equalizer came off the right foot Kate Wiesner, whose shot&nbsp;squirmed past the diving Stanford&nbsp;goalkeeper.</p>

<p>The Cardinals opened the second half more aggressive, as did&nbsp;Macario, who&nbsp;scored the game-winning goal (her second of the night) in the 49th minute.</p>

<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">WATCH | <a href="https://twitter.com/catarinamacario?ref_src=twsrc%5Etfw">@catarinamacario</a>'s 2nd goal of the night proved to be the difference after a lovely feed from <a href="https://twitter.com/madog_9?ref_src=twsrc%5Etfw">@madog_9</a>.<br></br>
<br></br>
&#128248;: <a href="https://twitter.com/PennStateWSOC?ref_src=twsrc%5Etfw">@PennStateWSOC</a> | <a href="https://twitter.com/BigTenNetwork?ref_src=twsrc%5Etfw">@BigTenNetwork</a> <a href="https://twitter.com/hashtag/GoStanford?src=hash&amp;ref_src=twsrc%5Etfw">#GoStanford</a> <a href="https://t.co/kh6Imt26Ch">pic.twitter.com/kh6Imt26Ch</a></p>
&mdash; Stanford Women's Soccer (@StanfordWSoccer) <a href="https://twitter.com/StanfordWSoccer/status/1165067018669711360?ref_src=twsrc%5Etfw">August 24, 2019</a></blockquote>
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

<p>On Thursday, No. 15 South Carolina opened with an intense victory over&nbsp;No. 21 NC State in front of a standing-room only crowd. The Wolfpack got on the board first during the 21st minute via Krissi Schuster's knock in. The Gamecocks, who allowed 12 goals all last season,&nbsp;wouldn't respond until the second half with Tatum Milazzo's header goal off a corner kick. Four minutes later at the 53rd minute, Elexa Bahr put South Carolina in front for good, 2-1.&nbsp;</p>

<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">53' | WHAT IT DO BABBBBYYYY&#8252;&#65039;<a href="https://twitter.com/lexmb_?ref_src=twsrc%5Etfw">@lexmb_</a> smacks home a laser to give the <a href="https://twitter.com/hashtag/Gamecocks?src=hash&amp;ref_src=twsrc%5Etfw">#Gamecocks</a> the lead! Oh, and someone give <a href="https://twitter.com/sammy_c23?ref_src=twsrc%5Etfw">@sammy_c23</a> some love, that's two assists in five minutes! <a href="https://t.co/oHBg1OeUHr">pic.twitter.com/oHBg1OeUHr</a></p>
&mdash; Gamecock W. Soccer (@GamecockWSoccer) <a href="https://twitter.com/GamecockWSoccer/status/1164693729308921856?ref_src=twsrc%5Etfw">August 23, 2019</a></blockquote>
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

<p>Down at South Florida, the possibility of a major upset remained as each minute ticked by during No. 18 South Florida's match against Auburn. Pressure was high, but the Bulls got it done within the final seconds of regulation, outlasting the Tigers 2-1.&nbsp;</p>

<p><strong>BEEF UP YOUR 2019 SOCCER KNOWLEDGE:<a href="https://www.ncaa.com/news/soccer-women/article/2019-08-21/essential-things-know-ahead-2019-ncaa-womens-soccer-season?utm_campaign=inline-article" target="0" title=""> Essential things to know this&nbsp;season</a></strong></p>

<p>Entering the second half tied at one, Auburn remained headstrong in front of South Florida's heavy-shooters. At the 67th minute, the Bulls were outshooting the Tigers 12-4. An exhale was not made, though, until the final 20 seconds, when Sydney Nasello&nbsp;placed the ball just overhead of Auburn's goalkeeper.</p>

<p>Here's how Nasello's&nbsp;miraculous game-winner found the back of the net:</p>

<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">Game winner for the home opener? &#9989;<br></br>
<br></br>
With 20 seconds left, Sydney Nasello came up CLUTCH for the Bulls &#128551;<a href="https://twitter.com/hashtag/NCAASoccer?src=hash&amp;ref_src=twsrc%5Etfw">#NCAASoccer</a> | <a href="https://twitter.com/USFWSOC?ref_src=twsrc%5Etfw">@USFWSOC</a> <a href="https://t.co/myWPS7Py4r">pic.twitter.com/myWPS7Py4r</a></p>
&mdash; NCAA Soccer (@NCAASoccer) <a href="https://twitter.com/NCAASoccer/status/1164713277676539904?ref_src=twsrc%5Etfw">August 23, 2019</a></blockquote>
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

<p>Late-game craziness continued in Austin, Texas,&nbsp;once Gonzaga pushed No. 19 Texas to the brink. With about 23 minutes left after trailing 3-1, Gabriela Mass tied&nbsp;the game at 3-3 off a free kick. Cyera Hintzen responded by placing&nbsp;the ball inside the left post to put the Longhorns ahead 4-3.&nbsp;</p>

<p>When the end seemed&nbsp;near, the Bulldogs kept threatening. With five seconds left, Gonzaga was awarded a penalty kick. Texas' valiant goalkeeper Savannah Madden dove low toward the right post and saved a near game-tying goal for the Longhorns' third straight season-opening win.</p><div class="ncaa-dfp-dynamic"></div>

<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">That's <a href="https://twitter.com/savvy92131?ref_src=twsrc%5Etfw">@savvy92131</a> throwing up the MATCH-SAVING brick wall for the Horns! <a href="https://twitter.com/hashtag/RAMPED?src=hash&amp;ref_src=twsrc%5Etfw">#RAMPED</a> <a href="https://t.co/EmLvJf3Yi6">pic.twitter.com/EmLvJf3Yi6</a></p>
&mdash; Texas Soccer (@TexasSoccer) <a href="https://twitter.com/TexasSoccer/status/1164727985653592065?ref_src=twsrc%5Etfw">August 23, 2019</a></blockquote>
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

<p><span style="font-size: 0.88rem;">Reigning national champions&nbsp;Florida State looked strong again in its&nbsp;2-0 win over TCU.&nbsp;Heather Payne scored her&nbsp;first collegiate goal in the first half, and Deyna Castellanos' goal in the 58th minute cemented the victory.&nbsp;</span></p>

<p>No. 22 Texas Tech steamrolled&nbsp;San Diego State 6-1 in a game that might've been overlooked. But&nbsp;freshman forward Marisa Weichel&nbsp;began her Red Raiders career with a bang.&nbsp;</p>

<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">How&rsquo;s that for a start??<br></br>
<a href="https://twitter.com/MarisaWeichel?ref_src=twsrc%5Etfw">@MarisaWeichel</a> scores on the &#120427;&#120410;&#120423;&#120430; &#120411;&#120414;&#120423;&#120424;&#120425; &#120425;&#120420;&#120426;&#120408;&#120413; of her collegiate career, knocking in a loose ball in the box!<br></br>
<br></br>
&#128308;<a href="https://twitter.com/hashtag/WreckEm?src=hash&amp;ref_src=twsrc%5Etfw">#WreckEm</a>&#9899;&#65039; <a href="https://t.co/7NsVOJGdJm">pic.twitter.com/7NsVOJGdJm</a></p>
&mdash; Texas Tech Soccer (@TexasTechSoccer) <a href="https://twitter.com/TexasTechSoccer/status/1164745381613228033?ref_src=twsrc%5Etfw">August 23, 2019</a></blockquote>
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

<p>The only early upset on Thursday&nbsp;came at the hands of Villanova, as it defeated No. 24 LSU at home.&nbsp;</p>

<p>No. 12 Texas A&amp;M narrowly escaped an upset of its own, trailing No. 13 Santa Clara 2-1 with a little over 30 minutes remaining. The Aggies drew even in the 59th minute thanks to junior midfielder Addie McCain. But it was Jimena Lopez's go-ahead goal off a penalty kick in the 81st minute that secured&nbsp;Texas A&amp;M's comeback.</p>

<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">"It's a really good team effort. It's a squad win." <a href="https://twitter.com/allymwatt?ref_src=twsrc%5Etfw">@AllyMWatt</a> talks Thursday night's victory over No. 13 Santa Clara &#11015;&#65039; <a href="https://twitter.com/hashtag/GigEm?src=hash&amp;ref_src=twsrc%5Etfw">#GigEm</a> <a href="https://t.co/MJ3WDneK99">pic.twitter.com/MJ3WDneK99</a></p>
&mdash; Texas A&amp;M Soccer (@AggieSoccer) <a href="https://twitter.com/AggieSoccer/status/1164769047449182208?ref_src=twsrc%5Etfw">August 23, 2019</a></blockquote>
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

<p>Notable weather delays extended the night for&nbsp;No. 2 North Carolina vs. Indiana, No. 10 Tennessee vs. Fordham and No. 7 Georgetown at James Madison. All three still won.</p>

<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">This is what a weather delay looks like at Regal Soccer Stadium...<a href="https://twitter.com/Vol_Soccer?ref_src=twsrc%5Etfw">@Vol_Soccer</a> <a href="https://twitter.com/FordhamRams?ref_src=twsrc%5Etfw">@FordhamRams</a> <a href="https://twitter.com/hashtag/SECNetwork?src=hash&amp;ref_src=twsrc%5Etfw">#SECNetwork</a> <a href="https://t.co/q3gNJbfRcD">pic.twitter.com/q3gNJbfRcD</a></p>
&mdash; Tori Watson (@toribwatson) <a href="https://twitter.com/toribwatson/status/1164683415725182981?ref_src=twsrc%5Etfw">August 22, 2019</a></blockquote>
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

<p>Only two days of the season are&nbsp;done, but a busy weekend is ahead.</p>

<h3>Games to watch this weekend (all times&nbsp;ET)</h3>

<p><strong><a href="https://www.ncaa.com/game/3815340?utm_campaign=inline-article">No. 11 West Virginia vs. No. 3&nbsp;Stanford | Noon Sunday, Aug. 25</a></strong></p>

<p>The Mountaineers ended the 2018 season in heartbreaking fashion. Tied 2-2 against Wake Forest in the second round of the NCAA tournament, No. 2 seed&nbsp;West Virginia's dreams were stunted as the Demon Deacons won in penalty kicks. West Virginia's first match of the season, Friday's 2-0&nbsp;win over Duquesne, should set it up well for a Top-15 matchup with Stanford.</p>

<p><strong><a href="https://www.ncaa.com/game/3815371?utm_campaign=inline-article">No. 21 NC State at No. 7 Georgetown | 1 p.m. Sunday, Aug. 25</a></strong></p>

<p>On Thursday, the Wolfpack fought deep into their&nbsp;2-1&nbsp;loss to South Carolina. Their second game of the season shouldn't be any different as they take on the 2019 NCAA tournament semifinalist&nbsp;Hoyas. Georgetown opened its season against James Madison on Thursday.</p><div class="ncaa-dfp-dynamic"></div>

<p><strong><a href="https://www.ncaa.com/game/3815439?utm_campaign=inline-article">No. 16 Wisconsin at No. 1 Florida State&nbsp;| 2 p.m. Sunday, Aug. 25</a></strong></p>

<p>The&nbsp;Seminoles' first trial of the season is expected to take place Sunday&nbsp;against the Badgers&nbsp;after they shut out&nbsp;TCU on Thursday. This will be Wisconsin's second Florida opponent in as many games, after&nbsp;the Badgers beat UCF 1-0 Thursday.&nbsp;</p>

<p><strong>STARS TO WATCH: <a href="https://www.ncaa.com/news/soccer-women/article/2019-08-16/3-womens-soccer-players-who-could-win-hermann-trophy-year?utm_campaign=inline-article" target="0" title="">Three players who could win the Hermann Trophy</a></strong></p>

<p><strong><a href="https://www.ncaa.com/game/3815446?utm_campaign=inline-article">No. 8 Duke at No. 2 UNC | 6 p.m. Sunday, Aug. 25</a></strong></p>

<p>How sweet it is to have two Top-10 matches&nbsp;in one weekend, especially when the Blue Devils and Tar Heels are set to square off?&nbsp;The ACC matchup should offer good insight into Duke's 2019 capabilities when it comes to competing for a national title, as UNC seems to be one its two top competitors.</p>

<p><strong><a href="https://www.ncaa.com/game/3815453?utm_campaign=inline-article">Florida at No. 18 South Florida&nbsp;| 6 p.m. Sunday, Aug. 25</a></strong></p>

<p>The smell of an in-state rivalry always conjures up excitement and frequent trash talk, which makes the Gators-Bulls match a must-see. Though Florida received 70 votes in the United Soccer Coaches poll, six shy of No. 25 Virginia Tech, expect a Top 25-like atmosphere at Corbett Soccer Stadium in Tampa. After all, the Bulls aren't strangers to in-state rivalry matches and the importance these might have for the postseason. They lost to Florida State in the second round to end their 2018 playoff&nbsp;run.</p>
</html>
</div>
                                    <aside class="author-info"><p><em>Katherine Wright has worked at the Orlando Sentinel, Gainesville Times and Associated Press. Her writing has also appeared on The Advocate and Tallahassee Democrat. Follow her on Twitter at <a href="https://www.twitter.com/@Katwrighty" target="_blank" title="">@Katwrighty</a></em>.</p><p><em>The views on this page do not necessarily reflect the views of the NCAA or its member institutions.</em></p></aside>
                
                                <div class="article-related">
                    <div class="article-related-wrapper">
                                                <div class="article-related-slide">
                            <div class="article-related-thumb">
                                <img class="lazyload" data-src="https://www.ncaa.com/sites/default/files/public/styles/focal_point_medium/public-s3/images/2019-08-20/Sandra-Nabweteme-SWOSU_0.jpg?h=d1cb525d&amp;itok=JCCBBbIM" alt=""/>
                            </div>
                            <div class="article-related-content">
                                <div class="article-related-content-text">
                                    <h3 class="article-related-title">The top returning goal-scorers in the 2019 DII women&#039;s soccer season</h3>
                                    <div class="article-related-summary">Take a look at the eight active leading goal-scorers entering the 2019 DII women&#039;s soccer season. Southwestern Oklahoma State&#039;s Sandra Nabweteme leads the way with 56 goals. </div>
                                </div>
                                <a class="article-related-cta" href="/news/soccer-women/article/2019-08-22/top-returning-goal-scorers-2019-dii-womens-soccer-season?utm_campaign=article-carousel">READ MORE</a>
                            </div>
                        </div>
                                                <div class="article-related-slide">
                            <div class="article-related-thumb">
                                <img class="lazyload" data-src="https://www.ncaa.com/sites/default/files/public/styles/focal_point_medium/public-s3/images/2019-08-21/floridastate-wsoc-title.JPG?h=6ffbc7a9&amp;itok=bEWSvjs5" alt=""/>
                            </div>
                            <div class="article-related-content">
                                <div class="article-related-content-text">
                                    <h3 class="article-related-title">Essential things to know ahead of the 2019 NCAA women’s soccer season</h3>
                                    <div class="article-related-summary">A poll reaction, games to watch and an in-depth look at what you need to know before the 2019 women&#039;s college soccer season. </div>
                                </div>
                                <a class="article-related-cta" href="/news/soccer-women/article/2019-08-21/essential-things-know-ahead-2019-ncaa-womens-soccer-season?utm_campaign=article-carousel">READ MORE</a>
                            </div>
                        </div>
                                                <div class="article-related-slide">
                            <div class="article-related-thumb">
                                <img class="lazyload" data-src="https://www.ncaa.com/sites/default/files/public/styles/focal_point_medium/public-s3/images/2019-08-16/Fleming_Jessie_WSOC_UCLA.jpg?h=854a7be2&amp;itok=KOs0BKWn" alt=""/>
                            </div>
                            <div class="article-related-content">
                                <div class="article-related-content-text">
                                    <h3 class="article-related-title">3 women’s soccer players who could win the Hermann Trophy this year</h3>
                                    <div class="article-related-summary">The 2018 winner -- Stanford&#039;s Catarina Macario -- is back to defend her crown, but there’s a few other players who might have something to say about her going back-to-back.</div>
                                </div>
                                <a class="article-related-cta" href="/news/soccer-women/article/2019-08-16/3-womens-soccer-players-who-could-win-hermann-trophy-year?utm_campaign=article-carousel">READ MORE</a>
                            </div>
                        </div>
                                            </div>
                    <div class="article-related-dots"></div>
                </div>
                            </div>
        </article>
        <section class="stax-layout layout-size--sidebar"><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="ad" data-slot="1">
            <aside class="tile-ad">
    <h5>Advertisement</h5>
    <div class="dfp" id="ad_rect_atf_01"></div>
</aside>




    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="live_video" data-slot="1">
            <div class="liveVideoTile"></div>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="links" data-slot="1">
            <div class="tile-links">
    <ul class="tile-links-list">
    <h2 class="links_title">DI Women&#039;s Soccer News</h2>
            <li class="title-link tile-link-article">
                            <a href="/news/soccer-women/article/2019-08-22/ncaa-womens-soccer-get-caught-week-1s-season-openers-weekend">NCAA women&#039;s soccer: Get caught up on Week 1&#039;s season openers before this weekend preview</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/soccer-women/article/2019-08-21/essential-things-know-ahead-2019-ncaa-womens-soccer-season">Essential things to know ahead of the 2019 NCAA women’s soccer season</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/soccer-women/article/2019-08-16/3-womens-soccer-players-who-could-win-hermann-trophy-year">3 women’s soccer players who could win the Hermann Trophy this year</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/soccer-women/article/2019-08-15/9-ncaa-womens-soccer-players-who-could-break-out-world-stage">9 NCAA women’s soccer players who could break out on the world stage</a>
                    </li>
            <li class="title-link tile-link-video">
                            <a href="/video/soccer-women/2019-08-14/di-wsoc-hi5-players-watch-2019">Women&#039;s soccer players to watch for 2019</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/soccer-women/article/2019-08-07/when-does-2019-womens-soccer-season-start">When does the 2019 women&#039;s soccer season start?</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/soccer-women/article/2019-08-06/top-5-returning-womens-soccer-goal-scorers-2019-season">The top 5 returning women&#039;s soccer goal scorers for the 2019 season</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/article/2019-08-01/mac-hermann-trophy-watch-lists-announced">MAC Hermann Trophy Watch Lists Announced</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/soccer-women/article/2019-07-30/7-must-watch-womens-college-soccer-games-2019">7 must-watch women’s college soccer games in 2019</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/soccer-men/article/2019-07-22/11-best-places-watch-college-soccer-according-fans">The 11 best places to watch college soccer, according to the fans</a>
                    </li>
        </ul>
</div>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="graphic" data-slot="1">
            <article class="tile-graphic tile-container">
        <div class="tile-image-container with-cta" style="background-color: #f6f8fa;">
                <a href="http://www.shopncaasports.com/COLLEGE_Florida_State_Seminoles_NCAA_Championship_Merchandise/search/Soccer_Champions/source/BM-NC">
                                    <img class="tile-image lazyload" data-src="https://www.ncaa.com/sites/default/files/public/styles/stax_large_content_tile/public-s3/tile-images/graphic/Screen%20Shot%202018-12-03%20at%2011.56.23%20AM_0.png?itok=ya6jVOOk" alt=""/>
                            </a>
            </div>
            <div class="tile-body-container">
                        <a href='http://www.shopncaasports.com/COLLEGE_Florida_State_Seminoles_NCAA_Championship_Merchandise/search/Soccer_Champions/source/BM-NC'>
                            <h4 class="tile-cta">SHOP 2018 FLORIDA STATE CHAMPIONSHIP GEAR<span></span></h4>
                        </a>
                    </div>
    </article>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="graphic" data-slot="1">
            <article class="tile-graphic tile-container">
        <div class="tile-image-container with-cta" style="background-color: #f6f8fa;">
                <a href="https://www.ncaa.com/stats/soccer-women/d1">
                                    <img class="tile-image lazyload" data-src="https://www.ncaa.com/sites/default/files/public/styles/stax_large_content_tile/public-s3/tile-images/graphic/Ashley_Julia_Ill_784.jpg?itok=KLlzA--d" alt=""/>
                            </a>
            </div>
            <div class="tile-body-container">
                        <a href='https://www.ncaa.com/stats/soccer-women/d1'>
                            <h4 class="tile-cta">FINAL 2018 STATS<span></span></h4>
                        </a>
                    </div>
    </article>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="article" data-slot="1">
            <article class="tile-article tile-container ">
        <a href="/news/soccer-men/article/2019-07-22/11-best-places-watch-college-soccer-according-fans">
        <div  class="tile-image-container ">
                            <img class="tile-image lazyload" data-src="https://www.ncaa.com/sites/default/files/public/styles/stax_large_content_tile/public-s3/images/2019-07-22/Best-college-soccer-stadiums.png?h=9267c213&amp;itok=hCTAa51D" alt=""/>
                    </div>
    </a>
        <a href="/news/soccer-men/article/2019-07-22/11-best-places-watch-college-soccer-according-fans">
        <h2 class="tile-headline">The 11 best places to watch college soccer, according to the fans</h2>
    </a>
    <ul class="tile-related-links"></ul>
</article>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="graphic" data-slot="1">
            <article class="tile-graphic tile-container">
        <div class="tile-image-container with-cta" style="background-color: #f6f8fa;">
                <a href="https://www.ncaa.com/history/soccer-women/d1">
                                    <img class="tile-image lazyload" data-src="https://www.ncaa.com/sites/default/files/public/styles/stax_large_content_tile/public-s3/tile-images/graphic/20181201_NCAA_DISoccer_UNC_FSU_TN_1694_0.jpeg?itok=91FSquoi" alt=""/>
                            </a>
            </div>
            <div class="tile-body-container">
                        <a href='https://www.ncaa.com/history/soccer-women/d1'>
                            <h4 class="tile-cta">championship history<span></span></h4>
                        </a>
                    </div>
    </article>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="follow" data-slot="1">
            <div class="tile-follow">
            <div class="follow-header-text">
            <h2>Follow DI Women&#039;s Soccer</h2>
        </div>
        <div class="follow-row">
                    <a href="https://www.facebook.com/NCAASoccer"><span class="follow-facebook"></span></a>
                            <a href="https://twitter.com/ncaasoccer"><span class="follow-twitter"></span></a>
                            <a href="https://www.instagram.com/ncaasoccer/"><span class="follow-instagram"></span></a>
                    </div>
</div>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="newsletter" data-slot="1">
            <div class="tile-newsletter">
    <div class="tile-newsletter-bg">
        <h3>Subscribe To Email Updates</h3>
        <p>Enter your information to receive emails about offers, promotions from NCAA.com and our partners</p>

        <label>Email Address</label>
        <input type="email" name="newsletter-field">
        <button class="tile-newsletter-signup submit-button blue-button" type="button">Sign Me Up</button>
    </div>
</div>


    </div>
</div>
</div></section>
</div>



    </div>


                    </div>

            </main>
    <footer role="footer" class="clearfix">
                        <nav role="navigation" aria-labelledby="block-ncaafooternavigationmenu-menu" id="block-ncaafooternavigationmenu">
            
  <h2 class="visually-hidden" id="block-ncaafooternavigationmenu-menu">NCAA Footer Navigation Menu</h2>
  

        
<div class="footer-ad clearfix">
    <div class="footer-wrapper">
                    <div id="ad_nfs_btf_01" class="dfp"></div>
            <div id="ad_nfs_btf_02" class="dfp"></div>
            <div id="ad_nfs_btf_03" class="dfp"></div>
            </div>
</div>
<div class="footer clearfix">
    <div class="footer-wrapper">
                            
                          <ul class="footer-menu clearfix">
                                                                    <li class="footer--links">
                <span class="footer-menu--link-category"> Featured Sections </span>
                                                                
                          <ul class="footer-menu clearfix footer--link">
                                                                    <li class="footer-menu--link-item">
                <a href="/march-madness" data-drupal-link-system-path="node/841330">March Madness</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="https://bracketchallenge.ncaa.com/">Bracket Challenge Game</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/mobile" data-drupal-link-system-path="node/841297">NCAA on Mobile</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/video" data-drupal-link-system-path="video">Video</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/news/ncaa/article/2013-09-17/ncaa-championship-brackets" data-drupal-link-system-path="node/806746">Brackets</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/news/ncaa/article/2013-09-17/ncaa-rankings" data-drupal-link-system-path="node/806748">Rankings</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/newsletter-signup" data-drupal-link-system-path="newsletter-signup">Newsletters</a>
                                          </li>
                        </ul>
                  
                            </li>
                                                        <li class="footer--links">
                <span class="footer-menu--link-category"> Experience It Live </span>
                                                                
                          <ul class="footer-menu clearfix footer--link">
                                                                    <li class="footer-menu--link-item">
                <a href="/tickets" data-drupal-link-system-path="tickets">Championship Tickets</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/exchange" data-drupal-link-system-path="node/840977">NCAA Ticket Exchange</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="https://www.primesport.com/about/ncaaexp?utm_source=ncaa.com&amp;utm_medium=referral&amp;utm_campaign=ncaa_experience-ncaa_web_bottom_navigation">The NCAA Experience</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/travel">NCAA Travel</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/tickets/basketball-men/d1" data-drupal-link-system-path="node/831931">DI Men&#039;s Basketball Tickets</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/march-madness/schedule">March Madness Schedule</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="https://www.ncaa.com/ticket-terms">Ticket Terms</a>
                                          </li>
                        </ul>
                  
                            </li>
                                                        <li class="footer--links">
                <span class="footer-menu--link-category"> NCAA Championships </span>
                                                                
                          <ul class="footer-menu clearfix footer--link">
                                                                    <li class="footer-menu--link-item">
                <a href="/championships" data-drupal-link-system-path="championships">Championship Central</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/shop">Championship Store</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/final-four" data-drupal-link-system-path="node/841170">2019 Final Four</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/frozenfour">2019 Frozen Four</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/cws">2019 Men&#039;s College World Series</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/womensfinalfour">2019 Women&#039;s Final Four</a>
                                          </li>
                        </ul>
                  
                            </li>
                                                        <li class="footer--links">
                <span class="footer-menu--link-category"> About the NCAA </span>
                                                                
                          <ul class="footer-menu clearfix footer--link">
                                                                    <li class="footer-menu--link-item">
                <a href="http://www.ncaa.org/">NCAA.org</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="http://www.ncaahallofchampions.org/index.php">Hall of Champions</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="http://www.ncaa.org/student-athletes/future">Eligibility Center</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/news/ncaa/article/2011-02-25/corporate-champions-and-partners" data-drupal-link-system-path="node/807191">Corporate Champions &amp; Partners</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/media" data-drupal-link-system-path="node/841187">Broadcast Media and Services</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="http://on.ncaa.com/2pAbX4M">Careers in College Athletics</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/elite-90" data-drupal-link-system-path="node/841050">Elite 90</a>
                                          </li>
                        </ul>
                  
                            </li>
                        </ul>
                  
                <div class="footer-submenu clearfix">
            <ul class="footer-submenu">
                <li class="footer-submenu"><a href="/contact-us">Feedback</a></li>
                <li class="footer-submenu"><a href="/tos">Terms of Service</a></li>
                <li class="footer-submenu"><a href="/closed-captioning">Accessibility and Closed Captioning</a></li>
                <li class="footer-submenu">

                    <a id="cnn_cnsnt_trst">
                        <script type="text/javascript" src="//consent.truste.com/notice?domain=turner.com&c=cnn_cnsnt_trst&text=true&country=us"></script>
                        </a><img src="https://i.cdn.turner.com/cnn/.e/img/3.0/global/misc/logo_ad_choices_footer.png" alt="" border="0" class="cnn_ie6png" height="12" style="margin:0pt 0pt 0pt 4px;" width="12"/>

                </li>
                <li class="footer-submenu"><a href="/privacy">Privacy Policy</a></li>
                <li class="footer-submenu"><a href="/rss">RSS</a></li>
            </ul>
        </div>
        <a href="http://www.turner.com" class="footer-logo" target="_blank">Turner</a>
        <div class="footer-copy">
            &copy; 2019 NCAA | Turner Sports Interactive, Inc. <br>
        NCAA.com is a part of Bleacher Report - Turner Sports Network, part of the Turner Sports and Entertainment Network.
        </div>
    </div>
</div>

  </nav>


                        <div class="mobile-persistent-bottom">
            <span id="bottom_sync">
    <div class="dfp" id="ad_bnr_atf_02"></div>
</span>
        </div>
            </footer>
</div>

  </div>

    
    <script src="/core/assets/vendor/underscore/underscore-min.js?v=1.8.3"></script>
<script src="/core/assets/vendor/jquery-once/jquery.once.min.js?v=2.2.0"></script>
<script src="/core/assets/vendor/backbone/backbone-min.js?v=1.2.3"></script>
<script src="/core/assets/vendor/jquery.ui/ui/data-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/disable-selection-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/form-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/labels-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/jquery-1-7-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/scroll-parent-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/tabbable-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/unique-id-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/version-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/focusable-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/ie-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/keycode-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/plugin-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/safe-active-element-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/safe-blur-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widget-min.js?v=1.12.1"></script>
<script src="/modules/custom/casablanca_analytics/lib/cmp/cmp.stub.min.js?v=master-643"></script>
<script src="/modules/custom/casablanca_analytics/js/dist/ncaa_consent.min.js?v=master-643"></script>
<script src="/modules/custom/casablanca_analytics/js/dist/gdpr_wrap.min.js?v=master-643"></script>
<script src="//agility.ncaa.com/turner/ncaa-prod/Bootstrap.js"></script>
<script src="/modules/custom/casablanca_core/js/dist/utils.min.js?v=master-643"></script>
<script src="/modules/custom/casablanca_analytics/js/dist/ncaa_anagram.min.js?v=master-643" class="optanon-category-2" type="text/plain"></script>
<script src="//cdn.livefyre.com/Livefyre.js"></script>
<script src="/modules/custom/casablanca_libraries/twitterwidgetjs/twitter-widgets.min.js?v=1.0.0"></script>
<script src="/modules/custom/casablanca_core/js/dist/polyfills.min.js?v=master-643"></script>
<script src="/modules/custom/casablanca_core/js/dist/ncaaUserAgent.min.js?v=master-643"></script>
<script src="/modules/custom/casablanca_core/js/dist/external-link-fixer.min.js?v=master-643"></script>
<script src="https://i.cdn.turner.com/ads/adfuel/ais/1.3/ncaa_3-ais.min.js"></script>
<script src="https://i.cdn.turner.com/ads/ncaa_3/adfuel.min.js"></script>
<script src="/modules/custom/casablanca_draco_dfp/js/dist/AdsManager.min.js?v=master-643"></script>
<script src="/themes/custom/bespin/js/ad-check.js?v=master-643"></script>
<script src="/modules/custom/casablanca_libraries/lazysizes/lazysizes.min.js?v=5.1"></script>
<script src="/modules/custom/casablanca_footer/js/dist/footer.min.js?v=master-643"></script>
<script src="/modules/custom/casablanca_social/modules/casablanca_social_hanger/js/dist/social-hanger.min.js?v=master-643"></script>
<script src="/modules/custom/casablanca_franchise/js/dist/franchise-banner-nofranch.min.js?v=master-643"></script>
<script src="/modules/custom/casablanca_libraries/prettyselect/jquery.prettyselect.min.js?v=1.0.1"></script>
<script src="/modules/custom/casablanca_sports/js/dist/sport-subnav.min.js?v=master-643"></script>
<script src="/modules/custom/casablanca_libraries/table_responsive/table-responsive.js?v=1.0.0"></script>
<script src="/modules/custom/casablanca_libraries/slick/slick.min.js?v=1.9.0"></script>
<script src="/modules/custom/casablanca_articles/js/dist/article-related.min.js?v=master-643"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-newsletter.min.js?v=master-643"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-graphic.min.js?v=master-643"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-adslots.min.js?v=master-643"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-article.min.js?v=master-643"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-links.min.js?v=master-643"></script>
<script src="/modules/custom/casablanca_libraries/babel-polyfill/babel-polyfill.min.js?v=1.0.1"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-live-video.min.js?v=master-643"></script>
<script src="https://turnip.cdn.turner.com/top/core/1.3.9/default/top.sdk.min.js"></script>
<script src="/modules/custom/casablanca_libraries/handlebars/handlebars-v4.0.5.min.js?v=4.0.5"></script>
<script src="/modules/custom/casablanca_video/pkg/player-templates.min.js?v=master-643"></script>
<script src="/modules/custom/casablanca_video/js/dist/handlebarsExt.min.js?v=master-643"></script>
<script src="/modules/custom/casablanca_libraries/progressbar/progressbar.min.js?v=1.0.1"></script>
<script src="/modules/custom/casablanca_libraries/promise_polyfill/promise-polyfill.min.js?v=8.1.0"></script>
<script src="/modules/custom/casablanca_video/pkg/PlayerController.min.js?v=master-643"></script>
<script src="/modules/custom/casablanca_video/js/dist/casablanca.video.embed.min.js?v=master-643"></script>
<script src="/modules/custom/casablanca_nav/js/dist/casablanca_nav_countdown_bar.min.js?v=master-643"></script>
<script src="/modules/custom/casablanca_nav/js/dist/casablanca-nav.min.js?v=master-643"></script>
<script src="/core/assets/vendor/jquery.ui/ui/position-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widgets/menu-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widgets/autocomplete-min.js?v=1.12.1"></script>
<script src="/modules/custom/casablanca_libraries/fuse/fuse.min.js?v=3.0.5"></script>
<script src="/modules/custom/casablanca_schools/js/dist/autocomplete.min.js?v=master-643"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widgets/datepicker-min.js?v=1.12.1"></script>
<script src="/modules/custom/casablanca_libraries/moment/moment.min.js?v=2.17.1"></script>
<script src="/modules/custom/casablanca_libraries/moment_timezone/moment-timezone-with-data.min.js?v=0.5.13"></script>
<script src="/modules/custom/casablanca_core/js/dist/handlebarsHelpers.min.js?v=master-643"></script>
<script src="/modules/custom/casablanca_scoreboard/js/dist/scoreboardWidget.min.js?v=master-643"></script>

  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"b4c08c65aa","applicationID":"103177932","transactionName":"MldQZkoDDUUAAk0NXwsdc1FMCwxYThFYA1U6UVNRUAc=","queueTime":0,"applicationTime":6,"atts":"HhBTEAIZHks=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
