<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="og: http://ogp.me/ns#">
  <head>
    <meta charset="utf-8" /><script type="text/javascript">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</script>
<script type="text/javascript">var turner_metadata = {"page_name":"meet the only undefeated team left in di women's soccer | ncaa.com","keywords":"undefeated soccer teams, women's college soccer, virginia women's soccer, byu women's soccer","url":"https:\/\/www.ncaa.com\/news\/soccer-women\/article\/2019-11-10\/meet-only-undefeated-team-left-di-womens-soccer","article_name":"meet the only undefeated team left in di women's soccer","article_published_time":"2019-11-10t14:59:00z","article_modified_time":"2019-11-10t14:59:00z","article_tag":"undefeated soccer teams, women's college soccer, virginia women's soccer, byu women's soccer","author":"spencer parlier | ncaa.com","business_unit":"ncaa","content_type":"article","division":"d1","franchise":"article","gender":"women","node_id":"1856708","school":"brigham young university","section":"soccer-women-d1","subsection":"article","sport":"soccer","sport_div":"soccer-women-d1","thumbnail_url":"https:\/\/www.ncaa.com\/_flysystem-style-redirect\/focal_point_large\/public-s3\/images\/2019-11-10\/byu-womens-soccer.jpg?h=ae1281eb&amp;itok=7prbF2vN","date_created":"2019-11-10T14:55:00Z","date_published":"2019-11-10T14:59:00Z","date_modified":"2019-11-10T14:59:00Z"};</script>
<meta name="title" property="title" content="Meet the only undefeated team left in DI women&#039;s soccer | NCAA.com" />
<link rel="canonical" href="https://www.ncaa.com/news/soccer-women/article/2019-11-10/meet-only-undefeated-team-left-di-womens-soccer" />
<meta name="description" property="description" content="We&#039;re keeping track of all the undefeated teams left in Division I women&#039;s college soccer." />
<meta name="abstract" content="We&#039;re keeping track of all the undefeated teams left in Division I women&#039;s college soccer." />
<meta name="keywords" content="undefeated soccer teams, women&#039;s college soccer, Virginia women&#039;s soccer, BYU women&#039;s soccer" />
<meta name="twitter:image:alt" content="BYU women&#039;s soccer is the only undefeated team remaining." />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="dns-prefetch" href="//consent.truste.com" />
<link rel="dns-prefetch" href="//consent.trustarc.com" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<link rel="dns-prefetch" href="//optanon.blob.core.windows.net" />
<link rel="dns-prefetch" href="//geolocation.onetrust.com" />
<link rel="dns-prefetch" href="//agility.ncaa.com" />
<link rel="preload" href="/core/assets/vendor/jquery/jquery.min.js?v=3.2.1" as="script" type="application/javascript" />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Meet the only undefeated team left in DI women's soccer","url":"https:\/\/www.ncaa.com\/news\/soccer-women\/article\/2019-11-10\/meet-only-undefeated-team-left-di-womens-soccer","dateCreated":"2019-11-10T14:55:00Z","datePublished":"2019-11-10T14:59:00Z","dateModified":"2019-11-10T14:59:00Z","publisher":{"@type":"Organization","name":"NCAA.com","logo":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/modules\/custom\/casablanca_content\/img\/meta\/ncaa.60.png","width":61,"height":60}},"description":"We're keeping track of all the undefeated teams left in Division I women's college soccer.","image":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/_flysystem-style-redirect\/focal_point_large\/public-s3\/images\/2019-11-10\/byu-womens-soccer.jpg?h=ae1281eb&amp;itok=7prbF2vN"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.ncaa.com\/news\/soccer-women\/article\/2019-11-10\/meet-only-undefeated-team-left-di-womens-soccer"},"thumbnailUrl":"https:\/\/www.ncaa.com\/sites\/default\/files\/public\/images\/2019-11-10\/byu-womens-soccer.jpg","articleSection":"article","author":{"@type":"Person","name":"Spencer Parlier | NCAA.com"},"creator":{"@type":"Person","name":"Spencer Parlier | NCAA.com"},"keywords":["College Women's Soccer","BYU women's soccer","byu"]}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebPage","url":"https:\/\/www.ncaa.com\/news\/soccer-women\/article\/2019-11-10\/meet-only-undefeated-team-left-di-womens-soccer","dateCreated":"2019-11-10T14:55:00Z","datePublished":"2019-11-10T14:59:00Z","dateModified":"2019-11-10T14:59:00Z","publisher":{"@type":"Organization","name":"NCAA.com","logo":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/modules\/custom\/casablanca_content\/img\/meta\/ncaa.60.png","width":61,"height":60}},"headline":"Meet the only undefeated team left in DI women's soccer","description":"We're keeping track of all the undefeated teams left in Division I women's college soccer.","image":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/_flysystem-style-redirect\/focal_point_large\/public-s3\/images\/2019-11-10\/byu-womens-soccer.jpg?h=ae1281eb&amp;itok=7prbF2vN"},"author":{"@type":"Person","name":"Spencer Parlier | NCAA.com"},"creator":{"@type":"Person","name":"Spencer Parlier | NCAA.com"},"thumbnailUrl":"https:\/\/www.ncaa.com\/_flysystem-style-redirect\/focal_point_large\/public-s3\/images\/2019-11-10\/byu-womens-soccer.jpg?h=ae1281eb&amp;itok=7prbF2vN","keywords":"undefeated soccer teams, women's college soccer, Virginia women's soccer, BYU women's soccer"}</script>
<meta name="url" property="url" content="https://www.ncaa.com/news/soccer-women/article/2019-11-10/meet-only-undefeated-team-left-di-womens-soccer" />
<meta name="image" property="image" content="https://www.ncaa.com/_flysystem-style-redirect/focal_point_large/public-s3/images/2019-11-10/byu-womens-soccer.jpg?h=ae1281eb&amp;itok=7prbF2vN" />
<meta name="og:image" property="og:image" content="https://www.ncaa.com/_flysystem-style-redirect/focal_point_large/public-s3/images/2019-11-10/byu-womens-soccer.jpg?h=ae1281eb&amp;itok=7prbF2vN" />
<meta name="og:title" property="og:title" content="Meet the only undefeated team left in DI women&#039;s soccer | NCAA.com" />
<meta name="og:description" property="og:description" content="We&#039;re keeping track of all the undefeated teams left in Division I women&#039;s college soccer." />
<meta name="og:url" property="og:url" content="https://www.ncaa.com/news/soccer-women/article/2019-11-10/meet-only-undefeated-team-left-di-womens-soccer" />
<meta name="og:type" property="og:type" content="article" />
<meta name="twitter:image" property="twitter:image" content="https://www.ncaa.com/_flysystem-style-redirect/focal_point_large/public-s3/images/2019-11-10/byu-womens-soccer.jpg?h=ae1281eb&amp;itok=7prbF2vN" />
<meta name="twitter:title" property="twitter:title" content="Meet the only undefeated team left in DI women&#039;s soccer | NCAA.com" />
<meta name="twitter:description" property="twitter:description" content="We&#039;re keeping track of all the undefeated teams left in Division I women&#039;s college soccer." />
<meta name="twitter:url" property="twitter:url" content="https://www.ncaa.com/news/soccer-women/article/2019-11-10/meet-only-undefeated-team-left-di-womens-soccer" />
<meta name="twitter:site" property="twitter:site" content="@NCAA" />
<meta name="twitter:card" property="twitter:card" content="summary_large_image" />
<meta name="twitter:site:id" property="twitter:site:id" content="31122496" />
<link rel="dns-prefetch" href="//fastlane.rubiconproject.com" />
<link rel="dns-prefetch" href="//optimized-by.rubiconproject.com" />
<link rel="dns-prefetch" href="//ads.rubiconproject.com" />
<link rel="dns-prefetch" href="//aax.amazon-adsystem.com" />
<link rel="dns-prefetch" href="//c.amazon-adsystem.com" />
<link rel="dns-prefetch" href="//rtax.criteo.com" />
<link rel="dns-prefetch" href="//static.criteo.net" />
<link rel="dns-prefetch" href="//bidder.criteo.com" />
<link rel="dns-prefetch" href="//platform.twitter.com" />
<link rel="dns-prefetch" href="//ib.adnxs.com" />
<link rel="dns-prefetch" href="//prebid.adnxs.com" />
<link rel="preconnect" href="https://data.ncaa.com" />
<link rel="preconnect" href="https://fonts.googleapis.com" />
<link rel="preconnect" href="https://fonts.gstatic.com" />
<link rel="preconnect" href="https://i.turner.ncaa.com" />
<link rel="preconnect" href="https://turnip.cdn.turner.com" />
<link rel="prefetch" href="/themes/custom/bespin/assets/fonts/Geogrotesque-Md.woff" />
<link rel="prefetch" href="/themes/custom/bespin/assets/fonts/Geogrotesque-SmBd.woff" />
<link rel="prefetch" href="/themes/custom/bespin/assets/fonts/Geogrotesque-Rg.woff" />
<link rel="prefetch" href="/themes/custom/bespin/assets/fonts/Geogrotesque-Bd.woff" />
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon.png" />
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png" />
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png" />
<link rel="manifest" href="/site.webmanifest" />
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#007dc7" />
<meta name="msapplication-TileColor" property="msapplication-TileColor" content="#da532c" />
<meta name="theme-color" property="theme-color" content="#ffffff" />
<link rel="shortcut icon" href="/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="amphtml" href="https://www.ncaa.com/news/soccer-women/article/2019-11-10/meet-only-undefeated-team-left-di-womens-soccer?amp" />

    <title>Meet the only undefeated team left in DI women&#039;s soccer | NCAA.com</title>
    <link rel="stylesheet" media="all" href="/modules/custom/casablanca_franchise/css/franchise-banner.css?v=master-694" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_sports/css/sport-subnav.css?v=master-694" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/ajax-progress.module.css?v=8.7.3" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/align.module.css?v=8.7.3" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/autocomplete-loading.module.css?v=8.7.3" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/fieldgroup.module.css?v=8.7.3" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/container-inline.module.css?v=8.7.3" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/clearfix.module.css?v=8.7.3" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/details.module.css?v=8.7.3" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/hidden.module.css?v=8.7.3" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/item-list.module.css?v=8.7.3" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/js.module.css?v=8.7.3" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/nowrap.module.css?v=8.7.3" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/position-container.module.css?v=8.7.3" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/progress.module.css?v=8.7.3" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/reset-appearance.module.css?v=8.7.3" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/resize.module.css?v=8.7.3" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/sticky-header.module.css?v=8.7.3" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/system-status-counter.css?v=8.7.3" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/system-status-report-counters.css?v=8.7.3" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/system-status-report-general-info.css?v=8.7.3" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/tabledrag.module.css?v=8.7.3" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/tablesort.module.css?v=8.7.3" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/tree-child.module.css?v=8.7.3" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_libraries/livefyre/css/ncaa-livefyre.css?v=1" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_stax/css/layout/layout-public.css?v=master-694" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-newsletter.css?v=master-694" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-follow.css?v=master-694" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-graphic.css?v=master-694" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-related-links.css?v=master-694" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-ad-slots.css?v=master-694" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-article.css?v=master-694" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-links.css?v=master-694" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-live-video.css?v=master-694" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-ad.css?v=master-694" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-base.css?v=master-694" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/core.css?v=1.12.1" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/menu.css?v=1.12.1" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/autocomplete.css?v=1.12.1" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/datepicker.css?v=1.12.1" />
<link rel="stylesheet" media="all" href="/modules/contrib/anchor_link/css/anchor_link.css?v=8.7.3" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_content/modules/casablanca_shortcodes/css/casablanca-shortcodes-icon.css?v=master-694" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_content/css/paragraphs.css?v=master-694" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_footer/css/footer.css?v=master-694" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_social/modules/casablanca_social_hanger/css/social-hanger.css?v=master-694" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_libraries/prettyselect/jquery.prettyselect.min.css?v=1.0.1" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_libraries/table_responsive/table-responsive.css?v=1.0.0" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_libraries/slick/slick.css?v=1.9.0" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_libraries/slick/slick-theme.css?v=1.9.0" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_articles/css/article-content.css?v=master-694" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_articles/css/article-related.css?v=master-694" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_core/css/gamePod.css?v=master-694" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_video/css/player-slate.css?v=master-694" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_video/css/video-embed.css?v=master-694" />
<link rel="stylesheet" media="all" href="/modules/contrib/paragraphs/css/paragraphs.unpublished.css?v=master-694" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_nav/css/ncaa-nav.css?v=master-694" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/theme.css?v=1.12.1" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_scoreboard/css/ncaa-conference-selector.css?v=master-694" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_scoreboard/css/ncaa-datenav.css?v=master-694" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_scoreboard/css/ncaa-scoreboard.css?v=master-694" />
<link rel="stylesheet" media="all" href="/themes/custom/bespin/css/main.css?v=master-694" />

    <script type="application/json" data-drupal-selector="drupal-settings-json">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</script>

<!--[if lte IE 8]>
<script src="/core/assets/vendor/html5shiv/html5shiv.min.js?v=3.7.3"></script>
<![endif]-->
<script src="/core/assets/vendor/domready/ready.min.js?v=1.0.8"></script>
<script src="/core/assets/vendor/jquery/jquery.min.js?v=3.2.1"></script>
<script src="/core/assets/vendor/jquery/jquery-extend-3.4.0.js?v=3.2.1"></script>
<script src="/core/misc/drupalSettingsLoader.js?v=8.7.3"></script>
<script src="/core/misc/drupal.js?v=8.7.3"></script>
<script src="/core/misc/drupal.init.js?v=8.7.3"></script>
<script src="/modules/custom/casablanca_core/js/dist/constants.min.js?v=master-694"></script>
<script src="https://cdn.cookielaw.org/geoswitch/3b635ee0-9078-48f9-8913-29d0a7b0e780.js"></script>

  
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"true","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-1081ae52-b2e9-423a-a98e-1913c9f8f822","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false"}]);</script>
  <script>!function(){function o(n,i){if(n&&i)for(var r in i)i.hasOwnProperty(r)&&(void 0===n[r]?n[r]=i[r]:n[r].constructor===Object&&i[r].constructor===Object?o(n[r],i[r]):n[r]=i[r])}try{var n=decodeURIComponent("");if(n.length>0&&window.JSON&&"function"==typeof window.JSON.parse){var i=JSON.parse(n);void 0!==window.BOOMR_config?o(window.BOOMR_config,i):window.BOOMR_config=i}}catch(r){window.console&&"function"==typeof window.console.error&&console.error("mPulse: Could not parse configuration",r)}}();</script>
  <script>!function(e){var a="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,a="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="QKVCC-2KZLS-FZQZ8-XWVBF-MG6F6",function(){function n(a){e.BOOMR_onload=a&&a.timeStamp||(new Date).getTime()}if(!e.BOOMR||!e.BOOMR.version&&!e.BOOMR.snippetExecuted){e.BOOMR=e.BOOMR||{},e.BOOMR.snippetExecuted=!0;var i,o,r,_=document.createElement("iframe");if(e[t])e[t]("load",n,!1);else if(e.attachEvent)e.attachEvent("onload",n);_.src="javascript:void(0)",_.title="",_.role="presentation",(_.frameElement||_).style.cssText="width:0;height:0;border:0;display:none;",r=document.getElementsByTagName("script")[0],r.parentNode.insertBefore(_,r);try{o=_.contentWindow.document}catch(O){i=document.domain,_.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",o=_.contentWindow.document}o.open()._l=function(){var e=this.createElement("script");if(i)this.domain=i;e.id="boomr-if-as",e.src=a+"QKVCC-2KZLS-FZQZ8-XWVBF-MG6F6",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(e)},o.write("<bo"+'dy onload="document._l();">'),o.close()}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var a="true"=="true"?1:0,t="",n="nml5ubaxz23uoxojxcxa-f-8aae15804-clientnsv4-s.akamaihd.net",i={"ak.v":25,"ak.cp":"548492","ak.ai":parseInt("356633",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"","ak.rid":"1c316d66","ak.r":33268,"ak.a2":a,"ak.m":"dscx","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":51630,"ak.gh":"23.48.39.190","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1573501102"};if(""!==t)i["ak.ruds"]=t;var o={i:!1,av:function(a){var t="http.initiator";if(a&&(!a[t]||"spa_hard"===a[t]))i["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!o.i){var e=BOOMR.subscribe;e("before_beacon",o.av,null,null),e("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head>
  <body class="path-node page-node-type-article">
        <a href="#main-content" class="visually-hidden focusable skip-link">
      Skip to main content
    </a>
    
      <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    <div id="ncaa-root" class="layout-container">
    <header role="header" class="header-main clearfix">
                    <div class="top-banner">
                <div class="dfp" id="ad_bnr_atf_01"></div><div id="ad_oop_float_01"></div>

            </div>
                        <div class="region region-header">
                <div id="scoreboardWidgetWrapper">
</div>

                <nav id="ncaa-navigation" class="ncaa-navigation"><div id="nav-hamburger" class="hamburger-navigation line"><span></span><span></span><span></span></div><div class="main-navigation-inner"><a class="icon ncaa-main-logo" href="/">NCAA.com</a><div class="menu-live-container"><a href="/liveschedule" class="main-menu-item-live">Live Video</a></div><div class="drawer-navigation-inner"><ul class="main-navigation"><li class="menu-item-home"><a href="/" class="main-menu-item icon-home">Home</a></li><li class="menu-item-expandable"><span class="main-menu-item icon-sports expandable">Sports</span><div class="sub-nav"><div class="sports-nav"><div class="season"><h4>Fall</h4><ul><li><span class="sport-txt">Cross Country</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/cross-country-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/cross-country-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/fieldhockey" class="sport-link">Field Hockey</a></li><li class="no-gen"><a href="/sports/football" class="sport-link">Football</a></li><li><span class="sport-txt">Soccer</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/soccer-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/soccer-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/volleyball-women" class="sport-link">Volleyball - W</a></li><li class="no-gen"><a href="/sports/waterpolo-men" class="sport-link">Water Polo - M</a></li></ul></div><div class="season"><h4>Winter</h4><ul><li><span class="sport-txt">Basketball</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/basketball-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/basketball-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/bowling" class="sport-link">Bowling</a></li><li class="no-gen"><a href="/sports/fencing" class="sport-link">Fencing</a></li><li><span class="sport-txt">Gymnastics</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/gymnastics-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/gymnastics-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li><span class="sport-txt">Ice Hockey</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/icehockey-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/icehockey-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/rifle" class="sport-link">Rifle</a></li><li class="no-gen"><a href="/sports/skiing" class="sport-link">Skiing</a></li><li><span class="sport-txt">Swimming &amp; Diving</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/swimming-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/swimming-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li><span class="sport-txt">Track &amp; Field (I)</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/trackfield-indoor-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/trackfield-indoor-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/wrestling" class="sport-link">Wrestling</a></li></ul></div><div class="season"><h4>Spring</h4><ul><li class="no-gen"><a href="/sports/baseball" class="sport-link">Baseball</a></li><li class="no-gen"><a href="/sports/beach-volleyball" class="sport-link">Beach Volleyball</a></li><li><span class="sport-txt">Golf</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/golf-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/golf-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li><span class="sport-txt">Lacrosse</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/lacrosse-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/lacrosse-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/rowing" class="sport-link">Rowing</a></li><li class="no-gen"><a href="/sports/softball" class="sport-link">Softball</a></li><li><span class="sport-txt">Tennis</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/tennis-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/tennis-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li><span class="sport-txt">Track &amp; Field (O)</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/trackfield-outdoor-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/trackfield-outdoor-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/volleyball-men" class="sport-link">Volleyball - M</a></li><li class="no-gen"><a href="/sports/waterpolo-women" class="sport-link">Water Polo - W</a></li></ul></div></div></div></li><li><a href="/video" class="main-menu-item icon-on_demand">Video</a></li><li><a href="/march-madness-live/watch?cid=mml2019_ncaa_main_nav" class="main-menu-item icon-march_madness_live">March Madness Live</a></li><li class="menu-item-expandable"><span class="main-menu-item icon-tickets expandable">Tickets</span><div class="sub-nav"><div class="tickets-nav"><div class="col"><h4>NCAA Championships</h4><ul><li><a href="/tickets" class="sport-link">NCAA Championships</a></li><li><a href="/tickets/volleyball-women/d1" class="sport-link">Women&#039;s Volleyball</a></li><li><a href="/tickets/football/fcs" class="sport-link">FCS</a></li><li><a href="/tickets/basketball-men/d1" class="sport-link">Men&#039;s Basketball</a></li><li><a href="/tickets/basketball-women/d1" class="sport-link">Women&#039;s Basketball</a></li></ul></div><div class="col"><h4>Primesport Tickets
            <span>Affiliate Offers</span></h4><ul class="primesport"><li><a href="https://bit.ly/NCAAMBBT" class="sport-link external">NCAA Tournament</a></li><li><a href="https://bit.ly/NCAAMENSFF" class="sport-link external">Final Four</a></li><li><a href="https://bit.ly/ROSEBOWL" class="sport-link external">Rose Bowl Game</a></li><li><a href=" https://bit.ly/PEACHBOWL" class="sport-link external">Chick-fil-A Peach Bowl</a></li><li><a href=" https://bit.ly/FIESTABOWL" class="sport-link external">PlayStation® Fiesta Bowl</a></li></ul></div></div></div></li><li class="menu-item-expandable"><span class="main-menu-item icon-schools expandable">Schools</span><div class="sub-nav"><div id="ncaa-nav-schools" class="schools-nav"><button class="school-search-goto">All Schools</button><div class="school-autocomplete"><div class="school-finder-container"><div class="svg-icon-glass"><svg viewBox="0 0 16 16" xmlns="http://www.w3.org/2000/svg"><path d="M11.435 10.063h-.723l-.256-.247a5.92 5.92 0 0 0 1.436-3.87 5.946 5.946 0 1 0-5.946 5.947 5.92 5.92 0 0 0 3.87-1.436l.247.256v.722L14.637 16 16 14.637l-4.565-4.574zm-5.489 0c-2.278 0-4.116-1.839-4.116-4.117S3.668 1.83 5.946 1.83s4.117 1.839 4.117 4.116-1.84 4.117-4.117 4.117z" fill="#fff" fill-rule="evenodd"/></svg></div><div class="js-form-item form-item js-form-type-textfield form-item- js-form-item- form-no-label"><input placeholder="Search all schools" class="school-finder form-text" data-action="redirect" type="text" size="60" maxlength="128" /></div></div></div><div class="trending"><h4>Trending Schools</h4><ul><li><img class="school-icon" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/stanford.svg"><a href="/schools/stanford">Stanford</a></li><li><img class="school-icon" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/penn-st.svg"><a href="/schools/penn-st">Penn State</a></li><li><img class="school-icon" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/wisconsin.svg"><a href="/schools/wisconsin">Wisconsin</a></li><li><img class="school-icon" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/baylor.svg"><a href="/schools/baylor">Baylor</a></li><li><img class="school-icon" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/oregon.svg"><a href="/schools/oregon">Oregon</a></li></ul><ul><li><img class="school-icon" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/minnesota.svg"><a href="/schools/minnesota">Minnesota</a></li><li><img class="school-icon" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/florida.svg"><a href="/schools/florida">Florida</a></li><li><img class="school-icon" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/nebraska.svg"><a href="/schools/nebraska">Nebraska</a></li><li><img class="school-icon" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/texas.svg"><a href="/schools/texas">Texas</a></li><li><img class="school-icon" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/michigan-st.svg"><a href="/schools/michigan-st">Michigan St.</a></li></ul></div></div></div></li><li><a href="http://www.shopncaasports.com/source/BM-NCAAcom-edit-topnav" class="main-menu-item icon-shop" target="_blank">Shop</a></li></ul></div></div></nav>
                <div class="trending_bar_container">
    <div class="trending_bar ">

        <div class="trending_bar__info trending_bar__wrapper">
            <div class="trending_bar__name">
                <h3 class="">FALL CHAMP SELECTIONS (All times ET): </h3>
            </div>

                                    <div class="trending_bar__feed">
                                            <span class="trending_bar__icon none"></span>
                                                                <a href="https://www.ncaa.com/news/fieldhockey/article/2019-11-07/ncaa-dii-field-hockey-selection-show-date-time-how-watch?utm_campaign=trending"><p>DII field hockey 3 p.m.</p></a>
                </div>
                            <div class="trending_bar__feed">
                                            <span class="trending_bar__icon none"></span>
                                                                <a href="https://www.ncaa.com/news/soccer-women/article/2019-11-07/ncaa-di-womens-soccer-selection-show-date-time-how-watch?utm_campaign=trending"><p>DI women&#039;s soccer 4:30 p.m. </p></a>
                </div>
                            <div class="trending_bar__feed">
                                            <span class="trending_bar__icon none"></span>
                                                                <a href="https://www.ncaa.com/news/cross-country-men/article/2019-11-09/dii-cross-country-automatic-qualifiers-championship?utm_campaign=trending"><p>DII men&#039;s and women&#039;s cross country 5 p.m.</p></a>
                </div>
                            <div class="trending_bar__feed">
                                            <span class="trending_bar__icon none"></span>
                                                                <a href="https://www.ncaa.com/news/ncaa/article/2019-09-05/2019-ncaa-championships-fall-selection-show-schedule?utm_campaign=trending"><p>Full schedule </p></a>
                </div>
                            <div class="trending_bar__feed">
                                            <span class="trending_bar__icon none"></span>
                                                                <a href=""><p></p></a>
                </div>
                            <div class="trending_bar__feed">
                                            <span class="trending_bar__icon none"></span>
                                                                <a href=""><p></p></a>
                </div>
                            <div class="trending_bar__feed">
                                            <span class="trending_bar__icon none"></span>
                                                                <a href=""><p></p></a>
                </div>
                            <div class="trending_bar__feed">
                                            <span class="trending_bar__icon none"></span>
                                                                <a href=""><p></p></a>
                </div>
                            <div class="trending_bar__feed">
                                            <span class="trending_bar__icon none"></span>
                                                                <a href=""><p></p></a>
                </div>
                            <div class="trending_bar__feed">
                                            <span class="trending_bar__icon none"></span>
                                                                <a href=""><p></p></a>
                </div>
                            </div>
    </div>
</div>

                <style>
    </style>

<div class="countdown_bar" style="background-color: #011A36;">
    <div class="countdown_bar__info countdown_bar__wrapper">
        <div class="countdown_bar__title countdown_bar__wrapper">
            <h3>Fall championship selection shows continue</h3>
        </div>
        <div class="countdown_bar__timer countdown_bar__wrapper">
            <div class="countdown_bar__timer__days">
                <span class="time"></span>
                <p class="label">days</p>
            </div>
            <span class="clock_colon">:</span>
            <div class="countdown_bar__timer__hours">
                <span class="time"></span>
                <p class="label">hrs</p>
            </div>
            <span class="clock_colon">:</span>
            <div class="countdown_bar__timer__minutes">
                <span class="time"></span>
                <p class="label">min</p>
            </div>
            <span class="clock_colon">:</span>
            <div class="countdown_bar__timer__seconds">
                <span class="time"></span>
                <p class="label">sec</p>
            </div>
        </div>
    </div>
    <div class="countdown_bar__wrapper countdown_bar__icon_button">
                <div class="countdown_bar__button countdown_bar__wrapper">
            <div class="pre-state-button">
                <a href="https://www.ncaa.com/news/ncaa/article/how-to-follow-every-2019-ncaa-fall-championship?utm_campaign=countdown" class="button button--primary">
                    Full schedule 
                </a>
            </div>
            <div class="live-state-button">
                <a href="https://www.ncaa.com/sports/fieldhockey/d2" class="button button--primary">
                    <span class="live-icon"></span>
                    Watch Now
                </a>
            </div>
        </div>
    </div>

</div>

                <div data-drupal-messages-fallback class="hidden"></div>

    </div>

    </header>
    <main role="main" class="clearfix">
        <a id="main-content" tabindex="-1"></a>
        <div id="ncaa-content" class="layout-content">
                                <div id="block-bespin-content">
    
        
            

<nav class="sport-subnav content-header">
    <div class="subnav-heading">
        <h3>Division I</h3>
        <h2 class="page-title">Women&#039;s Soccer</h2>
    </div>
        <aside class="subnav-divisions">
        <select id="subnav-division-selector" data-sport="soccer-women-d1">
                    <option value="d1" selected="selected">DI</option>
                    <option value="d2">DII</option>
                    <option value="d3">DIII</option>
                </select>
    </aside>
        <div class="subnav-main">
        <div id="subnav-flex-menu" class="subnav-menu-items">
                                        <a href="/sports/soccer-women/d1" data-menu-id="0" target="_self">Home</a>
                                                        <a href="/scoreboard/soccer-women/d1" data-menu-id="1" target="_self">Scores</a>
                                                        <a href="/brackets/soccer-women/d1" data-menu-id="2" target="_self">Bracket</a>
                                                        <a href="/rankings/soccer-women/d1" data-menu-id="3" target="_self">Rankings</a>
                                                        <a href="/stats/soccer-women/d1" data-menu-id="4" target="_self">Stats</a>
                                                        <a href="/video/soccer-women" data-menu-id="5" target="_self">Video</a>
                                                        <a href="/history/soccer-women/d1" data-menu-id="6" target="_self">History</a>
                                                        <a href="/championships/soccer-women/d1" data-menu-id="7" target="_self">College Cup</a>
                                                        <a href="http://web1.ncaa.org/NCAATV/exec/query" data-menu-id="8" target="_blank">BROADCAST SCHEDULE</a>
                                        </div>
        <div class="subnav-ellipsis" style="display: none;"></div>
        <div id="subnav-overflow" class="overflow-menu"></div>
        <hr class="divider"/>
    </div>
        </nav>

    
    
    <style type="text/css">
    .non-sponsorship-line {
        border-bottom: 4px solid #818181!important;
    }
    .non-sponsor-content-ad {
        border-top-color: #818181!important;
    }
    </style>
    <figure class="franchise-block-container franchise-banner-nofranch">
            <div class="non-sponsorship-line">
                <div class="non-sponsor-content-ad">
                    <div class="sponsor-text"  style="display: block">PRESENTED BY</div>
                    <div class="dfp" id="ad_ns_atf_01"></div>
                </div>
            </div>
    </figure>










    <div class="layout--has-sidebar has-banner">
        <article role="article" class="article-content clearfix layout--content-left">
            <header>
                                    <div class="article-flag"><img src="https://www.ncaa.com/modules/custom/casablanca_core/img/sportbanners/soccer-women.svg" alt="soccer-women-d1 flag" /></div>
                                <div class="meta">
                    <h4>Spencer Parlier | NCAA.com | November 10, 2019</h4>
                    <h1 class="headline">Meet the only undefeated team left in DI women's soccer</h1>
                </div>
            </header>
            <div class="article-body node__content">
                <div class="primary-media">    <div class="paragraph paragraph--type--video paragraph--view-mode--primary">
                                <script type="application/ld+json" name="metaScript">{"@context":"http:\/\/schema.org","@type":"VideoObject","headline":"Washington State's sick footwork and Arkansas' curve ball tops our women's soccer plays of the week","url":"https:\/\/www.ncaa.com\/video\/soccer-women\/2019-10-23\/di-wsoc-top-plays","dateCreated":"2019-10-23T12:28:41Z","datePublished":"2019-10-23T15:40:42Z","dateModified":"2019-10-23T15:40:42Z","publisher":{"@type":"Organization","name":"NCAA.com","logo":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/modules\/custom\/casablanca_content\/img\/meta\/ncaa.60.png","width":61,"height":60}},"name":"Washington State's sick footwork and Arkansas' curve ball tops our women's soccer plays of the week","uploadDate":"2019-10-23T12:28:41Z","duration":"PT0H01M08S","description":"We're keeping track of all the undefeated teams left in Division I women's college soccer.","image":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/sites\/default\/files\/public\/styles\/focal_point_large\/public-s3\/thumbnails\/2019-10-23\/di-wsoc-top-plays-week-9-2019-thumbnail.jpg?h=e59f7b6f&itok=GjHp6oNd"},"thumbnailUrl":"https:\/\/www.ncaa.com\/sites\/default\/files\/public\/thumbnails\/2019-10-23\/di-wsoc-top-plays-week-9-2019-thumbnail.jpg","author":{"@type":"Organization","name":"NCAA.com"},"creator":{"@type":"Organization","name":"NCAA.com"},"keywords":["arkansas","murray-st","ohio","virginia","washington-st"]}</script>
                <div id="video-player-1887818" class="player-container autoplay-on">
            <a href="/video/soccer-women/2019-10-23/di-wsoc-top-plays">
                <div class="video-container">
                    <div class="video-thumbnail">
                        <img src="https://www.ncaa.com/sites/default/files/public/styles/focal_point_large/public-s3/thumbnails/2019-10-23/di-wsoc-top-plays-week-9-2019-thumbnail.jpg?h=e59f7b6f&amp;itok=GjHp6oNd">
                    </div>
                </div>
            </a>
        </div>
                    <div class="video-headline"><span>Check out the top plays from women&#039;s soccer</span></div>
            </div>
</div>
                
    <div class="ncaa-share-hanger">
    <label>Share</label>
    <ul>
        <li>
            <a id="social-share-facebook" data-url="https://www.ncaa.com/news/soccer-women/article/2019-11-10/meet-only-undefeated-team-left-di-womens-soccer" data-shareto="facebook" class="sharebutton icon-social-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.ncaa.com/news/soccer-women/article/2019-11-10/meet-only-undefeated-team-left-di-womens-soccer" title="Share on Facebook" target="_blank">
                <img src="/modules/custom/casablanca_social/modules/casablanca_social_hanger/img/social-facebook.svg" width="30px" height="30px" />
            </a>
        </li>
        <li>
            <a id="social-share-twitter" data-shareto="twitter" class="sharebutton icon-social-twitter" href="https://twitter.com/home?status=https://www.ncaa.com/news/soccer-women/article/2019-11-10/meet-only-undefeated-team-left-di-womens-soccer" title="Share on Twitter" target="_blank">
                <img src="/modules/custom/casablanca_social/modules/casablanca_social_hanger/img/social-twitter.svg" width="30px" height="30px" />
            </a>
        </li>
    </ul>
</div>
                <div></div>
                <div><p>There is only one&nbsp;remaining undefeated women's college soccer team&nbsp;left in the NCAA Division I:&nbsp;No. 4&nbsp;BYU.</p>

<p>Top-ranked Virginia was the other remaining undefeated team, but the Cavaliers lost on a golden goal from North Carolina in the ACC title game on Sunday, Nov. 10.</p>

<p>How did BYU&nbsp;make it this far without a loss on its record? Let's find out as we track&nbsp;BYU's progress throughout this season.</p>

<p><strong>LATEST IN WOMEN'S SOCCER: <a href="https://www.ncaa.com/rankings/soccer-women/d1/united-soccer-coaches" target="_blank" title="">Top 25 rankings</a>&nbsp;|<a href="https://www.ncaa.com/scoreboard/soccer-women/d1" target="_blank" title=""> Scoreboard and schedule</a></strong></p>

<h3>No. 4&nbsp;BYU (18-0-1)</h3>

<div><strong>Last match:</strong> def. Loyola Marymount, 8-1 on Saturday, Nov. 9</div>

<div><strong>Next match:</strong>&nbsp;TBD</div>

<div><strong>Ties:</strong> Santa Clara 2-2</div>

<div>
<p>BYU was on the brink of perfection until it traveled to Santa Clara on Oct. 5 and recorded its first tie of the season. The Cougars had to battle back after giving up a 2-0 deficit at the half, but thanks to goals from Ashton Brockbank and Cameron Tucker, they salvaged a 2-2 draw. It was something head coach Jennifer Rockwood said had to happen to make up for the defensive mistakes made in the first half</p>
</div>

<p>“The girls battled extremely hard and I thought we played very well,” <a href="https://www.heraldextra.com/sports/college/byu/soccer/no-byu-women-s-soccer-rallies-for---tie/article_e11725fd-37a5-57d8-871f-a7a1a19cb340.html" target="_blank" title="">Rockwood&nbsp;said after the match</a>. “We were a bit unfortunate with a couple of defensive mistakes that led to their goals, but for the most part defensively we were very solid. I am just proud of the way we fought through.”</p>

<p>Although the Cougars have fallen short of perfection, a feat that hasn't been accomplished since 2003 when North Carolina went 27-0-0 to finish the season as national champion&nbsp;without a loss or a tie, they have bounced back nicely.</p>

<p>BYU trounced the Saint Mary's Gaels 8-0 at home on Friday, Oct. 18, and then beat Portland and San Diego.&nbsp;They got a scare at San Francisco, but Sarajayne Affleck scored an overtime winner.</p>

<p><b style="font-size: 0.88rem;">BEST IN THE BIZ:&nbsp;</b><a href="https://www.ncaa.com/news/soccer-women/article/2019-10-17/5-womens-soccer-mac-hermann-trophy-contenders-keep-eye" style="background-color: rgb(255, 255, 255); font-size: 0.88rem;" target="_blank" title=""><strong>5 women's soccer MAC Hermann Trophy contenders to keep an eye on</strong></a></p>
</div>
                                    <aside class="author-info"><p><em>Spencer Parlier has worked at CNN, Heavy Inc., and WFSU-FM. His writing and production have also appeared on CNN.com, Heavy.com and Florida Public Radio. Follow him on Twitter <a href="http://www.twitter.com/@ParlOfWisdom" target="_blank" title="">@ParlOfWisdom</a>.</em></p><p><em>The views on this page do not necessarily reflect the views of the NCAA or its member institutions.</em></p></aside>
                
                                <div class="article-related">
                    <div class="article-related-wrapper">
                                                <div class="article-related-slide">
                            <div class="article-related-thumb">
                                <img class="lazyload" data-src="https://www.ncaa.com/sites/default/files/public/styles/focal_point_medium/public-s3/images/2019-10-22/uva-no-1-again.jpeg?h=03cfd665&amp;itok=6N1oSVIh" alt=""/>
                            </div>
                            <div class="article-related-content">
                                <div class="article-related-content-text">
                                    <h3 class="article-related-title">Women&#039;s college soccer rankings: Virginia No. 1, Arkansas continues school-record rise</h3>
                                    <div class="article-related-summary">Virginia has made a home at No. 1 in the United Coaches Soccer rankings. This is the Cavaliers&#039; sixth straight week in the top position. Elsewhere, Arkansas keeps moving up and Brown joins the top 25 for the first time this year. </div>
                                </div>
                                <a class="article-related-cta" href="/news/soccer-women/article/2019-10-21/womens-college-soccer-rankings-virginia-no-1-arkansas?utm_campaign=article-carousel">READ MORE</a>
                            </div>
                        </div>
                                                <div class="article-related-slide">
                            <div class="article-related-thumb">
                                <img class="lazyload" data-src="https://www.ncaa.com/sites/default/files/public/styles/focal_point_medium/public-s3/images/2019-10-17/jimena-lopez-mac.jpeg?h=d1cb525d&amp;itok=mMCBxfYp" alt=""/>
                            </div>
                            <div class="article-related-content">
                                <div class="article-related-content-text">
                                    <h3 class="article-related-title">5 women&#039;s soccer MAC Hermann Trophy contenders to keep an eye on</h3>
                                    <div class="article-related-summary">There are plenty of MAC Hermann contenders throughout women&#039;s soccer, but keep an eye on these five as the regular season comes to an end. </div>
                                </div>
                                <a class="article-related-cta" href="/news/soccer-women/article/2019-10-17/5-womens-soccer-mac-hermann-trophy-contenders-keep-eye?utm_campaign=article-carousel">READ MORE</a>
                            </div>
                        </div>
                                                <div class="article-related-slide">
                            <div class="article-related-thumb">
                                <img class="lazyload" data-src="https://www.ncaa.com/sites/default/files/public/styles/focal_point_medium/public-s3/images/2019-10-15/ucla-stanford-watch%20%281%29.jpg?h=644e5adf&amp;itok=L7fIALlE" alt=""/>
                            </div>
                            <div class="article-related-content">
                                <div class="article-related-content-text">
                                    <h3 class="article-related-title">These are 5 women&#039;s college soccer games to watch this week</h3>
                                    <div class="article-related-summary">These are the 5 most compelling games to watch this week in women&#039;s college soccer, including No. 1 Virginia vs. Notre Dame.</div>
                                </div>
                                <a class="article-related-cta" href="/news/soccer-women/article/2019-10-16/these-are-5-womens-college-soccer-games-watch-week?utm_campaign=article-carousel">READ MORE</a>
                            </div>
                        </div>
                                            </div>
                    <div class="article-related-dots"></div>
                </div>
                            </div>
        </article>
        <section class="stax-layout layout-size--sidebar"><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="ad" data-slot="1">
            <aside class="tile-ad">
    <h5>Advertisement</h5>
    <div class="dfp" id="ad_rect_atf_01"></div>
</aside>




    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="live_video" data-slot="1">
            <div class="liveVideoTile"></div>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="links" data-slot="1">
            <div class="tile-links">
    <ul class="tile-links-list">
    <h2 class="links_title">DI Women&#039;s Soccer News</h2>
            <li class="title-link tile-link-article">
                            <a href="/news/soccer-women/article/2019-11-10/womens-soccer-north-carolina-wins-acc-title-hands-no-1">Women&#039;s soccer: North Carolina wins ACC title, hands No. 1 Virginia first loss</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/soccer-women/article/2019-11-10/meet-only-undefeated-team-left-di-womens-soccer">Meet the only undefeated team left in DI women&#039;s soccer</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/soccer-women/article/2019-11-07/ncaa-di-womens-soccer-selection-show-date-time-how-watch">NCAA DI women&#039;s soccer selection show: Date, time, how to watch, championship format</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/soccer-women/article/2019-11-06/womens-college-soccer-2019-conference-tournament-break-down">Where we stand right now in the women&#039;s college soccer conference tournaments</a>
                    </li>
            <li class="title-link tile-link-video">
                            <a href="/video/soccer-women/2019-11-06/di-wsoc-top-plays-week-11">Check out the women&#039;s soccer top plays of the week</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/soccer-women/article/2019-11-04/purdue-stuns-top-seed-wisconsin-big-ten-womens-soccer">Purdue stuns top-seed Wisconsin in Big Ten women&#039;s soccer tournament</a>
                    </li>
            <li class="title-link tile-link-video">
                            <a href="/video/soccer-women/2019-10-30/di-wsoc-top-plays-week-10-2019mov">Check out the women&#039;s soccer top plays of the week</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/soccer-women/article/2019-10-29/2019-ncaa-womens-soccer-conference-tournament-brackets">2019 NCAA women&#039;s soccer: Conference tournament brackets, automatic qualifiers</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/soccer-women/article/2019-10-28/conference-tournament-seeding-line-week-womens-soccer">Conference tournament seeding on the line this week in women&#039;s soccer</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/soccer-women/article/2019-10-27/washington-womens-soccer-upsets-no-7-southern-california-moves">Washington women&#039;s soccer upsets No. 7 Southern California, moves into second place in Pac-12 </a>
                    </li>
        </ul>
</div>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="article" data-slot="1">
            <article class="tile-article tile-container ">
        <a href="/news/soccer-men/article/2019-07-22/11-best-places-watch-college-soccer-according-fans">
        <div  class="tile-image-container ">
                            <img class="tile-image lazyload" data-src="https://www.ncaa.com/sites/default/files/public/styles/stax_large_content_tile/public-s3/images/2019-07-22/Best-college-soccer-stadiums.png?h=9267c213&amp;itok=hCTAa51D" alt=""/>
                    </div>
    </a>
        <a href="/news/soccer-men/article/2019-07-22/11-best-places-watch-college-soccer-according-fans">
        <h2 class="tile-headline">The 11 best places to watch college soccer, according to the fans</h2>
    </a>
    <ul class="tile-related-links"></ul>
</article>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="article" data-slot="1">
            <article class="tile-article tile-container ">
        <a href="/news/soccer-women/article/2019-09-16/flip-throw-explained-womens-college-soccer-players">
        <div  class="tile-image-container ">
                            <img class="tile-image lazyload" data-src="https://www.ncaa.com/sites/default/files/public/styles/stax_large_content_tile/public-s3/images/2019-09-15/college-soccer-flip-throw.png?h=679973ae&amp;itok=Lwet0EZC" alt=""/>
                    </div>
    </a>
        <div class="tile-info">
                        <aside class="tile-schools">
                        <span class="tile-school-logo">
                <img src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/illinois.svg"/>
            </span>
                        <span class="tile-school-logo">
                <img src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/mississippi-st.svg"/>
            </span>
                    </aside>
            </div>
        <a href="/news/soccer-women/article/2019-09-16/flip-throw-explained-womens-college-soccer-players">
        <h2 class="tile-headline">The flip throw, explained by women&#039;s college soccer players</h2>
    </a>
    <ul class="tile-related-links"></ul>
</article>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="graphic" data-slot="1">
            <article class="tile-graphic tile-container">
        <div class="tile-image-container with-cta" style="background-color: #f6f8fa;">
                <a href="https://www.ncaa.com/history/soccer-women/d1">
                                    <img class="tile-image lazyload" data-src="https://www.ncaa.com/sites/default/files/public/styles/stax_large_content_tile/public-s3/tile-images/graphic/20181201_NCAA_DISoccer_UNC_FSU_TN_1694_0.jpeg?itok=91FSquoi" alt=""/>
                            </a>
            </div>
            <div class="tile-body-container">
                        <a href='https://www.ncaa.com/history/soccer-women/d1'>
                            <h4 class="tile-cta">championship history<span></span></h4>
                        </a>
                    </div>
    </article>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="follow" data-slot="1">
            <div class="tile-follow">
            <div class="follow-header-text">
            <h2>Follow DI Women&#039;s Soccer</h2>
        </div>
        <div class="follow-row">
                    <a href="https://www.facebook.com/NCAASoccer"><span class="follow-facebook"></span></a>
                            <a href="https://twitter.com/ncaasoccer"><span class="follow-twitter"></span></a>
                            <a href="https://www.instagram.com/ncaasoccer/"><span class="follow-instagram"></span></a>
                    </div>
</div>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="newsletter" data-slot="1">
            <div class="tile-newsletter">
    <div class="tile-newsletter-bg">
        <h3>Subscribe To Email Updates</h3>
        <p>Enter your information to receive emails about offers, promotions from NCAA.com and our partners</p>

        <label>Email Address</label>
        <input type="email" name="newsletter-field">
        <button class="tile-newsletter-signup submit-button blue-button" type="button">Sign Me Up</button>
    </div>
</div>


    </div>
</div>
</div></section>
</div>



    </div>


                    </div>

            </main>
    <footer role="footer" class="clearfix">
                        <nav role="navigation" aria-labelledby="block-ncaafooternavigationmenu-menu" id="block-ncaafooternavigationmenu">
            
  <h2 class="visually-hidden" id="block-ncaafooternavigationmenu-menu">NCAA Footer Navigation Menu</h2>
  

        
<div class="footer-ad clearfix">
    <div class="footer-wrapper">
                    <div id="ad_nfs_btf_01" class="dfp"></div>
            <div id="ad_nfs_btf_02" class="dfp"></div>
            <div id="ad_nfs_btf_03" class="dfp"></div>
            </div>
</div>
<div class="footer clearfix">
    <div class="footer-wrapper">
                            
                          <ul class="footer-menu clearfix">
                                                                    <li class="footer--links">
                <span class="footer-menu--link-category"> Featured Sections </span>
                                                                
                          <ul class="footer-menu clearfix footer--link">
                                                                    <li class="footer-menu--link-item">
                <a href="/march-madness" data-drupal-link-system-path="node/841330">March Madness</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="https://bracketchallenge.ncaa.com/">Bracket Challenge Game</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/mobile" data-drupal-link-system-path="node/841297">NCAA on Mobile</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/video" data-drupal-link-system-path="video">Video</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/news/ncaa/article/2013-09-17/ncaa-championship-brackets" data-drupal-link-system-path="node/806746">Brackets</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/news/ncaa/article/2013-09-17/ncaa-rankings" data-drupal-link-system-path="node/806748">Rankings</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/newsletter-signup" data-drupal-link-system-path="newsletter-signup">Newsletters</a>
                                          </li>
                        </ul>
                  
                            </li>
                                                        <li class="footer--links">
                <span class="footer-menu--link-category"> Experience It Live </span>
                                                                
                          <ul class="footer-menu clearfix footer--link">
                                                                    <li class="footer-menu--link-item">
                <a href="/tickets" data-drupal-link-system-path="tickets">Championship Tickets</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/exchange" data-drupal-link-system-path="node/840977">NCAA Ticket Exchange</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="https://www.primesport.com/about/ncaaexp?utm_source=ncaa.com&amp;utm_medium=referral&amp;utm_campaign=ncaa_experience-ncaa_web_bottom_navigation">The NCAA Experience</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/travel">NCAA Travel</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/tickets/basketball-men/d1" data-drupal-link-system-path="node/831931">DI Men&#039;s Basketball Tickets</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/march-madness/schedule">March Madness Schedule</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="https://www.ncaa.com/ticket-terms">Ticket Terms</a>
                                          </li>
                        </ul>
                  
                            </li>
                                                        <li class="footer--links">
                <span class="footer-menu--link-category"> NCAA Championships </span>
                                                                
                          <ul class="footer-menu clearfix footer--link">
                                                                    <li class="footer-menu--link-item">
                <a href="/championships" data-drupal-link-system-path="championships">Championship Central</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/shop">Championship Store</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/final-four" data-drupal-link-system-path="node/841170">2019 Final Four</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/frozenfour">2019 Frozen Four</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/cws">2019 Men&#039;s College World Series</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/womensfinalfour">2019 Women&#039;s Final Four</a>
                                          </li>
                        </ul>
                  
                            </li>
                                                        <li class="footer--links">
                <span class="footer-menu--link-category"> About the NCAA </span>
                                                                
                          <ul class="footer-menu clearfix footer--link">
                                                                    <li class="footer-menu--link-item">
                <a href="http://www.ncaa.org/">NCAA.org</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="http://www.ncaahallofchampions.org/index.php">Hall of Champions</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="http://www.ncaa.org/student-athletes/future">Eligibility Center</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/news/ncaa/article/2011-02-25/corporate-champions-and-partners" data-drupal-link-system-path="node/807191">Corporate Champions &amp; Partners</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/media" data-drupal-link-system-path="node/841187">Broadcast Media and Services</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="http://on.ncaa.com/2pAbX4M">Careers in College Athletics</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/elite-90" data-drupal-link-system-path="node/841050">Elite 90</a>
                                          </li>
                        </ul>
                  
                            </li>
                        </ul>
                  
                <div class="footer-submenu clearfix">
            <ul class="footer-submenu">
                <li class="footer-submenu"><a href="/contact-us">Feedback</a></li>
                <li class="footer-submenu"><a href="/tos">Terms of Service</a></li>
                <li class="footer-submenu"><a href="/closed-captioning">Accessibility and Closed Captioning</a></li>
                <li class="footer-submenu">

                    <a id="cnn_cnsnt_trst">
                        <script type="text/javascript" src="//consent.truste.com/notice?domain=turner.com&c=cnn_cnsnt_trst&text=true&country=us"></script>
                        </a><img src="https://i.cdn.turner.com/cnn/.e/img/3.0/global/misc/logo_ad_choices_footer.png" alt="" border="0" class="cnn_ie6png" height="12" style="margin:0pt 0pt 0pt 4px;" width="12"/>

                </li>
                <li class="footer-submenu"><a href="/privacy">Privacy Policy</a></li>
                <li class="footer-submenu"><a href="/rss">RSS</a></li>
            </ul>
        </div>
        <a href="http://www.turner.com" class="footer-logo" target="_blank">Turner</a>
        <div class="footer-copy">
            &copy; 2019 NCAA | Turner Sports Interactive, Inc. <br>
        NCAA.com is a part of Bleacher Report - Turner Sports Network, part of the Turner Sports and Entertainment Network.
        </div>
    </div>
</div>

  </nav>


                        <div class="mobile-persistent-bottom">
            <span id="bottom_sync">
    <span id="fw_bottom_sync" class="_fwph">
        <form id="_fw_form_fw_bottom_sync" style="display:none">
            <input class="fw_responsive" type="hidden" name="_fw_input_fw_bottom_sync" id="_fw_input_fw_bottom_sync"
                data-lvp="" data-mvp="" data-svp="slau=320x50_sync&w=320&h=50"
                value="">
        </form>
        <span id="_fw_container_fw_bottom_sync" class="_fwac">
            <div class="dfp" id="ad_bnr_atf_02"></div>
        </span>
    </span>
</span>
        </div>
            </footer>
</div>

  </div>

    
    <script src="/core/assets/vendor/underscore/underscore-min.js?v=1.8.3"></script>
<script src="/core/assets/vendor/jquery-once/jquery.once.min.js?v=2.2.0"></script>
<script src="/core/assets/vendor/backbone/backbone-min.js?v=1.2.3"></script>
<script src="/core/assets/vendor/jquery.ui/ui/data-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/disable-selection-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/form-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/labels-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/jquery-1-7-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/scroll-parent-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/tabbable-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/unique-id-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/version-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/focusable-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/ie-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/keycode-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/plugin-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/safe-active-element-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/safe-blur-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widget-min.js?v=1.12.1"></script>
<script src="/modules/custom/casablanca_analytics/lib/cmp/cmp.stub.min.js?v=master-694"></script>
<script src="/modules/custom/casablanca_analytics/js/dist/ncaa_consent.min.js?v=master-694"></script>
<script src="/modules/custom/casablanca_analytics/js/dist/gdpr_wrap.min.js?v=master-694"></script>
<script src="//agility.ncaa.com/turner/ncaa-prod/Bootstrap.js"></script>
<script src="/modules/custom/casablanca_core/js/dist/utils.min.js?v=master-694"></script>
<script src="/modules/custom/casablanca_analytics/js/dist/ncaa_anagram.min.js?v=master-694" class="optanon-category-2" type="text/plain"></script>
<script src="//cdn.livefyre.com/Livefyre.js"></script>
<script src="/modules/custom/casablanca_libraries/twitterwidgetjs/twitter-widgets.min.js?v=1.0.0"></script>
<script src="/modules/custom/casablanca_core/js/dist/polyfills.min.js?v=master-694"></script>
<script src="/modules/custom/casablanca_core/js/dist/ncaaUserAgent.min.js?v=master-694"></script>
<script src="/modules/custom/casablanca_core/js/dist/external-link-fixer.min.js?v=master-694"></script>
<script src="https://i.cdn.turner.com/ads/adfuel/ais/1.3/ncaa_3-ais.min.js"></script>
<script src="https://i.cdn.turner.com/ads/ncaa_3/adfuel.min.js"></script>
<script src="/modules/custom/casablanca_draco_dfp/js/dist/AdsManager.min.js?v=master-694"></script>
<script src="/themes/custom/bespin/js/ad-check.js?v=master-694"></script>
<script src="/modules/custom/casablanca_libraries/lazysizes/lazysizes.min.js?v=5.1"></script>
<script src="/modules/custom/casablanca_footer/js/dist/footer.min.js?v=master-694"></script>
<script src="/modules/custom/casablanca_social/modules/casablanca_social_hanger/js/dist/social-hanger.min.js?v=master-694"></script>
<script src="/modules/custom/casablanca_franchise/js/dist/franchise-banner-nofranch.min.js?v=master-694"></script>
<script src="/modules/custom/casablanca_libraries/prettyselect/jquery.prettyselect.min.js?v=1.0.1"></script>
<script src="/modules/custom/casablanca_sports/js/dist/sport-subnav.min.js?v=master-694"></script>
<script src="/modules/custom/casablanca_libraries/table_responsive/table-responsive.js?v=1.0.0"></script>
<script src="/modules/custom/casablanca_libraries/slick/slick.min.js?v=1.9.0"></script>
<script src="/modules/custom/casablanca_articles/js/dist/article-related.min.js?v=master-694"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-newsletter.min.js?v=master-694"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-graphic.min.js?v=master-694"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-adslots.min.js?v=master-694"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-article.min.js?v=master-694"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-links.min.js?v=master-694"></script>
<script src="/modules/custom/casablanca_libraries/babel-polyfill/babel-polyfill.min.js?v=1.0.1"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-live-video.min.js?v=master-694"></script>
<script src="https://turnip.cdn.turner.com/top/core/1.3.9/default/top.sdk.min.js"></script>
<script src="/modules/custom/casablanca_libraries/handlebars/handlebars-v4.0.5.min.js?v=4.0.5"></script>
<script src="/modules/custom/casablanca_video/pkg/player-templates.min.js?v=master-694"></script>
<script src="/modules/custom/casablanca_video/js/dist/handlebarsExt.min.js?v=master-694"></script>
<script src="/modules/custom/casablanca_libraries/progressbar/progressbar.min.js?v=1.0.1"></script>
<script src="/modules/custom/casablanca_libraries/promise_polyfill/promise-polyfill.min.js?v=8.1.0"></script>
<script src="/modules/custom/casablanca_video/pkg/PlayerController.min.js?v=master-694"></script>
<script src="/modules/custom/casablanca_video/js/dist/casablanca.video.embed.min.js?v=master-694"></script>
<script src="/modules/custom/casablanca_nav/js/dist/casablanca_nav_countdown_bar.min.js?v=master-694"></script>
<script src="/modules/custom/casablanca_nav/js/dist/casablanca-nav.min.js?v=master-694"></script>
<script src="/core/assets/vendor/jquery.ui/ui/position-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widgets/menu-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widgets/autocomplete-min.js?v=1.12.1"></script>
<script src="/modules/custom/casablanca_libraries/fuse/fuse.min.js?v=3.0.5"></script>
<script src="/modules/custom/casablanca_schools/js/dist/autocomplete.min.js?v=master-694"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widgets/datepicker-min.js?v=1.12.1"></script>
<script src="/modules/custom/casablanca_libraries/moment/moment.min.js?v=2.24.0"></script>
<script src="/modules/custom/casablanca_libraries/moment_timezone/moment-timezone-with-data-10-year-range.min.js?v=0.5.26"></script>
<script src="/modules/custom/casablanca_core/js/dist/handlebarsHelpers.min.js?v=master-694"></script>
<script src="/modules/custom/casablanca_scoreboard/js/dist/scoreboardWidget.min.js?v=master-694"></script>

  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"b4c08c65aa","applicationID":"103177932","transactionName":"MldQZkoDDUUAAk0NXwsdc1FMCwxYThFYA1U6UVNRUAc=","queueTime":0,"applicationTime":11,"atts":"HhBTEAIZHks=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
