<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="og: https://ogp.me/ns#">
  <head>
    <meta charset="utf-8" /><script type="text/javascript">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</script>
<script type="text/javascript">var turner_metadata = {"page_name":"how ucla's jenavee peres juggles being a mom, student and softball player during the covid-19 quarantine | ncaa.com","keywords":"di softball, softball, ucla softball, ucla, ucla","url":"https:\/\/www.ncaa.com\/news\/softball\/article\/2020-04-27\/how-uclas-jenavee-peres-juggles-being-mom-student-and-softball-player-during-covid-19","article_name":"how ucla's jenavee peres juggles being a mom, student and softball player during the covid-19 quarantine","article_published_time":"2020-04-27t13:18:20z","article_modified_time":"2020-04-27t13:18:20z","article_tag":"di softball, softball, ucla softball, ucla, ucla","author":"mike lopresti | ncaa.com","business_unit":"ncaa","content_type":"article","division":"d1","franchise":"article","gender":"women","node_id":"2014548","school":"ucla","section":"softball-women-d1","subsection":"article","sport":"softball","sport_div":"softball-d1","thumbnail_url":"https:\/\/www.ncaa.com\/_flysystem-style-redirect\/large_16x9\/public-s3\/images\/2020-04\/jenavee-peres-ucla-softball.jpg?h=94afb1de&amp;itok=ksKevUXp","date_created":"2020-04-27T11:07:09Z","date_published":"2020-04-27T13:18:20Z","date_modified":"2020-04-27T13:18:20Z"};</script>
<link rel="canonical" href="https://www.ncaa.com/news/softball/article/2020-04-27/how-uclas-jenavee-peres-juggles-being-mom-student-and-softball-player-during-covid-19" />
<meta name="description" property="description" content="Here’s a question not every college softball player would understand, and it will tell a little bit about the special journey of UCLA softball&#039;s Jenavee Peres." />
<meta name="abstract" content="Here’s a question not every college softball player would understand, and it will tell a little bit about the special journey of UCLA softball&#039;s Jenavee Peres." />
<meta name="twitter:image:alt" content="Here is UCLA softball&#039;s Jenavee Peres with her son, Levi." />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="dns-prefetch" href="//consent.truste.com" />
<link rel="dns-prefetch" href="//agility.ncaa.com" />
<link rel="preconnect" href="//cdn.cookielaw.org" />
<link rel="preconnect" href="//consent.trustarc.com" />
<link rel="preconnect" href="//static.chartbeat.com" />
<link rel="preconnect" href="//ping.chartbeat.net" />
<link rel="preconnect" href="//mabping.chartbeat.net" />
<link rel="preload" href="/core/assets/vendor/jquery/jquery.min.js?v=3.4.1" as="script" type="application/javascript" />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"How UCLA's Jenavee Peres juggles being a mom, student and softball player during the COVID-19 quarantine","url":"https:\/\/www.ncaa.com\/news\/softball\/article\/2020-04-27\/how-uclas-jenavee-peres-juggles-being-mom-student-and-softball-player-during-covid-19","dateCreated":"2020-04-27T11:07:09Z","datePublished":"2020-04-27T13:18:20Z","dateModified":"2020-04-27T13:18:20Z","publisher":{"@type":"Organization","name":"NCAA.com","logo":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/modules\/custom\/casablanca_content\/img\/meta\/ncaa.60.png","width":61,"height":60}},"description":"Here’s a question not every college softball player would understand, and it will tell a little bit about the special journey of UCLA softball's Jenavee Peres.","image":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/_flysystem-style-redirect\/large_16x9\/public-s3\/images\/2020-04\/jenavee-peres-ucla-softball.jpg?h=94afb1de&amp;itok=ksKevUXp"},"mainEntityOfPage":"https:\/\/www.ncaa.com\/news\/softball\/article\/2020-04-27\/how-uclas-jenavee-peres-juggles-being-mom-student-and-softball-player-during-covid-19","thumbnailUrl":"https:\/\/www.ncaa.com\/sites\/default\/files\/public\/images\/2020-04\/jenavee-peres-ucla-softball.jpg","articleSection":"article","author":{"@type":"Person","name":"Mike Lopresti | NCAA.com"},"creator":{"@type":"Person","name":"Mike Lopresti | NCAA.com"},"keywords":["DI softball","softball","ucla softball","UCLA","ucla"]}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebPage","url":"https:\/\/www.ncaa.com\/news\/softball\/article\/2020-04-27\/how-uclas-jenavee-peres-juggles-being-mom-student-and-softball-player-during-covid-19","dateCreated":"2020-04-27T11:07:09Z","datePublished":"2020-04-27T13:18:20Z","dateModified":"2020-04-27T13:18:20Z","publisher":{"@type":"Organization","name":"NCAA.com","logo":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/modules\/custom\/casablanca_content\/img\/meta\/ncaa.60.png","width":61,"height":60}},"headline":"How UCLA's Jenavee Peres juggles being a mom, student and softball player during the COVID-19 quarantine","description":"Here’s a question not every college softball player would understand, and it will tell a little bit about the special journey of UCLA softball's Jenavee Peres.","image":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/_flysystem-style-redirect\/large_16x9\/public-s3\/images\/2020-04\/jenavee-peres-ucla-softball.jpg?h=94afb1de&amp;itok=ksKevUXp"},"author":{"@type":"Person","name":"Mike Lopresti | NCAA.com"},"creator":{"@type":"Person","name":"Mike Lopresti | NCAA.com"},"thumbnailUrl":"https:\/\/www.ncaa.com\/_flysystem-style-redirect\/large_16x9\/public-s3\/images\/2020-04\/jenavee-peres-ucla-softball.jpg?h=94afb1de&amp;itok=ksKevUXp","keywords":["DI softball","softball","ucla softball","UCLA","ucla"]}</script>
<meta name="title" property="title" content="How UCLA&#039;s Jenavee Peres juggles being a mom, student and softball player during the COVID-19 quarantine | NCAA.com" />
<meta name="url" property="url" content="https://www.ncaa.com/news/softball/article/2020-04-27/how-uclas-jenavee-peres-juggles-being-mom-student-and-softball-player-during-covid-19" />
<meta name="image" property="image" content="https://www.ncaa.com/_flysystem-style-redirect/large_16x9/public-s3/images/2020-04/jenavee-peres-ucla-softball.jpg?h=94afb1de&amp;itok=ksKevUXp" />
<meta name="og:image" property="og:image" content="https://www.ncaa.com/_flysystem-style-redirect/large_16x9/public-s3/images/2020-04/jenavee-peres-ucla-softball.jpg?h=94afb1de&amp;itok=ksKevUXp" />
<meta name="og:title" property="og:title" content="How UCLA&#039;s Jenavee Peres juggles being a mom, student and softball player during the COVID-19 quarantine" />
<meta name="og:description" property="og:description" content="Here’s a question not every college softball player would understand, and it will tell a little bit about the special journey of UCLA softball&#039;s Jenavee Peres." />
<meta name="og:url" property="og:url" content="https://www.ncaa.com/news/softball/article/2020-04-27/how-uclas-jenavee-peres-juggles-being-mom-student-and-softball-player-during-covid-19" />
<meta name="og:type" property="og:type" content="article" />
<meta name="twitter:image" property="twitter:image" content="https://www.ncaa.com/_flysystem-style-redirect/large_16x9/public-s3/images/2020-04/jenavee-peres-ucla-softball.jpg?h=94afb1de&amp;itok=ksKevUXp" />
<meta name="twitter:title" property="twitter:title" content="How UCLA&#039;s Jenavee Peres juggles being a mom, student and softball player during the COVID-19 quarantine" />
<meta name="twitter:description" property="twitter:description" content="Here’s a question not every college softball player would understand, and it will tell a little bit about the special journey of UCLA softball&#039;s Jenavee Peres." />
<meta name="twitter:url" property="twitter:url" content="https://www.ncaa.com/news/softball/article/2020-04-27/how-uclas-jenavee-peres-juggles-being-mom-student-and-softball-player-during-covid-19" />
<meta name="twitter:site" property="twitter:site" content="@NCAA" />
<meta name="twitter:card" property="twitter:card" content="summary_large_image" />
<meta name="twitter:site:id" property="twitter:site:id" content="31122496" />
<link rel="dns-prefetch" href="//fastlane.rubiconproject.com" />
<link rel="dns-prefetch" href="//optimized-by.rubiconproject.com" />
<link rel="dns-prefetch" href="//ads.rubiconproject.com" />
<link rel="dns-prefetch" href="//aax.amazon-adsystem.com" />
<link rel="dns-prefetch" href="//c.amazon-adsystem.com" />
<link rel="dns-prefetch" href="//rtax.criteo.com" />
<link rel="dns-prefetch" href="//static.criteo.net" />
<link rel="dns-prefetch" href="//bidder.criteo.com" />
<link rel="dns-prefetch" href="//platform.twitter.com" />
<link rel="dns-prefetch" href="//ib.adnxs.com" />
<link rel="dns-prefetch" href="//prebid.adnxs.com" />
<link rel="preconnect" href="https://data.ncaa.com" />
<link rel="preconnect" href="https://fonts.googleapis.com" />
<link rel="preconnect" href="https://fonts.gstatic.com" />
<link rel="preconnect" href="https://i.turner.ncaa.com" />
<link rel="preconnect" href="https://turnip.cdn.turner.com" />
<link rel="prefetch" href="/themes/custom/bespin/assets/fonts/Geogrotesque-Md.woff" />
<link rel="prefetch" href="/themes/custom/bespin/assets/fonts/Geogrotesque-SmBd.woff" />
<link rel="prefetch" href="/themes/custom/bespin/assets/fonts/Geogrotesque-Rg.woff" />
<link rel="prefetch" href="/themes/custom/bespin/assets/fonts/Geogrotesque-Bd.woff" />
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon.png" />
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png" />
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png" />
<link rel="manifest" href="/site.webmanifest" />
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#007dc7" />
<meta name="msapplication-TileColor" property="msapplication-TileColor" content="#da532c" />
<meta name="theme-color" property="theme-color" content="#ffffff" />
<link rel="shortcut icon" href="/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="amphtml" href="https://www.ncaa.com/news/softball/article/2020-04-27/how-uclas-jenavee-peres-juggles-being-mom-student-and-softball-player-during-covid-19?amp" />

    <title>How UCLA&#039;s Jenavee Peres juggles being a mom, student and softball player during the COVID-19 quarantine | NCAA.com</title>
    <link rel="stylesheet" media="all" href="/modules/custom/casablanca_franchise/css/franchise-banner.css?v=master-802" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_sports/css/sport-subnav.css?v=master-802" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/ajax-progress.module.css?v=8.8.5" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/align.module.css?v=8.8.5" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/autocomplete-loading.module.css?v=8.8.5" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/fieldgroup.module.css?v=8.8.5" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/container-inline.module.css?v=8.8.5" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/clearfix.module.css?v=8.8.5" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/details.module.css?v=8.8.5" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/hidden.module.css?v=8.8.5" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/item-list.module.css?v=8.8.5" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/js.module.css?v=8.8.5" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/nowrap.module.css?v=8.8.5" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/position-container.module.css?v=8.8.5" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/progress.module.css?v=8.8.5" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/reset-appearance.module.css?v=8.8.5" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/resize.module.css?v=8.8.5" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/sticky-header.module.css?v=8.8.5" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/system-status-counter.css?v=8.8.5" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/system-status-report-counters.css?v=8.8.5" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/system-status-report-general-info.css?v=8.8.5" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/tabledrag.module.css?v=8.8.5" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/tablesort.module.css?v=8.8.5" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/tree-child.module.css?v=8.8.5" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_libraries/livefyre/css/ncaa-livefyre.css?v=1" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_libraries/lazysizes/css/lazysizes.css?v=5.2.0" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_stax/css/layout/layout-public.css?v=master-802" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-newsletter.css?v=master-802" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-follow.css?v=master-802" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-graphic.css?v=master-802" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-related-links.css?v=master-802" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-ad-slots.css?v=master-802" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-article.css?v=master-802" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-links.css?v=master-802" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-ad.css?v=master-802" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-base.css?v=master-802" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/core.css?v=1.12.1" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/menu.css?v=1.12.1" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/autocomplete.css?v=1.12.1" />
<link rel="stylesheet" media="all" href="/modules/contrib/anchor_link/css/anchor_link.css?v=8.8.5" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_content/modules/casablanca_shortcodes/css/casablanca-shortcodes-icon.css?v=master-802" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_content/css/paragraphs.css?v=master-802" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_footer/css/footer.css?v=master-802" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_social/modules/casablanca_social_hanger/css/social-hanger.css?v=master-802" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_libraries/prettyselect/jquery.prettyselect.min.css?v=1.0.1" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_libraries/table_responsive/css/table-responsive.css?v=1.0.0" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_libraries/slick/css/slick.css?v=1.9.0" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_libraries/slick/css/slick-theme.css?v=1.9.0" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_articles/css/article-related.css?v=master-802" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_articles/css/article-content.css?v=master-802" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_video/css/player-slate.css?v=master-802" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_video/css/video-embed.css?v=master-802" />
<link rel="stylesheet" media="all" href="/modules/contrib/paragraphs/css/paragraphs.unpublished.css?v=master-802" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_nav/css/ncaa-nav.css?v=master-802" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/theme.css?v=1.12.1" />
<link rel="stylesheet" media="all" href="/themes/custom/bespin/css/main.css?v=master-802" />

    <script type="application/json" data-drupal-selector="drupal-settings-json">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</script>

<!--[if lte IE 8]>
<script src="/core/assets/vendor/html5shiv/html5shiv.min.js?v=3.7.3"></script>
<![endif]-->
<script src="/core/assets/vendor/jquery/jquery.min.js?v=3.4.1"></script>
<script src="/core/assets/vendor/underscore/underscore-min.js?v=1.8.3"></script>
<script src="/core/misc/drupalSettingsLoader.js?v=8.8.5"></script>
<script src="/core/misc/drupal.js?v=8.8.5"></script>
<script src="/core/misc/drupal.init.js?v=8.8.5"></script>
<script src="/modules/custom/casablanca_libraries/user-consent/js/min/user-consent.min.js?v=1.4.3"></script>
<script src="/modules/custom/casablanca_core/js/dist/constants.min.js?v=master-802"></script>
<script src="/modules/custom/casablanca_core/js/dist/utils.min.js?v=master-802"></script>
<script src="/modules/custom/casablanca_analytics/js/dist/ncaa_consent.min.js?v=master-802"></script>

  
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"false","rua.upre":"false","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false"}]);</script>
  <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="CGH79-ME74P-DZVCJ-LQDXC-7WH8L",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,o,_,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",_=document.getElementsByTagName("script")[0],_.parentNode.insertBefore(r,_);try{o=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",o=r.contentWindow.document}o.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"CGH79-ME74P-DZVCJ-LQDXC-7WH8L",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},o.write("<bo"+'dy onload="document._l();">'),o.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e=""=="true"?1:0,t="",n="nml5ubdiot4iaxvi5ara-f-07d14bb30-clientnsv4-s.akamaihd.net",i={"ak.v":"27","ak.cp":"548492","ak.ai":parseInt("356633",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"","ak.rid":"5ec5067","ak.r":33506,"ak.a2":e,"ak.m":"dscx","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":36390,"ak.gh":"23.56.172.77","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1588127778","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==KUwVb3zpaorWXpMxEtBB6kCBuLGNSwquhSVTwDLK16BiE9y9lkf72poyrqBoR7nhDS2i/sgL/UPIIBRC2CboHTaIoADqt/5VKgGgkqznT3sbsSkkR65qKcjd88XgJ+TkCKKdsEoiFDFy1z7Oz32Dr6NiEo6r3MfqPj9M8VjJHPNqhw8anJPdvMeoWnbckb8yc5LoUdCPT+JH/892wHLKTJE5dGyJ3ZGMr7MfEvB5z+iXTfp0XdZSHMgBTOql5fnGdogMGXNFdTfUFtDDy8LF+YPwGwbTm4vm3oMSO4DuuZ6cDBJMtc+DuZcNSd5YGEKr5HSBmO5MTFjs/4fr8uyBwkC0f0YiRFEMSjQ3KSDGGonjCP1yH5hEcqbIa/o/Jav6XqLN2Sa0FcAsyddZUUHWvhhYoxJKbo0Du4Ni4yrLX/o=","ak.pv":"152"};if(""!==t)i["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head>
  <body class="path-node page-node-type-article">
        <a href="#main-content" class="visually-hidden focusable skip-link">
      Skip to main content
    </a>
    
      <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    <div id="ncaa-root" class="layout-container">
    <header role="header" class="header-main clearfix">
                    <div class="top-banner">
                <div class="dfp" id="ad_bnr_atf_01"></div><div id="ad_oop_float_01"></div>

            </div>
                        <div class="region region-header">
                
                <nav id="ncaa-navigation" class="ncaa-navigation"><div id="nav-hamburger" class="hamburger-navigation line"><span></span><span></span><span></span></div><div class="main-navigation-inner"><a class="icon ncaa-main-logo" href="/">NCAA.com</a><div class="menu-live-container"><a href="/liveschedule" class="main-menu-item-live">Live Video</a></div><div class="drawer-navigation-inner"><ul class="main-navigation"><li class="menu-item-home"><a href="/" class="main-menu-item icon-home">Home</a></li><li class="menu-item-expandable"><span class="main-menu-item icon-sports expandable">Sports</span><div class="sub-nav"><div class="sports-nav"><div class="season"><h4>Fall</h4><ul><li><span class="sport-txt">Cross Country</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/cross-country-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/cross-country-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/fieldhockey" class="sport-link">Field Hockey</a></li><li class="no-gen"><a href="/sports/football" class="sport-link">Football</a></li><li><span class="sport-txt">Soccer</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/soccer-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/soccer-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/volleyball-women" class="sport-link">Volleyball - W</a></li><li class="no-gen"><a href="/sports/waterpolo-men" class="sport-link">Water Polo - M</a></li></ul></div><div class="season"><h4>Winter</h4><ul><li><span class="sport-txt">Basketball</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/basketball-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/basketball-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/bowling" class="sport-link">Bowling</a></li><li class="no-gen"><a href="/sports/fencing" class="sport-link">Fencing</a></li><li><span class="sport-txt">Gymnastics</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/gymnastics-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/gymnastics-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li><span class="sport-txt">Ice Hockey</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/icehockey-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/icehockey-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/rifle" class="sport-link">Rifle</a></li><li class="no-gen"><a href="/sports/skiing" class="sport-link">Skiing</a></li><li><span class="sport-txt">Swimming &amp; Diving</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/swimming-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/swimming-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li><span class="sport-txt">Track &amp; Field (I)</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/trackfield-indoor-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/trackfield-indoor-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/wrestling" class="sport-link">Wrestling</a></li></ul></div><div class="season"><h4>Spring</h4><ul><li class="no-gen"><a href="/sports/baseball" class="sport-link">Baseball</a></li><li class="no-gen"><a href="/sports/beach-volleyball" class="sport-link">Beach Volleyball</a></li><li><span class="sport-txt">Golf</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/golf-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/golf-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li><span class="sport-txt">Lacrosse</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/lacrosse-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/lacrosse-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/rowing" class="sport-link">Rowing</a></li><li class="no-gen"><a href="/sports/softball" class="sport-link">Softball</a></li><li><span class="sport-txt">Tennis</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/tennis-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/tennis-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li><span class="sport-txt">Track &amp; Field (O)</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/trackfield-outdoor-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/trackfield-outdoor-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/volleyball-men" class="sport-link">Volleyball - M</a></li><li class="no-gen"><a href="/sports/waterpolo-women" class="sport-link">Water Polo - W</a></li></ul></div></div></div></li><li><a href="/video" class="main-menu-item icon-on_demand">Video</a></li><li><a href="/march-madness-live/watch?cid=mml2020_ncaa_main_nav" class="main-menu-item icon-march_madness_live">March Madness Live</a></li><li class="menu-item-expandable"><span class="main-menu-item icon-schools expandable">Schools</span><div class="sub-nav"><div id="ncaa-nav-schools" class="schools-nav"><button class="school-search-goto">All Schools</button><div class="school-autocomplete"><div class="school-finder-container"><div class="svg-icon-glass"><svg viewBox="0 0 16 16" xmlns="http://www.w3.org/2000/svg"><path d="M11.435 10.063h-.723l-.256-.247a5.92 5.92 0 0 0 1.436-3.87 5.946 5.946 0 1 0-5.946 5.947 5.92 5.92 0 0 0 3.87-1.436l.247.256v.722L14.637 16 16 14.637l-4.565-4.574zm-5.489 0c-2.278 0-4.116-1.839-4.116-4.117S3.668 1.83 5.946 1.83s4.117 1.839 4.117 4.116-1.84 4.117-4.117 4.117z" fill="#fff" fill-rule="evenodd"/></svg></div><div class="js-form-item form-item js-form-type-textfield form-item- js-form-item- form-no-label"><input placeholder="Search all schools" class="school-finder form-text" data-action="redirect" type="text" size="60" maxlength="128" /></div></div></div><div class="trending"><h4>Trending Schools</h4><ul><li><img class="school-icon lazyload" data-src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/ucla.svg"><a href="/schools/ucla">UCLA</a></li><li><img class="school-icon lazyload" data-src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/dayton.svg"><a href="/schools/dayton">Dayton</a></li><li><img class="school-icon lazyload" data-src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/stanford.svg"><a href="/schools/stanford">Stanford</a></li><li><img class="school-icon lazyload" data-src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/ohio-st.svg"><a href="/schools/ohio-st">Ohio St.</a></li><li><img class="school-icon lazyload" data-src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/alabama.svg"><a href="/schools/alabama">Alabama</a></li></ul><ul><li><img class="school-icon lazyload" data-src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/oklahoma.svg"><a href="/schools/oklahoma">Oklahoma</a></li><li><img class="school-icon lazyload" data-src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/north-dakota.svg"><a href="/schools/north-dakota">North Dakota</a></li><li><img class="school-icon lazyload" data-src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/miami-fl.svg"><a href="/schools/miami-fl">Miami (Fla.)</a></li><li><img class="school-icon lazyload" data-src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/clarkson.svg"><a href="/schools/clarkson">Clarkson</a></li><li><img class="school-icon lazyload" data-src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/rhode-island.svg"><a href="/schools/rhode-island">Rhode Island</a></li></ul></div></div></div></li><li><a href="http://www.shopncaasports.com/source/BM-NCAAcom-edit-topnav" class="main-menu-item icon-shop" target="_blank">Shop</a></li></ul></div></div></nav>
                
<div class="trending_bar_container">
    <div class="trending_bar ">

        <div class="trending_bar__info trending_bar__wrapper">
            <div class="trending_bar__name">
                <h3 class="">Trending: </h3>
            </div>

                                    <div class="trending_bar__feed">
                                            <span class="trending_bar__icon none"></span>
                                                                <a href="https://open.spotify.com/episode/4icbXG65RKcPtGkMHVWB7m?si=05xA6IYRRSWC8sn1Dpc_YA"><p>🎙 Oregon&#039;s Payton Pritchard reflects on his senior season</p></a>
                </div>
                            <div class="trending_bar__feed">
                                            <span class="trending_bar__icon none"></span>
                                                                <a href="https://www.ncaa.com/news/football/article/2020-04-23/college-football-teams-most-nfl-draft-picks-2000?utm_campaign=trending"><p>NFL Draft: Colleges with the most picks since 2000</p></a>
                </div>
                            <div class="trending_bar__feed">
                                            <span class="trending_bar__icon none"></span>
                                                                <a href="https://www.ncaa.com/live-updates/united-as-one-videos?utm_campaign=trending"><p>#UnitedAsOne: Checking in with student-athletes</p></a>
                </div>
                            </div>
    </div>
</div>

                
                <div data-drupal-messages-fallback class="hidden"></div>

    </div>

    </header>
    <main role="main" class="clearfix">
        <a id="main-content" tabindex="-1"></a>
        <div id="ncaa-content" class="layout-content">
                                <div id="block-bespin-content">
    
        
            

<nav class="sport-subnav content-header">
    <div class="subnav-heading">
        <h3>Division I</h3>
        <h2 class="page-title">Softball</h2>
    </div>
        <aside class="subnav-divisions">
        <select id="subnav-division-selector" data-sport="softball-d1">
                    <option value="d1" selected="selected">DI</option>
                    <option value="d2">DII</option>
                    <option value="d3">DIII</option>
                </select>
    </aside>
        <div class="subnav-main">
        <div id="subnav-flex-menu" class="subnav-menu-items">
                                        <a href="/sports/softball/d1" data-menu-id="0" target="_self">Home</a>
                                                        <a href="/scoreboard/softball/d1" data-menu-id="1" target="_self">Scores</a>
                                                        <a href="/brackets/softball/d1/2019" data-menu-id="2" target="_self">Bracket</a>
                                                        <a href="/rankings/softball/d1" data-menu-id="3" target="_self">Rankings</a>
                                                        <a href="/stats/softball/d1" data-menu-id="4" target="_self">Stats</a>
                                                        <a href="/video/softball" data-menu-id="5" target="_self">Video</a>
                                                        <a href="/history/softball/d1" data-menu-id="6" target="_self">History</a>
                                                        <a href="/championships/softball/d1" data-menu-id="7" target="_self">WCWS</a>
                                        </div>
        <div class="subnav-ellipsis" style="display: none;"></div>
        <div id="subnav-overflow" class="overflow-menu"></div>
        <hr class="divider"/>
    </div>
        </nav>

    
    
    <style type="text/css">
    .non-sponsorship-line {
        border-bottom: 4px solid #818181!important;
    }
    .non-sponsor-content-ad {
        border-top-color: #818181!important;
    }
    </style>
    <figure class="franchise-block-container franchise-banner-nofranch">
            <div class="non-sponsorship-line">
                <div class="non-sponsor-content-ad">
                    <div class="sponsor-text"  style="display: block">PRESENTED BY</div>
                    <div class="dfp" id="ad_ns_atf_01"></div>
                </div>
            </div>
    </figure>










    <div class="layout--has-sidebar has-banner">
        <article role="article" class="article-content clearfix layout--content-left">
            <header>
                                    <div class="article-flag"><img src="https://www.ncaa.com/modules/custom/casablanca_core/img/sportbanners/softball.svg" alt="softball-d1 flag" /></div>
                                <div class="meta">
                    <h4>Mike Lopresti | NCAA.com | April 27, 2020</h4>
                    <h1 class="headline">How UCLA's Jenavee Peres juggles being a mom, student and softball player during the COVID-19 quarantine</h1>
                </div>
            </header>
            <div class="article-body node__content">
                <div class="primary-media">    <div class="paragraph paragraph--type--video paragraph--view-mode--primary">
                                <script type="application/ld+json" name="metaScript">{"@context":"http:\/\/schema.org","@type":"VideoObject","headline":"#UnitedAsOne: UCLA softball's Jenavee Peres and her son's first interaction with the team: 'Everyone welcomed Levi and I with open arms'","url":"https:\/\/www.ncaa.com\/video\/softball\/2020-04-24\/unitedasone-ucla-softballs-jenavee-peres-and-her-sons-first-interaction-team-everyone","dateCreated":"2020-04-24T11:20:13Z","datePublished":"2020-04-24T15:22:14Z","dateModified":"2020-04-24T15:22:14Z","publisher":{"@type":"Organization","name":"NCAA.com","logo":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/modules\/custom\/casablanca_content\/img\/meta\/ncaa.60.png","width":61,"height":60}},"name":"#UnitedAsOne: UCLA softball's Jenavee Peres and her son's first interaction with the team: 'Everyone welcomed Levi and I with open arms'","uploadDate":"2020-04-24T11:20:13Z","duration":"PT0H09M16S","description":"Catcher Jenavee Peres details the surprising first call with UCLA and the rush of hitting her first home run as a Bruin. Throughout this #UnitedAsOne series, we'll be interviewing student-athletes to highlight those affected and celebrate college sports.","image":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/sites\/default\/files\/public\/styles\/large_16x9\/public-s3\/thumbnails\/2020-04\/Jenavee-Peres-UCLA-softball.png?h=ae1281eb&itok=6IhY-UWw"},"mainEntityOfPage":"https:\/\/www.ncaa.com\/news\/softball\/article\/2020-04-27\/how-uclas-jenavee-peres-juggles-being-mom-student-and-softball-player-during-covid-19","thumbnailUrl":"https:\/\/www.ncaa.com\/sites\/default\/files\/public\/thumbnails\/2020-04\/Jenavee-Peres-UCLA-softball.png","author":{"@type":"Organization","name":"NCAA.com"},"creator":{"@type":"Organization","name":"NCAA.com"},"keywords":["DI softball","UCLA","ucla softball","ucla"]}</script>
                <div id="video-player-2014256" class="player-container autoplay-on">
            <a href="/video/softball/2020-04-24/unitedasone-ucla-softballs-jenavee-peres-and-her-sons-first-interaction-team-everyone">
                <div class="video-container">
                    <div class="video-thumbnail">
                        <img src="https://www.ncaa.com/sites/default/files/public/styles/large_16x9/public-s3/thumbnails/2020-04/Jenavee-Peres-UCLA-softball.png?h=ae1281eb&amp;itok=6IhY-UWw">
                    </div>
                </div>
            </a>
        </div>
                    <div class="video-headline"><span>#UnitedAsOne: UCLA softball&#039;s Jenavee Peres and her son&#039;s first interaction with the team: &#039;Everyone welcomed Levi and I with open arms&#039;</span></div>
            </div>
</div>
                
    <div class="ncaa-share-hanger">
    <label>Share</label>
    <ul>
        <li>
            <a id="social-share-facebook" data-url="https://www.ncaa.com/news/softball/article/2020-04-27/how-uclas-jenavee-peres-juggles-being-mom-student-and-softball-player-during-covid-19" data-shareto="facebook" class="sharebutton icon-social-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.ncaa.com/news/softball/article/2020-04-27/how-uclas-jenavee-peres-juggles-being-mom-student-and-softball-player-during-covid-19" title="Share on Facebook" target="_blank">
                <img src="/modules/custom/casablanca_social/modules/casablanca_social_hanger/img/social-facebook.svg" width="30px" height="30px" />
            </a>
        </li>
        <li>
            <a id="social-share-twitter" data-shareto="twitter" class="sharebutton icon-social-twitter" href="https://twitter.com/home?status=https://www.ncaa.com/news/softball/article/2020-04-27/how-uclas-jenavee-peres-juggles-being-mom-student-and-softball-player-during-covid-19" title="Share on Twitter" target="_blank">
                <img src="/modules/custom/casablanca_social/modules/casablanca_social_hanger/img/social-twitter.svg" width="30px" height="30px" />
            </a>
        </li>
    </ul>
</div>
                <div></div>
                <div><!DOCTYPE html>
<html><p>Here’s a question not every college softball player would understand, and it will tell a little bit about the special journey of Jenavee Peres. What’s more taxing, a long and arduous practice —&nbsp;or trying to keep up with a 22-month-old son all day during a coronavirus quarantine?</p>

<p>Pretty easy call, she said over the phone from California.</p>

<p>“He goes and goes and goes and does not stop until his battery completely runs out. It’s hard trying to keep him inside, but we manage. I’m trying to start a little bit of a pre-pre-school with him, where we sit down every morning and we color and I’m continuing to teach him letters and colors. I had to go out and buy blocks. They make me want to pull my hair out, but they keep him occupied.”</p>

<p><strong>UNITED:&nbsp;<a href="https://www.ncaa.com/live-updates/united-as-one-videos?utm_campaign=inline-article" target="_blank" title="">We're checking in with student-athletes to find out how they're doing</a></strong></p>

<p>Peres was the All-American who became a mother. And then <a href="https://www.ncaa.com/news/softball/article/2020-02-19/uclas-jenavee-peres-unconventional-and-inspirational-return-college-softball?utm_campaign=inline-article" target="_blank" title="">the mother who became a player again</a>. Now she’s like so many other athletes this spring —&nbsp;hunkered down at home, working on her classes and her game. But there’s something else on her daily to-do list, too. He’s a toddler named Levi.</p>

<p>To appreciate where Peres is going, we should remember where she’s been.</p>

<p>By 2017, she had put together shining&nbsp;numbers in three years as a catcher at San Diego State —&nbsp;a .409 average, 34 home runs, 131 RBI. Mountain West player of the year. Her senior season would cap a glorious career. But then . . .</p>

<p>She found out she was expecting during winter break. When she graduated in the spring, she was nine months pregnant. The little guy came along on June 24, 2018, at nine pounds and 11 ounces, after 36 hours of labor and a C-section. She had used a medical redshirt for the 2018 season, and then went to work as both a new mother and a dispatcher for a security firm. Softball, she figured, was a closed chapter in her life. Time to move on.</p>

<p>But then the phone rang last autumn, and UCLA was on the line, wondering if she might want to attend grad school, spending her last year of eligibility with the defending national champions. Peres pondered the idea and decided she’d like to try for several reasons —&nbsp;her own sense of unfinished business, an example one day for her son, and a chance to prove what a mother could do, if she set her mind to it.</p>

<p>By early March, all was well. The Bruins were 25-1 and ranked No. 1. She had hit .345 in nine starts with four homers. She was making steady progress on her master’s degree in transformative coaching and leadership, and her support system was in place for Levi, led by her family. She’d go to practice, stay an hour or two afterward to complete class work, then head home to be a mother again. Who cares if it meant a near-daily commute on the clogged freeway from Orange County to UCLA’s campus in Westwood?</p><div class="ncaa-dfp-dynamic"></div>

<p>“Surreal,” she called the experience. “No one thought I would be there. Shoot, I didn’t even think I’d be there.”</p>

<p><strong>COVID-19 RESPONSE:&nbsp;<a href="https://www.ncaa.com/news/ncaa/article/2020-04-21/current-and-former-ncaa-student-athletes-responding-covid-19-need?utm_campaign=inline-article" target="_blank" title="">Current and former&nbsp;student-athletes responding to the COVID-19 need</a></strong></p>

<p>But during one of those commutes, UCLA coach Kelly Inouye-Perez called to tell her to return home, and the team would soon have a virtual meeting. She feared what was coming. Sports everywhere were shutting down because of the coronavirus, and that included the top-ranked team in college softball.</p>

<p>“I went home and Facetimed into the meeting, and it was kind of heartbreaking —&nbsp;actually not kind of — extremely heart-breaking for all of us,” Peres said. “I’m usually one that’s pretty adaptable and I’m fairly good with change usually, but this specific change has been pretty hard. I had just gotten softball back, and then I kind of had it taken away again.”</p>

<p>Now she’s back to work as a dispatcher, doing her homework at night when Levi has gone to sleep, and getting in some softball work when she can in the backyard. “My boyfriend is pretty good at catching the ball,” she said. “He only gets hit sometimes.”</p>

<p>With the <a href="https://www.ncaa.com/news/ncaa/article/2020-03-30/division-i-council-extends-eligibility-student-athletes-impacted-covid?utm_campaign=inline-article" target="_blank" title="">NCAA adding an extra year of eligibility</a> for this spring’s seniors, she’s hoping to get back to UCLA next season. And then what, with her love for the sport rekindled? “Given everything that I have on my plate right now it might be something I want to pursue in the future, just because everything has changed and my priorities have changed a little bit, and it’s kind of opened up my eyes to coaching again.”</p>

<p>But the road can always have a curve or two. She knows that well enough. Whatever happens she’ll always have this spring, even if it was cut short. The second chance came to mean even more to her than she thought it would, once she realized the effort it would take. &nbsp;</p>

<p>“It’s so fulfilling for me. Everyone knows I didn’t get to finish my career at San Diego State because I had gotten pregnant with Levi. So coming back made me feel kind of like myself, because I’m an athlete at heart. I’m not only a softball player. An athlete is who I am,” she said.</p>

<p>"I’m so glad that I’m able to be a little bit of an advocate for mothers, or just anybody who goes through a struggle in general. It means a little bit more to me too because I got so much love. Across the country, girls messaged me on Instagram and tried to contact me, saying I was such an inspiration to them. Moms have reached out. Even single fathers across the country, they’re inspired too. It’s amazing I could bring a little bit of hope to people across the country.”</p>

<p>Think what she could do with an entire season. Maybe next year. Peres hopes next year, anyway. The niece of Pittsburgh Steeler Hall of Famer Troy Polamalu knows exactly where she longs to be. “I’m so proud to be a Bruin and I want to be a Bruin as long as I can.”</p><div class="ncaa-dfp-dynamic"></div>

<p>But for now, of course, there are blocks to pick up.</p>
</html>
</div>
                                    <aside class="author-info"><p><em>Mike Lopresti is a member of the US Basketball Writers Hall of Fame, Ball State journalism Hall of Fame and Indiana Sportswriters and Sportscasters Hall of Fame. He has covered college basketball for 43 years, including 39 Final Fours. He is so old he covered Bob Knight when he had dark hair and basketball shorts were actually short.<br />The views on this page do not necessarily reflect the views of the NCAA or its member institutions.</em><br /></p></aside>
                
                                <div class="article-related">
                    <div class="article-related-wrapper">
                                                <div class="article-related-slide">
                            <div class="article-related-thumb">
                                <img class="lazyload" data-src="https://www.ncaa.com/_flysystem-style-redirect/medium_16x9/public-s3/images/2020-04/bill-walton-thumbnail.jpg?h=9223dde7&amp;itok=tXlsaBgM" alt=""/>
                            </div>
                            <div class="article-related-content">
                                <div class="article-related-content-text">
                                    <h3 class="article-related-title">Bill Walton&#039;s best college basketball moments, stats and quotes at UCLA</h3>
                                    <div class="article-related-summary">Here&#039;s everything you need to know about Bill Walton&#039;s career  at UCLA, including in the NCAA tournament.</div>
                                </div>
                                <a class="article-related-cta" href="/news/basketball-men/article/2020-04-27/bill-waltons-best-college-basketball-moments-stats-and-quotes-ucla?utm_campaign=article-carousel">READ MORE</a>
                            </div>
                        </div>
                                                <div class="article-related-slide">
                            <div class="article-related-thumb">
                                <img class="lazyload" data-src="https://www.ncaa.com/sites/default/files/public/styles/medium_16x9/public-s3/images/2018-11-03/UCLA-1995-championship.jpg?h=2394737d&amp;itok=Y-hulsqi" alt=""/>
                            </div>
                            <div class="article-related-content">
                                <div class="article-related-content-text">
                                    <h3 class="article-related-title">The college basketball teams with the most national championships</h3>
                                    <div class="article-related-summary">Here are the college basketball teams with the most national championships in NCAA tournament history.</div>
                                </div>
                                <a class="article-related-cta" href="/news/basketball-men/article/2020-04-16/college-basketball-teams-most-national-championships?utm_campaign=article-carousel">READ MORE</a>
                            </div>
                        </div>
                                                <div class="article-related-slide">
                            <div class="article-related-thumb">
                                <img class="lazyload" data-src="https://www.ncaa.com/sites/default/files/public/styles/medium_16x9/public-s3/images/2020-03/oregon-softball-2020.jpeg?h=d1cb525d&amp;itok=57-BMD0H" alt=""/>
                            </div>
                            <div class="article-related-content">
                                <div class="article-related-content-text">
                                    <h3 class="article-related-title">College softball rankings: Oregon rejoins top 10 while UCLA holds strong at No. 1</h3>
                                    <div class="article-related-summary">UCLA continued its hold on No. 1 as there were no significant changes in the 2020 USA Today/NFCA Division I Top 25 Coaches Poll. The Bruins (25-1) captured 31 of 32 possible first-place votes.</div>
                                </div>
                                <a class="article-related-cta" href="/news/softball/article/2020-03-10/college-softball-rankings-oregon-rejoins-top-10-while-ucla-holds?utm_campaign=article-carousel">READ MORE</a>
                            </div>
                        </div>
                                            </div>
                    <div class="article-related-dots"></div>
                </div>
                            </div>
        </article>
        <section class="stax-layout layout-size--sidebar"><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="ad" data-slot="1">
            <aside class="tile-ad">
    <h5>Advertisement</h5>
    <div class="dfp" id="ad_rect_atf_01"></div>
</aside>




    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="links" data-slot="1">
            <div class="tile-links">
    <ul class="tile-links-list">
    <h2 class="links_title">DI Softball News</h2>
            <li class="title-link tile-link-article">
                            <a href="/news/softball/article/2020-04-27/how-uclas-jenavee-peres-juggles-being-mom-student-and-softball-player-during-covid-19">How UCLA&#039;s Jenavee Peres juggles being a mom, student and softball player during the COVID-19 quarantine</a>
                    </li>
            <li class="title-link tile-link-video">
                            <a href="/video/softball/2020-04-24/uclas-2019-wcws-walk-hit-every-angle">UCLA&#039;s walk-off hit to win the 2019 WCWS, from every possible angle</a>
                    </li>
            <li class="title-link tile-link-video">
                            <a href="/video/softball/2020-04-24/unitedasone-ucla-softballs-jenavee-peres-and-her-sons-first-interaction-team-everyone">#UnitedAsOne: UCLA softball&#039;s Jenavee Peres and her son&#039;s first interaction with the team: &#039;Everyone welcomed Levi and I with open arms&#039;</a>
                    </li>
            <li class="title-link tile-link-video">
                            <a href="/video/softball/2020-04-24/unitedasone-washington-softballs-kelley-lynch-explains-why-covid-19-blessing-disguise-and-why">#UnitedAsOne: Washington softball&#039;s Kelley Lynch explains why COVID-19 is a &#039;blessing in disguise,&#039; and why she gave her grandparents her first home run ball</a>
                    </li>
            <li class="title-link tile-link-video">
                            <a href="/video/softball/2020-04-23/alabamas-montana-fouts-her-hair-superstition-and-fishing">Alabama&#039;s Montana Fouts on her hair superstition and fishing</a>
                    </li>
            <li class="title-link tile-link-video">
                            <a href="/video/softball/2020-04-23/unitedasone-ucla-softballs-megan-faraimo-talks-her-familys-cornhole-tournaments-her-early">UCLA softball&#039;s Megan Faraimo talks her family&#039;s cornhole tournaments, her early softball memories</a>
                    </li>
            <li class="title-link tile-link-video">
                            <a href="/video/softball/2020-04-22/unitedasone-washington-softballs-sis-bates-announces-her-return-next-season-debuts-new-puppy">#UnitedAsOne: Washington softball&#039;s Sis Bates announces her return next season, debuts new puppy</a>
                    </li>
            <li class="title-link tile-link-video">
                            <a href="/video/softball/2020-04-21/unitedasone-oregon-softballs-haley-cruse-and-jas-sievers-discuss-what-inspires-them-tiktok">#UnitedAsOne: Oregon softball&#039;s Haley Cruse and Jas Sievers what discuss inspires them, TikTok fame</a>
                    </li>
            <li class="title-link tile-link-video">
                            <a href="/video/softball/2020-04-17/unitedasone-arizona-softballs-jessie-harper-hitting-power-training-her">#UnitedAsOne: Arizona softball&#039;s Jessie Harper on hitting for power, training with her sister</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/softball/article/2020-03-13/womens-college-world-series-2020-schedule">Women&#039;s College World Series canceled</a>
                    </li>
        </ul>
</div>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="graphic" data-slot="1">
            <article class="tile-graphic tile-container">
        <div class="tile-image-container with-cta" style="background-color: #f6f8fa;">
                <a href="https://www.ncaa.com/championships/softball/d1">
                                    <img class="tile-image lazyload" data-src="https://www.ncaa.com/sites/default/files/public/styles/stax_large_content_tile/public-s3/tile-images/graphic/W1L2018C162.JPG?h=a948fdc3&amp;itok=SdDZGt6m" alt=""/>
                            </a>
            </div>
            <div class="tile-body-container">
                        <a href='https://www.ncaa.com/championships/softball/d1'>
                            <h4 class="tile-cta">Women&#039;s College World Series Info &amp; tickets<span></span></h4>
                        </a>
                    </div>
    </article>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="article" data-slot="1">
            <article class="tile-article tile-container ">
        <a href="/news/softball/article/2019-06-04/ucla-wins-womens-college-world-series-against-oklahoma-walk-single">
        <div  class="tile-image-container  ratio16x9">
                            <img class="tile-image lazyload" data-src="https://www.ncaa.com/sites/default/files/public/styles/stax_large_content_tile/public-s3/tile-images/article/D8ROSxTX4AAUS_J.jpeg?h=beea2646&amp;itok=R-7eZsEc" alt=""/>
                    </div>
    </a>
        <a href="/news/softball/article/2019-06-04/ucla-wins-womens-college-world-series-against-oklahoma-walk-single">
        <h2 class="tile-headline">UCLA softball wins 12th national title on Washington&#039;s walk-off single</h2>
    </a>
    <ul class="tile-related-links"></ul>
</article>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="graphic" data-slot="1">
            <article class="tile-graphic tile-container">
        <div class="tile-image-container with-cta" style="background-color: #f6f8fa;">
                <a href="https://www.shopncaasports.com/source/BM-NCAAcom-edit-softball-rr-gear?query=softball">
                                    <img class="tile-image lazyload" data-src="https://www.ncaa.com/sites/default/files/public/styles/stax_large_content_tile/public-s3/tile-images/graphic/ncaa-softball-shop.jpg?h=fe6e0176&amp;itok=wdHoZCWj" alt=""/>
                            </a>
            </div>
            <div class="tile-body-container">
                        <a href='https://www.shopncaasports.com/source/BM-NCAAcom-edit-softball-rr-gear?query=softball'>
                            <h4 class="tile-cta">SHOP 2020 NCAA SOFTBALL GEAR<span></span></h4>
                        </a>
                    </div>
    </article>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="follow" data-slot="1">
            <div class="tile-follow">
            <div class="follow-header-text">
            <h2>Follow NCAA Softball</h2>
        </div>
        <div class="follow-row">
                    <a href="https://www.facebook.com/NCAASoftball/"><span class="follow-facebook"></span></a>
                            <a href="https://twitter.com/NCAAsoftball"><span class="follow-twitter"></span></a>
                            <a href="https://www.instagram.com/ncaasoftball"><span class="follow-instagram"></span></a>
                    </div>
</div>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="newsletter" data-slot="1">
            <div class="tile-newsletter">
    <div class="tile-newsletter-bg">
        <h3>Subscribe To Email Updates</h3>
        <p>Enter your information to receive emails about offers, promotions from NCAA.com and our partners</p>

        <label>Email Address</label>
        <input type="email" name="newsletter-field">
        <button class="tile-newsletter-signup submit-button blue-button" type="button">Sign Me Up</button>
    </div>
</div>


    </div>
</div>
</div></section>
</div>



    </div>


                    </div>

            </main>
    <footer role="footer" class="clearfix">
                        <nav role="navigation" aria-labelledby="block-ncaafooternavigationmenu-menu" id="block-ncaafooternavigationmenu">
            
  <h2 class="visually-hidden" id="block-ncaafooternavigationmenu-menu">NCAA Footer Navigation Menu</h2>
  

        
<div class="footer-ad clearfix">
    <div class="footer-wrapper">
                    <div id="ad_nfs_btf_01" class="dfp"></div>
            <div id="ad_nfs_btf_02" class="dfp"></div>
            <div id="ad_nfs_btf_03" class="dfp"></div>
            </div>
</div>
<div class="footer clearfix">
    <div class="footer-wrapper">
                            
                          <ul class="footer-menu clearfix">
                                                                    <li class="footer--links">
                <span class="footer-menu--link-category"> Featured Sections </span>
                                                                
                          <ul class="footer-menu clearfix footer--link">
                                                                    <li class="footer-menu--link-item">
                <a href="/march-madness" data-drupal-link-system-path="node/841330">March Madness</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="https://bracketchallenge.ncaa.com/">Bracket Challenge Game</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/video" data-drupal-link-system-path="video">Video</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/news/ncaa/article/2013-09-17/ncaa-championship-brackets" data-drupal-link-system-path="node/806746">Brackets</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/news/ncaa/article/2013-09-17/ncaa-rankings" data-drupal-link-system-path="node/806748">Rankings</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/newsletter-signup" data-drupal-link-system-path="newsletter-signup">Newsletters</a>
                                          </li>
                        </ul>
                  
                            </li>
                                                        <li class="footer--links">
                <span class="footer-menu--link-category"> Experience It Live </span>
                                                                
                          <ul class="footer-menu clearfix footer--link">
                                                                    <li class="footer-menu--link-item">
                <a href="/tickets" data-drupal-link-system-path="tickets">Championship Tickets</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/exchange" data-drupal-link-system-path="node/840977">NCAA Ticket Exchange</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="https://www.primesport.com/about/ncaaexp?utm_source=ncaa.com&amp;utm_medium=referral&amp;utm_campaign=ncaa_experience-ncaa_web_bottom_navigation">The NCAA Experience</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/travel">NCAA Travel</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/tickets/basketball-men/d1" data-drupal-link-system-path="node/831931">DI Men&#039;s Basketball Tickets</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/march-madness/schedule">March Madness Schedule</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="https://www.ncaa.com/ticket-terms">Ticket Terms</a>
                                          </li>
                        </ul>
                  
                            </li>
                                                        <li class="footer--links">
                <span class="footer-menu--link-category"> NCAA Championships </span>
                                                                
                          <ul class="footer-menu clearfix footer--link">
                                                                    <li class="footer-menu--link-item">
                <a href="/championships" data-drupal-link-system-path="championships">Championship Central</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/shop">Championship Store</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/final-four" data-drupal-link-system-path="node/841170">2020 Final Four</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/womensfinalfour">2020 Women&#039;s Final Four</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/frozenfour">2020 Frozen Four</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/cws">2020 Men&#039;s College World Series</a>
                                          </li>
                        </ul>
                  
                            </li>
                                                        <li class="footer--links">
                <span class="footer-menu--link-category"> About the NCAA </span>
                                                                
                          <ul class="footer-menu clearfix footer--link">
                                                                    <li class="footer-menu--link-item">
                <a href="http://www.ncaa.org/">NCAA.org</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="http://www.ncaahallofchampions.org/index.php">Hall of Champions</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="http://www.ncaa.org/student-athletes/future">Eligibility Center</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/news/ncaa/article/2011-02-25/corporate-champions-and-partners" data-drupal-link-system-path="node/807191">Corporate Champions &amp; Partners</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/media" data-drupal-link-system-path="node/841187">Broadcast Media and Services</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="http://on.ncaa.com/2pAbX4M">Careers in College Athletics</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/elite-90" data-drupal-link-system-path="node/841050">Elite 90</a>
                                          </li>
                        </ul>
                  
                            </li>
                        </ul>
                  
                <div class="footer-submenu clearfix">
            <ul class="footer-submenu">
                <li class="footer-submenu"><a href="/contact-us">Feedback</a></li>
                <li class="footer-submenu"><a href="/tos" target="_blank">Terms of Service</a></li>
                <li class="footer-submenu"><a href="/closed-captioning">Accessibility and Closed Captioning</a></li>
                <li class="footer-submenu">

                    <a id="cnn_cnsnt_trst">
                        <script type="text/javascript" src="//consent.truste.com/notice?domain=turner.com&c=cnn_cnsnt_trst&text=true&country=us"></script>
                        </a><img src="https://i.cdn.turner.com/cnn/.e/img/3.0/global/misc/logo_ad_choices_footer.png" alt="" border="0" class="cnn_ie6png" height="12" style="margin:0pt 0pt 0pt 4px;" width="12"/>

                </li>
                <li class="footer-submenu"><a href="/privacy" target="_blank">Privacy Policy</a></li>
                <li class="footer-submenu"><a href="/rss">RSS</a></li>
                <li class="footer-submenu privacy-link"><a style="cursor:pointer;" class="do-not-sell-link">Do Not Sell My Personal Information</a></li>
            </ul>
        </div>
        <a href="http://www.turner.com" class="footer-logo" target="_blank">Turner</a>
        <div class="footer-copy">
            &copy; 2020 NCAA | Turner Sports Interactive, Inc. <br>
        NCAA.com is a part of Bleacher Report - Turner Sports Network, part of the Turner Sports and Entertainment Network.
        </div>
    </div>
</div>

  </nav>


                        <div class="mobile-persistent-bottom">
            <span id="bottom_sync">
    <span id="fw_bottom_sync" class="_fwph">
        <form id="_fw_form_fw_bottom_sync" style="display:none">
            <input class="fw_responsive" type="hidden" name="_fw_input_fw_bottom_sync" id="_fw_input_fw_bottom_sync"
                data-lvp="" data-mvp="" data-svp="slau=320x50_sync&w=320&h=50"
                value="">
        </form>
        <span id="_fw_container_fw_bottom_sync" class="_fwac">
            <div class="dfp" id="ad_bnr_atf_02"></div>
        </span>
    </span>
</span>
        </div>
            </footer>
</div>

  </div>

    
    <script src="/core/assets/vendor/jquery-once/jquery.once.min.js?v=2.2.0"></script>
<script src="/core/assets/vendor/jquery.ui/ui/data-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/disable-selection-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/form-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/labels-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/jquery-1-7-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/scroll-parent-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/tabbable-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/unique-id-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/version-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/escape-selector-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/focusable-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/ie-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/keycode-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/plugin-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/safe-active-element-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/safe-blur-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widget-min.js?v=1.12.1"></script>
<script src="/modules/custom/casablanca_analytics/lib/cmp/cmp.stub.min.js?v=master-802"></script>
<script src="//agility.ncaa.com/turner/ncaa-prod/Bootstrap.js"></script>
<script src="//cdn.livefyre.com/Livefyre.js"></script>
<script src="/modules/custom/casablanca_libraries/twitterwidgetjs/twitter-widgets.min.js?v=1.0.0"></script>
<script src="/modules/custom/casablanca_core/js/dist/polyfills.min.js?v=master-802"></script>
<script src="/modules/custom/casablanca_core/js/dist/ncaaUserAgent.min.js?v=master-802"></script>
<script src="/modules/custom/casablanca_core/js/dist/external-link-fixer.min.js?v=master-802"></script>
<script src="https://i.cdn.turner.com/ads/adfuel/ais/2.0/ncaa_3-ais.min.js"></script>
<script src="https://i.cdn.turner.com/ads/adfuel/adfuel-2.0.min.js"></script>
<script src="/modules/custom/casablanca_draco_dfp/js/dist/AdsManager.min.js?v=master-802"></script>
<script src="/themes/custom/bespin/js/ad-check.js?v=master-802"></script>
<script src="/modules/custom/casablanca_libraries/lazysizes/lazysizes.min.js?v=5.2.0"></script>
<script src="/modules/custom/casablanca_footer/js/dist/footer.min.js?v=master-802"></script>
<script src="/modules/custom/casablanca_social/modules/casablanca_social_hanger/js/dist/social-hanger.min.js?v=master-802"></script>
<script src="/modules/custom/casablanca_franchise/js/dist/franchise-banner-nofranch.min.js?v=master-802"></script>
<script src="/modules/custom/casablanca_libraries/prettyselect/jquery.prettyselect.min.js?v=1.0.1"></script>
<script src="/modules/custom/casablanca_sports/js/dist/sport-subnav.min.js?v=master-802"></script>
<script src="/modules/custom/casablanca_libraries/table_responsive/js/min/table-responsive.min.js?v=1.0.0"></script>
<script src="/modules/custom/casablanca_libraries/slick/slick.min.js?v=1.9.0"></script>
<script src="/modules/custom/casablanca_libraries/fitvids/js/min/jquery.fitvids.min.js?v=1.2.0"></script>
<script src="/modules/custom/casablanca_articles/js/dist/article-related.min.js?v=master-802"></script>
<script src="/modules/custom/casablanca_articles/js/dist/article-content.min.js?v=master-802"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-newsletter.min.js?v=master-802"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-graphic.min.js?v=master-802"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-adslots.min.js?v=master-802"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-article.min.js?v=master-802"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-links.min.js?v=master-802"></script>
<script src="https://turnip.cdn.turner.com/top/core/1.3.9/default/top.sdk.min.js"></script>
<script src="/modules/custom/casablanca_libraries/babel-polyfill/babel-polyfill.min.js?v=1.0.1"></script>
<script src="/modules/custom/casablanca_libraries/handlebars/handlebars-v4.0.5.min.js?v=4.0.5"></script>
<script src="/modules/custom/casablanca_video/pkg/player-templates.min.js?v=master-802"></script>
<script src="/modules/custom/casablanca_video/js/dist/handlebarsExt.min.js?v=master-802"></script>
<script src="/modules/custom/casablanca_libraries/progressbar/progressbar.min.js?v=1.0.1"></script>
<script src="/modules/custom/casablanca_libraries/promise_polyfill/promise-polyfill.min.js?v=8.1.0"></script>
<script src="/modules/custom/casablanca_video/pkg/PlayerController.min.js?v=master-802"></script>
<script src="/modules/custom/casablanca_video/js/dist/casablanca.video.embed.min.js?v=master-802"></script>
<script src="/modules/custom/casablanca_nav/js/dist/casablanca-nav.min.js?v=master-802"></script>
<script src="/core/assets/vendor/jquery.ui/ui/position-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widgets/menu-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widgets/autocomplete-min.js?v=1.12.1"></script>
<script src="/modules/custom/casablanca_libraries/fuse/fuse.min.js?v=3.0.5"></script>
<script src="/modules/custom/casablanca_schools/js/dist/autocomplete.min.js?v=master-802"></script>

  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"b4c08c65aa","applicationID":"103177932","transactionName":"MldQZkoDDUUAAk0NXwsdc1FMCwxYThFYA1U6UVNRUAc=","queueTime":0,"applicationTime":14,"atts":"HhBTEAIZHks=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
