<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="og: https://ogp.me/ns#">
  <head>
    <meta charset="utf-8" /><script type="text/javascript">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</script>
<script type="text/javascript">var turner_metadata = {"page_name":"north georgia, uindy rise in this week's power 10 for dii softball | ncaa.com","keywords":"d2hub","url":"https:\/\/www.ncaa.com\/news\/softball\/article\/2021-05-10\/north-georgia-uindy-rise-weeks-power-10-dii-softball","article_name":"north georgia, uindy rise in this week's power 10 for dii softball","article_published_time":"2021-05-10t21:14:57z","article_modified_time":"2021-05-10t21:14:57z","article_tag":"d2hub","author":"brenden welper | ncaa.com","business_unit":"ncaa","content_type":"article","division":"d2","franchise":"article","gender":"women","node_id":"2189344","section":"softball-women-d2","subsection":"article","sport":"softball","sport_div":"softball-d2","thumbnail_url":"https:\/\/www.ncaa.com\/_flysystem\/public-s3\/styles\/large_16x9\/public-s3\/images\/2021-05\/north-georgia-softball-2021-ncaa.jpeg?h=d1cb525d&amp;itok=G0bqCUE3","date_created":"2021-05-10T12:42:37Z","date_published":"2021-05-10T21:14:57Z","date_modified":"2021-05-10T21:14:57Z"};</script>
<link rel="canonical" href="https://www.ncaa.com/news/softball/article/2021-05-10/north-georgia-uindy-rise-weeks-power-10-dii-softball" />
<meta name="description" property="description" content="North Georgia and UIndy ascend in NCAA.com&#039;s Power 10 rankings for DII softball." />
<meta name="abstract" content="North Georgia and UIndy ascend in NCAA.com&#039;s Power 10 rankings for DII softball." />
<meta name="twitter:image:alt" content="North Georgia and UIndy ascend in NCAA.com&#039;s Power 10 rankings for DII softball." />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="dns-prefetch" href="//consent.truste.com" />
<link rel="dns-prefetch" href="//lightning.ncaa.com" />
<link rel="preconnect" href="//cdn.cookielaw.org" />
<link rel="preconnect" href="//static.chartbeat.com" />
<link rel="preconnect" href="//ping.chartbeat.net" />
<link rel="preconnect" href="//mabping.chartbeat.net" />
<link rel="preload" href="/core/assets/vendor/jquery/jquery.min.js?v=3.5.1" as="script" type="application/javascript" />
<script>window.lazySizesConfig = {"loadMode": "3"};</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"North Georgia, UIndy rise in this week's Power 10 for DII softball","url":"https:\/\/www.ncaa.com\/news\/softball\/article\/2021-05-10\/north-georgia-uindy-rise-weeks-power-10-dii-softball","dateCreated":"2021-05-10T12:42:37Z","datePublished":"2021-05-10T21:14:57Z","dateModified":"2021-05-10T21:14:57Z","publisher":{"@type":"Organization","name":"NCAA.com","logo":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/modules\/custom\/casablanca_content\/img\/meta\/ncaa.60.png","width":61,"height":60}},"description":"North Georgia and UIndy ascend in NCAA.com's Power 10 rankings for DII softball.","image":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/_flysystem\/public-s3\/styles\/large_16x9\/public-s3\/images\/2021-05\/north-georgia-softball-2021-ncaa.jpeg?h=d1cb525d&amp;itok=G0bqCUE3"},"mainEntityOfPage":"https:\/\/www.ncaa.com\/news\/softball\/article\/2021-05-10\/north-georgia-uindy-rise-weeks-power-10-dii-softball","thumbnailUrl":"https:\/\/www.ncaa.com\/_flysystem\/public-s3\/images\/2021-05\/north-georgia-softball-2021-ncaa.jpeg","articleSection":"article","author":{"@type":"Person","name":"Brenden Welper | NCAA.com"},"creator":{"@type":"Person","name":"Brenden Welper | NCAA.com"},"keywords":["d2hub"]}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebPage","url":"https:\/\/www.ncaa.com\/news\/softball\/article\/2021-05-10\/north-georgia-uindy-rise-weeks-power-10-dii-softball","dateCreated":"2021-05-10T12:42:37Z","datePublished":"2021-05-10T21:14:57Z","dateModified":"2021-05-10T21:14:57Z","publisher":{"@type":"Organization","name":"NCAA.com","logo":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/modules\/custom\/casablanca_content\/img\/meta\/ncaa.60.png","width":61,"height":60}},"headline":"North Georgia, UIndy rise in this week's Power 10 for DII softball","description":"North Georgia and UIndy ascend in NCAA.com's Power 10 rankings for DII softball.","image":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/_flysystem\/public-s3\/styles\/large_16x9\/public-s3\/images\/2021-05\/north-georgia-softball-2021-ncaa.jpeg?h=d1cb525d&amp;itok=G0bqCUE3"},"author":{"@type":"Person","name":"Brenden Welper | NCAA.com"},"creator":{"@type":"Person","name":"Brenden Welper | NCAA.com"},"thumbnailUrl":"https:\/\/www.ncaa.com\/_flysystem\/public-s3\/styles\/large_16x9\/public-s3\/images\/2021-05\/north-georgia-softball-2021-ncaa.jpeg?h=d1cb525d&amp;itok=G0bqCUE3","keywords":["d2hub"]}</script>
<meta name="title" property="title" content="North Georgia, UIndy rise in this week&#039;s Power 10 for DII softball | NCAA.com" />
<meta name="url" property="url" content="https://www.ncaa.com/news/softball/article/2021-05-10/north-georgia-uindy-rise-weeks-power-10-dii-softball" />
<meta name="image" property="image" content="https://www.ncaa.com/_flysystem/public-s3/styles/large_16x9/public-s3/images/2021-05/north-georgia-softball-2021-ncaa.jpeg?h=d1cb525d&amp;itok=G0bqCUE3" />
<meta name="og:image" property="og:image" content="https://www.ncaa.com/_flysystem/public-s3/styles/large_16x9/public-s3/images/2021-05/north-georgia-softball-2021-ncaa.jpeg?h=d1cb525d&amp;itok=G0bqCUE3" />
<meta name="og:title" property="og:title" content="North Georgia, UIndy rise in this week&#039;s Power 10 for DII softball" />
<meta name="og:description" property="og:description" content="North Georgia and UIndy ascend in NCAA.com&#039;s Power 10 rankings for DII softball." />
<meta name="og:url" property="og:url" content="https://www.ncaa.com/news/softball/article/2021-05-10/north-georgia-uindy-rise-weeks-power-10-dii-softball" />
<meta name="og:type" property="og:type" content="article" />
<meta name="twitter:image" property="twitter:image" content="https://www.ncaa.com/_flysystem/public-s3/styles/large_16x9/public-s3/images/2021-05/north-georgia-softball-2021-ncaa.jpeg?h=d1cb525d&amp;itok=G0bqCUE3" />
<meta name="twitter:title" property="twitter:title" content="North Georgia, UIndy rise in this week&#039;s Power 10 for DII softball" />
<meta name="twitter:description" property="twitter:description" content="North Georgia and UIndy ascend in NCAA.com&#039;s Power 10 rankings for DII softball." />
<meta name="twitter:url" property="twitter:url" content="https://www.ncaa.com/news/softball/article/2021-05-10/north-georgia-uindy-rise-weeks-power-10-dii-softball" />
<meta name="twitter:site" property="twitter:site" content="@NCAA" />
<meta name="twitter:card" property="twitter:card" content="summary_large_image" />
<meta name="twitter:site:id" property="twitter:site:id" content="31122496" />
<meta name="apple-itunes-app" property="apple-itunes-app" content="app-id=423246594" />
<meta name="google-play-app" property="google-play-app" content="app-id=com.ncaa.mmlive.app" />
<link rel="dns-prefetch" href="//fastlane.rubiconproject.com" />
<link rel="dns-prefetch" href="//optimized-by.rubiconproject.com" />
<link rel="dns-prefetch" href="//ads.rubiconproject.com" />
<link rel="dns-prefetch" href="//aax.amazon-adsystem.com" />
<link rel="dns-prefetch" href="//c.amazon-adsystem.com" />
<link rel="dns-prefetch" href="//rtax.criteo.com" />
<link rel="dns-prefetch" href="//static.criteo.net" />
<link rel="dns-prefetch" href="//bidder.criteo.com" />
<link rel="dns-prefetch" href="//platform.twitter.com" />
<link rel="dns-prefetch" href="//ib.adnxs.com" />
<link rel="dns-prefetch" href="//prebid.adnxs.com" />
<link rel="preconnect" href="https://data.ncaa.com" />
<link rel="preconnect" href="https://fonts.googleapis.com" />
<link rel="preconnect" href="https://fonts.gstatic.com" />
<link rel="preconnect" href="https://i.turner.ncaa.com" />
<link rel="preconnect" href="https://turnip.cdn.turner.com" />
<link rel="prefetch" href="/themes/custom/bespin/assets/fonts/Geogrotesque-Md.woff" />
<link rel="prefetch" href="/themes/custom/bespin/assets/fonts/Geogrotesque-SmBd.woff" />
<link rel="prefetch" href="/themes/custom/bespin/assets/fonts/Geogrotesque-Rg.woff" />
<link rel="prefetch" href="/themes/custom/bespin/assets/fonts/Geogrotesque-Bd.woff" />
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon.png" />
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png" />
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png" />
<link rel="manifest" href="/site.webmanifest" />
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#007dc7" />
<meta name="msapplication-TileColor" property="msapplication-TileColor" content="#da532c" />
<meta name="theme-color" property="theme-color" content="#ffffff" />
<link rel="shortcut icon" href="/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="amphtml" href="https://www.ncaa.com/news/softball/article/2021-05-10/north-georgia-uindy-rise-weeks-power-10-dii-softball?amp" />

    <title>North Georgia, UIndy rise in this week&#039;s Power 10 for DII softball | NCAA.com</title>
    <link rel="stylesheet" media="all" href="/modules/custom/casablanca_franchise/css/franchise-banner.css?v=master-1276" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_sports/css/sport-subnav.css?v=master-1276" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/ajax-progress.module.css?v=8.9.13" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/align.module.css?v=8.9.13" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/autocomplete-loading.module.css?v=8.9.13" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/fieldgroup.module.css?v=8.9.13" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/container-inline.module.css?v=8.9.13" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/clearfix.module.css?v=8.9.13" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/details.module.css?v=8.9.13" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/hidden.module.css?v=8.9.13" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/item-list.module.css?v=8.9.13" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/js.module.css?v=8.9.13" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/nowrap.module.css?v=8.9.13" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/position-container.module.css?v=8.9.13" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/progress.module.css?v=8.9.13" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/reset-appearance.module.css?v=8.9.13" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/resize.module.css?v=8.9.13" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/sticky-header.module.css?v=8.9.13" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/system-status-counter.css?v=8.9.13" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/system-status-report-counters.css?v=8.9.13" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/system-status-report-general-info.css?v=8.9.13" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/tabledrag.module.css?v=8.9.13" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/tablesort.module.css?v=8.9.13" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/tree-child.module.css?v=8.9.13" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_libraries/livefyre/css/ncaa-livefyre.css?v=1" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_libraries/lazysizes/css/lazysizes.css?v=5.2.0" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_stax/css/layout/layout-public.css?v=master-1276" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-graphic.css?v=master-1276" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-newsletter.css?v=master-1276" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-live-video.css?v=master-1276" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-ad.css?v=master-1276" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_tiles/css/tile-base.css?v=master-1276" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/core.css?v=1.12.1" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/menu.css?v=1.12.1" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/autocomplete.css?v=1.12.1" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/datepicker.css?v=1.12.1" />
<link rel="stylesheet" media="all" href="/modules/contrib/anchor_link/css/anchor_link.css?v=8.9.13" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_content/modules/casablanca_shortcodes/css/casablanca-shortcodes-icon.css?v=master-1276" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_libraries/jasny/jquery.smartbanner.css?v=1.0.0" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_content/css/paragraphs.css?v=master-1276" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_footer/css/footer.css?v=master-1276" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_social/modules/casablanca_social_hanger/css/social-hanger.css?v=master-1276" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_libraries/prettyselect/jquery.prettyselect.min.css?v=1.0.2" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_libraries/table_responsive/css/table-responsive.css?v=1.0.1" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_libraries/slick/css/slick.css?v=1.9.0" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_libraries/slick/css/slick-theme.css?v=1.9.0" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_articles/css/article-related.css?v=master-1276" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_articles/css/article-content.css?v=master-1276" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_core/css/gamePod.css?v=master-1276" />
<link rel="stylesheet" media="all" href="/modules/contrib/paragraphs/css/paragraphs.unpublished.css?v=master-1276" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_nav/css/ncaa-nav.css?v=master-1276" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/theme.css?v=1.12.1" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_scoreboard/css/ncaa-conference-selector.css?v=master-1276" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_scoreboard/css/ncaa-datenav.css?v=master-1276" />
<link rel="stylesheet" media="all" href="/modules/custom/casablanca_scoreboard/css/ncaa-scoreboard.css?v=master-1276" />
<link rel="stylesheet" media="all" href="/themes/custom/bespin/css/main.css?v=master-1276" />

    <script type="application/json" data-drupal-selector="drupal-settings-json">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</script>

<!--[if lte IE 8]>
<script src="/core/assets/vendor/html5shiv/html5shiv.min.js?v=3.7.3"></script>
<![endif]-->
<script src="/core/assets/vendor/jquery/jquery.min.js?v=3.5.1"></script>
<script src="/core/assets/vendor/underscore/underscore-min.js?v=1.9.1"></script>
<script src="/core/misc/drupalSettingsLoader.js?v=8.9.13"></script>
<script src="/core/misc/drupal.js?v=8.9.13"></script>
<script src="/core/misc/drupal.init.js?v=8.9.13"></script>
<script src="/modules/custom/casablanca_libraries/prism/psm.legacy.min.js?v=1.2.4x"></script>
<script src="/modules/custom/casablanca_libraries/user-consent/js/min/user-consent.min.js?v=3.1.2"></script>
<script src="/modules/custom/casablanca_core/js/dist/constants.min.js?v=master-1276"></script>
<script src="/modules/custom/casablanca_core/js/dist/utils.min.js?v=master-1276"></script>
<script src="/modules/custom/casablanca_analytics/js/dist/ncaa_consent.min.js?v=master-1276"></script>

  
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-5cd9a720-ad31-43dc-8791-d3c4bbbf46d5","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"","rua.texp":""}]);</script>
                          <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="LHVF5-23BLM-GMX9K-U7LL4-PWYYG",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"LHVF5-23BLM-GMX9K-U7LL4-PWYYG",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubaxyvx2eye2q3hq-f-983783ae5-clientnsv4-s.akamaihd.net",i={"ak.v":"31","ak.cp":"548492","ak.ai":parseInt("356633",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"109ec71d","ak.r":36637,"ak.a2":e,"ak.m":"dscx","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":45900,"ak.gh":"23.36.66.6","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1620739791","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==oaTZAR2qBxcXCUjCXdUuh6D6gmUOlZM15NkB3cvUaChC88pTpOp8pUG0YxptJ2CAafIrEb0cCqx/8iBI3xT/YMVOFsrDRNjbLuowQ2sZ6bBYdIuZCVyg095qdXVYionMA+9+D4iRs4x82ZR0ZcCnk/ExebQtWw7ygvfiVMwMxgVsrbhVwf/jKSe+9netBArqw2ZyL1PEhgCXLdRN+A+iTL0ttzt0LooQ3biQXcs7SxX+KvPCpi46wbRrk6NClAlFaqGkk003xZeYTFnG+WZ8cNo5UNBe5YlaQMkc+ztM+TsVJzuSibr7eKUUTJicvzHl5ZGvn/UtrDCSfAH0cY9GCfRshGZh+gop8G6+Vh3bZUIqHN/haB2GQIKpuKDcrd0Km0X9YLP94Oyw+wPg7AJpqpQUyrHPjjcrqX2KQq2UmTo=","ak.pv":"163","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head>
  <body class="path-node page-node-type-article">
        <a href="#main-content" class="visually-hidden focusable skip-link">
      Skip to main content
    </a>
    
      <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    <div id="ncaa-root" class="layout-container">
    <header role="header" class="header-main clearfix">
                    <div class="top-banner">
                <div class="dfp" id="ad_bnr_atf_01"></div><div id="ad_oop_float_01"></div>

            </div>
                        <div class="region region-header">
                <div id="scoreboardWidgetWrapper">
</div>

                <nav id="ncaa-navigation" class="ncaa-navigation"><div class="ncaa-navigation-inner"><div class="main-navigation-header"><div id="nav-hamburger" class="hamburger-navigation line"><span></span><span></span><span></span></div><div class="ncaa-main-logo-container"><a class="icon ncaa-main-logo" href="/"><span>NCAA.com</span></a></div><div class="separator" aria-hidden="true"></div></div><div class="main-navigation-inner"><div class="drawer-navigation-inner"><ul class="main-navigation"><li class="top-level menu-item-live_video "><a href="/liveschedule" class="main-menu-item icon-live_video">Live Video</a></li><li class="top-level menu-item-sports menu-item-expandable "><span class="main-menu-item icon-sports  expandable">Sports<div class="menu-item-next"><span class="nav-arrow"></span><span class="nav-arrow"></span></div></span><div class="sub-nav"><div class="sports-nav"><h3 class="sports-header">
    Sports
    <div class="menu-item-prev"><span class="nav-arrow"></span><span class="nav-arrow"></span></div></h3><div class="season"><h4 class="season-header">
            Fall
            <div class="menu-item-next"><span class="nav-arrow"></span><span class="nav-arrow"></span></div></h4><ul><li class="svp"><a href="/sports/cross-country-men" class="sport-link">Cross Country - Men</a></li><li class="svp"><a href="/sports/cross-country-women" class="sport-link">Cross Country - Women</a></li><li class="lvp"><span class="sport-txt">Cross Country</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/cross-country-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/cross-country-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/fieldhockey" class="sport-link">Field Hockey</a></li><li class="no-gen"><a href="/sports/football" class="sport-link">Football</a></li><li class="svp"><a href="/sports/soccer-men" class="sport-link">Soccer - Men</a></li><li class="svp"><a href="/sports/soccer-women" class="sport-link">Soccer - Women</a></li><li class="lvp"><span class="sport-txt">Soccer</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/soccer-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/soccer-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/volleyball-women" class="sport-link">Volleyball - Women</a></li><li class="no-gen"><a href="/sports/waterpolo-men" class="sport-link">Water Polo - Men</a></li></ul></div><div class="season"><h4 class="season-header">
            Winter
            <div class="menu-item-next"><span class="nav-arrow"></span><span class="nav-arrow"></span></div></h4><ul><li class="svp"><a href="/sports/basketball-men" class="sport-link">Basketball - Men</a></li><li class="svp"><a href="/sports/basketball-women" class="sport-link">Basketball - Women</a></li><li class="lvp"><span class="sport-txt">Basketball</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/basketball-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/basketball-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/bowling" class="sport-link">Bowling</a></li><li class="no-gen"><a href="/sports/fencing" class="sport-link">Fencing</a></li><li class="svp"><a href="/sports/gymnastics-men" class="sport-link">Gymnastics - Men</a></li><li class="svp"><a href="/sports/gymnastics-women" class="sport-link">Gymnastics - Women</a></li><li class="lvp"><span class="sport-txt">Gymnastics</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/gymnastics-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/gymnastics-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="svp"><a href="/sports/icehockey-men" class="sport-link">Ice Hockey - Men</a></li><li class="svp"><a href="/sports/icehockey-women" class="sport-link">Ice Hockey - Women</a></li><li class="lvp"><span class="sport-txt">Ice Hockey</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/icehockey-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/icehockey-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/rifle" class="sport-link">Rifle</a></li><li class="no-gen"><a href="/sports/skiing" class="sport-link">Skiing</a></li><li class="svp"><a href="/sports/swimming-men" class="sport-link">Swimming &amp; Diving - Men</a></li><li class="svp"><a href="/sports/swimming-women" class="sport-link">Swimming &amp; Diving - Women</a></li><li class="lvp"><span class="sport-txt">Swimming &amp; Diving</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/swimming-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/swimming-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="svp"><a href="/sports/trackfield-indoor-men" class="sport-link">Track &amp; Field (I) - Men</a></li><li class="svp"><a href="/sports/trackfield-indoor-women" class="sport-link">Track &amp; Field (I) - Women</a></li><li class="lvp"><span class="sport-txt">Track &amp; Field (I)</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/trackfield-indoor-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/trackfield-indoor-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/wrestling" class="sport-link">Wrestling</a></li></ul></div><div class="season"><h4 class="season-header">
            Spring
            <div class="menu-item-next"><span class="nav-arrow"></span><span class="nav-arrow"></span></div></h4><ul><li class="no-gen"><a href="/sports/baseball" class="sport-link">Baseball</a></li><li class="no-gen"><a href="/sports/beach-volleyball" class="sport-link">Beach Volleyball</a></li><li class="svp"><a href="/sports/golf-men" class="sport-link">Golf - Men</a></li><li class="svp"><a href="/sports/golf-women" class="sport-link">Golf - Women</a></li><li class="lvp"><span class="sport-txt">Golf</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/golf-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/golf-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="svp"><a href="/sports/lacrosse-men" class="sport-link">Lacrosse - Men</a></li><li class="svp"><a href="/sports/lacrosse-women" class="sport-link">Lacrosse - Women</a></li><li class="lvp"><span class="sport-txt">Lacrosse</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/lacrosse-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/lacrosse-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/rowing" class="sport-link">Rowing</a></li><li class="no-gen"><a href="/sports/softball" class="sport-link">Softball</a></li><li class="svp"><a href="/sports/tennis-men" class="sport-link">Tennis - Men</a></li><li class="svp"><a href="/sports/tennis-women" class="sport-link">Tennis - Women</a></li><li class="lvp"><span class="sport-txt">Tennis</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/tennis-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/tennis-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="svp"><a href="/sports/trackfield-outdoor-men" class="sport-link">Track &amp; Field (O) - Men</a></li><li class="svp"><a href="/sports/trackfield-outdoor-women" class="sport-link">Track &amp; Field (O) - Women</a></li><li class="lvp"><span class="sport-txt">Track &amp; Field (O)</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/trackfield-outdoor-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/trackfield-outdoor-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/volleyball-men" class="sport-link">Volleyball - Men</a></li><li class="no-gen"><a href="/sports/waterpolo-women" class="sport-link">Water Polo - Women</a></li></ul></div></div></div></li><li class="top-level menu-item-video "><a href="/video" class="main-menu-item icon-on_demand">Video</a></li><li class="top-level menu-item-march_madness_live "><a href="/march-madness-live/watch?cid=mml2021_ncaa_main_nav" class="main-menu-item">March Madness Live</a></li><li class="top-level menu-item-schools menu-item-expandable "><span class="main-menu-item icon-schools  expandable">Schools<div class="menu-item-next"><span class="nav-arrow"></span><span class="nav-arrow"></span></div></span><div class="sub-nav"><div id="ncaa-nav-schools" class="schools-nav"><h3 class="schools-header">
        Trending Schools
        <div class="menu-item-prev"><span class="nav-arrow"></span><span class="nav-arrow"></span></div></h3><button class="school-search-goto">All Schools</button><div class="school-autocomplete"><div class="school-finder-container"><div class="svg-icon-glass"><svg viewBox="0 0 16 16" xmlns="http://www.w3.org/2000/svg"><path d="M11.435 10.063h-.723l-.256-.247a5.92 5.92 0 0 0 1.436-3.87 5.946 5.946 0 1 0-5.946 5.947 5.92 5.92 0 0 0 3.87-1.436l.247.256v.722L14.637 16 16 14.637l-4.565-4.574zm-5.489 0c-2.278 0-4.116-1.839-4.116-4.117S3.668 1.83 5.946 1.83s4.117 1.839 4.117 4.116-1.84 4.117-4.117 4.117z" fill="#fff" fill-rule="evenodd"/></svg></div><div class="js-form-item form-item js-form-type-textfield form-item- js-form-item- form-no-label"><input placeholder="Search all schools" class="school-finder form-text" data-action="redirect" type="text" size="60" maxlength="128" /></div></div></div><div class="trending"><ul><li><a href="/schools/ucla"><img src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/ucla.svg" class="school-icon" loading="lazy" alt=""> UCLA</a></li><li><a href="/schools/michigan"><img src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/michigan.svg" class="school-icon" loading="lazy" alt=""> Michigan</a></li><li><a href="/schools/southern-california"><img src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/southern-california.svg" class="school-icon" loading="lazy" alt=""> Southern California</a></li><li><a href="/schools/north-carolina"><img src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/north-carolina.svg" class="school-icon" loading="lazy" alt=""> North Carolina</a></li><li><a href="/schools/florida-st"><img src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/florida-st.svg" class="school-icon" loading="lazy" alt=""> Florida St.</a></li></ul><ul><li><a href="/schools/duke"><img src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/duke.svg" class="school-icon" loading="lazy" alt=""> Duke</a></li><li><a href="/schools/maryland"><img src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/maryland.svg" class="school-icon" loading="lazy" alt=""> Maryland</a></li><li><a href="/schools/baylor"><img src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/baylor.svg" class="school-icon" loading="lazy" alt=""> Baylor</a></li><li><a href="/schools/gonzaga"><img src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/gonzaga.svg" class="school-icon" loading="lazy" alt=""> Gonzaga</a></li><li><a href="/schools/loyola-marymount"><img src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/loyola-marymount.svg" class="school-icon" loading="lazy" alt=""> Loyola Marymount</a></li></ul></div></div></div></li></ul><ul class="main-navigation peripheral-nav"><li class="menu-item-shop menu-item-expandable menu-item-peripheral peripheral-count-3 "><span class="main-menu-item icon-shop peripheral expandable">Shop</span><div class="sub-nav"><div class="shop-nav"><div class="col"><h3>
            Shop
            <div class="menu-item-prev"><span class="nav-arrow"></span><span class="nav-arrow"></span></div></h3><div class="col"><ul class="navitems"><li><a href="https://www.shopncaasports.com/?_s=bm-ncaa_shop&amp;utm_medium=referral&amp;utm_term=shop-subnav" class="sport-link external"  target="_blank">Home</a></li><li><a href="https://www.shopncaasports.com/c-340?_s=bm-ncaa_shop&amp;utm_medium=referral&amp;utm_term=shop-subnav" class="sport-link external"  target="_blank">NCAA Championships Gear</a></li><li><a href="https://www.shopncaasports.com/mens/ga-1?_s=bm-ncaa_shop&amp;utm_medium=referral&amp;utm_term=shop-subnav" class="sport-link external"  target="_blank">Men’s Gear</a></li><li><a href="https://www.shopncaasports.com/mens/ga-2?_s=bm-ncaa_shop&amp;utm_medium=referral&amp;utm_term=shop-subnav" class="sport-link external"  target="_blank">Women’s Gear</a></li><li><a href="https://www.shopncaasports.com/mens/ga-3?_s=bm-ncaa_shop&amp;utm_medium=referral&amp;utm_term=shop-subnav" class="sport-link external"  target="_blank">Kids Gear</a></li><li><a href="https://www.shopncaasports.com/t-shirts/d-8022?_s=bm-ncaa_shop&amp;utm_medium=referral&amp;utm_term=shop-subnav" class="sport-link external"  target="_blank">T-Shirts</a></li><li><a href="https://www.shopncaasports.com/baylor-bears/t-1267?_s=ncaachamps-21&amp;utm_medium=referral&amp;utm_term=shop-subnav-baylor-bball" class="sport-link external"  target="_blank">Baylor National Championship Gear</a></li><li><a href="https://www.shopncaasports.com/stanford-cardinal/t-35246942+z-9124302-2603541392?_s=ncaachamps-21&amp;utm_medium=referral&amp;utm_term=s" class="sport-link external"  target="_blank">Stanford National Championship Gear</a></li></ul></div></div></div></li><li class="separator" aria-hidden="true"></li><li class="menu-item-tickets menu-item-expandable menu-item-peripheral peripheral-count-3 "><span class="main-menu-item icon-tickets peripheral expandable">Tickets</span><div class="sub-nav"><div class="tickets-nav"><div class="col"><h3>
            Tickets
            <div class="menu-item-prev"><span class="nav-arrow"></span><span class="nav-arrow"></span></div></h3><h4>NCAA Championships</h4><ul><li><a href="https://www.ncaatickets.com/" class="sport-link">NCAA Championships</a></li><li><a href="https://www.ncaatickets.com/championship/fcs-championship" class="sport-link">FCS</a></li><li><a href="https://www.ncaatickets.com/championship/womens-volleyball" class="sport-link">Women&#039;s Volleyball</a></li><li><a href="https://www.ncaatickets.com/championship/march-madness" class="sport-link">Men&#039;s Basketball</a></li><li><a href="https://www.ncaatickets.com/championship/womens-final-four" class="sport-link">Women&#039;s Basketball</a></li></ul></div><div class="col"><h4>Primesport Tickets
            <span>Affiliate Offers</span></h4><ul class="primesport"><li><a href="https://bit.ly/NCAAMBBT" class="sport-link external">NCAA Tournament</a></li><li><a href="https://bit.ly/NCAAMENSFF" class="sport-link external">Final Four</a></li><li><a href="https://bit.ly/NCAAWrestle" class="sport-link external">NCAA Wrestling Championships</a></li><li><a href="https://bit.ly/NCAAWFF" class="sport-link external">Women’s Final Four</a></li><li><a href="https://bit.ly/NCAAFrozen" class="sport-link external">Men’s Frozen Four</a></li></ul></div></div></div></li><li class="separator" aria-hidden="true"></li><li class="menu-item-settings menu-item-expandable menu-item-peripheral peripheral-count-3 "><span class="main-menu-item icon-account peripheral expandable">Settings</span><div class="sub-nav"><div id="settings-nav" class="settings-nav pending-mml"><div class="col"><h3>
            Settings
            <div class="menu-item-prev"><span class="nav-arrow"></span><span class="nav-arrow"></span></div></h3><ul><li class="mml"><div id="settings-tve"><div id="settings-tve-logout"><a id="settings-tve-logout-link" class="settings-tve-logout-link" href="#"><span class="settings-tve-logo"><img id="settings-tve-provider-dark" class="settings-tve-provider-dark" src="https://www.ncaa.com/modules/custom/casablanca_nav/img/menu/transparent.png" alt=""><img id="settings-tve-provider-light" class="settings-tve-provider-light" src="https://www.ncaa.com/modules/custom/casablanca_nav/img/menu/transparent.png" alt=""></span><span class="tve-logout-text">Sign Out</span></a></div><div id="settings-tve-login"><a id="settings-tve-login-link" class="settings-tve-login-link" href="#"><span class="tve-login-text">TV Provider</span></a></div></div></li><li><a id="settings-ways" class="sport-link" href="/march-madness-live/ways-to-watch">Ways to Watch</a></li><li class="mml"><a id="settings-faq" class="sport-link" href="#" target="_blank">FAQ</a></li><li><a id="settings-contact" class="sport-link" href="/contact-us">Feedback</a></li><li><a id="settings-bcg" class="sport-link" href="/march-madness-live/bcg">Bracket Challenge Account</a></li></ul></div></div></div></li></ul></div></div></div></nav>
                <div class="trending_bar_container">
    <div class="trending_bar ">

        <div class="trending_bar__info trending_bar__wrapper">
            <div class="trending_bar__name">
                <h3 class="">Champs: </h3>
            </div>

                                    <div class="trending_bar__feed">
                                            <span class="trending_bar__icon none"></span>
                                                                <a href="https://www.ncaa.com/live-updates/soccer-men/d1/2020-21-di-mens-soccer-championship-bracket-scores-schedule-and-how-watch?utm_campaign=trending"><p>DI men&#039;s soccer semifinal matchups are set</p></a>
                </div>
                            <div class="trending_bar__feed">
                                            <span class="trending_bar__icon bracket"></span>
                                                                <a href="https://www.ncaa.com/brackets/soccer-men/d1/2021?utm_campaign=trending"><p>Bracket</p></a>
                </div>
                            <div class="trending_bar__feed">
                                            <span class="trending_bar__icon none"></span>
                                                                <a href="https://www.ncaa.com/live-updates/lacrosse-men/d1/2021-di-mens-lacrosse-championship-selections-schedule?utm_campaign=trending"><p>DI men&#039;s lacrosse bracket revealed</p></a>
                </div>
                            <div class="trending_bar__feed">
                                            <span class="trending_bar__icon none"></span>
                                                                <a href="https://www.ncaa.com/live-updates/lacrosse-women/d1/2021-di-womens-lacrosse-championship-selections-schedule?utm_campaign=trending"><p>DI women&#039;s lacrosse selections </p></a>
                </div>
                            </div>
    </div>
</div>

                
                <div data-drupal-messages-fallback class="hidden"></div>

    </div>

    </header>
    <main role="main" class="clearfix">
        <a id="main-content" tabindex="-1"></a>
        <div id="ncaa-content" class="layout-content">
                                <div id="block-bespin-content">
    
        
            

<nav class="sport-subnav content-header">
    <div class="subnav-heading">
        <h3>Division II</h3>
        <h2 class="page-title">Softball</h2>
    </div>
        <aside class="subnav-divisions">
        <select id="subnav-division-selector" data-sport="softball-d2">
                    <option value="d1">DI</option>
                    <option value="d2" selected="selected">DII</option>
                    <option value="d3">DIII</option>
                </select>
    </aside>
        <div class="subnav-main">
        <div id="subnav-flex-menu" class="subnav-menu-items">
                                        <a href="/sports/softball/d2" data-menu-id="0" target="_self">Home</a>
                                                        <a href="/scoreboard/softball/d2" data-menu-id="1" target="_self">Scores</a>
                                                        <a href="/brackets/softball/d2/2019" data-menu-id="2" target="_self">Bracket</a>
                                                        <a href="https://www.ncaa.com/sites/default/files/public/files/2019DIISBSuperRegionalBracket_ALLRegions_Results_051719_0.pdf" data-menu-id="3" target="_blank">Super Regional brackets</a>
                                                        <a href="/rankings/softball/d2" data-menu-id="4" target="_self">Rankings</a>
                                                        <a href="/stats/softball/d2" data-menu-id="5" target="_self">Stats</a>
                                                        <a href="/video/softball" data-menu-id="6" target="_self">Video</a>
                                                        <a href="/history/softball/d2" data-menu-id="7" target="_self">History</a>
                                        </div>
        <div class="subnav-ellipsis" style="display: none;"></div>
        <div id="subnav-overflow" class="overflow-menu"></div>
        <hr class="divider"/>
    </div>
        </nav>

    
    
    <style type="text/css">
    .non-sponsorship-line {
        border-bottom: 4px solid #818181!important;
    }
    .non-sponsor-content-ad {
        border-top-color: #818181!important;
    }
    </style>
    <figure class="franchise-block-container franchise-banner-nofranch">
            <div class="non-sponsorship-line">
                <div class="non-sponsor-content-ad">
                    <div class="sponsor-text"  style="display: block">PRESENTED BY</div>
                    <div class="dfp" id="ad_ns_atf_01"></div>
                </div>
            </div>
    </figure>










    <div class="layout--has-sidebar has-banner">
        <article role="article" class="article-content clearfix layout--content-left">
            <header>
                                    <div class="article-flag"><img src="https://www.ncaa.com/modules/custom/casablanca_core/img/sportbanners/softball.svg" alt="softball-d2 flag" /></div>
                                <div class="meta">
                    <h4>Brenden Welper | NCAA.com | May 10, 2021</h4>
                    <h1 class="headline">North Georgia, UIndy rise in this week's Power 10 for DII softball</h1>
                </div>
            </header>
            <div class="article-body node__content">
                <div class="primary-media">
    <div class="paragraph-image">
                    <span class="paragraph-image__credit">North Georgia Athletics</span>
                <img class="lazyload" data-src="https://www.ncaa.com/_flysystem/public-s3/styles/original/public-s3/images/2021/05/10/north-georgia-softball-2021-ncaa.jpeg?itok=LFHPAFku" alt="North Georgia softball"/>
            </div>
</div>
                
    <div class="ncaa-share-hanger">
    <label>Share</label>
    <ul>
        <li>
            <a id="social-share-facebook" data-url="https://www.ncaa.com/news/softball/article/2021-05-10/north-georgia-uindy-rise-weeks-power-10-dii-softball" data-shareto="facebook" class="sharebutton icon-social-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.ncaa.com/news/softball/article/2021-05-10/north-georgia-uindy-rise-weeks-power-10-dii-softball" title="Share on Facebook" target="_blank">
                <img src="/modules/custom/casablanca_social/modules/casablanca_social_hanger/img/social-facebook.svg" width="30px" height="30px" />
            </a>
        </li>
        <li>
            <a id="social-share-twitter" data-shareto="twitter" class="sharebutton icon-social-twitter" href="https://twitter.com/home?status=https://www.ncaa.com/news/softball/article/2021-05-10/north-georgia-uindy-rise-weeks-power-10-dii-softball" title="Share on Twitter" target="_blank">
                <img src="/modules/custom/casablanca_social/modules/casablanca_social_hanger/img/social-twitter.svg" width="30px" height="30px" />
            </a>
        </li>
    </ul>
</div>
                <div></div>
                <div><!DOCTYPE html>
<html><p>By this time next week, we'll know which teams made it to the 2021 DII softball tournament.</p>

<p>There's still a lot that needs to be settled before then. But at least the latest Power 10 is&nbsp;complete.</p>

<p>As a reminder, these are my rankings, and mine alone. I take several&nbsp;factors into account, including&nbsp;overall record, record against ranked teams, NFCA rankings, winning streaks, losing streaks, head-to-head matchups and team&nbsp;statistics.&nbsp;</p>

<p>Here they are, with each team's ranking in&nbsp;<a href="https://www.ncaa.com/news/softball/article/2021-05-03/alabama-huntsville-auburn-montgomery-break-latest-power-10-dii-softball?utm_campaign=inline-article" target="_blank">the previous Power 10</a>&nbsp;in parentheses.</p>

<h3>1. (1) Augustana (SD) (40-4)</h3>

<p>It's business as usual for the Vikings, who finished the regular season on a 12-game winning streak. Two of those victories came in a doubleheader against a talented Winona State team on May 8. But it'll be a quick turnaround for&nbsp;Augustana (SD) with the NSIC tournament beginning on Thursday, May 13. The Vikings&nbsp;will face the lower-seeded winner of the two play-in games.&nbsp;</p>

<h3>2. (3) Oklahoma Christian (36-6)</h3>

<p>Last week, I wrote&nbsp;that Oklahoma Christian would need to sweep its&nbsp;doubleheader with&nbsp;UT Tyler to leapfrog the Patriots in the&nbsp;Power 10. The Eagles did exactly&nbsp;that on May 4, and improved to&nbsp;12-3 against ranked teams this year.&nbsp;They also have the No. 1 seed in the&nbsp;LSC tournament. Oklahoma&nbsp;Christian doesn't know its opponent just yet, but it'll&nbsp;play in the&nbsp;first round at 7:30 p.m. ET on Thursday, May 13.&nbsp;</p>

<p><strong>DON'T MISS:&nbsp;<a href="https://www.ncaa.com/news/softball/article/2021-04-23/tracking-every-dii-softball-conference-tournament-2021?utm_campaign=inline-article" target="_blank" title="">Tracking every DII softball conference tournament for 2021</a></strong></p>

<h3>3. (4) North Georgia (36-5)</h3>

<p>Don't look now, but&nbsp;North Georgia&nbsp;is&nbsp;quietly rising in these rankings. The Nighthawks have&nbsp;won their&nbsp;last 14 games and are&nbsp;fresh off a 6-1 victory over Columbus State in the semifinals of the PBC tournament. They'll meet Young Harris in the PBC championship game on Saturday, May 15. The winner will get the conference's automatic bid to the NCAA tournament.</p>

<h3>4. (2) UT Tyler (33-7)</h3>

<p>UT Tyler saw its 12-game winning streak, as well as its season, come to an end against Oklahoma Christian. The Patriots aren't eligible to compete in this year's LSC tournament due to their&nbsp;DII provisional member status. Still, they were one of the best teams in the country&nbsp;and deserve to be on this list.</p>

<h3>5. (9)&nbsp;Auburn Montgomery (39-5)</h3>

<p>Auburn Montgomery is&nbsp;unstoppable at the moment. The Warhawks&nbsp;captured the GSC tournament championship over the weekend, and outscored their opponents 27-5 in the process. That puts their winning streak at 19. It's currently the longest in DII.</p><div class="ncaa-dfp-dynamic"></div>

<h3>6. (7) UIndy (43-6)</h3>

<p>UIndy went 6-1 in the GLVC tournament and clinched the championship with a 16-2&nbsp;win&nbsp;over McKendree in five innings.&nbsp;The Greyhounds&nbsp;still lead the nation&nbsp;in&nbsp;victories with 43. They can add to that impressive total with another deep postseason run.&nbsp;</p>

<h3>7. (6) Alabama Huntsville (31-12)</h3>

<p>The Chargers have cooled off. Alabama Huntsville went 1-2 in the GSC tournament&nbsp;and was eliminated with an 8-0 loss to West Georgia on May 7. Like several other teams on this list, the Chargers can only wait until the DII softball championship selections are announced on Sunday, May 16.&nbsp;</p>

<h3>8. (5)&nbsp;Valdosta State (34-8)</h3>

<p>Valdosta State made it to the GSC championship game, but fell to Auburn Montgomery 5-2. That was the fifth loss in the last seven games for the Blazers. They'll have some time to regroup before the 2021 NCAA tournament&nbsp;begins on May 19.&nbsp;</p>

<p><strong>THE DII REPORT:&nbsp;<a href="https://www.ncaa.com/news/baseball/article/2021-05-09/dii-report-baseball-strikeout-records-fall-spring-championships-heat?utm_campaign=inline-article" target="_blank" title="">Baseball strikeout records fall, spring championships heat up</a></strong></p>

<h3>9. (8) West Texas A&amp;M (32-10)</h3>

<p>The Buffaloes will end a two-week break when they face Texas-A&amp;M Kingsville in the LSC tournament on May 14. West Texas A&amp;M finished the regular season on a 10-game winning streak. Those last six wins were courtesy of&nbsp;the&nbsp;mercy rule.&nbsp;</p>

<h3>10. (10) Young Harris (31-9)</h3>

<p>A victory&nbsp;over UNC Pembroke in the PBC tournament kept the Mountain Lions in the Power 10. Their reward is a date with North Georgia for the conference's automatic bid. But there are three teams on Young Harris' heels, and they're all within striking distance of these rankings.</p>

<h2>In the hunt</h2>

<h3>Rollins (19-2)</h3>

<p>The Tars finished strong&nbsp;with a three-game sweep of Florida Southern College to close the regular season. There's no Sunshine State tournament, so those last three victories were especially&nbsp;important.</p>

<h3>Lincoln Memorial (36-6)</h3>

<p>The Railsplitters have been waiting for the DII softball championship selections since April 25. They'll have to wait some more. Assuming they play in regionals on May 19, it would be their first game in 24 days.</p>

<h3>Grand Valley State (37-7)</h3>

<p>On the eve of the GLIAC tournament, here's a reminder to keep an eye on Grand Valley State. The Lakers have won eight in a row and are the top seed in their conference tournament.&nbsp;</p>
</html>
</div>
                                    <aside class="author-info"><p><em>Brenden Welper is a graduate of DePaul University. His work has appeared on FanSided and ChicagoTribune.com. You can follow him on Twitter at <a href="http://www.twitter.com/BrendenWelper" target="_blank" title="@BrendenWelper">@BrendenWelper</a>.</em></p><p>The views on this page do not necessarily reflect the views of the NCAA or its member institutions.</p></aside>
                
                                <div class="article-related">
                    <div class="article-related-wrapper">
                                                <div class="article-related-slide">
                            <div class="article-related-thumb">
                                <img class="lazyload" data-src="https://www.ncaa.com/_flysystem/public-s3/styles/medium_16x9/public-s3/images/2021-05/Oklahoma-State-softball.jpeg?h=2f1e9b3b&amp;itok=_hbZoUrF" alt=""/>
                            </div>
                            <div class="article-related-content">
                                <div class="article-related-content-text">
                                    <h3 class="article-related-title">No. 6 Oklahoma State softball rallies to stun No. 1 Oklahoma </h3>
                                    <div class="article-related-summary">No. 6 Oklahoma State softball used a four-run third inning to overcame a 4-1 deficit and knock off top-ranked Oklahoma 6-4 on Friday, May 7.</div>
                                </div>
                                <a class="article-related-cta" href="/news/softball/article/2021-05-08/no-6-oklahoma-state-softball-rallies-stun-no-1-oklahoma?utm_campaign=article-carousel">READ MORE</a>
                            </div>
                        </div>
                                                <div class="article-related-slide">
                            <div class="article-related-thumb">
                                <img class="lazyload" data-src="https://www.ncaa.com/_flysystem/public-s3/styles/medium_16x9/public-s3/images/2021-05/2019-ucla-softball-championship.jpg?h=daa25ddb&amp;itok=UAAFzelh" alt=""/>
                            </div>
                            <div class="article-related-content">
                                <div class="article-related-content-text">
                                    <h3 class="article-related-title">2021 college softball: Conference tournament brackets, automatic qualifiers </h3>
                                    <div class="article-related-summary">Follow the 2021 DI college softball tournaments as teams play for an automatic spot in the 64-team championship field. Of the 64 teams, 31 qualify automatically, 26 through conference tournaments. Stay here for how the conference tournaments are going.</div>
                                </div>
                                <a class="article-related-cta" href="/news/softball/article/2021-05-06/2021-college-softball-conference-tournament-brackets-automatic-qualifiers?utm_campaign=article-carousel">READ MORE</a>
                            </div>
                        </div>
                                                <div class="article-related-slide">
                            <div class="article-related-thumb">
                                <img class="lazyload" data-src="https://www.ncaa.com/_flysystem/public-s3/styles/medium_16x9/public-s3/images/2021-05/auburn-montgomery-softball-2021.jpeg?h=6a22dc5e&amp;itok=MX_WnMtC" alt=""/>
                            </div>
                            <div class="article-related-content">
                                <div class="article-related-content-text">
                                    <h3 class="article-related-title">Takeaways from the latest DII softball regional rankings</h3>
                                    <div class="article-related-summary">Here are NCAA.com&#039;s takeaways for the latest regional rankings in DII softball.</div>
                                </div>
                                <a class="article-related-cta" href="/news/softball/article/2021-05-05/takeaways-latest-dii-softball-regional-rankings?utm_campaign=article-carousel">READ MORE</a>
                            </div>
                        </div>
                                            </div>
                    <div class="article-related-dots"></div>
                </div>
                            </div>
        </article>
        <section class="stax-layout layout-size--sidebar"><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="ad" data-slot="1">
            <aside class="tile-ad">
    <h5>Advertisement</h5>
    <div class="dfp" id="ad_rect_atf_01"></div>
</aside>




    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="live_video" data-slot="1">
            <div class="liveVideoTile"></div>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="newsletter" data-slot="1">
            <div class="tile-newsletter">
    <div class="tile-newsletter-bg">
        <h3>Subscribe To Email Updates</h3>
        <p>Enter your information to receive emails about offers, promotions from NCAA.com and our partners</p>

        <label>Email Address</label>
        <input type="email" name="newsletter-field">
        <button class="tile-newsletter-signup submit-button blue-button" type="button">Sign Me Up</button>
    </div>
</div>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="graphic" data-slot="1">
            <article class="tile-graphic tile-container">
        <div class="tile-image-container with-cta" style="background-color: #f6f8fa;">
                <a href="https://www.shopncaasports.com/?_s=BM-NCAAcom-edit-fall-champs-rr">
                                    <img class="tile-image lazyload" data-src="https://www.ncaa.com/_flysystem/public-s3/styles/stax_large_content_tile/public-s3/tile-images/graphic/shop.png?h=6713e94d&amp;itok=Ptd1SRK1" alt=""/>
                            </a>
            </div>
            <div class="tile-body-container">
                        <a href='https://www.shopncaasports.com/?_s=BM-NCAAcom-edit-fall-champs-rr'>
                            <h4 class="tile-cta">Shop official NCAA team and championship gear<span></span></h4>
                        </a>
                    </div>
    </article>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="graphic" data-slot="1">
            <article class="tile-graphic tile-container">
        <div class="tile-image-container with-cta" style="background-color: #f6f8fa;">
                <a href="https://www.ncaa.com/video/championship">
                                    <img class="tile-image lazyload" data-src="https://www.ncaa.com/_flysystem/public-s3/styles/stax_large_content_tile/public-s3/tile-images/graphic/videos.png?h=1fee2d6f&amp;itok=kJkOtLgE" alt=""/>
                            </a>
            </div>
            <div class="tile-body-container">
                        <a href='https://www.ncaa.com/video/championship'>
                            <h4 class="tile-cta">Latest Video Features and Highlights<span></span></h4>
                        </a>
                    </div>
    </article>


    </div>
</div>
</div></section>
</div>



    </div>


                    </div>

            </main>
    <footer role="footer" class="clearfix">
                        <nav role="navigation" aria-labelledby="block-ncaafooternavigationmenu-menu" id="block-ncaafooternavigationmenu">
            
  <h2 class="visually-hidden" id="block-ncaafooternavigationmenu-menu">NCAA Footer Navigation Menu</h2>
  

        
<div class="footer-ad clearfix">
    <div class="footer-wrapper">
                    <div id="ad_nfs_btf_01" class="dfp"></div>
            <div id="ad_nfs_btf_02" class="dfp"></div>
            <div id="ad_nfs_btf_03" class="dfp"></div>
            </div>
</div>
<div class="footer clearfix">
    <div class="footer-wrapper">
                            
                          <ul class="footer-menu clearfix">
                                                                    <li class="footer--links">
                <span class="footer-menu--link-category"> Featured Sections </span>
                                                                
                          <ul class="footer-menu clearfix footer--link">
                                                                    <li class="footer-menu--link-item">
                <a href="/march-madness">March Madness</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="https://smart.link/48lfg29uw1j42?device_id=device_id&amp;cid=bcg2021_editorial_editorial-tile&amp;creative_id=&amp;cp_1=&amp;site_id=bcg2021_editorial_editorial-tile">Bracket Challenge Game</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/video" data-drupal-link-system-path="video">Video</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/news/ncaa/article/2013-09-17/ncaa-championship-brackets" data-drupal-link-system-path="node/806746">Brackets</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/news/ncaa/article/2013-09-17/ncaa-rankings" data-drupal-link-system-path="node/806748">Rankings</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/newsletter-signup" data-drupal-link-system-path="newsletter-signup">Newsletters</a>
                                          </li>
                        </ul>
                  
                            </li>
                                                        <li class="footer--links">
                <span class="footer-menu--link-category"> Experience It Live </span>
                                                                
                          <ul class="footer-menu clearfix footer--link">
                                                                    <li class="footer-menu--link-item">
                <a href="https://www.ncaatickets.com/">Championship Tickets</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="https://www.primesport.com/about/ncaaexp?utm_source=ncaa.com&amp;utm_medium=referral&amp;utm_campaign=ncaa_experience-ncaa_web_bottom_navigation">The NCAA Experience</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/travel">NCAA Travel</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="https://www.ncaatickets.com/championship/march-madness">DI Men&#039;s Basketball Tickets</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/march-madness/schedule">March Madness Schedule</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="https://www.ncaatickets.com/ncaa-ticketed-events-terms-conditions">Ticket Terms</a>
                                          </li>
                        </ul>
                  
                            </li>
                                                        <li class="footer--links">
                <span class="footer-menu--link-category"> NCAA Championships </span>
                                                                
                          <ul class="footer-menu clearfix footer--link">
                                                                    <li class="footer-menu--link-item">
                <a href="/championships" data-drupal-link-system-path="championships">Championship Central</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/shop">Championship Store</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/final-four" data-drupal-link-system-path="node/841170">2021 Final Four</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/womensfinalfour">2021 Women&#039;s Final Four</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/frozenfour">2021 Frozen Four</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/cws">2021 Men&#039;s College World Series</a>
                                          </li>
                        </ul>
                  
                            </li>
                                                        <li class="footer--links">
                <span class="footer-menu--link-category"> About the NCAA </span>
                                                                
                          <ul class="footer-menu clearfix footer--link">
                                                                    <li class="footer-menu--link-item">
                <a href="http://www.ncaa.org/">NCAA.org</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="http://www.ncaahallofchampions.org/index.php">Hall of Champions</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="http://www.ncaa.org/student-athletes/future">Eligibility Center</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/news/ncaa/article/2011-02-25/corporate-champions-and-partners" data-drupal-link-system-path="node/807191">Corporate Champions &amp; Partners</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/media" data-drupal-link-system-path="node/841187">Broadcast Media and Services</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="http://on.ncaa.com/2pAbX4M">Careers in College Athletics</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/elite-90" data-drupal-link-system-path="node/841050">Elite 90</a>
                                          </li>
                        </ul>
                  
                            </li>
                        </ul>
                  
                <div class="footer-submenu clearfix">
            <ul class="footer-submenu">

                <li class="footer-submenu"><a href="/contact-us">Feedback</a></li>

                                  <li class="footer-submenu"><a href="/tos" target="_blank">Terms of Service</a></li>
                
                <li class="footer-submenu"><a href="/closed-captioning">Accessibility and Closed Captioning</a></li>

                <li class="footer-submenu">
                    <a id="cnn_cnsnt_trst">
                        <script type="text/javascript" src="//consent.truste.com/notice?domain=turner.com&c=cnn_cnsnt_trst&text=true&country=us"></script>
                        </a><img src="https://i.cdn.turner.com/cnn/.e/img/3.0/global/misc/logo_ad_choices_footer.png" alt="" border="0" class="cnn_ie6png" height="12" style="margin:0pt 0pt 0pt 4px;" width="12"/>
                </li>

                                  <li class="footer-submenu"><a href="/privacy" target="_blank">Privacy Policy</a></li>
                
                <li class="footer-submenu"><a href="/rss">RSS</a></li>
                <li class="footer-submenu privacy-link" tabindex=0><a style="cursor:pointer;" class="do-not-sell-link" >Do Not Sell My Personal Information</a></li>
            </ul>
        </div>
        <a href="http://www.turner.com" class="footer-logo" target="_blank">Turner</a>
        <div class="footer-copy">
            &copy; 2021 NCAA | Turner Sports Interactive, Inc. <br>
        NCAA.com is a part of Bleacher Report - Turner Sports Network, part of the Turner Sports and Entertainment Network.
        </div>
    </div>
</div>

  </nav>


                        <div class="mobile-persistent-bottom">
            <span id="bottom_sync">
    <span id="fw_bottom_sync" class="_fwph">
        <form id="_fw_form_fw_bottom_sync" style="display:none">
            <input class="fw_responsive" type="hidden" name="_fw_input_fw_bottom_sync" id="_fw_input_fw_bottom_sync"
                data-lvp="" data-mvp="" data-svp="slau=320x50_sync&w=320&h=50"
                value="">
        </form>
        <span id="_fw_container_fw_bottom_sync" class="_fwac">
            <div class="dfp" id="ad_bnr_atf_02"></div>
        </span>
    </span>
</span>
        </div>
            </footer>
</div>

  </div>

    
    <script src="/core/assets/vendor/jquery-once/jquery.once.min.js?v=2.2.3"></script>
<script src="/core/assets/vendor/backbone/backbone-min.js?v=1.4.0"></script>
<script src="/core/assets/vendor/jquery.ui/ui/data-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/disable-selection-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/form-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/labels-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/jquery-1-7-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/scroll-parent-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/tabbable-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/unique-id-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/version-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/escape-selector-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/focusable-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/ie-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/keycode-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/plugin-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/safe-active-element-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/safe-blur-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widget-min.js?v=1.12.1"></script>
<script src="//lightning.ncaa.com/launch/7be62238e4c3/d27aaa336a89/launch-8355f7a8c0c6.min.js" async></script>
<script src="//cdn.livefyre.com/Livefyre.js"></script>
<script src="/modules/custom/casablanca_libraries/twitterwidgetjs/twitter-widgets.min.js?v=1.0.0"></script>
<script src="/modules/custom/casablanca_core/js/dist/polyfills.min.js?v=master-1276"></script>
<script src="/modules/custom/casablanca_core/js/dist/ncaaUserAgent.min.js?v=master-1276"></script>
<script src="/modules/custom/casablanca_core/js/dist/external-link-fixer.min.js?v=master-1276"></script>
<script src="https://i.cdn.turner.com/ads/adfuel/ais/2.1/ncaa_3-ais.min.js"></script>
<script src="https://i.cdn.turner.com/ads/adfuel/adfuel-2.1.min.js"></script>
<script src="/modules/custom/casablanca_draco_dfp/js/dist/AdsManager.min.js?v=master-1276"></script>
<script src="/modules/custom/casablanca_libraries/jasny/js/min/jquery.smartbanner.min.js?v=1.0.0"></script>
<script src="/modules/custom/casablanca_mml_web/js/dist/smartbannerInit.min.js?v=1.x"></script>
<script src="/themes/custom/bespin/js/ad-check.js?v=master-1276"></script>
<script src="/modules/custom/casablanca_libraries/lazysizes/lazysizes.min.js?v=5.2.0"></script>
<script src="/modules/custom/casablanca_footer/js/dist/footer.min.js?v=master-1276"></script>
<script src="/modules/custom/casablanca_social/modules/casablanca_social_hanger/js/dist/social-hanger.min.js?v=master-1276"></script>
<script src="/modules/custom/casablanca_franchise/js/dist/franchise-banner-nofranch.min.js?v=master-1276"></script>
<script src="/modules/custom/casablanca_libraries/prettyselect/js/min/jquery.prettyselect.min.js?v=1.0.2"></script>
<script src="/modules/custom/casablanca_sports/js/dist/sport-subnav.min.js?v=master-1276"></script>
<script src="/modules/custom/casablanca_libraries/table_responsive/js/min/table-responsive.min.js?v=1.0.1"></script>
<script src="/modules/custom/casablanca_libraries/slick/slick.min.js?v=1.9.0"></script>
<script src="/modules/custom/casablanca_libraries/fitvids/js/min/jquery.fitvids.min.js?v=1.2.0"></script>
<script src="/modules/custom/casablanca_articles/js/dist/article-related.min.js?v=master-1276"></script>
<script src="/modules/custom/casablanca_articles/js/dist/article-content.min.js?v=master-1276"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-graphic.min.js?v=master-1276"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-newsletter.min.js?v=master-1276"></script>
<script src="/modules/custom/casablanca_libraries/babel-polyfill/babel-polyfill.min.js?v=1.0.1"></script>
<script src="/modules/custom/casablanca_tiles/js/dist/tile-live-video.min.js?v=master-1276"></script>
<script src="/modules/custom/casablanca_nav/js/dist/casablanca-nav.min.js?v=master-1276"></script>
<script src="/core/assets/vendor/jquery.ui/ui/position-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widgets/menu-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widgets/autocomplete-min.js?v=1.12.1"></script>
<script src="/modules/custom/casablanca_libraries/fuse/fuse.min.js?v=3.0.5"></script>
<script src="/modules/custom/casablanca_schools/js/dist/autocomplete.min.js?v=master-1276"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widgets/datepicker-min.js?v=1.12.1"></script>
<script src="/modules/custom/casablanca_libraries/handlebars/handlebars-v4.7.6.min.js?v=4.7.6"></script>
<script src="/modules/custom/casablanca_libraries/moment/moment.min.js?v=2.24.0"></script>
<script src="/modules/custom/casablanca_libraries/moment_timezone/moment-timezone-with-data-10-year-range.min.js?v=0.5.26"></script>
<script src="/modules/custom/casablanca_core/js/dist/handlebarsHelpers.min.js?v=master-1276"></script>
<script src="/modules/custom/casablanca_scoreboard/js/dist/scoreboardWidget.min.js?v=master-1276"></script>

  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"b4c08c65aa","applicationID":"103177932","transactionName":"MldQZkoDDUUAAk0NXwsdc1FMCwxYThFYA1U6UVNRUAc=","queueTime":0,"applicationTime":9,"atts":"HhBTEAIZHks=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
