<!DOCTYPE html>
<html lang="en" dir="ltr" xmlns:dc="http://purl.org/dc/terms/" xmlns:og="http://ogp.me/ns#" xmlns:article="http://ogp.me/ns/article#" xmlns:book="http://ogp.me/ns/book#" xmlns:product="http://ogp.me/ns/product#" xmlns:profile="http://ogp.me/ns/profile#" xmlns:video="http://ogp.me/ns/video#">
  <head>
    <meta charset="utf-8" /><script type="text/javascript">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</script>
<script src="https://i.cdn.turner.com/ads/adfuel/ais/ncaa_3-ais.js"></script>
<script src="https://i.cdn.turner.com/ads/ncaa_3/adfuel.min.js"></script>
<script type="text/javascript">var turner_metadata = {"article_name":"These programs have won the most DII men's swimming and diving national championships","author":"Wayne Cavadi | NCAA.com","championship":"","content_type":"Article","division":"d2","franchise":"article","gender":"men","node_id":"1497147","page_name":"These programs have won the most DII men's swimming and diving national championships","school":"bakersfield, cal-st-northridge, drury, oakland, queens-nc","section":"swimming-men-d2","sport":"swimming-men-d2","sport_div":"swimming-men-d2","subsection":"Article","thumbnail_url":"https:\/\/www.ncaa.com\/sites\/default\/files\/public\/styles\/large\/public-s3\/images\/2019-01-17\/Queens-NC-swimming.JPG?itok=iuqIl6Hp"};</script>
<link rel="canonical" href="https://www.ncaa.com/news/swimming-men/article/2019-01-17/these-programs-have-won-most-dii-mens-swimming-and-diving" />
<meta name="title" property="title" content="These programs have won the most DII men&#039;s swimming and diving national championships | NCAA.com" />
<meta name="og:type" property="og:type" content="article" />
<meta property="og:site_name" content="NCAA.com" />
<meta property="article:tag" content="DII men&#039;s swimming and diving, d2 men&#039;s swimming and diving, Queens (NC), Drury, d2hub" />
<meta property="article:published_time" content="2019-01-17T12:10:39Z" />
<meta property="article:modified_time" content="2019-01-17T14:05:58Z" />
<meta name="og:title" property="og:title" content="These programs have won the most DII men&#039;s swimming and diving national championships | NCAA.com" />
<meta name="og:url" property="og:url" content="https://www.ncaa.com/news/swimming-men/article/2019-01-17/these-programs-have-won-most-dii-mens-swimming-and-diving" />
<meta name="twitter:url" content="https://www.ncaa.com/news/swimming-men/article/2019-01-17/these-programs-have-won-most-dii-mens-swimming-and-diving" />
<meta name="description" property="description" content="Cal State Bakersfield tops the list of DII programs with the most swimming and diving national titles." />
<meta name="twitter:site" content="@NCAA" />
<meta name="twitter:title" content="These programs have won the most DII men&#039;s swimming and diving national championships | NCAA.com" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:image:alt" content="Queens (NC) has won the last four DII men&#039;s swimming and diving national championships." />
<meta name="twitter:description" content="Cal State Bakersfield tops the list of DII programs with the most swimming and diving national titles." />
<meta name="twitter:image" content="https://www.ncaa.com/sites/default/files/public/styles/large/public-s3/images/2019-01-17/Queens-NC-swimming.JPG?itok=iuqIl6Hp" />
<meta name="twitter:site:id" content="31122496" />
<meta name="keywords" content="DII men&#039;s swimming and diving, national championship" />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<script src="https://optanon.blob.core.windows.net/geoswitch/3b635ee0-9078-48f9-8913-29d0a7b0e780.js" type="text/javascript" charset="UTF-8"></script>
<script type="text/javascript">function OptanonWrapper() { }</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"These programs have won the most DII men's swimming and diving national championships","url":"https:\/\/www.ncaa.com\/news\/swimming-men\/article\/2019-01-17\/these-programs-have-won-most-dii-mens-swimming-and-diving","dateCreated":"2019-01-17T12:10:39Z","datePublished":"2019-01-17T14:05:58Z","dateModified":"2019-01-17T14:05:58Z","publisher":{"@type":"Organization","name":"NCAA.com","logo":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/modules\/custom\/casablanca_content\/img\/meta\/ncaa.60.png","width":61,"height":60}},"description":"Cal State Bakersfield tops the list of DII programs with the most swimming and diving national titles.","image":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/sites\/default\/files\/public\/styles\/large\/public-s3\/images\/2019-01-17\/Queens-NC-swimming.JPG?itok=iuqIl6Hp"},"thumbnailUrl":"https:\/\/www.ncaa.com\/sites\/default\/files\/public\/images\/2019-01-17\/Queens-NC-swimming.JPG","articleSection":"article","author":{"@type":"Person","name":"Wayne Cavadi | NCAA.com"},"creator":{"@type":"Person","name":"Wayne Cavadi | NCAA.com"},"keywords":["DII men's swimming and diving","d2 men's swimming and diving","Queens (NC)","Drury","d2hub","bakersfield","cal-st-northridge","drury","oakland","queens-nc"]}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebPage","url":"https:\/\/www.ncaa.com\/news\/swimming-men\/article\/2019-01-17\/these-programs-have-won-most-dii-mens-swimming-and-diving","dateCreated":"2019-01-17T12:10:39Z","datePublished":"2019-01-17T14:05:58Z","dateModified":"2019-01-17T14:05:58Z","publisher":{"@type":"Organization","name":"NCAA.com","logo":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/modules\/custom\/casablanca_content\/img\/meta\/ncaa.60.png","width":61,"height":60}},"headline":"These programs have won the most DII men's swimming and diving national championships","description":"Cal State Bakersfield tops the list of DII programs with the most swimming and diving national titles.","image":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/sites\/default\/files\/public\/styles\/large\/public-s3\/images\/2019-01-17\/Queens-NC-swimming.JPG?itok=iuqIl6Hp"},"author":{"@type":"Person","name":"Wayne Cavadi | NCAA.com"},"creator":{"@type":"Person","name":"Wayne Cavadi | NCAA.com"},"thumbnailUrl":"https:\/\/www.ncaa.com\/sites\/default\/files\/public\/styles\/large\/public-s3\/images\/2019-01-17\/Queens-NC-swimming.JPG?itok=iuqIl6Hp","keywords":"DII men's swimming and diving, national championship"}</script>
<meta name="url" property="url" content="https://www.ncaa.com/news/swimming-men/article/2019-01-17/these-programs-have-won-most-dii-mens-swimming-and-diving" />
<meta name="og:image" property="og:image" content="https://www.ncaa.com/sites/default/files/public/styles/large/public-s3/images/2019-01-17/Queens-NC-swimming.JPG?itok=iuqIl6Hp" />
<meta name="og:description" property="og:description" content="Cal State Bakersfield tops the list of DII programs with the most swimming and diving national titles." />
<meta name="twitter:image" property="twitter:image" content="https://www.ncaa.com/sites/default/files/public/styles/large/public-s3/images/2019-01-17/Queens-NC-swimming.JPG?itok=iuqIl6Hp" />
<meta name="twitter:title" property="twitter:title" content="These programs have won the most DII men&#039;s swimming and diving national championships | NCAA.com" />
<meta name="twitter:description" property="twitter:description" content="Cal State Bakersfield tops the list of DII programs with the most swimming and diving national titles." />
<meta name="twitter:url" property="twitter:url" content="https://www.ncaa.com/news/swimming-men/article/2019-01-17/these-programs-have-won-most-dii-mens-swimming-and-diving" />
<link rel="dns-prefetch" href="//fastlane.rubiconproject.com" />
<link rel="dns-prefetch" href="//optimized-by.rubiconproject.com" />
<link rel="dns-prefetch" href="//ads.rubiconproject.com" />
<link rel="dns-prefetch" href="//aax.amazon-adsystem.com" />
<link rel="dns-prefetch" href="//c.amazon-adsystem.com" />
<link rel="dns-prefetch" href="//rtax.criteo.com" />
<link rel="dns-prefetch" href="//static.criteo.net" />
<link rel="dns-prefetch" href="//bidder.criteo.com" />
<link rel="dns-prefetch" href="https://platform.twitter.com" />
<link rel="preconnect" href="https://data.ncaa.com" />
<link rel="preconnect" href="https://fonts.googleapis.com" />
<link rel="preconnect" href="https://fonts.gstatic.com" />
<link rel="preconnect" href="https://i.turner.ncaa.com" />
<link rel="preconnect" href="https://turnip.cdn.turner.com" />
<link rel="prefetch" href="/themes/custom/bespin/assets/fonts/Geogrotesque-Md.woff" />
<link rel="prefetch" href="/themes/custom/bespin/assets/fonts/Geogrotesque-SmBd.woff" />
<link rel="prefetch" href="/themes/custom/bespin/assets/fonts/Geogrotesque-Rg.woff" />
<link rel="prefetch" href="/themes/custom/bespin/assets/fonts/Geogrotesque-Bd.woff" />
<link rel="prefetch" href="//turnip.cdn.turner.com/top/assets/fonts/roboto/0/roboto-regular.woff2" />
<link rel="shortcut icon" href="/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="shortlink" href="/node/1497147" />
<link rel="revision" href="/news/swimming-men/article/2019-01-17/these-programs-have-won-most-dii-mens-swimming-and-diving" />
<link rel="amphtml" href="https://www.ncaa.com/news/swimming-men/article/2019-01-17/these-programs-have-won-most-dii-mens-swimming-and-diving?amp" />

    <title>These programs have won the most DII men&#039;s swimming and diving national championships | NCAA.com</title>
    <style media="all">
@import url("/modules/custom/casablanca_franchise/css/franchise-banner.css?plhrmd");
@import url("/modules/custom/casablanca_sports/css/sport-subnav.css?plhrmd");
@import url("/core/modules/system/css/components/ajax-progress.module.css?plhrmd");
@import url("/core/modules/system/css/components/align.module.css?plhrmd");
@import url("/core/modules/system/css/components/autocomplete-loading.module.css?plhrmd");
@import url("/core/modules/system/css/components/fieldgroup.module.css?plhrmd");
@import url("/core/modules/system/css/components/container-inline.module.css?plhrmd");
@import url("/core/modules/system/css/components/clearfix.module.css?plhrmd");
@import url("/core/modules/system/css/components/details.module.css?plhrmd");
@import url("/core/modules/system/css/components/hidden.module.css?plhrmd");
@import url("/core/modules/system/css/components/item-list.module.css?plhrmd");
@import url("/core/modules/system/css/components/js.module.css?plhrmd");
@import url("/core/modules/system/css/components/nowrap.module.css?plhrmd");
@import url("/core/modules/system/css/components/position-container.module.css?plhrmd");
@import url("/core/modules/system/css/components/progress.module.css?plhrmd");
@import url("/core/modules/system/css/components/reset-appearance.module.css?plhrmd");
@import url("/core/modules/system/css/components/resize.module.css?plhrmd");
@import url("/core/modules/system/css/components/sticky-header.module.css?plhrmd");
@import url("/core/modules/system/css/components/system-status-counter.css?plhrmd");
@import url("/core/modules/system/css/components/system-status-report-counters.css?plhrmd");
@import url("/core/modules/system/css/components/system-status-report-general-info.css?plhrmd");
@import url("/core/modules/system/css/components/tabledrag.module.css?plhrmd");
@import url("/core/modules/system/css/components/tablesort.module.css?plhrmd");
@import url("/core/modules/system/css/components/tree-child.module.css?plhrmd");
@import url("/modules/custom/casablanca_stax/css/layout/layout-public.css?plhrmd");
@import url("/modules/custom/casablanca_tiles/css/tile-links.css?plhrmd");
@import url("/modules/custom/casablanca_tiles/css/tile-ad.css?plhrmd");
@import url("/modules/custom/casablanca_tiles/css/tile-base.css?plhrmd");
@import url("/core/assets/vendor/jquery.ui/themes/base/core.css?plhrmd");
@import url("/core/assets/vendor/jquery.ui/themes/base/menu.css?plhrmd");
@import url("/core/assets/vendor/jquery.ui/themes/base/autocomplete.css?plhrmd");
</style>
<style media="all">
@import url("/modules/custom/casablanca_content/modules/casablanca_shortcodes/css/casablanca-shortcodes-icon.css?plhrmd");
@import url("/modules/custom/casablanca_content/css/paragraphs.css?plhrmd");
@import url("/modules/custom/casablanca_footer/css/footer.css?plhrmd");
@import url("/modules/custom/casablanca_social/modules/casablanca_social_hanger/css/social-hanger.css?plhrmd");
@import url("/modules/custom/casablanca_libraries/prettyselect/jquery.prettyselect.min.css?plhrmd");
@import url("/modules/custom/casablanca_libraries/table_responsive/table-responsive.css?plhrmd");
@import url("/modules/custom/casablanca_articles/css/article-content.css?plhrmd");
@import url("/modules/custom/casablanca_video/css/player-slate.css?plhrmd");
@import url("/modules/custom/casablanca_video/css/video-embed.css?plhrmd");
@import url("/modules/contrib/paragraphs/css/paragraphs.unpublished.css?plhrmd");
@import url("/modules/custom/casablanca_nav/css/ncaa-nav.css?plhrmd");
@import url("/core/assets/vendor/jquery.ui/themes/base/theme.css?plhrmd");
</style>
<style media="all">
@import url("/themes/custom/bespin/css/main.css?plhrmd");
</style>

    
<!--[if lte IE 8]>
<script src="/core/assets/vendor/html5shiv/html5shiv.min.js?v=3.7.3"></script>
<![endif]-->

  
                    <script>var w=window;if(w.performance||w.mozPerformance||w.msPerformance||w.webkitPerformance){var d=document;AKSB=w.AKSB||{},AKSB.q=AKSB.q||[],AKSB.mark=AKSB.mark||function(e,_){AKSB.q.push(["mark",e,_||(new Date).getTime()])},AKSB.measure=AKSB.measure||function(e,_,t){AKSB.q.push(["measure",e,_,t||(new Date).getTime()])},AKSB.done=AKSB.done||function(e){AKSB.q.push(["done",e])},AKSB.mark("firstbyte",(new Date).getTime()),AKSB.prof={custid:"548492",ustr:"",originlat:"0",clientrtt:"1",ghostip:"184.28.17.242",ipv6:false,pct:"10",clientip:"52.90.98.148",requestid:"8d1e99dd",region:"15751",protocol:"",blver:14,akM:"dscx",akN:"ae",akTT:"O",akTX:"1",akTI:"8d1e99dd",ai:"356633",ra:"true",pmgn:"",pmgi:"",pmp:"",qc:""},function(e){var _=d.createElement("script");_.async="async",_.src=e;var t=d.getElementsByTagName("script"),t=t[t.length-1];t.parentNode.insertBefore(_,t)}(("https:"===d.location.protocol?"https:":"http:")+"//ds-aksb-a.akamaihd.net/aksb.min.js")}</script>
                    </head>
  <body class="path-node page-node-type-article">
        <a href="#main-content" class="visually-hidden focusable skip-link">
      Skip to main content
    </a>
    
      <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    <div id="ncaa-root" class="layout-container">
    <header role="header" class="header-main clearfix">
                    <div class="top-banner">
                <div class="dfp" id="ad_bnr_atf_01"></div>

            </div>
                        <div class="region region-header">
                
                <nav id="ncaa-navigation" class="ncaa-navigation"><div id="nav-hamburger" class="hamburger-navigation line"><span></span><span></span><span></span></div><div class="main-navigation-inner"><a class="icon ncaa-main-logo" href="/">NCAA.com</a><div class="menu-live-container"><a href="/liveschedule" class="main-menu-item-live">Live Video</a></div><div class="drawer-navigation-inner"><ul class="main-navigation"><li class="menu-item-home"><a href="/" class="main-menu-item icon-home">Home</a></li><li class="menu-item-expandable"><span class="main-menu-item icon-sports expandable">Sports</span><div class="sub-nav"><div class="sports-nav"><div class="season"><h4>Fall</h4><ul><li><span class="sport-txt">Cross Country</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/cross-country-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/cross-country-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/fieldhockey" class="sport-link">Field Hockey</a></li><li class="no-gen"><a href="/sports/football" class="sport-link">Football</a></li><li><span class="sport-txt">Soccer</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/soccer-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/soccer-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/volleyball-women" class="sport-link">Volleyball - W</a></li><li class="no-gen"><a href="/sports/waterpolo-men" class="sport-link">Water Polo - M</a></li></ul></div><div class="season"><h4>Winter</h4><ul><li><span class="sport-txt">Basketball</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/basketball-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/basketball-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/bowling" class="sport-link">Bowling</a></li><li class="no-gen"><a href="/sports/fencing" class="sport-link">Fencing</a></li><li><span class="sport-txt">Gymnastics</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/gymnastics-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/gymnastics-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li><span class="sport-txt">Ice Hockey</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/icehockey-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/icehockey-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/rifle" class="sport-link">Rifle</a></li><li class="no-gen"><a href="/sports/skiing" class="sport-link">Skiing</a></li><li><span class="sport-txt">Swimming &amp; Diving</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/swimming-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/swimming-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li><span class="sport-txt">Track &amp; Field (I)</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/trackfield-indoor-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/trackfield-indoor-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/wrestling" class="sport-link">Wrestling</a></li></ul></div><div class="season"><h4>Spring</h4><ul><li class="no-gen"><a href="/sports/baseball" class="sport-link">Baseball</a></li><li class="no-gen"><a href="/sports/beach-volleyball" class="sport-link">Beach Volleyball</a></li><li><span class="sport-txt">Golf</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/golf-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/golf-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li><span class="sport-txt">Lacrosse</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/lacrosse-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/lacrosse-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/rowing" class="sport-link">Rowing</a></li><li class="no-gen"><a href="/sports/softball" class="sport-link">Softball</a></li><li><span class="sport-txt">Tennis</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/tennis-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/tennis-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li><span class="sport-txt">Track &amp; Field (O)</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/trackfield-outdoor-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/trackfield-outdoor-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/volleyball-men" class="sport-link">Volleyball - M</a></li><li class="no-gen"><a href="/sports/waterpolo-women" class="sport-link">Water Polo - W</a></li></ul></div></div></div></li><li><a href="/video" class="main-menu-item icon-on_demand">Video</a></li><li><a href="/march-madness-live/watch" class="main-menu-item icon-march_madness_live">March Madness Live</a></li><li class="menu-item-expandable"><span class="main-menu-item icon-tickets expandable">Tickets</span><div class="sub-nav"><div class="tickets-nav"><div class="col"><h4>NCAA Championships</h4><ul><li><a href="/tickets" class="sport-link">NCAA Championships</a></li><li><a href="/tickets/basketball-men/d1" class="sport-link">Men&#039;s Final Four</a></li><li><a href="/tickets/volleyball-women/d1" class="sport-link">DI Women&#039;s Volleyball</a></li><li><a href="/tickets/football/fcs" class="sport-link">FCS Football</a></li><li><a href="/tickets/basketball-women/d1" class="sport-link">Women&#039;s Final Four</a></li></ul></div><div class="col"><h4>Primesport Tickets
            <span>Affiliate Offers</span></h4><ul class="primesport"><li><a href="https://www.primesport.com/d/rose-bowl-game-tickets?utm_source=ncaa.com_turner&amp;utm_medium=referral&amp;utm_content=menu_navigation_d" class="sport-link external">Rose Bowl</a></li><li><a href="https://www.primesport.com/d/chick-fil-a-bowl-tickets?utm_source=ncaa.com_turner&amp;utm_medium=referral&amp;utm_content=menu_navigation" class="sport-link external">Peach Bowl</a></li><li><a href="https://www.primesport.com/d/fiestabowl?utm_source=ncaa.com_turner&amp;utm_medium=referral&amp;utm_content=menu_navigation_dropdown&amp;utm_" class="sport-link external">Fiesta Bowl</a></li><li><a href="https://www.primesport.com/s/college-bowl-tickets?utm_source=ncaa.com_turner&amp;utm_medium=referral&amp;utm_content=menu_navigation_dro" class="sport-link external">Bowl Game Schedule</a></li></ul></div></div></div></li><li class="menu-item-expandable"><span class="main-menu-item icon-schools expandable">Schools</span><div class="sub-nav"><div id="ncaa-nav-schools" class="schools-nav"><button class="school-search-goto">All Schools</button><div class="school-autocomplete"><div class="school-finder-container"><div class="svg-icon-glass"><svg viewBox="0 0 16 16" xmlns="http://www.w3.org/2000/svg"><title>Shape Copy</title><path d="M11.435 10.063h-.723l-.256-.247a5.92 5.92 0 0 0 1.436-3.87 5.946 5.946 0 1 0-5.946 5.947 5.92 5.92 0 0 0 3.87-1.436l.247.256v.722L14.637 16 16 14.637l-4.565-4.574zm-5.489 0c-2.278 0-4.116-1.839-4.116-4.117S3.668 1.83 5.946 1.83s4.117 1.839 4.117 4.116-1.84 4.117-4.117 4.117z" fill="#fff" fill-rule="evenodd"/></svg></div><div class="js-form-item form-item js-form-type-textfield form-item- js-form-item- form-no-label"><input placeholder="Search all schools" class="school-finder form-text" data-action="redirect" type="text" size="60" maxlength="128" /></div></div></div><div class="trending"><h4>Trending Schools</h4><ul><li><img class="school-icon" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/kentucky.svg"><a href="/schools/kentucky">Kentucky</a></li><li><img class="school-icon" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/alabama.svg"><a href="/schools/alabama">Alabama</a></li><li><img class="school-icon" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/north-dakota-st.svg"><a href="/schools/north-dakota-st">North Dakota St.</a></li><li><img class="school-icon" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/auburn.svg"><a href="/schools/auburn">Auburn</a></li><li><img class="school-icon" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/georgia.svg"><a href="/schools/georgia">Georgia</a></li></ul><ul><li><img class="school-icon" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/southern-california.svg"><a href="/schools/southern-california">Southern California</a></li><li><img class="school-icon" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/james-madison.svg"><a href="/schools/james-madison">James Madison</a></li><li><img class="school-icon" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/duke.svg"><a href="/schools/duke">Duke</a></li><li><img class="school-icon" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/clemson.svg"><a href="/schools/clemson">Clemson</a></li><li><img class="school-icon" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/lsu.svg"><a href="/schools/lsu">LSU</a></li></ul></div></div></div></li><li><a href="http://www.shopncaasports.com" class="main-menu-item icon-shop" target="_blank">Shop</a></li></ul></div></div></nav>
                

    </div>

    </header>
    <main role="main" class="clearfix">
        <a id="main-content" tabindex="-1"></a>
        <div id="ncaa-content" class="layout-content">
                                <div id="block-bespin-content">
    
        
            

<nav class="sport-subnav content-header">
    <div class="subnav-heading">
        <h3>Division II</h3>
        <h2 class="page-title">Men&#039;s Swimming</h2>
    </div>
        <aside class="subnav-divisions">
        <select id="subnav-division-selector" data-sport="swimming-men-d2">
                    <option value="d1">DI</option>
                    <option value="d2" selected="selected">DII</option>
                    <option value="d3">DIII</option>
                </select>
    </aside>
        <div class="subnav-main">
        <div id="subnav-flex-menu" class="subnav-menu-items">
                                        <a href="/sports/swimming-men/d2" data-menu-id="0" target="_self">HOME</a>
                                                        <a href="/rankings/swimming-men/d2" data-menu-id="1" target="_self">RANKINGS</a>
                                                        <a href="/video/swimming-men" data-menu-id="2" target="_self">VIDEO</a>
                                                        <a href="/history/swimming-men/d2" data-menu-id="3" target="_self">HISTORY</a>
                                        </div>
        <div class="subnav-ellipsis" style="display: none;"></div>
        <div id="subnav-overflow" class="overflow-menu"></div>
        <hr class="divider"/>
    </div>
        </nav>

        

    <style type="text/css">
        .franchise-block-inner {
         color: ;
                }

                    </style>
    
<div class="layout--has-sidebar">
    <article role="article" class="article-content clearfix layout--content-left">
        <header>
                            <div class="article-flag"><img src="https://www.ncaa.com/modules/custom/casablanca_core/img/sportbanners/swimming-men.svg" alt="swimming-men-d2 flag" /></div>
                        <div class="meta">
                <h4>Wayne Cavadi | NCAA.com | January 17, 2019</h4>
                <h1 class="headline">These programs have won the most DII men's swimming and diving national championships</h1>
            </div>
        </header>
        <div class="article-body node__content">
            <div class="primary-media">    <div class="paragraph paragraph--type--video paragraph--view-mode--embedded">
                <div id="video-player-731440" class="player-container autoplay-off">
            <a href="/video/swimming-women/2018-03-17/dii-swimming-diving-championship-day-four-recap">
                <div class="video-container">
                    <div class="video-thumbnail">
                        <img src="https://www.ncaa.com/sites/default/files/zeus/W2M2018C001.JPG">
                    </div>
                </div>
                                    <div class="video-headline"><span>Queens (NC) wins the 2018 DII Championship</span></div>
                            </a>
        </div>
    </div>
</div>
            
    <div class="ncaa-share-hanger">
    <label>Share</label>
    <ul>
        <li>
            <a id="social-share-facebook" data-url="https://www.ncaa.com/news/swimming-men/article/2019-01-17/these-programs-have-won-most-dii-mens-swimming-and-diving" data-shareto="facebook" class="sharebutton icon-social-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.ncaa.com/news/swimming-men/article/2019-01-17/these-programs-have-won-most-dii-mens-swimming-and-diving" title="Share on Facebook" target="_blank">
                <img src="/modules/custom/casablanca_social/modules/casablanca_social_hanger/img/social-facebook.svg" width="30px" height="30px" />
            </a>
        </li>
        <li>
            <a id="social-share-twitter" data-shareto="twitter" class="sharebutton icon-social-twitter" href="https://twitter.com/home?status=https://www.ncaa.com/news/swimming-men/article/2019-01-17/these-programs-have-won-most-dii-mens-swimming-and-diving" title="Share on Twitter" target="_blank">
                <img src="/modules/custom/casablanca_social/modules/casablanca_social_hanger/img/social-twitter.svg" width="30px" height="30px" />
            </a>
        </li>
    </ul>
</div>
            <div></div>
            <div><p>Bucknell captured the first NCAA DII swimming and diving championship in 1964, defeating East Carolina by a score of 83-50. Surprisingly, only 11 programs have won a DII national championship in the 54 years since thanks to a run of some highly successful dynasties.</p>

<p>Let’s take a look at which programs have the most DII swimming and diving titles.</p>

<h3><strong>13 — Cal State Bakersfield</strong></h3>

<article class="embedded-entity"><div class="paragraph-image">
                    <span class="image-credit">NCAA Photos</span>
                <img src="https://www.ncaa.com/sites/default/files/public/styles/stax_large_content_tile/public-s3/images/2019/01/17/Cal-State-Bakersfield-swimming.jpg?h=761283ef&amp;itok=rwn_Gj1c" alt="Cal State Bakersfield has more DII men's swimming and diving titles than any other program." /></div>
</article><p>The Roadrunners had a run of 12-straight years in which they won the national championship or finished national-runner up, including an impressive eight consecutive titles between 1986 and 1993. Cal State Bakersfield simply owned DII swimming and diving for 22 years between 1985 and 2006, finishing first or second 21 times over that span.</p>

<h3><strong>12 — Drury</strong></h3>

<article class="embedded-entity"><div class="paragraph-image">
                    <span class="image-credit">NCAA Photos</span>
                <img src="https://www.ncaa.com/sites/default/files/public/styles/stax_large_content_tile/public-s3/images/2019/01/17/Drury-DII-swimming_0.jpg?h=96d56bcc&amp;itok=MpRt5-gy" alt="Drury has won 12 DII men's swimming and diving championships." /></div>
</article><p>While the Roadrunners may have one more title, the Panthers 10-straight national championships between 2005 and 2014 is the longest streak in DII swimming and diving history. Drury also has five national runners-up and has been a perennial threat for the title since 1997.</p>

<p><strong>MORE: <a href="https://www.ncaa.com/news/swimming-men/article/2018-10-03/catawbas-tharon-drake-hopes-open-doors-first-blind-ncaa?utm_campaign=swim" target="_blank" title="">Catawba's Tharon Drake the first blind NCAA swimming coach</a></strong></p>

<h3><strong>9 — Cal State Northridge</strong></h3>

<p>They sure know how to swim and dive on the west coast. Cal State Northridge comes in third, finishing as national champion or runners-up every year between 1975 and 1986. The Matadors won in bunches, reeling off three titles in a row from 1977-79 and five in a row from 1981-1985.</p>

<h3><strong>5 — Oakland</strong></h3>

<p>Here’s an interesting fact about Oakland. The Golden Grizzlies have more national runners-up campaigns (10), than titles, making them more of an unheralded DII powerhouse. Oakland won its first title in 1980 and then finished national runner-up in nine of the next 13 years before winning for titles in a row from 1994 to 1997.</p>

<h3><strong>4 — Queens (NC)</strong></h3>

<blockquote class="twitter-tweet">
<p dir="ltr" lang="en" xml:lang="en">NATIONAL CHAMPIONS! The Queens (NC) Royals clinch the <a href="https://twitter.com/hashtag/NCAAD2?src=hash&amp;ref_src=twsrc%5Etfw">#NCAAD2</a> Men's 2015 Swimming and Diving championship!!! <a href="http://t.co/mCz92zJriE">pic.twitter.com/mCz92zJriE</a></p>
— NCAA Division II (@NCAADII) <a href="https://twitter.com/NCAADII/status/576917017653075968?ref_src=twsrc%5Etfw">March 15, 2015</a></blockquote>

<p>The Royals are the modern dynasty, winners of the last four national championships. Queens (NC) made its first NCAA nationals appearance not long ago in 2010 and finished 21st overall. The Royals slowly moved up the ladder until breaking through in 2014-15, and has not looked back since.</p>

<p>Here's the complete list of DII swimming and diving national champions.</p>

<table style="width: 100%;"><thead><tr><th scope="col">YEAR</th>
			<th scope="col">CHAMPION</th>
			<th scope="col">COACH</th>
			<th scope="col">POINTS</th>
			<th scope="col">RUNNER-UP</th>
			<th scope="col">POINTS</th>
			<th scope="col">HOST OR SITE</th>
		</tr></thead><tbody><tr><td>2018</td>
			<td>Queens (N.C.)</td>
			<td>Jeff Dugdale</td>
			<td>558</td>
			<td>California Baptist</td>
			<td>307</td>
			<td>Greensboro, NC</td>
		</tr><tr><td>2017</td>
			<td>Queens (N.C.)</td>
			<td>Jeff Dugdale</td>
			<td>563.5</td>
			<td>Drury</td>
			<td>350</td>
			<td>Birmingham, Ala.</td>
		</tr><tr><td>2016</td>
			<td>Queens (N.C.)</td>
			<td>Jeff Dugdale</td>
			<td>449</td>
			<td>Lindenwood</td>
			<td>299.5</td>
			<td>Indianapolis</td>
		</tr><tr><td>2015</td>
			<td>Queens (N.C.)</td>
			<td>Jeff Dugdale</td>
			<td>433.5</td>
			<td>Drury</td>
			<td>417.5</td>
			<td>Indianapolis</td>
		</tr><tr><td>2014</td>
			<td>Drury</td>
			<td>Brian Reynolds</td>
			<td>569.5</td>
			<td>Wayne State (Mich.)</td>
			<td>358.5</td>
			<td>Geneva, Ohio</td>
		</tr><tr><td>2013</td>
			<td>Drury</td>
			<td>Brian Reynolds</td>
			<td>546</td>
			<td>Florida Southern</td>
			<td>397</td>
			<td>Birmingham, Ala.</td>
		</tr><tr><td>2012</td>
			<td>Drury</td>
			<td>Brian Reynolds</td>
			<td>473</td>
			<td>UC San Diego</td>
			<td>400</td>
			<td>Mansfield, Texas</td>
		</tr><tr><td>2011</td>
			<td>Drury</td>
			<td>Brian Reynolds</td>
			<td>600.5</td>
			<td>UC San Diego</td>
			<td>345</td>
			<td>San Antonio</td>
		</tr><tr><td>2010</td>
			<td>Drury</td>
			<td>Brian Reynolds</td>
			<td>538</td>
			<td>Incarnate Word</td>
			<td>403</td>
			<td>Canton, Ohio</td>
		</tr><tr><td>2009</td>
			<td>Drury</td>
			<td>Brian Reynolds</td>
			<td>543</td>
			<td>Wayne State (Mich.)</td>
			<td>504.5</td>
			<td>Houston</td>
		</tr><tr><td>2008</td>
			<td>Drury</td>
			<td>Brian Reynolds</td>
			<td>523.5</td>
			<td>Missouri S&amp;T</td>
			<td>336</td>
			<td>Missouri S&amp;T</td>
		</tr><tr><td>2007</td>
			<td>Drury</td>
			<td>Brian Reynolds</td>
			<td>665.5</td>
			<td>North Dakota</td>
			<td>485</td>
			<td>Buffalo, N.Y.</td>
		</tr><tr><td>2006</td>
			<td>Drury</td>
			<td>Brian Reynolds</td>
			<td>649</td>
			<td>Cal State Bakersfield</td>
			<td>543.5</td>
			<td>Indianapolis</td>
		</tr><tr><td>2005</td>
			<td>Drury</td>
			<td>Brian Reynolds</td>
			<td>726</td>
			<td>Cal State Bakersfield</td>
			<td>480</td>
			<td>Orlando, Fla.</td>
		</tr><tr><td>2004</td>
			<td>Cal State Bakersfield</td>
			<td>Bob Steele</td>
			<td>718.5</td>
			<td>Drury</td>
			<td>586</td>
			<td>Buffalo, N.Y.</td>
		</tr><tr><td>2003</td>
			<td>Drury</td>
			<td>Brian Reynolds</td>
			<td>612</td>
			<td>Cal State Bakersfield</td>
			<td>535</td>
			<td>North Dakota</td>
		</tr><tr><td>2002</td>
			<td>Cal State Bakersfield</td>
			<td>Bob Steele</td>
			<td>529</td>
			<td>North Dakota</td>
			<td>507</td>
			<td>Orlando, Fla.</td>
		</tr><tr><td>2001</td>
			<td>Cal State Bakersfield</td>
			<td>Bob Steele</td>
			<td>621</td>
			<td>Drury</td>
			<td>562.5</td>
			<td>Canton, Ohio</td>
		</tr><tr><td>2000</td>
			<td>Cal State Bakersfield</td>
			<td>Bob Steele</td>
			<td>687</td>
			<td>Drury</td>
			<td>630</td>
			<td>Buffalo, N.Y.</td>
		</tr><tr><td>1999</td>
			<td>Drury</td>
			<td>Brian Reynolds</td>
			<td>829</td>
			<td>Cal State Bakersfield</td>
			<td>557</td>
			<td>Buffalo, N.Y.</td>
		</tr><tr><td>1998</td>
			<td>Cal State Bakersfield</td>
			<td>Bob Steele</td>
			<td>730</td>
			<td>Drury</td>
			<td>637</td>
			<td>Ashland</td>
		</tr><tr><td>1997</td>
			<td>Oakland</td>
			<td>Peter Hovland</td>
			<td>767</td>
			<td>Drury</td>
			<td>623</td>
			<td>San Antonio</td>
		</tr><tr><td>1996</td>
			<td>Oakland</td>
			<td>Peter Hovland</td>
			<td>869.5</td>
			<td>Cal State Bakersfield</td>
			<td>640</td>
			<td>North Dakota</td>
		</tr><tr><td>1995</td>
			<td>Oakland</td>
			<td>Peter Hovland</td>
			<td>890</td>
			<td>Cal State Bakersfield</td>
			<td>573</td>
			<td>Canton, Ohio</td>
		</tr><tr><td>1994</td>
			<td>Oakland</td>
			<td>Peter Hovland</td>
			<td>791</td>
			<td>Cal State Bakersfield</td>
			<td>718.5</td>
			<td>Canton, Ohio</td>
		</tr><tr><td>1993</td>
			<td>Cal State Bakersfield</td>
			<td>Ernie Maglischo</td>
			<td>951</td>
			<td>Oakland</td>
			<td>549.5</td>
			<td>Canton, Ohio</td>
		</tr><tr><td>1992</td>
			<td>Cal State Bakersfield</td>
			<td>Ernie Maglischo</td>
			<td>910</td>
			<td>Clarion</td>
			<td>481</td>
			<td>North Dakota</td>
		</tr><tr><td>1991</td>
			<td>Cal State Bakersfield</td>
			<td>Ernie Maglischo</td>
			<td>853</td>
			<td>Oakland</td>
			<td>652</td>
			<td>Milwaukee</td>
		</tr><tr><td>1990</td>
			<td>Cal State Bakersfield</td>
			<td>Ernie Maglischo</td>
			<td>830</td>
			<td>Oakland</td>
			<td>686</td>
			<td>Buffalo, N.Y.</td>
		</tr><tr><td>1989</td>
			<td>Cal State Bakersfield</td>
			<td>Ernie Maglischo</td>
			<td>571</td>
			<td>Oakland</td>
			<td>406</td>
			<td>Buffalo, N.Y.</td>
		</tr><tr><td>1988</td>
			<td>Cal State Bakersfield</td>
			<td>Ernie Maglischo</td>
			<td>397</td>
			<td>Oakland</td>
			<td>344.5</td>
			<td>Buffalo, N.Y.</td>
		</tr><tr><td>1987</td>
			<td>Cal State Bakersfield</td>
			<td>Ernie Maglischo</td>
			<td>479.5</td>
			<td>Oakland</td>
			<td>246</td>
			<td>Long Beach, Calif.</td>
		</tr><tr><td>1986</td>
			<td>Cal State Bakersfield</td>
			<td>Ernie Maglischo</td>
			<td>549</td>
			<td>Cal State Northridge</td>
			<td>438</td>
			<td>Orlando, Fla.</td>
		</tr><tr><td>1985</td>
			<td>Cal State Northridge</td>
			<td>Pete Accardy</td>
			<td>488</td>
			<td>Cal State Bakersfield</td>
			<td>417.5</td>
			<td>Orlando, Fla.</td>
		</tr><tr><td>1984</td>
			<td>Cal State Northridge</td>
			<td>Pete Accardy</td>
			<td>319.5</td>
			<td>Oakland</td>
			<td>226</td>
			<td>Hofstra</td>
		</tr><tr><td>1983</td>
			<td>Cal State Northridge</td>
			<td>Pete Accardy</td>
			<td>352.5</td>
			<td>Oakland</td>
			<td>347.5</td>
			<td>Long Beach, Calif.</td>
		</tr><tr><td>1982</td>
			<td>Cal State Northridge</td>
			<td>Pete Accardy</td>
			<td>444</td>
			<td>Puget Sound</td>
			<td>244.5</td>
			<td>Clarion</td>
		</tr><tr><td>1981</td>
			<td>Cal State Northridge</td>
			<td>Pete Accardy</td>
			<td>349</td>
			<td>Oakland</td>
			<td>338</td>
			<td>Youngstown State</td>
		</tr><tr><td>1980</td>
			<td>Oakland</td>
			<td>Ernie Maglischo</td>
			<td>312</td>
			<td>Cal State Northridge</td>
			<td>263</td>
			<td>Youngstown State</td>
		</tr><tr><td>1979</td>
			<td>Cal State Northridge</td>
			<td>Pete Accardy</td>
			<td>384</td>
			<td>Oakland</td>
			<td>170</td>
			<td>Northern Michigan</td>
		</tr><tr><td>1978</td>
			<td>Cal State Northridge</td>
			<td>Pete Accardy</td>
			<td>304</td>
			<td>Chico State</td>
			<td>282</td>
			<td>Springfield</td>
		</tr><tr><td>1977</td>
			<td>Cal State Northridge</td>
			<td>Pete Accardy</td>
			<td>326</td>
			<td>UC Irvine</td>
			<td>305</td>
			<td>Youngstown State</td>
		</tr><tr><td>1976</td>
			<td>Chico State</td>
			<td>Ernie Maglischo</td>
			<td>428</td>
			<td>Cal State Northridge</td>
			<td>283</td>
			<td>Springfield</td>
		</tr><tr><td>1975</td>
			<td>Cal State Northridge</td>
			<td>Pete Accardy</td>
			<td>277</td>
			<td>UC Irvine</td>
			<td>210</td>
			<td>Cleveland State</td>
		</tr><tr><td>1974</td>
			<td>Chico State</td>
			<td>Ernie Maglischo</td>
			<td>285</td>
			<td>UC Davis</td>
			<td>227</td>
			<td>Long Beach State</td>
		</tr><tr><td>1973</td>
			<td>Chico State</td>
			<td>Ernie Maglischo</td>
			<td>262</td>
			<td>UC Irvine</td>
			<td>212</td>
			<td>Wayne State (Mich.)</td>
		</tr><tr><td>1972</td>
			<td>Eastern Michigan</td>
			<td>Mike Jones</td>
			<td>222</td>
			<td>UC Irvine/Cal State Northridge</td>
			<td>164</td>
			<td>Washington &amp; Lee</td>
		</tr><tr><td>1971</td>
			<td>UC Irvine</td>
			<td>Ed Newland</td>
			<td>242</td>
			<td>South Florida</td>
			<td>176</td>
			<td>Springfield</td>
		</tr><tr><td>1970</td>
			<td>UC Irvine</td>
			<td>Ed Newland</td>
			<td>230</td>
			<td>Springfield</td>
			<td>166</td>
			<td>Oakland</td>
		</tr><tr><td>1969</td>
			<td>UC Irvine</td>
			<td>Albert Irwin</td>
			<td>248</td>
			<td>Kenyon</td>
			<td>190</td>
			<td>Springfield</td>
		</tr><tr><td>1968</td>
			<td>Long Beach State</td>
			<td>Don Gambril</td>
			<td>349</td>
			<td>Texas-Arlington</td>
			<td>216</td>
			<td>Emory</td>
		</tr><tr><td>1967</td>
			<td>UC Santa Barbara</td>
			<td>Rock Rowland</td>
			<td>255.5</td>
			<td>UC Irvine</td>
			<td>246</td>
			<td>Commerce, Calif.</td>
		</tr><tr><td>1966</td>
			<td>San Diego State</td>
			<td>Bill Burgess</td>
			<td>243.5</td>
			<td>San Jose State</td>
			<td>213</td>
			<td>Illinois State</td>
		</tr><tr><td>1965</td>
			<td>San Diego State</td>
			<td>Bill Burgess</td>
			<td>168.5</td>
			<td>Long Beach State</td>
			<td>147</td>
			<td>Illinois State</td>
		</tr><tr><td>1964</td>
			<td>Bucknell</td>
			<td>Robert Latour</td>
			<td>83</td>
			<td>East Carolina</td>
			<td>50</td>
			<td>Grove City</td>
		</tr></tbody></table>
 <strong style="font-size: 0.88rem;">MORE: <a href="https://www.ncaa.com/rankings/swimming-men/d2/cscaa-coaches?utm_campaign=swimrank" target="_blank" title="">Rankings</a> | <a href="https://www.ncaa.com/sports/swimming-men/d2?utm_campaign=swimnews" target="0" title="">Top news</a></strong></div>
                    </div>
    </article>
    <section class="stax-layout layout-size--sidebar"><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="ad" data-slot="1">
            <aside class="tile-ad">
    <h5>Advertisement</h5>
    <div class="dfp" id="ad_rect_atf_01"></div>
</aside>




    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="links" data-slot="1">
            <div class="tile-links">
    <ul class="tile-links-list">
    <h2 class="links_title">Top Headlines</h2>
            <li class="title-link tile-link-article">
                            <a href="/news/basketball-men/article/2019-01-16/iowa-state-texas-tech-basketball-score-upset">Iowa State basketball upsets No. 8 Texas Tech to give Red Raiders first Big 12 loss</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/basketball-men/article/2019-01-16/why-red-hot-tennessee-ready-be-no-1-if-michigan-or-virginia">Why Tennessee is ready to be No. 1 if Michigan or Virginia stumble</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/basketball-women/article/2019-01-17/womens-basketball-kansas-state-upsets-no-11-texas-first">WBB: Kansas State upsets No. 11 Texas in first win over Longhorns since 2015</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/football/article/2019-01-16/new-oklahoma-qb-jalen-hurts-numbers-baker-mayfield-kyler-murray">How new Oklahoma QB Jalen Hurts&#039; numbers compare to Heisman winners Mayfield, Murray</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/football/article/2019-01-16/will-grier-selected-2018-senior-class-award-winner-fbs-football">Will Grier selected as the 2018 Senior CLASS Award winner for FBS football</a>
                    </li>
            <li class="title-link tile-link-link_slide">
                            <a href="https://www.ncaa.com/news/basketball-men/article/2019-01-14/power-36-rankings-top-7-unchanged-ole-miss-college-basketball">Michigan stays No. 1, UMD jumps in Power 36</a> | <a href="https://www.ncaa.com/news/basketball-men/article/2019-01-14/college-basketball-rankings-kentucky-rises-four-new-schools">Kentucky rises, 4 new schools join AP Top 25</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/basketball-women/article/2019-01-16/womens-basketball-fordhams-bre-cavanaugh-headlines-weeks">Fordham&#039;s Bre Cavanaugh headlines WBB Starting Five</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/baseball/article/2019-01-15/we-picked-rice-baseballs-all-time-starting-nine">We picked Rice baseball&#039;s all-time starting nine</a>
                    </li>
        </ul>
</div>


    </div>
</div>
</div></section>
</div>



    </div>


                    </div>

            </main>
    <footer role="footer" class="clearfix">
                        <nav role="navigation" aria-labelledby="block-ncaafooternavigationmenu-menu" id="block-ncaafooternavigationmenu">
            
  <h2 class="visually-hidden" id="block-ncaafooternavigationmenu-menu">NCAA Footer Navigation Menu</h2>
  

        
<div class="footer-ad clearfix">
    <div class="footer-wrapper">
                    <div id="ad_nfs_btf_01" class="dfp"></div>
            <div id="ad_nfs_btf_02" class="dfp"></div>
            <div id="ad_nfs_btf_03" class="dfp"></div>
            </div>
</div>
<div class="footer clearfix">
    <div class="footer-wrapper">
                            
                          <ul class="footer-menu clearfix">
                                                                    <li class="footer--links">
                <span class="footer-menu--link-category"> Featured Sections </span>
                                                                
                          <ul class="footer-menu clearfix footer--link">
                                                                    <li class="footer-menu--link-item">
                <a href="/march-madness" data-drupal-link-system-path="node/841330">March Madness</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="https://bracketchallenge.ncaa.com/">Bracket Challenge Game</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/mobile" data-drupal-link-system-path="node/841297">NCAA on Mobile</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/video" data-drupal-link-system-path="video">Video</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/news/ncaa/article/2013-09-17/ncaa-championship-brackets" data-drupal-link-system-path="node/806746">Brackets</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/news/ncaa/article/2013-09-17/ncaa-rankings" data-drupal-link-system-path="node/806748">Rankings</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/newsletter-signup" data-drupal-link-system-path="newsletter-signup">Newsletters</a>
                                          </li>
                        </ul>
                  
                            </li>
                                                        <li class="footer--links">
                <span class="footer-menu--link-category"> Experience It Live </span>
                                                                
                          <ul class="footer-menu clearfix footer--link">
                                                                    <li class="footer-menu--link-item">
                <a href="/tickets" data-drupal-link-system-path="tickets">Championship Tickets</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/exchange" data-drupal-link-system-path="node/840977">NCAA Ticket Exchange</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="https://www.primesport.com/About/NCAAExp">The NCAA Experience</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="https://www.youtube.com/ncaaondemand">NCAA Vault</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/travel">NCAA Travel</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/tickets/basketball-men/d1" data-drupal-link-system-path="node/831931">DI Men&#039;s Basketball Tickets</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/march-madness/schedule">March Madness Schedule</a>
                                          </li>
                        </ul>
                  
                            </li>
                                                        <li class="footer--links">
                <span class="footer-menu--link-category"> NCAA Championships </span>
                                                                
                          <ul class="footer-menu clearfix footer--link">
                                                                    <li class="footer-menu--link-item">
                <a href="/championships" data-drupal-link-system-path="node/841051">Championship Central</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/shop">Championship Store</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/final-four" data-drupal-link-system-path="node/841170">2019 Final Four</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/frozenfour">2019 Frozen Four</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/cws">2019 Men&#039;s College World Series</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/womensfinalfour">2019 Women&#039;s Final Four</a>
                                          </li>
                        </ul>
                  
                            </li>
                                                        <li class="footer--links">
                <span class="footer-menu--link-category"> About the NCAA </span>
                                                                
                          <ul class="footer-menu clearfix footer--link">
                                                                    <li class="footer-menu--link-item">
                <a href="http://www.ncaa.org/">NCAA.org</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="http://www.ncaahallofchampions.org/index.php">Hall of Champions</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="http://www.ncaa.org/student-athletes/future">Eligibility Center</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/news/ncaa/article/2011-02-25/corporate-champions-and-partners" data-drupal-link-system-path="node/807191">Corporate Champions &amp; Partners</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/media" data-drupal-link-system-path="node/841187">Broadcast Media and Services</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="http://on.ncaa.com/2pAbX4M">Careers in College Athletics</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/elite-90" data-drupal-link-system-path="node/841050">Elite 90</a>
                                          </li>
                        </ul>
                  
                            </li>
                        </ul>
                  
                <div class="footer-submenu clearfix">
            <ul class="footer-submenu">
                <li class="footer-submenu"><a href="/contact-us">Feedback</a></li>
                <li class="footer-submenu"><a href="/tos">Terms of Service</a></li>
                <li class="footer-submenu"><a href="/closed-captioning">Accessibility and Closed Captioning</a></li>
                <li class="footer-submenu">

                    <a id="cnn_cnsnt_trst">
                        <script type="text/javascript" src="//consent.truste.com/notice?domain=turner.com&c=cnn_cnsnt_trst&text=true&country=us"></script>
                        </a><img src="https://i.cdn.turner.com/cnn/.e/img/3.0/global/misc/logo_ad_choices_footer.png" alt="" border="0" class="cnn_ie6png" height="12" style="margin:0pt 0pt 0pt 4px;" width="12"/>

                </li>
                <li class="footer-submenu"><a href="/privacy">Privacy Policy</a></li>
                <li class="footer-submenu"><a href="/rss">RSS</a></li>
            </ul>
        </div>
        <a href="http://www.turner.com" class="footer-logo" target="_blank">Turner</a>
        <div class="footer-copy">
            &copy; 2019 NCAA | Turner Sports Interactive, Inc. <br>
        NCAA.com is a part of Bleacher Report - Turner Sports Network, part of the Turner Sports and Entertainment Network.
        </div>
    </div>
</div>

  </nav>


                        <div class="mobile-persistent-bottom">
            <span id="bottom_sync" class="_fwph">
  <form id="_fw_form_bottom_sync" style="display:none"> 
   <input type="hidden" name="_fw_input_bottom_sync" id="_fw_input_bottom_sync" value="w=320&h=50&envp=g_js&sflg=-nrpl&slau=320x50_sync" /> 
  </form> 
  <span id="_fw_container_bottom_sync" class="_fwac">
    <div class="dfp" id="ad_bnr_atf_02"></div>
  </span>  
</span>

        </div>
            </footer>
</div>

  </div>

    
    <script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/1497147","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","core":{"build":"casablanca-master-377"},"casablanca_draco_dfp":{"ad_manager":{"registries":["https:\/\/s.cdn.turner.com\/ads\/ncaa_3\/ncaa_article.js"],"ad_unit_map_content_type":{"ad_unit_map":"article"},"defer_queue_registry":false}},"video":{"video-player-731440":{"adSection":"ncaa.com_main_articles","autoInit":true,"autoPlay":false,"contentEmbed":true,"div":"video-player-731440","initialPlaylist":[],"initialVideo":{"id":"\/video\/swimming-women\/2018-03-17\/dii-swimming-diving-championship-day-four-recap","nid":"731440","title":"Queens (NC) wins the 2018 DII Women\u0027s and Men\u0027s Championship","description":"Watch all the action from Day Four at the 2018 DII Swimming \u0026 Diving Championship as the Queens University of Charlotte Men\u0027s and Women\u0027s teams each notched a DII title.","short_headline":"Queens (NC) wins the 2018 DII Championship","thumbnail":"https:\/\/www.ncaa.com\/sites\/default\/files\/zeus\/W2M2018C001.JPG","thumbnails":{"raw":"https:\/\/www.ncaa.com\/sites\/default\/files\/zeus\/W2M2018C001.JPG","small":"https:\/\/www.ncaa.com\/sites\/default\/files\/zeus\/W2M2018C001.JPG","medium":"https:\/\/www.ncaa.com\/sites\/default\/files\/zeus\/W2M2018C001.JPG","large":"https:\/\/www.ncaa.com\/sites\/default\/files\/zeus\/W2M2018C001.JPG","x-large":"https:\/\/www.ncaa.com\/sites\/default\/files\/zeus\/W2M2018C001.JPG"},"streams":{"phone":"https:\/\/ncaa-vh.akamaihd.net\/i\/2018\/03\/18\/caption\/1521346744536-D2-Swimming-and-Diving-Day-4-Recap-mov_1998305_,416x240_200,480x270_400,640x360_600,640x360_800,768x432_1500,.mp4.csmil\/master.m3u8","tablet":"https:\/\/ncaa-vh.akamaihd.net\/i\/2018\/03\/18\/caption\/1521346744536-D2-Swimming-and-Diving-Day-4-Recap-mov_1998305_,416x240_200,480x270_400,640x360_600,640x360_800,768x432_1500,960x540_2500,1280x720_3500,.mp4.csmil\/master.m3u8","connected":"https:\/\/ncaa-vh.akamaihd.net\/i\/2018\/03\/18\/caption\/1521346744536-D2-Swimming-and-Diving-Day-4-Recap-mov_1998305_,416x240_200,480x270_400,640x360_600,640x360_800,768x432_1500,960x540_2500,1280x720_3500,.mp4.csmil\/master.m3u8","hds":"https:\/\/ncaa-vh.akamaihd.net\/z\/2018\/03\/18\/caption\/1521346744536-D2-Swimming-and-Diving-Day-4-Recap-mov_1998305_,416x240_200,480x270_400,640x360_600,640x360_800,768x432_1500,960x540_2500,1280x720_3500,.mp4.csmil\/manifest.f4m","hls":"https:\/\/ncaa-vh.akamaihd.net\/i\/2018\/03\/18\/caption\/1521346744536-D2-Swimming-and-Diving-Day-4-Recap-mov_1998305_,416x240_200,480x270_400,640x360_600,640x360_800,768x432_1500,960x540_2500,1280x720_3500,.mp4.csmil\/master.m3u8","raw":"https:\/\/ht.cdn.turner.com\/ncaa\/big\/2018\/03\/18\/caption\/1521346744536-D2-Swimming-and-Diving-Day-4-Recap-mov_1998305_1280x720_3500.mp4"},"duration":379,"duration_formatted":"6:19","created_timestamp":"1521291763","created_formatted":"March 17, 2018","related_game":[],"embeddable":"1","is_champ":false,"franchises":[{"name":"championship","description":"Championships","target_id":"2921","is_sponsored":false},{"name":"recaps","description":"Recaps","target_id":"2979","is_sponsored":false}],"conferences":[{"name":"south-atlantic","description":"South Atlantic","target_id":"2865"}],"schools":[],"academic_year":"2017","titleId":"\/video\/swimming-women\/2018-03-17\/dii-swimming-diving-championship-day-four-recap","ms_fw_group":"Women\u0027s Swimming","source":"sdi_zeus","sport":"swimming-women-d2","display_sport":"DII Women\u0027s Swimming \u0026 Diving","division":"d2","sport_with_gender_display":"Women\u0027s Swimming \u0026 Diving","sport_root_display":"Swimming \u0026 Diving"},"initialVideoId":"","parentId":"1497147","playerId":"video-player-731440","renderDiv":false,"site":"ncaa"}},"videoConfig":{"ad_server_base_url":"https:\/\/BEA4.v.fwmrm.net\/ad\/g\/1","fw_network_id":"48804","fw_profile":"turner_html5_pem","conviva_key":"489452d6d1239f12ff616bfe2f11aba0e64355ac","conviva_application_name":"NCAA - Web","conviva_gateway_url":"https:\/\/cws.conviva.com"},"user":{"uid":0,"permissionsHash":"e6fe709684412c36b762e2c38d7f3a0119646d577180e069017c7d5cf5fc6710"}}</script>
<script src="/core/assets/vendor/domready/ready.min.js?v=1.0.8"></script>
<script src="/core/assets/vendor/jquery/jquery.min.js?v=3.2.1"></script>
<script src="/core/assets/vendor/underscore/underscore-min.js?v=1.8.3"></script>
<script src="/core/assets/vendor/jquery-once/jquery.once.min.js?v=2.2.0"></script>
<script src="/core/misc/drupalSettingsLoader.js?v=8.6.3"></script>
<script src="/core/misc/drupal.js?v=8.6.3"></script>
<script src="/core/misc/drupal.init.js?v=8.6.3"></script>
<script src="/core/assets/vendor/jquery.ui/ui/data-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/disable-selection-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/form-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/labels-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/jquery-1-7-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/scroll-parent-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/tabbable-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/unique-id-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/version-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/focusable-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/ie-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/keycode-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/plugin-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/safe-active-element-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/safe-blur-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widget-min.js?v=1.12.1"></script>
<script src="/modules/custom/casablanca_core/js/polyfills.js?plhrmd"></script>
<script src="/modules/custom/casablanca_core/js/ncaaUserAgent.js?plhrmd"></script>
<script src="/modules/custom/casablanca_core/js/external-link-fixer.js?plhrmd"></script>
<script src="/modules/custom/casablanca_core/js/utils.js?plhrmd"></script>
<script src="/modules/custom/casablanca_draco_dfp/js/AdsManager.js?plhrmd"></script>
<script src="//agility.ncaa.com/turner/ncaa-prod/Bootstrap.js"></script>
<script src="/themes/custom/bespin/js/ad-check.js?plhrmd"></script>
<script src="/modules/custom/casablanca_analytics/js/ncaa_analytics.js?plhrmd"></script>
<script src="/modules/custom/casablanca_footer/js/footer.js?plhrmd"></script>
<script src="/modules/custom/casablanca_libraries/twitterwidgetjs/twitter-widgets.min.js?v=1.0.0"></script>
<script src="/modules/custom/casablanca_social/modules/casablanca_social_hanger/js/social-hanger.js?plhrmd"></script>
<script src="/modules/custom/casablanca_franchise/js/franchise-banner.js?plhrmd"></script>
<script src="/modules/custom/casablanca_libraries/prettyselect/jquery.prettyselect.min.js?v=1.0.1"></script>
<script src="/modules/custom/casablanca_sports/js/sport-subnav.js?plhrmd"></script>
<script src="/modules/custom/casablanca_libraries/table_responsive/table-responsive.js?v=1.0.0"></script>
<script src="/modules/custom/casablanca_tiles/js/tile-links.js?plhrmd"></script>
<script src="https://turnip.cdn.turner.com/top/core/1.3.3/default/top.sdk.min.js"></script>
<script src="/modules/custom/casablanca_libraries/handlebars/handlebars-v4.0.5.min.js?v=4.0.5"></script>
<script src="/modules/custom/casablanca_video/templates/compiled/playerSlate.js?plhrmd"></script>
<script src="/modules/custom/casablanca_video/templates/compiled/playerSlatePre.js?plhrmd"></script>
<script src="/modules/custom/casablanca_video/templates/compiled/playerSlateMid.js?plhrmd"></script>
<script src="/modules/custom/casablanca_video/templates/compiled/playerSlateAction.js?plhrmd"></script>
<script src="/modules/custom/casablanca_video/templates/compiled/playerSlateError.js?plhrmd"></script>
<script src="/modules/custom/casablanca_video/templates/compiled/playerSlateEnd.js?plhrmd"></script>
<script src="/modules/custom/casablanca_video/templates/compiled/relatedPlaylist.js?plhrmd"></script>
<script src="/modules/custom/casablanca_video/js/handlebarsExt.js?plhrmd"></script>
<script src="/modules/custom/casablanca_libraries/progressbar/progressbar.min.js?v=1.0.1"></script>
<script src="/modules/custom/casablanca_video/js/PlayerController.js?plhrmd"></script>
<script src="/modules/custom/casablanca_video/js/casablanca.video.embed.js?plhrmd"></script>
<script src="/modules/custom/casablanca_nav/js/casablanca-nav.js?plhrmd"></script>
<script src="/core/assets/vendor/jquery.ui/ui/position-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widgets/menu-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widgets/autocomplete-min.js?v=1.12.1"></script>
<script src="/modules/custom/casablanca_libraries/fuse/fuse.min.js?v=3.0.5"></script>
<script src="/modules/custom/casablanca_schools/js/autocomplete.js?plhrmd"></script>

  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"b4c08c65aa","applicationID":"103177932","transactionName":"MldQZkoDDUUAAk0NXwsdc1FMCwxYThFYA1U6UVNRUAc=","queueTime":0,"applicationTime":10,"atts":"HhBTEAIZHks=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
