<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="og: http://ogp.me/ns#">
  <head>
    <meta charset="utf-8" /><script type="text/javascript">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</script>
<script type="text/javascript">var turner_metadata = {"page_name":"how this year\u2019s college wrestling pinning wars have helped shape the most dominant wrestler rankings  | ncaa.com","keywords":"college wrestling, most dominant wrestler","url":"https:\/\/www.ncaa.com\/news\/wrestling\/2019-02-27\/how-years-college-wrestling-pinning-wars-have-helped-shape-most-dominant","article_name":"how this year\u2019s college wrestling pinning wars have helped shape the most dominant wrestler rankings ","article_published_time":"2019-03-05t16:48:28z","article_modified_time":"2019-03-05t16:48:28z","article_tag":"college wrestling, most dominant wrestler","author":"shannon scovel | ncaa.com","business_unit":"ncaa","content_type":"article","division":"d1","gender":"men","node_id":"1589301","school":"central michigan university, george mason university, university of iowa, university of minnesota, university of missouri, the ohio state university, oklahoma state university, penn state university, rutgers university","section":"wrestling-men-d1","subsection":"article","sport":"wrestling","sport_div":"wrestling-d1","thumbnail_url":"https:\/\/www.ncaa.com\/sites\/default\/files\/public\/styles\/focal_point_large\/public-s3\/images\/2019-02-28\/Bo-Nickal-National-Championship.jpg?h=10d202d3&amp;itok=KJya7kIT","date_created":"2019-02-27T14:34:15Z","date_published":"2019-03-05T16:48:28Z","date_modified":"2019-03-05T16:48:28Z"};</script>
<script type="text/javascript">function OptanonWrapper() { }</script>
<meta name="title" property="title" content="How this year’s college wrestling pinning wars have helped shape the Most Dominant wrestler rankings  | NCAA.com" />
<link rel="canonical" href="https://www.ncaa.com/news/wrestling/2019-02-27/how-years-college-wrestling-pinning-wars-have-helped-shape-most-dominant" />
<meta name="description" property="description" content="The title &quot;Most Dominant Wrestler&quot; is no doubt one that any athlete would like to own, but what does the process look like to accomplish such a goal? How does someone average enough team points to earn that claim to fame, and how competitive is the race for such an accolade? " />
<meta name="keywords" content="College wrestling, most dominant wrestler" />
<meta name="twitter:image:alt" content="Bo Nickal leads the current DI college wrestling Most Dominant Wrestler standings" />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"How this year’s college wrestling pinning wars have helped shape the Most Dominant wrestler rankings ","url":"https:\/\/www.ncaa.com\/news\/wrestling\/2019-02-27\/how-years-college-wrestling-pinning-wars-have-helped-shape-most-dominant","dateCreated":"2019-02-27T14:34:15Z","datePublished":"2019-03-05T16:48:28Z","dateModified":"2019-03-05T16:48:28Z","publisher":{"@type":"Organization","name":"NCAA.com","logo":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/modules\/custom\/casablanca_content\/img\/meta\/ncaa.60.png","width":61,"height":60}},"description":"The title \u0022Most Dominant Wrestler\u0022 is no doubt one that any athlete would like to own, but what does the process look like to accomplish such a goal? How does someone average enough team points to earn that claim to fame, and how competitive is the race for such an accolade? ","image":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/sites\/default\/files\/public\/styles\/focal_point_large\/public-s3\/images\/2019-02-28\/Bo-Nickal-National-Championship.jpg?h=10d202d3&amp;itok=KJya7kIT"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.ncaa.com\/news\/wrestling\/2019-02-27\/how-years-college-wrestling-pinning-wars-have-helped-shape-most-dominant"},"thumbnailUrl":"https:\/\/www.ncaa.com\/sites\/default\/files\/public\/images\/2019-02-28\/Bo-Nickal-National-Championship.jpg","author":{"@type":"Person","name":"Shannon Scovel | NCAA.com"},"creator":{"@type":"Person","name":"Shannon Scovel | NCAA.com"},"keywords":["college wrestling","college wrestling rankings","central-mich","george-mason","iowa","minnesota","missouri","ohio-st","oklahoma-st","penn-st","rutgers"]}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebPage","url":"https:\/\/www.ncaa.com\/news\/wrestling\/2019-02-27\/how-years-college-wrestling-pinning-wars-have-helped-shape-most-dominant","dateCreated":"2019-02-27T14:34:15Z","datePublished":"2019-03-05T16:48:28Z","dateModified":"2019-03-05T16:48:28Z","publisher":{"@type":"Organization","name":"NCAA.com","logo":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/modules\/custom\/casablanca_content\/img\/meta\/ncaa.60.png","width":61,"height":60}},"headline":"How this year’s college wrestling pinning wars have helped shape the Most Dominant wrestler rankings ","description":"The title \u0022Most Dominant Wrestler\u0022 is no doubt one that any athlete would like to own, but what does the process look like to accomplish such a goal? How does someone average enough team points to earn that claim to fame, and how competitive is the race for such an accolade? ","image":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/sites\/default\/files\/public\/styles\/focal_point_large\/public-s3\/images\/2019-02-28\/Bo-Nickal-National-Championship.jpg?h=10d202d3&amp;itok=KJya7kIT"},"author":{"@type":"Person","name":"Shannon Scovel | NCAA.com"},"creator":{"@type":"Person","name":"Shannon Scovel | NCAA.com"},"thumbnailUrl":"https:\/\/www.ncaa.com\/sites\/default\/files\/public\/styles\/focal_point_large\/public-s3\/images\/2019-02-28\/Bo-Nickal-National-Championship.jpg?h=10d202d3&amp;itok=KJya7kIT","keywords":"College wrestling, most dominant wrestler"}</script>
<meta name="url" property="url" content="https://www.ncaa.com/news/wrestling/2019-02-27/how-years-college-wrestling-pinning-wars-have-helped-shape-most-dominant" />
<meta name="image" property="image" content="https://www.ncaa.com/sites/default/files/public/styles/focal_point_large/public-s3/images/2019-02-28/Bo-Nickal-National-Championship.jpg?h=10d202d3&amp;itok=KJya7kIT" />
<meta name="og:image" property="og:image" content="https://www.ncaa.com/sites/default/files/public/styles/focal_point_large/public-s3/images/2019-02-28/Bo-Nickal-National-Championship.jpg?h=10d202d3&amp;itok=KJya7kIT" />
<meta name="og:title" property="og:title" content="How this year’s college wrestling pinning wars have helped shape the Most Dominant wrestler rankings  | NCAA.com" />
<meta name="og:description" property="og:description" content="The title &quot;Most Dominant Wrestler&quot; is no doubt one that any athlete would like to own, but what does the process look like to accomplish such a goal? How does someone average enough team points to earn that claim to fame, and how competitive is the race for such an accolade? " />
<meta name="og:url" property="og:url" content="https://www.ncaa.com/news/wrestling/2019-02-27/how-years-college-wrestling-pinning-wars-have-helped-shape-most-dominant" />
<meta name="og:type" property="og:type" content="article" />
<meta name="twitter:image" property="twitter:image" content="https://www.ncaa.com/sites/default/files/public/styles/focal_point_large/public-s3/images/2019-02-28/Bo-Nickal-National-Championship.jpg?h=10d202d3&amp;itok=KJya7kIT" />
<meta name="twitter:title" property="twitter:title" content="How this year’s college wrestling pinning wars have helped shape the Most Dominant wrestler rankings  | NCAA.com" />
<meta name="twitter:description" property="twitter:description" content="The title &quot;Most Dominant Wrestler&quot; is no doubt one that any athlete would like to own, but what does the process look like to accomplish such a goal? How does someone average enough team points to earn that claim to fame, and how competitive is the race for such an accolade? " />
<meta name="twitter:url" property="twitter:url" content="https://www.ncaa.com/news/wrestling/2019-02-27/how-years-college-wrestling-pinning-wars-have-helped-shape-most-dominant" />
<meta name="twitter:site" property="twitter:site" content="@NCAA" />
<meta name="twitter:card" property="twitter:card" content="summary_large_image" />
<meta name="twitter:site:id" property="twitter:site:id" content="31122496" />
<link rel="dns-prefetch" href="//fastlane.rubiconproject.com" />
<link rel="dns-prefetch" href="//optimized-by.rubiconproject.com" />
<link rel="dns-prefetch" href="//ads.rubiconproject.com" />
<link rel="dns-prefetch" href="//aax.amazon-adsystem.com" />
<link rel="dns-prefetch" href="//c.amazon-adsystem.com" />
<link rel="dns-prefetch" href="//rtax.criteo.com" />
<link rel="dns-prefetch" href="//static.criteo.net" />
<link rel="dns-prefetch" href="//bidder.criteo.com" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<link rel="dns-prefetch" href="//optanon.blob.core.windows.net" />
<link rel="dns-prefetch" href="//platform.twitter.com" />
<link rel="dns-prefetch" href="//ib.adnxs.com" />
<link rel="dns-prefetch" href="//prebid.adnxs.com" />
<link rel="preconnect" href="https://data.ncaa.com" />
<link rel="preconnect" href="https://fonts.googleapis.com" />
<link rel="preconnect" href="https://fonts.gstatic.com" />
<link rel="preconnect" href="https://i.turner.ncaa.com" />
<link rel="preconnect" href="https://turnip.cdn.turner.com" />
<link rel="prefetch" href="/themes/custom/bespin/assets/fonts/Geogrotesque-Md.woff" />
<link rel="prefetch" href="/themes/custom/bespin/assets/fonts/Geogrotesque-SmBd.woff" />
<link rel="prefetch" href="/themes/custom/bespin/assets/fonts/Geogrotesque-Rg.woff" />
<link rel="prefetch" href="/themes/custom/bespin/assets/fonts/Geogrotesque-Bd.woff" />
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon.png" />
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png" />
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png" />
<link rel="manifest" href="/site.webmanifest" />
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#007dc7" />
<meta name="msapplication-TileColor" property="msapplication-TileColor" content="#da532c" />
<meta name="theme-color" property="theme-color" content="#ffffff" />
<link rel="shortcut icon" href="/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="amphtml" href="https://www.ncaa.com/news/wrestling/2019-02-27/how-years-college-wrestling-pinning-wars-have-helped-shape-most-dominant?amp" />

    <title>How this year’s college wrestling pinning wars have helped shape the Most Dominant wrestler rankings  | NCAA.com</title>
    <style media="all">
@import url("/modules/custom/casablanca_franchise/css/franchise-banner.css?pnz4or");
@import url("/modules/custom/casablanca_sports/css/sport-subnav.css?pnz4or");
@import url("/core/modules/system/css/components/ajax-progress.module.css?pnz4or");
@import url("/core/modules/system/css/components/align.module.css?pnz4or");
@import url("/core/modules/system/css/components/autocomplete-loading.module.css?pnz4or");
@import url("/core/modules/system/css/components/fieldgroup.module.css?pnz4or");
@import url("/core/modules/system/css/components/container-inline.module.css?pnz4or");
@import url("/core/modules/system/css/components/clearfix.module.css?pnz4or");
@import url("/core/modules/system/css/components/details.module.css?pnz4or");
@import url("/core/modules/system/css/components/hidden.module.css?pnz4or");
@import url("/core/modules/system/css/components/item-list.module.css?pnz4or");
@import url("/core/modules/system/css/components/js.module.css?pnz4or");
@import url("/core/modules/system/css/components/nowrap.module.css?pnz4or");
@import url("/core/modules/system/css/components/position-container.module.css?pnz4or");
@import url("/core/modules/system/css/components/progress.module.css?pnz4or");
@import url("/core/modules/system/css/components/reset-appearance.module.css?pnz4or");
@import url("/core/modules/system/css/components/resize.module.css?pnz4or");
@import url("/core/modules/system/css/components/sticky-header.module.css?pnz4or");
@import url("/core/modules/system/css/components/system-status-counter.css?pnz4or");
@import url("/core/modules/system/css/components/system-status-report-counters.css?pnz4or");
@import url("/core/modules/system/css/components/system-status-report-general-info.css?pnz4or");
@import url("/core/modules/system/css/components/tabledrag.module.css?pnz4or");
@import url("/core/modules/system/css/components/tablesort.module.css?pnz4or");
@import url("/core/modules/system/css/components/tree-child.module.css?pnz4or");
@import url("/modules/custom/casablanca_stax/css/layout/layout-public.css?pnz4or");
@import url("/modules/custom/casablanca_tiles/css/tile-links.css?pnz4or");
@import url("/modules/custom/casablanca_tiles/css/tile-ad.css?pnz4or");
@import url("/modules/custom/casablanca_tiles/css/tile-base.css?pnz4or");
@import url("/core/assets/vendor/jquery.ui/themes/base/core.css?pnz4or");
@import url("/core/assets/vendor/jquery.ui/themes/base/menu.css?pnz4or");
@import url("/core/assets/vendor/jquery.ui/themes/base/autocomplete.css?pnz4or");
</style>
<style media="all">
@import url("/core/assets/vendor/jquery.ui/themes/base/datepicker.css?pnz4or");
@import url("/modules/custom/casablanca_content/modules/casablanca_shortcodes/css/casablanca-shortcodes-icon.css?pnz4or");
@import url("/modules/custom/casablanca_content/css/paragraphs.css?pnz4or");
@import url("/modules/custom/casablanca_footer/css/footer.css?pnz4or");
@import url("/modules/custom/casablanca_social/modules/casablanca_social_hanger/css/social-hanger.css?pnz4or");
@import url("/modules/custom/casablanca_libraries/prettyselect/jquery.prettyselect.min.css?pnz4or");
@import url("/modules/custom/casablanca_libraries/table_responsive/table-responsive.css?pnz4or");
@import url("/modules/custom/casablanca_articles/css/article-content.css?pnz4or");
@import url("/modules/custom/casablanca_video/css/player-slate.css?pnz4or");
@import url("/modules/custom/casablanca_video/css/video-embed.css?pnz4or");
@import url("/modules/contrib/paragraphs/css/paragraphs.unpublished.css?pnz4or");
@import url("/modules/custom/casablanca_nav/css/ncaa-nav.css?pnz4or");
@import url("/core/assets/vendor/jquery.ui/themes/base/theme.css?pnz4or");
@import url("/modules/custom/casablanca_libraries/slick/slick.css?pnz4or");
@import url("/modules/custom/casablanca_libraries/slick/slick-theme.css?pnz4or");
@import url("/modules/custom/casablanca_scoreboard/css/ncaa-conference-selector.css?pnz4or");
@import url("/modules/custom/casablanca_scoreboard/css/ncaa-datenav.css?pnz4or");
@import url("/modules/custom/casablanca_scoreboard/css/ncaa-scoreboard.css?pnz4or");
@import url("/modules/custom/casablanca_core/css/gamePod.css?pnz4or");
</style>
<style media="all">
@import url("/themes/custom/bespin/css/main.css?pnz4or");
</style>

    
<!--[if lte IE 8]>
<script src="/core/assets/vendor/html5shiv/html5shiv.min.js?v=3.7.3"></script>
<![endif]-->
<script src="/core/assets/vendor/jquery/jquery.min.js?v=3.2.1"></script>
<script src="https://cdn.cookielaw.org/geoswitch/3b635ee0-9078-48f9-8913-29d0a7b0e780.js"></script>
<script src="/modules/custom/casablanca_analytics/lib/cmp/cmp.stub.js?pnz4or"></script>
<script src="//agility.ncaa.com/turner/ncaa-prod/Bootstrap.js"></script>
<script src="https://i.cdn.turner.com/ads/adfuel/ais/1.3/ncaa_3-ais.js"></script>
<script src="https://i.cdn.turner.com/ads/ncaa_3/adfuel.min.js"></script>

  </head>
  <body class="path-node page-node-type-article">
        <a href="#main-content" class="visually-hidden focusable skip-link">
      Skip to main content
    </a>
    
      <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    <div id="ncaa-root" class="layout-container">
    <header role="header" class="header-main clearfix">
                    <div class="top-banner">
                <div class="dfp" id="ad_bnr_atf_01"></div>

            </div>
                <!-- JSON getHttpData: 'https://data.ncaa.com/casablanca/carmen/brackets/championships/icehockey-men/d3//data.json' is unavailable [404]--><!-- JSON getHttpData: 'https://data.ncaa.com/casablanca/schedule/icehockey-women/nc/today.json' is unavailable [404]-->        <div class="region region-header">
                <div id="scoreboardWidgetWrapper">
</div>

                <nav id="ncaa-navigation" class="ncaa-navigation"><div id="nav-hamburger" class="hamburger-navigation line"><span></span><span></span><span></span></div><div class="main-navigation-inner"><a class="icon ncaa-main-logo" href="/">NCAA.com</a><div class="menu-live-container"><a href="/liveschedule" class="main-menu-item-live">Live Video</a></div><div class="drawer-navigation-inner"><ul class="main-navigation"><li class="menu-item-home"><a href="/" class="main-menu-item icon-home">Home</a></li><li><a href="/liveschedule" class="main-menu-item icon-live_video">Live Video</a></li><li class="menu-item-expandable"><span class="main-menu-item icon-sports expandable">Sports</span><div class="sub-nav"><div class="sports-nav"><div class="season"><h4>Fall</h4><ul><li><span class="sport-txt">Cross Country</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/cross-country-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/cross-country-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/fieldhockey" class="sport-link">Field Hockey</a></li><li class="no-gen"><a href="/sports/football" class="sport-link">Football</a></li><li><span class="sport-txt">Soccer</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/soccer-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/soccer-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/volleyball-women" class="sport-link">Volleyball - W</a></li><li class="no-gen"><a href="/sports/waterpolo-men" class="sport-link">Water Polo - M</a></li></ul></div><div class="season"><h4>Winter</h4><ul><li><span class="sport-txt">Basketball</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/basketball-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/basketball-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/bowling" class="sport-link">Bowling</a></li><li class="no-gen"><a href="/sports/fencing" class="sport-link">Fencing</a></li><li><span class="sport-txt">Gymnastics</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/gymnastics-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/gymnastics-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li><span class="sport-txt">Ice Hockey</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/icehockey-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/icehockey-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/rifle" class="sport-link">Rifle</a></li><li class="no-gen"><a href="/sports/skiing" class="sport-link">Skiing</a></li><li><span class="sport-txt">Swimming &amp; Diving</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/swimming-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/swimming-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li><span class="sport-txt">Track &amp; Field (I)</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/trackfield-indoor-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/trackfield-indoor-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/wrestling" class="sport-link">Wrestling</a></li></ul></div><div class="season"><h4>Spring</h4><ul><li class="no-gen"><a href="/sports/baseball" class="sport-link">Baseball</a></li><li class="no-gen"><a href="/sports/beach-volleyball" class="sport-link">Beach Volleyball</a></li><li><span class="sport-txt">Golf</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/golf-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/golf-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li><span class="sport-txt">Lacrosse</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/lacrosse-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/lacrosse-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/rowing" class="sport-link">Rowing</a></li><li class="no-gen"><a href="/sports/softball" class="sport-link">Softball</a></li><li><span class="sport-txt">Tennis</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/tennis-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/tennis-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li><span class="sport-txt">Track &amp; Field (O)</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/trackfield-outdoor-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/trackfield-outdoor-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/volleyball-men" class="sport-link">Volleyball - M</a></li><li class="no-gen"><a href="/sports/waterpolo-women" class="sport-link">Water Polo - W</a></li></ul></div></div></div></li><li><a href="/video" class="main-menu-item icon-on_demand">Video</a></li><li><a href="/march-madness-live/watch" class="main-menu-item icon-march_madness_live">March Madness Live</a></li><li class="menu-item-expandable"><span class="main-menu-item icon-tickets expandable">Tickets</span><div class="sub-nav"><div class="tickets-nav"><div class="col"><h4>NCAA Championships</h4><ul><li><a href="/tickets" class="sport-link">NCAA Championships</a></li><li><a href="/tickets/basketball-men/d1" class="sport-link">Men&#039;s Final Four</a></li><li><a href="/tickets/basketball-women/d1" class="sport-link">Women&#039;s Final Four</a></li><li><a href="/tickets/icehockey-men/d1" class="sport-link">Frozen Four</a></li><li><a href="/tickets/wrestling/d1" class="sport-link">Wrestling</a></li></ul></div><div class="col"><h4>Primesport Tickets
            <span>Affiliate Offers</span></h4><ul class="primesport"><li><a href="https://www.primesport.com/s/ncaa-mens-basketball-tournament-tickets?utm_source=ncaa.com&amp;utm_medium=referral&amp;utm_campaign=turner" class="sport-link external">NCAA Tournament</a></li><li><a href="https://www.primesport.com/d/ncaa-mens-final-four?utm_source=ncaa.com&amp;utm_medium=referral&amp;utm_campaign=turner_ncaa_final_four_ti" class="sport-link external">Men&#039;s Final Four</a></li><li><a href="https://www.primesport.com/d/ncaa-womens-final-four?utm_source=ncaa.com&amp;utm_medium=referral&amp;utm_campaign=turner_ncaa_womens_fina" class="sport-link external">Women&#039;s Final Four</a></li><li><a href="https://www.primesport.com/d/ncaa-mens-frozen-four?utm_source=ncaa.com&amp;utm_medium=referral&amp;utm_campaign=turner_ncaa_frozen_four_" class="sport-link external">Men&#039;s Frozen Four</a></li><li><a href="https://www.primesport.com/d/ncaa-wrestling-tickets?utm_source=ncaa.com&amp;utm_medium=referral&amp;utm_campaign=turner_ncaa_wrestling_t" class="sport-link external">Wrestling Championships</a></li></ul></div></div></div></li><li class="menu-item-expandable"><span class="main-menu-item icon-schools expandable">Schools</span><div class="sub-nav"><div id="ncaa-nav-schools" class="schools-nav"><button class="school-search-goto">All Schools</button><div class="school-autocomplete"><div class="school-finder-container"><div class="svg-icon-glass"><svg viewBox="0 0 16 16" xmlns="http://www.w3.org/2000/svg"><title>Shape Copy</title><path d="M11.435 10.063h-.723l-.256-.247a5.92 5.92 0 0 0 1.436-3.87 5.946 5.946 0 1 0-5.946 5.947 5.92 5.92 0 0 0 3.87-1.436l.247.256v.722L14.637 16 16 14.637l-4.565-4.574zm-5.489 0c-2.278 0-4.116-1.839-4.116-4.117S3.668 1.83 5.946 1.83s4.117 1.839 4.117 4.116-1.84 4.117-4.117 4.117z" fill="#fff" fill-rule="evenodd"/></svg></div><div class="js-form-item form-item js-form-type-textfield form-item- js-form-item- form-no-label"><input placeholder="Search all schools" class="school-finder form-text" data-action="redirect" type="text" size="60" maxlength="128" /></div></div></div><div class="trending"><h4>Trending Schools</h4><ul><li><img class="school-icon" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/kentucky.svg"><a href="/schools/kentucky">Kentucky</a></li><li><img class="school-icon" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/alabama.svg"><a href="/schools/alabama">Alabama</a></li><li><img class="school-icon" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/north-dakota-st.svg"><a href="/schools/north-dakota-st">North Dakota St.</a></li><li><img class="school-icon" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/auburn.svg"><a href="/schools/auburn">Auburn</a></li><li><img class="school-icon" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/georgia.svg"><a href="/schools/georgia">Georgia</a></li></ul><ul><li><img class="school-icon" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/southern-california.svg"><a href="/schools/southern-california">Southern California</a></li><li><img class="school-icon" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/james-madison.svg"><a href="/schools/james-madison">James Madison</a></li><li><img class="school-icon" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/duke.svg"><a href="/schools/duke">Duke</a></li><li><img class="school-icon" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/clemson.svg"><a href="/schools/clemson">Clemson</a></li><li><img class="school-icon" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/lsu.svg"><a href="/schools/lsu">LSU</a></li></ul></div></div></div></li><li><a href="http://www.shopncaasports.com" class="main-menu-item icon-shop" target="_blank">Shop</a></li></ul></div></div></nav>
                
                

    </div>

    </header>
    <main role="main" class="clearfix">
        <a id="main-content" tabindex="-1"></a>
        <div id="ncaa-content" class="layout-content">
                                <div id="block-bespin-content">
    
        
            

<nav class="sport-subnav content-header">
    <div class="subnav-heading">
        <h3>Division I</h3>
        <h2 class="page-title">Wrestling</h2>
    </div>
        <aside class="subnav-divisions">
        <select id="subnav-division-selector" data-sport="wrestling-d1">
                    <option value="d1" selected="selected">DI</option>
                    <option value="d2">DII</option>
                    <option value="d3">DIII</option>
                </select>
    </aside>
        <div class="subnav-main">
        <div id="subnav-flex-menu" class="subnav-menu-items">
                                        <a href="/sports/wrestling/d1" data-menu-id="0" target="_self">HOME</a>
                                                        <a href="/rankings/wrestling/d1" data-menu-id="1" target="_self">RANKINGS</a>
                                                        <a href="/video/wrestling" data-menu-id="2" target="_self">VIDEO</a>
                                                        <a href="/history/wrestling/d1" data-menu-id="3" target="_self">HISTORY</a>
                                                        <a href="https://www.trackwrestling.com/tw/predefinedtournaments/VerifyPassword.jsp?tournamentId=208644132" data-menu-id="4" target="_blank">TEAM SCORES</a>
                                                        <a href="/championships/wrestling/d1" data-menu-id="5" target="_self">CHAMP INFO</a>
                                        </div>
        <div class="subnav-ellipsis" style="display: none;"></div>
        <div id="subnav-overflow" class="overflow-menu"></div>
        <hr class="divider"/>
    </div>
        </nav>

    
    


    <style type="text/css">
        .franchise-block-inner {
         color: ;
                }

                    </style>
    
    <div class="layout--has-sidebar has-banner">
        <article role="article" class="article-content clearfix layout--content-left">
            <header>
                                    <div class="article-flag"><img src="https://www.ncaa.com/modules/custom/casablanca_core/img/sportbanners/wrestling.svg" alt="wrestling-d1 flag" /></div>
                                <div class="meta">
                    <h4>Shannon Scovel | NCAA.com | March 5, 2019</h4>
                    <h1 class="headline">How this year’s college wrestling pinning wars have helped shape the Most Dominant wrestler rankings </h1>
                </div>
            </header>
            <div class="article-body node__content">
                <div class="primary-media">    <div class="paragraph paragraph--type--video paragraph--view-mode--primary">
                                <script type="application/ld+json" name="metaScript">{"@context":"http:\/\/schema.org","@type":"VideoObject","headline":"Will Arizona State's Zahid Valencia or Penn State's Mark Hall prevail at 174 pounds this year?","url":"https:\/\/www.ncaa.com\/video\/wrestling\/2019-02-27\/di-college-wrestling-spotlight-174-zahid-valencia-mark-hall-daniel-lewis","dateCreated":"2019-02-27T09:59:40Z","datePublished":"2019-02-27T10:21:22Z","dateModified":"2019-02-27T10:21:22Z","publisher":{"@type":"Organization","name":"NCAA.com","logo":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/modules\/custom\/casablanca_content\/img\/meta\/ncaa.60.png","width":61,"height":60}},"name":"Will Arizona State's Zahid Valencia or Penn State's Mark Hall prevail at 174 pounds this year?","uploadDate":"2019-02-27T09:59:40Z","duration":"PT0H00M46S","description":"Division II and III wrestlers competed in their NCAA regional qualifying tournaments over the weekend to set the standings headed into the NCAA championships. These are the wrestling leading the Most Dominant Wrester, fall and tech fall standings across all three divisions.","image":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/sites\/default\/files\/public\/styles\/focal_point_large\/public-s3\/thumbnails\/2019-02-27\/ws_174_2019_valencia_hall.jpg?h=c673cd1c&itok=wN6Wl01z"},"thumbnailUrl":"https:\/\/www.ncaa.com\/sites\/default\/files\/public\/thumbnails\/2019-02-27\/ws_174_2019_valencia_hall.jpg","author":{"@type":"Organization","name":"NCAA.com"},"creator":{"@type":"Organization","name":"NCAA.com"},"keywords":["Zahid Valencia","Mark Hall","arizona-st","missouri","penn-st"]}</script>
                <div id="video-player-1589086" class="player-container autoplay-on">
            <a href="/video/wrestling/2019-02-27/di-college-wrestling-spotlight-174-zahid-valencia-mark-hall-daniel-lewis">
                <div class="video-container">
                    <div class="video-thumbnail">
                        <img src="https://www.ncaa.com/sites/default/files/public/styles/focal_point_large/public-s3/thumbnails/2019-02-27/ws_174_2019_valencia_hall.jpg?h=c673cd1c&amp;itok=wN6Wl01z">
                    </div>
                </div>
            </a>
        </div>
                    <div class="video-headline"><span>Can someone crash the Valencia/Hall party at 174 this year?</span></div>
            </div>
</div>
                
    <div class="ncaa-share-hanger">
    <label>Share</label>
    <ul>
        <li>
            <a id="social-share-facebook" data-url="https://www.ncaa.com/news/wrestling/2019-02-27/how-years-college-wrestling-pinning-wars-have-helped-shape-most-dominant" data-shareto="facebook" class="sharebutton icon-social-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.ncaa.com/news/wrestling/2019-02-27/how-years-college-wrestling-pinning-wars-have-helped-shape-most-dominant" title="Share on Facebook" target="_blank">
                <img src="/modules/custom/casablanca_social/modules/casablanca_social_hanger/img/social-facebook.svg" width="30px" height="30px" />
            </a>
        </li>
        <li>
            <a id="social-share-twitter" data-shareto="twitter" class="sharebutton icon-social-twitter" href="https://twitter.com/home?status=https://www.ncaa.com/news/wrestling/2019-02-27/how-years-college-wrestling-pinning-wars-have-helped-shape-most-dominant" title="Share on Twitter" target="_blank">
                <img src="/modules/custom/casablanca_social/modules/casablanca_social_hanger/img/social-twitter.svg" width="30px" height="30px" />
            </a>
        </li>
    </ul>
</div>
                <div></div>
                <div><p>The Most Dominant Wrestler award is one that any athlete would like to own, but what does the process look like to accomplish such a goal? How competitive is the race to be the best, and who is leading the standings right now? </p>

<p>First, let's consider how the winner is determined. </p>

<p>Most Dominant Wrestler standings rank athletes based on how many team points they average per match. Wrestlers earn six team points for a pin and five team points for a technical fall. Four team points are awarded to wrestlers who earn a major decision (a win of more than eight points over an opponent in a dual), while three points are given out for a decision (a win by less than eight points). A fall may earn a wrestler the most points, but it's not enough to necessarily earn him a spot on the Most Dominant Wrestler list. This year, the two wrestlers with the most pins are both absent from the Top 10 Most Dominant Wrestler standings, demonstrating the added importance of tech falls and major decisions in the race to be the best. </p>

<p>The Most Dominant Wrestler award was first presented at the 2012 wrestling championships and is awarded every year at the national tournament. The standings are released weekly by the NCAA starting in January of every championship year. </p>

<p><strong>MOST DOMINANT WRESTLER STANDINGS: <a href="https://www.ncaa.com/news/wrestling/2019-02-27/college-wrestling-dii-and-diii-regionals-help-shape-award-standings?utm_campaign=inline-article" target="0" title="">Nickal and Nolf top the standings, each averaging over five team points per dual</a> </strong></p>

<p>Zain Retherford took home Most Dominant Wrestler honors at the <a href="https://www.ncaa.com/news/wrestling/article/2017-03-22/ncaa-wrestler-awards-handed-out-ncaa-championships" target="0" title="">2017</a> and <a href="https://www.ncaa.com/news/wrestling/article/2018-03-27/college-wrestling-awards-winners-crowned-ncaa-championships" target="0" title="">2018</a> NCAA Championships after averaging more than five team points each match throughout both seasons. Retherford also earned three national titles during the course of his career at Penn State, and now, after graduating in 2018, he's passed the leadership baton to senior Bo Nickal and his teammate/fellow senior Jason Nolf, the two athletes holding the top spot in this year's Most Dominant Wrestler race.</p>

<blockquote class="twitter-tweet"><p lang="en" dir="ltr" xml:lang="en">THIS PIN!<a href="https://twitter.com/pennstateWREST?ref_src=twsrc%5Etfw">@pennstateWREST</a> bringing intensity to the mat 🔥<a href="https://t.co/EPGTTO0ot7">pic.twitter.com/EPGTTO0ot7</a></p>— NCAA Wrestling (@ncaawrestling) <a href="https://twitter.com/ncaawrestling/status/1100479613048807424?ref_src=twsrc%5Etfw">February 26, 2019</a></blockquote>
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><p>This year, Nickal and Nolf stand as the only two athletes in Division I wrestling averaging more than five points a match, with Nickal leading the way at 5.38 and Nolf at 5.23. Retherford won his second honor last year with 5.19 points, while Nickal finished second, averaging just .37 points less than his national champion teammate.</p>

<p>Retherford hopes these current athletes gained as much from training with him as he gained from working out with them in the Penn State wrestling room.</p>

<p><b>NCAA TOURNAMENT INFO:</b><a href="https://www.ncaa.com/news/wrestling/article/2019-01-07/how-ncaa-college-wrestling-championship-works?utm_campaign=inline-article" target="_blank"><b> How the NCAA wrestling tournament works</b></a></p>

<p>"I think I can speak for all of my previous teammates when I say that we learn from each other," Retherford said about his time training with Nickal, Nolf and company at Penn State. "Everyone in our room has something positive to offer if you have an open mind."</p>

<p>Nickal, Nolf, Retherford and teammate Vincenzo Joseph all took home national titles last year in their respective weight classes, and with Nickal, Nolf and Joseph included in the Most Dominant Wrestler standings this year, Penn State continues its hold over college wrestling rankings. </p>

<blockquote class="instagram-media" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/BgcyTiHHDLv/?utm_source=ig_embed&amp;utm_medium=loading&amp;utm_campaign=embed_locale_control" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/BgcyTiHHDLv/?utm_source=ig_embed&amp;utm_medium=loading&amp;utm_campaign=embed_locale_control" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div><div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewbox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div></a> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BgcyTiHHDLv/?utm_source=ig_embed&amp;utm_medium=loading&amp;utm_campaign=embed_locale_control" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">🏆🏆🏆🏆</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/pennstatewrest/?utm_source=ig_embed&amp;utm_medium=loading&amp;utm_campaign=embed_locale_control" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Penn State Wrestling</a> (@pennstatewrest) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-03-18T03:39:10+00:00">Mar 17, 2018 at 8:39pm PDT</time></p></div></blockquote>
<script async="" src="//www.instagram.com/embed.js"></script><p>Retherford said the enthusiasm and gratitude of the Penn State wrestlers is what has kept them on top of the standings so consistently. The race for the Most Dominant wrestler will intensify as the championship tournaments begin.  </p>

<p><strong>TEAMS TO WATCH: <a href="https://www.ncaa.com/news/wrestling/article/2018-10-27/penn-state-wrestling-looks-almost-unbeatable-here-are-3-teams?utm_campaign=inline-article" target="0" title="">Penn State wrestling looks almost unbeatable. Here are 3 teams that could unseat the champs.</a></strong></p>

<p>The race for dominance remains tight between the top Nittany Lion athletes, but a different standings criteria, the pin race, remains a little more open. The pin, the most valuable and forceful win in college wrestling, can be the difference maker in the Most Dominant Wrestler standings, so here's how the race to become the most successful pinner has shaped out this year. </p>

<blockquote class="twitter-tweet"><p lang="en" dir="ltr" xml:lang="en">Regular Season Gorrarian leaders (Number of Falls and Average Time)<br /><br />1. Matt Stencel - 17 (2:18)<br />2. Colston DiBlasi - 16 (4:01)<br />3. Bo Nickal - 15 (2:08)<br />4. Jaydin Eierman - 14 (4:11)<br />5. Jason Nolf - 13 (3:32)<br /><br />6-12 below.<br /><br />[data credit: <a href="https://twitter.com/wrestlingbypir8?ref_src=twsrc%5Etfw">@wrestlingbypir8</a> ] <a href="https://t.co/KMWpw5bWTO">pic.twitter.com/KMWpw5bWTO</a></p>— Just a Wrestling Friend (@Cauli_Friend) <a href="https://twitter.com/Cauli_Friend/status/1099890323512328192?ref_src=twsrc%5Etfw">February 25, 2019</a></blockquote>
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><p>When the NCAA first released its pin standings of the 2018-2019 season, Central Michigan's Matt Stencel and George Mason's Colston DiBlasi topped the list with 12 pins each, and they have maintained the top two spots all year, with the lead changing just once. Both wrestlers have a history of posting high fall numbers, as Stencel picked up 15 pins last year, and DiBlasi has recorded 15 and 17 respectively in his previous two seasons. The ability to put an opponent on his back, DiBlasi said, comes from patience and the willingness to wrestle each dual thoughtfully. </p>

<p><b>NCAA TOURNAMENT INFO:</b><a href="https://www.ncaa.com/news/wrestling/article/2019-01-07/how-ncaa-college-wrestling-championship-works?utm_campaign=inline-article" target="_blank"><b> How the NCAA wrestling tournament works</b></a></p>

<p>"I think a lot of people when they watch me wrestle, they call me funky and unorthodox in that I just kind of roll around a lot," DiBlasi said. "But it really is, in order for that to happen and be successful at this high of a level, you have to know how your body works and how the other person’s body is going to move, like a chess match. I’ve spent thousands of hours rolling around and getting in the right position. I think I’ve been in every wrestling position at least a handful of times, and that really just helps you figure out exactly how the person is going to react." </p>

<p>DiBlasi took the lead in the fall standings in early January for the first time when he picked up two pins back to back, one over Laurence Kosoy of Columbia on Jan. 10 and one over Dazjon Casto of The Citadel on Jan. 13, with the Columbia pin coming in the final 11 seconds of the match. </p>

<blockquote class="twitter-tweet"><p lang="en" dir="ltr" xml:lang="en">165 | Colston DiBlasi picks up the fall!! <a href="https://twitter.com/hashtag/BeUncommon?src=hash&amp;ref_src=twsrc%5Etfw">#BeUncommon</a> <a href="https://t.co/ZFxkNKWIu4">pic.twitter.com/ZFxkNKWIu4</a></p>— Mason Wrestling (@GMUWrestling) <a href="https://twitter.com/GMUWrestling/status/1096566227848388610?ref_src=twsrc%5Etfw">February 16, 2019</a></blockquote>
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><p>Stencel, however, is back on top now with 17 pins to DiBlasi's 16. His most recent pin came against Chase Beard of Michigan State on Feb. 22 after just 1:34 of wrestling. Stencel will wrestle in the Mid-American Conference Championships this weekend, where he is expected to be the top-ranked heavyweight. Unranked DiBlasi will compete in the EWL Championships where he could meet ranked 165-pounders including No. 4 Chance Marsteller from Lock Haven or No. 15 Jesse Dellavecchia of Rider. </p>

<p>In the Big Ten, one of the most competitive conferences in the country, Bo Nickal is also ranked on the Top 10 list of most pins. Since the first ranking on Jan. 9, he has jumped Kent State's Andrew McNally to move into the No. 3 spot with 14 pins. Missouri junior Jaydin Eierman stands in fourth with one pin more than Penn State’s Jason Nolf and two more than Nolf’s teammate Joseph. Eierman’s teammate Daniel Lewis sits between the two Nittany Lions in sixth while Michigan State's Drew Hughes controls the eighth spot with 11 pins. McNally now sits in ninth with 12 pins with Arizona State’s Zahid Valencia is just below him, rounding out the Top 10 list with ten pins.  </p>

<article class="embedded-entity" data-align="none" data-caption=""><article role="article" class="node node--type-video node--view-mode-embedded"><div class="node__content">
        <div id="video-player-1464202" class="player-container autoplay-off">
            <a href="/video/wrestling/2018-12-21/di-college-wrestling-spotlight-157-nolf-hidlay-berger">
                <div class="video-container">
                    <div class="video-thumbnail">
                        <img src="https://www.ncaa.com/sites/default/files/public/styles/focal_point_medium/public-s3/thumbnails/2018-12-21/WS_NOLF_2019_1280.jpg?itok=ep1bmVen" /></div>
                </div>
            </a>
        </div>
                    <div class="video-headline"><span>Can Jason Nolf win a 3rd consecutive title at 157 pounds?</span></div>
            </div>

</article></article><p>For Nickal, Nolf, Joseph and Lewis, the pins have helped them in the Most Dominant Wrestler standings, and they are the only four athletes to earn Top 10 spots on the falls and dominant rankings.  They are joined in the Top 10 Most Dominant List by by Iowa’s Alex Marinelli, Cornell’s Yianni Diakomihalis, Rutger’s Anthony Ashnault, Oklahoma State’s Nicholas Piccininni, Minnesota’s Gable Steveson and Ohio State’s Myles Martin. These athletes and their pins, combined with the second criteria of tech fall (scoring more than 15 points than any opponent and ending the match) create the competitive race for dominance, but the Nittany Lions still remain on top. </p>

<p>With just two tournaments left in the season, Nickal and Nolf remain the Most Dominant Wrestler top contenders, as they have been for most of the season, and as they chase their goals, alumnus and two-time Most Dominant Wrestler Retherford will be watching with pride and excitement. </p>

<blockquote class="twitter-tweet"><p lang="en" dir="ltr" xml:lang="en">The final regular-season <a href="https://twitter.com/hashtag/TakedownTuesday?src=hash&amp;ref_src=twsrc%5Etfw">#TakedownTuesday</a>. Can you handle it? <a href="https://twitter.com/FloWrestling?ref_src=twsrc%5Etfw">@FloWrestling</a> <a href="https://t.co/76fSs1IQe9">pic.twitter.com/76fSs1IQe9</a></p>— Big Ten Network (@BigTenNetwork) <a href="https://twitter.com/BigTenNetwork/status/1100504808979607554?ref_src=twsrc%5Etfw">February 26, 2019</a></blockquote>
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><p>"At the NCAA tournament, we get to test our abilities and willpower on the nation's largest stage. The culture is focused on being excited to compete hard," Retherford said. "I'm excited to watch them compete hard and enjoy the experience." </p>

<p><strong>PREVIOUS RANKINGS: <a href="https://www.ncaa.com/news/wrestling/article/2019-01-09/college-wrestling-standings-ncaa-debuts-wrestling-award-standings?utm_campaign=inline-article" target="0" title="">NCAA Standings Week 1</a> | <a href="https://www.ncaa.com/news/wrestling/article/2019-01-16/college-wrestling-rankings-ncaa-standings-feature-multiple-ties?utm_campaign=inline-article" target="0" title="">Week 2</a> | <a href="https://www.ncaa.com/news/wrestling/article/2019-01-23/college-wrestling-standings-matt-stencel-evan-loughman-and-damani?utm_campaign=inline-article" target="0" title="">Week 3 </a></strong> <strong>| <a href="https://www.ncaa.com/news/wrestling/article/2019-01-30/college-wrestling-familiar-names-hold-top-spots-recent-fall-and?utm_campaign=inline-article" target="0" title="">Week 4 </a>| <a href="https://www.ncaa.com/news/wrestling/article/2019-02-06/college-wrestling-ncaa-releases-most-dominant-wrestler-standings?utm_campaign=inline-article" target="0" title="">Week 5 </a></strong> <strong>| <a href="https://www.ncaa.com/news/wrestling/article/2019-02-13/races-remain-close-chase-ncaa-wrestling-awards?utm_campaign=inline-article" target="0" title="">Week 6 </a></strong><strong>| <a href="https://www.ncaa.com/news/wrestling/2019-02-20/ncaa-wrestling-awards-standings-penn-state-holds-top-three-positions-most?utm_campaign=inline-article" target="0" title="">Week 7</a></strong></p>
</div>
                                    <aside class="author-info"><em>Shannon Scovel is a graduate of American University where she competed as a four-year member of the varsity swim team. She is also a former Fulbright Scholar and has previously written for Sports Illustrated, Yahoo Sports and USA TODAY.</em></aside>
                            </div>
        </article>
        <section class="stax-layout layout-size--sidebar"><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="ad" data-slot="1">
            <aside class="tile-ad">
    <h5>Advertisement</h5>
    <div class="dfp" id="ad_rect_atf_01"></div>
</aside>




    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="links" data-slot="1">
            <div class="tile-links">
    <ul class="tile-links-list">
    <h2 class="links_title">Top Headlines</h2>
            <li class="title-link tile-link-article">
                            <a href="/news/basketball-men/2019-03-06/lsu-survives-florida-seton-hall-upsets-marquette-wild-college">LSU survives Florida, Seton Hall upsets Marquette in a wild college basketball night</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/basketball-men/2019-03-05/complete-march-madness-field-68-predicted-first-days-march">The complete March Madness field of 68, predicted in the first days of March</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/swimming-women/2019-03-06/2019-ncaa-division-i-womens-swimming-and-diving-championship">2019 DI women&#039;s swimming championship qualifiers announced</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/basketball-men/2019-03-05/kansas-basketball-big-12-streak-ends-oklahoma">Kansas basketball&#039;s Big 12 streak ends: Oklahoma routs No. 13 Jayhawks to stop run at 14</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/icehockey-men/2019-03-06/college-hockey-bracketology-minnesota-teams-dominate-no-1-seed-line">College hockey bracketology: Minnesota teams dominate the No. 1-seed line</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/basketball-women/2019-03-04/womens-basketball-rankings-ncaa-tournament-top-16-reveal">Women&#039;s basketball top-16 reveal: Breaking down the NCAA committee&#039;s latest rankings</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/softball/2019-03-05/college-softball-rankings-florida-state-unanimous-no-1-usa-today/nfca-di">Softball rankings: Florida State unanimous No. 1 in USA Today/NFCA DI Top 25 Coaches Poll</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/wrestling/2019-02-27/how-years-college-wrestling-pinning-wars-have-helped-shape-most-dominant">How this year’s pinning wars have helped shape the Most Dominant wrestler rankings </a>
                    </li>
        </ul>
</div>


    </div>
</div>
</div></section>
</div>



    </div>


                    </div>

            </main>
    <footer role="footer" class="clearfix">
                        <nav role="navigation" aria-labelledby="block-ncaafooternavigationmenu-menu" id="block-ncaafooternavigationmenu">
            
  <h2 class="visually-hidden" id="block-ncaafooternavigationmenu-menu">NCAA Footer Navigation Menu</h2>
  

        
<div class="footer-ad clearfix">
    <div class="footer-wrapper">
                    <div id="ad_nfs_btf_01" class="dfp"></div>
            <div id="ad_nfs_btf_02" class="dfp"></div>
            <div id="ad_nfs_btf_03" class="dfp"></div>
            </div>
</div>
<div class="footer clearfix">
    <div class="footer-wrapper">
                            
                          <ul class="footer-menu clearfix">
                                                                    <li class="footer--links">
                <span class="footer-menu--link-category"> Featured Sections </span>
                                                                
                          <ul class="footer-menu clearfix footer--link">
                                                                    <li class="footer-menu--link-item">
                <a href="/march-madness" data-drupal-link-system-path="node/841330">March Madness</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="https://bracketchallenge.ncaa.com/">Bracket Challenge Game</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/mobile" data-drupal-link-system-path="node/841297">NCAA on Mobile</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/video" data-drupal-link-system-path="video">Video</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/news/ncaa/article/2013-09-17/ncaa-championship-brackets" data-drupal-link-system-path="node/806746">Brackets</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/news/ncaa/article/2013-09-17/ncaa-rankings" data-drupal-link-system-path="node/806748">Rankings</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/newsletter-signup" data-drupal-link-system-path="newsletter-signup">Newsletters</a>
                                          </li>
                        </ul>
                  
                            </li>
                                                        <li class="footer--links">
                <span class="footer-menu--link-category"> Experience It Live </span>
                                                                
                          <ul class="footer-menu clearfix footer--link">
                                                                    <li class="footer-menu--link-item">
                <a href="/tickets" data-drupal-link-system-path="tickets">Championship Tickets</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/exchange" data-drupal-link-system-path="node/840977">NCAA Ticket Exchange</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="https://www.primesport.com/About/NCAAExp">The NCAA Experience</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/travel">NCAA Travel</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/tickets/basketball-men/d1" data-drupal-link-system-path="node/831931">DI Men&#039;s Basketball Tickets</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/march-madness/schedule">March Madness Schedule</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="https://www.ncaa.com/ticket-terms">Ticket Terms</a>
                                          </li>
                        </ul>
                  
                            </li>
                                                        <li class="footer--links">
                <span class="footer-menu--link-category"> NCAA Championships </span>
                                                                
                          <ul class="footer-menu clearfix footer--link">
                                                                    <li class="footer-menu--link-item">
                <a href="/championships" data-drupal-link-system-path="node/841051">Championship Central</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/shop">Championship Store</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/final-four" data-drupal-link-system-path="node/841170">2019 Final Four</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/frozenfour">2019 Frozen Four</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/cws">2019 Men&#039;s College World Series</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/womensfinalfour">2019 Women&#039;s Final Four</a>
                                          </li>
                        </ul>
                  
                            </li>
                                                        <li class="footer--links">
                <span class="footer-menu--link-category"> About the NCAA </span>
                                                                
                          <ul class="footer-menu clearfix footer--link">
                                                                    <li class="footer-menu--link-item">
                <a href="http://www.ncaa.org/">NCAA.org</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="http://www.ncaahallofchampions.org/index.php">Hall of Champions</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="http://www.ncaa.org/student-athletes/future">Eligibility Center</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/news/ncaa/article/2011-02-25/corporate-champions-and-partners" data-drupal-link-system-path="node/807191">Corporate Champions &amp; Partners</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/media" data-drupal-link-system-path="node/841187">Broadcast Media and Services</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="http://on.ncaa.com/2pAbX4M">Careers in College Athletics</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/elite-90" data-drupal-link-system-path="node/841050">Elite 90</a>
                                          </li>
                        </ul>
                  
                            </li>
                        </ul>
                  
                <div class="footer-submenu clearfix">
            <ul class="footer-submenu">
                <li class="footer-submenu"><a href="/contact-us">Feedback</a></li>
                <li class="footer-submenu"><a href="/tos">Terms of Service</a></li>
                <li class="footer-submenu"><a href="/closed-captioning">Accessibility and Closed Captioning</a></li>
                <li class="footer-submenu">

                    <a id="cnn_cnsnt_trst">
                        <script type="text/javascript" src="//consent.truste.com/notice?domain=turner.com&c=cnn_cnsnt_trst&text=true&country=us"></script>
                        </a><img src="https://i.cdn.turner.com/cnn/.e/img/3.0/global/misc/logo_ad_choices_footer.png" alt="" border="0" class="cnn_ie6png" height="12" style="margin:0pt 0pt 0pt 4px;" width="12"/>

                </li>
                <li class="footer-submenu"><a href="/privacy">Privacy Policy</a></li>
                <li class="footer-submenu"><a href="/rss">RSS</a></li>
            </ul>
        </div>
        <a href="http://www.turner.com" class="footer-logo" target="_blank">Turner</a>
        <div class="footer-copy">
            &copy; 2019 NCAA | Turner Sports Interactive, Inc. <br>
        NCAA.com is a part of Bleacher Report - Turner Sports Network, part of the Turner Sports and Entertainment Network.
        </div>
    </div>
</div>

  </nav>


                        <div class="mobile-persistent-bottom">
            <span id="bottom_sync" class="_fwph">
  <form id="_fw_form_bottom_sync" style="display:none"> 
   <input type="hidden" name="_fw_input_bottom_sync" id="_fw_input_bottom_sync" value="w=320&h=50&envp=g_js&sflg=-nrpl&slau=320x50_sync" /> 
  </form> 
  <span id="_fw_container_bottom_sync" class="_fwac">
    <div class="dfp" id="ad_bnr_atf_02"></div>
  </span>  
</span>

        </div>
            </footer>
</div>

  </div>

    
    <script type="application/json" data-drupal-selector="drupal-settings-json">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</script>
<script src="/core/assets/vendor/domready/ready.min.js?v=1.0.8"></script>
<script src="/core/assets/vendor/underscore/underscore-min.js?v=1.8.3"></script>
<script src="/core/assets/vendor/jquery-once/jquery.once.min.js?v=2.2.0"></script>
<script src="/core/assets/vendor/backbone/backbone-min.js?v=1.2.3"></script>
<script src="/core/misc/drupalSettingsLoader.js?v=8.6.10"></script>
<script src="/core/misc/drupal.js?v=8.6.10"></script>
<script src="/core/misc/drupal.init.js?v=8.6.10"></script>
<script src="/core/assets/vendor/jquery.ui/ui/data-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/disable-selection-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/form-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/labels-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/jquery-1-7-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/scroll-parent-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/tabbable-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/unique-id-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/version-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/focusable-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/ie-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/keycode-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/plugin-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/safe-active-element-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/safe-blur-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widget-min.js?v=1.12.1"></script>
<script src="/modules/custom/casablanca_analytics/js/ncaa_analytics.js?pnz4or"></script>
<script src="/modules/custom/casablanca_core/js/polyfills.js?pnz4or"></script>
<script src="/modules/custom/casablanca_core/js/ncaaUserAgent.js?pnz4or"></script>
<script src="/modules/custom/casablanca_core/js/external-link-fixer.js?pnz4or"></script>
<script src="/modules/custom/casablanca_core/js/utils.js?pnz4or"></script>
<script src="/modules/custom/casablanca_draco_dfp/js/AdsManager.js?pnz4or"></script>
<script src="/themes/custom/bespin/js/ad-check.js?pnz4or"></script>
<script src="/modules/custom/casablanca_footer/js/footer.js?pnz4or"></script>
<script src="/modules/custom/casablanca_social/modules/casablanca_social_hanger/js/social-hanger.js?pnz4or"></script>
<script src="/modules/custom/casablanca_franchise/js/franchise-banner.js?pnz4or"></script>
<script src="/modules/custom/casablanca_libraries/prettyselect/jquery.prettyselect.min.js?v=1.0.1"></script>
<script src="/modules/custom/casablanca_sports/js/sport-subnav.js?pnz4or"></script>
<script src="/modules/custom/casablanca_libraries/table_responsive/table-responsive.js?v=1.0.0"></script>
<script src="/modules/custom/casablanca_tiles/js/tile-links.js?pnz4or"></script>
<script src="https://turnip.cdn.turner.com/top/core/1.3.6/default/top.sdk.min.js"></script>
<script src="/modules/custom/casablanca_libraries/handlebars/handlebars-v4.0.5.min.js?v=4.0.5"></script>
<script src="/modules/custom/casablanca_video/templates/compiled/playerSlate.js?pnz4or"></script>
<script src="/modules/custom/casablanca_video/templates/compiled/playerSlatePre.js?pnz4or"></script>
<script src="/modules/custom/casablanca_video/templates/compiled/playerSlateMid.js?pnz4or"></script>
<script src="/modules/custom/casablanca_video/templates/compiled/playerSlateAction.js?pnz4or"></script>
<script src="/modules/custom/casablanca_video/templates/compiled/playerSlateError.js?pnz4or"></script>
<script src="/modules/custom/casablanca_video/templates/compiled/playerSlateEnd.js?pnz4or"></script>
<script src="/modules/custom/casablanca_video/templates/compiled/relatedPlaylist.js?pnz4or"></script>
<script src="/modules/custom/casablanca_video/js/handlebarsExt.js?pnz4or"></script>
<script src="/modules/custom/casablanca_libraries/progressbar/progressbar.min.js?v=1.0.1"></script>
<script src="/modules/custom/casablanca_libraries/promise_polyfill/promise-polyfill.min.js?v=8.1.0"></script>
<script src="/modules/custom/casablanca_video/js/PlayerController.js?pnz4or"></script>
<script src="/modules/custom/casablanca_video/js/casablanca.video.embed.js?pnz4or"></script>
<script src="/modules/custom/casablanca_nav/js/casablanca-nav.js?pnz4or"></script>
<script src="/core/assets/vendor/jquery.ui/ui/position-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widgets/menu-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widgets/autocomplete-min.js?v=1.12.1"></script>
<script src="/modules/custom/casablanca_libraries/fuse/fuse.min.js?v=3.0.5"></script>
<script src="/modules/custom/casablanca_schools/js/autocomplete.js?pnz4or"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widgets/datepicker-min.js?v=1.12.1"></script>
<script src="/modules/custom/casablanca_libraries/moment/moment.min.js?v=2.17.1"></script>
<script src="/modules/custom/casablanca_libraries/moment_timezone/moment-timezone-with-data.min.js?v=0.5.13"></script>
<script src="/modules/custom/casablanca_core/js/handlebarsHelpers.js?pnz4or"></script>
<script src="/modules/custom/casablanca_libraries/slick/slick.min.js?v=1.9.0"></script>
<script src="/modules/custom/casablanca_libraries/babel-polyfill/babel-polyfill.min.js?v=1.0.0"></script>
<script src="/modules/custom/casablanca_scoreboard/js/dist/scoreboardWidget.min.js?pnz4or"></script>
<script src="/modules/custom/casablanca_scoreboard/js/scoreboard-ps.js?pnz4or"></script>

  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"b4c08c65aa","applicationID":"103177932","transactionName":"MldQZkoDDUUAAk0NXwsdc1FMCwxYThFYA1U6UVNRUAc=","queueTime":0,"applicationTime":10,"atts":"HhBTEAIZHks=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
