<!DOCTYPE html>
<html lang="en" dir="ltr" xmlns:dc="http://purl.org/dc/terms/" xmlns:og="http://ogp.me/ns#" xmlns:article="http://ogp.me/ns/article#" xmlns:book="http://ogp.me/ns/book#" xmlns:product="http://ogp.me/ns/product#" xmlns:profile="http://ogp.me/ns/profile#" xmlns:video="http://ogp.me/ns/video#">
  <head>
    <meta charset="utf-8" /><script type="text/javascript">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</script>
<script src="https://i.cdn.turner.com/ads/adfuel/ais/ncaa_3-ais.js"></script>
<script src="https://i.cdn.turner.com/ads/ncaa_3/adfuel.min.js"></script>
<script type="text/javascript">var turner_metadata = {"article_name":"college wrestling: di power rankings for every weight class on dec. 17","author":"roger moore | ncaa.com","championship":"","content_type":"article","division":"d1","franchise":"article","gender":"men","node_id":"1459970","page_name":"college wrestling: di power rankings for every weight class on dec. 17","school":"","section":"wrestling-men-d1","sport":"wrestling","sport_div":"wrestling-d1","subsection":"","thumbnail_url":"https:\/\/www.ncaa.com\/sites\/default\/files\/public\/styles\/large\/public-s3\/images\/2018-12-17\/spencer-lee-iowa-wrestling.jpg?itok=bwr3kffj","url":"https:\/\/www.ncaa.com\/news\/wrestling\/article\/2018-12-18\/college-wrestling-di-power-rankings-every-weight-class-dec-17","keywords":"college wrestling, di wrestling weight class rankings, roger moore","business_unit":"ncaa","date_created":"2018-12-18T15:24:56Z","date_published":"2018-12-18T08:54:10Z","date_modified":"2018-12-18T08:54:10Z"};</script>
<link rel="canonical" href="https://www.ncaa.com/news/wrestling/article/2018-12-18/college-wrestling-di-power-rankings-every-weight-class-dec-17" />
<meta name="title" property="title" content="College wrestling: DI power rankings for every weight class on Dec. 17 | NCAA.com" />
<meta name="og:type" property="og:type" content="article" />
<meta property="og:site_name" content="NCAA.com" />
<meta property="article:tag" content="college wrestling, DI wrestling weight class rankings, roger moore" />
<meta property="article:published_time" content="2018-12-18T15:24:56Z" />
<meta property="article:modified_time" content="2018-12-18T08:54:10Z" />
<meta name="og:title" property="og:title" content="College wrestling: DI power rankings for every weight class on Dec. 17 | NCAA.com" />
<meta name="og:url" property="og:url" content="https://www.ncaa.com/news/wrestling/article/2018-12-18/college-wrestling-di-power-rankings-every-weight-class-dec-17" />
<meta name="twitter:url" content="https://www.ncaa.com/news/wrestling/article/2018-12-18/college-wrestling-di-power-rankings-every-weight-class-dec-17" />
<meta name="description" property="description" content="There is only one change at the top, 174 pounds, where 2017 NCAA champion Mark Hall of Penn State beat 2018 NCAA champion Zahid Valencia of Arizona State last Friday night." />
<meta name="twitter:site" content="@NCAA" />
<meta name="twitter:title" content="College wrestling: DI power rankings for every weight class on Dec. 17 | NCAA.com" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:image:alt" content="Iowa&#039;s Spencer Lee takes the No. 1 spot for the 125 pound wrestlers." />
<meta name="twitter:description" content="There is only one change at the top, 174 pounds, where 2017 NCAA champion Mark Hall of Penn State beat 2018 NCAA champion Zahid Valencia of Arizona State last Friday night." />
<meta name="twitter:image" content="https://www.ncaa.com/sites/default/files/public/styles/large/public-s3/images/2018-12-17/Spencer-Lee-Iowa-Wrestling.jpg?itok=BWr3KfFJ" />
<meta name="twitter:site:id" content="31122496" />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<script src="https://optanon.blob.core.windows.net/geoswitch/3b635ee0-9078-48f9-8913-29d0a7b0e780.js" type="text/javascript" charset="UTF-8"></script>
<script type="text/javascript">function OptanonWrapper() { }</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"College wrestling: DI power rankings for every weight class on Dec. 17","url":"https:\/\/www.ncaa.com\/news\/wrestling\/article\/2018-12-18\/college-wrestling-di-power-rankings-every-weight-class-dec-17","dateCreated":"2018-12-18T15:24:56Z","datePublished":"2018-12-18T08:54:10Z","dateModified":"2018-12-18T08:54:10Z","publisher":{"@type":"Organization","name":"NCAA.com","logo":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/modules\/custom\/casablanca_content\/img\/meta\/ncaa.60.png","width":61,"height":60}},"description":"There is only one change at the top, 174 pounds, where 2017 NCAA champion Mark Hall of Penn State beat 2018 NCAA champion Zahid Valencia of Arizona State last Friday night.","image":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/sites\/default\/files\/public\/styles\/large\/public-s3\/images\/2018-12-17\/Spencer-Lee-Iowa-Wrestling.jpg?itok=BWr3KfFJ"},"thumbnailUrl":"https:\/\/www.ncaa.com\/sites\/default\/files\/public\/images\/2018-12-17\/Spencer-Lee-Iowa-Wrestling.jpg","articleSection":"article","author":{"@type":"Person","name":"Roger Moore | NCAA.com"},"creator":{"@type":"Person","name":"Roger Moore | NCAA.com"},"keywords":["college wrestling","DI wrestling weight class rankings","roger moore"]}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebPage","url":"https:\/\/www.ncaa.com\/news\/wrestling\/article\/2018-12-18\/college-wrestling-di-power-rankings-every-weight-class-dec-17","dateCreated":"2018-12-18T15:24:56Z","datePublished":"2018-12-18T08:54:10Z","dateModified":"2018-12-18T08:54:10Z","publisher":{"@type":"Organization","name":"NCAA.com","logo":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/modules\/custom\/casablanca_content\/img\/meta\/ncaa.60.png","width":61,"height":60}},"headline":"College wrestling: DI power rankings for every weight class on Dec. 17","description":"There is only one change at the top, 174 pounds, where 2017 NCAA champion Mark Hall of Penn State beat 2018 NCAA champion Zahid Valencia of Arizona State last Friday night.","image":{"@type":"ImageObject","url":"https:\/\/www.ncaa.com\/sites\/default\/files\/public\/styles\/large\/public-s3\/images\/2018-12-17\/Spencer-Lee-Iowa-Wrestling.jpg?itok=BWr3KfFJ"},"author":{"@type":"Person","name":"Roger Moore | NCAA.com"},"creator":{"@type":"Person","name":"Roger Moore | NCAA.com"},"thumbnailUrl":"https:\/\/www.ncaa.com\/sites\/default\/files\/public\/styles\/large\/public-s3\/images\/2018-12-17\/Spencer-Lee-Iowa-Wrestling.jpg?itok=BWr3KfFJ","keywords":["college wrestling","DI wrestling weight class rankings","roger moore"]}</script>
<meta name="url" property="url" content="https://www.ncaa.com/news/wrestling/article/2018-12-18/college-wrestling-di-power-rankings-every-weight-class-dec-17" />
<meta name="og:image" property="og:image" content="https://www.ncaa.com/sites/default/files/public/styles/large/public-s3/images/2018-12-17/Spencer-Lee-Iowa-Wrestling.jpg?itok=BWr3KfFJ" />
<meta name="og:description" property="og:description" content="There is only one change at the top, 174 pounds, where 2017 NCAA champion Mark Hall of Penn State beat 2018 NCAA champion Zahid Valencia of Arizona State last Friday night." />
<meta name="twitter:image" property="twitter:image" content="https://www.ncaa.com/sites/default/files/public/styles/large/public-s3/images/2018-12-17/Spencer-Lee-Iowa-Wrestling.jpg?itok=BWr3KfFJ" />
<meta name="twitter:title" property="twitter:title" content="College wrestling: DI power rankings for every weight class on Dec. 17 | NCAA.com" />
<meta name="twitter:description" property="twitter:description" content="There is only one change at the top, 174 pounds, where 2017 NCAA champion Mark Hall of Penn State beat 2018 NCAA champion Zahid Valencia of Arizona State last Friday night." />
<meta name="twitter:url" property="twitter:url" content="https://www.ncaa.com/news/wrestling/article/2018-12-18/college-wrestling-di-power-rankings-every-weight-class-dec-17" />
<link rel="dns-prefetch" href="//fastlane.rubiconproject.com" />
<link rel="dns-prefetch" href="//optimized-by.rubiconproject.com" />
<link rel="dns-prefetch" href="//ads.rubiconproject.com" />
<link rel="dns-prefetch" href="//aax.amazon-adsystem.com" />
<link rel="dns-prefetch" href="//c.amazon-adsystem.com" />
<link rel="dns-prefetch" href="//rtax.criteo.com" />
<link rel="dns-prefetch" href="//static.criteo.net" />
<link rel="dns-prefetch" href="//bidder.criteo.com" />
<link rel="dns-prefetch" href="https://platform.twitter.com" />
<link rel="preconnect" href="https://data.ncaa.com" />
<link rel="preconnect" href="https://fonts.googleapis.com" />
<link rel="preconnect" href="https://fonts.gstatic.com" />
<link rel="preconnect" href="https://i.turner.ncaa.com" />
<link rel="preconnect" href="https://turnip.cdn.turner.com" />
<link rel="prefetch" href="/themes/custom/bespin/assets/fonts/Geogrotesque-Md.woff" />
<link rel="prefetch" href="/themes/custom/bespin/assets/fonts/Geogrotesque-SmBd.woff" />
<link rel="prefetch" href="/themes/custom/bespin/assets/fonts/Geogrotesque-Rg.woff" />
<link rel="prefetch" href="/themes/custom/bespin/assets/fonts/Geogrotesque-Bd.woff" />
<link rel="prefetch" href="//turnip.cdn.turner.com/top/assets/fonts/roboto/0/roboto-regular.woff2" />
<link rel="shortcut icon" href="/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="shortlink" href="/node/1459970" />
<link rel="revision" href="/news/wrestling/article/2018-12-18/college-wrestling-di-power-rankings-every-weight-class-dec-17" />
<link rel="amphtml" href="https://www.ncaa.com/news/wrestling/article/2018-12-18/college-wrestling-di-power-rankings-every-weight-class-dec-17?amp" />

    <title>College wrestling: DI power rankings for every weight class on Dec. 17 | NCAA.com</title>
    <style media="all">
@import url("/modules/custom/casablanca_franchise/css/franchise-banner.css?pjqu7n");
@import url("/modules/custom/casablanca_sports/css/sport-subnav.css?pjqu7n");
@import url("/core/modules/system/css/components/ajax-progress.module.css?pjqu7n");
@import url("/core/modules/system/css/components/align.module.css?pjqu7n");
@import url("/core/modules/system/css/components/autocomplete-loading.module.css?pjqu7n");
@import url("/core/modules/system/css/components/fieldgroup.module.css?pjqu7n");
@import url("/core/modules/system/css/components/container-inline.module.css?pjqu7n");
@import url("/core/modules/system/css/components/clearfix.module.css?pjqu7n");
@import url("/core/modules/system/css/components/details.module.css?pjqu7n");
@import url("/core/modules/system/css/components/hidden.module.css?pjqu7n");
@import url("/core/modules/system/css/components/item-list.module.css?pjqu7n");
@import url("/core/modules/system/css/components/js.module.css?pjqu7n");
@import url("/core/modules/system/css/components/nowrap.module.css?pjqu7n");
@import url("/core/modules/system/css/components/position-container.module.css?pjqu7n");
@import url("/core/modules/system/css/components/progress.module.css?pjqu7n");
@import url("/core/modules/system/css/components/reset-appearance.module.css?pjqu7n");
@import url("/core/modules/system/css/components/resize.module.css?pjqu7n");
@import url("/core/modules/system/css/components/sticky-header.module.css?pjqu7n");
@import url("/core/modules/system/css/components/system-status-counter.css?pjqu7n");
@import url("/core/modules/system/css/components/system-status-report-counters.css?pjqu7n");
@import url("/core/modules/system/css/components/system-status-report-general-info.css?pjqu7n");
@import url("/core/modules/system/css/components/tabledrag.module.css?pjqu7n");
@import url("/core/modules/system/css/components/tablesort.module.css?pjqu7n");
@import url("/core/modules/system/css/components/tree-child.module.css?pjqu7n");
@import url("/modules/custom/casablanca_stax/css/layout/layout-public.css?pjqu7n");
@import url("/modules/custom/casablanca_tiles/css/tile-links.css?pjqu7n");
@import url("/modules/custom/casablanca_tiles/css/tile-related-links.css?pjqu7n");
@import url("/modules/custom/casablanca_tiles/css/tile-article.css?pjqu7n");
@import url("/modules/custom/casablanca_tiles/css/tile-ad.css?pjqu7n");
@import url("/modules/custom/casablanca_tiles/css/tile-base.css?pjqu7n");
@import url("/core/assets/vendor/jquery.ui/themes/base/core.css?pjqu7n");
</style>
<style media="all">
@import url("/core/assets/vendor/jquery.ui/themes/base/menu.css?pjqu7n");
@import url("/core/assets/vendor/jquery.ui/themes/base/autocomplete.css?pjqu7n");
@import url("/modules/custom/casablanca_content/modules/casablanca_shortcodes/css/casablanca-shortcodes-icon.css?pjqu7n");
@import url("/modules/custom/casablanca_content/css/paragraphs.css?pjqu7n");
@import url("/modules/custom/casablanca_footer/css/footer.css?pjqu7n");
@import url("/modules/custom/casablanca_social/modules/casablanca_social_hanger/css/social-hanger.css?pjqu7n");
@import url("/modules/custom/casablanca_libraries/prettyselect/jquery.prettyselect.min.css?pjqu7n");
@import url("/modules/custom/casablanca_libraries/table_responsive/table-responsive.css?pjqu7n");
@import url("/modules/custom/casablanca_articles/css/article-content.css?pjqu7n");
@import url("/modules/custom/casablanca_video/css/player-slate.css?pjqu7n");
@import url("/modules/custom/casablanca_video/css/video-embed.css?pjqu7n");
@import url("/modules/contrib/paragraphs/css/paragraphs.unpublished.css?pjqu7n");
@import url("/modules/custom/casablanca_nav/css/ncaa-nav.css?pjqu7n");
@import url("/core/assets/vendor/jquery.ui/themes/base/theme.css?pjqu7n");
</style>
<style media="all">
@import url("/themes/custom/bespin/css/main.css?pjqu7n");
</style>

    
<!--[if lte IE 8]>
<script src="/core/assets/vendor/html5shiv/html5shiv.min.js?v=3.7.3"></script>
<![endif]-->

  </head>
  <body class="path-node page-node-type-article">
        <a href="#main-content" class="visually-hidden focusable skip-link">
      Skip to main content
    </a>
    
      <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    <div id="ncaa-root" class="layout-container">
    <header role="header" class="header-main clearfix">
                    <div class="top-banner">
                <div class="dfp" id="ad_bnr_atf_01"></div>

            </div>
                        <div class="region region-header">
                
                <nav id="ncaa-navigation" class="ncaa-navigation"><div id="nav-hamburger" class="hamburger-navigation line"><span></span><span></span><span></span></div><div class="main-navigation-inner"><a class="icon ncaa-main-logo" href="/">NCAA.com</a><div class="menu-live-container"><a href="/liveschedule" class="main-menu-item-live">Live Video</a></div><div class="drawer-navigation-inner"><ul class="main-navigation"><li class="menu-item-home"><a href="/" class="main-menu-item icon-home">Home</a></li><li class="menu-item-expandable"><span class="main-menu-item icon-sports expandable">Sports</span><div class="sub-nav"><div class="sports-nav"><div class="season"><h4>Fall</h4><ul><li><span class="sport-txt">Cross Country</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/cross-country-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/cross-country-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/fieldhockey" class="sport-link">Field Hockey</a></li><li class="no-gen"><a href="/sports/football" class="sport-link">Football</a></li><li><span class="sport-txt">Soccer</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/soccer-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/soccer-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/volleyball-women" class="sport-link">Volleyball - W</a></li><li class="no-gen"><a href="/sports/waterpolo-men" class="sport-link">Water Polo - M</a></li></ul></div><div class="season"><h4>Winter</h4><ul><li><span class="sport-txt">Basketball</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/basketball-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/basketball-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/bowling" class="sport-link">Bowling</a></li><li class="no-gen"><a href="/sports/fencing" class="sport-link">Fencing</a></li><li><span class="sport-txt">Gymnastics</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/gymnastics-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/gymnastics-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li><span class="sport-txt">Ice Hockey</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/icehockey-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/icehockey-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/rifle" class="sport-link">Rifle</a></li><li class="no-gen"><a href="/sports/skiing" class="sport-link">Skiing</a></li><li><span class="sport-txt">Swimming &amp; Diving</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/swimming-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/swimming-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li><span class="sport-txt">Track &amp; Field (I)</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/trackfield-indoor-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/trackfield-indoor-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/wrestling" class="sport-link">Wrestling</a></li></ul></div><div class="season"><h4>Spring</h4><ul><li class="no-gen"><a href="/sports/baseball" class="sport-link">Baseball</a></li><li class="no-gen"><a href="/sports/beach-volleyball" class="sport-link">Beach Volleyball</a></li><li><span class="sport-txt">Golf</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/golf-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/golf-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li><span class="sport-txt">Lacrosse</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/lacrosse-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/lacrosse-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/rowing" class="sport-link">Rowing</a></li><li class="no-gen"><a href="/sports/softball" class="sport-link">Softball</a></li><li><span class="sport-txt">Tennis</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/tennis-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/tennis-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li><span class="sport-txt">Track &amp; Field (O)</span><span class="sport-nav-carat"></span><div><span class="sport-gender"><a href="/sports/trackfield-outdoor-men"><span class="short">M</span><span class="full">Men</span></a></span><span class="sport-gender"><a href="/sports/trackfield-outdoor-women"><span class="short">W</span><span class="full">Women</span></a></span></div></li><li class="no-gen"><a href="/sports/volleyball-men" class="sport-link">Volleyball - M</a></li><li class="no-gen"><a href="/sports/waterpolo-women" class="sport-link">Water Polo - W</a></li></ul></div></div></div></li><li><a href="/video" class="main-menu-item icon-on_demand">Video</a></li><li><a href="/march-madness-live/watch" class="main-menu-item icon-march_madness_live">March Madness Live</a></li><li class="menu-item-expandable"><span class="main-menu-item icon-tickets expandable">Tickets</span><div class="sub-nav"><div class="tickets-nav"><div class="col"><h4>NCAA Championships</h4><ul><li><a href="/tickets" class="sport-link">NCAA Championships</a></li><li><a href="/tickets/basketball-men/d1" class="sport-link">Men&#039;s Final Four</a></li><li><a href="/tickets/volleyball-women/d1" class="sport-link">DI Women&#039;s Volleyball</a></li><li><a href="/tickets/football/fcs" class="sport-link">FCS Football</a></li><li><a href="/tickets/basketball-women/d1" class="sport-link">Women&#039;s Final Four</a></li></ul></div><div class="col"><h4>Primesport Tickets
            <span>Affiliate Offers</span></h4><ul class="primesport"><li><a href="https://www.primesport.com/d/rose-bowl-game-tickets?utm_source=ncaa.com_turner&amp;utm_medium=referral&amp;utm_content=menu_navigation_d" class="sport-link external">Rose Bowl</a></li><li><a href="https://www.primesport.com/d/chick-fil-a-bowl-tickets?utm_source=ncaa.com_turner&amp;utm_medium=referral&amp;utm_content=menu_navigation" class="sport-link external">Peach Bowl</a></li><li><a href="https://www.primesport.com/d/fiestabowl?utm_source=ncaa.com_turner&amp;utm_medium=referral&amp;utm_content=menu_navigation_dropdown&amp;utm_" class="sport-link external">Fiesta Bowl</a></li><li><a href="https://www.primesport.com/s/college-bowl-tickets?utm_source=ncaa.com_turner&amp;utm_medium=referral&amp;utm_content=menu_navigation_dro" class="sport-link external">Bowl Game Schedule</a></li></ul></div></div></div></li><li class="menu-item-expandable"><span class="main-menu-item icon-schools expandable">Schools</span><div class="sub-nav"><div id="ncaa-nav-schools" class="schools-nav"><button class="school-search-goto">All Schools</button><div class="school-autocomplete"><div class="school-finder-container"><div class="svg-icon-glass"><svg viewBox="0 0 16 16" xmlns="http://www.w3.org/2000/svg"><title>Shape Copy</title><path d="M11.435 10.063h-.723l-.256-.247a5.92 5.92 0 0 0 1.436-3.87 5.946 5.946 0 1 0-5.946 5.947 5.92 5.92 0 0 0 3.87-1.436l.247.256v.722L14.637 16 16 14.637l-4.565-4.574zm-5.489 0c-2.278 0-4.116-1.839-4.116-4.117S3.668 1.83 5.946 1.83s4.117 1.839 4.117 4.116-1.84 4.117-4.117 4.117z" fill="#fff" fill-rule="evenodd"/></svg></div><div class="js-form-item form-item js-form-type-textfield form-item- js-form-item- form-no-label"><input placeholder="Search all schools" class="school-finder form-text" data-action="redirect" type="text" size="60" maxlength="128" /></div></div></div><div class="trending"><h4>Trending Schools</h4><ul><li><img class="school-icon" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/kentucky.svg"><a href="/schools/kentucky">Kentucky</a></li><li><img class="school-icon" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/alabama.svg"><a href="/schools/alabama">Alabama</a></li><li><img class="school-icon" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/north-dakota-st.svg"><a href="/schools/north-dakota-st">North Dakota St.</a></li><li><img class="school-icon" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/auburn.svg"><a href="/schools/auburn">Auburn</a></li><li><img class="school-icon" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/georgia.svg"><a href="/schools/georgia">Georgia</a></li></ul><ul><li><img class="school-icon" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/southern-california.svg"><a href="/schools/southern-california">Southern California</a></li><li><img class="school-icon" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/james-madison.svg"><a href="/schools/james-madison">James Madison</a></li><li><img class="school-icon" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/duke.svg"><a href="/schools/duke">Duke</a></li><li><img class="school-icon" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/clemson.svg"><a href="/schools/clemson">Clemson</a></li><li><img class="school-icon" src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/lsu.svg"><a href="/schools/lsu">LSU</a></li></ul></div></div></div></li><li><a href="http://www.shopncaasports.com" class="main-menu-item icon-shop" target="_blank">Shop</a></li></ul></div></div></nav>
                

    </div>

    </header>
    <main role="main" class="clearfix">
        <a id="main-content" tabindex="-1"></a>
        <div id="ncaa-content" class="layout-content">
                                <div id="block-bespin-content">
    
        
            

<nav class="sport-subnav content-header">
    <div class="subnav-heading">
        <h3>Division I</h3>
        <h2 class="page-title">Wrestling</h2>
    </div>
        <aside class="subnav-divisions">
        <select id="subnav-division-selector" data-sport="wrestling-d1">
                    <option value="d1" selected="selected">DI</option>
                    <option value="d2">DII</option>
                    <option value="d3">DIII</option>
                </select>
    </aside>
        <div class="subnav-main">
        <div id="subnav-flex-menu" class="subnav-menu-items">
                                        <a href="/sports/wrestling/d1" data-menu-id="0" target="_self">HOME</a>
                                                        <a href="/rankings/wrestling/d1" data-menu-id="1" target="_self">RANKINGS</a>
                                                        <a href="/video/wrestling" data-menu-id="2" target="_self">VIDEO</a>
                                                        <a href="/history/wrestling/d1" data-menu-id="3" target="_self">HISTORY</a>
                                                        <a href="/championships/wrestling/d1" data-menu-id="4" target="_self">CHAMP INFO</a>
                                        </div>
        <div class="subnav-ellipsis" style="display: none;"></div>
        <div id="subnav-overflow" class="overflow-menu"></div>
        <hr class="divider"/>
    </div>
        </nav>

        

    <style type="text/css">
        .franchise-block-inner {
         color: ;
                }

                    </style>
    
<div class="layout--has-sidebar">
    <article role="article" class="article-content clearfix layout--content-left">
        <header>
                            <div class="article-flag"><img src="https://www.ncaa.com/modules/custom/casablanca_core/img/sportbanners/wrestling.svg" alt="wrestling-d1 flag" /></div>
                        <div class="meta">
                <h4>Roger Moore | NCAA.com | December 18, 2018</h4>
                <h1 class="headline">College wrestling: DI power rankings for every weight class on Dec. 17</h1>
            </div>
        </header>
        <div class="article-body node__content">
            <div class="primary-media">    <div class="paragraph paragraph--type--video paragraph--view-mode--embedded">
                <div id="video-player-1379342" class="player-container autoplay-off">
            <a href="/video/wrestling/2018-11-09/di-wrestler-recap-bo-nickal-penn-state-nittany-lions">
                <div class="video-container">
                    <div class="video-thumbnail">
                        <img src="https://www.ncaa.com/sites/default/files/public/styles/large/public-s3/thumbnails/2018-11-15/nickal1_2018_trophy.jpg?itok=b1uqQ5dt">
                    </div>
                </div>
                                    <div class="video-headline"><span>Relive Bo Nickal&#039;s dramatic title run capped by his clinching pin</span></div>
                            </a>
        </div>
    </div>
</div>
            
    <div class="ncaa-share-hanger">
    <label>Share</label>
    <ul>
        <li>
            <a id="social-share-facebook" data-url="https://www.ncaa.com/news/wrestling/article/2018-12-18/college-wrestling-di-power-rankings-every-weight-class-dec-17" data-shareto="facebook" class="sharebutton icon-social-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.ncaa.com/news/wrestling/article/2018-12-18/college-wrestling-di-power-rankings-every-weight-class-dec-17" title="Share on Facebook" target="_blank">
                <img src="/modules/custom/casablanca_social/modules/casablanca_social_hanger/img/social-facebook.svg" width="30px" height="30px" />
            </a>
        </li>
        <li>
            <a id="social-share-twitter" data-shareto="twitter" class="sharebutton icon-social-twitter" href="https://twitter.com/home?status=https://www.ncaa.com/news/wrestling/article/2018-12-18/college-wrestling-di-power-rankings-every-weight-class-dec-17" title="Share on Twitter" target="_blank">
                <img src="/modules/custom/casablanca_social/modules/casablanca_social_hanger/img/social-twitter.svg" width="30px" height="30px" />
            </a>
        </li>
    </ul>
</div>
            <div></div>
            <div><p>The injury bug continues to hang around, as a few more highly-ranked individuals are lost to the 2018-19 campaign. There is only one change at the top, 174 pounds, where 2017 NCAA champion Mark Hall of Penn State beat 2018 NCAA champion Zahid Valencia of Arizona State last Friday night. Valencia beat Hall in last year’s final, but <a href="di-wrestling-zahid-valencia-versus-mark-hall" target="_blank" title="">the latest meeting</a> was controlled by the Nittany Lion junior. The heavyweight rankings are a bit tricky, as many of the top men have seen limited time on the mat in the first semester. Oregon State’s Omar Dhesi announced his return for the spring of 2019; the big man is the highest returning finisher at the weight class from the 2018 NCAA Championships, so there is an argument that he should enter at No. 1. It will all be settled in March, but between now and then, get ready for some fun stuff, from 125 to 285 pounds. The Reno Tournament of Champions, Midlands, Southern Scuffle, and South Beach Duals will answer a few questions and get you ready for the annual awesome grind of January.</p>

<h2>125 POUNDS</h2>

<p>1 – Spencer LEE (Iowa, SO) … Would imagine he’s training hard, Midlands on his mind</p>

<p><strong>MORE: <a href="https://www.ncaa.com/news/wrestling/article/2018-10-31/iowa-wrestling-5-questions-spencer-lee-returning-national" target="_blank" title="">5 questions with a returning national champion: Spencer Lee</a></strong></p>

<p>2 – Sebastian RIVERA (Northwestern, SO) … Unbeaten start; should be at Midlands</p>

<p>3 – Ronnie BRESSER (Oregon State, SR) … Would be cool if he was at Reno TOC</p>

<p>4 – Nick PICCININNI (Oklahoma State, JR) … Nice road win at Northern Colorado</p>

<blockquote class="twitter-tweet"><p lang="en" dir="ltr" xml:lang="en">The Cowboys dominated today in Greeley, Colo. with a shutout win and bonus-point victories at at every weight. <a href="https://twitter.com/hashtag/okstate?src=hash&amp;ref_src=twsrc%5Etfw">#okstate</a> <a href="https://t.co/JIuI238OM9">https://t.co/JIuI238OM9</a></p>— OSU Cowboy Wrestling (@CowboyWrestling) <a href="https://twitter.com/CowboyWrestling/status/1074481250503512064?ref_src=twsrc%5Etfw">December 17, 2018</a></blockquote>
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><p>5 – Sean RUSSELL (Minnesota, SR) … Only losses to those in front of him</p>

<p>7 – Sean FAUSZ (North Carolina State, SR) …  Debuted against Nebraska</p>

<p>6 – Ryan MILHOF (Arizona State, SR) … Lost at 133 at Penn State</p>

<p>8 – Rayvon FOLEY (Michigan State, SO) … Taking unbeaten record to Reno</p>

<p>9 – Brent FLEETWOOD (North Dakota State, SR) … Should see Bresser this Thursday</p>

<p>10 – Patrick GLORY (Princeton, FR) … Could prove some things at Midlands</p>

<h2>133 POUNDS</h2>

<p>1 – Seth GROSS (South Dakota State, SR) … Still on the sidelines</p>

<p>2 – Nick SURIANO (Rutgers, JR) … Suriano-Fix cannot get here soon enough</p>

<p>3 – Stevan MICIC (Michigan, JR) … Jan. 3 is next Wolverine competition</p>

<p>4 – Tariq WILSON (North Carolina State, SO) … Pack needs a tech, gets a tech</p>

<blockquote class="twitter-tweet"><p lang="en" dir="ltr" xml:lang="en"><a href="https://twitter.com/hashtag/FromYesterday?src=hash&amp;ref_src=twsrc%5Etfw">#FromYesterday</a><br /><br />Needing a tech fall to secure the <a href="https://twitter.com/PackWrestle?ref_src=twsrc%5Etfw">@PackWrestle</a> win, <a href="https://twitter.com/Iamtariqwilson?ref_src=twsrc%5Etfw">@Iamtariqwilson</a> scored an 18-2 win and got the 5 team points with a 4-point near fall at the end of the 2nd period!<a href="https://twitter.com/hashtag/PackMentality?src=hash&amp;ref_src=twsrc%5Etfw">#PackMentality</a> <a href="https://t.co/x6XamUJIC0">pic.twitter.com/x6XamUJIC0</a></p>— NC State Wrestling 🤼‍♂️ (@PackWrestle) <a href="https://twitter.com/PackWrestle/status/1074692662672977921?ref_src=twsrc%5Etfw">December 17, 2018</a></blockquote>
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><p>5 – Daton FIX (Oklahoma State, FR) … No time to breath against this guy</p>

<p>6 – Micky PHILLIPPI (Pittsburgh, FR) … Gaining confidence</p>

<p>7 – Luke PLETCHER (Ohio State, JR) … Wilson and Wolfpack in Columbus soon</p>

<p>8 – Ethan LIZAK (Minnesota, SR) … The guy most choose neutral against</p>

<p>9 – John ERNESTE (Missouri, SR) … Will be a factor in this weight class</p>

<p>10 – Roman BRAVO-YOUNG (Penn State, FR) … Maybe sees Fix at Scuffle?</p>

<p><strong>RELATED: <a href="https://www.ncaa.com/news/wrestling/article/2018-10-27/penn-state-wrestling-looks-almost-unbeatable-here-are-3-teams" target="_blank" title="">Penn State wrestling looks almost unbeatable. Here are 3 teams that could unseat the champs</a></strong></p>

<h2>141 POUNDS</h2>

<p>1 – Yianni DIAKOMIHALIS (Cornell, SO) … A nice return against Panthers</p>

<p>2 – Joey McKENNA (Ohio State, SR) … Just get him to March</p>

<p>3 – Jaydin EIERMAN (Missouri, JR) … Going to be fun to watch next few months</p>

<p>4 – Nick LEE (Penn State, SO) …  Nine matches, nine bonus point victories</p>

<blockquote class="twitter-tweet"><p lang="en" dir="ltr" xml:lang="en">Recapping last night's victory over Arizona State in Rec Hall! <a href="https://t.co/iYoNRRZ8r2">pic.twitter.com/iYoNRRZ8r2</a></p>— Penn State WRESTLING (@pennstateWREST) <a href="https://twitter.com/pennstateWREST/status/1073949584253169666?ref_src=twsrc%5Etfw">December 15, 2018</a></blockquote>
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><p>5 – Mitch McKEE (Minnesota, JR) … When will he return?</p>

<p>6 – Kanen STORR (Michigan, SO) … Fitting right in in Ann Arbor</p>

<p>7 – Dom DEMAS (Oklahoma, FR) … Beat Brock in Stillwater; not an easy thing</p>

<p>8 – Kaid BROCK (Oklahoma State, JR) … Working his way into new weight class</p>

<p>9 –  Michael CARR (Illinois, SO) … One of many good Big Ten 141-pounders</p>

<p>10 – Josh ALBER (Northern Iowa, SR) … Took it on the chin from No. 1</p>

<h2>149 POUNDS</h2>

<p>1 – Matthew KOLODZIK (Princeton, JR) … Probably taking some really hard classes</p>

<p>2 – Anthony ASHNAULT (Rutgers, SR) … D-O-M-I-N-A-N-T-I-N-G</p>

<blockquote class="twitter-tweet"><p lang="en" dir="ltr" xml:lang="en">This pin. That athlete. Those fans.<br /><br />WHAT A WIN for <a href="https://twitter.com/RUWrestling?ref_src=twsrc%5Etfw">@RUWrestling</a> 😲<a href="https://t.co/iOqu7qFpWi">pic.twitter.com/iOqu7qFpWi</a></p>— NCAA Wrestling (@ncaawrestling) <a href="https://twitter.com/ncaawrestling/status/1074715360916586496?ref_src=twsrc%5Etfw">December 17, 2018</a></blockquote>
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><p>3 – Micah JORDAN (Ohio State, SR) … Can he hold off Oliver?</p>

<p>4 – Justin OLIVER (North Carolina State, SR) … Should face Jordan in Columbus</p>

<p><strong>MORE: </strong><a href="https://www.ncaa.com/news/wrestling/article/2018-12-16/how-nc-state-trying-turn-college-wrestling-must-see-event" target="_blank" title=""><strong>How NC State is trying to turn college wrestling into a must-see event</strong></a></p>

<p>5 – Austin O’CONNOR (North Carolina, FR) … Nice win against the Huskers</p>

<p>6 – Mitch FINESILVER (Duke, SR) … Best of the brothers?</p>

<p>7 – Brock ZACHERL (Clarion, SR) … One of many veterans to deal with</p>

<p>8 – Anthony ARTALONA (Penn, FR) … Quakers have had some good ones</p>

<p>9 – Josh HEIL (Campbell, SO) … Four losses to top eight dudes</p>

<p>10 – Max THOMSEN (Northern Iowa, JR) … One of many good Schwab pupils</p>

<h2>157 POUNDS</h2>

<p>1 – Jason NOLF (Penn State, SR) … Hodge Trophy still waiting</p>

<p>2 – Ryan DEAKIN (Northwestern, SO) … Took out the streaking Early</p>

<p>3 – Larry EARLY (Old Dominion, JR) … First loss of season against Deakin</p>

<p>4 – Tyler BERGER (Nebraska, SR) … Beat Hidlay in that great dual last Sunday</p>

<p>5 – Hayden HIDLAY (North Carolina State, SO) … First two career losses in last month</p>

<p>6 – Alec PANTALEO (Michigan, SR) … No matches since Nov. 3</p>

<p>7 – Ke-Shawn HAYES (Ohio State, JR) … 13 wins in 15 matches</p>

<p>8 – Steve BLEISE (Minnesota, SR) … No action since Nov. 18</p>

<blockquote class="twitter-tweet"><p lang="en" dir="ltr" xml:lang="en">THAT FRIDAY FEELING!! <a href="https://twitter.com/hashtag/GopherTough?src=hash&amp;ref_src=twsrc%5Etfw">#GopherTough</a> from Steve Bleise on this  <a href="https://twitter.com/hashtag/FlexFriday?src=hash&amp;ref_src=twsrc%5Etfw">#FlexFriday</a> <a href="https://t.co/v8R4EhM7t1">pic.twitter.com/v8R4EhM7t1</a></p>— Minnesota Wrestling (@GopherWrestling) <a href="https://twitter.com/GopherWrestling/status/1073621136070463488?ref_src=twsrc%5Etfw">December 14, 2018</a></blockquote>
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><p>9 – Kennedy MONDAY (North Carolina, SO) …At 165 for Husker dual</p>

<p>10 – Taleb RAHMANI (Pittsburgh, JR) … Panthers wrestling well so far</p>

<h2>165 POUNDS</h2>

<p>1 – Vincenzo JOSEPH (Penn State, JR) … Majored a tough Shields last Friday</p>

<p>2 – Evan WICK (Wisconsin, SO) … Midlands title in his future?</p>

<p>3 – Chance MARSTELLER (Lock Haven, SR) … One of many good Bald Eagles</p>

<p>4 – Alex MARINELLI (Iowa, SO) … Six wins, all by bonus</p>

<blockquote class="twitter-tweet"><p lang="en" dir="ltr" xml:lang="en">165: #4 Alex Marinelli wins by TF against Trey Cornish, 20-5 | <a href="https://twitter.com/hashtag/Hawkeyes?src=hash&amp;ref_src=twsrc%5Etfw">#Hawkeyes</a>: 25  Lehigh: 0 <a href="https://t.co/MKsE3TPDSU">pic.twitter.com/MKsE3TPDSU</a></p>— Iowa Hawkeye Wrestling (@Hawks_Wrestling) <a href="https://twitter.com/Hawks_Wrestling/status/1071594485530939392?ref_src=twsrc%5Etfw">December 9, 2018</a></blockquote>
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><p>5 – Josh SHIELDS (Arizona State, JR) … Losses to Joseph, Wick</p>

<p>6 – Isaiah WHITE (Nebraska, JR) … Two good road wins last week</p>

<p>7 – Mekhi LEWIS (Virginia Tech, FR) … Freestyle, folkstyle … no matter</p>

<p>8 – Branson ASHWORTH (Wyoming, SR) … Could see Shields, Rogers in Reno</p>

<p>9 – Chandler ROGERS (Oklahoma State, SR) … Hoping Shields, Ashworth make it Reno</p>

<p>T10 – Demetrius ROMERO (Utah Valley, JR) …  Good matchups coming in Ft. Lauderdale</p>

<p>T10 – Logan MASSA (Michigan, JR) … Not the guy you want second round at nationals</p>

<h2>174 POUNDS</h2>

<p>1 – Mark HALL (Penn State, JR) … Fairly uneventful, solid win over Valencia</p>

<p><strong>MORE:</strong><a href="https://www.ncaa.com/news/wrestling/article/2018-12-10/penn-state-wrestling-remains-no-1-college-wrestling-power" target="_blank" title=""><strong> Penn State wrestling remains No. 1 in college wrestling power rankings</strong></a></p>

<p>1 – Zahid VALENCIA (Arizona State, JR) … Did not look the same in Rec Hall</p>

<p>3 – Myles AMINE (Michigan, JR) ... Headed to January, like many, chasing 1-2</p>

<p>4 – Daniel LEWIS (Missouri, SR) … Last two matches a total of 3:34</p>

<blockquote class="twitter-tweet"><p lang="en" dir="ltr" xml:lang="en">LEWIS 💪<br /><br />His 1️⃣0️⃣0️⃣th career win comes via fall! <br /><br />He's the 28th <a href="https://twitter.com/hashtag/Mizzou?src=hash&amp;ref_src=twsrc%5Etfw">#Mizzou</a> wrestler to join the 100-win club. <a href="https://twitter.com/hashtag/MIZ?src=hash&amp;ref_src=twsrc%5Etfw">#MIZ</a> <a href="https://twitter.com/hashtag/TigerStyle?src=hash&amp;ref_src=twsrc%5Etfw">#TigerStyle</a> 🐯🤼‍♂️ <a href="https://t.co/UDG4KdNmw2">pic.twitter.com/UDG4KdNmw2</a></p>— #TigerStyle (@MizzouWrestling) <a href="https://twitter.com/MizzouWrestling/status/1074381436235407360?ref_src=twsrc%5Etfw">December 16, 2018</a></blockquote>
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><p>5 – Jordan KUTLER (Lehigh, JR) … Part of Mountain Hawk walking wounded</p>

<p>6 – David McFADDEN (Virginia Tech, JR) … First match was Dec. 7</p>

<p>7 – Taylor LUJAN (Northern Iowa, JR) … Big major decision against Cornell’s Womack</p>

<p>8 – Jacobe SMITH (Oklahoma State, SR) … Not the guy you want in the quarters at NCAAs</p>

<p>9 – Michael LABRIOLA (Nebraska, FR) … Majored a good Bullard last time out</p>

<p>10 – Matt FINESILVER (Duke, SR) … Who wins the Finesilver Thanksgiving wrestle-off?</p>

<p><strong>MORE: <a href="https://www.ncaa.com/sports/wrestling/d1" target="_blank" title="">College wrestling home</a> | <a href="https://www.ncaa.com/rankings/wrestling/d1" target="_blank" title="">Rankings</a> | <a href="https://www.ncaa.com/history/wrestling/d1" target="_blank" title="">National championship history</a></strong></p>

<h2>184 POUNDS</h2>

<p>1 – Myles MARTIN (Ohio State, SR) … He’ll still be wrestling on this season’s final day</p>

<p>2 – Emery PARKER (Illinois, SR) … 7-0 start to season</p>

<p>3 – Shakur RASHEED (Penn State, SR) … Nobody wants to see this guy</p>

<p>4 – Nick REENAN (North Carolina State, SO) … Keep an eye on this dude</p>

<p>5 – Zack ZAVATSKY (Virginia Tech, SR) … Leader of the Hokies</p>

<blockquote class="twitter-tweet"><p lang="en" dir="ltr" xml:lang="en">HIGHLIGHTS 🎥<br /><br />No wrestling this week so let's take a look back at the <a href="https://twitter.com/hashtag/Hokies?src=hash&amp;ref_src=twsrc%5Etfw">#Hokies</a> 🦃win over Princeton last Friday!<br /><br />Can't wait to get back to Cassell on Jan. 25 👊 <a href="https://t.co/YbYzNbzGcf">pic.twitter.com/YbYzNbzGcf</a></p>— Virginia Tech Wrestling (@HokiesWrestling) <a href="https://twitter.com/HokiesWrestling/status/1073638756471767040?ref_src=twsrc%5Etfw">December 14, 2018</a></blockquote>
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><p>6 – Max DEAN (Cornell, SO) … Last three matches against top 10 opponents</p>

<p>7 – Taylor VENZ (Nebraska, SO) … Rough trip to the Carolinas</p>

<p>8 – Drew FOSTER (Northern Iowa, SR) … Lost a one-point match to Dean</p>

<p>9 – Dakota GEER (Oklahoma State, SO) … Might he be at 197 second semester?</p>

<p>10 – Chip NESS (North Carolina, SR) … Up and down season so far</p>

<p><strong>MORE:</strong><a href="https://www.ncaa.com/news/basketball-men/article/2018-12-10/2019-ncaa-championships-winter-selection-show-schedule" target="_blank" title=""><strong> 2019 NCAA championships winter selection show schedule</strong></a></p>

<h2>197 POUNDS</h2>

<p>1 – Bo NICKALL (Penn State, SR) … Should wrestle Nolf for the Hodge</p>

<p>2 – Kollin MOORE (Ohio State, JR) … Perfect start</p>

<blockquote class="twitter-tweet"><p lang="en" dir="ltr" xml:lang="en">📸 More snaps from our B1G victory over Wisconsin <br /><br />Check out the gallery 👉 <a href="https://t.co/7t0pmD510m">https://t.co/7t0pmD510m</a><a href="https://twitter.com/hashtag/GoBucks?src=hash&amp;ref_src=twsrc%5Etfw">#GoBucks</a> <a href="https://t.co/wmoPZumbm5">pic.twitter.com/wmoPZumbm5</a></p>— Ohio State Wrestling (@wrestlingbucks) <a href="https://twitter.com/wrestlingbucks/status/1072158129318547457?ref_src=twsrc%5Etfw">December 10, 2018</a></blockquote>
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><p>3 – Jacob WARNER (Iowa, FR) … Matches at Midlands, hopefully</p>

<p>4 – Willie MICKLUS (Iowa State, SR) … Easy win against Ohio</p>

<p>5 – Patrick BRUCKI (Princeton, SO) … 10-0 start to season</p>

<p>6 – Jay AIELLO (Virginia, SO) … Part of a wide open field behind top 5?</p>

<p>7 – Nathan TRAXLER (Stanford, SO) … Thinking Reno TOC title?</p>

<p>8 – Rocco CAYWOOD (Army, SR) … 10 wins since opening loss to Brucki</p>

<p>9 – Stephen LOISEAU (Drexel, SR) … A bunch of first semester tests on the mat</p>

<p>10 – Eric SCHULTZ (Nebraska, SO) … Tough loss in Raleigh last time out</p>

<h2>285 POUNDS</h2>

<p>1 – Sam STOLL (Iowa, SR) … Can he make it through the Big Ten schedule?</p>

<p>2 – Gable STEVESON (Minnesota, FR) … Already the confidence of a champion</p>

<p>3 – Anthony CASSAR (Penn State, JR) … Maybe a test from White at Scuffle?</p>

<p>4 – Omar DHESI (Oregon State, GR) … Expected back in January; why not Reno?</p>

<p>5 – Jordan WOOD (Lehigh, SO) … One of the few non-injured Lehigh starters</p>

<blockquote class="twitter-tweet"><p lang="en" dir="ltr" xml:lang="en">Jordan Wood closes the dual out with Lehigh's third win and third bonus win of the night. <a href="https://t.co/TazP2lJBJ3">pic.twitter.com/TazP2lJBJ3</a></p>— Lehigh Wrestling (@LehighWrestling) <a href="https://twitter.com/LehighWrestling/status/1071602821773094914?ref_src=twsrc%5Etfw">December 9, 2018</a></blockquote>
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><p>6 – Derek WHITE (Oklahoma State, SR) … Looking forward to Reno</p>

<p>7 – Youssiff HEMIDA (Maryland, SR) … Close to U23 World title</p>

<p>8 – Jere HEINO (Campbell, SR) … Like Hemida and Dhesi, no first semester matches</p>

<p>9 – Trent HILLGER (Wisconsin, FR) … Perfect start to career in red</p>

<p>10 – Tate ORNDORFF (Utah Valley, FR) … Only losses to above-mentioned guys</p>

<p><strong>RELATED: <a href="https://www.ncaa.com/championships/wrestling/d1" target="0" title="">NCAA 2019 Wrestling Championship Information</a></strong></p>
</div>
                    </div>
    </article>
    <section class="stax-layout layout-size--sidebar"><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="ad" data-slot="1">
            <aside class="tile-ad">
    <h5>Advertisement</h5>
    <div class="dfp" id="ad_rect_atf_01"></div>
</aside>




    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="article" data-slot="1">
            <article>
<article class="tile-article tile-container">
    <a href="/news/basketball-men/article/2018-12-09/remaining-undefeated-dii-mens-college-basketball-teams">
        <div  class="tile-image-container ">
                        <img class="tile-image" src="https://www.ncaa.com/sites/default/files/public/styles/large/public-s3/images/2018-12-09/Northwest-Missouri-State-DII-MBK.jpeg?itok=p_QbSvnK"/>
                    </div>
    </a>
        <div class="tile-info">
                <h3 class="tile-sport-label">DII men&#039;s basketball</h3>
                        <aside class="tile-schools">
                        <span class="tile-school-logo">
                <img src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/ashland.svg"/>
            </span>
                        <span class="tile-school-logo">
                <img src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/bellarmine.svg"/>
            </span>
                    </aside>
            </div>
        <a href="/news/basketball-men/article/2018-12-09/remaining-undefeated-dii-mens-college-basketball-teams">
        <h2 class="tile-headline">The remaining undefeated DII men’s college basketball teams</h2>
    </a>
    <ul class="tile-related-links"></ul>
</article>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="article" data-slot="1">
            <article>
<article class="tile-article tile-container">
    <a href="/news/basketball-men/article/2018-12-17/dii-mens-basketball-programs-most-ncaa-dii-national">
        <div  class="tile-image-container ">
                        <img class="tile-image" src="https://www.ncaa.com/sites/default/files/public/styles/large/public-s3/images/2018-12-17/M2K2001CL.jpg?itok=DkxSRqKI"/>
                    </div>
    </a>
        <div class="tile-info">
                <h3 class="tile-sport-label">DII men&#039;s basketball</h3>
                        <aside class="tile-schools">
                        <span class="tile-school-logo">
                <img src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/bakersfield.svg"/>
            </span>
                        <span class="tile-school-logo">
                <img src="https://i.turner.ncaa.com/sites/default/files/images/logos/schools/bgl/central-mo.svg"/>
            </span>
                    </aside>
            </div>
        <a href="/news/basketball-men/article/2018-12-17/dii-mens-basketball-programs-most-ncaa-dii-national">
        <h2 class="tile-headline">DII men&#039;s basketball programs with the most NCAA DII national championships</h2>
    </a>
    <ul class="tile-related-links"></ul>
</article>


    </div>
</div>
</div><div class="stax-tier-outer">
<div class="stax-tier-inner wrap one-across">
    <div class="stax-tier-slot stax-tile" data-tile-type="links" data-slot="1">
            <div class="tile-links">
    <ul class="tile-links-list">
    <h2 class="links_title">Top Headlines</h2>
            <li class="title-link tile-link-link_slide">
                            <a href="https://www.ncaa.com/news/basketball-men/article/2018-12-17/michigan-leads-pack-unc-jumps-top-10-andy-katzs-power-36">UNC jumps up in Katz&#039;s latest Power 36</a> | <a href="https://www.ncaa.com/news/basketball-men/article/2018-12-17/college-basketball-rankings-north-carolina-surges-gonzaga">Kansas stays No. 1 in AP Top 25</a> | <a href="https://www.ncaa.com/rankings/basketball-men/d1/ncaa-mens-basketball-net-rankings">NET rankings</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/basketball-men/article/buffalo-basketball-battles-syracuse-orange">Buffalo-Syracuse: Bulls put No. 14 ranking on the line against the Orange in the Carrier Dome</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/volleyball-women/article/2018-12-16/ncaa-volleyball-why-stanford-junior-class-ranks-among">Why this Stanford junior class ranks among the elite</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/basketball-women/article/2018-12-17/womens-basketball-rankings-stanford-slides-no-8-baylor">Women&#039;s basketball: Stanford slides in at No. 8, Baylor falls out of top 5 in AP poll</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/basketball-women/article/2018-12-17/pair-ranked-upsets-earn-south-dakota-team-week-honors">Pair of ranked upsets earn South Dakota Team of the Week honors</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/wrestling/article/2018-12-18/college-wrestling-di-power-rankings-every-weight-class-dec-17">College wrestling power rankings for every weight class on Dec. 17</a>
                    </li>
            <li class="title-link tile-link-article">
                            <a href="/news/football/article/2018-12-13/dii-football-championship-records-fall-valdosta-state-wins-fourth">Records fall as Valdosta State wins fourth DII football title over Ferris State</a>
                    </li>
            <li class="title-link tile-link-video">
                            <a href="/video/football/2018-12-15/d2-football-ferris-st-valdosta-st-touchdown-catch-highlights">A deflection TD catch like you&#039;ve never seen in DII Championship game</a>
                    </li>
        </ul>
</div>


    </div>
</div>
</div></section>
</div>



    </div>


                    </div>

            </main>
    <footer role="footer" class="clearfix">
                        <nav role="navigation" aria-labelledby="block-ncaafooternavigationmenu-menu" id="block-ncaafooternavigationmenu">
            
  <h2 class="visually-hidden" id="block-ncaafooternavigationmenu-menu">NCAA Footer Navigation Menu</h2>
  

        
<div class="footer-ad clearfix">
    <div class="footer-wrapper">
                    <div id="ad_nfs_btf_01" class="dfp"></div>
            <div id="ad_nfs_btf_02" class="dfp"></div>
            <div id="ad_nfs_btf_03" class="dfp"></div>
            </div>
</div>
<div class="footer clearfix">
    <div class="footer-wrapper">
                            
                          <ul class="footer-menu clearfix">
                                                                    <li class="footer--links">
                <span class="footer-menu--link-category"> Featured Sections </span>
                                                                
                          <ul class="footer-menu clearfix footer--link">
                                                                    <li class="footer-menu--link-item">
                <a href="/march-madness" data-drupal-link-system-path="node/841330">March Madness</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="https://bracketchallenge.ncaa.com/">Bracket Challenge Game</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/mobile" data-drupal-link-system-path="node/841297">NCAA on Mobile</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/video" data-drupal-link-system-path="video">Video</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/news/ncaa/article/2013-09-17/ncaa-championship-brackets" data-drupal-link-system-path="node/806746">Brackets</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/news/ncaa/article/2013-09-17/ncaa-rankings" data-drupal-link-system-path="node/806748">Rankings</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/newsletter-signup" data-drupal-link-system-path="newsletter-signup">Newsletters</a>
                                          </li>
                        </ul>
                  
                            </li>
                                                        <li class="footer--links">
                <span class="footer-menu--link-category"> Experience It Live </span>
                                                                
                          <ul class="footer-menu clearfix footer--link">
                                                                    <li class="footer-menu--link-item">
                <a href="/tickets" data-drupal-link-system-path="tickets">Championship Tickets</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/exchange" data-drupal-link-system-path="node/840977">NCAA Ticket Exchange</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="https://www.primesport.com/About/NCAAExp">The NCAA Experience</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="https://www.youtube.com/ncaaondemand">NCAA Vault</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/travel">NCAA Travel</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/tickets/basketball-men/d1" data-drupal-link-system-path="node/831931">DI Men&#039;s Basketball Tickets</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/march-madness/schedule">March Madness Schedule</a>
                                          </li>
                        </ul>
                  
                            </li>
                                                        <li class="footer--links">
                <span class="footer-menu--link-category"> NCAA Championships </span>
                                                                
                          <ul class="footer-menu clearfix footer--link">
                                                                    <li class="footer-menu--link-item">
                <a href="/championships" data-drupal-link-system-path="node/841051">Championship Central</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/shop">Championship Store</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/final-four" data-drupal-link-system-path="node/841170">2019 Final Four</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/frozenfour">2019 Frozen Four</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/cws">2019 Men&#039;s College World Series</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/womensfinalfour">2019 Women&#039;s Final Four</a>
                                          </li>
                        </ul>
                  
                            </li>
                                                        <li class="footer--links">
                <span class="footer-menu--link-category"> About the NCAA </span>
                                                                
                          <ul class="footer-menu clearfix footer--link">
                                                                    <li class="footer-menu--link-item">
                <a href="http://www.ncaa.org/">NCAA.org</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="http://www.ncaahallofchampions.org/index.php">Hall of Champions</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="http://www.ncaa.org/student-athletes/future">Eligibility Center</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/news/ncaa/article/2011-02-25/corporate-champions-and-partners" data-drupal-link-system-path="node/807191">Corporate Champions &amp; Partners</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/media" data-drupal-link-system-path="node/841187">Broadcast Media and Services</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="http://on.ncaa.com/2pAbX4M">Careers in College Athletics</a>
                                          </li>
                                                        <li class="footer-menu--link-item">
                <a href="/elite-90" data-drupal-link-system-path="node/841050">Elite 90</a>
                                          </li>
                        </ul>
                  
                            </li>
                        </ul>
                  
                <div class="footer-submenu clearfix">
            <ul class="footer-submenu">
                <li class="footer-submenu"><a href="/contact-us">Feedback</a></li>
                <li class="footer-submenu"><a href="/tos">Terms of Service</a></li>
                <li class="footer-submenu"><a href="/closed-captioning">Accessibility and Closed Captioning</a></li>
                <li class="footer-submenu">

                    <a id="cnn_cnsnt_trst">
                        <script type="text/javascript" src="//consent.truste.com/notice?domain=turner.com&c=cnn_cnsnt_trst&text=true&country=us"></script>
                        </a><img src="https://i.cdn.turner.com/cnn/.e/img/3.0/global/misc/logo_ad_choices_footer.png" alt="" border="0" class="cnn_ie6png" height="12" style="margin:0pt 0pt 0pt 4px;" width="12"/>

                </li>
                <li class="footer-submenu"><a href="/privacy">Privacy Policy</a></li>
                <li class="footer-submenu"><a href="/rss">RSS</a></li>
            </ul>
        </div>
        <a href="http://www.turner.com" class="footer-logo" target="_blank">Turner</a>
        <div class="footer-copy">
            &copy; 2018 NCAA | Turner Sports Interactive, Inc. <br>
        NCAA.com is a part of Bleacher Report - Turner Sports Network, part of the Turner Sports and Entertainment Network.
        </div>
    </div>
</div>

  </nav>


                        <div class="mobile-persistent-bottom">
            <span id="bottom_sync" class="_fwph">
  <form id="_fw_form_bottom_sync" style="display:none"> 
   <input type="hidden" name="_fw_input_bottom_sync" id="_fw_input_bottom_sync" value="w=320&h=50&envp=g_js&sflg=-nrpl&slau=320x50_sync" /> 
  </form> 
  <span id="_fw_container_bottom_sync" class="_fwac">
    <div class="dfp" id="ad_bnr_atf_02"></div>
  </span>  
</span>

        </div>
            </footer>
</div>

  </div>

    
    <script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/1459970","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","core":{"build":"casablanca-master-369"},"casablanca_draco_dfp":{"ad_manager":{"registries":["https:\/\/s.cdn.turner.com\/ads\/ncaa_3\/ncaa_article.js"],"ad_unit_map_content_type":{"ad_unit_map":"article"},"defer_queue_registry":false}},"video":{"video-player-1379342":{"adSection":"ncaa.com_main_articles","autoInit":true,"autoPlay":false,"contentEmbed":true,"div":"video-player-1379342","initialPlaylist":[],"initialVideo":{"id":"\/video\/wrestling\/2018-11-09\/di-wrestler-recap-bo-nickal-penn-state-nittany-lions","nid":"1379342","title":"Relive Bo Nickal\u0027s dramatic title run capped by his clinching pin","description":"Penn State\u0027s Bo Nickal won his second consecutive title at 184 and did so while also clinching the Nittany Lions team title with his pin of Ohio State\u0027s Myles Martin.","short_headline":"Relive Bo Nickal\u0027s dramatic title run capped by his clinching pin","thumbnail":"https:\/\/www.ncaa.com\/sites\/default\/files\/public\/styles\/large\/public-s3\/thumbnails\/2018-11-15\/nickal1_2018_trophy.jpg?itok=b1uqQ5dt","thumbnails":{"small":"https:\/\/www.ncaa.com\/sites\/default\/files\/public\/styles\/small\/public-s3\/thumbnails\/2018-11-15\/nickal1_2018_trophy.jpg?itok=1DCXiNI5","medium":"https:\/\/www.ncaa.com\/sites\/default\/files\/public\/styles\/medium\/public-s3\/thumbnails\/2018-11-15\/nickal1_2018_trophy.jpg?itok=fYW-MS6u","large":"https:\/\/www.ncaa.com\/sites\/default\/files\/public\/styles\/large\/public-s3\/thumbnails\/2018-11-15\/nickal1_2018_trophy.jpg?itok=b1uqQ5dt","x-large":"https:\/\/www.ncaa.com\/sites\/default\/files\/public\/styles\/x_large\/public-s3\/thumbnails\/2018-11-15\/nickal1_2018_trophy.jpg?itok=Q8bgfMJD","raw":"https:\/\/www.ncaa.com\/_flysystem-style-redirect\/original\/public-s3\/thumbnails\/2018-11-15\/nickal1_2018_trophy.jpg?itok=5KgrUvCL"},"streams":{"phone":"https:\/\/ncaa-vh.akamaihd.net\/i\/2018\/11\/09\/caption\/57000dfe-68e3-43d3-a9a9-376937fa12da_2332150_,640x360_800,416x240_200,480x270_400,768x432_1500,.mp4.csmil\/master.m3u8","tablet":"https:\/\/ncaa-vh.akamaihd.net\/i\/2018\/11\/09\/caption\/57000dfe-68e3-43d3-a9a9-376937fa12da_2332150_,768x432_1500,416x240_200,480x270_400,640x360_600,640x360_800,960x540_2500,1280x720_3500,.mp4.csmil\/master.m3u8","connected":"https:\/\/ncaa-vh.akamaihd.net\/i\/2018\/11\/09\/caption\/57000dfe-68e3-43d3-a9a9-376937fa12da_2332150_,768x432_1500,416x240_200,480x270_400,640x360_600,640x360_800,960x540_2500,1280x720_3500,.mp4.csmil\/master.m3u8","hds":"https:\/\/ncaa-vh.akamaihd.net\/z\/2018\/11\/09\/caption\/57000dfe-68e3-43d3-a9a9-376937fa12da_2332150_,768x432_1500,416x240_200,480x270_400,640x360_600,640x360_800,960x540_2500,1280x720_3500,.mp4.csmil\/manifest.f4m","hls":"https:\/\/ncaa-vh.akamaihd.net\/i\/2018\/11\/09\/caption\/57000dfe-68e3-43d3-a9a9-376937fa12da_2332150_,768x432_1500,416x240_200,480x270_400,640x360_600,640x360_800,960x540_2500,1280x720_3500,.mp4.csmil\/master.m3u8","raw":"https:\/\/ht.cdn.turner.com\/ncaa\/big\/2018\/11\/09\/caption\/57000dfe-68e3-43d3-a9a9-376937fa12da_2332150_1280x720_3500.mp4"},"duration":122,"duration_formatted":"2:02","created_timestamp":"1541779565","created_formatted":"Nov. 9, 2018","related_game":[],"embeddable":"1","is_champ":false,"franchises":[{"name":"ncaa-video","description":"NCAA.com Video","target_id":"96871","is_sponsored":false},{"name":"wrestling-spotlight","description":"Wrestling Spotlight","target_id":"90511","is_sponsored":false}],"conferences":[{"name":"big-ten","description":"Big Ten","target_id":"2605"}],"schools":[],"academic_year":"2018","titleId":"\/video\/wrestling\/2018-11-09\/di-wrestler-recap-bo-nickal-penn-state-nittany-lions","ms_fw_group":"Wrestling","source":"draco_video","sport":"wrestling-d1","display_sport":"DI Wrestling","division":"d1","sport_with_gender_display":"Wrestling","sport_root_display":"Wrestling"},"initialVideoId":"","parentId":"1459970","playerId":"video-player-1379342","renderDiv":false,"site":"ncaa"}},"videoConfig":{"ad_server_base_url":"https:\/\/BEA4.v.fwmrm.net\/ad\/g\/1","fw_network_id":"48804","fw_profile":"turner_html5_pem","conviva_key":"489452d6d1239f12ff616bfe2f11aba0e64355ac","conviva_application_name":"NCAA - Web","conviva_gateway_url":"https:\/\/cws.conviva.com"},"user":{"uid":0,"permissionsHash":"e6fe709684412c36b762e2c38d7f3a0119646d577180e069017c7d5cf5fc6710"}}</script>
<script src="/core/assets/vendor/domready/ready.min.js?v=1.0.8"></script>
<script src="/core/assets/vendor/jquery/jquery.min.js?v=3.2.1"></script>
<script src="/core/assets/vendor/underscore/underscore-min.js?v=1.8.3"></script>
<script src="/core/assets/vendor/jquery-once/jquery.once.min.js?v=2.2.0"></script>
<script src="/core/misc/drupalSettingsLoader.js?v=8.6.3"></script>
<script src="/core/misc/drupal.js?v=8.6.3"></script>
<script src="/core/misc/drupal.init.js?v=8.6.3"></script>
<script src="/core/assets/vendor/jquery.ui/ui/data-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/disable-selection-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/form-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/labels-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/jquery-1-7-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/scroll-parent-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/tabbable-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/unique-id-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/version-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/focusable-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/ie-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/keycode-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/plugin-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/safe-active-element-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/safe-blur-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widget-min.js?v=1.12.1"></script>
<script src="/modules/custom/casablanca_core/js/polyfills.js?pjqu7n"></script>
<script src="/modules/custom/casablanca_core/js/ncaaUserAgent.js?pjqu7n"></script>
<script src="/modules/custom/casablanca_core/js/external-link-fixer.js?pjqu7n"></script>
<script src="/modules/custom/casablanca_core/js/utils.js?pjqu7n"></script>
<script src="/modules/custom/casablanca_draco_dfp/js/AdsManager.js?pjqu7n"></script>
<script src="//agility.ncaa.com/turner/ncaa-prod/Bootstrap.js"></script>
<script src="/themes/custom/bespin/js/ad-check.js?pjqu7n"></script>
<script src="/modules/custom/casablanca_analytics/js/ncaa_analytics.js?pjqu7n"></script>
<script src="/modules/custom/casablanca_footer/js/footer.js?pjqu7n"></script>
<script src="/modules/custom/casablanca_social/modules/casablanca_social_hanger/js/social-hanger.js?pjqu7n"></script>
<script src="/modules/custom/casablanca_franchise/js/franchise-banner.js?pjqu7n"></script>
<script src="/modules/custom/casablanca_libraries/prettyselect/jquery.prettyselect.min.js?v=1.0.1"></script>
<script src="/modules/custom/casablanca_sports/js/sport-subnav.js?pjqu7n"></script>
<script src="/modules/custom/casablanca_libraries/table_responsive/table-responsive.js?v=1.0.0"></script>
<script src="/modules/custom/casablanca_tiles/js/tile-links.js?pjqu7n"></script>
<script src="/modules/custom/casablanca_tiles/js/tile-article.js?pjqu7n"></script>
<script src="https://turnip.cdn.turner.com/top/core/1.3.1/default/top.sdk.min.js"></script>
<script src="/modules/custom/casablanca_libraries/handlebars/handlebars-v4.0.5.min.js?v=4.0.5"></script>
<script src="/modules/custom/casablanca_video/templates/compiled/playerSlate.js?pjqu7n"></script>
<script src="/modules/custom/casablanca_video/templates/compiled/playerSlatePre.js?pjqu7n"></script>
<script src="/modules/custom/casablanca_video/templates/compiled/playerSlateMid.js?pjqu7n"></script>
<script src="/modules/custom/casablanca_video/templates/compiled/playerSlateAction.js?pjqu7n"></script>
<script src="/modules/custom/casablanca_video/templates/compiled/playerSlateError.js?pjqu7n"></script>
<script src="/modules/custom/casablanca_video/templates/compiled/playerSlateEnd.js?pjqu7n"></script>
<script src="/modules/custom/casablanca_video/templates/compiled/relatedPlaylist.js?pjqu7n"></script>
<script src="/modules/custom/casablanca_video/js/handlebarsExt.js?pjqu7n"></script>
<script src="/modules/custom/casablanca_libraries/progressbar/progressbar.min.js?v=1.0.1"></script>
<script src="/modules/custom/casablanca_video/js/PlayerController.js?pjqu7n"></script>
<script src="/modules/custom/casablanca_video/js/casablanca.video.embed.js?pjqu7n"></script>
<script src="/modules/custom/casablanca_nav/js/casablanca-nav.js?pjqu7n"></script>
<script src="/core/assets/vendor/jquery.ui/ui/position-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widgets/menu-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widgets/autocomplete-min.js?v=1.12.1"></script>
<script src="/modules/custom/casablanca_libraries/fuse/fuse.min.js?v=3.0.5"></script>
<script src="/modules/custom/casablanca_schools/js/autocomplete.js?pjqu7n"></script>

  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"b4c08c65aa","applicationID":"103177932","transactionName":"MldQZkoDDUUAAk0NXwsdc1FMCwxYThFYA1U6UVNRUAc=","queueTime":0,"applicationTime":17,"atts":"HhBTEAIZHks=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
